Tutorial

ステップ 1/5

[チュートリアル] ウィンドウとメインの ChemStation ヘルプウィンドウの両方が表示されている場合、メインの ChemStation ヘルプウィンドウをディスプレイの下に移動させ、タイトルバーのみが見えるようにします。 ウィンドウのサイズは変更しません。


Tutorial

ステップ 1/10

アクセスレベルを変更します


Tutorial

ステップ 1/5

ナビゲーションバーのカスタマイズ


Tutorial

ステップ 1/10

ベースメソッドの読み込み


Tutorial

ステップ 1/2

機器を確認します


Tutorial

ステップ 1/10

シングルサンプルツールセットを有効にします


Tutorial

ステップ 1/4

シングルサンプルツールセットを選択します:


Tutorial

ステップ 1/3

メソッドの読み込み


Tutorial

ステップ 1/4

メソッド実行ツールセットの選択


Tutorial

ステップ 1/3

メソッド実行ツールセットの選択


Tutorial

ステップ 1/4

メソッドでのカスタムフィールド定義の設定


Tutorial

ステップ 1/5

[シーケンス] ツールセットの選択


Tutorial

ステップ 1/4

[シーケンス] ツールセットの選択


Tutorial

ステップ 1/6

[シーケンス] ツールセットを選択します。


Tutorial

ステップ 1/12

Data Analysis[データ解析] ビューに切り替えます。


Tutorial

ステップ 1/5

Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。


Tutorial

ステップ 1/3

Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。


Tutorial

ステップ 1/4

[シーケンス] ツールセットを選択します。


Tutorial

ステップ 1/5

[シーケンス] ツールセットを選択します。


Tutorial

ステップ 1/2

メソッドの読み込み


Tutorial

ステップ 1/8

メソッドの読み込み


Tutorial

ステップ 1/3

ナビゲーションバーのカスタマイズ


Tutorial

ステップ 1/7

シグナルオプションおよびレビューオプションを設定して、シグナルを積分してデータファイルからデータ解析メソッドを読み込むようにします。


Tutorial

ステップ 1/8

デフォルトのメソッドを読み込みます。LC では DEF_LC.M、GC では DEF_GC.M です。


Tutorial

ステップ 1/6

ナビゲーションテーブルが表示されない場合、 [image] をクリックし、ナビゲーションテーブルを表示させます。


Tutorial

ステップ 1/10

シグナルツールセットを選択します。


Tutorial

ステップ 1/6

メソッドの読み込み


Tutorial

ステップ 1/3

データファイルの読み込み

シグナルアライメントを操作するには、複数のシグナルを持つデータファイルを読み込むか、複数のデータファイルを重ね書きする必要があります。


Tutorial

ステップ 1/5

メソッドの読み込み


Tutorial

ステップ 1/14

メソッドの読み込み


Tutorial

ステップ 1/9

メソッドの読み込み


Tutorial

ステップ 1/7

メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 1/11

メソッドの読み込み


Tutorial

ステップ 1/6

キャリブレーションメソッドの読み込み


Tutorial

ステップ 1/6

必要なメソッドを読み込みます


Tutorial

ステップ 1/5

データファイル読み込み


Tutorial

ステップ 1/8

スペクトルツールセットを選択します。


Tutorial

ステップ 1/3

スペクトルツールセットを選択します。


Tutorial

ステップ 1/5

スペクトルツールセットを選択します。


Tutorial

ステップ 1/10

バッチ読み込み


Tutorial

ステップ 1/5

バッチ読み込み


Tutorial

ステップ 1/5

バッチレビューオプションの表示


Tutorial

ステップ 1/2

シグナルの読み込み


Tutorial

ステップ 1/3

Run Test[テスト実行] ダイアログボックスを開きます。


Tutorial

ステップ 1/3

[テスト定義] ダイアログボックスを開きます。


Tutorial

ステップ 1/4

View[表示] メニューから GLP Save Register[GLP 保存レジスタ] を選択するか、または View > GLP Save Register[表示] > [GLP 保存レジスタ] を選択します。


Tutorial

ステップ 1/1

ナビゲーションバーのカスタマイズ


Tutorial

ステップ 1/10

新しいレイアウトの選択


Tutorial

ステップ 1/5

タイトルの編集


Tutorial

ステップ 1/1

レポートテンプレートのレポートスタイルへの追加


Tutorial

ステップ 1/3

モジュールパネルのタイトルバー左のモジュールアイコンを左クリックしたまま保持します。


Tutorial

ステップ 1/2

モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュール実測値が非表示になり、モジュールパネルはおよそ半分のサイズに縮小されます。


Tutorial

ステップ 1/2

モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュールパネルがステータスバーのボタンに最小化されます。


Tutorial

ステップ 1/2

ステータスバーの左の [image] ボタンを右クリックします。


Tutorial

ステップ 2/5

[チュートリアル] ウィンドウをディスプレイの都合の良い場所 (たとえば、右下) に移動させ、ChemStation アプリケーションウィンドウで作業をしている間は [チュートリアル] ウィンドウを見ることができるようにします。


Tutorial

ステップ 2/10

メニューの参照

最後のメニュー項目 [フルメニュー] が灰色表示されています。

その他のメニューにも灰色表示された項目があります。 アクセスレベル Operator[オペレータ] により、自動的にショートメニューが設置されます。個別メニューには、項目が少なくなります。さらに、これらの項目のいくつかへのアクセスは制限されます。この方法では、オペレータとして分析実行に関する機能にだけアクセスできます。 メソッドに変更を保存できません。


Tutorial

ステップ 2/5

ナビゲーションボタンのコンフィグレーション


Tutorial

ステップ 2/10

シングルサンプルツールセットを選択します:

Single Sample[シングルサンプル] または Sequence[シーケンス] の 2 つのモードで作業できます。


Tutorial

ステップ 2/2

使用されているカラムを確認します


Tutorial

ステップ 2/10

メソッドの読み込み


Tutorial

ステップ 2/4

メソッドを読み込みます

シングルサンプル分析を開始すると、システムは常に現在のメソッドを使用します。


Tutorial

ステップ 2/3

メソッド全体の編集


Tutorial

ステップ 2/3

シングルサンプルツールセットを選択します

Run Method[メソッド実行] モードまたは Sequence[シーケンス] モードで作業できます。


Tutorial

ステップ 2/4

メソッドを読み込みます


Tutorial

ステップ 2/3

Install Column[インストールカラム] ダイアログボックスを開きます。


Tutorial

ステップ 2/3

Column[カラム] ダイアログボックスを開きます。


Tutorial

ステップ 2/4

メソッドでのカスタムフィールドのレポート有効


Tutorial

ステップ 2/5

データ保存オプションの設定


Tutorial

ステップ 2/4

シーケンスを読み込みます


Tutorial

ステップ 2/6

デフォルトシーケンスの読み込み


Tutorial

ステップ 2/12

[キャリブレーション] ツールセットを選択します。


Tutorial

ステップ 2/5

シーケンステーブルを開きます。


Tutorial

ステップ 2/3

[シーケンステーブル] の編集


Tutorial

ステップ 2/4

シーケンスの読み込み


Tutorial

ステップ 2/5

シーケンスの読み込み


Tutorial

ステップ 2/2

現在のログブックを表示します


Tutorial

ステップ 2/8

トップツールバーを有効にする


Tutorial

ステップ 2/3

データ解析での ChemStation エクスプローラのカスタマイズ


Tutorial

ステップ 2/7

ナビゲーションテーブルが表示されない場合、 [image] をクリックし、ナビゲーションテーブルを表示させます。


Tutorial

ステップ 2/8

シグナルオプションおよびレビューオプションを設定して、シグナルを積分する一方でデータファイルからデータ解析メソッドを読み込まないようにします。


Tutorial

ステップ 2/6

シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。


Tutorial

ステップ 2/10

最初のデータファイルの読み込みます。


Tutorial

ステップ 2/6

シグナルの読み込み

シグナル表示を扱うには、複数のシグナルを持つデータファイルを読み込む必要があります。


Tutorial

ステップ 2/3

シグナルオプションの設定


Tutorial

ステップ 2/5

データファイル読み込み


Tutorial

ステップ 2/14

データファイル読み込み


Tutorial

ステップ 2/9

データファイル読み込み


Tutorial

ステップ 2/8

データファイル読み込み


Tutorial

ステップ 2/7

[キャリブレーションテーブル] を開きます。


Tutorial

ステップ 2/11

データファイル読み込み


Tutorial

ステップ 2/6

新しいピークの追加元となるデータファイルの読み込み: Load Signal[シグナル読み込み] ダイアログボックスを開き、キャリブレーションランを行うデータファイルを読み込みます。 を選択するか、または File > Load Signal[ファイル] > [シグナル読み込み] を選択します。


Tutorial

ステップ 2/6

データファイル読み込み


Tutorial

ステップ 2/6

ノイズ測定の時間範囲の指定


Tutorial

ステップ 2/5

スペクトルツールセットを選択します。


Tutorial

ステップ 2/8

ライブラリを開く


Tutorial

ステップ 2/8

ライブラリサーチレポートの指定


Tutorial

ステップ 2/3

データファイル読み込み


Tutorial

ステップ 2/5

メソッドの読み込み


Tutorial

ステップ 2/10

バッチレビューのオプション設定


Tutorial

ステップ 2/5

分析の自動ステッピングを開始する


Tutorial

ステップ 2/5

レポートテーブルの設定


Tutorial

ステップ 2/2

AIA のエクスポート


Tutorial

ステップ 2/3

実行するベリフィケーションテストを選択します (default.val など)。


Tutorial

ステップ 2/3

カスタマイズしたシステムベリフィケーションテストに新しい名前とパスを指定し、 を選択します。

ベリフィケーションテストには、.VAL拡張子が付きます。[データファイルの選択] ダイアログボックスが表示されます。


Tutorial

ステップ 2/4

GLP データを保存したデータファイルを選択するか、または demo サブディレクトリから 005-0101.d を選択します。

Review Options[レビューオプション] ダイアログボックスが表示されます。


Tutorial

ステップ 2/10

新規セクションのインサート


Tutorial

ステップ 2/5

タイトルの移動


Tutorial

ステップ 2/3

モジュールパネルをドラッグし、別のモジュールのタイトルバーの新しい位置にドラッグします。


Tutorial

ステップ 2/2

モジュールパネルを元のサイズに復元するには、 [image] ボタンをクリックします。

モジュールパネルをステータスバーのボタンに縮小する方法は、「モジュールパネルのアイコン化」を参照してください。


Tutorial

ステップ 2/2

元の状態と位置にモジュールパネルを復元するには、ボタンバーのボタンをクリックします。

モジュールパネルが元の状態に復元されます。


Tutorial

ステップ 2/2

コンテキストメニューから、Reset Layout[レイアウトのリセット] を選択します。

ダッシュボードがデフォルトレイアウトに復元されます。


Tutorial

ステップ 3/5

[チュートリアル] ウィンドウに縦スクロールバーが表示されている場合、ウィンドウのサイズを変更して内容全体を表示するか、スクロールバーを使用して内容全体をスクロールダウンできます。


Tutorial

ステップ 3/10

アクセスレベルを変更します


Tutorial

ステップ 3/5

ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。


Tutorial

ステップ 3/10

注入パラメータにアクセスします


Tutorial

ステップ 3/10

ガイド付きメソッド編集を有効にします


Tutorial

ステップ 3/4

サンプル情報を入力します


Tutorial

ステップ 3/3

編集したメソッドを保存します


Tutorial

ステップ 3/3

メソッドパラメータの編集


Tutorial

ステップ 3/4

機器の Oven Parameter[オーブンパラメータ] ダイアログボックスの編集


Tutorial

ステップ 3/3

目録からカラムを選択します。


Tutorial

ステップ 3/3

カラムのキャリブレーション

次へ進む前に、[カラム] アイコンが選択されていることを確認してください。


Tutorial

ステップ 3/4

オーブンパラメータの編集


Tutorial

ステップ 3/4

シーケンステーブルでのサンプルカスタムフィールド値を指定します。


Tutorial

ステップ 3/5

デフォルトシーケンスの読み込み


Tutorial

ステップ 3/4

[シーケンスパラメータ] を次のように指定します。


Tutorial

ステップ 3/6

シーケンステーブルの編集


Tutorial

ステップ 3/12

メソッドの読み込み


Tutorial

ステップ 3/5

[シーケンステーブル] を終了します。


Tutorial

ステップ 3/3

シーケンステーブルの終了、保存、分析


Tutorial

ステップ 3/4

シーケンステーブルを開く


Tutorial

ステップ 3/5

統計レポートの有効化


Tutorial

ステップ 3/8

ステータスツールバーを有効にします。


Tutorial

ステップ 3/3

ChemStation エクスプローラからのデータファイルまたはメソッドの読み込み


Tutorial

ステップ 3/7

シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。


Tutorial

ステップ 3/8

ナビゲーションテーブルが表示されない場合には、 [image] をクリックすると表示されます。


Tutorial

ステップ 3/6

をクリックすると、シーケンスパラメータが表示されます。

デフォルトでは、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスがオンになっています。


Tutorial

ステップ 3/10

2 番目のデータファイルを重ね書きします。


Tutorial

ステップ 3/6

表示するシグナルの選択


Tutorial

ステップ 3/3

シグナルのアライメント


Tutorial

ステップ 3/5

積分ツールセットの選択


Tutorial

ステップ 3/14

積分ツールセット [image] を選択します。


Tutorial

ステップ 3/9

積分ツールセット [image] を選択します。


Tutorial

ステップ 3/8

[キャリブレーション] ツールセットを選択します。


Tutorial

ステップ 3/7

リファレンスピークを指定します。


Tutorial

ステップ 3/11

[キャリブレーション] ツールセットを選択します。


Tutorial

ステップ 3/6

[キャリブレーション] ツールセットを選択します。


Tutorial

ステップ 3/5

[キャリブレーション] ツールセットを選択します。


Tutorial

ステップ 3/5

積分ツールセット [image] を選択します。


Tutorial

ステップ 3/6

品質条件の定義


Tutorial

ステップ 3/5

ピーク頂点スペクトルの選択


Tutorial

ステップ 3/8

シグナルの読み込み

シグナル表示を扱うには、複数のシグナルを持つデータファイルを読み込む必要があります。


Tutorial

ステップ 3/8

積分ツールセット [image] を選択します。


Tutorial

ステップ 3/3

単吸光度プロットの表示


Tutorial

ステップ 3/3

3D プロットの調整


Tutorial

ステップ 3/5

データファイル読み込み


Tutorial

ステップ 3/10

自動レビューの有効化


Tutorial

ステップ 3/5

自動処理の一時停止


Tutorial

ステップ 3/5

レポート出力先の設定


Tutorial

ステップ 3/8

注釈サイドバーを開く


Tutorial

ステップ 3/3

実行するベリフィケーションテストのコンポーネントを選択します。

  • Integration[積分] を選択して、積分機能を確認します。

  • Quantification[定量] を選択して、定量機能を確認します。

  • HP 1050 または Agilent G1315A/B ダイオードアレイ検出器を装備している場合は、この検出器のデジタルエレクトロニクスもテストすることができます。

を選択してダイアログボックスを閉じ、テストを実行します。


Tutorial

ステップ 3/3

新しいテストに使用するデータファイルを選択して、 を選択します。


Tutorial

ステップ 3/4

リストから Generate Original Report[オリジナルレポート生成] および Print original method[オリジナルメソッド印刷] を選択します。


Tutorial

ステップ 3/10

一般セクションの拡大


Tutorial

ステップ 3/3

レポートのプレビュー:


Tutorial

ステップ 3/5

タイトルのサイズ変更


Tutorial

ステップ 3/3

マウスボタンを離します。

モジュールパネルが再整理され、新しい位置を受け入れます。


Tutorial

ステップ 4/5

チュートリアルウィンドウの上部バーのナビゲーションバーを使用して、チュートリアルの中を移動します。


Tutorial

ステップ 4/10

フルメニューに切り替えます

メニューが追加項目で拡張されました。フルメニューにより、ChemStation の機能全体へのアクセスが可能になります。


Tutorial

ステップ 4/5

メソッド & ランコントロールでの ChemStation エクスプローラのカスタマイズ


Tutorial

ステップ 4/10

ポンプパラメータにアクセスします


Tutorial

ステップ 4/10

ポンプパラメータを指定します


Tutorial

ステップ 4/4

分析を開始します


Tutorial

ステップ 4/4

メソッドの保存


Tutorial

ステップ 4/4

シーケンステーブルでの化合物カスタムフィールド値の指定


Tutorial

ステップ 4/5

サンプルに対するサンプル分析指示の指定

この手順は、シングルインジェクタを使用する機器用です。その他のコンフィグレーションに関しては、個々の機器のヘルプを参照してください。


Tutorial

ステップ 4/4

指定したキャリブレーションランでシーケンスを実行します。


Tutorial

ステップ 4/6

シーケンスパラメータの表示


Tutorial

ステップ 4/12

キャリブレーションテーブルオプションを選択します


Tutorial

ステップ 4/5

シーケンスを保存します。


Tutorial

ステップ 4/4

新しいシーケンスの保存


Tutorial

ステップ 4/5

統計レポートの指定


Tutorial

ステップ 4/8

ダイアグラムのレイアウトの変更


Tutorial

ステップ 4/7

をクリックすると、シーケンス内の分析の自動ステッピングが開始します。

ディレイ (デフォルトでは 10 秒) 後に、次の分析が表示されます。


Tutorial

ステップ 4/8

シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。


Tutorial

ステップ 4/6

シーケンステーブルの編集


Tutorial

ステップ 4/10

マーカーを設定します。

マーカーをセットするボタンは、読み込まれたシグナルが Layout separated[分割レイアウト] で表示されている場合にのみ有効です。


Tutorial

ステップ 4/6

シグナルオプションの指定


Tutorial

ステップ 4/5

自動積分の実行


Tutorial

ステップ 4/14

ピーク削除


Tutorial

ステップ 4/9

Integration Events[積分イベント] ダイアログボックスを開く


Tutorial

ステップ 4/8

キャリブレーションテーブルオプションを選択します


Tutorial

ステップ 4/7

[キャリブレーション設定] を開きます。 リファレンスピークの RT (リテンションタイム) または MT (マイグレーションタイム) のウィンドウについてのデフォルト設定は、Calibration Settings[キャリブレーション設定] ダイアログボックスで指定します。


Tutorial

ステップ 4/11

キャリブレーションテーブルオプションを選択します


Tutorial

ステップ 4/6

個別のピークの追加


Tutorial

ステップ 4/6

キャリブレーションテーブルオプションの選択


Tutorial

ステップ 4/5

リキャリブレーション


Tutorial

ステップ 4/5

キャリブレーションテーブルオプションの指定


Tutorial

ステップ 4/5

レポートスタイルおよび出力先の指定


Tutorial

ステップ 4/6

積分ツールセット [image] を選択します。


Tutorial

ステップ 4/5

もう一方のスペクトルの重ね書き


Tutorial

ステップ 4/8

スペクトルリファレンスオプションの選択


Tutorial

ステップ 4/8

ライブラリレポートスタイルの選択


Tutorial

ステップ 4/5

ピーク純度の選択


Tutorial

ステップ 4/10

積分の変更


Tutorial

ステップ 4/5

データファイル内のピークをマニュアルで積分します。


Tutorial

ステップ 4/5

をクリックすると、Options for Batch Review[バッチレビューのオプション] ダイアログボックスを閉じます。


Tutorial

ステップ 4/8

新しい注釈の配置


Tutorial

ステップ 4/4

をクリックして、このダイアログボックスを閉じます。

オリジナルレポートおよびオリジナルメソッドが印刷されます。 GLP 保存レジスタは、Run Time Checklist[ランタイムチェックリスト] で Save GLP Data[GLP データ保存] を選択したデータファイルの解析に対してのみ利用可能です。


Tutorial

ステップ 4/10

テキストレベルのインサート


Tutorial

ステップ 4/5

フィールドの削除


Tutorial

ステップ 5/5

メインの ChemStation ヘルプを参照する必要がある場合、ビューの中にドラッグし、終了すれば、ディスプレイの下の邪魔にならない場所に戻します。


Tutorial

ステップ 5/10

上部ツールバーを有効にします

このメニュー項目は、上部ツールバーのスイッチのオン/オフに使用されます。

上部ツールバーにより、機能への速やかなアクセスが可能になります。左の項目は、表示の切り替えおよび表示内のタスクモードへのアクセスに使用されます。


Tutorial

ステップ 5/5

ChemStation エクスプローラからのメソッドまたはシーケンスの読み込み


Tutorial

ステップ 5/10

溶媒補充レベルを確認します


Tutorial

ステップ 5/10

サーモスタットパラメータを指定します


Tutorial

ステップ 5/5

新しいシーケンスの保存


Tutorial

ステップ 5/6

再解析のみの設定


Tutorial

ステップ 5/12

キャリブレーションテーブルを開く


Tutorial

ステップ 5/5

指定したキャリブレーションランでシーケンスを実行します。


Tutorial

ステップ 5/5

シーケンス開始


Tutorial

ステップ 5/8

機器ステータス表示の有効化


Tutorial

ステップ 5/7

2 つまたは 3 つの分析が表示された場合には、 [image] をクリックすると自動ステッピングが停止します。

自動ステッピングの停止中には、マニュアル積分などのデータ解析メソッドを変更することができます。これらの変更は、シグナル固有のデータ解析メソッド (DA.M) に保存されます。


Tutorial

ステップ 5/8

をクリックすると、シーケンス内の分析の自動ステッピングが開始します。

ディレイ (デフォルトでは 10 秒) 後に、次の分析が表示されます。


Tutorial

ステップ 5/6

シーケンス再解析の開始


Tutorial

ステップ 5/10

シグナルを揃えます。


Tutorial

ステップ 5/6

Annotations[注釈] ツールセットの選択


Tutorial

ステップ 5/5

メソッドの保存


Tutorial

ステップ 5/14

ズームイン


Tutorial

ステップ 5/9

タイムイベントを選択して、たとえば、ベースラインポイントを定義します。


Tutorial

ステップ 5/8

新しいキャリブレーションテーブルの作成


Tutorial

ステップ 5/7

RT/MT ウィンドウデフォルトを指定します。 Default RT/MT Window[デフォルト RT/MT ウィンドウ] ボックスで、分単位のウィンドウの幅や、予想リテンション/マイグレーションタイムのパーセントを指定します。ウィンドウは予想リテンションタイム/マイグレーションタイムの中心に表示され、ウィンドウの最大ピークは、リファレンスピークとして同定されます。 を選択して、設定を保存し、Calibration Settings[キャリブレーション設定] ダイアログボックスを終了します。

デフォルト RT/MT ウィンドウ設定がすべてのリファレンスピークについて十分である場合は、ステップ 6 と 7 には従わないでください。


Tutorial

ステップ 5/11

新しいキャリブレーションテーブルの作成


Tutorial

ステップ 5/6

複数のピークの追加


Tutorial

ステップ 5/6

ピーククォリファイアの指定


Tutorial

ステップ 5/5

レポートの作成

ファイルに送信したレポートデータを、Microsoft Excelなどの別のアプリケーションにインポートすることが可能です。


Tutorial

ステップ 5/6

パフォーマンスレポートスタイルの選択


Tutorial

ステップ 5/5

ピークのスペクトルをすべて選択


Tutorial

ステップ 5/8

最初のリファレンススペクトルの選択


Tutorial

ステップ 5/8

スペクトルオプションの選択


Tutorial

ステップ 5/5

純度表示を閉じる


Tutorial

ステップ 5/10

組み合わせたキャリブレーションテーブルの作成

または

[バッチ] > [キャリブレーション更新] を選択します。


Tutorial

ステップ 5/5

処理を継続してバッチを保存する


Tutorial

ステップ 5/5

レポートのプレビューと印刷


Tutorial

ステップ 5/8

注釈線を引く


Tutorial

ステップ 5/10

オペレータ名のインサート


Tutorial

ステップ 5/5

レポートレイアウトの保存: これで、サンプルのレイアウト simple.frp を変更しました。


Tutorial

ステップ 6/10

ステータスツールバーを有効にします

このメニュー項目は、ステータスツールバーのスイッチのオン/オフに使用されます。

ステータスツールバーにより、現在読み込まれているメソッドおよびシーケンスに関する情報が与えられます。


Tutorial

ステップ 6/10

カラムパラメータにアクセスします


Tutorial

ステップ 6/10

注入パラメータを指定します


Tutorial

ステップ 6/6

シーケンス再解析の開始


Tutorial

ステップ 6/12

コントロールサンプルリミットの確認


Tutorial

ステップ 6/8

LC システムでは、[メソッドの概要] を有効にします


Tutorial

ステップ 6/7

をクリックすると、自動ステッピングが再開されます。


Tutorial

ステップ 6/8

2 つまたは 3 つの分析が表示された場合には、 [image] をクリックすると自動ステッピングが停止します。

自動ステッピングの停止中には、マニュアル積分などのデータ解析メソッドを変更することができます。これらの変更は、シグナル固有のデータ解析メソッド (DA.M) に保存されます。


Tutorial

ステップ 6/6

ツールバーの他のボタンの使用は次のとおりです。

  • シーケンス出力パラメータを指定します。

  • シーケンスサマリパラメータを指定します。

  • シーケンス拡張統計法パラメータを指定します。


Tutorial

ステップ 6/10

対称にされたシグナルを表示します。


Tutorial

ステップ 6/6

リテンションタイムの削除


Tutorial

ステップ 6/14

ベースラインを引く


Tutorial

ステップ 6/9

積分イベントの保存


Tutorial

ステップ 6/8

既知の標準に対する情報を入力します。 キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。


Tutorial

ステップ 6/8

既知の標準に対する情報を入力します。キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。


Tutorial

ステップ 6/7

化合物の詳細を編集します。 使用中の方法に、対象のピークごとに非常に固有な RT ウィンドウが必要な場合は、[キャリブレーションテーブル] の Identification Details[同定詳細] ビューにある、個別のピークのウィンドウの正確な幅を編集できます。


Tutorial

ステップ 6/11

次のキャリブレーションレベルのデータファイルを読み込みます。


Tutorial

ステップ 6/6

メソッドの保存


Tutorial

ステップ 6/8

2番目のリファレンススペクトルの選択


Tutorial

ステップ 6/8

メソッドの保存


Tutorial

ステップ 6/10

再解析


Tutorial

ステップ 6/8

注釈移動


Tutorial

ステップ 6/10

クロマトグラムのインサート


Tutorial

ステップ 7/10

シングルサンプルツールセットを選択します

シングルサンプルツールセットは、Method and Run Control[メソッド & ランコントロール] ビューの中のモードです。 Method and Run Control[メソッド & ランコントロール] ビューを使用してメソッドとシーケンスを作成し、分析を開始します。各表示内で、シングルサンプルツールセットなどの特定のタスクのセットから選択できます。各タスクモードに対して、ツールバー内の使用可能なボタンが変更され、タスクコンテキストで必要な機能へ速やかにアクセスできるようになります。


Tutorial

ステップ 7/10

検出器パラメータにアクセスします


Tutorial

ステップ 7/10

DAD パラメータを指定します


Tutorial

ステップ 7/12

メソッドの保存


Tutorial

ステップ 7/8

オンラインシグナルプロットの有効化


Tutorial

ステップ 7/7

ツールバーの他のボタンの使用は次のとおりです。

  • 自動ステッピングを停止します。

    自動ステッピングの停止中は、メソッドをマニュアル積分などに変更できます。

  • 現在選択されているデータファイルの次のデータファイルを読み込みます。

  • 現在選択されているデータファイルの前のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最初のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最後のデータファイルを読み込みます。


Tutorial

ステップ 7/8

をクリックすると、自動ステッピングが再開されます。


Tutorial

ステップ 7/10

シグナルの 3D 重ね書きを表示します。


Tutorial

ステップ 7/14

タンジェントスキムを描く


Tutorial

ステップ 7/9

を選択すると、新しいイベントを使用してデータを積分します。


Tutorial

ステップ 7/8

メソッドの保存


Tutorial

ステップ 7/7

RT/MT ウィンドウのサイズを指定します。 編集する化合物についての [キャリブレーションテーブル] の行にある、From[開始時間] フィールドにあるウィンドウの開始時間と To[終了時間] フィールドにあるウィンドウの終了時間を示します。


Tutorial

ステップ 7/11

新しいレベルの追加


Tutorial

ステップ 7/8

スペクトルの選択


Tutorial

ステップ 7/8

データファイル読み込み


Tutorial

ステップ 7/10

コントロールサンプルの選択解除


Tutorial

ステップ 7/8

ウィンドウの印刷


Tutorial

ステップ 7/10

バイアル番号のインサート

同様に、これ以外の番号変数をレポートレイアウトにインサートすることが可能です。このレポートを印刷する場合、ChemStation はこれらを現在の値に置き換えます。


Tutorial

ステップ 8/10

[データ解析] ビューに切り替えます。

Data Analysis[データ解析] ビューを使用して、積分、キャリブレーション、レポート作成などのデータ解析タスクを実行します。この表示用に与えられるタスクモードボタンにご注意ください。マウスをそれらの上に移動させると、各ボタンを説明するテキストがメッセージ行に表示されます。チュートリアルのデータ解析部分における、これらのタスクモード作業を学習します。


Tutorial

ステップ 8/10

積分イベントにアクセスします


Tutorial

ステップ 8/10

Run Time Checklist[ランタイムチェックリスト] を記入します


Tutorial

ステップ 8/12

Method and Run Control[メソッド & ランコントロール] ビューに戻ります。


Tutorial

ステップ 8/8

ダイアグラムへの変更


Tutorial

ステップ 8/8

ツールバーの他のボタンの使用は次のとおりです。

  • 自動ステッピングを停止します。

    自動ステッピングの停止中は、メソッドをマニュアル積分などに変更できます。

  • 現在選択されているデータファイルの次のデータファイルを読み込みます。

  • 現在選択されているデータファイルの前のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最初のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最後のデータファイルを読み込みます。


Tutorial

ステップ 8/10

シグナルを減算します。


Tutorial

ステップ 8/14

ズームアウト


Tutorial

ステップ 8/9

積分結果の印刷


Tutorial

ステップ 8/8

キャリブレーションテーブルおよび検量線の印刷


Tutorial

ステップ 8/11

これ以上のレベルについても、上記ステップ7を繰り返します。


Tutorial

ステップ 8/8

スペクトルの検索


Tutorial

ステップ 8/8

レポートの印刷


Tutorial

ステップ 8/10

バッチレポートの印刷


Tutorial

ステップ 8/8

注釈削除


Tutorial

ステップ 8/10

テーブルのインサート


Tutorial

ステップ 9/10

[レポートレイアウト] ビューに切り替えます

Report Layout[レポートレイアウト] ビューを使用して、独自に作成したカスタムレポートレイアウトを定義します。チュートリアルの対応する部分のレポートレイアウト作業を学習します。


Tutorial

ステップ 9/10

キャリブレーションテーブルにアクセスします


Tutorial

ステップ 9/10

編集したメソッドを保存します


Tutorial

ステップ 9/12

[シーケンス] ツールセットの選択


Tutorial

ステップ 9/10

ウィンドウを印刷します。


Tutorial

ステップ 9/14

選択モードの使用


Tutorial

ステップ 9/9

更新したメソッドの保存


Tutorial

ステップ 9/11

既知の標準に対する情報を入力します。キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。


Tutorial

ステップ 9/10

バッチ保存


Tutorial

ステップ 9/10

テーブルフッターでの面積和の指定


Tutorial

ステップ 10/10

Method and Run Control[メソッド & ランコントロール] ビューに戻ります


Tutorial

ステップ 10/10

レポートパラメータにアクセスします


Tutorial

ステップ 10/10

編集したメソッドを印刷します


Tutorial

ステップ 10/12

シーケンスの読み込み


Tutorial

ステップ 10/10

クリップボードにコピーします。


Tutorial

ステップ 10/14

マニュアル積分イベントを元に戻す


Tutorial

ステップ 10/11

メソッドの保存


Tutorial

ステップ 10/10

バッチレビューを閉じる


Tutorial

ステップ 10/10

レポートレイアウトの保存: これで、サンプルのレイアウト simple.frp を変更しました。


Tutorial

ステップ 11/12

シーケンステーブルの編集


Tutorial

ステップ 11/14

現在のデータファイルにマニュアル積分イベントを保存


Tutorial

ステップ 11/11

キャリブレーションテーブルおよび検量線の印刷


Tutorial

ステップ 12/12

新しいシーケンスの保存


Tutorial

ステップ 12/14

現在のデータファイルからすべてのマニュアル積分イベントを削除


Tutorial

ステップ 13/14

メソッドからのマニュアルイベントの適用

ChemStation リビジョン B.04.01 以前では、必要な場合はマニュアル積分イベントをメソッドに保存することができます。


Tutorial

ステップ 14/14

メソッドのマニュアルイベントの更新

この機能は、マニュアル積分イベントを既に含むメソッドにのみ使用できます。


Tutorial

ステップ 3.1/6

Access Level[アクセスレベル] ダイアログボックスを開きます。[表示] > [アクセスレベル変更]


Tutorial

ステップ 4.1/2

まだショートメニューです。メニュー参照して、灰色表示された項目が今は再び有効になっていることを確認してください。


Tutorial

ステップ 8.1/1

View[表示] ドロップダウンボックスを選択します。

または

[表示] > [データ解析] を選択します。


Tutorial

ステップ 9.1/1

View[表示] ドロップダウンボックスを選択します。

または

[表示] > [レポートレイアウト] を選択します。


Tutorial

ステップ 10.1/1

View[表示] ドロップダウンボックスを選択します。

または

[表示] > [メソッド & ランコントロール] を選択します。


Tutorial

ステップ 7.1/1

シングルサンプルツールセットを選択します:


Tutorial

ステップ 6.1/1

ステータスツールバーを有効にします。


Tutorial

ステップ 5.1/1

[表示] > [トップツールバー表示] を選択して、トップツールバーを有効にします。

メニュー項目がチェックされているか確認します。


Tutorial

ステップ 1.1/5

ナビゲーションバーの幅調整


Tutorial

ステップ 2.1/2

ナビゲーションボタンの表示と非表示


Tutorial

ステップ 3.1/2

ChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。


Tutorial

ステップ 4.1/3

含めるフォルダの選択


Tutorial

ステップ 5.1/3

ChemStation エクスプローラの下部にある適切なタブをクリックすると、読み込む項目のフォルダが表示されます。


Tutorial

ステップ 3.1/2

注入記号 [image] をクリックし、 メニューから Set up Injector[インジェクタ設定] を選択して、注入パラメータを有効にします。


Tutorial

ステップ 4.1/2

ポンプ記号 [image] を選択し、メニューから Set up Pump[ポンプ設定] を選択して、ポンプパラメータを有効にします。


Tutorial

ステップ 5.1/3

溶媒ボトル [image] をクリックし、メニューから Solvent Bottles Filling[溶媒ボトル容量] を選択して、溶媒補充パラメータを確認します。


Tutorial

ステップ 6.1/2

カラム記号 [image] をクリックして、メニューから Column Parameters[カラムパラメータ] を選択します。


Tutorial

ステップ 7.1/2

検出器記号 [image] を選択し、メニューから Set up DAD Signals[DAD シグナル設定] を選択して、検出器パラメータを有効にします。


Tutorial

ステップ 8.1/2

積分記号 [image] をクリックして、メニューから Integration Events[積分イベント] を選択します。


Tutorial

ステップ 9.1/2

キャリブレーション記号 [image] をクリックして、メニューから Calibration Table[キャリブレーションテーブル] を選択します。


Tutorial

ステップ 10.1/2

レポート記号 [image] をクリックして、メニューから Specify Report[レポート条件] を選択します。


Tutorial

ステップ 1.1/2

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。


Tutorial

ステップ 1.1/1

結果を作成する機器を確認します。[機器] > [リビジョンおよびシリアル番号]

HPLC システムの Agilent 1100/1200 シリーズでは、モジュールからシリアル番号が自動的に読み込まれます。その他の機器では、この画面を使用して、機器のシリアル番号を入力します。


Tutorial

ステップ 2.1/2

機器で使用されるすべてのカラム/キャピラリのパラメータを指定します。[機器] > [カラム] または [機器] > [キャピラリ]。


Tutorial

ステップ 1.1/1

シングルサンプルツールセットを選択します:


Tutorial

ステップ 3.1/2

メソッドの設定に必要なすべての画面を対象にしているか確認するには、 [image] をクリックします。

または

[メソッド] > [メソッド全体の編集] を選択します。


Tutorial

ステップ 4.1/1

以下のポンプパラメータを入力します。

Flow流量 | 1.5 mL/min
Stop Timeストップタイム | 6.00 分
Post Timeポストタイム | オフ
Max. Pressure Limit圧力リミット上限 | 400 bar
Min. Pressure Limit圧力リミット下限 | 0 bar
Solvent A溶媒 A、水 | 35.0 %
Solvent B溶媒 B、アセトニトリル | 65.0 %
Solvent C溶媒 C | オフ
Solvent D溶媒 D | オフ

グラジェントを実行しないため、タイムテーブルのエントリは入力する必要ありません。


Tutorial

ステップ 5.1/1

温度を 40 ℃ に設定します。


Tutorial

ステップ 6.1/1

Standard Injection[標準注入] を使用して、Injection Volume[注入量] 1.0 μL に指定します。


Tutorial

ステップ 7.1/1

ダイオードアレイ検出器 (DAD) に以下の検出器パラメータを入力します。

シグナル
Store保存 | Signalシグナル | Bwバンド幅 | Referenceリファレンス | Bw [nm]バンド幅 [nm]
A:はい | 254 | 4 | オフ |
B:いいえ | 254 | 4 | 600 | 100
C:いいえ | 214 | 4 | オフ |
D:いいえ | 205 | 4 | オフ |
E:いいえ | 280 | 20 | オフ |
時間
StopTimeストップタイム | ポンプ同様: 6.00 分
PostTimeポストタイム | オフ
ピーク幅

Peakwidthピーク幅

> 0.05 分


Tutorial

ステップ 8.1/1

Run Time Checklist[ランタイムチェックリスト] の Data Acquisition[データ取込] のみを有効にします。

Pre-Run Cmd/Macro[プレランコマンド/マクロ]: | オフ
Data Acquisition[データ取込]： | オン
Standard Data Analysis[標準データ解析]: | オフ
Customized Data Analysis[カスタムデータ解析]: | オフ
Save GLP Data[GLP データ保存]: | オフ
Post-Run Cmd/Macro[ポストランコマンド/マクロ]: | オフ
Save Method with Data[データファイルにメソッドを保存]: | オフ


Tutorial

ステップ 9.1/2

Save Method As[名前を付けてメソッド保存] ダイアログボックスを開きます。


Tutorial

ステップ 10.1/3

Print Method[メソッド印刷] ダイアログボックスを開き、編集したメソッドを印刷します。


Tutorial

ステップ 2.1/3

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。


Tutorial

ステップ 3.1/3

Sample Info[サンプル情報] ダイアログボックスを開き、サンプルバイアルの位置および生データ保存に関する情報を、次の通りに入力します。


Tutorial

ステップ 4.1/1

をクリックします

または

[ランコントロール] > [メソッド実行] を選択します。


Tutorial

ステップ 2.1/2

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。


Tutorial

ステップ 2.1/5

Edit Method[メソッド編集] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

Save Method[メソッド保存] ダイアログボックスを開きます。


Tutorial

ステップ 1.1/3

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。


Tutorial

ステップ 2.1/1

Run Method[メソッド実行] タスク: の選択


Tutorial

ステップ 3.1/9

Quick Method Setup[クイックメソッド設定] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/3

ツールバーから Load Method[メソッド読み込み] ボタン [image] を選択します。

または

[メソッド] > [メソッド読み込み] を選択します。


Tutorial

ステップ 3.1/9

Edit Parameters[パラメータ編集] ダイアログボックス [image] を開き、オーブンパラメータにアクセスします。.


Tutorial

ステップ 4.1/3

ツールバーから [image] をクリックします。

または

[メソッド] > [メソッド保存] を選択します。


Tutorial

ステップ 1.1/1

Run Method[メソッド実行] ツールセット [image] が選択されているか確認します。

または

[表示] > [メソッド & ランコントロール] を選択します。


Tutorial

ステップ 2.1/1

Edit Instrument Columns[機器カラム編集] ダイアログボックス [image] を開きます。.

または

[機器] > [パラメータ編集] を選択します。


Tutorial

ステップ 3.1/5

をクリックします。


Tutorial

ステップ 2.1/1

Edit Parameters[パラメータ編集] ダイアログボックス [image] を開き、カラムパラメータにアクセスします。.


Tutorial

ステップ 3.1/7

キャリブレーションを行うカラムのラジオボタン、1 または 2 を選択します。


Tutorial

ステップ 3.1/8

Instrument Edit Parameters[機器パラメータ編集] ダイアログボックス [image] を開き、オーブンパラメータにアクセスします。:


Tutorial

ステップ 1.1/6

Method and Run Control[メソッド & ランコントロール] ビューで、Set up Custom Field definitions[カスタムフィールド定義の設定] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/3

Data Analysis[データ解析] ビューで、[レポート] > [レポート条件] を選択します。

Specify Report[レポート条件] ダイアログボックスが開きます。


Tutorial

ステップ 3.1/3

Sequence Table[シーケンステーブル] で、 をクリックし、Set up Custom Field values[カスタムフィールド値の設定] ダイアログボックスを表示します。


Tutorial

ステップ 4.1/6

Compound Custom Fields[化合物カスタムフィールド] タブを選択します。


Tutorial

ステップ 4.1/5

Sequence Table[シーケンステーブル] ダイアログボックスを開きます。


Tutorial

ステップ 5.1/3

ツールバーから Save Sequence[シーケンス保存] ボタンを選択します。

または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。


Tutorial

ステップ 1.1/1

シーケンスツールセットが選択されているか確認します。


Tutorial

ステップ 3.1/3

ツールバー [image] から [シーケンス読み込み] ボタンを選択します。.

または

[シーケンス] > [シーケンス読み込み...] を選択します


Tutorial

ステップ 2.1/4

Preferences[プレファレンス] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/2

ツールバー [image] から [シーケンス読み込み] ボタンを選択します。.

または

[シーケンス] > [シーケンス読み込み...] を選択します


Tutorial

ステップ 3.1/7

Operator Name[オペレータ名] を入力します。


Tutorial

ステップ 4.1/1

または [image] (クラシック) をクリックします。

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 4.1/1

[シーケンス] > [シーケンスパラメータ...] を選択します。


Tutorial

ステップ 5.1/3

Parts of methods to run[メソッド実行部分] グループで下矢印をクリックしてオプションのリストを表示し、[Reprocessing only[再解析のみ] を選択します。


Tutorial

ステップ 2.1/3

ツールバー [image] から [シーケンス読み込み] ボタンを選択します。.

または

[シーケンス] > [シーケンス読み込み...] を選択します


Tutorial

ステップ 3.1/3

[シーケンス] > [シーケンステーブル] を選択します。


Tutorial

ステップ 6.1/1

をクリックします

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 12.1/3

ツールバーから Save Sequence[シーケンス保存] ボタンを選択します。

または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。


Tutorial

ステップ 9.1/1

シーケンスツールセットが選択されているか確認します。


Tutorial

ステップ 2.1/1

[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。


Tutorial

ステップ 3.1/2

コントロールサンプルリミットを指定するメソッドを読み込みます。


Tutorial

ステップ 4.1/1

キャリブレーションテーブルにコントロールサンプルリミット (CSL[CSL]) 列を表示されます。


Tutorial

ステップ 5.1/5

[キャリブレーション] > [キャリブレーションテーブル] を選択します。


Tutorial

ステップ 6.1/2

一旦コントロールサンプルリミットが定義されると、メニューから Control Sample Limits[コントロールサンプルリミット] ダイアログボックスにアクセスできます。[キャリブレーション] > [コントロールサンプルリミット]


Tutorial

ステップ 10.1/2

ツールバー [image] から [シーケンス読み込み] ボタンを選択します。.

または

[シーケンス] > [シーケンス読み込み...] を選択します


Tutorial

ステップ 7.1/1

Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

def_lc.m は上書きできません。


Tutorial

ステップ 11.1/3

[シーケンス] > [シーケンステーブル] を選択します。


Tutorial

ステップ 8.1/1

ツール選択ボタン上の表示切り替えフィールドを開きます。

または

[表示] > [メソッド & ランコントロール] を選択します。


Tutorial

ステップ 1.1/1

ツール選択ボタン上の表示切り替えフィールドを開きます。

または

[表示] > [データ解析] を選択します。


Tutorial

ステップ 3.1/1

をクリックし、変更を承認し、テーブルを終了します。


Tutorial

ステップ 4.1/1

元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。

または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。


Tutorial

ステップ 1.1/2

[表示] > [メソッド & ランコントロール] を選択します。


Tutorial

ステップ 5.1/1

をクリックします

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 2.1/2

[シーケンス] > [シーケンステーブル...] を選択します。


Tutorial

ステップ 2.1/3

[シーケンス] > [シーケンステーブル] を選択します。


Tutorial

ステップ 3.1/3

[シーケンステーブル] を終了します。


Tutorial

ステップ 3.1/6

[シーケンス] メニューから [シーケンステーブル] を選択します。

または

サンプラトレイを選択し、表示されるメニューから [シーケンステーブル] を選択します。


Tutorial

ステップ 4.1/4

[シーケンス] > [名前を付けてシーケンスを保存] を選択し、新しい名前で更新したシーケンスを保存します。


Tutorial

ステップ 2.1/2

シーケンスサマリレポートを作成するシーケンス [image] を読み込みます。.

または

[シーケンス] > [シーケンス読み込み...] を選択します


Tutorial

ステップ 4.1/11

Sequence Summary[シーケンスサマリ] ダイアログボックスを開きます。


Tutorial

ステップ 5.1/1

シーケンスを実行し、定義したシーケンスサマリレポートを作成します。

独自のシーケンスファイルを使用した場合、Sequence Parameters[シーケンスパラメータ] で Reprocessing Only[再解析のみ] を指定する場合を除き、サンプルは注入されます。


Tutorial

ステップ 3.1/4

Sequence Output[シーケンス出力] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/2

[表示] > [ログブック] > [現在のログブック] を選択し、システムメッセージのリストを表示します。

ログブックにより、システムステータスに関する機器メッセージの記録が保存されます。最新のメッセージが上部にあります。


Tutorial

ステップ 4.1/1

[概要] ボタンを選択して、ダイアグラムを表示します。


Tutorial

ステップ 5.1/2

LC システムの場合

これらのステータスウィンドウから、個々のモジュールそれぞれの情報が得られます。


Tutorial

ステップ 6.1/3

ダイアグラムの右下にある [メソッドの概要] ドロップダウンボックスを選択します。


Tutorial

ステップ 7.1/5

サンプリングエリアと同時にオンラインシグナルプロットを表示する [レイアウト] ボタン [image] を選択します。


Tutorial

ステップ 8.1/1

[メソッドの概要] ボタンに切り替えて、ダイアグラム [image] が表示されるようにします。

「分析の実行」に記載されているように、分析を開始できます。

ダイアグラムから、分析の進捗状況を確認することができます。サンプルまたはデータの動作中は、各コンポーネントが青色に変わります。オンラインシグナルプロットウィンドウには、選択した検出器シグナルが表示されます。


Tutorial

ステップ 3.1/1

[表示] > [ステータスツールバー表示] を選択します。

ステータスツールバーには、全般的な ChemStation ステータスと、現在読み込まれているメソッドとシーケンスが表示されます。


Tutorial

ステップ 2.1/1

[表示] > [トップツールバー表示] を選択して、トップツールバーを有効にします。

メニュー項目がチェックされているか確認します。


Tutorial

ステップ 3.1/3

ChemStation エクスプローラの下部にある適切なタブをクリックすると、読み込む項目のフォルダが表示されます。


Tutorial

ステップ 2.1/3

含めるフォルダの選択


Tutorial

ステップ 1.1/3

Preferences[プレファレンス] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

ChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。


Tutorial

ステップ 1.1/3

ChemStation エクスプローラで、Methods[メソッド] タブをクリックします。


Tutorial

ステップ 4.1/2

ChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。


Tutorial

ステップ 2.1/2

ChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。


Tutorial

ステップ 4.1/3

をクリックすると、シーケンステーブルが表示されます。

シーケンステーブルで指定されたメソッドはシーケンスデータコンテナからのメソッドです。


Tutorial

ステップ 5.1/1

シーケンステーブルの Reprocess Sequence[シーケンス再解析] をクリックします。

または

シーケンステーブルを閉じ、 [image] をクリックします。


Tutorial

ステップ 1.1/1

Signal[シグナル] ツールセット [image] を選択します。


Tutorial

ステップ 3.1/3

Overlay Signal[シグナル重ね書き] ダイアログボックスを開き、2 番目のデータファイルを重ね書きします。


Tutorial

ステップ 4.1/3

が有効になっているか確認します。


Tutorial

ステップ 5.1/1

セットしたマーカーを一致させることでシグナルを揃えるには、 ボタン [image] をクリックします。

詳細情報は、「クロマトグラムのアライメント」を参照してください。


Tutorial

ステップ 6.1/2

ボタン [image] をクリックすると、指定したシグナルを反転して表示します。

反転表示された新しいウィンドウが開きます。


Tutorial

ステップ 7.1/3

ボタン [image] をクリックすると、オフセットを付けて重ね書きされたシグナルを表示します。

オフセット表示された新しいウィンドウが開きます。ダイアログボックスでは、時間と吸光度のオフセットを調整することができます。


Tutorial

ステップ 8.1/2

ボタン [image] をクリックすると、その他すべてのシグナルから最後のシグナルを減算します。

結果が表示された新しいウィンドウが開きます。


Tutorial

ステップ 10.1/2

シグナルウィンドウの内側をクリックして、ウィンドウを選択します。


Tutorial

ステップ 2.1/3

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

シグナル表示の上部にあるドロップダウンボックスを選択します。


Tutorial

ステップ 4.1/2

Signal Options[シグナルオプション] ダイアログボックスを開き、画面上やレポートに表示するクロマトグラム/エレクトロフェログラムの外観を指定します。

これらの設定は、メソッドの一部です。

たとえば、

  • baselinesベ[ベースライン] と retention/ migration times[リテンション/マイグレーションタイム] は、[追加項目] パネルで選択します。

  • 複数のクロマトグラム/エレクトロフェログラムパネルを表示するには、Layout[レイアウト] ドロップダウンボックスで overlaid[重ねがき] を選択します。


Tutorial

ステップ 5.1/1

注釈タスクボタンをクリックして、注釈ツールセットを選択します。


Tutorial

ステップ 6.1/2

表示内容からリテンションタイムを削除するには、retention time[リテンションタイム] トグルボタンを選択します。


Tutorial

ステップ 2.1/2

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/3

Signal Options[シグナルオプション] ダイアログボックス を開きます。


Tutorial

ステップ 3.1/6

Signal[シグナル] ツールバーで、 [image] をクリックして、カーソルの変更が選択した内容に反映されていることを確認します。


Tutorial

ステップ 1.1/2

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 1.1/2

コントロールサンプルリミットを指定するメソッドを読み込みます。


Tutorial

ステップ 3.1/1

積分タスクボタンをクリックして、積分ツールセットを選択します。


Tutorial

ステップ 4.1/1

ボタンを選択すると、データの最適な積分イベントが自動的に検索されます。


Tutorial

ステップ 5.1/1

Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

def_lc.m は上書きできません。


Tutorial

ステップ 4.1/2

Delete Peak[ピーク削除] ツールを選択します。


Tutorial

ステップ 5.1/4

Zoom In[ズームイン] ツールを選択します。


Tutorial

ステップ 6.1/3

Draw Baseline[ベースラインを引く] ツールを選択します。


Tutorial

ステップ 7.1/3

Tangent Skim[タンジェントスキム] ツールを選択します。


Tutorial

ステップ 8.1/1

Zoom Out[ズームアウト] ツールをクリックすると、再び縮小します。 を選択するか、ダブルクリックします。


Tutorial

ステップ 9.1/3

Cursor[カーソル] ツール [image] を選択します。


Tutorial

ステップ 10.1/1

Undo[元に戻す] ツール [image] をクリックすると、現在のクロマトグラムから最後のマニュアル積分イベントを元に戻します。


Tutorial

ステップ 11.1/1

Save[保存] ツール [image] をクリックすると、データファイルに現在のマニュアル積分イベントを保存します。

データファイルは、[ナビゲーション] テーブルの [Manual Events[マニュアルイベント] 列に [image] 記号が付けられます。


Tutorial

ステップ 12.1/2

Delete[削除] ツール [image] をクリックすると、データファイルからすべてのマニュアル積分イベントを削除します。


Tutorial

ステップ 14.1/1

[積分] > [メソッドのマニュアルイベントアップデート] を選択し、メソッドの現在のマニュアル積分イベントを現在のデータファイルのイベントに置き換えます。


Tutorial

ステップ 13.1/2

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。


Tutorial

ステップ 4.1/1

積分イベントボタン [image] を選択します。

または

[積分] > [積分イベント] を選択します。


Tutorial

ステップ 5.1/3

ボタンを選択します。


Tutorial

ステップ 6.1/1

を選択して、積分イベントテーブルを保存し終了します。

これは、現在メモリに読み込まれているメソッドに対してのみ更新されます。これ以降の ChemStation セッションで利用できるように、メソッドをディスクに保存してこの情報を保持してください。


Tutorial

ステップ 8.1/1

File[ファイル] メニューの セクションから Integration Results[積分結果] を選択すると、積分された各ピークの面積、リテンションタイム、積分結果が入った簡単なレポートを印刷します。または、File > Print > Integration Results[ファイル] > [印刷] > [積分結果] を選択しても同じです。


Tutorial

ステップ 3.1/1

[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。


Tutorial

ステップ 1.1/2

以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 4.1/1

をクリックし、キャリブレーションテーブルで必要な列を表示するか、

または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [概要] を選択します。


Tutorial

ステップ 5.1/4

データをキャリブレーションテーブル [image] に転送します。

または

[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。


Tutorial

ステップ 8.1/1

[ファイル] > [印刷] > [キャリブレーションテーブル + 検量線] を選択します。

出力することで、定義したキャリブレーションテーブルと各化合物の検量線を表示します。


Tutorial

ステップ 6.1/5

Compound[化合物] 列に化合物の名前を入力します。


Tutorial

ステップ 6.1/6

Compound[化合物] 列に化合物の名前を入力します。


Tutorial

ステップ 2.1/1

[キャリブレーション] > [キャリブレーションテーブル] を選択します。


Tutorial

ステップ 4.1/1

[キャリブレーション] > [キャリブレーション設定...] を選択します。


Tutorial

ステップ 6.1/1

[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。


Tutorial

ステップ 1.1/2

[表示] > [データ解析] を選択します。


Tutorial

ステップ 3.1/3

リファレンスピークとして指定する各ピークについて、そのピークを含む行を強調表示します。


Tutorial

ステップ 10.1/1

Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

def_lc.m は上書きできません。


Tutorial

ステップ 11.1/1

[ファイル] > [印刷] > [キャリブレーションテーブル + 検量線] を選択します。

出力することで、定義したキャリブレーションテーブルと各化合物の検量線を表示します。


Tutorial

ステップ 7.1/2

[キャリブレーション] > [レベル追加] を選択します。

レベル番号は自動的に増やされます。


Tutorial

ステップ 9.1/6

Compound[化合物] 列に化合物の名前を入力します。


Tutorial

ステップ 5.1/4

[キャリブレーション] > [キャリブレーションテーブル] を選択します。


Tutorial

ステップ 6.1/1

Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

def_lc.m は上書きできません。


Tutorial

ステップ 2.1/2

クロマトグラム/エレクトロフェログラムの読み込み: Load Signal[シグナル読み込み] ダイアログボックス [image] を開き、積分するクロマトグラム/エレクトロフェログラムの入ったデータファイルを読み込みます。

または

[ファイル] > [読み込み] > [シグナル] を選択します。


Tutorial

ステップ 4.1/1

をクリックし、[キャリブレーションテーブル] に Peak usage[ピーク用途] 行が表示されるか確認します。

または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。


Tutorial

ステップ 5.1/2

[キャリブレーションテーブル] が表示されているか確認します。


Tutorial

ステップ 6.1/1

Save Method[メソッド保存] ダイアログボックスを開き、メソッドを保存します。


Tutorial

ステップ 1.1/2

キャリブレーションメソッド読み込み: Load Method[メソッド読み込み] ダイアログボックス [image] を開き、新しいキャリブレーションデータで更新するキャリブレーションメソッドを選択します。

または

[ファイル] > [読み込み] > [メソッド] を選択します。


Tutorial

ステップ 4.1/6

Recalibrate[リキャリブレーション] ダイアログボックスを開きます。

または

[キャリブレーション] > [リキャリブレーション] を選択します。


Tutorial

ステップ 4.1/6

Calibration Table Options[キャリブレーションテーブルオプション] ダイアログボックス [image] を開きます。

または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [オプション編集] を選択します。


Tutorial

ステップ 4.1/7

Specify Report[レポート条件] ダイアログボックスを開き、必要なレポートスタイルを選択します。


Tutorial

ステップ 5.1/1

をクリックします。

表示されているツールバーボタンを使用すると、レポートは常にプリンタに送信されます。

または

[レポート] > [レポート印刷] を選択します。

注記

メニュー項目 [レポート印刷] を使用すると、レポートが作成され、指定した出力先 (スクリーン、プリンタ、またはファイル) に送信されます。


Tutorial

ステップ 5.1/2

Specify Report[レポート条件] ダイアログボックスを開き、必要なレポートスタイルを選択します。


Tutorial

ステップ 2.1/2

Edit Noise Ranges[ノイズ測定範囲の編集] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

Edit Performance Limits[パフォーマンスパラメータのリミット編集] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

ピーク頂点スペクトルボタンを選択します。


Tutorial

ステップ 4.1/1

ピーク頂点ボタンを選択したまま、[Ctrl] キーを押してスペクトルを重ね書きするクロマトグラム/エレクトロフェログラムのもう一方のピークをクリックします。

2 つのスペクトルが同じウィンドウに表示されます。


Tutorial

ステップ 5.1/2

スペクトル選択ボタンの選択


Tutorial

ステップ 2.1/2

スペクトルライブラリ [image] を開きます。

または

[スペクトル] > [ライブラリ] > [ライブラリを開く] を選択します。


Tutorial

ステップ 4.1/1

Spectra Preference Options[スペクトル設定オプション] を選択すると、ライブラリサーチで選択したリファレンススペクトルを使用できるようになります。


Tutorial

ステップ 5.1/2

リファレンススペクトルモード [image] を選択します。

または

[スペクトル] > [リファレンススペクトル選択] を選択します。


Tutorial

ステップ 6.1/2

リファレンススペクトルモード [image] を選択します。

または

[スペクトル] > [リファレンススペクトル 2 選択] を選択します。


Tutorial

ステップ 7.1/2

スペクトル [image] を選択します。

または

[スペクトル] > [ピーク頂点スペクトル選択] を選択します。


Tutorial

ステップ 8.1/1

ボタン [image] を選択します。

または

[スペクトル] > [ライブラリ] > [検索] を選択します。

画面に検索結果が表示されます。


Tutorial

ステップ 3.1/2

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/3

[レポート] > [自動ライブラリサーチ] を選択します。


Tutorial

ステップ 4.1/2

[レポート] > [レポート条件] を選択し、ライブラリレポートスタイル [image] を選びます。


Tutorial

ステップ 5.1/2

Spectra Options[スペクトルオプション] を選択すると、ライブラリサーチのリファレンススペクトルを自動的に選択します。


Tutorial

ステップ 8.1/1

をクリックします。

または

[レポート] > [レポート印刷] を選択します。

ライブラリサーチレポートが作成され、指定した出力先に送信されます。

スペクトルライブラリサーチモードの詳細については、『スペクトルモジュールの設置および理解』マニュアルの該当する章を参照してください。


Tutorial

ステップ 7.1/2

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/6

[スペクトル] > [等高線表示] を選択し、等高線表示を作成します。


Tutorial

ステップ 3.1/3

[スペクトル] > [3D プロット] を選択し、3D プロットを表示します。


Tutorial

ステップ 4.1/4

Peak Purity[ピーク純度] ダイアログボックスを開きます。


Tutorial

ステップ 2.1/3

バッチの Options[オプション] ダイアログ [image] を開き、バッチ処理の方法を定義します。

または

[バッチ] > [オプション] を選択します。


Tutorial

ステップ 3.1/1

画面の下部にバッチレビューツールが表示されています。バッチテーブルには、このバッチに対して選択した分析の概要が示されます。 バッチ処理を開始して、各分析の解析結果を一通り見ていきます。 、またはBatch > Start[バッチ] > [開始] を選択します。このページングを一時停止したり再開するには、[一時停止] [image] や [再開] [image] ボタンをクリックします。


Tutorial

ステップ 4.1/2

積分ツールセットに入っている場合は、シグナルを手動で積分することができます。 詳細については、「マニュアル積分をバッチで保存する」を参照してください。


Tutorial

ステップ 5.1/1

バッチ内のすべてのキャリブレーション分析のデータを使用して、バッチメソッドのキャリブレーションテーブルを更新します。 を選択します。


Tutorial

ステップ 6.1/1

バッチ処理を再び開始し、この新しい組み合わせたキャリブレーションテーブルを使用してバッチデータを再解析します。 を選択します。

または

[バッチ] > [開始] を選択します。


Tutorial

ステップ 7.1/1

をクリックして、 [image] が押されているか確認します。

このように、コントロールサンプルはバッチテーブルに表示されません。


Tutorial

ステップ 8.1/1

すべてのバッチ分析のテーブル形式のレポートを印刷します。 を選択します。

または

[バッチ] > [バッチレポート出力] を選択します。

バッチレポートをコンフィグレーションする方法については、「バッチレポートのコンフィグレーションと印刷」を参照してください。


Tutorial

ステップ 9.1/1

バッチを保存します。

または

i [image] をクリックします
または

[バッチ] > [バッチ保存] を選択します。


Tutorial

ステップ 10.1/1

バッチレビュー [image] を閉じます。

または

[バッチ] > [バッチ終了] を選択します。


Tutorial

ステップ 1.1/5

[バッチ] > [バッチ読み込み] を読み込み、バッチファイルを読み込みます。


Tutorial

ステップ 2.1/1

バッチビューツールバーの [image] をクリックします。

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの [処理] タブにある Processing[処理] タブで、表示時間を設定できます。

表示される分析は、テーブル内で -> が付きます。* は、データファイルが変更されずに処理されたことを示します。


Tutorial

ステップ 3.1/1

4 番目のデータファイル (006-0201.d ) では、バッチビューツールバーの [image] をクリックします。


Tutorial

ステップ 4.1/3

Integration[積分] ツールバーの [image] を選択します。

選択されたツールセットを示すようにカーソルが変更します。


Tutorial

ステップ 5.1/3

バッチビューツールバーの [image] をクリックします。


Tutorial

ステップ 1.1/4

[バッチ] > [バッチ読み込み] を読み込み、バッチファイルを読み込みます。


Tutorial

ステップ 2.1/3

Report Table[レポートテーブル] タブを選択します。

このタブでは、レポートテーブルの各セクションの列を選択して書式設定できます。


Tutorial

ステップ 3.1/3

Report Options[レポートオプション] タブを選択します。


Tutorial

ステップ 5.1/3

レポートのプレビューを表示するには、バッチビューツールバーの [image] をクリックします。

または

[バッチ] > [バッチレポート表示] を選択します。


Tutorial

ステップ 7.1/3

シグナルウィンドウの内側をクリックして、ウィンドウを選択します。


Tutorial

ステップ 3.1/1

ボタンをクリックすると、注釈サイドバーが開きます。


Tutorial

ステップ 4.1/4

ボタン [image] をクリックして、Add Annotations[注釈の追加] モードを有効にします。

または

[グラフィック] > [新規注釈] を選択します。


Tutorial

ステップ 5.1/2

ボタン [image] をクリックします。

または

[グラフィック] > [注釈線] を選択します。


Tutorial

ステップ 6.1/2

ボタン [image] をクリックします。

または

[グラフィック] > [注釈移動] を選択します。


Tutorial

ステップ 8.1/2

ボタン [image] をクリックします。

または

[グラフィック] > [注釈削除] を選択します。


Tutorial

ステップ 2.1/2

Export AIA file[AIA ファイルのエクスポート] ダイアログボックスを開きます。


Tutorial

ステップ 1.1/3

Load Signal[シグナル読み込み] ダイアログボックスを開きます。


Tutorial

ステップ 1.1/1

[表示] > [ベリフィケーション] > [テスト実行] を選択します。


Tutorial

ステップ 1.1/1

[表示] > [ベリフィケーション] > [テスト定義] を選択します。


Tutorial

ステップ 2.1/3

レイアウト内で Header[ヘッダー] と Footer[フッター] を分けている三角形が赤くなっているか確認します。 赤くなっていない場合は、青い三角形をクリックして色を赤に変えます。


Tutorial

ステップ 3.1/2

2 つの General[一般] 分割ラインの間のライン上に、マウスポインターを移動させます


Tutorial

ステップ 5.1/5

テキストツール [image] を選択します。


Tutorial

ステップ 6.1/5

グラフィックツール [image] を選択します。


Tutorial

ステップ 7.1/5

ナンバーツール [image] を選択します。


Tutorial

ステップ 8.1/5

テーブルツール [image] を選択します。


Tutorial

ステップ 9.1/8

インサートしたテーブルを選択して、ダブルクリックします。


Tutorial

ステップ 10.1/3

Save Template as[名前を付けてテンプレート保存] ダイアログボックスを開きます。


Tutorial

ステップ 3.1/2

レポートビューアの起動:


Tutorial

ステップ 1.1/4

タイトル Example of a simple Report Layout[シンプルなレポートレイアウトの例] をダブルクリックして、Setup Constant Text[コンスタントテキストの設定] ダイアログボックスを表示します。


Tutorial

ステップ 3.1/3

編集したタイトルをクリックして選択します。


Tutorial

ステップ 4.1/2

テキスト To test this template load a calibrated method[このテンプレートをテストするにはキャリブレーション済みメソッドを読み込む] をクリックして、選択します。


Tutorial

ステップ 5.1/3

Save Template as[名前を付けてテンプレート保存] ダイアログボックスを開きます。


Tutorial

ステップ 1.1/2

使用可能なレポートスタイルに、レポートテンプレートを追加します。


Tutorial

ステップ 1.2/4

Access Level[アクセスレベル] ダイアログボックスから Operator[オペレータ] を選択します。


Tutorial

ステップ 3.2/6

Access Level[アクセスレベル] ダイアログボックスから Manager[マネージャ] を選択します。


Tutorial

ステップ 4.2/2

[表示] > [フルメニュー] を選択します。


Tutorial

ステップ 3.2/2

左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。

または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。


Tutorial

ステップ 4.2/3

メソッドやシーケンステンプレートの表示

または

Methods[メソッド] タブをクリックして、メソッドを表示します。


Tutorial

ステップ 5.2/3

読み込むメソッドまたはシーケンステンプレートに移動します。


Tutorial

ステップ 2.2/2

ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。


Tutorial

ステップ 1.2/5

ナビゲーションバーのオンデマンド表示


Tutorial

ステップ 1.2/2

サンプルメソッド democal2.m を読み込みます。


Tutorial

ステップ 3.2/2

読み込まれたメソッドで定義された注入パラメータを確認します。


Tutorial

ステップ 4.2/2

読み込まれたメソッドで定義されたポンプパラメータを確認します。


Tutorial

ステップ 5.2/3

溶媒ボトルの補充レベルをシステムに入力して、 をクリックして、このボックスから離れます。


Tutorial

ステップ 6.2/2

システムに取り付けられたカラムのパラメータを入力します。


Tutorial

ステップ 7.2/2

読み込まれたメソッドで定義された検出器パラメータを確認します。


Tutorial

ステップ 8.2/2

読み込まれたメソッドで定義された積分イベントを確認します。


Tutorial

ステップ 9.2/2

読み込まれたメソッドのキャリブレーションテーブルを確認します。


Tutorial

ステップ 10.2/2

読み込まれたメソッドで定義されたレポートパラメータを確認します。


Tutorial

ステップ 2.2/2

ここをクリックして、このデータをシステムスータビィリティーレポートで使用します。


Tutorial

ステップ 3.2/2

Edit Method[メソッド編集] ダイアログで、Instrument/Acquisition[機器/測定条件] と Run Time Checklist[ランタイムチェックリスト] を選択します。その他の項目が選択されていないか確認します。


Tutorial

ステップ 9.2/2

myisocra.m など、新しいメソッドに特有の名前を入力します。


Tutorial

ステップ 10.2/3

印刷するメソッドの部分を選択します。 メソッド全体の印刷するには、Check All[すべて選択] を選択します。


Tutorial

ステップ 2.2/3

編集するメソッドを読み込むか、またはメソッド DEF_LC.M を使用します。


Tutorial

ステップ 2.2/2

アイソクラティック標準サンプルを解析する場合、独自の作成したメソッドを選択するか、isocra.m を選択します。


Tutorial

ステップ 3.2/3

以下の情報を入力します。

Operator Name[オペレータ名] | 名前を入力します
File naming[ファイルの命名] | Manual[マニュアル] を選択します
File name[ファイル名] | isocrat などのファイル名を入力します
Directory[ディレクトリ] | checkout など、データを保存するディレクトリ名を指定します
Vial number[バイアル番号] | vial 7 など、オートサンプラ内のサンプルバイアルの位置を指定します
Comment[コメント] | 機器の作動確認など、この分析を説明するテキストを入力します


Tutorial

ステップ 2.2/5

編集するセクションに対応したチェックボックスを選択します。 この例では、Instrument/Acquisition[機器/取込] セクションに対応するチェックボックスのみをオンにします。


Tutorial

ステップ 1.2/3

編集するメソッドを読み込むか、またはメソッド DEF_GC.M を使用します。


Tutorial

ステップ 3.2/2

以前のメソッドを編集したメソッドに置き換えるには、メソッドを新しいファイル名で保存します。最初に使用されるデフォルトのファイルは、書き込み保護されています。このため、デフォルト名を使用して別のバージョンを保存することを防ぐことができます。


Tutorial

ステップ 3.2/9

Quick Method Setup[クイックメソッド設定] メッセージボックスの をクリックして、Choose a Column[カラム選択] ダイアログボックスにアクセスします。


Tutorial

ステップ 2.2/3

リストから希望のメソッドを選択します。


Tutorial

ステップ 3.2/9

Oven Parameters[オーブンパラメータ] ダイアログボックスが選択されているか確認します。


Tutorial

ステップ 4.2/3

新しいメソッドに一意のファイル名を入力します (.M 拡張子を使用)。


Tutorial

ステップ 3.2/5

を選択して、目録番号のリストを取得します。

これは、目録のカラムのリストとなります (( を押すと、目録に新しい番号を割り当てることができます)。


Tutorial

ステップ 3.2/7

をクリックして、Change Column[カラム変更] ダイアログボックスにアクセスします。


Tutorial

ステップ 3.2/8

Oven Parameters[オーブンパラメータ] ダイアログボックスが選択されているか確認します。


Tutorial

ステップ 1.2/6

テーブルの右の をクリックし、新しいカスタムフィールドを追加します。


Tutorial

ステップ 2.2/3

Style[スタイル] グループで、以下の操作を行います。

  • サンプルカスタムフィールドの設定を完了し、それらのレポートを作成する場合、Add Sample Custom Fields to Sample Info[サンプル情報にサンプルカスタムフィールドを追加] チェックボックスをオンにします。

  • 化合物カスタムフィールドの設定を完了し、それらのレポートを作成する場合、Add Compound Custom Fields[化合物カスタムフィールドを追加] チェックボックスをオンにします。


Tutorial

ステップ 3.2/3

Sample Custom Fields[サンプルカスタムフィールド] タブを選択します。


Tutorial

ステップ 4.2/6

をクリックすると、リストの最初の化合物に移動します。


Tutorial

ステップ 2.2/4

Sequence[シーケンス] タブを選択します。


Tutorial

ステップ 3.2/3

リストからデフォルトシーケンスを選択します。


Tutorial

ステップ 4.2/5

最初のバイアルの情報 (またはバイアルの範囲) を、Sample Table[サンプルテーブル] に入力します。

キャリブレーションサンプルでは、分析サンプルより多くの Sample Table[サンプルテーブル] 列エントリが必要です。


Tutorial

ステップ 5.2/3

新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。


Tutorial

ステップ 2.2/2

リストから実行するシーケンスを選択します (シーケンスファイルは .S の拡張子を持つ必要があります)。


Tutorial

ステップ 3.2/7

結果のデータファイルごとに使用する命名法を、Auto[自動] または Prefix/Counter[プレフィックス/カウンタ] で指定します。


Tutorial

ステップ 2.2/3

リストから batch.s を選択します。


Tutorial

ステップ 3.2/3

サンプルパラメータ、倍率、希釈率、サンプルアマウント、および ISTD アマウントを必要に応じて変更します。


Tutorial

ステップ 5.2/3

シーケンステーブルに変更を加えた場合には、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスをオンにします。


Tutorial

ステップ 3.2/2

サンプルファイルを使用する場合、シーケンステーブルでコントロールサンプルに使用したメソッドか、democal2.m を選択します。


Tutorial

ステップ 5.2/5

キャリブレーションテーブルで化合物の 1 つに対して CSL[CSL] 列を選択して、リストから Yes[はい] を選択します。 [[Enter]] を選択します。

Control Sample Limits[コントロールサンプルリミット] ダイアログボックスが表示されます。


Tutorial

ステップ 6.2/2

をクリックして、Control Sample Limits[コントロールサンプルリミット] ダイアログボックスを閉じます。


Tutorial

ステップ 12.2/3

新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。


Tutorial

ステップ 10.2/2

キャリブレーションメソッドに関する独自のシーケンスか、デモファイルの routine.s を選択します。


Tutorial

ステップ 11.2/3

コントロールサンプルの Sample Type[サンプルタイプ] フィールドを選択し、[サンプル] タイプのリストから Control Sample[コントロールサンプル] を選択します。

コントロールサンプルは、編集してコントロールリミットを追加したキャリブレーションメソッドを使用して解析されることに注意してください。


Tutorial

ステップ 2.2/2

周期的キャリブレーションシーケンスで実行するバイアル、メソッド、およびリキャリブレーションの頻度を指定するテーブルの初めに行を追加します。

たとえば、Interval[周期] フィールドに数値 3 が記載されている場合、シーケンスで未知化合物を 3 回分析した後にリキャリブレーションを実行することになります。

周期的キャリブレーションの [シーケンステーブル] で必要なキャリブレーション行は 1 行だけなので、関係のないリキャリブレーション行はテーブルから削除します。


Tutorial

ステップ 1.2/2

[シーケンス] > [シーケンス読み込み] を選択します。


Tutorial

ステップ 3.2/3

シーケンスを保存します。


Tutorial

ステップ 2.2/3

シーケンス内のキャリブレーション標準の詳細を追加します。


Tutorial

ステップ 4.2/4

新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。


Tutorial

ステップ 2.2/2

キャリブレーションメソッドに関する独自のシーケンスか、デモファイルから routine.s を選択します。


Tutorial

ステップ 3.2/6

routine.s[routine.s] を使用する場合、2 行目の [Sample Type[サンプルタイプ] フィールド、メソッド名 democal2.m[democal2.m] を選択します。 サンプルタイプのリストから Calibration[キャリブレーション] を選択します。バイアル番号がキャリブレーションサンプルの位置を反映しているか確認します。


Tutorial

ステップ 2.2/2

独自のシーケンス、またはデモファイルから seqsum.s を読み込みます。


Tutorial

ステップ 3.2/4

シーケンスサマリを有効にします。


Tutorial

ステップ 4.2/11

One page header[ヘッダーページ印刷] を選択します。


Tutorial

ステップ 2.2/2

エラーメッセージに関する詳しい情報を入手するには、適切なエントリをダブルクリックして、ヘルプテキストを表示します。


Tutorial

ステップ 1.2/2

独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。


Tutorial

ステップ 5.2/2

GC システムの場合


Tutorial

ステップ 7.2/5

を選択して、Edit Signal Plot[シグナルプロットの編集] 画面を表示します。


Tutorial

ステップ 6.2/3

リストから LC Parameters[LC パラメータ] を選択し、このメソッドに設定されている機器パラメータの概要を表示します。


Tutorial

ステップ 2.2/3

データファイルまたはメソッドの表示


Tutorial

ステップ 3.2/3

読み込むデータファイルまたはメソッドに移動します。


Tutorial

ステップ 1.2/3

Signal Options[シグナルオプション] タブを選択します。


Tutorial

ステップ 3.2/2

demo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。


Tutorial

ステップ 2.2/4

Signal Options[シグナルオプション] タブを選択します。


Tutorial

ステップ 4.2/2

demo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。


Tutorial

ステップ 1.2/3

\CHEM32\n\METHODS フォルダに移動します。ここで、n とは使用機器の番号です。


Tutorial

ステップ 2.2/2

demo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。


Tutorial

ステップ 4.2/3

別のメソッドを使用して再解析を行う場合には、下矢印をクリックして Browse[参照] を選択します。


Tutorial

ステップ 2.2/3

ご使用のデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから overlay1.d を選択します。


Tutorial

ステップ 3.2/3

ご使用のデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから overlay2.d を選択します。


Tutorial

ステップ 4.2/3

[マーカー設定] ツール [image] を選択します。

または

[グラフィック] > [設定] を選択します。


Tutorial

ステップ 6.2/2

このウィンドウを閉じるには、[コントロール] メニューをダブルクリックします。

[コントロール] メニューは、ウィンドウの左上角にあり、[-] 印で示されています。


Tutorial

ステップ 7.2/3

新しい値を選択して をクリックし、変更内容が表示に反映されていることを確認します。


Tutorial

ステップ 8.2/2

Yes[はい] を選択すると、これ以降のレポートでは読み込まれたシグナルの代わりにこの減算されたシグナルが使用されます。

または

オリジナルのシグナルを保持する場合は No[いいえ] を選択し、[コントロール] メニューでダブルクリックしてこの新しいウィンドウを閉じます。

コントロールメニューは、ウィンドウの左上角にあり、-印で示されています。


Tutorial

ステップ 9.2/3

[表示] > [印刷] > [選択ウィンドウ] を選択し、シグナルウィンドウを印刷します。


Tutorial

ステップ 10.2/2

[グラフィックス] > [クリップボードにコピー] を選択すると、このシグナルウィンドウをクリップボードにコピーします。

これにより、グラフィックを他のアプリケーションに貼り付けることができるようになります。同じ方法で、他のグラフィックウィンドウもコピーすることが可能です。


Tutorial

ステップ 2.2/2

データファイル (複数のシグナルを持っている必要がある) を選択するか、または demo サブディレクトリから 005-0101.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。


Tutorial

ステップ 3.2/2

表示するシグナルを選択します。以下から選択することができます。

  • すべてのシグナル

  • 個別のシグナル

選択できるのは、読み込まれたシグナルだけです。


Tutorial

ステップ 4.2/2

をクリックして、これらの変更内容がシグナル表示に反映されていることを確認します。


Tutorial

ステップ 6.2/2

同じ行にあるその他のボタンを調べて、シグナル表示を操作してください。


Tutorial

ステップ 1.2/2

データファイルを選択するか、または demo サブディレクトリから isocra.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。


Tutorial

ステップ 2.2/3

Layout[レイアウト] が Multi-chromatogram[マルチクロマトグラム] グループの Separated[分割] で指定されたとおりになっていることを確認します。


Tutorial

ステップ 3.2/6

各クロマトグラムで、アライメントするピークをクリックします。例えば、最初のピークや最後のピークです。

各クロマトグラムでピークを 2 つ選択した場合には、時系列が調整されてオフセットされます。選択したピークが 1 つｊのみである場合には、時系列はオフセットのみがされます。


Tutorial

ステップ 1.2/2

データに使用するメソッド、またはサンプルデータファイルを使用する場合は def_lc.m を選択します。


Tutorial

ステップ 2.2/2

ご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。


Tutorial

ステップ 4.2/2

クロマトグラムで、積分結果から削除するピークをクリックします。


Tutorial

ステップ 5.2/4

クロマトグラムの始点で領域を拡大します。


Tutorial

ステップ 6.2/3

ベースラインを開始するクロマトグラムをクリックします。


Tutorial

ステップ 7.2/3

タンジェントを開始するクロマトグラムをクリックします。


Tutorial

ステップ 9.2/3

クロマトグラム上で直接右クリックします。 カーソルの形状が変わり、クロマトグラムに直接従って移動することに注意してください。現在のポジションのリテンションタイムとレスポンスが、メッセージラインに表示されます。


Tutorial

ステップ 12.2/2

Save[保存] ツール [image] をクリックすると、変更を保存します。


Tutorial

ステップ 13.2/2

[メソッド] > [積分] > [マニュアルイベント適用] を選択します。


Tutorial

ステップ 5.2/3

ベースラインを設定するポイントでクロマトグラムをクリックします。


Tutorial

ステップ 9.2/2

独自のメソッド名を付けます (events.m など)。


Tutorial

ステップ 5.2/4

Level 1[レベル 1] の Automatic Setup[自動設定] を選択します。


Tutorial

ステップ 6.2/5

必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。


Tutorial

ステップ 6.2/6

必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。


Tutorial

ステップ 1.2/2

[メソッド] > [メソッド読み込み] を選択します。


Tutorial

ステップ 3.2/3

[キャリブレーションテーブル] の右上隅にある Ref[リファレンス] ボックスを選択します。

選択すると、ボックスに「X」が表示されます。


Tutorial

ステップ 9.2/6

必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。


Tutorial

ステップ 7.2/2

このレベルのデフォルトアマウントを入力します。


Tutorial

ステップ 4.2/5

Add Peaks[ピーク追加] ツール [image] を選択します。


Tutorial

ステップ 5.2/4

積分されたピークを1レベルにすべて追加:Calibrate > Add Peaks[キャリブレーション] > [ピーク追加] を選択します。


Tutorial

ステップ 1.2/2

データに使用するメソッドを選択するか、またはサンプルデータファイル 005-0101.D を使用する場合は multisig.m を選択します。


Tutorial

ステップ 5.2/2

[キャリブレーションテーブル] で標準についての情報を入力し、次の中から、対象ピークの Peak Usage[ピーク用途] を選択します。 [メイン] > [クォリファイア] > [無視]。


Tutorial

ステップ 4.2/6

リキャリブレーションを行うキャリブレーションレベルを選択します。


Tutorial

ステップ 4.2/6

Columns Shown[表示項目] リストから Compound Group #[化合物グループ番号] を選択し、左矢印を押して Columns Not Shown[非表示項目] リストに移動させます。この手順を、キャリブレーションテーブルに表示しない他の列についても繰り返します。


Tutorial

ステップ 4.2/7

Destination[出力先] パネルで Printer[プリンタ] を選択して、レポートがプリンタに送信されたか確認します。 File[ファイル] および CSV[CSV] を選択すると、結果は CSV (値がコンマで区切られた) ファイルとしても送信されます。


Tutorial

ステップ 1.2/2

ご使用のデータに使用するキャリブレーションメソッド、または sysperf.m を選択します。


Tutorial

ステップ 5.2/2

パフォーマンスレポートスタイルを選択します (Performance and Noise[パフォーマンス + ノイズ]、など)。


Tutorial

ステップ 2.2/2

ピークがなく、その結果ノイズレベルの測定に使用できると考えられる時間範囲を設定します。


Tutorial

ステップ 3.2/2

設置した機器に対し、品質条件の合格基準範囲を設定します。


Tutorial

ステップ 1.2/2

データファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。


Tutorial

ステップ 3.2/2

スペクトルを選択するクロマトグラム/エレクトロフェログラムのピークをクリックします。 オリジナルスペクトルとリファレンススペクトルが表示されます。


Tutorial

ステップ 5.2/2

スペクトルを選択するクロマトグラムのピークをクリックします。 スペクトルが表示されます。


Tutorial

ステップ 3.2/2

データファイル (複数のシグナルを持っている必要がある) を選択するか、または demo サブディレクトリから 005-0101.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。


Tutorial

ステップ 2.2/2

リストから demodad.uvl を選択します。


Tutorial

ステップ 5.2/2

スペクトルライブラリを使用して同定するクロマトグラムのピークの前をクリックします。


Tutorial

ステップ 6.2/2

スペクトルライブラリを使用して同定するクロマトグラムのピークの後ろをクリックします。


Tutorial

ステップ 7.2/2

スペクトルライブラリを使用して同定するクロマトグラムのピークをクリックします。


Tutorial

ステップ 2.2/3

使用する [ライブラリ] を指定します。 リストから demodad.uvl を選択します。


Tutorial

ステップ 4.2/2

レポートスタイルのリストから Library Search[ライブラリサーチ] を選択します。


Tutorial

ステップ 5.2/2

Reference Spectrum[リファレンススペクトル] パネルで Automatic[自動] および Apex[頂点] を選択するか、またはドロップダウンボックスから Up/Down[上/下] を選択します。


Tutorial

ステップ 7.2/2

データファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demo[demodad.d] を選択します。


Tutorial

ステップ 2.2/2

データファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。


Tutorial

ステップ 3.2/6

Cursor: Quick View[カーソル:クイック表示] を選択します。

グラフィックは、2本の交線と共に表示されます。


Tutorial

ステップ 3.2/3

プロットの内側をクリックしてマウスをドラッグし、キューブの方向を変更します。


Tutorial

ステップ 3.2/2

データファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。


Tutorial

ステップ 2.2/2

ご使用のデータに使用するメソッド、または purity.m を選択します。


Tutorial

ステップ 4.2/4

demodad.d を使用している場合は、5.91 分の時点でピーク 4 をクリックして不純なピークのサンプルを参照してください。

赤いメッセージの注意:純度ファクターがスレッショルドリミットを超えるため、ピークは不純と分類されることがあります。


Tutorial

ステップ 1.2/5

batch.b、またはご使用のシーケンス実行の中のいずれかに付いているバッチファイルを選択します。

シーケンスを実行すると、それに対応するバッチファイルが生成されます。このファイルは、シーケンスデータファイルと同じサブディレクトリに置かれます。

このバッチを初めて読み込んだ場合、Set Up Batch[バッチ設定] ダイアログボックスが表示されます。


Tutorial

ステップ 2.2/3

分析ごとに個別のレポートを印刷しない場合は、Report Generation[レポート生成] の選択を解除します。


Tutorial

ステップ 4.2/2

をクリックして、これらのバッチに対する変更内容を保持します。


Tutorial

ステップ 1.2/4

batch.b、またはご使用のシーケンス実行の中のいずれかに付いているバッチファイルを選択します。

シーケンスを実行すると、それに対応するバッチファイルが生成されます。このファイルは、シーケンスデータファイルと同じサブディレクトリに置かれます。

このバッチを初めて読み込んだ場合、Set Up Batch[バッチ設定] ダイアログボックスが表示されます。


Tutorial

ステップ 4.2/3

シグナル DAD1A の 2.571 分のピーク (ビフェニル) に新しいベースラインを描画します。


Tutorial

ステップ 5.2/3

メッセージボックスの Yes[はい] を選択すると、現在の分析に行った変更が保存され、バッチ処理が再開されます。

ここでは、batch.b ファイルに行った変更を保存しますが、データファイル自体に行った変更は保存しません。


Tutorial

ステップ 2.2/3

列を、General Sample Information[一般サンプル情報テーブル] セクションに追加します。


Tutorial

ステップ 3.2/3

目的のレポート出力先のチェックボックスをオンにします。


Tutorial

ステップ 5.2/3

ボタンをクリックすると、レポートのプレビューが閉じます。


Tutorial

ステップ 4.2/4

注釈を付けるクロマトグラム/エレクトロフェログラムをクリックします。 注釈のテキストを入力します。


Tutorial

ステップ 5.2/2

クロマトグラム/エレクトロフェログラムでクリックしてドラッグし、線を定義します。複数の注釈線を定義するには、これを数回繰り返します。


Tutorial

ステップ 6.2/2

移動させる注釈をクリックして、新しいポジションにドラッグします。


Tutorial

ステップ 7.2/3

[ファイル] > [印刷] > [選択済みウィンドウ] を選択すると、定義した注釈を付けてシグナルウィンドウを印刷します。


Tutorial

ステップ 8.2/2

削除する注釈をクリックします。


Tutorial

ステップ 1.2/3

複数のシグナルを持つデータファイルから1つを選択するか、または demo サブディレクトリから 005-0101.D を選択します。

このダイアログボックスの Signal Information[シグナル情報] の部分には、選択したデータファイルの情報が示されています。


Tutorial

ステップ 2.2/2

現在読み込まれているシグナルをエクスポートするサブディレクトリの名前を指定します。

各シグナルに対して、AIA フォーマットのデータを含む個別のファイルが作成されます。 ファイル名は、仕様の signalNN.cdf に従います。この NN は 01 で始まるシグナル番号です。 この結果、このフォーマットをサポートする他の分析ソフトウェアパッケージでこれらのデータを使用できます。Agilent ChemStation は、AIA フォーマットのデータをインポートすることも可能です。


Tutorial

ステップ 2.2/3

[編集] > [新規セクション] を選択します。


Tutorial

ステップ 9.2/8

Setup Result Peaks sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログで、 をクリックします。


Tutorial

ステップ 10.2/3

レポートレイアウトに別の名前を付けます (changed.frp など)。


Tutorial

ステップ 3.2/2

ドラッグ & ダウンすると、このセクションを拡大します。ほぼ画面いっぱいになるまで拡大してください。


Tutorial

ステップ 6.2/5

General[一般] セクション用に残っているブランク領域をクリックし、グラフィックを配置しドラッグして、グラフィックに使用できるスペースを定義します。


Tutorial

ステップ 8.2/5

General[一般] セクション用に残っているブランク領域をクリックし、テーブルを配置しドラッグして、テーブルに使用できるスペースを定義します。


Tutorial

ステップ 5.2/5

General[一般] セクション用に残っているブランク領域をクリックし、テキスト項目を配置しドラッグして、テキスト項目に使用できるスペースを定義します。


Tutorial

ステップ 7.2/5

General[一般] セクション用に残っているブランク領域をクリックし、ナンバー項目を配置しドラッグして、バイアル番号に使用できるスペースを定義します。


Tutorial

ステップ 4.2/6

General[一般] セクション用に残っているブランク領域をクリックし、テキスト項目を配置しドラッグして、テキスト項目に使用できるスペースを定義します。


Tutorial

ステップ 3.2/2

をクリックし、レポートを印刷します。

または

をクリックして、ウィンドウを閉じます。


Tutorial

ステップ 1.2/4

テキストを My first edited report layout などに置き換えます。


Tutorial

ステップ 2.2/2

マウスの左ボタンをホールドして、フィールドを左側の余白に行くまでさらに左に移動します。

同様に、これ以外のレポート要素も移動することが可能です。


Tutorial

ステップ 3.2/3

カーソルが二重の水平矢印に変わるまで、マウスをタイトルのスペースホルダの左端に移動します。


Tutorial

ステップ 4.2/2

[編集] > [エレメント削除] を選択します。

または

キーボードの [削除] ボタンを押して、このフィールドを削除します。


Tutorial

ステップ 5.2/3

レポートレイアウトに別の名前を付けます (changed.frp など)。


Tutorial

ステップ 1.2/2

レポートスタイルの名前をダイアログボックスに入力します。

これにより、指定した名前で Setup Report[レポート設定] ダイアログボックスからこのレポートスタイルにアクセスできるようになります。


Tutorial

ステップ 3.3/6

Operator Name[オペレータ名] として名前を入力します。


Tutorial

ステップ 4.3/3

並べ替え順序の変更


Tutorial

ステップ 5.3/3

項目をダブルクリックする、

または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。


Tutorial

ステップ 1.3/5

ナビゲーションボタンのコンフィグレーション


Tutorial

ステップ 5.3/3

入力した補充レベルに反映するために、溶媒ボトルの表示がどのように変化するかを観察します。

分析中、この分析に使用される予測溶媒にしたがってレベルは調整されます。


Tutorial

ステップ 10.3/3

Select Destination for Printout[出力先の選択] パネルから Printer[プリンタ] を選択して、 をクリックしてメソッドを印刷します。


Tutorial

ステップ 2.3/3

をクリックします。


Tutorial

ステップ 3.3/3

をクリックして、Sample Info[サンプル情報] ダイアログボックスを閉じます。


Tutorial

ステップ 2.3/5

をクリックします。


Tutorial

ステップ 3.3/9

必要に応じて、Column 1[カラム 1] または Column 2[カラム 2] をクリックします。


Tutorial

ステップ 1.3/3

をクリックします。


Tutorial

ステップ 2.3/3

をクリックして、ファイルを読み込みます。


Tutorial

ステップ 3.3/9

チェックボックスを選択して、オーブンを On[オン] にします。


Tutorial

ステップ 4.3/3

をクリックしてメソッドを保存し、ダイアログボックスを閉じます。


Tutorial

ステップ 3.3/5

選択するカラムの目録番号を選択します。


Tutorial

ステップ 3.3/7

をクリックします。


Tutorial

ステップ 3.3/8

チェックボックスを選択して、オーブンを On[オン] にします。


Tutorial

ステップ 1.3/6

以下の同じ方法で、サンプルカスタムフィールドと化合物カスタムフィールドを設定します。


Tutorial

ステップ 2.3/3

をクリックすると、Specify Report[レポート条件] ダイアログボックスが閉じます。


Tutorial

ステップ 4.3/6

テーブルに一覧表示されたサンプル中のこの化合物に対して、適切なカスタムフィールド値を入力します。

すべての必須カスタムフィールド値が入力されるまで、シーケンスを開始できません。

必須カスタムフィールドは、ヘッダーにアスタリスク (*) で示されます。


Tutorial

ステップ 3.3/3

をクリックして、ファイルを読み込みます。


Tutorial

ステップ 2.3/4

Data Storage[データ保存] グループで、Unique Folder Creation ON[ユニークなフォルダ作成オン] または Unique Folder Creation OFF[ユニークなフォルダ作成オフ] のいずれかを選択します。


Tutorial

ステップ 4.3/5

1 行目を強調表示させ、 を選択して、新しい行を作成します。


Tutorial

ステップ 5.3/3

をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。


Tutorial

ステップ 3.3/7

既存のデータファイルを上書きしたくない場合は、Path[パス](データファイルが現在保存されている場所を示します) の隣に表示されている以外の Subdirectory[サブディレクトリ] の名前を入力します。


Tutorial

ステップ 3.3/3

をクリックすると、変更が保存されてシーケンステーブルが閉じます。


Tutorial

ステップ 5.3/3

をクリックしてシーケンスパラメータを保存し、ダイアログボックスを閉じます。


Tutorial

ステップ 12.3/3

をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。


Tutorial

ステップ 11.3/3

をクリックして、シーケンステーブルを閉じます。


Tutorial

ステップ 5.3/5

リミットを指定する項目を選択し、適切なフィールドに値を入力します。 たとえば、アマウント下限値を 0.9 に指定するには、Low Amount[アマウント下限] を選択して、フィールドに を入力します。


Tutorial

ステップ 2.3/3

Update RF[RF 更新] の中の Bracket[ブラケット] オプションを選択し、Interval[インターバル] フィールドを使用してシーケンスでのリキャリブレーションの実行頻度を指定します。

ブラケットリキャリブレーションシーケンスでは、全体を通して同じメソッドを使用する必要があります。

Interval[インターバル] フィールドの値が 3 になっている場合、シーケンスにおける 3 つの分析ごとにリキャリブレーション実行が挟み込まれます。ブラケットリキャリブレーションの [シーケンステーブル] では、必要なキャリブレーション行は 1 行のみなので、関係のないリキャリブレーション行は削除してください。


Tutorial

ステップ 3.3/3

指定したキャリブレーションランでシーケンスを実行します。


Tutorial

ステップ 4.3/4

をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。


Tutorial

ステップ 3.3/6

更新するキャリブレーションレベルを指定します。 democcal2.m[democal2.m] を使用している場合、Cal Level[キャリブレーションレベル] フィールドに 1 を入力します。


Tutorial

ステップ 3.3/4

Report to Printer[プリンタへレポート] を選択します


Tutorial

ステップ 4.3/11

Configuration[コンフィグレーション] を選択して、機器パラメータを出力に含めます。


Tutorial

ステップ 6.3/3

パラメータをクリックすると、それらを変更するための該当ダイアログボックスにアクセスできます。


Tutorial

ステップ 7.3/5

Available Signals[表示可能シグナル] のリストから表示するシグナルを選択し、 を選択して Selected Signals[シグナル選択] のリストに移動させます。


Tutorial

ステップ 2.3/3

並べ替え順序の変更


Tutorial

ステップ 3.3/3

項目をダブルクリックする、

または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。


Tutorial

ステップ 1.3/3

以下のチェックボックスがオンになっていることを確認します。

  • Integrate after load読み込み後に積分

  • Load DA method from data fileデータファイルから DA メソッドを読み込み

メソッドからの Specify Report[レポート条件] パラメータを使用すると、シグナルを読み込んだ後、シグナルを積分してレポートを印刷するように選択することもできます。


Tutorial

ステップ 1.3/3

メソッド名 (DEF_LC.M または DEF_GC.M) をダブルクリックするか、メソッドを選択してコンテキストメニュー (右クリック) から [読み込み] を選択します。


Tutorial

ステップ 2.3/4

Integrate after load[読み込み後に積分] チェックボックスがオンになっているか確認します。


Tutorial

ステップ 4.3/3

シーケンステーブルに変更を行います。


Tutorial

ステップ 2.3/3

読み込むシグナルを1つ選択します (シグナル A など)。


Tutorial

ステップ 3.3/3

重ね書きするシグナルを1つ選択します (シグナル A など)。


Tutorial

ステップ 4.3/3

2つのシグナルのアライメント用マーカーとして使用するクロマトグラム/エレクトロフェログラムのピークをクリックします。各シグナルに対して2つずつ、計4つのマーカーを選択します。


Tutorial

ステップ 9.3/3

必要に応じて、Set Page Size[ページサイズ設定] ダイアログボックスで余白を調整し、 を選択してシグナルウィンドウを印刷します。

同じ方法で、ChemStation の他のグラフィックウィンドウも印刷することが可能です。


Tutorial

ステップ 7.3/3

このウィンドウを閉じるには、[コントロール] メニューをダブルクリックします。

コントロールメニューは、ウィンドウの左上角にあり、-印で示されています。


Tutorial

ステップ 3.3/6

選択した位置が好ましくない場合には、 [image] をクリックして選択部分を移動するか、または [image] をクリックして選択部分を削除します。


Tutorial

ステップ 5.3/4

拡大を開始するクロマトグラムのポイントをクリックします。


Tutorial

ステップ 6.3/3

マウスの左ボタンをホールドしたまま、ベースラインを引きます。


Tutorial

ステップ 7.3/3

マウスの左ボタンをホールドしたまま、タンジェントを描きます。


Tutorial

ステップ 9.3/3

右マウスボタンを再度クリックすると、通常のカーソル動作に戻ります。


Tutorial

ステップ 5.3/3

時間の値は、積分イベントテーブルで調整することが可能です。

他にも利用可能なタイムイベントは多数あります。 詳細については、「積分タイムイベント」を参照してください。


Tutorial

ステップ 5.3/4

キャリブレーションスタンダードのデフォルトのアマウントを指定します。

この値は、キャリブレーションテーブルで上書きすることが可能です。


Tutorial

ステップ 6.3/5

ピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。


Tutorial

ステップ 6.3/6

この化合物がISTDの場合は、Calibration Table[キャリブレーションテーブル] 上で ISTD[ISTD] ボックスを選択し、そのISTDのID番号とこれにリンクするリファレンスピークなしを指定します。


Tutorial

ステップ 3.3/3

をクリックして、[キャリブレーションテーブル] を終了します。


Tutorial

ステップ 9.3/6

この化合物がISTDの場合は、Calibration Table[キャリブレーションテーブル] 上で ISTD[ISTD] ボックスを選択し、そのISTDのID番号とこれにリンクするリファレンスピークなしを指定します。


Tutorial

ステップ 5.3/4

新しいピークを追加するレベルを指定します。


Tutorial

ステップ 4.3/6

キャリブレーションデータの更新方法を選択します。

  • 選択 既存のキャリブレーションデータを置き換える場合は、Replace[置換] を選択します。

  • Calibration Settings[キャリブレーション設定] で定義した既存のキャリブレーションデータと平均をとるには、Average[平均] を選択します。


Tutorial

ステップ 4.3/6

[表示するピークタイプ] で [メインピークのみ表示] を選択します。


Tutorial

ステップ 4.3/7

Quantitative Results[定量結果] パネルの Calculate[計算] ドロップダウンフィールドで ESTD[ESTD] を選択します。


Tutorial

ステップ 2.3/3

使用する検索モードを選択します。


Tutorial

ステップ 3.3/6

カーソルが十字の垂直ラインまたは水平ライン上にある間にマウスをドラッグします。

これにより、垂直または水平ポジションが表示内で変更されます。そのため、画面の下部に表示される該当シグナルと画面の上部に表示される該当スペクトルも変更されます。これを利用して、データファイルを参照し、最大吸光度を持つ適切なシグナルを検索します。


Tutorial

ステップ 3.3/3

X 軸の範囲の定義:

同様に、他の範囲も調整することができます。


Tutorial

ステップ 4.3/4

Signal[シグナル] ウィンドウで 6.45 分の時点でピーク 5 をクリックするか、 ボタンを使用してこのピークにアクセスします。

これは、純粋なピークの例です。緑のメッセージの注意:The purity factor is within the calculated threshold limit, therefore the peak can be classified as pure.

評価済みのピークで、純粋と分類されたものには、クロマトグラムウィンドウで緑色のバーが付いています。不純なピークには赤いバーが付いています。


Tutorial

ステップ 1.3/5

バッチデータを再解析するメソッドを選択します。

デフォルトでは、そのデータが解析されたメソッドが選択されます。


Tutorial

ステップ 2.3/3

積分の確認だけを行う場合は、Identification/Quantitation[同定/定量] の選択を解除することができます。

バッチオプションダイアログのその他のタブを見て、バッチテーブルやテーブル形式のバッチレポートのレイアウトをどのように定義できるかを確認してください。


Tutorial

ステップ 1.3/4

Select Runs for Batch Processing[バッチ処理する分析の選択] グループで Select All[すべて選択] をクリックすると、すべてのサンプル分析が処理に選択されます。


Tutorial

ステップ 4.3/3

バッチビューツールバーの [image] をクリックすると、マニュアル積分が保存されます。

テーブル内の ???[???] は、積分が変更されたことを示します。


Tutorial

ステップ 5.3/3

バッチ処理の終了時に、[バッチ] > [名前を付けてバッチを保存] を選択して、batch1.b などの新しい名前でバッチファイルを保存します。

これで、シーケンスが再解析されると変更が保存されます。


Tutorial

ステップ 1.3/5

バッチに含めるサンプル分析を選択します。


Tutorial

ステップ 2.3/3

同様にして、下のパネルにある Columns per Compound[各化合物の項目] を設定します。


Tutorial

ステップ 3.3/3

をクリックします。


Tutorial

ステップ 5.3/3

レポートを印刷するには、バッチビューツールバーの [image] をクリックします。

または

[バッチ] > [バッチレポート出力] を選択します。


Tutorial

ステップ 4.3/4

Options[オプション] をクリックし、必要なフォントや向きを選択します。


Tutorial

ステップ 7.3/3

必要に応じて、Set Page Size[ページサイズ設定] ダイアログボックスで余白を調整し、 を選択してシグナルウィンドウを印刷します。

同じ方法で、ChemStation の他のグラフィックウィンドウも印刷することが可能です。


Tutorial

ステップ 1.3/3

何も選択せずに をクリックすると、このデータファイルからすべてのシグナルを読み込みます。

画面に選択したシグナルが表示されます。


Tutorial

ステップ 2.3/3

利用可能なセクションのリストから General[一般] を選択します。

2 本の新しい分割ラインがレポートレイアウトに挿入され、2つの青い三角形が表示されます。この 1 つは Header[ヘッダー] と General[一般]　セクションを分割し、もう 1 つは General[一般] セクションと Footer[フッター] を分割しています。


Tutorial

ステップ 4.3/6

New Element[新規エレメント] ダイアログボックスから Constant Text[固定文字列] を選択して、ユーザーが入力したテキストを定義します。


Tutorial

ステップ 5.3/5

New Element[新規エレメント] ダイアログボックスから Current Operator[オペレータ] を選択して、[サンプル情報] または [ユーザーアクセスレベル] ダイアログで指定したとおりに現在のオペレータを選択します。


Tutorial

ステップ 6.3/5

New Element[新規エレメント ダイアログボックスから Chromatogram[クロマトグラム] を選択して、このレポートレイアウトで使用するデータファイルのクロマトグラムを選択します。


Tutorial

ステップ 7.3/5

New Element[新規エレメント] ダイアログボックスから Vial #[バイアル #] を選択して、このレポートレイアウトで使用するサンプルのバイアル番号を選択します。


Tutorial

ステップ 8.3/5

New Element[新規エレメント] ダイアログボックスから Res. Peaks sorted by Ret. Time[RT でソートした結果ピーク] を選択して、このレポートレイアウトで使用するサンプルデータファイルから結果ピークを選択します。


Tutorial

ステップ 9.3/8

表示されるダイアログボックスで をクリックします。


Tutorial

ステップ 10.3/3

このレイアウトでレポートを印刷するには、「レポートレイアウトのテスト」を参照してください。

レポートには、一般セクションが1つ、クロマトグラム、インサートしたテーブルおよびテキストフィールドが入ります。これらで、データファイル全体の情報を網羅しています。 データファイルの各結果ピークについては、このセクションに挿入したエレメントを含む [結果ピーク] セクションがレポートに入ります。


Tutorial

ステップ 5.3/3

このレイアウトでレポートを印刷するには、「レポートレイアウトのテスト」を参照してください。

レポートには、一般セクションが1つ、クロマトグラム、インサートしたテーブルおよびテキストフィールドが入ります。これらで、データファイル全体の情報を網羅しています。 データファイルの各結果ピークについては、このセクションに挿入したエレメントを含む [結果ピーク] セクションがレポートに入ります。


Tutorial

ステップ 1.3/4

Right aligned[右詰め] を選択します。


Tutorial

ステップ 3.3/3

マウスの左ボタンをホールドしたまま、スペースホルダの境界が最初のテキスト文字に到達してスペースホルダのサイズを変更できるようになるまで右にドラッグします。

同様に、これ以外のレポート要素もサイズ変更することが可能です。


Tutorial

ステップ 1.4/4

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 3.4/6

パスワードを入力する必要がある場合があります。 パスワードが判らない場合、システム管理者にお問い合わせください。

チュートリアルタスクの大部分を完了するには、アクセスレベル Manager[マネージャ] でいる必要があります。


Tutorial

ステップ 1.4/5

レポートレイアウトでの ChemStation エクスプローラのカスタマイズ


Tutorial

ステップ 2.4/5

注入ソースを選択し、完了したら をクリックします。


Tutorial

ステップ 3.4/9

正しい Inlet Mode[注入口モード] が示されているか確認し、 をクリックします。


Tutorial

ステップ 3.4/9

Oven Ramp[昇温速度] テーブルの Initial[初期] 行にある Next °C[次の℃] と Hold min[ホールド min] 編集ボックスに、初期温度 (℃) と初期保持時間を入力します。


Tutorial

ステップ 3.4/5

をクリックして、Instrument Parameters[機器パラメータ] 画面に戻ります。


Tutorial

ステップ 3.4/7

新しいキャリブレーション値の計算のため提供できる情報を決定し、適切なボタンをクリックして情報を入力します。

  • Set Length[長さ設定] をクリックして、推定長さと公称内経に基づいてキャリブレーションを行います。

  • Adjust Length[長さ調整] をクリックして、カラムの既知長さをトリミングした後にキャリブレーションを行います。

  • Calc Length[長さ計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • Calc Diameter[内径計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • メーカーの元のカラム仕様にリセットするには、Reset to Original Manufacturer's Specs[メーカー仕様にリセット] をクリックします。

新しい仕様の計算に必要な条件をすべて入力するようプロンプトが表示されます。長さの変更は5メートルまで、内径の変更は20μmまでに制限されています (計算結果が妥当な値にならない場合、再度キャリブレーションを行うようプロンプトが表示されます)。


Tutorial

ステップ 3.4/8

Setpoint °C[設定値℃] 編集ボックスにオーブンが保持する温度 (℃) を入力します。


Tutorial

ステップ 1.4/6

をクリックし、新しいカスタムフィールドを追加します。

また、 をクリックすると、選択したカスタムフィールドを削除できます。


Tutorial

ステップ 4.4/6

をクリックし、リストの最初の化合物に移動し、テーブルに一覧表示されたサンプル中のこの化合物に対して、適切なカスタムフィールド値を入力します。


Tutorial

ステップ 4.4/5

追加サンプルに対して、次のバイアル (またはバイアルの範囲) の情報を Sample Table[サンプルテーブル] に入力します。


Tutorial

ステップ 2.4/4

Unique Folder Creation OFF[ユニークなフォルダ作成オフ] を選択した場合は、Name Pattern[名前のパターン] グループの中でシーケンスデータコンテナの名前のパターンを指定します。


Tutorial

ステップ 3.4/7

次のように Part of methods to run[実行するメソッドの項目] を選択します。

  • According to Runtime Checklist[ランタイムチェックリストに従う] (サンプル導入、データ取込、積分、計算、レポート作成)、

  • Acquisition Only[データ取り込みのみ] (サンプル導入、データ取込)、または

  • Reprocessing Only[データ再解析のみ] (積分、計算、レポート)。


Tutorial

ステップ 5.4/5

をクリックして、Control Sample Limits[コントロールサンプルリミット] ダイアログボックスを閉じます。


Tutorial

ステップ 3.4/6

新しいキャリブレーションデータをどのように処理するかを指定します。 既存のキャリブレーションデータを新しいデータに置き換えする場合、Update RF[RF 更新] および Update RT[RT 更新] の両方に対して Replace[置き換え] を選択します。


Tutorial

ステップ 4.4/4

これで、このシーケンスを分析できます。

キャリブレーションデータが指定されたとおりに更新されます。


Tutorial

ステップ 3.4/4

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 4.4/11

Sequence[シーケンス] を選択して、サンプルバイアルとその分析に使用するメソッドのリストを印刷します。


Tutorial

ステップ 7.4/5

Window[ウィンドウ] パネルの Draw Zero Line[ゼロ点ライン] を選択して、ディスプレイ中のゼロ吸光度に印を付けます。 カーソルを使用して、現在のデータポイントがディスプレイ中に表示される時間枠である X 軸の幅を調整します。


Tutorial

ステップ 2.4/4

Load DA method from data file[データファイルから DA メソッド読み込み] チェックボックスがオフになっているか確認します。


Tutorial

ステップ 3.4/6

をクリックすると、シグナルがアライメント (位置合わせ) されます。


Tutorial

ステップ 5.4/4

マウスの左ボタンをホールドしたまま、拡大する領域を囲むように四角形を描きます。


Tutorial

ステップ 5.4/4

をクリックして、キャリブレーションテーブルを表示します。


Tutorial

ステップ 6.4/5

次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。


Tutorial

ステップ 6.4/6

ピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。


Tutorial

ステップ 9.4/6

ピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。


Tutorial

ステップ 4.4/5

シグナルウィンドウで、追加するピークをクリックします。


Tutorial

ステップ 5.4/4

アマウントを指定して、 をクリックします。


Tutorial

ステップ 4.4/6

Display Calibration Report[キャリブレーションレポート表示] を選択すると、キャリブレーションテーブルへの更新内容を示すレポートが表示されます。


Tutorial

ステップ 4.4/6

計算した値から Response factor[レスポンスファクタ] を選択します。


Tutorial

ステップ 4.4/7

Based on[ベースオン] ドロップダウンフィールドで Area[面積] を選択します。


Tutorial

ステップ 3.4/6

Cursor Style: Signal[カーソルスタイル: シグナル] を選択し、水平ラインを使用するシグナルに移動します。


Tutorial

ステップ 4.4/4

ピーク純度評価の詳細については、マニュアル『スペクトルモジュールの設置および理解』を参照してください。


Tutorial

ステップ 1.4/5

バッチに含めるサンプル分析を選択します。


Tutorial

ステップ 1.4/4

をクリックして、バッチ処理のユーザーインタフェースを表示します。


Tutorial

ステップ 1.4/5

をクリックして、バッチ処理のユーザーインタフェースを表示します。


Tutorial

ステップ 4.4/4

をクリックして、作成した注釈をクロマトグラム/エレクトロフェログラムに配置します。


Tutorial

ステップ 4.4/6

[オペレータ名] を Setup constant text[固定文字列の設定] ダイアログボックスに入力します。


Tutorial

ステップ 5.4/5

Setup Current Operator[現在の演算子の設定] ダイアログボックスに No operator given と入力します。このテキストは、演算子の名前がソフトウェアに設定されていない場合に表示されます。


Tutorial

ステップ 6.4/5

Setup Chromatogram[クロマトグラムの設定] ダイアログボックスで、レポートでのクロマトグラムの外観を定義できます。


Tutorial

ステップ 7.4/5

Setup Vial #[バイアル # 設定] ダイアログボックスで、Fixed Point[固定小数点] を選択します。


Tutorial

ステップ 8.4/5

Setup Result Peak sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログの Printed Columns[印刷する項目] カラムで Exp. Ret Time[予測リテンションタイム] を選択し、左矢印ボタンをクリックして、この項目を Not Printed Columns[印刷しない項目] 側に移動させます。


Tutorial

ステップ 9.4/8

をクリックします。


Tutorial

ステップ 1.4/4

をクリックして、ダイアログボックスを閉じます。


Tutorial

ステップ 3.5/6

Prompt for access level at startup[スタートアップ時のアクセスレベルのプロンプト] を選択して、ソフトウェアのスタートアップ時に、このダイアログボックスを前面表示させます。


Tutorial

ステップ 1.5/5

ChemStation エクスプローラからのメソッドの読み込み


Tutorial

ステップ 2.5/5

6890 機器パラメータを編集し、完了したら [ ] をクリックします。


Tutorial

ステップ 3.5/9

正しい Max Temperature[最高温度] が示されているか確認し、 をクリックするか (有効な場合)、 を押して手順 9 に進みます。


Tutorial

ステップ 3.5/9

必要な温度プログラムを指定するには、Ramp 1[1 段目] 行の °C/min[℃/分]、Next °C[次の℃]、Hold min[ホールド min] に適切な値を入力します。


Tutorial

ステップ 3.5/5

をクリックして、新しいカラム情報をダウンロードします。


Tutorial

ステップ 3.5/7

をクリックして新しいキャリブレーション値を計算し、Column 1/2 Calibration[カラム 1/2 キャリブレーション] ダイアログボックスに戻ります。


Tutorial

ステップ 3.5/8

Oven Ramp[昇温速度] テーブルの Initial[初期] 行と Hold min[ホールド min] 列が交わる場所に、オーブンが保持する時間を入力します。


Tutorial

ステップ 2.5/5

7890 GC 機器パラメータを編集し、完了したら [ ] をクリックします。


Tutorial

ステップ 1.5/6

必要な場合、テーブル右の上下矢印ボタンを用いて、カスタムフィールドの並べ替え順序を変更します。

並び替え順序により、シーケンステーブルのカスタムフィールドの順序を決定します。


Tutorial

ステップ 4.5/6

適切なコントロールボタンを使用します。

または

下矢印をクリックし、ドロップダウンリストから化合物を選択し、すべての化合物に対して適切なカスタムフィールド値を入力します。


Tutorial

ステップ 4.5/5

をクリックして、シーケンステーブルエントリを受け入れます。


Tutorial

ステップ 3.5/7

Bar Code Reader[バーコードリーダ] (使用できる場合) を使用するかどうか指定して、シーケンスで使用される各バイアルの番号を確認し、使用する場合は、不一致への応答方法を確認します。


Tutorial

ステップ 5.5/5

をクリックして、キャリブレーションテーブルを閉じます。


Tutorial

ステップ 3.5/6

Interval[インターバル] で、次のキャリブレーションサイクルの前に行うサンプル分析の数を指定します。


Tutorial

ステップ 4.5/11

Logbook[ログブック] を選択して、考えられるエラー状況の情報を含めます。


Tutorial

ステップ 7.5/5

を選択して、Edit Signal Plot[シグナルプロットの編集] ウィンドウを閉じます。


Tutorial

ステップ 3.5/6

また、 [image] を使用すると、シグナルのレスポンスをアライメントできます。ただし、アライメントできるのは吸光度など同じタイプのシグナルレスポンスのみです。


Tutorial

ステップ 6.5/5

テーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。


Tutorial

ステップ 6.5/6

次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。


Tutorial

ステップ 9.5/6

次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。


Tutorial

ステップ 4.5/5

キャリブレーションテーブルで、新しいピークのアマウントを指定します。


Tutorial

ステップ 4.5/6

をクリックすると、キャリブレーションレポートが作成されます。


Tutorial

ステップ 4.5/6

[検量線表示] と [スペクトル表示] を選択して、キャリブレーションテーブルに検量線とスペクトルを同時に表示します。


Tutorial

ステップ 4.5/7

Sorted By[表示順] ドロップダウンフィールドで [シグナル] を選択します。


Tutorial

ステップ 3.5/6

Copy[コピー] を選択して、このシグナルをシグナルウィンドウにコピーします。


Tutorial

ステップ 1.5/5

をクリックして、バッチ処理のユーザーインタフェースを表示します。


Tutorial

ステップ 1.5/5

バッチビューツールバーの [image] をクリックします。

または

Batch[バッチ] メニューから Options...[オプション...] を選択します。


Tutorial

ステップ 4.5/6

左詰めを選択します。


Tutorial

ステップ 5.5/5

をクリックして、このダイアログボックスを閉じます。

同様に、これ以外のテキスト変数も選択することが可能です。


Tutorial

ステップ 6.5/5

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 7.5/5

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 8.5/5

をクリックして、このダイアログボックスを閉じます。

同様に、これ以外のテーブルもレポートレイアウトにインサートすることが可能です。


Tutorial

ステップ 9.5/8

Amount[アマウント] 行の Line 2[行 2] カラムにあるフィールドをクリックして、@sumと入力し、すべてのアマウントの面積和を設定します。


Tutorial

ステップ 2.5/5

6890 GC 機器パラメータを編集し、完了したら [ ] をクリックします。


Tutorial

ステップ 3.6/6

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 3.6/9

正しい Syringe Size[シリンジサイズ] が示されているか確認します。


Tutorial

ステップ 3.6/9

マルチレベル温度プログラムの場合は、Ramp 2[2 段目] 以降の各昇温速度の °C/min[℃/分]、Next °C[次の°C]、および Hold min[ホールド min] にも続けて適切な値を入力します。


Tutorial

ステップ 3.6/7

を 1 回クリックして、Change Column 1/2[カラム 1/2 変更] ダイアログボックスに戻ります。


Tutorial

ステップ 3.6/8

°C/min[℃/分] 列で Ramp 1[1 段目] の値を毎分 0 ℃に設定して、以降のオーブン昇温プログラムを無効にします。


Tutorial

ステップ 1.6/6

をクリックすると、Set up Custom Field definitions[カスタムフィールド定義の設定] ダイアログボックスが閉じます。


Tutorial

ステップ 4.6/6

をクリックし、Set up Custom Field values[カスタムフィールド定義の設定] ダイアログボックスを閉じます。


Tutorial

ステップ 3.6/7

シーケンス中にエラーが発生する場合は、実行する Shutdown[シャットダウン] 処理を指定します。


Tutorial

ステップ 3.6/6

をクリックし、変更を承認し、テーブルを終了します。


Tutorial

ステップ 4.6/11

Methods[メソッド] の選択を解除して、このシーケンスで使用したメソッドがすべて出力されるのを回避します。


Tutorial

ステップ 3.6/6

をクリックすると、アライメントがリセットされます。


Tutorial

ステップ 6.6/6

テーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。


Tutorial

ステップ 9.6/6

テーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。


Tutorial

ステップ 4.6/6

Calibration Report[キャリブレーションレポート] で を選択すると、キャリブレーションテーブルへの変更を受け入れます。 [キャリブレーションテーブル] を指定した内容に更新しない場合は、 を選択します。


Tutorial

ステップ 4.6/6

をクリックして、Calibration Table Options[キャリブレーションテーブルオプション] ダイアログボックスを閉じます。

特定のキャリブレーションタスクを合った定義済キャリブレーションテーブルオプションがあります。 Calibration Table Options[キャリブレーションテーブルオプション] ダイアログを使用すると、特定のニーズを満たすようにこれらの定義済みレイアウトを適合させることができます。


Tutorial

ステップ 4.6/7

Style[スタイル] パネルで Add Chromatogram Output[クロマトグラム出力の追加] を選択します。


Tutorial

ステップ 3.6/6

Exit[終了] を選択して、等高線表示を破棄します。

コピーしたシグナルは、オンラインシグナル表示に EXT[EXT] の印付きで表示されます。


Tutorial

ステップ 4.6/6

をクリックして、このダイアログボックスを閉じます。

入力したテキストが、レポートレイアウトの General[一般] セクションにあるスペースホルダフィールドに入ります。


Tutorial

ステップ 9.6/8

をクリックして、Edit Format[フォーマット編集] に戻ります。


Tutorial

ステップ 3.7/9

Adapter[アダプタ] の存在が適切に示されているか確認します。


Tutorial

ステップ 3.7/9

必要なポストランパラメータを指定するには、Post Run[ポストラン] 行の Next °C[次の温度] および Hold min[ホールド min] に適切な値を入力します。


Tutorial

ステップ 3.7/7

をもう一度クリックして Columns[カラム] ダイアログボックスに戻った後、新しい設定を GC にもう一度ダウンロードします。


Tutorial

ステップ 3.7/8

を選択して、オーブンパラメータを GC にダウンロードします。


Tutorial

ステップ 3.7/7

Sequence Comment[シーケンスコメント] テキストボックスを使用して、シーケンスの説明を入力します。


Tutorial

ステップ 4.7/11

Analysis Reports[分析レポート] の選択を解除して、個別のレポート印刷を非表示にします。


Tutorial

ステップ 4.7/7

Report Style[レポートスタイル] ドロップダウンボックスで Short[簡易] を選択します。


Tutorial

ステップ 9.7/8

をクリックして、Setup Result Peak sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログボックスに戻ります。


Tutorial

ステップ 3.8/9

をクリックします。


Tutorial

ステップ 3.8/9

を選択して、オーブンパラメータを GC にダウンロードします。


Tutorial

ステップ 3.8/8

をクリックして、シーケンステーブルエントリを受け入れます。


Tutorial

ステップ 4.8/11

キャリブレーション済みメソッドを使用する場合を除き、Statistics calib. runs[キャリブレーション分析の統計] の選択を解除します。


Tutorial

ステップ 9.8/8

をクリックして、このダイアログボックスを閉じます。


Tutorial

ステップ 3.9/9

表示されるメソッドリストをレビューします。 パラメータを変更する必要がない場合、 をクリックします。

メソッドへの追加変更が必要な場合、「6890 GC メソッドの編集」タスクを参照してください。


Tutorial

ステップ 3.9/9

をクリックして、シーケンステーブルエントリを受け入れます。


Tutorial

ステップ 4.9/11

Statistics sample runs[未知試料分析の統計] を選択解除します。


Tutorial

ステップ 4.10/11

Summary[サマリ] を選択後、Sample Summary[サンプルサマリ] を選択し、分析ごとに 1 行の情報を印刷します。


Tutorial

ステップ 4.11/11

をクリックして、このダイアログボックスを閉じます。

を選択することで、Sequence Output[シーケンス出力] ダイアログボックスから直接、シーケンスサマリパラメータにアクセスできます。


Tutorial

ステップ 6.1.1/1

[表示] > [ステータスツールバー表示] を選択します。

ステータスツールバーには、全般的な ChemStation ステータスと、現在読み込まれているメソッドとシーケンスが表示されます。


Tutorial

ステップ 1.1.1/2

ナビゲーションバーの右端にカーソルを置くと、カーソルが二重の水平矢印に変わります。


Tutorial

ステップ 1.2.1/2

ナビゲーションバーの右上にある Autohide[自動的非表示] アイコンをクリックします。

マウスをナビゲーションバーの外に移動すると、バーが折りたたまれ、ChemStation の画面左側の小さな長方形の領域になります。


Tutorial

ステップ 1.3.1/2

ナビゲーションボタンの表示と非表示


Tutorial

ステップ 2.1.1/3

ナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。


Tutorial

ステップ 2.2.1/2

ChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。


Tutorial

ステップ 4.1.1/5

[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。


Tutorial

ステップ 4.2.1/1

ChemStation エクスプローラウィンドウの下部のボタンにある Sequence templates[シーケンステンプレート] タブをクリックして、シーケンステンプレートを表示します。


Tutorial

ステップ 4.3.1/1

ChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。


Tutorial

ステップ 1.4.1/2

含めるフォルダの選択


Tutorial

ステップ 1.5.1/2

読み込むメソッドに移動します。


Tutorial

ステップ 1.1.1/1

をクリックします

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 2.1.1/1

をクリックします

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 10.1.1/1

[メソッド] > [メソッド印刷] を選択します。


Tutorial

ステップ 9.1.1/1

[ファイル] > [名前を付けて保存] > [メソッド] を選択します


Tutorial

ステップ 3.1.1/1

をクリックして、Sample Info[サンプル情報] を選択します。

または

[ランコントロール] > [サンプル情報...] を選択します。


Tutorial

ステップ 2.1.1/1

または

[メソッド] > [メソッド全体の編集] を選択します。


Tutorial

ステップ 3.1.1/1

をクリックします

または

[メソッド] > [メソッド保存] を選択します。


Tutorial

ステップ 3.1.1/1

[機器] > [クイックセットアップ] を選択します。


Tutorial

ステップ 3.1.1/1

[機器] > [パラメータ編集] > [オーブン] を選択します。


Tutorial

ステップ 2.1.1/1

[機器] > [パラメータ編集] を選択します。


Tutorial

ステップ 3.1.1/1

[機器] > [パラメータ編集] を選択します。


Tutorial

ステップ 1.3.1/4

Name[名前] フィールドにカスタムフィールドの名前を入力します。


Tutorial

ステップ 1.1.1/1

[メソッド] > [カスタムフィールドの設定] を選択します。


Tutorial

ステップ 2.1.1/1

をクリックします

または

[表示] > [プレファレンス] を選択します。


Tutorial

ステップ 4.1.1/1

[シーケンス] > [シーケンステーブル] を選択します。


Tutorial

ステップ 7.1.1/1

[ファイル] > [名前を付けて保存] > [メソッド] を選択します。


Tutorial

ステップ 4.1.1/1

Calibration Table Options[キャリブレーションテーブルオプション] ドロップダウンリストから Compound Details[化合物詳細] を選択します。

または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [化合物詳細] を選択します。


Tutorial

ステップ 3.1.1/1

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 3.1.1/1

をクリックし、変更を承認し、テーブルを終了します。


Tutorial

ステップ 3.2.1/1

元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。

または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。


Tutorial

ステップ 3.3.1/1

をクリックします

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 4.4.1/1

をクリックします

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 3.1.1/2

[表示] > [メソッド & ランコントロール] を選択します。


Tutorial

ステップ 5.1.1/1

をクリックします

または

[ランコントロール] > [ランシーケンス] を選択します。


Tutorial

ステップ 3.2.1/1

Sequence Output[シーケンス出力] ダイアログボックスで、Print Sequence Summary Report[シーケンスサマリレポートの印刷] を選択します。


Tutorial

ステップ 4.1.1/1

[シーケンス] > [シーケンスサマリ]


Tutorial

ステップ 5.1.1/1

個別の機器またはモジュールのステータスディスプレイが表示されていることか確認します。


Tutorial

ステップ 5.2.1/3

Setup Actuals[表示項目設定] ダイアログボックスを開きます。


Tutorial

ステップ 2.1.1/5

[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。


Tutorial

ステップ 2.3.1/1

ChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。


Tutorial

ステップ 2.2.1/1

ChemStation エクスプローラの下部にある Data[データ] タブをクリックし、Methods[メソッド] タブをクリックし、メソッドを表示します。


Tutorial

ステップ 1.1.1/1

をクリックします

または

[表示] > [プレファレンス] を選択します。


Tutorial

ステップ 2.1.1/1

[ファイル] > [シグナル読み込み] を選択します。


Tutorial

ステップ 3.1.1/1

をクリックします

または

[ファイル] > [重ね書き] を選択します。


Tutorial

ステップ 4.1.1/1

[グラフィック] > [シグナルオプション] を選択します。


Tutorial

ステップ 1.1.1/1

[ファイル] > [シグナル読み込み] を選択します。


Tutorial

ステップ 2.1.1/1

[グラフィック] > [シグナルオプション] を選択します。


Tutorial

ステップ 5.1.1/1

[ファイル] > [名前を付けて保存] > [メソッド] を選択します。


Tutorial

ステップ 1.1.1/1

Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 13.1.1/1

をクリックします

または

[ファイル] > [読み込み] > [メソッド] を選択します


Tutorial

ステップ 10.1.1/1

[ファイル] > [名前を付けて保存] > [メソッド] を選択します。


Tutorial

ステップ 6.1.1/1

[ファイル] > [名前を付けて保存] > [メソッド] を選択します。


Tutorial

ステップ 5.1.1/1

[キャリブレーション] > [キャリブレーションテーブル] を選択します。


Tutorial

ステップ 6.1.1/1

をクリックします。

または

[ファイル] > [保存] > [メソッド] を選択します。


Tutorial

ステップ 4.1.1/1

をクリックします。


Tutorial

ステップ 4.1.1/1

をクリックします。

または

[レポート] > [レポート条件] を選択します。


Tutorial

ステップ 2.1.1/1

[レポート] > [システムスータビリティー] > [ノイズ測定範囲の編集] を選択します。


Tutorial

ステップ 3.1.1/1

[レポート] > [システムスータビリティー] > [パフォーマンスパラメータのリミット編集] を選択します。


Tutorial

ステップ 5.1.1/1

をクリックします。

または

[レポート] > [レポート条件] を選択します。


Tutorial

ステップ 3.2.1/1

サブメニューから [パフォーマンスパラメータのリミット編集] を選択します。


Tutorial

ステップ 2.2.1/1

サブメニューから [ノイズ測定範囲の編集] を選択します。


Tutorial

ステップ 3.1.1/1

[ファイル] > [シグナル読み込み] を選択します。


Tutorial

ステップ 4.1.1/1

Spectra Preference Options[スペクトル設定オプション] ドロップダウンボックスを選択し、Manual Reference[マニュアルリファレンス] を選択します。

または

ツールバーを選択していない場合、[スペクトル] > [スペクトルオプション] を選択して Spectra Preference[スペクトル設定] を開き、Reference Spectrum[リファレンススペクトル] パネルで Manual[マニュアル] を選択します。


Tutorial

ステップ 7.1.1/1

[ファイル] > [シグナル読み込み] を選択します。


Tutorial

ステップ 5.1.1/1

[スペクトル] > [スペクトルオプション] を選択します。


Tutorial

ステップ 2.3.1/1

Library search mode[ライブラリサーチモード] リストから Identify by spectral library search[スペクトルライブラリサーチによる同定] を選択します。


Tutorial

ステップ 3.3.1/2

適切な X ラジオボタンを選択して、ルーラーにある矢印をドラッグして範囲を定義します。


Tutorial

ステップ 4.1.1/1

をクリックします

または

[スペクトル] > [ピーク純度選択] を選択します。


Tutorial

ステップ 2.2.1/5

上のパネルで、新しい列を追加する行を選択して ボタンをクリックします。

リストの 1 番下に列を追加することもできます。


Tutorial

ステップ 2.1.1/1

[ファイル] > [エクスポートファイル] > [AIA ファイル] を選択します。


Tutorial

ステップ 10.1.1/1

[ファイル] > [名前を付けてテンプレート保存] を選択します。


Tutorial

ステップ 3.1.1/1

をクリックします

または

[ファイル] > [プレビューのプリント] を選択します。


Tutorial

ステップ 5.1.1/1

[ファイル] > [名前を付けてテンプレート保存] を選択します。


Tutorial

ステップ 1.1.1/1

File > Add to Report Styles[ファイル] > [レポートスタイルに追加] を選択します。


Tutorial

ステップ 1.1.2/2

左マウスボタンをクリックした状態で、ナビゲーションバーの端を目的の幅にまでドラッグします。


Tutorial

ステップ 1.2.2/2

折りたたまれたナビゲーションバーの領域にマウスを移動させます。

バーが全幅に広げられます。


Tutorial

ステップ 2.1.2/3

メニューから または を選択します。


Tutorial

ステップ 2.2.2/2

左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。

または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。


Tutorial

ステップ 4.1.2/5

新しいシーケンスフォルダを追加するには、Sequence Paths[シーケンスパス] グループにある ボタンを選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。


Tutorial

ステップ 1.3.2/2

ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。


Tutorial

ステップ 1.4.2/2

並べ替え順序の変更


Tutorial

ステップ 1.5.2/2

項目をダブルクリックする、

または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。


Tutorial

ステップ 1.3.2/4

Type[タイプ] の下矢印をクリックし、ドロップダウンリストからデータタイプを選択します。


Tutorial

ステップ 3.1.2/2

[シーケンス] > [シーケンス出力] を選択します。


Tutorial

ステップ 5.2.2/3

表示する実測値を Actuals Available[選択項目] から Actuals Displayed[表示項目] にドラッグします。


Tutorial

ステップ 2.1.2/5

新しいデータフォルダを追加する場合、Data Paths[データパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。


Tutorial

ステップ 3.3.2/2

Redraw[再描画] をクリックし、プロットを新しい選択に調整します。


Tutorial

ステップ 2.2.2/5

Add Columns to Batch Table[バッチテーブルに項目追加] ダイアログボックスで下矢印をクリックすると、使用可能な列のリストが表示されます。


Tutorial

ステップ 2.1.3/3

削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。


Tutorial

ステップ 4.1.3/5

新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。


Tutorial

ステップ 1.3.3/4

必要に応じて、Default Value[デフォルト値] フィールドにカスタムフィールドのデフォルト値を入力します。


Tutorial

ステップ 5.2.3/3

機器の実測値表示を開きます。


Tutorial

ステップ 2.1.3/5

新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。


Tutorial

ステップ 2.2.3/5

リストから Method[メソッド] を選択します。


Tutorial

ステップ 4.1.4/5

該当するグループから をクリックして、フォルダを削除します。


Tutorial

ステップ 1.3.4/4

カスタムフィールドが必須の場合 (つまり、分析時の値を入力する必要があります)、Mandatory[必須] チェックボックスをオンにします。


Tutorial

ステップ 2.1.4/5

フォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。


Tutorial

ステップ 2.2.4/5

必要に応じて、Title[タイトル] フィールドと Width[幅] フィールドを編集して、列のテキストテキストアライメントを選択します。


Tutorial

ステップ 4.1.5/5

をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。


Tutorial

ステップ 2.1.5/5

をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。


Tutorial

ステップ 2.2.5/5

をクリックすると、列を追加します。


Tutorial

ステップ 1.3.1.1/3

ナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。


Tutorial

ステップ 1.3.2.1/2

ChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。


Tutorial

ステップ 1.4.1.1/4

[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。


Tutorial

ステップ 1.4.2.1/1

ChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。


Tutorial

ステップ 5.1.1.1/1

[表示] > [機器の実測値] を選択します。


Tutorial

ステップ 5.2.3.1/1

[表示] > [機器の実測値] を選択します。


Tutorial

ステップ 5.2.1.1/1

[機器] > [表示項目設定] を選択します。


Tutorial

ステップ 1.3.1.2/3

メニューから または を選択します。


Tutorial

ステップ 1.3.2.2/2

左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。

または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。


Tutorial

ステップ 1.4.1.2/4

新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。


Tutorial

ステップ 1.3.1.3/3

削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。


Tutorial

ステップ 1.4.1.3/4

フォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。


Tutorial

ステップ 1.4.1.4/4

をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。


ChemStation チュートリアル


スタートアップ


チュートリアルウィンドウの使用
>

[チュートリアル] ウィンドウはメインの ChemStation ヘルプウィンドウの子ウィンドウであるため、勝手に表示することはできません。 [チュートリアル] ウィンドウを開いた場合はいつでも、メインの ChemStation ヘルプウィンドウも開く必要があります。 メインの ChemStation ヘルプウィンドウを最小化すると、[チュートリアル] ウィンドウも最小化されます。

チュートリアルと便利に連携するために、以下の内容を行うようにしてください。

1[チュートリアル] ウィンドウとメインの ChemStation ヘルプウィンドウの両方が表示されている場合、メインの ChemStation ヘルプウィンドウをディスプレイの下に移動させ、タイトルバーのみが見えるようにします。 ウィンドウのサイズは変更しません。
2[チュートリアル] ウィンドウをディスプレイの都合の良い場所 (たとえば、右下) に移動させ、ChemStation アプリケーションウィンドウで作業をしている間は [チュートリアル] ウィンドウを見ることができるようにします。
3[チュートリアル] ウィンドウに縦スクロールバーが表示されている場合、ウィンドウのサイズを変更して内容全体を表示するか、スクロールバーを使用して内容全体をスクロールダウンできます。
4チュートリアルウィンドウの上部バーのナビゲーションバーを使用して、チュートリアルの中を移動します。
5メインの ChemStation ヘルプを参照する必要がある場合、ビューの中にドラッグし、終了すれば、ディスプレイの下の邪魔にならない場所に戻します。


ChemStation ツアー
>

このタスクでは、ChemStation での作業に役立つ基本的な ChemStation のコンセプトを説明します。

1 項目の詳細を表示 [image] アクセスレベルを変更します
aAccess Level[アクセスレベル] ダイアログボックスを開きます。[表示] > [アクセスレベル変更]
bAccess Level[アクセスレベル] ダイアログボックスから Operator[オペレータ] を選択します。
cOperator Name[オペレータ名] として名前を入力します。
d をクリックして、このダイアログボックスを閉じます。
2メニューの参照
注記

最後のメニュー項目 [フルメニュー] が灰色表示されています。

その他のメニューにも灰色表示された項目があります。 アクセスレベル Operator[オペレータ] により、自動的にショートメニューが設置されます。個別メニューには、項目が少なくなります。さらに、これらの項目のいくつかへのアクセスは制限されます。この方法では、オペレータとして分析実行に関する機能にだけアクセスできます。 メソッドに変更を保存できません。

3 項目の詳細を表示 [image] アクセスレベルを変更します
aAccess Level[アクセスレベル] ダイアログボックスを開きます。[表示] > [アクセスレベル変更]
bAccess Level[アクセスレベル] ダイアログボックスから Manager[マネージャ] を選択します。
cOperator Name[オペレータ名] として名前を入力します。
dパスワードを入力する必要がある場合があります。 パスワードが判らない場合、システム管理者にお問い合わせください。
注記

チュートリアルタスクの大部分を完了するには、アクセスレベル Manager[マネージャ] でいる必要があります。

ePrompt for access level at startup[スタートアップ時のアクセスレベルのプロンプト] を選択して、ソフトウェアのスタートアップ時に、このダイアログボックスを前面表示させます。
f をクリックして、このダイアログボックスを閉じます。
4 項目の詳細を表示 [image] フルメニューに切り替えます
aまだショートメニューです。メニュー参照して、灰色表示された項目が今は再び有効になっていることを確認してください。
b[表示] > [フルメニュー] を選択します。
注記

メニューが追加項目で拡張されました。フルメニューにより、ChemStation の機能全体へのアクセスが可能になります。

5 項目の詳細を表示 [image] 上部ツールバーを有効にします
a[表示] > [トップツールバー表示] を選択して、トップツールバーを有効にします。

メニュー項目がチェックされているか確認します。

このメニュー項目は、上部ツールバーのスイッチのオン/オフに使用されます。

上部ツールバーにより、機能への速やかなアクセスが可能になります。左の項目は、表示の切り替えおよび表示内のタスクモードへのアクセスに使用されます。

6 項目の詳細を表示 [image] ステータスツールバーを有効にします
a 項目の詳細を表示 [image] ステータスツールバーを有効にします。
i[表示] > [ステータスツールバー表示] を選択します。

ステータスツールバーには、全般的な ChemStation ステータスと、現在読み込まれているメソッドとシーケンスが表示されます。

このメニュー項目は、ステータスツールバーのスイッチのオン/オフに使用されます。

ステータスツールバーにより、現在読み込まれているメソッドおよびシーケンスに関する情報が与えられます。

7 項目の詳細を表示 [image] シングルサンプルツールセットを選択します
aシングルサンプルツールセットを選択します:

シングルサンプルツールセットは、Method and Run Control[メソッド & ランコントロール] ビューの中のモードです。 Method and Run Control[メソッド & ランコントロール] ビューを使用してメソッドとシーケンスを作成し、分析を開始します。各表示内で、シングルサンプルツールセットなどの特定のタスクのセットから選択できます。各タスクモードに対して、ツールバー内の使用可能なボタンが変更され、タスクコンテキストで必要な機能へ速やかにアクセスできるようになります。

8 項目の詳細を表示 [image] [データ解析] ビューに切り替えます。
aView[表示] ドロップダウンボックスを選択します。
または

[表示] > [データ解析] を選択します。

Data Analysis[データ解析] ビューを使用して、積分、キャリブレーション、レポート作成などのデータ解析タスクを実行します。この表示用に与えられるタスクモードボタンにご注意ください。マウスをそれらの上に移動させると、各ボタンを説明するテキストがメッセージ行に表示されます。チュートリアルのデータ解析部分における、これらのタスクモード作業を学習します。

9 項目の詳細を表示 [image] [レポートレイアウト] ビューに切り替えます
aView[表示] ドロップダウンボックスを選択します。
または

[表示] > [レポートレイアウト] を選択します。

Report Layout[レポートレイアウト] ビューを使用して、独自に作成したカスタムレポートレイアウトを定義します。チュートリアルの対応する部分のレポートレイアウト作業を学習します。

10 項目の詳細を表示 [image] Method and Run Control[メソッド & ランコントロール] ビューに戻ります
aView[表示] ドロップダウンボックスを選択します。
または

[表示] > [メソッド & ランコントロール] を選択します。

こうして、ChemStation の操作概要が完了しました。


メソッド & ランコントロール


メソッドおよびランコントロールでのナビゲーション
>
1 項目の詳細を表示 [image] ナビゲーションバーのカスタマイズ
a 項目の詳細を表示 [image] ナビゲーションバーの幅調整
iナビゲーションバーの右端にカーソルを置くと、カーソルが二重の水平矢印に変わります。
ii左マウスボタンをクリックした状態で、ナビゲーションバーの端を目的の幅にまでドラッグします。
b 項目の詳細を表示 [image] ナビゲーションバーのオンデマンド表示
iナビゲーションバーの右上にある Autohide[自動的非表示] アイコンをクリックします。

マウスをナビゲーションバーの外に移動すると、バーが折りたたまれ、ChemStation の画面左側の小さな長方形の領域になります。

ii折りたたまれたナビゲーションバーの領域にマウスを移動させます。

バーが全幅に広げられます。

c 項目の詳細を表示 [image] ナビゲーションボタンのコンフィグレーション
i 項目の詳細を表示 [image] ナビゲーションボタンの表示と非表示
Aナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。
Bメニューから または を選択します。
C削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。
ii 項目の詳細を表示 [image] ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。
AChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。
B左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。
または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。

d 項目の詳細を表示 [image] レポートレイアウトでの ChemStation エクスプローラのカスタマイズ
i 項目の詳細を表示 [image] 含めるフォルダの選択
A[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。
B新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
Cフォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。
D をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。
ii 項目の詳細を表示 [image] 並べ替え順序の変更
AChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。

e 項目の詳細を表示 [image] ChemStation エクスプローラからのメソッドの読み込み
i読み込むメソッドに移動します。
ii項目をダブルクリックする、
または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。

2 項目の詳細を表示 [image] ナビゲーションボタンのコンフィグレーション
a 項目の詳細を表示 [image] ナビゲーションボタンの表示と非表示
iナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。
iiメニューから または を選択します。
iii削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。
b 項目の詳細を表示 [image] ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。
iChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。
ii左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。
または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。

3 項目の詳細を表示 [image] ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。
aChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。
b左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。
または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。

4 項目の詳細を表示 [image] メソッド & ランコントロールでの ChemStation エクスプローラのカスタマイズ
a 項目の詳細を表示 [image] 含めるフォルダの選択
i[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。
ii新しいシーケンスフォルダを追加するには、Sequence Paths[シーケンスパス] グループにある ボタンを選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
iii新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
iv該当するグループから をクリックして、フォルダを削除します。
v をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。
b 項目の詳細を表示 [image] メソッドやシーケンステンプレートの表示
iChemStation エクスプローラウィンドウの下部のボタンにある Sequence templates[シーケンステンプレート] タブをクリックして、シーケンステンプレートを表示します。
または

Methods[メソッド] タブをクリックして、メソッドを表示します。

c 項目の詳細を表示 [image] 並べ替え順序の変更
iChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。

5 項目の詳細を表示 [image] ChemStation エクスプローラからのメソッドまたはシーケンスの読み込み
aChemStation エクスプローラの下部にある適切なタブをクリックすると、読み込む項目のフォルダが表示されます。
b読み込むメソッドまたはシーケンステンプレートに移動します。
c項目をダブルクリックする、
または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。

読み込まれた項目は太字で強調表示されます。


システムダイアグラムの使用 (クラシック LC)
>

このタスクでは、機器コントロールのクラシカルビューのシステムダイアグラムを使用する方法を説明します。メソッドで作業することで、ダイアグラムのキャピラリに関する手短な概観を得られます。

1 項目の詳細を表示 [image] ベースメソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

bサンプルメソッド democal2.m を読み込みます。
2シングルサンプルツールセットを選択します:

Single Sample[シングルサンプル] または Sequence[シーケンス] の 2 つのモードで作業できます。

3 項目の詳細を表示 [image] 注入パラメータにアクセスします
a注入記号 [image] をクリックし、 メニューから Set up Injector[インジェクタ設定] を選択して、注入パラメータを有効にします。
b読み込まれたメソッドで定義された注入パラメータを確認します。
4 項目の詳細を表示 [image] ポンプパラメータにアクセスします
aポンプ記号 [image] を選択し、メニューから Set up Pump[ポンプ設定] を選択して、ポンプパラメータを有効にします。
b読み込まれたメソッドで定義されたポンプパラメータを確認します。
5 項目の詳細を表示 [image] 溶媒補充レベルを確認します
a溶媒ボトル [image] をクリックし、メニューから Solvent Bottles Filling[溶媒ボトル容量] を選択して、溶媒補充パラメータを確認します。
b溶媒ボトルの補充レベルをシステムに入力して、 をクリックして、このボックスから離れます。
c入力した補充レベルに反映するために、溶媒ボトルの表示がどのように変化するかを観察します。

分析中、この分析に使用される予測溶媒にしたがってレベルは調整されます。

6 項目の詳細を表示 [image] カラムパラメータにアクセスします
aカラム記号 [image] をクリックして、メニューから Column Parameters[カラムパラメータ] を選択します。
bシステムに取り付けられたカラムのパラメータを入力します。
7 項目の詳細を表示 [image] 検出器パラメータにアクセスします
a検出器記号 [image] を選択し、メニューから Set up DAD Signals[DAD シグナル設定] を選択して、検出器パラメータを有効にします。
b読み込まれたメソッドで定義された検出器パラメータを確認します。
8 項目の詳細を表示 [image] 積分イベントにアクセスします
a積分記号 [image] をクリックして、メニューから Integration Events[積分イベント] を選択します。
b読み込まれたメソッドで定義された積分イベントを確認します。
9 項目の詳細を表示 [image] キャリブレーションテーブルにアクセスします
aキャリブレーション記号 [image] をクリックして、メニューから Calibration Table[キャリブレーションテーブル] を選択します。
b読み込まれたメソッドのキャリブレーションテーブルを確認します。
10 項目の詳細を表示 [image] レポートパラメータにアクセスします
aレポート記号 [image] をクリックして、メニューから Specify Report[レポート条件] を選択します。
b読み込まれたメソッドで定義されたレポートパラメータを確認します。


モジュールおよびファームウェアリビジョンの確認
>

このタスクでは、シリアル番号およびその他の ID パラメータを入力することで、機器およびカラムから構成される分離システムを確認する方法を説明します。この情報は、機器を確認するために、システムスータビィリティーレポートで使用されます。 ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行い、機器がオンライン接続されている必要があります。

1 項目の詳細を表示 [image] 機器を確認します
a結果を作成する機器を確認します。[機器] > [リビジョンおよびシリアル番号]

HPLC システムの Agilent 1100/1200 シリーズでは、モジュールからシリアル番号が自動的に読み込まれます。その他の機器では、この画面を使用して、機器のシリアル番号を入力します。

2 項目の詳細を表示 [image] 使用されているカラムを確認します
a機器で使用されるすべてのカラム/キャピラリのパラメータを指定します。[機器] > [カラム] または [機器] > [キャピラリ]。
bここをクリックして、このデータをシステムスータビィリティーレポートで使用します。


LCシステムのメソッド設定


メソッドの設定
> >

このタスクでは、アイソクラティック動作確認サンプル (Agilent パーツ番号 01080-68704) の分析のメソッドの設定方法を説明します。 この作業は、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行う必要があります。メソッドでは、以下のカラムおよび溶媒を想定しています。

  • カラム、100 x 4.6 mm、Hypersil ODS、5 μm (Agilent 部品番号 79916OD-554)

  • 溶媒ボトル A および B に HPLC クラス水、溶媒ボトル C に HPLC クラスメタノール

1 項目の詳細を表示 [image] シングルサンプルツールセットを有効にします
aシングルサンプルツールセットを選択します:
2 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b編集するメソッドを読み込むか、またはメソッド DEF_LC.M を使用します。
c をクリックします。
3 項目の詳細を表示 [image] ガイド付きメソッド編集を有効にします
aメソッドの設定に必要なすべての画面を対象にしているか確認するには、 [image] をクリックします。
または

[メソッド] > [メソッド全体の編集] を選択します。

bEdit Method[メソッド編集] ダイアログで、Instrument/Acquisition[機器/測定条件] と Run Time Checklist[ランタイムチェックリスト] を選択します。その他の項目が選択されていないか確認します。
4 項目の詳細を表示 [image] ポンプパラメータを指定します
a以下のポンプパラメータを入力します。
Flow流量 | 1.5 mL/min
Stop Timeストップタイム | 6.00 分
Post Timeポストタイム | オフ
Max. Pressure Limit圧力リミット上限 | 400 bar
Min. Pressure Limit圧力リミット下限 | 0 bar
Solvent A溶媒 A、水 | 35.0 %
Solvent B溶媒 B、アセトニトリル | 65.0 %
Solvent C溶媒 C | オフ
Solvent D溶媒 D | オフ

グラジェントを実行しないため、タイムテーブルのエントリは入力する必要ありません。

5 項目の詳細を表示 [image] サーモスタットパラメータを指定します
a温度を 40 ℃ に設定します。
6 項目の詳細を表示 [image] 注入パラメータを指定します
aStandard Injection[標準注入] を使用して、Injection Volume[注入量] 1.0 μL に指定します。
7 項目の詳細を表示 [image] DAD パラメータを指定します
aダイオードアレイ検出器 (DAD) に以下の検出器パラメータを入力します。
シグナル
Store保存 | Signalシグナル | Bwバンド幅 | Referenceリファレンス | Bw [nm]バンド幅 [nm]
A:はい | 254 | 4 | オフ |
B:いいえ | 254 | 4 | 600 | 100
C:いいえ | 214 | 4 | オフ |
D:いいえ | 205 | 4 | オフ |
E:いいえ | 280 | 20 | オフ |
時間
StopTimeストップタイム | ポンプ同様: 6.00 分
PostTimeポストタイム | オフ
ピーク幅

Peakwidthピーク幅

> 0.05 分

8 項目の詳細を表示 [image] Run Time Checklist[ランタイムチェックリスト] を記入します
aRun Time Checklist[ランタイムチェックリスト] の Data Acquisition[データ取込] のみを有効にします。
Pre-Run Cmd/Macro[プレランコマンド/マクロ]: | オフ
Data Acquisition[データ取込]： | オン
Standard Data Analysis[標準データ解析]: | オフ
Customized Data Analysis[カスタムデータ解析]: | オフ
Save GLP Data[GLP データ保存]: | オフ
Post-Run Cmd/Macro[ポストランコマンド/マクロ]: | オフ
Save Method with Data[データファイルにメソッドを保存]: | オフ
9 項目の詳細を表示 [image] 編集したメソッドを保存します
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開きます。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します
bmyisocra.m など、新しいメソッドに特有の名前を入力します。
10 項目の詳細を表示 [image] 編集したメソッドを印刷します
a 項目の詳細を表示 [image] Print Method[メソッド印刷] ダイアログボックスを開き、編集したメソッドを印刷します。
i[メソッド] > [メソッド印刷] を選択します。
b印刷するメソッドの部分を選択します。 メソッド全体の印刷するには、Check All[すべて選択] を選択します。
cSelect Destination for Printout[出力先の選択] パネルから Printer[プリンタ] を選択して、 をクリックしてメソッドを印刷します。


分析の実行
> >

このタスクでは、既存のメソッドと実際のサンプルを使用した実際の分析を行います。

このタスクを開始する前に、必要な溶媒を供給し、サンプルバイアルをオートサンプラの中に設置する必要があります。 この作業は、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行う必要があります。

既存メソッドの icocra.m でアイソクラティック標準サンプルを使用する場合、必要な溶媒の情報に関してはここをクリックします。

1シングルサンプルツールセットを選択します:
2 項目の詳細を表示 [image] メソッドを読み込みます
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

bアイソクラティック標準サンプルを解析する場合、独自の作成したメソッドを選択するか、isocra.m を選択します。

シングルサンプル分析を開始すると、システムは常に現在のメソッドを使用します。

3 項目の詳細を表示 [image] サンプル情報を入力します
a 項目の詳細を表示 [image] Sample Info[サンプル情報] ダイアログボックスを開き、サンプルバイアルの位置および生データ保存に関する情報を、次の通りに入力します。
i [image] をクリックして、Sample Info[サンプル情報] を選択します。
または

[ランコントロール] > [サンプル情報...] を選択します。

b以下の情報を入力します。
Operator Name[オペレータ名] | 名前を入力します
File naming[ファイルの命名] | Manual[マニュアル] を選択します
File name[ファイル名] | isocrat などのファイル名を入力します
Directory[ディレクトリ] | checkout など、データを保存するディレクトリ名を指定します
Vial number[バイアル番号] | vial 7 など、オートサンプラ内のサンプルバイアルの位置を指定します
Comment[コメント] | 機器の作動確認など、この分析を説明するテキストを入力します
c をクリックして、Sample Info[サンプル情報] ダイアログボックスを閉じます。
4 項目の詳細を表示 [image] 分析を開始します
a [image] をクリックします
または

[ランコントロール] > [メソッド実行] を選択します。


6890 GC (クラシック)
> >

このセクションでは、例として 6890 が使用されます。 取扱を適宜切り換えることで、その他の GC のトピックスも使用できます。


6890 GC メソッドの編集
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、Method & Run Control[メソッド & ランコントロール] ビューからメソッドの機器パラメータセクションを編集する方法について説明します。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b編集するメソッドを読み込むか、またはメソッド DEF_GC.M を使用します。
c をクリックします。
2 項目の詳細を表示 [image] メソッド全体の編集
a 項目の詳細を表示 [image] Edit Method[メソッド編集] ダイアログボックスを開きます。
i
または

[メソッド] > [メソッド全体の編集] を選択します。

b編集するセクションに対応したチェックボックスを選択します。 この例では、Instrument/Acquisition[機器/取込] セクションに対応するチェックボックスのみをオンにします。
c をクリックします。
d注入ソースを選択し、完了したら をクリックします。
e6890 機器パラメータを編集し、完了したら [ ] をクリックします。
3 項目の詳細を表示 [image] 編集したメソッドを保存します
a 項目の詳細を表示 [image] Save Method[メソッド保存] ダイアログボックスを開きます。
i [image] をクリックします
または

[メソッド] > [メソッド保存] を選択します。

b以前のメソッドを編集したメソッドに置き換えるには、メソッドを新しいファイル名で保存します。最初に使用されるデフォルトのファイルは、書き込み保護されています。このため、デフォルト名を使用して別のバージョンを保存することを防ぐことができます。


6890 GC のメソッドの準備
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、Method & Run Control[メソッド & ランコントロール] ビューからメソッドを準備する方法について説明します。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b編集するメソッドを読み込むか、またはメソッド DEF_GC.M を使用します。
c をクリックします。
2 項目の詳細を表示 [image] シングルサンプルツールセットを選択します
aRun Method[メソッド実行] タスク: の選択

Run Method[メソッド実行] モードまたは Sequence[シーケンス] モードで作業できます。

3 項目の詳細を表示 [image] メソッドパラメータの編集
a 項目の詳細を表示 [image] Quick Method Setup[クイックメソッド設定] ダイアログボックスを開きます。
i[機器] > [クイックセットアップ] を選択します。
bQuick Method Setup[クイックメソッド設定] メッセージボックスの をクリックして、Choose a Column[カラム選択] ダイアログボックスにアクセスします。
c必要に応じて、Column 1[カラム 1] または Column 2[カラム 2] をクリックします。
d正しい Inlet Mode[注入口モード] が示されているか確認し、 をクリックします。
e正しい Max Temperature[最高温度] が示されているか確認し、 をクリックするか (有効な場合)、 を押して手順 9 に進みます。
f正しい Syringe Size[シリンジサイズ] が示されているか確認します。
gAdapter[アダプタ] の存在が適切に示されているか確認します。
h をクリックします。
i表示されるメソッドリストをレビューします。 パラメータを変更する必要がない場合、 をクリックします。

メソッドへの追加変更が必要な場合、「6890 GC メソッドの編集」タスクを参照してください。


オーブン温度のプログラム
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、Method & Run Control[メソッド & ランコントロール] ビューからオーブン温度をプログラムする方法について説明します。

1 項目の詳細を表示 [image] メソッド実行ツールセットの選択
aRun Method[メソッド実行] ツールセット [image] が選択されているか確認します。
または

[表示] > [メソッド & ランコントロール] を選択します。

2 項目の詳細を表示 [image] メソッドを読み込みます
aツールバーから Load Method[メソッド読み込み] ボタン [image] を選択します。
または

[メソッド] > [メソッド読み込み] を選択します。

bリストから希望のメソッドを選択します。
c をクリックして、ファイルを読み込みます。
3 項目の詳細を表示 [image] 機器の Oven Parameter[オーブンパラメータ] ダイアログボックスの編集
a 項目の詳細を表示 [image] Edit Parameters[パラメータ編集] ダイアログボックス [image] を開き、オーブンパラメータにアクセスします。.
i[機器] > [パラメータ編集] > [オーブン] を選択します。
bOven Parameters[オーブンパラメータ] ダイアログボックスが選択されているか確認します。
cチェックボックスを選択して、オーブンを On[オン] にします。
dOven Ramp[昇温速度] テーブルの Initial[初期] 行にある Next °C[次の℃] と Hold min[ホールド min] 編集ボックスに、初期温度 (℃) と初期保持時間を入力します。
e必要な温度プログラムを指定するには、Ramp 1[1 段目] 行の °C/min[℃/分]、Next °C[次の℃]、Hold min[ホールド min] に適切な値を入力します。
fマルチレベル温度プログラムの場合は、Ramp 2[2 段目] 以降の各昇温速度の °C/min[℃/分]、Next °C[次の°C]、および Hold min[ホールド min] にも続けて適切な値を入力します。
g必要なポストランパラメータを指定するには、Post Run[ポストラン] 行の Next °C[次の温度] および Hold min[ホールド min] に適切な値を入力します。
h を選択して、オーブンパラメータを GC にダウンロードします。
i をクリックして、シーケンステーブルエントリを受け入れます。
4 項目の詳細を表示 [image] メソッドの保存
aツールバーから [image] をクリックします。
または

[メソッド] > [メソッド保存] を選択します。

b新しいメソッドに一意のファイル名を入力します (.M 拡張子を使用)。
c をクリックしてメソッドを保存し、ダイアログボックスを閉じます。


6890 GC カラムの変更
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、ChemStation に表示されたカラムを目録とは異なるカラムに変更する方法について説明します。

1 項目の詳細を表示 [image] メソッド実行ツールセットの選択
aRun Method[メソッド実行] ツールセット [image] が選択されているか確認します。
または

[表示] > [メソッド & ランコントロール] を選択します。

2 項目の詳細を表示 [image] Install Column[インストールカラム] ダイアログボックスを開きます。
aEdit Instrument Columns[機器カラム編集] ダイアログボックス [image] を開きます。.
または

[機器] > [パラメータ編集] を選択します。

3 項目の詳細を表示 [image] 目録からカラムを選択します。
a をクリックします。
b を選択して、目録番号のリストを取得します。

これは、目録のカラムのリストとなります (( を押すと、目録に新しい番号を割り当てることができます)。

c選択するカラムの目録番号を選択します。
d をクリックして、Instrument Parameters[機器パラメータ] 画面に戻ります。
e をクリックして、新しいカラム情報をダウンロードします。


6890 GC カラムのキャリブレーション
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、値を入力して Method & Run Control[メソッド & ランコントロール] ビューからカラムのキャリブレーションを行う方法について説明します。この手順を実行するには、ご利用の Agilent 6890 GC に電子圧力制御モジュール (EPC) がインストールされていなければなりません。

1 項目の詳細を表示 [image] メソッド実行ツールセットの選択
aRun Method[メソッド実行] ツールセット [image] が選択されているか確認します。
または

[表示] > [メソッド & ランコントロール] を選択します。

2 項目の詳細を表示 [image] Column[カラム] ダイアログボックスを開きます。
a 項目の詳細を表示 [image] Edit Parameters[パラメータ編集] ダイアログボックス [image] を開き、カラムパラメータにアクセスします。.
i[機器] > [パラメータ編集] を選択します。
3 項目の詳細を表示 [image] カラムのキャリブレーション
注記

次へ進む前に、[カラム] アイコンが選択されていることを確認してください。

aキャリブレーションを行うカラムのラジオボタン、1 または 2 を選択します。
b をクリックして、Change Column[カラム変更] ダイアログボックスにアクセスします。
c をクリックします。
d新しいキャリブレーション値の計算のため提供できる情報を決定し、適切なボタンをクリックして情報を入力します。

  • Set Length[長さ設定] をクリックして、推定長さと公称内経に基づいてキャリブレーションを行います。

  • Adjust Length[長さ調整] をクリックして、カラムの既知長さをトリミングした後にキャリブレーションを行います。

  • Calc Length[長さ計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • Calc Diameter[内径計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • メーカーの元のカラム仕様にリセットするには、Reset to Original Manufacturer's Specs[メーカー仕様にリセット] をクリックします。

新しい仕様の計算に必要な条件をすべて入力するようプロンプトが表示されます。長さの変更は5メートルまで、内径の変更は20μmまでに制限されています (計算結果が妥当な値にならない場合、再度キャリブレーションを行うようプロンプトが表示されます)。

e をクリックして新しいキャリブレーション値を計算し、Column 1/2 Calibration[カラム 1/2 キャリブレーション] ダイアログボックスに戻ります。
f を 1 回クリックして、Change Column 1/2[カラム 1/2 変更] ダイアログボックスに戻ります。
g をもう一度クリックして Columns[カラム] ダイアログボックスに戻った後、新しい設定を GC にもう一度ダウンロードします。


GC オーブン温度の設定
> > >

Agilent 6890 GC の Method & Run Control[メソッド & ランコントロール] ビューには、ツールバーや Agilent 6890 GC 機器ダイアグラムなど操作を容易にするためのグラフィック補助がいくつか含まれています。

このタスクでは、Method & Run Control[メソッド & ランコントロール] ビューから定温 (一定) オーブン温度を設定する方法について説明します。

1 項目の詳細を表示 [image] メソッド実行ツールセットの選択
aRun Method[メソッド実行] ツールセット [image] が選択されているか確認します。
または

[表示] > [メソッド & ランコントロール] を選択します。

2 項目の詳細を表示 [image] メソッドを読み込みます
aツールバーから Load Method[メソッド読み込み] ボタン [image] を選択します。
または

[メソッド] > [メソッド読み込み] を選択します。

bリストから希望のメソッドを選択します。
c をクリックして、ファイルを読み込みます。
3 項目の詳細を表示 [image] オーブンパラメータの編集
a 項目の詳細を表示 [image] Instrument Edit Parameters[機器パラメータ編集] ダイアログボックス [image] を開き、オーブンパラメータにアクセスします。:
i[機器] > [パラメータ編集] を選択します。
bOven Parameters[オーブンパラメータ] ダイアログボックスが選択されているか確認します。
cチェックボックスを選択して、オーブンを On[オン] にします。
dSetpoint °C[設定値℃] 編集ボックスにオーブンが保持する温度 (℃) を入力します。
eOven Ramp[昇温速度] テーブルの Initial[初期] 行と Hold min[ホールド min] 列が交わる場所に、オーブンが保持する時間を入力します。
f°C/min[℃/分] 列で Ramp 1[1 段目] の値を毎分 0 ℃に設定して、以降のオーブン昇温プログラムを無効にします。
g を選択して、オーブンパラメータを GC にダウンロードします。
h をクリックして、シーケンステーブルエントリを受け入れます。
4 項目の詳細を表示 [image] メソッドの保存
aツールバーから [image] をクリックします。
または

[メソッド] > [メソッド保存] を選択します。

b新しいメソッドに一意のファイル名を入力します (.M 拡張子を使用)。
c をクリックしてメソッドを保存し、ダイアログボックスを閉じます。


7890A および 7820A GC メソッド設定


7890A または 7820A GC メソッドの編集
> >

このトピックでは、[Method & Run Controlメソッド & ランコントロール] ビューを使ってメソッドの機器パラメータセクションを編集する方法について説明します。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b編集するメソッドを読み込むか、またはメソッド DEF_GC.M を使用します。
c をクリックします。
2 項目の詳細を表示 [image] メソッド全体の編集
a 項目の詳細を表示 [image] Edit Method[メソッド編集] ダイアログボックスを開きます。
i
または

[メソッド] > [メソッド全体の編集] を選択します。

b編集するセクションに対応したチェックボックスを選択します。 この例では、Instrument/Acquisition[機器/取込] セクションに対応するチェックボックスのみをオンにします。
c をクリックします。
d注入ソースを選択し、完了したら をクリックします。
e7890 GC 機器パラメータを編集し、完了したら [ ] をクリックします。
3 項目の詳細を表示 [image] 編集したメソッドを保存します
a 項目の詳細を表示 [image] Save Method[メソッド保存] ダイアログボックスを開きます。
i [image] をクリックします
または

[メソッド] > [メソッド保存] を選択します。

b以前のメソッドを編集したメソッドに置き換えるには、メソッドを新しいファイル名で保存します。最初に使用されるデフォルトのファイルは、書き込み保護されています。このため、デフォルト名を使用して別のバージョンを保存することを防ぐことができます。


メソッドでのカスタムフィールドの設定
>

カスタムフィールドはサンプル関連または化合物関連のいずれかです。定義はメソッドの一部として保存されます。1 つのメソッドからのカスタムフィールド定義を新しいメソッドにインポートできます。

1 項目の詳細を表示 [image] メソッドでのカスタムフィールド定義の設定
a 項目の詳細を表示 [image] Method and Run Control[メソッド & ランコントロール] ビューで、Set up Custom Field definitions[カスタムフィールド定義の設定] ダイアログボックスを開きます。
i[メソッド] > [カスタムフィールドの設定] を選択します。
bテーブルの右の をクリックし、新しいカスタムフィールドを追加します。
c 項目の詳細を表示 [image] 以下の同じ方法で、サンプルカスタムフィールドと化合物カスタムフィールドを設定します。
iName[名前] フィールドにカスタムフィールドの名前を入力します。
iiType[タイプ] の下矢印をクリックし、ドロップダウンリストからデータタイプを選択します。
iii必要に応じて、Default Value[デフォルト値] フィールドにカスタムフィールドのデフォルト値を入力します。
ivカスタムフィールドが必須の場合 (つまり、分析時の値を入力する必要があります)、Mandatory[必須] チェックボックスをオンにします。
d をクリックし、新しいカスタムフィールドを追加します。

また、 をクリックすると、選択したカスタムフィールドを削除できます。

e必要な場合、テーブル右の上下矢印ボタンを用いて、カスタムフィールドの並べ替え順序を変更します。

並び替え順序により、シーケンステーブルのカスタムフィールドの順序を決定します。

f をクリックすると、Set up Custom Field definitions[カスタムフィールド定義の設定] ダイアログボックスが閉じます。
2 項目の詳細を表示 [image] メソッドでのカスタムフィールドのレポート有効
aData Analysis[データ解析] ビューで、[レポート] > [レポート条件] を選択します。

Specify Report[レポート条件] ダイアログボックスが開きます。

bStyle[スタイル] グループで、以下の操作を行います。

  • サンプルカスタムフィールドの設定を完了し、それらのレポートを作成する場合、Add Sample Custom Fields to Sample Info[サンプル情報にサンプルカスタムフィールドを追加] チェックボックスをオンにします。

  • 化合物カスタムフィールドの設定を完了し、それらのレポートを作成する場合、Add Compound Custom Fields[化合物カスタムフィールドを追加] チェックボックスをオンにします。

c をクリックすると、Specify Report[レポート条件] ダイアログボックスが閉じます。
3 項目の詳細を表示 [image] シーケンステーブルでのサンプルカスタムフィールド値を指定します。
aSequence Table[シーケンステーブル] で、 をクリックし、Set up Custom Field values[カスタムフィールド値の設定] ダイアログボックスを表示します。
bSample Custom Fields[サンプルカスタムフィールド] タブを選択します。
cテーブルに一覧表示されたサンプル中のこの化合物に対して、適切なカスタムフィールド値を入力します。
注記

すべての必須カスタムフィールド値が入力されるまで、シーケンスを開始できません。

必須カスタムフィールドは、ヘッダーにアスタリスク (*) で示されます。

4 項目の詳細を表示 [image] シーケンステーブルでの化合物カスタムフィールド値の指定
aCompound Custom Fields[化合物カスタムフィールド] タブを選択します。
b をクリックすると、リストの最初の化合物に移動します。
cテーブルに一覧表示されたサンプル中のこの化合物に対して、適切なカスタムフィールド値を入力します。
注記

すべての必須カスタムフィールド値が入力されるまで、シーケンスを開始できません。

必須カスタムフィールドは、ヘッダーにアスタリスク (*) で示されます。

d をクリックし、リストの最初の化合物に移動し、テーブルに一覧表示されたサンプル中のこの化合物に対して、適切なカスタムフィールド値を入力します。
e適切なコントロールボタンを使用します。
または

下矢印をクリックし、ドロップダウンリストから化合物を選択し、すべての化合物に対して適切なカスタムフィールド値を入力します。

f をクリックし、Set up Custom Field values[カスタムフィールド定義の設定] ダイアログボックスを閉じます。

これで、シーケンスを実行する準備が整いました。


シーケンスの設定
>

このタスクでは、一連のサンプルを自動および無人で実行するためのシーケンスの作成方法を説明します。このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで上部ツールバーを表示させておく必要があります。

ChemStation には、シーケンスを作成するためのインタフェースが 2 つあります。 Easy Sequence インタフェースは、以下で説明するタスクだけでなく、ルーチンサンプルを実行する際にも非常に便利です。 Easy Sequence のヘルプとチュートリアルを表示するには、ここをクリックします。

1 項目の詳細を表示 [image] [シーケンス] ツールセットの選択
aシーケンスツールセットが選択されているか確認します。
2 項目の詳細を表示 [image] データ保存オプションの設定
a 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
i [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

bSequence[シーケンス] タブを選択します。
cData Storage[データ保存] グループで、Unique Folder Creation ON[ユニークなフォルダ作成オン] または Unique Folder Creation OFF[ユニークなフォルダ作成オフ] のいずれかを選択します。
dUnique Folder Creation OFF[ユニークなフォルダ作成オフ] を選択した場合は、Name Pattern[名前のパターン] グループの中でシーケンスデータコンテナの名前のパターンを指定します。
3 項目の詳細を表示 [image] デフォルトシーケンスの読み込み
aツールバー [image] から [シーケンス読み込み] ボタンを選択します。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

bリストからデフォルトシーケンスを選択します。
c をクリックして、ファイルを読み込みます。
4 項目の詳細を表示 [image] サンプルに対するサンプル分析指示の指定
a 項目の詳細を表示 [image] Sequence Table[シーケンステーブル] ダイアログボックスを開きます。
i[シーケンス] > [シーケンステーブル] を選択します。
b最初のバイアルの情報 (またはバイアルの範囲) を、Sample Table[サンプルテーブル] に入力します。

キャリブレーションサンプルでは、分析サンプルより多くの Sample Table[サンプルテーブル] 列エントリが必要です。

c1 行目を強調表示させ、 を選択して、新しい行を作成します。
d追加サンプルに対して、次のバイアル (またはバイアルの範囲) の情報を Sample Table[サンプルテーブル] に入力します。
e をクリックして、シーケンステーブルエントリを受け入れます。

この手順は、シングルインジェクタを使用する機器用です。その他のコンフィグレーションに関しては、個々の機器のヘルプを参照してください。

5 項目の詳細を表示 [image] 新しいシーケンスの保存
aツールバーから Save Sequence[シーケンス保存] ボタンを選択します。
または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。

b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。


シーケンスの実行
>

このタスクでは、サンプルのシーケンスを自動および無人で実行する方法を説明します。このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで上部ツールバーを表示させておく必要があります。

ChemStation には、シーケンスを作成し実行するためのインタフェースが 2 つあります。Easy Sequence インタフェースを使用してシーケンスを作成する場合は、Easy Sequence ヘルプの「シーケンスを実行するには」を参照してください。

1 項目の詳細を表示 [image] [シーケンス] ツールセットの選択
aシーケンスツールセットが選択されているか確認します。
2 項目の詳細を表示 [image] シーケンスを読み込みます
aツールバー [image] から [シーケンス読み込み] ボタンを選択します。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

bリストから実行するシーケンスを選択します (シーケンスファイルは .S の拡張子を持つ必要があります)。
3 項目の詳細を表示 [image] [シーケンスパラメータ] を次のように指定します。
aOperator Name[オペレータ名] を入力します。
b結果のデータファイルごとに使用する命名法を、Auto[自動] または Prefix/Counter[プレフィックス/カウンタ] で指定します。
c既存のデータファイルを上書きしたくない場合は、Path[パス](データファイルが現在保存されている場所を示します) の隣に表示されている以外の Subdirectory[サブディレクトリ] の名前を入力します。
d次のように Part of methods to run[実行するメソッドの項目] を選択します。

  • According to Runtime Checklist[ランタイムチェックリストに従う] (サンプル導入、データ取込、積分、計算、レポート作成)、

  • Acquisition Only[データ取り込みのみ] (サンプル導入、データ取込)、または

  • Reprocessing Only[データ再解析のみ] (積分、計算、レポート)。

eBar Code Reader[バーコードリーダ] (使用できる場合) を使用するかどうか指定して、シーケンスで使用される各バイアルの番号を確認し、使用する場合は、不一致への応答方法を確認します。
fシーケンス中にエラーが発生する場合は、実行する Shutdown[シャットダウン] 処理を指定します。
gSequence Comment[シーケンスコメント] テキストボックスを使用して、シーケンスの説明を入力します。
4 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
a [image] または [image] (クラシック) をクリックします。
または

[ランコントロール] > [ランシーケンス] を選択します。


シーケンスの再解析 (B.01.03 以前)
>

このタスクでは、バージョン B.01.03 以前の ChemStation で取り込んだシーケンスを再解析する方法について説明します。 この作業は、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行う必要があります。

注意

再解析を行うと、sequence.b ファイルが上書きされます。

バッチ処理中に sequence.b ファイルに行った変更は、必ずシーケンスを再解析する前に別名で保存してください。

1 項目の詳細を表示 [image] [シーケンス] ツールセットを選択します。
aシーケンスツールセットが選択されているか確認します。
2 項目の詳細を表示 [image] デフォルトシーケンスの読み込み
aツールバー [image] から [シーケンス読み込み] ボタンを選択します。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

bリストから batch.s を選択します。
c をクリックして、ファイルを読み込みます。
3 項目の詳細を表示 [image] シーケンステーブルの編集
a[シーケンス] > [シーケンステーブル] を選択します。
bサンプルパラメータ、倍率、希釈率、サンプルアマウント、および ISTD アマウントを必要に応じて変更します。
c をクリックすると、変更が保存されてシーケンステーブルが閉じます。
4 項目の詳細を表示 [image] シーケンスパラメータの表示
a[シーケンス] > [シーケンスパラメータ...] を選択します。
5 項目の詳細を表示 [image] 再解析のみの設定
aParts of methods to run[メソッド実行部分] グループで下矢印をクリックしてオプションのリストを表示し、[Reprocessing only[再解析のみ] を選択します。
bシーケンステーブルに変更を加えた場合には、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスをオンにします。
c をクリックしてシーケンスパラメータを保存し、ダイアログボックスを閉じます。
6 項目の詳細を表示 [image] シーケンス再解析の開始
a [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。

「シーケンスの再解析 (B.02.01 以降)」も参照してください。


コントロールサンプルを使用したシーケンスの準備
>

このタスクでは、コントロールサンプルを用いたシーケンスの設定方法を説明します。コントロールサンプルにはパフォーマンスリミットを指定できます。これらのパフォーマンスリミットを上回ると、シーケンスは停止されます。 このタスクは、ChemStation の Data Analysis[データ解析] ビューから開始する必要があります。

Easy Sequence インタフェースを使用する場合は、ここでの説明に従ってメソッドを準備した後、「Easy Sequence 設定」を使用してシーケンスのテンプレートを編集します。

1 項目の詳細を表示 [image] Data Analysis[データ解析] ビューに切り替えます。
aツール選択ボタン上の表示切り替えフィールドを開きます。
または

[表示] > [データ解析] を選択します。

2 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
3 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] コントロールサンプルリミットを指定するメソッドを読み込みます。
iLoad Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

bサンプルファイルを使用する場合、シーケンステーブルでコントロールサンプルに使用したメソッドか、democal2.m を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションを選択します
a 項目の詳細を表示 [image] キャリブレーションテーブルにコントロールサンプルリミット (CSL[CSL]) 列を表示されます。
iCalibration Table Options[キャリブレーションテーブルオプション] ドロップダウンリストから Compound Details[化合物詳細] を選択します。
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [化合物詳細] を選択します。

5 項目の詳細を表示 [image] キャリブレーションテーブルを開く
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
bキャリブレーションテーブルで化合物の 1 つに対して CSL[CSL] 列を選択して、リストから Yes[はい] を選択します。 [[Enter]] を選択します。

Control Sample Limits[コントロールサンプルリミット] ダイアログボックスが表示されます。

cリミットを指定する項目を選択し、適切なフィールドに値を入力します。 たとえば、アマウント下限値を 0.9 に指定するには、Low Amount[アマウント下限] を選択して、フィールドに を入力します。
d をクリックして、Control Sample Limits[コントロールサンプルリミット] ダイアログボックスを閉じます。
e をクリックして、キャリブレーションテーブルを閉じます。
6 項目の詳細を表示 [image] コントロールサンプルリミットの確認
a一旦コントロールサンプルリミットが定義されると、メニューから Control Sample Limits[コントロールサンプルリミット] ダイアログボックスにアクセスできます。[キャリブレーション] > [コントロールサンプルリミット]
b をクリックして、Control Sample Limits[コントロールサンプルリミット] ダイアログボックスを閉じます。
7 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

8 項目の詳細を表示 [image] Method and Run Control[メソッド & ランコントロール] ビューに戻ります。
aツール選択ボタン上の表示切り替えフィールドを開きます。
または

[表示] > [メソッド & ランコントロール] を選択します。

9 項目の詳細を表示 [image] [シーケンス] ツールセットの選択
aシーケンスツールセットが選択されているか確認します。
10 項目の詳細を表示 [image] シーケンスの読み込み
aツールバー [image] から [シーケンス読み込み] ボタンを選択します。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

bキャリブレーションメソッドに関する独自のシーケンスか、デモファイルの routine.s を選択します。
11 項目の詳細を表示 [image] シーケンステーブルの編集
a[シーケンス] > [シーケンステーブル] を選択します。
bコントロールサンプルの Sample Type[サンプルタイプ] フィールドを選択し、[サンプル] タイプのリストから Control Sample[コントロールサンプル] を選択します。
注記

コントロールサンプルは、編集してコントロールリミットを追加したキャリブレーションメソッドを使用して解析されることに注意してください。

c をクリックして、シーケンステーブルを閉じます。
12 項目の詳細を表示 [image] 新しいシーケンスの保存
aツールバーから Save Sequence[シーケンス保存] ボタンを選択します。
または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。

b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。


周期的リキャリブレーションシーケンスの設定
>

周期的リキャリブレーションシーケンスで、[Sequence Tableシーケンステーブル] の [Intervalインターバル] フィールドを使用して特定のリキャリブレーション間隔を定義します。ここでの説明では、シーケンスで使用するメソッドのために準備されたシングルレベルキャリブレーションテーブルまたはマルチレベルキャリブレーションテーブルが既に存在していると仮定しています。キャリブレーションテーブルがない場合は、ここでの説明に従って作業を続行する前にテーブルを準備する必要があります。 ここでの説明は、標準の ChemStation シーケンスを使うことも想定しています。 [簡易シーケンス] を使う場合は、その「ヘルプ」トピックを参照してください。

周期的リキャリブレーションシーケンスを準備するには、以下の操作を行います。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] シーケンステーブルを開きます。
a[シーケンス] > [シーケンステーブル...] を選択します。
b周期的キャリブレーションシーケンスで実行するバイアル、メソッド、およびリキャリブレーションの頻度を指定するテーブルの初めに行を追加します。

たとえば、Interval[周期] フィールドに数値 3 が記載されている場合、シーケンスで未知化合物を 3 回分析した後にリキャリブレーションを実行することになります。

チップ

周期的キャリブレーションの [シーケンステーブル] で必要なキャリブレーション行は 1 行だけなので、関係のないリキャリブレーション行はテーブルから削除します。

3 項目の詳細を表示 [image] [シーケンステーブル] を終了します。
a をクリックし、変更を承認し、テーブルを終了します。
4 項目の詳細を表示 [image] シーケンスを保存します。
a元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。
または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。

5 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
a [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


ブラケットリキャリブレーションシーケンスの設定
>

以下の手順では、シーケンスパラメータの設定方法を示します。データの取り込み/分析用のシーケンステーブルから特定の分析を選択して、シーケンスの選択分析を行います。

[簡易シーケンス] インタフェースを使って、ブラケットリキャリブレーションシーケンスを作成することもできます。 詳細については、ここをクリックしてください。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] [シーケンステーブル] の編集
a[シーケンス] > [シーケンステーブル] を選択します。
bシーケンス内のキャリブレーション標準の詳細を追加します。
cUpdate RF[RF 更新] の中の Bracket[ブラケット] オプションを選択し、Interval[インターバル] フィールドを使用してシーケンスでのリキャリブレーションの実行頻度を指定します。
注記

ブラケットリキャリブレーションシーケンスでは、全体を通して同じメソッドを使用する必要があります。

Interval[インターバル] フィールドの値が 3 になっている場合、シーケンスにおける 3 つの分析ごとにリキャリブレーション実行が挟み込まれます。ブラケットリキャリブレーションの [シーケンステーブル] では、必要なキャリブレーション行は 1 行のみなので、関係のないリキャリブレーション行は削除してください。

3 項目の詳細を表示 [image] シーケンステーブルの終了、保存、分析
a 項目の詳細を表示 [image] [シーケンステーブル] を終了します。
i をクリックし、変更を承認し、テーブルを終了します。
b 項目の詳細を表示 [image] シーケンスを保存します。
i元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。
または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。

c 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


明示的なリキャリブレーションシーケンスの設定
>

このタスクでは、自動分析のシーケンス内で特定インターバルで実行する自動リキャリブレーションの設定方法を説明します。 このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行う必要があります。 独自のメソッドやデータで作業する場合、そのメソッドにキャリブレーションテーブルが既に含まれているか確認します。

1 項目の詳細を表示 [image] [シーケンス] ツールセットを選択します。
aシーケンスツールセットが選択されているか確認します。
2 項目の詳細を表示 [image] シーケンスの読み込み
aツールバー [image] から [シーケンス読み込み] ボタンを選択します。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

bキャリブレーションメソッドに関する独自のシーケンスか、デモファイルから routine.s を選択します。
3 項目の詳細を表示 [image] シーケンステーブルを開く
a[シーケンス] メニューから [シーケンステーブル] を選択します。
または

サンプラトレイを選択し、表示されるメニューから [シーケンステーブル] を選択します。

broutine.s[routine.s] を使用する場合、2 行目の [Sample Type[サンプルタイプ] フィールド、メソッド名 democal2.m[democal2.m] を選択します。 サンプルタイプのリストから Calibration[キャリブレーション] を選択します。バイアル番号がキャリブレーションサンプルの位置を反映しているか確認します。
c更新するキャリブレーションレベルを指定します。 democcal2.m[democal2.m] を使用している場合、Cal Level[キャリブレーションレベル] フィールドに 1 を入力します。
d新しいキャリブレーションデータをどのように処理するかを指定します。 既存のキャリブレーションデータを新しいデータに置き換えする場合、Update RF[RF 更新] および Update RT[RT 更新] の両方に対して Replace[置き換え] を選択します。
eInterval[インターバル] で、次のキャリブレーションサイクルの前に行うサンプル分析の数を指定します。
f をクリックし、変更を承認し、テーブルを終了します。
4 項目の詳細を表示 [image] 新しいシーケンスの保存
a[シーケンス] > [名前を付けてシーケンスを保存] を選択し、新しい名前で更新したシーケンスを保存します。
b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。
d 項目の詳細を表示 [image] これで、このシーケンスを分析できます。
i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。

キャリブレーションデータが指定されたとおりに更新されます。


統計レポート (シーケンスサマリ) の設定
>

このタスクでは、個々のシーケンス実行の統計などのレポートを設定する方法を説明します。 このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行う必要があります。

1 項目の詳細を表示 [image] [シーケンス] ツールセットを選択します。
aシーケンスツールセットが選択されているか確認します。
2 項目の詳細を表示 [image] シーケンスの読み込み
aシーケンスサマリレポートを作成するシーケンス [image] を読み込みます。.
または

[シーケンス] > [シーケンス読み込み...] を選択します

b独自のシーケンス、またはデモファイルから seqsum.s を読み込みます。
3 項目の詳細を表示 [image] 統計レポートの有効化
a 項目の詳細を表示 [image] Sequence Output[シーケンス出力] ダイアログボックスを開きます。
i[表示] > [メソッド & ランコントロール] を選択します。
ii[シーケンス] > [シーケンス出力] を選択します。
b 項目の詳細を表示 [image] シーケンスサマリを有効にします。
iSequence Output[シーケンス出力] ダイアログボックスで、Print Sequence Summary Report[シーケンスサマリレポートの印刷] を選択します。
cReport to Printer[プリンタへレポート] を選択します
d をクリックして、このダイアログボックスを閉じます。
4 項目の詳細を表示 [image] 統計レポートの指定
a 項目の詳細を表示 [image] Sequence Summary[シーケンスサマリ] ダイアログボックスを開きます。
i[シーケンス] > [シーケンスサマリ]
bOne page header[ヘッダーページ印刷] を選択します。
cConfiguration[コンフィグレーション] を選択して、機器パラメータを出力に含めます。
dSequence[シーケンス] を選択して、サンプルバイアルとその分析に使用するメソッドのリストを印刷します。
eLogbook[ログブック] を選択して、考えられるエラー状況の情報を含めます。
fMethods[メソッド] の選択を解除して、このシーケンスで使用したメソッドがすべて出力されるのを回避します。
gAnalysis Reports[分析レポート] の選択を解除して、個別のレポート印刷を非表示にします。
hキャリブレーション済みメソッドを使用する場合を除き、Statistics calib. runs[キャリブレーション分析の統計] の選択を解除します。
iStatistics sample runs[未知試料分析の統計] を選択解除します。
jSummary[サマリ] を選択後、Sample Summary[サンプルサマリ] を選択し、分析ごとに 1 行の情報を印刷します。
k をクリックして、このダイアログボックスを閉じます。
注記

を選択することで、Sequence Output[シーケンス出力] ダイアログボックスから直接、シーケンスサマリパラメータにアクセスできます。

5 項目の詳細を表示 [image] シーケンス開始
a 項目の詳細を表示 [image] シーケンスを実行し、定義したシーケンスサマリレポートを作成します。
注記

独自のシーケンスファイルを使用した場合、Sequence Parameters[シーケンスパラメータ] で Reprocessing Only[再解析のみ] を指定する場合を除き、サンプルは注入されます。

i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


ChemStation ステータスのモニタリング
>

このタスクでは、ステータスウィンドウ、ダイアログおよび現在のログブックを使用して、どのように ChemStation ステータス をモニタリングできるかについて説明します。 このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで行い、機器がオンライン接続されている必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] 現在のログブックを表示します
a[表示] > [ログブック] > [現在のログブック] を選択し、システムメッセージのリストを表示します。

ログブックにより、システムステータスに関する機器メッセージの記録が保存されます。最新のメッセージが上部にあります。

b エラーメッセージに関する詳しい情報を入手するには、適切なエントリをダブルクリックして、ヘルプテキストを表示します。


分析のモニタリング
>

このタスクでは、システムダイアグラム、機器の実測値、およびオンラインシグナルプロットウィンドウを使用して分析中に分析をモニタする方法について説明します。 このタスクを実行するには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューから行う必要があります。システムダイアグラムを使用する場合は、HPLC の Series 1100/1200 モジュールがオンライン接続されている必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] トップツールバーを有効にする
a[表示] > [トップツールバー表示] を選択して、トップツールバーを有効にします。

メニュー項目がチェックされているか確認します。

3 項目の詳細を表示 [image] ステータスツールバーを有効にします。
a[表示] > [ステータスツールバー表示] を選択します。

ステータスツールバーには、全般的な ChemStation ステータスと、現在読み込まれているメソッドとシーケンスが表示されます。

4 項目の詳細を表示 [image] ダイアグラムのレイアウトの変更
a[概要] ボタンを選択して、ダイアグラムを表示します。
5 項目の詳細を表示 [image] 機器ステータス表示の有効化
a 項目の詳細を表示 [image] LC システムの場合
i 項目の詳細を表示 [image] 個別の機器またはモジュールのステータスディスプレイが表示されていることか確認します。
A[表示] > [機器の実測値] を選択します。

これらのステータスウィンドウから、個々のモジュールそれぞれの情報が得られます。

b 項目の詳細を表示 [image] GC システムの場合
i 項目の詳細を表示 [image] Setup Actuals[表示項目設定] ダイアログボックスを開きます。
A[機器] > [表示項目設定] を選択します。
ii表示する実測値を Actuals Available[選択項目] から Actuals Displayed[表示項目] にドラッグします。
iii 項目の詳細を表示 [image] 機器の実測値表示を開きます。
A[表示] > [機器の実測値] を選択します。
6 項目の詳細を表示 [image] LC システムでは、[メソッドの概要] を有効にします
aダイアグラムの右下にある [メソッドの概要] ドロップダウンボックスを選択します。
bリストから LC Parameters[LC パラメータ] を選択し、このメソッドに設定されている機器パラメータの概要を表示します。
cパラメータをクリックすると、それらを変更するための該当ダイアログボックスにアクセスできます。
7 項目の詳細を表示 [image] オンラインシグナルプロットの有効化
aサンプリングエリアと同時にオンラインシグナルプロットを表示する [レイアウト] ボタン [image] を選択します。
b を選択して、Edit Signal Plot[シグナルプロットの編集] 画面を表示します。
cAvailable Signals[表示可能シグナル] のリストから表示するシグナルを選択し、 を選択して Selected Signals[シグナル選択] のリストに移動させます。
dWindow[ウィンドウ] パネルの Draw Zero Line[ゼロ点ライン] を選択して、ディスプレイ中のゼロ吸光度に印を付けます。 カーソルを使用して、現在のデータポイントがディスプレイ中に表示される時間枠である X 軸の幅を調整します。
e を選択して、Edit Signal Plot[シグナルプロットの編集] ウィンドウを閉じます。
8 項目の詳細を表示 [image] ダイアグラムへの変更
a[メソッドの概要] ボタンに切り替えて、ダイアグラム [image] が表示されるようにします。

「分析の実行」に記載されているように、分析を開始できます。

ダイアグラムから、分析の進捗状況を確認することができます。サンプルまたはデータの動作中は、各コンポーネントが青色に変わります。オンラインシグナルプロットウィンドウには、選択した検出器シグナルが表示されます。


データ解析


データ解析でのナビゲーション
>
1 項目の詳細を表示 [image] ナビゲーションバーのカスタマイズ
a 項目の詳細を表示 [image] ナビゲーションバーの幅調整
iナビゲーションバーの右端にカーソルを置くと、カーソルが二重の水平矢印に変わります。
ii左マウスボタンをクリックした状態で、ナビゲーションバーの端を目的の幅にまでドラッグします。
b 項目の詳細を表示 [image] ナビゲーションバーのオンデマンド表示
iナビゲーションバーの右上にある Autohide[自動的非表示] アイコンをクリックします。

マウスをナビゲーションバーの外に移動すると、バーが折りたたまれ、ChemStation の画面左側の小さな長方形の領域になります。

ii折りたたまれたナビゲーションバーの領域にマウスを移動させます。

バーが全幅に広げられます。

c 項目の詳細を表示 [image] ナビゲーションボタンのコンフィグレーション
i 項目の詳細を表示 [image] ナビゲーションボタンの表示と非表示
Aナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。
Bメニューから または を選択します。
C削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。
ii 項目の詳細を表示 [image] ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。
AChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。
B左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。
または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。

d 項目の詳細を表示 [image] レポートレイアウトでの ChemStation エクスプローラのカスタマイズ
i 項目の詳細を表示 [image] 含めるフォルダの選択
A[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。
B新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
Cフォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。
D をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。
ii 項目の詳細を表示 [image] 並べ替え順序の変更
AChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。

e 項目の詳細を表示 [image] ChemStation エクスプローラからのメソッドの読み込み
i読み込むメソッドに移動します。
ii項目をダブルクリックする、
または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。

2 項目の詳細を表示 [image] データ解析での ChemStation エクスプローラのカスタマイズ
a 項目の詳細を表示 [image] 含めるフォルダの選択
i[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。
ii新しいデータフォルダを追加する場合、Data Paths[データパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
iii新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
ivフォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。
v をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。
b 項目の詳細を表示 [image] データファイルまたはメソッドの表示
iChemStation エクスプローラの下部にある Data[データ] タブをクリックし、Methods[メソッド] タブをクリックし、メソッドを表示します。
c 項目の詳細を表示 [image] 並べ替え順序の変更
iChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。

3 項目の詳細を表示 [image] ChemStation エクスプローラからのデータファイルまたはメソッドの読み込み
aChemStation エクスプローラの下部にある適切なタブをクリックすると、読み込む項目のフォルダが表示されます。
b読み込むデータファイルまたはメソッドに移動します。
c項目をダブルクリックする、
または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。

読み込まれた項目は太字で強調表示されます。


ナビゲーションテーブルの使用


シグナル固有のデータ解析メソッドを使用してデータをレビュー
> >

このタスクでは、データファイルで保存したデータ解析メソッド (DA.M) を使用してデータをレビューするためのオプションについて説明します。

このタスクを開始する前に、取得したシーケンスデータファイル、または demo_sequence-1 シーケンスデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] シグナルオプションおよびレビューオプションを設定して、シグナルを積分してデータファイルからデータ解析メソッドを読み込むようにします。
a 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
i [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

bSignal Options[シグナルオプション] タブを選択します。
c以下のチェックボックスがオンになっていることを確認します。

  • Integrate after load読み込み後に積分

  • Load DA method from data fileデータファイルから DA メソッドを読み込み

注記

メソッドからの Specify Report[レポート条件] パラメータを使用すると、シグナルを読み込んだ後、シグナルを積分してレポートを印刷するように選択することもできます。

2ナビゲーションテーブルが表示されない場合、 [image] をクリックし、ナビゲーションテーブルを表示させます。
3 項目の詳細を表示 [image] シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。
aChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。
bdemo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。
注記

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。

4 [image] をクリックすると、シーケンス内の分析の自動ステッピングが開始します。

ディレイ (デフォルトでは 10 秒) 後に、次の分析が表示されます。

52 つまたは 3 つの分析が表示された場合には、 [image] をクリックすると自動ステッピングが停止します。

自動ステッピングの停止中には、マニュアル積分などのデータ解析メソッドを変更することができます。これらの変更は、シグナル固有のデータ解析メソッド (DA.M) に保存されます。

6 [image] をクリックすると、自動ステッピングが再開されます。
7ツールバーの他のボタンの使用は次のとおりです。

  • 自動ステッピングを停止します。

    自動ステッピングの停止中は、メソッドをマニュアル積分などに変更できます。

  • 現在選択されているデータファイルの次のデータファイルを読み込みます。

  • 現在選択されているデータファイルの前のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最初のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最後のデータファイルを読み込みます。


ユーザー指定メソッドを使用してデータをレビュー
> >

このタスクでは、データファイルで保存したメソッドとは別のメソッドでデータをレビューするためのオプションについて説明します。

このタスクを開始する前に、取得したシーケンスデータファイル、または demo_sequence-1 シーケンスデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] デフォルトのメソッドを読み込みます。LC では DEF_LC.M、GC では DEF_GC.M です。
aChemStation エクスプローラで、Methods[メソッド] タブをクリックします。
b\CHEM32\n\METHODS フォルダに移動します。ここで、n とは使用機器の番号です。
cメソッド名 (DEF_LC.M または DEF_GC.M) をダブルクリックするか、メソッドを選択してコンテキストメニュー (右クリック) から [読み込み] を選択します。
2 項目の詳細を表示 [image] シグナルオプションおよびレビューオプションを設定して、シグナルを積分する一方でデータファイルからデータ解析メソッドを読み込まないようにします。
a 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
i [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

bSignal Options[シグナルオプション] タブを選択します。
cIntegrate after load[読み込み後に積分] チェックボックスがオンになっているか確認します。
dLoad DA method from data file[データファイルから DA メソッド読み込み] チェックボックスがオフになっているか確認します。
3ナビゲーションテーブルが表示されない場合には、 [image] をクリックすると表示されます。
4 項目の詳細を表示 [image] シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。
aChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。
bdemo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。
注記

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。

5 [image] をクリックすると、シーケンス内の分析の自動ステッピングが開始します。

ディレイ (デフォルトでは 10 秒) 後に、次の分析が表示されます。

62 つまたは 3 つの分析が表示された場合には、 [image] をクリックすると自動ステッピングが停止します。

自動ステッピングの停止中には、マニュアル積分などのデータ解析メソッドを変更することができます。これらの変更は、シグナル固有のデータ解析メソッド (DA.M) に保存されます。

7 [image] をクリックすると、自動ステッピングが再開されます。
8ツールバーの他のボタンの使用は次のとおりです。

  • 自動ステッピングを停止します。

    自動ステッピングの停止中は、メソッドをマニュアル積分などに変更できます。

  • 現在選択されているデータファイルの次のデータファイルを読み込みます。

  • 現在選択されているデータファイルの前のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最初のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最後のデータファイルを読み込みます。


シーケンスの再解析 (B.02.01 以降)
> >

このタスクでは、シーケンスを再解析するためのオプションについて説明します。

このタスクを開始する前に、取得したシーケンスデータファイル、または demo_sequence-1 シーケンスデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1ナビゲーションテーブルが表示されない場合、 [image] をクリックし、ナビゲーションテーブルを表示させます。
2 項目の詳細を表示 [image] シーケンスデータファイル demo_sequence -2006-02-24 -1 を読み込みます。またはユーザー選択の別のシーケンスデータファイルを読み込みます。
aChemStation エクスプローラで、/DEMO/DEMO_SEQUENCE フォルダに移動します。
bdemo_sequence -2006-02-24 -1 をダブルクリックするか、demo_sequence -2006-02-24 -1 を選択してコンテキストメニュー (右クリック) から Load[読み込み] を選択します。
注記

ナビゲーションテーブルにファイルを読み込むと、最初の行が選択されて、積分されたシグナルが表示されます。

3 [image] をクリックすると、シーケンスパラメータが表示されます。
注記

デフォルトでは、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスがオンになっています。

4 項目の詳細を表示 [image] シーケンステーブルの編集
a [image] をクリックすると、シーケンステーブルが表示されます。
注記

シーケンステーブルで指定されたメソッドはシーケンスデータコンテナからのメソッドです。

b別のメソッドを使用して再解析を行う場合には、下矢印をクリックして Browse[参照] を選択します。
cシーケンステーブルに変更を行います。
5 項目の詳細を表示 [image] シーケンス再解析の開始
aシーケンステーブルの Reprocess Sequence[シーケンス再解析] をクリックします。
または

シーケンステーブルを閉じ、 [image] をクリックします。

6ツールバーの他のボタンの使用は次のとおりです。

  • シーケンス出力パラメータを指定します。

  • シーケンスサマリパラメータを指定します。

  • シーケンス拡張統計法パラメータを指定します。


シグナルとの連動


シグナルの処理
> >

このタスクでは、リテンションタイムのドリフトを補正するために、2つの異なるデータファイルから同じ化合物のピークを合わせる方法について説明します。また、シグナル減算、シグナル重ね書き、およびシグナルオフセットについても説明します。

前提条件

必要な準備:

このタスクを開始する前に、同じ化合物を持つ2つのデータファイルにアクセスできなければなりません。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] シグナルツールセットを選択します。
aSignal[シグナル] ツールセット [image] を選択します。
2 項目の詳細を表示 [image] 最初のデータファイルの読み込みます。
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから overlay1.d を選択します。
c読み込むシグナルを1つ選択します (シグナル A など)。
3 項目の詳細を表示 [image] 2 番目のデータファイルを重ね書きします。
a 項目の詳細を表示 [image] Overlay Signal[シグナル重ね書き] ダイアログボックスを開き、2 番目のデータファイルを重ね書きします。
i [image] をクリックします
または

[ファイル] > [重ね書き] を選択します。

bご使用のデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから overlay2.d を選択します。
c重ね書きするシグナルを1つ選択します (シグナル A など)。
4 項目の詳細を表示 [image] マーカーを設定します。
注記

マーカーをセットするボタンは、読み込まれたシグナルが Layout separated[分割レイアウト] で表示されている場合にのみ有効です。

a [image] が有効になっているか確認します。
b[マーカー設定] ツール [image] を選択します。
または

[グラフィック] > [設定] を選択します。

c2つのシグナルのアライメント用マーカーとして使用するクロマトグラム/エレクトロフェログラムのピークをクリックします。各シグナルに対して2つずつ、計4つのマーカーを選択します。
5 項目の詳細を表示 [image] シグナルを揃えます。
aセットしたマーカーを一致させることでシグナルを揃えるには、 ボタン [image] をクリックします。

詳細情報は、「クロマトグラムのアライメント」を参照してください。

6 項目の詳細を表示 [image] 対称にされたシグナルを表示します。
a ボタン [image] をクリックすると、指定したシグナルを反転して表示します。

反転表示された新しいウィンドウが開きます。

bこのウィンドウを閉じるには、[コントロール] メニューをダブルクリックします。
注記

[コントロール] メニューは、ウィンドウの左上角にあり、[-] 印で示されています。

7 項目の詳細を表示 [image] シグナルの 3D 重ね書きを表示します。
a ボタン [image] をクリックすると、オフセットを付けて重ね書きされたシグナルを表示します。

オフセット表示された新しいウィンドウが開きます。ダイアログボックスでは、時間と吸光度のオフセットを調整することができます。

b新しい値を選択して をクリックし、変更内容が表示に反映されていることを確認します。
cこのウィンドウを閉じるには、[コントロール] メニューをダブルクリックします。
注記

コントロールメニューは、ウィンドウの左上角にあり、-印で示されています。

8 項目の詳細を表示 [image] シグナルを減算します。
a ボタン [image] をクリックすると、その他すべてのシグナルから最後のシグナルを減算します。

結果が表示された新しいウィンドウが開きます。

bYes[はい] を選択すると、これ以降のレポートでは読み込まれたシグナルの代わりにこの減算されたシグナルが使用されます。
または

オリジナルのシグナルを保持する場合は No[いいえ] を選択し、[コントロール] メニューでダブルクリックしてこの新しいウィンドウを閉じます。

注記

コントロールメニューは、ウィンドウの左上角にあり、-印で示されています。

9 項目の詳細を表示 [image] ウィンドウを印刷します。
aシグナルウィンドウの内側をクリックして、ウィンドウを選択します。
b[表示] > [印刷] > [選択ウィンドウ] を選択し、シグナルウィンドウを印刷します。
c必要に応じて、Set Page Size[ページサイズ設定] ダイアログボックスで余白を調整し、 を選択してシグナルウィンドウを印刷します。
チップ

同じ方法で、ChemStation の他のグラフィックウィンドウも印刷することが可能です。

10 項目の詳細を表示 [image] クリップボードにコピーします。
aシグナルウィンドウの内側をクリックして、ウィンドウを選択します。
b[グラフィックス] > [クリップボードにコピー] を選択すると、このシグナルウィンドウをクリップボードにコピーします。

これにより、グラフィックを他のアプリケーションに貼り付けることができるようになります。同じ方法で、他のグラフィックウィンドウもコピーすることが可能です。


シグナル表示のレイアウト指定
> >

このタスクでは、シグナル表示の外観を変更する方法について説明します。たとえば、読み込まれたシグナルや注釈の中から表示するものを選択することが可能です。

このタスクを実行する前に、複数のシグナルを持つデータファイルにアクセスする必要があります。それができない場合は、005-0101.D サンプルファイルを使用してください。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] シグナルの読み込み
注記

シグナル表示を扱うには、複数のシグナルを持つデータファイルを読み込む必要があります。

a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル (複数のシグナルを持っている必要がある) を選択するか、または demo サブディレクトリから 005-0101.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。
3 項目の詳細を表示 [image] 表示するシグナルの選択
aシグナル表示の上部にあるドロップダウンボックスを選択します。
b表示するシグナルを選択します。以下から選択することができます。

  • すべてのシグナル

  • 個別のシグナル

選択できるのは、読み込まれたシグナルだけです。

4 項目の詳細を表示 [image] シグナルオプションの指定
a 項目の詳細を表示 [image] Signal Options[シグナルオプション] ダイアログボックスを開き、画面上やレポートに表示するクロマトグラム/エレクトロフェログラムの外観を指定します。
i[グラフィック] > [シグナルオプション] を選択します。

これらの設定は、メソッドの一部です。

たとえば、

  • baselinesベ[ベースライン] と retention/ migration times[リテンション/マイグレーションタイム] は、[追加項目] パネルで選択します。

  • 複数のクロマトグラム/エレクトロフェログラムパネルを表示するには、Layout[レイアウト] ドロップダウンボックスで overlaid[重ねがき] を選択します。

b をクリックして、これらの変更内容がシグナル表示に反映されていることを確認します。
5 項目の詳細を表示 [image] Annotations[注釈] ツールセットの選択
a注釈タスクボタンをクリックして、注釈ツールセットを選択します。
6 項目の詳細を表示 [image] リテンションタイムの削除
a表示内容からリテンションタイムを削除するには、retention time[リテンションタイム] トグルボタンを選択します。
b同じ行にあるその他のボタンを調べて、シグナル表示を操作してください。


クロマトグラムのアライメント
> >

クロマトグラムのアライメントは、別々の検出器などの同じ分析から、または別々の分析から行います。

1 項目の詳細を表示 [image] データファイルの読み込み
注記

シグナルアライメントを操作するには、複数のシグナルを持つデータファイルを読み込むか、複数のデータファイルを重ね書きする必要があります。

a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイルを選択するか、または demo サブディレクトリから isocra.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。
2 項目の詳細を表示 [image] シグナルオプションの設定
a 項目の詳細を表示 [image] Signal Options[シグナルオプション] ダイアログボックス を開きます。
i[グラフィック] > [シグナルオプション] を選択します。
bLayout[レイアウト] が Multi-chromatogram[マルチクロマトグラム] グループの Separated[分割] で指定されたとおりになっていることを確認します。
c をクリックします。
3 項目の詳細を表示 [image] シグナルのアライメント
aSignal[シグナル] ツールバーで、 [image] をクリックして、カーソルの変更が選択した内容に反映されていることを確認します。
b各クロマトグラムで、アライメントするピークをクリックします。例えば、最初のピークや最後のピークです。

各クロマトグラムでピークを 2 つ選択した場合には、時系列が調整されてオフセットされます。選択したピークが 1 つｊのみである場合には、時系列はオフセットのみがされます。

c選択した位置が好ましくない場合には、 [image] をクリックして選択部分を移動するか、または [image] をクリックして選択部分を削除します。
d [image] をクリックすると、シグナルがアライメント (位置合わせ) されます。
eまた、 [image] を使用すると、シグナルのレスポンスをアライメントできます。ただし、アライメントできるのは吸光度など同じタイプのシグナルレスポンスのみです。
f [image] をクリックすると、アライメントがリセットされます。


積分


自動積分
> >

このタスクでは、クロマトグラム/エレクトロフェログラムの最適な積分イベントを検索する方法について説明します。

このタスクを開始する前に、取得したデータファイルにアクセスする必要があります。それができない場合は、サンプルデータファイル 005-0101.D にアクセスしてください。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] コントロールサンプルリミットを指定するメソッドを読み込みます。
iLoad Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

bデータに使用するメソッド、またはサンプルデータファイルを使用する場合は def_lc.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] 積分ツールセットの選択
a積分タスクボタンをクリックして、積分ツールセットを選択します。
4 項目の詳細を表示 [image] 自動積分の実行
a ボタンを選択すると、データの最適な積分イベントが自動的に検索されます。
5 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。


マニュアル積分
> >

このタスクでは、積分ツールバーを使用してクロマトグラムの積分を対話的に変更する方法について説明します。

このタスクを開始する前に、取得したデータファイルにアクセスする必要があります。それができない場合は、サンプルデータファイル 005-0101.D にアクセスしてください。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

注記

マニュアル積分イベントでは、積分イベントテーブルで定義した積分イベントとは異なる処理が行われます。マニュアル積分イベントでは、絶対リテンションタイム値が使用されます。イベントテーブルを使用して定義されたイベントについては、ドリフト調整が行われません。マニュアル積分イベントは最も便利なデータファイルに保存されますが、リビジョン B.04.01 以前の場合、メソッドにもイベントを保存できます。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3積分ツールセット [image] を選択します。
4 項目の詳細を表示 [image] ピーク削除
aDelete Peak[ピーク削除] ツールを選択します。
bクロマトグラムで、積分結果から削除するピークをクリックします。
5 項目の詳細を表示 [image] ズームイン
aZoom In[ズームイン] ツールを選択します。
bクロマトグラムの始点で領域を拡大します。
c拡大を開始するクロマトグラムのポイントをクリックします。
dマウスの左ボタンをホールドしたまま、拡大する領域を囲むように四角形を描きます。
6 項目の詳細を表示 [image] ベースラインを引く
aDraw Baseline[ベースラインを引く] ツールを選択します。
bベースラインを開始するクロマトグラムをクリックします。
cマウスの左ボタンをホールドしたまま、ベースラインを引きます。
7 項目の詳細を表示 [image] タンジェントスキムを描く
aTangent Skim[タンジェントスキム] ツールを選択します。
bタンジェントを開始するクロマトグラムをクリックします。
cマウスの左ボタンをホールドしたまま、タンジェントを描きます。
8 項目の詳細を表示 [image] ズームアウト
aZoom Out[ズームアウト] ツールをクリックすると、再び縮小します。 を選択するか、ダブルクリックします。
9 項目の詳細を表示 [image] 選択モードの使用
aCursor[カーソル] ツール [image] を選択します。
bクロマトグラム上で直接右クリックします。 カーソルの形状が変わり、クロマトグラムに直接従って移動することに注意してください。現在のポジションのリテンションタイムとレスポンスが、メッセージラインに表示されます。
c右マウスボタンを再度クリックすると、通常のカーソル動作に戻ります。
10 項目の詳細を表示 [image] マニュアル積分イベントを元に戻す
aUndo[元に戻す] ツール [image] をクリックすると、現在のクロマトグラムから最後のマニュアル積分イベントを元に戻します。
11 項目の詳細を表示 [image] 現在のデータファイルにマニュアル積分イベントを保存
aSave[保存] ツール [image] をクリックすると、データファイルに現在のマニュアル積分イベントを保存します。

データファイルは、[ナビゲーション] テーブルの [Manual Events[マニュアルイベント] 列に [image] 記号が付けられます。

12 項目の詳細を表示 [image] 現在のデータファイルからすべてのマニュアル積分イベントを削除
aDelete[削除] ツール [image] をクリックすると、データファイルからすべてのマニュアル積分イベントを削除します。
bSave[保存] ツール [image] をクリックすると、変更を保存します。
13 項目の詳細を表示 [image] メソッドからのマニュアルイベントの適用
注記

ChemStation リビジョン B.04.01 以前では、必要な場合はマニュアル積分イベントをメソッドに保存することができます。

a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b[メソッド] > [積分] > [マニュアルイベント適用] を選択します。
14 項目の詳細を表示 [image] メソッドのマニュアルイベントの更新
a[積分] > [メソッドのマニュアルイベントアップデート] を選択し、メソッドの現在のマニュアル積分イベントを現在のデータファイルのイベントに置き換えます。

この機能は、マニュアル積分イベントを既に含むメソッドにのみ使用できます。


積分イベントの指定
> >

このタスクでは、データファイルの積分を最適化するために、Agilent ChemStation インテグレータの積分タイムイベントを指定する方法について説明します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] コントロールサンプルリミットを指定するメソッドを読み込みます。
iLoad Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

bデータに使用するメソッド、またはサンプルデータファイルを使用する場合は def_lc.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3積分ツールセット [image] を選択します。
4 項目の詳細を表示 [image] Integration Events[積分イベント] ダイアログボックスを開く
a積分イベントボタン [image] を選択します。
または

[積分] > [積分イベント] を選択します。

5 項目の詳細を表示 [image] タイムイベントを選択して、たとえば、ベースラインポイントを定義します。
a ボタンを選択します。
bベースラインを設定するポイントでクロマトグラムをクリックします。
c時間の値は、積分イベントテーブルで調整することが可能です。
注記

他にも利用可能なタイムイベントは多数あります。 詳細については、「積分タイムイベント」を参照してください。

6 項目の詳細を表示 [image] 積分イベントの保存
a [image] を選択して、積分イベントテーブルを保存し終了します。
注記

これは、現在メモリに読み込まれているメソッドに対してのみ更新されます。これ以降の ChemStation セッションで利用できるように、メソッドをディスクに保存してこの情報を保持してください。

7 [image] を選択すると、新しいイベントを使用してデータを積分します。
8 項目の詳細を表示 [image] 積分結果の印刷
aFile[ファイル] メニューの セクションから Integration Results[積分結果] を選択すると、積分された各ピークの面積、リテンションタイム、積分結果が入った簡単なレポートを印刷します。または、File > Print > Integration Results[ファイル] > [印刷] > [積分結果] を選択しても同じです。
9 項目の詳細を表示 [image] 更新したメソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開きます。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します
b独自のメソッド名を付けます (events.m など)。


キャリブレーション
>
注記

キャリブレーションパラメータでの変更がシグナル固有のデータ解析パラメータのみに保存されることを防ぐには、Preferences[プレファレンス] ダイアログボックスの [シグナル/レビューオプション] タブで Individual method from data file (DA.M)[データファイル毎のメソッド (DA.M)] を選択解除します。


一般的なキャリブレーション設定の指定
> >

このタスクでは、既知の標準のレスポンスファクターや濃度に対する新しいキャリブレーションテーブルを作成する方法について説明します。シングルレベルキャリブレーションテーブルには、1つの標準濃度に対するピーク値が含まれます。

このタスクを実行する前に、キャリブレーションサンプルを分析し、データファイルのデータを取得しておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションを選択します
a [image] をクリックし、キャリブレーションテーブルで必要な列を表示するか、
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [概要] を選択します。

5 項目の詳細を表示 [image] 新しいキャリブレーションテーブルの作成
aデータをキャリブレーションテーブル [image] に転送します。
または

[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。

bLevel 1[レベル 1] の Automatic Setup[自動設定] を選択します。
cキャリブレーションスタンダードのデフォルトのアマウントを指定します。
注記

この値は、キャリブレーションテーブルで上書きすることが可能です。

d をクリックして、キャリブレーションテーブルを表示します。
6 項目の詳細を表示 [image] 既知の標準に対する情報を入力します。 キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。
aCompound[化合物] 列に化合物の名前を入力します。
b必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。
cピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。
d次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。
eテーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。
7 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

8 項目の詳細を表示 [image] キャリブレーションテーブルおよび検量線の印刷
a[ファイル] > [印刷] > [キャリブレーションテーブル + 検量線] を選択します。

出力することで、定義したキャリブレーションテーブルと各化合物の検量線を表示します。


一般的なキャリブレーション設定の指定
> >

このタスクでは、既知の標準のレスポンスファクターや濃度に対する新しいキャリブレーションテーブルを作成する方法について説明します。シングルレベルキャリブレーションテーブルには、1つの標準濃度に対するピーク値が含まれます。

ISTD の手順では、化合物の既知のアマウントがサンプルとキャリブレーションスタンダードの両方に追加され、ファクターをノーマライズする役割を果します。内部標準は、化学的にもクロマトグラフ的にもキャリブレーション化合物に類似していなければなりませんが、リテンション/マイグレーションタイムで識別できなければなりません。

ISTDの利点 | ISTDの欠点
サンプルサイズバリエーションは重要ではない | 内部標準をすべてのサンプルに追加する必要がある
機器のドリフトをISTDで補正できる |
サンプルと ISTD の化学的挙動が類似している場合、サンプルの準備の影響が最小限に抑えられる |

このタスクを実行する前に、キャリブレーションサンプルを分析し、データファイルのデータを取得しておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションを選択します
a [image] をクリックし、キャリブレーションテーブルで必要な列を表示するか、
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [概要] を選択します。

5 項目の詳細を表示 [image] 新しいキャリブレーションテーブルの作成
aデータをキャリブレーションテーブル [image] に転送します。
または

[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。

bLevel 1[レベル 1] の Automatic Setup[自動設定] を選択します。
cキャリブレーションスタンダードのデフォルトのアマウントを指定します。
注記

この値は、キャリブレーションテーブルで上書きすることが可能です。

d をクリックして、キャリブレーションテーブルを表示します。
6 項目の詳細を表示 [image] 既知の標準に対する情報を入力します。キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。
aCompound[化合物] 列に化合物の名前を入力します。
b必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。
cこの化合物がISTDの場合は、Calibration Table[キャリブレーションテーブル] 上で ISTD[ISTD] ボックスを選択し、そのISTDのID番号とこれにリンクするリファレンスピークなしを指定します。
dピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。
e次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。
fテーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。
7 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

8 項目の詳細を表示 [image] キャリブレーションテーブルおよび検量線の印刷
a[ファイル] > [印刷] > [キャリブレーションテーブル + 検量線] を選択します。

出力することで、定義したキャリブレーションテーブルと各化合物の検量線を表示します。


リファレンスピークの指定
> >

リファレンスピークは、クロマトグラム/エレクトロフェログラムの面積に適用するリテンションタイム/マイグレーションタイムのシフトを補正するために使用されます。これを行うために、ChemStation ソトウェアはすべてのリファレンスピークが同定し、リファレンスピークのシフトが検索して、そしてこのシフトを囲んでいるリファレンスピークなしに適用します。リファレンスピークに固有のリテンションタイム/マイグレーションタイムよりもリテンションタイム/マイグレーションタイムのウィンドウを指定することで、ChemStation により、1 つの分析から次の分析までのリテンションタイム/マイグレーションタイムのわずかなシフトを補正できます。

1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2 項目の詳細を表示 [image] [キャリブレーションテーブル] を開きます。
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
3 項目の詳細を表示 [image] リファレンスピークを指定します。
aリファレンスピークとして指定する各ピークについて、そのピークを含む行を強調表示します。
b[キャリブレーションテーブル] の右上隅にある Ref[リファレンス] ボックスを選択します。

選択すると、ボックスに「X」が表示されます。

c をクリックして、[キャリブレーションテーブル] を終了します。
4 項目の詳細を表示 [image] [キャリブレーション設定] を開きます。 リファレンスピークの RT (リテンションタイム) または MT (マイグレーションタイム) のウィンドウについてのデフォルト設定は、Calibration Settings[キャリブレーション設定] ダイアログボックスで指定します。
a[キャリブレーション] > [キャリブレーション設定...] を選択します。
5RT/MT ウィンドウデフォルトを指定します。 Default RT/MT Window[デフォルト RT/MT ウィンドウ] ボックスで、分単位のウィンドウの幅や、予想リテンション/マイグレーションタイムのパーセントを指定します。ウィンドウは予想リテンションタイム/マイグレーションタイムの中心に表示され、ウィンドウの最大ピークは、リファレンスピークとして同定されます。 を選択して、設定を保存し、Calibration Settings[キャリブレーション設定] ダイアログボックスを終了します。

デフォルト RT/MT ウィンドウ設定がすべてのリファレンスピークについて十分である場合は、ステップ 6 と 7 には従わないでください。

6 項目の詳細を表示 [image] 化合物の詳細を編集します。 使用中の方法に、対象のピークごとに非常に固有な RT ウィンドウが必要な場合は、[キャリブレーションテーブル] の Identification Details[同定詳細] ビューにある、個別のピークのウィンドウの正確な幅を編集できます。
a[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。
7RT/MT ウィンドウのサイズを指定します。 編集する化合物についての [キャリブレーションテーブル] の行にある、From[開始時間] フィールドにあるウィンドウの開始時間と To[終了時間] フィールドにあるウィンドウの終了時間を示します。


マルチレベルキャリブレーションの設定
> >

このタスクでは、既知の標準のレスポンスファクターや濃度に対する新しいマルチレベルキャリブレーションテーブルを作成する方法について説明します。マルチレベルキャリブレーションでは、さまざまな濃度で解析された複数のキャリブレーション標準のレスポンスを使用して検量線が特徴付けられます。検量線は、以下のようにすべてのポイントに曲線を合わせることによって作成されるため、非線形になることもあります。

  • 原点を通る線形な検量線の場合は、1つのキャリブレーションポイントで十分です。

  • いずれかの軸で遮断される線形な検量線、または原点を通る非線形な検量線の場合は、少なくとも2つのポイントが必要です。

  • いずれかの軸で遮断される非線形な検量線の場合は、少なくとも3つのポイントが必要です。

このタスクを実行する前に、キャリブレーションサンプルを分析し、データファイルのデータを取得しておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションを選択します
a [image] をクリックし、キャリブレーションテーブルで必要な列を表示するか、
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [概要] を選択します。

5 項目の詳細を表示 [image] 新しいキャリブレーションテーブルの作成
aデータをキャリブレーションテーブル [image] に転送します。
または

[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。

bLevel 1[レベル 1] の Automatic Setup[自動設定] を選択します。
cキャリブレーションスタンダードのデフォルトのアマウントを指定します。
注記

この値は、キャリブレーションテーブルで上書きすることが可能です。

d をクリックして、キャリブレーションテーブルを表示します。
6次のキャリブレーションレベルのデータファイルを読み込みます。
7 項目の詳細を表示 [image] 新しいレベルの追加
a[キャリブレーション] > [レベル追加] を選択します。

レベル番号は自動的に増やされます。

bこのレベルのデフォルトアマウントを入力します。
8これ以上のレベルについても、上記ステップ7を繰り返します。
9 項目の詳細を表示 [image] 既知の標準に対する情報を入力します。キャリブレーションテーブルを編集します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。
aCompound[化合物] 列に化合物の名前を入力します。
b必要なら、Amt[アマウント] 列に化合物のアマウントを入力します。
cこの化合物がISTDの場合は、Calibration Table[キャリブレーションテーブル] 上で ISTD[ISTD] ボックスを選択し、そのISTDのID番号とこれにリンクするリファレンスピークなしを指定します。
dピークがリファレンスピークの場合は、Calibration Table[キャリブレーションテーブル] 上で Ref[リファレンス] ボックスを選択します。
e次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。
fテーブルが完成したら、 を選択して編集内容を受け入れ、テーブルを終了します。
10 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

11 項目の詳細を表示 [image] キャリブレーションテーブルおよび検量線の印刷
a[ファイル] > [印刷] > [キャリブレーションテーブル + 検量線] を選択します。

出力することで、定義したキャリブレーションテーブルと各化合物の検量線を表示します。


キャリブレーションテーブルへのピーク追加
> >

このタスクでは、既存のキャリブレーションテーブルに新しいデータファイルからピークを追加する方法について説明します。

注記

追加したピークは、既存のピークのリテンションタイムウィンドウの外になければなりません。

注記

このタスクを実行する前に、キャリブレーションサンプルを分析し、データファイルのデータを取得しておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] キャリブレーションメソッドの読み込み
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2新しいピークの追加元となるデータファイルの読み込み: Load Signal[シグナル読み込み] ダイアログボックスを開き、キャリブレーションランを行うデータファイルを読み込みます。 を選択するか、または File > Load Signal[ファイル] > [シグナル読み込み] を選択します。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] 個別のピークの追加
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
bAdd Peaks[ピーク追加] ツール [image] を選択します。
c新しいピークを追加するレベルを指定します。
dシグナルウィンドウで、追加するピークをクリックします。
eキャリブレーションテーブルで、新しいピークのアマウントを指定します。
5 項目の詳細を表示 [image] 複数のピークの追加
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
b積分されたピークを1レベルにすべて追加:Calibrate > Add Peaks[キャリブレーション] > [ピーク追加] を選択します。
c新しいピークを追加するレベルを指定します。
dアマウントを指定して、 をクリックします。
6 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。


ピーククォリファイアの指定
> >

このタスクでは、化合物を同じリテンションタイムで同定できるように、マルチシグナルキャリブレーションでピーククォリファイアを指定する方法について説明します。

このタスクを開始する前に、マルチシグナルキャリブレーションテーブルでメソッドにアクセスできるようにしておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] 必要なメソッドを読み込みます
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

bデータに使用するメソッドを選択するか、またはサンプルデータファイル 005-0101.D を使用する場合は multisig.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
aクロマトグラム/エレクトロフェログラムの読み込み: Load Signal[シグナル読み込み] ダイアログボックス [image] を開き、積分するクロマトグラム/エレクトロフェログラムの入ったデータファイルを読み込みます。
または

[ファイル] > [読み込み] > [シグナル] を選択します。

bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションの選択
a [image] をクリックし、[キャリブレーションテーブル] に Peak usage[ピーク用途] 行が表示されるか確認します。
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。

5 項目の詳細を表示 [image] ピーククォリファイアの指定
a 項目の詳細を表示 [image] [キャリブレーションテーブル] が表示されているか確認します。
i[キャリブレーション] > [キャリブレーションテーブル] を選択します。
b[キャリブレーションテーブル] で標準についての情報を入力し、次の中から、対象ピークの Peak Usage[ピーク用途] を選択します。 [メイン] > [クォリファイア] > [無視]。
6 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method[メソッド保存] ダイアログボックスを開き、メソッドを保存します。
i [image] をクリックします。
または

[ファイル] > [保存] > [メソッド] を選択します。


メソッドのリキャリブレーション
> >

このタスクでは、キャリブレーションテーブルを新しい標準解析のデータで更新する方法について説明します。

このタスクを実行する前に、キャリブレーションメソッドを使用してキャリブレーションサンプルを分析し、データファイルのデータを取得しておく必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
aキャリブレーションメソッド読み込み: Load Method[メソッド読み込み] ダイアログボックス [image] を開き、新しいキャリブレーションデータで更新するキャリブレーションメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します。

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] リキャリブレーション
a 項目の詳細を表示 [image] Recalibrate[リキャリブレーション] ダイアログボックスを開きます。
i [image] をクリックします。
または

[キャリブレーション] > [リキャリブレーション] を選択します。

bリキャリブレーションを行うキャリブレーションレベルを選択します。
cキャリブレーションデータの更新方法を選択します。

  • 選択 既存のキャリブレーションデータを置き換える場合は、Replace[置換] を選択します。

  • Calibration Settings[キャリブレーション設定] で定義した既存のキャリブレーションデータと平均をとるには、Average[平均] を選択します。

dDisplay Calibration Report[キャリブレーションレポート表示] を選択すると、キャリブレーションテーブルへの更新内容を示すレポートが表示されます。
e をクリックすると、キャリブレーションレポートが作成されます。
fCalibration Report[キャリブレーションレポート] で を選択すると、キャリブレーションテーブルへの変更を受け入れます。 [キャリブレーションテーブル] を指定した内容に更新しない場合は、 を選択します。
5 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。


キャリブレーションテーブルのカスタマイズ
> >

このタスクでは、キャリブレーションテーブルに表示するカラムを選択する方法、およびキャリブレーションテーブルと連携して検量線とスペクトルを表示する方法について説明します。

このタスクを実行する前に、キャリブレーションメソッドおよび通常サンプルファイルにある対応するデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
aキャリブレーションメソッド読み込み: Load Method[メソッド読み込み] ダイアログボックス [image] を開き、新しいキャリブレーションデータで更新するキャリブレーションメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します。

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] [キャリブレーション] ツールセットを選択します。
a[キャリブレーションタスク] ボタンをクリックして、キャリブレーションツールセット [image] を選択します。
4 項目の詳細を表示 [image] キャリブレーションテーブルオプションの指定
aCalibration Table Options[キャリブレーションテーブルオプション] ダイアログボックス [image] を開きます。
または

[キャリブレーション] > [キャリブレーションテーブルオプション] > [オプション編集] を選択します。

bColumns Shown[表示項目] リストから Compound Group #[化合物グループ番号] を選択し、左矢印を押して Columns Not Shown[非表示項目] リストに移動させます。この手順を、キャリブレーションテーブルに表示しない他の列についても繰り返します。
c[表示するピークタイプ] で [メインピークのみ表示] を選択します。
d計算した値から Response factor[レスポンスファクタ] を選択します。
e[検量線表示] と [スペクトル表示] を選択して、キャリブレーションテーブルに検量線とスペクトルを同時に表示します。
f をクリックして、Calibration Table Options[キャリブレーションテーブルオプション] ダイアログボックスを閉じます。
注記

特定のキャリブレーションタスクを合った定義済キャリブレーションテーブルオプションがあります。 Calibration Table Options[キャリブレーションテーブルオプション] ダイアログを使用すると、特定のニーズを満たすようにこれらの定義済みレイアウトを適合させることができます。

5 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。


レポート


レポートの作成
> >

このデータ解析タスクでは、取得したデータからレポートを印刷する方法について説明します。

1 項目の詳細を表示 [image] メソッドの読み込み
a以下のように、必要なメソッドを読み込みます。 Load Method[メソッド読み込み] ダイアログボックス [image] を開き、キャリブレーションサンプルデータの積分に使用するメソッドを選択します。
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3積分ツールセット [image] を選択します。
4 項目の詳細を表示 [image] レポートスタイルおよび出力先の指定
a 項目の詳細を表示 [image] Specify Report[レポート条件] ダイアログボックスを開き、必要なレポートスタイルを選択します。
i [image] をクリックします。
または

[レポート] > [レポート条件] を選択します。

bDestination[出力先] パネルで Printer[プリンタ] を選択して、レポートがプリンタに送信されたか確認します。 File[ファイル] および CSV[CSV] を選択すると、結果は CSV (値がコンマで区切られた) ファイルとしても送信されます。
cQuantitative Results[定量結果] パネルの Calculate[計算] ドロップダウンフィールドで ESTD[ESTD] を選択します。
dBased on[ベースオン] ドロップダウンフィールドで Area[面積] を選択します。
eSorted By[表示順] ドロップダウンフィールドで [シグナル] を選択します。
fStyle[スタイル] パネルで Add Chromatogram Output[クロマトグラム出力の追加] を選択します。
gReport Style[レポートスタイル] ドロップダウンボックスで Short[簡易] を選択します。
5 項目の詳細を表示 [image] レポートの作成
a [image] をクリックします。
チップ

表示されているツールバーボタンを使用すると、レポートは常にプリンタに送信されます。

または

[レポート] > [レポート印刷] を選択します。

注記

メニュー項目 [レポート印刷] を使用すると、レポートが作成され、指定した出力先 (スクリーン、プリンタ、またはファイル) に送信されます。

ファイルに送信したレポートデータを、Microsoft Excelなどの別のアプリケーションにインポートすることが可能です。


システムスータビリティレポートの設定
> >

このタスクでは、システムのパフォーマンスに関する情報を取得するためにシステムスータビリティレポートを設定する方法について説明します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。機器およびこのテストに使用するカラムに関する情報を含めるには、指定したリビジョンおよびシリアル番号でなければなりません。 機器がオンラインに接続されている場合は、「モジュールおよびファームウェアリビジョンの認識」を参照してください。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

bご使用のデータに使用するキャリブレーションメソッド、または sysperf.m を選択します。
2 項目の詳細を表示 [image] ノイズ測定の時間範囲の指定
a 項目の詳細を表示 [image] Edit Noise Ranges[ノイズ測定範囲の編集] ダイアログボックスを開きます。
i[レポート] > [システムスータビリティー] > [ノイズ測定範囲の編集] を選択します。
b 項目の詳細を表示 [image] ピークがなく、その結果ノイズレベルの測定に使用できると考えられる時間範囲を設定します。
iサブメニューから [ノイズ測定範囲の編集] を選択します。
3 項目の詳細を表示 [image] 品質条件の定義
a 項目の詳細を表示 [image] Edit Performance Limits[パフォーマンスパラメータのリミット編集] ダイアログボックスを開きます。
i[レポート] > [システムスータビリティー] > [パフォーマンスパラメータのリミット編集] を選択します。
b 項目の詳細を表示 [image] 設置した機器に対し、品質条件の合格基準範囲を設定します。
iサブメニューから [パフォーマンスパラメータのリミット編集] を選択します。
4積分ツールセット [image] を選択します。
5 項目の詳細を表示 [image] パフォーマンスレポートスタイルの選択
a 項目の詳細を表示 [image] Specify Report[レポート条件] ダイアログボックスを開き、必要なレポートスタイルを選択します。
i [image] をクリックします。
または

[レポート] > [レポート条件] を選択します。

bパフォーマンスレポートスタイルを選択します (Performance and Noise[パフォーマンス + ノイズ]、など)。
6 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。


スペクトル


スペクトルの表示
> >

このタスクでは、読み込んだデータファイルからスペクトルを表示する方法、スペクトルを重ね書きする方法、およびスペクトル範囲を選択する方法について説明します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。

2スペクトルツールセットを選択します。
3 項目の詳細を表示 [image] ピーク頂点スペクトルの選択
aピーク頂点スペクトルボタンを選択します。
bスペクトルを選択するクロマトグラム/エレクトロフェログラムのピークをクリックします。 オリジナルスペクトルとリファレンススペクトルが表示されます。
4 項目の詳細を表示 [image] もう一方のスペクトルの重ね書き
aピーク頂点ボタンを選択したまま、[Ctrl] キーを押してスペクトルを重ね書きするクロマトグラム/エレクトロフェログラムのもう一方のピークをクリックします。

2 つのスペクトルが同じウィンドウに表示されます。

5 項目の詳細を表示 [image] ピークのスペクトルをすべて選択
aスペクトル選択ボタンの選択
bスペクトルを選択するクロマトグラムのピークをクリックします。 スペクトルが表示されます。


スペクトルの検索
> >

このタスクでは、スペクトルライブラリで個別のスペクトルを検索する方法について説明します。このタスクを実行するには、スペクトルおよびスペクトルライブラリの入ったサンプルデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1スペクトルツールセットを選択します。
2 項目の詳細を表示 [image] ライブラリを開く
aスペクトルライブラリ [image] を開きます。
または

[スペクトル] > [ライブラリ] > [ライブラリを開く] を選択します。

bリストから demodad.uvl を選択します。
3 項目の詳細を表示 [image] シグナルの読み込み
注記

シグナル表示を扱うには、複数のシグナルを持つデータファイルを読み込む必要があります。

a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル (複数のシグナルを持っている必要がある) を選択するか、または demo サブディレクトリから 005-0101.D を選択します。すべてのシグナルが読み込まれるように、シグナル情報パネルでは選択しないようにしてください。
4 項目の詳細を表示 [image] スペクトルリファレンスオプションの選択
a 項目の詳細を表示 [image] Spectra Preference Options[スペクトル設定オプション] を選択すると、ライブラリサーチで選択したリファレンススペクトルを使用できるようになります。
iSpectra Preference Options[スペクトル設定オプション] ドロップダウンボックスを選択し、Manual Reference[マニュアルリファレンス] を選択します。
または

ツールバーを選択していない場合、[スペクトル] > [スペクトルオプション] を選択して Spectra Preference[スペクトル設定] を開き、Reference Spectrum[リファレンススペクトル] パネルで Manual[マニュアル] を選択します。

5 項目の詳細を表示 [image] 最初のリファレンススペクトルの選択
aリファレンススペクトルモード [image] を選択します。
または

[スペクトル] > [リファレンススペクトル選択] を選択します。

bスペクトルライブラリを使用して同定するクロマトグラムのピークの前をクリックします。
6 項目の詳細を表示 [image] 2番目のリファレンススペクトルの選択
aリファレンススペクトルモード [image] を選択します。
または

[スペクトル] > [リファレンススペクトル 2 選択] を選択します。

bスペクトルライブラリを使用して同定するクロマトグラムのピークの後ろをクリックします。
7 項目の詳細を表示 [image] スペクトルの選択
aスペクトル [image] を選択します。
または

[スペクトル] > [ピーク頂点スペクトル選択] を選択します。

bスペクトルライブラリを使用して同定するクロマトグラムのピークをクリックします。
8 項目の詳細を表示 [image] スペクトルの検索
a ボタン [image] を選択します。
または

[スペクトル] > [ライブラリ] > [検索] を選択します。

画面に検索結果が表示されます。


スペクトルライブラリの自動サーチ
> >

このタスクでは、スペクトルライブラリの自動サーチを実行する方法について説明します。このタスクを実行するには、スペクトルおよびスペクトルライブラリの入ったサンプルデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

bデータに使用するメソッド、またはサンプルデータファイルを使用する場合は def_lc.m を選択します。
2 項目の詳細を表示 [image] ライブラリサーチレポートの指定
a[レポート] > [自動ライブラリサーチ] を選択します。
b使用する [ライブラリ] を指定します。 リストから demodad.uvl を選択します。
c 項目の詳細を表示 [image] 使用する検索モードを選択します。
iLibrary search mode[ライブラリサーチモード] リストから Identify by spectral library search[スペクトルライブラリサーチによる同定] を選択します。
3積分ツールセット [image] を選択します。
4 項目の詳細を表示 [image] ライブラリレポートスタイルの選択
a[レポート] > [レポート条件] を選択し、ライブラリレポートスタイル [image] を選びます。
bレポートスタイルのリストから Library Search[ライブラリサーチ] を選択します。
5 項目の詳細を表示 [image] スペクトルオプションの選択
a 項目の詳細を表示 [image] Spectra Options[スペクトルオプション] を選択すると、ライブラリサーチのリファレンススペクトルを自動的に選択します。
i[スペクトル] > [スペクトルオプション] を選択します。
bReference Spectrum[リファレンススペクトル] パネルで Automatic[自動] および Apex[頂点] を選択するか、またはドロップダウンボックスから Up/Down[上/下] を選択します。
6 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

7 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demo[demodad.d] を選択します。
8 項目の詳細を表示 [image] レポートの印刷
a [image] をクリックします。
または

[レポート] > [レポート印刷] を選択します。

ライブラリサーチレポートが作成され、指定した出力先に送信されます。

スペクトルライブラリサーチモードの詳細については、『スペクトルモジュールの設置および理解』マニュアルの該当する章を参照してください。


等高線表示の設定
> >

このタスクでは、データファイルに関する情報を取得したり最適な検出波長を検索するために、単吸光度プロットを表示する方法について説明します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1スペクトルツールセットを選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。

3 項目の詳細を表示 [image] 単吸光度プロットの表示
a[スペクトル] > [等高線表示] を選択し、等高線表示を作成します。
bCursor: Quick View[カーソル:クイック表示] を選択します。

グラフィックは、2本の交線と共に表示されます。

cカーソルが十字の垂直ラインまたは水平ライン上にある間にマウスをドラッグします。

これにより、垂直または水平ポジションが表示内で変更されます。そのため、画面の下部に表示される該当シグナルと画面の上部に表示される該当スペクトルも変更されます。これを利用して、データファイルを参照し、最大吸光度を持つ適切なシグナルを検索します。

dCursor Style: Signal[カーソルスタイル: シグナル] を選択し、水平ラインを使用するシグナルに移動します。
eCopy[コピー] を選択して、このシグナルをシグナルウィンドウにコピーします。
fExit[終了] を選択して、等高線表示を破棄します。

コピーしたシグナルは、オンラインシグナル表示に EXT[EXT] の印付きで表示されます。


3D プロットの設定
> >

このタスクでは、データファイルに関する情報を取得したり最適な検出波長を検索するために、3D プロットを表示する方法について説明します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1スペクトルツールセットを選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。

3 項目の詳細を表示 [image] 3D プロットの調整
a[スペクトル] > [3D プロット] を選択し、3D プロットを表示します。
bプロットの内側をクリックしてマウスをドラッグし、キューブの方向を変更します。
c 項目の詳細を表示 [image] X 軸の範囲の定義:
i適切な X ラジオボタンを選択して、ルーラーにある矢印をドラッグして範囲を定義します。
iiRedraw[再描画] をクリックし、プロットを新しい選択に調整します。

同様に、他の範囲も調整することができます。


ピーク純度の評価
> >

このタスクでは、ピークの純度を評価する方法について説明します。このタスクを実行するには、スペクトルおよびそれに対応するメソッドの入ったデータファイルにアクセスする必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1スペクトルツールセットを選択します。
2 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

bご使用のデータに使用するメソッド、または purity.m を選択します。
3 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから demodad.d を選択します。

ボックスの Signal Information[シグナル情報] 部分にある Spectra[スペクトル] フィールドでは、以下の内容に注意してください。スペクトルを含むデータファイルだけを読み込みます。

4 項目の詳細を表示 [image] ピーク純度の選択
a 項目の詳細を表示 [image] Peak Purity[ピーク純度] ダイアログボックスを開きます。
i [image] をクリックします
または

[スペクトル] > [ピーク純度選択] を選択します。

bdemodad.d を使用している場合は、5.91 分の時点でピーク 4 をクリックして不純なピークのサンプルを参照してください。
注記

赤いメッセージの注意:純度ファクターがスレッショルドリミットを超えるため、ピークは不純と分類されることがあります。

cSignal[シグナル] ウィンドウで 6.45 分の時点でピーク 5 をクリックするか、 ボタンを使用してこのピークにアクセスします。

これは、純粋なピークの例です。緑のメッセージの注意:The purity factor is within the calculated threshold limit, therefore the peak can be classified as pure.

注記

評価済みのピークで、純粋と分類されたものには、クロマトグラムウィンドウで緑色のバーが付いています。不純なピークには赤いバーが付いています。

dピーク純度評価の詳細については、マニュアル『スペクトルモジュールの設置および理解』を参照してください。
5純度表示を閉じる


バッチ


バッチレビュー
> >

このタスクでは、シーケンスをバッチモードでレビューおよび再解析する方法について説明します。 このタスクを実行するには、ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

注記

ChemStation OpenLAB オプションがインストールされている場合に [バッチレビュー] を使用するには、ChemStation.ini ファイルの [PCS] セクションに、エントリ _BatchReview=1 を含む必要があります。

1 項目の詳細を表示 [image] バッチ読み込み
a[バッチ] > [バッチ読み込み] を読み込み、バッチファイルを読み込みます。
bbatch.b、またはご使用のシーケンス実行の中のいずれかに付いているバッチファイルを選択します。

シーケンスを実行すると、それに対応するバッチファイルが生成されます。このファイルは、シーケンスデータファイルと同じサブディレクトリに置かれます。

このバッチを初めて読み込んだ場合、Set Up Batch[バッチ設定] ダイアログボックスが表示されます。

cバッチデータを再解析するメソッドを選択します。

デフォルトでは、そのデータが解析されたメソッドが選択されます。

dバッチに含めるサンプル分析を選択します。
e をクリックして、バッチ処理のユーザーインタフェースを表示します。
2 項目の詳細を表示 [image] バッチレビューのオプション設定
aバッチの Options[オプション] ダイアログ [image] を開き、バッチ処理の方法を定義します。
または

[バッチ] > [オプション] を選択します。

b分析ごとに個別のレポートを印刷しない場合は、Report Generation[レポート生成] の選択を解除します。
c積分の確認だけを行う場合は、Identification/Quantitation[同定/定量] の選択を解除することができます。

バッチオプションダイアログのその他のタブを見て、バッチテーブルやテーブル形式のバッチレポートのレイアウトをどのように定義できるかを確認してください。

3 項目の詳細を表示 [image] 自動レビューの有効化
a画面の下部にバッチレビューツールが表示されています。バッチテーブルには、このバッチに対して選択した分析の概要が示されます。 バッチ処理を開始して、各分析の解析結果を一通り見ていきます。 、またはBatch > Start[バッチ] > [開始] を選択します。このページングを一時停止したり再開するには、[一時停止] [image] や [再開] [image] ボタンをクリックします。
4 項目の詳細を表示 [image] 積分の変更
a積分ツールセットに入っている場合は、シグナルを手動で積分することができます。 詳細については、「マニュアル積分をバッチで保存する」を参照してください。
b [image] をクリックして、これらのバッチに対する変更内容を保持します。
5 項目の詳細を表示 [image] 組み合わせたキャリブレーションテーブルの作成
aバッチ内のすべてのキャリブレーション分析のデータを使用して、バッチメソッドのキャリブレーションテーブルを更新します。 を選択します。
または

[バッチ] > [キャリブレーション更新] を選択します。

6 項目の詳細を表示 [image] 再解析
aバッチ処理を再び開始し、この新しい組み合わせたキャリブレーションテーブルを使用してバッチデータを再解析します。 を選択します。
または

[バッチ] > [開始] を選択します。

7 項目の詳細を表示 [image] コントロールサンプルの選択解除
a [image] をクリックして、 [image] が押されているか確認します。

このように、コントロールサンプルはバッチテーブルに表示されません。

8 項目の詳細を表示 [image] バッチレポートの印刷
aすべてのバッチ分析のテーブル形式のレポートを印刷します。 を選択します。
または

[バッチ] > [バッチレポート出力] を選択します。

バッチレポートをコンフィグレーションする方法については、「バッチレポートのコンフィグレーションと印刷」を参照してください。

9 項目の詳細を表示 [image] バッチ保存
aバッチを保存します。
または

i [image] をクリックします
または

[バッチ] > [バッチ保存] を選択します。

10 項目の詳細を表示 [image] バッチレビューを閉じる
aバッチレビュー [image] を閉じます。
または

[バッチ] > [バッチ終了] を選択します。


マニュアル積分のバッチでの保存
> >

このタスクでは、ピークをマニュアルで再積分する方法とバッチで保存する方法を説明します。 このタスクを実行するには、ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] バッチ読み込み
a[バッチ] > [バッチ読み込み] を読み込み、バッチファイルを読み込みます。
bbatch.b、またはご使用のシーケンス実行の中のいずれかに付いているバッチファイルを選択します。

シーケンスを実行すると、それに対応するバッチファイルが生成されます。このファイルは、シーケンスデータファイルと同じサブディレクトリに置かれます。

このバッチを初めて読み込んだ場合、Set Up Batch[バッチ設定] ダイアログボックスが表示されます。

cSelect Runs for Batch Processing[バッチ処理する分析の選択] グループで Select All[すべて選択] をクリックすると、すべてのサンプル分析が処理に選択されます。
d をクリックして、バッチ処理のユーザーインタフェースを表示します。
2 項目の詳細を表示 [image] 分析の自動ステッピングを開始する
aバッチビューツールバーの [image] をクリックします。
注記

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの [処理] タブにある Processing[処理] タブで、表示時間を設定できます。

表示される分析は、テーブル内で -> が付きます。* は、データファイルが変更されずに処理されたことを示します。

3 項目の詳細を表示 [image] 自動処理の一時停止
a4 番目のデータファイル (006-0201.d ) では、バッチビューツールバーの [image] をクリックします。
4 項目の詳細を表示 [image] データファイル内のピークをマニュアルで積分します。
aIntegration[積分] ツールバーの [image] を選択します。

選択されたツールセットを示すようにカーソルが変更します。

bシグナル DAD1A の 2.571 分のピーク (ビフェニル) に新しいベースラインを描画します。
cバッチビューツールバーの [image] をクリックすると、マニュアル積分が保存されます。

テーブル内の ???[???] は、積分が変更されたことを示します。

5 項目の詳細を表示 [image] 処理を継続してバッチを保存する
aバッチビューツールバーの [image] をクリックします。
bメッセージボックスの Yes[はい] を選択すると、現在の分析に行った変更が保存され、バッチ処理が再開されます。
注記

ここでは、batch.b ファイルに行った変更を保存しますが、データファイル自体に行った変更は保存しません。

cバッチ処理の終了時に、[バッチ] > [名前を付けてバッチを保存] を選択して、batch1.b などの新しい名前でバッチファイルを保存します。

これで、シーケンスが再解析されると変更が保存されます。


バッチレポートのコンフィグレーションと印刷
> >

このタスクでは、バッチレポートの内容を選択する方法とプリンタに印刷する方法を説明します。 このタスクを実行するには、ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] バッチレビューオプションの表示
a[バッチ] > [バッチ読み込み] を読み込み、バッチファイルを読み込みます。
bbatch.b、またはご使用のシーケンス実行の中のいずれかに付いているバッチファイルを選択します。

シーケンスを実行すると、それに対応するバッチファイルが生成されます。このファイルは、シーケンスデータファイルと同じサブディレクトリに置かれます。

このバッチを初めて読み込んだ場合、Set Up Batch[バッチ設定] ダイアログボックスが表示されます。

cバッチに含めるサンプル分析を選択します。
d をクリックして、バッチ処理のユーザーインタフェースを表示します。
eバッチビューツールバーの [image] をクリックします。
または

Batch[バッチ] メニューから Options...[オプション...] を選択します。

2 項目の詳細を表示 [image] レポートテーブルの設定
aReport Table[レポートテーブル] タブを選択します。

このタブでは、レポートテーブルの各セクションの列を選択して書式設定できます。

b 項目の詳細を表示 [image] 列を、General Sample Information[一般サンプル情報テーブル] セクションに追加します。
i上のパネルで、新しい列を追加する行を選択して ボタンをクリックします。

リストの 1 番下に列を追加することもできます。

iiAdd Columns to Batch Table[バッチテーブルに項目追加] ダイアログボックスで下矢印をクリックすると、使用可能な列のリストが表示されます。
iiiリストから Method[メソッド] を選択します。
iv必要に応じて、Title[タイトル] フィールドと Width[幅] フィールドを編集して、列のテキストテキストアライメントを選択します。
v をクリックすると、列を追加します。
c同様にして、下のパネルにある Columns per Compound[各化合物の項目] を設定します。
3 項目の詳細を表示 [image] レポート出力先の設定
aReport Options[レポートオプション] タブを選択します。
b目的のレポート出力先のチェックボックスをオンにします。
c をクリックします。
4 をクリックすると、Options for Batch Review[バッチレビューのオプション] ダイアログボックスを閉じます。
5 項目の詳細を表示 [image] レポートのプレビューと印刷
aレポートのプレビューを表示するには、バッチビューツールバーの [image] をクリックします。
または

[バッチ] > [バッチレポート表示] を選択します。

b ボタンをクリックすると、レポートのプレビューが閉じます。
cレポートを印刷するには、バッチビューツールバーの [image] をクリックします。
または

[バッチ] > [バッチレポート出力] を選択します。


その他


注釈の作成
> >

このタスクでは、クロマトグラムを説明のコメントでさらに分かりやすくする方法について説明します。たとえば、特定のピークへのポインタを定義したり、特定の角度やフォントでテキストの注釈を入れることが可能です。

このタスクを開始する前に、注釈を入れるデータファイルにアクセスするか、またはサンプルデータファイル 005-0101.D を使用する必要があります。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] 注釈サイドバーを開く
a ボタンをクリックすると、注釈サイドバーが開きます。
4 項目の詳細を表示 [image] 新しい注釈の配置
a ボタン [image] をクリックして、Add Annotations[注釈の追加] モードを有効にします。
または

[グラフィック] > [新規注釈] を選択します。

b注釈を付けるクロマトグラム/エレクトロフェログラムをクリックします。 注釈のテキストを入力します。
cOptions[オプション] をクリックし、必要なフォントや向きを選択します。
d をクリックして、作成した注釈をクロマトグラム/エレクトロフェログラムに配置します。
5 項目の詳細を表示 [image] 注釈線を引く
a ボタン [image] をクリックします。
または

[グラフィック] > [注釈線] を選択します。

bクロマトグラム/エレクトロフェログラムでクリックしてドラッグし、線を定義します。複数の注釈線を定義するには、これを数回繰り返します。
6 項目の詳細を表示 [image] 注釈移動
a ボタン [image] をクリックします。
または

[グラフィック] > [注釈移動] を選択します。

b移動させる注釈をクリックして、新しいポジションにドラッグします。
7 項目の詳細を表示 [image] ウィンドウの印刷
aシグナルウィンドウの内側をクリックして、ウィンドウを選択します。
b[ファイル] > [印刷] > [選択済みウィンドウ] を選択すると、定義した注釈を付けてシグナルウィンドウを印刷します。
c必要に応じて、Set Page Size[ページサイズ設定] ダイアログボックスで余白を調整し、 を選択してシグナルウィンドウを印刷します。
チップ

同じ方法で、ChemStation の他のグラフィックウィンドウも印刷することが可能です。

8 項目の詳細を表示 [image] 注釈削除
a ボタン [image] をクリックします。
または

[グラフィック] > [注釈削除] を選択します。

b削除する注釈をクリックします。


AIA および CSV データのインポートおよびエクスポート
> >

このタスクでは、AIA (Analytical Instruments Association) フォーマットをサポートする他の分析ソフトウェアで使用するために、Agilent ChemStation のデータをこの AIA フォーマットにエクスポートする方法を示します。 ソフトウェアの Data Analysis[データ解析] ビューから行う必要があります。

Agilent ChemStation は、ファイルを AIA フォーマットでインポートすることも可能です。

1 項目の詳細を表示 [image] シグナルの読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
b複数のシグナルを持つデータファイルから1つを選択するか、または demo サブディレクトリから 005-0101.D を選択します。

このダイアログボックスの Signal Information[シグナル情報] の部分には、選択したデータファイルの情報が示されています。

c 何も選択せずに をクリックすると、このデータファイルからすべてのシグナルを読み込みます。

画面に選択したシグナルが表示されます。

2 項目の詳細を表示 [image] AIA のエクスポート
a 項目の詳細を表示 [image] Export AIA file[AIA ファイルのエクスポート] ダイアログボックスを開きます。
i[ファイル] > [エクスポートファイル] > [AIA ファイル] を選択します。
b現在読み込まれているシグナルをエクスポートするサブディレクトリの名前を指定します。

各シグナルに対して、AIA フォーマットのデータを含む個別のファイルが作成されます。 ファイル名は、仕様の signalNN.cdf に従います。この NN は 01 で始まるシグナル番号です。 この結果、このフォーマットをサポートする他の分析ソフトウェアパッケージでこれらのデータを使用できます。Agilent ChemStation は、AIA フォーマットのデータをインポートすることも可能です。


システムベリフィケーションテストの実行
> >

このタスクでは、保存したデータを再解析して、その結果を最初に保存した結果と比較することによりベリフィケーションテストを実行する方法を定義します。 ChemStation の Data Analysis[データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] Run Test[テスト実行] ダイアログボックスを開きます。
a[表示] > [ベリフィケーション] > [テスト実行] を選択します。
2実行するベリフィケーションテストを選択します (default.val など)。
3実行するベリフィケーションテストのコンポーネントを選択します。

  • Integration[積分] を選択して、積分機能を確認します。

  • Quantification[定量] を選択して、定量機能を確認します。

  • HP 1050 または Agilent G1315A/B ダイオードアレイ検出器を装備している場合は、この検出器のデジタルエレクトロニクスもテストすることができます。

を選択してダイアログボックスを閉じ、テストを実行します。


システムベリフィケーションテストの設定
> >

このタスクでは、後で比較するためにメソッドとそれに対応するデータファイルを保護されたレジスタに保存するベリフィケーションテストの定義方法について定義します。ChemStation の [データ解析] ビューから行う必要があります。

1 項目の詳細を表示 [image] [テスト定義] ダイアログボックスを開きます。
a[表示] > [ベリフィケーション] > [テスト定義] を選択します。
2カスタマイズしたシステムベリフィケーションテストに新しい名前とパスを指定し、 を選択します。

ベリフィケーションテストには、.VAL拡張子が付きます。[データファイルの選択] ダイアログボックスが表示されます。

3新しいテストに使用するデータファイルを選択して、 を選択します。

ChemStation は、このデータファイルの取り込みに使用したメソッドを自動的に読み込みます。

元のディレクトリに取り込むことができない場合、[メソッド選択] ダイアログボックスが表示されます。 システムベリフィケーションテストで標準として使用するメソッドを選択して、 を選択する必要があります。システムベリフィケーションテストは、指定した名前の下に保存されます。


GLP データの確認
> >

このタスクでは、GLP Save[GLP 保存] レジスタに以前保存したデータを確認する方法について説明します。 このタスクを実行するには、ChemStation の Data Analysis[データ解析] ビューから行う必要があります。フルメニュー機能にアクセスできなければなりません。

1View[表示] メニューから GLP Save Register[GLP 保存レジスタ] を選択するか、または View > GLP Save Register[表示] > [GLP 保存レジスタ] を選択します。
2GLP データを保存したデータファイルを選択するか、または demo サブディレクトリから 005-0101.d を選択します。

Review Options[レビューオプション] ダイアログボックスが表示されます。

3 リストから Generate Original Report[オリジナルレポート生成] および Print original method[オリジナルメソッド印刷] を選択します。
4 をクリックして、このダイアログボックスを閉じます。

オリジナルレポートおよびオリジナルメソッドが印刷されます。 GLP 保存レジスタは、Run Time Checklist[ランタイムチェックリスト] で Save GLP Data[GLP データ保存] を選択したデータファイルの解析に対してのみ利用可能です。


レポートレイアウト


レポートレイアウトのナビゲーション
>
1 項目の詳細を表示 [image] ナビゲーションバーのカスタマイズ
a 項目の詳細を表示 [image] ナビゲーションバーの幅調整
iナビゲーションバーの右端にカーソルを置くと、カーソルが二重の水平矢印に変わります。
ii左マウスボタンをクリックした状態で、ナビゲーションバーの端を目的の幅にまでドラッグします。
b 項目の詳細を表示 [image] ナビゲーションバーのオンデマンド表示
iナビゲーションバーの右上にある Autohide[自動的非表示] アイコンをクリックします。

マウスをナビゲーションバーの外に移動すると、バーが折りたたまれ、ChemStation の画面左側の小さな長方形の領域になります。

ii折りたたまれたナビゲーションバーの領域にマウスを移動させます。

バーが全幅に広げられます。

c 項目の詳細を表示 [image] ナビゲーションボタンのコンフィグレーション
i 項目の詳細を表示 [image] ナビゲーションボタンの表示と非表示
Aナビゲーションボタンパネルの右下にある [ボタンのコンフィグレーション] アイコンをクリックします。
Bメニューから または を選択します。
C削除するボタンをクリックすると、メニュー内でアイコンが強調表示されているボタンのみがボタンバーに表示されます。
ii 項目の詳細を表示 [image] ナビゲーションボタンのアイコン表示。 ChemStation エクスプローラのサイズを大きくするために、ナビゲーションバーの最下部にナビゲーションボタンを徐々に移動してアイコン表示させることができます。
AChemStation エクスプローラの最下部にカーソルを置くと、カーソルが二重の垂直矢印に変わります。
B左マウスボタンをクリックした状態で、ChemStation エクスプローラの端を下向きにドラッグします。
または

また、[ボタンのコンフィグレーション] メニューの [少ボタン表示] からもナビゲーションボタンを徐々にアイコン化することができます。 Show More Buttons[多ボタン表示] を使用すると、アイコンがボタンに戻ります。

ChemStation エクスプローラの高さを大きくすると、ナビゲーションボタンがナビゲーションバーの最下部でアイコン化されます。

d 項目の詳細を表示 [image] レポートレイアウトでの ChemStation エクスプローラのカスタマイズ
i 項目の詳細を表示 [image] 含めるフォルダの選択
A[表示] > [プレファレンス...] を選択して、Preferences[プレファレンス] ダイアログボックスを開きます。
B新しいメソッドフォルダを追加するには、Method Paths[メソッドパス] グループにある を選択して、[ファイル選択] ダイアログボックスから新しいフォルダを選択します。
Cフォルダを削除するには、該当するグループ内にあるフォルダを選択して、 をクリックします。
D をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。
ii 項目の詳細を表示 [image] 並べ替え順序の変更
AChemStation エクスプローラウィンドウの右上にある矢印をクリックします。

上矢印は、並べ替え順序が昇順 (0 ～ 9、a ～ z) であることを示します。下矢印は、並べ替え順序が降順 (z ～ a、9 ～ 0) であることを示します。

e 項目の詳細を表示 [image] ChemStation エクスプローラからのメソッドの読み込み
i読み込むメソッドに移動します。
ii項目をダブルクリックする、
または

項目を右クリックして、コンテキストメニューから Load[読み込み] または Load Method[メソッド読み込み] を選択します。

読み込まれた項目は太字で強調表示されます。


レポートレイアウトの設定
>

このレポートレイアウトタスクでは、レポートレイアウトツールを使用して新しくカスタマイズしたレポートテンプレートを定義する方法について説明します。

これらのタスクを実行するには、ChemStation の Report Layout[レポートレイアウト] ビューから行う必要があります。

1新しいレイアウトの選択
2 項目の詳細を表示 [image] 新規セクションのインサート
aレイアウト内で Header[ヘッダー] と Footer[フッター] を分けている三角形が赤くなっているか確認します。 赤くなっていない場合は、青い三角形をクリックして色を赤に変えます。
b[編集] > [新規セクション] を選択します。
c利用可能なセクションのリストから General[一般] を選択します。

2 本の新しい分割ラインがレポートレイアウトに挿入され、2つの青い三角形が表示されます。この 1 つは Header[ヘッダー] と General[一般]　セクションを分割し、もう 1 つは General[一般] セクションと Footer[フッター] を分割しています。

3 項目の詳細を表示 [image] 一般セクションの拡大
a2 つの General[一般] 分割ラインの間のライン上に、マウスポインターを移動させます
bドラッグ & ダウンすると、このセクションを拡大します。ほぼ画面いっぱいになるまで拡大してください。
4 項目の詳細を表示 [image] テキストレベルのインサート
aテキストツール [image] を選択します。
bGeneral[一般] セクション用に残っているブランク領域をクリックし、テキスト項目を配置しドラッグして、テキスト項目に使用できるスペースを定義します。
cNew Element[新規エレメント] ダイアログボックスから Constant Text[固定文字列] を選択して、ユーザーが入力したテキストを定義します。
d[オペレータ名] を Setup constant text[固定文字列の設定] ダイアログボックスに入力します。
e左詰めを選択します。
f をクリックして、このダイアログボックスを閉じます。

入力したテキストが、レポートレイアウトの General[一般] セクションにあるスペースホルダフィールドに入ります。

5 項目の詳細を表示 [image] オペレータ名のインサート
aテキストツール [image] を選択します。
bGeneral[一般] セクション用に残っているブランク領域をクリックし、テキスト項目を配置しドラッグして、テキスト項目に使用できるスペースを定義します。
cNew Element[新規エレメント] ダイアログボックスから Current Operator[オペレータ] を選択して、[サンプル情報] または [ユーザーアクセスレベル] ダイアログで指定したとおりに現在のオペレータを選択します。
dSetup Current Operator[現在の演算子の設定] ダイアログボックスに No operator given と入力します。このテキストは、演算子の名前がソフトウェアに設定されていない場合に表示されます。
e をクリックして、このダイアログボックスを閉じます。

同様に、これ以外のテキスト変数も選択することが可能です。

6 項目の詳細を表示 [image] クロマトグラムのインサート
aグラフィックツール [image] を選択します。
bGeneral[一般] セクション用に残っているブランク領域をクリックし、グラフィックを配置しドラッグして、グラフィックに使用できるスペースを定義します。
cNew Element[新規エレメント ダイアログボックスから Chromatogram[クロマトグラム] を選択して、このレポートレイアウトで使用するデータファイルのクロマトグラムを選択します。
dSetup Chromatogram[クロマトグラムの設定] ダイアログボックスで、レポートでのクロマトグラムの外観を定義できます。
e をクリックして、このダイアログボックスを閉じます。
7 項目の詳細を表示 [image] バイアル番号のインサート
aナンバーツール [image] を選択します。
bGeneral[一般] セクション用に残っているブランク領域をクリックし、ナンバー項目を配置しドラッグして、バイアル番号に使用できるスペースを定義します。
cNew Element[新規エレメント] ダイアログボックスから Vial #[バイアル #] を選択して、このレポートレイアウトで使用するサンプルのバイアル番号を選択します。
dSetup Vial #[バイアル # 設定] ダイアログボックスで、Fixed Point[固定小数点] を選択します。
e をクリックして、このダイアログボックスを閉じます。

同様に、これ以外の番号変数をレポートレイアウトにインサートすることが可能です。このレポートを印刷する場合、ChemStation はこれらを現在の値に置き換えます。

8 項目の詳細を表示 [image] テーブルのインサート
aテーブルツール [image] を選択します。
bGeneral[一般] セクション用に残っているブランク領域をクリックし、テーブルを配置しドラッグして、テーブルに使用できるスペースを定義します。
cNew Element[新規エレメント] ダイアログボックスから Res. Peaks sorted by Ret. Time[RT でソートした結果ピーク] を選択して、このレポートレイアウトで使用するサンプルデータファイルから結果ピークを選択します。
dSetup Result Peak sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログの Printed Columns[印刷する項目] カラムで Exp. Ret Time[予測リテンションタイム] を選択し、左矢印ボタンをクリックして、この項目を Not Printed Columns[印刷しない項目] 側に移動させます。
e をクリックして、このダイアログボックスを閉じます。

同様に、これ以外のテーブルもレポートレイアウトにインサートすることが可能です。

9 項目の詳細を表示 [image] テーブルフッターでの面積和の指定
aインサートしたテーブルを選択して、ダブルクリックします。
bSetup Result Peaks sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログで、 をクリックします。
c表示されるダイアログボックスで をクリックします。
d をクリックします。
eAmount[アマウント] 行の Line 2[行 2] カラムにあるフィールドをクリックして、@sumと入力し、すべてのアマウントの面積和を設定します。
f をクリックして、Edit Format[フォーマット編集] に戻ります。
g をクリックして、Setup Result Peak sorted by Ret. Time[RT でソートした結果ピークの設定] ダイアログボックスに戻ります。
h をクリックして、このダイアログボックスを閉じます。
10 項目の詳細を表示 [image] レポートレイアウトの保存: これで、サンプルのレイアウト simple.frp を変更しました。
a 項目の詳細を表示 [image] Save Template as[名前を付けてテンプレート保存] ダイアログボックスを開きます。
i[ファイル] > [名前を付けてテンプレート保存] を選択します。
bレポートレイアウトに別の名前を付けます (changed.frp など)。
cこのレイアウトでレポートを印刷するには、「レポートレイアウトのテスト」を参照してください。

レポートには、一般セクションが1つ、クロマトグラム、インサートしたテーブルおよびテキストフィールドが入ります。これらで、データファイル全体の情報を網羅しています。 データファイルの各結果ピークについては、このセクションに挿入したエレメントを含む [結果ピーク] セクションがレポートに入ります。


レポートレイアウトのテスト
>

このタスクでは、レポートを印刷することによって、カスタマイズしたレポートレイアウトをテストする方法について説明します。データファイル、サンプルレポートレイアウト、およびメソッドにアクセスできなければなりません。

ChemStation の Report Layout[レポートレイアウト] ビューから行う必要があります。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b独自のデータに使用するメソッド、またはサンプルデータファイル (アイソクラティック標準) を使用する場合は democal2.m を選択します。
2 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
3 項目の詳細を表示 [image] レポートのプレビュー:
a 項目の詳細を表示 [image] レポートビューアの起動:
i [image] をクリックします
または

[ファイル] > [プレビューのプリント] を選択します。

b をクリックし、レポートを印刷します。
または

をクリックして、ウィンドウを閉じます。


レポートレイアウトの変更
>

このタスクでは、既存のレポートレイアウトを変更する方法について説明します。 このタスクを実行するには、サンプルレイアウト simple.frp にアクセスする必要があります。

1 項目の詳細を表示 [image] タイトルの編集
aタイトル Example of a simple Report Layout[シンプルなレポートレイアウトの例] をダブルクリックして、Setup Constant Text[コンスタントテキストの設定] ダイアログボックスを表示します。
bテキストを My first edited report layout などに置き換えます。
cRight aligned[右詰め] を選択します。
d をクリックして、ダイアログボックスを閉じます。
2 項目の詳細を表示 [image] タイトルの移動
a編集したタイトルをクリックして選択します。
bマウスの左ボタンをホールドして、フィールドを左側の余白に行くまでさらに左に移動します。

同様に、これ以外のレポート要素も移動することが可能です。

3 項目の詳細を表示 [image] タイトルのサイズ変更
a編集したタイトルをクリックして選択します。
bカーソルが二重の水平矢印に変わるまで、マウスをタイトルのスペースホルダの左端に移動します。
cマウスの左ボタンをホールドしたまま、スペースホルダの境界が最初のテキスト文字に到達してスペースホルダのサイズを変更できるようになるまで右にドラッグします。

同様に、これ以外のレポート要素もサイズ変更することが可能です。

4 項目の詳細を表示 [image] フィールドの削除
aテキスト To test this template load a calibrated method[このテンプレートをテストするにはキャリブレーション済みメソッドを読み込む] をクリックして、選択します。
b[編集] > [エレメント削除] を選択します。
または

キーボードの [削除] ボタンを押して、このフィールドを削除します。

5 項目の詳細を表示 [image] レポートレイアウトの保存: これで、サンプルのレイアウト simple.frp を変更しました。
a 項目の詳細を表示 [image] Save Template as[名前を付けてテンプレート保存] ダイアログボックスを開きます。
i[ファイル] > [名前を付けてテンプレート保存] を選択します。
bレポートレイアウトに別の名前を付けます (changed.frp など)。
cこのレイアウトでレポートを印刷するには、「レポートレイアウトのテスト」を参照してください。

レポートには、一般セクションが1つ、クロマトグラム、インサートしたテーブルおよびテキストフィールドが入ります。これらで、データファイル全体の情報を網羅しています。 データファイルの各結果ピークについては、このセクションに挿入したエレメントを含む [結果ピーク] セクションがレポートに入ります。


レポートレイアウトのスタイルへの変換
>

このタスクでは、カスタマイズされたレポートレイアウトを標準のレポートスタイルとしてメソッドに入れる方法について説明します。

1 項目の詳細を表示 [image] レポートテンプレートのレポートスタイルへの追加
a 項目の詳細を表示 [image] 使用可能なレポートスタイルに、レポートテンプレートを追加します。
iFile > Add to Report Styles[ファイル] > [レポートスタイルに追加] を選択します。
bレポートスタイルの名前をダイアログボックスに入力します。

これにより、指定した名前で Setup Report[レポート設定] ダイアログボックスからこのレポートスタイルにアクセスできるようになります。


ChemStation の操作方法

このセクションでは、ChemStation で典型的なタスクを実行するための手順について説明します。


基本タスク


メソッド & ランコントロールの表示タスク


[シングルサンプル分析] の設定


メソッドを実行するには
> > >
1 項目の詳細を表示 [image] 必要なメソッドを読み込みます
a 項目の詳細を表示 [image] 使用するメソッドが現在は読み込まれていない場合
i[表示] > [メソッド & ランコントロール] を選択します。
ii[メソッド] > [メソッド読み込み] を選択します。
iiiサンプルを分析したいメソッドを選択します。
b 項目の詳細を表示 [image] 新しいメソッドが必要な場合は、作成します。
i[メソッド] > [メソッド全体の編集] を選択します。

メソッドを編集して、分析の一部またはすべてを実行できます。

たとえば、メソッドを編集して、データ取込のみを実行できます。

データの分析とレポートの作成の準備ができている場合は、メソッドを再び編集して、データ分析タスクのみを実行できます。現在のメソッドのある部分を選択して、適切なチェックボックスをオンにすることで編集できます。

ii をクリックします。

ChemStation には、編集するために選択したメソッドの各部分が表示されます。

2 項目の詳細を表示 [image] [ランコントロール] メニューを開いて、[サンプル情報] を選択します。
a[ランコントロール] > [サンプル情報] を選択します。
bデータファイル名が Prefix/Counter[プレフィックス/カウンタ] または Manual[マニュアル名] を指定します。
cサンプル分析が作成する、データファイルのサブディレクトリを指定します。
dオートサンプラにあるサンプルバイアルのポジションとその他の [サンプルパラメータ] を、方法に従って指定します。
3 項目の詳細を表示 [image] Run Time Checklist[ランタイムチェックリスト] を完成させます。
a[メソッド] > [ランタイムチェックリスト] を選択します。
b完了したい実行の部分を指定します。
4 項目の詳細を表示 [image] メソッドを実行します。
a[ランコントロール] > [メソッド実行] を選択します。
注記

分析の分析結果は、Sample Info[サンプル情報] ダイアログボックスで指定したサブディレクトリに自動的に置かれます。


シーケンスの設定


データ保存を設定するには
> > >

ChemStation では以下の 2 種類のデータ保存オプションを提供します。

  • Unique Folder Creation ON[ユニークなフォルダ作成オン] により、1 つのシーケンスとその関連メソッドの間に、そして複数のデータファイルとそれらの関連メソッドの間に永続的なリンクが確立されます。

  • Unique Folder Creation OFF[ユニークなフォルダ作成オフ] では、ChemStation リビジョンB.02.01 以前と同じデータ構造を提供します。Unique Folder Creation OFF[ユニークなフォルダ作成オフ] が選択された状態で取り込まれたシーケンスを Data Analysis[データ解析] ビューでは再解析できないため、Method and Run Control[メソッド & ランコントロール] ビューで再解析する必要があります。

データ保存オプションを設定するには:

1 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
a [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

2Sequence[シーケンス] タブを選択します。
3Data Storage[データ保存] グループで、Unique Folder Creation ON[ユニークなフォルダ作成オン] または Unique Folder Creation OFF[ユニークなフォルダ作成オフ] のいずれかを選択します。
4Unique Folder Creation OFF[ユニークなフォルダ作成オフ] を選択した場合は、Name Pattern[名前のパターン] グループの中でシーケンスデータコンテナの名前のパターンを指定します。


シーケンスを作成する方法
> > >

ChemStation には、シーケンスを作成するためのインタフェースが 2 つあります。Easy Sequence インタフェースは、以下で説明するタスクだけでなく、ルーチンサンプルを実行する際にも非常に便利です。Easy Sequence のヘルプトピックを表示するには、ここをクリックします。

以下のステップでは、既存のシーケンスファイル (独自のシーケンスの 1 つ、またはデフォルトのシーケンスファイル def_lc.s または def_gc.s のどちらか適切な方) を変更して新しい名前で保存することで、既存のシーケンスから新しいシーケンスを作成する方法を説明します。

シーケンスファイルは、.s の拡張子で識別されます。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] Sequence Table[シーケンステーブル] ダイアログボックスを開きます。
a[シーケンス] > [シーケンステーブル] を選択します。
b分析するサンプルのシーケンスラインに、次のパラメータを入力します。

  • バイアル

    注記

    [サンプル情報] テキストボックスを使用して、バイアルのサンプルの説明を入力します。

  • サンプル名

  • メソッド名

    カーソルを Method Name[メソッド名] テキストボックス内に置いて、利用可能な既存のメソッドのドロップダウンリストボックスを作成します (リストを表示するには、[Alt] と [-] を押すか、または下矢印をクリックします)。[メソッド名] テキストボックスを空欄のままにすると、現在ロードされているメソッドが入力されます。

    注記

    デュアルサンプルリングをサポートする機器の注意事項:

    フロントとバックの両方のインジェクタにメソッドを指定している場合は、データ取込には、フロントインジェクタのメソッドが適用されます。分析の開始時にはバックインジェクタのみにメソッドが指定されており、分析中にフロントインジェクタにメソッドを指定し、そのメソッドでシーケンスラインを追加する場合、データ取込にはバックインジェクタのメソッドが引き続き適用されます。

  • 注入/バイアル

  • サンプル名

    Sample designates[サンプル] は、これがアマントの不明なサンプルであることを示しています。

    Calibration[キャリブレーション] は、これがリキャリブレーションやキャリブレーションの更新の分析を行う特定のコンポーネントの量が判明しているキャリブレーションサンプルであることを示しています。

    Control Samples[コントロールサンプル] は、Sequence Table[シーケンステーブル] の Sample Type[サンプルタイプ] フィールドで指定できます。コントロールサンプルおよびパフォーマンスリミットを指定すると、システムスータビリティのパフォーマンスリミットを超過した場合にシーケンスは停止します。

    注記

    Cal Level[Cal レベル]、Update RT[RT 更新]、Update RF[RF 更新]、Interval[インターバル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

  • キャリブレーションレベル

    注記

    Cal Level[Cal レベル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

  • RF 更新

    以下のパラメータを設定できます。

    • 更新せず

      シーケンスの実行中にリキャリブレーションを行っても、レスポンスファクタは変わりません。

    • 平均

      新しいデータと既存のデータとの平均を計算します。これにより、パフォーマンス (温度や溶媒など) の変更が補正されます。新しい平均値が計算されると、すべての値は均等に補正されます。平均値の計算は、メソッドのリキャリブレーション設定に従って行われます。新しいキャリブレーションサンプルにピークがない場合、現在のレスポンスは変わりません。部分キャリブレーションを選択すると、特定の化合物のレスポンスが更新されます。

      注記

      既存のキャリブレーションテーブルの中でデータを更新するレベルを必ず指定するようにしてください。

    • 置換

      既存のデータを新しいデータと置換します。新しいキャリブレーションサンプルにピークがない場合、現在のレスポンスは変わりません。部分キャリブレーションを選択すると、特定の化合物のレスポンスが更新されます。

      注記

      既存のキャリブレーションテーブルの中でデータを更新するレベルを必ず指定するようにしてください。

    • ブラケット

      反復リキャリブレーションでのみ利用可能です。サンプルは常に、プレサンプルおよびポストサンプルキャリブレーションに挟まれます。終了ブラケットの最後のキャリブレーションサンプルが分析されると、評価が実行されます。既存のキャリブレーションデータは、開始ブラケットの最初のキャリブレーションランの結果データに置き換わります。終了ブラケットキャリブレーションとそのキャリブレーションテーブルとの平均を計算します。

      注記

      同じキャリブレーションメソッドを使用して、ブラケットキャリブレーションシーケンスと非ブラケット通常キャリブレーションシーケンスを混合することはできません。ブラケットシーケンスと非ブラケットシーケンスには、それぞれ異なるメソッドを使用してください。

    • デルタ%

      Delta%[デルタ %] を選択すると、手動で入力したレスポンスファクタに基づいて補正が適用されます。以前のキャリブレーションに関する情報は削除されます。 Delta%[デルタ %] は、New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスで Manual Setup[マニュアル設定] を選択した場合にのみ利用可能です。

  • 注記

    Update RF[RF 更新] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

    RT 更新

    注記

    Update RT[RT 更新] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

    以下のパラメータを設定できます。

    • 更新せず

      シーケンスの実行中にリキャリブレーションを行っても、リテンション/マイグレーションタイムは変わりません。この機能は、リテンション/マイグレーションタイムの値を変えずにレスポンスファクタのみを変更する場合に役立ちます。

    • 平均

      シーケンスの実行中にリキャリブレーションを行うと、キャリブレーションテーブルのピークリテンション/マイグレーションタイムが更新されます。これにより、メソッドのリキャリブレーション設定に従って、キャリブレーションテーブル内の時間に対するキャリブレーションデータのリテンション/マイグレーションタイムが補正されます。

    • 置換

      既存のデータを新しいデータと置換します。

  • インターバル

    リキャリブレーションインターバル番号は、反復リキャリブレーション中に実行される注入回数です (反復注入を含む)。

    通常の解析には、解析の開始時に実行され、その結果(レスポンスファクタなど)がキャリブレーションテーブルに入力されるキャリブレーションが含まれます。これらの結果は、二次的な定量計算に用いられます。指定した注入回数が実行されると、別のキャリブレーションが分析され、その結果はキャリブレーションテーブルに入力されます。この時、前のキャリブレーション分析結果は上書きされます。

    値が 2 の場合は、シーケンス内で 2 つのサンプルごとにリキャリブレーションされるシーケンスであることを示しています。

    注記

    Interval[インターバル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

  • サンプルアマウント

    Sample Amount[サンプルアマウント] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス([キャリブレーション] メニュー) の Sample Amount[サンプルアマウント] になります。

    正の Sample Amount[サンプルアマウント] が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスの Sample Amount[サンプルアマウント] よりも優先されます。

    負の Sample Amount[サンプルアマウント] は認められません。

    注記

    Sample Amount[サンプルアマウント] は、ESTD% および ISTD% の計算にのみ使用されます。

    通常これらの計算結果は、以下の式に基づき合計アマウントのパーセントで求められます。

    y の相対アマウント = (y の実アマウント * 100) / サンプルアマウント

    ESTD および ISTD の結果を絶対アマウントで計算したい場合は、Sample Amount[サンプルアマウント] に 0 を入力します。 Sample Amount[サンプルアマウント] が 0 に等しい場合は、以下の公式を使用します。

    y の絶対アマウント = (面積)y * (レスポンス)y

  • ISTD アマウント

    ISTD Amount[ISTD アマウント] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス([キャリブレーション] メニュー) のISTD Amount[ISTD アマウント] になります。

    正の ISTD Amount[ISTD アマウント] が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスの ISTD Amount[ISTD アマウント] よりも優先されます(複数の ISTD ピークが指定されている場合は、最初の 1 つ (I#=1) のみが置き換えられます)。

  • 倍率

    Multiplier[倍率] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス([キャリブレーション] メニュー) の Multiplier[倍率] になります。

    正の Multiplier[倍率] の値が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスの Multiplier[倍率] よりも優先されます

    (2 つ目の倍率が必要な場合は、下記の 「希釈率」 を参照してください。)

  • 希釈率

    Dilution[希釈率] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス([キャリブレーション] メニュー) の Dilution[希釈率] になります。

    正の Dilution[希釈率] の値が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスの Dilution[希釈率] よりも優先されます

    (2 つ目の倍率が必要な場合は、上記の 「倍率」 を参照してください。)

  • データファイル

    Sequence Table[シーケンステーブル] の Datafile[データファイル] 列に名前を入力する場合、その名前はその分析のデータファイルとして使用され、自動またはプレフィックスカウンタ命名規則よりも優先されます。

    その行に複数の注入が指定されると、名前の文字は切り捨てられ、ファイルの上書きを防ぐために注入番号が付けられます。

    注記

    ユーザーは、キャリブレーションサンプルに名前を割り当てることはできません。名前は自動的に割り当てられます。

  • 注入量

c共通の解析パラメータを持つバイアルの範囲がある場合は、その範囲を挿入して をクリックする前に、シーケンスラインを選択します。
または

そうでない場合は、ステップ 2b の指示に従って、残りのサンプル分析についてのテーブルの入力を続行します。

3 をクリックして、シーケンステーブルを保存します。
4[シーケンス] > [名前を付けてシーケンス保存] を選択して、Save Sequence as[名前を付けてシーケンス保存] をダイアログボックスを開き、新しいシーケンスのファイル名を指定します (拡張子は .s を使用)。


ユニークなフォルダ作成を用いてシーケンス命名方法を設定する
> > >

シーケンスの実行ごとにユニークなフォルダを作成するよう選択する場合、シーケンスデータコンテナの名前を指定するなど多くのオプションがあります。 名前に、任意の順番で以下の情報を含めることができます。

  • 現在のデータ

  • 現在の時間

  • 現在のオペレータの名前

  • 現在の機器の名前

  • 現在読み込まれているシーケンステンプレートの名前

  • カウンター

  • コンピュータの名前

  • その他の自由な文章

この例では、現在のシーケンステンプレートの名前、いくつかの文字、カウンターを含むシンプルなシーケンス名の設定方法を示します。 同じ手順を使用して、自身のシーケンス命名仕様を公式化できます。

1 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
a [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

2Name Pattern[名前のパターン] フィールドの内容を選択し、削除します。

フィールドは赤に変わり、空であることを示します。

3 をクリックすると、オプションのリストが表示されます。
4Sequence Name[シーケンス名] を選択します。 シーケンス名アイコンが Name Pattern[名前のパターン] フィールドにコピーされ、現在のシーケンス名がフィールドの下に表示されます。
5挿入ポイントでフィールドにイニシャルを打ち込みます。 文字の前後に空白を入れ、他の項目と区別します。
6 をクリックし、オプションのリストを再表示させ、Counter[カウンタ] を選択します。
7Counter starts with[開始カウンタ] フィールドで、カウンタの開始値を入力します ( など)。 打ち込むと、文字がシーケンス名パターン表示に付加されることに注意してください。
8Name Pattern[名前のパターン] フィールドの周辺に選択項目を移動できます。 移動する項目を選択して、新しいポジションにドラッグします。 シーケンス名パターン表示は変更を加える度に更新されることに注意してください。
9 をクリックすると、Preferences[プレファレンス] ダイアログボックスが閉じます。


シーケンスを実行するには
> > >

次の手順では、シーケンスパラメータの設定方法とシーケンスの実行方法を説明します。 ([簡易シーケンス] を使っている場合は、「ヘルプ」をクリックして、ヘルプトピックを参照してください。)

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] Sequence Parameters[シーケンスパラメータ] ダイアログボックスを開きます。
a[シーケンス] > [シーケンスパラメータ] を選択します。

これらのパラメータのいずも変更しない場合、シーケンスファイルで現在指定されているパラメータにしたがってシーケンスが実行されます。

3 項目の詳細を表示 [image] [シーケンスパラメータ] を次のように指定します。
aOperator Name[オペレータ名] を入力します。
b結果のデータファイルごとに使用する命名法を、Auto[自動] または Prefix/Counter[プレフィックス/カウンタ] で指定します。
c既存のデータファイルを上書きしたくない場合は、Path[パス](データファイルが現在保存されている場所を示します) の隣に表示されている以外の Subdirectory[サブディレクトリ] の名前を入力します。
d次のように Part of methods to run[実行するメソッドの項目] を選択します。

  • According to Runtime Checklist[ランタイムチェックリストに従う] (サンプル導入、データ取込、積分、計算、レポート作成)、

  • Acquisition Only[データ取り込みのみ] (サンプル導入、データ取込)、または

  • Reprocessing Only[データ再解析のみ] (積分、計算、レポート)。

eBar Code Reader[バーコードリーダ] (使用できる場合) を使用するかどうか指定して、シーケンスで使用される各バイアルの番号を確認し、使用する場合は、不一致への応答方法を確認します。
fシーケンス中にエラーが発生する場合は、実行する Shutdown[シャットダウン] 処理を指定します。
gSequence Comment[シーケンスコメント] テキストボックスを使用して、シーケンスの説明を入力します。
4 をクリックして、シーケンスを実行します。


シーケンスの選択分析を実行するには
> > >

次のステップでは、シーケンスパラメータの設定方法を示します。データ取込/解析のためにシーケンステーブルから特定の分析を選択し、シーケンスの選択分析を実行します。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] Sequence Parameters[シーケンスパラメータ] ダイアログボックスを開きます。
a[シーケンス] > [シーケンスパラメータ] を選択します。

これらのパラメータのいずも変更しない場合、シーケンスファイルで現在指定されているパラメータにしたがってシーケンスが実行されます。

3 項目の詳細を表示 [image] [シーケンスパラメータ] を次のように指定します。
aOperator Name[オペレータ名] を入力します。
b結果のデータファイルごとに使用する命名法を、Auto[自動] または Prefix/Counter[プレフィックス/カウンタ] で指定します。
c既存のデータファイルを上書きしたくない場合は、Path[パス](データファイルが現在保存されている場所を示します) の隣に表示されている以外の Subdirectory[サブディレクトリ] の名前を入力します。
d次のように Part of methods to run[実行するメソッドの項目] を選択します。

  • According to Runtime Checklist[ランタイムチェックリストに従う] (サンプル導入、データ取込、積分、計算、レポート作成)、

  • Acquisition Only[データ取り込みのみ] (サンプル導入、データ取込)、または

  • Reprocessing Only[データ再解析のみ] (積分、計算、レポート)。

eBar Code Reader[バーコードリーダ] (使用できる場合) を使用するかどうか指定して、シーケンスで使用される各バイアルの番号を確認し、使用する場合は、不一致への応答方法を確認します。
fシーケンス中にエラーが発生する場合は、実行する Shutdown[シャットダウン] 処理を指定します。
gSequence Comment[シーケンスコメント] テキストボックスを使用して、シーケンスの説明を入力します。
4Run Partial Sequence[シーケンスの選択分析実行] ダイアログボックスを開きます。

シーケンス全体は、実行順に表示されます。

5[シーケンス] > [シーケンスの選択分析] を選択して、データ取込/分析用の特定の分析を選択します。

  • 分析を選択するには、対応する Sel[選択] テキストボックスをクリックして、キーボードのスペースキーを押して選択します。(同じ手順で、選択を解除します。)

  • すべての分析を選択するには、Select All[すべて選択] をクリックします。

  • 現在選択している内容をすべて取り消すには、Clear Selections[選択の取り消し] をクリックします。

6Partial Sequence[シーケンスの選択分析] ダイアログボックスで をクリックして、選択した分析を実行します。


明示的なキャリブレーションシーケンスを準備するには
> > >

次のステップでは、シーケンスパラメータの設定方法を示します。データ取込/解析のためにシーケンステーブルから特定の分析を選択し、シーケンスの選択分析を実行します。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] [シーケンステーブル] の編集
a[シーケンス] > [シーケンステーブル] を選択します。
bシーケンス内にあるキャリブレーション分析用に、新しい行を挿入します。
cカーソルを、キャリブレーションラインの希望の位置のすぐ前にある、[シーケンステーブル] の行に移動させて、下矢印を押します。
dキャリブレーションサンプルのバイアル番号、サンプル名、メソッド名を指定します。
eUpdate RF[RF 更新] フィールドと Update RT/MT[RF/MT 更新] フィールドで、レスポンスファクタの処理方法とリテンション/マイグレーションタイムを指定します。
fシーケンス内のキャリブレーション分析ごとに、これらのステップを繰り返します。
3 項目の詳細を表示 [image] シーケンステーブルの終了、保存、分析
a 項目の詳細を表示 [image] [シーケンステーブル] を終了します。
i をクリックし、変更を承認し、テーブルを終了します。
b 項目の詳細を表示 [image] シーケンスを保存します。
i元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。
または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。

c 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


ブラケットリキャリブレーションシーケンスの準備方法
> > >

以下の手順では、シーケンスパラメータの設定方法を示します。データの取り込み/分析用のシーケンステーブルから特定の分析を選択して、シーケンスの選択分析を行います。 [簡易シーケンス] を使って、ブラケットリキャリブレーションシーケンスを作成することも可能です。 ヘルプトピックについては、ここをクリックしてください。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] [シーケンステーブル] の編集
a[シーケンス] > [シーケンステーブル] を選択します。
bシーケンス内のキャリブレーション標準の詳細を追加します。
cUpdate RF[RF 更新] の中の Bracket[ブラケット] オプションを選択し、Interval[インターバル] フィールドを使用してシーケンスでのリキャリブレーションの実行頻度を指定します。
注記

ブラケットリキャリブレーションシーケンスでは、全体を通して同じメソッドを使用する必要があります。

Interval[インターバル] フィールドの値が 3 になっている場合、シーケンスにおける 3 つの分析ごとにリキャリブレーション実行が挟み込まれます。ブラケットリキャリブレーションの [シーケンステーブル] では、必要なキャリブレーション行は 1 行のみなので、関係のないリキャリブレーション行は削除してください。

3 項目の詳細を表示 [image] シーケンステーブルの終了、保存、分析
a 項目の詳細を表示 [image] [シーケンステーブル] を終了します。
i をクリックし、変更を承認し、テーブルを終了します。
b 項目の詳細を表示 [image] シーケンスを保存します。
i元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。
または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。

c 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


コントロールサンプルでシーケンスを準備するには
> > >

以下の手順では、コントロールサンプル分析メソッドの設定方法、メソッドの保存方法、シーケンスの実行方法を説明します。 ([簡易シーケンス] インタフェースを使っている場合は、コントロールサンプルをシーケンスに追加する方法については、「ヘルプ」を参照してください。)

1 項目の詳細を表示 [image] Data Analysis[データ分析] ビューに切り替えて、コントロールサンプルの分析に使用するキャリブレーション済みメソッドを読み込みます。
a[表示] > [データ解析] を選択します。
b[ファイル] > [読み込み] > [メソッド] を選択します。
2 項目の詳細を表示 [image] [キャリブレーションテーブル] を開きます。
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
3 項目の詳細を表示 [image] Calibration Table Options[キャリブレーションテーブルオプション] パネルを開きます。
a[キャリブレーション] > [キャリブレーションテーブルオプション] > [オプション編集] を選択します。
bLow Amount Limit[アマウント下限] 列と High Amount Limit[アマウント上限] 列が、Columns Shown[表示されている列] テーブルに表示されるようにします。
4 項目の詳細を表示 [image] Calibration Table Options[キャリブレーションテーブルオプション] メニューから Compound Details[化合物詳細] を選択します。
a[キャリブレーション] > [キャリブレーションテーブルオプション] > [化合物詳細] を選択します。
5リミットを指定したいチェックボックスをオンにして、適切なフィールドに値を入力します。

アマウント下限を 0.9 で指定するには、Low Amount[アマウントの下限] チェックボックスをオンにして、フィールドにを入力します。

6 項目の詳細を表示 [image] Save Method[メソッド保存] ダイアログボックスを開き、メソッドを保存します。
a [image] をクリックします。
または

[ファイル] > [保存] > [メソッド] を選択します。

7 項目の詳細を表示 [image] Method and Run Control[メソッド & ランコントロール] ビューに戻ります。
aツール選択ボタン上の表示切り替えフィールドを開きます。
または

[表示] > [メソッド & ランコントロール] を選択します。

8 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
9 項目の詳細を表示 [image] シーケンステーブルの編集
a[シーケンス] > [シーケンステーブル] を選択します。
bコントロールサンプルの Sample Type[サンプルタイプ] フィールドを選択し、[サンプル] タイプのリストから Control Sample[コントロールサンプル] を選択します。
注記

コントロールサンプルは、編集してコントロールリミットを追加したキャリブレーションメソッドを使用して解析されることに注意してください。

c をクリックして、シーケンステーブルを閉じます。
10 項目の詳細を表示 [image] 新しいシーケンスの保存
aツールバーから Save Sequence[シーケンス保存] ボタンを選択します。
または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。

b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。

以上で、このシーケンスを分析できるようになりました。指定したコントロールサンプルリミットを超えた場合は、シーケンスは停止し、ログブックにメッセージが書き込まれます。 ChemStation のレポートスタイルのいずれかを使用している場合は、これらの分析で生成されるレポートにはコントロールサンプルリミットも出力されます。


周期的リキャリブレーションシーケンスを準備する方法
> > >

周期的リキャリブレーションシーケンスでは、[Sequence Tableシーケンステーブル] の [Interval間隔] フィールドを使用して特定のリキャリブレーション間隔を定義します。ここでの説明では、シーケンスで使用するメソッドのために準備されたシングルレベルキャリブレーションテーブルまたはマルチレベルキャリブレーションテーブルが既に存在していると仮定しています。キャリブレーションテーブルがない場合は、ここでの説明に従って作業を続行する前にテーブルを準備する必要があります。

[簡易シーケンス] を使って、周期的リキャリブレーションシーケンスを準備することも可能です。 ヘルプトピックを表示するには、ここをクリックしてください。

1 項目の詳細を表示 [image] Load Sequence[シーケンス読み込み] ダイアログボックスを開き、実行するシーケンスを選択します。

(シーケンスファイルは、.s 拡張子です。)

a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス読み込み] を選択します。
2 項目の詳細を表示 [image] シーケンステーブルを開きます。
a[シーケンス] > [シーケンステーブル...] を選択します。
b周期的キャリブレーションシーケンスで実行するバイアル、メソッド、およびリキャリブレーションの頻度を指定するテーブルの初めに行を追加します。

たとえば、Interval[周期] フィールドに数値 3 が記載されている場合、シーケンスで未知化合物を 3 回分析した後にリキャリブレーションを実行することになります。

チップ

周期的キャリブレーションの [シーケンステーブル] で必要なキャリブレーション行は 1 行だけなので、関係のないリキャリブレーション行はテーブルから削除します。

3 項目の詳細を表示 [image] [シーケンステーブル] を終了します。
a をクリックし、変更を承認し、テーブルを終了します。
4 項目の詳細を表示 [image] シーケンスを保存します。
a元のシーケンスを上書きする場合、[シーケンス] メニューを開き、[シーケンス保存] を選びます。
または

元のシーケンスの上書きを避けるために、[シーケンス] メニューを開き、[名前を付けてシーケンス保存...] を選び、変更したシーケンスを新しい名前で保存します。

5 項目の詳細を表示 [image] 指定したキャリブレーションランでシーケンスを実行します。
a [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。


LC システムタスク
> >

手順


システムをパージする
> > >

このトピックでは、Agilent 1100/1200 システムをパージするプロセスについて説明します。

1 項目の詳細を表示 [image] 必要に応じて、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
aツール選択ボタン上の表示切り替えフィールドを開きます。
または

[表示] > [メソッド & ランコントロール] を選択します。

2ポンプにあるパージバルブを手動で開きます。

詳細は、ポンプに付属するハードウェアのマニュアルを参照してください。

3システムダイアグラムで、[溶媒供給] アイコンをクリックしてメニューから Set up Pump[ポンプ設定] を選択します。
4Control[コントロール] グループで、Flow[流量] を 5 mL/min に設定します。
5Solvents[溶媒] グループで、バイナリポンプ、クォータナリポンプ、およびキャピラリ/ナノポンプに対して溶媒組成を設定します。
6 をクリックして、ダイアログボックスを閉じます。
7システムダイアグラムで、 をクリックして、システムを 10 分間パージしたままにします。

システムダイアグラムに ボタンと ボタンが見えない場合には、Online Plot[オンラインプロット] ウィンドウを適宜移動させます。

810 分後に、 をクリックしてパージを終了します。
9パージバルブを閉める。


フラクションコレクタでのポーリングの設定
> > >

ポーリングは、安定なクロマトグラフィでのみ使用する必要があります。クロマトグラフィが不安定だと、フラクションが汚れることがあります。かわりに、フラクションすべてを個別に収集でき、同じベッセルにポーリングされた同一のピークは、解析後にマニュアルで収集できます。

  • 同じサンプルポジションから何度も注入するには、同じベッセルに収集し、Sequence Table[シーケンステーブル] で複数の Inj/location[注入回数] を指定します。

  • 別のサンプルポジションから注入するには、同じベッセルに収集しますが、Sequence Table[シーケンステーブル] の該当する行で Frac. Start[フラクション開始] ポジションを繰り返します。

注記

ポーリングする場合は、過補充の保護は無効です。ベッセルの補充量が十分であることを確保します。十分でないと、解析はエラーによって停止されます。

複数のフラクションコレクタのあるシステムでは、ポーリングがシーケンスで有効な場合にのみ、1 つのフラクションコレクタにポーリングする必要があります。シーケンス中に 1 つのフラクションコレクタから別のフラクションコレクタに転送することはできません。


MSD 付きデータの取込み


データ取込みのモード
> > >

データ取込みのモード:

  • シングルサンプルにシングルシグナルメソッドの実行

  • シングルサンプルにマルチシグナルメソッドの実行 (1946B/D MSD のみ)

  • 複数サンプルのシーケンス処理

  • 単一の FIA シリーズの分析

  • 複数の FIA の分析

すべてのモードには適切なメソッドが必要です。

すべてのサンプルが、手動または ALS で注入されます。

注記

  • 分析はソフトウェアから開始する必要があります。

  • マニュアル注入では、機器コンフィグレーションから ALS を削除する必要はありません。


FIA シリーズを分析するには
> > >
1[メソッド & ランコントロール] ビューに移動し、メソッドを作成して FIA シリーズを分析します。

ハードウェアコンフィグレーション必要事項:

  • Agilent 1100/1200 シリーズ ALS は、インジェクタとして設定する必要があります。

  • MS を検出器として設定する必要があります。

2HPLC カラムにバイパスを付けます。

FIA シリーズが HPLC カラムを利用しない場合、必要なハードウェアの変更を行います。

3サンプルを準備します

  • オート注入用

  • マニュアル注入用

4 項目の詳細を表示 [image] FIA メソッドを作成します。
a[メソッド] > [メソッド全体の編集] を選択します。
または

[メソッド & ランコントロール] > [表示] > [メソッド] > [FIA シリーズの編集] を選択します。

5分析を開始します。

FIA モードを選択します。

6 項目の詳細を表示 [image] Sample Info[サンプル情報] を選択して、データファイル情報を指定します。
a[ランコントロール] > [サンプル情報] を選択します。
7 項目の詳細を表示 [image] FIA シリーズをスタートします。
a[ランコントロール] > [メソッド実行] を選択します。

以下も参照してください。

MSD デモンストレーションファイル


FIA シリーズ (例) を設定するには
> > > >

以下は、ウェルプレートの位置、バイアルの位置、または両方を使用した Edit FIA Series[FIA シリーズの編集] ダイアログボックスの FIA テーブル内エントリの例です。ウェルプレートの間の増加は禁じられていることにご注意ください。 FIA メソッドが読み込まれると、FIA テーブルの位置は、現在のサンプラコンフィグレーションに対する有効性が確認されます。


シンプルな位置増分値
> > > > >

この例では、位置増分値が設定され、その後いくつかの行が FIA テーブルに追加されます。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 をクリックして、前の FIA シリーズ定義はいずれも消去します。
4Location[位置] フィールドの値が P1-A-01 ではない場合、そのフィールドに を入力します。
5こうして、 をクリックすることで、位置増分値を設定します。

[インクリメントの設定] ダイアログボックスが表示されます。

6Location By field[ロケーション] フィールドに 2 を入力します。
7 をクリックします。
8Edit FIA Series[FIA シリーズの編集] ダイアログボックスに戻り、 を 6 回クリックします。

テーブルには、各ロケーションに対して 2 つの増分値を持つ新しい行が 6 つ表示されます。


シンプルなバイアル増分値
> > > > >

この例では、バイアルトレイまたは WPS のバイアルバー上の一連のバイアルが指定されます。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 をクリックして、前の FIA シリーズ定義はいずれも消去します。
4Location[位置] フィールドの値が P1-A-01 ではない場合、そのフィールドに を入力します。
5ここで、 ボタンをクリックすることで、バイアル増分値を設定します。

[インクリメントの設定] ダイアログボックスが表示されます。

6Location By field[ロケーション] フィールドに 1 を入力します。
7 をクリックします。
8Edit FIA Series[FIA シリーズの編集] ダイアログボックスに戻り、FIA テーブルの Location[ロケーション] フィールドに現在表示されているテキスト (バイアル 1 など) を選択します。テキストを削除して、4 を入力します。

テーブルには、各ロケーションに対して 2 つの増分値を持つ新しい行が 6 つ表示されます。

9 を 4 回クリックします。

テーブルには、各バイアルに対して 1 つの増分値を持つ新しい行が 4 つ表示されます。


列単位で増加されたロケーション範囲
> > > > >

この例では、ロケーション範囲列によってナビゲーションで指定されます。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 をクリックして、前の FIA シリーズ定義はいずれも消去します。
4Location[位置] フィールドの値が P1-A-01 ではない場合、そのフィールドに を入力します。
5こうして、 をクリックすることで、位置増分値を設定します。

[インクリメントの設定] ダイアログボックスが表示されます。

6 項目の詳細を表示 [image] Location Range[ロケーション範囲] を指定します。
aダイアログボックスの Increment[インクリメント] セクションの Location By[この数ずつのロケーション] フィールドは、デフォルト (0) のままにしておきます。
チップ

ロケーション範囲を指定する都合により、0 は Location By[この数ずつのロケーション] のインクリメントが 1 に設定されたとして取り扱われます。このフィールドは行が追加される時のインクリメントの指定にも使用されるため、0 も適切な値です。

bFrom Location[開始ロケーション] フィールドに 1E10 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P1-E-10 が表示されます。

cTo Location[終了ロケーション] フィールドに 1H12 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P1-H-12 が表示されます。

7Column[列] ラジオボタンをクリックします。
8Set Increments[インクリメントの設定] ダイアログボックスで をクリックします。

ポップアップウィンドウが、新しい行の追加を確認します。

9ポッブアップウィンドウの をクリックして、Edit FIA Series[FIA シリーズの編集] ダイアログボックスに戻ります。

ダイアログボックスには、シリーズの最後の 6 つのロケーションのエントリと共に FIA テーブルが表示されます。簡素化のために、全シリーズ (プレート番号以外) は、E-10、F-10、G-10、H-10、E-11、F-11、G-11、H-11、E-12、F-12、G-12、H-12 です。


行単位で増加されたロケーション範囲
> > > > >

この例では、ロケーション範囲は行によってナビゲーションで指定されます。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 をクリックして、前の FIA シリーズ定義はいずれも消去します。
4Location[位置] フィールドの値が P1-A-01 ではない場合、そのフィールドに を入力します。
5こうして、 をクリックすることで、位置増分値を設定します。

[インクリメントの設定] ダイアログボックスが表示されます。

6 項目の詳細を表示 [image] Location Range[ロケーション範囲] を指定します。
aダイアログボックスの Increment[インクリメント] セクションの Location By[この数ずつのロケーション] フィールドは、デフォルト (0) のままにしておきます。
チップ

ロケーション範囲を指定する都合により、0 は Location By[この数ずつのロケーション] のインクリメントが 1 に設定されたとして取り扱われます。このフィールドは行が追加される時のインクリメントの指定にも使用されるため、0 も適切な値です。

bFrom Location[開始ロケーション] フィールドに 1B4 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P1-B-04 が表示されます。

cTo Location[終了ロケーション] フィールドに 1D8 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P1-D-08 が表示されます。

7Row[行] ラジオボタンをクリックします。
8Set Increments[インクリメントの設定] ダイアログボックスで をクリックします。

ポップアップウィンドウが、新しい行の追加を確認します。

9ポッブアップウィンドウの をクリックして、Edit FIA Series[FIA シリーズの編集] ダイアログに戻ります。

ダイアログには、シリーズの最後の 6 つのロケーションのエントリと共に FIA テーブルが表示されます。簡素化のため、全エントリ (プレート番号以外) は、B-04、B-05、B-06、B-07、B-08、C-04、C-05、C-06、C-07、C-08、D-04、D-05、D-06、D-07、D-08 です。.


蛇行パターンでのロケーション範囲増加
> > > > >

この例では、ロケーション範囲は蛇行パターンによってナビゲーションで指定されます。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 をクリックして、前の FIA シリーズ定義はいずれも消去します。
4Location[位置] フィールドの値が P1-A-01 ではない場合、そのフィールドに を入力します。
5こうして、 をクリックすることで、位置増分値を設定します。

[インクリメントの設定] ダイアログボックスが表示されます。

6 項目の詳細を表示 [image] Location Range[ロケーション範囲] を指定します。
aこのダイアログボックスの Increment[インクリメント] セクションの Location By[この数ずつのロケーション] フィールドに を入力します。
bFrom Location[開始ロケーション] フィールドに 2B5 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P2-B-05 が表示されます。

cTo Location[終了ロケーション] フィールドに 2E11 を入力します。
注記

ロケーションの短縮形式が拡張されて、画面には P2-E-11 が表示されます。

7Serpentine[蛇行] ラジオボタンをクリックします。
8Set Increments[インクリメントの設定] ダイアログボックスで をクリックします。

ポップアップウィンドウが、新しい行の追加を確認します。

9ポッブアップウィンドウの をクリックして、Edit FIA Series[FIA シリーズの編集] ダイアログに戻ります。

ダイアログには、シリーズの最後の 6 つのロケーションのエントリと共に FIA テーブルが表示されます。

簡素化のために、全シリーズ (プレート番号以外) は下にリストアップされています。

B-05、B-06、B-07、B-08、B-09、B-10、B-11、C-11、C-10、C-09、C-08、C-07、C-06、C-05、D-05、D-06、D-07、D-08、D-09、D-10、D-11、E-11、E-10、E-09、E-08、E-07、E-06、E-05。


詳細なロケーション範囲例
> > > > >

複雑なパターンが、下表に要約されています (読みやすくするため、プレート番号は省略されています)。

開始ロケーション | 終了ロケーション | パターン | ロケーションの増分 | 特定パターンのロケーション
A-01 | E-05 | カラム | 3 | A-01、D-01、B-02、E-02、C-03、A-04、D-04、B-05、E-05
A-01 | E-05 | 行 | 3 | A-01、A-04、B-02、B-05、C-03、D-01、D-04、E-02、E-05
A-01 | E-05 | 蛇行 | 3 | A-01、A-04、B-04、B-01、C-03、D-05、D-02、E-02、E-05
パイアル 2 | パイアル 10 | 該当なし | 2 | 2, 4, 6, 8, 10
パイアル 1 | パイアル 9 | 該当なし | 7 | 1, 8
F-05 | H-10 | カラム | 10 | F-05、G-08
F-05 | H-10 | 行 | 10 | F-05、G-09
F-05 | H-10 | 蛇行 | 10 | F-05、G-06


混合例 (バイアルとウェルプレート)
> > > > >

この例では、バイアルとウェルプレート位置の両方を使用して FIA シリーズを作成します。

1Method & Run Control[メソッド & ランコントロール] ビューで、メニューバーから [メソッド] > [FIA シリーズの編集] を選択します。

[FIA シリーズの編集] ダイアログボックスが表示されます。

2このダイアログボックスで、Enable FIA Series in Method[メソッドの FIA シリーズを有効にする] チェックボックスが既にチェックされていない場合、このチェックボックスをクリックします。
3 項目の詳細を表示 [image] 4 つの位置の FIA シリーズを作成します。
a を 3 回クリックします。
b最初の Location[ロケーション] フィールドで、既存のテキストを選択し、バイアル位置 に を入力します。
c2 番目の Location[ロケーション] フィールドで、既存のテキストの代わりに、ウェルプレート位置として を入力します。
d3 番目の Location[ロケーション] フィールドで、既存のテキストの代わりに、ウェルプレート位置として を入力します。
e4 番目の Location[ロケーション] フィールドで、既存のテキストの代わりに、バイアル位置 に を入力します。


複数の FIA メソッドを実行するには
> > > >

この例では、既に以下の FIA メソッドをが作成されていると仮定しています

  • dry_gas.m

  • gas_temp.m

  • fragmntr.m

  • gain.m

  • neb_prsr.m

  • vcap.m.

また、ALS が Agilent 1100/1200 LC/MSD にコンフィグレーションされ、1:10 ES デモサンプルを 10 バイアル使用することを想定しています。

さらに、この例では、既にひとつまたは複数の FIA メソッド (特に「メソッド/FIAシリーズの編集」を参照してください) を作成したと仮定しています。

1 項目の詳細を表示 [image] Method and Run Control[メソッド & ランコントロール] ビューで作業をしていることを確認します。
a[表示] > [メソッド & ランコントロール] を選択します。
2Method and Run Control[メソッド & ランコントロール] ビューから、[ランコントロール > [複数の FIA メソッドの実行] を選択します。

[複数の FIA メソッドの実行] ダイアログボックスが表示されます。

3分析する Select[選択] グループ下の矢印をクリックします。既存のグループを選択するか、新しいグループを作成します。

この例では、新しいグループを作成します。

4[グループ] > [追加] を選択します。

Add Group[グループの追加] ダイアログボックスが表示されます。

5 などのメソッドのグループの名前を入力し、 をクリックします。

こうしてグループ名が、Run FIA Methods[FIA メソッドの実行] パネルのリストボックスに表示されます。

6[メソッド] > [メソッドの追加] を選択して、このグループの分析に使用するFIA メソッドを選択します。

作成したFIA メソッドとシステム上の非 FIA メソッドがリストアップされます。

7マウスと [CTRL] を使用して、名前 vcap.m、fragmntr.m、gain.m、gas_temp.m、neb_prsr.m、dry_gas.m をこの順序で選択します。
8 をクリックします。

こうして 6 個のメソッドが Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックスのグループ名 sbtest の下にリストアップされます。

9[グループ] > [オートネーム] を選択します。

[データファイルのオートネーム] ダイアログボックスが表示されます。

10Autoname[オートネーム] ダイアログボックスに以下の情報を入力します。

  • Subdirectory[サブディレクトリ]:

  • Prefix[プレフィクス]:

  • Counter[カウンタ]:

11 をクリックします。
12ファイル名 sb001, sb002 ... sb006 がそれぞれ、メソッド名 vcap.m、fragmntr.m、gain.m、gas_temp.m、neb_prsr.m、dry_gas.m の隣にリストアップされているか検証します。
13Run FIA Methods[FIA メソッドの実行] ダイアログボックスで [ファイル] > [閉じる] を選択します。
14 項目の詳細を表示 [image] [FIA シーケンスの実行]に移動します。
a[表示] > [メソッド & ランコントロール] を選択します。
bMethod and Run Control[メソッド & ランコントロール] ビューで、[機器] > [システムオン] を選択して、機器の電源を入れます。
cMSD instrument[MSD 機器] アイコンをクリックして、Select Status Parameters[ステータスパラメータの選択] を選択します。
dMSD Status[MSD ステータス] パネルで、Available[使用可能] リストをスクロールして、Neb Pres[Neb Pres] を選択します。
e をクリックして、Selected[選択済み] セクションにそれを送ります。
f をクリックして、MSD Status[MSD ステータス] パネルを終了します。
g[表示] > [機器の実測値] を選択します。
hALS トレイの位置 1 ～ 9 に 9 個の ES デモサンプルを置き、1 つのサンプルを位置 13 に置きます。
iすべての機器アイコンが緑色になったら、[ランコントロール] > [複数の FIA メソッドを実行] を選択します。
j [複数の FIA メソッドを実行] ダイアログボックスで、sbtest グループを選択して、 をクリックします。

シーケンスは、sbtest の最初のメソッド (vcap.m) を開始します。 シーケンス実行中は、 が有効です。

k [オプション] 2 番目のメソッド実行中(fragmntr.m)、 をクリックします。

メソッドの実行が継続され、メソッドリストの編集は行えません。2 番目のメソッド実行が完了した時、シーケンスは停止します。(この時点でリストを変更したい場合、可能になります。)

を再びクリックすると、シーケンスは 3 番目のメソッド (gain.m) から分析を続けます。 をクリックすると、FIA シーケンスは同じ方法で停止します。 しかし、その後 を使用すると、FIA シーケンスはシーケンスの最初から再度開始されます。

lsbtest グループの 5 つすべてのメソッドが実行された後、希望する場合は、別の FIA グループを選択して、 ボタンをクリックします。
m分析が完了すると、機器をオフにして、シーケンスログブックを開き、問題がないか確認します。


FIA シーケンスを実行するには
> > > >
1[表示] > [メソッド & ランコントロール] を選択します。
2Method and Run Control[メソッド & ランコントロール] ビューで、[機器] > [システムオン] を選択して、機器の電源を入れます。
3MSD instrument[MSD 機器] アイコンをクリックして、Select Status Parameters[ステータスパラメータの選択] を選択します。
4MSD Status[MSD ステータス] パネルで、Available[使用可能] リストをスクロールして、Neb Pres[Neb Pres] を選択します。
5 をクリックして、Selected[選択済み] セクションにそれを送ります。
6 をクリックして、MSD Status[MSD ステータス] パネルを終了します。
7[表示] > [機器の実測値] を選択します。
8ALS トレイの位置 1 ～ 9 に 9 個の ES デモサンプルを置き、1 つのサンプルを位置 13 に置きます。
9すべての機器アイコンが緑色になったら、[ランコントロール] > [複数の FIA メソッドを実行] を選択します。
10 [複数の FIA メソッドを実行] ダイアログボックスで、sbtest グループを選択して、 をクリックします。

シーケンスは、sbtest の最初のメソッド (vcap.m) を開始します。 シーケンス実行中は、 が有効です。

11 [オプション] 2 番目のメソッド実行中(fragmntr.m)、 をクリックします。

メソッドの実行が継続され、メソッドリストの編集は行えません。2 番目のメソッド実行が完了した時、シーケンスは停止します。(この時点でリストを変更したい場合、可能になります。)

を再びクリックすると、シーケンスは 3 番目のメソッド (gain.m) から分析を続けます。 をクリックすると、FIA シーケンスは同じ方法で停止します。 しかし、その後 を使用すると、FIA シーケンスはシーケンスの最初から再度開始されます。

12sbtest グループの 5 つすべてのメソッドが実行された後、希望する場合は、別の FIA グループを選択して、 ボタンをクリックします。
13分析が完了すると、機器をオフにして、シーケンスログブックを開き、問題がないか確認します。


ChemStation で Analyst を使用するには


入門ガイド:ChemStation / Analyst ソフトウェアの概要
> > > >

Agilent 1100/1200 シリーズ LC/MSD ChemStation を、オプションの Analyst 定量ソフトウェア用のバッチデータの設定および取得に使用することができます。種々の ChemStation メニューは、定量メソッドの準備で Analyst ソフトウェアにより読み込み可能な拡張シーケンス (sequence.SE) テーブルの作成が可能になるように変更されました。ChemStation で取得されたデータファイル (data.d) は、ChemStation 内の Analyst メニューから実行される変換ユーティリティによって、Analyst で使用されるデータファイルフォーマット (data.wiff) に変換されます。

データ取込み前に、ChemStation および Analyst の両方を設定する必要があります。これらのステップは下記に要約されていますが、詳細に関しては ChemStation オンラインヘルプまたは Analyst オンラインヘルプを参照してください。

各サンプルのサンプルタイプ、各標準サンプルの化合物濃度、各標準サンプルおよびサンプルの ISTD 濃度、およびモニターおよび定量される各検体のターゲットイオンを理解してください。

1ChemStation の Method & Run Control[メソッド & ランコントロール] ビューまたは Data Analysis[データ解析] ビューのどちらかから [Analyst] > [Analyst の起動] を選択します。
2定量解析のために ChemStation データファイルが保存される Anaylyst プロジェクトおよびパスを設定します。
3ChemStation ソフトウェアで、拡張シーケンスを作成し保存します。
4拡張シーケンスを使用して、データを取得します。自動 WIFF 変換を選択すると、拡張シーケンステーブルの最終行の終了直後に、ChemStation データは Analyst .WIFF フォーマットに自動的に変換されます。WIFF ファイルは元のChemStation データファイルの約 2 倍の大きさのため、十分なディスク容量があるか確認します。
5ステップ 5 で自動 WIFF 変換を選択しなかった場合、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューで [Analyst] メニューから [変換の実行] を選択します。

『マニュアルファイル変換処理』を通してガイドされます。詳細に関しては、ファイル変換ソフトウェアのオンラインヘルプを参照してください。

6Analyst ソフトウェアでは、変換された LC/MDS データセットのターゲットとして以前に指定したプロジェクトフォルダが選択されていることを確認します。次に、ナビゲーションツールバーの[定量ウィザード]をダブルクリックして、定量ウィザードを起動します。

Analyst 定量メソッドの作成、およびデータセットの解析のためのステップがガイドされます。

7 項目の詳細を表示 [image] 定量ウィザードにより表示される各ダイアログボックスに要求された情報を入力します。

この例は、Agilent ChemStation および オプションのAnalyst ソフトウェアを用いて分析のセットアップ、データ取得、およびデータ解析を実行するプロセスについて説明しています。ここで言及されるメソッド、シーケンス、およびデータファイルは、お客様のLC/MSD ChemStation で利用可能で、method、sequence、および data\msdemo ディレクトリにあります。これらを読み込むことにより、お客様システムを使用してステップに従って実施することが可能です。

必要なファイルは以下の通りです。

メソッドファイル : | alp1_esi.m
拡張シーケンスファイル : | alprseq1.se
データファイル : | パス Chem32\1\data\analyst にあります

この例では、共溶出アイソトポマー ISTD アルプラゾラムを使用したアルプラゾラム分析のためのデータ取得および解析に必要なステップを話します。データ例には、ブランクサンプル、検量線作成のためのキャリブレーションサンプル、性能を調べるための QC サンプル、そして定量用のサンプルが含まれます。この例ではすでに存在するデータを使用するので、既存の ChemStation データセットを Analyst が使用する WIFF ファイルフォーマットに変換できるようにするために、「データ取込み」ステップでは、代わりに ChemStation で拡張シーケンスを再解析のみで実行します。

a[スタート] メニューから ChemStation のオフラインセッションを開始します。 [スタート] > [プログラム] > [ChemStation] > [機器] > [オフライン]。
bChemStation ウィンドウで、メニューバーから [Analyst] を起動します。
cAnalyst ウィンドウで、メニューバーから [ツール] > [プロジェクト] > [プロジェクトの作成] を選択して、変換された ChemStation データファイルが定量解析のために保存される Analyst のプロジェクトおよびパスを設定します。
d表示されるダイアログボックスに、プロジェクトの名前を入力します。 この例では、プロジェクトを と名付けます。
eChemStation ウィンドウで、[シーケンス] > [シーケンス読み込み] > [拡張] を選択し、[ファイル選択] ボックスから alpreseq1.se を選択することで、[拡張シーケンス] を読み込みます。
fLoad Sequence[シーケンス読み込み] メッセージボックスの Yes[はい] をクリックします。
gAnalyst Sequence Setup[Analyst シーケンス設定] ダイアログボックスに要求された情報を入力します。

  • Automatic WIFF Translation[WIFF 自動変換] を選択すると、ChemStation データファイルは取得後、自動的に変換されます。

  • マニュアルでのファイル変換を選択する場合、「マニュアルで WIFF 変換を実行するには」を参照してください。

  • Root Directory[ルートディレクトリ] は、ご使用の Analyst プロジェクトに対して選択されたパスを受け入れます (または、 ボタンを使用して、別のパスを選択します)。

注記

ChemStation には フォルダとファイル名の 8 文字だけが表示されます。

h をクリックします。
i[シーケンス] > [シーケンステーブル] を選択します。

拡張シーケンステーブルが表示されます。[拡張シーケンステーブル] から Analyst に提供される情報の種類を観察します。水平にスクロールして、アルプラゾラムおよびアルプラゾラム -5 内部標準用の Analyst 固有の化合物情報を含むすべての列を確認します。

j拡張シーケンステーブルでの作業を終えたら、 をクリックします。
k[シーケンス] > [シーケンスパラメータ] を選択します。

Sequence Parameters[シーケンスパラメータ] ダイアログが表示されます。 下記のとおり、データパスが Analyst サブディレクトリを示しているか確認します。 Parts of method to run[実行するメソッドの一部] フィールドで Reprocessing Only[再解析のみ] を選択します。

l をクリックします。

これでChemStation は、現在のメソッドおよび現在の拡張シーケンスを使用してデータを再解析する準備が整いました。

mChemStation ウィンドウの アイコンをクリックして、再解析および WIFF ファイルの作成を始めます。

解析が完了すると、焦点は Analyst ウィンドウに移ります。

nAnalyst ウィンドウで、必要なプロジェクトフォルダ (Alprazolam Example など) を選択します。
oナビゲーションバーの Quantitation[定量] ウィザードをダブルクリックします。

ウィザードには、Alprazolam Example データファイルと Available Samples[利用可能なサンプル] を表示する Create Quantitation Set - Select Samples[定量設定の作成] - [サンプルの選択] ダイアログボックスが表示されます。

p をクリックします。

サンプルのすべてが Selected Samples[選択されたサンプル] 列に移動されます。 ([[Ctrl]] を押しながら個々のサンプルを選択して、次に矢印キーを使用することで、2 列目からの 1 つ以上のサンプルを 3 列目に移動したり、または元通りにできます。)

q をクリックします。

Create Quantitation Set - Select Settings & Query[定量設定の作成] - [設定およびクエリーの選択] ダイアログボックスが表示されます。例として、このダイアログに以下のエントリを作ります。 Settings to Use[使用する設定] を 、Default Query[デフォルトクエリー] を に設定します。

r をクリックします。

Create Quantitation Set - Select Method[定量設定の作成] - [メソッド選択] ダイアログボックスが表示されます。 Create New Method[新規メソッドの作成] を選択し、メソッド名を入力します ( など)。

s をクリックします。

Create Quantitation Set - Select Representative Sample[定量設定の作成] - [代表サンプルの選択] ダイアログボックスには、バッチ中のすべてのサンプルのリストが表示されます。定量を構築するためのサンプルを選択するように指示されます。 テーブルの行のどこかをクリックして (サンプル 5 など)、中濃度レベルの標準を選びます。

t をクリックします。

Create Quantitation Set - Define Peaks[定量設定の作成] - [ピークの定義] ダイアログボックスにより、分析対象成分と ISTD 名を入力するよう促されます。ドロップダウン選択ボックスを使用して、それぞれに適切なイオンを指定します。 この場合、ISTD に対してアルプラゾラム -d5 と質量 314.1 を、そして分析対象成分に対してアルプラゾラムと質量 309.1 を入力しました。

u をクリックします。

Create Quantitation Set - Define Integration[定量設定の作成] - [積分の定義] ダイアログボックスには、前のステップで選択された標準が表示されます。ISTD と分析対象成分のシグナルを探して、リテンションタイムまたはマイグレーションタイムと積分パラメータを割り当てます。ピークの積分を見直して、必要な調整を行います。 (詳細に関しては、Analyst オンラインヘルプの、「定量メソッドの作成:積分パラメータの定義」を参照してください。)

v をクリックして、アルプラゾラム分析対象成分のピーク積分をレビューします。
w をクリックします。

Create Quantitation Set - Specify Calibration[定量設定の作成] - [キャリブレーションの指定] ダイアログボックスにより、検量線の種類を決めるパラメータを定義します。ここでは、回帰パラメータとして 1/(x*x) の線形近似重み付けおよび面積を選択しました。

x をクリックします。

結果は、すべての標準に対して計算され、検量線が作成されます。 次に、バッチ中のすべての QC サンプルと未知サンプルを解析し、定量します。 解析された結果は、結果テーブルに表示されます。

y[ツール] > [ピークレビュー] > [ペイン] と [ツール] > [キャリブレーション] > [ペイン] (または、ツールバーの対応するアイコン) を選択して、迅速なバッチデータ確認と再解析を簡単にします。

これらのウィンドウは、結果テーブルと一緒に表示され、ワークスペース上の希望する任意の位置にドラッグできます。

z希望するレポートオプションを選択して、レポートをプリンターに印刷するか、ファイルに保存します。後からさらに承認および再解析したり、データ解析操作の監査証跡を持つ完全な電子アーカイブとして、結果テーブルおよびワークスペースを保存します。
8結果を印刷またはエクスポートします。


ChemStation / Analyst 定量の例
> > > > >

この例は、Agilent ChemStation および オプションのAnalyst ソフトウェアを用いて分析のセットアップ、データ取得、およびデータ解析を実行するプロセスについて説明しています。ここで言及されるメソッド、シーケンス、およびデータファイルは、お客様のLC/MSD ChemStation で利用可能で、method、sequence、および data\msdemo ディレクトリにあります。これらを読み込むことにより、お客様システムを使用してステップに従って実施することが可能です。

必要なファイルは以下の通りです。

メソッドファイル : | alp1_esi.m
拡張シーケンスファイル : | alprseq1.se
データファイル : | パス Chem32\1\data\analyst にあります

この例では、共溶出アイソトポマー ISTD アルプラゾラムを使用したアルプラゾラム分析のためのデータ取得および解析に必要なステップを話します。データ例には、ブランクサンプル、検量線作成のためのキャリブレーションサンプル、性能を調べるための QC サンプル、そして定量用のサンプルが含まれます。この例ではすでに存在するデータを使用するので、既存の ChemStation データセットを Analyst が使用する WIFF ファイルフォーマットに変換できるようにするために、「データ取込み」ステップでは、代わりに ChemStation で拡張シーケンスを再解析のみで実行します。

1[スタート] メニューから ChemStation のオフラインセッションを開始します。 [スタート] > [プログラム] > [ChemStation] > [機器] > [オフライン]。
2ChemStation ウィンドウで、メニューバーから [Analyst] を起動します。
3Analyst ウィンドウで、メニューバーから [ツール] > [プロジェクト] > [プロジェクトの作成] を選択して、変換された ChemStation データファイルが定量解析のために保存される Analyst のプロジェクトおよびパスを設定します。
4表示されるダイアログボックスに、プロジェクトの名前を入力します。 この例では、プロジェクトを と名付けます。
5ChemStation ウィンドウで、[シーケンス] > [シーケンス読み込み] > [拡張] を選択し、[ファイル選択] ボックスから alpreseq1.se を選択することで、[拡張シーケンス] を読み込みます。
6Load Sequence[シーケンス読み込み] メッセージボックスの Yes[はい] をクリックします。
7Analyst Sequence Setup[Analyst シーケンス設定] ダイアログボックスに要求された情報を入力します。

  • Automatic WIFF Translation[WIFF 自動変換] を選択すると、ChemStation データファイルは取得後、自動的に変換されます。

  • マニュアルでのファイル変換を選択する場合、「マニュアルで WIFF 変換を実行するには」を参照してください。

  • Root Directory[ルートディレクトリ] は、ご使用の Analyst プロジェクトに対して選択されたパスを受け入れます (または、 ボタンを使用して、別のパスを選択します)。

注記

ChemStation には フォルダとファイル名の 8 文字だけが表示されます。

8 をクリックします。
9[シーケンス] > [シーケンステーブル] を選択します。

拡張シーケンステーブルが表示されます。[拡張シーケンステーブル] から Analyst に提供される情報の種類を観察します。水平にスクロールして、アルプラゾラムおよびアルプラゾラム -5 内部標準用の Analyst 固有の化合物情報を含むすべての列を確認します。

10拡張シーケンステーブルでの作業を終えたら、 をクリックします。
11[シーケンス] > [シーケンスパラメータ] を選択します。

Sequence Parameters[シーケンスパラメータ] ダイアログが表示されます。 下記のとおり、データパスが Analyst サブディレクトリを示しているか確認します。 Parts of method to run[実行するメソッドの一部] フィールドで Reprocessing Only[再解析のみ] を選択します。

12 をクリックします。

これでChemStation は、現在のメソッドおよび現在の拡張シーケンスを使用してデータを再解析する準備が整いました。

13ChemStation ウィンドウの アイコンをクリックして、再解析および WIFF ファイルの作成を始めます。

解析が完了すると、焦点は Analyst ウィンドウに移ります。

14Analyst ウィンドウで、必要なプロジェクトフォルダ (Alprazolam Example など) を選択します。
15ナビゲーションバーの Quantitation[定量] ウィザードをダブルクリックします。

ウィザードには、Alprazolam Example データファイルと Available Samples[利用可能なサンプル] を表示する Create Quantitation Set - Select Samples[定量設定の作成] - [サンプルの選択] ダイアログボックスが表示されます。

16 をクリックします。

サンプルのすべてが Selected Samples[選択されたサンプル] 列に移動されます。 ([[Ctrl]] を押しながら個々のサンプルを選択して、次に矢印キーを使用することで、2 列目からの 1 つ以上のサンプルを 3 列目に移動したり、または元通りにできます。)

17 をクリックします。

Create Quantitation Set - Select Settings & Query[定量設定の作成] - [設定およびクエリーの選択] ダイアログボックスが表示されます。例として、このダイアログに以下のエントリを作ります。 Settings to Use[使用する設定] を 、Default Query[デフォルトクエリー] を に設定します。

18 をクリックします。

Create Quantitation Set - Select Method[定量設定の作成] - [メソッド選択] ダイアログボックスが表示されます。 Create New Method[新規メソッドの作成] を選択し、メソッド名を入力します ( など)。

19 をクリックします。

Create Quantitation Set - Select Representative Sample[定量設定の作成] - [代表サンプルの選択] ダイアログボックスには、バッチ中のすべてのサンプルのリストが表示されます。定量を構築するためのサンプルを選択するように指示されます。 テーブルの行のどこかをクリックして (サンプル 5 など)、中濃度レベルの標準を選びます。

20 をクリックします。

Create Quantitation Set - Define Peaks[定量設定の作成] - [ピークの定義] ダイアログボックスにより、分析対象成分と ISTD 名を入力するよう促されます。ドロップダウン選択ボックスを使用して、それぞれに適切なイオンを指定します。 この場合、ISTD に対してアルプラゾラム -d5 と質量 314.1 を、そして分析対象成分に対してアルプラゾラムと質量 309.1 を入力しました。

21 をクリックします。

Create Quantitation Set - Define Integration[定量設定の作成] - [積分の定義] ダイアログボックスには、前のステップで選択された標準が表示されます。ISTD と分析対象成分のシグナルを探して、リテンションタイムまたはマイグレーションタイムと積分パラメータを割り当てます。ピークの積分を見直して、必要な調整を行います。 (詳細に関しては、Analyst オンラインヘルプの、「定量メソッドの作成:積分パラメータの定義」を参照してください。)

22 をクリックして、アルプラゾラム分析対象成分のピーク積分をレビューします。
23 をクリックします。

Create Quantitation Set - Specify Calibration[定量設定の作成] - [キャリブレーションの指定] ダイアログボックスにより、検量線の種類を決めるパラメータを定義します。ここでは、回帰パラメータとして 1/(x*x) の線形近似重み付けおよび面積を選択しました。

24 をクリックします。

結果は、すべての標準に対して計算され、検量線が作成されます。 次に、バッチ中のすべての QC サンプルと未知サンプルを解析し、定量します。 解析された結果は、結果テーブルに表示されます。

25[ツール] > [ピークレビュー] > [ペイン] と [ツール] > [キャリブレーション] > [ペイン] (または、ツールバーの対応するアイコン) を選択して、迅速なバッチデータ確認と再解析を簡単にします。

これらのウィンドウは、結果テーブルと一緒に表示され、ワークスペース上の希望する任意の位置にドラッグできます。

26希望するレポートオプションを選択して、レポートをプリンターに印刷するか、ファイルに保存します。後からさらに承認および再解析したり、データ解析操作の監査証跡を持つ完全な電子アーカイブとして、結果テーブルおよびワークスペースを保存します。


標準シーケンスを拡張シーケンスに変換するには
> > > >
1[ファイル] > [読み込み] > [拡張シーケンス] を用いて、Method & Run Control View[メソッド & ランコントール] ビューで、必要な拡張シーケンス (.SE) を読み込み、
または

[シーケンス] > [シーケンス読み込み] > [拡張] を選択します。

2[ファイル] > [名前を付けて保存] > [拡張シーケンス] を用いて、拡張シーケンス (.SE) として、読み込んだ直後のシーケンスを保存します。
注記

シーケンステーブルの列のラベルのいくつかは、変換によって変更されます。

標準シーケンステーブルからの Sample Type[サンプルタイプ] は、以下の規則に従い変換されます。

  • Sample[サンプル] は、Unknown[未知サンプル] に変更されます。

  • Calibration[キャリブレーション] は、Standard[標準サンプル] に変更されます。

  • Control Sample[コントロールサンプル] は、Quality Control[品質管理サンプル] に変更されます。

または

もう 1 つの方法として、[シーケンス] > [名前を付けてシーケンス保存] > [拡張] を使用します。

3変換後、Sequence Table[シーケンステーブル] を開き、必要に応じて細かい変更を加えます。


拡張シーケンスを標準シーケンスに変換するには
> > > >
1[ファイル] > [読み込み] > [拡張シーケンス] を用いて、Method & Run Control View[メソッド & ランコントール] ビューで、必要な拡張シーケンス (.SE) を読み込み、
または

[シーケンス] > [シーケンス読み込み] > [拡張] を選択します。

2[ファイル] > [名前を付けて保存] > [標準シーケンス] を用いて、標準シーケンス (.S) として、読み込んだ直後のシーケンスを保存します。
または

もう 1 つの方法として、[シーケンス] > [名前を付けてシーケンス保存] > [標準] を使用します。

化合物名、濃度値、サンプル ID、および WIFF パスといった Analyst 特有の特別な情報のいくつかは、ファイルが変換される時に削除されます。

拡張シーケンステーブルからの Sample Type[サンプルタイプ] は、以下の規則に従い変換されます。

  • Unknown[未知サンプル] は、Sample[サンプル] に変更されます。

  • Standard[標準サンプル] は、Calibration[キャリブレーション] に変更されます。

  • Quality Control[品質管理サンプル] は、Control Sample[コントロールサンプル] に変更されます。

  • Blank[ブランク] は、Sample[サンプル] に変更されます。

  • Double Blank[ダブルブランク] は、Sample[サンプル] に変更されます。

  • Solvent[溶媒] は、Sample[サンプル] に変更されます。

3変換後、Sequence Table[シーケンステーブル] を開き、必要に応じて細かい変更を加えます。


新しい拡張シーケンステーブルを作成するには
> > > >
1Method and Run Control[メソッド & ランコントロール] ビューで、[シーケンス] > [新規シーケンス] > [拡張] を選択します。

DEF_LC.SE というデフォルトの拡張シーケンスファイルが読み込まれます。このファイルは上書きできません。

2[シーケンス] > [名前を付けてシーケンス保存] > [拡張] を用いて、別の名前でこのファイルを保存します。

これにより、編集可能なるブランクのシーケンステーブルが作成されます。


拡張シーケンステーブルに新しい化合物を追加するには
> > > >
1[ファイル] > [読み込み] > [拡張シーケンス] を用いて、Method & Run Control View[メソッド & ランコントール] ビューで、必要な拡張シーケンス (.SE) を読み込み、
または

[シーケンス] > [シーケンス読み込み] > [拡張] を選択します。

2[シーケンス] > [シーケンステーブル] を選択して、Sequence Table[シーケンステーブル] ダイアログボックスを開きます。

テーブルに読み込まれた化合物の総数が 50 個未満の場合、 が有効になっています。

3新しい化合物を追加したい列の任意のセルをクリックします。 列を選択しない場合、または Sample ID[サンプル ID] 列の前の位置が選択されている場合、新しい列はテーブルの最後に追加されます。 Sample ID[サンプル ID] より前への列の追加は許されません。
4 をクリックします。

ダイアログボックスが表示されます。

5テーブルで既に使われていない化合物名を入力します。

その名前が既に存在する場合、別の名前を入力するよう指示されます。

6 をクリックします。

Add Compound[化合物の追加] ダイアログボックスが表示されます。

7新しい化合物の種類が ISTD の場合、濃度アマウントを入力します。

拡張シーケンステーブルには最大 50 個までの化合物を追加できます。


拡張シーケンステーブルから化合物を削除するには
> > > >
1シーケンステーブルを読み込み、削除する化合物の名前が付いた列の任意のセルをクリックします。
2 をクリックします。

選択を確認するダイアログボックスが表示されます。 Yes[はい] をクリックすると、列全体がテーブルから削除されます。


拡張シーケンステーブルを保存するには
> > > >
1拡張シーケンステーブルに変更を加えた場合、Sequence Table[シーケンステーブル] ダイアログボックスの をクリックします。
2変換されたデータファイル (データ .wiff) を保存するパスを入力する必要があります。コンピュータにある PE Sciex\Project のフルパスを入力します (ローカルパス)。
注記

ファイル名またはディレクトリ名の最大 8 文字までしか表示されません。

3 をクリックします。

このステップで _Sequence レジスタを更新します。 (_Sequence レジスタはコンピュータメモリ内に保存される ChemStation 内部データオブジェクトです。)

4新しい情報を恒久的に保存するには、メニューバーから [シーケンス] > [名前を付けてシーケンス保存] > [拡張] を選択します。


拡張シーケンスを印刷するには
> > > >
1プリンターまたはファイルのどちらかに拡張シーケンス情報を印刷出力するには、拡張シーケンスファイル (*.SE) を読み込みます。
2Method and Run Control[メソッド & ランコントロール] から [シーケンス] > [シーケンスの印刷] を選択します。

Print Sequence[シーケンスの印刷] ダイアログが表示されます。

3印刷する項目を選択し、その後 をクリックします。


変換をマニュアルで実行するには
> > > >
1ChemStation がデータファイルを取得したあとで、Method and Run Control[メソッド & ランコントロール] または Data Analysis[データ解析] メニューバーのどちらか 1 方から [Analyst] > [ファイル変換装置の実行] を選択します。

ファイル変換ウィザードが表示されます。

2Agilent MSD>WIFF 変換を選択して、 をクリックします。
3.CSV ファイルを用いて、[ChemStation] > [WIFF] を選択し、 をクリックします。
注記

Analyst は、サブプロジェクトを持つプロジェクト用に選択される「.CSV なしの [ChemStation] > [WIFF]」での変換に対応していません。

4.CSV ファイルまたは変換するファイルを選択し、その後 をクリックします。
5出力 WIFF ファイルを選択するか名前の変更し、 をクリックします。
6 をクリックして、変換の進行状況を確認します。
7変換が完了したら、 をクリックします。


Analyst を起動するには
> > > >
1ChemStation の Method and Run Control[メソッド & ランコントロール] または Data Analysis[データ解析] ビューの Analyst[Analyst] メニューから Launch Analyst[Analyst の起動] を選択することで Analyst ソフトウェアを起動します。


Analyst 用の現在のメソッドを設定するには
> > > >

これらの説明を使用して、Analyst で実行するシングルメソッドを設定します。

1Method and Run Control[メソッド＆ランコントロール画面] ビューから [Analyst] > [現在のメソッドを設定] を選択します。
2好ましい設定を選択して、 をクリックします。
3これらの設定を使用するには、Method and Run Control[メソッド & ランコントロール] ビューで [ランコントロール] > [メソッド実行] をクリックして、メソッドを開始できます。
または

Analyst Sequence Setup[Analyst シーケンスセットアップ] ダイアログボックスで選択された Use Each Method[各メソッドの使用] オプションで、拡張シーケンスを実行します。


サンプル名のバーコードを入力するには
> > > >
1Sequence Table[シーケンステーブル] の対象サンプル行の Sample Name[サンプル名] セルにカーソルを置きます。
2バイアルをバーコードリーダーに置きます。
3 をクリックします。


PAL オートサンプラ (LC/MSD) の使用
> > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


MSD チューン


チューニングとは
> > >

LCD/MSD が、液体クロマトグラフの検出器として使用される場合、質量スペクトルは LC クロマトグラムの各データポイントに関連付けられます。

高品質で正確な質量スペクトルを入手するには、以下のように、LC/MSDを最適化する必要があります。

  • 感度を最大にする

  • 満足できる分解能を維持する

  • 正確な質量の帰属を保証する

チューニングは、これらの目標を達成するために LC/MSD パラメータを調整するプロセスです。

どのパラメータが調整されるのか

LC/MSD には、調整できる 2 組のパラメータがあります。1 組のパラメータはイオンの生成に関連付けられています。これらのパラメータは、スプレーチャンバ (エレクトロスプレーまたは APCI) とフラグメンタをコントロールします。もう 1 組のパラメータはイオンの透過、フィルタリング、検出に関連しています。これらのパラメータは、スキマー 2 (VL MSD のみ)、オクタポール、レンズ類、四重極マスフィルタ、および HED 電子マルチプライア (検出器) をコントロールします。

チューニングとは主にイオンの透過、フィルタリング、検出をコントロールするパラメータの正しい設定値を探すことです。これは、キャリブレーション化合物を LC/MSD に導入し、そしてイオンを発生させることで実現できます。これらのイオンを使用して、チューンパラメータは、感度、分解能、質量割り当ての目標を達成するために調整されます。いくつかの例外を除いて、イオン生成をコントロールするパラメータは調整されません。これらは、キャリブレーション溶液からイオンを生成するために最適な固定値に設定されます。

チューニングの結果はどんな物ですか ?

チューニングの成果はチューンファイル (実際にはディレクトリ)で、2 つのパラメータ設定の集まりがあり、1 つはポジティブイオン化用、もう1 つはネガティブイオン化用になります。チューンファイルが使用される時はいつも、ソフトウェアはメソッドで指定されたイオン極性に適した設定を自動的に読み込みます。

自動化されたチューニングプログラムであるオートチューンでも、レポートを作成します。

チューニングの結果はどのように使用されますか ?

データ取込み中、イオン生成に関連したパラメータは、データ取込メソッドでコントロールされます。イオン透過率に関連したパラメータは、データ取込メソッドに割り当てられたチューニングファイルでコントロールされます。

どのようにチューンしますか ?

ソフトウェアには、LC/MSD をチューンするための 2 つの方法が装備されています。

  • オートチューンは、全質量範囲にわたり良い性能になるように LC/MSD をチューンする自動チューニングプログラムです。

  • マニュアルチューニングでは、ユーザーによって希望の性能が得られるまで 1 つ１つのパラメータを調整し、チューンすることが可能になります。マニュアルチューンは、最大感度が必要な時、ターゲットの質量範囲が制限されている時、または標準キュリブレーション化合物以外の化合物によるチューニングが必要な時に、最も頻繁に使用されます。


MS を自動的にチューニングする
> > >

オートチューンは、質量範囲の全体にわたり良い性能になるように MS を調整する自動チューニングプログラムです。オートチューンは主として、イオンの伝播、フィルタリング、および検出をコントロールするパラメータの正しい設定値を探すことが目的です。これは、キャリブラントを MS に導入し、イオンを生成することで行われます。これらのイオンを使用して、チューンパラメータは、感度、分解能、質量割り当ての目標を達成するために調整されます。

通常操作では、頻繁にチューニングを行う必要はありません。一度チューニングされると、MS は非常に安定します。一般的にチューニングは、月に 1 や週 1 回以上の頻度で実施する必要はありません。 チューニングに関連する不具合が疑われる場合、[チューンの確認] プログラムを使用して、再チューン前に MS の調整が狂っていないか確認します。

注意

四重極マスフィルタのセラミックコンポーネントは、空気から湿気を吸収する可能性があります。データのチューニングまたは取り込みが早過ぎると、アーク放電を引き起こすことがあります。さらに、アナライザ全体が熱平衡に達するのに少なくとも 9 時間要します。ある条件 (たとえば、熱平衡ではない状態) で取り込まれたチューンファイルを使用して、別の条件 (たとえば、熱平衡状態) でのデータ取込みをした場合、不正確なデータが生じる可能性があります。

LC/MS または CE/MS のチューニングまたは操作するには、少なくとも真空排気後 4 時間待ちます。

オートチューンを実行するには

1MSD Tune[MSD チューン] ビューで [チューン] > [オートチューン] を選択します。
2サブメニューから、以下の選択肢の 1 つのうち実行するオートチューンの極性を選択します。

  • 両極性

  • ポジティブ

  • ネガティブ

  • 両極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 正極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 負極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

3チューンレポートを見直します。このレポートは、チューニング完了後自動的に印刷されます。

両方のイオン極性または 1 方の極性 (正極性または負極性) に対してオートチューンを実行できます。 両極性では、最初に小さな分子およびポジティブイオンモードに対してオートチューンが実行されます。結果はチューンファイル atunes.tun の一部として保存されます。次に、オートチューンが再開して、ネガティブイオンモードに対して同じステップを実行します。これらの結果も atunes,tun に保存されます。チューンファイルには 2 組のパラメータがあり、1 組は正イオン用、もう 1 組は負イオンモード用のパラメータです。 シングル極性オートチューンの場合、指定した極性のパラメータのみを調整することを除き、同じステップです。


高速スキャンオートチューン
> > > >

Fast Scan Autotune[高速スキャンオートチューン] をするには、オートチューンを開始する時に [高速スキャン] オプションの 1 つを選択します。

1MSD Tune[MSD チューン] ビューで、[チューン] > [オートチューン] を選択します。
2サブメニューから、実行するオートチューンの極性を選択します。

高速スキャンの選択肢には次の物があります。

  • 両極性高速スキャン

  • ポジティブ高速スキャン

  • ネガティブ高速スキャン

注記

高速のスキャニングをすると、感度および分解能が幾分低下します。高速スキャニングには特別な調整が必要なため、四重極からのイオン透過率が低くなるためです。 Fast Scan Autotune[高速スキャンオートチューン] レポートにはこれらの調整が反映され、標準オートチューンよりピーク幅が広く、アバンダンスが低くなっています。 機器のパフォーマンスを評価する時や、診断するために、Fast Scan Autotune[高速スキャンオートチューン] を使用してはいけません。チューンレポートの合否を判断するための基準はありません。 Fast Scan Autotune[高速スキャンオートチューン] が完了すれば、OK です。 Fast Scan Autotune[高速スキャンオートチューン] が完了しない場合、標準オートチューン実施時には影響を及ぼさない難解なメンテナンスの不具合がある可能性があります。


MS をマニュアルでチューニングする
> > >

オートチューンプログラムにより、MS は質量範囲の全体にわたり良好な性能を発揮するように調整されます。多くのアプリケーションでは、ほかに使用する必要はありません。 以下の状況では、MS のマニュアルチューニングの検討が可能です。

  • 分解能を多少犠牲にして最高の感度を達成する場合

  • 極めて低い質量範囲 (150 amu 以下) に対して限定的にチューニングする場合

  • 標準キャリブラント以外の化合物でチューニングする場合

イオン化モード

エレクトロスプレー、APCI/APPI および MM-ES+APCI. には、別々のチューニングは必要ありません。チューニングでは、イオンの透過をコントロールするパラメータの調整が必要です。この調整時には、それらのイオンがどのように作成されたか、知ることも注意することもありません。 エレクトロスプレーモードで作成されたチューンファイルは、APCI/APPI サンプルでもたいてい良い結果をもたらします。逆もまた真です。

極性

ポジティブおよびネガティブイオン化には、個別のチューニングが必要です。 MS を、同時に 2 回、一回はポジティブイオンを用いて、そしてもう一回はネガティブイオンを用いてチューンする必要があります。2 つのチューンを同じチューンファイル名の下で保存でき、ソフトウェアによりポジティブイオンとネガティブイオンは別々に保たれます。ポジティブイオンとネガティブイオンの設定を、別々に更新できます。

質量範囲

チューニングはほとんどの場合、質量範囲全体にわたり行われます。例外は、対象イオンが約 150 amuより小さい場合です。狭い質量範囲を的確にマニュアルチューンすることにより、これらの非常に小さな質量イオンの透過率および検出感度を改善できます。

周波数

周波数のチューニングは必要ありません。 MS は非常に安定しており、再度チューニングが必要になるのは数週間、あるいは数ヶ月後にもなる可能性があります。

手順

このセクションには、MS をマニュアルでチューニングするための順を追った説明が含まれています。 この説明では、標準キャリブレーション化合物の 1 つを使用し、全質量範囲にわたるチューニングを想定していますが、非標準キャリブレーション化合物またはより狭い質量範囲に変更することができます。マニュアルチューンのメインステップは以下の通りです。

注意

以下の場合、マニュアルチューニングはお勧めしません。 高速スキャンモードでの SL MS や、超高速スキャンモードでの 6140A Quad MS。

インストールされている [高速スキャンオートチューン] を使用します

1 項目の詳細を表示 [image] 準備

マニュアルチューニングの準備には、デフォルトのチューニングファイルのロード、LC/MSDが正しいモード(エレクトロスプレー、APCI、APPI、またはMM-APCI)および極性(ポジティブまたはネガティブ)に設定されているかどうかの確認、イオン形成を制御するパラメータが設定条件を満たしているかどうかの確認があります。MM-ES+APCIソースでチューニングする場合は、MM-APCIモードでチューニングを行います。

a 項目の詳細を表示 [image] MSD Tune[MSD チューン] ビューに移動します。
i[ビュー] > [MSD チューン] を選択します。
b[ファイル] > [MSD チューンファイルの読み込み] を選択します。
注記

DEFAULT.TUN ファイルをロードすると、パラメータの不一致に関するエラーメッセージが必ず表示されます。 をクリックして次に進むと、記述した条件はチューニング中に自動的に修正されます。

既存の正しいチューニングファイルから開始することも可能です。その場合は、正しいチューニングファイルをロードせずにチューニングを開始します。正しいチューニングファイルをコピーし、開始ポイントとしてそのコピーを使用します。動作することが分かっている値を失わないよう注意してください。

DEFAULT.TUN ファイルを指定して、チューニングを行うイオンの極性 (ポジティブまたはネガティブ) を選択します。

c[機器] > [イオン化モードの設定] を選択して、選択したイオン化モード (API-ES、APCI、APPI、または MM-APCI) がインストールされているイオン源と一致しているか確認します。ツールバーが表示されている場合は、[ステータス]ツールバーからも確認、設定を行うことができます。 MM-ES+APCI イオン源については、イオン化モードを MM-APCI に設定します。
d[チューン] > [マニュアルチューン] を選択して、Edit Parameters[パラメータ編集] ウィンドウを起動します。
e 項目の詳細を表示 [image] 適切なキャリブレーション化合物を選択します。
キャリブラント A | APCI、APPI、MM-APCI
キャリブラント B | エレクトロスプレー
i[その他のパラメータ] > [キャリブラントの選択] を選択します。
ii をクリックします。
f[その他のパラメータ] > [スプレーチャンバの設定] を選択します。以下の値を入力します。
Drying Gas乾燥ガス | 7 L/分 (エレクトロスプレー) 4 L/分 (APCI) 5 L/分 (APPI) 5 L/分 (MM-APCI)
Neb PressureNeb圧力 | 15psi(エレクトロスプレー/APPI) 25 psi (APCI) 20 psi (MM-APCI)
Gas Tempガス温度 | 300 ℃ (エレクトロスプレーと APCI) 350 ℃ (APPI) 350 ℃ (MM-APCI)
Vaporizer気化器 | 325 ℃ (APCI) 300 ℃ (APPI) 200 ℃ (MM-APCI)
Vcap | 4000 V (すべてのエレクトロスプレーと APCI) 3000 V (APPI) 2500 V (MM-APCI)
Coronaコロナ | 4 μA (APCI のみ) 6 μA (MM-APCI)
g をクリックします。
注記

スプレーチャンバごとにわずかな違い、ネブライザの調整などの変化、LC/MSDコンポーネントの通常の老朽化などの要因により、これらのデフォルト値は必ずしも特定のスプレーチャンバに対し最適とはなりません。スプレーチャンバの設定には、最新の正しいチューニングを代わりに使用してください。

2 項目の詳細を表示 [image] ウィンドウの設定およびマス軸の調整

このステップの目的は、マス軸の予備キャリブレーションを実行してマスのピークが割り当てられたウィンドウ内にあることを確認することです。

a[その他のパラメータ] > [取込パラメータの編集] を選択します。

以下の値を設定します。

  • サンプル =

  • 平均 =

  • ウィンドウ =

b をクリックします。その他の値は変更しません。
c をクリックして、プロファイルスキャンを開始します。キャリブレーション化合物供給システムがオンになりキャリブレーション化合物のポンプが開始されるため、約1分間のディレイが発生します。
d各チューンマスにイオンがあることを確認します。

イオンがない場合は、以下のとおりに行います。

  • マスが高くなるほどそのピークが狭くなり、高いマスの一部が見えなくなる場合は、機器の分解能が高すぎます。 イオンがすべて存在するようになるまで、MassGain[MassGain] と MassOffs[MassOffs] を低くします。

  • イオンがない場合は、まだウィンドウが狭すぎます。 [その他のパラメータ] > [取込パラメータの編集] を選択して、Window[ウィンドウ] を 50 に設定します。ウィンドウが狭すぎると、1 回のスキャン範囲の 1 つのピークが大きくなる場合があります。

e[キャリブレーション] > [マス軸] を選択して、マス軸が調整されるのを待ちます。

マス軸のキャリブレーション後は、MassOffs[MassOffs] は VAR (変数) に設定されます。

f[その他のパラメータ] > [取込パラメータの編集] を選択します。 Window[ウィンドウ] を 5 に設定して、 をクリックします。
注記

ステップ 5 で をクリックして、ダイアログボックスを閉じます。 Edit Acquisition Parameters[取込パラメータの編集] ダイアログボックスを をクリックしないままにしておくと、新しい Window[ウィンドウ] の設定はダウンロードされますが、ダイアログボックスは開いたままとなります。その他の部品をマニュアル チューニングしている間は、このダイアログボックスを開いたままにしておくと便利です。

g をクリックして、Edit Parameters[パラメータ編集] ウィンドウを閉じます。
3 項目の詳細を表示 [image] フラグメンタのダイナミックランプ

フラグメンタはイオンの伝播やフラグメント化に影響します。 この効果は化合物によって異なります。このステップでは、フラグメンタ電圧のダイナミックランピングを作成して、マニュアルチューニング手順の残りのステップにおけるイオンのチューニング(キャリブレーション)のアバンダンスを最大にします。チューニング中に作成されたフラグメンタのダイナミックランピングは、データ取込には使用されません。フラグメンタのダイナミックランピングは、LC/MSD SLには不要です。このモデルでは、固定値を使用すると質量範囲におけるアバンダンスが十分になります。標準値は、ポジティブモードで 140 V、ネガティブモードで 100 V です。

a[チューン] > [ランプパラメータの編集] を選択します。使用している極性に適切な値を入力します。
 | 開始 | 終了 | ステップサイズ
ポジティブ | 30 | 350 | 2
ネガティブ | 30 | 250 | 2
b[チューン] > [ダイナミックランピングの実行] を選択します。

この後の一連のダイアログボックスでは、以下を指定します。

  • フラグメント

  • 有効化およびオートセット

  • すべてのチューンマスを使用

cダイナミックランピングが完了するまで待ちます。

これには、2、3分かかります。

d[チューン] > [マニュアルチューン] を選択して、Edit Parameters[パラメータ編集] ウィンドウを起動します。フラグメンタがダイナミックランピングに設定されるため、フラグメンターの値はVAR(変数)になります。
4 項目の詳細を表示 [image] レンズのランプ

このステップでは、いくつかのパラメータをランピングして、最適な設定を探します。

a以下のパラメータを設定します。
VL MSD | SL MSD
Skim2 =8 V | Skim1 =20 V
Energy =5 V | Energy =3 V
b[その他のパラメータ] > [取込パラメータの編集] を選択します。使用するマスを選択します。
 | ポジティブエレクトロスプレー | ネガティブエレクトロスプレー | ポジティブ APCI | ネガティブ APCI | ポジティブ APPI | ネガティブ APPI
低マス | 118.09 | 112.99 | 121.05 | 119.04 | 121.05 | 119.04
中マス | 922.01 | 1033.99 | 922.01 | 805.99 | 922.01 | 805.99
高マス | 2721.89 | 2833.87 | 2121.93 | 1805.92 | 2121.93 | 1805.92
cMM-ES+APCIソースがインストールされている場合は、APCIのイオンを使用します。 その他の質量は選択を解除して、 をクリックします。

正しい結果を得るには6つすべてのマスは必要ありません。6つすべてのマスを使用すると、処理速度が低下します。

d[その他のパラメータ] > [ランプパラメータの編集] を選択します。以下の値を入力します。
 | レンズ 1 | Lens2 VL MSD | Lens2D SL MSDC | Iris | OpolPeak G1956A/B | OpolPeak G1946C/D
開始 | -5.0 | 0 | 0 | -400 | 650 | 150
終了 | 5.0 | 50 | 100 | 400 | 650 | 300
ステップ | 0.2 | 1 | 1 | 5 | 1 | 1
eネガティブイオン化の極性を反転させて、 をクリックします。
fLens1[Lens1] パラメータをハイライト表示し、 をクリックします。

ソフトウェアにより、3 つの質量すべてに対してレンズ 1 をランプさせ、各質量に対して電圧とアバンダンスのグラフを作成します。

g最高質量に対してアバンダンスが最大になる点をクリックします。

これにより、質量範囲全体にわたり優れた性能が得られます。 標準電圧は、Energy.[Energy] の電圧設定より少し低くなります。

hモデルVL MSDのみ: Lens2[Lens2] パラメータをハイライト表示し、 をクリックします。
i最高質量に対してアバンダンスが最大になる点をクリックします。

これにより、質量範囲全体にわたり優れた性能が得られます。標準電圧は約 30 V です。

jIris[Iris] パラメータをハイライト表示し、 をクリックします。
k最高質量に対してアバンダンスが最大になる点をクリックします。

これにより、質量範囲全体にわたり優れた性能が得られます。

 | 標準電圧
ポジティブイオンモード | 350
ネガティブイオンモード | 0
5 項目の詳細を表示 [image] オクタポールの最適化

オクタポールのピークおよびニーパラメータはここで調整します。これらのパラメータはイオンのトランスミッションに大きく影響します。

注記

G1956A/B MSD の場合、OpolKnee[OpolKnee] の設定は利用できません。 OpolPeak[OpolPeak] を 650 に設定し、手順 6 の「ピーク幅およびマス軸の調整」に進みます。

G1978A マルチモードイオン源の場合、OpolKnee[OpolKnee] の設定は利用できません。

a をクリックして、Manual Tune[マニュアルチューニング] ウィンドウを閉じ、[ファイル] > [MSD チューニングファイルの保存] を選択します。
bフラグメンタ電圧を以下のとおり設定します。400 V ポジティブイオンエレクトロースプレーモードの場合 ( 140 V ES ネガティブイオンの場合)、または 250 V ポジティブイオン APCI/APPI モードの場合 (234 V APCI/APPI ネガティブイオンの場合)。
注記

セットすると、フラグメンタの動的ランプがオフになります。必要な場合は、後でランプを元に戻すことができます。

c[その他のパラメータ] > [取込パラメータの編集] を選択します。
dスキャン範囲を50から100に変更し、ダイアログボックスの中をどこでもクリックして、ダイアログボックスを開いたまま新しいスキャン範囲を有効にします。
eManual Tune[マニュアルチューニング] ウィンドウの をクリックします。

スキャンデータは50から100amuに取り込まれます。

f以下の表で指定されたイオンを探します。
ポジティブエレクトロスプレー | ネガティブエレクトロスプレー | ポジティブAPCI/APPI | ネガティブAPCI/APPI
m/z 56 | m/z 69 | m/z 67 | m/z 65
注記

表内のフラグメンテーションイオンは、ステップ2に示したフラグメンタ電圧で隆起します。フラグメンタ電圧とフラグメンテーションイオンがそれぞれ異なる場合は、隆起がより大きくなることがあります。

g指定したイオンをmass 1 として Acquisition and Display Parameters[パラメータの取込および表示] ダイアログボックスに入力します。このマスを使用するよう選択して、それ以外のマスはすべて選択を解除します。
hOpolKnee[OpolKnee] を 280 に設定します。 280 .
i[その他のパラメータ] > [ランプパラメータの編集] を選択します。 OpolPeak[OpolPeak] ランプパラメータを以下のように変更します。
開始 | 終了 | ステップ
150 | 300 | 1
j をクリックします。
kManual Tune[マニュアルチューニング] ウィンドウの をクリックします。

マニュアルチューニングプログラムにより、OpolPeak[OpolPeak] 電圧をランプし、各質量の OpolPeak[OpolPeak] の設定に対するアバンダンスのグラフを作成します。

l最大アバンダンスとなる OpolPeak[OpolPeak] の設定値を選択します。 一般的に、最適な OpolPeak[OpolPeak] 設定値は、15 - 30 V の OpolKnee[OpolKnee] 設定値内です。この設定値を記録しておきます。 300 から減算し 300 、現在の OpolKnee[OpolKnee] 設定値との差を追加します。 OpolKnee[OpolKnee] の新しい設定値を書き留めておいてください。
m をクリックして、Manual Tune[マニュアルチューニング] ウィンドウを閉じます。
nステップ3で保存したチューニングファイルをリロードします。
o[チューン] > [マニュアルチューン] を選択します。
p新しい OpolKnee[OpolKnee] 値を入力して、OpolPeak[OpolPeak] を に設定します。
6 項目の詳細を表示 [image] ピーク幅およびマス軸の調整

このステップでは、チューンイオンのピーク幅の予備調整を行います。この後マス軸の再調整を行って、ピーク幅の調整による変化を修正します。この後マス軸の再調整を行って、ピーク幅の調整による変化を修正します。

注意

[高速スキャンモード] のSL MSDの場合、ピーク幅のマニュアル調整はお勧めできません。

[オートチューン] を使用します。

a[その他のパラメータ] > [取込パラメータの編集] を選択します。すべてのマスを使用するよう選択します。
b をクリックして、プロファイルスキャンを取り込みます。
cピーク幅を確認します。

最も低い質量のピーク幅は、0.60 ～ 0.70 amu になります。 最も高い質量のピーク幅は、0.65 ～ 0.70 amu になります。その他のマスのピーク幅は、最も低いマスと高いマスの間にならなければなりません。ピーク幅が正しければ、以下のステップ9に進みます。ピーク幅が正しくない場合は、以下のステップ4を続けます。

d最も高いマスと最も低いマスを使用するよう選択します。
eWidthOffs[WidthOffs] を調整して、最も低い質量のピーク幅が 0.60 ～ 0.70 になるようにします。幅のオフセットが大きくなると、ピークは狭くなります。
fWidthGain[WidthGain] を調整して、最も高い質量のピーク幅が 0.65 ～ 0.70 amu になるようにします。幅のゲインが大きくなると、ピークは狭くなります。ゲインは低いマスのピークよりも高いマスのピークに影響します。
注記

最も高いマスの開始ピーク幅が非常に広い(5以上)場合は、ピーク幅を狭くするにしたがってマス軸はウィンドウの外に移動します。こうした状況が起きた場合は、停止してください。マスウィンドウを10に開き、最も低いマスと最も高いマスを使用してマス軸のリキャリブレーションを行います。次に、マスウィンドウを5に戻して、ピーク幅の調整を再開します。

g最も低いマスのピーク幅を再度確認します。両方のピークが正しい幅になるまで上記のステップeおよびfを繰り返します。
注記

最も高いマスのピーク幅は、少なくとも最も低いマスのピーク幅よりも大きくなければなりません。

hすべてのピークを使用するよう選択します。

すべての中間質量のピーク幅が 0.65 (+/- 0.05) amu の場合は、WidthGain[WidthGain] と WidthOffs[WidthOffs] の設定値が正しいので、次に進みます。

i 項目の詳細を表示 [image] 中間質量のピーク幅が正しくない場合は、WidthOffs.[WidthOffs] のダイナミックランプを設定します。

WidthGain[WidthGain] と WidthOffs[WidthOffs] を標準調整してもすべてのチューンマスが正しいピーク幅にならなかった場合に限り、WidthOffs[WidthOffs] のダイナミックランピングが必要になります。最も一般的な状況としては、最も高いチューンマスと最も低いチューンマスのピーク幅が正しくても、一部の中間チューンマスのピーク幅のゲイン値とオフセット値が正しくない場合です。

注意

Fast Scan mode[高速スキャンモード] の SL MSD の場合、ピーク幅のマニュアル調整はお勧めできません。

AutoTune[オートチューン] を使用します。

iWidthGain[WidthGain] と WidthOffs.[WidthOffs] を使用して、最も高いチューンマスと最も低いチューンマスのピーク幅を調整します。
注記

最適な WidthGain[WidthGain] が分かっている場合は、以下のいずれかのステップでその値を変更しないようにしてください。

ii をクリックして、プロファイルスキャンを取り込みます。
iii最も高いチューンマスから開始して、ピーク幅が 0.6 (+/- 0.05) amu になる設定が見つかるまで WidthOffs[WidthOffs] を調整します。その設定を記録します。
注記

通常、最も高いチューンマスと最も低いチューンマスのピーク幅はすでに正しくなっているので、これらのマスを変更する必要はありません。

ivその他のチューンマスに対してステップiiiを繰り返します。
v をクリックしてスキャンを停止し、Edit Parameters[パラメータ編集] ウィンドウを閉じます。
vi[チューン] > [ダイナミックランピングの実行] を選択します。ダイアログボックスで、次のとおりに選択します。

  • 幅オフセット

  • 有効化およびマニュアル設定

  • 6 つの質量すべてを使用します (正しい質量が表示されるか確認します)

viiOptimum Voltages of WidthOffset[WidthOffset の最適電圧] ダイアログボックスで、各チューンマス用に記録した最適な WidthOffs[WidthOffs] 設定値を入力します。

をクリックします。

ダイナミックランピングのグラフが生成されます。

viii[チューン] > [マニュアルチューン] を選択します。
[キャリブレーション] > [マス軸] を選択して、ソフトウェアがマス軸を調整するまで待ちます。
7 項目の詳細を表示 [image] Lens2 RF パラメータの最適化

(Lens2 RFのSL MSDのみ)

aLens2RF パラメータをチューニングする前に、すべてのレンズを最適化している間 Lens2RF パラメータを無効にし、マス軸の割り当ておよびピーク幅の調整を行うよう質量分析計をチューニングします。
b質量分析計を正しくチューニングすると、Lens2RF[Lens2RF] を最適化することができます。

Lens2RF[Lens2 RF] パラメータはマスフィルタの分解能に影響することに注意してください。一般に、正しくチューニングすると、すべてのマスの分解能が向上しますが、その効果は高いマスで顕著となり低いマスほど小さくなります。

c質量を 622 に設定します (ポジティブイオンモード APCI、APPI、ESI の場合)。 質量を 602 (ネガティブイオンモード ESI の場合) と 556 ネガティブイオンモード APCI と APPI の場合) に設定します。
dここで、L2RFEn[L2RFEn] の隣のボックスを確認します。

これにより、RF 電圧は Lens2[Lens2] になります。

eLens2DC[Lens2DC] を 5 V に、Lens2RFAmp[Lens2RFAmp] を 80 V に設定します。 80 V. これらは後で最適化しますが、今は優れた開始点です。
fSIM Ramp[SIM Ramp] を使用して L2RFPh[L2RFPh] レンズを最適化します。
注記

この Lens2RF[Lens2 RF] パラメータは、必ず最初にチューニングする必要があります。

gここで、Lens2RFamp[SIM] ランプを使用して SIM[Lens2RFamp] を最適化します。

Lens2DC[Lens2DC] は調整が非常に難しいパラメータです。

[Lens2DC] を変更すると、分解能に影響します。

  • 値が高すぎると、ピーク形状は劣化し分解能は低下します。

  • Lens2 の DC および RF が小さすぎると、効果はありません。

この素子を設定する唯一の方法は、設定の変更にしたがってトランスミッション、ピーク形状、分解能を観察することです。

hLens2RF[Lens2RF] と Lens2DC[Lens2DC] が単一の質量に設定されると、最終時間の Lens2Phase[Lens2Phase] を最適化します。

このLens2Phase[Lens2Phase] の設定値は、すべての質量に使用します。 Lens2DC[Lens2DC] と Lens2Ph[Lens2Ph] には相関性があります。 Lens2DC[Lens2DC] の設定が高すぎると、Lens2Ph[Lens2Ph] は質量間で大幅に異なります。

最善の方法は、m/z 100 の推奨 Lens2DC[Lens2DC] ランプ: 2V、m/z 3000:15 V を使用することです。 [チューン] > [ダイナミックランプの実行] > [Lens2RFAmp] > [有効] と autoset[オートセット] を使用しないでください。このルーチンでは最大アバンダンスだけを見ており、劣化したピーク形状や低下した分解能は検出されません。 最適な Lens2DC[Lens2DC] 値をマニュアルで設定するために、[チューン] > [ダイナミックランプの実行] > [lens2DC] > [有効] と manual set[マニュアルセット] を使用できません。

iLens2RF のダイナミックランプを設定します。 [チューン] > [ダイナミックランプの実行] > [Lens2RFAmp] > [有効][オートセット] を使用して、自動的にこれを実行できます。
8 項目の詳細を表示 [image] MSD チューンの完了
注記

LC/MS または CE/MS のチューニングまたは操作するには、少なくとも真空排気後 4 時間待ちます。四重極マスフィルタのセラミックコンポーネントは、空気から湿気を吸収する可能性があります。データのチューニングまたは取り込みが早過ぎると、アーク放電を引き起こすことがあります。

さらに、アナライザが熱平衡に達するのに少なくとも 9 時間要します。 LC/MS または CE/MS システムが熱平衡になる前に作成されたチューンファイルや取り込まれたデータは、不正確な質量の帰属や、その他の誤差を持っている可能性があります。

注記

キャリブラントデリバリシステム (CDS) は、特に 90:10 のアセトニトリル/水混合溶媒を使用してキャリブラントを正確に供給するために設計されています。その他の溶媒や混合比率を使用すると、チューニングに最適ではない異なる流量になることがあります。

さらに、CDS の O- リングシールは、エチレン - プロピレン製です。これらは、脂肪族化合物、芳香族化合物、またはハロゲン化炭化水素によって損傷を受ける恐れがあります。CDS では、これらのタイプの溶媒を決して使用しないでください。非標準キャリブラントを使用する場合、LC 経由で供給されることをお勧めします。

a 項目の詳細を表示 [image] をクリックして、プロファイルスキャンを開始します。
i最高質量に対しプロファイルスキャンを行います。ピーク形状が最小限に正しく、フロンティング またはプリカーサ 優れた分解能であるか確認します。
ii現在の極性のみの場合、[チューン] > [ゲインキャリブレーションの確認] を選択します。
iii をクリックしてプロフィールスキャンを停止します。
b[その他のパラメータ] > [取込パラメータの編集] を選択します。

チューニングを行うには Averages[平均値] として 9 が必要ですが、データを取り込むには 1 の方が、効率が良くなります。

cAverages[平均値] を に変更して、 をクリックします。
d をクリックして、Edit Parameters[パラメータ編集] ウィンドウを閉じます。
e[ファイル] > [MSD チューニングファイルの保存] を選択して、このチューニングファイルを新しい固有の名前を付けて保存します。ポジティブ・ネガティブ両方のチューニングには同じ名前を使用することが可能です。
注記

DEFAULT.TUN を上書きできません。

よく質量依存であり、複数のパラメータ間の複合的な相互作用は、マニュアルチューンを複雑で繰り返しが必要なプロセスにします。これらの説明は良い出発点になりますが、種々のパラメータおよぴそれらの相互作用の影響を経験および熟知することの代用にはなりません。


MSD キャリブレーション化合物をフラッシュするには
> > >

キャリブレーション化合物供給システム (CDS) のフラッシングは、データのチューニングまたは取り込みなしにキャリブレーション化合物供給システムからチューニング化合物または溶媒をポンプする処理です。これは、CDS から汚染を除去し、キャリブラントの容器を再充填した後に新しいキャリブラントを CDS チューブに注入するために使用されます。

1MSD Tune[MSD チューン] ビューで [機器] > [キャリブラントシステムのフラッシュ] を選択します。
2フラッシングに使用する液体としてキャリブラント A または B を選択します。キャリブラント A は、後方または左側の容器です。キャリブラント B は、前方または右側の容器です。
3洗浄時間を指定して、 をクリックします。
4 [オプション] Time Remaining[残り時間] が 0 に到達する前に、フラッシュプロセスを停止するには、 をクリックします。


スプレーチャンバパラメータのリセット
> > >

可能であれば、個々の最適値がリストされた、スプレーチャンバと一緒に出荷された書類を参照して数値を取得します。入手できない場合、以下のデフォルト値を使用します。

エレクトロスプレースプレーチャンバパラメータ
パラメータ | ポジティブ API-ES | ネガティブ API-ES
乾燥ガス温度 (℃): | 300 | 300
乾燥ガス流量 (L/min): | 7.0 | 6.0
ネブライザ圧力 (psig) | 20 | 20
VCap (V): | 4000 | 4000
APCI スプレーチャンバパラメータ
パラメータ | ポジティブ APCI | ネガティブ APCI
ベポライザ (℃): | 325 | 325
コロナ (uA): | 4 | 4
乾燥ガス温度 (℃): | 300 | 300
乾燥ガス流量 (L/min): | 6.0 | 3.0
ネブライザ圧力 (psig) | 15 | 15
VCap (V): | 4000 | 2500
APPI スプレーチャンバパラメータ
パラメータ | ポジティブ APPI | ネガティブ APPI
ベポライザ (℃): | 300 | 300
ランプ: | オン | オン
乾燥ガス温度 (℃): | 350 | 350
乾燥ガス流量 (L/min): | 5.0 | 5.0
ネブライザ圧力 (psig) | 15 | 15
VCap (V): | 3000 | 3000
MM-ES+APCI スプレーチャンバパラメータ
パラメータ | ポジティブ MM-ES+APCI | ネガティブ MM-ES+APCI
ベポライザ (℃): | 200 | 200
乾燥ガス温度 (℃): | 300 | 300
乾燥ガス流量 (L/min): | 5 | 5
ネブライザ圧力 (psig) | 40 | 40
VCap (V): | 2000 | 2000
コロナ (uA): | 1 | 1
充電電圧 (V): | 2000 | 2000
MM-ES スプレーチャンバパラメータ
パラメータ | ポジティブ MM-ES | ネガティブ MM-ES
ベポライザ (℃): | 150 | 150
乾燥ガス温度 (℃): | 250 | 250
乾燥ガス流量 (L/min): | 5 | 5
ネブライザ圧力 (psig) | 60 | 60
VCap (V): | 2000 | 2000
コロナ (uA): | 該当なし | 該当なし
充電電圧 (V): | 2000 | 2000
MM-APCI スプレーチャンバパラメータ
パラメータ | ポジティブ MM-APCI | ネガティブ MM-APCI
ベポライザ (℃): | 250 | 250
乾燥ガス温度 (℃): | 350 | 350
乾燥ガス流量 (L/min): | 5 | 5
ネブライザ圧力 (psig) | 20 | 20
VCap (V): | 2000 | 2000
コロナ (uA): | 5 | 5
充電電圧 (V): | 2000 | 2000
ナノスプレースプレーチャンバパラメータ
パラメータ | ポジティブ | ネガティブ
乾燥ガス温度 (℃): | 250 | 250
乾燥ガス流量 (L/min): | 4.0 | 4.0
ネブライザ圧力 (psig) | 0 | 0
VCap (V): | 1300 | 1300

デフォルトを復元するための他の方法は以下の通りです。

1チューンディレクトリの tune_mix.reg ファイル (通常は c:\CHEM32\1\1946TUNE) の名前を変更するか、削除します。
2ChemStation ソフトウェアを再起動します。

以後のオートチューンではすべてデフォルト値が使用されます。


ゲインのキャリブレーション
> > >

倍率の範囲にわたる控え目な倍率設定で生成されたイオン電流の測定値を読むことで、ゲイン検量線が作成されます。個々のゲイン検量線は、正極性および負極性用に作成されます。これは、これら 2 つのモードで作成されるイオン電流がある程度異なるためです。 1 のゲインは、106 の倍率値に設定されます。 つまり、検出器の入力側に当たる 1 つの電子が、出力側では 106 になります。両極性または現在の極性でゲインのチェックをできます。

これは、機器は 1.0 の Gain[ゲイン] 設定値に対して一貫して同じアバンダンスを生成することを意味します。 検量線は直線のため、Gain[ゲイン] 設定値を 2.0 に増やすと、事実上アバンダンスは 2 倍になります。

ゲインキャリブレーションを開始するには:

1MSD Tune[MSD チューン] ビューで [チューン] > [ゲインキャリブレーション] を選択します。


データフィルタの使用
> > >

質量分析計からの生スキャンデータは従来、1/8 - 2/8 - 2/8 - 2/8 - 1/8 で重み付けされた 5 箇所のデータポイントの移動平均でスムージングされてきました。その結果フィルタされた生データは、単純なピーク検出である場合が多いです。この標準フィルタは、非常にノイズの多い (多数のデータポイントがあるため) API-ES/MS データ、特に巨大な多価分子に対しては適切ではない可能性があります。エレクトロスプレーデータ取込み用の代表的な設定である、スキャンスレッショルドがゼロに設定されている場合、さらに多くのデータが取り込まれます。より良い解決策としては、ひとつまたは複数のフィルタを使用して、シグナルを修正し、好ましくないノイズを排除することです。

コマンドラインから、生のスキャンデータを Data Analysis[データ解析] での二次的なフィルタリング用のファイルに収集することが可能ですが、取込中にデータをフィルタする方がより便利です。 Tune[チューン] と Acquisition[取込] プログラムのメニューにより、サンプルとの実用性を実験的にテストできるデータフィルタへのアクセスが可能になります。

質量領域でのフィルタリング

Tune[チューン] でのデータ取込みのために、amu で指定された半値全幅 (FWHM) に基づくガウス近似、または指定データポイント数に基づく Savitzky-Golay スムージングを使用して質量領域フィルタを設定できます。 Acquisition[取込] で取り込まれたデータは、この方法でもフィルタリングできます。結果はフィルタされた生データと呼ばれます。1 価分子に対しては、0.3 amuのガウス近似が適当です。 多価分子に対しては、わずかな汚染がある場合、0.5 ～ 0.6 amu を使用します。そうでない場合にはければ、0.3 amu を試します。一般的に、標準フィルタは質量領域で有用ではありません。

時間領域でのフィルタリング

フィルタされた生のデータは、分析用データファイルに直接送られるか、シンプルなピーク検出アルゴリズムを受けた後、ファイルへ送られます。 あるいは、分単位で指定された FWHM のガウス近似または Savitzky-Golay スムージングを使用して、Acquisition[取込] で取り込まれたデータは時間領域で再びフィルタされます。時間領域フィルタは、特に LC データに対して有用です。これらのフィルタにより、重み付けされた平均データが生成され、これらのデータはピーク検出された後でファイルに送られるか、ファイルに直接送られます。

ピーク検出アルゴリズム

ピーク検出アルゴリズムにより、フィルタされた生データにピークが存在するか調べられます。ピークが発見されると、ピーク頂点の位置に基づく質量が割り当てられます。ピークにノイズが多い場合、ピーク検出に質量ピークの情報のすべてが上手く利用されず、エラーを引き起こすことがあります。ピーク検出が省略されると、すべてのスペクトルデータが保存されます。すべての質量情報が保存されるため、ファイルは非常に容量が大きく (メガバイトまたはそれ以上) なります。結果として、分子量をより正確に割り当てられます。このフィルタされた生データはその後、分子の分子量を計算するデコンボリューションプログラムで使用されます。

フィルタされた生データは、多価の大きな電荷を示すタンパク質またはその他のサンプルに有用です。ピーク検出されたデータは、1 価または 2 価の小さな電荷の分子によく使用されます。

レスポンスフィルタは、Data Analysis[データ解析] プログラムでも利用可能です。 ここで、スペクトルのデコンボリューションを実施する前に、これらはトータルイオンクロマトグラム/エレクトロフェログラム、抽出イオンクロマトグラム/エレクトロフェログラムあるいはマススペクトルに適用されます。


GC 5890 タスク


Aux チャンネル流量キャリブレーション
> > >

以下のステップは、Aux チャンネルの中の流量をキャリブレーションするための一般的なガイドラインです。

このタスクを実行する前に:

  1. 使用予定のガスおよび検出器に関係するすべての注意事項をよく理解するようにしてください。

  2. ゼロから、各 Aux チャンネルの電子圧力制御 (EPC) モジュールをキャリブレーションします (機器に関しては、『HP 5890 GC 取扱説明書』を参照してください)。

以下の指示は、ただの一般的なガイドラインとして使用するためのものであることを記憶してください。

1Aux チャンネルの EPC モジュールから下流に接続されたアウトレットチューブに、石鹸膜流量計を取り付けます。
2このアウトレットチューブに接続されたガス流のその他の発生源すべてを遮断するか、あるいは Aux チャンネル圧力ゼロの時の流量を、測定された流量から差し引きます (流量測定技術に関しては、『GC 取扱説明書』のセットを参照してください)。
3オーブンを、予想プログラム操作範囲内の平衡温度に持って行きます。ガスおよび検出器の推奨予防措置を順守します。
4 項目の詳細を表示 [image] 初期圧力を指定するには、Aux. Pressure Programs[Aux 圧力プログラム] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b 項目の詳細を表示 [image] [機器] > [Aux 圧力プログラム...] を選択します。
iキャリブレーションする [Aux チャンネル] を選択します。
iiEnter Pressure Program Task[圧力プログラムタスクの入力] オプションを選択します。
iii初期圧力を入力します。 必要に応じて、[GC 圧力単位] を変更します。
5 をクリックして、仕様を受け入れます。
6圧力実測値が指定初期圧力と等しい場合、石鹸膜流量計を観察して、流量を計算します。圧力実測値が小さい場合、その他のソースから計算します。必要に応じて、流量が予想流量範囲の下端になるまで、初期圧力をリセットします (ステップ 4 および 5)。
7 [圧力と流量の関係] 式に後で入力するための Pres1 および Flow1 として、初期圧力および計算された流量を記録します。
8ステップ 4 から 7 まで繰り返して、予想流量範囲の上部での代表流量値を取得します。これらの 2 つの値を、Pres2 および Flow2 として記録します。


補正圧力プログラムの計算
> > >

下記ステップに従い、Aux チャンネルの補正圧力プログラムを計算します。補正圧力プログラムにより、カラム流量が低下する場合に Aux チャンネル流量を増やすことで、そしてカラム流量が増加する時に Aux チャンネル流量を減らすことで、一定のガス流量が確保されます。

このタスクを実行する前に:

  1. Aux チャンネルの [圧力と流量の関係] を定義します。

  2. オーブンの温度プログラムを規定して、そして

  3. 注入口 A および/または 注入口 B の [注入口圧力プログラム] を規定します。

1 項目の詳細を表示 [image] 補正圧力プログラムを指定するには、[Aux 圧力プログラム] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b 項目の詳細を表示 [image] [機器] > [Aux 圧力プログラム...] を選択します。
iこのプログラムの [Aux チャンネル] を選択します。
ii [メークアップガス自動補正タスクの計算] オプションを選択して、Makeup Gas Compensation[メークアップガス自動補正] グループボックスの項目を使用可能にします。
iiiこのプログラムの注入口 (A または B) を選択します。
iv検出器の定流量 (Aux チャンネル流量に加え注入口流量) を mL/min で入力します。
v2 番目の Aux 値やンネルおよび注入口に補正圧力プログラムを指定する場合、ステップ 1a から 1d を繰り返します。
vi1 つの Aux チャンネルだけが指定した各注入口とリンクされているか確認します。
vii ボタンをクリックします。

ChemStation によって、必要なメークアップガス流量が計算され、圧力値に変換され、補正圧力プログラムを完成させるために必要なパラメータに記入されます。

c をクリックして、仕様を受け入れます。

オーブン温度プログラムおよび/または注入口圧力プログラムを変更する場合、すべての関連補正圧力プログラムを必ず再計算してください。

特殊な環境: 流量が正確でないために圧力値を計算できない場合、警告されます。次の場合、これが起こります。

  • 計算された注入口流量が指定定流量を超える、または

    • 指定 Aux チャンネル流量を生成するために必要な圧力が、システムの範囲内ではない。

指定された流量以外の定流量値を代わりにすることで有効な解決策を提供できる場合、ChemStation はそうするよう勧めます。計算された圧力値が、GC の圧力上限を超える場合、最大圧力値が置き換わり、代替値が通知されます。


メソッドの編集 (5890)
> > >

下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1メソッドを読み込みます。
2 項目の詳細を表示 [image] [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
3 項目の詳細を表示 [image] 編集するセクションを選択するには、Edit Method[メソッドの編集] ダイアログボックスを開きます。
a[機器] > [メソッド全体の編集...] を選択します。
b 項目の詳細を表示 [image] セクションを選択するには、対応するチェックボックスをオンにします。 (チェックボックスの選択を解除して、削除します)
iMethod Information[メソッド情報] セクション:メソッド情報を入力します
ii 項目の詳細を表示 [image] Instrument Acquisition[機器/測定条件] セクション:
A 注入ソース/位置を選択します
B 7673 インジェクタパラメータを入力します (HP 7673 オートサンプラを備えた機器)
C ADC A/D 変換/ADC A/D 変換速度を入力します
iii 項目の詳細を表示 [image] Data Analysis[データ解析]セクション:
A 積分イベントの編集
B レポートの指定
iv 項目の詳細を表示 [image] Run Time Checklist[ランタイムチェックリスト] セクション:
A ランタイムチェックリストの定義
c をクリックします。
4 項目の詳細を表示 [image] セクションを編集します。各ダイアログボックスに対して:
a必要に応じて (セクション内のすべてのダイアログボックスを編集する必要はないかもしれません)、ダイアログボックス内の情報を編集します。

選択した各セクションに含まれる各ダイアログボックスは、上記 (ステップ 2) 記載の順番で自動的に表示されます。

b をクリックします。
5 項目の詳細を表示 [image] 編集したメソッドを保存します。
aYes[はい] をクリックします。
bファイル名を指定します (拡張子 .M を使用します)。
c をクリックします。

最後のダイアログボックスで をクリックすると、変更を保存するオプションが自動的に表示されます。

追加の段階的な説明については、以下のタスクを参照してください。

メソッドの実行


定温分析の準備
> > >

下記ステップに従い、定温 (一定温度) 分析の温度設定を準備し、それらを GC にダウンロードします。

1 項目の詳細を表示 [image] [温度] ダイアログボックスを開き、温度設定を指定します。
a[表示] > [メソッド & ランコントロール] を選択します。
b機器 / 温度...
c [ゾーン温度] と [オーブン温度] を指定します。
d以下の [オーブンプログラム] パラメータを指定します。

  • Init. Temp[初期温度] = 必要オーブン温度 (℃)

  • Init. Time[初期時間] = 定温分析を終了する時間の長さ (分) (ゼロに設定すると、分析は最大の 650 分で終了します)

  • Rate (Level 1)昇温速度 (レベル 1) = 0 ℃/分

  • 定温分析では、Next Run Time[次のランタイム] が Init. Time[初期時間] と等しくなります。

2 項目の詳細を表示 [image] 温度設定をダウンロードします。
a をクリックします。


ガスセーバーを使用した等圧分析の注入口圧力プログラムを準備します
> > >

このタスクは、電子圧力制御 (EPC) モジュールと設定された機器に適用できます。

以下のステップに従い、Gas Saver[ガスセーバー] を使用して等圧 (定圧) 分析の注入口圧力プログラムを準備して、それを GC にダウンロードします。 分析開始 1 分以降なら、いつでも Gas Saver[ガスセーバー] の電源投入が可能で、実際にプログラムにより、初期圧力と等しい圧力まで単純にランプします。

1 項目の詳細を表示 [image] Gas Saver[ガスセーバー] を有効にするには、Inlet Split Flow Control[注入口スプリット流量制御] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [注入口スプリット流量制御...] を選択します。
cGas Saver On[ガスセーバーオン] オプションを選択します。
dGas Saver[ガスセーバー] がキャリアガス消費の加減を開始するときの、分析における Time[時間] (分) を指定します。 (デフォルトの Time[時間] は1分です)。
2 項目の詳細を表示 [image] 以下の [注入口 A (または B) 圧力プログラム] パラメータを指定するには、Inlet Pressure Programs[注入口圧力プログラム] ダイアログボックスを開きます。

  • Initial Time[初期時間] = 1 分

  • Init. Pres.[初期圧力] = 必要な注入口圧力 (必要に応じて、[GC 圧力単位] を変更します)

  • Rate (Level 1)[速度 (レベル 1)] = 1 分当たりの 1 圧力単位 (0 以外、0 では圧力プログラムを無効にします)

  • Final Pres. (Level 1)[最終圧力 (レベル 1)] = Init. Pres.[初期圧力] と同じ

  • Final Time (Level 1)[最終時間 (レベル 1)] = 等圧分析が Initial Time[初期時間] 値より少なく終了する時間の長さ (分)

a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [注入口圧力プログラム...] を選択します。
3 項目の詳細を表示 [image] inlet pressure[注入口圧力] プログラムをダウンロードします。
a をクリックします。


GC 6890 (クラシック)
> > >

手順


カラムキャリブレーション
> > > >

下記のステップに従って、カラムのキャリブレーションについての条件と値を指定します。

1 項目の詳細を表示 [image] Column Calibration[カラムキャリブレーション] ダイアログボックスを開きます。
a 項目の詳細を表示 [image] Columns[カラム] ダイアログボックスを開きます。
i[表示] > [メソッド & ランコントロール] を選択します。
ii[機器] > [パラメータ編集...] > [カラム] を選択します。
b必要なカラムを選択します。
c をクリックします。
d をクリックします。
2新しいキャリブレーション値の計算のため提供できる情報を決定し、適切なボタンをクリックして情報を入力します。

  • Set Length[長さ設定] をクリックして、推定長さと公称内経に基づいてキャリブレーションを行います。

  • Adjust Length[長さ調整] をクリックして、カラムの既知長さをトリミングした後にキャリブレーションを行います。

  • Calc Length[長さ計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • Calc Diameter[内径計算] をクリックして、既知の保持されないピークのホールドアップ時間と公称内経を用いてキャリブレーションを行います。

  • メーカーの元のカラム仕様にリセットするには、Reset to Original Manufacturer's Specs[メーカー仕様にリセット] をクリックします。

新しい仕様の計算に必要な条件をすべて入力するようプロンプトが表示されます。長さの変更は5メートルまで、内径の変更は20μmまでに制限されています (計算結果が妥当な値にならない場合、再度キャリブレーションを行うようプロンプトが表示されます)。

3新しいキャリブレーション値を計算するには、 をクリックして Column Calibration[カラムキャリブレーション] ダイアログボックスに戻ります。
4 項目の詳細を表示 [image] キャリブレーション値をダウンロードします。
a を 1 回クリックして、Change Column[カラム変更] ダイアログボックスに戻ります。
b を再びクリックして、Columns[カラム] ダイアログボックスに戻ります。
c をもう 1 回クリックして、GC に新しい設定値をダウンロードします。

追加の段階的な情報については、次のタスクをクリックしてください。

カラムの変更


カラムの変更
> > > >

Agilent 6890 シリーズ GC の別カラムにインストールする場合は、下記のステップに従います。分析開始前に、次のようにします。

1 項目の詳細を表示 [image] Install Column[インストールカラム] ダイアログボックスを開きます。
aColumns[カラム] ダイアログボックスを開きます。
b[表示] > [メソッド & ランコントロール] を選択します。
c[機器] > [パラメータ編集...] > [カラム] を選択します。
d をクリックします。
e をクリックします。
2目録にあるカラムのリストから、このカラムについての Inventory#[目録 #] を選択します。

仕様が表示されます。

3Inventory#[目録 #] がリストにない場合は、Change Column 1/2[カラム 1/2 変更] ダイアログボックスに戻ります ( をクリックします)。 をクリックした後、「新しいカラムに目録# 追加」を参照してください。
4 項目の詳細を表示 [image] 設置カラムの仕様をダウンロードします。
a を再びクリックして、Columns[カラム] ダイアログボックスに戻ります。
b をもう 1 回クリックして、GC に新しい設定値をダウンロードします。


取込速度の最適化
> > > >

をクリックして、分析中の検出器からの解析データをサンプルする最適化速度で、ChemStation で自動的に計算して設定します。

分析開始前に、次のようにします。

注記

1 つの分析中には、ChemStation では (現在のカラムの設定値と流量を基準とする) これらの値が使用されます。このプロセスを繰り返して、別の分析についての最適化されたデータ取込速度を使用します。

1 項目の詳細を表示 [image] Signals[シグナル] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [シグナル] を選択します。
2シグナル(検出器)のタイプを指定します。
3シグナルの Source[ソース] を指定します (ドロップダウンリストボックスから)。
4 [計算] ボタンをクリックします。

ChemStation では、現在のカラムの設定値と流量を基準とした、予想される Minimum Peak Width[最小ピーク幅] と Data Rate[取込速度] の値が自動的に計算されて設定されます。

5 項目の詳細を表示 [image] 最適な値をダウンロードします。
a をクリックします。


オーブン温度プログラムの準備
> > > >

以下のステップに従い、最大6つのプログラムレベル(または「ランプ」)を準備します。これらのレベルは順番に実行され、分析中にGCのオーブン温度をコントロールします。

単一ランプの昇温プログラムは、初期オーブン温度を指定した速度で指定した最終温度まで上昇させた後、指定した時間だけその温度を保ちます。

多段昇温プログラムもほぼ同様です。この場合、オーブンの初期温度と最終温度をプログラムできる点は同じですが、初期温度から最終温度に至るまでの速度、最終温度を保つ時間、初期温度と最終温度間の温度も指定できます。マルチランプは加熱時のみでなく、冷却時にもプログラムできます。

1 項目の詳細を表示 [image] Oven[オーブン] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [オーブン] を選択します。
2Oven Ramp[昇温速度] プログラムの最初の Next °C[次の温度] および Hold min[保持時間] の設定を指定します。
3各ランプレベルについて、以下のパラメータを指定します。

  • °C/min ℃/分

  • Next °C次の温度

  • Hold min保持時間

4以下のポストランパラメータを指定します。

  • Next °C[次の温度] = 最終オーブン温度 (℃)

  • Hold min[保持時間] = GC が最終オーブン温度を保持する時間 (分)

5 項目の詳細を表示 [image] オーブン昇温プログラムをダウンロードします。
a をクリックします。


ガスセーバーを使用する等圧分析の準備
> > > >

このタスクは、以下のもので操作する機器に適用することができます。

  • 電子式圧力/流量制御(EPC)モジュール。

  • 定義済みのカラム。

以下のステップにしたがって、ガスセーバーを使用して等圧 (定圧) 分析のランプカラム圧力プログラムの準備を行い、それを GC にダウンロードしてください。ガスセーバーは、サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。分析まで 1 分を切った後はいつでも、ガスセーバーをオンにすることが可能です。

1 項目の詳細を表示 [image] [ガスセーバー] を有効にし、Inlets[注入口] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [注入口] を選択します。
cGasSaver[ガスセーバー] チェックボックスを選択します。
d希望するスプリットベントフローを指定します(mL/min)。
eChemStation でスプリットベント流量を減少させる場合は、分析の開始後に時間(分)を指定します(デフォルトの時間は1分です)。
2Columns[カラム] ダイアログボックスを開き、使用するカラム (1 または 2) を選択します。
3カラムの操作の Mode[モード] を Const Pressure[コンスタントプレッシャ] に設定します。
4以下のカラムパラメータを指定します。

  • Inlet注入口

  • Detector検出器

  • Outlet psi/kPa/bar出口(psi/kPa/bar)

5以下のランプパラメータを指定します。

  • Next psi/kPa/bar (Initial)[次の psi/kPa/bar (初期)] = 必要なカラム圧力

  • Hold min (Initial)[保持時間 (初期)] = 等圧分析の継続時間 (分)

  • Next psi/kPa/bar (Post Run)[次の psi/kPa/bar (ポストラン)] = Next psi/kPa/bar (Initial)[次の psi/kPa/bar (初期)] と同じ

カラム昇圧プログラムの詳細については、「ランプ」を参照してください。

6 項目の詳細を表示 [image] カラム設定値をダウンロードします。
a をクリックします。


定温分析の準備
> > > >

定温(一定温度)分析は、単一ランプの昇温プログラムで構成されています。つまり、オーブン温度を指定した速度まで上昇させた後、指定した時間だけその温度を保つプログラムです。

定温分析のオーブンの設定を入力するには、以下を行います。

1 項目の詳細を表示 [image] Oven[オーブン] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [オーブン] を選択します。
2 [オーブン] , オーブンコンフィグレーション 、[冷却コンフィグレーション] パラメータを指定します。
3 項目の詳細を表示 [image] 以下のように、Initial[初期] の昇温速度設定値を完成させます。
a最初の Initial Next °C[次の温度] 列にオーブンを保持する温度 (℃) を入力します。
bInitial Hold min[初期保持時間] 列に、分析の継続時間を入力します。
4°C/min[℃/分] 列で Ramp 1[1 段目] の値を毎分 0 ℃ に設定して、以降のオーブン昇温プログラムを無効にします。
5 項目の詳細を表示 [image] 定温の温度設定をダウンロードします。
a をクリックします。


パルスド圧力注入口の設定
> > > >

下記のステップに従って、EPC スプリットスプリットレス注入口のパルスド圧力を設定します。

1 [パルスドスプリット] または [パルスドスプリットレス] について注入口の操作モードの設定 - [注入口] ダイアログボックスを開きます。
2Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
3 項目の詳細を表示 [image] 新しい設定値をダウンロードします。
a をクリックします。


スプリット比の設定
> > > >

EPC スプリット - スプリットレス注入口のスプリット比を [スプリット] または [パルスドスプリット] モードに設定します。スプリットおよびカラム流量が調整され、指定した設定値になります。

以下のステップにしたがってください。

1 [注入口] ダイアログボックスを開き、Split Ratio[スプリット比] 設定値を指定します。

2 項目の詳細を表示 [image] 新しい設定値をダウンロードします。
a をクリックします。
3 項目の詳細を表示 [image] パルスド圧力注入口を設定します。

下記のステップに従って、EPC スプリットスプリットレス注入口のパルスド圧力を設定します。

a [パルスドスプリット] または [パルスドスプリットレス] について注入口の操作モードの設定 - [注入口] ダイアログボックスを開きます。
bInjection Pulse Pressure[注入時パルス圧] の設定値を指定します。
c 項目の詳細を表示 [image] 新しい設定値をダウンロードします。
i をクリックします。


GC 石油化学製品拡張の使用
> > > >

石油化学製品業界で実行されるアプリケーションには、データの採取、解析、データのレポートにおいて平均水準以上のコントロールを必要とすることがよくあります。ChemStation では、制御のこの追加レベルについての権限が拡張されています。

拡張には、次のようなものがあります。


GCに第 3 および第 4のシグナルを追加する
> > > > >

GC についての 4 つの分析シグナルを取得するには、35900 は GC でデータコレクタとしてすでに設定されていて、 Signal 3[シグナル 3] および Signal 4[シグナル 4] が提供される必要があります。

追加シグナルの使用方法は、次のとおりです。

1Signal 1[シグナル 1] および Signal 2[シグナル 2] についての通常の分析メソッドを準備します。
2GC 機器グラフィックインターフェースの [image] アイコンをダブルクリックして、35900 の Signal 3[シグナル 3] および Signal 4[シグナル 4] のパラメータを表示して編集します。 また、[表示] メニューから [機器コントロール] を選択して、これらのパラメータにアクセスできます。
3解析で必要な 35900 シグナルパラメータを編集します。

第 3 および第 4のシグナル用の Agilent GC システムの設定方法

Configuration Editor[コンフィグレーションエディタ] が実行中の場合にアクセス可能な、Configuration Editor[コンフィグレーションエディタ] ヘルプシステムでの、この配置の設定方法についての情報を検索できます。 Configuration Editor[コンフィグレーションエディタ] を開始する前に、機器セッションすべてを閉じる必要があることに注意してください。


キャリブレーションテーブルをシグナルで並べ替え
> > > > >

分析に複数のシグナルから多くのピークが含まれる場合、キャリブレーションテーブルの編集は難しくなります。[キャリブレーション] > [キャリブレーション オプション] > [オプション編集] ダイアログボックスの Sort Table[ソート方法] オプションを使用すると、シグナルをリテンションタイムまたはシグナル名で並べ替えることができるため、編集が非常に簡単になります。

以下も参照してください。

キャリブレーションオプションの編集


各シグナルに一意のレスポンスファクターを許可
> > > > >

1つ以上のデータシグナルが入った大量の分析では、各シグナルを計算したり、個別にレポートしたり、各シグナルの結果を100％にレポートする必要があります。

化合物同定されていないピークの場合に、各シグナルに一意のレスポンスファクターを割り当てるには、以下の方法で行います。

1Calibration Settings[キャリブレーション設定] ダイアログボックスの Calculate Uncalibrated Peaks[アンキャリブレーションピークの計算] 領域にあるドロップダウンボックスから、編集するシグナルを選択します。
2選択したシグナルに対し、希望するレスポンスファクターを入力します。
3 をクリックします。

以下も参照してください。

アンキャリブレーションピークの計算


マニュアルキャリブレーション
> > > > >

通常、新しいキャリブレーションメソッドは、キャリブレーション標準混合物の分析、キャリブレーションテーブルの作成、そしてすべてのキャリブレーションピークのアマウントを入力してレスポンスファクターを入手することで、生成されます。しかし、この方法は石油化学関連アプリケーションには有効ではありません。これは、長年にわたって同じ化合物が分析され、さまざまな化合物のレスポンスファクターや検出器を簡単に利用できるようになったためです。

New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスの Manual Setup[マニュアル設定] オプションボタンを使用して、キャリブレーションテーブル全体をキャリブレーションの分析に基づき標準化することができます。マニュアルキャリブレーションを実行すると、発行済みのメソッドからキャリブレーションテーブルを入力することができます。通常、これらのメソッドはさまざまな化合物のリテンションタイム一覧と共に発行されます。場合によっては、さまざまな化合物のレスポンスファクターも同時に提供されます。キャリブレーションテーブルを手動で作成するには、ピークおよびそのレスポンスファクターをキャリブレーションテーブルに入力し、Delta%[デルタ %] の更新を使用して選択したレスポンスリファレンスのピークだけを含む基準でメソッドをリキャリブレーションします。

以下も参照してください。

マニュアルキャリブレーションの続き

新しいキャリブレーションテーブル

リキャリブレーション

キャリブレーションテーブルオプション

キャリブレーションテーブル


カスタムレポートのファイルへの印刷
> > > > >

ChemStation の Report Layout[レポートのレイアウト] ビューで作成したカスタムレポートテンプレートを、ここでレポートスタイルのリストに追加することができます。これは、Specify Report[レポートの指定] ダイアログボックスから行います。ここでは、出力先にファイルを指定して、EXCELまたは同様のプログラムでさらに詳細な計算を行うことが可能です。

以下も参照してください。

レポートレイアウトビュータスク

レポートレイアウトビュー


時間セグメント全体のピーク和
> > > > >

このピーク和テーブルは、以下の機能でより効率的に実行される石油化学および製薬業界向けの特定アプリケーションのために提供されます。

  • ユーザーが指定した範囲内にあるピーク面積を合計します。

  • ピークの範囲内にある面積を合計し、倍率を 1 つ使用して計算を実行します。

  • 同じ名前のピーク面積をすべて合計します。

ピーク和テーブルは、標準キャリブレーションテーブルと似ていても異なります。キャリブレーション テーブルのように、現在のメソッドと関連しています。

このダイアログボックスにアクセスする方法

Data Analysis Menu[データ解析] メニューから [キャリブレーション] > [キャリブレーションテーブルオプション] > [ピーク和] を選択します。

注記

ピーク和テーブルを作成する前に、分析のためのキャリブレーションテーブルを作成する必要があります。

以下も参照してください。

ピーク和テーブルを作成するには


メソッドの編集 (6890)
> > > >

Edit entire method[メソッド全体の編集] オプションによって、レビューを自動的に行うことができ、必要に応じて、メソッドのあらゆる面を変更することもできます。下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2[メソッド] > [メソッド全体の編集...] を選択します。
3編集する部分を選択して をクリックします。(対応するチェックボックスを選択するか、チェックマークを外して除外します。)

  • Method Information[メソッド情報]

    Method Information[メソッド情報] を選択すると、Method Comments[メソッドコメント] ダイアログボックスが表示されます。希望どおりコメントを入力し、 をクリックして続行します。

  • Instrument/Acquisition[機器/取込] (6890)

    Instrument/Acquisition[機器/取込] を選択すると、Injection Source[注入ソース] ダイアログボックスが表示されます。適切に入力し、 を押して続行します。

    次にメソッド編集ダイアログが表示されます。各アイコンを選択し、対応するパラメータを適切に入力します。すべてのパラメータを完成させた後、 をクリックして続行します。

  • データ解析

    Data Analysis[データ解析] を選択すると、以下のダイアログが表示されます。

    シグナルの詳細 に適切に入力します

    積分イベントを編集します

    レポート条件

    キャリブレーション設定

    キャリブレーション テーブル

  • ランタイムチェックリスト ダイアログボックスは、この項目が選択された場合に表示されます。

4 項目の詳細を表示 [image] 最後のダイアログボックスで をクリックすると、編集したメソッドが保存されます。
a[ファイル] > [保存] > [メソッド] を選択します。

詳細は、以下を参照してください。

メソッドの実行


Agilent PTV 注入口の設定
> > > >

6890 PTV 注入口の設定のヘルプについては、下記のタスクのリストから選択します。


PTV パルスドスプリットモード


PTV パルスドスプリットモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Splitless[スプリットレス] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
5Total Flow[トータル流量] を [注入口] に設定します。
6Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。


PTV パルスドスプリットモード操作 (定義されていないカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Pulsed Split[パルスドスプリット] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
5Total Flow[トータル流量] を [注入口] に設定します。流量計を使用して、スプリットベントおよびセプタムパージベントからの流量を測定します。
6Total Flow[トータル流量] から Septum Purge Flow[セプタムパージ流量] を引いて、Split Flow[スプリット流量] を求めます。
7Total Flow[トータル流量] から Septum Purge Flow[セプタムパージ流量] と Split Flow[スプリット流量] を引いて、Column Flow[カラム流量] を求めます。
8以下の式を使用して、スプリット比を計算します。

スプリット比 = スプリット流量/カラム流量

9必要に応じてステップ 5 ～ 8 を繰り返し、Split Ratio[スプリット比] を調整します。


PTV パルスドスプリットレスモード


PTV パルスドスプリットレスモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Pulsed Splitless[パルスドスプリットレス] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
5Total Flow[トータル流量] を [注入口] に設定します。
6Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。

7必要に応じて、Gas saver[ガスセーバー] をオンにします。 パージ時間の後に Saver time[セーバー時間] が設定されていることを確認します。


PTV パルスドスプリットレスモード操作 (定義されていないカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Pulsed Splitless[パルスドスプリットレス] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
5Total Flow[トータル流量] を [注入口] に設定します。
6Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。


PTV 溶媒ベントモード


PTV 溶媒ベントモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

カラムが定義されている場合の溶媒ベントモードでの操作

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Solvent Vent[ソルベントベント] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Vent Pressure[ベント圧力]、Vent Flow[ベント流量]、Vent End[ベント終了時間] パラメータを入力します。
5Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。

6必要に応じて、Gas saver[ガスセーバー] をオンにします。 パージ時間の後に Saver time[セーバー時間] が設定されていることを確認します。
注記

最も高い効果を得るためには、Vent End Time[ベント終了時間] < Purge Time[パージ時間] < Saver Time[セーバー時間] となるように設定します。


PTV 溶媒ベントモード操作 (定義されていないカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Solvent Vent[ソルベントベント] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Vent Pressure[ベント圧力]、Vent Flow[ベント流量]、Vent End[ベント終了時間] パラメータを入力します。
5Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。

注記

最も高い効果を上げるには、[ベント終了時間] < [パージ時間] < [セーバ時間] となるように設定します。


PTV スプリットモード


PTV スプリットモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Split[スプリット] に設定します。
3注入口温度と任意の希望するランプを設定します。
4希望するスプリット比を指定します。スプリット流量が計算され、設定されます。特定のスプリット流量を指定する場合は、数値を入力してください。スプリット比が計算され、表示されます。
5必要に応じて、Gas saver[ガスセーバー] をオンにします。 注入時間の後に、Saver time[セーバー時間] を設定します。


PTV スプリットモード操作 (定義されていないカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Split[スプリット] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Total Flow[トータル流量] を [注入口] に設定します。流量計を使用して、スプリットベントおよびセプタムパージベントからの流量を測定します。 Total Flow[トータル流量] から Septum Purge Flow[セプタムパージ流量] を引いて、Split Flow[スプリット流量] を求めます。
5Total Flow[トータル流量] から Septum Purge Flow[セプタムパージ流量] と Split Flow[スプリット流量] を引いて、Column Flow[カラム流量] を求めます。
6以下の式を使用して、スプリット比を計算します。

スプリット比 = スプリット流量/カラム流量

7必要に応じてステップ 4 ～ 6 を繰り返し、Split Ratio[スプリット比] を調整します。


PTV スプリットレスモード


PTV スプリットレスモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Splitless[スプリットレス] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Total Flow[トータル流量] を [注入口] に設定します。
5Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。

6必要に応じて、Gas saver[ガスセーバー] をオンにします。 パージ時間の後に Saver time[セーバー時間] が設定されていることを確認します。


PTV スプリットレスモード操作 (定義されていないカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Splitless[スプリットレス] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Injection Pulse Pressure[注入時パルス圧] の設定値を指定します。
5Total Flow[トータル流量] を [注入口] に設定します。
6Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。


PAL オートサンプラ (6890A GC (クラシック)) の使用
> > > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


GC 6850 (クラシック)
> > >

手順


カラムの変更
> > > >

Agilent 6850 シリーズ GC の別カラムにインストールする場合は、下記のステップに従います。分析開始前に、次のようにします。

1 項目の詳細を表示 [image] Install Column[インストールカラム] ダイアログボックスを開きます。
aColumns[カラム] ダイアログボックスを開きます。
b[表示] > [メソッド & ランコントロール] を選択します。
c[機器] > [パラメータ編集...] > [カラム] を選択します。
d をクリックします。
e をクリックします。
2目録にあるカラムのリストから、このカラムについての Inventory#[目録 #] を選択します。

仕様が表示されます。

3目録 # がリストにない場合は、Change Column[カラム変更] ダイアログボックスに戻ります ([キャンセル] をクリックします)。 ボタンをクリックしてから、[新しいカラムに目録# 追加] を参照します。
4 項目の詳細を表示 [image] 設置カラムの仕様をダウンロードします。
a を再びクリックして、Columns[カラム] ダイアログボックスに戻ります。
b をもう 1 回クリックして、GC に新しい設定値をダウンロードします。


取込速度の最適化
> > > >

[計算] ボタンをクリックして、分析中の検出器からの解析データをサンプルする最適化速度で、ChemStation で自動的に計算して設定します。

注記

1 つの分析中には、ChemStation では (現在のカラムの設定値と流量を基準とする) これらの値が使用されます。このプロセスを繰り返して、別の分析についての最適化されたデータ取込速度を使用します。

分析開始前に、次のようにします。

1 項目の詳細を表示 [image] Signals[シグナル] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [シグナル] を選択します。
2 [計算] ボタンをクリックします。

ChemStation では、現在のカラムの設定値と流量を基準とした、予想される Minimum Peak Width[最小ピーク幅] と Data Rate[取込速度] の値が自動的に計算されて設定されます。

3 項目の詳細を表示 [image] 最適な値をダウンロードします。
a をクリックします。


ガスセーバーを使用する等圧分析の準備
> > > >

このタスクは、以下のもので操作する機器に適用することができます。

  • 電子式圧力/流量制御(EPC)モジュール。

  • 定義済みのカラム。

以下のステップにしたがって、ガスセーバーを使用して等圧 (定圧) 分析のランプカラム圧力プログラムの準備を行い、それを GC にダウンロードしてください。

ガスセーバーは、サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。分析まで 1 分を切った後はいつでも、ガスセーバーをオンにすることが可能です。

1 項目の詳細を表示 [image] [ガスセーバー] を有効にし、Inlets[注入口] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [注入口] を選択します。
cGasSaver[ガスセーバー] チェックボックスを選択します。
d希望するスプリットベントフローを指定します(mL/min)。
eChemStation でスプリットベント流量を減少させる場合は、分析の開始後に時間(分)を指定します(デフォルトの時間は1分です)。
2カラムの操作の Mode[モード] を Const Pressure[コンスタントプレッシャ] に設定します。
3以下のカラムパラメータを指定します。

  • Inlet注入口

  • Detector検出器

  • Outlet psi/kPa/bar出口(psi/kPa/bar)

4以下のランプパラメータを指定します。

  • Next psi/kPa/bar (Initial)[次の psi/kPa/bar (初期)] = 必要なカラム圧力

  • Hold min (Initial)[保持時間 (初期)] = 等圧分析の継続時間 (分)

  • Next psi/kPa/bar (Post Run)[次の psi/kPa/bar (ポストラン)] = Next psi/kPa/bar (Initial)[次の psi/kPa/bar (初期)] と同じ

カラム昇圧プログラムの詳細については、「ランプ」を参照してください。

5 項目の詳細を表示 [image] カラム設定値をダウンロードします。
a をクリックします。


定温分析の準備
> > > >

定温(一定温度)分析は、単一ランプの昇温プログラムで構成されています。つまり、オーブン温度を指定した速度まで上昇させた後、指定した時間だけその温度を保つプログラムです。

定温分析のオーブンの設定を入力するには、以下を行います。

1 項目の詳細を表示 [image] Oven[オーブン] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[機器] > [パラメータ編集...] > [オーブン] を選択します。
2 [オーブン] , オーブンコンフィグレーション 、[冷却コンフィグレーション] パラメータを指定します。
3 項目の詳細を表示 [image] 以下のように、Initial[初期] の昇温速度設定値を完成させます。
a最初の Initial Next °C[次の温度] 列にオーブンを保持する温度 (℃) を入力します。
bInitial Hold min[初期保持時間] 列に、分析の継続時間を入力します。
4[℃/分] 列で [1 段目] の値を毎分 0 ℃ に設定して、以降のオーブン昇温プログラムを無効にします。
5 項目の詳細を表示 [image] 定温の温度設定をダウンロードします。
a をクリックします。


スプリット比の設定
> > > >

EPC スプリット - スプリットレス注入口のスプリット比を [スプリット] または [パルスドスプリット] モードで設定します。スプリットおよびカラム流量が調整され、指定した設定値になります。

以下のステップにしたがってください。

1 [注入口] ダイアログボックスを開き、Split Ratio[スプリット比] 設定値を指定します。

2 項目の詳細を表示 [image] 新しい設定値をダウンロードします。
a をクリックします。
3 項目の詳細を表示 [image] パルスド圧力注入口を設定します。

下記のステップに従って、EPC スプリットスプリットレス注入口のパルスド圧力を設定します。

a [パルスドスプリット] または [パルスドスプリットレス] について注入口の操作モードの設定 - [注入口] ダイアログボックスを開きます。
bInjection Pulse Pressure[注入時パルス圧] の設定値を指定します。
c 項目の詳細を表示 [image] 新しい設定値をダウンロードします。
i をクリックします。


カスタムレポートのファイルへの印刷
> > > > >

ChemStation の [レポートのレイアウト] ビューで作成したカスタムレポートテンプレートを、ここでレポートスタイルのリストに追加することができます。これは、[レポートの指定]ダイアログボックスから行います。ここでは、出力先にファイルを指定して、EXCELまたは同様のプログラムでさらに詳細な計算を行うことが可能です。

以下も参照してください。

レポートレイアウトビュータスク

レポートレイアウトビュー


時間セグメント全体のピーク和
> > > > >

このピーク和テーブルは、以下の機能でより効率的に実行される石油化学および製薬業界向けの特定アプリケーションのために提供されます。

  • ユーザーが指定した範囲内にあるピーク面積を合計します。

  • ピークの範囲内にある面積を合計し、倍率を 1 つ使用して計算を実行します。

  • 同じ名前のピーク面積をすべて合計します。

ピーク和テーブルは、標準キャリブレーションテーブルと似ていても異なります。キャリブレーション テーブルのように、現在のメソッドと関連しています。

このダイアログボックスにアクセスする方法

Data Analysis Menu[データ解析] メニューから [キャリブレーション] > [キャリブレーションテーブルオプション] > [ピーク和] を選択します。

注記

ピーク和テーブルを作成する前に、分析のためのキャリブレーションテーブルを作成する必要があります。

以下も参照してください。

ピーク和テーブル


メソッドの編集 (6850)
> > > >

Edit entire method[メソッド全体の編集] オプションによって、レビューを自動的に行うことができ、必要に応じて、メソッドのあらゆる面を変更することもできます。下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドの読み込み - [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
2 項目の詳細を表示 [image] 編集するセクションの選択 - Edit Method[メソッドの編集] ダイアログボックスを開きます。
a[メソッド] > [メソッド全体の編集...] を選択します。
bセクションを選択するには、対応するチェックボックスをオンにします。 (チェックボックスをオフにすると、選択が解除されます。)

  • メソッド情報

  • 詳細は、次のいずれかをクリックしてください。

    注入ソース選択

    アイコンバー

  • データ解析

    詳細は、次のいずれかをクリックしてください。

    積分イベントの編集

    レポートの指定

    キャリブレーション設定

    キャリブレーションテーブル

  • ランタイムチェックリスト

3 をクリックします。
4 項目の詳細を表示 [image] 指定したセクションを編集します。
a変更したい [機器コントロール] を選択します (アイコンバーでアイコンをクリックします)。
b必要に応じてエントリを変更します。
c必要に応じて、アイコンバーから別のアイコンを選択して、設定を変更します。 変更するすべてのアイコンをアイコンバーから選択するまでは、 を選択しないでください。
d機器コントロールの変更を完了したら、 をクリックして、自動プロセスで続行します。

ChemStation では、ステップ 2 で選択した項目の自動表示が続行されます。

ChemStation によって、指定した各セクションに含まれるダイアログボックスが自動的に表示されます ([機器コントロール] 以外は、下記を参照してください)。 変更したい情報を入力してから、 をクリックして続行します。

[機器コントロール] 画面には、(多くの可能性があるため) ChemStation には、確認する機器コントロールのみが表示されます。

5 項目の詳細を表示 [image] 最後のダイアログボックスで をクリックすると、編集したメソッドが保存されます。
a[ファイル] > [保存] > [メソッド] を選択します。
6[ファイル] > [保存] > [メソッド] を選択します。

追加の段階的な説明については、以下のタスクを参照してください。

メソッドの実行


Agilent PTV 注入口の設定
> > > >

6850 PTV 注入口の設定のヘルプについては、下記のタスクのリストから選択します。


PTV 溶媒ベントモード操作 (定義されているカラム)
> > > > > >

開始前に、カラム、キャリアガス、および流量または圧力プログラム(使用する場合)が正しく設定されていることを確認します。

カラムが定義されている場合の溶媒ベントモードでの操作

1PTV 注入口の Inlet[注入口] ダイアログボックスを開きます。
2注入口の操作モードを Solvent Vent[ソルベントベント] に設定します。
3注入口温度と任意の希望するランプを設定します。
4Vent Pressure[ベント圧力]、Vent Flow[ベント流量]、Vent End[ベント終了時間] パラメータを入力します。
5Purge Time[パージ時間] と Purge Flow[パージ流量] (スプリットベントへの) の設定値を入力します。
注記

十分なカラム流量を保証するため、トータル流量がカラム流量とセプタムパージ流量の和(およそ3～6mL/min)より大きくなるように設定します。

6必要に応じて、Gas saver[ガスセーバー] をオンにします。 パージ時間の後に Saver time[セーバー時間] が設定されていることを確認します。
注記

最も高い効果を上げるには、[ベント終了時間] < [パージ時間] < [セーバ時間] となるように設定します。


PAL オートサンプラの使用
> > > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


GC 7890A および 7820A のタスク


Agilent 6890 メソッドを Agilent 7890A GC で使用
> > >

ChemStation では、Agilent 6890 GC 用に作成された ChemStation メソッドを開き、Agilent 7890A GC で使用することができます。これを行うため、Agilent 7890A GC としてコンフィグレーションされた ChemStation で 6890 GC 用に作成されたメソッドを読み込む際に自動変換処理が行われます。

6890 GC 用に作成されたメソッドを Agilent 7890A GC で使用するには:

1[メソッド] > [メソッド読み込み] を選択します。

ChemStation が 6890 GC メソッドを Agilent 7890A GC 用のメソッドに自動的に変換します。

メソッド変換が完了すると、ChemStation の Resolve Agilent GC Method (Method Edit)[Agilent GC メソッドの解決 (メソッド編集)] ウィンドウには、機器コントロールパラメータが表示されます。

2メソッド変換に成功しました、いずれの機器コントロールパラメータも赤色で強調表示されません。

読み込んだメソッドで指定されたハードウェアが ChemStation で指定されたハードウェアに一致したことを示します。

を押し、GC に設定値をダウンロードでき、その後 Save As[名前を付けて保存] を選択し、7890A メソッドとして変換したメソッドを保存します。

3新たに開いたメソッドを保存またはダウンロードする前に、すべてのメソッドパラメータを見直して、設定が受け入れ可能かを確認します。

変更を加えた後、 を押して GC に設定をダウンロードして、Save As[名前を付けて保存] を選択して 7890A メソッドとして変換したメソッドを保存できます。

4メソッドダウンロードをキャンセルするには、 をクリックします。

ChemStation では 6850 GC または 5890 GC 用に作成されたメソッドを変換できません。 5890 GC または 6850 GC 用に作成されたメソッドを選択した場合、ChemStation にはエラーメッセージが表示され、Load Method[メソッドの読み込み] 画面に戻ります。


7890A または 7820A GC から現在のメソッドのアップロード
> > >

GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションにより、アクティブなメソッドを GC から、将来使用するために保存できる ChemStation にアップロードできます。

「現在のメソッド」 (GC 上で現在実行されているメソッド) を ChemStation にアップロードする時はいつでも、GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションを使用します。以下の場合などに便利です。

  • GC のキーパッドを使用してメソッドを修正し、将来使用するために ChemStation にこの設定を保存する。

  • 将来使用するために ChemStation に保存するメソッドを GC で (ChemStation で作成するのとは対照的に) 作成した。

GC からアクティブなメソッドをアップロードするには、

1[メソッド & ランコントロール] > [機器] > [Agilent GC の詳細] > [GC デバイスからメソッドのアップロード] を選択します。

GC の「現在のメソッド」は ChemStation の現在のメソッドになります。

2メソッドを ChemStation にアップロードした後、将来使用するために Save As[名前を付けて保存] オプションを使用して、ChemStation に保存します。


メソッドの編集 (7890A および 7820A)
> > >

Edit Entire Method[メソッド全体の編集] オプションによって、レビューを自動的に行うことができ、必要に応じて、メソッドのあらゆる項目を変更することもできます。

下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドの読み込み - [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
2[メソッド] > [メソッド全体の編集...] を選択します。
3編集する部分を選択して をクリックします。(対応するチェックボックスを選択するか、チェックマークを外して除外します。)

  • Method Information[メソッド情報]

    Method Information[メソッド情報] を選択すると、Method Comments[メソッドコメント] ダイアログボックスが表示されます。希望どおりコメントを入力し、 をクリックして続行します。

  • Instrument/Acquisition[機器/取込] (6890)

    Instrument/Acquisition[機器/取込] を選択すると、Injection Source[注入ソース] ダイアログボックスが表示されます。適切に入力し、 を押して続行します。

    次にメソッド編集ダイアログが表示されます。各アイコンを選択し、対応するパラメータを適切に入力します。すべてのパラメータを完成させた後、 をクリックして続行します。

  • データ解析

    Data Analysis[データ解析] を選択すると、以下のダイアログが表示されます。

    シグナルの詳細 に適切に入力します

    積分イベントを編集します

    レポート条件

    キャリブレーション設定

    キャリブレーション テーブル

  • ランタイムチェックリスト ダイアログボックスは、この項目が選択された場合に表示されます。

4 項目の詳細を表示 [image] 最後のダイアログボックスで をクリックすると、編集したメソッドが保存されます。
a[ファイル] > [保存] > [メソッド] を選択します。

詳細は、以下を参照してください。

メソッドの実行

機器コントロール画面


機器取り込みパラメータの編集
> > >

下記のような機器パラメータは メソッド編集 画面において変更できます。インストールおよび設定されたハードウェアに応じて、GC にパラメータセットを利用できます。

  • インジェクタ

  • バルブ

  • 注入口

  • カラム

  • オーブン

  • 検出器

  • シグナル

  • コンフィグレーション

  • Aux

  • ランタイムイベント

  • バックフラッシュ

機器パラメータ (機器コントロールパラメータと呼ばれることもある) を変更するには、

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
または

[メソッド & ランコントール] > [機器] > [機器ダイアグラムの表示/非表示] を選択します。

2変更するパラメータを選択します (アイコンバーまたは機器ダイアグラムで希望するアイコンをクリックします)。
3必要に応じてエントリを変更します。 新しい設定をすぐにダウンロードするには、 をクリックします。
4必要に応じて、アイコンバーから別のアイコンを選択して、設定を変更します。 変更するすべてのアイコンをアイコンバーから選択するまでは、 を選択しないでください。
5機器コントロールの変更が完了したら、 をクリックします。

これで、接続した 7890A GC に新しい設定値がダウンロードされます。

6 項目の詳細を表示 [image] 希望に応じて、 をクリックした後、編集したメソッドを保存します。
a[ファイル] > [保存 (または名前を付けて保存)] > [メソッド] を選択します


メソッド設定タスク
> > >

メソッドの設定に関連するタスクのヘルプは、[メソッド編集] 画面のオンラインヘルプにあります。

この情報にアクセスするには、

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
または

[メソッド & ランコントール] > [機器] > [機器ダイアグラムの表示/非表示] を選択します。

2画面上の をクリックして、提供されるメニューからカテゴリを選択します。


GC コンフィグレーション (7890A および 7820A GC)
> > >

初めて ChemStation をご使用の GC に接続する際、GC のコンフィグレーションが ChemStation にアップロードされます。最初の接続後、ChemStation は以下のように GC コンフィグレーションを更新します:

  • メソッドをロードする場合、カラムコンフィグレーションやガスタイプ、バルブ情報、オーブンコンフィグレーションなどのパラメータが GC にダウンロードされます。詳細については GC 7890A、7820A GC、6890 GC、6850 GC のメソッド変換 を参照してください。

  • When configuring hardware using the [機器] > [<GC モデル> パラメータ編集] メニューの選択によりハードウェアの設定を行う場合、 または をクリックするとコンフィグレーションパラメータが GC にダウンロードされます。

  • ChemStation の外部でコンフィグレーションパラメータを変更する場合（GC キーパッドの利用など）、現在のメソッド内にダウンロードすることができます。[機器] > [<GC モデル> コンフィグレーション] を選択し、Get GC Configuration[GC コンフィグレーションの取得]をクリックします。

GC のキーパッドでコンフィグレーション変更を入力する場合:

1GC キーパッドを使用して変更するパラメータにアクセスし、希望どおりに変更します。

キーパッドからのパラメータ設定の詳細に関しては、『GC のユーザーガイド』を参照してください。

2[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
3[接続] > [GC コンフィグレーションを取得] をクリックします。システムにより GC から ChemStation に設定値がアップロードします。
4 選択し、処理を完了します。
5メソッドを保存します。


7890A または 7820A GC メソッドの転送
> > >

7890A GC 用に作成されたメソッドを、読み込むだけで他の 7890A GC で使用できます。同様に、7820A GC 用に作成されたメソッドを他の 7820A GC で使用できます。両方の GC で設定されたハードウェアは厳密に一致しないため、すべての設定を見直すように促されます。設定を見直した後、次の操作を行えます。

  • をクリックすると、表示されたとおり新しいメソッドを受け入れ、それを GC に読み込みます。Save As[名前を付けて保存] をクリックすると、新しい GC に適したメソッドとして転送したメソッドを保存します。

  • をクリックすると、メソッド転送を停止します。このアクションで、GC への新しい設定のダウンロードをキャンセルします。GC のメソッドは、転送開始前と厳密に同じ設定で変更されないままです。読み込んだ ChemStation メソッドは ChemStation に表示されたままで、編集、保存、廃棄 (他のメソッドを読み込むことで) できます。読み込んだ ChemStation メソッドと GC のすべてのコンフィグレーションの差はそのままで、GC へのダウンロードを試みると、メソッド転送処理を再始動します。


CE システムのデータ取込み
> >

次のテキストでは、Agilent CE システムで作業している場合の主なデータ取込みタスクを説明します。

機器コントロール

トレイのロード

補充ボトルの補充

一般設定とビタミンテストサンプルの分析

ビタミン分析のためのキャピラリコンディショニング

ビタミンテストサンプル分析用メソッドの設定

補充を使用したメソッドの設定

シーケンスの設定

CE シーケンステーブルで記号名を使用します

分析の実行

分析のモニタリング

シミュレーションの使用

問題の解決


CE ダイアグラムによる機器コントロール
> > >

CE ダイアグラムを使用して、CE システムを直接コントロールします。CE ダイアグラムが現在表示されていない場合には、View[ビュー] メニューの System Diagram[システムダイアグラム] を選択します。

CE ダイアグラムには、システム全体の実際のステータスを示している CE システムが表示されます。各アイコンは、CE システムの 1 コンポーネントを表します。各コンポーネントに対して、実際のパラメータ設定または実際のステータスが表示されます。アイコンを右クリックすると、パラメータを変更するダイアログボックスにアクセスするためのメニューが表示されます。

マークが付いている CE ダイアグラム内のメニュー項目は、現在読み込まれているメソッドのパラメータを表しています。アイコンのないメニュー項目は直接実行可能です。つまり、すぐに変更が行われ、その変更は現在読み込まれているメソッドに影響しません。 アイコンは、ダイアグラム内のアイコンの 1 つをクリックすると有効になるメニュー内でのみ表示されます。

メソッドの変更を保存するには、Method[メソッド] メニューから [メソッド保存] を選択します。CE ダイアグラムで変更を行わずにメソッドを分析するには、メソッドをディスクから読み込んで分析してください。

[CE ダイアグラム] 画面のコンポーネントは、以下のとおりです。

  • トレイ

  • 注入システム

  • 時間

  • 検出器

  • キャピラリカセット

  • 圧力システム

  • 補充システム

  • 補充ボトル

  • アウトレット

  • 注入口

  • 電気システム

  • 外部圧力

  • ステータス表示

  • CE モードの選択

[機器コントロール] 画面の最終行にあるコマンドラインでは、コマンドを直接入力できます。

[CE ダイアグラム] 画面では、システムで現在実行されている動作を観察できます。

  • 赤色の行は、電圧が適用されていることを意味します。

  • ピンク色の行は、真空になっていることを意味します。

  • 青色の行は、圧力が掛かっていることを意味します。

バイアルは、リフト内に現在位置されているバイアルが表示されています。


トレイのロード
> > >

CE ダイアグラム 画面の [トレイコントロール] 機能を使用して、サンプルトレイにアクセスします。

安全上の理由により、トレイは、トレイのドアが閉じられている時に使用できる [トレイコントロール] によってのみ移動できます。バイアルをトレイに追加する場合は、リフトにあるバイアルの位置に置かないようにする必要があります。現在リフトにあるバイアルは、CE ダイアグラム画面に表示されています。これを回避する方法は、次のようにいくつかあります。

  • Tray Control[トレイコントロール] 画面の [アンロード] 機能を使用して、リフトからすべてのバイアルを取り外します。Tray Control[トレイコントロール] 画面を閉じると、バイアルはリフトに戻されます。

  • トレイのロードまたはセグメントへのアクセスの前に、CE ダイアグラムの Remove Vial[バイアルの取り外し] 機能を使用して、個別にリフトからバイアルを取り外します。

  • [バイアル取得] 機能を使用して、各トレイポジションに個別にアクセスします。


補充ボトルの補充
> > >

補充システムを使用するには、システムの一番下にある電解質ボトルを、選択したバッファで満たしておく必要があります。初めて補充システムを使用する場合、または別のバッファを以前使用していた場合には、補充ボトルとチューブをクリーニングする必要があります。詳細は、ユーザーガイドを参照してください。

1ボトルを補充するには、CE ダイアグラム画面で補充ボトルを 1 つクリックして、Change Bottles[ボトルの変更] 機能を選択します。

これによって、圧力が解放されます。これで、ボトルに簡単にアクセスしてキャップを開けることができます。

2電解質ボトルを使用したいバッファで満たします。フリットがカバーされるように、十分にフィルするようにします。
3廃液ボトルを空にします。
4キャップを締めて、ボトルを元に戻します。
5 を選択します。

システムによって、再び圧力がかけられます。


テストサンプルの設定と分析
> > >

機器の設定方法とテストのサンプルの分析方法の詳細は、標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』を参照してください。


テストのサンプルのキャピラリコンディショニング
> > >

テストのサンプルの分析前のキャピラリのコンディション方法の詳細は、標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』を参照してください。


テストサンプル分析用のメソッド
> > >

テストのサンプル用のメソッドの設定方法の詳細は、標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』を参照してください。


補充を使用したサンプルメソッド
> > >

適用範囲：

同じバッファを多くの分離で使用してしまうと、組成または pH が変化することがあります。このような汚れが、再現性の低い結果の原因になることがあります。この影響を回避するには、バッファの補充を次のメソッドに従って使用する必要があります。

機器の準備:

1 項目の詳細を表示 [image] 機器の準備
a標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』に従って、機器を準備します。
bテストサンプルの分析には、標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』に記述されている条件を使用して作成されたメソッド Vit01.M を読み込みます。
c[機器] > [CE コンディショニング設定] を選択します。

コンディショニング値の設定

2次のように、テーブルを設定します。

  • 補充およびコンディショニングは、連続的に実行する必要があります

  • 補充:テーブルを使用

    • 1.4 cm のバイアルを補充 (フラッシュバッファポジション)

    • 1.4 cm InHomeVial を補充

    • 1.4 cm OutHomeVial を補充

    • 1.0 cm のバイアルを補充 (廃液バイアルのポジション)

  • プレおよびポストコンディショニングを変更しないでください。

3変更したメソッドを VIT02.M として保存します
4 項目の詳細を表示 [image] メソッドの確認
a[機器] メニューから [シミュレーション] を選択します。
b ボタンをクリックして、シミュレーションを開始します。データ取込み部分がシミュレーションされ、画面に表示されます。
cpH 7 の CE バッファ溶液 を、クリーニングした補充システムにセットします。
dこの補充メソッドを使用した、シーケンスを設定します。


シーケンス例
> > >

適用範囲：

次のステップでは、「ビタミンテストサンプル分析用のメソッド」および「補充を使用したメソッド」で作成したサンプルメソッドを使用した、シーケンスの設定方法を説明します。

1 項目の詳細を表示 [image] 機器の準備
a上記で述べた 2 つのメソッドに従って、機器を準備します。
2 項目の詳細を表示 [image] シーケンスの準備
aSequence[シーケンス] メニューで [シーケンステーブル] を選択します。
bシーケンスライン 1 にメソッド名 vit02M、バイアル 7 からバイアル 7 までと、注入回数に 1 を入力します。
cシーケンスライン 2 には、メソッド名 Vit01.M、バイアル 7 からバイアル 7 まででと、注入回数に 4 を入力します。
dSequence[シーケンス] メニューで [シーケンスパラメータ] を選択します。
eレポートに表示されるよう、名前を入力します。
fサブディレクトリに と入力します。
gParts of methods to run[メソッド実行部分] の選択: According to runtime checklist[ランタイムチェックリストに従う] を選択します。Post-Sequence command/macro[ポストシーケンスコマンド/マクロ] は [なし]、または分析後にランプをオフにする場合には LampAll OFF[ランプをすべてオフ] を選択します。
hコメント行に、シーケンスを説明するコメントを入力します。
3 項目の詳細を表示 [image] 新しいシーケンスの保存
aツールバーから Save Sequence[シーケンス保存] ボタンを選択します。
または

[シーケンス] > [名前を付けてシーケンス保存] を選択します。

b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。
4 項目の詳細を表示 [image] 分析の開始とモニタリング
aView[表示] メニューで Online Signals[オンラインシグナル] を選択します。
bチャンネル 1 ではシグナル A を選択しますAttn= 3Time= 10 min
cチャンネル 2 ではシグナル B を選択しますAttn= 3Time= 10 min
dRunControl[ランコントロール] メニューで Run Sequence[シーケンス実行] を選択して、シーケンスを開始します。


CE シーケンステーブルで記号名を使用します
> > >
1@USER1 に割り当てられた注入口バイアル および @USER2 に割り当てられたアウトレットバイアルなど、バイアルのユーザー定義変数でメソッドを設定します。
注記

シーケンスでだけメソッドを使用でき、単独では実行できません。

2シーケンステーブルで、メソッドで使用されるユーザー定義変数のバイアル番号を指定します (@USER1 や @USER2 など)。

シーケンスが実行されると、これらの値が適用されます。

注記

シーケンステーブルで複数のメソッドを使用する場合、使用したユーザー定義変数で矛盾がないようにする必要があります。


分析の実行
> > >

分析を実行するには、次のことが必要です。

1サンプルとバッファを準備します
2『ユーザーガイド』に従って、分析する機器を準備します。
3メソッドまたはシーケンスを作成します。
または

テストサンプルの例は、標準操作手順書『据付時適格性確認プロトコルキャピラリー電気泳動システム』と「シーケンス例」に記載されています。

4RunControl[ランコントロール] メニューからメソッドまたはシーケンスを開始します。

システムによって、分析のモニタリングが可能になります。


分析のモニタリング
> > >

[CE ダイアグラム] 画面を使用して、分析の進行をモニタすることができます。現在の機器パラメータと動作が表示されます。検出器シグナルを表示するには、View[表示] メニューで [オンラインシグナル] を選択します。これによって、2 つのオンラインシグナルをそれぞれ別のウィンドウに表示することを選択できます。Signal Plot[シグナルプロット] ウィンドウで選択しても、これらのウィンドウがただちに表示されない場合は、[CE ダイアグラム] 画面で をクリックします。画面のこの部分に、シグナルが表示されます。別のウィンドウとして再び表示するには、該当する [シグナル] ボタンをクリックします。この例では、 ボタンです。

現在のスペクトルをモニタするには、View[表示] メニューから [オンラインスペクトル] を選択します。Online Spectra[オンラインスペクトル] 機能を選択しても、スペクトルウィンドウがただちに表示されない場合は、CE ダイアグラム画面によって非表示になっていることがあります。スペクトルウィンドウを前に表示するには、CE ダイアグラム画面を最小化して、Online Spectra[オンラインスペクトル] ウィンドウを右に移動させます。その後、CE ダイアグラム画面を最大化して、Online Spectra[オンラインスペクトル] ウィンドウを再びクリックします。


シミュレーションの使用
> > >

Simulation[シミュレーション] 機能を使用してメソッドをチェックできます。 シミュレーション中、ダイアグラムにはメソッド中に実行されるアクションが反映されます。 つまり、メソッドで指定されたバイアルがリフトに示され、適用されている電力と電圧が実際の分析中のように示されます。シミュレーションは、解析の実行ほどは時間がかかりません。各ステップにかかる時間は約 3 秒です。ステップは、CE ダイアグラムでの変更によって定義されます。

シミュレーションを開始するには、シミュレーションしたいメソッドをロードし、Instrument[機器] メニューから Simulation[シミュレーション] を選択します。シミュレーションのダイアログボックスには、次のコンポーネントがあります。

スクロールバー

メソッドを段階的に繰り返してシミュレーションするには、シミュレーション画面の一番上にあるスクロールバーの右矢印をクリックして、小さなボタンを希望の位置までドラッグします。

>>

メソッドのシミュレーションを連続して行うには、 をクリックします。

停止

を選択すると、 で開始した連続シミュレーションを停止します。

完了

シミュレーションを完了すれば、 をクリックします。

チェック

をクリックすると、パラレル補充を使用する場合、つまり現在補充されたバイアルが同時にコンディショニングが必要な場合の、バイアル競合などの問題についてメソッドをチェックします。


問題の解決
> > >

次の項目は、問題解決の情報に関するものです。

分析に問題があります

漏洩電流

到達した電流の下限値警告

CE 機器エラーメッセージ

ダイオードアレイ検出器エラーメッセージ


35900 ADC タスク


メソッドの編集 (35900)
> > >

下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドの読み込み - [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
2 項目の詳細を表示 [image] 編集するセクションを選択するには、Edit Method[メソッドの編集] ダイアログボックスを開きます。
a[機器] > [メソッド全体の編集...] を選択します。
b 項目の詳細を表示 [image] セクションを選択するには、対応するチェックボックスをオンにします。 (チェックボックスの選択を解除して、削除します)
iMethod Information[メソッド情報] セクション:メソッド情報を入力します
ii 項目の詳細を表示 [image] Instrument Acquisition[機器/測定条件] セクション:
A 注入ソース/位置を選択します
B 7673 インジェクタパラメータを入力します (HP 7673 オートサンプラを備えた機器)
C ADC A/D 変換/ADC A/D 変換速度を入力します
iii 項目の詳細を表示 [image] Data Analysis[データ解析]セクション:
A 積分イベントの編集
B レポートの指定
iv 項目の詳細を表示 [image] Run Time Checklist[ランタイムチェックリスト] セクション:
A ランタイムチェックリストの定義
c をクリックします。
3 項目の詳細を表示 [image] セクションを編集します。各ダイアログボックスに対して:
a必要に応じて (セクション内のすべてのダイアログボックスを編集する必要はないかもしれません)、ダイアログボックス内の情報を編集します。

選択した各セクションに含まれる各ダイアログボックスは、上記 (ステップ 2) 記載の順番で自動的に表示されます。

b をクリックします。
4 項目の詳細を表示 [image] 編集したメソッドを保存します。
aYes[はい] をクリックします。
bファイル名を指定します (拡張子 .M を使用します)。
c をクリックします。

最後のダイアログボックスで をクリックすると、変更を保存するオプションが自動的に表示されます。

追加の段階的な説明については、以下のタスクを参照してください。

メソッドの実行


GCに第 3 および第 4のシグナルを追加する
> > >

GC についての 4 つの分析シグナルを取得するには、35900 は GC でデータコレクタとしてすでに設定されていて、 Signal 3[シグナル 3] および Signal 4[シグナル 4] が提供される必要があります。

追加シグナルの使用方法は、次のとおりです。

1Signal 1[シグナル 1] および Signal 2[シグナル 2] についての通常の分析メソッドを準備します。
2GC 機器グラフィックインターフェースの [image] アイコンをダブルクリックして、35900 の Signal 3[シグナル 3] および Signal 4[シグナル 4] のパラメータを表示して編集します。 また、[表示] メニューから [機器コントロール] を選択して、これらのパラメータにアクセスできます。
3解析で必要な 35900 シグナルパラメータを編集します。

第 3 および第 4のシグナル用の Agilent GC システムの設定方法

Configuration Editor[コンフィグレーションエディタ] が実行中の場合にアクセス可能な、Configuration Editor[コンフィグレーションエディタ] ヘルプシステムでの、この配置の設定方法についての情報を検索できます。 Configuration Editor[コンフィグレーションエディタ] を開始する前に、機器セッションすべてを閉じる必要があることに注意してください。


HP 3365 ファイルをインポートするには
> > >

HP 3365 ファイルをインポートするには:

1 項目の詳細を表示 [image] 必要に応じてフルメニューを表示します。
a[表示] > [フルメニュー] を選択します。
2Data Analysis[データ解析] 画面で、[ファイル] > [ファイルのインポート] > [HP3365 ファイル] を選択します。
3メッセージが表示されると、1 つのファイルをインポートするか、ディレクトリ内のすべてのファイルをインポートするかを選択した後、 をクリックします。
4プロンプトが表示されると、Select import data file[インポートデータファイルの選択] をクリックし、インポートするファイルを参照します。
または

Import from data file[データファイルからインポート] フィールドに名前全体とフルパスを直接入力します。

5Select new data file path[データファイルの新しいパス] フィールドに直接入力するか、New path for data file[新しいデータファイルパス選択] を用いて正しいフォルダを参照することで、新しいデータファイルを保存するフォルダを設定します。


リテンションタイムロッキングの概要 (RTL)
> >

リテンションタイムロッキング (RTL) を使用すると、別の GC で分析されている同一の化合物のリテンションタイムが同じとなります。

機能

GC はメソッドを使用してロックされたリテンションタイム (RT) になることがあります。ロックされたメソッドによって、次のことができます。

  • 使用する GC に関わらず、リテンションタイムが一致します。

  • [RT テーブル] を作成して、リテンションタイムがロックされた化合物すべてを表示、編集、または印刷します。

  • [RT テーブルの検索] は、選択したリテンションタイムに近い化合物を検索するために行います。

  • 検索基準を満たす化合物を含む [検索レポート] を作成します。

  • RT テーブルのインポートおよびエクスポート

システム要件

すべての機器システムが下記条件を満たす場合に、RTL を実行できます。

  • EPC 付き Agilent GC

  • GC ChemStation (A.05.02 以上)

  • ロックされたメソッドおよび RTL キャリブレーションファイルとの一致

  • 同じ種類のカラム

注記

メソッド (カラムヘッド圧力以外) またはカラムタイプでの変更には、新しい RTL キャリブレーションファイルが必要です。

RTL タスク


RT ロッキングキャリブレーションファイルの作成
> > >

メソッドの RTL キャリブレーションファイルを作成します。このRTLキャリブレーションファイルは、メソッドのディレクトリに保存されます。 各メソッドには、RTL キャリブレーションファイルを含め、メソッドを実行するために使用される多数のファイルを収めた、独自のディレクトリがあります。RTL用にこのメソッドのキャリブレーションを行うと、GCでこのメソッドを実行するたびに、非常に近いリテンションタイムが得られます。

注記

次の事柄の変更のために無効になった場合には、新しいRTLキャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GCのカラムタイプ

1 「圧力/リテンションタイム」に記述されたとおり、メソッドを選択し、ターゲットピークを選択し、メソッドを分析するシーケンスを設定します。
2RTLock[RT ロック] メニューを開いて、New RTL Cal...[新しい RTL の計算...] を選択します。
3次のフィールドに情報を入力します。
圧力/リテンションタイム: | データペアです。 5回のキャリブレーション分析のそれぞれで使用されたカラムヘッド圧力と、観測されたターゲットピークのリテンションタイムです。
圧力単位: | 平方インチあたりポンド(psi)、キロパスカル(kPa)、またはバール(bar)から選択します。
希望リテンションタイム: | ターゲットピークをロックするリテンションタイムです。
最小再ロック圧力: | メソッドが正常に操作される、最小圧力を入力します。
最大再ロック圧力: | メソッドが正常に操作される、最大圧力を入力します。
カラム: | 複数 GC の場合、下矢印を押して、メソッド実行時に使用されたカラムを選択します。
化合物名: | ターゲットピークを生成した化合物の名前です。
4完了したら、 をクリックします。

入力したデータのグラフが表示され、受け入れるかどうかのメッセージが表示されます。直線またはカーブのグラフによって、採取したデータによって正常に RT ロックが実行されたことを確認します。

  • これらデータが直線または曲線で表される場合、 をクリックすることで、RTL キャリブレーションファイルを自動的に保存し、メソッドのディレクトリに保存します。

  • データが直線または曲線で表されない場合、 をクリックすることで、RTL Calibration[RTL キャリブレーション] ダイアログボックスを復元し、データの編集が可能になります。

RTL キャリブレーションデータの編集についての詳細は、「OK ですか?」を読んでください。

5RTL キャリブレーションファイルが作成され、[現在のメソッドの (再) ロック] が可能になります。


RTL キャリブレーションファイルの編集
> > > >

既存のRTLキャリブレーションファイル内のデータを変更するには、このオプションを使用します。

注記

次の事柄の変更のために無効になった場合には、新しい RTL キャリブレーションファイルを作成してください。

圧力以外のメソッド

GCのカラムタイプ

1RTLock[RT ロック] メニューを開いて、New RTL Cal...[新しい RTL の計算...] を選択します。
2次のフィールドに情報を入力します。
圧力/リテンションタイム: | データペアです。 5 回のキャリブレーション分析のそれぞれで使用されたカラムヘッド圧力と、観測されたターゲットピークのリテンションタイムです。
圧力単位: | 平方インチあたりポンド(psi)、キロパスカル(kPa)、またはバール(bar)から選択します。
希望リテンションタイム: | ターゲットピークをロックするリテンションタイムです。
最小再ロック圧力: | メソッドが正常に操作される、最小圧力を入力します。
最大再ロック圧力: | メソッドが正常に操作される、最大圧力を入力します。
カラム: | 複数 GC の場合、下矢印を押して、メソッド実行時に使用されたカラムを選択します。
化合物名: | ターゲットピークを生成した化合物の名前です。
3完了したら、 をクリックします。

入力したデータのグラフが表示され、受け入れるかどうかのメッセージが表示されます。直線またはカーブのグラフによって、採取したデータによって正常に RT ロックが実行されたことを確認します。

  • これらデータが直線または曲線で表される場合、 をクリックすることで、RTL キャリブレーションファイルを自動的に保存し、メソッドのディレクトリに保存します。

  • データが直線または曲線で表されない場合、 をクリックすることで、RTL Calibration[RTL キャリブレーション] ダイアログボックスを復元し、データの編集が可能になります。

RTL キャリブレーションデータの編集についての詳細は、「OK ですか?」を読んでください。

4 項目の詳細を表示 [image] RTL キャリブレーションファイルが編集され、[現在のメソッドの (再) ロック] が可能になります。
a 項目の詳細を表示 [image] 現在のメソッドの (再) ロック

このダイアログボックスを使用して、次のタスクを行います。

  • 現在のメソッドをロックする、カラムヘッド圧力を決定します。または

  • ターゲットピークがシフトして、メソッドのカラムヘッド圧力が更新されている場合は、新しいカラムヘッド圧力を決定して、現在のメソッドを再ロックします。

ターゲットのピークは、新しいカラムをインストールした場合、またはメンテナンス中にカラムを切断した場合に、シフトします。

次の事柄の変更のためにファイルが無効になった場合には、新しい RTL キャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GCのカラムタイプ

i 項目の詳細を表示 [image] (ベースとなるベースラインGCによって作成された)キャリブレーション済みのメソッドディレクトリを、ロックするGC上のメソッドディレクトリにコピーします。 各メソッドには、RTL キャリブレーションファイルを含め、メソッドを実行するために使用される多数のファイルを収めた、独自のディレクトリがあります。
Amethod[メソッド] ディレクトリの C:\CHEM32\1\METHODS\name を選択します。
iiメソッドを読み込みます。
iiiメソッドのカラムヘッド圧モードを定圧に設定します。
iv 項目の詳細を表示 [image] シーケンスを設定して、リテンションタイムで記述したように、メソッドを分析します。
A 項目の詳細を表示 [image] 現在のリテンションタイムの入力

メソッドをロックするには

1メソッドの使用法と、リテンションタイムに必要な精度を決定します。

最初にメソッドを実行する場合は、GC によって、最初の分析の影響と呼ばれる現象とともに、リテンションタイムが生成されます。

2次の場合には、メソッドを最初の分析にロックします。

  • 最初の分析と 2 回目の分析の RT の違いは、受け入れ可能です

  • 通常は、分析の間で 1 時間以上待ちます

3次の場合には、メソッドを 2 回目の分析にロックします。

  • 1 分の .001 の精度が必要です、または

  • 連続したシーケンス内で分析を実行します

4元の圧力でメソッドを 1 度分析して最初の分析にロックするか、2 度実行して 2 回目の分析にロックします。 [現在のメソッドの (再) ロック] 画面で同定された化合物のターゲットピークのリテンションタイムを検出します。これは、リテンションタイムロックの作成に使用される化合物です。
5メソッドと分析ごとのレポートを印刷します。
6ターゲットピークのリテンションタイム (レポート出力から) を入力して、分析 1 (または分析 2) で使用される圧力 (メソッド出力から) を確認します。

使用する圧力に入力されている圧力がメソッド出力での圧力と異なる場合は、間違ったカラムを選択している可能性があります。間違ったチャンネルが選択されている場合は、メソッドに適用されたロックは不正確になります。メソッドで保存されている圧力チャンネルを選択して、使用する圧力を確認します。

vRTLock[RT ロック] メニューを開いて、(Re)Lock Current Method...[現在のメソッドの (再) ロック...] を選択します。
vi次のフィールドに情報を入力します。
リテンションタイム: | ターゲットピークの現在のリテンションタイムを入力します (ターゲットピークの名前は、RTL キャリブレーションファイルから表示されます)。
現在のメソッド: | 最近読み込まれたメソッドを表示します。表示されているものとは別のメソッドに RT ロックを適用する場合には、この画面を終了して、ロックするメソッドを読み込んでください。
カラム: | 適切な圧力チャンネルを選択します。デフォルトは RTL キャリブレーションファイルで指定されたカラムです。カラム 1 とカラム 2 を切り替えます。メソッドに対して、正しいカラムが選択されていることを確認してください。そうでないと、適用される RT ロックは不正確になります。
使用する圧力: | 選択したカラムのカラムヘッド圧力を表示します。正しいカラムが選択されていることを確認してください。そうでないと、メソッドに適用される RT ロックは不正確になります。5890 の場合、このカラム圧力はマニュアルで入力する必要があります。
希望するRT: | ターゲットピークをロックするリテンションタイムです。 このリテンションタイムは、RTL キャリブレーションファイルから取られます。
vii次の場合には、メソッドは自動で更新されます。

  • 5890 GCを使用していない場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されている場合、およびメソッドで一定圧力モードが使用されている場合

または

次の場合には、メソッドをマニュアルで更新してください。

  • 5890 GCを使用している場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されていない場合

  • メソッドで一定流量モードが使用されている場合

viiiCalc new pressure[新しい圧力の計算] をクリックすると、ターゲットピークのリテンションタイムから、希望するリテンションタイムへのタイムを返す、このメソッドのカラムヘッド圧が表示されます。

カラム圧力をマニュアルで設定する必要がある場合には: このダイアログボックスで情報を印刷し、この圧力を使用してカラムヘッド圧を編集します。

ixUpdate Current Method[現在のメソッドの更新] をクリックすると、ChemStation の現在読み込み中のメソッドに、新しいカラムヘッド圧を自動的に入力します。

新しいカラムヘッド圧力は、機器ランログに入力されます。 Update Current Method[現在のメソッドの更新] をクリックすると、画面は閉じます。

新しいカラムヘッド圧力が、RTLキャリブレーションファイルで指定されたカラムヘッド圧力の最小および最大圧力の間に入っていない場合には、メソッドは更新されません。

x をクリックすると、この画面は終了します。
xiメソッドを分析して、取得された実際のリテンションタイムが希望するリテンションタイムに一致することで、メソッドが正常にロックされたことを確認します。


希望するリテンションタイム
> > > >
1ターゲットピークをロックするリテンションタイムを入力します。

最善の結果を得るには、この時間は、[リテンションタイムロッキングキャリブレーションの編集] に表示される、分析 2 の RT と分析 4 の RT の間にしてください。

2 [現在のメソッドの (再) ロック] オプションでメソッドをロックすると、ターゲットピークのリテンションタイムはこの時間になり、他のすべてのピークのリテンションタイムは、この時間を基準にスケーリングされます。


圧力/リテンションタイム
> > > >
1ターゲットピークと関連する化合物の検出に使用するメソッドを選択します。
2メソッドを読み込み、カラムのモードを定圧に設定します。
3ターゲットピークを選択します。次のようなピークを選択します。

  • クロマトグラムを見た場合に認識しやすいピーク

  • クロマトグラムの中央から後半部分にあるピーク

  • リテンションタイムを取得するために簡単に積分するのに十分なサイズのピーク

4予備分析を 1 つ (最初の分析) と追加分析を 5 つ (1 から 5) を実行します。

  • 分析ごとに、同じ圧力単位を使用します。

  • 次のテーブルに示すように、分析ごとにカラムヘッド圧力を変更します。

5メソッドレポートを印刷して、分析ごとに化合物の RT を取得します。
6 リテンションタイムロッキングキャリブレーションで、分析 1 から分析 5 の圧力 (メソッドレポートからの) およびリテンションタイムを入力します。

最初の分析の影響 (ファーストランエフェクト) を受ける最初の分析からのデータを破棄します。

分析 | 圧力
最初の分析 | オリジナルメソッド圧力
1 | オリジナルメソッド圧力の 80%
2 | オリジナルメソッド圧力の 90%
3 | オリジナルメソッド圧力*
4 | オリジナルメソッド圧力の 110%
5 | オリジナルメソッド圧力の 120%

* オリジナルメソッド条件からの圧力

圧力単位

下矢印を押してから、分析1～5のこのメソッドで使用する圧力値の単位を選択します。

圧力単位の変換

変換元 | 変換先 | 掛ける値
psi | bar | 0.0689476
 | kPa | 6.89476
bar | psi | 14.5038
 | kPa | 100
kPa | psi | 0.145038
 | bar | 0.01
注記

使用する圧力単位はすべての分析で同一でなければならず、ここで指定する圧力単位と一致しなければなりません。


OKですか?
> > > >

をクリックした後、データのグラフが表示され、圧力とリテンションタイムのプロットがレポートされます。

数字が 0 に近づくほど、RT ロックは正確になります。直線またはスムースカーブのグラフによって、採取したデータによって正常に RT ロックが実行されたことを確認します。

1RTL システムによって、グラフを受け入れるかどうかのメッセージが表示されます。

このグラフは、リテンションタイムロッキングキャリブレーションのカーブを示します。カーブの各側の線は、± 1 信頼インターバルを表します。

これらのデータが直線またはスムースカーブで表され、数字が 0 に近い場合は、 をクリックします。

これらのデータが直線またはスムースカーブで表されず、数字が 0 に近くない場合は、 をクリックしてステップ 2 に進みます。

2 項目の詳細を表示 [image] メソッドにあるデータを確認して、出力をレポートします。
aデータペアを再入力して、エラーを入力した場合はグラフを再び表示します。
bデータが正しく入力されている場合は、次の問題がないかどうかを確認します。

  • ターゲットピークは対称ですか?

  • 注入されたサンプルは多すぎないですか?

  • 分析に別のメソッドを使用しませんでしたか?

  • 5 つの分析すべてで同じ化合物を選択しましたか?(ピークの RT は分析ごとに異なることを覚えておいてください。)

  • リークまたは別のメンテナンスの問題によって、GC が正しく実行されませんでしたか?

c問題を補正して、新しいリテンションタイムロッキングキャリブレーションファイルを作成します。

定義： リテンションタイムロッキング

リテンションタイムロッキングを使用すると、別のGCで分析されている同一の化合物のリテンションタイムが同じとなります。

定義： Aux 圧力以下の注入口圧力

一般には注入口圧力ですが、まれにAux圧力となります。

定義： カラム

カラムは、注入口が接続されている注入場所を特定します。

定義： 化合物名

リテンションタイムロッキングされているピークの化合物名を入力します。


メソッドのロック解除
> > >

ターゲットピークがシフトされる場合にメソッドがロック解除されるのは、次の原因によります。

  • 新しいカラムのインストール、または

  • メンテナンス中のカラム切り取り

メソッドを再びロックするには、[現在のメソッドの (再) ロック] を選択します。

次の事柄のために無効になった場合には、新しいRTLキャリブレーションファイルを作成してください。

  • 圧力以外のメソッドでの変更

  • GC カラムタイプでの変更


現在のメソッドの (再) ロック
> > > >

このダイアログボックスを使用して、次のタスクを行います。

  • 現在のメソッドをロックする、カラムヘッド圧力を決定します。または

  • ターゲットピークがシフトして、メソッドのカラムヘッド圧力が更新されている場合は、新しいカラムヘッド圧力を決定して、現在のメソッドを再ロックします。

ターゲットのピークは、新しいカラムをインストールした場合、またはメンテナンス中にカラムを切断した場合に、シフトします。

次の事柄の変更のためにファイルが無効になった場合には、新しい RTL キャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GCのカラムタイプ

1 項目の詳細を表示 [image] (ベースとなるベースラインGCによって作成された)キャリブレーション済みのメソッドディレクトリを、ロックするGC上のメソッドディレクトリにコピーします。 各メソッドには、RTL キャリブレーションファイルを含め、メソッドを実行するために使用される多数のファイルを収めた、独自のディレクトリがあります。
amethod[メソッド] ディレクトリの C:\CHEM32\1\METHODS\name を選択します。
2メソッドを読み込みます。
3メソッドのカラムヘッド圧モードを定圧に設定します。
4 項目の詳細を表示 [image] シーケンスを設定して、リテンションタイムで記述したように、メソッドを分析します。
a 項目の詳細を表示 [image] 現在のリテンションタイムの入力

メソッドをロックするには

iメソッドの使用法と、リテンションタイムに必要な精度を決定します。

最初にメソッドを実行する場合は、GC によって、最初の分析の影響と呼ばれる現象とともに、リテンションタイムが生成されます。

ii次の場合には、メソッドを最初の分析にロックします。

  • 最初の分析と 2 回目の分析の RT の違いは、受け入れ可能です

  • 通常は、分析の間で 1 時間以上待ちます

iii次の場合には、メソッドを 2 回目の分析にロックします。

  • 1 分の .001 の精度が必要です、または

  • 連続したシーケンス内で分析を実行します

iv元の圧力でメソッドを 1 度分析して最初の分析にロックするか、2 度実行して 2 回目の分析にロックします。 [現在のメソッドの (再) ロック] 画面で同定された化合物のターゲットピークのリテンションタイムを検出します。これは、リテンションタイムロックの作成に使用される化合物です。
vメソッドと分析ごとのレポートを印刷します。
viターゲットピークのリテンションタイム (レポート出力から) を入力して、分析 1 (または分析 2) で使用される圧力 (メソッド出力から) を確認します。

使用する圧力に入力されている圧力がメソッド出力での圧力と異なる場合は、間違ったカラムを選択している可能性があります。間違ったチャンネルが選択されている場合は、メソッドに適用されたロックは不正確になります。メソッドで保存されている圧力チャンネルを選択して、使用する圧力を確認します。

5RTLock[RT ロック] メニューを開いて、(Re)Lock Current Method...[現在のメソッドの (再) ロック...] を選択します。
6次のフィールドに情報を入力します。
リテンションタイム: | ターゲットピークの現在のリテンションタイムを入力します(ターゲットピークの名前は、RTL キャリブレーションファイルから表示されます)。
現在のメソッド: | 最近読み込まれたメソッドを表示します。表示されているものとは別のメソッドに RT ロックを適用する場合には、この画面を終了して、ロックするメソッドを読み込んでください。
カラム: | 適切な圧力チャンネルを選択します。デフォルトは RTL キャリブレーションファイルで指定されたカラムです。カラム 1 とカラム 2 を切り替えます。メソッドに対して、正しいカラムが選択されていることを確認してください。そうでないと、適用される RT ロックは不正確になります。
使用する圧力: | 選択したカラムのカラムヘッド圧力を表示します。正しいカラムが選択されていることを確認してください。そうでないと、メソッドに適用される RT ロックは不正確になります。5890 の場合、このカラム圧力はマニュアルで入力する必要があります。
希望するRT: | ターゲットピークをロックするリテンションタイムです。 このリテンションタイムは、RTL キャリブレーションファイルから取られます。
7次の場合には、メソッドは自動で更新されます。

  • 5890 GCを使用していない場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されている場合、およびメソッドで一定圧力モードが使用されている場合

8次の場合には、メソッドをマニュアルで更新してください。

  • 5890 GCを使用している場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されていない場合

  • メソッドで一定流量モードが使用されている場合

9Calc new pressure[新しい圧力の計算] をクリックすると、ターゲットピークのリテンションタイムから、希望するリテンションタイムへのタイムを返す、このメソッドのカラムヘッド圧が表示されます。

カラム圧力をマニュアルで設定する必要がある場合には: このダイアログボックスで情報を印刷し、この圧力を使用してカラムヘッド圧を編集します。

10Update Current Method[現在のメソッドの更新] をクリックすると、ChemStation の現在読み込み中のメソッドに、新しいカラムヘッド圧を自動的に入力します。

新しいカラムヘッド圧力は、機器ランログに入力されます。 Update Current Method[現在のメソッドの更新] をクリックすると、画面は閉じます。

新しいカラムヘッド圧力が、RTLキャリブレーションファイルで指定されたカラムヘッド圧力の最小および最大圧力の間に入っていない場合には、メソッドは更新されません。

11 をクリックすると、この画面は終了します。
12メソッドを分析して、取得された実際のリテンションタイムが希望するリテンションタイムに一致することで、メソッドが正常にロックされたことを確認します。


現在のリテンションタイムの入力
> > > >

メソッドをロックするには

1メソッドの使用法と、リテンションタイムに必要な精度を決定します。

最初にメソッドを実行する場合は、GC によって、最初の分析の影響と呼ばれる現象とともに、リテンションタイムが生成されます。

2次の場合には、メソッドを最初の分析にロックします。

  • 最初の分析と 2 回目の分析の RT の違いは、受け入れ可能です

  • 通常は、分析の間で 1 時間以上待ちます

3次の場合には、メソッドを 2 回目の分析にロックします。

  • 1 分の .001 の精度が必要です、または

  • 連続したシーケンス内で分析を実行します

4元の圧力でメソッドを 1 度分析して最初の分析にロックするか、2 度実行して 2 回目の分析にロックします。 [現在のメソッドの (再) ロック] 画面で同定された化合物のターゲットピークのリテンションタイムを検出します。これは、リテンションタイムロックの作成に使用される化合物です。
5メソッドと分析ごとのレポートを印刷します。
6ターゲットピークのリテンションタイム (レポート出力から) を入力して、分析 1 (または分析 2) で使用される圧力 (メソッド出力から) を確認します。

使用する圧力に入力されている圧力がメソッド出力での圧力と異なる場合は、間違ったカラムを選択している可能性があります。間違ったチャンネルが選択されている場合は、メソッドに適用されたロックは不正確になります。メソッドで保存されている圧力チャンネルを選択して、使用する圧力を確認します。


最初の分析の影響
> > > >

最初の分析の影響は、GC にある連続したシーケンスの最初の実行について、リテンションタイムの増加または減少です。これは、存在するオーブン温度または残留にある、わずかな違いによるものです。 この影響は、キャリブレーションに希望する精度に影響することがあるので、小さいですが重要です。

次に示すのは、連続したシーケンスで実行される分析からの、ロックされたリテンションタイムの例です。分析 1 と 2 の間にある RT (.015) の変動は、最初の実行の影響の結果であることに注意してください。

21.445

21.430

21.431

21.430

21.429

21.431

次に示すのは、分析を 1 時間ごとに実行した分析からの、ロックされたリテンションタイムの例です。

21.445

21.448

21.450

21.444

21.447


リテンションタイムテーブルの編集
> > >

読み込むには、RT テーブルの表示、編集、および印刷を行います。

  • テーブルを読み込むと、リテンションタイムがロックされている化合物すべてが表示されます。

    化合物の追加、編集、または削除を行います。カラムタイトルを編集します。新しいまたはブランクのテーブルを読み込み、テーブルを保存します。

  • 読み込んだテーブルを保存します。

1RT テーブルの読み込み、表示、編集、および印刷を行うには、RTSearch[RT 検索] メニューを開いて、Edit RT Table...[RT テーブルの編集...] を選択します。

最後に表示された RT テーブルが表示されます。

2次のフィールドからオプションを選択します。
化合物の追加: | 既存のテーブルに化合物を追加します。
化合物の編集: | 既存のテーブルのエントリを編集します。
化合物の削除: | 既存のテーブルから化合物を削除します。
タイトルの編集 | 既存のテーブルの項目タイトルを編集します。
テーブルの読み込み: | 読み込むテーブルを選択します。既存のテーブルを保存するように促されます。
テーブル保存: | 既存のテーブルを保存します。
ブランクのテーブル: | ブランクのテーブルを読み込んで、情報を入力します。既存のテーブルを保存するように促されます。
テーブル印刷: | 既存のテーブルを印刷します。
3ウィンドウを閉じます。既存のテーブルを保存するように促して、画面を閉じます。


化合物の追加または編集
> > > >
1 リテンションタイムテーブルへの化合物の追加やエントリの編集を実行します。

  • 化合物を追加するには、 をクリックして、空白のフィールドに情報を入力するか、

  • 化合物を編集するには、 をクリックして、フィールドにある情報を変更します。

テーブルエントリ

リテンションタイム:

化合物のリテンションタイムを追加または編集します。検索機能によって、テーブルの項目 1 にあるリテンションタイムに基づいた化合物が識別されます。

化合物名:

化合物名を追加または編集します。

CAS#:

ケミカルアブストラクト番号を追加または編集します。

式:

次のように入力して、化学式を追加または編集します。

  • 元素:化学式にある元素ごとの番号。

    たとえば、C10H21NOS と書かれます。

    C:10、H:21、N:1、O:1、S:1、

  • 検索機能によって、テーブルの項目 4 にある元素に基づいた化合物が識別されます。

    注記

    最後の元素番号の後にはコンマがあるようにしてください。たとえば、C:6,、H:10、Cl:2、などです。

分子量:

分子量を追加または編集します。

ユーザー定義 1、数値:

カスタマイズされた数値フィールドを追加または編集します。

ユーザー定義2、3、4および5、文字列:

カスタマイズされた英数字フィールドを追加または編集します。

コントロール

変更を保存して画面を閉じます。

変更を破棄し、元のデータを復元して、この画面を閉じます。


リテンションタイムテーブルの検索
> > >

[RT テーブルの検索] は、選択したリテンションタイムに近い化合物を検索するために行います。検索を行うには、テーブルのカラム1のリテンションタイムを一覧表示します。検索基準として元素を使用して検索を行うには、テーブルのカラム 4 に分子式を含めます。

1 項目の詳細を表示 [image] リテンションタイムテーブルを検索するには、次のいずれかを使用します。

  • 時間を入力 - [RT 検索] メニューを開いて、[時間で入力...] を選択します Search RT Table[RT テーブル検索] ダイアログボックスが表示されます。

  • プロットをクリック

a希望するクロマトグラムを表示させます
bクロマトグラムピークを拡大します
c[プロットをクリック...] を選択します
dピークの頂点にカーソルを移動してクリックします。

Search RT Table[RT テーブル検索] ダイアログボックスが表示されます。

2次のフィールドに情報を入力します。

テーブルの読み込み:

Load Table...[テーブルの読み込み...] をクリックすると、現在の GC カラムに適合するカラムを含むテーブルを強調表示します。

検索 RT、分:

  • [プロットをクリック] メニューオプションを選択した場合には、同定する化合物のリテンションタイムは自動的に入力されます。

  • [時間で入力] メニューオプションを選択した場合には、同定する化合物のリテンションタイムを入力します。

検索ウィンドウ、分:

リテンションタイムの前と後の、検索する時間の範囲を入力します。検索結果には、テーブル内の、その範囲内のリテンションタイムのすべての化合物が含まれます。

化合物が含む元素:

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。

元素記号を選択または入力します。化合物は、指定された元素をすべて含み、除外された元素(下記参照)を含んでいない場合に、報告されます。

化合物を検出する検出器:

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。

クロマトグラム電気泳動図で、希望する化合物のピークを見た検出器を選択します。 化合物は、検索の条件構成で、その検出器用にコンフィグされた元素のいずれかを含み、除外された元素(下記参照)を含んでいない場合に、報告されます。

含まない元素:

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。

元素記号を選択または入力します。化合物は、指定された元素のいずれかを含む場合には、報告されません。

検出しない検出器:

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。

化合物が溶出されたものの、ピークが出なかったことがわかっている検出器を選択します。 化合物は、(検索の条件構成で)その検出器用にコンフィグされた元素のいずれかを含む場合には、報告されません。

3 をクリックすると、この基準に基づいた検索が実行され、システムには [検索結果] が表示されます。


リテンションタイムテーブルを検索するには
> > > >

リテンションタイムテーブルを検索するには、次のいずれかを使用します。

1 項目の詳細を表示 [image] [プロット上でクリック] メニューオプション
a希望するクロマトグラムを表示させます
bクロマトグラムピークを拡大します
c[プロットをクリック...] を選択します
dピークの頂点にカーソルを移動してクリックします。

Search RT Table[RT テーブル検索] ダイアログボックスが表示されます。

または

[時間で入力] メニューオプション

a[時間を入力] メニューオプションを選択すると、Search RT Table[RT テーブル検索] ダイアログボックスが表示されます。

定義： リテンションタイム

サンプルを注入した瞬間から指定したコンポーネントの最大ピークが検出器に表示されるまでの時間間隔です。

定義： 検出器名

選択的検出器だけを入力します。最大6つの選択的検出器をリストして、検出器から分かる元素ごとに指定します。


リテンションタイムテーブルの検索の結果
> > > >

検索基準に合致する、RT テーブルからの化合物が表示されます。既存のRT検索レポートに結果を追加するか、新しいRT検索レポートを開始します。

1Search RT Table[RT テーブルの検索] で RT Table Search[RT テーブル検索] を実行します。

RT 検索結果が表示されます。

2 項目の詳細を表示 [image] 次のフィールドからオプションを選択します。
a 項目の詳細を表示 [image] 新規レポート開始

新しいレポートが開始されます。現在の RT 検索レポートを削除して、新しい RT 検索レポートを開始するように、メッセージが表示されます。

注記

この操作によって、以前のレポートは重ね書きされます。 Start New Report[新規レポートの開始] をクリックする前に、必要な場合は、View Current Report[現在のレポート表示] を選択してこれを保存します。

iStart New Report[新規レポートの開始] をクリックします。

古いレポートの内容を削除するというメッセージが表示されます。

ii をクリックすると、既存のレポートが削除されます。
iii を選択すると、既存のレポートが削除されずに RT Table Search Results[RT テーブル検索結果] 画面に戻ります。

既存のRT検索レポート(もし適用可能であれば)を、これらの検索結果で置き換えます。

b 項目の詳細を表示 [image] 現在のレポートを表示
iAdd Results to Current Report[現在のレポートに結果を追加] をクリックすると、最新の検索結果が既存のレポートに追加されます。既存のレポートは、新しい検索結果とともに表示されます。

読み込まれている RT Search[RT 検索] レポートを表示します。

c 項目の詳細を表示 [image] 現在のレポートに結果を追加
iView Current Report[現在のレポート表示] をクリックすると、既存のレポートが表示されます。

RT 検索レポートのオプションには、次の項目が含まれています。

検索: | レポート内にある情報を検索します。
印刷: | このレポートを印刷します。
保存: | このレポートを保存します。
終了: | このウィンドウを閉じて、[RT テーブル検索結果] に戻ります。

現在表示されている検索結果を、既存のRT検索レポートに追加します。

3完了したら、ウィンドウを閉じます。


検索レポートを表示
> > > >
1RTSearch[RT 検索] メニューを開いて、View Search Report[検索レポートを表示] を選択します。

現在の [RT テーブル検索結果] レポートが表示されます。

2レポートにある情報を検索するには、RTSearch[RT 検索] メニューを開いて Find...[検索...] を選択します。
3レポートを印刷、保存、または終了するには、[ファイル] メニューを開いて、次のオプションのいずれかを選択します。
印刷: | このレポートを印刷します。
保存: | このレポートを保存します。
終了: | このウィンドウを閉じて、[RT テーブル検索結果] に戻ります。


検索の条件構成
> > > >

選択的検出器の名前を入力し、それが検出する元素をすべて指定します。 これらの選択項目は、[RT テーブル検索] ダイアログボックスで、どの化合物を検索するかを指定するために用いられます。

1[RT 検索] メニューを開き、[検索の条件構成...] を選択します。
2次のフィールドに情報を入力します。
検出器名 | [RT テーブル検索] ダイアログボックスで使用する、選択的検出器の名前を入力します。 検出器が特定の元素を検出するように設定されている場合には、FPD (S) または FPD (P) のように、検出器名に元素を示します。
検出される元素: | 検出器が検出するすべての元素の元素記号を入力します。
3 をクリックして、変更を保存してこの画面を閉じます。


化合物


これらの元素を含む化合物
> > > > >

その検出器に指定された元素がすべてあり、指定した時間範囲内の場合は、化合物は報告されます。次のようにして、化合物をレポートに含める元素を指定します。

  • ある元素のチェックボックスをオンにするか、

  • 空のボックスに元素記号を入力します。

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。


化合物を検出する検出器
> > > > >

その検出器に指定された元素のいくつかがあり、指定した時間範囲内の場合は、化合物は報告されます。2 つ以上の検出器が選択されている場合は、化合物は、各検出器に設定されている元素が少なくとも 1 つがあり、指定した時間範囲内の場合は、報告されません。

残りの検出器のすべてが選択されている場合...

  • Cl および Br の元素で設定されている検出器 ELCD

  • N および P の元素で設定されている検出器 NPD

  • S の元素で設定されている検出器 FPD(S)

...検索結果は、次のとおりです。

  • 報告される化合物 (検出器ごとに少なくとも 1 つの元素が含まれるため)C:10、H:14、Cl:1、P:1、S:2、および C:10、H:14、Br:1、P:1、S:2、

  • 報告されない化合物 (検出器ごとに 1 つの元素も含まないため)C:10、H:14、Cl:1、S:2、および C:10、H:14、N:1、P:1、S:2、

次で compound detected with...[化合物を検出する検出器...] の検索:

1検出器とすべての元素を追加すると、[検索の条件構成] ダイアログボックスで検出されます。
2クロマトグラムで、希望する化合物のピークを検出した検出器を選択します。
注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。


化合物にはこれらの元素は含まれません
> > > > >

化合物は、指定された元素のいずれかを含む場合には、報告されません。次のようにして、化合物をレポートから除外する元素を指定します。

  • ある元素のチェックボックスをオンにするか、

  • 空のボックスに元素記号を入力します。

注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。


次で検出されない化合物
> > > > >

化合物は、検出器について指定された元素のいずれかを含む場合には、報告されません。2 つ以上の検出器が選択されている場合は、化合物は、各検出器に設定されている元素が少なくとも 1 つある場合には、報告されません。

残りの検出器のすべてが選択されている場合...

  • Cl および Br の元素で設定されている検出器 ELCD

  • N および P の元素で設定されている検出器 NPD

  • S の元素で設定されている検出器 FPD(S)

...検索結果は、次のとおりです。

  • 報告される化合物 (検出器ごとに 1 つの元素も含まないため)C:10、H:14、Cl:1、S:2、および C:10、H:14、N:1、P:1、S:2、

  • 報告されない化合物 (検出器ごとに少なくとも 1 つの元素が含まれるため)C10H14ClPS2 および C10H14BrPS2

次で compound not detected with...[検出器で検出されない化合物...] の検索:

1検出器とすべての元素を追加すると、[検索の条件構成] ダイアログボックスで検出されます。
2化合物が溶出されたものの、ピークが出なかったことがわかっている検出器を選択します。
注記

RTL システムでは、同じ元素を含めたり除外したりすることはできません。


RT テーブルのインポート
> > >

スプレッドシートのプログラムで作成したテーブルは、RTL にインポートできます。 このテーブルにあるデータは、Retention Time Table[リテンションタイムテーブル] で、選択されたリテンションタイムに近い化合物を検索するために、ロックされた条件下で採取される必要があります。

RTL テーブルを作成してインポートするには

1 項目の詳細を表示 [image] タブ区切りのテーブルを次のようにして作成します (または提供されている例をエクスポートします)
aロックされた条件下でデータを採取します。
b [RT テーブル検索] を使用するために、列 1 はリテンションタイム、列 4 は分子式である必要があります。
c行 1 にテーブルタイトルを入力する
d行 2 に項目タイトルを入力します
e残りの行にデータを入力します
fテーブルをタブ区切りカラムにします (下記のような、タブ区切りファイルとして保存するオプションがあることもあります)。
gテーブルの保存
2RTSearch[RT 検索] メニューを開いて、Import RT Table...[RT テーブルインポート...] を選択します。
3ファイル選択画面が表示されます。 インポートするファイルを選択して、 をクリックします。
4別のファイル選択画面が表示されるので、インポートしたファイルに RT テーブル (.rtt ファイル) として名前を付けます。

希望の場合は、テーブルの名前を変更します。

指定するまでは、テーブルはデフォルトディレクトリ c:\Chem32\RTL に保存されます。 をクリックします。

5このテーブルを使用して、RT テーブル検索 で化合物を検索します。

スプレッドシートからのタブ区切りファイルの保存例

注記

サンプル RT テーブル (example.RTT) は使用できます。 このテーブルを RT テーブルのエクスポート、別のプログラムへのインポート、およびサンプルレイアウトとしての使用の例として使用するか、データフィールドにあるデータをコピーして貼り付けます。


リテンションタイムテーブルのエクスポート
> > >

RT テーブルとしてテーブルを作成するか保存すると、別のソフトウェアでも使用可能な、高度な並べ替え機能や編集機能を使用できるような、スプレッドシートまたはデータベースのプログラムにエクスポートできます。

1RTSearch[RT 検索] メニューを開いて、Export RT Table...[RT テーブルのエクスポート...] を選択します。

ファイル選択画面が表示されます。

2エクスポートする RT Table[RT テーブル] を選択して、 をクリックします。

別のファイル選択画面が表示されるので、エクスポートしたファイルに名前を付けます。

3希望の場合は、テーブルの名前を変更します。
4テーブルを保存するディレクトリを選択します。 をクリックします。

エクスポートしたファイルは、タブ区切りのフォーマットです。1行目にはテーブルタイトル、2 行目にはカラムヘッダー、残りの行にはリテンションタイムその他のデータがあります。

5これで、テーブルを別のプログラムにインポートする準備ができました。

注記

サンプル RT テーブル (example.RTT) は使用できます。このテーブルを RT テーブルのエクスポート、別のプログラムへのインポート、およびサンプルレイアウトとしての使用の例として使用するか、データフィールドにあるデータをコピーして貼り付けます。


新規レポート開始
> > > >

新しいレポートが開始されます。現在の RT 検索レポートを削除して、新しい RT 検索レポートを開始するように、メッセージが表示されます。

注記

この操作によって、以前のレポートは重ね書きされます。 をクリックする前に、必要な場合は、[現在のレポート表示] を選択してこれを保存します。

1Start New Report[新規レポートの開始] をクリックします。

古いレポートの内容を削除するというメッセージが表示されます。

2 をクリックすると、既存のレポートが削除されます。
または

をクリックすると、既存のレポートが削除されずに RT Table Search Results[RT テーブル検索結果] 画面に戻ります。


現在のレポートに結果を追加
> > > >
1Add Results to Current Report[現在のレポートに結果を追加] をクリックすると、最新の検索結果が既存のレポートに追加されます。既存のレポートは、新しい検索結果とともに表示されます。


現在のレポートを表示
> > > >
1View Current Report[現在のレポート表示] をクリックすると、既存のレポートが表示されます。

RT 検索レポートのオプションには、次の項目が含まれています。

検索: | レポート内にある情報を検索します。
印刷: | このレポートを印刷します。
保存: | このレポートを保存します。
終了: | このウィンドウを閉じて、RT Table Search Results[RT テーブル検索結果] に戻ります。


電子メソッドのエクスポートとインポート


電子メソッド (eMethods) をエクスポートする方法
> > >

前提条件

エクスポート処理でメソッドパラメータを取り込んでいる間は、注入口ライナのタイプなどの重要な消耗品情報を取り込むことはできません。 エクスポート処理中に Instructions[機器] 画面にこれらの詳細を追加することで、消耗品情報を取り込んだり、転送することができます。(下記ステップ 5 を参照)

エクスポート処理中、メソッドに関連するすべてのマクロが取り込まれます。メソッドを確認し、エクスポートしないマクロがあればそれらを削除した後、エクスポート処理を行う前に別名でメソッドを保存します。

機器コンフィグレーションを検討します。最適な結果を得るために、メソッドをエクスポートする機器は、メソッドをインポートする機器と類似する必要があります。インポートした eMethod を読み込むと、機器コンフィグレーションとタイプの違いに応じて ChemStation のメソッド変換またはメソッド転送がトリガされます。

エクスポート手順

メソッドをエクスポートする方法:

1 項目の詳細を表示 [image] 必要に応じてフルメニューを表示します。
a[表示] > [フルメニュー] を選択します。
2メソッドをエクスポートする機器を開きます。
3エクスポートするメソッドを読み込みます。
4[メソッド & ランコントロール] > [メソッド] > [エクスポート eMethod...] を選択します。
5紹介メッセージを読んだ後、 をクリックして続行します。

Loading current method[現在のメソッドを読み込み中] プログレスバーが隣に表示されます。 処理が完了すると、Information[情報] 画面が表示されます。

6このメソッドをインポートするユーザーにとって重要であると思われる指示 (使用方法、消耗品情報、情報の再ロックなど) を入力 (または貼り付けます)。必要に応じて、下書きの文章を編集または置き換えます。 標準のキーボードショートカットを使用して、選択した文章のコピー ([[CTRL]] + [[C]]) と貼り付け ([[CTRL]] + [[V]]) を行うか、使用可能な編集オプションを右クリックすることができます。注には、平文のみ使用するようにしてください。
7 [オプション] 必要に応じて、 をクリックし、この画面で入力した内容のコピーを印刷します。
8 をクリックして続行します。

Export save[エクスポート保存] 画面が表示されます。 デフォルトで、メソッドは現在の機器の \Methods フォルダ (C:\Chem32\1\Methods など) にエクスポートされます。

9 必要に応じて、 をクリックして別の場所を選択します。
10eMethod ファイル名 (
.emeth
拡張子を付けて) を入力します。
11 をクリックし、名前とパスを承認します。ファイルを保存する間、進捗状況画面が表示されます。
12メソッドが保存されると、最終メッセージ画面が表示されます。 表示される情報があればそれを読み、 をクリックして、エクスポート処理を完了します。

ソースメソッドを更新する場合、変更を使用するために再エクスポートする必要があります。


電子メソッド (eMethods) をインポートする方法
> > >

前提条件

  • すべての有効なメソッドを eMethod としてエクスポートし、別の ChemStation や機器でインポートできます。

  • eMethod は有効なメソッドに変更されるまで使用できません。この変換は、下記の「インポート」プロセス中に行います。

  • インポートした eMethod を読み込むと、機器コンフィグレーションとタイプの違いに応じて ChemStation のメソッド変換またはメソッド転送がトリガされます。

  • インポートした eMethod ではリテンションタイムロックを必要とするため、使用前に新たにインポートしたメソッドを必ず再ロックしてください。

eMethod をインポートする方法:

1 項目の詳細を表示 [image] 必要に応じてフルメニューを表示します。
a[表示] > [フルメニュー] を選択します。
2eMethod をインポートする機器を開きます。
注記

この機器が eMethod をエクスポートした機器とより密接に一致するほど、結果は良くなります。

3[メソッド & ランコントロール] > [メソッド] > [インポート eMethod...] を選択します。
4紹介メッセージを読んだ後、 をクリックして続行します。

Loading current method[現在のメソッドを読み込み中] プログレスバーが隣に表示されます。 処理が完了すると、Information[情報] 画面が表示されます。

5選択画面が表示されたら、インポートする eMethod に移動して選択した後、 をクリックして続行します。 (eMethod の拡張子は
.emeth
).

eMethod を読み込む際に、プログレスバーが表示されます。

Instructions[指示] 画面が表示されます。

6 すべての指示とメソッドパラメータリストを確認します。

ソースメソッドから自動的に取り込むことができない重要な情報 (メソッドに必要な消耗品の詳細など) が含まれている可能性があるため、これらの指示を必ず読んでください。

7必要な場合、 をクリックし、指示を印刷します。
8 をクリックして続行します。

Save[保存] 画面が表示されます。

9 をクリックし、このメソッドを保存する場所に移動します。 デフォルトの場所は、C:\Chem32\1\Methods などの現在の機器のメソッドディレクトリです。 フォルダ名を入力し、 をクリックして続行します。既存のファイル名を選択すると、そのメソッドが上書きされます (確認後に)。新しいファイル名を割り当てることをお勧めします。

メソッドを保存する間、進捗状況画面が表示されます。

メソッドが保存されると、最終メッセージ画面が表示されます。

10表示される情報がある場合は、それを読みます。
11 をクリックし、インポート処理を完了します。
12使用前に、規定どおりこのメソッドを再ロックします。


データ解析画面タスク


ナビゲーションテーブルの作業


ナビゲーションテーブルのカスタマイズ
> > >
1 項目の詳細を表示 [image] 表示する列を選択
a列のヘッダーを右クリックします。
bコンテキストメニューから、[列の選択] を選択します。
c表示されたリストから、表示する列を選択します。

表示するように選択した列が、左側にあるチェックマークで示されます。

dすべての列を表示するには、Reset columns state[列状態のリセット] を選択します。
2 項目の詳細を表示 [image] 列の幅を調整
a列ヘッダーの右端にカーソルを置くと、カーソルが二重の水平矢印に変わります。
b左マウスボタンをクリックして、列の端を目的の幅にまでドラッグします。
c最も長い項目が入るように列の幅を設定するには、次のステップに従います。

  1. 列のヘッダーをクリックします。

  2. コンテキストメニューから、Best Fit[最適化] を選択します。

d最も長い項目が入るように列の幅を個別に設定するには、次のステップに従います。

  1. 列のヘッダーをクリックします。

  2. コンテキストメニューから、Best Fit (all columns)[最適化 (すべての列)] を選択します。

3 項目の詳細を表示 [image] 列の順序を整理
a動かす列のヘッダーを左クリックします。
bマウスボタンを押したまま、新しい位置にまで列をドラッグします。
4 項目の詳細を表示 [image] 分析の並べ替え順序を変更
a 項目の詳細を表示 [image] ヘッダーショートカットを使用
i列名と [フィルタ] ボタン (存在する場合) の間にある列ヘッダー、または右端をクリックします。

分析が、この列の昇順で並べ替えられます。

ii再度クリックすると、分析が降順に並べ替えられます。
b 項目の詳細を表示 [image] コンテキストメニューを使用
i列のヘッダーを右クリックします。
iiコンテキストメニューから、[降順に並べ替え] または [昇順に並べ替え] を選択します。
注記

並び替え順序はセッション間で持続され、シングルランとシーケンスと無関係に維持されます。

分析が、この列の選択順で並べ替えられます。


ナビゲーションテーブルでの分析の配置
> > >
1 項目の詳細を表示 [image] 分析の並べ替え順序を変更
a 項目の詳細を表示 [image] ヘッダーショートカットを使用
i列名と [フィルタ] ボタン (存在する場合) の間にある列ヘッダー、または右端をクリックします。

分析が、この列の昇順で並べ替えられます。

ii再度クリックすると、分析が降順に並べ替えられます。
b 項目の詳細を表示 [image] コンテキストメニューを使用
i列のヘッダーを右クリックします。
iiコンテキストメニューから、[降順に並べ替え] または [昇順に並べ替え] を選択します。
注記

並び替え順序はセッション間で持続され、シングルランとシーケンスと無関係に維持されます。

分析が、この列の選択順で並べ替えられます。

2 項目の詳細を表示 [image] 分析をグループ化
a 項目の詳細を表示 [image] 列でグループ化
iグループ化する列のヘッダーを右クリックします。
iiコンテキストメニューから、[この列でグループ化] を選択します。

選択した列内のエントリが同じである分析がすべて、一緒にグループ化されます。

マルチレベルのグループ化を適用するには、別の列で [この列でグループ化] を再度選択します。

b 項目の詳細を表示 [image] [ボックスでグループ化] を使用
i列のヘッダーを右クリックします。
iiコンテキストメニューから、[ボックスでグループ化] を選択します。

ナビゲーションテーブルの上部に、[ボックスでグループ化] ボックスが表示されます。

iiiグループ化に使用する最初の列のヘッダーを左クリックします。
ivマウスボタンを押したまま、列ヘッダーを [ボックスでグループ化] ボックスにドラッグします。
vグループ化の 2 番目のレベルを適用するには、もう 1 つの列ヘッダーを [ボックスでグループ化] ボックスにドラッグします。

Group By Box[ボックスでグループ化] 機能を使用すると、ナビゲーションテーブルの上部にあるフィールドで、分析のグループ化を視覚化できます。

c 項目の詳細を表示 [image] グループ化をリセット
i列のヘッダーを右クリックします。
iiコンテキストメニューから、[リセットグループ] を選択します。 Method Name[メソッド名] などの特定の列の内容に従って、分析グループ化を選択できます。

メソッド名が同じ分析がすべて、一緒にグループ化されます。


表示する分析の選択
> > >
1 項目の詳細を表示 [image] シンプルフィルタを使用
a分析をフィルタする列の [フィルタ] ボタン (列ヘッダーの右側にある下向きの実線矢印) をクリックします。
注記

すべての列にフィルタボタンがあるわけではありません。

bリストから、適用するフィルタ値を選択します。

すべてのリストには、All[すべて]、Blanks[ブランク]、Non-blanks[非ブランク] 　といったサンプルタイプに加えて、列エントリから使用できる値が含まれています。

シンプルフィルタを使用すると、Blanks[ブランク] や Non-blanks[非ブランク] といったサンプルタイプに基づいて分析をフィルタしたり、選択した列の内容をフィルタできます。

2 項目の詳細を表示 [image] カスタムフィルタを使用
a分析をフィルタする列の [フィルタ] ボタンをクリックします。
bリストから Custom[カスタム] を選択すると、Custom Autofilter[カスタム自動フィルタ] ダイアログボックスが表示されます。
c最初の行で下矢印をクリックして、リストからフィルタ条件を選択します。
d横のフィールドに、フィルタ値を入力します。
e2 番目の条件を追加するには、連結演算子を選択します。
f2 番目の行で下矢印をクリックして、リストからフィルタ条件を選択します。
g横のフィールドに、フィルタ値を入力します。
h をクリックすると、フィルタが適用されます。

カスタムフィルタを使用すると、ブール演算子で連結された 2 つのフィルタ値を使用して条件を設定することができます。

3 項目の詳細を表示 [image] フィルタをリセット
a任意の列の [フィルタ] ボタンをクリックします。
bリストから All[すべて] を選択すると、すべての分析が表示されます。


データを確認する方法
> > >
1 項目の詳細を表示 [image] シグナル/レビューオプションについてのプレファレンスを指定します。
a 項目の詳細を表示 [image] Preferences[プレファレンス] ダイアログボックスを開きます。
i [image] をクリックします
または

[表示] > [プレファレンス] を選択します。

bSignal/Review Options[シグナル/レビューオプション] タブを選択します。
c 項目の詳細を表示 [image] 使用するオプションを選択します。
iLoad Signal Options[シグナル読み込みオプション] グループで

  • シグナルを読み込んだ後直ぐに積分する場合、Integrate after load[読み込み後に積分] チェックボックスを選択します。

  • Load using signal details[シグナル詳細を使用して読み込み] チェックボックスを選択すると、アライメント/スムースオプションのほか開始/終了/ディレイパラメータを含め、[シグナル詳細] ダイアログボックスで指定したように正確にシグナルを読み込みます。

  • Integrate and print report after load[読み込み後に積分およびレポートの印刷] チェックボックスを選択すると、[レポート条件] ダイアログボックスで定義されたとおりに、シグナルを読み込んだ後すぐに積分およびレポート印刷します。

iiData Review Options[データレビューオプション] グループで、データレビューに使用するメソッドを選択します。

  • 現在読み込まれているメソッドを使用する Current Method[現在のメソッド] オプションを選択します。

  • シーケンスコンテナ内で保存されていたメソッドを読み込んで使用する Sequence Method[シーケンスメソッド] オプションを選択します。このオプションは、シングルランデータでは使用できません。

  • データとともに保存されているメソッドを読み込んで使用する Individual method from data file (DA.M)[データファイル毎のメソッド (DA.M)] オプションを選択します。

2 項目の詳細を表示 [image] 必要に応じてナビゲーションテーブルを表示します。
a [image] をクリックします。
3 項目の詳細を表示 [image] レビューするシーケンスデータファイルを読み込みます。
aChemStation エクスプローラで、シーケンスフォルダに移動します。
bシーケンスデータファイル名をダブルクリックするか、シーケンスデータファイル名を選択してコンテキストメニュー (右クリック) から [読み込み] を選択します。
4 [image] をクリックすると、シーケンス内の分析の自動ステッピングが開始します。

ディレイ (デフォルトでは 10 秒) 後に、次の分析が表示されます。

「自動ステップディレイタイムの変更方法」を参照して、ディレイタイムを変更します。

5ツールバーの他のボタンの使用は次のとおりです。

  • 自動ステッピングを停止します。

    自動ステッピングの停止中は、メソッドをマニュアル積分などに変更できます。

  • 現在選択されているデータファイルの次のデータファイルを読み込みます。

  • 現在選択されているデータファイルの前のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最初のデータファイルを読み込みます。

  • ナビゲーションテーブル内の最後のデータファイルを読み込みます。


シーケンスを再解析するには (B.02.01 以降)
> > >
1 項目の詳細を表示 [image] 必要に応じてナビゲーションテーブルを表示します。
a [image] をクリックします。
2 項目の詳細を表示 [image] 再解析するシーケンスデータファイルを読み込みます。
aChemStation エクスプローラで、シーケンスフォルダに移動します。
bシーケンスデータファイル名をダブルクリックするか、シーケンスデータファイル名を選択してコンテキストメニュー (右クリック) から [読み込み] を選択します。
3 [image] をクリックすると、シーケンスパラメータが表示されます。
注記

デフォルトでは、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスがオンになっています。

4 項目の詳細を表示 [image] シーケンステーブルの編集
a [image] をクリックすると、シーケンステーブルが表示されます。
注記

シーケンステーブルで指定されたメソッドはシーケンスデータコンテナからのメソッドです。

b別のメソッドを使用して再解析を行う場合には、下矢印をクリックして Browse[参照] を選択します。
cシーケンステーブルに変更を行います。
5ツールバーの他のボタンの使用は次のとおりです。

  • シーケンス出力パラメータを指定します。

  • シーケンスサマリパラメータを指定します。

  • シーケンス拡張統計法パラメータを指定します。

6 項目の詳細を表示 [image] シーケンス再解析の開始
aシーケンステーブルの Reprocess Sequence[シーケンス再解析] をクリックします。
または

シーケンステーブルを閉じ、 [image] をクリックします。


クロマトグラフタスク


データファイルを積分するには
> > >
1 項目の詳細を表示 [image] データファイルを開いて、積分するシグナルを選択します。(シグナルデータファイルは、拡張子が .d です。)
a[表示] > [データ解析] を選択します。
b[ファイル] > [シグナル読み込み] を選択します。
2 を選択し、Signal Information[シグナル情報] ボックスの 1 つを選択して、読み込んでいるシグナルを自動的に積分します。
3 項目の詳細を表示 [image] Integration Events[積分イベント] ダイアログボックスを開く
a積分イベントボタン [image] を選択します。
または

[積分] > [積分イベント] を選択します。

4 項目の詳細を表示 [image] 新しいイベントを使用して、シグナルを積分します。
a[積分] > [積分実行] を選択します。
注記

メソッドを開発する場合は、[積分] メニューから [自動積分] を選択して、初期スレッショルドとピーク幅に適切な値を取得できます。最適値は、コマンドラインの上に表示されます。

かわりに、初期スレッショルドとピーク幅をゼロ (0) に設定した予備積分を実行して、[積分結果] からさらに詳細な積分に対する適切な値を抽出することもできます。


シグナルのマニュアル積分方法
> > >

自動積分の結果をより良くするには、ピークパラメータを調整したり、シグナルをマニュアルで積分したりできます。(マニュアル積分の使用はオプションです。)

1 項目の詳細を表示 [image] シグナルを読み込むには、Load Signal[シグナル読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b 項目の詳細を表示 [image] [ファイル] > [シグナル読み込み] を選択します。
i積分するシグナルを選択します。(シグナルデータファイルは、拡張子が .d です。)
ii両方のシグナルオプションの選択を解除します。
2 をクリックして、仕様を受け入れます。
3 項目の詳細を表示 [image] シグナルを積分するには、Integrate[積分実行] または Auto Integrate[自動積分] を選択します。
a 項目の詳細を表示 [image] Integrate[積分] を使用して、現在のメソッドの積分イベントテーブルで指定された初期値を使用して、シグナルを積分します。
i[積分] > [積分実行] を選択します。
b 項目の詳細を表示 [image] Auto Integrate[自動積分] を使用して、ChemStation で決定された最適な初期値を使用して、シグナルを積分します。
i[積分] > [自動積分] を選択します。
4 項目の詳細を表示 [image] [オプション] マニュアルで積分するシグナルのセクションを拡大します。
aセクションのいずれかの隅でマウスのボタンをクリックしたままにします。
b反対の隅までマウスをドラッグしてから、ボタンを離します。
5 項目の詳細を表示 [image] [オプション] オプションで、All Valleys[すべての谷] をオンまたはオフに設定します。
a[積分] > [すべての谷] を選択します。

メニューの All Valleys[すべての谷] の左にチェックマークが付いている場合は、それがオンになっていることを示します。 (「Baseline All Valleys[ベースライン (すべての谷)] がオンまたはオフ」も参照してください。)

6 項目の詳細を表示 [image] ピークパラメータをマニュアルで指定するには、次のようにコマンド選択するため、Integration[積分] メニューを開きます。
a 項目の詳細を表示 [image] ベースラインを定義します。
iDraw Baseline...[ベースラインを引く...] を使用して、ベースラインを定義します。
iiセクションの片端でマウスのボタンをクリックしたままにします。
iiiもう一方の端までマウスをドラッグしてから、ボタンを離します。
b 項目の詳細を表示 [image] ネガティブピークのベースラインを定義します。
iNegative Peak(s)...[ネガティブピーク...] を使用して、ネガティブピークのベースラインを定義します。
iiセクションの片端でマウスのボタンをクリックしたままにします。
iiiもう一方の端までマウスをドラッグしてから、ボタンを離します。
c 項目の詳細を表示 [image] タンジェントを定義します。
iTangent Skim...[タンジェントスキム...] を使用して、タンジェントを定義します。
iiタンジェントの片端でマウスのボタンをクリックして押したままにします。
iiiもう一方の端までマウスをドラッグしてから、ボタンを離します。
d 項目の詳細を表示 [image] ドロップラインを指定します。
iSplit Peaks...[ピーク分割...] を使用して、ドロップラインを指定します。
iix 軸に沿ってドロップラインを配置する場所をポイントし、マウスのボタンをクリックしてシグナルを積分します。
e 項目の詳細を表示 [image] 削除するピークの周りにボックスを描きます。
iDelete Peak(s)...[ピークの削除...] を使用して、削除するピークの周りにボックスを描きます。
iiボックスのいずれかの隅でマウスのボタンをクリックしたままにします。
iii反対の隅までマウスをドラッグしてから、ボタンを離します。
7シグナルを積分するには、マウスでダブルクリックします。
注記

Split Peaks...[ピーク分割...] を使用した場合には、このステップはスキップできます。

8 項目の詳細を表示 [image] 最後のマニュアル積分イベントを元に戻す
aUndo[元に戻す] ツール [image] をクリックすると、現在のクロマトグラムから最後のマニュアル積分イベントを元に戻します。
9必要に応じてステップ 5 および 8 を繰り返します。積分の結果に満足できる場合は、ステップ 10 を続行します。満足できない場合は、ステップ 3 に戻って、シグナルを再積分します。
10 項目の詳細を表示 [image] 現在のデータファイルにマニュアル積分イベントを保存
aSave[保存] ツール [image] をクリックすると、データファイルに現在のマニュアル積分イベントを保存します。

データファイルは、[ナビゲーション] テーブルの [Manual Events[マニュアルイベント] 列に [image] 記号が付けられます。

11 項目の詳細を表示 [image] 現在のデータファイルからすべてのマニュアル積分イベントを削除
aDelete[削除] ツール [image] をクリックすると、データファイルからすべてのマニュアル積分イベントを削除します。
bSave[保存] ツール [image] をクリックすると、変更を保存します。
12 項目の詳細を表示 [image] メソッドからのマニュアルイベントの適用
注記

ChemStation リビジョン B.04.01 以前では、必要な場合はマニュアル積分イベントをメソッドに保存することができます。

a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b[メソッド] > [積分] > [マニュアルイベント適用] を選択します。
13 項目の詳細を表示 [image] メソッドのマニュアルイベントの更新
a[積分] > [メソッドのマニュアルイベントアップデート] を選択し、メソッドの現在のマニュアル積分イベントを現在のデータファイルのイベントに置き換えます。

この機能は、マニュアル積分イベントを既に含むメソッドにのみ使用できます。


クロマトグラフ/エレクトロフェログラムに注釈を付けるには
> > >
1 項目の詳細を表示 [image] データファイルを開いて、積分するシグナルを選択します。(シグナルデータファイルは、拡張子が .d です。)
a[表示] > [データ解析] を選択します。
b[ファイル] > [シグナル読み込み] を選択します。
2 を選択し、Signal Information[シグナル情報] ボックスの 1 つを選択して、読み込んでいるシグナルを自動的に積分します。


積分タスク


シグナル固有の積分イベント (拡張積分)を定義するには
> > >

拡張積分ツールセットを使用して、各シグナルに対して別の積分イベントを定義できます。

1固有積分イベントを定義するシグナルを読み込みます。
2Events[イベント] ドロップダウンボックスで xxxSpecific固有を選択します。ここで xxx はシグナルを示します。
3積分イベントテーブルを編集して、それを保存します。

このシグナルに対しデフォルト積分イベントに戻どすことができます。 Events[イベント] ドロップダウンボックスの Default[デフォルト] を選択します。


積分イベント (拡張積分)をグラフィックで定義または変更するには
> > >

積分イベントツールバーを使用して、積分イベントをグラフィックで定義します。

1データファイルを読み込みます。
2データ解析メニューの積分ツールセットがあるか確認します。
3積分イベントボタン [image] を選択します。
または

[積分] > [積分イベント] を選択します。

4ツールバーからツールを選択します。
5このイベントを定義するポイントのクロマトグラム/エレクトロフェログラムをクリックします。
6積分イベントテーブルの値を調整します。
7 項目の詳細を表示 [image] 積分イベントの時間値をグラフィックで変更します。
a積分イベントテーブルの行を選択すると、その行は強調表示され、クロマトグラム/エレクトロフェログラムに対応する時間値が 2 番目のグラフィックオブジェクトと同じ色 (デフォルト: 赤) で表示されます。
b新しい時間位置でクロマトグラム/エレクトロフェログラムをクリックします。積分イベントは、新しい時間位置に設定されます。

以下も参照してください。

積分とレポート作成ツールバー


積分イベント (拡張積分)を手動で定義するには
> > >

積分イベントテーブルを使用して、シグナルの積分イベントを手動で定義します。

1積分ツールセット [image] を選択します。
2積分イベントボタン [image] を選択します。
または

[積分] > [積分イベント] を選択します。

3積分イベントテーブル に行を挿入します:
4シグナル表示をクリックして、時間または時間のタイプを選択します。
5テーブルの積分イベント列のリストから、積分イベントを選択します。
6積分イベントに対する値を調整します。


キャリブレーションタスク


キャリブレーションテーブルを作成するには
> > >

シングルレベルの [キャリブレーションテーブル] には、1 つのキャリブレーションデータファイルからのピーク値のみが含まれています。

注記

キャリブレーションパラメータでの変更がシグナル固有のデータ解析パラメータのみに保存されることを防ぐには、Preferences[プレファレンス] ダイアログボックスの [シグナル/レビューオプション] タブで Individual method from data file (DA.M)[データファイル毎のメソッド (DA.M)] を選択解除します。

1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2メソッドを編集します。 必要な場合、メソッドを編集して、準備したキャリブレーションサンプルに合うようにします。
3キャリブレーションサンプルを注入します。 機器コンフィグレーションに応じて、キャリブレーションサンプルをマニュアルまたは自動で注入します。
4 項目の詳細を表示 [image] メソッドを実行します。 メソッドを準備した後、RunControl[ランコントロール] メニューを開いて Run Method[メソッド実行] を選択し、準備したキャリブレーションサンプルについてのメソッドを実行します。
a[ランコントロール] > [メソッド実行] を選択します。
5 項目の詳細を表示 [image] データファイル読み込み
a 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
bご使用のサンプルのデータファイル、またはサンプルデータファイルを使用する場合は demo サブディレクトリから 005-0101.D を選択します。このファイルからすべてのシグナルを読み込みます。
6 項目の詳細を表示 [image] Calibration[キャリブレーション] メニューを開いて [キャリブレーション設定] を選択し、タイトルやサンプルデフォルトなどの Calibration Table[キャリブレーションテーブル] の拡張パラメータを設定するか、このステップを省略してデフォルト設定を受け入れます。
a[表示] > [データ解析] を選択します。
b[キャリブレーション] > [キャリブレーション設定...] を選択します。
7 項目の詳細を表示 [image] 新しいテーブルを作成します。
a[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。
b最初のキャリブレーションサンプル濃度については Level 1[レベル 1] を選択します。
8 項目の詳細を表示 [image] 標準についての情報を提供します。 Calibration Table[キャリブレーションテーブル] の対象の各ピークに対し、ピークを含むラインを選択して、以下のステップを実行します。
aCompound[化合物] 列に化合物の名前を入力します。
bAmt[アマウント] 列に、化合物のアマウントを入力します。
cこの化合物が内部標準の場合は、ISTD[ISTD] ボックスを選択して、ISTD および、それにリンクされた非リファレンスピークに I# を指定します。
dピークがリファレンスピークの場合は、Ref[リファレンス] ボックスを選択します。
e次の化合物に進むには、ダイアログボックスにある をクリックするか、キーボードの下矢印キーを押します。
9 をクリックし、編集を承認し、テーブルを終了します。
10 項目の詳細を表示 [image] メソッドでテーブルを保存します。
a[ファイル] > [保存] > [メソッド] を選択します。


検量線を定義するには
> > >

検量線は、ISTD レポートが必要な場合の、アマウントに対するレスポンスのプロットまたはアマウント比に対するレスポンス比です。マルチレベルの [キャリブレーションテーブル] は、検量線を作成するのに必要です。この指示では、必要なメソッドについてのマルチレベルの [キャリブレーションテーブル] はすでに準備していると仮定されています。準備していない場合は、この指示を続行する前に、準備をする必要があります。

メソッドの検量線を編集するには

1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2 項目の詳細を表示 [image] 検量線の表示:
a[キャリブレーション] > [検量線...] を選択して、検量線設定を表示します。
3 項目の詳細を表示 [image] 化合物を選択します。
aダイアログボックスの右上隅のドロップダウンリストを開き、[キャリブレーションリスト] にある化合物のリストを表示します。
b検量線を表示する化合物を選択します。

[キャリブレーションテーブル] にある各化合物には、個別の検量線があります。

4 項目の詳細を表示 [image] 相関係数を最適化します。 アマウントするレスポンスの相関係数が完全 (1.0000) ではない場合は、Curve Type[検量線タイプ] と Origin[原点] の設定を変更して、相関係数を増加させることもできます。次のように、検量線の設定を選択します。
aCurve Type検量線タイプ: Curve Type[検量線タイプ] ドロップダウンリストを開き、最高相関係数が得られるタイプを選択します。
または

を選択して、Calibration Settings[キャリブレーション設定] ダイアログボックスで指定されたデフォルトに設定を戻します。

bOrigin原点: Origin[原点] ドロップダウンリストを開き、最高相関係数が得られる原点の処理を選択します。
または

を選択して、Calibration Settings[キャリブレーション設定] ダイアログボックスで指定されたデフォルトに設定を戻します。

c結果に満足するまで、別の Curve Type[検量線タイプ] と Origin[原点] の組み合わせを試します。
5検量線を印刷します。 を選択することで、Calibration Curve[検量線] ダイアログボックスの内容を印刷します。
6 項目の詳細を表示 [image] 情報の保存:
a をクリックして、変更を保存し、Calibration Curve[検量線] ダイアログボックスを終了します。


リファレンスピークを指定するには
> > >

リファレンスピークは、クロマトグラム/エレクトロフェログラムの面積に適用するリテンションタイム/マイグレーションタイムのシフトを補正するために使用されます。これを行うために、ChemStation ソトウェアはすべてのリファレンスピークが同定し、リファレンスピークのシフトが検索して、そしてこのシフトを囲んでいるリファレンスピークなしに適用します。リファレンスピークに固有のリテンションタイム/マイグレーションタイムよりもリテンションタイム/マイグレーションタイムのウィンドウを指定することで、ChemStation により、1 つの分析から次の分析までのリテンションタイム/マイグレーションタイムのわずかなシフトを補正できます。

1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2 項目の詳細を表示 [image] [キャリブレーションテーブル] を開きます。
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
3 項目の詳細を表示 [image] リファレンスピークを指定します。
aリファレンスピークとして指定する各ピークについて、そのピークを含む行を強調表示します。
b[キャリブレーションテーブル] の右上隅にある Ref[リファレンス] ボックスを選択します。

選択すると、ボックスに「X」が表示されます。

c をクリックして、[キャリブレーションテーブル] を終了します。
4 項目の詳細を表示 [image] [キャリブレーション設定] を開きます。 リファレンスピークの RT (リテンションタイム) または MT (マイグレーションタイム) のウィンドウについてのデフォルト設定は、Calibration Settings[キャリブレーション設定] ダイアログボックスで指定します。
a[キャリブレーション] > [キャリブレーション設定...] を選択します。
5RT/MT ウィンドウデフォルトを指定します。 Default RT/MT Window[デフォルト RT/MT ウィンドウ] ボックスで、分単位のウィンドウの幅や、予想リテンション/マイグレーションタイムのパーセントを指定します。ウィンドウは予想リテンションタイム/マイグレーションタイムの中心に表示され、ウィンドウの最大ピークは、リファレンスピークとして同定されます。 を選択して、設定を保存し、Calibration Settings[キャリブレーション設定] ダイアログボックスを終了します。

デフォルト RT/MT ウィンドウ設定がすべてのリファレンスピークについて十分である場合は、ステップ 6 と 7 には従わないでください。

6 項目の詳細を表示 [image] 化合物の詳細を編集します。 使用中の方法に、対象のピークごとに非常に固有な RT ウィンドウが必要な場合は、[キャリブレーションテーブル] の Identification Details[同定詳細] ビューにある、個別のピークのウィンドウの正確な幅を編集できます。
a[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。
7RT/MT ウィンドウのサイズを指定します。 編集する化合物についての [キャリブレーションテーブル] の行にある、From[開始時間] フィールドにあるウィンドウの開始時間と To[終了時間] フィールドにあるウィンドウの終了時間を示します。


ピーククォリファイアを設定するには
> > >

複数のピークが同じリテンション/マイグレーションタイムで溶出すると予測される場合は、ピーククォリファイアが必要です。ピーククォリファイアを指定するには、複数のシグナルからの情報を含むキャリブレーションテーブルを作成する必要があります。

1 項目の詳細を表示 [image] マルチシグナルデータファイルを読み込みます。
a[表示] > [データ解析] を選択します。
b[ファイル] > [シグナル読み込み] を選択します。
注記

このデータファイルにすべてのシグナルを読み込みます。

2 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。

このデータファイルで使用するメソッドを読み込みます。メソッドにすでにマルチシグナルキャリブレーションテーブルが含まれている場合は、ステップ 3 および 4 をスキップして、ステップ 5 を続行します。

3 項目の詳細を表示 [image] Signal Details[シグナル詳細] 画面で、使用するシグナルを追加します。
a[キャリブレーション] > [シグナル詳細] を選択します。

キャリブレーションテーブルで使用したいシグナルを選択して、メソッドに追加します。

4 項目の詳細を表示 [image] 新しいキャリブレーションテーブルを作成します。
a[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。
5 項目の詳細を表示 [image] 該当する Calibration Table Options[キャリブレーションテーブルオプション] を選択して、キャリブレーションテーブルに Peak Usage[ピーク用途] 列が表示されるか確認します。
a[キャリブレーション] > [キャリブレーションテーブルオプション] > [同定詳細] を選択します。
6 項目の詳細を表示 [image] [キャリブレーションテーブル] が表示されているか確認します。
a[キャリブレーション] > [キャリブレーションテーブル] を選択します。
7[キャリブレーションテーブル] で標準についての情報を入力し、次の中から、対象ピークの Peak Usage[ピーク用途] を選択します。 [メイン] > [クォリファイア] > [無視]。

『ChemStation の概要』マニュアルの「ピーク同定」の章も参照してください。


ピーク和テーブルを作成するには
> > >

[ピーク和テーブル] を作成する手順は、下記ステップに記載されています。

1標準分析のキャリブレーションを実行し、通常の方法でキャリブレーションテーブルを設定します。
2Specify Report[レポート条件] ダイアログボックスの Peak Summing[ピーク和] チェックボックスを選択します。
3[キャリブレーション] > [キャリブレーションテーブルオプション] > [ピーク和] > [ピーク和テーブル] を選択します。
4適切な値を Peak Sum[ピーク和] テーブルに入力します。
5 選択し、ステップを完了します。
6メソッドを保存およびサンプルの分析を行い、合計された指定ピークのレポートを入手できます。

レポートが作成されると、ChemStation はピーク和テーブルを使用し、標準計算後に印刷される [ピーク和] レポートを生成します。この例外としては、Norm% レポートです。Norm% レポートは、[ピーク和] レポートに置き換えられます。


スペクトルタスク


ピーク頂点スペクトルを選択するには
> > >
注記

この機能を使用により、ピーク頂点の最大吸収を持つスペクトルを選択できます。

1 項目の詳細を表示 [image] ピーク頂点スペクトルの選択を有効にします。
aスペクトルメニューから [スペクトル] > [ピーク頂点スペクトル選択] を選択します。
2 項目の詳細を表示 [image] ピークを選びます。
aカーソルをシグナルの対象ピーク上に置き、左クリックします。

ピークの頂点スペクトルが、シグナルの下に表示されます。


さまざまなスペクトルを選択するには
> > >
1 項目の詳細を表示 [image] さまざまなスペクトルの選択を有効にします。
aスペクトルメニューから [スペクトル] > [スペクトル範囲選択] を選択します。
2 項目の詳細を表示 [image] スペクトルを選択するピーク範囲を選択します。
a対象ピークの直前のポイントにカーソルを置き、選択するスペクトルの終点までドラッグします。

選択した範囲内の全てのスペクトルがスペクトルウィンドウに表示されます。


ピーク内のさまざまなスペクトルを平均するには
> > >
注記

この機能を使用して、ピーク内の多数のスペクトルの平均スペクトルを入手できます。

1 項目の詳細を表示 [image] 平均スペクトルの選択を有効にします。
aスペクトルメニューから [スペクトル] > [スペクトル選択 (平均)] を選択します。
2 項目の詳細を表示 [image] 平均するスペクトルのピーク範囲を選択します。
a対象ピークの直前のポイントにカーソルを置き、選択するスペクトルの終点までドラッグします。

2 つの定義ポイントの間のすべてのスペクトルの平均スペクトルが作成されます。


ピーク頂点スペクトルを比較するには
> > >
1 項目の詳細を表示 [image] ピーク頂点スペクトルの選択を有効にします。
aスペクトルメニューから [スペクトル] > [ピーク頂点スペクトル選択] を選択します。
2 項目の詳細を表示 [image] ピークを選びます。
aカーソルをシグナルの対象ピーク上に置き、左クリックします。

ピークの頂点スペクトルが、シグナルの下に表示されます。

3 項目の詳細を表示 [image] 比較用のピークを選びます。
aカーソルを対象の次のピーク上に置き、[[Ctrl]] を押したままクリックします。

スペクトルは色分けされます。


スペクトルウィンドウの内容をリストアップするには
> > >
1 項目の詳細を表示 [image] ウィンドウを有効にします。
aスペクトルウィンドウ内の任意の場所でカーソルをクリックします。
2 項目の詳細を表示 [image] View[表示] メニューから Window Functions[ウィンドウファンクション] を選択します。
a[表示] > [ウィンドウファンクション] > [内容表示] を選択します。

各スペクトルのピーク吸光度のリストが表示されます。

3 項目の詳細を表示 [image] スペクトルを指定します。
a対象スペクトルのそばの左余白をカーソルでクリックします。

スペクトルウィンドウの対応するスペクトルに四角のタグ付けがされ、認識しやすくなります。


スペクトルウィンドウを保存するには
> > >
1 項目の詳細を表示 [image] ウィンドウを有効にします。
aスペクトルウィンドウ内の任意の場所でカーソルをクリックします。
2 項目の詳細を表示 [image] View[表示] メニューから Window Functions[ウィンドウファンクション] を選択します。
a[表示] > [ウィンドウファンクション] > [内容表示] を選択します。

各スペクトルのピーク吸光度のリストが表示されます。

3 項目の詳細を表示 [image] ファイル名を入力します。
aファイルの名前に、そしてスペクトルウィンドウを保存するパスに入力し (. WIN の拡張子)、次に を選びます。


4 つより多いスペクトルライブラリを使用するには
> > >

Automated Library Search[自動ライブラリサーチ] ダイアログボックスにより、最大 4 つのスペクトルライブラリの使用が可能になります。

4 つより多いライブラリを設定する必要がある場合、Table Editor[テーブルエディタ] を使用して、テーブルに行を追加できます。

Automated Library Search[自動ライブラリサーチ] ダイアログボックスを以下の通りに展開します。

1前に述べたように、標準ダイアログボックスに最初の 4 つのライブラリを追加して、次に を選択してダイアログボックスを終了します。

EdTab 1,_DAMethod,AutoID
その後、[[Enter]] を押します。

テーブルエディタは、最初の 4 つのスペクトルライブラリエントリに表示されます。

2 項目の詳細を表示 [image] テーブルを以下の通りに展開します。
aカーソルをテーブルの最後の行に置きます。
b下矢印キーを押して、新しい行をテーブルの下に追加します。
c繰り返しスペクトルライブラリに必要な数の行を追加します。
d新しいライブラリ名を LibFile[LibFile] 列に入力します。
eライブラリ列に を入力します。
fすべてのライブラリファイルを追加した後、Table Editor[テーブルエディタ] を閉じ、メソッドを開始します。

EdTab
コマンドの詳細は、オンラインヘルプシステムの Commands[コマンド] 部分を参照してください。


MSD のタスク


イオンを抽出するには
> > >
1MS のイオンクロマトグラム/エレクトロフェログラム (EICs) を抽出するには 3 つの方法があります。

  • 必要なイオンが分かっており、正確な値を入力する場合、[ファイル] メニューの Extract Ions[イオンの抽出] ダイアログボックスを使用します。

  • [スペクトル] ビューでいずれかのクロマトグラムツールを使用してスペクトルを選択した後、 を使用してスペクトル上のイオンを選択します。

  • キャリブレーション中は、キャリブレーションスペクトルの Extract Ion[イオンの抽出] を使用します。 この 3 番目方法では、Calibration Settings[キャリブレーション設定] の値に従った時間範囲を抽出します。 (全範囲の時間を抽出するには、Calibration Settings[キャリブレーション設定] のイオン時間範囲を 0 分、0 パーセントに設定します。) キャリブレーションスペクトルを確認するには、Calibration Display Options[キャリブレーション表示オプション] ダイアログボックスでスペクトル表示オプションを設定する必要があります。

2抽出したイオンをメソッド実行時に表示するには、それらを Signal Details[シグナルの詳細] に追加する必要があります。

抽出されたイオンのピークがキャリブレーションテーブルに追加されると、これが自動的に行われます。 キャリブレーションされていないメソッドに関しては、それらのイオンを Signal Details[シグナルの詳細] に手動で追加する必要があります。


マススペクトルライブラリを検索するには
> > >

NIST MS ライブラリサーチプログラムは、プログラムの多くの機能を使用した大規模なオンラインヘルプを提供します。下記ステップでは、基本プロセスに焦点を当てています。

1NIST MS サーチプログラムが以前使用されていなかった場合、MS ライブラリを選択して検索します。
または

検索しない場合は、検索された最後のライブラリが、その後の検索にデフォルトとして使用されます。

または

デフォルトライブラリを検索する場合は、このステップをスキップします。

2 項目の詳細を表示 [image] Data Analysis[データ解析] ビューで、MS シグナルを読み込みます。
a[ファイル] > [シグナル読み込み] を選択します。
3 [オプション] クロマトグラムに小さなピークが多数ある場合、[積分実行] メニューから [自動積分] を選択し、検索を主要ピークのスペクトルに集中させます。
4 項目の詳細を表示 [image] 自動検索に関して:
a[レポート] > [レポート条件] を選択します。
bReport Style[レポートスタイル] リストから Library Search[ライブラリサーチ] または Performance + Lib Search[パフォーマンス + ライブラリサーチ] を選択します。
c をクリックします。
d[レポート] > [レポート印刷] を選択します。

すべてのピークからのスペクトルが、NIST MS サーチプログラムで処理されます。

検索が完了すると、レポートが印刷されます。

5 項目の詳細を表示 [image] マニュアル検索に関しては、[スペクトル] ツールセットを表示して、次に以下のことを行います。
a[スペクトル] > [ライブラリ] > [ライブラリを開く] を選択します。
または

同等のツールバーボタンをクリックして、対象ライブラリ (.UVL ファイル) を選択します。

b をクリックします。
cツールバーのスペクトル選択ツールを使用して、クロマトグラム/エレクトロフェログラムからスペクトルを選択します。
d[グラフィックス] > [クリップボードにコピー] を選択します。
または

同等のツールバーボタンをクリックして、スペクトルをクリップボードにコピーします。いくつかのスペクトルを検索させるには、必要に応じてステップ d および c を繰り返します。

または

[スペクトル] > [ライブラリ] > [MS NIST ファイルの作成/追加] を使用できます。

e[スペクトル] > [ライブラリ] > [MS NIST ファイルを閉じて、NIST プログラムに移動] を選択して、検索を開始します。
または

同等のツールバーボタンをクリックします。

f検索が完了したら、[ファイル] > [印刷] を選択することで、NIST プログラムからレポートを印刷します。


NIST MS ライブラリサーチのためのライブラリを選択するには
> > >

以前に MS ライブラリ を選択している場合、それが変更されるまでは常に使用されるライブラリになります。NIST MS サーチのために MS ライブラリを選択するには、NIST プログラムのクリップボード領域にスペクトルが存在する必要があります。クリップボードにスペクトルをコピーするにはいくつかの方法がありますが、基本的な手順は以下の通りです。

1 項目の詳細を表示 [image] Data Analysis[データ解析] ビューで、MS シグナルを読み込みます。
a[ファイル] > [シグナル読み込み] を選択します。
2スペクトル選択ツールの 1 つを使用して、シングルスペクトルを選択します。
3メニューバーで、[スペクトル] > [ライブラリ] > [MS 作成] > [NIST ファイルの使い] を選択します。
4次に、[スペクトル] > [ライブラリ] > [MS ファイルを閉じて] を選択して、NIST プログラムに移動します。 ステップ 3 と 4 では、スペクトルをクリップボードに送り、NIST MS サーチプログラムが起動し、クリップボードの内容をプログラムに転送します。
5NIST[NIST] ウィンドウで、タスクバーのボタン (通常、画面の下部にある) をクリックします。

User Search Options[ユーザー検索オプション] ダイアログボックスが表示されます。

注記

このボックスで多くのパラメータを設定できるます。これらについて学習するには、オンラインヘルプを参照します。

6 が有効か確認します。 ボタンが になっている場合、クリックして自動化の状態に変更します。
7 をクリックします。
8Available Libs[使用可能なライブラリ] 列で、ライブラリ (demolib など) を選択した後、 、そして をクリックします。システム上にその他のユーザーライブラリがある場合、その 1 つを選択できます。
9希望する場合、 をクリックすると、読み込んだスペクトルに適合する化合物をライブラリを検索した後、 をクリックすることでダイアログボックスを終了します。


1 つのシグナルからバックグラウンドスペクトルを減算するには
> > >

複数の MS シグナルデータファイルを操作していて、1 つのシグナルのみからバックグラウンドスペクトルを減算する場合、この手順を使用します。

1必ず [スペクトル] メニューで [MS シグナルのリンク] の選択を解除してください。
2対象のシグナルを読み込みます。
3スペクトル選択ツールの 1 つを使用して、バックグラウンドスペクトルを選択します。
4[ファイル] > [バックグラウンド減算 (BSB)] を選択します。


すべてのシグナルからバックグラウンドスペクトルを減算するには
> > >

複数の MS シグナルデータファイルを操作していて、すべてのシグナルからバックグラウンドスペクトルを一度に減算する場合、この手順を用います。

1必ず [スペクトル] メニューで [MS シグナルのリンク] を選択します。
2必ずファイルからすべてのシグナルを読み込みます。
3スペクトル選択ツールの 1 つを使用して、バックグラウンドスペクトルを選択します。
4[ファイル] > [バックグラウンド減算 (BSB)] を選択します。


スケールの乗算
> > >
1ツールセットが既に表示されていない場合、Data Analysis[データ解析] ビューの Calculation[計算] ツールセットボタンをクリックします。
2既にスペクトルを選択していない場合、スペクトル選択ツールの 1 つを使用して、TIC または EIC からスペクトルを選択します。

この処置により、MS Spectrum[MS スペクトル] ウィンドウにスペクトルが表示されます。

3Calculation[計算] ツールセットの Multiply[倍率] ボタンをクリックします。
4MS Spectrum[MS スペクトル] ウィンドウで、スペクトルの左をクリックするか、拡大するスペクトルをクリックします。
5ダイアログボックスが、0 ～ 10,000 の倍率の入力を促します。
6 項目の詳細を表示 [image] 倍率を入力します。
a をクリックします。

この数字の付いた水平の赤色の線がクリックしたポイントに表示されます。赤い線のラベルは、1本スペクトルまたはスペクトルの強度が、X 領域にわたり、選択されたポイントの右に、そして最大で次の赤色の線まで、または最大 X 値まで、そのファクタでスペクトルが乗算されたことを示します。

bMS Spectrum[MS スペクトル] ウィンドウの Y データを変更しない場合、 をクリックします。

現在の赤い線はすべての左の倍率を に設定することで、すべての現在の赤い線は削除され、その後に新しい設定を追加できます。

7Multiply[倍率] ボタンをクリックして、乗算モードを終了します。現在の赤色の線は消去され、その他のスペクトルを乗算または減算できます。 Multiply[倍率] ボタンを再びクリックすると、乗算モードに再度入ります。
8Zoom[ズーム] ボタンを選択して、MS スペクトルを拡大または縮小します。この時、計算ツールセットボタンは解除されます。

次にカーソルは通常のズームカーソルに変化し、Multiply[倍率] ボタンが無効になります。 乗算モードに戻るには、Calculation[計算] ツールセットボタンを再びクリックします。 カーソルは、非ズームモードを表す矢印に代わり、別の赤色の線を設定するために、MS Spectrum[MS スペクトル] ウィンドウの別のポイントを選択できます。


スペクトルの加算
> > >
1ツールセットが既に表示されていない場合、Data Analysis[データ解析] ビューの Calculation[計算] ツールセットボタンをクリックします。
2既にスペクトルを選択していない場合、スペクトル選択ツールの 1 つを使用して、TIC または EIC からスペクトルを選択します。

この処置により、MS Spectrum[MS スペクトル] ウィンドウにスペクトルが表示されます。

3Calculation[計算] ツールセットの Add[追加] ボタンをクリックします。
4表示されたスペクトルに加算したい TIC/EIC のスペクトルを選択します。

操作は、[MS スペクトル] ウィンドウの上部左にリストアップされます。


スペクトルの減算
> > >
1ツールセットが既に表示されていない場合、Data Analysis[データ解析] ビューの Calculation[計算] ツールセットボタンをクリックします。
2既にスペクトルを選択していない場合、スペクトル選択ツールの 1 つを使用して、TIC または EIC からスペクトルを選択します。

この処置により、MS Spectrum[MS スペクトル] ウィンドウにスペクトルが表示されます。

3Calculation[計算] ツールセットの Subtract[減算] ボタンをクリックします。
4表示されたスペクトルから減算したい TIC/EIC のスペクトルを選択します。

操作は、[MS スペクトル] ウィンドウの上部左にリストアップされます。


デコンボリューションのタスク


デコンボリューションモードにアクセスするには
> > > >
1[スペクトル] > [デコンボリューション] メニュー項目を選択します。
または

Data Analysis[データ解析] ビューの Enter Deconvolution Tool[デコンボリューション入力ツール] ボタンをクリックします。


マススペクトルをデコンボリュートするには
> > > >

これは一般的な手順のため、なんらかの微調整を行う必要があるかもしれません。

1Data Analysis[データ解析] ビューで、エレクトロスプレー MS データファイルを読み込みます。

TIC が表示されます。

2 項目の詳細を表示 [image] デコンボリュートしたい MSの スペクトルを作成します。
注記

これらの操作は、フルスキャンモードで取り込まれたデータに実行されます。

aSpectral[スペクトル] タスクツールセットを選択します。
bスペクトル選択ツールを使用して、対象スペクトルを選びます。
3Enter Deconvolution Tool[デコンボリューション入力ツール] ボタンをクリックして、デコンボリューション表示領域を設定します。
または

[スペクトル] > [デコンボリューション] を選択します。

4スペクトルが表示されている状態で、メインツールバーの Find Ions[イオンの検索] ボタンをクリックして、デコンボリューションに使用される質量を探します。
5作成されたピークを検討します。

非常にノイズの多いデータまたは未分離領域を持つデータは、イオンを検索するために特別な設定が必要なことがよくあります。 見つけられたイオンの集まりを最適化するために、メインツールバーの Find Ions Options[イオンの検索オプション] ボタンを使用できます。

6Edit Deconvolution Parameters[デコンボリューションパラメータの編集] ボタンをクリックします。 「デコンボリューションパラメータに関するヒント」 を参照してください。
7Run Deconvolution[デコンボリューションの実行] ボタンをクリックして、デコンボリューションプロセスを開始します。 一旦デコンボリューションが行われると、Components[コンポーネント] は右上のウィンドウに表示され、Deconvoluted Ion Sets[デコンボリューションイオンセット] は右下のウィンドウに表示されます。
8Component[コンポーネント] リストから特定のコンポーネントを選択することで、個々のコンポーネントまたはコンポーネントのグループを確認できます。
9 [オプション] Preview Deconvolution Report[デコンボリューションレポートのプレビュー] ボタンをクリックします。
または

Print Report[レポート印刷] ボタンをクリックします。

10 [オプション] Component List[コンポーネントリスト] ダイアログボックスからコンポーネントを選択した後に、Delete Components[コンポーネントの削除] ボタンをクリックします。

この処置により、オリジナルスペクトルから、選択されたコンポーネントのピークが削除されます。次に、この新しいスペクトルを使用すると、上記の手順 4 を続行できます。

11このプロセスを繰り返します。
12Data Analysis[データ解析] ビューで、エレクトロスプレー MS データファイルを読み込みます。

TIC が表示されます。


デコンボリューションパラメータに関するヒント
> > > >
小さな(電荷の少ない)タンパク質のとき | Maximum Charge[最大電荷] を減少させ、Min Peaks in Set[設定の最小ピーク] を 低 (3 ～ 4) に保ちます。
ペプチドの場合 | Maximum Charge[最大電荷] = 8、Min Peaks in Set[設定の最小ピーク] = 3 に設定します。
大きなタンパク質のとき | Maximum Charge[最大電荷] を高く設定して、Min Peaks in Set[設定の最小ピーク] を 4 以上に設定します。
設定に整合性をを持たせるために | MW Agreement[MW 合意] を増加させます。
主要なコンポーネントだけを発見するには | Abundance[アバンダンス] カットオフを増加させます。
結果の質を向上させるには | 予想値にマス範囲(低および高マス)を設定します。


デコンボリューションレポートをプレビューするには
> > > >
1レポートに含まれるコンポーネントを選択します。
2Deconvolution[デコンボリューション] ツールセットの Preview Deconvolution Report[デコンボリューションレポートをプレビュー] ボタンをクリックします。

レポートが画面に表示されます。


デコンボリューションレポートを印刷するには
> > > >
1レポートに含まれるコンポーネントを選択します。
2Deconvolution[デコンボリューション] ツールセットの Preview Deconvolution Report[デコンボリューションレポートをプレビュー] ボタンをクリックします。


レポートタスク


レポートを作成するには
> > >
1 項目の詳細を表示 [image] データファイルを開いて、積分するシグナルを選択します。(シグナルデータファイルは、拡張子が .d です。)
a[表示] > [データ解析] を選択します。
b[ファイル] > [シグナル読み込み] を選択します。
2 を選択し、Signal Information[シグナル情報] ボックスの 1 つを選択して、読み込んでいるシグナルを自動的に積分します。


シーケンスサマリを設定するには
> > >
1 項目の詳細を表示 [image] Sequence Output[シーケンス出力] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[シーケンス] > [シーケンス出力] を選択します。
2Print Sequence Summary Report[シーケンスサマリレポートの印刷] を選択してから、シーケンスサマリレポートの出力先を選択します。
3 項目の詳細を表示 [image] を選択して、Sequence Summary Parameters[シーケンスサマリパラメータ] 画面にアクセスします。
aOne page header[ヘッダーページ印刷] を選択します。
bConfiguration[コンフィグレーション] を選択して、機器パラメータを出力に含めます。
cSequence[シーケンス] を選択して、サンプルバイアルとその分析に使用するメソッドのリストを印刷します。
dLogbook[ログブック] を選択して、考えられるエラー状況の情報を含めます。
eMethods[メソッド] の選択を解除して、このシーケンスで使用したメソッドがすべて出力されるのを回避します。
fAnalysis Reports[分析レポート] の選択を解除して、個別のレポート印刷を非表示にします。
gキャリブレーション済みメソッドを使用する場合を除き、Statistics calib. runs[キャリブレーション分析の統計] の選択を解除します。
hSample Summary[サンプルサマリ] を選択して、分析ごとの情報の 1 行を印刷します。
i をクリックして、このダイアログボックスを閉じます。
4 項目の詳細を表示 [image] 新しいシーケンスの保存
a[シーケンス] > [名前を付けてシーケンスを保存] を選択し、新しい名前で更新したシーケンスを保存します。
b新しいシーケンスのファイル名 (拡張子 .S を使用します) を入力します。
c をクリックしてシーケンスを保存し、ダイアログボックスを閉じます。
d 項目の詳細を表示 [image] これで、このシーケンスを分析できます。
i [image] をクリックします
または

[ランコントロール] > [ランシーケンス] を選択します。

キャリブレーションデータが指定されたとおりに更新されます。


バッチをレビューするには
> > >

このタスクでは、1 組の結果を検討するバッチレビューの使用方法を説明します。このタスクでは、シーケンスが設定され、エラーなく無事完了したと仮定します。

注記

ChemStation OpenLAB オプションがインストールされている場合に [バッチレビュー] を使用するために、
[PCS]
ChemStation.ini ファイルの PCS セクションには、
ChemStation.ini
以下のエントリを含める必要があります。
_BatchReview=1

1 項目の詳細を表示 [image] Data Analysis[データ解析] ビューに切り替え、バッチを読み込みます。
a[表示] > [データ解析] を選択します。
b[バッチ] > [バッチ読み込み] を選択します。

シーケンスのデータディレクトリからのシーケンスで作成されたバッチを選択します。

2 [バッチ設定] ダイアログボックスで、データ解析に使用されるメソッドを指定して、バッチレビューに含めるデータファイルを選択します。
3 項目の詳細を表示 [image] キャリブレーションランの積分結果を確認します。
a [一般サンプル情報テーブル] を使用して、新規データファイルを選択します。
b必要なスペクトル処理またはマニュアル積分はいずれも適用します。
4 [バッチツールバー] の Recalibrate[リキャリブレーション] ボタンを使用して、リキャリブレーションします。
5キャリブレーションランの定量結果を確認します。
6いずれのコントロールランのリミット値も確認します。
7すべてのサンプルランに目を通し、明らかな問題がないか確認します。
8Batch[バッチ] ツールバーの Preview[プレビュー] ボタンを使用して、バッチレポートをプレビューします。
9レポートのプレビューに満足すれば、レポートを印刷します。
10 項目の詳細を表示 [image] プレビューに満足できない場合、[バッチレビューオプション] ダイアログボックスを開き、[レポートオプション] タブを選択します。
a[バッチ] > [オプション] を選択します。
または

Batch[バッチ] ツールバーの Options[オプション] ボタンを使用します。

11バッチを保存します。
または

a [image] をクリックします
または

[バッチ] > [バッチ保存] を選択します。


コントロールチャート作成


コントロールチャートのインストール
> > > >

これが [コントロールチャート] を使用する初回の場合、下記の通りに ChemStation にインストールします。

ChemStation に [コントロールチャート] オプションをインストールするには:

1 Excel 97 (またはそれ以降のバージョン) インストールします。 このオプション使用するために、ChemStation を実行している PC にインストールされた Excel 97 またはそれ以降のバージョンを用意する必要があります。
2[レポート] メニューを更新します。 ChemStation コマンドラインに以下の内容を入力し、メニュー項目 Control Charts[コントロールチャート] を ChemStation の Report[レポート] メニューに追加します。

MACRO STARTCHT.MAC,GO

3[確認] ダイアログボックスの をクリックして、処理を続けるか、 を選択して、終了します。

Control Charts[コントロールチャート] オプションは、Report[レポート] メニューに自動的に追加されます。

4 「メソッドのコントロールチャートの設定」に記載の通りに、レポートするメソッドと化合物を同定します。


メソッドのコントロールチャートの設定
> > > >

[コントロールチャート] オプションをインストールした後、ここに記載の通り追跡記録する化合物を指定できます。

1 項目の詳細を表示 [image] メソッドを読み込みます。 キャリブレーションメソッドを作成した後、ChemStation に読み込みます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2[コントロールチャート] ダイアログボックスにアクセスして、このメソッドに追跡記録するキャリブレーション化合物を同定します。

3 化合物を選択します。

このメソッドにキャリブレーションされた各化合物の名前が、この画面の最初のリストボックスに表示されます。 ドロップダウン矢印を使用し、リスト全体を表示し、追跡記録する 1 つを選択した後、Control Chart[コントロールチャート] チェックボックスにマークを付けます。

コントロールチャート | マーク = オン
 | 消去 = オフ
4変数を選択して、追跡記録します。 ドロップダウンリストボックスを使用して、追跡記録される使用可能な変数を選択して、選択した化合物を追跡記録する 1 つを選択します。変数には次の物が含まれます。

  • アマウント

  • レスポンスファクタ

  • リテンションタイム

  • 面積

  • 高さ

  • 幅

  • 対称度

使用可能な場合、選択した化合物および変数に対して、Current Value[現在値] が表示されます。しかし、対称度などの変数のなかには、値を持たないものもあります。 その場合、Current Value[現在値] は 0 になります。

5 リミット値を指定します。[コントロールチャート] に表示される 3 つの水平線の値を指定する場合、所定の 3 つのテキストボックスを完成させます。3 つの内 1 つを指定しないと、デフォルトとして -999 が入力されます。

デフォルト値の結果:

予測値 | = -999: | データの平均に線がプロットされます。
低 または 高 | = -999: | 線はプロットされません。
低 および 高 | = -999: | 低い線および高い線の両方が、平均 ±3 標準偏差にプロットされます。
6追加の化合物を選択します。 追跡記録する各キャリブレーション化合物に対してステップ 3、4、および 5 を繰り返します。必要に応じて、メソッドの各キャリブレーション化合物に対して 1 つのコントロールチャートを受け取れます。
注記

コントロールチャートを追加すると、(a) および (b) にリストアップされた変更がメソッドに行われます。これらは更新されるコントロールチャートに必要なため、これらの設定を削除してはいけません。 必要に応じて、「コントロールチャートの生成を止める」 参照してください。

(a) [レポート] > [レポート条件] で: レポートファイルタイプ .XLS が選択されます。

(b) [メソッド] > [ランタイムチェックリスト] で:Postrun Command/Macro[ポストランコマンド] > [マクロ] が選択され、hcntl.mac,go が指定されます。

7 をクリックして、メソッドの一部として設定を承認します。
または

このセッション中いつでも をクリックすると、このセッション中に作成した設定のすべてを消去できます。

8メソッドを保存します。 設定を常設にするには、メソッドを保存します。


コントロールチャートを見る
> > > >

[コントロールチャート] オプションを一旦インストールすると、メソッドのパラメータを設定して、メソッドを実行して、以下の通りに結果グラフを見られます。

1メソッドを含むディレクトリから、ControlChart.XLS をダブルクリックして、Exel を開きます。

Excel スプレッドシートには次の物が含まれます

  • 追跡記録するために同定した各化合物の Compound[化合物] タブ

  • 追跡記録しているすべての化合物からのデータを含む ChartData[ChartData] タブ

2化合物の グラフ [コントロールチャート] を表示するには、化合物の名前の付いたタブを選択します。
3 [数値データワークシート] を表示するには、ChartData[ChartData] タブを選択します。


コントロールチャートの設定の変更
> > > >
1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2Control Charts[コントロールチャート] ダイアログボックスへのアクセス:

3ドロップダウンリストボックスから変更する化合物を選択します 。

4 必要な変更を入力します。
Control Chart コントロールチャート | マーク = オン 消去 = オフ
Variable変数 | ドロップダウンリストから 1 つを選択します
Current Value 現在値 | 表示のみ。選択された変数の現在のステータスを表示します。
限界値 | 追跡記録するリミット値を入力します。

デフォルト (左が空白の場合) は以下の通りです。

予測値 | -999: | データの平均に線がプロットされます。
低 または 高 | -999: | 線はプロットされません。
低 および 高 | -999: | 低い線および高い線の両方が、平均 ±3 標準偏差にプロットされます。

変数を変更する場合、新しい変数のデータのほか、先に収集されたデータ (古い変数用) もまだ表示されるので、作成された次のプロットは奇妙にと思われますことがあります。プログラムは前のデータに戻らず、これらの新しい変数に基づき再評価します。


コントロールチャートの生成を止める
> > > >
1 項目の詳細を表示 [image] メソッドを読み込むには、Load Method[メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
2Control Charts[コントロールチャート] ダイアログボックスへのアクセス:

3メソッドで各化合物の Control Chart[コントロールチャート] チェックボックスを消去します。

4メソッドで各化合物から X を削除した場合、 をクリックします。

メソッドの化合物がコントロールチャートを持たないように指定したため、すべてのコントロールチャート情報 (ポストランマクロ名を含む) がメソッドから削除されます。

5メソッドを保存します。


スペクトル処理タスク


ピーク中のスペクトルを解析するには
> > > >
1 項目の詳細を表示 [image] シグナルを読み込み、積分します。
a[表示] > [データ解析] を選択します。
b 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
2 項目の詳細を表示 [image] シグナル優先権を指定します。
a 項目の詳細を表示 [image] [スペクトル] メニューから Spectra Preferences[スペクトルプレファレンス] を読み込みます。
i[スペクトル] > [スペクトルプレファレンス] を選択します。
3 を選択し、Signal Information[シグナル情報] ボックスの 1 つを選択して、読み込んでいるシグナルを自動的に積分します。

以下のタスク例は、ピーク中のスペクトルを解析するのに役立ちます。

ピーク頂点スペクトルを選択するには

ピーク頂点スペクトルを比較するには

スペクトルウィンドウを保存するには

ピーク内のさまざまなスペクトルを平均するには

さまざまなスペクトルを選択するには

スペクトルウィンドウの内容をリストアップするには


ピーク純度を評価するには
> > > >
1 項目の詳細を表示 [image] シグナルを読み込み、積分します。
a[表示] > [データ解析] を選択します。
b 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
2 項目の詳細を表示 [image] [スペクトル] メニューから [ピーク純度] を選択して、[ピーク純度] ダイアログボックスを表示します。
a[スペクトル] > [ピーク純度] を選択します。
3 項目の詳細を表示 [image] ピークを選択します。
aダイアグラム上部の対象ピークをクリックして、このピークの純度情報にアクセスします。


等高線表示を作成するには
> > > >
1 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
a[表示] > [データ解析] を選択します。
b 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
2 項目の詳細を表示 [image] 等高線表示を表示します。
a[スペクトル] > [等高線表示] を選択します。
3Cursor[カーソル] コンビネーションボックスから Quick View[クイックビュー] を選択します。
4異なる波長のシグナルを検討します。 水平カーソル上にポインターを置き、上下に移動させます。

それに応じて、下のウィンドウにあるシグナルの概観が変わります。

5対象ピークの吸光度が出来るだけ高く、そしてシグナルウィンドウでの良好なシグナル分離を見られる波長を検討します。

垂直カーソルをピークのピーク最大時間に設定して、そして水平カーソルを動かしながら吸光度編集フィールドを表示することで、ピークの最大吸光度を決定できます。

6Cursor[カーソル] コンビネーションボックスから Signal View[シグナルビュー] を選択します。
7 項目の詳細を表示 [image] バンド幅を最適化して、検出器の最適波長を決定します。
aカーソル上にポインターを置き、[[CTRL]] を押したまま水平カーソルをドラッグしてバンド幅を最適化します。そして S/N 比を増加させます。
8 を選択して、最適化されたシグナルをデータ解析のシグナル表示にコピーします。


スペクトルライブラリを自動的に検索するには
> > > >

LC/MSD と CE/MSD のシステムのみでは、自動マススペクトル ライブラリ サーチの情報についてはここをクリックします。

1 項目の詳細を表示 [image] シグナルを読み込み、積分します。
a[表示] > [データ解析] を選択します。
b 項目の詳細を表示 [image] Load Signal[シグナル読み込み] ダイアログボックスを開きます。
i[ファイル] > [シグナル読み込み] を選択します。
2 項目の詳細を表示 [image] 検索メソッド用のキャリブレーションテーブルを作成するか、既存のキャリブレーションメソッドを開きます。
a[キャリブレーション] > [新しいキャリブレーションテーブル] を選択します。
b[表示] > [メソッド & ランコントロール] を選択します。
c[メソッド] > [メソッド読み込み] を選択します。
3 項目の詳細を表示 [image] Spectra Preferences[スペクトルリファレンス] を選択すると、ライブラリ検索のリファレンススペクトルを自動的に選択します。
a[スペクトル] > [スペクトルプレファレンス] を選択します。
または

Reference Spectrum[リファレンススペクトル] パネルで Automatic[自動] および Apex[頂点] を選択するか、またはドロップダウンボックスから Up/Down[上/下] を選択します。

4 項目の詳細を表示 [image] スペクトルライブラリを開きます。
a[ファイル] メニューから [ライブラリの読み込み] を選択し、必要なスペクトルを読み込みます。
b 項目の詳細を表示 [image] 独自のスペクトルライブラリも作成できます。
i[ファイル] > [ライブラリ読み込み] を選択します。
注記

スペクトルライブラリの化合物名は、キャリブレーションの化合物名と同一にする必要があります。

これらのファイルは、.UVL 拡張子を持ちます。

5Reference Spectrum[リファレンススペクトル] パネルで Automatic[自動] および Apex[頂点] を選択するか、またはドロップダウンボックスから Up/Down[上/下] を選択します。
6 項目の詳細を表示 [image] 検索メソッドを定義します。
a[表示] > [データ解析] を選択します。
b[レポート] > [自動ライブラリサーチ] を選択します。
7検索で使用するライブラリを指定します。最大 4 つのライブラリまで定義できます。

必要に応じて、Edit Search Parameters[サーチパラメータ編集] を選択して、スペクトル検索パラメータをさらに定義します。

8 項目の詳細を表示 [image] レポートフォーマットを定義します。
a[表示] > [データ解析] を選択します。
b[レポート] > [レポート条件] を選択します。
cLibrary Search[ライブラリサーチ] などのライブラリレポートスタイルの 1 つを選択します。
9 項目の詳細を表示 [image] メソッドの保存
a 項目の詳細を表示 [image] Save Method As[名前を付けてメソッド保存] ダイアログボックスを開き、メソッドを保存します。
i[ファイル] > [名前を付けて保存] > [メソッド] を選択します。
チップ

更新したデモメソッドに独自の名前を入力します。独自のメソッドを使用した場合、同じ名前で保存することができます。

注記

def_lc.m は上書きできません。

「5 つ以上のライブラリを使用するには」も参照してください。


カスタムレポートスタイルを追加するには
> > >

提供されたレポートスタイルがどれも自身のアプリケーションに適さない場合、自身のカスタマイズされたレポートを Styles[スタイル] リストに追加できます。

1ドロップダウンリストボックス (ChemStation ユーザーインタフェースの左上隅にある) から Report Layout[レポートレイアウト] ビューを開きます。
2新しい [レポートテンプレート] を作成するか、既存のテンプレートを開き、それを編集して希望機能を追加します。新しいテンプレートは必ず保存します。
3レポート Styles[スタイル] のリストに新しいテンプレートを追加するには、Files[ファイル] メニューから Add to Report Styles[レポートスタイルに追加] 項目を選択します。
4新しいテンプレートを保存するために使用した名前を、Report Style Name[レポートスタイル名の入力] テキストボックスに入力し、 を選択します。
5ドロップダウンリストボックス (ChemStation ユーザーインタフェースの左上隅にある) から Data Analysis[データ解析] ビューを開きます。
6[レポート] > [レポート条件] を選択します。

ここで新しいレポートテンプレートは Styles[スタイル] のドロップダウンリストに含まれています。


レポートレイアウトビュータスク


スタートする
> >

レポートレイアウトビューを最初に開く時、画面にはヘッダーおよびフッターからなる空のテンプレートが表示されます。赤色三角形により、2 つのセクションに分けられ、テンプレートに新しいセクションを挿入できる場所を示します。ステータスツールバーのレポートツールを使用して、レポートテンプレートの内容を定義します。ツール項目の 1 つをクリックすることで、グラフィック、テーブルテキスト、または有効な数字を挿入でき、レポートセクションを開きます。ポインターツールは自動的に有効になります。次のどちらかを行えます。

  • 新しいレポートレイアウトを定義します。

    [ファイル] メニューから [新規テンプレート] を選択します。(画面レイアウトの説明のこのヘルプ項目をクリックします。)

  • 既存のレポートを編集します。

    [ファイル] メニューから [テンプレートを開く] を選択します。


新しいセクションを挿入するには
> >

ポインターツールを使用して、レポートテンプレートに新しいセクションを挿入するには :

1 項目の詳細を表示 [image] ポインターツールを使用して、どこにセクションを挿入するか定義します。
a[レポートレイアウト] の左余白の青色三角形を一度クリックします。

三角形の色が赤色に変わります。

2 項目の詳細を表示 [image] 挿入するセクションを選択します
a[編集] > [新規セクション] を選択します。


レポートセクションのサイズ変更するには
> >

ポインターツールでレポートセクションのサイズを定義するには :

1 項目の詳細を表示 [image] ポインターツールを使用して、セクションを選択します。
aReport Designer[レポートデザイナー] の左余白の青色三角形を一度クリックします。
2 項目の詳細を表示 [image] セクションのサイズを変更します。
aセクション境界線に近いレポートセクションの右側にマウスを移動させます。

カーソルは上下矢印に変わります。左クリックしながら、カーソルを上下に動かして、セクションの長さを増減します。


セクションを再配置するには
> >

マウスをクリックして、新しい位置にセクションをドラッグするだけで、レポートセクションの位置を変更できます。

セクションを移動させるには:

1 項目の詳細を表示 [image] ポインターツールを使用して、移動させるセクションを選択します。
aセクションの左余白にカーソルを移動させます。

カーソルの手が開いた状態に変わります。

2 項目の詳細を表示 [image] ポインターツールを使用して、セクションを移動させます。
a左クリックしたままにします。

手がセクションを握り、緑色三角形がセクションを挿入できる位置に表示されます。

3 項目の詳細を表示 [image] セクションを再配置します。
aセクションを移動させる緑色三角形の位置にカーソルを移動させ、マウスの左クリックを離します。

セクションが新しい位置に移動します。


レポート要素を挿入するには
> >

レポートレイアウトツールを使用して、レポートセクションに要素を挿入できます。

1セクションに、要素を挿入する十分な場所があるか確認します。
2挿入する要素のタイプを選択します。
3適切なレポートレイアウトツールを選択します。
4このセクションに要素を置くには、セクションをクリックして、プレースホルダーボックスをドラッグします。
5要素タイプが選択したセクション内で許される場合、このタイプの要素のリストから要素を選択できます。

リストから要素の 1 つをクリックします。 Setup Element[エレメント設定] ダイアログを使用して、要素プロパティを定義するよう促されます。


レポート要素をサイズ変更するには
> >

レポート要素のサイズを変更するには:

1 項目の詳細を表示 [image] ポインターツールを使用した要素の選択:
a要素内のどこかを 1 度クリックして、その「ハンドル」 - 各角と両側に暗影を表示します。
2 項目の詳細を表示 [image] 要素のサイズを変更します。
aハンドルをクリックして、左クリックしたままカーソルをドラッグして、要素のサイズを調整します。

画面の左下角のレポートデザイナーに、要素の左上角および右下角の座標が表示され、正確に位置させるのに役立ちます。要素の物理的幅および高さも表示されます。

例:

(26,11) : (73,26)、(65x20)

左上 (x、y) : 右下 (x、y)、(幅 x 高さ)、数字は特性を参照します。

注記

切り詰められるレポート要素は、出力で「>」とマークが付けられます。


セクションにセクションを挿入するには (サブセクションの)ネスティング)
> >

必要なら、メインセクション下に関連サブセクションをネストできます。 たとえば、サブセクション Calibrated Compounds[キャリブレーション済み化合物] を メインセクション Compound Groups[化合物グループ] 下にネストできます。これにより、化合物グループセクションが発見された各化合物グループに対して印刷されるようになります。各化合物グループ内には、キャリブレーションされた化合物セクションが、化合物グループに属する各キャリブレーションされた化合物に対して印刷されます。

1ポインターツールを使用して、セクション内に位置をマークします。

K 赤線、セクションにわたって表示される水平線を確認できます。

2挿入するサブセクションを選択します
3[編集] > [新規セクション] を選択します。


機能を使用するには
> >

レポートレイアウト内で以下の機能を使用します。

  • @和

  • @平均

  • @分散

  • @標準偏差

これらの数値関数は別として、以下の 2 つの特別機能があります。

  • @単位

    メソッドに指定された単位を表示します。(テーブルヘッダーにも機能します)

  • @レスポンス

    レポートの Based On[設定に基づく] に応じて面積または高さを表示します。(テーブルヘッダーにも機能します)

これらの機能にアクセスするには

1テーブルツールを使用して、レポートレイアウトにテーブルを挿入します。
2測定化合物例のテーブルを選択します。
3テーブルダイアログボックスを使用して、含める列を選択します。
4[テーブルフォーマット] ダイアログボックスを使用して、テーブルフォーマットを定義します。
5Footer[フッター] ボタンを押して、フッターを定義します。
62 行フッターを選択します。
7上記の式の 1 つを数値 (面積など) のために確保されたフィールドに打ち込むことで、計算を定義します。


レポートをカスタマイズするには
> >

以下の一般説明には、ChemStation の Report Layout[レポートレイアウト] メニューを使用して新しいレポートを設計するために必要なステップのいくつかが説明されています。 詳細のヘルプに関しては、Report Layout[レポートレイアウト] メインメニューのヘルプを参照してください。

1 項目の詳細を表示 [image] Report Layout[レポートレイアウト] ビューを開きます。
a[表示] > [レポートレイアウト] を選択します。
2 項目の詳細を表示 [image] 新しいテンプレートを開きます。
a[ファイル] > [新規テンプレート] を選択します。
3 項目の詳細を表示 [image] 新規セクションを追加します。 挿入の三角形が赤色か確認して、[編集] メニューから [新規セクション] を選び、リストアップされたセクションの 1 つを選択します。
a[編集] > [新規セクション] を選択します。
4 項目の詳細を表示 [image] セクションの高さを調整します。
aセクションの下の境界線をポインターでクリックして、左クリックしたまま、セクションが正しい高さになるまで境界線をドラッグします。
5 項目の詳細を表示 [image] セクションに要素を追加します。
a 項目の詳細を表示 [image] 以下の通りにグラフィックを追加します。
iGraphic[グラフィック] ツールをクリックします。

カーソルをツールの上を移動させると、ツールの機能がメッセージラインに表示されます。

iiポインターをセクションの中に置き、グラフィックの左上の角のマークをクリックし、クリックしたままマークを右下の角にドラッグします。
iiiNew Element[新規エレメント] リストから含めるグラフィックのタイプを選びます。
ivダイアログボックスを完成させ、グラフィックの印刷パラメータを指定します。
bステップ 3 から 5 を繰り返します。 レポートが完成するまで、セクションと要素のテンプレートへの追加を続けます。
6 項目の詳細を表示 [image] テンプレートを保存します。
a 項目の詳細を表示 [image] ファイル拡張子 .FRP を使用して、新しい名前でテンプレートを保存します。
i[ファイル] > [名前を付けて保存] を選択します。
7レポートテンプレートをテストします。 レポートをテストできるように、分析メソッドと代表的なデータファイルを読み込みます。
8 項目の詳細を表示 [image] レポートスタイルを追加します。
a 項目の詳細を表示 [image] レポートスタイルリストを追加することで、レポートレイアウトをメソッドで使用できるようにします。
i[ファイル] > [レポートスタイルに追加] を選択します。


ベリフィケーションビュータスク


機器ベリフィケーションテストの定義および実行方法
> >

HPLC 用の Agilent 1100/1200 シリーズモジュールを接続した場合、ベリフィケーションテストを定義して実行して、ご使用の分析機器の性能を検証できます。 Agilent 1200 シリーズ SL ベリフィケーションテストを実行するには、Agilent Lab Advisor[Agilent ラボアドバイザ] アプリケーションを使用します。

1 項目の詳細を表示 [image] 機器の Verification[ベリフィケーション] ビューに切り替えます。
a[表示] > [ベリフィケーション] を選択します。
2 項目の詳細を表示 [image] Edit[編集] ダイアログボックスを開き、設定した機器で利用可能なテストを選択します。
a[機器ベリフィケーション] > [編集] を選択します。
b利用可能なテストのリストから実行するテストを選択し、 をクリックしてスケジュール済みテストのリストに移動させます。
c をクリックし、このテスト用のパラメータおよびリミットを定義します。

以上の手順で、複数のテストをスケジュールできます。

3選択したテストごとにヘルプテキストをレビューし、必要な溶媒およびカラムについて学習します。 溶媒を提供し、テストに必要なカラムをインストールします。
注記

異なる溶媒やカラムを必要とするテストを予定した場合、Setup[設定] ダイアログボックスの Pause[一時停止] 機能を使用して、ベリフィケーションテストの自動シーケンス中の溶媒とカラムの変更を可能にします。

4 項目の詳細を表示 [image] 必要なバイアルを選択し、スケジュールしたテストに必要なサンプルバイアルの概要を表示します。
a[機器ベリフィケーション] > [必要なバイアル] を選択します。
b必要なバイアルをオートサンプラ内に置きます。
5実行するテストを選択し終わり、システムの適切な準備が整ったら、 をクリックしてベリフィケーションテストを開始します。
6テストが完了したら、 をクリックしてテスト結果をレビューします。


システムベリフィケーションテストを定義するには
> >
1 項目の詳細を表示 [image] [テスト定義] ダイアログボックスを開きます。
a[表示] > [ベリフィケーション] > [テスト定義] を選択します。
2カスタマイズしたシステムベリフィケーションテストに新しい名前とパスを指定し、 を選択します。

ベリフィケーションテストには、.VAL拡張子が付きます。[データファイルの選択] ダイアログボックスが表示されます。

3新しいテストに使用するデータファイルを選択して、 を選択します。

ChemStation は、このデータファイルの取り込みに使用したメソッドを自動的に読み込みます。 元のディレクトリに取り込むことができない場合、[メソッド選択] ダイアログボックスが表示されます。

4システムベリフィケーションテストで標準として使用するメソッドを選択して、 をクリックします。 システムベリフィケーションテストは、指定した名前で保存されます。


システムベリフィケーションテストを実行するには
> >
1 項目の詳細を表示 [image] 実行するベリフィケーションテストを選択します。
a[表示] > [データ解析] を選択します。
b[表示] > [システムベリフィケーション] > [テスト実行] を選択します。
2実行するベリフィケーションテストの部分とテスト結果の出力先を選択します。
3 をクリックして、ダイアログボックスを閉じ、テストを実行します。


システムスータビリティーレポートを設定するには
> >
1 項目の詳細を表示 [image] キャリブレーション済みメソッドを読み込みます。
a[表示] > [データ解析] を選択します。
b[ファイル] > [読み込み] > [メソッド] を選択します。
2 項目の詳細を表示 [image] ピークがなく、その結果ノイズレベルの測定に使用できると考えられる時間範囲を設定します。
aサブメニューから [ノイズ測定範囲の編集] を選択します。
3 項目の詳細を表示 [image] 設置した機器に対し、品質条件の合格基準範囲を設定します。
aサブメニューから [パフォーマンスパラメータのリミット編集] を選択します。
4 項目の詳細を表示 [image] システムスータビリティーレポートのフォーマットの選択:
a[レポート] > [レポート条件] を選択します。
bパフォーマンスレポートスタイルの 1 つ、たとえば Performance and Noise[パフォーマンス + ノイズ] を選択します。
5 項目の詳細を表示 [image] メソッドへのシステムスータビリティー設定の保存:
a[ファイル] > [名前を付けて保存] > [メソッド] を選択します


診断ビュータスク (クラシック ChemStation のみ)


Agilent 1100/1200 シリーズモジュールに早期メンテナンスフィードバック (EMF) リミットを設定するには
> >

このタスクでは、Agilent 1100/1200 シリーズモジュールに EMF リミット を設定する方法について説明します。これらのリミット値の 1 つが到達すると、ChemStation のステータスバーの EMF 記号が黄色に変わります。

注記

この説明はクラシック ChemStation を参照します。RC.NET ドライバで EMF リミットを修正または EMF 値をクリアにするには、Agilent ラボアドバイザをご利用ください。

1 項目の詳細を表示 [image] Diagnosis[診断] ビューに切り替えます (クラシック ChemStation のみ)。
a[表示] > [診断] を選択します。
2EMF 記号をクリックして、EMF Info Pad[EMF 情報パッド] を有効にします。
3設定するリミット値を選択して、表示されるダイアログボックスに値を入力します。


MS フォルトのマニュアル解読
> >

MS フォルトの値は、64 文字の 16 進数文字列でレポートされます。これらは、時々 SmartCard のログファイルにのみ記録され、マニュアルで解読する必要があります。 この処理の助けとして、Diagnosis[診断] ビュー (クラシック ChemStation のみ) のコマンドラインからマクロの
dgMSDisplayFault
を使用します。

フォルトがデータディレクトリの SCState.txt ファイルに記録される場合、最後の分析中の Events[イベント] というセクションで、下記 SCState フラグメントとして見つかります。

最後の分析中のイベント:

[ 41.203 min.] MS Fault {7}:0x0000000000000000000000000000000000000000000000000000000400020001

[ 41.203 min.] MS Fault {6}:0x0000000000000000000000000000000000000000000000000000040400020000

これらの文字列を解読するために、先頭の 0x を含む全ての文字列を選択して、その後 Edit[編集] メニューから Copy[コピー] を選択します。 次に、Diagnosis[診断] ビューに切り替え (クラシック ChemStation のみ)、コマンドラインに
dgMSDisplayFault
を打ち込み、ダイアログボックスが表示されたら、ダイアログボックスにエラーテキストを張り付けます。その後、1 つのMS フォルトレポートが表示され、解読されたエラーおよび ボタンが表示されます。

以下も参照してください。

[MS フォルト]ダイアログボックス


MSD ノイズテストの実行
> >
1ネブライザに直接接続された LC がある場合、テストの実行前に流れを止める必要があります。
または

LC が LC/MSD 注入口に接続されている場合、ストリーム選択バルブにより、溶媒の流れが排出側に変えられるため、操作は不要です。

2チューニングファイルを選択します。現在のチューニングファイルが分析で使用する物ではない場合、適切なチューニングファイルを選択します。
3ノイズテストを開始します。

ノイズテストでは、結果に応じて 2 つ、5 つ、または 7 つのスキャンが取得されます。下記内容は SL MSD に適用されます。VL MSD用 のテストは機器の質量範囲が狭いことを除いて、類似しています。

初期状態のスキャン

1質量範囲は最小の m/z 50 から最大の m/z 3,000 に設定され、その他のパラメータのすべては、現在のチューニングファイルから取得されます。

アナライザノイズスキャン アナライザノイズスキャンは、EM ゲインを 1 にして実行されます。これらの条件下のノイズは、アナライザの汚染、または四重極ロッド、高エネルギーダイノード (HED)、電子増倍ホーンなどの高電圧表面からの放電のためであると推測されます。

1高マスアナライザノイズスキャン 質量範囲を 2000 変換先 3000 に設定し、質量ピークフィルタリングを切り、サンプリングスピードを 4 に設定します。 4 .

これにより、標準的な操作条件よりもノイズに敏感と思われる未処理のシグナルが得られます。

ノイズ評価では、過渡電流によるスパイクノイズが検討されます。これらのテスト条件下では、特にアナライザが最近ベントされたか、洗浄された場合いくつかのスパイクノイズが検出されます。スパイクノイズが１つでも 1,000 カウントを超えている場合、または 200 カウント以上のスパイクノイズが 10 個以上ある場合、テストが不合格になります。

高質量アナライザノイズテストに合格した場合、追加のスキャンは取得されません。過剰なノイズが発見された場合、最もありそうなノイズ源を特定するために、さらに2 つのスキャンが取得されます。

2低マスアナライザノイズスキャン 質量範囲を m/z 500 ～ 1,000 に設定します。
3HED オフ時のアナライザノイズスキャン 質量範囲を m/z 2,000 ～ 3,000に設定し、高エネルギーダイノード (HED) を 0 ボルト (オフ) に設定します。

電子ノイズスキャン

1電子ノイズスキャンはすべて、 EM ゲインを0に設定して実行されます。これらの条件下では、マルチプライアに衝突する粒子によるノイズは検出されません。そのため過剰なノイズがある場合、それは電子ノイズと思われます。
2高マス電子ノイズスキャン 質量範囲 50 ～ 1,000、EM ゲイン は 0 V、HED は 10 kV。

このスキャン中の最大シグナルが 50 カウント未満の場合、電子ノイズはなく、追加のスキャンは取得されません。

3低マス電子ノイズスキャン 質量範囲 2,000 ～ 3,000、EM ゲインが 0 V、HED は 10 kV。
4HED オフ時の電子ノイズスキャン 質量範囲 2,000 ～ 3,000、EM ゲインは 0、HED は 0 V。


MSD ノイズテスト結果の解析
> >

MSD Noise Test[MSD ノイズテスト] が不合格の場合、結果テーブルと結果チャートを検討して、最も可能性の高いノイズ発生源を究明します。

1高質量アナライザノイズテスト (2) のスキャンは、最初に高質量電子ノイズテストスキャン (5) と比較しなければなりません。(5) は合格するが、(2) は不合格の場合、アナライザノイズが存在してます。 「MSD アナライザノイズの解析」を参照してください。
2高質量電子ノイズテスト (5) が不合格の場合、電子ノイズが存在することになります。 「MSD 電子ノイズの解析」を参照してください。


MSD アナライザノイズの分析
> >

アナライザノイズの原因として最も考えられるものを判断するには

1高マスアナライザノイズスキャン (2) と低マスアナライザノイズスキャン (3) を比較します。

  • 高マスアナライザノイズスキャンのノイズが明らかにより多い場合は、おそらく四重極ロッドからの放電、または四重極ロッドの汚染が原因です。一般に、放電によって間欠スパイクが、汚染によってブロードバンドノイズが発生します。通常は、これはマスとともに増加し、特に 3000 m/z 近くで顕著になります。

  • 低マスと高マスの場合でノイズがほぼ同じ場合は、四重極はおそらくノイズの原因ではありません。

2高マスアナライザノイズスキャン (2) と HED オフ時のアナライザノイズスキャン (4) を比較します。

(4) が (2) に比べて非常に平穏な場合は、おそらく高エネルギー ダイノード (HED) が原因です。四重極では通常、放電はスパイクとして見え、ブロードバンドノイズは深刻な汚染を示します。

スパイクノイズとブロードバンドノイズ

スパイクノノイズとブロードバンドノイズの区別は重要です。スパイクは通常、一般的なベースラインよりもはるかに高いアバンダンスを持つ、非常に高速な過渡電流です。これは通常、高電圧の表面からの放電によるもので、ほこりまたは微小な高いポイントと関連があります。アナライザのクリーニング、または機器が長期間にベント状態に置かれていた直後に、この現象がよく見られます。これは、おそらく高電圧インシュレータに吸収された大気中の水分や洗浄溶媒によるものです。

一方で、ブロードバンドノイズは、高電圧の表面の汚染によるものである可能性が高いです。高電圧の表面が汚染されている場合イオンは、高い m/z時に四重極に適用される、またはHEDに適用されるような、高電圧で生成されます。

修正措置

現象 | 修正措置
四重極の放電 | 乾燥ガス流量を 13 L/min に、乾燥ガス温度を 350 oC に設定してシステムを真空状態にしておきます。 また、スキャンを連続して実施させておくことによってこのプロセスを多少加速することもできます。これを行うには、[マニュアルチューン] 画面を開き、キャリブレーション化合物を [オフ] に設定し、約m/z 2000でマスを 1 つ選択し、何時間か [プロフィールスキャン] をさせておきます。[MS フォルト] が発生する場合、または 500 カウントがより大きい ピークがプロフィール ウィンドウに表示される場合は、それよりも低いマスを選択する必要があります。マスの設定は、m/z 3000 に到達するまで、徐々に増加させることができます。
四重極の汚染 | 四重極のクリーニングをする必要があります。カストマエンジニアにお問い合わせください。
HED 放電 | 「四重極の放電」を参照してください。この場合、MSD は低マスで [プロフィール] スキャンに設定できます。
HED の汚染 | メンテナンス CD-ROM の「高エネルギーダイノードのクリーニング」を参照してください。
注記

四重極または HED をクリーニングした場合には、ポンプダウン後数時間は放電がよく起こります。再クリーニングしないでください。放電の修正措置に従ってください。


MSD 電子ノイズの分析
> >
1高マス電子ノイズスキャン (5) と低マス電子ノイズスキャン (6) を比較します。

高マス電子ノイズスキャンのノイズが明らかにより多い場合は、四重極電子回路や接続が疑われます。

2HED オフ時の電子ノイズスキャン (7) と高マス電子ノイズスキャンを比較します (5)。

(7) が (5) より平穏な場合は、HEDサプライまたは接続に関連する問題があると考えられます。

一般に、お客様が電子ノイズを修正することはできません。Agilent Technologies のカストマエンジニアにお問い合わせください。


LC/MSD 診断マクロの実行
> >

マクロは、コマンドおよび関数と同じように使用します。

注意

これらのマクロの多くを使用して、機器の重要なパラメータを直接コントロールできます。

これらのマクロの使用を誤ると、機器機能が正しく動作しなくなったり、機器に損傷を与えたりすることもあります。

マクロを実行するには

1ChemStation ウィンドウの一番下のコマンドラインにマクロ名を入力し、続けてマクロで必要な変数を入力します。
2希望する場合は、オプションの変数を入力します。
3[[Enter]] を押して、マクロを開始します。

使用可能なマクロのリストは、「LC/MSD 診断マクロ」を参照してください。


コンパニオンタスク


コンパニオンの設定


最初に使用する場合のコンパニオンの設定
> > >

分析にコンパニオンを使用する前に、マネージャアクセスのあるユーザーは、最初に、使用するオペレータ、サンプル、およびメソッドを設定する必要があります。 [コンパニオン] を設定するには、[表示] > [コンパニオン設定ウィザード] または [表示] > [ChemStation コンパニオン] を選択します。設定ウィザードが開始され、次のことを実行するようにメッセージが表示されます。

1[データ] サブディレクトリの命名モードと[データサブディレクトリ名/プレフィックス] について、[コンパニオンプレファレンス] を設定します。
2サンプルの実行を許可されたオペレータのリストを作成します。
31 つのサンプルを作成して、1 つまたは複数のメソッドを関連付けます。
4各サンプルの解析に使用する可能性のある各メソッドオペレータについてのメソッドプロパティを編集します。
51 つまたは複数のオペレータにサンプルを関連付けます。

ウィザードのエントリを完成させた後、コンフィグレーションを保存します。 [ファイル] > [保存] を選択し、ウィザードを終了した後、[表示] > [ChemStation コンパニオン] を選択して、[コンパニオンラン] テーブルを表示します。


マスタオペレータリストの作成
> > >

初期のコンパニオン設定中に、コンパニオンを使用するオペレータのリストを提供するようにメッセージが表示されます。

Operator List[オペレータリスト] フォームが表示されたら、オペレータ名 (最大 29 文字) を入力します。 オペレータ名には、スペースや特殊文字 (/ \ : . * ? > < { } !) を使用しないでください。ファイル命名モードにオペレータ名が含まれる場合、スペースまたは特殊文字を含むオペレータ名は [分析] テーブルに追加できません。 を押します。

必要に応じて別のオペレータを追加します。

リストを完了したら、 を押して自動設定プロセスを続行します。

後でこれらのエントリを表示または編集するには、[編集] > [オペレータリスト] を選択して、適用できる情報を変更し、 を押して続行します。

以下も参照してください。

マスタオペレータリストの変更


メソッドのサンプルへの追加
> > >

コンパニオンを最初に設定する場合は、オペレータに対して、各サンプルと、分析に使用してもらいたいメソッドの実行を許可されていることを識別していました。次のようにしていつでも、別のメソッドをそのリストに追加できます。

1新しいメソッドについてのサンプルを Sample View[サンプル表示] 列から選択します。
2[編集] > [項目] を選択します。
3 をクリックして、メソッドの完全なリストにアクセスします。
4このサンプルに関連させたいメソッドを選択して、 をクリックします。
注記

コンパニオンはシングル注入メソッドだけをサポートしますが、2 つのシグナルを取り込むことができます。

5 をクリックします。


サンプル/メソッド関連からメソッドを削除
> > >

コンパニオンを最初に設定する場合は、オペレータに対して、各サンプルと、分析に使用してもらいたいメソッドの実行を許可されていることを識別していました。この関連からは、次のようにしていつでも、メソッドを削除できます。

1Sample view[サンプル表示] 列からサンプルのメソッドを選択します。
2[編集] > [項目削除] を選択します。

以下も参照してください。

メソッドのサンプルへの追加


サンプルの作成とメソッドの関連付け
> > >

コンパニオンウィザードを最初に有効にした場合、オペレータの設定後に、処理するサンプル、サンプル分析に使用するメソッド、分析の実行を許可されているオペレータの完全リストを識別するようにメッセージが表示されます。

このプロセスを完了するには

1 項目の詳細を表示 [image] 最初のサンプルについては
aサンプルを入力します (最大 255 文字)。
b をクリックして、使用できるメソッドのリストにアクセスします。
c このサンプルの分析に使用できる 1 つまたは複数のメソッドを選択します。
注記

コンパニオンはシングル注入メソッドだけをサポートしますが、2 つのシグナルを取り込むことができます。

d をクリックして続行します。
e選択する各分析 (各サンプル、メソッドペアなど) について、[メソッドプロパティ] を定義します。
f をクリックして、オペレータのマスタリストにアクセスします。
gポップアップリストから 1 つまたは複数のオペレータを選択します。これによって、このサンプルとメソッドの分析実行を許可されます。
h をクリックして続行します。
i をクリックして、このサンプルの設定を完了します。
2その他のサンプルについては、上記のステップを繰り返します。
3実行するすべてのサンプルを入力したら、 をクリックします。コンパニオンを使用できる状態になりました。


サンプルとオペレータとの関連付け
> > >

オペレータの名前をマスタリストに追加した後では、オペレータはコンパニオンを使用してそのサンプルを処理できるように、サンプルと関連付けることが可能です。

サンプルとオペレータを関連付けるには

1Sample View[サンプル表示] 列から、オペレータに処理させたいサンプルを選択します。
2[編集] > [項目項目] を選択します。
3 をクリックして、オペレータのマスタリストにアクセスします。 オペレータの名前をリストから選択します。
4 をクリックして、このサンプルの設定を完了します。


マスタオペレータリストの変更
> > >

マスタオペレータリスト (コンパニオンを使用するオペレータのリスト) にある名前を編集するには

1[編集] > [オペレータリスト] を選択します。
2規定どおりに、オペレータ名のリストへの 、リストにすでにある名前の 、またはオペレータ名のリストからの を実行します。
3 を押して、プロセスを完了します。

名前をマスタリストに追加することで、サンプルとの関連付けが可能になります。 「サンプルとオペレータとの関連付け」を参照してください。

マスタリストから名前を削除すると、同じように関連していた可能性のあるサンプルからもその名前は削除されます。

マスタリストの名前を変更することで、全体コンパニオンにわたり名前を自動的に変更します。


サンプルのコピー (複製)
> > >

Duplicate[複製] 機能によって、1 つのサンプルの完全なコピーを新しいサンプル名にできます。

サンプルをコピーするには (関連するメソッドとオペレータもコピーされます)

1Sample View[サンプル表示] 列からコピーするサンプルを選択します。
2[編集] > [サンプルの複製] を選択して、新しいサンプル名を入力します。

現在選択されているサンプルのコピーは、新しいサンプル名で作成されます (関連しているオペレータとメソッドも含まれます)。


サンプルの削除
> > >

サンプルを削除するには

1Sample View[サンプル表示] 列から削除するサンプルを選択します。
2[編集] > [項目削除] を選択します。

サンプルとその下にあるすべてのエントリが削除されます (そのサンプルと関連するメソッドやオペレータなど)。


オペレータの名前をサンプルから削除
> > >

オペレータの名前をコンパニオン全体にわたり削除するには、マスタリストから削除します。 「マスタリストの変更」を参照してください。

他の関連性を維持しながら、1 つのサンプルとの関連からオペレータ名を削除するには:

1Sample View[サンプル表示] 列でサンプルの下にあるオペレータの名前を選択します。
2[編集] > [項目削除] を選択します。

オペレータ名は、このサンプルとこのサンプルのみの関連から削除されます。他のサンプルとの関連やマスタリストとの関連は変更されないままです。


オペレータの説明の変更
> > >

Run Table Entry[ランテーブルエントリ] 画面の一番下の情報ボックスに表示される情報を変更するには:

1Sample view[サンプル表示] 列からサンプルのメソッドを選択します。
2[編集] > [項目] を選択します。
3情報ボックスにタブして、情報テキストを適用できるように編集します。
4 をクリックして続行します。


オペレータの説明ファイルの変更
> > >

ユーザーが Run Table[ランテーブル] 画面の Instructions[説明] ボタンを押した場合に表示されるファイルを変更するには:

1Sample view[サンプル表示] 列からサンプルのメソッドを選択します。
2[編集] > [項目] を選択します。
3Instruction File/Path Name[ファイル/パス名の説明] フィールドで、 をクリックして、新しいファイル名とパスを選択します。
4 をクリックして続行します。


コンパニオンの分析の作成


分析の追加
> > >

Run Table[ランテーブル] にエントリを追加するには:

1 を選択します。
2ドロップダウンリストボックスから[サンプル]を選択します。

このサンプルについての固有の説明は、システム管理者によって、この画面の一番下にある情報ボックスに表示されることがあります。 システム管理者によって、この Add Entry[エントリの追加] 画面の項目にのいくつかについてのデフォルトエントリが設定されていることがあります。

3ドロップダウンリストボックスから[メソッド]を選択します。この選択が灰色表示されている場合は、表示されているメソッドが使用されます。
4サンプル同定を入力します。

これを使用して、データファイルにあるサンプルを認識します。

5データファイル名を入力します。この選択が灰色表示されている場合は、表示されているファイル名が使用されます。
6Manual Injection[マニュアル注入] では、front[フロント] または back[バック] がメソッドによって自動的に設定されます。オートサンプラで設定した機器の場合、この数はサンプルトレイにおけるバイアルの物理的な位置を表します。バイアルの位置を入力し、この位置からサンプルを描画します。
7各サンプルバイアルから取得した、注入/サンプル (分析) の数を指定します。
8Sample Information[サンプル情報] フィールドには、最大 40 行のコメントを入力できます。ここで入力した情報は、レポートに記録され印刷された分析に保存されます。
9サンプルアマウントを入力します。このフィールドが灰色表示されている場合は、表示されているアマウントが使用されます。
10内部標準 (ISTD) のアマウントを入力します。

このフィールドが灰色表示されている場合は、表示されているアマウントが使用されます。

11 をクリックして、このサンプルエントリを Run Table[ランテーブル] に追加します。
または

をクリックして、この画面にあるすべての情報を削除して、エントリを再び開始します。

12Run Table[ランテーブル] に追加するエントリすべてについて、上記のステップを繰り返します。
13終了したら、 をクリックします。


分析の編集
> > >

ランを編集するには

1Run Table[ランテーブル] で分析を選択します。
2 ボタンをクリックします。
3変更したい項目を Tab[タブ] します。
4項目を します。
5 ボタンをクリックします。
6 をクリックします。


ランテーブル順の変更
> > >

ランテーブルにあるエントリの実行順序を調整するには

1Run Table[ランテーブル] 内で移動するエントリを強調表示します。
2Adjust Run Order[分析順序調整] の上矢印または下矢印をクリックして、順序を調整します。


分析の開始または停止
> > >

分析を開始するには、 を押します。 分析は分析 1 で開始され、Run Table[ランテーブル] 内に表示された順で続行されます。 を押すと、[ランテーブルコントロール] 内のロケーションは によって置換されます。

Run Table[ランテーブル] の実行を停止するには、 を押します。 Run Table[ランテーブル] の実行は、現在の分析が完了してから停止されます。 をクリックすると、[ランテーブルコントロール] での のロケーションが に置き換わります。

分析中に Run Table[ランテーブル] を中断するには、メインメニューから [中断] を選択します。 また、GC キーパッドの [[停止]] を押しても、現在の分析とシーケンスをすぐに停止できます。

分析を一時停止するには、 をクリックします。解析は、現在の分析完了後に分析実行を停止します。 を押すと、[ランテーブルコントロール] 内のロケーションは に置き換えられます。 を押すと、Run Table[ランテーブル] の実行をもう一度開始し、一時停止後に、次の分析で開始します。


チップキューブタスク


基本チップタスク


チップの読み込み
> > >
1チップキューブのスリットにチップを挿入します。
2必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
3[機器] > [チップキューブ続き] > [運転] を選択します。
または

[チップキューブ] コンテキストメニューから Operate[運転] を選択します。

チップは読み込まれ、自動的に配置されます。

4ポンプのスイッチと MS のキャピラリ電圧をオンにします。

短いディレイの後、ナノスプレイはビデオモニタに表示されます。


チップの調整
> > >

通常は、チップポジションのさらなる調整は必要ありません。ただし、スプレイパフォーマンス、イオン電流またはバックグラウンドが十分でない場合は、チップの垂直なポジションは調整できます。

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [Tip 調整] を選択します。
または

[チップキューブ] コンテキストメニューから Adjust tip[Tip 調整] を選択します。

Chip Cube Tip Adjustment[チップキューブ Tip 調整] ダイアログボックスが表示されます。 Position[位置] グループは、先端の現在のオフセットを表示します。0.0 がデフォルトの値で、正しいポジションに置かれる必要があります。

3 項目の詳細を表示 [image] 先端の垂直位置を調整するには、
aMovement[移動] グループから Up[アップ] を選択して、少しずつ増加させて Tip を上に移動させます。
bMovement[移動] グループから Down[ダウン] を選択して、少しずつ増加させて Tip を上に移動させます。

オフセットは、Up[アップ] と Down[ダウン] で行った調整を含む Position[位置] グループに表示されます。

4MS 注入口とカウンタ電極の間の先端の位置を調整するには、黒いホイールをチップキューブの外側の下に戻します。

このチップは、カウンタ電極と MS 末端キャップのちょうど間に置かれる必要があります。スプレイが MS 開口部を支援する場合は、カウンタ電極に対して少し遠くに調整します。


システムのスタンバイへの設定
> > >

チップキューブを Standby[スタンバイ] 位置に設定するには:

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ 続き] > [スタンバイ] を選択します。
または

[チップキューブ] コンテキストメニューから Standby[スタンバイ] を選択します。

解析およびローディング ポンプとして設定されたポンプは Standby[スタンバイ] (流量なし) に設定され、チップキューブはバルブが閉じる前にリリースされる圧力を待ちます。 チップは、保護用のカプセル化が行われ (Standby[スタンバイ] ポジション)、バルブでシールされます。


チップの取り出し
> > >

チップを完全に取り出すには:

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ 続き] > [取り出し] を選択します。
または

[チップキューブ] コンテキストメニューから [取り出し] を選択します。

Standby[スタンバイ] と [取り出し] では、チップカラム充填剤を傷付けるかもしれない制御されていない圧力解放を避けるために、分析として設定されたポンプおよびローディング ポンプは自動的にスイッチが切られます。


新しいチップのフラッシュ
> >

新しいチップは常に解析用の準備を通してフラッシュされます。

1 項目の詳細を表示 [image] 有機溶液 (たとえば、2% の溶媒 A (99.9% の水と 0.1% のギ酸)、98% の溶媒 B (90% のアセトニトリル、10% の水、0.1% のギ酸など)) のパーセンテージが高いチップ (富化カラムと分析カラムの両方) を 10 ～ 15 min にプライムします。
a必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
b[機器] > [ポンプ設定] を選択します。
または

[溶媒供給] コンテキストメニューから [ポンプ設定] を選択します。

Set up Pump[ポンプ設定] ダイアログボックスが表示されます。

c次のポンプのパラメータを設定します。

  • Control[コントロール] グループでは、Column Flow[カラム流量] を 0.5 μL/min に設定します。

  • Pressure Limits[圧力リミット] グループでは、Max.[最大] を 150 bar に設定します。

  • Solvents[溶媒] グループでは、溶媒組成を示されたとおりに設定します。

d をクリックして、ダイアログボックスを閉じます。
e[機器] > [チップキューブ設定] を選択します。
または

[チップキューブ] コンテキストメニューから [チップキューブ設定] を選択します。

Chip Cube Method[チップキューブメソッド] ダイアログボックスが表示されます。

fChip (Valve Positions/Tip)[チップ (バルブ位置/Tip)] グループでは、Inner Valve[内部バルブ] の下矢印をクリックして、Analysis[分析] を選択します。
g溶媒供給アイコンで、ボタンをクリックして分析ポンプをオンにします。

これによって、どちらのカラムの同時にコンディショニングされます。

h10 ～ 15 分間、両方のカラムをフラッシュします。
2 項目の詳細を表示 [image] 有機溶液 (たとえば、97% の溶媒 A (99.9% の水と 0.1% のギ酸)、3% の溶媒 B (99.9% のアセトニトリル、0.1% のギ酸)) のパーセンテージが低いチップ (富化カラムと分析カラムの両方) を同じ時間だけフラッシュします。
a[機器] > [ポンプ設定] を選択します。
または

[溶媒供給] コンテキストメニューから [ポンプ設定] を選択します。

Set up Pump[ポンプ設定] ダイアログボックスが表示されます。

bSolvents[溶媒] グループでは、溶媒組成を示されたとおりに設定します。
c をクリックして、ダイアログボックスを閉じます。
d10 ～ 15 分間、両方のカラムをフラッシュしてから、分析ポンプをオフにします。
e[機器] > [チップキューブ設定] を選択します。
または

[チップキューブ] コンテキストメニューから [チップキューブ設定] を選択します。

Chip Cube Method[チップキューブメソッド] ダイアログボックスが表示されます。

fChip (Valve Positions/Tip)[チップ (バルブ位置/先端)] グループでは、Inner Valve[内側バルブ] の下矢印をクリックして、Enrichment[濃縮] を選択します。
g をクリックして、ダイアログボックスを閉じます。

価値あるサンプルが無造作に吸着するのを避けるには、ブランク分析の前に、最初に、高濃度のペプチド溶液 (たとえば、250 fmol BSA など) を持つチップカラムを飽和状態にしておくこともお勧めします。


よいスプレイの確立
> >

スプレイの質、つまり MS シグナルは、次の要素に左右されます。

  • 安定したポンプ流量

  • ナノスプレイチップの条件

  • キャピラリ電圧

  • 乾燥ガス温度と流量

詳細は、『ユーザーガイド』を参照してください。


注入のチューン/キャリブレーションの設定
> >

MS キャリブレーションおよび診断チップ (部品番号 64240-62001) は、MS チューニングおよびキャリブレーションのキャリブレーション化合物の注入に使用できます。また、希望する場合は、サンプルの注入に使用できます。

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2シリンジポンプアダプタに青い (75 μm) キャピラリを接続します。 (詳細は、『ユーザーマニュアル』を参照してください。)
3MS キャリブレーションおよび診断チップをチップキューブに挿入します。 LC ポンプを起動しないでください。
4システムダイアグラムで、Operate[操作] を選択します。
5通常、流量を 300 nL/min 300 nL/min ( 18 18 μL/h) に設定します。).
6キャリブラント溶液では、有機が高く、乾燥ガス温度を 250 ℃に下げます。250 ℃.


クロマトグラフメソッドのチップキューブ部分の設定
> >

チップのサンプルでの読み込みは、指定した時間の間の濃縮カラムのフラッシュまたは指定した容量でのフラッシュによって、実行できます。

フラッシュ容量の設定

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [コンフィグレーション] を選択します。
または

[チップキューブ] コンテキストメニューから [コンフィグレーション] を選択します。

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスが表示されます。

3Used Pumps[使用ポンプ] グループでは、Injection Flush Volume[注入フラッシュ量] に 0 でない値を入力します。

Injection Flush Volume[注入フラッシュ量] を使用して、サンプルを濃縮カラムにフラッシュします。 合計注入量は、サンプルの Injection Volume[注入量] および Injection Flush Volume[注入フラッシュ量] の和です。 通常のフラッシュ量は、5 ～ 10 μL です。

この容量の送信後、メソッドは自動的に開始されます。この機能によって、メソッドを変更せずに注入量の変更を補正します。

4ローディング ポンプと分析ポンプは正しく設定されます (チップキューブ用のポンプのコンフィグを参照)。
5 をクリックして、ダイアログボックスを閉じます。

読み込み時間の設定

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [コンフィグレーション] を選択します。
または

[チップキューブ] コンテキストメニューから [コンフィグレーション] を選択します。

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスが表示されます。

3Used Pumps[使用するポンプ]グループでは、Injection Flush Volume[注入フラッシュ量] に を入力します。
4 をクリックして、ダイアログボックスを閉じます。
5[機器] > [チップキューブ設定] を選択します。
または

[チップキューブ] コンテキストメニューから [チップキューブ設定] を選択します。

Chip Cube Method[チップキューブメソッド] ダイアログボックスが表示されます。

6Chip (Valve Positions/Tip)[チップ (バルブ位置/Tip)] グループでは、Inner Valve[内部バルブ] の下矢印をクリックして、Analysis[分析] を選択します。
7 をクリックして、ダイアログボックスを閉じます。
8Timetable[タイムテーブル] グループで、 または をクリックして、タイムテーブルに 1 行追加します。
9新しい行の最初のカラムに、読み込みから分析に切り替えたい時間を入力します。
10その行の Inner Valve[内部バルブ] カラムで、下矢印をクリックして Analysis[解析] を選択します。

指定された時間で、バルブによって読み込みから分析に切り替えられます。分析の最後に、読み込み (デフォルト位置) に切り替えられます。

チップキューブアイコンは、次の変更を示します。

  • 読み込み中には、アイコンは黄色で表示されます (ノットレディ状態)。 Chip Cube Status[チップキューブステータス] には、ローディング ポンプに接続された濃縮カラムが、凡例 Enrichment[濃縮] とともに表示されます。

  • 解析中には、アイコンは青で表示されます (分析中)。 Chip Cube Status[チップキューブステータス] には、解析ポンプに接続された分析カラムが、凡例 Analysis[解析] とともに表示されます。

読み込みから解析への切り替えは、解析の実際の開始を示します。


チップ情報の確認
> >

チップ情報は、[チップ詳細] ダイアログボックスに表示され、チップのタグおよび初期化ファイルからの情報もここには含まれます。 Chip Details[チップ詳細] ダイアログボックスを表示するには

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [チップ詳細] を選択します。
または

[チップキューブ] コンテキストメニューから [チップ詳細] を選択します。


チップキューブ用にポンプを設定
> >

ポンプのコンフィグによって、チップの削除の前にシステムによって適切にポンプの流量を停止でき、カラムが損傷されるのを防ぐことができます。

また、Injection Flush Volume[注入フラッシュ量] 機能を使用するために、ポンプを設定しておく必要があります。

注記

ポンプを設定したら、チップが排出されたりスタンバイ状態になった場合にはポンプは開始できません。

チップキューブ用のポンプを設定するには

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [コンフィグレーション] を選択します。
または

[チップキューブ] コンテキストメニューから [コンフィグレーション] を選択します。

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスが表示されます。

3Loading Pump[ローディングポンプ] のために下矢印をクリックして、リストからローディング ポンプを選択します。
4Analytical Pump[分析ポンプ] のために下矢印をクリックして、リストから読み込むポンプを選択します。
5 をクリックして、Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスを閉じます。


解析用のチップキューブの設定
> >

自動またはマニュアルの読み込み用のチップキューブを設定できます。

自動読み込み用に設定するには

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [コンフィグレーション] を選択します。
または

[チップキューブ] コンテキストメニューから [コンフィグレーション] を選択します。

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスが表示されます。

3システムのデッドボリュームの約 2 または 3 倍の Injection Flush Volume[注入フラッシュ量] を入力します。

Injection Flush Volume[注入フラッシュ量] は 0 より大きい値である必要があります。

4Loading Pump[ローディングポンプ] のために下矢印をクリックして、リストからローディング ポンプを選択します。
5Analytical Pump[分析ポンプ] のために下矢印をクリックして、リストから読み込むポンプを選択します。
6 をクリックして、Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスを閉じます。
7[機器] > [チップキューブ設定] を選択します。
または

[チップキューブ] コンテキストメニューから [チップキューブ設定] を選択します。

Chip Cube Method[チップキューブメソッド] ダイアログボックスが表示されます。

8Chip (Valve Positions/Tip)[チップ (バルブ位置/Tip)] グループでは、Inner Valve[内部バルブ] の下矢印をクリックして、Analysis[分析] を選択します。
9Outer Valve[外部バルブ] を Not used[未使用] にしておきます。
10Timetable[タイムテーブル] は空にしておきます。
11 をクリックして、Chip Cube Method[チップキューブメソッド] ダイアログボックスを閉じます。

マニュアル読み込み用に設定するには

1必要な場合、Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2[機器] > [チップキューブ続き] > [コンフィグレーション] を選択します。
または

[チップキューブ] コンテキストメニューから [コンフィグレーション] を選択します。

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスが表示されます。

3Injection Flush Volume[注入フラッシュ量] に を入力します。

これによって、自動読み込みはオフになります。

4Loading Pump[ローディングポンプ] のために下矢印をクリックして、リストからローディング ポンプを選択します。
5Analytical Pump[分析ポンプ] のために下矢印をクリックして、リストから読み込むポンプを選択します。
6 をクリックして、Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスを閉じます。
7[機器] > [チップキューブ設定] を選択します。
または

[チップキューブ] コンテキストメニューから [チップキューブ設定] を選択します。

Chip Cube Method[チップキューブメソッド] ダイアログボックスが表示されます。

8Chip (Valve Positions/Tip)[チップ (バルブ位置/Tip)] グループでは、Inner Valve[内部バルブ] の下矢印をクリックして、Analysis[分析] を選択します。
9Outer Valve[外部バルブ] を Not used[未使用] にしておきます。
10Timetable[タイムテーブル] で、 をクリックして 1 行挿入します。
11Time[時間] 列で、濃縮 (読み込み) から解析へ切り替える時間を入力します。

これは、サンプルを濃縮カラムにフラッシュを行うのに必要な時間です。

12Inner Valve[内部バルブ] 列で、下矢印をクリックして Analysis[解析] を選択します。
13Outer Valve[外部バルブ] を Not used[未使用] にしておきます。
14 をクリックして、Chip Cube Method[チップキューブメソッド] ダイアログボックスを閉じます。


ECM タスク


ECM のプレファレンス
> >
1 項目の詳細を表示 [image] Transfer Settings[転送設定] タブで Preferences[プレファレンス] ダイアログボックスを開きます。
a[ECM] > [プレファレンス] を選択します。
2Remote Data Path[リモートデータパス] グループで、ECM Path[ECM パス] を選択し、ECM Explorer[ECM エクスプローラ] ダイアログボックスを開きます。
3 項目の詳細を表示 [image] ECM Explorer[ECM エクスプローラ] ダイアログボックスで、新しい ECM パスを作成するか
a新しいパスに追加するノード ([ロケーション]、[キャビネット]、[ドローア]、[フォルダ]) を選択します。
b をクリックします。
cNew LCDF[新規 LCDF] ダイアログボックスで、追加するノードの名前を入力します。

ドローアとフォルダで定義済みトークン (機器名、オペレータ名、または機器番号) を使用する場合には、まず ECM Explorer[ECM エクスプローラ] で LCDF のフルパスを選択してから、Preferences[プレファレンス] ダイアログボックスの ECM[ECM] タブでそのトークンを指定します。

または

既存のパスを選択する

a[ロケーション]、[キャビネット]、[ドローア]、[フォルダ] を展開して、使用するパスを選択します。
4Automatic Data Transfer Settings[自動データ転送設定] グループで、使用する転送設定を選択します。

転送設定の選択項目は、転送するデータや、データを転送する時期によって変わります。 詳細については、「データを自動で保存する方法」を参照してください。


ECM からの読み込み


ECM からメソッドまたはシーケンスを読み込む方法
> > >

ECM から同時に開くことができるメソッド、シーケンス、およびデータファイルはそれぞれ 1 つのみです。ECM から新しいメソッド、シーケンス、またはデータファイルを開く場合、既に開いているメソッド、シーケンス、またはデータファイルは上書きされます。

1 項目の詳細を表示 [image] そのメソッドまたはシーケンスの ECM Open[ECM を開く] ダイアログボックスを表示します。
注記

シーケンスを読み込むには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューから行う必要があります。

a[ECM] > [メソッド読み込み] を選択します。
または

[ECM] > [シーケンス読み込み] を選択します。

2読み込むメソッドまたはシーケンステンプレートを選択して、 をクリックします。

ChemStation でそのメソッドまたはシーケンスが開きます。ステータスバーには、そのメソッドまたはシーケンスが ECM から開かれたことが示されます。メソッドまたはシーケンスの名前は、ChemStation エクスプローラの該当するタブに太字で表示されます。


ECM からデータを読み込む方法
> > >

ECM から 1 度に開くことができるメソッド、シーケンス、およびデータファイル (シングルランまたはシーケンスコンテナ) はそれぞれ 1 つのみです。ECM から新しいメソッド、シーケンス、またはデータファイルを開く場合、既に開いているメソッド、シーケンス、またはデータファイルは上書きされます。

1 項目の詳細を表示 [image] 必要に応じて、Data Analysis[データ解析] ビューに切り替えます。
aツール選択ボタン上の表示切り替えフィールドを開きます。
または

[表示] > [データ解析] を選択します。

2データファイルの ECM Open[ECM を開く] ダイアログボックスを開きます。

[ECM] > [データ読み込み] を選択します。

3Files of Type[ファイルの種類] フィールドで下矢印をクリックして、読み込むデータファイルの種類を選択します。
4読み込むデータファイルを選択して、 をクリックします。

ChemStation でそのデータファイルが開きます。ステータスバーには、そのデータファイルが ECM から開かれたことが示されます。 データファイルの名前は、ChemStation エクスプローラの Data[データ] タブに太字で表示されます。


ECM への保存


ECM にメソッドまたはシーケンスを保存する方法
> > >

データファイル (シングルランまたはシーケンスコンテナ) に関連するメソッドとシーケンスは、圧縮ファイル (.SSIzip) に保存され、個別にアクセスすることはできません。 ECM でメソッドやシーケンスに個別にアクセスするには、これらを明示的に保存する必要があります。

1 項目の詳細を表示 [image] それらのメソッドまたはシーケンスに関する ECM Save[ECM 保存] ダイアログボックスを開きます。
a[名前を付けてメソッド保存] を選択します。
または

[名前を付けてシーケンス保存] を選択します。

定義済みのメソッド名またはシーケンス名を含む ECM Save[ECM 保存] ダイアログボックスが開きます。

2必要に応じて、メソッドやシーケンスの名前を変更して をクリックします。
3Add File[ファイル追加] ダイアログボックスで、Reason[理由] フィールドにコメントを追加して をクリックします。
注記

コメントを追加するまで、 は無効です。

入力した理由は、転送されたすべてのファイルに適用されます。

注記

Delete file after upload[アップロード後にファイルを削除] チェックボックスは使用できません。


ECM にデータを保存するには
> > >

ECM にはデータ (シングルランデータまたはシーケンスコンテナ) を手動または自動で保存できます。


データを自動で保存するには
> > > >

取込後または再解析後に、データを自動で保存できます。

取込後にデータを保存するには

1 項目の詳細を表示 [image] Transfer Settings[転送設定] タブで Preferences[プレファレンス] ダイアログボックスを開きます。
a[ECM] > [プレファレンス] を選択します。
2Remote Data Path[リモートデータパス] グループで、データを保存する場所を指定します。
3Automatic Data Transfer Settings[自動データ転送設定] グループで、After Acquisition[取込後] チェックボックスをオンにします。
4シングルサンプルまたはシーケンスを分析します。

データが転送されます。転送の進行状況は一連のメッセージボックスによって示されます。転送が完了すると、データは ChemStation で表示されなくなります。

再解析後にデータを保存するには

1 項目の詳細を表示 [image] Transfer Settings[転送設定] タブで Preferences[プレファレンス] ダイアログボックスを開きます。
a[ECM] > [プレファレンス] を選択します。
2Remote Data Path[リモートデータパス] グループで、データを保存する場所を指定します。
3Automatic Data Transfer Settings[自動データ転送設定] グループで、After Reprocessing[再解析後] チェックボックスをオンにします。
4シングルサンプルまたはシーケンスを再解析します。

データが ECM にコピーされます。処理の進行状況は一連のメッセージボックスによって示されます。

転送設定と LCDF パスはセッション独立であることに注意してください。これらはオンラインセッションとオフラインセッションでそれぞれ別々に設定する必要があります。


データを手動で保存するには
> > > >
1 項目の詳細を表示 [image] データファイル (シングルランとシーケンスコンテナ) で ECM Save[ECM 保存] ダイアログボックスを開きます。
a[名前を付けてデータ保存] を選択します。

定義済みのデータファイル名で ECM Save[ECM 保存] ダイアログボックスが開きます。

2必要に応じて、データファイル名を変更して をクリックします。
3Add File[ファイル追加] ダイアログボックスで、Reason[理由] フィールドにコメントを追加して をクリックします。
注記

コメントを追加するまで、 は無効です。

入力した理由は、転送されたすべてのファイルに適用されます。

注記

Delete file after upload[アップロード後にファイルを削除] チェックボックスは使用できません。


「チェックアウト済み」としての項目の読み込みと保存
> >

項目が ECM からチェックアウトされていている場合、その項目は ECM 内でロックされ、その他のユーザーからはアクセスできません。デフォルトでは、項目が ECM から ChemStation に読み込まれる場合は、チェックアウトされないので、その他のすべての許可されたユーザーがアクセスできます。

項目を ECM から「チェックアウト済み」として読み込むには

1 項目の詳細を表示 [image] ChemStation に読み込む項目に関する ECM Open[ECM を開く] ダイアログボックスを開きます。
a[ECM] > [メソッド読み込み] を選択します。
または

[ECM] > [シーケンス読み込み] を選択します。

または

[ECM] > [データ読み込み] を選択します。

2読み込む項目を選択して、 のドロップダウン矢印をクリックします。
3表示されるリストから Open data as checked out[データをチェックアウト済みとして開く] を選択します。

項目が、ChemStation に読み込まれます。ChemStation エクスプローラ内の項目に関するツールチップには、項目がチェックアウトされたという情報が含まれます。

「チェックアウト済み」項目をチェックイン (保存) するには

  • ECM[ECM] メニューから、Save Method[メソッド保存]、Save Sequence[シーケンス保存]、または Save Data[データ保存] を使用すると、項目は自動的にチェックインされます。

  • ECM[ECM] メニューから、Save Method As[名前を付けてメソッド保存]、Save Sequence As[名前を付けてシーケンス保存]、または Save Data As[名前を付けてデータ保存] を使用すると、新しいバージョンは自動的にチェックインされます。


EC からのシーケンスの再解析
> >
1 項目の詳細を表示 [image] ECM からシーケンスコンテナを読み込む

ECM から同時に開くことができるメソッド、シーケンス、およびデータファイルはそれぞれ 1 つのみです。ECM から新しいメソッド、シーケンス、またはデータファイルを開く場合、既に開いているメソッド、シーケンス、またはデータファイルは上書きされます。

a 項目の詳細を表示 [image] そのメソッドまたはシーケンスの ECM Open[ECM を開く] ダイアログボックスを表示します。
注記

シーケンスを読み込むには、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューから行う必要があります。

i[ECM] > [メソッド読み込み] を選択します。
または

[ECM] > [シーケンス読み込み] を選択します。

b読み込むメソッドまたはシーケンステンプレートを選択して、 をクリックします。

ChemStation でそのメソッドまたはシーケンスが開きます。ステータスバーには、そのメソッドまたはシーケンスが ECM から開かれたことが示されます。メソッドまたはシーケンスの名前は、ChemStation エクスプローラの該当するタブに太字で表示されます。

2 項目の詳細を表示 [image] ECM プレファレンスを行う
a 項目の詳細を表示 [image] Transfer Settings[転送設定] タブで Preferences[プレファレンス] ダイアログボックスを開きます。
i[ECM] > [プレファレンス] を選択します。
bRemote Data Path[リモートデータパス] グループで、ECM Path[ECM パス] を選択し、ECM Explorer[ECM エクスプローラ] ダイアログボックスを開きます。
c 項目の詳細を表示 [image] ECM Explorer[ECM エクスプローラ] ダイアログボックスで、新しい ECM パスを作成するか
i新しいパスに追加するノード ([ロケーション]、[キャビネット]、[ドローア]、[フォルダ]) を選択します。
ii をクリックします。
iiiNew LCDF[新規 LCDF] ダイアログボックスで、追加するノードの名前を入力します。

ドローアとフォルダで定義済みトークン (機器名、オペレータ名、または機器番号) を使用する場合には、まず ECM Explorer[ECM エクスプローラ] で LCDF のフルパスを選択してから、Preferences[プレファレンス] ダイアログボックスの ECM[ECM] タブでそのトークンを指定します。

または

既存のパスを選択する

i[ロケーション]、[キャビネット]、[ドローア]、[フォルダ] を展開して、使用するパスを選択します。
dAutomatic Data Transfer Settings[自動データ転送設定] グループで、使用する転送設定を選択します。

転送設定の選択項目は、転送するデータや、データを転送する時期によって変わります。 詳細については、「データを自動で保存する方法」を参照してください。

3 項目の詳細を表示 [image] シーケンスを再解析する
a 項目の詳細を表示 [image] 必要に応じてナビゲーションテーブルを表示します。
i [image] をクリックします。
b 項目の詳細を表示 [image] 再解析するシーケンスデータファイルを読み込みます。
iChemStation エクスプローラで、シーケンスフォルダに移動します。
iiシーケンスデータファイル名をダブルクリックするか、シーケンスデータファイル名を選択してコンテキストメニュー (右クリック) から [読み込み] を選択します。
c [image] をクリックすると、シーケンスパラメータが表示されます。
注記

デフォルトでは、Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスがオンになっています。

d 項目の詳細を表示 [image] シーケンステーブルの編集
i [image] をクリックすると、シーケンステーブルが表示されます。
注記

シーケンステーブルで指定されたメソッドはシーケンスデータコンテナからのメソッドです。

ii別のメソッドを使用して再解析を行う場合には、下矢印をクリックして Browse[参照] を選択します。
iiiシーケンステーブルに変更を行います。
eツールバーの他のボタンの使用は次のとおりです。

  • シーケンス出力パラメータを指定します。

  • シーケンスサマリパラメータを指定します。

  • シーケンス拡張統計法パラメータを指定します。

f 項目の詳細を表示 [image] シーケンス再解析の開始
iシーケンステーブルの Reprocess Sequence[シーケンス再解析] をクリックします。
または

シーケンステーブルを閉じ、 [image] をクリックします。


XML タスク


XML 機能の有効化
> >

XML インポートとエクスポートは、chemstation.ini ファイルの
[PCS]
セクションのエントリで有効にされます。
chemstation.ini
[PCS]
XMLEnableImport = 1
XMLEnableExport = 1

注記

エントリが存在しないか、値が 0 に設定されている場合は、機能はオフになります。

インポート関連のエントリ

インポート関連エントリは機器固有で、chemstation.ini ファイルの
[PCS,n]
セクションで設定されます
chemstation.ini
(ここで、
n
は機器番号です)。

デフォルトインポートディレクトリの指定

以下のエントリは、インポートされるファイルが保存されるデフォルトディレクトリを指定します。
[PCS,n]
XMLImportPath$ = d:\xml\wrkl\

エクスポート関連のエントリ

エクスポート関連エントリは、システム全体の chemstation.ini ファイルの
[PCS]
セクションで設定されるか、
chemstation.ini
機器固有で、chemstation.ini フィルの
[PCS,n]
セクションで設定されるます
chemstation.ini
(ここで、
n
は機器番号です)。

自動化モードの有効化

自動化モードでは、シーケンスが実行されると、XML ローカルの未加工のデータファイルディレクトリからリモートロケーションへ結果ファイルがコピーされます。
[PCS]
XMLAutomation = 1

タイムアウト条件の設定

以下のエントリは、リモートロケーションへ結果ファイルをコピーする試行回数および各試行間の待ち時間 (秒) を指定します。
[PCS]
X
MLExportCopyWaitTime = 3
X
MLExportCopyTries = 10

リカバリパスの指定

コピープロセスが指定した回数失敗した場合(上記を参照)、以下のエントリによって、XML ファイルが保存されるリカバリディレクトリが指定されます。 これは、ローカルのディレクトリである必要があります。
[PCS]
X
MLExportLocalRecovPath$ = c:\Chem32\recovery\

レポート生成時のエクスポートの指定

以下のエントリで、Data Analysis[データ解析] ビューで新しい結果が作成されるこどに、データファイルの result.xml ファイルを更新するように指定します。
[PCS]
XML_ExportOnPrint = 1

注記

更新ファイルはリモートロケーションに自動的にはコピーされません。

拡張パフォーマンスレポートを常に生成

以下のエントリでは、指定レポートタイプに関係なく、result.xml ファイルに拡張パフォーマンス値を常に含むように指定します。
[PCS]
[XML_ExportAlwaysExtPerf = 1

デフォルトのエクスポートパスの設定

以下のエントリは、自動化が有効になっている場合にファイルのエクスポート先となるデフォルトのリモートディレクトリを指定します。
[PCS,n]
XMLExportDestUNC$ = \\server\share\directory


ハードウェア関連のタスク


MSD ハードウェアタスク


リークセンサのテスト
> >

リークセンサアセンブリが正しく動作していることを確認するには、次のステップに従います。

1Method and Run Control[メソッド & ランコントロール] ビューに切り替えます。
2メニューから [表示] > [機器の実測値] を選択します。MSD、LC ポンプ、および LC 検出器の個別の表示を設定します。
3メニューから [機器] > [MSD 続き] を選択します。
4[ストリームの切り替え] > [MSD 続き] を選択します。
5 をクリックして、 をクリックします。
6Instrument[機器] メニューから Set Up Pump[ポンプ設定] を選択して、希望の LC 流量を設定します。
7[機器] > [ポンプコントロール続き] を選択します。
8More Pump Control[ポンプコントロール続き] メニューから を選択します。

これによって、LC ポンプが開始されます。

9LC/MSD フロントカバーを取り外します。
101 ～ 2 mL の水を、ストリーム選択バルブのすぐ下のドリップトレイに注ぎます。水がキャッチトレイに流れるのを待ちます。

リークセンサアセンブリが正しく動作している場合は、MSD ステータスはリークを示します (赤)。LC ステータスは、ポンプがオフであることを示し (黄)、シャットダウンされます (赤)。

キャッチトレイにあるセンサが明らかに濡れているのにリーク表示されない場合は、リークセンサアセンブリがキャリブレーション範囲外になっているか、正しく動作していません。 この手順を完了してから、リークセンサアセンブリをキャリブレーションします。リークセンサが正しくキャリブレーションできない場合は、Agilent のサービス担当者にお問い合わせください。

11ドリップトレイ、キャッチトレイ、およびキャッチトレイ内のセンサを十分に乾燥させます。すべてが乾燥すれば、MSD のステータスはレディ (緑) に変わるはずです。
12[機器] メニューから [システムオン] を選択して、LC ポンプを再起動します。

ポンプが再びオンになると、LC ポンプのステータスはレディ (緑) になります。MSD のステータスもレディ (緑) になります。

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM も参照してください。


リークセンサのキャリブレーション
> >

長期間使用すると、リークセンサアセンブリにある 2 つのセンサのシグナル特性がドリフトして別々になることがあります。これが起こると、リークが無い状態でも、リークセンサアセンブリがリークを示す場合があります。システムがリークを示す場合で、キャッチトレイに液体がこぼれているわけでもなく、センサは両方濡れていない場合は、リークセンサアセンブリをキャリブレーションする必要があります。また、リークセンサアセンブリまたはパワーディストリビューションボードを交換した場合にも、キャリブレーションが必要になります。

センサのキャリブレーション前に、LC/MSD がオンになっていて、少なくとも 10 分は真空排気されていることを確認します。センサは平衡状態である必要があります。

注意

リークセンサを無効にすると、感電の危険性を引き起こしたり、機器を損傷したりする検出されないリークのリスクが高まります。

リークセンサが無効の状態で作業しないでください。

1センサが乾燥していることを確認します。
2コマンドラインに、次のように入力します。

これによって、センサがキャリブレーションされ、パワーディストリビューションボードにキャリブレーション値が保存され、そのキャリブレーション値は緑色のメッセージラインに表示されます。表示された値が 1500 から2500 の間の場合には、リークセンサは正しくキャリブレーションされています。表示された値がリミット外の場合には、リークセンサはキャリブレーションに失敗しています。

リークセンサのキャリブレーションに失敗した場合には、ステップ 2 を繰り返します。リークセンサが再度キャリブレーションに失敗した場合は、Agilent のサービス担当者にお問い合わせください。

リキャリブレーションせずに現在のリークセンサのキャリブレーション値を確認するには、次のように入力します。

リークセンサのキャリブレーションを消去して、事実上リークセンサを無効にするには、次のように入力します。

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM も参照してください。


LC インレットユニオンの交換
> >
前提条件

必要な部品:

# | 部品番号 | 説明
1 | 8710-0510 | 1/4 インチ X 5/16 インチのレンチ
1 | 0101-0949 | LC/MSD インレットユニオン
1 | 8710-1623 | Torx T10 スクリュードライバー
1 LC/MSDのフロント カバーを取り外します。
2レンチを使用して、インレットユニオンの下流末端からのチューブを取り外します。
3 インレットユニオンを止めているブラケットの固定ねじを緩めます。
4 LC からのチューブを持ったまま、インレットユニオンをブラケットから取り外します。
5インレットユニオンから LC チューブを取り外します。
6 新しいユニオンにチューブを接続します。新しいインレットユニオンの矢印が、流量の方向を指すようにしてください。
7新しいユニオンをブラケットに挿入します。
8固定ねじを締めます。
9インレットユニオンの下流末端にチューブを接続して、レンチで締めます。
LC/MSD フロント カバーを付けます。


オプションのマニュアル注入バルブの使用
> >
注意

マニュアル注入バルブには、90 度のポイント (直角の先端) が付いた 2 インチの長さの 0.028-inch OD ニードル (22 ゲージ) が必要です。

上記以外のニードルを使用すると、バルブとニードルを損傷する恐れがあります。

1 項目の詳細を表示 [image] メソッドを設定します。
a[ランコントロール] > [マニュアルインジェクションの使用] を選択します。

付属のサンプルループには 5 μL の容量があるため、 25 μL のシリンジを使用してください。より大きな容量のサンプルループを取り付ける場合は、より大きなシリンジを使用します。

2バルブが LOAD[LOAD] ポジションにある状態で、シリンジの内容全部を注入してサンプルループを満たします。 余ったサンプルは、廃液チューブから排出されます。
3バルブを INJECT[INJECT] ポジションにするまでは、シリンジとニードルをそのまま置いておきます。
4バルブを INJECT[INJECT] ポジションに切り替えます。

これによって、データシステムにスタート信号が送信され、データ取込みが開始されます。LC ポンプからの流量によって、サンプルが LC/MSD または CE/MSD のネブライザへ送液されます。

5少なくとも 15 秒はバルブを INJECT[INJECT] ポジションにしておくことにより、ループを再充填する前に LC 流量によってサンプルループを洗浄することができます。
6使用しない場合は、バルブを LOAD[LOAD] ポジションにしておきます。

バルブが INJECT[INJECT] ポジションにある場合、データシステムは分析を開始しません。


ユーザーインタフェースリファレンス

このセクションでは、以下の ChemStation のユーザーインターフェイスのすべての項目について説明します。その項目は、メニュー、ツールバー、ダイアログボックスです。

ChemStation ソフトウェアのビューはいくつかに分かれています。実際には、機器とデータに関するウィンドウです。各ビューには、そのビューに固有のメニュー項目とツールバーがあります。そのため、各ビューでは固有の一連のタスクを実行できます。以下のビューがあります。

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。取込が進行中のデータを評価するには、オフラインセッションを開きます ([解析画面の起動])。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

Verification OQ/PV[ベリフィケーション OQ/PV] と Diagnosis[診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

[MSD チューン] ビュー

Agilent 1100/1200 MSD が設定されている場合には、Tune[チューン] ビューが使用できます。このビューでは、機器のキャリブレーションとデータの取込ができます。


メニュー構造

  • このトピックでは、[メソッド & ランコントロール] ビューのメニューについて説明します。

  • このトピックでは、データ解析ビューのメニューについて説明します。

  • このトピックでは、[レポートレイアウト] ビューのメニューについて説明します。

  • このトピックでは、[ベリフィケーション (OQ/PV)] ビューのメニューについて説明します。[ベリフィケーション (OQ/PV)] ビューには次のメニューがあります。

  • このトピックでは、[診断] ビューのメニューについて説明します (クラシック ChemStation のみ)。

  • このトピックでは、[MSD チューン] ビューのメニューについて説明します。


メニュー:[メソッド & ランコントロール] ビュー
>

このトピックでは、Method and Run Control[メソッド & ランコントロール] ビューのメニューについて説明します。

[メソッド & ランコントロール] ビューには以下のメニューが含まれます。

  • ファイル

  • 分析コントロール

  • 機器 (1100/1200 システム)

  • 機器 (GC システム)

  • 機器 (CE)

  • メソッド

  • シーケンス

  • ChemStore

  • Analyst

  • 表示

  • ECM

  • 中断


ファイルメニュー
> >

File[ファイル] メニューにより、データファイル管理とプリンタ設定が可能です。

そこから、以下を行うことができます。

  • メソッド、シーケンス、またはハイパーシーケンスの [読み込み]

    LC/MSD では、オプションの LC/MSD 用 Analyst ソフトウェアで使用するために、標準シーケンスと拡張シーケンスのいずれかを選択するのみです。

  • メソッド、シーケンス、またはハイパーシーケンスの [保存]

    LC/MSD では、オプションの LC/MSD 用 Anayst ソフトウェアで使用するために、標準シーケンスとして保存するか拡張シーケンスとして保存するかのいずれかのみです。

  • メソッド、シーケンス、ハイパーシーケンス、またはデータファイルの [コピー]

  • メソッド、シーケンス、ハイパーシーケンス、またはデータファイルの [削除]

  • プリンタの設定このダイアログボックスでは、インストールされたプリンタのリストが表示され、最終ページからの印刷設定が可能です。

このメニューから、ChemStation ソフトウェアを終了することもできます。 [終了] メニューにより、機器のセッションを閉じて ChemStation ソフトウェアを終了します。機器のセッションを閉じる前には、分析やシーケンスが実行中ではないことを確認してください。


ランコントロール
> >

[ランコントロール] メニューの項目を使用することで、以下の操作を行えます。分析一時停止再開シーケンスハイパーシーケンスウェルプレートハンドラのロック/ロック解除オフラインデータ解析

  • メソッドの開始、中止

  • シーケンスの開始、中止、停止、再開

  • 注入の中止、再開

  • シングルサンプル分析用のサンプル情報の入力

メソッド実行

現在のメソッドパラメータで分析を開始します。

Run-Time Checklist[ランタイムチェックリスト] のチェックしたメソッド部分のみが実行されます。 サンプルに関する情報は、Sample Information[サンプル情報] ダイアログボックスから適用されます。

以下も参照してください。

メソッド

ランタイムチェックリスト

[サンプル情報...]

[マニュアル注入の使用] (LC/MSD および CE/MSD のみ)

オフラインデータ解析

[注入再開]

ユーザーによって停止された現在の注入を再開します。この機能がアクティブになっていて使用可能である状態では、インジェクタが解除モードになっています。

[シーケンス実行]

現在読み込まれているシーケンスを開始します。

シーケンスを開始するためには、シーケンスおよびシーケンスで使用するメソッドが作成されている必要があります。

[シーケンス一時停止]

現在のメソッドが完了してから、現在のシーケンスを一時停止します。

シーケンスを一時停止すると、シーケンスの変更や調整が可能です。

シーケンスを再開するには、RunControl[ランコントロール] メニューの Resume Sequence[シーケンス再開] を選択します。次の分析からシーケンスが続行されます。

[シーケンス再開]

現在停止しているシーケンスを再開します。

次の分析からシーケンスが続行されます。

[複数の FIA メソッドの実行] (LC/MSD および CE/MSD 専用)

[ラン/注入/シーケンス中止...]

[ハイパーシーケンス実行]

現在読み込まれているハイパーシーケンスを開始します。

ハイパーシーケンスを開始するためには、ハイパーシーケンスおよびハイパーシーケンスで使用するメソッドが作成されている必要があります。

[ハイパーシーケンス停止]

現在のシーケンス (ハイパーシーケンステーブル内の現在の行など) の終了時に、現在実行中のハイパーシーケンスの実行を一時停止します。中止したハイパーシーケンスは、再開可能です。

ウェルプレートハンドラのロック/ロック解除

ウェルプレートハンドラの状態をロックまたはロック解除に切り替えます。これによりラックへのプレート追加や取り外しが可能になります。

ウェルプレートハンドラをロックした状態でも現在のシーケンスが続行されますが、ウェルプレートハンドラがロック解除されるまで自動化インターフェイスからプレートが外されません。

ウェルプレートハンドラを動作中にロックした場合、その動作が完了してからロックコマンドが有効になります。

[ハイパーシーケンス再開]

終了していたハイパーシーケンスの実行を次の操作から再開します。


オフラインデータ解析
> > >

バックグラウンドタスクとして現在の取得を実行するデータ解析を行うための ChemStation の新規ウィンドウを開きます。このウィンドウからはその他のコントロールはありません。 オフラインデータ処理を実行したい場合は、View[表示] メニューから Reprocessing Copy[解析画面の起動] を使用します。


機器メニュー (Agilent 1100/1200 システム)
> > >

Instrument[機器] メニューを使用して、ポンプ、オートサンプラ/インジェクタ、検出器、オーブン、および A/D コンバータに関するコントロールパラメータを設定します。このメニューには、お使いの Agilent 1100/1200 機器のコンフィグレーションに関連する項目のみが表示されます。

Agilent 1100/1200 ポンプ設定

Agilent 1100/1200 ポンプの詳細

Agilent 1100/1200 ポンプコントロール

Agilent 1100/1200 インジェクタ設定

Agilent 1100/1200 インジェクタの詳細

Agilent 1100/1200 インジェクタコンフィグレーション

チップキューブ設定

チップキューブ続き

セットアップ (Agilent 1100/1200 バルブ)

Agilent 1100/1200 DAD シグナルのセットアップ

Agilent 1100/1200 DAD コントロール

Agilent 1100/1200 MWD シグナルのセットアップ

Agilent 1100/1200 MWD コントロール

MSD シグナル設定

MSD 続き

Agilent 1100/1200 VWD シグナルのセットアップ

Agilent 1100/1200 VWD コントロール

Agilent 1100/1200 FLD シグナルのセットアップ

Agilent 1100/1200 FLD コントロール

Agilent 1100/1200 RID シグナルのセットアップ

Agilent 1100/1200 フラクションコレクタのセットアップ

Agilent 1100/1200 フラクションコレクタの詳細

Agilent 1100/1200 フラクションコレクタコンフィグレーション

Agilent 1100/1200 カラムサーモスタットセットアップ

Agilent 1100/1200 カラムサーモスタットコントロール

スナップショット

Method and Run Control[メソッド & ランコントロール] ビューの Instrument[機器] メニューにあるこの項目と、Data Analysis[データ解析] ビューの File[ファイル] メニューにより、現在取り込まれているデータを表示および解析できます。 データは、Data Analysis[データ解析] ビューに表示されます。

データは引き続きデータファイル内に取り込まれますが、別の Snapshot[スナップショット] が取り込まれるまでは、[データ解析] 画面にデータが表示されません。

System On[システムオン] により、システムの電源を入れます。

System Off[システムオフ] により、システムの電源を切ります。

リビジョン & シリアル番号

カラム

ウェルプレートタイプ設定

ウェルプレートタイププレコンフィグレーション

1100/1200 MSD のコンフィグレーション

1100/1200 アクセスのコンフィグレーション

溶媒切り替えのコンフィグレーション

カラムサーモスタットクラスタのコンフィグレーション


機器 (GC システム)
> > >

Instrument[機器] メニューでは、GC システムのコントロールパラメータを設定します。このメニューには、使用している GC のコンフィグレーションに関連する項目のみが表示されます (外部サンプラのコントロールソフトウェアなど、アドオンソフトウェアでは、選択肢が追加される場合があります)。

6890 シリーズ GC (クラシカル)

注入ソース選択

クイック設定

パラメータ編集

表示項目設定

カラム補正分析開始

機器ユーティリティ/ラボアドバイザ

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

6850 シリーズ GC (クラシカル)

注入ソース選択

クイック設定

パラメータ編集

表示項目設定

カラム補正分析開始

機器ユーティリティ/ラボアドバイザ

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

5890 シリーズ GC

注入ソース選択

インジェクタ

温度

注入口温度プログラム

注入口圧力プログラム

注入口スプリット流量制御

パックドカラムフローコントロール

Aux 圧力プログラム

パージバルブ

バルブ/リレー

検出器

シグナル

35900 A/D コンバータ

注入ソース選択

A/D コンバータシグナルのセットアップ

ADC タイムイベントのセットアップ


機器メニュー (Agilent CE システム)
> > >

[機器] メニューを使用すると、Agilent CE 機器のパラメータをコントロールするためのダイアログボックスにアクセスできます。

以下のメニュー項目が使用できます。

システムバイアルテーブル

CE モードの選択

CE メソッドの設定

CE ホーム値の設定

CE コンディショニングの設定

CE 注入設定

CE 電気値設定

CE タイムテーブルの設定

CE フラクションコレクションの設定

DAD シグナル設定

HPCE コントロール続き

トレイコントロール

カセット変更

ボトル変更

HPCE 電気続き

アクション中断

電圧適用

電流適用

電力適用

HPCE 圧力続き

アクション中断

キャピラリのフラッシュ

圧力適用

HPCE バイアル続き

新規注入口バイアル設定

新規出口バイアル設定

注入口バイアル取り外し

出口バイアル取り外し

アクション中断

バイアルの補充

バイアルの充填

バイアルを空にする

チューブのクリーニング

DAD 続き

外部接点

DAD コントロール

DAD テスト

DAD 波長キャリブレーション

間接 UV モード....

ノットレディ情報...

システムのリセット

システム初期化

メンテナンス

リビジョン & シリアル番号

キャピラリ


メソッドメニュー
> >

[メソッド] メニューのコマンドを使用して、メソッド関連情報の編集ダイアログボックスの読み込み、印刷、保存、および編集を行うことができます。

ランタイムチェックリスト

メソッド情報

メソッドと一緒に保存するコメントを入力します。入力したすべてのテキストが、レポートと一緒に印刷されます。

改行 (復帰改行) するには、キーボード上の CTRL キーと ENTER キーを押します。

FIA シリーズの編集 (LC/MSD および CE/MSD 専用)

サンプル純度オプション (LC/MSD および CE/MSD 専用)

メソッド全体の編集

メソッドの部分選択

メソッドを編集して、分析の一部またはすべてを実行できます。

たとえば、メソッドを編集して、データ取込のみを実行できます。データの分析とレポートの作成の準備ができている場合は、メソッドを再び編集して、データ分析タスクのみを実行できます。

現在のメソッドの編集する部分を選択するには、該当するチェックボックスをオンにします。

をクリックすると、編集するために選択したメソッドの各部分が表示されます。

カスタムフィールドのセットアップ

メソッドの監査証跡

監査証跡を有効にする

新規メソッド

このメニューを使用すると、デフォルトメソッド def_lc.m、def_gc.m、または def_ce.m が読み込まれます。読み込まれるデフォルトメソッドは、接続機器によって変わります。このデフォルトメソッドは、メソッドを新規作成するためのテンプレートとして使用されます。 デフォルトメソッドが読み込まれてから Edit Entire Method[メソッド全体の編集] を選択して新規メソッドを作成します。

メソッド読み込み

メソッド保存

[メソッド保存] 項目により、現在のメソッドを現在のディレクトリに保存します。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

名前を付けてメソッドを保存

[名前を付けてメソッド保存...] 項目により、メソッドを選択した名前と場所で保存します。

名前

現在のメソッドの名前を表示します。

メソッドを別の名前で保存するには、現在のファイル名を上書きします。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

現在のメソッドを別のディレクトリに保存するには、完全パスを入力します。例えば、次のようなパスです。

C:\DIR\SUBDIR\FILENAME.M

オフラインの Run Control[ランコントロール] メソッドからメソッドを保存するには必ず、現在の Run Control[ランコントロール] メソッドとは別のメソッド名を使用してください。

eMethod のエクスポート (GC のみ)

[エクスポート eMethod] ウィザードを起動します。このウィザードにより、別の機器や ChemStation で使用するために、電子形式でメソッドをエクスポートできます。

「電子メソッド (eMethod) をエクスポートするには」も参照してください。

e メソッドのインポート (GC のみ)

[インポート eMethod] ウィザードを起動します。このウィザードにより、別の ChemStation からエクスポートされた電子形式のメソッドをインポートできます。

「電子メソッド (eMethod) をインポートするには」も参照してください。

メソッド印刷


メソッド情報
> > >

メソッドと一緒に保存するコメントを入力します。入力したすべてのテキストが、レポートと一緒に印刷されます。

改行 (復帰改行) するには、キーボードの [[CTRL]] と [[ENTER]] を使用できます。


メソッド全体の編集
> > >
メソッドの部分選択

メソッドを編集して、分析の一部またはすべてを実行できます。

たとえば、メソッドを編集して、データ取込のみを実行できます。データの分析とレポートの作成の準備ができている場合は、メソッドを再び編集して、データ分析タスクのみを実行できます。

現在のメソッドの編集する部分を選択するには、該当するチェックボックスをオンにします。

をクリックすると、編集するために選択したメソッドの各部分が表示されます。


メソッドの監査証跡
> > >

このメニュー項目を使用すると、現在読み込まれているメソッドの [監査証跡] を表示します。

この情報を印刷するには、[メソッド] > [メソッド印刷] を選択し、Method Audit Trail[メソッド監査証跡] が選択されているか確認します。


シーケンスメニュー (メソッド & ランコントロール)
> >

[シーケンス] メニューのコマンドを使用して、シーケンスの読み込み、印刷、保存、およびその他のシーケンス関連情報のダイアログボックス編集を行うことができます。

シーケンスパラメータ...

シーケンステーブル...

カスタムフィールド値

新規シーケンステンプレート

[新規シーケンステンプレート] を使用すると、現在のディレクトリに空の新規シーケンスが作成されます。

シーケンステンプレートの読み込み...

[シーケンステンプレート保存]

[シーケンステンプレート保存] を使用すると、現在のシーケンスが現在のディレクトリに保存されます。

名前を付けてシーケンステンプレート保存...

シーケンステンプレートのインポート...

インポート XML ワークリスト

シーケンステンプレートの印刷...

シーケンスの選択分析...

ハイパーシーケンス... (LC および LC/MSD ChemStations のみ)

ChemStore がインストールされている場合には、以下の項目も利用可能です。

[ChemStore 設定] では、シーケンス内にある分析ごとのスタディとカスタムフィールドを入力するための [ChemStore シーケンス設定] ダイアログボックスが表示されます。

Easy Sequence を使用する場合は、ここをクリックして、詳細なヘルプを参照してください。

詳細情報

シーケンスログブック

プライオリティラン


ChemStore メニュー (メソッド & ランコントロール)
> >

[シングルラン] により、1 つの分析をデータベースに転送するためのパラメータを設定できます。設定するパラメータは、サブメニューから選択します。

  • [設定] には、分析の転送先とするスタディを選択するための [ChemStore シングルラン設定] が表示されます。

  • [カスタムフィールド値] には、分析用カスタムフィールド値を入力するための [カスタムフィールド値入力] ダイアログボックスが表示されます。

  • [データベースへデータを転送] により、選択した分析が現在のデータベースに転送されます。分析の選択場所は、Batch Review[バッチレビュー] の [一般サンプル情報テーブル] の Xfer[Xfer] 列です。

[シーケンス設定] により、シーケンスの各分析をデータベースに転送するためのパラメータを設定できます。設定するパラメータは、サブメニューから選択します。

  • [設定] により、シーケンス内の分析のスタディとカスタムフィールドを入力するための [ChemStore シーケンス設定] ダイアログボックスが表示されます。

  • [転送設定] により、データの転送方法を指定するための [Chemstore シーケンス転送設定] ダイアログボックスが表示されます。


ChemStation メソッド & ランコントロールビューの Analyst メニュー
> >

[Analyst] メニューは、[PE バイオシステム Analyst]* オプションがシステムにインストールされている場合にのみ、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューに表示されます。

[現在のメソッド設定]

このメニュー項目により、[Analyst メソッド設定] ダイアログボックスが表示されます。

[現在のシーケンス設定]

このメニュー項目により、[Analyst シーケンス設定] ダイアログボックスが表示されます。

Analyst 起動

Analyst ソフトウェアを起動します。

File Translator 実行

Analyst が必要とする .WIFF フォーマットに ChemStation データファイルを変換します。

注記

Analyst File Translator では、変換タイプとして [ChemStation] -> [.CSV ファイルなし WIFF] を選択した場合でのサブプロジェクト付きプロジェクトのマニュアルファイル変換がサポートされません。

*Analyst は ABI/MDS-SCIEX の商標です。


表示メニュー (メソッド & ランコントロール)
> >

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

ラボアドバイザの起動

[ラボアドバイザの起動] により ChemStation を閉じて、LC 診断アプリケーションを起動します。 [ラボアドバイザの起動] は、Agilent ラボアドバイザアプリケーションがインストールされている場合にのみ利用可能です。

解析画面の起動

[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。

ChemStore レビュークライアント

ChemStore がインストールされている場合には、[ChemStore レビュークライアント] により ChemStore を起動し (まだ実行されていない場合)、ChemStore レビュークライアントウィンドウを表示します。

ChemStation スケジューラ

ChemStation Scheduler[ChemStation スケジューラ] を開くと、指定された間隔でコマンドを自動的に実行するように ChemStation を設定できます。

コンパニオン設定ウイザード

コンパニオンセットアップウィザードを起動します。

アクセスレベル変更

[アクセスレベルとパスワードの変更] により、Operator[オペレータ] または Manager[マネージャ] のアクセスレベルを設定でき、スタートアップ時に入力するパスワードを指定できます。

リセットツールバー

すべてのツールバーをデフォルト位置にリセットします。

データベースログオン

ChemStore がインストールされている場合、[データベースログオン] には、ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスが表示されます。この項目は、セキュリティパックがインストールされている場合は無効です。ユーザーを変更するには、非プライベートのセッションロックを使用します。

ChemStation ロック

ChemStore がインストールされている場合、[ChemStation ロック] を使用して表示されるダイアログボックスは、有効なパスワードが入力された場合にのみ閉じます。このダイアログボックスが表示されている間、ChemStation はロックされてアクセス不能になります。現在の自動的操作は引き続き有効になっています。ChemStation をロック解除するには、パスワードを入力するか、別のユーザーに変更して有効なパスワードを入力します。

  • [プライベート] により Privately Locked by User ?Username?[ユーザーのユーザー名によるプライベートロック] ダイアログボックスを表示します。これにより、現在のユーザーまたは管理者のみがロック解除できるように ChemStation をロックします。

  • [非プライベート] により Locked by User ?Username?[ユーザーのユーザー名によるロック] ダイアログボックスを表示します。これにより、有効なパスワードを持つすべてのユーザーがロック解除できるように ChemStation をロックします。

オンラインシグナル

[オンラインシグナル] により、[オンラインシグナルモニタリング] ウィンドウのオン/オフを切り替えます。

サンプリングダイアグラム

オートサンプラトレイのグラフィック表示を切り替えるか、クラシック ChemStation で、サンプリングダイアグラムのオンとオフを切り替えます。

システムダイアグラム

機器コントロールエリアの表示を切り替えるか、クラシック ChemStation で、機器コントロールエリアのオンとオフを切り替えます。

GC 機器ダイアグラム

GC 機器コントロールダイアグラムのオン/オフを切り替えます。

機器の実測値

[機器の実測値] により [機器ステータス] ウィンドウのオン/オフを切り替えます。機器ステータスウィンドウは、ある特定の時間における各機器のステータスを示します。

シーケンスキュー

Sequence Queue[シーケンスキュー] の表示を切り替えます。 Sequence Queue[シーケンスキュー] には、Easy Sequence を処理するコントロールが含まれています。

ハイパーシーケンスステータス

[ハイパーシーケンスステータス] により、[ハイパーシーケンスステータス] ウィンドウのオン/オフを切り替えます。

オンラインスペクトル

[オンラインスペクトル] により、[オンラインスペクトル] ウィンドウのオン/オフを切り替えます。

ChemStation ステータス

[ChemStation ステータス] により、ChemStation Status[ChemStation ステータス] ウィンドウのオン/オフを切り替えます。

コマンドライン

[コマンドライン] により、コマンドラインのオン/オフを切り替えます。

ログブック

[ログブック] により、ログブックに書き込まれたステータスとエラーメッセージをレビューできます。特定のエントリに関する詳細情報を表示するには、その行をマウスでダブルクリックしてください。ログブックのメッセージを削除することはできません。

プレファレンス

[プレファレンス] により、[ChemStation エクスプローラ] に表示されるパス、シーケンス命名規則、およびデータファイル読み込み時の動作を設定できます。

フルメニュー

[フルメニュー] により、メニュー項目のフルセットを表示するようにメニューを変更します。この項目は、[ショートメニュー] が選択されている場合にのみ表示されます。

ショートメニュー

[ショートメニュー] により、メニュー項目の一部が表示するようにメニューを変更します。この項目は、[フルメニュー] が選択されている場合にのみ表示されます。


ECM メニュー (メソッド & ランコントロール)
> >

このメニューは、ECM がインストールされている場合にのみ表示されます。

ログイン

[ECM ログイン] ダイアログボックスを表示します。これにより、ECM システムにログインできます。

ログアウト

ECM システムからログアウトします。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

ユーザー変更

[ECM ログイン] ダイアログボックスを表示します。これにより、別のユーザーが ECM システムにログインできます。

セッションのロック

サブメニューから [非公表] を選択すると、セッションをロックしたユーザーまたは必要権限を持つユーザーのみが、セッションのロックを解除できるように指定されます。

サブメニューから [公表] を選択すると、有効な ECM アカウントを持つすべてのユーザーがセッションのロックを解除できるように指定されます。

メソッド更新

[ECM から更新] ダイアログボックスを表示します。これにより、ローカルメソッドを最新バージョンに更新できます。

シーケンステンプレート更新

[ECM から更新] ダイアログボックスを表示します。これにより、ローカルシーケンステンプレートを最新バージョンに更新できます。

キューの管理

[キュー管理] ダイアログボックスを表示します。これにより、ネットワーク障害などの後に、ECM への残りの ChemStation データのエクスポートを管理できます。

プレファレンス

Preferences[プレファレンス] ダイアログボックスの [転送設定] タブを表示します。このタブでは、データを ECM に転送するためのデータパスと転送設定を指定できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

メソッド読み込み

メソッドを読み込むための ECM Open[ECM を開く] ダイアログボックスを表示します。これにより、ChemStation に読み込むメソッドを選択できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

メソッド保存

ECM に現在のメソッドを保存します。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

シーケンステンプレートの読み込み

シーケンステンプレートを読み込むための ECM Open[ECM を開く] ダイアログボックスを表示します。これにより、ChemStation に読み込むシーケンステンプレートを選択できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

シーケンステンプレートの保存

ECM に現在のシーケンスを保存します。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。


中断
> >

[中断] を選択すると、開始された操作がキャンセルされます。


メニュー:データ解析ビュー
>

このトピックでは、データ解析ビューのメニューについて説明します。

[データ解析] ビューには次のメニューがあります。

  • ファイル

  • メソッド

  • シーケンス

  • グラフィック

  • 積分

  • キャリブレーション

  • レポート

  • スペクトル

  • バッチ

  • ChemStore

  • Analyst

  • 表示

  • ECM


ファイルメニュー
> >

[ファイル] メニューにより、データファイルの管理、印刷のコントロール、データの表示をできます。以下は [フルメニュー] で使用できる項目です。

[シグナル読み込み] ([プレファレンス] ダイアログボックスの Audit Trail[監査証跡] タブの Enable Results Audit Trail[結果の監査証跡有効] チェックボックスがオンの場合、この項目は無効です。)

[シグナル重ね書き] ([プレファレンス] ダイアログボックスの Audit Trail[監査証跡] タブの Enable Results Audit Trail[結果の監査証跡有効] チェックボックスがオンの場合、この項目は無効です。)

ブランクランの減算

イオンの抽出 (LC/MSD のみ)

ベースピーク重ね書き (LC/MSD のみ)

Data Analysis[データ解析] ビューの [ファイル] メニューのこの項目により、現在読み込まれているデータファイル内にある各 MS シグナルに対してそれぞれ 1 つのベースピーククロマトグラム (BPC) を作成します。ベースピーククロマトグラム (BPC) は、分析中の各スキャンのベースピークアバンダンスから構築されます。ベースピークとは、スペクトル内の最大アバンダンスであるイオンです。

この機能は、[スペクトル] > [リンク MS シグナル] メニュー項目の設定の状態からは独立しています。各シグナルはシグナルとBPCのナまででラベルされています。例えば、MSD3 BPC などです。 Load Signal[シグナル読み込み] ダイアログボックスで積分が選択されている場合には、BPC が積分されます。

BPC は、高バックグラウンドのサンプル内の小さなピークを検出する際や、低濃度で共溶出する化合物を検出する際に便利です。デモファイルなどの非常に鮮明なクロマトグラフデータに対しては、効果は非常に低いです。 高バックグラウンドのサンプルに対しては、BPC を行う前にクロマトグラムに対して [バックグラウンド減算 (BSB)] を適用します。

BPC は、[シグナル詳細] ダイアログボックスのメソッドシグナルテーブルに追加できます。

バックグラウンド減算 (LC/MSD のみ)

Data Analysis[データ解析] ビューの [ファイル] メニューのこの項目により、現在のクロマトグラム内のすべてのポイントから、最近選択したマススペクトルを減算します。結果のデータは、オリジナルのデータファイルと同じ名前で、同じディレクトリに保存されます。ただし、ファイル拡張子は .BSB に変更されます。

この新しいデータファイルが現在のデータファイルとなり、バックグラウンドが減算されたクロマトグラムが表示されます。実行されたバックグラウンド減算の回数の記録は、データファイルヘッダの [オペレータ] 項目に保持されます。

BSB データのテーブル形式のリストを表示する場合は、データ表示の精度による違いを観察できます。

スナップショット (LC/MSD のみ)

Method and Run Control[メソッド & ランコントロール] ビューの Instrument[機器] メニューにあるこの項目と、Data Analysis[データ解析] ビューの File[ファイル] メニューにより、現在取り込まれているデータを表示および解析できます。 データは、Data Analysis[データ解析] ビューに表示されます。

データは引き続きデータファイル内に取り込まれますが、別の Snapshot[スナップショット] が取り込まれるまでは、[データ解析] 画面にデータが表示されません。

マススペクトルテーブル印刷 (LC/MSD のみ)

[データ解析] ビューの Data Analysis[ファイル] メニューのこの項目により、現在のマススペクトル内の各イオンの m/z 値とアバンダンス値のリストを印刷します。

複数のマススペクトルが表示に選択されている場合は、ダイアログボックスによって、マススペクトルの 1 つだけまたはすべてから、イオンのテーブルを選択できます。 をクリックすると、m/z 値とアバンダンス値の指定リストがプリンタに送信されます。

ChemStation ファイルインポート

UV スペクトルを [インポート] します。

ChemStation ファイルの AIA フォーマットへのエクスポート

ChemStation ファイルの CSV フォーマットへのエクスポート

ChemStation ファイルを DIF フォーマットにエクスポート

MS データの AIA へのエクスポート (LC/MSD のみ)

MS データの AIA へのバッチ変換 (LC/MSD のみ)

新しいスペクトルライブラリを [作成] します。

メソッド、シーケンス、スペクトルライブラリ、またはバッチを [読み込み] および [保存] します。

メソッド、シーケンス、またはデータファイルを [コピー] します。

メソッド、シーケンス、データファイル、またはスペクトルライブラリを [削除] します。

[印刷プレビュー] により、画面上のグラフィックを含めたレポートを確認します。

レポート、積分結果、キャリブレーションテーブル、選択されたウィンドウ、すべてのウィンドウ、ライブラリサーチ結果、またはライブラリエントリを [印刷] します。

プリンタを設定します。 Printer Setup[プリンタ設定] ダイアログボックスにより、インストールされているプリンタのリストを表示したり、必要に応じて最終ページからの印刷を選択したりできます。

ChemStation ソフトウェアから [終了] します。


バックグラウンド減算 (BSB)
> > >

Data Analysis[データ解析] ビューの [ファイル] メニューのこの項目により、現在のクロマトグラム内のすべてのポイントから、最近選択したマススペクトルを減算します。結果のデータは、オリジナルのデータファイルと同じ名前で、同じディレクトリに保存されます。ただし、ファイル拡張子は .BSB に変更されます。

この新しいデータファイルが現在のデータファイルとなり、バックグラウンドが減算されたクロマトグラムが表示されます。実行されたバックグラウンド減算の回数の記録は、データファイルヘッダの [オペレータ] 項目に保持されます。

BSB データのテーブル形式のリストを表示する場合は、データ表示の精度による違いを観察できます。


メソッドメニュー
> >

[メソッド] メニューのコマンドを使用して、メソッド関連情報の編集ダイアログボックスの読み込み、印刷、保存、および編集を行うことができます。

ランタイムチェックリスト

メソッド情報

メソッドと一緒に保存するコメントを入力します。入力したすべてのテキストが、レポートと一緒に印刷されます。

改行 (復帰改行) するには、キーボード上の CTRL キーと ENTER キーを押します。

カスタムフィールドのセットアップ

メソッドの監査証跡

監査証跡を有効にする

メソッド読み込み

メソッド保存

[メソッド保存] 項目により、現在のメソッドを現在のディレクトリに保存します。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

名前を付けてメソッドを保存

[名前を付けてメソッド保存...] 項目により、メソッドを選択した名前と場所で保存します。

名前

現在のメソッドの名前を表示します。

メソッドを別の名前で保存するには、現在のファイル名を上書きします。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

現在のメソッドを別のディレクトリに保存するには、完全パスを入力します。例えば、次のようなパスです。

C:\DIR\SUBDIR\FILENAME.M

オフラインの Run Control[ランコントロール] メソッドからメソッドを保存するには必ず、現在の Run Control[ランコントロール] メソッドとは別のメソッド名を使用してください。

注記

メソッドが現在のメソッドである場合にだけ、この項目があります。

データファイルメソッドの保存

[メソッド保存] 項目により、現在のメソッドを現在のディレクトリに保存します。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

注記

データファイルからのメソッドが現在のメソッドである場合にだけ、この項目があります。

シーケンスメソッドを保存

[メソッド保存] 項目により、現在のメソッドを現在のディレクトリに保存します。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

注記

シーケンスメソッドが現在のメソッドである場合にだけ、この項目があります。

シーケンスメソッドの更新

現在のメソッドからシーケンスメソッドに、すべてのデータ解析パラメータをコピーします。この項目は、現在の分析のために個々のデータ解析メソッドを読み込んだ場合にだけ表示されます。

マスターメソッド更新

すべての分析パラメータを [現在のメソッド] から [マスターメソッド] にコピーします。 マスターメソッドがマスターメソッドディレクトリに存在している場合にだけ、これが可能です。マスターメソッドが見つからないと、Update Master Method[マスターメソッド更新] は使用できません。

新規マスターメソッドとして保存

[新しいマスターメソッドとして保存] 項目により、 [現在のメソッド] を新しい [マスターメソッド] として保存します。 新しい として保存します。.

名前

現在のメソッドの名前を表示します。

メソッドを別の名前で保存するには、現在のファイル名を上書きします。

注記

メソッド名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

現在のメソッドを別のディレクトリに保存するには、完全パスを入力します。例えば、次のようなパスです。

C:\DIR\SUBDIR\FILENAME.M

メソッドの表示


シーケンス
> >

[シーケンス] メニューの項目から、シーケンスを再解析できます。

シーケンスパラメータ

[シーケンスパラメータ] ダイアログボックスを表示します。

シーケンステーブル

[シーケンステーブル] を表示します。

シーケンス出力

カスタムフィールド値

[カスタムフィールド値の設定] ダイアログボックスを表示します。

シーケンスサマリ

拡張統計法

シーケンス保存

データファイルへのすべての変更を含むシーケンスを保存します。

新規シーケンステンプレートとして保存

[名前を付けてシーケンス保存] ダイアログボックスを表示します。

シーケンスコンテナマイグレーション

[シーケンスコンテナマイグレーション] ダイアログボックスを表示します。これにより、コンテナ化されていないシーケンスがコンテナ化されたシーケンスに移行されます。

シーケンス印刷

[シーケンス印刷] ダイアログボックスを表示します。

シーケンスの選択分析

[シーケンスの選択分析...] ダイアログボックスを表示します。

再解析の開始

現在のシーケンスの再解析を開始します。この項目は、シーケンスが読み込まれる場合にのみアクティブになります。

再解析の一時停止

現在のシーケンスの再解析を一時停止します。この項目は、再解析が実行中である場合にのみアクティブになります。

再解析の再開

停止されたシーケンスの再解析を再開します。この項目は、再解析が停止中である場合にのみアクティブになります。

再解析の終了

現在のシーケンスの再解析を終了します。この項目は、再解析が実行中である場合にのみアクティブになります。


グラフィックスメニュー
> >

[グラフィックス] メニューでは、シグナル表示のレイアウトを定義したり、テキスト注釈の作成と変更ができます。

シグナルオプション

[FIA 表示オプション] (LC/MSD および CE/MSD 専用)

[FIA テーブルの表示] (LC/MSD および CE/MSD 専用)

ズームイン/ズームアウト

新しい注釈

注釈線

線をシグナルウィンドウ内に引くことができます。 注釈線の位置を決定するには、[グラフィックス] > [注釈線] を選択するか、または Signal[シグナル] ウィンドウ内の注釈線ツールを選択してドラッグします。

注釈移動

シグナルウィンドウ内の注釈を移動できます。 [グラフィックス] > [注釈移動] または注釈移動ツールを選択します。カーソルが、水平線が添付されたボックスの形に変わります。カーソルのボックス領域を使用して移動する対象の注釈を選択し、その注釈をクリックして新しい位置までドラッグします。

注釈削除

シグナルウィンドウ内の注釈を移動できます。 [グラフィックス] > [注釈削除] または注釈移動ツールを選択します。削除する注釈をクリックします。

注釈オプションの編集

[クリップボードにコピー]

このオプションを使用すると、ChemStation のアクティブウィンドウを Windows のクリップボードにコピーします。ウィンドウがクリップボードに保存されると、標準的な貼り付け操作によって、そのグラフィックを別のアプリケーションに組み込むことができます。


積分メニュー
> >

[積分] メニュー項目は、自動積分イベントとマニュアル積分イベントの両方で使用できます。

自動イベント

[積分...]

現在のインテグレータイベントセットを使用して、現在読み込まれているデータを積分します。新しいリテンションタイム/マイグレーションタイムが計算されます。

[積分イベント...]

[ピークトップタイプ...] (CE のみ)

[積分結果...] (LC)

[積分結果...] (GC)

自動積分

マニュアルイベント

[ベースラインを引く...]

ネガティブピーク

タンジェントスキム

[ピーク分割...]

[ピーク削除...]

すべての谷

メソッドのマニュアルイベントの更新

メソッドからマニュアルイベント適用

メソッドからマニュアルイベント削除

スムース (LC/MSD および CE/MSD のみ)

ピーク分離コード

ベースラインコード


[キャリブレーション] メニュー
> >

[キャリブレーション] メニューでは、以下のオプションを使用できます。

新しいキャリブレーションテーブル

リキャリブレーション

レベル追加

ピーク追加

[キャリブレーション設定...]

キャリブレーション テーブル削除

キャリブレーションテーブルオプション

[キャリブレーション詳細設定]

リキャリブレーション設定

キャリブレーションレポートオプション

ピークの選択

ピーク追加

化合物のキャリブレーション/リキャリブレーション

ピーク削除

キャリブレーションテーブル

[化合物グループ] (設定した化合物グループが 1 つの場合)

[化合物グループ] (設定した化合物グループが複数の場合)

[シグナル詳細] (LC のみ)

コントロールサンプルリミット

グラフィックキャリブレーション


レポートメニュー
> >

[レポート] メニューを使用すると、レポートスタイルを選択してデータのレポートを生成できます。

レポート印刷

[レポート条件] ダイアログボックスの設定に従って、ピークの同定と定量を行います。

結果は Specify Report[レポート条件] ダイアログボックスの設定に従って、表示、印刷、またはディスク保存されます。

XML レポート作成が有効になっている場合 (「XML 機能を有効にする」を参照してください)、result.xml ファイルは結果が作成されるごとに更新されます。 性能情報が有効になっている場合、XML レポートは指定したレポートスタイルと無関係で、性能情報が XML レポートに必ず含まれます。

注記

XML レポートの自動エクスポートを有効にするには、以下のコマンドが chemstation.ini ファイルに設定されているか確認してください。
[PCS]XML_ExportOnPrint = 1

結果ファイルアップロード

現在の生データファイルディレクトリ内に、XML フォーマットの結果ファイル (result.xml) を作成し、リモートロケーションにアップロードします。結果ファイルには、以下のセクションがあります。

  • 取込パラメータ

  • モジュール情報

  • サンプル情報

  • クロマトグラム

  • 結果 (化合物テーブル)

  • カスタム結果

この項目は、XML インポート/エクスポートが有効になっている場合にのみメニュー内に表示されます。

注記

XML レポートの自動エクスポートを有効にするには、以下のコマンドが chemstation.ini ファイルに設定されているか確認してください。
[PCS]XML_ExportOnPrint = 1

自動 MS ライブラリサーチレポート (LC/MSD および CE/MSD 専用)

自動 MS ライブラリサーチレポートは、NIST MS サーチプログラムの結果から生成され、[レポート] > [レポート条件] で設定された ChemStation レポートに組み込まれます。 レポートにあるテーブルの表示項目は、リテンションタイムやマイグレーションタイム、シグナル番号、分子量、ライブラリ番号、ライブラリ ID 番号、マッチ番号、およびサーチでベストマッチした構造式と名前です。

[レポートの指定]

[機器カーブの編集] (LC および LCMS のみ)

レポート履歴 (ECM のみ)

[レポート履歴] ウィンドウが表示され、現在のデータファイルに関する以前のレポートをすべて表示することができます。

[システムスータビリティー]

[自動ライブラリサーチ] (LC および LC/MS のみ)


スペクトルメニュー
> >

このメニューを使用して、サンプルで取り込まれたスペクトルを評価します。

スペクトルの選択

シグナル内の任意の場所にカーソルを合わせて、スペクトルの選択と表示を行います。

ピーク頂点スペクトルの選択

シグナル内の任意の積分されたピークにカーソルを合わせると、そのピークの頂点スペクトルが選択、表示されます。

スペクトルの選択 (平均)

平均するスペクトルの開始ポイントから終了ポイントへカーソルをドラッグして、平均スペクトルを選択し、表示を行います。

ピークスペクトルの選択

クロマトグラム/エレクトロフェログラム内の任意の積分されたピークからカーソルをグラフィカルに使用して、ピークスペクトルのピークセット内にあるすべてのスペクトルの選択と表示を行います。 収集されるスペクトル数は、[スペクトルオプション] ダイアログボックスにある [Spectra per Peakピークあたりのスペクトル] 設定に依存します。

リファレンススペクトル 1 と 2 の選択

移動相の影響とマトリックス化合物のスペクトル吸収を補正するには、ある時間におけるリファレンススペクトルが必要です。

2 つのリファレンススペクトルを設定できます。例えば、リファレンス 1 を 1.5 分に、リファレンス 2 を 6 分に設定すると、選択した各スペクトルから 2 つのリファレンススペクトルの線形補間が差し引かれます。

サンプルに多くの成分が含まれておりベースラインが安定していない場合には、リファレンススペクトルを設定するこのモードをお勧めします。

ピーク純度の選択

ピーク検索と印刷...

ライブラリ

ラベルイオン (LC/MSD および CE/MSD 専用)

イオンラベルオプションの編集 (LC/MSD および CE/MSD 専用)

MS イオン削除 (LC/MSD および CE/MSD 専用)

リンク MS シグナル (LC/MSD および CE/MSD 専用)

デコンボリューション (LC/MSD および CE/MSD 専用)

デコンボリューションピークのマーク (LC/MSD および CE/MSD 専用)

ペプチドツール (LC/MSD および CE/MSD 専用)

マススペクトルテーブル (LC/MSD および CE/MSD 専用)

等高線プロット

3D プロット

スペクトルオプション...

等高線/3D プロットオプション...

表示されるスペクトル数は、[スペクトルオプション] ダイアログボックスにある [Spectra per Peakピークあたりのスペクトル] 設定に依存します。

以下も参照してください

スペクトルコード

スペクトルを重ね書きするには、以下の手順を実行します。


バッチメニュー
> >

このメニューを使用すると、シーケンスの結果や選択された複数の分析結果を簡単かつ速やかにレビューできます。

バッチの [読み込み]

バッチを [保存]

バッチレポートを画面上に [プレビュー]、またはプリンタに出力

Next Run[次の実行] に進むか、Previous Run[前の実行] に戻る

Current Run[現在の分析] に変更を Keep[保持] または [パージ]

バッチキャリブレーションを Update[更新]

バッチ処理を [開始]、[一時停止]、[再開]、[停止]

[時間]、[サンプルタイプ]、[メソッド] でサンプルをソート

[サンプル]、[キャリブレーションサンプル]、[コントロールサンプル] の表示/非表示

バッチの [履歴] を表示

バッチの [オプション] の設定

ChemStore がインストールされている場合には、以下の項目も使用できます。

[バッチ読み込み] サブメニューの [ChemStore] では、ChemStore で保留中のバッチのリストから読み込むバッチを選択するため [ChemStore CS からバッチを読み込み] ダイアログボックスが表示されます。

[ChemStore 設定] には、バッチ内の分析のスタディとカスタムフィールドを入力するため [ChemStore バッチ設定] ダイアログボックスが表示されます。


ChemStore メニュー (データ解析)
> >

[シングルラン] により、1 つの分析をデータベースに転送するためのパラメータを設定できます。設定するパラメータは、サブメニューから選択します。

  • [設定] には、分析の転送先とするスタディを選択するための [ChemStore シングルラン設定] が表示されます。

  • [カスタムフィールド値] には、分析用カスタムフィールド値を入力するための [カスタムフィールド値入力] ダイアログボックスが表示されます。

  • [データベースへデータを転送] により、選択した分析を現在のデータベースに転送します。 分析の選択場所は、Batch Review[バッチレビュー] の General Sample Information table[一般サンプル情報テーブル] の Xfer[Xfer] 列です。

[バッチ] により、分析をバッチからデータベースに転送するためのパラメータを設定して、その分析を転送できます。

  • [設定] には、バッチ内にある分析のスタディ値とカスタムフィールド値を入力するための [ChemStore バッチ設定] ダイアログボックスが表示されます。

  • [データベースへデータを転送] により、選択した分析が現在のデータベースに転送されます。 分析の選択場所は、Batch Review[バッチレビュー] の [一般サンプル情報テーブル] の Xfer[Xfer] 列です。


ChemStation のデータ解析ビューの Analyst メニュー
> >

[Analyst] メニューは、[PE バイオシステム Analyst]* オプションがシステムにインストールされている場合にのみ、ChemStation の Data Analysis[データ解析] ビューに表示されます。

Analyst 起動

Analyst ソフトウェアを起動します。

File Translator 実行

Analyst が必要とする .WIFF フォーマットに ChemStation データファイルを変換します。

注記

Analyst ファイル転換では、変換タイプとして [ChemStation] > [.CSV ファイルなし WIFF] を選択した場合のサブプロジェクト付きプロジェクトのマニュアルファイル変換をサポートしていません。

*Analyst は ABI/MDS-SCIEX の商標です。


表示メニュー (データ解析)
> >

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

解析画面の起動

[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。

ChemStore レビュークライアント

ChemStore がインストールされている場合には、[ChemStore レビュークライアント] により ChemStore を起動し (まだ実行されていない場合)、ChemStore レビュークライアントウィンドウを表示します。

コマンドライン

[コマンドライン] により、コマンドラインのオン/オフを切り替えます。

現在のデータファイルログブック

Current Data File Logbook[現在のデータファイルログブック] により、ログブックに書き込まれたステータスとエラーメッセージをレビューできます。特定のエントリに関する詳細情報を表示するには、その行をマウスでダブルクリックしてください。ログブックのメッセージを削除することはできません。

ウィンドウファンクション

[ウィンドウファンクション] サブメニューが表示され、ChemStation ウィンドウが使用できるようになります。

GLP 保存レジスタ

[GLP セーブレジスタ] によって、Save GLP Data[GLP データ保存] オプションが Run Time Checklist[ランタイムチェックリスト] でチェックされている場合に、メソッドで生成される GLPSave.Reg レジスタファイルを確認できます。

ベリフィケーション

システムベリフィケーションテストによって、ChemStation ソフトウェアが整合性を保って正常に動作しているかどうかを検証できます。

プレファレンス

[プレファレンス] により、[ChemStation エクスプローラ] に表示されるパス、シーケンス命名規則、およびデータファイル読み込み時の動作を設定できます。

フルメニュー

[フルメニュー] により、メニュー項目のフルセットを表示するようにメニューを変更します。この項目は、[ショートメニュー] が選択されている場合にのみ表示されます。

ショートメニュー

[ショートメニュー] により、メニュー項目の一部が表示するようにメニューを変更します。この項目は、[フルメニュー] が選択されている場合にのみ表示されます。


ECM メニュー (データ解析)
> >

このメニューは、ECM がインストールされている場合にのみ表示されます。

ログイン

[ECM ログイン] ダイアログボックスを表示します。これにより、ECM システムにログインできます。

ログアウト

ECM システムからログアウトします。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

ユーザー変更

[ECM ログイン] ダイアログボックスを表示します。これにより、別のユーザーが ECM システムにログインできます。

セッションのロック

サブメニューから [非公表] を選択すると、セッションをロックしたユーザーまたは必要権限を持つユーザーのみが、セッションのロックを解除できるように指定されます。

サブメニューから [公表] を選択すると、有効な ECM アカウントを持つすべてのユーザーがセッションのロックを解除できるように指定されます。

データクリーンアップ

[データクリーンアップ] ダイアログボックスを表示します。これにより、ECM システムに既にアップロードされたシーケンスコンテナを ChemStation から削除することができます。

キューの管理

[キュー管理] ダイアログボックスを表示します。これにより、ネットワーク障害などの後に、ECM への残りの ChemStation データのエクスポートを管理できます。

プレファレンス

Preferences[プレファレンス] ダイアログボックスの [転送設定] タブを表示します。このタブでは、データを ECM に転送するためのデータパスと転送設定を指定できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

メソッド読み込み

メソッドを読み込むための ECM Open[ECM を開く] ダイアログボックスを表示します。これにより、ChemStation に読み込むメソッドを選択できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

メソッド保存

ECM に現在のメソッドを保存します。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

データ読み込み

データを読み込むための ECM Open[ECM を開く] ダイアログボックスを表示します。これにより、ChemStation に読み込むデータを選択できます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

データ保存

ECM に現在のデータを保存します。このデータは、先に ECM からダウンロードしてある場合にのみ、ECM に保存することができます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

名前を付けてデータ保存

データを保存するための ECM Save[ECM 保存] ダイアログボックスを表示します。これにより、別の名前で現在のデータを ECM にアップロードすることができます。このデータは、先に ECM からダウンロードしてある場合にのみ、ECM にアップロードすることができます。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

OpenLAB IR 起動

Agilent OpenLAB インテリジェンスレポートクライアントを起動します。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。

OpenLAB IR レポート作成

Agilent OpenLAB インテリジェンスレポートの [プレビュー] を作成します。このメニュー項目は、ECM システムに既にログインしている場合にのみ利用可能です。


メニュー:レポートレイアウトビュー
>

このトピックでは、Report Layout[レポートレイアウト] ビューのメニューについて説明します。

[レポートレイアウト] ビューには次のメニューがあります。

  • ファイル

  • 編集

  • 表示


レポートレイアウトファイルメニュー
> >

[ファイル] メニューにより、新規テンプレートの作成、既存テンプレートを開き、テンプレートの保存、現在のレポートテンプレートを用いたレポートの印刷ができます。

新規テンプレート

このメニューを使用して、完全に新しいレポートテンプレートを作成します。

このオプションを選択すると、標準的なレポートレイアウト画面が表示されます。 レポートの Header[ヘッダー] と Footer[フッター] セクションが、画面の最上部にてすでに定義されており、赤色の三角形で分けられていることが分かります。赤色の三角形は、新規セクションをレポートテンプレートに挿入することができるポイントであることを示します。

ここでは、レポートレイアウトツールを使用して、グラフィック、テーブル、テキスト、および数値のエレメントをそのレポート内の別のセクションに追加して、新規レポートのデザインをすることができます。

レポートの構成は、テキスト入力のみに確保されているヘッダーとフッター、および任意の数の追加のセクションです。 レポート内に新規セクションを挿入する、セクションを削除する、またはセクションのサイズを調整することができます。

テンプレートを開く

既存のレポートテンプレートを開いて、編集することができます。これは、新しいレポートの作成をする際に最も簡単かつ迅速な方法です。

カスタマイズレポートのデザインを支援するために、いくつかのファイル例がデフォルトのレポートスタイルディレクトリ C:\CHEM32\REPSTYLE に入っています。

SIMPLE.FRP は簡単なレポートで、クロマトグラム/エレクトロフェログラムおよびキャリブレーション済み化合物ごとの検量線を含みます。

NESTED.FRP は、サブセクションをネストする方法を示すレポートです。

SPECTRA.FRP は、スペクトルを含める方法を示すレポートです。

PURITY.FRP は、ピーク純度データを含める方法を示すレポートです。

ESTD.FRP は、標準の ESTD レポートと同じエレメントを使用するレポートです。外部標準レポートをカスタマイズする場合には、このテンプレートをベースとして使用します。

AREAPCT.FRP は、標準の面積パーセントレポートと同じエレメントを使用するレポートです。面積パーセントレポートをカスタマイズする場合には、このテンプレートをベースとして使用します。

LIBRARY.FRP は、ライブラリサーチ結果を使用したカスタマイズレポートです。このレポートレイアウトを使用するには、スペクトルライブラリが指定されているメソッドを読み込む必要があります。

テンプレート保存

変更を、デフォルトのファイル名に保存できます。レポートテンプレートファイルは、拡張子 .FRP で保存してください。. FRP

名前を付けてテンプレート保存

[名前を付けてテンプレート保存] オプションにより、編集したレポートテンプレートを別のファイル名で保存できます。レポートテンプレートファイルは、拡張子 .FRP で保存してください。. FRP

既存のレポートスタイルを適用してから新しいファイル名で保存することで、新規レポートを作成する時間を節約することができます。レポートテンプレートを保存するドライブ、およびパスを正しく指定する必要があります。

読み込み

このメニュー項目を使用すると、メソッドやシグナルを読み込みます。

サブメニューの [メソッド] を選択すると、読み込むメソッドを選択するための [メソッド読み込み] ダイアログボックスが表示されます。

サブメニューの [シグナル] を選択すると、読み込むシグナルを選択するための [シグナル読み込み] ダイアログボックスが表示されます。

ページ設定

レポートレイアウトに使用する左余白と最大幅を定義できます。このボックスでは、レポートレイアウトに必要な文字数に関する情報、および現在のプリンタ設定によって定義される使用可能文字数に関する情報も表示されます。

プリンタ設定

標準的な Windows ダイアログボックスが表示され、レポートの印刷に使用するプリンタを設定できます。

印刷

現在のレポートテンプレート、および現在読み込まれているデータファイルから得られたデータを使用して、ChemStation レポートを印刷します。トップ ツールバー、または現在のメソッドの [レポート条件] ダイアログボックスにあるリストボックスから定量結果の計算方法を選択します。印刷結果は最初に、印刷レポートビューワに送信されます。 そこから、 を使用してハードコピーを作成できます。

注記

サイズが不十分なことにより切り捨てられたレポートエレメントには、印刷部に -> 記号がマークされます。

印刷プレビュー

レポートビューアを利用すると、印刷する前に画面上でレポートをプレビューすることができます。

レポートビューアを開く方法

Report Layout[レポートレイアウト] ビューから Print Report[レポート印刷] を選択するか、または Specify Report[レポート条件] 画面で出力先として Screen[スクリーン] を選択します。

レポートのページ内をスクロールするには、右側のスクロールバーを使用します。

表示に使用するフォントとして、小、標準、大の中から選択します。

画面の下部には、現在のページ番号およびレポート内の表示可能なページ数に関する情報が表示されます。表示するページを選択します。

を選択すると、レポートの前のページに戻ります。

を選択すると、レポートの次のページに移動します。

を選択すると、レポートを印刷します。

注記

レポートは、レポートの出力時に有効なプリンタに印刷されます。これは、グラフィックスがこのプリンタ用に最適化されているためです。 Printer Setup[プリンタ設定] で変更した内容は無視されます。

を選択すると、レポートビューアウィンドウを閉じます。

レポート情報を他のアプリケーションにコピーする方法

レポートの一部を別のアプリケーションにコピーする場合は、Specify Report[レポート条件] ダイアログで Destination File[出力先ファイル] および File Type *.txt[ファイルタイプ.txt] を選択して、レポートを出力します。次に、Notepad を開いて、レポートの一部をクリップボードにコピーします。

レポートスタイル追加

レポートスタイルの選択肢に、完成したレポートテンプレートを追加します。これにより、メソッド内でカスタマイズレポートを使用できます。

新しいレポートスタイルの名前を指定し、使用する Identification[同定] アルゴリズムを Standard[標準] (リテンションタイムベース) と Automated Library Search[自動ライブラリサーチ] (3D システムのみ) から選択します。 化合物の同定にスペクトルライブラリを使用する場合には Automated Library Search[自動ライブラリサーチ] を選択し、それ以外の場合には Standard[標準] を選択します。

この設定は、レポートスタイルを追加する場合にのみ変更可能です。既存のカスタマイズレポートスタイルで、この設定を変更するには、そのレポートスタイルをリストから削除して、同じ名前で再度追加してください。

レポートスタイルから削除

レポートスタイルの選択肢から、古いもしくは未使用のレポートテンプレートを削除します。 削除するレポートスタイルを選択して、 をクリックします。

終了

Report Layout[レポートレイアウト] ビューの [ファイル] のこの項目により、ChemStation ソフトウェアを終了します。現在のレポートテンプレートに加えた変更を保存するかどうかを尋ねるメッセージが表示されます。


レポートレイアウト編集メニュー
> >

[編集] メニューを使用して、新規セクションをレイアウトに挿入したり、セクションのプロパティを定義します。

新規セクション

セクションオプション

セクション削除

現在のレポートテンプレートから、セクションを削除します。

セクションを削除する前には、左余白にあるセクションヘッダーをクリックして強調表示してください。強調表示はセクションが選択されてアクティブになっていることを表します。 次に、[編集] メニューから [セクション削除] を選択します。

また、セクションをクリックしてアクティブにしてからキーボードの Delete キーを押しても、セクションを削除できます。

エレメント設定

この項目を使用して、レポートエレメントに関するパラメータを指定します。また、レポートエレメントでカーソルを 2 回クリックしても同じ操作を行うことができます。

特定のエレメントについて表示されるダイアログボックスに入力します。

エレメント削除

レポートテンプレートのセクションから、配置済みのエレメントを削除できます。

エレメントを削除する前には、マウスでそのエレメントをクリックしてアクティブにする必要があります。 また、エレメントをアクティブにしてからキーボードの [Delete] キーを押すと、メニューを使用せずにエレメントを削除できます。


[表示] メニュー (レポートレイアウト)
> >

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

解析画面の起動

[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。

ChemStore レビュークライアント

ChemStore がインストールされている場合には、[ChemStore レビュークライアント] により ChemStore を起動し (まだ実行されていない場合)、ChemStore レビュークライアントウィンドウを表示します。

アクセスレベル変更

[アクセスレベルとパスワードの変更] により、Operator[オペレータ] または Manager[マネージャ] のアクセスレベルを設定でき、スタートアップ時に入力するパスワードを指定できます。

リセットツールバー

すべてのツールバーをデフォルト位置にリセットします。

データベースログオン

ChemStore がインストールされている場合、[データベースログオン] には、ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスが表示されます。この項目は、セキュリティパックがインストールされている場合は無効です。ユーザーを変更するには、非プライベートのセッションロックを使用します。

ChemStation ロック

ChemStore がインストールされている場合、[ChemStation ロック] を使用して表示されるダイアログボックスは、有効なパスワードが入力された場合にのみ閉じます。このダイアログボックスが表示されている間、ChemStation はロックされてアクセス不能になります。現在の自動的操作は引き続き有効になっています。ChemStation をロック解除するには、パスワードを入力するか、別のユーザーに変更して有効なパスワードを入力します。

  • [プライベート] により Privately Locked by User ?Username?[ユーザーのユーザー名によるプライベートロック] ダイアログボックスを表示します。これにより、現在のユーザーまたは管理者のみがロック解除できるように ChemStation をロックします。

  • [非プライベート] により Locked by User ?Username?[ユーザーのユーザー名によるロック] ダイアログボックスを表示します。これにより、有効なパスワードを持つすべてのユーザーがロック解除できるように ChemStation をロックします。

ズームイン

Zoom in[ズームイン] により、レポートレイアウトエレメントの表示を拡大します。 この機能は、レポートエレメントの実際のサイズには影響しません。

ズームアウト

Zoom out[ズームアウト] により、レポートエレメントの表示を縮小します。 この機能は、レポートエレメントの実際のサイズには影響しません。


メニュー:ベリフィケーション (OQ/PV) ビュー
>

このトピックでは、Verification (OQ/PV)[ベリフィケーション (OQ/PV)] ビューのメニューについて説明します。

注記

機器ベリフィケーションテストを実行できるのは、クラシック ChemStation だけです。

[ベリフィケーション (OQ/PV)] ビューには次のメニューがあります。

  • ファイル

  • 機器ベリフィケーション

  • オプション

  • システムベリフィケーション

  • 表示


ファイルメニュー
> >

[ファイル] メニューにより、ベリフィケーションコンフィグレーションと結果ファイル、そしてプリンタ設定を管理できます。

[新規作成] | 空の新しい機器ベリフィケーションを設定します。
 | 前に保存した機器ベリフィケーションを [開く]。
[閉じる] | 現在の機器ベリフィケーションを閉じます。
[保存] | 現在の機器ベリフィケーションを保存します。
[名前を付けて保存] | 現在の機器ベリフィケーションを別のファイル名で保存します。
[メソッド読み込み] | [メソッド読み込み] ダイアログボックスを開き、新規メソッドを読み込みます。
[プリンタ設定] | Printer Setup[プリンタ設定] ダイアログボックスを表示します。これにより、プリンタを選択して、プリンタ運転パラメータを設定できます。
[印刷プレビュー] | 現在の [機器ベリフィケーションテストレポート] をプレビューします。
[印刷] | [ベリフィケーション印刷] ダイアログを表示して、現在の機器ベリフィケーション結果のレポートをデフォルトプリンタで印刷します。
[終了] | ChemStation セッションをシャットダウンします。


機器ベリフィケーションメニュー
> >

[機器ベリフィケーション] メニューにより、機器ベリフィケーションの設定と実行、ベリフィケーションログブックへのコメント追加ができます。

[編集] | 機器ベリフィケーション手順を編集
[必要なバイアル] | 予定されたベリフィケーションテストに必要なバイアルを表示
分析 | 現在の機器ベリフィケーションを実行
[注釈追記] | ベリフィケーションログブックに注釈を追記


オプションメニュー
> >

[オプション] メニューにより、[ベリフィケーションログブック] の表示をオン/オフに切り替え、ベリフィケーション後の機器の状態 (オンまたはオフ) を指定できます

ベリフィケーションログブックの表示 | [ベリフィケーションログブック] の表示状態を切り替えます。 メニュー項目にチェックが入っている場合、ログブックが表示されます。
[実行後システムを終了] | 最後に予定したテストを実行した後、またはテスト失敗やエラーのためにベリフィケーションステップが停止した場合、機器の状態を切り替えます。 メニュー項目にチェックが入っている場合、分析終了時にポンプとランプの電源を切ります。
[ショートテストリストに切り替え] | 現在の機器コンフィグレーションで可能なテストに切り替えます。
[フルテストリスト] | フルテストリストに切り替えます。
[拡張テスト] | [拡張テスト一式] に切り替えます。
[キャピラリテスト] | [キャピラリテスト一式] に切り替えます。
[分取 LC テスト] | [分取 LC テスト一式] に切り替えます。
[標準テスト] | [標準テスト一式] に切り替えます。


システムベリフィケーションメニュー
> >

[システムベリフィケーション] メニューにより、システムベリフィケーションの設定と実行ができます。

システムベリフィケーションテストを実行します。

新しいシステムベリフィケーション手順を定義します。

ディスクからシステムベリフィケーションを削除します。


表示メニュー (ベリフィケーション)
> >

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

解析画面の起動

[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。

ChemStore レビュークライアント

ChemStore がインストールされている場合には、[ChemStore レビュークライアント] により ChemStore を起動し (まだ実行されていない場合)、ChemStore レビュークライアントウィンドウを表示します。

アクセスレベル変更

[アクセスレベルとパスワードの変更] により、Operator[オペレータ] または Manager[マネージャ] のアクセスレベルを設定でき、スタートアップ時に入力するパスワードを指定できます。

リセットツールバー

すべてのツールバーをデフォルト位置にリセットします。

データベースログオン

ChemStore がインストールされている場合、[データベースログオン] には、ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスが表示されます。この項目は、セキュリティパックがインストールされている場合は無効です。ユーザーを変更するには、非プライベートのセッションロックを使用します。

ChemStation ロック

ChemStore がインストールされている場合、[ChemStation ロック] を使用して表示されるダイアログボックスは、有効なパスワードが入力された場合にのみ閉じます。このダイアログボックスが表示されている間、ChemStation はロックされてアクセス不能になります。現在の自動的操作は引き続き有効になっています。ChemStation をロック解除するには、パスワードを入力するか、別のユーザーに変更して有効なパスワードを入力します。

  • [プライベート] により Privately Locked by User ?Username?[ユーザーのユーザー名によるプライベートロック] ダイアログボックスを表示します。これにより、現在のユーザーまたは管理者のみがロック解除できるように ChemStation をロックします。

  • [非プライベート] により Locked by User ?Username?[ユーザーのユーザー名によるロック] ダイアログボックスを表示します。これにより、有効なパスワードを持つすべてのユーザーがロック解除できるように ChemStation をロックします。

オンラインシグナル

[オンラインシグナル] により、[オンラインシグナルモニタリング] ウィンドウのオン/オフを切り替えます。

サンプリングダイアグラム

[サンプリングダイアグラム] により、[サンプリングダイアグラム] のオン/オフを切り替えます。

システムダイアグラム

[システムダイアグラム] により、[機器コントロール] 領域のオン/オフを切り替えます。

機器の実測値

[機器の実測値] により [機器ステータス] ウィンドウのオン/オフを切り替えます。機器ステータスウィンドウは、ある特定の時間における各機器のステータスを示します。

ChemStation ステータス

[ChemStation ステータス] により、ChemStation Status[ChemStation ステータス] ウィンドウのオン/オフを切り替えます。

コマンドライン

[コマンドライン] により、コマンドラインのオン/オフを切り替えます。

ログブック

[ログブック] により、ログブックに書き込まれたステータスとエラーメッセージをレビューできます。特定のエントリに関する詳細情報を表示するには、その行をマウスでダブルクリックしてください。ログブックのメッセージを削除することはできません。


メニュー:[診断] ビュー (クラシック)
>

このトピックでは、Diagnosis[診断] ビューのメニューについて説明します。

注記

Diagnosis[診断] ビューを使用できるのは、クラシック ChemStation だけです。RC.NET ドライバで診断テストを実行するには、Agilent Instrument Utilities または Agilent Lab Advisor のどちらかを使用してください。

[診断] ビューには次のメニューがあります。

  • ファイル

  • 診断

  • メンテナンス

  • ビュー


ファイルメニュー
> >

File[ファイル] メニューを使用して、診断結果ファイルとプリンタ設定を管理します。

保存しておいた Results[結果] または Logbook[ログブック] を開きます。

現在の Results[結果] セットまたは現在の Logbook[ログブック] を保存すします。

現在の Results[結果] または Logbook[ログブック] を Print[印刷] します。

Selected Window[選択ウィンドウ] を Print[印刷] します。

プリンタを Set up[設定] します。 Printer Setup[プリンタ設定] ダイアログボックスにより、インストールされたプリンタのリストを表示したり、必要に応じて最終ページからの印刷設定が可能です。

ChemStation ソフトウェアから Exit[終了] します。


診断メニュー
> >

Diagnosis[診断] メニューにより、診断テストを選択できます。

[テスト] | [テスト選択] ダイアログボックスを表示します。これにより、各モジュールに対して実行する診断テストを選択します。
[DAD セルフテスト設定] | [DAD セルフテスト設定] ダイアログボックスを表示します。これにより、ダイオードアレイ検出器に対してシングルセルフテストまたは反復セルフテストのどちらを行うかを選択します。
[MWD セルフテスト設定] | [MWD セルフテスト設定] ダイアログボックスを表示します。これにより、多波長検出器に対してシングルセルフテストまたは反復セルフテストのどちらを行うかを選択します。
[ゲインカーブを画面に出力] (LC/MSD および CE/MSD 専用) | ゲイン対 EMV 曲線に使用する質量の入力を促した後、曲線を表示します。
[ゲインカーブをプリンタに出力] (LC/MSD および CE/MSD 専用) | ゲインカーブを印刷します。
[システムオン] | システムの電源を入れます。
[システムオフ] | システムの電源を切ります。
[MSD スマートカード初期化] (LC/MSD および CE/MSD 専用) | スマートカードとすべてのSmartCardスマートカードパラメータが初期 (デフォルト) 状態に戻ります。
[MSD スマートカード状態] (LC/MSD および CE/MSD 専用) | 現在のデータディレクトリへ、スマートカード状態ファイルを生成します。
[APPI ランプ状態設定] (LC/MSD および CE/MSD 専用) |


メンテナンスメニュー
> >

Maintenance[メンテナンス] メニューを使用して、システム上でメンテナンス作業を実行します。

[DAD キャリブレーション] | ダイオードアレイ検出器の波長真度をチェックして、リキャリブレーションできます。
[MWD キャリブレーション] | 多波長型検出器の波長真度をチェックして、リキャリブレーションできます。
[VWD キャリブレーション] | 可変波長検出器の波長真度をチェックして、リキャリブレーションできます。
[FLD キャリブレーション] | 蛍光検出器の波長真度をチェックして、リキャリブレーションできます。
[RID キャリブレーション] | RID キャリブレーションを実行するためのウィンドウを表示します。 このウィンドウにより、ナノ屈折率単位 (nRIU) の出力スケールをリキャリブレーションする自動手順を設定します。
[RID オプティカルバランス] | 光線を調整します。 オプティカルバランスは、両方のフォトダイオードが同等の光強度を得た場合に達成されます。
[カラムサーモスタットキャリブレーション] | [カラムサーモスタットキャリブレーション] ダイアログボックスを表示します。これにより、カラムサーモスタットの温度設定をキャリブレーションします。
[ALS メンテナンスポジション] | [ALS メンテナンスポジション] ダイアログボックスを表示します。これにより、インジェクタおよびオートサンプラシステムを調整できます。
[WPS メンテナンスポジション] | [ウェルプレートサンプラ/インジェクタメンテナンスポジション] ダイアログボックスを表示します。これにより、ウェルプレートサンプラ/インジェクタシステムを調整できます。
[WPS トランスポートアライメント] | [ウェルプレートサンプラ/インジェクタトランスポートアライメント] ダイアログボックスを表示します。これにより、ウェルプレートサンプラ/インジェクタのトランスポートアームを再調整できます。
[ウェルプレートハンドラのティーチング] | [ウェルプレートハンドラのティーチング] ダイアログボックスを表示します。これにより、ウェルプレートハンドラの回転ポジションと垂直ポジションをキャリブレーションできます。
[バルブ] | [バルブメンテナンス] ダイアログボックスを表示します。これにより、バルブハードウェアを同期して、バルブの EMF カウンタをリセットできます。
[フラクションコレクタメンテナンスポジション] | [フラクションコレクタメンテナンスポジション] ダイアログボックスを表示します。これにより、フラクションコレクタシステムを調整できます。
[フラクションコレクタトランスポートアライメント] | [フラクションコレクタトランスポートアライメント] ダイアログボックスを表示します。これにより、フラクションコレクタのトランスポートアームを再調整できます。
[MSD 周波数調整] (LC/MSD および CE/MSD 専用) | [MSD 周波数調整] ダイアログボックスを表示します。これにより、四重極マスフィルタの周波数を調整できます。
[MSD ベント] (LC/MSD および CE/MSD 専用) | [MSD ベント] ダイアログボックスを表示します。これにより、LC/MSD または CE/MSD のベントサイクルをモニタリングできます。
[MSD 真空排気] (LC/MSD および CE/MSD 専用) | [MSD 真空排気] ダイアログボックスを表示します。これにより、LC/MSD の真空排気をモニタリングできます。
[MSD ターボポンプコントロール] (LC/MSD および CE/MSD 専用) | ラフ真空と四重極温度を維持しながら、ターボポンプをシャットダウンできます。 たとえば、6140 LC/MS システムのチップキューブソースを設置または取り外す場合に使用します。 Vcap/Vchamber 電源も無効になります。
[チップキューブ] バルブ変更 | バルブを、交換またはメンテナンスできるポジションに設定します。


表示メニュー (診断)
> >

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

ChemStation コンパニオン

GC ChemStation では、[ChemStation コンパニオン] ビューを使用できます。ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡単に使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

解析画面の起動

[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。

ChemStore レビュークライアント

ChemStore がインストールされている場合には、[ChemStore レビュークライアント] により ChemStore を起動し (まだ実行されていない場合)、ChemStore レビュークライアントウィンドウを表示します。

アクセスレベル変更

[アクセスレベルとパスワードの変更] により、Operator[オペレータ] または Manager[マネージャ] のアクセスレベルを設定でき、スタートアップ時に入力するパスワードを指定できます。

リセットツールバー

すべてのツールバーをデフォルト位置にリセットします。

データベースログオン

ChemStore がインストールされている場合、[データベースログオン] には、ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスが表示されます。この項目は、セキュリティパックがインストールされている場合は無効です。ユーザーを変更するには、非プライベートのセッションロックを使用します。

ChemStation ロック

ChemStore がインストールされている場合、[ChemStation ロック] を使用して表示されるダイアログボックスは、有効なパスワードが入力された場合にのみ閉じます。このダイアログボックスが表示されている間、ChemStation はロックされてアクセス不能になります。現在の自動的操作は引き続き有効になっています。ChemStation をロック解除するには、パスワードを入力するか、別のユーザーに変更して有効なパスワードを入力します。

  • [プライベート] により Privately Locked by User ?Username?[ユーザーのユーザー名によるプライベートロック] ダイアログボックスを表示します。これにより、現在のユーザーまたは管理者のみがロック解除できるように ChemStation をロックします。

  • [非プライベート] により Locked by User ?Username?[ユーザーのユーザー名によるロック] ダイアログボックスを表示します。これにより、有効なパスワードを持つすべてのユーザーがロック解除できるように ChemStation をロックします。

コマンドライン

[コマンドライン] により、コマンドラインのオン/オフを切り替えます。


ChemStation コンパニオン


コンパニオンの概要
> >

ChemStation コンパニオンによって、日常的に GC 分析を実行するためのインターフェイスを簡潔化できます。その構成は、分析テーブルを含むメイン画面、およびオペレータ、サンプル、メソッド、メイン画面での説明を設定するためのウィザードです。

コンパニオンを初めて実行する場合、[セットアップ] ウィザードが開きます。[セットアップ] ウィザードに従って、コンパニオンの使用準備を行います。このウィザードで、コンパニオンで必要なオペレータ、サンプル、メソッドの関連性を作成します。ウィザードを完了するまで、コンパニオンを使用できません。

一旦、コンパニオンをセットアップすると、選択すると、[分析] テーブルを含むメインコンパニオン画面を開きます。[オペレータ] ドロップダウンリストから名前を選択します。これにより、分析テーブル内の分析を設定するための [エントリ追加] が自動的に表示されます。

この画面では、以下をコントロールして表示します。

分析ステータス

分析テーブルの現在の状態が表示されます。

システムステータス

以下の機器と ChemStation のステータスラインが表示されます。

上 - GC とサンプラのステータス

下 - ChemStation のステータス

オペレータ

リストからオペレータを選択し、[分析] テーブルを有効にします。

分析テーブルコントロール
分析の開始または停止

分析を開始するには、 を押します。解析は分析 1 で開始され、[ランテーブル] 内に表示された順で続行されます。 を押すと、[ランテーブルコントロール] 内のロケーションは によって置換されます。

[ランテーブル] の実行を停止するには、 をクリックします。[ランテーブル] の実行は、現在の分析が完了してから停止されます。 を押すと、[ランテーブルコントロール] での のロケーションが に置き換わります。

分析中に [ランテーブル] を中断するには、メインメニューから [中断] を選択します。 また、GC キーパッドの [停止] を押しても、現在の分析とシーケンスをすぐに停止できます。

分析を一時停止するには、 をクリックします。解析は、現在の分析完了後に分析実行を停止します。 を押すと、[ランテーブルコントロール] 内のロケーションは に置き換えられます。 を押すと、[ランテーブル] の実行をもう一度開始し、一時停止後に、次の分析で開始します。

データサブディレクトリ

一覧表示されているすべての分析についてのデータファイルが保存されているサブディレクトリの名前です。

分析順序調整

[分析順序調整] の上下矢印で、シーケンス内の分析順序を調整できます。

分析追加

「分析の追加」を参照してください

分析編集

「分析の編集」を参照してください

指示

システム管理者は、分析テーブル内の各サンプルに対してカスタマイズされた指示を入れることができます。

分析テーブル内のサンプルを選択して ボタンをクリックすると、このサンプルに関する入力可能情報が表示されます。

分析削除

分析テーブルのエントリを削除するには、以下の手順に従います。

  1. 分析テーブルから削除するエントリを選択します。

  2. を押します。

すべて消去

ChemStation コンパニオン画面上にあるすべてのエントリを消去します。

テーブル印刷

分析テーブルのエントリを、デフォルトのプリンタに印刷します。

注記

コンパニオン設定ウイザードを使用して、新しいサンプル、メソッド、オペレータを追加します。このウィザードを使用するには、マネージャレベルのアクセスが必要です。


コンパニオン設定ウイザード
> >

熟練した専門家が ChemStation コンパニオン設定ウイザードを使用すると、生成オペレータが使用するためのシステムを設定できます。

コンパニオンウィザードの初回実行時には、コンパニオンを使用して開始する必要がある、すべての情報を入力するように尋ねるメッセージが表示されます。

これら情報を入力すると、オペレータがコンパニオン分析テーブルを使用して、日常の業務を速やかにかつ簡単に完了することができます。

初回設定後は、このウィザードを使用してオペレータ、メソッド、サンプル、および説明を追加したり編集できます。


コンパニオンのプレファレンス
> >

機器に対してコンパニオン設定ウィザードを初回に実行した際には、コンパニオンで使用するデータサブディレクトリ命名モード、データサブディレクトリ名/プレフィックス、および言語を尋ねるメッセージが表示されます。

必要なエントリを入力します。 を押して続行します。

これらのエントリを後で編集するには、[編集] > [プレファレンス] を選択して [コンパニオンプレファレンス] 画面を表示して、必要に応じて選択を変更します。 を押して続行します。

データサブディレクトリ命名モード

データサブディレクトリの名前は、以下に示すテーブルに従って生成されます。

モード | コンパニオンウィザードでのユーザーエントリ | 生成されるサブディレクトリのフォーマット | サブディレクトリの説明
マニュアル | デフォルト名を最大 40 文字で入力します。 | XXXXXXXX | このフィールドは、拡張子なしの DOS ファイル名として検証されます。
フル日付 | なし | YYYYMMDD | このデータファイルは、システムの日付に従って保存されます。
プレフィックス日付 | 34 文字 | XXYYMMDD | プレフィックスとして入力した文字の最後に、システムの日付が追加されます。
プレフィックスユリウス | 33 文字 | XYYYYDDD | プレフィックスとして入力した文字の最後に、システムの日付が追加されます。
プレフィックス月 | 36 文字 | XXXXMMDD | プレフィックスとして入力した文字の最後に、システムの日付が追加されます。
オペレータ日付 | なし | ooYYMMDD | オペレータ名に、システムの日付が追加されます (ここではオペレータ名を「o」とします)。 オペレータ名にはスペースを含むことはできません。
オペレータユリウス | なし | oYYYYDDD | オペレータ名に、システムの日付が追加されます (ここではオペレータ名を「o」とします)。 オペレータ名にはスペースを含むことはできません。
オペレータ月 | なし | ooooMMDD | オペレータ名に、システムの日付が追加されます (ここではオペレータ名を「o」とします)。 オペレータ名にはスペースを含むことはできません。

X は、[データサブディレクトリ名/プレフィックス] フィールドに入力する文字です。

o は、オペレータ名です。

D は、現在の年における日付です。

M は、現在の年における月です。

Y は、現在の年です。

データサブディレクトリ名/プレフィックス

必要であれば、プレフィックスを入力します。プレフィックスは上記のとおり、すべてのデータファイル名で表示されます。


アイコン
> >

コンパニオンでは、以下のアイコンを使用します。これらのアイコンは、以下に示すメニュー選択肢と重複します。

アイコン | メニュー | 説明
 | [ファイル] > [リセット] | サンプルデータを機器から消去します。マスターオペレータリストは消去されません。
 | [ファイル] > [新規] | 指定機器の元のサンプルデータファイルをリストアします。変更が失われる場合には、メッセージが表示されます。
 | [ファイル] > [保存] | 指定機器の現在のサンプルツリーを保存します。
 | [編集] > [オペレータリスト] | マスターオペレータリストに対して、オペレータを追加、変更、削除します。
 | [編集] > [サンプル追加] | 空白の [サンプル追加] 画面が表示されます。
 | [編集] > [サンプルの複製] | 新しい名前の入力が促され、現在選択されているサンプルのコピーを作成します。
 | [編集] > [項目追加] | 選択した項目を入力するための空白の画面が表示されます。
 | [編集] > [項目編集] | 現在選択されているツリービュー部分を編集します。
 | [編集] > [項目削除] | 現在選択されているツリービュー部分を削除します。選択した項目にサブエントリがある場合には、それらのサブエントリも削除されます。例えば、サンプルを削除すると、そのサンプルに割り当てられているメソッドとオペレータがすべて削除されます。
 | [編集] > [プレファレンス] | [コンパニオンのプレファレンス] 画面を表示します。
 | [表示] > [すべて展開] | ツリービューサンプルリスト内の項目をすべて展開します。
 | [表示] > [すべて折りたたみ] | ツリービューサンプルリスト内の項目をすべて折りたたみます。


メソッドプロパティ
> >

初回スタートアップ中にメソッド名を特定すると、Properties[プロパティ] ダイアログボックスが表示されます。 後で、必要に応じて [編集] > [プレファレンス] を選択して、この情報にアクセスして変更できます。

定義した各メソッド/サンプルの組み合わせに対して、以下のプロパティを特定してください。 をクリックして続行します。

データファイル命名モード

Manual[マニュアル]: Manual[マニュアル] を選択すると、ユーザーが推奨するファイル名を入力できますが、オペレータが独自のデータファイル名に上書きすることもできます。

Prefix/Counter[プレフィックス/カウンタ]: Prefix/Counter[プレフィックス/カウンタ] オプションをオンにすると、ChemStation が各分析に対して 8 文字の名前を自動的に生成します。機器がデュアルシグナル分析をサポートしている場合には、各シグナルに対して名前が 1 つ生成されます。

名前に使用するプレフィックス (6 文字まで) を入力して、カウンタ開始番号を入力します。この数値は、データファイルが生成されるごとにインクリメントされます。

生成されるデータファイル名は 8 文字です。

フィールド | 値
[データファイル名] > [プレフィックス] | 英数字 1 ～ 6 文字
Counter Start*カウンタ開始* | (数値 8 文字) - (プレフィックス文字数)

* これは、[データファイル名] > [プレフィックス] を選択した場合にのみ表示されます。

例:
 | 値 | 生成されるファイル名
Prefix:プレフィクス: | テスト |
Counter:カウンタ: | 0001. | TEST0001
注入メソッド

これは、表示専用のフィールドです。選択したメソッドの注入口と注入ソースが表示されます。

サンプル

Default Position[デフォルトポジション]:サンプルが検出されるインジェクタ/トレイ/タレットのポジションを指定します。これは、マニュアルモードを選択しない場合に役立ちます。

Injections Per Sample[サンプルあたりの注入数]:各サンプルに注入する推奨の回数を入力します。

Instruction File/Path Name[説明ファイル/パス名]

をクリックすると、Windows の標準的な [ファイルを開く] ダイアログボックスが表示されます。[コンパニオン分析テーブル] 画面にある説明の押しボタンから、オペレータが使用可能とする説明ファイルを選択します。

情報

コンパニオン Add/Edit Run[分析追加/編集] 画面の下部にある Information Box[情報] ボックスでユーザーが確認する情報を含めます。この情報は例えば、コンパニオンの分析テーブルを追加したり編集することに関してオペレータを支援する目的で使用できます。

ISTD 有効化

コンパニオン Add/Edit Run[分析追加/編集] フォームの [ISTD] フィールドと [サンプルアマウント] フィールドをユーザーが確認するかどうかを指定します。


メニュー:MSD チューン
>

このトピックでは、MSD Tune[MSD チューン] ビューのメニューについて説明します。

  • ファイル

  • チューン

  • MS データ

  • 機器

  • 表示


ファイルメニュー
> >

MSD Tune[MSD チューン] ビューの [ファイル] メニューには、チューニングファイルの読み込みと保存、印刷、ソフトウェアを閉じるための標準的なユーティリティがあります。

MSD チューニングファイルのロード

MSD チューニングファイル保存

この項目は MSD Tune[MSD チューン] ビューの [ファイル] メニューにあり、現在の LC/MSD または CE/MSD のパラメータを、指定した極性の現在のチューニングファイルに保存します。 すべてのチューニングファイルは、以下の該当する機器チューンディレクトリ内の \Chem32\1\ ディレクトリに保存されます。

  • \Chem32\1\1946CTUN

  • \Chem32\1\1946DTUN

  • \Chem32\1\1946TUNE

  • \Chem32\1\1956ATUN

  • \Chem32\1\1956BTUN

このディレクトリの変更や、別の場所の指定はできません。

デフォルトのチューニングファイル DEFAULT.TUN への変更は保存できません。 実行する場合、チューニングファイルに別の名前を入力する必要がある [名前を付けてチューニングファイル保存] ダイアログボックスで行います。

名前を付けて MSD チューニングファイル保存...

MSD チューニングファイル印刷

MSD Tune[MSD チューン] ビューの [ファイル] メニューのこの項目により、最新のオートチューンの結果を印刷します。このレポートには以下が含まれます。

  • 時刻、日付、機器番号、イオン化モードなどといった全般的なチューニングファイル情報

  • 各チューンマスのプロフィールスキャン

  • 質量範囲全体のスペクトルスキャン

  • アナライザパラメータとその最終設定のリスト

  • スプレーチャンバ/ネブライザのパラメータ設定のリスト

  • 動的にランプされるパラメータのグラフィック表示

MSD チューンウィンドウ印刷

MSD Tune[MSD チューン] ビューの [ファイル] メニューのこの項目により、チューンウィンドウの表示内容を印刷します。印刷のタイトルを入力するかどうかを尋ねるメッセージが表示されます。

プリンタ設定

デフォルトにリセット

最近のチューニングファイルリスト

1、2、3、4 (ファイル)

MSD Tune[MSD チューン] ビューの [ファイル] メニューのこの項目により、最も最近に開いたチューニングファイルを表示します。これらのファイルのどれか 1 つの名前または番号をクリックすると、そのファイルが開きます。読み込まれたパラメータは、現在選択されているイオン極性に対応するパラメータです。

終了

終了

MSD Tune[MS チューン] ビューの [ファイル] のこの項目により、ChemStation ソフトウェアを終了します。現在のチューニングファイルに加えた変更を保存するかどうかを尋ねるメッセージが表示されます。


チューン
> >

MSD Tune[MSD チューン] ビューの [チューン] メニューには、自動チューニングとマニュアルチューニング用のツールと関連する調整用のツールがあります。

チューンチェック

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、完全な [オートチューン] を行わずに LC/MSD または CE/MSD が正しくチューニングされているか速やかに判定できます。 Check Tune[チューンチェック] によって、チューンマスのシングルプロフィールスキャンが実行され、ピーク幅とマス軸がターゲット値と比較されます。 Check Tune[チューンチェック] から得た値が許容範囲外である場合には、Check Tune[チューンチェック] により、ピーク幅の調整またはマス軸のキャリブレーションを指示されます。

[第 3 のパラメータである Gain[ゲイン] は、Check Tune[チェックチューン] でチェックされたパラメータに追加される場合があります。 その場合には Check Tune[チューンチェック] により、ゲイン値が最新のオートチューンから得られたゲイン値と比較されます。

オートチューン

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、自動化を開始します。チューニング プログラムは、質量範囲全体にわたり良い性能が得られるように MS を調整します。

オートチューンファイル

チューンファイル ATUNES.TUN は、オートチューンの開始ポイントとして用意されているファイルです。

オートチューンの結果は、現在のオートチューンファイルに保存されます。これにより、各オートチューンが最新の適したチューンパラメータから開始されるため、オートチューンは短時間で終了します。ただし、前のチューン値は失われることを意味します。オートチューンを使用する前に、オートチューンファイルを別のファイル名に保存することもできます。

1 つのオートチューンファイルには、ポジティブイオン化とネガティブイオン化両方のオートチューンの結果が含まれます。

オートチューンの極性

以下のオートチューン選択肢を使用できます。

  • 両極性

  • ポジティブ

  • ネガティブ

  • 両極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 正極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 負極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

[両極性] では、陽イオン化と陰イオン化の両方に対してオートチューンを行います。[ポジティブ] と [ネガティブ] では、それぞれの極性のみに対してオートチューンを行います。ソフトウェアを最初にインストールした際には、両極性オートチューンのみが使用可能となっています。これで、両モードで最低 1 回以上機器のチューニングを行うことになります。両極性オートチューンを 1 回以上実行すると、片極性のオートチューンが使用可能になります。

オートチューン中のゲインチェック

[ゲインチェック] は、ポジティブオートチューンまたは両極性オートチューンのポジティブイオン部でのみ行われます。

スプレーチャンバパラメータ

オートチューンでは、イオン透過に影響を及ぼすパラメータを調整します。スプレーチャンバパラメータはイオン生成に影響を及ぼしますが、オートチューンでは調整されません。これらのパラメータは、キャリブレーション溶液のイオン生成に適しているデフォルト値に設定されます。

スプレーチャンバごとにわずかな変動がある可能性があるため、デフォルトのパラメータが特定のスプレーチャンバに対して最適ではない場合があります。 ネブライザの調整、もしくは MS システムコンポーネントの通常エージングなどといった変化により、システムにおいてデフォルト値が最適にならない可能性もあります。そのため、スプレーチャンバパラメータを手動で設定できます。この手動設定は一般的に、機器がオートチューンに失敗した場合や、オートチューンの結果がシステムパフォーマンスの著しい低下を示す場合にだけ必要です。他の要因によってもシステムパフォーマンスが低下する恐れがあることに注意してください。

オートチューン中のゲインキャリブレーション

オートチューンプログラムでは、ゲインキャリブレーションがチェックされます。イオン電流が読み込まれ、現在の極性に関する既存のゲイン検量線に対してチェックされます。許容リミットの範囲内にある場合には、その極性の検量線は変更されません。読み取り値がリミットを超えると、その極性での新しいゲインカーブが生成されます。

1 のゲインは、106 の倍率値に設定されます。 つまり、検出器の入力側に当たる 1 つの電子が、出力側では 106 になります。この倍率の設定が、電子増倍管 (EM) のパフォーマンスや機器のパフォーマンスを低下することを示す 2600 ボルトを超えると、システムメンテナンスが必要であるという警告がユーザーに対して表示されます。

ゲインキャリブレーションチェックは、オートチューンのポジティブイオン部とネガティブイオン部の両方で行われます。

ゲインキャリブレーションの確認

ゲインキャリブレーションチェックの最中、イオン電流が読み込まれ、現在の極性に関する現在のゲイン検量線に対してチェックされます。許容リミットの範囲内にある場合には、その極性の検量線は変更されません。読み取り値がリミットを超えると、新しいゲインカーブが生成されます。 1 のゲインは、106 の倍率値に設定されます。 つまり、検出器の入力側に当たる 1 つの電子が、出力側では 106 になります。この倍率の設定が、電子増倍管 (EM) のパフォーマンスや機器のパフォーマンスを低下することを示す 2600 ボルトを超えると、システムメンテナンスが必要であるという警告がユーザーに対して表示されます。

MSD Tune[MSD チューン] ビューで [チューン] > [ゲインキャリブレーション] を選択すると、ゲインキャリブレーションチェックを開始します。ゲインキャリブレーションは、指定の条件下でのオートチューンにおいても自動的に行われます。

ゲインとは

HED 電子増倍管 (EM) はイオンが当たって生成された入力電流を受け取り、その電流を増幅して、比例した出力電流を生成します。

ゲイン = 出力電流 / 入力電流

ゲインのコントロールは、電子増倍管電圧 (EMV) によって行われます。EMV が高くなるほど、ゲインが高くなります。EMV とゲインは、対数線形の関係です。この直線関係は、一般的なすべての倍増管で共通です。この直線の傾きは一定であるため、必要な調整は切片です。ゲインキャリブレーションルーチンでは、指定の機器の切片値が調整するだけです。その後、機器固有のゲインカーブ係数が、LC/MSD や CE/MSD に保存されます。

ゲインを使用することで、機器間のメソッドの配布が有効になります。原理上、2 台の異なる機器に同じゲインを使用すると同じシグナルレスポンスになるため、異なる機器間でのメソッド開発を簡単にします。EMV とゲインの関係は対数線形であるため、ゲインが 2.0 である場合には ゲイン 1.0 のアバンダンスの 2 倍になるはずです。

一般的に、検出器は十分なアバンダンスを生成できる最小ゲインを使用して分析を行います。　　ゲインが高いとシグナルは増大されますがノイズも増大し、多くの場合 S/N 比が低下します。ゲインが増やすと EMV が増加します。高い EMV は電子増倍管 (EM) の寿命を短くします。EMV の最大値は 3000 eV で、これは設定したゲインの高さに関係しません。ゲインが 70 以上である場合には 3000 eV の設定となります。

電子増倍管 (EM) は経年によって、徐々にと効率が低下します。あるイオン電流入力値に対して生成される出力電流 (アバンダンス) が徐々に低くなります。電子増倍管 (EM) の経年によって低くなったアバンダンスは、イオン生成やイオン透過が良くない (イオン電流入力値が低い) ことによる低アバンダンスとの区別が容易ではありません。イオン生成やイオン透過が良くない場合には、電子増倍管 (EM) が以前のゲインで実際に正しく動作している場合でも、ゲインを増やす (それにより EMV が増える) ことにより補正したくなるかもしれません。ゲインを増やすとアバンダンスは改善されますが、S/N 比が低下して電子増倍管 (EM) の寿命が短くなる可能性があります。

現在の極性のみチェック

現在の極性でのゲインのみをチェックする場合には、このメニュー項目を使用します。

両極性チェック

両方の極性でのゲインをチェックする場合には、このメニュー項目を使用します。

ゲインキャリブレーションの確認

ゲインキャリブレーションチェックの最中、イオン電流が読み込まれ、現在の極性に関する現在のゲイン検量線に対してチェックされます。許容リミットの範囲内にある場合には、その極性の検量線は変更されません。読み取り値がリミットを超えると、新しいゲインカーブが生成されます。 1 のゲインは、106 の倍率値に設定されます。 つまり、検出器の入力側に当たる 1 つの電子が、出力側では 106 になります。この倍率の設定が、電子増倍管 (EM) のパフォーマンスや機器のパフォーマンスを低下することを示す 2600 ボルトを超えると、システムメンテナンスが必要であるという警告がユーザーに対して表示されます。

MSD Tune[MSD チューン] ビューで [チューン] > [ゲインキャリブレーション] を選択すると、ゲインキャリブレーションチェックを開始します。ゲインキャリブレーションは、指定の条件下でのオートチューンにおいても自動的に行われます。

ゲインとは

HED 電子増倍管 (EM) はイオンが当たって生成された入力電流を受け取り、その電流を増幅して、比例した出力電流を生成します。

ゲイン = 出力電流 / 入力電流

ゲインのコントロールは、電子増倍管電圧 (EMV) によって行われます。EMV が高くなるほど、ゲインが高くなります。EMV とゲインは、対数線形の関係です。この直線関係は、一般的なすべての倍増管で共通です。この直線の傾きは一定であるため、必要な調整は切片です。ゲインキャリブレーションルーチンでは、指定の機器の切片値が調整するだけです。その後、機器固有のゲインカーブ係数が、LC/MSD や CE/MSD に保存されます。

ゲインを使用することで、機器間のメソッドの配布が有効になります。原理上、2 台の異なる機器に同じゲインを使用すると同じシグナルレスポンスになるため、異なる機器間でのメソッド開発を簡単にします。EMV とゲインの関係は対数線形であるため、ゲインが 2.0 である場合には ゲイン 1.0 のアバンダンスの 2 倍になるはずです。

一般的に、検出器は十分なアバンダンスを生成できる最小ゲインを使用して分析を行います。　　ゲインが高いとシグナルは増大されますがノイズも増大し、多くの場合 S/N 比が低下します。ゲインが増やすと EMV が増加します。高い EMV は電子増倍管 (EM) の寿命を短くします。EMV の最大値は 3000 eV で、これは設定したゲインの高さに関係しません。ゲインが 70 以上である場合には 3000 eV の設定となります。

電子増倍管 (EM) は経年によって、徐々にと効率が低下します。あるイオン電流入力値に対して生成される出力電流 (アバンダンス) が徐々に低くなります。電子増倍管 (EM) の経年によって低くなったアバンダンスは、イオン生成やイオン透過が良くない (イオン電流入力値が低い) ことによる低アバンダンスとの区別が容易ではありません。イオン生成やイオン透過が良くない場合には、電子増倍管 (EM) が以前のゲインで実際に正しく動作している場合でも、ゲインを増やす (それにより EMV が増える) ことにより補正したくなるかもしれません。ゲインを増やすとアバンダンスは改善されますが、S/N 比が低下して電子増倍管 (EM) の寿命が短くなる可能性があります。

[マスピーク幅ターゲット設定] ダイアログボックス

マスピーク幅調整

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、[マスピーク幅ターゲットの設定] ダイアログボックスで指定したターゲット値 (+/- 0.05 amu) を満たすように、現在のチューニングファイル内にあるチューン質量の質量ピーク幅を調整します。

注記

ターゲット値は、すべてのチューンマスに対して達成するものではありません。

SL MSD の高速スキャンモードでは、この機能は無効になります。[オートチューン] を使用して、ピーク幅を設定します。

マス軸キャリブレーション

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、マス軸をキャリブレーションします。マス軸キャリブレーションとは、検出されたチューンイオンに割り当てられたマスが実際の既知のイオンマスに一致するようにパラメータを以下のとおり調整する処理です。

最小チューンイオンと最大チューンイオンについて、10 回のスペクトルスキャンが取り込まれ平均化されます。スキャン平均のガウス重心に基づいてマスが各イオンに割り当てられます。割り当てられたマスは、イオンの実際のマスと比較されます。割り当てられたマスが実際のマスに一致するまで、マス軸ゲインとマス軸オフセットが調整されます。次に、中間チューンイオンのそれぞれに対してマス軸オフセットがランプされ、各イオンに最適なオフセットが選択されます。

マス軸キャリブレーションは、チューンマスが目的の質量範囲をカバーしており、それぞれが可能な限り離れている場合に最も効果的です。許容される最小のチェーンマス差は 10 amu です。チェーンマス差が 100 amu 未満である場合には警告が表示されます。

キャリブレーション処理を完了前に終了させるには、[チューン] > [中断] を選択します。 マス軸キャリブレーションの結果を表示するには、Edit Parameters[パラメータ編集] ウィンドウの質量ゲイン値とオフセット値をご覧ください。 Calibrate Mass Axis[マス軸のキャリブレーション] 機能では各チューン質量に対して異なるオフセット値を選択するため、マス軸オフセット (MassOffs) は VAR (変数) になります。

Edit Parameters[パラメータ編集] ウィンドウで [キャリブレーション] > [マス軸] を選択しても、マス軸キャリブレーションを実行できます。

フルデータまたは圧縮データを使用

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、以下の 2 つのオプションを提供します。

フルデータの使用

ピーク検出は使用されません。イオンはカーブ表示されます。フルデータは常にチューニングに使用されます。また、デコンボリューションを必要とする多価イオンや平均化が必要なデータの取込に使用されます。

[圧縮データを使用]

各ピークにそのピークの頂点のマス値が割り当てられる単純なピーク頂点検出メソッドを使用します。そのため、各ピークは単一の正確なマスとして表されます。ピークの形状に関するデータは破棄されます。

圧縮データの利点は、ファイルが小さく処理が速いことです。 圧縮データは、MSD Tune[MSD チューン] ビューからデータを取り込む場合に使用されることがあります。 フルデータはチューニング中常に使用されますが Use Condensed Data[圧縮データを使用] を選択すると、チューンレポートに圧縮データが表示されます。平均化やデコンボリューションが必要な場合には、圧縮データを使用しないでください。

注記

MSD Tune[MSD チューン] ビューで選択されたデータタイプは、データ取込に影響しません。これはメソッドで設定されます。 Method and Run Control[メソッド & ランコントロール] ビューの [MSD シグナル設定] を参照してください。

動的ランプ実行

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、 [ダイナミックランピング] の設定処理を開始します。

以下を指定する一連のダイアログボックスが表示されます。

  • ランプするレンズ (パラメータ)

  • ランプのタイプ

  • ランプ中に使用するマス

  • パラメータ設定 (ランププログラムがマニュアル設定された場合にのみ必要)

ダイナミックランプは、フラグメントイオンと分子イオンの両方の観察が必要である分析を拡張する目的で、フラグメンタに適用される場合があります。ダイナミックランプは、他のパラメータが LC/MSD や CE/MSD のパフォーマンスに影響することによるマス関連の非線形性を補正する目的で、その他のパラメータに適用されます。

[レンズ選択] ダイアログボックス

[ダイナミックランプ] ダイアログボックス

[最適化する質量] ダイアログ ボックス

[最適電圧] ダイアログボックス

オクタポール最適化 (G1946C/D MSD のみ)

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、 オクタポール を通過するイオン伝播を最適化する目的でオクタポールピークパラメータ (OpolPeak) とオクタポールニーパラメータ (OpolKnee) を調整する自動プログラムを開始します。

また、Edit Parameters[パラメータ編集] ウィンドウで OpolPeak[OpolPeak] と OpolKnee[Opolknee] を独立して設定できます (MSD Tune[MSD チューン] ビューで [チューン] > [マニュアルチューン])。 OpolPeak[OpolPeak] は、その最適設定を検索する目的でランプすることもできます。

G1956A/B MSD は、オクタポールニーの設定を使用しません。

マニュアルチューニング

MSD チューニングパラメータリスト

[ファイル] メニュー

Edit Parameters[パラメータ編集] ウィンドウの [ファイル] メニューには次の 1 つのメニュー項目のみがあります。

[印刷]

この項目により、Edit Parameters[パラメータ編集] ウィンドウの右側からパラメータとステータスを印刷して、左側からグラフィック (ある場合) を印刷します。

[実行] メニュー

Edit Parameters[パラメータ編集] ウィンドウのこのメニューには、次の 2 つの項目が含まれます。

[MS オン]

LC/MSD および CE/MSD のアナライザコンポーネント (スキマー、レンズ、オクタポール、マスフィルタ、検出器) をオンにします。

[イオンモニタ]

イオンモニタを開始します。イオンモニタを使用すると、以下に示すようにイオンアバンダンスの安定性の変化を長時間追跡したり、パラメータ変化がイオンアバンダンスに与える影響を観察できます。

  • 各チューンマスのスキャン範囲としてウィンドウ取込パラメータを使用することで、選択したチューンマスのスキャンデータを採取します。

  • 各チューンマスのウィンドウ内でのイオンの最大アバンダンスを表示します。

  • スキャンごとの平均秒数を表示します。

イオンモニタを実行すると、データがスクロールしているように見えます。指定のスキャン回数が処理された後は、データの 20% が保持されて表示されます。チューンマスに対して個別のスキャンが得られるため、チューンマスウィンドウを絞り込むとスキャンの反復速度を上げることができます。 イオンモニタを停止するには、 をクリックします。

イオンモニタの生データは、
LOGDATA
コマンドで保存し、
MATTOFILE
コマンドを使用して他のアプリケーション (Excel など) で利用できます。

チューンマス、ウィンドウパラメータ、またはスキャン数を変更すると、イオンモニタは再起動されます。

[キャリブレーション] メニュー

Edit Parameters[パラメータ編集] ウィンドウの [キャリブレーション] メニューには次の 1 つのメニュー項目のみがあります。

[マス軸]

[マス軸] を選択すると、チューンイオンにおける質量の実測が実際の質量と一致するようにマス軸ゲインとマス軸オフセットを調整するマス軸キャリブレーションプログラムが開始します。 この項目は MSD Tune[MSD チューン] ビューの [チューン] メニューにある [マス軸キャリブレーション] メニューと同じです。

[パラメータ続き] メニュー

[その他のパラメータ] メニューには、次の 2 つのメニュー項目が含まれています。

[取込パラメータ編集]

スプレーチャンバ設定

キャリブラントの選択

ランプ パラメータの編集

[イオンモニタ設定]

以上のメニュー項目のそれぞれでは、別noダイアログボックスを開きます。 これらのダイアログボックスは、Edit Parameters[パラメータ編集] ウィンドウの別の機能が使用されている間でも表示することができます。

上記のダイアログボックスは、最適な表示位置に移動できます。 Edit Parameters[パラメータの編集] により、各ダイアログボックスの最後の位置を記憶し、次回表示時にその場所に自動的に配置します。 この機能を無効にして、ボックスの初期層化を復元するには、変数
EDPDefPos
を 0 でない値に設定します。

Edit Parameters[パラメータ編集] ウィンドウを閉じた際に開いていたダイアログボックスは、次回のウィンドウ表示時に自動的に開きます。

[イオンモニタパラメータ] ダイアログボックス

[表示] メニュー

Edit Parameters[パラメータ編集] ウィンドウの [表示] メニューには、次の項目が含まれます。 このメニューの機能は、ChemStation のメインウィンドウの [表示] メニューと同じではありません。

拡大

Edit Parameters[パラメータ編集] ウィンドウの右側からパラメータとステータス情報を削除して、スキャンとランプが表示されている領域を展開します。

[スキャン比表示]

今後のスキャンでのアバンダンス比表示のオンとオフを切り替えます。


チューンチェック
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、完全な [オートチューン] を行わずに LC/MSD または CE/MSD が正しくチューニングされているか速やかに判定できます。 Check Tune[チューンチェック] によって、チューンマスのシングルプロフィールスキャンが実行され、ピーク幅とマス軸がターゲット値と比較されます。 Check Tune[チューンチェック] から得た値が許容範囲外である場合には、Check Tune[チューンチェック] により、ピーク幅の調整またはマス軸のキャリブレーションを指示されます。

[第 3 のパラメータである Gain[ゲイン] は、Check Tune[チェックチューン] でチェックされたパラメータに追加される場合があります。 その場合には Check Tune[チューンチェック] により、ゲイン値が最新のオートチューンから得られたゲイン値と比較されます。


オートチューン
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、自動化を開始します。 チューニング プログラムは、質量範囲全体にわたり良い性能が得られるように MS を調整します。

オートチューンファイル

チューンファイル ATUNES.TUN は、オートチューンの開始ポイントとして用意されているファイルです。

オートチューンの結果は、現在のオートチューンファイルに保存されます。これにより、各オートチューンが最新の適したチューンパラメータから開始されるため、オートチューンは短時間で終了します。ただし、前のチューン値は失われることを意味します。オートチューンを使用する前に、オートチューンファイルを別のファイル名に保存することもできます。

1 つのオートチューンファイルには、ポジティブイオン化とネガティブイオン化両方のオートチューンの結果が含まれます。

オートチューンの極性

以下のオートチューン選択肢を使用できます。

  • 両極性

  • ポジティブ

  • ネガティブ

  • 両極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 正極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

  • 負極性高速スキャン (Agilent 6140A Quad LC/MS 用超高速スキャン)

[両極性] では、ポジティブイオン化とネガティブイオン化の両方に対してオートチューンを行います。[ポジティブ] と [ネガティブ] では、それぞれの極性のみに対してオートチューンを行います。ソフトウェアを最初にインストールした際には、両極性オートチューンのみが使用可能となっています。これで、両モードで最低 1 回以上機器のチューニングを行うことになります。両極性オートチューンを 1 回以上実行すると、片極性のオートチューンが使用可能になります。

オートチューン中のゲインチェック

[ゲインチェック] は、ポジティブオートチューンまたは両極性オートチューンのポジティブイオン部でのみ行われます。

スプレーチャンバパラメータ

オートチューンでは、イオン透過に影響を及ぼすパラメータを調整します。スプレーチャンバパラメータはイオン生成に影響を及ぼしますが、オートチューンでは調整されません。これらのパラメータは、キャリブレーション溶液のイオン生成に適しているデフォルト値に設定されます。

スプレーチャンバごとにわずかな変動がある可能性があるため、デフォルトのパラメータが特定のスプレーチャンバに対して最適ではない場合があります。 ネブライザの調整、もしくは MS システムコンポーネントの通常エージングなどといった変化により、システムにおいてデフォルト値が最適にならない可能性もあります。そのため、スプレーチャンバパラメータを手動で設定できます。この手動設定は一般的に、機器がオートチューンに失敗した場合や、オートチューンの結果がシステムパフォーマンスの著しい低下を示す場合にだけ必要です。他の要因によってもシステムパフォーマンスが低下する恐れがあることに注意してください。


ゲインキャリブレーションの確認
> > >

ゲインキャリブレーションチェックの最中、イオン電流が読み込まれ、現在の極性に関する現在のゲイン検量線に対してチェックされます。許容リミットの範囲内にある場合には、その極性の検量線は変更されません。読み取り値がリミットを超えると、新しいゲインカーブが生成されます。 1 のゲインは、106 の倍率値に設定されます。 つまり、検出器の入力側に当たる 1 つの電子が、出力側では 106 になります。この倍率の設定が、電子増倍管 (EM) のパフォーマンスや機器のパフォーマンスを低下することを示す 2600 ボルトを超えると、システムメンテナンスが必要であるという警告がユーザーに対して表示されます。

MSD Tune[MSD チューン] ビューで [チューン] > [ゲインキャリブレーション] を選択すると、ゲインキャリブレーションチェックを開始します。ゲインキャリブレーションは、指定の条件下でのオートチューンにおいても自動的に行われます。

ゲインとは

HED 電子増倍管 (EM) はイオンが当たって生成された入力電流を受け取り、その電流を増幅して、比例した出力電流を生成します。

ゲイン = 出力電流 / 入力電流

ゲインのコントロールは、電子増倍管電圧 (EMV) によって行われます。EMV が高くなるほど、ゲインが高くなります。EMV とゲインは、対数線形の関係です。この直線関係は、一般的なすべての倍増管で共通です。この直線の傾きは一定であるため、必要な調整は切片です。ゲインキャリブレーションルーチンでは、指定の機器の切片値が調整するだけです。その後、機器固有のゲインカーブ係数が、LC/MSD や CE/MSD に保存されます。

ゲインを使用することで、機器間のメソッドの配布が有効になります。原理上、2 台の異なる機器に同じゲインを使用すると同じシグナルレスポンスになるため、異なる機器間でのメソッド開発を簡単にします。EMV とゲインの関係は対数線形であるため、ゲインが 2.0 である場合には ゲイン 1.0 のアバンダンスの 2 倍になるはずです。

一般的に、検出器は十分なアバンダンスを生成できる最小ゲインを使用して分析を行います。　　ゲインが高いとシグナルは増大されますがノイズも増大し、多くの場合 S/N 比が低下します。ゲインが増やすと EMV が増加します。高い EMV は電子増倍管 (EM) の寿命を短くします。EMV の最大値は 3000 eV で、これは設定したゲインの高さに関係しません。ゲインが 70 以上である場合には 3000 eV の設定となります。

電子増倍管 (EM) は経年によって、徐々にと効率が低下します。あるイオン電流入力値に対して生成される出力電流 (アバンダンス) が徐々に低くなります。電子増倍管 (EM) の経年によって低くなったアバンダンスは、イオン生成やイオン透過が良くない (イオン電流入力値が低い) ことによる低アバンダンスとの区別が容易ではありません。イオン生成やイオン透過が良くない場合には、電子増倍管 (EM) が以前のゲインで実際に正しく動作している場合でも、ゲインを増やす (それにより EMV が増える) ことにより補正したくなるかもしれません。ゲインを増やすとアバンダンスは改善されますが、S/N 比が低下して電子増倍管 (EM) の寿命が短くなる可能性があります。


マスピーク幅調整
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、[マスピーク幅ターゲットの設定] ダイアログボックスで指定したターゲット値 (+/- 0.05 amu) を満たすように、現在のチューニングファイル内にあるチューン質量の質量ピーク幅を調整します。

注記

ターゲット値は、すべてのチューンマスに対して達成するものではありません。

SL MSD の高速スキャンモードでは、この機能は無効になります。[オートチューン] を使用して、ピーク幅を設定します。


マス軸キャリブレーション
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、マス軸をキャリブレーションします。マス軸キャリブレーションとは、検出されたチューンイオンに割り当てられたマスが実際の既知のイオンマスに一致するようにパラメータを以下のとおり調整する処理です。

最小チューンイオンと最大チューンイオンについて、10 回のスペクトルスキャンが取り込まれ平均化されます。スキャン平均のガウス重心に基づいてマスが各イオンに割り当てられます。割り当てられたマスは、イオンの実際のマスと比較されます。割り当てられたマスが実際のマスに一致するまで、マス軸ゲインとマス軸オフセットが調整されます。次に、中間チューンイオンのそれぞれに対してマス軸オフセットがランプされ、各イオンに最適なオフセットが選択されます。

マス軸キャリブレーションは、チューンマスが目的の質量範囲をカバーしており、それぞれが可能な限り離れている場合に最も効果的です。許容される最小のチェーンマス差は 10 amu です。チェーンマス差が 100 amu 未満である場合には警告が表示されます。

キャリブレーション処理を完了前に終了させるには、[チューン] > [中断] を選択します。 マス軸キャリブレーションの結果を表示するには、Edit Parameters[パラメータ編集] ウィンドウの質量ゲイン値とオフセット値をご覧ください。 Calibrate Mass Axis[マス軸のキャリブレーション] 機能では各チューン質量に対して異なるオフセット値を選択するため、マス軸オフセット (MassOffs) は VAR (変数) になります。

Edit Parameters[パラメータ編集] ウィンドウで [キャリブレーション] > [マス軸] を選択しても、マス軸キャリブレーションを実行できます。


動的ランプ実行
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、 [ダイナミックランピング] の設定処理を開始します。 以下を指定する一連のダイアログボックスが表示されます。

  • ランプするレンズ (パラメータ)

  • ランプのタイプ

  • ランプ中に使用するマス

  • パラメータ設定 (ランププログラムがマニュアル設定された場合にのみ必要)

ダイナミックランプは、フラグメントイオンと分子イオンの両方の観察が必要である分析を拡張する目的で、フラグメンタに適用される場合があります。ダイナミックランプは、他のパラメータが LC/MSD や CE/MSD のパフォーマンスに影響することによるマス関連の非線形性を補正する目的で、その他のパラメータに適用されます。


オクタポール最適化 (G1946C/D MSD のみ)
> > >

MSD Tune[MSD チューン] ビューの [チューン] メニューのこの項目により、オクタポールを通過するイオン伝播を最適化する目的でオクタポールピークパラメータ (OpolPeak) とオクタポールニーパラメータ (OpolKnee) を調整する自動プログラムを開始します。 .

また、Edit Parameters[パラメータ編集] ウィンドウで OpolPeak[OpolPeak] と OpolKnee[Opolknee] を独立して設定できます (Tune[チューン] ビューで [チューン] > [マニュアルチューン])。 OpolPeak[OpolPeak] は、その最適設定を検索する目的でランプすることもできます。

G1956A/B MSD は、オクタポールニーの設定を使用しません。


ファイル
> > >

Edit Parameters[パラメータ編集] ウィンドウの [ファイル] メニューには次の 1 つのメニュー項目のみがあります。

[印刷]

この項目により、Edit Parameters[パラメータ編集] ウィンドウの右側からパラメータとステータスを印刷して、左側からグラフィック (ある場合) を印刷します。


実行
> > >

Edit Parameters[パラメータ編集] ウィンドウのこのメニューには、次の 2 つの項目が含まれます。

[MS オン]

LC/MSD および CE/MSD のアナライザコンポーネント (スキマー、レンズ、オクタポール、マスフィルタ、検出器) をオンにします。

[イオンモニタ]

イオンモニタを開始します。イオンモニタを使用すると、以下に示すようにイオンアバンダンスの安定性の変化を長時間追跡したり、パラメータ変化がイオンアバンダンスに与える影響を観察できます。

  • 各チューンマスのスキャン範囲としてウィンドウ取込パラメータを使用することで、選択したチューンマスのスキャンデータを採取します。

  • 各チューンマスのウィンドウ内でのイオンの最大アバンダンスを表示します。

  • スキャンごとの平均秒数を表示します。

イオンモニタを実行すると、データがスクロールしているように見えます。指定のスキャン回数が処理された後は、データの 20% が保持されて表示されます。チューンマスに対して個別のスキャンが得られるため、チューンマスウィンドウを絞り込むとスキャンの反復速度を上げることができます。 イオンモニタを停止するには、 をクリックします。

イオンモニタの生データは、
LOGDATA
コマンドで保存し、
MATTOFILE
コマンドを使用して他のアプリケーション (Excel など) で利用できます。

チューンマス、ウィンドウパラメータ、またはスキャン数を変更すると、イオンモニタは再起動されます。


キャリブレーション
> > >

Edit Parameters[パラメータ編集] ウィンドウの [キャリブレーション] メニューには次の 1 つのメニュー項目のみがあります。

[マス軸]

[マス軸] を選択すると、チューンイオンにおける質量の実測が実際の質量と一致するようにマス軸ゲインとマス軸オフセットを調整するマス軸キャリブレーションプログラムが開始します。 この項目は MSD Tune[MSD チューン] ビューの [チューン] メニューにある [マス軸キャリブレーション] メニューと同じです。


その他のパラメータ
> > >

[パラメータ続き] メニューは Edit Parameters[パラメータ編集] ウィンドウにあり、次のメニュー項目を有します。

[取込パラメータ編集]

スプレーチャンバ設定

キャリブラントの選択

ランプ パラメータの編集

[イオンモニタ設定]

以上のメニュー項目のそれぞれでは、別noダイアログボックスを開きます。 これらのダイアログボックスは、Edit Parameters[パラメータ編集] ウィンドウの別の機能が使用されている間でも表示することができます。

上記のダイアログボックスは、最適な表示位置に移動できます。 Edit Parameters[パラメータの編集] により、各ダイアログボックスの最後の位置を記憶し、次回表示時にその場所に自動的に配置します。 この機能を無効にして、ボックスの初期層化を復元するには、変数
EDPDefPos
を 0 でない値に設定します。

Edit Parameters[パラメータ編集] ウィンドウを閉じた際に開いていたダイアログボックスは、次回のウィンドウ表示時に自動的に開きます。


MS データメニュー
> >

MSD Tune[MSD チューン] ビューのこのメニューにより、このビューからデータを収集したり、チューンイオンをモニタリングできます。

[取込およびパラメータの表示] ダイアログボックス

MS データファイルの取得

[データ情報の取得] ダイアログボックス

MS データファイルを開く

[データファイル情報] ダイアログボックス

スキャンと書き込み実行

MSD Tune[MSD チューン] ビューの [MS データ] メニューにあるこの項目により、[取込 & 表示パラメータ] ダイアログボックスのパラメータ値、および現在のチューンパラメータ値を使用してスペクトルのシングルスキャンを取り込みます。　　スペクトルスキャンから得たデータは、現在のデータファイルに保存されます。

このオプションは、データファイルが開いている場合にのみ使用できます。

最終スキャン書き込み

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、最新のスペクトルスキャンから得たデータを、現在開いているデータファイルに保存します。 このメニュー項目は、データファイルが開いている場合にのみ使用できます。

MS データファイルを閉じる

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、現在開いているデータファイルを閉じます。

スペクトルスキャン実行

MSD Tune[MSD チューン] ビューの [MS データ] メニューにあるこの項目により、LC/MSD または CE/MSD が [取込 & 表示パラメータ] ダイアログボックスのパラメータ値、および現在のチューンパラメータ値を使用してスペクトルのシングルスキャンを取り込んで表示します。

取り込まれたスキャンデータは、MSD Tune[MSD チューン] ビューの [MS データ] メニューにある以下の項目を選択してデータファイルへ保存することができます。

  1. MS データファイルを開く

  2. 最終スキャン書き込み

  3. MS データファイルを閉じる

プロフィールイオン

MSD Tune[MSD チューン] ビューの [MS データ] メニューにあるこの項目により、LC/MSD または CE/MSD が、[取込 & 表示パラメータ] ダイアログボックスで使用すると選択された各イオンについてシングル プロフィールスキャンを取り込んで表示します。 データは、Acquisition and Display parameters[取込 & 表示パラメータ] ダイアログボックス内のパラメータ、および現在のチューンパラメータ値に基づいて取込まれます。

プロフィール繰り返し

MSD Tune[MSD チューン] ビューの [MS データ] メニューにあるこの項目により、LC/MSD または CE/MSD が、[取込 & 表示パラメータ] ダイアログボックスで使用すると選択された各イオンについてのプロフィールスキャンを繰り返し取り込むことを開始します。 データは、Acquisition and Display parameters[取込 & 表示パラメータ] ダイアログボックス内のパラメータ、および現在のチューンパラメータ値に基づいて取込まれます。 をクリックするまで、LC/MSD または CE/MSD のプロフィールスキャン取込は続行します。

MS データチューンパラメータ読み取り

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、データ取込中に作成された MS パラメータファイルを開いて表示します。パラメータファイルを開くと、情報の印刷やコピーが可能です。ファイルは記録管理用であるため変更しないでください。

各 MS データディレクトリ内にある MS パラメータファイルの名前は msparms.txt で、以下の情報が入っています。

  • オペレータ、機器、取込日時

  • サンプル情報

  • データ取込に使用するソースパラメータ

  • データ取込に使用する MSD パラメータ

注記

パラメータファイルは MS データファイルにのみ保存されます。LC データファイル (DAD や VWD) には保存されません。 [MS データチューンパラメータ読み取り] を使用して LC データファイルを開こうとすると、「msparms.txt ファイルが存在しない」というメッセージが表示されます。

ファイルパラメータ編集

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、現在のデータファイルに対する [データファイル情報] ダイアログボックスを表示します。

この項目は、データファイルが開いている場合にのみ使用できます。


最終スキャン書き込み
> > >

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、最新のスペクトルスキャンから得たデータを、現在開いているデータファイルに保存します。 このメニュー項目は、データファイルが開いている場合にのみ使用できます。


MS データファイルを閉じる
> > >

MSD Tune[MSD チューン] ビューの [MS データ] メニューのこの項目により、現在開いているデータファイルを閉じます。


機器メニュー
> >

MSD Tune[MSD チューン] ビューの [機器] メニューにより、さまざまな機器パラメータをコントロールして表示できます。

MSD スプレーチャンバ電源オフ

スプレーチャンバ (ESI、APCI、APPI、または MM-ES+APCI インターフェイス) の操作を停止します。その際、現在のチューニングファイルとメソッドの一部であるデフォルトのスプレーチャンバ設定は変更されません。

  • バルブの転換設定に従って、LC フローを廃液側に転換します

  • ネビュライザガスのフローを 20 psi に下げます

  • スプレーチャンバの電圧 (Vcap) をオフにします

  • 乾燥ガスヒーターを 150℃ に下げます

  • 気化ヒーターを 150℃ に下げます (APCI インターフェイス、MM-APCI インターフェイス、MM-ES+APCI インターフェイスのみ)

  • コロナニードルの電圧をオフにします (APCI インターフェイス、MM-APCI インターフェイス、MM-ES+APCI インターフェイスのみ)

  • UV ランプをオフにします (APPI インターフェイス)

この項目では、乾燥ガスのフローはオフになりません。乾燥ガスのフローは 3 L/min に下がります。このフローは、スプレーチャンバ内の陽圧を維持するために必要です。乾燥ガスが完全にオフになると、真空システムによって空気がスプレーチャンバ内に吸引され、キャピラリを通って真空マニフォールドに到達します。空気中の酸素と不純物が、アナライザの部品に害を与える可能性があります。

フラッシュキャリブレーション化合物システム

スプレーチャンバ設定

極性選択

MSD Tune[MSD チューン] ビューの [機器] メニューのこのメニューにより、検出してモニタリングするイオンのタイプを決定します。

  • ポジティブ

  • ネガティブ

横にあるチェックマークは、現在有効になっている選択を示します。

Status[ステータス] ツールバーにある Polarity[極性] フィールドからでも、極性を設定できます。

イオン化モードの設定

キャリブラントの選択

MS データ (質量) フィルタ設定

トラブルシュートチューン

MS Tune[MS チューン] ビューの [機器] メニューのこのメニューにより、将来の診断支援として、チューニング中に行われた動作を追跡する方法を指定します。

[トレースオン]

テキストファイル TUNE.TRC 内にチューン動作をすべて記録します。 [トレースオン] の選択が解除されるまで、動作が記録されます。

[トレース表示]

トレースファイルを開きます。 このファイルは、同じチューンに対して次回 [トレースオン] がアクティブになったときに上書きされます。TUNE.TRC ファイルが長期的な参照のために必要とされる場合には、別名で保存してください。

[HPLC ポンプ選択]

HPLC ポンプのコントロール


極性選択
> > >

MSD Tune[MSD チューン] ビューの [機器] メニューのこのメニューにより、検出してモニタリングするイオンのタイプを決定します。

  • ポジティブ

  • ネガティブ

横にあるチェックマークは、現在有効になっている選択を示します。

Status[ステータス] ツールバーにある Polarity[極性] フィールドからでも、極性を設定できます。


表示 (MS チューン)
> >

このメニュー内の最初の数項目を使用して、以下のビューのいずれかに変更します。

メソッド & ランコントロール

このビューでは、シングルランまたは自動シーケンスのどちらかで実際にサンプルを注入するタスクとサンプルのデータを取り込むタスクを実行できます。

データ解析

このビューでは、積分やレポート生成など、すべてのデータ評価タスクを実行できます。

レポートレイアウト

このビューでは、レポートレイアウトをカスタマイズ設計できます。

ベリフィケーション & 診断

[ベリフィケーション OQ/PV] および [診断] という 2 つの追加ビューが機器コンフィグレーションによってサポートされていれば、これらのビューも使用できます。

MSD チューン

Agilent 1100/1200 MSD が設定されている場合、MSD Tune[MSD チューン] ビューにより質量分析計をチューニングして、データを取り込むことができます。

一般的な項目

以下の項目は、すべてのビューの [ビュー] メニューで使用できます。

[トップツールバー表示] により、ツールバーの表示のオン/オフを切り替えます。このツールバーは、ChemStation 機能へのクイックアクセスです。

Show Status Toolbar[ステータスツールバー表示] により、ステータス表示機能などを備えるステータスツールバーの表示のオンとオフを切り替えます。

Reprocessing Copy[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータを対話的に編集できます。

[アクセスレベルとパスワードの変更] により、Operator[オペレータ] または Manager[マネージャ] のアクセスレベルを設定でき、スタートアップ時に入力するパスワードを指定できます。

[コマンドライン] (Report Layoutレポートレイアウトを除く) により、Command Lineコマンドラインのオンとオフが切り替えられます。

ビュー固有の項目

メソッド & ランコントロール

[ChemStation ステータス] 項目により、ChemStation Status[ChemStation ステータス] ウィンドウのオンとオフを切り替えます。

[オンラインシグナル] により、[オンラインシグナルモニタリング] ウィンドウのオンとオフを切り替えます。

[オンラインスペクトル] 項目により、[スペクトル] ウィンドウのオンとオフを切り替えます。

Instrument Actuals[機器の実測値] 項目により、[機器ステータス] ウィンドウのオンとオフを切り替えます。機器ステータスウィンドウは、ある特定の時間における各機器のステータスを示します。

[ハイパーシーケンスステータス] 項目により、Hypersequence Status[ハイパーシーケンスステータス] ウィンドウのオンとオフを切り替えます。

[ログブック] により、ログブックに書き込まれたステータスとエラーメッセージをレビューできます。特定のエントリに関する詳細情報を表示するには、その行をマウスでダブルクリックしてください。ログブックのメッセージを削除することはできません。

データ解析

[ウィンドウファンクション] により、ウィンドウコンテンツを印刷し、ウィンドウコンテンツを一覧表示できます。

GLP 保存レジスタ

ベリフィケーション

レポートレイアウト

Zoom in[ズームイン] により、レポートレイアウトエレメントの表示を拡大します。

Zoom out[ズームアウト] により、レポートエレメントの表示を縮小します。 これらの機能は、レポートエレメントの実際のサイズには影響しません。

ChemStore がインストールされている場合、Method and Run Control[メソッド & ランコントロール] ビューと Data Analysis[データ解析] ビューでは以下の項目も使用できます。

ChemStore Review Client[ChemStore レビュークライアント] により、ChemStore を起動し (まだ実行されていない場合)、[ChemStore レビュークライアント] ウィンドウを表示します。

Database Logon[データベースログオン] には、ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスが表示されます。

Lock ChemStation[ChemStation ロック] により、有効なパスワードを入力することのみで閉じることができるダイアログボックスを表示します。このダイアログボックスが表示されている間、ChemStation はロックされてアクセス不能になります。現在の自動的操作は引き続き有効になっています。ChemStation をロック解除するには、パスワードを入力するか、別のユーザーに変更して有効なパスワードを入力します。

  • [プライベート] により Privately Locked by User ?Username?[ユーザーのユーザー名によるプライベートロック] ダイアログボックスを表示します。これにより、現在のユーザーまたは管理者のみがロック解除できるように ChemStation をロックします。

  • [非プライベート] により Locked by User ?Username?[ユーザーのユーザー名によるロック] ダイアログボックスを表示します。これにより、有効なパスワードを持つすべてのユーザーがロック解除できるように ChemStation をロックします。

MSD チューン

Instrument Actuals[機器の実測値] 項目により、[機器ステータス] ウィンドウのオンとオフを切り替えます。機器ステータスウィンドウは、ある特定の時間における各機器のステータスを示します。


ナビゲーションバー

ナビゲーションバーは ChemStation の表示パネルの左側にあり、次の ChemStation ビューに切り替えることができます。

[メソッド & ランコントロール] ビュー。

[データ解析] ビューデータ取込が実行中の場合、このボタンによりオフラインセッションが開始されます。

[レポートレイアウト] ビュー。

[ベリフィケーション] ビューこのボタンは、データ解析が実行中の間は無効です。

[診断] ビュー。このボタンは、データ解析が実行中の間は無効です。 このボタンがあるのは、クラシック ChemStation だけです。

目的のボタンをクリックすると、右のパネルにビューが表示されます。

便宜を図るため、ナビゲーションバーの表示は、以下の方法で設定できます。

  • 幅を調整するには、バーの右端をクリックしてドラッグします。

  • バーを折りたたんで ChemStation 表示パネルの左にある小さな長方形領域に格納するには、ナビゲーションバーの上部にある [自動的に隠す] アイコンをクリックします。この領域にマウスカーソルを置くと、ナビゲーションバーが自動的に展開されます。

ナビゲーションバーの内容は、ビューとは独立しています。Method and Run Control[メソッド & ランコントロール]、Data Analysis[データ解析]、Report Layout[レポートレイアウト] には、ChemStation の別の素子に移動するための選択ツリーである ChemStation エクスプローラが用意されています。Verification[ベリフィケーション] と Diagnosis[診断]　には、よく使用される機能にアクセスするためのショートカットが用意されています。

各ビューにおけるナビゲーションバーのフォームと使用の詳細については、以下を参照してください。

  • メソッド & ランコントロール

  • データ解析

  • レポートレイアウト

  • ベリフィケーション

  • 診断 (クラシック ChemStation のみ)

ChemStation エクスプローラの高さを増やすには、エクスプローラの下端をクリックしてドラッグします。高さが上がると、ボタンが下部でアイコンに最小化されます。ナビゲーションバーの右下にあるボタンには、ナビゲーションボタンをコンフィグレーションするためのメニューが表示されます。

Show More Buttons表示するボタンを増やす | 横にあるボタンを、ボタンバーの下部に追加します。この項目は、すべてのボタンが表示されている場合には無効です。
Show Fewer Buttons表示するボタンを減らす | ボタンバーの 1 番下にあるボタンを最小化してアイコン表示にします。この項目は、すべてのボタンが最小化されている場合には無効です。
Add or Remove Buttonsボタンの追加/削除 | ボタンバーに含めるボタンを選択するためのサブメニューを表示します。


メソッド & ランコントロール
>

Method and Run Control[メソッド & ランコントロール] の ChemStation エクスプローラには、以下の 2 つのタブが含まれます。

メソッドタブ

Methods[メソッド] タブには、Preferences[プレファレンス] ダイアログボックスの パス タブの Method Paths[メソッドパス] グループで設定されたすべてのフォルダにあるメソッド (.M ファイル) のツリービューが表示されます。

メソッドには以下のアイコンが使用されます。

メソッドはローカルマシン上にあります。

メソッドは ECM に保存され、ローカルでは変更されていません。

メソッドは ECM に保存され、ローカルで変更されています。

ChemStation エクスプローラからメソッドを読み込むには、その名前をダブルクリックするか、またはコンテキストメニューから [メソッド読み込み] を選択します。読み込まれたメソッドの名前は太字で表示されます。

コンテキストメニューから [メソッド保存] (同じ名前で保存) または [名前を付けてメソッド保存] (別名で保存) を選択することで ChemStation エクスプローラからメソッドを保存できます。

コンテキストメニュー
[メソッド読み込み] | 選択したメソッドを読み込みます。
[メソッド保存] | 選択したメソッドを同じ名前で保存します。
[名前を付けてメソッド保存] | 選択したメソッドを新しい名前で保存することができます。
[メソッドを ECM に保存] | 選択したメソッドを ECM に保存します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM からメソッドをアップデート] | ECM から更新 ダイアログボックスを表示します。これにより、ローカルメソッドを ECM 内の最新バージョンで更新できます。この機能は、メソッドが現在ロードされていない場合だけ利用できます。
[ECM プロパティ] | ファイルプロパティ ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM チェックアウトやり直し] | メソッドのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。
シーケンステンプレートタブ

Sequence templates[シーケンステンプレート] タブには、Preferences[プレファレンス] ダイアログボックスの パス タブの Sequence Paths[シーケンスパス] グループで設定されたすべてのフォルダにあるシーケンステンプレート (.S ファイル) のツリービューが表示されます。

シーケンステンプレートには以下のアイコンが使用されます。

シーケンステンプレートはローカルマシン上にあります。

シーケンステンプレートは ECM に保存され、ローカルでは変更されていません。

シーケンステンプレートは ECM に保存され、ローカルで変更されています。

ChemStation エクスプローラからシーケンステンプレートを読み込むには、その名前をダブルクリックするか、またはコンテキストメニューから [シーケンステンプレート読み込み] を選択します。読み込まれたシーケンステンプレートの名前は太字で表示されます。

コンテキストメニューから [シーケンステンプレートの保存] (同じ名前で保存) または [名前を付けてシーケンステンプレート保存] (別名で保存) を選択することで ChemStation エクスプローラからシーケンスを保存できます。

コンテキストメニュー
[シーケンステンプレート読み込み] | 選択したシーケンステーブルを読み込みます。
[シーケンステンプレート保存] | 選択したシーケンステーブルを同じ名前で保存します。
[名前を付けてシーケンステンプレート保存] | 選択したシーケンステーブルを新しい名前で保存することができます。
[ECM にシーケンステンプレートを保存] | 選択したシーケンスを ECM に保存します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM からシーケンステンプレート更新] | ECM から更新 ダイアログボックスを表示します。これにより、ローカルシーケンステンプレートを ECM 内の最新バージョンで更新できます。この機能は、シーケンステンプレートが現在ロードされていない場合だけ利用できます。
[ECM プロパティ] | ファイルプロパティ ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM チェックアウトやり直し] | シーケンスのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。

いずれかのビューのツリービューに含まれる項目の並べ替え順序を単独で変更するには、ChemStation エクスプローラウィンドウの右上にある矢印ボタンをクリックします。

ルートノードのコンテキストメニューによって、該当するタブの プレファレンス ダイアログボックスにアクセスできます。

ルートノードのツールチップには、ディスクの空き容量と合計サイズが表示されます。


データ解析
>

Data Analysis[データ解析] の ChemStation エクスプローラには、以下の 2 つのタブが含まれます。

データタブ

Data[データ] タブには、Preferences[プレファレンス] ダイアログボックスの [パス] タブの Data Paths[データパス] グループで設定されたすべてのフォルダにあるデータ (シーケンスとシングルラン) のツリービューが表示されます。

データには以下のアイコンが使用されます。

シングルランはローカルマシンに保存されています。

シーケンスコンテナはローカルマシンに保存されています。

シーケンスコンテナは ECM に保存され、ローカルでは変更されていません。

シーケンスコンテナは ECM に保存され、ローカルで変更されています。

ChemStation エクスプローラからデータを読み込むには、その名前をダブルクリックするか、またはコンテキストメニューから [読み込み] を選択します。読み込まれたデータファイルの名前は太字で表示されます。ただし、ChemStation エクスプローラからメソッドを読み込んだ場合には、現在のメソッドが使用されることに注意してください。

シングルランまたはシーケンスのコンテキストメニューから [重ね書き] を選択すると、[シグナルの重ね書き] ダイアログボックスが表示されます。このダイアログボックスでは、重ね書きするシグナルを選択できます。

コンテキストメニュー
読み込み | 選択したデータを読み込みます。
[重ね書き] | [シグナル重ね書き] ダイアログボックスを表示します。これにより、重ね書きするシグナルを選択できます。
[データを ECM に保存] | 選択したデータを ECM に保存します。このデータは、先に ECM からダウンロードしてある場合にのみ、ECM に保存することができます。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM プロパティ] | [ファイルプロパティ] ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM チェックアウトやり直し] | データのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。
メソッドタブ

Methods[メソッド] タブには、Preferences[プレファレンス] ダイアログボックスの [パス] タブの Method Paths[メソッドパス] グループで設定されたすべてのフォルダにあるメソッド (.M ファイル) のツリービューが表示されます。

メソッドには以下のアイコンが使用されます。

メソッドはローカルマシンに保存されています。

メソッドは ECM に保存され、ローカルでは変更されていません。

メソッドは ECM に保存され、ローカルで変更されています。

ChemStation エクスプローラからメソッドを読み込むには、その名前をダブルクリックするか、またはコンテキストメニューから [メソッド読み込み] を選択します。読み込まれたメソッドの名前は太字で表示されます。

コンテキストメニューから [メソッド保存] (同じ名前で保存) または [名前を付けてメソッド保存] (別名で保存) を選択することで ChemStation エクスプローラからメソッドを保存できます。

コンテキストメニュー
メソッド読み込み | 選択したメソッドを読み込みます。
[メソッド保存] | 選択したメソッドを同じ名前で保存します。
[名前を付けてメソッド保存] | 選択したメソッドを新しい名前で保存することができます。
[メソッドを ECM に保存] | 選択したメソッドを ECM に保存します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM からメソッドを更新] | [ECM から更新] ダイアログボックスを表示します。これにより、ローカルメソッドを ECM 内の最新バージョンで更新できます。この機能は、メソッドが現在ロードされていない場合だけ利用できます。
[ECM プロパティ] | [ファイルプロパティ] ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
[ECM チェックアウトやり直し] | メソッドのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。

いずれかのビューのツリービューに含まれる項目の並べ替え順序を単独で変更するには、ChemStation エクスプローラウィンドウの右上にある矢印ボタンをクリックします。

ルートノードのコンテキストメニューによって、該当するタブの [プレファレンス] ダイアログボックスにアクセスできます。

ルートノードのツールチップには、ディスクの空き容量と合計サイズが表示されます。


レポートレイアウト
>

Report Layout[レポートレイアウト] の ChemStation エクスプローラには、以下のタブが 1 つ用意されています。

メソッドタブ

Methods[メソッド] タブには、Preferences[プレファレンス] ダイアログボックスの [パス] タブの Method Paths[メソッドパス] グループで設定されたすべてのフォルダにあるメソッド (.M ファイル) のツリービューが表示されます。 メソッドは、 [image] で表されます。

ChemStation エクスプローラからメソッドを読み込むには、その名前をダブルクリックするか、またはコンテキストメニューから [メソッド読み込み] を選択します。読み込まれたメソッドの名前は太字で表示されます。

コンテキストメニューから [メソッド保存] (同じ名前で保存) または [名前を付けてメソッド保存] (別名で保存) を選択することで ChemStation エクスプローラからメソッドを保存できます。

いずれかのビューのツリービューに含まれる項目の並べ替え順序を単独で変更するには、ChemStation エクスプローラウィンドウの右上にある矢印ボタンをクリックします。

ルートノードのコンテキストメニューによって、該当するタブの [プレファレンス] ダイアログボックスにアクセスできます。

ルートノードのツールチップには、ディスクの空き容量と合計サイズが表示されます。


ベリフィケーション
>

Verification[ベリフィケーション] の ChemStation エクスプローラには、次のツールが用意されています。

Run Test[テスト実行] | [テスト実行] ダイアログボックスを表示します。これから、機器ベリフィケーションテストの選択と実行を行います。
Define Test[テスト定義] | 新しい機器ベリフィケーションテストに必要なファイルを指定できます。
Remove Test[テスト削除] | テストのリストから機器ベリフィケーションテストを削除できます。
注記

機器ベリフィケーションテストを実行できるのは、クラシック ChemStation だけです。


診断
>
注記

Diagnosis[診断] ビューを使用できるのは、クラシック ChemStation だけです。RC.NET ドライバで診断テストを実行するには、Agilent Instrument Utilities または Agilent Lab Advisor のどちらかを使用してください。

Diagnosis[診断] の ChemStation エクスプローラには、次のツールが用意されています。

Tests[テスト] | テスト選択 ダイアログボックスを表示します。このダイアログボックスから、診断テストの選択と実行ができます。
System On[システム オン] | システムの電源を入れます。
System Off[システム オフ] | システムの電源を切ります。


ツールバー

メソッド＆ランコントロール

3D データ解析

レポートレイアウト

ベリフィケーション

診断


メソッド & ランコントロールのツール
>

Method and Run Control[メソッド & ランコントロール] ビューでは、以下のツールバーが使用できます。

HPLC または GC でシングルサンプルに関する作業をするには。

HPLC または GC でシーケンスに関する作業をするには。


シングルサンプルツールセット
> >

シングルサンプルツールセットを使用して、メソッドの作業を行ったり、シングルサンプル用の分析を実行します。トップツールバーにあるボタンの機能は、以下のとおりです。

Load Method[メソッド読み込み] ダイアログボックスを使用して、新しいメソッドを読み込みます。

現在のメソッドを保存します。

Load Sequence[シーケンス読み込み] ダイアログボックスを使用して、新しいシーケンスを読み込みます。

現在のシーケンスを保存します。

サンプリング面積と機器ダイアグラムを表示するように、ダイアグラムのレイアウトを変更します。

DAD が接続されている場合にサンプリング面積に 2 つのオンラインシグナルと 1 つのオンラインスペクトルを表示するように、ダイアグラムのレイアウトを変更します。

DAD が接続されている場合にサンプリング面積に 2 つのオンラインシグナル、機器の実測値、および 1 つのオンラインスペクトルを表示するように、ダイアグラムのレイアウトを変更します。

現在のログブックを表示します。

画面上でレポートをプレビューします。

ChemStation プリンタのみにレポートを生成します。

ガイド付きのメソッド編集を起動します。

ChemStation を閉じて、LC 診断ツールを起動します。

[プレファレンス] ダイアログボックスを表示します。

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ECM がインストールされている場合は、ECM ツールバーも使用できます

2 つ目のツールバーの項目に、ChemStation のステータス、現在のメソッド、および現在のシーケンスが表示されます。

読み込まれてからは、メソッドが変更されていないことを示します。

読み込まれてからは、メソッドが変更されていることを示します。

読み込まれてからは、シーケンスが変更されていないことを示します。

読み込まれてからは、シーケンスが変更されていることを示します。


シングルサンプルモード (GC)
> >

ChemStation がシングルサンプルモードである場合、サンプルダイアグラムに、現在のサンプルのみのサンプル情報が表示されます。


シーケンスツールセット
> >

このシーケンスツールセットを使用して、シーケンス関連の作業を行ったり、自動分析を実行します。トップツールバーにあるボタンの機能は、以下のとおりです。

Load Method[メソッド読み込み] ダイアログボックスを使用して、新しいメソッドを読み込みます。

現在のメソッドを保存します。

Load Sequence[シーケンス読み込み] ダイアログボックスを使用して、新しいシーケンスを読み込みます。

現在のシーケンスを保存します。

サンプリング面積と機器ダイアグラムを表示するように、ダイアグラムのレイアウトを変更します。

DAD が接続されている場合にサンプリング面積に 2 つのオンラインシグナルと 1 つのオンラインスペクトルを表示するように、ダイアグラムのレイアウトを変更します。

DAD が接続されている場合にサンプリング面積に 2 つのオンラインシグナル、機器の実測値、および 1 つのオンラインスペクトルを表示するように、ダイアグラムのレイアウトを変更します。

現在のログブックを表示します。

シーケンスログブックを表示します。

ChemStation を閉じて、LC 診断ツールを起動します。

[プレファレンス] ダイアログボックスを表示します。

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ECM がインストールされている場合は、ECM ツールバーも使用できます

2 つ目のツールバーの項目に、ChemStation のステータス、現在のメソッド、および現在のシーケンスが表示されます。

読み込まれてからは、メソッドが変更されていないことを示します。

読み込まれてからは、メソッドが変更されていることを示します。

読み込まれてからは、シーケンスが変更されていないことを示します。

読み込まれてからは、シーケンスが変更されていることを示します。


シーケンスモード (GC)
> >

ChemStation がシーケンスモードである場合、サンプルダイアグラムには、一連のサンプルの分析に関するコントロールと情報が表示されます。


ECM ツールセット (メソッド & ランコントロール)
> >

ECM にログインして再度ログオフします。

ECM からメソッドを読み込みます。

ECM にメソッドを保存します。

ECM からシーケンスを読み込みます。

ECM にシーケンスを保存します。


データ解析ツール
>

Data Analysisデータ解析ビューでは、次のツールバーを使用できます。

トップ ツールバー

Load Signal[シグナル読み込み] ダイアログボックスを使用して、データファイルにあるシグナルとスペクトルを読み込みます。

Load Signal[シグナル読み込み] ダイアログボックスを使用して、データファイルにあるシグナルとスペクトルを読み込み現在のシグナルを重ね書きします。

Load Method[メソッド読み込み] ダイアログボックスを使用して、新しいメソッドを読み込みます。

現在のメソッドを保存します。

ナビゲーションテーブルの表示と非表示を切り替えます。 ナビゲーションテーブルには、独自のツールバーがあります。

[プレファレンス] ダイアログボックスを表示します。

Agilent OpenLAB インテリジェンスレポートクライアントを開きます。

メソッドが変更されていないことを示します。 メソッドが変更されている場合は、このアイコンは下のアイコンで置き換えられます。

メソッドが変更されていることを示します。 メソッドが変更されていない場合は、上のアイコンが表示されます。

ECM がインストールされている場合は、ECM ツールバーも使用できます

ナビゲーションツールバー

ナビゲーションツールバーは、データ解析ビューのナビゲーションテーブルの上部に表示されます。 以下のツールセットが用意されています。

メソッドコンボボックス

このコンボボックスでは、レビューに使用するメソッドを選択できます。 下矢印をクリックして、リストから使用するメソッドを選択します。 ここでの選択は、Preferences[プレファレンス] ダイアログボックスの [シグナル/レビューオプション] タブでの選択に優先することに注意してください。 ただし、変更が有効なのは、次のデータファイルが読み込まれた場合のみです。

データレビューツール

これらのツールによって、データを迅速に簡単にレビューできます。

(現在の選択に対して) テーブル内の次の行に関連付けられているデータファイルが読み込まれます。

(現在の選択に対して) テーブル内の前の行に関連付けられているデータファイルが読み込まれます。

テーブル内の最初の行に関連付けられているデータファイルが読み込まれます。

テーブル内の最後の行に関連付けられているデータファイルが読み込まれます。

現在の選択から開始してテーブル内を前方に移動する自動ステッピングをオンにします。シーケンス内の各データファイルが読み込まれます。

自動ステッピングモードの停止方法

シーケンス再解析ツール

シーケンスツールバーはシーケンス (B.02.01 以降) が読み込まれるとアクティブになります。 以下のツールが用意されています。

現在のシーケンスの再解析を開始します。 このアイコンは、シーケンスが読み込まれるとアクティブになります。

現在のシーケンスの再解析を停止します。 このアイコンは、再解析が実行中である場合にのみアクティブになります。

現在のシーケンスの再解析を停止します。 このアイコンは、再解析が実行中である場合にのみアクティブになります。

シーケンステーブルを表示します。

[シーケンスパラメータ] ダイアログボックスを表示します。

[シーケンス出力] ダイアログボックスを表示します。

[シーケンスサマリパラメータ] ダイアログボックスを表示します。

[拡張統計法パラメータ] ダイアログボックスを表示します。

Agilent OpenLAB インテリジェンスレポートの [プレビュー] を作成します。

シーケンス用のログブックを表示します。 シーケンスが終了すると、これはシーケンスログブックへの唯一のアクセスです。

ナビゲーションテーブルについてのオンラインヘルプを表示します。

ワークスペースツールバー

積分とレポート

キャリブレーション

シグナル

Purify

スペクトル処理

さらに Data Analysis[データ解析] 画面の下半分には、すべてのモードで使用可能な [バッチレビュー] ツールバーがあります。


ECM ツールセット (データ解析)
> >

ECM にログインして再度ログオフします。

ECM からメソッドを読み込みます。

ECM にメソッドを保存します。

ECM からデータを読み込みます。

ECM にデータを保存します。


ナビゲーションツールバー
> >

ナビゲーションツールバーは、[データ解析] ビューの [ナビゲーションテーブル] の上部に表示されます。以下のツールセットが用意されています。

メソッドコンボボックス

このコンボボックスでは、レビューに使用するメソッドを選択できます。下矢印をクリックして、リストから使用するメソッドを選択します。 ここでの選択は、Preferences[プレファレンス] ダイアログボックスの [シグナル/レビューオプション] タブでの選択に優先することに注意してください。ただし、変更が有効なのは、次のデータファイルが読み込まれた場合のみです。

データレビューツール

これらのツールによって、データを迅速に簡単にレビューできます。

(現在の選択に対して) テーブル内の次の行に関連付けられているデータファイルが読み込まれます。

(現在の選択に対して) テーブル内の前の行に関連付けられているデータファイルが読み込まれます。

テーブル内の最初の行に関連付けられているデータファイルが読み込まれます。

テーブル内の最後の行に関連付けられているデータファイルが読み込まれます。

現在の選択から開始してテーブル内を前方に移動する自動ステッピングをオンにします。シーケンス内の各データファイルが読み込まれます。

自動ステッピングモードの停止方法

シーケンス再解析ツール

シーケンスツールバーはシーケンス (B.02.01 以降) が読み込まれるとアクティブになります。以下のツールが用意されています。

[シーケンステーブル] を表示します。

[シーケンスパラメータ] ダイアログボックスを表示します。

シーケンスを保存します。

現在のシーケンスを保存します。

Agilent OpenLAB インテリジェンスレポートの [プレビュー] を作成します。

シーケンス用のログブックを表示します。シーケンスが終了すると、シーケンスログブックはここからのみアクセス可能になります。

シーケンスの再解析を開始します。このアイコンは、シーケンスが読み込まれるとアクティブになります。

シーケンスの再解析を停止します。このアイコンは、再解析が実行中の場合のみアクティブになります。

シーケンスの再解析を一時停止します。このアイコンは、再解析が実行中の場合のみアクティブになります。

ナビゲーションテーブルのオンラインヘルプを表示します。


積分とレポート
> >

この積分ツールセットを使用して、クロマトグラム/エレクトロフェログラムに対して積分とレポートを実行します。例は以下のとおりです。

すべてのクロマトグラム/エレクトロフェログラムを積分します。

適切な積分イベントを自動検出します。

積分イベントを定義します。

レポートを指定します。

画面上にレポートを表示します。

ChemStation プリンタのみにレポートを印刷します。

XML 形式の結果ファイルをリモートロケーションにアップロードします (XML インポート/エクスポートが有効になっている場合のみ有効)。

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

以下のカーソルツールは、マニュアル積分およびシグナルウィンドウ内作業用です。

グラフィックスツールセットの表示

ズームイン

ズームアウト

ポインタツール

ベースラインを引く

ネガティブピークのベースラインを描く

タンジェントスキム

ピーク分割

積分結果からピーク削除

現在表示されているシグナルのすべてのマニュアル積分イベントを削除します。

現在表示されているシグナルのマニュアル積分イベントを、対応するデータファイルに保存します。

選択したシグナルの最近のマニュアル積分イベントを元に戻します (既に保存していない限り)。 複数のシグナルが読み込まれると、このツールは存在しないことに注意してください。


キャリブレーション
> >

このキャリブレーションツールセットを使用して、以下のようなキャリブレーションタスクを実行します。

グラフィックスツールセットの表示

新しいキャリブレーションテーブルを作成します。

新しいサンプル分析のデータを使用してメソッドをリキャリブレーションします。

キャリブレーションテーブルにキャリブレーションレベルを追加します。

キャリブレーションテーブルに新しいピークを追加します。

シグナルオプションを定義します。

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

以下のカーソルツールは、マニュアルキャリブレーションおよびシグナルアクション用です。

ポインタツール

ズームイン

ズームアウト

キャリブレーションテーブルからピーク削除

キャリブレーションテーブルへのピーク追加

キャリブレーションテーブル内のピークのリキャリブレーション

キャリブレーションテーブルオプション設定

クロマトグラム/エレクトロフェログラム表示

クロマトグラム/エレクトロフェログラム非表示。キャリブレーションテーブルと検量線のみが表示されます。


シグナル
> >

このシグナルツールセットを使用して、クロマトグラム/エレクトロフェログラムのグラフィカル作業を実施します。以下を選択できます。

グラフィックスツールセットの表示

複数シグナルの X 軸を揃えます。

複数シグナルの Y 軸を揃えます。

シグナルのアライメントをリセットします。

シグナルの 3D 重ね書きを作成します。

シグナルを反転します。

シグナルを減算します。

すべてのクロマトグラム/エレクトロフェログラムを積分します。

クロマトグラム/エレクトロフェログラムをスムーシングします (LC/MSD および CE/MSD 専用)。

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

以下のカーソルツールは、アライメントマーカーおよびシグナル表示で作業する際に使用します。

ポインタツール

ズームイン

ズームアウト

タイムリファレンスポイント (アライメントマーカー) を設定します。

タイムリファレンスポイント (アライメントマーカー) を移動します。

タイムリファレンスポイント (アライメントマーカー) を削除します。

クロマトグラム/エレクトロフェログラムからオブジェクトを削除します。

シグナルウィンドウの変更には、以下のシグナルオプションボタンが使用できます。

重ね書きされたシグナル表示

分離されたシグナル表示

フルスケールでシグナル表示

同じスケールで全シグナル表示

マウス動作
をクリックします。 | ツール定義どおりの動作実行
[Shift] クリック | マーカーをピーク頂点に設定
[Ctrl] クリック | マーカー削除
右クリック | ポインタツールが有効になっておりシグナルオプションですべて同一スケールオプションが選択されている場合に、メッセージラインにシグナルレスポンスの絶対値を表示します。再度クリックすると、このオプションがオフに戻ります。


Purify
> >

Purify ツールセットを使用して、分取精製データをグラフィカルに作業します。

以下のカーソルツールは、アライメントマーカーおよびシグナル表示で作業する際に使用します。

グラフィックスツールセットの表示

ポインタツール

ズームイン

ズームアウト

クロマトグラム/エレクトロフェログラムからオブジェクトを削除します。

シグナルウィンドウの変更には、以下のシグナルオプションボタンが使用できます。

重ね書きされたシグナル表示

分離されたシグナル表示

フルスケールでシグナル表示

同じスケールで全シグナル表示

マウス動作
をクリックします。 | ツール定義どおりの動作実行
[Shift] クリック | マーカーをピーク頂点に設定
[Ctrl] クリック | マーカー削除
右クリック | ポインタツールが有効になっておりシグナルオプションですべて同一スケールオプションが選択されている場合に、メッセージラインにシグナルレスポンスの絶対値を表示します。 再度クリックすると、このオプションがオフに戻ります。


スペクトル
> >

このスペクトルツールセットを使用して、ライブラリサーチ、スペクトル選択、重ね書きなどのスペクトル評価タスクを実行します。以下を選択できます。

グラフィックスツールセットの表示

スペクトルと純度オプションの設定

デコンボリューションツールを入力します。このツールは、デコンボリューションソフトウェアがロードされている場合にのみ表示されます。

イオンラベルのオプションの編集 (MS のみ)

MS イオンのラベル付け (MS のみ)

スペクトルライブラリの読み込み

スペクトルライブラリの保存

現在のスペクトルライブラリの一般情報を表示および/または編集します。

Library Print Manager[ライブラリプリントマネージャ] を表示します。これにより、選択したライブラリコンポーネントを印刷できます。

現在のスペクトルライブラリを閉じる

Spectra Library Manager[スペクトルライブラリマネージャ] を表示します。これにより、現在のスペクトルライブラリファイルのスペクトルデータを管理できます。

現在のスペクトルライブラリにスペクトルを追加

選択したスペクトルと一致するか現在のスペクトルライブラリを検索

編集のために Library Search Template[ライブラリサーチテンプレート] を表示

Create or append MS NIST file (MS only)

Close NIST file and start the search (MS only)

パスワードのロック解除を必要とする ChemStation 私的ロックを行います。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore レビュークライアントを実行します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

以下のカーソルツールは、マニュアルスペクトル選択タスク用です。

ポインタツール

ズームイン

ズームアウト

スペクトル選択

ピーク頂点スペクトル選択

平均スペクトル選択

スペクトルセット選択

リファレンススペクトル 1 の選択

リファレンススペクトル 2 の選択

ピーク純度選択

マススペクトルウィンドウ拡大 (LC/MSD および CE/MSD 専用)

選択したマススペクトルからイオンクロマトグラム/エレクトロフェログラム抽出 (LC/MSD および CE/MSD 専用)

MS 計算ツールバーオン (LC/MSD および CE/MSD 専用)

マウス動作
をクリックします。 | ツール定義どおりの動作実行
[Shift] クリック | スペクトル選択とライブラリサーチ実行
[Ctrl] クリック | 2 番目のスペクトルの重ね書き、リファレンススペクトルの場合にはリファレンススペクトルの選択解除
ドラッグ | スペクトルの範囲選択
右クリック | ポインタツールが有効になっておりシグナルオプションですべて同一スケールオプションが選択されている場合に、メッセージラインにシグナルレスポンスの絶対値を表示します。 再度クリックすると、このオプションがオフに戻ります。


バッチレビューツールバー
> >

バッチを読み込むと、画面の下半分に [バッチレビュー] ツールバーが表示されます。このツールバーの外観は、選択したオプションによって変わります。

レビューするバッチを読み込みます。

現在のバッチを保存します。

すべてのキャリブレーションされたバッチ分析を使用して、キャリブレーションテーブルを更新します。

現在のバッチの自動レビューを開始します。

現在の自動レビューを一時停止します。

現在の自動レビューを終了します。

前回の分析からデータを読み込みます。

次回の分析からデータを読み込みます。

バッチファイルへ保存するために、現在の分析への変更をマークします。

現在の分析への変更を破棄します。

現在のバッチのサンプルタイプが 'サンプル' の表示/非表示を切り替えます。

現在のバッチのサンプルタイプが 'キャリブレーション' の表示/非表示を切り替えます。

現在のバッチのサンプルタイプが 'コントロール' の表示/非表示を切り替えます。

積分結果を更新して、マニュアル積分やメソッドによる変更を表示します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

一般サンプル情報テーブル表示に行を追加します。

一般サンプル情報テーブル表示から行を削除します。

化合物テーブルの表/非表示を切り替えます。

一般サンプル情報テーブルと [組み合わせ] ボックスの表示/非表示を切り替えます。

[バッチレビューオプション] ダイアログボックスを表示します。

画面上にバッチレポートのプレビューを表示します。

ChemStation プリンタのみにバッチレポートを印刷します。

XML フォーマットの結果ファイルを、リモートロケーションにアップロードします (XML インポート/エクスポートが有効になっている場合のみ)。

オンラインヘルプを表示します。

バッチレビューを終了します。

[ChemStore バッチ設定] ダイアログボックスを表示します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。

ChemStore にデータを転送します。このボタンは、ChemStore がインストールされている場合にのみ表示されます。


計算
> >

データ解析にある計算ツールセットを使用して、MS スペクトルウィンドウ内のスペクトルに対して以下の操作を行います。このボタンが使用できるのは、TIC または EIC からスペクトルを選択してそれが MS スペクトルウィンドウ内に表示されている時のみです。このスペクトルが、操作を行うスペクトルです。

表示されたスペクトルでの選択した X 軸 のイオンスケールを設定します (倍数)。スケールファクタを入力するようにメッセージが表示されます。

MSD クロマトグラムから選択した次のスペクトルを、前回選択したスペクトル (複数可) に加算します。

MSD クロマトグラムから選択した次のスペクトルを、前回選択したスペクトルから減算します。

MS スペクトルウィンドウをリセットまたは削除します。さらにすべての計算ボタンをリセットまたは無効化します。

このヘルプ画面を表示します。

画面からツールバーを削除します。


デコンボリューションツールセット
> >

デコンボリューションツール開始このボタンが表示されるのは、デコンボリューションソフトウェアが存在してスペクトルツールセットが選択されている場合のみです。

デコンボリューションパラメータに従って、マススペクトルをコンポーネントにデコンボリューションします。スペクトルがすでに積分されていることが必要です。

デコンボリューション内で使用するマスを選択します。

見つかったイオンの集まりの最適化を可能にします。

[デコンボリューションパラメータ] ダイアログボックスを表示します。このダイアログボックスで、パラメータを変更します。

選択したコンポーネントを、[コンポーネント] リストボックスから削除します。

デコンボリューション結果をクリアして、再度開始します。

デコンボリューションされたイオンセットを重ね書き表示します。

デコンボリューションされたイオンセットを分割表示します。

画面上にデコンボリューションレポートを表示します。デコンボルーションが実行されていることが必要です。

デコンボリューションレポートを印刷します。デコンボルーションが実行されていることが必要です。

デコンボリューションモードを閉じます。

デコンボリューションのヘルプにアクセスします。


グラフィック
> >

このグラフィックスツールセットを使用して、クロマトグラム/エレクトロフェログラムのグラフィカル作業を実行します。以下を選択できます。

注釈のデフォルトパラメータを設定します。

以下のカーソルツールは、マニュアル注釈およびシグナルウィンドウ内作業用です。

注釈を新規作成

注釈ラインを引く

注釈移動

注釈削除

注釈として追加する Windows 拡張メタファイルを選択できます。

以下のボタンは、シグナルオプションの切り替えやウィンドウタスクの実行に一時的に使用します。

分割と重ね書きレイアウトの切り替え

フルスケールと全て同一スケールの切り替え

化合物名表示のオン/オフ切り替え

リテンション/マイグレーションタイム表示のオン/オフ切り替え

ベースライン表示のオン/オフ切り替え

シグナルタイトル表示のオン/オフ切り替え

軸表示のオン/オフ切り替え

選択ウィンドウの印刷

選択ウィンドウをクリップボードにコピー

マウス動作
左クリック | ツール定義どおりの動作実行
[Shift] クリック | 注釈変更
[Ctrl] クリック | 注釈フォント変更
右クリック | ポインタツールが有効になっておりシグナルオプションですべて同一スケールオプションが選択されている場合に、メッセージラインにシグナルレスポンスの絶対値を表示します。 再度クリックすると、このオプションがオフに戻ります。


レポートレイアウト ツールセット
> >

このレポートデザイナを使用して、レポートテンプレートを編集します。 以下のツールはいずれも、ツールバー内の対応するアイコンをクリックするだけで有効になります。

ポインタツール

グラフィックツール

テーブルツール

テキストツール

数値ツール

改ページツール

グラフィックツール、テーブルツール、テキストツール、数値ツールを使用して、レポートレイアウトに新しいエレメントを挿入します。

レポートレイアウトをテストするには、ドロップダウンリストボックスから計算方法を選択して、結果を計算する方法を定義します。 選択するのは次の項目です。

  • パーセント

  • 外部標準 (ESTD) および ESTD パーセント

  • Norm%

  • 内部標準 (ISTD) および ISTD パーセント

どの結果を [Based Onベースオン] にする必要があるかを定義します。 [Area面積](ピークの面積について) または [Height高さ](ピークの高さ) を、このレポートについて計算とピーク認識のどちらを作成して基本とするかを選択します。

この 2 つの設定は、現在読み込まれているメソッドの一部です。


ポインタツールの使用
> > >

このポインタツールを使用して、さらに処理を行うために他のレポート部分を有効にしたり、メインメニューから項目を選択します。 例えば、ポインタツールでセクションの上にある灰色の境界線をクリックして Delete を押すことで、そのセクションをレポートから削除できます。

ポインタツールを使用してレポートレイアウトのセクションまたはエレメントを選択してから、エレメントのサイズ変更 および セクションのサイズ変更を行います。


グラフィックツールの使用
> > >

このグラフィックツールを使用して、レポートテンプレート内の適切なエレメントにグラフィックを挿入します。 例えば、レポートの Result Compounds[結果化合物] に、クロマトグラム/エレクトロフェログラムを入れることが可能です。レポートテンプレート内に入れることができるグラフィックエレメントは、以下のとおりです。クロマトグラム/エレクトロフェログラム、機器カーブ、検量線、Windows メタファイル、スペクトル (スペクトル検出器が含まれている場合)

グラフィックエレメントを挿入するには、グラフィックの左上隅にあるグラフィックツールをクリックして、左マウスボタンを押したままにしながらドラッグすると、グラフィックの境界線を定義するプレースホルダが作成されます。 グラフィックの配置後は [グラフィック追加] ダイアログボックスが自動表示されて、そのグラフィックのパラメータを指定できます。このダイアログボックスの内容は、入れたグラフィックのタイプによって変わります。必要に応じて、ダイアログボックスのフィールドを入力してください。

レポートテンプレートを編集する際には、グラフィックの境界線内の任意の場所をダブルクリックして [グラフィック追加] ダイアログボックスを開き、パラメータを編集してください。


テーブルツールの使用
> > >

このテーブルツールを使用して、レポートテンプレート内の適切なエレメントにテーブルを挿入します。 例えば、レポートの Result Peak[結果ピーク] エレメントに、積分結果のテーブルを入れることができます。その他のテーブルエレメントとしてはキャリブレーションテーブルなどがあります。

テーブルエレメントを挿入するには、テーブルの左上隅にあるテーブルツールをクリックして、左マウスボタンを押したままにしながらドラッグすると、テーブルの境界線を定義するプレースホルダが作成されます。 テーブルの配置後は [テーブル設定] ダイアログボックスが自動表示されて、そのテーブルの列を定義できます。このダイアログボックスの内容は、入れたテーブルのタイプによって変わります。必要に応じて、ダイアログボックスのフィールドを入力してください。

レポートテンプレートを編集する際には、テーブルの境界線内の任意の場所を 2 回クリックして [テーブル設定] ダイアログボックスを開き、パラメータを編集することが可能です。

シングルシグナルデータファイルの場合は通常、結果とキャリブレーションテーブルセクションに、行が 1 つのみ入ります。　 そのため、代わりに [テキスト] ツールと[数値] ツールを使用して個々の素子を入れることをお勧めします。

テーブルの横にエレメントを配置する場合は、テーブルプレースホルダの長さによって、テーブルの横にあるエレメントの最大長が決定されます。そのため、エレメントのサイズ変更ができない可能性があります。これを避けるには、テーブルプレースホルダのサイズを、もう一方のエレメントが必要とする長さに変更してください。


テキストツールの使用
> > >

このテキストツールを使用して、レポートテンプレート内の適切なエレメントに、定義済テキスト文字列またはカスタムのテキスト文字列を挿入します。例えば、データファイルに保存されているオペレータ名を入れることができます。

テキストエレメントを挿入するには、文字列の左上隅にあるテキストツールをクリックして、左マウスボタンを押したままにしながらドラッグすると、数値エレメントの境界線を定義するプレースホルダが作成されます。エレメントの配置後は、数値エレメントのリストが自動表示されます。 Amount[アマウント] などのリストからいずれかの数値エレメントを選択して、 をクリックします。

テキスト文字列のタイプの選択後は [テキスト追加] ダイアログボックスが自動表示されて、その文字列の条件を定義できます。例えば、文字列アライメントを設定できます。また、文字列が空白である場合や条件を満たさない場合に、代わりに入れるテキストを指定できます。

レポートテンプレートを編集する際には、テキスト素子の境界線内の任意の場所を 2 回クリックして [テキスト追加] ダイアログボックスを開き、設定を編集してください。


ナンバーツールの使用
> > >

このナンバーツールを使用して、レポートテンプレート内の適切なエレメントに数値文字列を挿入します。例えば、化合物アマウント、リテンション/マイグレーションタイム、倍率などを入れることができます。

数値エレメントを挿入するには、文字列の左上隅にあるナンバーツールをクリックして、左マウスボタンを押したままにしながらドラッグすると、そのテキストエレメントの境界線を定義するプレースホルダが作成されます。エレメントの配置後は、テキストエレメントのリストが自動表示されます。 Compound Name[化合物名] などリストから定義済テキスト文字列のいずれかを選択するか、Constant Text[固定文字列] を選択してカスタムのテキストコメントを入力します。

数値文字列のタイプの選択後は [設定] ダイアログボックスが自動表示されて、その数値のフォーマットを設定できます。例えば、アライメントを設定したり、数値の精度を設定することなどができます。

レポートテンプレートを編集する際には、数値素子の境界線内の任意の場所をダブルクリックして [設定] ダイアログボックスを開き、設定を編集してください。


改ページツールの使用
> > >

改ページツールを使用して、セクションに改ページを挿入します。改ページは、セクション間の厚い青線で表示されます。

1 つのセクション内にある 2 つの重ね書きされた (触れあっていない) エレメント間に改ページを挿入する場合には、改ページによってエレメントが切れないようにエレメントの位置が調整されます。


ベリフィケーションツールバー
>

ベリフィケーションツールバーは Verification[ベリフィケーション] 画面の最上部にあり、[表示] メニューの [トップツールバー表示] を選択すると表示されます。このツールバーを使用して、別のビューに切り替えることができます。下矢印を選択して、リストから新しいビューを選択します。

注記

テストをやり直す予定の場合、テスト開始前に新しい名前で新しい機器ベリフィケーションを保存するのが良い方法です。これにより、前の結果の偶発的な上書きを防ぎます。

消去 | 新しい空のベリフィケーションを設定するために、準備中の現在のベリフィケーションを消去します。
フォルダ | [機器ベリフィケーション] ダイアログボックスを表示して、前に保存した機器ベリフィケーションを読み込みます。
ディスク | 現在の機器ベリフィケーションをディスクに保存します。
チェックボックス | [機器ベリフィケーションの編集] ダイアログボックスを表示して、現在の機器ベリフィケーションを編集します。
矢印 | 現在の機器ベリフィケーションを実行します。
チェック済みログブック | [ベリフィケーションログブック] の表示を切り替えます。
ログブック | 現在オンラインの [ログブック] の表示を切り替えます。
シーケンスログブック | 現在の [シーケンスログブック] の表示を切り替えます。
レポート | [機器ベリフィケーションテストレポート] を表示します。
プリンタ | [ベリフィケーション印刷] ダイアログを表示して、現在の機器ベリフィケーション結果のレポートをデフォルトプリンタで印刷します。
注記

機器ベリフィケーションテストを実行できるのは、クラシック ChemStation だけです。


[診断] ツールバー (クラシック ChemStation のみ)
>
注記

Diagnosis[診断] ツールバーを使用できるのは、クラシック ChemStation だけです。RC.NET ドライバで診断テストを実行するには、Agilent Instrument Utilities または Agilent Lab Advisor のどちらかを使用してください。

クラシック ChemStation のDiagnosis[診断] ツールバーはDiagnosis[診断] 画面の最上部にあり、[表示] メニューから [トップツールバー表示] を選択すると表示されます。このツールバーを使用して、別のビューに切り替えることができます。下矢印を選択して、リストから新しいビューを選択します。

[フォルダ] アイコンを選択すると、診断結果の保存済セットを読み込むための テスト結果/ログブック読み込み ダイアログボックスが表示されます。

[ディスク] アイコンを選択すると、現在の診断結果を保存するための テスト結果/ログブック保存 ダイアログボックスが表示されます。

[プリンタ] アイコンを選択すると、デフォルトプリンタに現在の診断結果のレポートを印刷します。

を選択すると、稼動性能適格性確認/性能ベリフィケーション (OQ/PV) の失敗の現象リストが現象リストに読み込まれます。

を選択すると、考えられる分析問題のリストが現象リストに読み込まれます。

Observed Symptoms[発生した現象] フィールドには、選択したタイプの現象のリストの最初が表示されます。下矢印をクリックすると、現象リスト全体が表示され、リストから現象の 1 つを選択できます。

Possible Causes[考えられる原因] フィールドには、選択した現象の原因リストにある最初の (最も可能性が高い) 原因が表示されます。このリストには、選択した現象に関連するすべての原因が入っています。下矢印をクリックすると、原因リスト全体が表示され、リストから原因の 1 つが選択されます。選択した原因に関連する情報は、原因情報パッド に表示されます。

[修理] アイコンを選択すると、インストールとメンテナンス作業 CD-ROM が実行されます。


ビューおよび関連ダイアログボックスのヘルプ

ChemStation と同様に各ビューにも、すべてのパネルおよびダイアログボックスのコンテクストに応じたヘルプが構成されています。

  • このトピックでは、[メソッド & ランコントロール] ビューについて説明します。

  • このトピックでは、[データ解析] ビューについて説明します。

  • このトピックでは、[レポートレイアウト] ビューについて説明します。

  • このトピックでは、[ベリフィケーション (OQ/PV)] ビューについて説明します。


[メソッド & ランコントロール] ビュー


ランコントロール
> >

[ランコントロール] メニューにより、　メソッド、注入動作、シーケンス動作をコントロールするコマンド、およびサンプル情報を入力するコマンドを指定します。

  • このダイアログボックスを使用して、一連の FIA メソッドを設定して分析します。


サンプル情報
> > >

Sample Info[サンプル情報] ダイアログボックスを使用して、サンプルに関する以下の情報を定義します。

オペレータ名

データファイル

サンプルパラメータ

サンプル情報は、メソッドがデータ取込に関連する場合にのみ使用されます。データ解析のみにメソッドを分析する場合には、サンプル情報は無視されます。

メソッドを分析する前に、サンプル情報を入力する必要があります。分析が開始すると、情報の変更はできません。

サンプル情報はメソッドの一部ではなく、メソッド保存時に保存されません。

シーケンスを実行する場合、[サンプル情報] ダイアログボックスではなく [シーケンスパラメータ] ダイアログボックスにサンプル情報を入力します。

[メソッド実行] ボタン

ボタンをクリックすると、Sample Info[サンプル情報] ダイアログボックスが閉じてメソッドが開始します。

  • [ChemStore シングルラン設定] ダイアログボックスでは、情報の転送先とするスタディを選択します。


ChemStore シングルラン設定ダイアログボックス
> > > >

ChemStore Single Run Setup[ChemStore シングルラン設定] ダイアログボックスでは、情報の転送先とするスタディを選択します。

このダイアログボックスには、スタディに関する情報も表示されます。スタディパラメータは、次の 3 つのグループに分かれています。

スタディの選択

Database Name[データベース名] には、ChemStore が接続されているデータベースが表示されます。このダイアログボックスを使用して別のデータベースに接続することはできません。

スタディ

下矢印をクリックし、リストからスタディを選択します。 Single Run Setup[シングルラン設定] ダイアログボックスに表示される情報は、選択したスタディに変更されます。

Study Info[スタディ情報] タブには、スタディを作成した際に入力した情報が表示されます。スタディ情報を編集することはできません。

カスタムフィールド

Custom Fields[カスタムフィールド] グループには、スタディに関連するすべてのカスタムフィールドが伴ったテーブルが入ります。 このテーブルには、名前、単位、カスタムフィールドのデータタイプ、このスタディにカスタムフィールドが必要か、の 4 つの列が記載されます。カスタムフィールドは変更できません。

結果に追加保存

Stored in Addition to Result[結果に追加で保存] グループでは、結果とともにデータベースに保存するように選択した情報が表示されます。選択した情報のみが保存されます。結果とともに保存される情報は変更できません。

Calculate Peak Performance[ピークパフォーマンスの計算] チェックボックスをオンにすると、ChemStation レポート設定とは独立してピークパフォーマンスパラメータの計算を開始します。これによりデータ解析やレポート生成のパフォーマンスが低下する可能性があることに注意してください。

データ転送

after each Analysis[各分析の後] オプションを選択して、データを分析の最後に自動的に転送します。

only on Manual Request[マニュアルリクエスト時のみ] オプションを選択して、データをマニュアルで転送します。特定のファイルのみを転送する場合には、このオプションを使用します。

注記

高度に規制されたラボでは、only on Manual Request[マニュアルリクエスト時のみ] オプションは使用できません。ChemStationは分析終了時にデータを自動的に転送します。

値

このラン用のカスタムフィールド値を入力するための [カスタムフィールド値入力] ダイアログボックスが表示されます。

  • [カスタムフィールド値入力] ダイアログボックスでは、個々の分析用にカスタムフィールドに値を入力できます。これらのパラメータは 2 つのグループに分かれます。

手順

ChemStore Single Run Setup[ChemStore シングルラン設定] ダイアログボックスは、[サンプル情報] ダイアログボックスの ボタンをクリックすると表示されます。


カスタムフィールド値の入力ダイアログボックス
> > > > >

[カスタムフィールド値入力] ダイアログボックスでは、個々の分析用にカスタムフィールドに値を入力できます。これらのパラメータは 2 つのグループに分かれます。

データベース & スタディ

Database Name[データベース名] には、ChemStore が接続されているデータベースが表示されます。このダイアログボックスを使用して別のデータベースに接続することはできません。

Study[スタディ] には、データ転送先のスタディが表示されます。このダイアログボックスで別のスタディに変更することはできません。 ボタンを選択すると、そのスタディに関する情報が表示されます。

カスタムフィールド

Custom Fields[カスタムフィールド] グループには、スタディに関連するすべてのカスタムフィールドが伴ったテーブルが入ります。 テーブルに含まれる列は、番号、カスタムフィールドの名前、値、および単位、の 4 つです。データ入力が必須のカスタムフィールドには Req[Req] 列にチェックマークが付きます。Text および Numeric のデータ型では、フィールドに値を入力します。True/False および Selection List のデータ型では、下矢印を選択して、リストから値を選択します。

スタディ情報

スタディに関する情報が含まれている [スタディ情報] ダイアログボックスが表示されます。

手順

Enter Custom Fields[カスタムフィールド値入力] ダイアログボックスを表示するには、ChemStore[ChemStore] メニューの Single Run[シングルラン] を選択してサブメニューから Custom Field Values...[カスタムフィールド値...] を選択するか、または [ChemStore シングルラン設定] の ボタンを選択します。


スタディ情報ダイアログボックス
> > > > > >

Study Info[スタディ情報] ダイアログボックスは、[カスタムフィールド値入力] ダイアログボックスの ボタンをクリックすると表示されます。

Study Info[スタディ情報] ダイアログボックスには、スタディに関する以下の情報が入っています。

Study Name[スタディ名] には、現在のスタディ名が表示されます。

Study Info[スタディ情報] タブには、スタディを作成した際に入力した情報が表示されます。スタディ情報を編集することはできません。

    手順

    Study Info[スタディ情報] ダイアログボックスは、[カスタムフィールド値入力] ダイアログボックスの ボタンをクリックすると表示されます。


カスタムフィールド値の設定ダイアログボックス
> > > >

このダイアログボックスを使用し、メソッド用に定義されたカスタムフィールド値を入力します。このダイアログボックスには、次の 2 つのグループが含まれます。

サンプルカスタムフィールド

Sample Custom Fields[サンプルカスタムフィールド] グループには、メソッドで定義された各サンプルカスタムフィールドの列を持つテーブルが含まれます。この列は、設定ダイアログボックスと同じシーケンスにあります。

  • 指定した場合、デフォルト値が入力されます。これらを実測値で上書きできます。

  • 値は指定タイプと一致する必要があります。たとえば、タイプ NUMERIC を持つフィールドに文章を入力することはできません。ヘッダーのツールチップには、データタイプを表示します。

  • 必須フィールドは、ヘッダーの名前の前にアスタリスク (*) で表されます。

  • 空欄の必須フィールドは [image] で表されます。必須フィールドを記入するまで、分析を開始できません。

化合物カスタムフィールド

Compound Custom Fields[化合物カスタムフィールド] グループには、メソッド中の各化合物の行を含むテーブルが含まれます。このテーブルには 2 つ以上の列があり、最初の列は固定で、残りの列は必要に応じてスクロールできます。

Compound化合物

カスタムフィールドが関連する化合物の名前。

<custom field name><カスタムフィールド名>

各カスタムフィールドは表に列があります。この列はセットアップダイアログボックスと同じシーケンスにあります。

  • 指定した場合、デフォルト値が入力されます。これらを実測値で上書きできます。

  • 値は指定タイプと一致する必要があります。たとえば、タイプ NUMERIC を持つフィールドに文章を入力することはできません。ヘッダーのツールチップには、データタイプを表示します。

  • 必須フィールドは、ヘッダーの名前の前にアスタリスク (*) で表されます。

  • 空欄の必須フィールドは [image] で表されます。必須フィールドを記入するまで、分析を開始できません。


オペレータ名
> > > >

サンプル情報を入力するオペレータの名前です。

Operator Name[オペレータ名] は最大半角 29 文字まで入力可能です。名前はレポート内に表示されます。

注記

ChemStation OpemLAB がインストールされユーザーがログインすると、Operator Name[オペレータ名] がユーザーのログオン名となりますが、それ以外の場合 Operator Name[オペレータ名] は disconnected[未接続] に設定されます。


データファイル
> > > >

データファイル名の設定方法には 2 種類あります。詳細については、以下のいずれかをクリックしてください。

プレフィックス/カウンタ

マニュアル

Subdirectory[サブディレクトリ] は、通常空白です。Path[パス] の横に表示されるサブディレクトリ以外にデータファイルを保存する場合には、該当するテキストボックスに、保存するサブディレクトリの名前を入力します。そのサブディレクトリがない場合は、自動的に作成されます。

Path[パス] は、現在データファイルが保存されている場所を示します。Preferences[プレファレンス] ダイアログボックスの [パス] タブにすべてのデータパス設定を含むドロップダウンリストからパスを選択します。


プレフィックス/カウンタ
> > > >

Prefix/Counter[プレフィックス/カウンタ] オプションをオンにすると、各分析に対して自動的にデータファイルの名前が生成されます。(機器がデュアルシグナル解析をサポートしている場合は、シグナルごとに1つずつ、2つの名前が生成されます)。

データファイル名は、Prefix[プレフィックス] (任意の英数字を使用) とCounter[カウンタ] (最大 7 桁の数値) から生成されます。データファイル名の合計長 (Prefix[プレフィックス] + Counter[カウンタ]) は最大 15 文字です。Prefix[プレフィックス]が 9 文字を超えると、Counter[カウンタ] の長さは短くなります。以下に例を挙げます。

「TEST000001」では、「TEST」がプレフィックスで「000001」がカウンタです。

「SAMPATEST000001」では、「SAMPATEST」がプレフィックスで「000001」がカウンタです。

「REFERENCETEST01」では、「REFERENCETEST」がプレフィックスで「01」がカウンタです。

Counter[カウンタ] テキストボックスで入力する数値は、カウンタが開始する数値です。この数値は、データファイルが生成されるごとにインクリメントされます。分析の開始前の任意のポイントでカウンタを変更できます。その変更に従って、データファイルに名前が付きます。カウンタがオーバーフローを起こす場合、ゼロから再開します。

注記

キャリブレーションサンプルに名前を割り当てることはできません。名前は自動的に割り当てられます。


マニュアル
> > > >

Manual[マニュアル] オプションをオンにすると、ChemStation が分析に対するデフォルトのデータファイル名を生成します。デフォルトの名前をそのまま使用することも可能ですし、削除して新しい名前を入力することもできます。機器が 2 番目のシグナル分析をサポートしている場合には、各シグナルに対して1 つずつ 2 つのデフォルト名が生成されます。

注記

データファイル名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。


サンプルパラメータ
> > > >

Sample Parameters[サンプルパラメータ] グループボックスを使用して、サンプルに関する分析パラメータを記録できます。これらのパラメータは、データファイルの一部として保存されます。

機器がデュアルサンプリングをサポートしている場合には、Front[フロント] オプションボタンをクリックすると、フロントインジェクタサンプルのパラメータが表示されます。 Back[バック] オプションボタンをクリックすると、以下に示すバックインジェクタサンプルのパラメータが表示されます。

位置

フラクション開始ロケーション (このフィールドは、フラクションコレクタを設定した場合にのみ利用可能です。)

サンプル名

サンプルアマウント

ISTD アマウント

ターゲット質量 (LC/MS のみ)

プレート ID

倍率

希釈率

カスタムフィールド (ChemStation がインストールされていない場合のみこの項目が表示されます。)

ChemStore 設定 (この項目は ChemStore がインストールされている場合にのみ表示され、ChemStore が接続されている場合にのみ利用可能です。)

コメント

ここに入力された Sample Amount[サンプルアマウント]、ISTD Amount[ISTD アマウント]、Multiplier[倍率]、およびDilution[希釈率]は、Calibration Settings[キャリブレーション設定] ダイアログボックスで入力した値よりも優先されます。


サンプル名
> > > >

ユーザーが入力したサンプルの名前 (1 から 40 文字まで) です。

Sample Name[サンプル名] は、データファイルやレポート内のサンプルを識別するために使用します。


サンプルアマウント
> > > >

ロケーションのサンプルの合計アマウント。

Sample Amount[サンプルアマウント] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス(Calibration[キャリブレーション] メニュー) の Sample Amount[サンプルアマウント] になります。

正の Sample Amount[サンプルアマウント] が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスのSample Amount[サンプルアマウント] よりも優先されます。

負の Sample Amount[サンプルアマウント] は認められません。

Sample Amount[サンプルアマウント] は、ESTD% および ISTD% の計算にのみ使用されます。通常これらの計算結果は、以下の式に基づき合計アマウントのパーセントで求められます。

y の相対アマウント = y の測定アマウント* 100 / サンプルアマウント

ESTD および ISTD の結果を絶対アマウントで計算したい場合は、Sample Amount[サンプルアマウント] に 0 を入力します。 Sample Amount[サンプルアマウント] が 0 に等しい場合は、以下の公式を使用します。

y の絶対アマウント = (面積)y * (レスポンス)y


ISTD アマウント
> > > >

内部標準のレポート計算を使用する場合に、サンプルに追加される内部標準のアマウントです。

  • ISTD Amount[ISTD アマウント] が空白のままになっている場合、使用される値 (デフォルト) は、Calibration Settings[キャリブレーション設定] ダイアログボックス([キャリブレーション] メニュー) のISTD Amount[ISTD アマウント] になります。

  • 正の ISTD Amount[ISTD アマウント] が指定された場合は、Calibration Settings[キャリブレーション設定] ダイアログボックスの ISTD Amount[ISTD アマウント] よりも優先されます(複数の ISTD ピークが指定されている場合は、最初の 1 つ (I#=1) のみが置き換えられます)。


ターゲット質量
> > > >

このフィールドは Sample Parameters[サンプルパラメータ] と Sequence Table[シーケンステーブル] ダイアログボックスの両方で使用でき、以下の場合にターゲット質量の入力が可能です。

  • マスベースフラクションコレクション

  • 推定サンプル純度計算機能

  • ターゲット質量データ取込時の SIM

マスは最大16個まで入力可能です。マス番号を、セミコロン (;) で区切ってください。


位置
> > > >

現在のサンプルが描画されるロケーションの識別子。ブランク ラン (注入など)を行うには、Location[ロケーション] フィールドからすべてのテキストを削除します。


フラクション開始ロケーション
> > > >

このサンプルまたはシーケンスに対するフラクションコレクションの開始のための識別子を入力します。このフィールドを空白のままにすると、フラクションコレクションの開始場所は次の使用可能ロケーションとなります。


倍率
> > > >

レポート前に計算結果に適用される倍率です。 Multiplier[倍率] は、サンプル調整中に起こるサンプル量の変化を補正するためにしばしば使用されます。

Multiplier[倍率] に値が入力されると、サンプルデータファイルに書き込まれます。 値が入力されないと、Multiplier[倍率] は 1 に設定されます。

キャリブレーション済みのメソッドを使用している場合、ChemStation は以下の考え得るキャリブレーション設定値の間で区別します。

  • From Data File[データファイルから] が選択されている場合、サンプルデータファイルからの Multiplier[倍率] 値が使用されます。

  • From Sample Defaults Below[以下のサンプルデフォルトから] が選択されている場合、Calibration Settings[キャリブレーション設定値] からの Multiplier[倍率] 値が使用されます。

再解析のため、Sequence Parameters[シーケンスパラメータ] ダイアログボックスの [メソッド実行部分] にある Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスをオンにすることで、サンプルデータファイルの Multiplier[倍率] 設定値を上書きできます。

Calibration Settings[キャリブレーション設定値] で From Sample Defaults Below[以下のサンプルデフォルト値から] が選択されている場合、Sequence Table[シーケンステーブル] の Multiplier[倍率] 値は無視されることに注意してください。

2 番目のスケーリングファクタが必要である場合には、「希釈率」を参照してください。


希釈率
> > > >

レポート前に計算結果に適用される倍率です。 Dilution[希釈率] は、サンプル調整中に起こるサンプル量の変化を補正する際に使用されます。

Dilution[希釈率] に値が入力されると、サンプルデータファイルに書き込まれます。 値が入力されないと、Dilution[希釈率] は 1 に設定されます。

キャリブレーション済みのメソッドを使用している場合、ChemStation は以下の考え得るキャリブレーション設定値の間で区別します。

  • From Data File[データファイルから] が選択されている場合、サンプルデータファイルからの Dilution[希釈率] 値が使用されます。

  • From Sample Defaults Below[以下のサンプルデフォルトから] が選択されている場合、Calibration Settings[キャリブレーション設定値] からの Dilution[希釈率] 値が使用されます。

再解析のため、Sequence Parameters[シーケンスパラメータ] ダイアログボックスの [メソッド実行部分] にある Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスをオンにすることで、サンプルデータファイルの Dilution[希釈率] 設定値を上書きできます。

Calibration Settings[キャリブレーション設定値] で From Sample Defaults Below[以下のサンプルデフォルト値から] が選択されている場合、Sequence Table[シーケンステーブル] の Dilution[希釈率] 値は無視されることに注意してください。

2 番目のスケーリングファクタが必要である場合には、「倍率」を参照してください。


コメント
> > > >

を使用 Comment[コメント] により、サンプルに関する情報を表示、記録、編集できます。コメント欄の入力は無制限です。(情報を表示するには、垂直スクロールバーを使用します)。

注記

データ解析およびレポート中にエラーが発生する可能性があるため、コメント内には引用符を使用しないで下さい。


プレート ID
> > > >

ユーザーが入力したプレートの識別子 (1 ～ 40 文字) です。

Plate ID[プレート ID] は、データファイルやレポートでプレートを識別するために使用されます。


分析、注入、シーケンスの停止
> > >

では、メソッドがすぐに中断されません。

取込が現在実行されている場合には、機器の運転が停止します。ただし、メソッドは完了します (データ解析、ポストランマクロ)。機器運転前にメソッドが終了した場合には、生データが分析されていないため、メソッドが終了します。

注入停止

注入中に を押すと、以下の 2 つの場合が考えられます。

  1. サンプルがシリンジ内に吸引される前に停止する場合。 を再び押すことでメソッドを中止します。 を押すと、注入とメソッドを継続します。

  2. サンプルがシリンジ内に吸引されてから停止した場合。この場合は、停止が許可されません。 続行するには、 をクリックします。注入が完了した場合には、もう一度メソッドを中止することができます。

[分析/注入/シーケンスの停止] 項目は、メソッドまたはシーケンスが実行中である場合にのみ使用できます。

分析停止

ランを終了するには、[ランコントロール] メニューの [分析/注入/シーケンスの停止] をクリックします。

シーケンスの停止

シーケンスを停止するには、[ランコントロール] メニューの [分析/注入/シーケンスの停止] をクリックします。

オートサンプラに先取りまたはオーバーラップインジェクションが選択された場合を除き、シーケンスが次回サンプル後に終了すると、データの取込がすぐに終了します。それまで取り込まれたデータは、処理が終了する前に評価されます。

終了したシーケンスがハイパーシーケンスの一部である場合、ハイパーシーケンス処理は次のシーケンスに移って続行します。


プライオリティラン
> > >

現在のシーケンスは、[ランコントロール] メニューの [シーケンス一時停止] を選択することで、いつでも停止できます。 シーケンス一時停止中に、別のメソッドを使用して優先サンプルを分析することができます。これを行うには、[ランコントロール] メニューの [メソッド実行] を選択します。

すべての優先サンプルの処理後には、元のシーケンスを再開できます。これを行うには、[ランコントロール] メニューの [シーケンス再開] を選択します。


複数の FIA メソッドの実行ダイアログボックス
> > >

このダイアログボックスを使用して、一連の FIA メソッドを設定して分析します。

この機能は、Method & Run Control[メソッド & ランコントロール] ビューの [シーケンス] メニューからは実行できません。

実行するグループ選択

これは、あらかじめ設定したメソッドのグループのリストです。グループを選択すると、そのグループ内のメソッドが [メソッド名] に一覧表示されます。 適切なグループがない場合やグループを作成しようとする場合には、[グループ] メニューまたはツールバーアイコンを使用します。

分析後のシャットダウンオプション

分析するグループを選択すると、ここにはオプションのリストが表示されます。オプションは、None[なし] (すべてオンのまま)、Standby[スタンバイ]、LAMPALLOFF[全ランプオフ]、[全ポンプオフ] です。また、\chem32\core ディレクトリにあるマクロの名前も入力できます。

メソッドリストウィンドウ

Method List Window[メソッドリストウィンドウ] には、現在のグループ内のメソッドが表示されます。

各メソッドについて、データファイル名、コメント、およびメソッド状態を示すアイコンも表示されます。

アイコンの説明は、以下のとおりです。

この FIA グループの一部としてメソッドを分析しないことを示します。

この FIA グループの一部としてメソッドが分析されることを示します。

メソッドが現在分析中であることを示します。

メソッドの分析が完了したことを示します。

メソッドがエラーにより終了したことを示します。

分析中のメソッドリスト

Method List[メソッドリスト] は分析中に、メソッドリスト内の各行のステータスを示すように変化します。

この FIA グループの一部としてメソッドを分析しないことを示します。

メソッドが現在分析中であることを示します。

メソッドが完了したことを示します。

メソッドがエラーにより終了したことを示します。

注記

場合によっては、メソッドがエラーによって終了すると、[メソッドリスト] アイコンの上にマウスカーソルを移動した際にエラーメッセージが表示されます。

メニュー、ツールバー、ショートカット

現在の FIA グループを変更するには、以下の 3 ツールを使用できます。

FIA メニュー

FIA ツールバー

FIA ショートカット

分析/一時停止/停止ボタン

これらのボタンを使用して、現在の FIA グループを開始したり一時停止できます。

これらは、オンラインモードでのみ使用できます。

実行

をクリックすると、選択したメソッドの分析が開始します。 選択したグループ内の各メソッドの [サンプル情報] が正しく入力されたことが確認されると、このボタンは に変わります。グループに一覧表示されたメソッドがコンピュータから物理的に削除された場合には、ファイルが使用できず分析を開始する前にリストからそのメソッドを削除することを要求するメッセージボックスが表示されます。

一時停止

をクリックすると、現在のメソッドの実行は続行され、メソッドリストの編集は許可されません。メソッドが完了すると、分析が終了します。リスト内の残りメソッドは分析されません。このとき、ダイアログボックスは有効になっています。次の場合 を再びクリックすると、一時停止した箇所からメソッドリストが続行します。

[終了] ボタン

をクリックすると、現在のメソッドの実行は続行され、メソッドリストの編集は許可されません。メソッドが完了すると、分析が終了します。リスト内の残りメソッドは分析されません。このとき、ダイアログボックスは有効になっています。 を再びクリックすると、メソッドリストを最初からやり直し、リスト内の最初のメソッドを実行します。

注記

このボックスを最初に開いた際に分析を設定せずに閉じると、そのボックスは次回開いた際に空白になります。

ステータスライン

[ステータスライン] には、機器の現在の状態が表示されます。

  • このトピックでは、[複数の FIA メソッドの実行] ダイアログボックスのメニューについて説明します。

手順

Method and Run Control[メソッド & ランコントロール] ビューの [ランコントロール] > [複数の FIA メソッドの実行] メニュー項目を選択します。


FIA メニュー
> > > >

このトピックでは、Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックスのメニューについて説明します。

ファイルメニュー

Close[閉じる] を選択すると、Multiple FIA Methods[複数の FIA メソッド] ダイアログを閉じます。ダイアログ内の変更は保存されます。保存先は \chem32\MS\database の MDB ファイルです。

マルチ FIA 分析は開始されると、バックグラウンドで続行されます。 分析に変更を行うには、[ランコントロール] > [複数の FIA メソッドの実行] メニュー項目からダイアログボックスを起動する必要があります。 このときダイアログボックスに、分析の現在の進行状況が表示されます。

注記

このダイアログボックスを最初に開いたときに分析を設定せずに閉じると、そのダイアログボックスは次回開いた際に空白になります。

グループメニュー

このメニューを使用して、FIA メソッドのグループを作成、命名、削除をします。また、マルチ FIA 分析で使用する FIA メソッドを指定することもできます。

追加

Add Group[グループ追加] ダイアログボックスを使用して、FIA メソッドの新規グループを作成します。名前には、最大 51 文字の英数字を入力します。 をクリックすると、グループのリストに名前が表示されます。メソッドのフルパスは、ダイアログの最上部に表示されます。

注記

別のフォルダに保存されたメソッドを使用する場合には、このダイアログと [FIA メソッド分析] ダイアログを閉じてください。次に、コマンドラインから次のコマンドを入力してください。

_METHPATH$="drive:\folder\"

Multiple FIA Methods[複数の FIA メソッド] ダイアログを再度開くと、それらのメソッドの新しいパスが表示されます。

削除

選択したグループを、リストから削除します。

自動命名

[データファイル自動命名] ダイアログボックスを表示します。

メソッド
メソッド追加

[メソッド追加] ダイアログボックスを表示します。

このボックスを使用すると、1 つ以上のメソッドが既存のリストに追加されます。フルパス情報はデータベース内に格納されます。

削除

選択したメソッドを、グループから削除します。

プロパティ

現在選択されているメソッドの Method Properties[メソッドプロパティ] ダイアログボックスを表示します。複数のメソッドが選択されると、このアイコンが表示されない場合があります。

このダイアログボックス内で、サブディレクトリ、データファイル、オペレータ、コメントを指定することができます。

Subdirectory[サブディレクトリ] データファイルを保存するフォルダ。最大長は、英数字 8 文字です。サブディレクトリの場所は、\chem32\instrument number\data\ です。

Data File[データファイル] 「mydata」などこのデータファイルにつける名前です。最大長は、英数字 8 文字です。

Operator Name[オペレータ名] オペレータ個人の名前です。最大長は、英数字 51 文字です。

Comment[コメント] 特定ファイルに関する情報を入力します。最大長は、英数字 51 文字です。

このダイアログは、現在メソッドが選択されている場合にのみ表示されます。

全て選択

分析で使用される現在のグループ内のすべてのメソッドがオンになります。グループを最初に選択したとき、デフォルトではそのグループ内のすべてのメソッドにチェックマークがつきます。このとき、分析で使用しないメソッドのチェックをマニュアルでオフにすることができます。チェックオンになっているメソッドのみが分析されます。

すべてチェック解除

グループ内のすべてのメソッドのチェックをオフにします。チェックオンになっているメソッドのみが分析されます。

Help
Help

FIA のヘルプにアクセスします。


FIA ツールバー
> > > >

Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックス内の FIA ツールセットを使用すると、さまざまなメニュー内項目に速やかにアクセスできます。

新規グループの名前を入力するための Add Group[グループ追加] ダイアログボックスを表示します。

Add Group[グループ追加] ダイアログボックスを使用して、FIA メソッドの新規グループを作成します。名前には、最大 51 文字の英数字を入力します。 をクリックすると、グループのリストに名前が表示されます。メソッドのフルパスは、ダイアログボックスの最上部に表示されます。

注記

別のフォルダに保存されたメソッドを使用する場合には、このダイアログと Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックスを閉じてください。次に、コマンドラインから次のコマンドを入力してください。

_METHPATH$="drive:\folder\"

現在のワークグループを削除します。

[データファイル自動命名] ダイアログボックスを表示します。

[メソッド追加] ダイアログボックスを表示します。

現在選択されているメソッドを削除します (1 度に複数のメソッドを選択できます)。

現在選択されているメソッドの Method Properties[メソッドプロパティ] ダイアログボックスを表示します。複数のメソッドが選択されると、このアイコンが表示されない場合があります。

メソッドリスト内のすべてのメソッドを有効にします。有効になっているメソッドのみが分析されます。

メソッドリスト内のすべてのメソッドを無効にします。有効になっているメソッドのみが分析されます。

FIA のヘルプにアクセスします。


FIA ショートカットキー
> > > >

以下のキーは、[マルチ FIA] ダイアログボックスでのクイックナビゲーションに使用できます。

削除 | 選択したメソッドを削除します。
ホーム | メソッドリストの最上部に移動します。
終了 | メソッドリストの最下部に移動します。
Page Up | メソッドリストの最上部に移動します。
Page Down | メソッドリストの最下部に移動します。
挿入 | [メソッド追加] ダイアログボックスを呼び出して、メソッドを挿入します。


FIA ステータスライン
> > > >

Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックスには、1 行のステータスラインが入っています。

ステータスバーの色と文字は、機器の現在の状態を示しています。ステータスバーの色は、[ChemStation ステータス] ボックスの色と一致します。

機器がオフラインにあることを示します。

機器がノットレディ状態であることを示します。

機器がレディ状態であることが示されます。

機器がメソッドを現在分析中であることを示します。

機器がメソッドを現在分析中であることを示します。


メソッド追加ダイアログボックス
> > >

Add Methods[メソッド追加] ダイアログボックスを使用して、現在のグループに挿入するメソッドを選択します。

フルパス情報はデータベース内に格納されます。 1 つのメソッドを選択するには、そのメソッドを強調表示して をクリックします。

複数の FIA メソッドを選択するには、[[CTRL]] キーを押したままにしてマウスを使用することで、目的の FIA メソッドを選択します。

をクリックすると、Run FIA Methods[FIA メソッドの実行] ダイアログボックスの Method Name[メソッド名] に FIA メソッドが表示されます。

メソッドリスト

現在のメソッドディレクトリにあるすべてのメソッドは、メソッドリストに表示されます。現在のメソッドのフルパスは、ダイアログボックスの最上部に表示されます。

各メソッド名の前にあるアイコンは、そのメソッドが FIA メソッドであるか FIA メソッドでないかを示しています。

FIA アイコン

このメソッドが FIA メソッドであることを示します。

このメソッドが FIA メソッドないことを示します。

FIA テーブル詳細

現在選択されているメソッドに関する情報は、FIA Table Details[FIA テーブル詳細] セクションに表示されます。この情報には、バイアルのロケーション、サンプル名、およびロケーション当たりの注入回数が入ります。このダイアログボックスを使用してこのメソッド情報を編集することはできません。

    手順

    Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックス内にある [グループ] > [追加] メニュー項目を選択します。


データファイル自動命名ダイアログボックス
> > >

Autoname Data Files[データファイル自動命名] ダイアログボックスを使用して、複数の FIA 分析が生成するデータファイルの自動命名を設定できます。

Subdirectory[サブディレクトリ] データファイルを保存するフォルダ。 サブディレクトリの場所は、\chem32\instrument number\data\ です。 最大長は、英数字 40 文字です。

Prefix[プレフィックス] sdata などのすべてのグループに共通であるファイル名の部分。 最大長は、英数字 13 文字です。

Counter[カウンタ] sdata001.d の 001 など、オートネームの開始番号。 最大 10 桁の数値です。

Operator Name[オペレータ名] とは、_Operator$ 変数の現在値です。このフィールドは編集できません。

    手順

    Run Multiple FIA Methods[複数の FIA メソッドの実行] ダイアログボックスの [グループ] > [オートネーム] メニュー項目を選択します。


機器のセットアップ (クラシック)
> > >

各機器モジュールには、1 つ以上のセットアップダイアログボックスがあります。これらのダイアログボックスを使用して、メソッドの分析設定値を指定できます。

Agilent 1100/1200 システム

MSD

Chip Cube

6890 の概要

6850 の概要

その他の機器


Agilent 1100/1200 システム機器のセットアップ
> > > >

  • [ポンプ設定] ダイアログボックスで、Agilent 1100/1200 ポンプシステムのパラメータを設定できます。

  • [インジェクタ設定] ダイアログボックスでは、Agilent 1100/1200 オートサンプラシステムのパラメータを設定できます。

  • [カラムサーモスタットメソッド] ダイアログボックスにより、Agilent 1100/1200 カラムサーモスタットのパラメータを設定できます。

  • Agilent 1100/1200 DAD [シグナル] ダイアログボックスにより、Agilent 1100/1200 ダイオードアレイ検出器のパラメータを設定できます。

  • Agilent 1100/1200 MWD [シグナル] ダイアログボックスにより、Agilent 1100/1200 多波長検出器のパラメータを設定できます。

  • Agilent 1100/1200 VWD [シグナル] ダイアログボックスでは、Agilent 1100/1200 可変波長検出器のパラメータを設定できます。

  • Agilent 1100/1200 FLD [シグナル] ダイアログボックスでは、Agilent 1100/1200 蛍光検出器のパラメータを設定できます。

  • Agilent 1100/1200 RID [シグナル] ダイアログボックスでは、Agilent 1100/1200 屈折率検出器のパラメータを設定できます。

  • [フラクションコレクタ設定] ダイアログボックスでは、Agilent 1100/1200 フラクションコレクタのパラメータを設定できます。


Agilent 1100/1200 コンフィグレーション
> > > > >

Available Modules[設定できるモジュール] リストには、使用可能なすべての Agilent 1100/1200 モジュールの名前が含まれています。 Available Modules[設定できるモジュール] リストから 1 つ以上のモジュールを選択できます。

Configured Modules[設定されているモジュール] リストには、現在アクティブなすべての Agilent 1100/1200 モジュールの名前が含まれています。 Configured Modules[設定されているモジュール] リストから 1 つ以上のモジュールを選択できます。

を選択して、Available Modules[設定できるモジュール] リストから Configured Modules[設定されているモジュール] リストに選択したモジュールを追加します。 オンラインモジュールが Configured Modules[設定されているモジュール] リストに転送され、Available Modules[設定できるモジュール] リストから削除されます。オフラインモジュールが Configured Modules[設定されているモジュール] リストにコピーされます。

を選択して、Configured Modules[設定されているモジュール] リストから Available Modules[設定できるモジュール] リストに選択したモジュールを削除します。 オンラインモジュールが Configured Modules[設定できるモジュール] リストに転送され、Available Modules[設定されているモジュール] リストから削除されます。オフラインモジュールが Configured Modules[設定されているモジュール] リストから削除されます。

注記

システムコンフィグレーションを変更する場合、すべてのモジュールの電源のオン/オフを行う必要があります。

  1. ChemStation を終了します。

  2. すべてのモジュールのスイッチを切ります。

  3. すべての設定されたモジュールのスイッチをもう一度オンにします。

  4. ChemStation を再起動します。

注記

モジュールのハードウェア コンフィグレーション (シートキャピラリ、トレイの構成など) を変更する場合、ChemStation コンフィグレーション設定で適切な変更を行う必要があります。

を選択して、選択したオンラインモジュールを認識します。表示ランプに色サイクルが表示され、モジュールが特定されます。

を選択すると、Configured Modules[設定されているモジュール] リスト内の選択したモジュールを上に移動させます。

を選択すると、Configured Modules[設定されているモジュール] リスト内の選択したモジュールを下に移動させます。

Up[アップ] と Down[ダウン] 機能は、複数ポンプの場合にポンプの順番を切り替えたり (アイソクラティックポンプを「Pump 1」にしてバイナリポンプを「Pump 2」にするなど)、2 台の G1315C DAD または 2 台の G1365 MWD の場合に検出器の順番を切り替えたり、複数のフラクションコレクタの場合にフラクションコレクタの順番を切り替えるために使用します。

注記

システムに類似検出器がある場合 (G1315C/D DAD と G1315A/B DAD、G1365C/D MWD と G1365A/B MWD など)、スタックの場所には関係なく、G1315C/D と G1365C/D は検出器 2 として、G1315A/B と G1365A/B は検出器 1 として構成されます。この構成は変更できません。


設定 (Agilent 1100/1200 ポンプ)
> > > > >

Setup Pump[ポンプ設定] ダイアログボックスで、Agilent 1100/1200 ポンプシステムのパラメータを設定できます。

アイソクラティックポンプのセットアップ

バイナリポンプのセットアップ

クォータナリポンプのセットアップ

分取ポンプのセットアップ

グラジエント分取ポンプのセットアップ

キャピラリポンプのセットアップ

ナノポンプのセットアップ

ポンプのパラメータの詳細については、Full Menu[フルメニュー] でのみ使用可能な [機器] メニューの [ポンプ続き] 項目で設定できます。

手順

Setup Pump[ポンプ設定] ダイアログボックスは、Method and Run Control[メソッド&ラン コントロール] の [機器] メニューから [ポンプ設定] を選択すると表示されます。


セットアップ (Agilent 1100/1200 アイソクラティックポンプ)
> > > > > >

アイソクラティックポンプのパラメータは、次の 4 つのグループに分かれています。

コントロール

溶媒 A

圧力リミット

タイムテーブル


コントロール (Agilent 1100/1200 アイソクラティックポンプセットアップ)
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

圧力リミット | 流量リミット
圧力上限が 200 bar 以下の場合 | 0.0 ～ 10.00 mL/min (0.001 ml/min ステップ)
圧力上限が 200 bar より大きい場合 | 0.0 ～ 5.00 mL/min (0.001 刻み)
ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。 Posttime[ポストタイム] を使用すると、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


溶媒 A (Agilent 1100/1200 ポンプセットアップ)
> > > > > > >

テキストボックスを使用すると、溶媒の簡単な説明を入力できます。


圧力リミット (Agilent 1100/1200 ポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

Max[上限] は、ポンプのスイッチが切られる圧力上限リミット値です。分析システムを圧力オーバーから保護します。

流量 | 圧力リミット
流量 が 5 mL/min 以下の場合 | 400 bar
流量 が 5 mL/min より大きい場合 | 200 bar
下限

Min[下限] は、ポンプのスイッチが切られる下限リミット値です。溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

リミット値: 圧力下限には 0 bar から (P-1) bar まで (P は圧力上限) の値を設定できます。

注記

圧力下限が有効になるのは、指定値より上で圧力が開始して、その指定値未満に降下した場合のみです。 圧力が指定より低い圧力で開始する場合は有効になりません。 システムがエラーを生成するには、リミット値を数秒間超える必要があります。

圧力単位

chemstation.ini ファイル内の以下の項目を編集すると、圧力単位を bar からパスカルに変更することができます。
chemstation.ini

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


タイムテーブル (Agilent 1100/1200 ポンプ)
> > > > > > >

タイムテーブルを使用すると、分析時のポンプパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。ポンプタイムテーブルの値は、時間の経過とともに、初期値からタイムテーブルで定義された時間の値まで直線的に変化します (溶媒グラジエントなど)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time時間 | 変更が生じる時間
Flow流量 | 溶媒流量。
Max. Pressure圧力上限 | 圧力リミット。
External contacts[外部接点] (設置されている場合) | On[オン] または Off[オフ]

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

流量/圧力リミットまたは溶媒組成をグラフィカルに表示するには、Display[画面表示] ボックスを選択して Flow/Press[流量/圧力] または Solvents[溶媒] を選択します。編集のためのテーブルを表示するには、Timetable[タイムテーブル] を選択します。 グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


Agilent 1100/1200 アイソクラティックポンプの詳細


補助設定 (Agilent 1100/1200 アイソクラティックポンプ)
> > > > > > > >

Agilent 1100/1200 アイソクラティックポンプ の Auxiliary[補助設定] ダイアログボックスにより、溶媒流量変化率の最大値、ピストンストロークの長さ、溶媒圧縮率を設定できます。ポンプの補助設定パラメータは、次の 3 つのグループに分かれています。

最大流量グラジエント

最小ストローク

圧縮率


最小ストローク (Agilent 1100/1200 ポンプ 補助設定)
> > > > > > > > >

このパラメータでは、ピストン 1 の 1 回のストロークによって移動する移動相の容量を指定します。 ポンプのストローク容量は、混合効率とグラジエントの直線性に影響を与えます。 ストロークがデフォルトの AUTO[自動] に設定されている場合、ポンプは設定流量に基づいてストローク幅を選択します。

ポンプは、最大 100 μL/min の流量で 20 μL ストロークを使用し、5 mL/min で 100 μL/min までストロークを直線的に増加させます。5 mL/min ～ 10 mL/min では、ストロークは常に 100 μL です。

最小ストロークは 20 ～ 100 μL に設定できます。

指定した最小ストロークが、AUTO[自動] モードでのポンプ操作で使用されるストロークよりも小さな最小ストロークを選択すると、ポンプはより大きいストローク幅を使用します。


圧縮率 (Agilent 1100/1200 ポンプ 補助設定)
> > > > > > > > >

移動相の圧縮率は、ポンプの性能に影響します。流量の正確さと混合効率を上げるには、使用する移動相を考慮してパラメータを設定します。

デフォルトの圧縮率値は 100 * 10-6 です。 クォータナリポンプで圧縮率が大きく異なる溶媒 (水とメタノールなど) を混ぜる場合は、デフォルト値を使用することをお勧めします。

リミット値: 0 ～ 150。

溶媒圧縮率 (10-6/bar)
アセトン | 126
アセトニトリル | 115
ベンゼン | 95
四塩化炭素 | 110
クロロホルム | 100
シクロヘキサン | 118
エタノール | 114
酢酸エチル | 104
ヘプタン | 120
ヘキサン | 150
イソブタノール | 100
イソプロパノール (2- プロパノール) | 100
メタノール | 120
1- プロパノール | 100
トルエン | 87
水 | 46

圧縮率のパラメータはメソッドに保存されています。


コントロール (Agilent 1100/1200 アイソクラティックポンプ)
> > > > > > > >

Agilent 1100/1200 アイソクラティックポンプの Control[コントロール] ダイアログボックスのパラメータは、次の 4 つのグループに分かれています。

ポンプ

エラーメソッド

シールウォッシュポンプ

自動オン


セットアップ (Agilent 1100/1200 バイナリポンプ)
> > > > > >

バイナリポンプのパラメータは、次の 4 つのグループに分かれています。

コントロール

溶媒 A および B

圧力リミット

タイムテーブル


コントロール (Agilent 1100/1200 バイナリポンプセットアップ)
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

流量は 0.0 ～ 5.00 mL/min の値を 0.001 ml/min ステップで設定できます。

ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。ポスト タイムを使用すると、溶媒組成を変更した後 (グラジエント溶出後など) でカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


溶媒 A および B (Agilent 1100/1200 バイナリポンプセットアップ)
> > > > > > >

Solvent B[溶媒 B] の割合は 0 ～ 100 % に設定できます。 Solvent A[溶媒 A] は常に残りの容量 100 - %B を送液します。 Solvent B[溶媒 B] スクロールバーにより、Solvent B[溶媒 B] の [オン] と [オフ] を切り替えることができます。

G1312A: テキストボックスにより、溶媒の簡単な説明を入力できます。

G1312B:下矢印をクリックして、リストからキャブレーションされた溶媒を選択します。リストには、デフォルトの溶媒とユーザーがキャブレーションした溶媒が含まれています。

注記

溶媒チャンネルを [オフ] にすると、タイムテーブルでは使用できません。

溶媒切り替えバルブ付きバイナリポンプ

各チャンネルに、送液する 2 つの溶媒を選択できます。 Solvent B[溶媒 B] の割合は 0 ～ 100 % に設定できます。 Solvent A[溶媒 A] は常に残りの容量 100 - %B を送液します。 Solvent B[溶媒 B] スクロールバーにより、Solvent B[溶媒 B] の [オン] と [オフ] を切り替えることができます。

G1312A: テキストボックスにより、溶媒の簡単な説明を入力できます。

G1312B: [ポンプの補助設定] ダイアログボックスの Use enhanced compressibility calibration[拡張圧縮率キャリブレーションを使用] をオンにした場合には、下矢印をクリックして、キャブレーションされた溶媒をリストから選択します。リストには、デフォルトの溶媒とユーザーがキャブレーションした溶媒が含まれています。横のフィールドには、バッファなどの追加情報を入力できます。 Use enhanced compressibility calibration[拡張圧縮率キャリブレーションを使用] チェックボックスをオフにして表示されるテキストボックスでは、溶媒の簡単な説明を入力できます。


圧力リミット (Agilent 1100/1200 バイナリポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

Max[上限] は、ポンプのスイッチが切られる圧力上限リミット値です。分析システムを圧力オーバーから保護します。

G1312A バイナリポンプの圧力上限は 400 bar です。 G1312B バイナリポンプ SL の圧力上限は 600 bar です。

下限

Min[下限] は、ポンプのスイッチが切られる下限リミット値です。溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

リミット値: 圧力下限には 0 bar から (P-1) bar まで (P は圧力上限) の値を設定できます。

注記

圧力下限が有効になるのは、指定値より上で圧力が開始して、その指定値未満に降下した場合のみです。 圧力が指定より低い圧力で開始する場合は有効になりません。 システムがエラーを生成するには、リミット値を数秒間超える必要があります。

圧力単位

chemstation.ini ファイル内の以下の項目を編集すると、圧力単位を bar からパスカルに変更することができます。
chemstation.ini

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


タイムテーブル (Agilent 1100/1200 ポンプセットアップ)
> > > > > > >

タイムテーブルを使用すると、分析時のポンプパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。ポンプタイムテーブルの値は、時間の経過とともに、初期値からタイムテーブルで定義された時間の値まで直線的に変化します (溶媒グラジエントなど)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time[時間] | 変更が生じる時間
%B[%B] | 溶媒組成 (0 ～ 100%)。残りの割合が溶媒 A になります。
Flow[流量] | 溶媒流量。
Max. Pressure[圧力上限] | 圧力リミット。
External contacts[外部接点] (設置されている場合) | [オン] または [オフ]

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

流量/圧力リミットまたは溶媒組成をグラフィカルに表示するには、Display[画面表示] ボックスを選択して Flow/Press[流量/圧力] または Solvents[溶媒] を選択します。編集のためのテーブルを表示するには、Timetable[タイムテーブル] を選択します。 グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


Agilent 1100/1200 バイナリポンプの詳細


補助設定 (Agilent 1100/1200 バイナリポンプ)
> > > > > > > >

Agilent 1100/1200 バイナリポンプの Auxiliary[補助設定] ダイアログボックスにより、溶媒流量の最高速度、ピストンストロークの長さ、各チャンネルの溶媒圧縮率を設定できます。ポンプの補助設定パラメータは、次の 3 つのグループに分かれています。

最大流量グラジエント

最小ストローク

圧縮率


最小ストローク (Agilent 1100/1200 ポンプ 補助設定)
> > > > > > > > >

このパラメータでは、ピストン 1 の 1 回のストロークによって移動する移動相の容量を指定します。 ポンプのストローク容量は、混合効率とグラジエントの直線性に影響を与えます。 ストロークがデフォルトの AUTO[自動] に設定されている場合、ポンプは設定流量に基づいてストローク幅を選択します。

各チャンネルのストロークは、トータル流量ではなく、チャンネルごとの流量に基づいて決まります。 ポンプは、20 μL/min までの流量では 20 μL ストロークを使用し、100 μL/min の流量でストロークを 100 μL まで直線的に増加させます。

最小ストロークは 20 ～ 100 μL に設定できます。

指定した最小ストロークが、AUTO[自動] モードでのポンプ操作で使用されるストロークよりも小さな最小ストロークを選択すると、ポンプはより大きいストローク幅を使用します。


圧縮率 (Agilent 1100/1200 ポンプ 補助設定)
> > > > > > > > >

移動相の圧縮率は、ポンプの性能に影響します。流量の正確さと混合効率を上げるには、使用する移動相を考慮してパラメータを設定します。

拡張圧縮率キャリブレーションを使用 (G1312B バイナリポンプ SL のみ)

このチェックボックスを使用すると、性能に影響を与えずに、G1312B バイナリポンプ SL で G1312A バイナリポンプに開発されたメソッドを使用できます。 このチェックボックスをオフにして圧縮率フィールドを有効にできます。これにより、圧縮率値を入力できます。 チェックボックスを選択すると、圧縮率フィールドは無効で、拡張圧縮率キャリブレーションが有効です。 [設定] ダイアログボックスのコンボボックスを使用して、ドロップダウンリストから必要な溶媒を選択します。

チャンネル A のデフォルト値は 50 * 10-6、チャンネル B のデフォルト値は 115 * 10-6 です。常に、両方のチャンネルに圧縮率を設定してください。

リミット値: 0 ～ 150。

溶媒圧縮率 (10-6/bar)
アセトン | 126
アセトニトリル | 115
ベンゼン | 95
四塩化炭素 | 110
クロロホルム | 100
シクロヘキサン | 118
エタノール | 114
酢酸エチル | 104
ヘプタン | 120
ヘキサン | 150
イソブタノール | 100
イソプロパノール (2- プロパノール) | 100
メタノール | 120
1- プロパノール | 100
トルエン | 87
水 | 46

圧縮率のパラメータはメソッドに保存されています。


コントロール (Agilent 1100/1200 バイナリポンプ)
> > > > > > > >

Agilent 1100/1200 バイナリポンプの Control[コントロール] ダイアログボックスのパラメータは、次の 4 つのグループに分かれています。

ポンプ

エラーメソッド

シールウォッシュポンプ

自動オン


セットアップ (Agilent 1100/1200 クォータナリポンプ)
> > > > > >

クォータナリポンプのパラメータは、次の 4 つのグループに分かれています。

コントロール

溶媒

圧力リミット

タイムテーブル


コントロール (Agilent 1100/1200 クォータナリポンプセットアップ)
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

圧力リミット | 流量リミット
圧力上限が 200 bar 以下の場合 | 0.0 ～ 10.00 mL/min (0.001 ml/min ステップ)
圧力上限が 200 bar より大きい場合 | 0.0 ～ 5.00 mL/min (0.001 刻み)
ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。ポスト タイムを使用すると、溶媒組成を変更した後 (グラジエント溶出後など) でカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


溶媒 (Agilent 1100/1200 クォータナリポンプセットアップ)
> > > > > > >

溶媒 B、C、および D の割合を 0 ～ 100 % に設定できます。 Solvent A[溶媒 A] は常に残りの容量 100 - (%B+%C+%D) を送液します。溶媒スクロールバーを使用すると、溶媒の [オン] と [オフ] を切り替えることができます。テキストボックスを使用すると、各溶媒の簡単な説明を入力できます。

注記

溶媒チャンネルを [オフ] にすると、タイムテーブルでは使用できません。


圧力リミット (Agilent 1100/1200 クォータナリポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

[Max上限] は、ポンプのスイッチが自動的に切断される圧力上限リミット値です。分析システムを圧力オーバーから保護します。

流量 | 圧力リミット
流量 が 5 mL/min 以下の場合 | 400 バール
流量 が 5 mL/min より大きい場合 | 200 バール
下限

[Min下限] は、ポンプのスイッチが自動的に切断される下限リミット値です。例えば、溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

リミット値: 下限圧力リミットには 0～(P-1) バールの値を設定できます (P は圧力上限設定値)。

注記

圧力下限が有効になるのは、指定値を上回っていた圧力が、その指定値を下回った場合です。 圧力が最初から指定値を下回っていた場合は、圧力下限は有効になりません。 数秒にわたって制限を超えると、システムがエラーを生成します。

圧力単位

chemstation.ini
ファイル内の以下の項目を編集すると、圧力単位をバールからパスカルに変更できます。

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


タイムテーブル (Agilent 1100/1200 クォータナリポンプセットアップ)
> > > > > > >

タイムテーブルを使用すると、分析時のポンプパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。ポンプタイムテーブルの値は、時間の経過とともに、初期値からタイムテーブルで定義された時間の値まで直線的に変化します (溶媒グラジエントなど)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time [時間] | 変更が生じる時間
B (%), C (%), D (%) | 溶媒組成 (0 ～ 100%)。残りの割合が溶媒 A になります。
Flow [流量] | 溶媒流量。
Max. Pressure [圧力上限] | 圧力リミット。
External contacts[外部接点] (設置されている場合) | On[オン] または Off[オフ]

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

流量/圧力リミットまたは溶媒組成をグラフィカルに表示するには、Display[画面表示] ボックスを選択して Flow/Press[流量/圧力] または Solvents[溶媒] を選択します。編集のためのテーブルを表示するには、Timetable[タイムテーブル] を選択します。 グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


Agilent 1100/1200 クォータナリポンプの詳細


補助設定 (Agilent 1100/1200 クォータナリポンプ)
> > > > > > > >

Agilent 1100/1200 クォータナリポンプ Auxiliary[補助設定] ダイアログボックスにより、溶媒流量変化率の最大値、ピストンストロークの長さ、溶媒圧縮率を設定して、プライマリチャンネルを選択できます。 ポンプの Auxiliary[補助設定] パラメータは、次の 4 つのグループに分かれています。

最大流量グラジエント

最小ストローク

圧縮率

プライマリチャンネル


プライマリチャンネル (Agilent 1100/1200 クォータナリポンプ補助設定)
> > > > > > > > >

[プライマリチャンネル] グループでは、ポンプのストロークで吸引する溶媒の最初のチャンネルを指定します。 プライマリチャンネルをアクティブなチャンネル A、B、C、D、または AUTO[自動] のいずれかに設定できます。 (Off[オフ] に設定されているチャンネルは表示されません。) プライマリチャンネルを AUTO[自動] に設定することをお勧めします。その場合、最初のチャンネルは最も高い溶媒パーセントのチャネルとなり、組成エラーを最小化されます。

このチャンネルはグラジエント分析時に保持されます。


コントロール (Agilent 1100/1200 クォータナリポンプ)
> > > > > > > >

Agilent 1100/1200 クォータナリポンプの Control[コントロール] ダイアログボックスのパラメータは、次の 4 つのグループに分かれています。

ポンプ

エラーメソッド

シールウォッシュポンプ

自動オン


セットアップ (Agilent 1100/1200 分取ポンプ)
> > > > > >

分取ポンプのパラメータは、次の 5 つのグループに分かれています。

コントロール

圧力リミット

パージ

溶媒 A

タイムテーブル


コントロール (Agilent 1100/1200 分取ポンプセットアップ)
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

流量は 0.000 から 100,000 mL/min に設定できます。

ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。ポスト タイムを使用すると、溶媒組成を変更した後 (グラジエント溶出後など) でカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


圧力リミット (Agilent 1100/1200 分取ポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

Max[上限] は、ポンプのスイッチが切られる圧力上限リミット値です。分析システムを圧力オーバーから保護します。

分取ポンプの圧力上限は 400 bar です。

下限

Min[下限] は、ポンプのスイッチが切られる下限リミット値です。溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

リミット値: 圧力下限には 0 bar から (P-1) bar まで (P は圧力上限) の値を設定できます。

注記

圧力下限が有効になるのは、指定値より上で圧力が開始して、その指定値未満に降下した場合のみです。 圧力が指定より低い圧力で開始する場合は有効になりません。 システムがエラーを生成するには、リミット値を数秒間超える必要があります。

圧力単位

chemstation.ini ファイル内の以下の項目を編集すると、圧力単位を bar からパスカルに変更することができます。
chemstation.ini

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


パージ (Agilent 1100/1200 分取ポンプ)
> > > > > > >

パージを有効にするには、enabled[有効] オプションを選択します。テキストボックスにパージ時間を指定します。パージ時間は 0.00 ～ 99999.00 分に指定できます。

パージを無効にするには、disabled[無効] オプションを選択します。


タイムテーブル (Agilent 1100/1200 分取ポンプ)
> > > > > > >

タイムテーブルを使用すると、分析時のポンプパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。ポンプタイムテーブルの値は、時間の経過とともに、初期値からタイムテーブルで定義された時間の値まで直線的に変化します (溶媒グラジエントなど)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time[時間] | 変更が生じる時間
Flow[流量] | 溶媒流量。
Max. Pressure[圧力上限] | 圧力リミット。
External contacts[外部接点] (設置されている場合) | On[オン] または Off[オフ]

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

流量/圧力リミットまたは溶媒組成をグラフィカルに表示するには、Display[画面表示] ボックスを選択して Flow/Press[流量/圧力] または Solvents[溶媒] を選択します。編集のためのテーブルを表示するには、Timetable[タイムテーブル] を選択します。 グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


Agilent 1100/1200 分取ポンプの詳細


補助設定 (Agilent 1100/1200 分取ポンプ)
> > > > > > > >

Agilent 1100/1200 分取ポンプ Auxiliary[補助設定] ダイアログボックスにより、溶媒流量変化率の最大値と溶媒圧縮率を設定できます。 ポンプの Auxiliary[補助設定] パラメータは、次の 2 つのグループに分かれています。

流量ランプ

圧縮率


流量ランプ (Agilent 1100/1200 分取ポンプ)
> > > > > > > > >

流量ランプを使用すると、ポンプ流量を最終的なポンプ量まで増加するレートを指定できます。ランプのダウン レートはランプのアップ レートと同一で、ファームウェアに設定されています。


圧縮率 (Agilent 1100/1200 ポンプ 補助設定)
> > > > > > > > >

移動相の圧縮率は、ポンプの性能に影響します。流量の正確さと混合効率を上げるには、使用する移動相を考慮してパラメータを設定します。

デフォルト値は 75 * 10-6 です。

リミット値: 40 ～ 200。

溶媒圧縮率 (10-6/bar)
アセトン | 126
アセトニトリル | 115
ベンゼン | 95
四塩化炭素 | 110
クロロホルム | 100
シクロヘキサン | 118
エタノール | 114
酢酸エチル | 104
ヘプタン | 120
ヘキサン | 150
イソブタノール | 100
イソプロパノール (2- プロパノール) | 100
メタノール | 120
1- プロパノール | 100
トルエン | 87
水 | 46

圧縮率のパラメータはメソッドに保存されています。


コントロール (Agilent 1100/1200 分取ポンプ)
> > > > > > > >

Agilent 1100/1200 分取ポンプ Control[コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

ポンプ

パージ

エラーメソッド

シールウォッシュポンプ

自動オン


ポンプコントロール (Agilent 1100/1200 分取ポンプ)
> > > > > > > > >

Pump[ポンプ] グループにより、ポンプの On[オン] と Off[オフ] を切り替えることができます。


パージ (Agilent 1100/1200 分取ポンプ)
> > > > > > > > >

分取ポンプでは、ユーザー指定の時間にパージしたり、連続的にパージを続けることもできます。


シール洗浄ポンプ (Agilent 1100/1200 分取ポンプ)
> > > > > > > > >

分取ポンプは、シールを洗浄してポンプシールの寿命を延ばすために使用される、ペリスタリックポンプが内臓されています。次のオプションを選択できます。

Off[オフ]:シールウォッシュポンプをオフにします

Single Wash[シングル洗浄]:シールウォッシュポンプをシングル洗浄モードで動作させ、洗浄時間を指定します。

Periodic[周期的]:周期的な洗浄で、シールウォッシュポンプをユーザー指定の時間内でにユーザー指定の一定の割合で動作させます。


グラジエント分取ポンプ コンフィグレーション (Agilent 1100/1200 分取ポンプ)
> > > > > >

システムに 2 台の G1361A 分取ポンプを設置している場合、ソフトウェアとファームウェアではそれらのポンプを仮想の単一な「グラジエント分取ポンプ」として認識します。1 つのポンプがマスターポンプになり、コンフィグレーション設定を受け入れます。 2 番目の補助ポンプは、Channel B[チャンネル B] または Pump 2[ポンプ 2] を除いてユーザーには表示されません。補助ポンプは、代わりにマスターポンプによって制御され、各ポンプに個別に設定されている溶媒圧縮率とパージを除き、マスターポンプのファームウェアからコンフィグレーションデータを取得します。

グラジエント分取ポンプがコンフィグレーションされると、ダイアログボックスに、どちらのポンプを [ポンプ A] (メインポンプ) または [ポンプ B] に設定するのかを特定するオプションが表示されます。 Identify Pump[ポンプ認識] を選択すると、ポンプモジュールの右上隅のインジケータライトが数秒点滅して、物理理的にどちらのポンプが A または B に設定されているのかを示します。

注記

ポンプライトは連続して点滅しないため、選択直後にポンプを見て、点滅するインジケータを確認してください。

新しいグラジエント分取ポンプを設定したり、グラジエント分取ポンプに新しいメソッドを設定した場合はいつでも、上記の特定手順を行う必要があります。そうすることで、各ポンプに正確に溶媒を設定できます。

Flow[流量]： 0 ～ 100 mL/min の範囲

Purge[パージ]:必要に応じて、分析後にパージが発生する時点を設定します。 Solvent A[溶媒 A] はメイン画面に設定されます。 Solvent B[溶媒 B] は追加画面に設定されます。

Solvent A and B[溶媒 A と溶媒 B]: メソッドで使用されている溶媒を識別するために、Solvent A[溶媒 A] ボックスに注釈を追加できます。 Percent B[溶媒 B] を設定すると Percent A[溶媒 A] がソフトウェアで計算されます。

Solvent B[溶媒 B]: グラジエントを生成するには、Percent Solvent B[パーセント溶媒 B] を設定します。パーセント設定の横のボックスに溶媒の名前を入力できます。


セットアップ (Agilent 1100/1200 キャピラリポンプ)
> > > > > >

キャピラリポンプのパラメータは、次の 5 つのグループに分かれています。

モード

コントロール

圧力リミット

溶媒

タイムテーブル


モード (Agilent 1100/1200 キャピラリポンプセットアップ)
> > > > > > >
マイクロフロー
流量範囲 | 0.00 ～ 20 μL/min
拡張流量範囲キットを使用して | 0.00 ～ 100 μL/min

これらの流量範囲に適切なセンサをインストールする必要があります (フローセンサ を参照してください)。

Micro Flow[マイクロフロー] モードでは、溶媒組成の調整は、対応するフローセンサ検量線テーブル (calibrated as...[キャリブレーション])を選択すると拡張されます。これによって、さまざまな溶媒組成の流量制御センサが最適化されます。 Normal Flow[ノーマルフロー] モードでは、この情報は無視されて calibrated as...[キャリブレーション] コンボボックスが無効になります。

Micro Flow[マイクロフロー] モードでは、[補助設定] でプライマリフローの流量を定義して廃液量を決定する必要があります。組成ディレイ時間が自動的に設定されます。

メイン流量モードの範囲を選択できます。このモードでは、ポンプによって、現在のポンプ設定に最適なメイン流量が自動的に設定されます。メイン流量はメソッドの一部です。

分析の開始時に、流量が安定する時間を準備するために、メソッドにディレイ時間を設定する必要があります。

ポンプドライバでは、最も標準的な溶媒の組み合わせに関して、一連の検量線テーブルを保持します。これらは、ファームウェアのアルゴリズムによって計算されます。

キャピラリポンプでは、他の溶媒の組み合わせに対してメソッドごとに追加でカスタムキャリブレーション カーブテーブルを入力できます。

ノーマルフロー

流量範囲

0.00 ～ 2500 μL/min (電気的なフローセンサがバイパスされている場合)


カスタムキャリブレーション カーブ(キャピラリポンプ、マイクロフローモード)
> > > > > > > >

カスタムキャリブレーション カーブ テーブルは、すべての混合比率の補正係数に対応した 11 の補正値から構成されています。 このテーブルに Name[名前] を設定すると calibrated as:[キャリブレーション] ドロップダウンリストに表示されます。 このテーブルにDescription[説明] を指定して、混合液の詳細を表示することもできます。

注記

カスタムキャリブレーションは、マイクロフローオプションの付いたキャピラリポンプ、またはナノポンプ用です。ドロップダウンリストで使用可能な溶媒システムに事前定義された値を使用することをお勧めします。

ラボアドバイザアプリケーションの「フローセンサキャリブレーション手順」を参照してください。


フローセンサ (Agilent 1100/1200 キャピラリポンプ)
> > > > > > > >

Agilent 1100/1200 キャピラリポンプで使用されるフローセンサには、次の 2 種類があります。

センサタイプ 1 (G1376-60001) は、マイクロモードで 0.01 ～ 20 μL/min の流量範囲に使用され、標準モードで 20 μL/min 以上の流量範囲に使用されます。

センサタイプ 2 (G1376-60002) は 20 ～ 100 μL/min の流量範囲に使用されます。


コントロール (Agilent 1100/1200 キャピラリポンプセットアップ)
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

モード |  | 流量リミット (μL/min)
マイクロフロー | 20 μL フローセンサ | 0.00 ～ 20.00 (0.01 単位)
 | 100 μL フローセンサ | 0.00 ～ 100.00 (0.01 単位)
ノーマルフロー |  | 0.00 ～ 2500.00 (0.01 単位)
注記

ゼロ以外の流量を入力する必要があります。ゼロを入力すると、EMPV が初期化されず分析は開始されません。

高速リコンディショニング (マイクロウェルプレートシリーズオートサンプラのみ)

Fast Reconditioning[高速リコンディショニング] を On[オン] に設定すると、分析の終了時に初期の組成に戻すために、ポストラン時間の前にシステムが再コンディショニングされます。 リコンディショニングに必要なパラメータは、[ポンプコンフィグレーション] ダイアログボックスを使用して設定されます。高速リコンディショニングは、次の 2 段階のプロセスです。

  • マイクロウェルプレートサンプラのニードルの場所は、フラッシュポートの廃液位置の上です。ポンプが高速システム洗浄時間の間、初期の組成で高速流量を提供します。これにより、サンプラニードルの出口までシステムが平衡化します。

  • マイクロウェルプレートサンプラのニードルがニードルシートに戻ります。フラッシュポートの廃液位置の上です。ポンプが流速と初期組成でカラムを再調整します。

Fast Reconditioning[高速リコンディショニング] は、マイクロウェルプレートオートサンプラと組み合わさったシステムでのみサポートされます。

ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。ポスト タイムを使用すると、溶媒組成を変更した後 (グラジエント溶出後など) でカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


圧力リミット (Agilent 1100/1200 キャピラリポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

Max[上限] は、ポンプのスイッチが切られる圧力上限リミット値です。分析システムを圧力オーバーから保護します。

キャピラリポンプの圧力上限は 400 bar です。

下限

Min[下限] は、ポンプのスイッチが切られる下限リミット値です。溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

圧力下限には 0 bar から (P-1) bar まで (P は圧力上限) の値を設定できます。

注記

圧力下限が有効になるのは、指定値より上で圧力が開始して、その指定値未満に降下した場合のみです。 圧力が指定より低い圧力で開始する場合は有効になりません。 システムがエラーを生成するには、リミット値を数秒間超える必要があります。

圧力単位

chemstation.ini ファイル内の以下の項目を編集すると、圧力単位を bar からパスカルに変更することができます。
chemstation.ini

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


溶媒 (Agilent 1100/1200 キャピラリポンプセットアップ)
> > > > > > >

各チャンネルに、供給する 2 つの溶媒を選択できます。 Solvent B[溶媒 B] の割合は 0 ～ 100% に設定できます。 Solvent A[溶媒 A] は 100 - %B で計算される残りの容量を常に送液します。 Solvent B[溶媒 B] スクロールバーにより、Solvent B[溶媒 B] の [オン] と [オフ] を切り替えることができます。テキストボックスを使用すると、各溶媒の簡単な説明を入力できます。

Micro Flow[マイクロフロー] モードを選択した場合、最も標準的な溶媒の組み合わせの組成のキャリブレーションを補正する予め設定されている一連のキャリブレーションテーブルからキャリブレーションカーブを選択します。

注記

Setup Custom Calibration[カスタム キャリブレーションのセットアップ]は、キャピラリポンプでマイクロフローオプション実行時に使用します。ナノポンプでは、ドロップダウンリストにある使用可能な溶媒システムとして予め設定された値を使用することをお勧めします。

さらに、キャピラリポンプでは、標準のテーブルに含まれていない溶媒の組み合わせに対して、メソッドごとにカスタムキャリブレーションカーブテーブルを定義できます。

注記

溶媒チャンネルを [オフ] にすると、タイムテーブルでは使用できません。


タイムテーブル (Agilent 1100/1200 ポンプセットアップ)
> > > > > > >

タイムテーブルを使用すると、分析時のポンプパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。ポンプタイムテーブルの値は、時間の経過とともに、初期値からタイムテーブルで定義された時間の値まで直線的に変化します (溶媒グラジエントなど)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time[時間] | 変更が生じる時間
%B[%B] | 溶媒組成 (0 ～ 100%)。残りの割合が溶媒 A になります。
Flow[流量] | 溶媒流量。
Max. Pressure[圧力上限] | 圧力リミット。
External contacts[外部接点] (設置されている場合) | On[オン] または Off[オフ]

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

流量/圧力リミットまたは溶媒組成をグラフィカルに表示するには、Display[画面表示] ボックスを選択して Flow/Press[流量/圧力] または Solvents[溶媒] を選択します。編集のためのテーブルを表示するには、Timetable[タイムテーブル] を選択します。 グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


Agilent 1100/1200 キャピラリポンプの詳細


Aux (Agilent 1100/1200 キャピラリポンプ)
> > > > > > > >

[Agilent 1100/1200 キャピラリポンプ補助設定] ダイアログボックスを使用すると、プライマリ溶媒流量、ピストンストロークの長さ、カラム流量のレディ状態、および溶媒の圧縮率を設定できます。ポンプの [補助設定] パラメータは、次の 4 つのグループに分かれています。

プライマリフロー

最小ストローク

カラム流量レディ状態

圧縮率


プライマリフロー (Agilent 1100/1200 キャピラリとナノポンプ補助設定)
> > > > > > > > >

キャピラリポンプとナノポンプは、低溶媒消費モード、標準モード、および高速グラジエントモードで動作可能です。

溶媒消費を変更するには、スライダを右 (高速グラジエントの場合) または左 (低溶媒消費の場合) に移動します。ソフトウェアに特定の値を入力することはできません。

標準的なシステムの一般的な溶媒消費の範囲は次のとおりです。

低消費 | 200 ～ 500 μL/min
デフォルト値 | 500 ～ 800 μL/min
高速グラジエント | 800 ～ 1300 μL/min

大部分のメソッドでは、デフォルト値で最適な性能が提供されます。一部のアプリケーションでは、低溶媒消費を設定すると最適な性能が提供されません。


カラム流量レディ状態 (Agilent 1100/1200 キャピラリとナノポンプ補助設定)
> > > > > > > > >

カラム流量が必要な設定値に到達できない場合、分析の開始を中断できます。 条件を %[%] (ポンプが分析を開始可能な比率の範囲を確定) または Always ready[常時レディ] (カラム流量とは無関係に分析を開始) に指定できます。


コントロール (Agilent 1100/1200 キャピラリポンプ)
> > > > > > > >

[Agilent 1100/1200 キャピラリポンプコントロール] ダイアログボックスのパラメータは、次の 3 つのグループに分かれています。

ポンプ

エラーメソッド

自動オン


コンフィグレーション (Agilent 1100/1200 キャピラリポンプ)
> > > > > > > >

このダイアログボックスには現在のコンフィグレーションが表示され、特定のコンフィグレーション項目を設定、つまり「スイッチをオン」にできます。

外部接点:

外部接点がインストールされているかどうかを確認できます。 Contacts (Agilent 1100/1200)[接点 (Agilent 1100/1200)] ダイアログボックスを参照してください。

フィルタ容量:

フィルタ容量は、システムにフィルタのディレイボリュームを知らせます。定義済みの容量やカスタムの容量を設定できます。

キーワード | 容量
Small小さな | 20 μL
Standard標準 | 100 μL
<任意の数値> | 0 ～ 500 μL
ミキサ容量:

ミキサ容量がインストールされている場合、ミキサのディレイボリュームを定義します。定義済みの容量を設定したりカスタム設定を指定できます。

キーワード | 容量
Noneなし | 0 μL
Standard標準 | 420 μL
<任意の数値> | 0 ～ 2000 μL
高速組成変更/リコンディショニング

このシステムはマイクロウェルプレートサンプラと連携して、分析の終了時に溶媒の高速組成変更を自動的に実行できます。 Fast Composition Change/Reconditioning[高速組成変更/リコンディショニング] は、次の 2 段階のプロセスです。

  1. マイクロウェルプレートサンプラのニードルの場所は、フラッシュポートの廃液位置の上です。ポンプがFast System Flush[高速システム洗浄] 時間の間、新しい組成 (高速組成変更) または初期の組成 (リコンディショニング) で高速流量を提供します。これにより、サンプラニードルの出口までシステムが平衡化します。

  2. マイクロウェルプレートサンプラのニードルがニードルシートに戻ります。フラッシュポートの廃液位置の上です。ポンプが Column Reconditioning[カラムリコンディショニング] 時間の間、流速と初期組成でカラムを再調整します。

Fast System Flush[高速システム洗浄] 時間の設定は、新しい溶媒組成でサンプラニードルの出口まで高速流量で　システムが平衡化するように行います。　設定できる時間は 0.0 ～ 99999.0 分 (0.01 分刻み) です。

Column Reconditioning[カラムリコンディショニング] 時間の設定は、新しい溶媒組成でカラムが再調整されるように行います。設定できる時間は 0.0 ～ 99999.0 分 (0.01 分刻み) です。

Enable Fast composition change[後続溶媒置換可能] をオンにすると、分析の終了時にFast Composition Change/Reconditioning[高速組成変更/リコンディショニング] が使用されます。 [ポンプ設定] ダイアログボックスにあるメソッド内で、Fast Reconditioning[高速リコンディショニング] がオンに切り替わります。

注記

高速リコンディショニングを実行するには、キャピラリまたはナノポンプの分析流量を、マイクロウェルプレートサンプラに物理的に直接接続する必要があります。


パージ (Agilent 1100/1200 キャピラリポンプ)
> > > > > > > >

[ポンプパージシステム] ダイアログボックスは、任意のチャンネルやすべてのチャンネルからの気泡を含め、あらゆる汚染の洗浄に使用されます。 このモードでは、EMPV は完全に開かれています。デガッサ、ポンプヘッド、ダンパは急速に洗浄されます。

該当するチェックボックスを選択してパージするチャンネルを選択し、purge time[パージ時間] (分) と flow rate[流量] (μL/min) を指定します。チャンネルがシーケンスにパージされます。

各チャンネルを個々にパージした後で、現在のメソッドで設定されている溶媒組成を使用して、指定された時間に完全なポンプシステムをパージするよう選択することもできます。


セットアップ (Agilent 1100/1200 ナノポンプ)
> > > > > >

ナノポンプのパラメータは、次の 5 つのグループに分かれています。

モード

コントロール

圧力リミット

溶媒

タイムテーブル


モード (Agilent 1100/1200 ナノポンプセットアップ)
> > > > > > >
マイクロフロー

流量範囲: 0.00 ～ 4.00 μL/min

Micro Flow[マイクロフロー] モードでは、[補助設定] ダイアログボックスでプライマリフローを定義して廃液量を確定する必要があります。組成ディレイ時間が自動的に設定されます。

メイン流量モードの範囲を選択できます。このモードでは、ポンプによって、現在のポンプ設定に最適なメイン流量が自動的に設定されます。メイン流量はメソッドの一部です。

分析の開始時に、流量が安定する時間を準備するために、メソッドにディレイ時間を設定する必要があります。

ノーマルフロー

流量範囲: 0.00 ～ 2500 μL/min (電気的なフローセンサがバイパスされている場合)


コントロール
> > > > > > >
カラム流量

流量は、溶離液がカラムに沿って移動する速度です。

必ず、流量を一定にし、正確なリテンションタイムとピークの測定が行えるようにしてください。ポンプシステムの不具合、ポンプシステム内のエア、移動相の粘性の変化または温度変化が原因で、流量が一定にならないことがあります。

モード |  | 流量リミット (μL/min)
マイクロフロー | 4 μL フローセンサ | 0.00 ～ 4.00 (0.01 単位)
ノーマルフロー |  | 0.00 ～ 2500.00 (0.01 単位)
注記

ゼロ以外の流量を入力する必要があります。ゼロを入力すると、EMPV が初期化されず分析は開始されません。

高速リコンディショニング (マイクロウェルプレートシリーズオートサンプラのみ)

Fast Reconditioning[高速リコンディショニング] を On[オン] に設定すると、分析の終了時に初期の組成に戻すために、ポストラン時間の前にシステムが再コンディショニングされます。 リコンディショニングに必要なパラメータは、[ポンプコンフィグレーション] ダイアログボックスを使用して設定されます。高速リコンディショニングは、次の 2 段階のプロセスです。

  • マイクロウェルプレートサンプラのニードルの場所は、フラッシュポートの廃液位置の上です。ポンプが高速システム洗浄時間の間、初期の組成で高速流量を提供します。これにより、サンプラニードルの出口までシステムが平衡化します。

  • マイクロウェルプレートサンプラのニードルがニードルシートに戻ります。フラッシュポートの廃液位置の上です。ポンプが流速と初期組成でカラムを再調整します。

Fast Reconditioning[高速リコンディショニング] は、マイクロウェルプレートオートサンプラと組み合わさったシステムでのみサポートされます。

ストップタイム

ストップ タイムは分析のタイム リミットを設定します。ストップ タイムが過ぎると、すべてのグラジエントは停止し、ポンプのパラメータは初期値に戻ります。ポンプを分析システム全体のストップ タイム マスターとして使用できます。 検出器のストップ タイムが No Limit[無制限] に設定されている場合でも、ポンプは検出器も停止させます。

リミット値: 0.0 ～ 99999 分または No Limit[無制限] (無限のランタイム)。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

ポストタイム

ポストタイム時間の間は、次の分析の開始を遅らせるために、機器はレディ状態ではありません。ポスト タイムを使用すると、溶媒組成を変更した後 (グラジエント溶出後など) でカラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


圧力リミット (Agilent 1100/1200 ナノポンプセットアップ)
> > > > > > >

ポンプの圧力上限リミットおよび下限リミットを設定します。

上限

Max[上限] は、ポンプのスイッチが切られる圧力上限リミット値です。分析システムを圧力オーバーから保護します。

キャピラリポンプの圧力上限は 400 bar です。

下限

Min[下限] は、ポンプのスイッチが切られる下限リミット値です。溶媒ボトルが空の場合に、ポンプエアによってシステムが損傷することを防止します。

圧力下限には 0 bar から (P-1) bar まで (P は圧力上限) の値を設定できます。

注記

圧力下限が有効になるのは、指定値より上で圧力が開始して、その指定値未満に降下した場合のみです。 圧力が指定より低い圧力で開始する場合は有効になりません。 システムがエラーを生成するには、リミット値を数秒間超える必要があります。

圧力単位

chemstation.ini ファイル内の以下の項目を編集すると、圧力単位を bar からパスカルに変更することができます。
chemstation.ini

PumpUseBar=1 | 圧力は bar で表示されます。
PumpUseBar=0 | 圧力はパスカルで表示されます。


溶媒 (Agilent 1100/1200 ナノポンプセットアップ)
> > > > > > >

各チャンネルに、供給する 2 つの溶媒を選択できます。 Solvent B[溶媒 B] の割合は 0 ～ 100% に設定できます。 Solvent A[溶媒 A] は 100 - %B で計算される残りの容量を常に送液します。 Solvent B[溶媒 B] スクロールバーにより、Solvent B[溶媒 B] の [オン] と [オフ] を切り替えることができます。テキストボックスを使用すると、各溶媒の簡単な説明を入力できます。

Micro Flow[マイクロフロー] モードを選択した場合、最も標準的な溶媒の組み合わせの組成のキャリブレーションを補正する予め設定されている一連のキャリブレーションテーブルからキャリブレーションカーブを選択します。

注記

Setup Custom Calibration[カスタム キャリブレーションのセットアップ]は、キャピラリポンプでマイクロフローオプション実行時に使用します。ナノポンプでは、ドロップダウンリストにある使用可能な溶媒システムとして予め設定された値を使用することをお勧めします。

さらに、キャピラリポンプでは、標準のテーブルに含まれていない溶媒の組み合わせに対して、メソッドごとにカスタムキャリブレーションカーブテーブルを定義できます。

注記

溶媒チャンネルを [オフ] にすると、タイムテーブルでは使用できません。


Agilent 1100/1200 ナノポンプの詳細


補助設定 (Agilent 1100/1200 ナノポンプ)
> > > > > > > >

Agilent 1100/1200 ナノポンプ Auxiliary[補助設定] ダイアログボックスにより、プライマリ溶媒流量、ピストンストロークの長さ、カラム流量のレディ状態、溶媒の圧縮率を設定できます。 ポンプの Auxiliary[補助設定] パラメータは、次の 4 つのグループに分かれています。

プライマリフロー

最小ストローク

カラム流量レディ状態

圧縮率


コントロール (Agilent 1100/1200 ナノポンプ)
> > > > > > > >

Agilent 1100/1200 ナノポンプ Control[コントロール] ダイアログボックスのパラメータは、次の 3 つのグループに分かれています。

ポンプ

エラーメソッド

自動オン


コンフィグレーション (Agilent 1100/1200 ナノポンプ)
> > > > > > > >

このダイアログボックスには現在のコンフィグレーションが表示され、特定のコンフィグレーション項目を設定、つまり「スイッチをオン」にできます。

外部接点:

外部接点がインストールされているかどうかを確認できます。 Contacts (Agilent 1100/1200)[接点 (Agilent 1100/1200)] ダイアログボックスを参照してください。

フィルタ容量:

フィルタ容量は、システムにフィルタのディレイボリュームを知らせます。定義済みの容量やカスタムの容量を設定できます。

キーワード | 容量
Small小さな | 20 μL
Standard標準 | 100 μL
<任意の数値> | 0 ～ 500 μL
ミキサ容量:

ミキサ容量がインストールされている場合、ミキサのディレイボリュームを定義します。定義済みの容量を設定したりカスタム設定を指定できます。

キーワード | 容量
Noneなし | 0 μL
Standard標準 | 420 μL
<任意の数値> | 0 ～ 2000 μL
高速組成変更/リコンディショニング

このシステムはマイクロウェルプレートサンプラと連携して、分析の終了時に溶媒の高速組成変更を自動的に実行できます。 Fast Composition Change/Reconditioning[高速組成変更/リコンディショニング] は、次の 2 段階のプロセスです。

  1. マイクロウェルプレートサンプラのニードルの場所は、フラッシュポートの廃液位置の上です。ポンプがFast System Flush[高速システム洗浄] 時間の間、新しい組成 (高速組成変更) または初期の組成 (リコンディショニング) で高速流量を提供します。これにより、サンプラニードルの出口までシステムが平衡化します。

  2. マイクロウェルプレートサンプラのニードルがニードルシートに戻ります。フラッシュポートの廃液位置の上です。ポンプが Column Reconditioning[カラムリコンディショニング] 時間の間、流速と初期組成でカラムを再調整します。

Fast System Flush[高速システム洗浄] 時間の設定は、新しい溶媒組成でサンプラニードルの出口まで高速流量で　システムが平衡化するように行います。　設定できる時間は 0.0 ～ 99999.0 分 (0.01 分刻み) です。

Column Reconditioning[カラムリコンディショニング] 時間の設定は、新しい溶媒組成でカラムが再調整されるように行います。設定できる時間は 0.0 ～ 99999.0 分 (0.01 分刻み) です。

Enable Fast composition change[後続溶媒置換可能] をオンにすると、分析の終了時にFast Composition Change/Reconditioning[高速組成変更/リコンディショニング] が使用されます。 [ポンプ設定] ダイアログボックスにあるメソッド内で、Fast Reconditioning[高速リコンディショニング] がオンに切り替わります。

注記

高速リコンディショニングを実行するには、キャピラリまたはナノポンプの分析流量を、マイクロウェルプレートサンプラに物理的に直接接続する必要があります。


パージ (Agilent 1100/1200 ナノポンプ)
> > > > > > > >

[ポンプパージシステム] ダイアログボックスは、任意のチャンネルやすべてのチャンネルからの気泡を含め、あらゆる汚染の洗浄に使用されます。このモードでは、EMPV は完全に開かれています。デガッサ、ポンプヘッド、ダンパは急速に洗浄されます。

該当するチェックボックスを選択してパージするチャンネルを選択し、purge time[パージ時間] (分) と flow rate[流量] (μL/min) を指定します。チャンネルがシーケンスにパージされます。

各チャンネルを個々にパージした後で、現在のメソッドで設定されている溶媒組成を使用して、指定された時間に完全なポンプシステムをパージするよう選択することもできます。


Agilent 1100/1200 ポンプの詳細
> > > > > >

補助設定

データカーブ

ボトル補充

コントロール

外部接点

設定

パージ

溶媒ボトルのコンフィグレーション


補助設定 (Agilent 1100/1200 ポンプ)
> > > > > > >

アイソクラティックポンプ

バイナリポンプ

クォータナリポンプ

分取ポンプ

キャピラリポンプ

ナノポンプ

    手順

    Agilent 1100/1200 ポンプ Auxiliary[補助設定] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き] を選択し、[ポンプ続き] サブメニューから [補助設定...] を選択すると表示されます。


コントロール (Agilent 1100/1200 ポンプ)
> > > > > > >

アイソクラティックポンプ

バイナリポンプ

クォータナリポンプ

分取ポンプ

キャピラリポンプ

ナノポンプ

    手順

    Agilent 1100/1200 ポンプ Control[コントロール] ダイアログボックスは、[機器] メニューから [ポンプ続き...] を選択し ([ポンプ続き...] は Full Menus[フルメニュー] のみで利用可能です)、[ポンプ続き...] サブメニューから [コントロール...] を選択すると表示されます。


ポンプ (Agilent 1100/1200 ポンプコントロール)
> > > > > > > >

Pump[ポンプ] グループを使用すると、ポンプの On[オン] と Off[オフ] を切り替えたり、Standby[スタンバイ] 状態にすることができます。 Standby[スタンバイ] 状態では、ポンプモーターはアクティブのままです。ポンプを再度オンにする場合に、ポンプを再度初期化する必要はありません。


エラーメソッド (Agilent 1100/1200 ポンプコントロール)
> > > > > > > >

Error Method[エラーメソッド] グループにより、機器エラーが検出された場合に実行される、特定のポンプメソッドを定義できます。 通常、制御状態でポンプを確実にシャットダウンするために使用されます。

適切なエラーメソッドを定義するには、ポンプパラメータ画面を使用して、Agilent 1100/1200 ポンプ Control[コントロール] ダイアログボックスの Take Current Method[現在のメソッド使用] を選択した後、 を選択します。 現在のメソッドがただちにポンプにコピーされて、エラーメソッドとして保存されます。 このメソッドは、機器エラーが検出された場合にポンプによって自動的に実行されます。

エラーメソッドを無効にするには、まず Take Current Method[現在のメソッド使用] チェックボックスを選択した後、クリアします。次に をクリックしてダイアログボックスを閉じます。 前のエラーメソッドが無効になり、モジュールのエラーの場合、現在のメソッドが保持されモジュールがオフになります。


自動オン (Agilent 1100/1200 ポンプコントロール)
> > > > > > > >

ポンプを自動的にオンにする日付と時間を設定できます。

Turn pump on at:[ポンプオン] を選択して date[日付] フィールドと time[時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


コンフィグレーション (Agilent 1100/1200 ポンプ)
> > > > > > >

キャピラリポンプ

ナノポンプ

    手順

    Agilent 1100/1200 ポンプ Configuration[コンフィグレーション] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き] を選択し、[ポンプ続き] サブメニューから [コンフィグレーション] を選択すると表示されます。


ポンプデータカーブ (Agilent 1100/1200 ポンプ)
> > > > > > >

Pump Data Curves[ポンプデータカーブ] ダイアログボックスを使用すると、ディスクに保存するポンプデータカーブを選択できます。

保存

Store[保存] グループを使用すると、ポンプパラメータを選択してデータカーブの保存と構築を行うことができます。次のパラメータの保存を選択できます。

  • Solvent Composition[溶媒組成] (バイナリおよびクォータナリポンプのみ)

  • Flow[流量]

  • Pressure圧力

  • Gradient Flow[グラジエント流量] (グラジエント分取ポンプシステム (G1361A & G1391A) のみ)

    手順

    Pump Data Curves[ポンプデータカーブ] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き] を選択して、[ポンプ続き] サブメニューから [データカーブ...] を選択します。


溶媒ボトル容量 (Agilent 1100/1200 ポンプ)
> > > > > > >

Solvent Bottles Filling[溶媒ボトル容量] ダイアログボックスにより、使用する各溶媒ボトルの溶媒量を指定できます。

各溶媒ボトルには、以下の 2 つのフィールドがあります。

該当する Total Volume[トータル容量] フィールドに各溶媒ボトルの容量を入力します。

該当する Actual Volume[現容量] フィールドに各溶媒ボトルの現在の溶媒量を入力します。

溶媒が使用され、機器ダイアグラムに図形で表示されると、ChemStation によって Actual Volume[現容量] フィールドが更新されます。 溶媒ボトルを再度満たした場合には、該当する Actual Volume[現容量] フィールドに各溶媒ボトルの新しい現容量を入力する必要があります。

各溶媒ボトルのレベルは直接測定されません。残りの量は、使用されている流量と Actual Volume[現容量] セットに従って、ポンプによって計算されます。

注記

クラスタ化ポンプと溶媒切り替えバルブの場合、Actual Volume[現容量] と Total Volume[トータル容量] フィールドは読み取り専用です。値は [溶媒ボトル設定] ダイアログボックスの Solvent Table[溶媒] テーブルから取得されます。

Prevent analysis if level falls below[溶媒が指定以下の時、分析をしない] を選択してフィールドにスレッショルドを入力し、計算された溶媒ボトル容量レベルが設定されたスレッショルドを下回った場合に、ポンプが確実にノットレディ状態を生成するようにします。現在の分析は完了しますが、シーケンスは次の分析には進みません。

Turn pump off if running out of solvent[溶媒がなくなったらポンプを止める] を選択して、計算された溶媒ボトル容量レベルがゼロになった場合に、ポンプが確実にエラーを生成するようにします。エラーは機器ログブックに記録され、分析がすぐに停止し、ポンプはオフに切り替えられます。

チップ

溶媒レベルが溶媒チューブのレベルより下がるのを防止するには、Actual Volume[現容量] をボトルの実際の容量より低い値に設定します。 溶媒が送液されなくなるとすぐにポンプが切れるように、minimum pressure limit[圧力下限] を指定することもできます。

    手順

    Method and Run Control[メソッド & ランコントロール] ビューのグラフィックユーザーインタフェースから [溶媒ボトル] アイコンを選択して、コンテキストメニューから [補充レベル...] を選択すると、Solvent Bottles Filling[溶媒ボトル容量] ダイアログボックスが表示されます。


外部接点
> > > > > > >

Contacts[接点] ダイアログボックスにより、外部接点の切り替えを設定できます。

注記

[ポンプ続き]、[インジェクタ詳細]、および [フラクションコレクタ続き] は、Full Menu[フルメニュー] を選択した場合のみ使用可能です。

接点 n

[接点 1]、[接点 2]、[接点 3]、[接点 4] のグループにより、4 つまでの外部接点の初期状態を選択できます。 Timetable[タイムテーブル] を使用して、外部接点の状態を分析中に変更できます。

タイムテーブル

タイムテーブルでは、4 つまでの外部接点に対して分析中の開閉をプログラムできます。Time[時間] フィールドに時間を入力し、残りのフィールドに該当する接点の状態を入力します。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

    手順

    Contacts[接点] ダイアログボックスは、BCD/外部接点ボードを設置し、Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから [ポンプ続き]、[インジェクタ続き]、または [フラクションコレクタ続き] を選択し、サブメニューから [接点...] を選択すると表示されます。


最大流量グラジエント (Agilent 1100/1200 ポンプ Aux)
> > > > > >

分析カラムを保護するために、溶媒フローの速度に制限を設定できます。

リミット値:0.1 ～ 100 mL/min/min。デフォルト値は 100 mL/min/min です。


シール洗浄 (Agilent 1100/1200 アイソクラティック、バイナリ、およびクォータナリポンプ)
> > > > > >

標準ポンプの [コントロール] ダイアログボックスでは、システムのシール洗浄オプションを定義します。

このオプションが使用できるのは、ポンプにシール洗浄機能がある場合だけです。シール洗浄機能は、モジュール自体によって検出されます。

Offオフ | シール洗浄は使用されません。
Single wash[シングル洗浄] | シールは指定された時間にパージされます。
Periodic[定期的] | 定期的な洗浄が数分内に定義された期間に適用されます。数分内のオン時間も定義できます。期間の 70% 以下にする必要があります。


Agilent 1100/1200 インジェクタ設定
> > > > >

Setup Injector[インジェクタ設定] ダイアログボックスでは、Agilent 1100/1200 オートサンプラシステムのパラメータを設定できます。

標準シリーズオートサンプラ
G1313A | 標準オートサンプラ
G1329A | 冷却機能付きオートサンプラ
G1329B | 標準オートサンプラ SL
G1389A | 冷却機能付きマイクロオートサンプラ
G2260A | 分取オートサンプラ
G2261A | 冷却機能付き分取オートサンプラ
ウェルプレートと高性能シリーズオートサンプラ
G1367A | ウェルプレートオートサンプラ
G1367B | 高性能オートサンプラ
G1367C | ハイパフォーマンスオートサンプラ SL
G1367D | 高性能オートサンプラ SL Plus
G1368A | 冷却機能付きウェルプレートオートサンプラ
G1377A | マイクロウェルプレートオートサンプラ
G1378A | 冷却機能付きマイクロウェルプレートオートサンプラ
デュアルループオートサンプラ
G2258A | 冷却機能付きデュアルループオートサンプラ PS

  • Agilent 1100/1200 インジェクタの詳細

  • 外部インジェクタの使用

手順

Setup Injector[インジェクタ設定] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [インジェクタ設定] を選択します。


セットアップ (Agilent 1100/1200 標準インジェクタ)
> > > > > >

標準シリーズオートサンプラの基本パラメータは、単一のグループに含まれます。

注入

により、ダイアログボックスを展開し、以下の追加グループを含めます。

時間

補助設定


注入 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > >

Injection[注入] グループには、オプションの [インジェクタプログラム] を含む注入パラメータが含まれています。

Standard Injection[標準注入] オプションを選択してシンプルな注入を指定します。Injection Volume[注入量] フィールドで注入量 (μL) を指定します。

注入量リミット:

これらのリミットはオートサンプラのコンフィグレーション設定によって異なります (「コンフィグレーション」を参照してください)。

Injection with Needle Wash[ニードル洗浄 + 注入] オプションを選択して、ニードル洗浄を含む注入を指定します。これは、サンプルを吸引した後で、ニードルをシートに移動させる前に行います。 Needle Wash[ニードル洗浄] フィールドで、洗浄溶媒が入った場所 (バイアル) を指定します。

現在のインジェクタプログラムを使用するには、Use Injector Program[インジェクタプログラムの使用] オプションを選択します。現在のインジェクタプログラムの行数が表示されます。 編集するため、 を選択し、[インジェクタプログラム] を表示します。

最適化

オーバラップインジェクションサイクル

サンプルバイアルの先取り


インジェクタプログラム (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > >

インジェクタプログラムは一連の番号付きの行からなり、各行でオートサンプラが順次実行する操作を定義します。インジェクタプログラムを有効にすると、標準の注入サイクルの代わりに使用されます。

デフォルトでは、インジェクタプログラムに含めることが可能なステップ数には限界があります。 CP 変数 ExtInjProg を使用して、インジェクタプログラムで追加ステップを使用可能にします。 インジェクタプログラムが 10 分を超えて継続する LC/MSD 分析の場合は、ここをクリックしてください。

詳細については、コマンド名をクリックしてください。

吸引

吐出

混合

注入

待機

バルブ

ニードル

REMOTE

条件待機

繰り返し

繰り返し終了

コメント

移動

接点

を選択すると、現在選択している行への変更を確認します。

を選択すると、現在選択している行の上に編集行の内容を挿入します。

を選択すると、テーブルの最後に編集行の内容を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

インジェクタプログラムを受け入れる前に、シンタックスのエラーがチェックされます。受け入れるインジェクタプログラムのシンタックスが正しい必要があります。


拡張インジェクタプログラム (Agilent 1100/1200 オートサンプラ)
> > > > > > > > >

CP 変数
ExtInjProg
が存在する場合、インジェクタプログラムは Agilent 1100/1200 オートサンプラの揮発性メモリに保存されます。その場合、インジェクタプログラムのステップ数が約 60 ステップに制限されずに、約 120 ステップで構成できるという利点があります。 ただし、このインジェクタプログラムは、Agilent 1100/1200 コントロールモジュールからは使用できません。Agilent ChemStation からのみ使用できます。

この変数を設定するには、ChemStation 起動ごとに、行
ExtInjProg=1
をディレクトリ \CHEM32\CORE のファイル
USER.MAC
に追加します。マクロ自動化の詳細については、コマンドのヘルプを参照してください。


LC/MSD のインジェクタプログラム
> > > > > > > > >

注入が開始されていない場合、MSD インタフェースコントロールは 10 分 (600 秒) 後にタイムアウトします。 ご使用の注入プログラムが 10 分以上継続する場合、CP 変数
MSTimeout
を使用して、デフォルトタイムアウトを上書きできます。変数は秒単位で指定されています。


吸引 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

指定したソースから吸引するために、オートサンプラを有効にします。

パラメータ | 値 | 説明
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | インジェクタコンフィグレーションによって定義される最大量。
 | アマウント | デフォルトの注入量に優先する量。
Source[ソース] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置から。
 | Vial[バイアル] | 指定されたバイアルから。
 | Seat[シート] | シートキャピラリから。
 | Air[空気] | シートキャピラリの上の空気から。
 | サンプル + |
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの速度。
 | Max.[最大] | 最高吸引速度。
 | 値 | デフォルトの吸引速度に優先する値。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | 値 | 通常の吸引ポジションから -2 ～ +35 mm。

表示されるパラメータは選択したソースによって異なります。


吐出 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

指定された位置に移動し、指定された量をニードルから排出します。

パラメータ | 値 | 限界値
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | インジェクタコンフィグレーションによって定義される最大量。
 | アマウント | デフォルト量に優先する指定された量。
Destination[出力先] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置。
 | Vial[バイアル] | 指定された位置。
 | Seat[シート] | シートキャピラリ。
 | [サンプル +] |
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの速度。
 | Max.[最大] | 最高吐出速度。
 | 速度 | デフォルトの吐出速度に優先する値。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | 値 | 通常の吸引ポジションから -2 ～ +35 mm。

表示されるパラメータは選択したソースによって異なります。


混合 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

インジェクタピストンを前後に動かして、吸引された量を空気中またはシート内で混合します。

パラメータ | 値 | 限界値
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | インジェクタコンフィグレーションによって定義される最大量。
 | アマウント | デフォルト量に優先する指定された量。
Source[ソース] | Seat[シート] | シートキャピラリ。
 | Air[空気] | シートキャピラリの上の空気。
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吐出速度。
 | Max.[最大] | オートサンプラが処理可能な最高速度。
 | 速度 | デフォルトの吐出速度に優先する値。
Repeat[繰り返し] |  | 繰り返しの回数 (最高 99 回まで)。


注入 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

ニードルをシートに移動し、バルブをバイパスからメインパスに切り替え、スタートパルスを生成して注入を完了します。


待機 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

オートサンプラを、指定された時間 (0 ～ 99999 分) の間待機させます。


バルブ (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

バルブを指定された位置に移動します。

パラメータ | 値 | 説明
Mainpass[メインパス] |  | バルブをメインパスの位置に切り替えます。
Main+Start[メインパス + スタート] |  | バルブをメインパスの位置に切り替え、スタートパルスを生成します。
Bypass[バイパス] |  | バルブをバイパスの位置に切り替えます。
Main In[メインイン] |  | ニードルが Source[ソース] にある Time[時間] (1 ～ 99 秒)、バルブをメインパスの位置に切り替えます。 ソースを Sample[サンプル]、Vial,[バイアル]、Seat[シート]、Sample+[サンプル+]、または Air[空気] にできます。
 | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置。
 | Vial[バイアル] | 指定された位置。
 | Seat[シート] | シートキャピラリ。
 | サンプル + |
 | Air[空気] | シートキャピラリの上の空気。


ニードル (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

オートサンプラニードルを指定どおりに移動します。

パラメータ | 値 | 説明
Up[アップ] |  | ニードルを上に移動します。
Down[ダウン] |  | ニードルを下に移動します。
Into[挿入] |  | ニードルを、指定した Offset[オフセット] で、指定した Source[ソース] に移動します。 ソースは Sample[サンプル]、Vial[バイアル] または Sample+[サンプル+] にできます。
 | Sample[サンプル] | 指定した Offset[オフセット] で、サンプル情報またはシーケンスにより指定された位置。
 | Vial[バイアル] | 指定した Offset[オフセット] で、指定されたバイアル。
 | サンプル + |
Wash[洗浄] | Def[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの洗浄バイアルでニードルを洗浄します。最大 5 回までの繰り返しサイクルを指定できます。
 | バイアル番号 | 指定されたバイアルでニードルを洗浄します。最大 5 回までの繰り返しサイクルを指定できます。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | 値 | 通常の吸引ポジションから -2 ～ +35 mm。

表示されるパラメータは選択したソースによって異なります。


リモート (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

オートサンプラによって生成されてリモートバスで送信される、リモートパルスを指定します。

パラメータ | 説明
Ready[レディ] | レディ状態を設定します。
Not Ready[ノットレディ] | ノットレディ状態を設定します。
StartPulse[スタートパルス] | スタートパルスを送ります。
StopPulse[ストップパルス] | 停止パルスを送ります。
PreparePulse[プリペアパルス] | 検出器に準備パルスを送ります。
StartRequest[スタートリクエスト] | スタートリクエストパルスを送ります。


条件待機 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

リモートラインの変更を待ちます。 Timeout[タイムアウト] は 0 ～ 99999 分に指定できます。

パラメータ | 説明
Ready[レディ] | レディ状態を待ちます。
Start[スタート] | スタートパルスを待ちます。
StartRequest[スタートリクエスト] | スタートリクエストパルスを待ちます。
Stop[ストップ] | 停止パルスを待ちます。


繰り返し (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

インジェクタプログラム内の Repeat[繰り返し] 機能から End Repeat[繰り返し終了] 機能までの行を、指定回数繰り返します。

注記

Repeat[繰り返し] 文をネストすることはできません。


繰り返し終了 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

インジェクタプログラムのグループの繰り返し行の終わりを示します。


コメント (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

インジェクタプログラムにコメントのテキストを挿入できます。


移動 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

バイアルを From[開始] 位置で取得して To[終了] 位置に配置します。

パラメータ | 説明
From[接続元] | バイアルが取得される位置。
To[接続先] | バイアルを移動する位置。


接点 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > >

Contact[接点] コマンドは、外部接点が設定されている場合にのみ使用できます。 これにより、4 つの外部接点の状態 (On[オン] または Off[オフ]) を設定できます。


オーバーラップインジェクションサイクル (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > >
注記

この機能ではファームウェアが 5.01 以降である必要があります。

オーバーラップインジェクションによって、現在の注入の実行中に次の注入が準備されるため、サンプルのスループットが高速になります。正味の効果は、実際の個々の注入時間が変わらずに、特定の期間に取得されるサンプル数が増加することです。

オーバーラップインジェクションモードを使用する場合、最初のサンプルが注入されているときに、次のサンプルがオートサンプラに入れられます。新しいサンプルは、一定のユーザー指定の時間の後で入れることができます (分単位、0.0 ～ 100.0)。

オーバーラップインジェクションのパラメータは、オートサンプラメソッドセクションの一部として指定されています。オーバーラップインジェクションには、シーケンステーブルに指定するパラメータはありません。ただし、オーバーラップインジェクションをシーケンスで使用するために重要な制限があります。

  1. オーバーラップインジェクションを使用するシーケンスのすべての注入では、同一のメソッドを使用する必要があります。現在の注入の実行中に次の注入へ導くイベントをトリガするために、サンプルの位置と量に関する必要な情報をメソッドが提供するためです。

  2. コントロールサンプルは使用できません。 コントロールサンプルがシーケンスに挿入されると、コントロールサンプルは失敗してシーケンスが停止するため、次の注入にオーバーラップがなくなります。

  3. オーバーラップインジェクションでインジェクタプログラムを使用する場合には、次の重要な制限があります。

    • オーバーラップインジェクションはプレ注入タスクを処理できますが、ポスト注入タスクは処理できません。現在の注入の実行時に次のサンプルが準備されるためです。

    • [INJECT] コマンドは、オーバーラップインジェクションを使用する注入プログラムでは使用できません。

  4. 注入量はシーケンスのすべての行で同一にする必要があります。


サンプルバイアルの先取り
> > > > > > > >

このオプションを使用すると、現在の分析時にシーケンスの次のサンプルがニードルの側に配置されます。時間を指定できます (分単位、0.0 ～ 100.0)。


時間 (Agilent 1100/1200 オートサンプラ)
> > > > > > >
ストップタイム

Stoptime[ストップタイム] により、分析が終了する時間を設定できます。 Agilent ポンプが設定されている場合、[ストップタイム] はポンプのデフォルトに設定されます。

リミット値: 0.0 ～ 99999 分または no Limit[無制限]。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間はオートサンプラをポストラン状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイム時間を使用して、溶媒組成を変更した後 (グラジエント溶出後など)、カラムを平衡化できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


補助設定 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > >
吸引速度

Draw Speed[吸引速度] は、プランジャがバイアルからサンプルを吸引する速度を決定します。この速度は、サンプルに適した値に設定します。粘性の高いサンプルを使用する場合は、吸引速度を低く設定します。

リミット値:

タイプ | シリンジ (μL) | 最小 (μL/min) | 最高 (μL/min)
標準オートサンプラ | 100 | 10 | 1000
標準オートサンプラ | 900 | 90 | 1000
μオートサンプラ | 8 | 0.7 | 20
μオートサンプラ | 40 | 0.7 | 250
吐出速度

Eject Speed[吐出速度] は、プランジャがメタリングデバイスからサンプルを排出する速度を決定します。大量のサンプルを注入する場合は、吐出速度を高く設定すると、注入サイクルに必要な時間を短縮できます。粘性の高いサンプルを使用する場合は、吐出速度を低く設定します。

リミット値:

上記の Draw Speed[吸引速度] を参照してください

吸引ポジション

Draw Position[吸引ポジション] は、ニードルを標準の位置から特定の距離 (mm) だけ離して配置するための垂直オフセットです。[吸引ポジション] [オフセット] 機能は、微量サンプルを分析する場合や、サンプルの特定の部分 (最上層など) だけが必要な場合に便利です。

リミット値:

標準オートサンプラ | 標準の位置から -2.5 ～ 35 mm の位置
μオートサンプラ | 標準の位置から -2.5 ～ 35 mm の位置
温度保存:オン/オフ

サーモスタット制御のオートサンプラの温度設定を保存します。

機能をオンにするには、チェックボックスをクリックします。 Store Temperature[温度保存] のデフォルト設定は Off[オフ] です。


Agilent 1100/1200 標準インジェクタの詳細


コンフィグレーション (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > >

標準シリーズオートサンプラのコンフィグレーションパラメータは、次の 4 つのグループに分かれます。

容量

外部接点

BCD ポート使用

トレイ


容量 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Volumes[容量] グループにより、オートサンプラのシリンジとシートキャピラリの容量を示すことができます。 Syringe[シリンジ] と Seat Capillary[シートキャピラリ] 組み合わせボックスから該当する容量を選択します。最大注入量は、シリンジの容量とシートキャピラリの容量の合計です。 シートキャピラリの容量がシリンジの容量より大きいか同じである場合は、Multiple Draw[マルチ吸引] が有効になります。小さい場合には無効です。

デフォルト設定:

 | 標準 | ミクロ | 高流量
シリンジ | 100 μL | 8.0 μL | 900 μL
シートキャピラリ | 2.3 μL | 0.3 μL | 20 μL
最大注入量 | 100 μL | 8.0 μL | 900 μL

デフォルトの Waittime[待ち時間] は 2 秒です。


外部接点 (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの External Contacts[外部接点] グループに、BCD/外部接点ボードが設置されているかどうかを示します。 外部接点の使用は、[外部接点 (Agilent 1100/1200)] ダイアログボックスで指定します。


BCD ポート使用 (Agilent 1100/1200 オートサンプラ)
> > > > > > > > >

このグループは、BCD 出力を構成するために使用され、BCD/外部接点ボードを設置している場合にのみ使用できます。

Location[ロケーション] を選択して、BCD 書式で位置情報を転送します。 たとえば、BCD をサポートするインテグレータを接続して、位置情報をインテグレータレポートに転送できます。

インジェクタプログラムの出力コマンドから送信されるバイナリコマンドを使用してサードパーティのデバイスを制御する場合に、Binary Output[バイナリ出力] を選択します。


出力 (Agilent 1100/1200 標準オートサンプラとウェルプレートオートサンプラ)
> > > > > > > > > >

Output[出力] は、外部接点が設定され、バイナリ出力に使用されている場合にのみ使用できます。 このコマンドを使用して、指定した Number[数] をバイナリ形式で BCD コネクタに出力できます。


トレイ (Agilent 1100/1200 標準オートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Trays[トレイ] グループにより、オートサンプラに設置されているトレイを特定します。

シーケンステーブルやシングルサンプル情報に入力可能なロケーション番号の範囲は、設定されているトレイによって異なります。

ChemStation がオンラインの場合、該当するトレイをオートサンプラに挿入すると、選択が自動的に行われます。オフラインモードの場合、次のトレイの組み合わせを選択できます。

トレイ A | 100 | 40 | 40 | 40 | 15 | 15 | 15
トレイ B | - | - | 15 | 40 | - | 15 | 40

2 つのハーフトレイを使用している場合、A は左トレイ、B は右トレイを表します。

バイアル番号:
1 つのフルトレイ | トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。
ハーフトレイ 2 枚 | 左トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。右トレイ (B) のバイアル番号の範囲は、101 から (100 + トレイ容量) までです。

外部トレイが設置され設定されている場合、外部位置は次のように番号付けられます。

トレイ内の物理位置 | ChemStation 入力 | ポジションタイプ
1 - 17 | 201 - 217 | [バイアル]
18 | 218 | ホール

シーケンス内のトレイポジションの使用方法の詳細については、外部トレイに添付されているインストールノートを参照してください。


グリッパホーム (Agilent 1100/1200 標準シリーズオートサンプラ)
> > > > > > > >

Gripper Home[グリッパホーム] 機能を使用して、Agilent 1100/1200 オートサンプラのグリッパアームをホームポジションに戻します。


リリースバイアル (Agilent 1100/1200 標準シリーズオートサンプラ)
> > > > > > > >

Release Vial[リリースバイアル] 機能を使用して、グリッパアームを前方に向けてバイアルトレイの外側に移動させ、グリッパアームからバイアルを開放します。

注記

バイアルを掴むために、手やご使用のバイアル用の他のコンテナは必ずバイアルトレイの前方に置いてください。


インジェクタの設定 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > >

ウェルプレートと高性能シリーズオートサンプラの基本パラメータは、次の 5 つのグループに分かれています。

  • 注入

  • 時間

  • ハイスループット

  • ニードル洗浄

  • インジェクタクリーニング

により、ダイアログボックスを展開し、以下の追加グループを含めます。

  • 補助設定。


注入 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > >

Injection[注入] グループには、オプションの [インジェクタプログラム] を含む注入パラメータが含まれています。

Standard Injection[標準注入] オプションを選択してシンプルな注入を指定します。Injection Volume[注入量] フィールドで注入量 (μL) を指定します。

注入量リミット:

これらのリミットはオートサンプラのコンフィグレーション設定によって異なります (「コンフィグレーション」を参照してください)。

Injection with Needle Wash[ニードル洗浄 + 注入] オプションを選択して、ニードル洗浄を含む注入を指定します。これは、サンプルを吸引した後で、ニードルをシートに移動させる前に行います。 編集するパラメータについては、「ニードル洗浄」を参照してください。

現在のインジェクタプログラムを使用するには、Use Injector Program[インジェクタプログラムの使用] オプションを選択します。現在のインジェクタプログラムの行数が表示されます。 編集するため、 を選択し、[インジェクタプログラム] を表示します。


インジェクタプログラム (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > >

インジェクタプログラムは一連の番号付きの行からなり、各行でオートサンプラが順次実行する操作を定義します。インジェクタプログラムを有効にすると、標準の注入サイクルの代わりに使用されます。

デフォルトでは、インジェクタプログラムに含めることが可能なステップ数には限界があります。 CP 変数 ExtInjProg を使用して、インジェクタプログラムで追加ステップを使用可能にします。 インジェクタプログラムが 10 分を超えて継続する LC/MSD 分析の場合は、ここをクリックしてください。

詳細については、コマンド名をクリックしてください。

吸引

吐出

混合

注入

待機

バルブ

ニードル

REMOTE

条件待機

繰り返し

繰り返し終了

コメント

接点

ポジションインクリメント

ポジションリセット

シートのフラッシュ

を選択すると、現在選択している行への変更を確認します。

を選択すると、現在選択している行の上に編集行の内容を挿入します。

を選択すると、テーブルの最後に編集行の内容を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

インジェクタプログラムを受け入れる前に、シンタックスのエラーがチェックされます。受け入れるインジェクタプログラムのシンタックスが正しい必要があります。


吸引 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

指定したソースから吸引するために、オートサンプラを有効にします。

パラメータ | 値 | 説明
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | オートサンプラコンフィグレーションによって定義される最大量。
 | アマウント | デフォルトの注入量に優先する量。
Source[ソース] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置から。
 | Location[位置] | 指定された場所から。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリから。
 | Air[空気] | シートキャピラリの上の空気から。
 | サンプル + |
 | バイアル + | この機能はバイアルトレイのみ。
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの速度。
 | Max.[最大] | 最高吸引速度。
 | スピード | デフォルトの吸引速度に優先する値。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | 値 | オートサンプラニードルの [オフセット] は、許容範囲に対応する微量のクリアランスを使用して、ウェルの下部から計算されます。ニードルでウェルの下部に接触するには、負のオフセットを使用します。ウェルの下部で沈殿を消去するためにウェルのニードルをアップする、または 2 相サンプルの 1 相を選択するには、正のオフセットを使用します。 単位はミリメートル (分解能 1/10 mm) です。使用可能なオフセットの範囲は -10 ～ 50 mm です。

表示されるパラメータは選択したソースによって異なります。


吐出 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

指定された位置に移動し、指定された量をニードルから排出します。

パラメータ | 値 | 限界値
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | インジェクタコンフィグレーションによって定義される最大量。
 | アマウント | デフォルト量に優先する指定された量。
Destination[出力先] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置。
 | Location[位置] | 指定された場所から。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリ。
 | Waste[廃液] | 廃液バイアル
 | サンプル + |
 | バイアル + |
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの速度。
 | Max.[最大] | 最高吐出速度。
 | 速度 | デフォルトの吐出速度に優先する値。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | アマウント | 通常の吸引ポジションを -2.5 ～ +35 mm 上回る/下回る。

表示されるパラメータは選択したソースによって異なります。


混合 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

インジェクタピストンを前後に動かして、吸引された量を混合します。

パラメータ | 値 | 限界値
Amount (μl)[アマウント (μL)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの量。
 | Max.[最大] | インジェクタコンフィグレーションによって定義される最大量。
 | アマウント | デフォルト量に優先する指定された量。
Source[ソース] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置内。
 | Location[位置] | 指定された場所内。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリ。
 | Washport[洗浄ポート] | 廃液バイアル (洗浄ポート)。
 | サンプル + |
 | バイアル + | この機能はバイアルトレイのみ。
Speed (μl/min)[スピード (μL/min)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吐出速度。
 | Max.[最高] | オートサンプラが処理可能な最高速度。
 | スピード | デフォルトの吐出速度に優先する値。
Repeat[繰り返し] |  | 繰り返しの回数 (最高 99 回まで)。


ニードル (Agilent 1100/1200 ウェルプレート、高性能、デュアルループオートサンプラ)
> > > > > > > > >

オートサンプラニードルを指定どおりに移動します。

パラメータ | 値 | 説明
Up[アップ] |  | ニードルを最上位置に移動させます。
Down[ダウン] |  | ニードルを最下位置に移動させます。
Into[挿入] |  | ニードルを、指定した Offset[オフセット] で、指定した Source[ソース] に移動します。 Source[ソース] を Sample[サンプル]、Location[ロケーション]、Seat[シート]、Upmost[最上]、ample+[サンプル+]、または Vial+[バイアル+] にできます。 オートサンプラニードルの Offset[オフセット] は、許容範囲に対応する微量のクリアランスを使用して、ウェルの下部から計算されます。ニードルでウェルの下部に接触するには、負のオフセットを使用します。ウェルの下部で沈殿を消去するためにウェルのニードルをアップする、または 2 相サンプルの 1 相を選択するには、正のオフセットを使用します。単位はミリメートル (1/10 mm 分解能) です。使用可能なオフセットの範囲は -10 ～ 50 mm です。
 | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置。
 | Location[位置] | 指定された場所から。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリ。
 | Upmost[最高] | ニードルの上方位置。このコマンドは、上部パラメータを使用するのと同じです。
 | サンプル + |
 | バイアル + | この機能はバイアルトレイのみ。
Wash[洗浄] | As Method[メソッドと同じ] | [インジェクタ設定] ダイアログボックスの指定どおりに、ニードルを洗浄します。
 | Flushport[フラッシュポート] | フラッシュポート内のニードルを指定時間 (秒単位) 洗浄します。フラッシュポート内のニードル洗浄時間は、最長で 100 秒です。
 | Location[位置] | 指定されたバイアルでニードルを洗浄します。最大 5 回までの繰り返し洗浄サイクルを指定できます。

表示されるパラメータは選択したソースによって異なります。


ポジションインクリメント (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

メソッドに指定されている場所を変更します。制限は次のとおりです。

Tray[トレイ] | -1 ～ +1 (トレイが 2 つ挿入されている場合にのみ有)
Plate[プレート] | -2 ～ +2 (ウェルプレートの場合にのみ有効)
Row[行] | -15 ～ +15
Column[列] | -23 ～ +23
注記

このコマンドは、複数行のインジェクタプログラムの一部としてのみ有効です。スタンドアローンコマンドとしては有効ではありません。


ポジションリセット (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

以下のように、メソッドに指定されているように位置パラメータをリセットします。

  • Tray[トレイ] チェックボックスをオンにすると、メソッドで指定されたとおりに Tray[トレイ] パラメータをリセットします。

  • Plate[プレート] チェックボックスをオンにすると、メソッドで指定されたとおりに Plate[プレート] パラメータをリセットします。

  • Row[行] チェックボックスをオンにすると、メソッドで指定されたとおりに Row[行] パラメータをリセットします。

  • Col[列] チェックボックスをオンにすると、メソッドで指定されたとおりに Column[列] パラメータをリセットします。

メソッドで指定された位置をリセットするには、すべてのチェックボックスをオンにします。


バルブ (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

バルブを指定された位置に移動します。

パラメータ | 値 | 説明
Mainpass[メインパス] |  | バルブをメインパスの位置に切り替えます。
Main+Start[メインパス + スタート] |  | バルブをメインパスの位置に切り替え、スタートパルスを生成します。
Bypass[バイパス] |  | バルブをバイパスの位置に切り替えます。
Main In[メインイン] |  | ニードルが [ソース] にある [時間] (1 ～ 99 秒)、バルブをメインパスの位置に切り替えます。 ソースを Sample[サンプル]、Location[ロケーション]、Seat[シート]、Washport[洗浄ポート]、Sample+[サンプル+] または Vial+[バイアル+] にできます。
 | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置。
 | Location[位置] | 指定された場所。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリ。
 | Washport[洗浄ポート] | 洗浄ポート。
 | サンプル + |
 | バイアル + |


高生産性 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > >
自動バルブ切り替え

Automatic Delay Volume Reduction[自動バルブ切り替え] は、注入が実施された後で、流量をメインパスのインジェクタからバイパスに切り替えるために使用されます。 これによって、ディレイボリュームを低減して低容量の技術を実現します。

バルブがバイパスに切り替わる場合、分析時にポイントを指定できます。 [補助設定]) グループ ( を押します) で、Sample Flush-out Factor[サンプルフラッシュアウト係数] を設定してこれを行います。

どちらのモードの Automatic Delay Volume Reduction[自動バルブ切り替え] も [オーバーラップインジェクション] と連携して実行できます。

オーバーラップインジェクションの有効化
注記

この機能ではファームウェアが 5.01 以降である必要があります。

オーバーラップインジェクションによって、現在の注入の実行中に次の注入が準備されるため、サンプルのスループットが高速になります。正味の効果は、実際の個々の注入時間が変わらずに、特定の期間に実行されるサンプル数が増加することです。

オーバーラップインジェクションモードを使用する場合、最初のサンプルが注入されているときに、次のサンプルがオートサンプラに入れられます。Agilent 1100/1200 ウェルプレートオートサンプラインジェクタの設計により、新しいサンプルは前のサンプルの相をフラッシュアウトした後、または一定の時間 (分単位、0.0 ～ 100.0) が経過した後で入れることができます。 オプション when sample is flushed out[サンプルフラッシュアウト時] を選択すると、フラッシュアウト相をカスタマイズして、インジェクタをクリアするのに必要なフラッシュ時間を増減できます。 フラッシュアウト係数の指定については、「補助設定」を参照してください。)

注記

フラッシュアウト係数を使用する場合、メインポンプを選択する必要があります。

オーバーラップインジェクションのパラメータは、オートサンプラメソッドセクションの一部として指定されています。オーバーラップインジェクションには、シーケンステーブルに指定するパラメータはありません。ただし、オーバーラップインジェクションをシーケンスで使用するために重要な制限があります。

  • シーケンスでは、オーバーラップインジェクションを使用するすべての注入で、同一のメソッドを使用する必要があります。現在の注入の実行中に次の注入へ導くイベントをトリガするために、サンプルの位置と量に関する必要な情報をメソッドが提供するためです。異なるメソッドが指定されていると、シーケンスは続行しますが、オーバーラップインジェクションが無視されます。

  • コントロールサンプルは使用できません。コントロールサンプルがシーケンスに挿入されると、コントロールサンプルは失敗してシーケンスが停止するため、次の注入にオーバーラップがなくなります。

  • オーバーラップインジェクションでインジェクタプログラムを使用する場合には、次の重要な制限があります。

    • オーバーラップインジェクションはプレ注入タスクを処理できますが、ポスト注入タスクは処理できません。現在の注入の実行時に次のサンプルが準備されるためです。

    • コマンド INJECT[INJECT] は、オーバーラップインジェクションを使用する注入プログラムでは使用できません。

  • 注入量はシーケンスのすべての行で同一にする必要があります。

「オーバーラップインジェクション設定値」も参照してください。

キャリーオーバー最小化

Minimized Carry Over[キャリーオーバー最小化] チェックボックスをオンにすると、オーバーラップインジェクションモードで新しいサンプルが吸引される前に、バルブが自動的にバイパス、メインパス、バイパスと 3 回切り替わるように指定されます。 Minimized Carry Over[キャリーオーバー最小化] は、Automatic Delay Volume Reduction[自動バルブ切り替え] または Enable Overlapped Injection[オーバーラップインジェクションの有効化] を選択している場合に使用できます。 標準注入では Minimized Carry Over[キャリーオーバー最小化] を使用できません。


オーバーラップインジェクション設定値
> > > > > > > >

オーバーラップインジェクションモードには 2 つのメソッド設定値があります。

Enable overlapped injection when sample is flushed out[サンプルフラッシュアウト時にオーバーラップインジェクション有効]。現在のサンプルがフラッシュアウトした直後に、サンプルを準備できます。

Enable overlapped injection after XX minutes[XX 分後にオーバーラップインジェクション有効]。ユーザー定義の期間が経過した後で、次のサンプルが準備されます。


ニードル洗浄 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > >

Needle Wash[ニードル洗浄] グループのパラメータは、Injection[注入] グループで Injection with Needle Wash[ニードル洗浄 + 注入] を選択した場合にのみ、使用可能です。下矢印をクリックし、リストからニードル洗浄のタイプを選択します。

Flushport[フラッシュポート] を選択して、時間を秒単位 (0.0 ～ 100.0、0.1 ステップ) で指定します。フラッシュポートにニードルを入れたままにして、現在の移動相でニードルが洗浄されます。

Location[ロケーション] を選択して、洗浄バイアルと繰り返し回数を指定します。


インジェクタクリーニング
> > > > > > >

Injection Valve Cleaning[注入バルブクリーニング] では、オーバーラップまたはサンプルのフラッシュアウト終了時にバルブを切り替えます。 この注入にはニードル洗浄が含まれます。 により [注入バルブクリーニング] ダイアログボックスを表示します。これにより、バルブ切り替え時間を指定できます。

注記

この項目にはオプションのインジェクタパージキットが必要です。

洗浄時の吸引速度

Rinse Draw Speed[洗浄時の吸引速度] では、プランジャがバイアルから洗浄溶媒を吸引する速度を決定します。

限界値
タイプ | シリンジ (μL) | 最小 (μL/min) | 最高 (μL/min)
ウェルプレートオートサンプラ | 100 | 10 | 2500
ウェルプレートオートサンプラ | 900 | 90 | 2500
高性能オートサンプラ SL Plus | 40 | 4 | 1000
μ ウェルプレートオートサンプラ | 8 | 0.7 | 100
μ ウェルプレートオートサンプラ | 40 | 0.7 | 250
デュアルループオートサンプラ | 5000 | 350 | 50000
洗浄時の吐出速度

Rinse Eject Speed[洗浄時の吐出速度] は、プランジャがメタリングデバイスからサンプルを排出する速度を決定します。

限界値

上記の Draw Speed[吸引速度] を参照してください

洗浄容量 (有機)

有機溶媒の洗浄容量の最大吸引量 (シリンジ + ループキャピラリ + シートキャピラリ) の倍数として入力します。

洗浄容量 (水)

水の洗浄容量を最大吸引量 (シリンジ + ループキャピラリ + シートキャピラリ) の倍数として入力します。

注記

Configuration[コンフィグレーション] ダイアログボックスの [バルブ洗浄] グループで Enable[有効] チェックボックスをオンにすると、洗浄パラメータが有効になります。


注入バルブクリーニングダイアログボックス (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > >

Injection Valve Cleaning[注入バルブクリーニング] を使用すると、オーバーラップまたはサンプル洗浄終了時のバルブスイッチング時間を指定できます。

Times[時間]

[1 .. 4] は、バルブがバイパス (時間 1)、またはメインパスとバイパス (時間 2、3、および 4) に切り替わる際の時間です。時間は昇順で指定する必要があります。 時間を Off[オフ] に切り替えることもできます。 1 番目のバルブスイッチと 2 番目のバルブスイッチ間、および 2 番目のバルブスイッチと3 番目のバルブスイッチ間では、[インジェクタ設定] ダイアログボックスの Injector Cleaning[インジェクタクリーニング] グループで指定した洗浄容量を使用して、洗浄を実行します。

バルブ切り替え

フィールドの時間 2、時間 3、および時間 4 で、バルブがメインパスからバイパスに切り替わる回数を指定します。最大値は 2 です。デフォルト値は 1 です。

詳細については、次の内容を参照してください。

  • グラジエント分析時の自動バルブスイッチング時間に関する推奨

  • アイソクラティック分析に関するインジェクタプログラムの推奨

    手順

    Injection Valve Cleaning[注入バルブクリーニング] ダイアログボックスは、Set up Injector[インジェクタ設定] ダイアログボックスの Injector Cleaning[インジェクタクリーニング] グループから を選択すると表示されます。


グラジエント分析時の自動バルブスイッチング時間に関する推奨
> > > > > > > > >

時間 1: | 高いパーセントの水でサンプルをフラッシュアウトした直後のバルブスイッチは、水溶性の高いサンプル場合に役立ちます。
時間 2: | カラムへのサンプル移動が漏れることを回避すると同時に、注入バルブグローブからサンプルを効果的に取り除くための、高いパーセント有機相でのバルブスイッチ。
時間 3: | 注入バルブグローブから有機溶媒を効果的に取り除くための、低いパーセント有機相でのバルブスイッチ。
時間 4: | 極度に粘性の高いサンプルや溶媒の場合に、1、2、または 3 へのバルブ切り替えを繰り返すために使用されます。
注記

そのたびに、バルブはメインパスからメインパスへのバイパスに 2 回切り替わります。注入バルブのロータシールを交換する必要性が生じる (EMF) までに実行できる分析回数を計算する場合に、これらの追加の切り替え回数を含めて計算する必要があります。 WPS のロータシールの寿命は切り替え 50 ～ 60,000 回です。μ-WPS のロータシールの寿命は切り替え 120,000 回です。

時間 1 の計算

時間 1 = サンプルフラッシュアウト係数 * 総フラッシュアウト容量/流量

総フラッシュアウト量 = 注入量 + シートキャピラリ容量 + バルブ容量

バルブ容量 = G1367A WPS は 1.7 μL、G1377A μ-WPS は 80 nL

シートキャピラリ容量は、[インジェクタコンフィグレーション] ダイアログボックスの Volumes[容量] グループで指定されます。

例:

流量 = 2 mL/min = 2,000 μL/min

注入量 = 5 μL

シートキャピラリ容量 = 2.3 μL

バルブ容量 = 1.7 μL

サンプルフラッシュアウト係数 = 5

時間 1 = 5 * (5 + 2.3 + 1.7)/2000

= 0.0225 分 = 1.35 秒。


アイソクラティック分析に関するインジェクタプログラムの推奨
> > > > > > > > >

フラッシュ時間はサンプルおよびサンプルマトリックスによって異なります。極度に粘性の高いサンプルの場合、高いパーセント有機相でのフラッシュ時間を長くして、サンプルループ、ニードルシート、注入バルブ、およびカラムの汚れを取る必要がある場合があります。


Aux (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > >
吸引速度

Draw Speed[吸引速度] は、プランジャがバイアルからサンプルを吸引する速度を決定します。この速度は、サンプルに適した値に設定します。粘性の高いサンプルを使用する場合は、吸引速度を低く設定します。

リミット値:

タイプ | シリンジ (μL) | 最小 (μL/min) | 最高 (μL/min)
ウェルプレートサンプラ | 40 | 4 | 1000
ウェルプレートサンプラ | 100 | 1 | 1000
ウェルプレートサンプラ | 900 | 1 | 1000
μ-ウェルプレートサンプラ | 8 | 0.7 | 20
μ-ウェルプレートサンプラ | 40 | 0.7 | 250
デュアルループオートサンプラ | 5000 | 350 | 50000
吐出速度

Eject Speed[吐出速度] は、プランジャがメタリングデバイスからサンプルを排出する速度を決定します。大量のサンプルを注入する場合は、吐出速度を高く設定すると、注入サイクルに必要な時間を短縮できます。粘性の高いサンプルを使用する場合は、吐出速度を低く設定します。

リミット値:

上記の Draw Speed[吸引速度] を参照してください

注記

最大速度を達成するには、プレスリットセプタムをお勧めします。

吸引ポジション

Draw Position[吸引ポジション] は、ニードルを標準の位置から特定の距離 (mm) だけ離して配置するための垂直オフセットです。[吸引ポジション] [オフセット] 機能は、微量サンプルを分析する場合や、サンプルの特定の部分 (最上層など) だけが必要な場合に便利です。

リミット値:
平衡化時間

サンプルバイアルからの液体の吸引による一時的な真空状態が確実に解消するための時間です。ニードルは平衡化時間の間シートにとどまり、バイアルからサンプルを吸引した後、指定した平衡化時間の間、そこにとどまります。

リミット値:

0.0 ～ 100.0 秒 (デフォルトは 2.0 秒)。

サンプルフラッシュアウト係数 (標準ウェルプレートと μ ウェルプレートサンプラのみ)

Sample Flush-Out Factor[サンプルフラッシュアウト係数] は、サンプルがシリンジから完全にフラッシュアウトされ、キャピラリシートやバルブを通過することを保証するためのものです。この係数は、オートサンプラのファームウェアが、フラッシュアウト量を計算するための式で使われます。

フラッシュアウト量は、次のように計算されます。

フラッシュアウト係数 x (注入量 + シート容量 + シートキャピラリ量 + バルブ量)

Sample Flush-Out Factor[サンプルフラッシュアウト係数] は出荷時に 5.0 に設定されます。

Sample Flush-Out Factor[サンプルフラッシュアウト係数] のこの設定はほとんどのメソッドに適用できます。 ただし、非常に粘度の高いサンプルの場合には、サンプルのキャリーオーバーを防ぐために必要なだけのフラッシュアウト量が得られるように、サンプルフラッシュアウトテスト を実行して、フラッシュアウト係数を調節するようにします。

リミット値:

0.1 ～ 20.0 (デフォルトは 5.0)。

温度保存:オン/オフ

サーモスタット制御のオートサンプラの温度設定を保存します。

機能をオンにするには、チェックボックスをクリックします。 Store Temperature[温度保存] のデフォルト設定は Off[オフ] です。

バイアル/ウェルボトムセンシング:オン/オフ

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] 機能を使用すると、ニードルで不均一なウェル下部を検出して、ニードル位置の深さを検出したバイアルまたはウェルの下部の 1 mm 上に調整できます。

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] を Draw Position[吸引ポジション] と組合わせて使用して、ニードルの吸引ポジションをカスタマイズすることができます。

注入速度を上げたり、サンプルの沈殿が詰まる可能性がある場合にニードルがウェルの下部に接触しないようにするために、Vial/Well Bottom Sensing[バイアル/ウェル ボトムセンシング] をオフにすることができます。

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] をオンにするには、チェックボックスをクリックします。 デフォルト設定は Off[オフ] です。


Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラの詳細


コンフィグレーション (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > >

標準ウェルプレートオートサンプラ、マイクロウェルプレートオートサンプラ、および高性能オートサンプラのコンフィグレーションパラメータは、次の最高 6 つのグループに分かれます。

トレイ

ウェルプレート

容量

BCD ポート使用

バルブ洗浄

注入バルブ (マイクロウェルプレートサンプラのみ)


トレイ (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

[インジェクタコンフィグレーション] ダイアログボックスの Trays[トレイ] グループにより、オートサンプラに装着されているトレイを特定します。

シーケンステーブルやシングルサンプル情報に入力可能なロケーション番号の範囲は、設定されているトレイによって異なります。

ChemStation がオンラインの場合、該当するトレイをオートサンプラに挿入すると、選択が自動的に行われます。オフラインモードの場合、次のトレイの組み合わせを選択できます。

トレイ
注記

標準とマイクロウェルプレート ALS の場合、バイアルトレイとウェルプレートを使用できます。 デュアルループオートサンプラは、2 ウェルプレートトレイとウェルプレートトレイ (高さ: 50 mm) ウェルプレートにのみ使用できます。

標準およびマイクロウェルプレート ALS には、次の組み合わせが使用可能です。

左トレイ | 右トレイ
-- | バイアル 15 本
-- | バイアル 40 本
バイアル 15 本 | バイアル 15 本
バイアル 15 本 | バイアル 40 本
バイアル 40 本 | バイアル 15 本
バイアル 40 本 | バイアル 40 本
バイアル 100 本 | --
ウェルプレート | --
オートメーションインタフェース | --

ウェルプレートトレイを選択すると、[ウェルプレート] グループが有効になり、このトレイの 2 つのプレートごとにプレートタイプを入力できます。

オートメーションインタフェースを選択すると、 には [ウェルプレートハンドラコンフィグレーション] ダイアログボックスが表示さます。これにより、ウェルプレートハンドラのパラメータを設定できます。

バイアル番号:
フルトレイ 1 枚 | トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。
ハーフトレイ 2 枚 | 左トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。右トレイ (B) のバイアル番号の範囲は、101 から (100 + トレイ容量) までです。
注記

上記の番号は、ウェルプレートには適用されません。

外部トレイが設置され設定されている場合、外部位置は次のように番号付けられます。

トレイ内の物理位置 | ChemStation 入力 | ポジションタイプ
1 - 17 | 201 - 217 | バイアル
18 | 218 | ホール

シーケンス内のトレイポジションの使用方法の詳細については、外部トレイに添付されているインストールノートを参照してください。


ウェルプレート (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

[インジェクタコンフィグレーション] ダイアログボックスの Wellplates[ウェルプレート] グループは、[トレイ] グループの Wellplate[ウェルプレート] を選択した場合にのみ有効です。設置されているウェルプレートトレイを指定できます。[ウェルプレートタイプ設定] ダイアログボックスを使用して設定されているタイプに加えて、事前設定したプレートタイプを使用できます。


ウェルプレートタイプ設定
> > > > > > > > > >

1100/1200 ウェルプレートオートサンプラおよび 1100/1200 フラクションコレクタは、標準製造プレートのリストからウェルプレートを処理するように設定できます (「事前設定ウェルプレートタイプ」も参照してください)。使用しているプレートがこのリストにない場合は、カスタムプレートを設定できます。

注記

ウェルプレートがフラクションコレクタに割り当てられている場合は、ウェルプレートを設定しないでください。ウェルプレートのコンフィグレーションを変更する場合には、そのウェルプレートを再度割り当てる必要があります。

新規作成

設定する新しいトレイの名前を Type[タイプ] 列に入力します。下記に示すように、プレートの正確な寸法を測定して、寸法を入力します。

ウェル-プレートの寸法 (直線):

ウェル-プレートの寸法 (ねじれ):

位置 | 説明 | 定義 | 限界値
 | 行 | プレート上の行数 | 最大 16
 | 列 | プレート上の列数 | 最大 24
 | 容量 | サンプル容器の容量 (μL) |
A | 行の間隔 | 2 つの行の中心間の距離 (mm 単位) |
B | 列の間隔 | 2 つの列の中心間の距離 (mm 単位) |
C | プレートの長さ | プレートの底部における X 軸の寸法 (mm) | 127.75 +/- 0.25 mm 85.50±0.25mm (SBS標準)
D | プレートの幅 | プレートの底部における Y 軸の寸法 (mm) | 85.50 +/- 0.25 mm 85.50±0.25mm (SBS標準)
E | プレートの高さ | 封鎖マットとキャップを含む、プレート下部から最上部までのサイズ (mm 単位) | WPS:最大 50 mm AFC:最大 100 mm
F | 行オフセット | 背面端 (底部) から最初の穴 (A1) の 中心までの距離 (mm) |
G | 列オフセット | 左端 (底部) から最初の穴 (A1) の 中心までの距離 (mm) |
H | 列シフト | 行がストレート配置ではなくジグザグ配置の場合の Y 軸に対するオフセット (mm) |
J | ウェル深さ | プレートの最上部からウェルの底部までの距離 (mm) | 最大 48 mm
 | ウェル X サイズ | X 方向のウェルのサイズ (プレート長さ) |
 | ウェル Y サイズ | Y 方向のウェルのサイズ (プレート幅) |
 | 下部サイズ | 丸いウェルの場合、ウェルの最上部と下部の相対サイズ | 1.0: 円筒形ウェル 0.0: 円錐形ウェル
 | 正方形 | フィールドをクリックし、ウェルが長方形か丸かを指定します。 | はい: 長方形ウェル いいえ:丸形または楕円形ウェル
 | ウェルプレート | フィールドをクリックして、これがウェルプレートであるがどうかを指定します。 | はい: ウェルプレートまたは MALDI ターゲット いいえ:バイアルトレイ
インポート

インポート機能を使用すると、別の ChemStation で以前に作成した .WPT ファイルをインポートできます。これによって、ラボの ChemStation 間で新しいトレイ構成を転送できます。ファイルのインポートでは、Microsoft Excel やワープロファイルなどの他のファイル形式からプレート寸法をインポートすることはできません。

プレートコンフィグレーションをインポートするには、 をクリックします。使用可能なプレート .WPT ファイルのリストが表示されます。 必要なコンフィグレーションを選択して、 をクリックします。ウェルプレートタイプのリストに、新しいコンフィグレーションが表示されます。

エクスポート

エクスポート機能では、別の ChemStation でインポートが可能なプレート寸法情報を持つ .WPT ファイルを生成します。 別の ChemStation にエクスポートするファイルを作成するには、新しいプレート構成を作成してから、Export[エクスポート] を選択します。 コンフィグレーションの名前を入力して (.WPT の追加は不要)、 をクリックします。.WPT ファイルが生成されます。


事前設定ウェルプレートタイプ
> > > > > > > > > >

Pre-configured Wellplate Types[事前設定ウェルプレートタイプ] リストは、Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから Pre-configured Wellplate Types[事前設定ウェルプレートタイプ] を選択すると表示されます。

このテーブルには、1100/1200 ウェルプレートサンプラおよび 1100/1200 フラクションコレクタがサポートする、標準タイプのウェルプレートが表示されています。MALDI ターゲットプレートにはサフィックス M が含まれています。

「ウェルプレートタイプ設定」も参照してください。

注記

MALDI ターゲットプレートでは、Volume[容量] 0 は無限の容量を示します。


容量 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Volumes[容量] グループにより、オートサンプラのシリンジとシートキャピラリの容量を示すことができます。 Syringe[シリンジ] と Seat Capillary[シートキャピラリ] 組み合わせボックスから該当する容量を選択します。最大注入量は、シリンジの容量とシートキャピラリの容量の合計です。

デフォルト設定:

 | G1367A/B/C G1368A | G1367D | G1377A G1368A
シリンジ | 100 μL | 40 μL |
ループ |  |  | 8.0 μL
シートキャピラリ | 2.3 μL | 2.3 μL | 0.3 μL
最大注入量 | 100 μL | 40 μL | 8.0 μL


BCD ポート使用 (Agilent 1100/1200 オートサンプラ)
> > > > > > > > >

このグループは、BCD 出力を構成するために使用され、BCD/外部接点ボードを設置している場合にのみ使用できます。

Location[ロケーション] を選択して、BCD 書式で位置情報を転送します。たとえば、BCD をサポートするインテグレータを接続して、位置情報をインテグレータレポートに転送できます。

インジェクタプログラムの出力コマンドから送信されるバイナリコマンドを使用してサードパーティのデバイスを制御する場合に、Binary Output[バイナリ出力] を選択します。


バルブ洗浄
> > > > > > > > >

Enable[有効] チェックボックスをオンにして、Set Up Injector[インジェクタ設定] ダイアログボックスの [インジェクタクリーニング] ですすぎ設定を有効にします。

注記

バルブ洗浄はタイプ G1156A です。


注入バルブ (Agilent 1100/1200 マイクロウェルプレートオートサンプラ)
> > > > > > > > >

Injection valve[注入バルブ] パラメータを使用すると、電源投入後に注入バルブの位置を設定できます。デフォルトの位置はメインパスです。低流量のグラジエントの場合、高速な組成変更が可能なように、注入バルブのスタートアップ位置をコンフィグレーション画面のバイパスに設定する必要があります。

マイクロウェルプレートサンプラを設定している場合、スタートアップフェーズ時にはポップアップメッセージが生成され、次の推奨が表示されます。

バイパス設定:溶媒変更または 24 時間のアイドル時間の場合、高速組成置換を実行することをお勧めします。

メインパス設定:溶媒変更または 24 時間のアイドル時間の場合、高速組成置換を実行して、注入バルブパラメータをバイパスに設定することをお勧めします。


フラッシュポンプのプライミング (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > >

フラッシュポンプは、オートサンプラの右前内側にある小型のペリスタックポンプです。フラッシュポートに溶媒を注入します。チューブ内の空気をフラッシュポートに除去します。

フラッシュポンプのプライミング

ペリスタックポンプを有効に (準備) して、ユーザー指定の時間だけチューブを洗浄します。


ニードルホーム (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > > >

Needle Home[ニードルホーム] 機能を使用して、Agilent 1100/1200 ウェルプレートサンプラのニードルアームをホームポジションに戻します。


シートのフラッシュ
> > > > > > > > >

指定オフセットで指定期間、シートをフラッシュします。

パラメータ | 説明
Time (sec)[時間 (秒)] | シートをフラッシュする期間 (秒)。0 ～ 100 秒にフラッシュ時間を設定できます。
Offset (mm)[オフセット (mm)] | シート上のニードル高さ。0.0 ～ 30.0 mm または DEF (1.0 mm) にオフセット値を指定できます。


インジェクタ設定 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > >

デュアルループオートサンプラの基本パラメータは、次の 4 つのグループに分かれます。

注入

プラグ設定

ハイスループット

ニードル洗浄

洗浄

により、ダイアログボックスを展開し、以下の 2 つの追加グループを含めます。

補助設定

時間


注入 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >

Injection[注入] グループには、オプションの [インジェクタプログラム] を含む注入パラメータが含まれています。

メソッドには、Use Loop[ループを使用] オプションを選択して、メソッド時に使用するループを定義する必要があります。選択に応じて、システムダイアグラムのインジェクタビットマップに、現在使用されている注入ループ (上限/下限) が表示されます。

Lower[下部] ループ | フロントシートキャピラリはフロント注入シートと下部注入ループに接続されています。
Upper[上部] ループ | バックシートキャピラリはバック注入シートと上部注入ループに接続されています。

いずれかのオプションを使用して注入量を定義できます。

  • ループの部分的補充

  • 係数によるループの過補充

ループおよび補充量リミット:

これらのリミットはオートサンプラのコンフィグレーション設定によって異なります (「コンフィグレーション」を参照してください)。

Standard Injection[標準注入] オプションを選択してシンプルな注入を指定します。注入量は、設定され選択されたループ (ループを使用) および注入セクションで指定されたオプションによって異なります。

Injection with Needle Wash[ニードル洗浄 + 注入] オプションを選択して、ニードル洗浄を含む注入を指定します。これは、サンプルを吸引した後で、ニードルをシートに移動させる前に行います。編集するパラメータについては、「ニードル洗浄」を参照してください。

現在のインジェクタプログラムを使用するには、Use Injector Program[インジェクタプログラムの使用] オプションを選択します。現在のインジェクタプログラムの行数が表示されます。編集するため、 を選択し、[インジェクタプログラム] を表示します。


インジェクタプログラム (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > >

インジェクタプログラムは一連の番号付きの行からなり、各行でオートサンプラが順次実行する操作を定義します。インジェクタプログラムを有効にすると、標準の注入サイクルの代わりに使用されます。

デフォルトでは、インジェクタプログラムに含めることが可能なステップ数には限界があります。 CP 変数 ExtInjProg を使用して、インジェクタプログラムで追加ステップを使用可能にします。 インジェクタプログラムが 10 分を超えて継続する LC/MSD 分析の場合は、ここをクリックしてください。

詳細については、コマンド名をクリックしてください。

吸引

吐出

混合

注入

待機

バルブ

ニードル

REMOTE

条件待機

繰り返し

繰り返し終了

コメント

接点

ポジションインクリメント

ポジションリセット

シートのフラッシュ

を選択すると、現在選択している行への変更を確認します。

を選択すると、現在選択している行の上に編集行の内容を挿入します。

を選択すると、テーブルの最後に編集行の内容を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

インジェクタプログラムを受け入れる前に、シンタックスのエラーがチェックされます。受け入れるインジェクタプログラムのシンタックスが正しい必要があります。


吸引 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > > >

指定したソースから吸引するために、オートサンプラを有効にします。

パラメータ | 値 | 説明
Amount (μl)[アマウント (μL)] | Def. Source: (Injection)[デフォルトソース: (注入)] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの注入量。
 | Def. Source: (Plug Settings)[デフォルトソース: (プラグ設定)] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトのプラグ量。
 | Max.[最大] | シリンジのサイズによって定義される最大量。
 | アマウント (注入) | デフォルトの注入量に優先する量。
 | アマウント (プラグ) | デフォルトのプラグ量に優先する量。
Source[ソース] | Sample[サンプル] | サンプル情報またはシーケンスにより指定された位置から。
 | Location[位置] | 指定された場所から。 ロケーションとして可能なのは、ウェルまたはバイアルです。
 | Seat[シート] | シートキャピラリから。
 | Air[空気] | シートキャピラリの上の空気から。
 | Flush[フラッシュ] | 洗浄溶媒から。
 | Plug[プラグ] | [プラグ設定] で指定されるプラグから。
 | サンプル + |
 | バイアル + | この機能はバイアルトレイのみ。
Speed (μl/min)[スピード (μL/min)] | Def. (Injection Speed)[デフォルト (注入速度)] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの注入速度。
 | Def. (Rinse Speed)[デフォルト(すすぎ速度)] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトのすすぎ速度。
 | Max.[最大] | 最高吸引速度。
 | 速度 | デフォルトの吸引速度に優先する値。
Offset (mm)[オフセット (mm)] | Def.[デフォルト] | [インジェクタ設定] ダイアログボックスに指定されているデフォルトの吸引ポジション。
 | 値 | オートサンプラニードルの [オフセット] は、許容範囲に対応する微量のクリアランスを使用して、ウェルの下部から計算されます。ニードルでウェルの下部に接触するには、負のオフセットを使用します。ウェルの下部で沈殿を消去するためにウェルのニードルをアップする、または 2 相サンプルの 1 相を選択するには、正のオフセットを使用します。 単位はミリメートル (分解能 1/10 mm) です。使用可能なオフセットの範囲は -2.5 ～ 35.0 mm です。

表示されるパラメータは選択したソースによって異なります。


注入
> > > > > > > > >

ニードルをシートに移動し、バルブをバイパスからメインパスに切り替え、スタートパルスを生成して注入を完了します。

注記

注入機能は、オーバーラップインジェクションとの連携では実行されません。


バルブ (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > > >

バルブを指定された位置に移動します。

パラメータ | 説明
Mainpass[メインパス] | バルブをメインパスの位置に切り替えます。
Main+Start[メインパス + スタート] | バルブをメインパスの位置に切り替え、スタートパルスを生成します。
Bypass[バイパス] | バルブをバイパスの位置に切り替えます。


ループの部分的補充 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > >

Fill loop partially with[ループの部分的補充] オプションでサンプルアマウントを指定して、ループを部分的にサンプルで補充できます。ループ開始時に、指定した量がループに補充されます。


係数によるループの過補充 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > >

ループ内の注入精度を高めるために、オプション Overfill loop by factor[係数によるループの過補充] を使用できます。ループは、ループ量の x 倍のサンプルで補充されます (x は指定された係数)。システムでは、指定された係数に基づいて、バルブのスイッチング時間を計算します。係数は 1.0 ～ 20.0 にする必要があります。

注記

｢計算された量 = 過補充係数 * ループ容量｣ がシリンジ量 (5000 μL) より小さいか同等の場合、過補充ループ係数を定義できます。

過補充ループ係数の公式は次のとおりです。

係数によるループの過補充 <= (シリンジ量 - (シートキャピラリ量 +2 * プラグ量 + 4.9 μL))/ループ容量

値が廃液に接続されている間、サンプルはループの中心に補充されます。注入プロセスの間、バルブはメインパスに切り替えられ、サンプルは指定された量で注入されます。その後、バルブはメインに切り替えられ、残りの過補充のサンプルは廃液に洗浄されます。


プラグ設定 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >

サンプルと溶媒が反応するのを防ぐには、Plug Settings[プラグ設定] を使用します。

このオプションを有効にすると、プラグ量を指定できます。このプラグ量は、空気のプラグ、または指定された場所からユーザー指定の溶媒のいずれかを使用するサンプルの前後に配置されます。


ハイスループット (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >

High Throughput[ハイスループット] グループでは、条件を設定して、現在の分析を実行している間に、次の注入を準備することができます。オーバーラップインジェクション。デュアルループオートサンプラでは、ループキャピラリの分析を交互に替えて、これを行います。オーバーラップインジェクションが有効な場合、1 回目の分析には下限ループが使用され、2 回目の分析用のサンプルが上限ループに準備されます。2 回目の分析では、上限ループのサンプルが注入され、3 回目の分析用のサンプルが下限ループに準備されます。

オーバーラップインジェクションの有効化

ループキャピラリを交互に替える機能を有効にするには、Enable Overlapped Injection[オーバーラップインジェクション有効] チェックボックスをオンにします。

最初の分析 | ループ 1
2 番目の分析 | ループ 2
3 番目の分析 | ループ 1
4 番目の分析 | ループ 2
. . . | . . .

オーバーラップインジェクションが開始する時間 (分単位) を指定します。

注記

オーバーラップインジェクションを使用する場合、ループ 1 とループ 2 を同じにする必要があります。


ニードル洗浄 (Agilent 1100/1200 ウェルプレートオートサンプラと高性能オートサンプラ)
> > > > > > >

[ニードル洗浄] グループのパラメータが利用できるのは、Injection[注入] グループで Injection with Needle Wash[ニードル洗浄 + 注入] が選択されているときだけです。下矢印をクリックし、リストからニードル洗浄のタイプを選択します。

Flushport[フラッシュポート] を選択して、時間を秒単位 (0.0 ～ 100.0、0.1 ステップ) で指定します。フラッシュポートにニードルを入れたままにして、現在の移動相でニードルが洗浄されます。

Location[ロケーション] を選択して、洗浄バイアルと繰り返し回数を指定します。


洗浄 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >

キャリーオーバを避けるために、必要に応じて、シリンジとシートキャピラリを洗浄溶媒ボトルの溶媒ですすぐことができます。サンプルを注入した後で、ソレノイドバルブ (G1156A) を切り替え、シートキャピラリから廃液に洗浄することで、メタリングデバイスが洗浄溶媒から指定すすぎ量を吸引します。

各シートキャピラリを個々にパージする必要があります。

洗浄パラメータ

すすぎ量では、シリンジとシートキャピラリをすすぐために使用する容量を指定します。容量は次のように指定されます。

(プラグ量 * 2 + 注入量 + シートキャピラリ) * 指定された回数のすすぎ量。

複数回吸引し、ループに充填することができるデュアルループオートサンプラのマルチドロウファンクションにより (「容量」を参照)、洗浄量 (シリンジ容量 + シートキャピラリ容量) に制限します。この変更によって、不要なすすぎステップを避け、時間を節約します。

洗浄量のパラメータでは、洗浄量を注入する頻度を定義します。パラメータは 0 ～ 20 に設定でき、デフォルトのパラメータは 1.0 に設定されています。

洗浄時の吸引速度

[洗浄時の吸引速度] により、プランジャが洗浄溶媒ボトルから溶媒を吸引する速度を決定します。この速度は、洗浄溶媒に適した値に設定します。

洗浄時の吐出速度

Rinse Eject Speed[洗浄時の吐出速度] により、プランジャがメータリングデバイスから洗浄溶媒を排出する速度が決まります。

 | 最小 μL/min | 最大 μL/min
Rinse Draw Speed洗浄時の吸引速度 | 350 | 50000
Rinse Eject Speed洗浄時の吐出速度 | 350 | 50000
注記

最大速度を達成するには、プレスリットセプタムをお勧めします。


補助設定 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >
吸引速度

Draw Speed[吸引速度] は、プランジャがバイアルからサンプルを吸引する速度を決定します。この速度は、サンプルに適した値に設定します。 粘性の高いサンプルを使用する場合は、Draw Speed[吸引速度] を低く設定します。

リミット値:

タイプ | シリンジ (μL) | 最小 (μL/min) | 最高 (μL/min)
ウェルプレートサンプラ | 40 | 4 | 1000
ウェルプレートサンプラ | 100 | 1 | 1000
ウェルプレートサンプラ | 900 | 1 | 1000
μ-ウェルプレートサンプラ | 8 | 0.7 | 20
μ-ウェルプレートサンプラ | 40 | 0.7 | 250
デュアルループオートサンプラ | 5000 | 350 | 50000
吐出速度

Eject Speed[吐出速度] は、プランジャがメタリングデバイスからサンプルを排出する速度を決定します。 大量のサンプルを注入する場合は、Eject Speed[吐出速度] を高く設定すると、注入サイクルに必要な時間を短縮できます。 粘性の高いサンプルを使用する場合は、Eject Speed[吐出速度] を低く設定します。

リミット値:

上記の Draw Speed[吸引速度] を参照してください

注記

最大速度を達成するには、プレスリットセプタムをお勧めします。

吸引ポジション

Draw Position[吸引ポジション] は、ニードルを標準の位置から特定の距離 (mm) だけ離して配置するための垂直オフセットです。 Draw Position[吸引ポジション]Offset[オフセット] 機能は、微量サンプルを分析する場合や、サンプルの特定の部分 (最上層など) だけが必要な場合に便利です。

リミット値:

ウェルプレートサンプラ | 標準の位置から -10 ～ 50 mm の位置
μ ウェルプレートサンプラ | 標準の位置から -10 ～ 50 mm の位置
デュアルループオートサンプラ | 標準の位置から -10 ～ 50 mm の位置
平衡化時間

サンプルバイアルからの液体の吸引による一時的な真空状態が確実に解消するための時間です。ニードルは平衡化時間の間シートにとどまり、バイアルからサンプルを吸引した後、指定した平衡化時間の間、そこにとどまります。

リミット値:

0.0 ～ 100.0 秒 (デフォルトは 2.0 秒)。

サンプルフラッシュアウト係数 (標準ウェルプレートと μ ウェルプレートサンプラのみ)

Sample Flush-Out Factor[サンプルフラッシュアウト係数] は、サンプルがシリンジから完全にフラッシュアウトされ、キャピラリシートやバルブを通過することを保証するためのものです。この係数は、オートサンプラのファームウェアが、フラッシュアウト量を計算するための式で使われます。

フラッシュアウト量は、次のように計算されます。

フラッシュアウト係数 x (注入量 + シート容量 + シートキャピラリ量 + バルブ量)

Sample Flush-Out Factor[サンプルフラッシュアウト係数] は出荷時に 5.0 に設定されます。

Sample Flush-Out Factor[サンプルフラッシュアウト係数] のこの設定はほとんどのメソッドに適用できます。 ただし、非常に粘度の高いサンプルの場合には、サンプルのキャリーオーバーを防ぐために必要なだけのフラッシュアウト量が得られるように、サンプルフラッシュアウトテスト を実行して、フラッシュアウト係数を調節するようにします。

リミット値:

0.1 ～ 20.0 (デフォルトは 5.0)。

温度保存:オン/オフ

サーモスタット制御のオートサンプラの温度設定を保存します。

機能をオンにするには、チェックボックスをクリックします。 Store Temperature[温度保存] のデフォルト設定は Off[オフ] です。

バイアル/ウェルボトムセンシング:オン/オフ

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] 機能を使用すると、ニードルで不均一なウェル下部を検出して、ニードル位置の深さを検出したバイアルまたはウェルの下部の 1 mm 上に調整できます。

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] を Draw Position[吸引ポジション] と組合わせて使用して、ニードルの吸引ポジションをカスタマイズすることができます。

注入速度を上げたり、サンプルの沈殿が詰まる可能性がある場合にニードルがウェルの下部に接触しないようにするために、Vial/Well Bottom Sensing[バイアル/ウェル ボトムセンシング] をオフにすることができます。

Vial/Well Bottom Sensing[バイアル/ウェルボトムセンシング] をオンにするには、チェックボックスをクリックします。 デフォルト設定は Off[オフ] です。


Agilent 1100/1200 デュアルループオートサンプラの詳細
> > > > > > >

  • このダイアログボックスを使用すると、デュアルループオートサンプラの溶媒ボトルの溶媒量を設定できます。


コンフィグレーション (Agilent 1100/1200 デュアルループオートサンプラ PS)
> > > > > > > >

デュアルループオートサンプラのコンフィグレーションパラメータは、次の 4 つのグループに分かれます。

トレイ

ウェルプレート

容量

BCD ポート使用


トレイ (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Trays[トレイ] グループにより、オートサンプラに設置されているトレイを特定します。

シーケンステーブルやシングルサンプル情報に入力可能なロケーション番号の範囲は、設定されているトレイによって異なります。

ChemStation がオンラインの場合、該当するトレイをオートサンプラに挿入すると、選択が自動的に行われます。オフラインモードの場合、次のトレイの組み合わせを選択できます。

トレイ
注記

標準とマイクロウェルプレート ALS の場合、バイアルトレイとウェルプレートを使用できます。 デュアルループオートサンプラは、2 ウェルプレートトレイとウェルプレートトレイ (高さ: 50 mm) ウェルプレートにのみ使用できます。

標準およびマイクロウェルプレート ALS には、次の組み合わせが使用可能です。

左トレイ | 右トレイ
-- | バイアル 15 本
-- | バイアル 40 本
バイアル 15 本 | バイアル 15 本
バイアル 15 本 | バイアル 40 本
バイアル 40 本 | バイアル 15 本
バイアル 40 本 | バイアル 40 本
バイアル 100 本 | --
ウェルプレート | --
オートメーションインタフェース | --

ウェルプレートトレイを選択すると、[ウェルプレート] グループが有効になり、このトレイの 2 つのプレートごとにプレートタイプを入力できます。

オートメーションインタフェースを選択すると、 には [ウェルプレートハンドラコンフィグレーション] ダイアログボックスが表示さます。これにより、ウェルプレートハンドラのパラメータを設定できます。

バイアル番号:
フルトレイ 1 枚 | トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。
ハーフトレイ 2 枚 | 左トレイ (A) のバイアル番号の範囲は、1 からトレイ容量までです。右トレイ (B) のバイアル番号の範囲は、101 から (100 + トレイ容量) までです。
注記

上記の番号は、ウェルプレートには適用されません。

外部トレイが設置され設定されている場合、外部位置は次のように番号付けられます。

トレイ内の物理位置 | ChemStation 入力 | ポジションタイプ
1 - 17 | 201 - 217 | バイアル
18 | 218 | ホール

シーケンス内のトレイポジションの使用方法の詳細については、外部トレイに添付されているインストールノートを参照してください。


ウェルプレート (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Wellplates[ウェルプレート] グループは、[トレイ] グループの Wellplate[ウェルプレート] を選択した場合にのみ有効です。設置されているウェルプレートトレイを指定できます。 [ウェルプレートタイプ設定] ダイアログボックスを使用して設定されているタイプに加えて、事前設定したプレートタイプを使用できます。


容量 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスの Volumes[容量] グループにより、オートサンプラのループとシートキャピラリの容量を示すことができます。 Loop[ループ] と Seat Capillary[シートキャピラリ] それぞれのボックスから該当する容量を選択します。最大注入量はループ容量です。

有効な設定:

 | 標準
下部のループ | 5.00 ～ 50000.00 μL
上部のループ | 5.00 ～ 50000.00 μL
シートキャピラリ (上部ループ) | 2.3、5.0、6.0、20.0、24.0 μL
シートキャピラリ (下部ループ) | 2.3、5.0、6.0、20.0、24.0 μL

メタリングデバイスでは 5 μL の固定容量があります。ループ容量がこれよりも大きい場合、メタリングデバイスはマルチ注入してループを満たします。このマルチ注入機能は自動です。


シリンジのパージ (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > > >

このダイアログボックスは、洗浄溶媒を使用してシリンジとシートキャピラリをパージするために使用されます。 固定のシリンジ量 (5 mL) を洗浄溶媒から吸引してから、シートキャピラリを洗浄する頻度を指定できます。


溶媒補充レベル (Agilent 1100/1200 デュアルループオートサンプラ PS)
> > > > > > > >

このダイアログボックスを使用すると、デュアルループオートサンプラの溶媒ボトルの溶媒量を設定できます。

溶媒ボトルには、次の 2 つのフィールドがあります。

Total Volume[トータル容量] フィールドに溶媒ボトルの容量を入力します。

Actual Volume[現容量] フィールドに溶媒ボトルの現在の溶媒量を入力します。

溶媒が使用されると、ChemStation によって Actual Volume[現容量] フィールドが更新されます。 溶媒ボトルを補充する場合、Actual Volume[現容量] フィールドに新しい現容量を入力します。

溶媒ボトルのレベルは直接測定されません。残りの量は、使用された洗浄溶媒の量と Actual Volume[現容量] の設定から計算されます。

Prevent analysis if level falls below[溶媒が指定以下の時、分析をしない] を選択してフィールドにスレッショルドを入力し、計算された溶媒ボトル容量レベルが設定されたスレッショルドを下回った場合に、ポンプが確実にノットレディ状態を生成するようにします。現在の分析は完了しますが、シーケンスは次の分析には進みません。

    手順

    ダイアログボックスは、Instrument[機器] メニュー項目の More injector[インジェクタ続き] メニューから Solvent Filling Level[溶媒補充レベル] を選択すると、表示されます。 また、Method and Run Control[メソッド&ランコントロール] ビューのグラフィックユーザーインタフェースから [インジェクタ] アイコンを選択し、コンテキストメニューから Solvent Filling Levels...[溶媒補充レベル...] を選択すると、編集できます。


ニードル洗浄 (Agilent 1100/1200 デュアルループオートサンプラ)
> > > > > > >

Needle Wash[ニードル洗浄] グループのパラメータは、Injection[注入] グループで Injection with Needle Wash[ニードル洗浄 + 注入] を選択した場合にのみ、使用可能です。下矢印をクリックし、リストからニードル洗浄のタイプを選択します。

Flushport[フラッシュポート] を選択して、時間を秒単位 (0.0 ～ 100.0、0.1 ステップ) で指定します。フラッシュポートにニードルを入れたままにして、現在の移動相でニードルが洗浄されます。

Location[ロケーション] を選択して、洗浄バイアルと繰り返し回数を指定します。


Agilent 1100/1200 インジェクタの詳細
> > > > > >

接点 (Agilent 1100/1200)

Agilent 1100/1200 インジェクタコンフィグレーション (標準シリーズ)

Agilent 1100/1200 インジェクタコンフィグレーション (ウェルプレートと高性能シリーズ)

Agilent 1100/1200 インジェクタコンフィグレーション (デュアルループオートサンプラ)

サンプルサーモスタット

インジェクタのリセット

グリッパホーム (標準シリーズインジェクタのみ)

バイアルをリリース (標準シリーズインジェクタのみ)

フラッシュポンプのプライミング (ウェルプレートシリーズインジェクタのみ)

ニードルホーム (ウェルプレートシリーズインジェクタのみ)

ウェルプレートハンドラのリセット (ウェルプレートハンドラ付きウェルプレートシリーズインジェクタのみ)

グリッパを開く (ウェルプレートハンドラ付きウェルプレートシリーズインジェクタのみ)

オートメーションインタフェースのリセット (ウェルプレートハンドラ付きウェルプレートシリーズインジェクタのみ)

プレートのリリース (ウェルプレートハンドラ付きウェルプレートシリーズインジェクタのみ)

シリンジのパージ (デュアルループオートサンプラのみ)

溶媒補充レベル (デュアルループオートサンプラのみ)


ウェルプレートハンドラコンフィグレーション
> > > > > > >

Wellplate Handler Configuration[ウェルプレートハンドラコンフィグレーション] ダイアログボックスりより、ウェルプレートハンドラとオプションのラックエクステンションのパラメータを指定できます。

ウェルプレートラックタイプ

Wellplate Rack Type[ウェルプレートラックタイプ] グループでは、設置されているラックのタイプを指定します。

 | ラックラベル | 互換性のあるプレートタイプ
8.5" | ディープウェルスタック | 16 のシャローウェルプレートまたは 4 つのディープウェルプレート (高さ最大 48 mm)
10" | マイクロプレートスタック | シャローウェルプレート 20 枚 (高さ最大 16 mm)。 ディープウェルプレートと互換性はありません。
注記

すべてのラックが同一タイプである必要があります。

ウェルプレートラックエクステンション

Wellplate Rack Extension[ウェルプレートラックエクステンション] グループでは、ラックエクステンションが設置されているかを指定します。

リッド

Lids[リッド] グループでは、リッドが入力ラックのトッププレート、または入力ラックと出力ラック両方のトッププレートで使用されているか、またはどちらにも使用されていないかを指定します。 リッドが使用されている場合、Lid Heights[リッド高さ] グループで寸法を指定する必要があります。

リッド高さ

リッドを使用する場合、Incremental Height[高さ増分] (プレートの高さに追加される高さ) および Lid Height[リッド高さ] (リッドの高さ合計) の両方を指定する必要があります。

「リッド高さの測定」を参照してください

手順

Wellplate Handler Configuration[ウェルプレートハンドラコンフィグレーション] ダイアログボックスは、[インジェクタコンフィグレーション] ダイアログボックスの Trays[トレイ] グループで、 をクリックすると表示されます。


リッド高さの測定
> > > > > > > >

高さ増分

1ウェルプレートを作業台に配置してその高さ (H1) を測定します。
2リッドをウェルプレートに配置して全体の高さ (H2) を測定します。
3高さ増分を得るには、H2 から H1 を差し引きます。

高さ増分 = H2 - H1

リッド高さ

1リッドをウェルプレートから外して作業台に配置します。
2リッド高さを測定します。


プレート取り出し (Agilent 1100/1200 ウェルプレートハンドラ)
> > > > > > > >

ドアを開け、サンプラからオートメーションインタフェースにプレートを転移します。


グリッパを開く (Agilent 1100/1200 ウェルプレートハンドラ)
> > > > > > > >

グリッパを開いてプレートを離します。


ウェルプレートハンドラのリセット (Agilent 1100/1200 ウェルプレートハンドラ)
> > > > > > > >

ウェルプレートハンドラアームを回転および垂直のホーム位置に移動します。

注記

R1 の真上ではありません。


オートメーションインタフェースのリセット (Agilent 1100/1200 ウェルプレートハンドラ)
> > > > > > > >

オートメーションインタフェースを初期状態にリセットします。


接点 (Agilent 1100/1200 インジェクタ)
> > > > > > >

Contacts[接点] ダイアログボックスにより、外部接点の切り替えを設定できます。

注記

More Pump[ポンプ続き]、More Injector[インジェクタ詳細]、および More Fraction Collector[フラクションコレクタ続き] は、Full Menu[フルメニュー] を選択した場合のみ使用可能です。

接点 n

Contact 1[接点 1]、Contact 2[接点 2]、Contact 3[接点 3]、Contact 4[接点 4] のグループにより、最高 4 つ外部接点の初期状態を選択できます。 Timetable[タイムテーブル] を使用して、外部接点の状態を分析中に変更できます。

タイムテーブル

タイムテーブルでは、4 つまでの外部接点に対して分析中の開閉をプログラムできます。Time[時間] フィールドに時間を入力し、残りのフィールドに該当する接点の状態を入力します。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

    手順

    Contacts[接点] ダイアログボックスは、BCD/外部接点ボードを設置し、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き]、[インジェクタ続き]、または [フラクションコレクタ続き] を選択し、サブメニューから [接点...] を選択すると表示されます。


Agilent 1100/1200 サーモスタット
> > > > > > >

Thermostat[サーモスタット] ダイアログボックスにより、オートサンプラトレイ内のサンプルの温度、またはフラクションコレクタトレイ内のフラクションの温度を指定できます。

サーモスタット

Thermostat[サーモスタット] グループにより、温度コントロールのオン/オフを切り替えることができます。

温度

Temperature[温度] グループにより、温度を設定したり、温度コントロールの切り替えができます。

リミット値: 4.0 ～ 40.0 ℃ (0.1 ℃単位)。

電源投入時

Turn Thermostat on[サーモスタットオン] を選択して、機器のスイッチがオンになるとサーモスタットがオンになるようにします。

自動オン

温度コントロールを自動的にオンする日付と時間を設定できます。

Turn thermostat on at:[サーモスタットオン] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。

    手順

    Thermostat[サーモスタット] ダイアログボックスにより、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [インジェクタ続き] または [フラクションコレクタ続き] を選択すると表示されます。


インジェクタのリセット
> > > > > > >

Reset Injector[インジェクタのリセット] を使用して、オートサンプラにリセットシグナルを送信します。


インジェクタコンフィグレーション
> > > > > > >

Injection Configuration[インジェクタコンフィグレーション] ダイアログボックスにより、オートサンプラのハードウェアを変更するときに、オートサンプラのコンフィグレーションを示すことができます。

標準シリーズオートサンプラ

G1313A | 標準オートサンプラ
G1329A | 冷却機能付きオートサンプラ
G1329B | 標準オートサンプラ SL
G1389A | 冷却機能付きマイクロオートサンプラ
G2260A | 分取オートサンプラ
G2261A | 冷却機能付き分取オートサンプラ

ウェルプレートと高性能シリーズオートサンプラ

G1367A | ウェルプレートオートサンプラ
G1367B | 高性能オートサンプラ
G1367C | ハイパフォーマンスオートサンプラ SL
G1367D | 高性能オートサンプラ SL Plus
G1368A | 冷却機能付きウェルプレートオートサンプラ
G1377A | マイクロウェルプレートオートサンプラ
G1378A | 冷却機能付きマイクロウェルプレートオートサンプラ

デュアルループオートサンプラ

G2258A

冷却機能付きデュアルループオートサンプラ PS

    手順

    Injection Configuration[インジェクションコンフィグレーション] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [インジェクタ続き] を選択し、[インジェクタ続き] サブメニューから [コンフィグレーション...] を選択すると表示されます。


照射 (Agilent 1200 オートサンプラのみ)
> > > > > > >

サンプル領域の照射のオンとオフを切り替えます。


外部インジェクタの使用
> > > > > >

マニュアルインジェクタインタフェースでは、設定されたインジェクタを無効にして、マニュアル注入モードに切り替えることができます。設定されたオートサンプラは、設定されたコンフィグレーションに残して、オンに切り替える必要があります。

を押すと分析が開始され、waiting for injection[注入待機中] (ピンク) ステータスメッセージが表示されます。

注入中のバイアルを示すアイコンには、内部に M (マニュアル) が表示されます。

接触閉鎖を適用すると分析が開始されます。

ピュリフィーケーションシステムでは、マニュアルインジェクタを使用してマニュアルディレイボリュームキャリブレーションを実行できます。開始前の準備に必要な詳細については、フラクションディレイボリュームセクションのマニュアルインジェクタの手順を参照してください。

注記

フラクションコレクタディレイボリュームが正確に設定されていることを確認します。正確なディレイボリュームを知っている場合は、FC コンフィグレーションに手動で入力します。正確なディレイボリュームを知らない場合は、上記のパート A に示すディレイボリュームキャリブレーション手順を実行します。

G1328B マニュアルインジェクションバルブの設定 (AS または PS)

1オートサンプラが表示されたら、Use External Injector[外部インジェクタを使用] 機能を有効にします。

Instrument > More Injector > Use External Injector[機器] > [インジェクタ続き] > [外部インジェクタ]

Use External Injector[外部インジェクタの使用] が有効になると、[GUI シングル注入バイアル番号] アイコンに文字 M が表示されます。

2カラムがインストールされていることを確認します。マニュアルインジェクションバルブをシステムに配管します。 ポンプを MI バルブポート 2 に、MI バルブポート 3 をシステムの残りの部分に配管します。必要に応じ、マニュアルインジェクションバルブのマニュアルを参照してください。

マニュアルインジェクションバルブのリモート開始/停止ケーブルを、システムにある任意の 1100/1200 モジュールの背面でリモートコネクタに接続します。

3 項目の詳細を表示 [image] 使用するメソッドを作成します。必要なフラクションコレクタ部分がメソッドで有効になっていることを確認します。
aこのメソッドでは、Run Time Checklist[ランタイムチェックリスト] の pre-run[プレラン] コマンドとして次のコマンドを追加します。
Print Sendmodule$(Lxxx1, #8221;prep?)
ここで、XXX = DAD、MWD、または VWD です (プライマリの検出器としてシステムに設定されている検出器によって異なります)。
4MI バルブハンドルはロードポジションにある必要があります。MI バルブを該当するサンプル量で読み込みます。
5ChemStation GUI をシングル注入に設定します。 [シングル注入バイアル] アイコンには、Use External Injector[外部インジェクタを使用] 機能が有効であることを示す、M が含まれている必要があります。GUI の[シングル注入バイアル] アイコンを使用して、フラクション採取開始位置を割り当てます。
6ChemStation で を押します。次のステータスメッセージが表示されます。

Run in progress[実行中]

Waiting for injection[注入待機中]

また、検出器はこの時間中は平衡を保ちます。

7検出器が平衡化すると、MI バルブハンドラをロードポジションから注入ポジションに切り替えます。分析が開始します。分析が終了すると、フラクション情報を含むレポートが生成されます。


Agilent 1100/1200 カラムサーモスタット設定
> > > > >

Column Thermostat Method[カラムサーモスタットメソッド] ダイアログボックスにより、Agilent 1100/1200 カラムサーモスタットのパラメータを設定できます。

基本のカラムサーモスタットパラメータは、次の 3 つのグループに分かれています。

温度

時間

カラム

ボタンにより、次の 4 つのグループを含むダイアログボックスを展開します。

タイムテーブル

温度 (右)

保存

分析を有効にする

手順

Column Thermostat Method[カラムサーモスタットメソッド] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [カラムサーモスタットセットアップ] を選択すると表示されます。


温度 (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

Temperature[温度] グループにより、Agilent 1000/1200 サーモスタット制御のカラムコンパートメントの温度を設定できます。カラムコンパートメントには、個別に加熱できるペルチェ制御のカラムが 2 つあり、溶媒の予備加熱にも使用されます。

通常、HPLC カラムは室温で分析されます。ただし、高温では、移動相および固定相内の溶質の粘性の低下、およびそれに対応する拡散率の上昇によって、分離効率が高まります。

温度を制御するには、上部のオプションを選択します。隣接するフィールドに必要な温度を入力します。 [温度 (右)] グループを使用して右側に異なる温度を設定しない限り、両方のカラムにこの温度が設定されます。

リミット値: -5.0 ～ 80.0 ℃ (G1316A) または -5.0 ～ 100.0 ℃ (G1316B) (0.1 ℃単位)

注記

サーモスタットは、室温より 10 ℃低い温度まで冷却できます。

温度コントロールを無効にするには、このオプションを選択します。

Same as Detector cell[検出器セルと同じ] (G1316B のみ)

Same as Detector cell[検出器セルと同じ] オプションを選択すると、温度を設定した検出器のセル温度に設定します。G1315C DAD SL または G1365C MWD SL が設定されている場合にのみ、このオプションは有効です。このオプションは G1315D DAD または G1365D MWD には使用できないことに注意してください。この機能をサポートする検出器が複数設定されている場合には、以下の優先度が適用されます。

  1. G1315C DAD SL は G1365C MWD SL よりも優先されます。

  2. 同じタイプの検出器が 2 台ある場合には、シリアル番号が低い方の検出器が優先されます。

Same as Detector cell[検出器と同じ] を選択してメソッドを読み込むと、設定された検出器がこの機能をサポートしていない場合は、温度オプションは Not controlled[コントロールなし] に設定されます。


時間 (Agilent 1100/1200 カラムサーモスタット)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、カラムサーモスタットが分析を停止する時間を設定できます。カラムサーモスタットを別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、カラムサーモスタットストップタイムでは、カラムサーモスタットのみを停止して、他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。 Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプと同様])。 Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間はカラムサーモスタットをノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイムが経過すると、カラムサーモスタットの次の分析の準備は整います。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値:リミット値: 0.00 ～ 99999.00 分または Off[オフ] (0.0 分)。


カラムスイッチングバルブ (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

Column Switching Valve[カラムスイッチングバルブ] グループを使用すると、カラムとバイパスまたは カラムスイッチング の 2 番目のカラム間で溶媒流量を切り替えたり、バックフラッシュ の溶媒流量をリリースすることができます。

2 ポジション 6 ポートバルブ
カラム 1 | 接続されているポート: 1 と 6、2 と 3、4 と 5
カラム 2 | 接続されているポート:1 と 2、3 と 4、5 と 6
バックフラッシュオフ | 接続されているポート: 1 と 6、2 と 3、4 と 5
バックフラッシュオン | 接続されているポート:1 と 2、3 と 4、5 と 6
プレカラム | 接続されているポート: 1 と 6、2 と 3、4 と 5
プレカラム + 分析カラム | 接続されているポート:1 と 2、3 と 4、5 と 6
現在のポジションを使用 | 分析の終了時に、バルブは現在の位置のままになります
次のポジション | 分析の終了時に、バルブは次の位置に切り替えられます
2 ポジション 10 ポートバルブ
ポジション 1 | 接続されているポート: 1 と 10、2 と 3、4 と 5、6 と 7、8 と 9
ポジション 2 | 接続されているポート:1 と 2、3 と 4、5 と 6、7 と 8、9 と 10
現在のポジションを使用 | 分析の終了時に、バルブは現在の位置のままになります
次のポジション | 分析の終了時に、バルブは次の位置に切り替えられます

ダイアグラムに、選択したモードのキャピラリおよびカラムの接続方法が示されます。ダイアグラムの太線は、溶媒のフローパスを示します。 カラムスイッチングバルブが設置されていない場合、Column Switching Valve[カラムスイッチングバルブ] グループは無効になります。

ダイアグラムの表示が正しくない場合は、次のコマンドをコマンドラインに入力します。

2 ポジション 6 ポートバルブ用 : | PRINT SENDMODULE$ (LTHM, "vt 1")
2 ポジション 10 ポートバルブ用 : | PRINT SENDMODULE$ (LTHM, "vt 2")


タイムテーブル (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

Timetable[タイムテーブル] を使用すると、分析時のカラムサーモスタットパラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。カラムサーモスタットタイムテーブルの値は即座に変更され、その時点でタイムテーブルに定義されます (温度変化など)。以下のパラメータを変更できます。

パラメータ | 限界値
Column カラム | 「カラムスイッチングバルブ」を参照してください。
Temp. (left)[温度 (左)] | -5.0 ～ 80.0 ℃ (G1316A) または -5.0 ～ 100.0 ℃ (G1316B) (0.1 ℃単位)
Temp. (right)[温度 (右)] (温度が Same as left[左と同じ] ではない場合) | -5.0 ～ 80.0 ℃ (G1316A) または -5.0 ～ 100.0 ℃ (G1316B) (0.1 ℃単位)

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除します。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Table[テーブル] オプションを選択して、編集のためにテーブル形式でタイムテーブルイベントを表示するか、Graphic[グラフィック] 選択して、温度変化をグラフィカルに表示します。グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


温度 (右) (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

デフォルトでは、カラムコンパートメントの右側の温度は、左側と同じ温度に設定されます。ただし、温度は個別に制御できます。2 つの同じカラムを並べて接続し、異なる温度で使用すると、近くに溶出する成分の分離を拡大できます。

カラムコンパートメントの左側の温度を個別に制御するには、上のオプションを選択します温度。横のフィールドに必要な温度を入力します。

リミット値: -5.0 ～ 80.0 ℃ (G1316A) または -5.0 ～ 100.0 ℃ (G1316B) (0.1 ℃単位)

温度コントロールを無効にするには、このオプションを選択します。

カラムコンパートメントの右側の温度を左側と同じ温度に設定するには、このオプションを選択します。デフォルトの設定は以下のとおりです。

Same as Detector cell[検出器セルと同じ] (G1316B のみ)

Same as Detector cell[検出器セルと同じ] オプションを選択すると、温度を設定した検出器のセル温度に設定します。G1315C DAD SL または G1365C MWD SL が設定されている場合にのみ、このオプションは有効です。このオプションは G1315D DAD または G1365D MWD には使用できないことに注意してください。この機能をサポートする検出器が複数コンフィグレーションされている場合には、左側の温度を設定する検出器によって、右側の温度も設定されます。

Same as Detector cell[検出器と同じ] を選択してメソッドを読み込むと、設定された検出器がこの機能をサポートしていない場合は、温度オプションは Not controlled[コントロールなし] に設定されます。


保存 (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

カラムコンパートメントの温度を分析結果とともに保存できます。

Temperature (left)[温度 (左)] を選択すると、カラムコンパートメントの左側の温度を保存します。

Temperature (right)[温度 (右)] を選択すると、カラムコンパートメントの右側の温度を保存します。


分析を有効にする (Agilent 1100/1200 カラムサーモスタット)
> > > > > >

With any Temp.[全温度] オプションを選択すると、カラムサーモスタットの温度に関係なく、分析の開始を指定します。

When Temperature is within Setpoint[温度がセットポイント内] オプションを選択すると、温度が指定して範囲であるときのみ分析が開始するように指定します。フィールドに温度範囲を入力します。


Agilent 1100/1200 カラムサーモスタットの詳細


Agilent 1100/1200 カラムサーモスタットコントロール
> > > > > > >

[Agilent 1100/1200 カラムサーモスタット Control[コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

サーモスタット

電源投入時

エラーメソッド

リーク検出

自動オン

手順

[機器] メニューから [サーモスタットの続き...] ([サーモスタットの続き...] は Full Menus[フルメニュー] のみで使用可能) を選択して、[サーモスタットの続き...] サブメニューから [コントロール...] を選択すると、[Agilent 1100/1200 カラムサーモスタットコントロール] ダイアログボックスが表示されます。


サーモスタット (Agilent 1100/1200 カラムサーモスタットコントロール)
> > > > > > > >

on (enable analysis)[オン (分析可能)] オプションを選択すると、カラムサーモスタットをオンにします。この状態では、分析を実行できます。

off (disable analysis)[オフ (分析を無効にする] オプションを選択すると、カラムサーモスタットをオフにします。この状態では、分析を実行できません。


電源投入時 (Agilent 1100/1200 カラムサーモスタット)
> > > > > > > >

At Power On group[電源投入時] グループにより、カラムサーモスタットのスイッチがオンになると、カラムサーモスタットの温度コントローラがオンになるように選択できます。


エラーメソッド (Agilent 1100/1200 カラムサーモスタットコントロール)
> > > > > > > >

[Error Methodエラーメソッド] グループによって、エラーが発生した時に実行されるメソッドを選択できます。 これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 [Take Current Method現在のメソッドを使用] をオンにすると、現在のメソッドはモジュールにコピーされ保存されます。エラーが発生した場合、モジュールは保存されている設定を実行します。

エラーメソッドを無効にするには、まず Take Current Method[現在のメソッド使用] チェックボックスを選択した後、クリアします。次に をクリックしてダイアログボックスを閉じます。 前のエラーメソッドが無効になり、モジュールのエラーの場合、現在のメソッドが保持されモジュールがオフになります。


リーク検出 (Agilent 1100/1200 カラムサーモスタットコントロール)
> > > > > > > >

カラムサーモスタットにはセンサが含まれており、カラムコンパートメント内の溶媒リークを検出できます。

on (leak)[オン (リーク)] を選択すると、リークが検出された場合に機器をシャットダウンします。

off (condensation)[オフ (結露)] を選択すると、リークが検出された場合にログブックにエントリを作成します。 室温より低い温度で作業しており、冷却されたカラムホルダに結露が生じることが予想される場合は、Off[オフ] を選択します。


自動オン (Agilent 1100/1200 カラムサーモスタットコントロール)
> > > > > > > >

温度コントローラを自動的にオンにする日付と時間を設定できます。

Turn thermostat on at:[サーモスタットオン] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


Agilent 1100/1200 バルブ設定
> > > > >

  • [バルブ設定] ダイアログボックスにより、Agilent G1160A 12 ポジション/13 ポート切り替えバルブのパラメータを設定できます。

  • [バルブ設定] ダイアログボックスにより、Agilent G1157A 2 ポジション 10 ポート切り替えバルブのパラメータを設定できます。

  • [バルブ設定] ダイアログボックスで、Agilent G1163A 2 ポジション/10 ポートマイクロ切り替えバルブのパラメータを設定できます。

  • [バルブ設定] ダイアログボックスにより、Agilent G1158A/B の 2 ポジション 6 ポート切り替えバルブのパラメータを設定できます。

  • [バルブ設定] ダイアログボックスにより、Agilent G1162A 2 ポジション 6 ポートマイクロ切り替えバルブのパラメータを設定できます。

  • [バルブ設定] ダイアログボックスにより、Agilent G1159A 6 ポジション切り替えバルブのパラメータを設定できます。


Agilent 12 ポジション/13 ポート切り替えバルブ設定
> > > > > >

Set up Valve[バルブ設定] ダイアログボックスにより、Agilent G1160A 12 ポジション/13 ポート切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

位置

バルブ名

ポジション説明

タイムテーブル

注記

バルブを使用して 2 つまたは 3 つのフラクションコレクタを接続する場合、分析中は切り替えバルブとして使用してフラクションコレクタを接続します。 バルブに関連付けられたタイムテーブルがある場合、無視されます。 2 つの 12 ポジション/13 ポート切り替えバルブを 2 つまたは 3 つのフラクションコレクタと組み合わせて使用している場合、フラクションコネクタを接続するために分析中に使用するバルブを選択する必要があります。 「切り替えバルブのコンフィグレーション」も参照してください。

注記

コマンド
LvlvSetPos
を [ランタイムチェックリスト]内から使用して、バルブポジションを切り替えることができます。

手順

Set up Valve[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

Position[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1]、Position 2[ポジション 2]、から Position 12[ポジション 12] までの間で切り替えることができます。

Position 1[ポジション 1] では、ポート 1 と排出ポートが接続されています。

Use Current[現在のポジション] を Timetable[タイムテーブル] と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートおよび実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1[ポジション 1] | バルブを Position 1[ポジション 1] に切り替える
Position 2[ポジション 2] | バルブを Position 2[ポジション 2] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例1:

分析中および分析後は、バルブはポジション 1のままです。

例2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例3:

分析中は、バルブはポジション 1 に留まります。分析後は、バルブは次のポジション (この場合はポジション 3) に切り替わります。


アプリケーション (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > >

Agilent 12 ポジション/13 ポート切り替えバルブの通常のアプリケーションは、次のとおりです。

溶媒切り替え

マルチプルフラクションコレクタの切り替えバルブ


溶媒切り替え (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > > >

このバルブは、分析流量の溶媒セレクタとして使用して、最大 12 のさまざまな溶離液にアクセスできます。


切り替えバルブ (Agilent 1100/1200 12 ポジション/13 ポート切り替えバルブ)
> > > > > > > >

このバルブは、2 つまたは 3 つのフラクションコレクタの接続に使用できます。

次の図に示すように、フラクションコレクタと検出器を接続します。 [Agilent 1100/1200 コンフィグレーション] メニューでフラクションコレクタの順番を変更し (「Agilent 1100/1200 コンフィグレーション」を参照)、切り替えバルブのポート 1 に接続されているフラクションコレクタが [設定されているモジュール] リストで 1 番目になるようにします。

複数の 12 ポジション/13 ポート切り替えバルブを設定している場合、[切り替えバルブ変更] ダイアログボックスで、フラクションコレクタと検出器の接続に使用するバルブを指定する必要があります。


Agilent 2 ポジション/10 ポート切り替えバルブ設定
> > > > > >

Set up Valve[バルブ設定] ダイアログボックスにより、Agilent G1157A 2 ポジション 10 ポート切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

位置

バルブ名

ポジション説明

タイムテーブル

注記

コマンド
LvlvSetPos
を [ランタイムチェックリスト]内から使用して、バルブポジションを切り替えることができます。

手順

Set up Valve[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

Position[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1] と Position 2[ポジション 2] の間で切り替えることができます。

Position 1[ポジション 1] では、ポート 2 と 3、4 と 5 などが接続されています。

Position 2[ポジション 2] では、ポート 1 と 2、3 と 4 などが接続されています。

Use Current[現在のポジション] を Timetable[タイムテーブル] と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートと機器実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1ポジション 1 | バルブを Position 1[ポジション 1] に切り替える
Position 2ポジション 2 | バルブを Position 2[ポジション 2] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例1:

分析中は、バルブはポジション 1 に留まります。

例2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例3:

分析中は、バルブはポジション 1 に留まります。分析後は、バルブは次のポジション (この場合はポジション 2) に切り替わります。


アプリケーション (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > >

Agilent 2 ポジション/10 ポート切り替えバルブの通常のアプリケーションは、次のとおりです。

カラム再生

高速サンプル濃縮


カラム再生 (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > > >

このアプリケーションでは、2 つの類似するカラムを使用します。一方のカラムは分析に使用します。もう一方のカラムは、分離プロセス中に平衡化/再生されます。再生ポンプが必要です。このバルブ (2 ポジション/10 ポートバルブ) は、サンプルのハイスループットをサポートします (カラム平衡化に遅延待機がありません)。

2 つの対応するカラムを使用してカラム再生を交互に替えると、一方のカラムがサンプルを分離する間に、もう一方のカラムを平衡化し、サンプルのスループットを高めます。

たとえば、分析時間合計が 30 分 (20 分が分析、10 分が次のサンプルを準備するための平衡化) の分析では、カラム再生を交互に替えると、分析中に 10 分の再生時間が生じ、分析時間合計を 20 分に低減します。この技術で、この例の分析時間を 1/3 に低減します。削減される時間は、カラム平衡化の時間によって異なります。


高速サンプル濃縮 (Agilent 1100/1200 2 ポジション/10 ポート切り替えバルブ)
> > > > > > > >

HPLC カラムへの注入前にサンプルのクリーンアップや濃縮を行うと、多くの場合は分析の一部となり、多くの時間が必要になります。

次の図に、通常の高速濃縮とクリーンアップのシステムを示します。システムでは、標準 1000/1200 システム、1 つの追加ポンプ、2 つのプレカラム、1 つの分析カラム、および 1 つの 2 ポジション 10 ポートバルブを使用しています。

ポジション 1 では、サンプルは、ポンプ A からの移動相を使用してプレカラム 1 に注入されています。プレカラム 1 はサンプルを濃縮し、干渉マトリックスコンポーネントを廃液に渡します。一方、以前に注入されたサンプルは濃縮されて干渉化合物がなく、ポンプ B の移動相を使用して、プレカラム 2 から分析カラムにバックフラッシュします。最も遅いステップ (プレカラム 1 の濃縮または分析カラムの分離) が完了すると、バルブはポジション 2 に切り替わります。

ポジション 2 では、2 つのプレカラムの機能が入れ替わります。サンプルは、プレカラム 1 から分析カラムにバックフラッシュします。プレカラム 2 では、オートサンプラから次のサンプルを受け取り、次の濃縮ステップを実行します。


Agilent 2 ポジション/10 ポートマイクロ切り替えバルブ設定
> > > > > >

[バルブ設定] ダイアログボックスで、Agilent G1163A 2 ポジション/10 ポートマイクロ切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

注記

バルブポジションの切り替えに、ランタイムチェックリスト内のコマンド LvlvSetPos を使用できます。

手順

[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから Set Up Valve[バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1]、および Position 2[ポジション 2] を切り替えることができます。

Position 1[ポジション 1] では、ポート 2 と 3、4 と 5 などが接続されています。

Position 2[ポジション 2] では、ポート 1 と 2、3 と 4 などが接続されています。

Use Current[現在のポジション] を と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートおよび実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1[ポジション 1] | バルブを Position 1[ポジション 1] に切り替える
Position 2[ポジション 2] | バルブを Position 2[ポジション 2] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

ボタンを選択すると、現在選択している行の上に行を挿入します。

ボタンを選択すると、テーブルの最後に行を追加します。

ボタンを選択すると、現在選択している行を削除してクリップボードにコピーします。

ボタンを選択すると、現在選択している行をクリップボードにコピーします。

ボタンを選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例 1:

分析中および分析後は、バルブはポジション 1のままです。

例 2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例 3:

分析中は、バルブはポジション 1 のままです。分析後は、バルブは次のポジション (この場合はポジション 2) に切り替わります。


アプリケーション (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > >

Agilent 2 ポジション/10 ポートマイクロ切り替えバルブの通常のアプリケーションは、次のとおりです。

カラム再生

高速サンプル濃縮


カラム再生 (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > > >

このアプリケーションでは、2 つの類似するカラムを使用します。一方のカラムは分析に使用します。もう一方のカラムは、分離プロセス中に平衡化/再生されます。再生ポンプが必要です。このバルブ (2 ポジション/10 ポートバルブ) は、サンプルのハイスループットをサポートします (カラム平衡化に遅延待機がありません)。

2 つの対応するカラムを使用してカラム再生を交互に替えると、一方のカラムがサンプルを分離する間に、もう一方のカラムを平衡化し、サンプルのスループットを高めます。

たとえば、分析時間合計が 30 分 (20 分が分析、10 分が次のサンプルを準備するための平衡化) の分析では、カラム再生を交互に替えると、分析中に 10 分の再生時間が生じ、分析時間合計を 20 分に低減します。この技術で、この例の分析時間を 1/3 に低減します。削減される時間は、カラム平衡化の時間によって異なります。


高速サンプル濃縮 (Agilent 1100/1200 2 ポジション/10 ポートマイクロ切り替えバルブ)
> > > > > > > >

HPLC カラムへの注入前にサンプルのクリーンアップや濃縮を行うと、多くの場合は分析の一部となり、多くの時間が必要になります。

次の図に、通常の高速濃縮とクリーンアップのシステムを示します。システムでは、標準 1000/1200 システム、1 つの追加ポンプ、2 つのプレカラム、1 つの分析カラム、および 1 つの 2 ポジション 10 ポートバルブを使用しています。

ポジション 1 では、サンプルは、ポンプ A からの移動相を使用してプレカラム 1 に注入されています。プレカラム 1 はサンプルを濃縮し、干渉マトリックスコンポーネントを廃液に渡します。一方、以前に注入されたサンプルは濃縮されて干渉化合物がなく、ポンプ B の移動相を使用して、プレカラム 2 から分析カラムにバックフラッシュします。最も遅いステップ (プレカラム 1 の濃縮または分析カラムの分離) が完了すると、バルブはポジション 2 に切り替わります。

ポジション 2 では、2 つのプレカラムの機能が入れ替わります。サンプルは、プレカラム 1 から分析カラムにバックフラッシュします。プレカラム 2 では、オートサンプラから次のサンプルを受け取り、次の濃縮ステップを実行します。


Agilent 2 ポジション/6 ポート切り替えバルブ設定
> > > > > >

Set up Valve[バルブ設定] ダイアログボックスにより、Agilent G1158A/B の 2 ポジション 6 ポート切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

位置

バルブ名

ポジション説明

タイムテーブル

注記

コマンド
LvlvSetPos
を [ランタイムチェックリスト]内から使用して、バルブポジションを切り替えることができます。

手順

Set up Valve[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

Position[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1] と Position 2[ポジション 2] の間で切り替えることができます。

Position 1[ポジション 1] では、ポート 2 と 3、4 と 5 などが接続されています。

Position 2[ポジション 2] では、ポート 1 と 2、3 と 4 などが接続されています。

Use Current[現在のポジション] を Timetable[タイムテーブル] と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートと機器実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1[ポジション 1] | バルブを Position 1[ポジション 1] に切り替える
Position 2[ポジション 2] | バルブを Position 2[ポジション 2] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例 1:

分析中と分析後は、バルブはポジション 1 に留まります。

例 2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例 3:

分析中は、バルブはポジション 1 に留まります。分析後は、バルブは次のポジション (この場合はポジション 2) に切り替わります。


アプリケーション (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > >

Agilent 2 ポジション/6 ポート切り替えバルブの通常のアプリケーションは、次のとおりです。

サンプル濃縮およびサンプルクリーンアップ

ストリップメソッド

カラムバックフラッシュ


高速サンプル濃縮およびサンプルクリーンアップ (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > > >

濃縮メソッドでは、マトリックスコンポーネントが廃液に渡される間、分析カラムを渡すことで、分析は濃縮カラムに維持されて濃縮されます。すると、バルブが切り替わって分析が発生し、プレカラムを分析カラムにバックフラッシュします。通常、プレカラムは逆相カラムで、移動相を使用して分析が注入され、強力に維持されます。これらの条件では、大量のサンプルをプレカラムに注入して、プレカラムの注入口で高密度サンプルを構築できます。そのため、濃縮メソッドでは、サンプルはクリーンアップされて濃縮されます。注入されたサンプル量によって、濃縮の係数は 10 から 数千に分布するため、検出の限界が大幅に向上します。このアプリケーションでは、2 つの類似するカラムを使用します。一方のカラムは分析に使用します。もう一方のカラムは、分離プロセス中に平衡化/再生されます。再生ポンプが必要です。


ストリップメソッド (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > > >

サンプルストリップメソッドでは、マトリックスはプレカラムで捕らえられる一方、測定対象化合物は分析カラムに通過します。 バルブポジション 1 では、ポンプ A によりサンプルマトリックス全体をプレカラムに移動させます。ここでマトリックスは捕らえられる一方、測定対象化合物は溶出して、分析のために分析カラムに流れます。 バルブはポジション 2 に切り替わり、ここでポンプはマトリックスを廃液にバックフラッシュする一方、ポンプ A は分析カラムへ溶媒の送液を続けます。分析カラムで測定対象化合物は分離され、分析されます。


カラムのバックフラッシュ (Agilent 1100/1200 2 ポジション/6 ポート切り替えバルブ)
> > > > > > > >

カラムバックフラッシュは、カラムを使用してバルブが流路を反転させるメソッドです。これによって、サンプルマトリックスがカラムのヘッドにトラップされるという状況で、切り離さずに、カラムを自動的にクリーンアップできます。保持力の高い化合物がカラム全長を通過するのを待つのではなく、流路を反転することで、化合物が短い時間で溶出可能になります。

自動化カラムバックフラッシュでは、オートサンプラ (またはインジェクタ) と検出器の間のカラムの代わりに、2 ポジション/6 ポートバルブがシステムに接続されます。バルブを切り替えるだけで、カラムを流れる流路の方向のみを変更します。システムに追加される容量を最小限にして分散を拡大するには、適切なチューブサイズの選択が重要な要素になります。


Agilent 2 ポジション/6 ポートマイクロ切り替えバルブ設定
> > > > > >

Set up Valve[バルブ設定] ダイアログボックスにより、Agilent G1162A 2 ポジション 6 ポートマイクロ切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

位置

バルブ名

ポジション説明

タイムテーブル

注記

コマンド
LvlvSetPos
を [ランタイムチェックリスト]内から使用して、バルブポジションを切り替えることができます。

手順

Set up Valve[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

Position[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1] と Position 2[ポジション 2] の間で切り替えることができます。

Position 1[ポジション 1] では、ポート 2 と 3、4 と 5 などが接続されています。

Position 2[ポジション 2] では、ポート 1 と 2、3 と 4 などが接続されています。

Use Current[現在のポジション] を Timetable[タイムテーブル] と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートと機器実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1[ポジション 1] | バルブを Position 1[ポジション 1] に切り替える
Position 2[ポジション 2] | バルブを Position 2[ポジション 2] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例 1:

分析中と分析後は、バルブはポジション 1 に留まります。

例 2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例 3:

分析中は、バルブはポジション 1 のままです。分析後は、バルブは次のポジション (この場合はポジション 2) に切り替わります。


アプリケーション (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > >

Agilent 2 ポジション/6 ポート切り替えバルブの通常のアプリケーションは、次のとおりです。

サンプル濃縮およびサンプルクリーンアップ

ストリップメソッド

カラムバックフラッシュ


高速サンプル濃縮およびサンプルクリーンアップ (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > > >

濃縮メソッドでは、マトリックスコンポーネントが廃液に渡される間、分析カラムを渡すことで、分析は濃縮カラムに維持されて濃縮されます。すると、バルブが切り替わって分析が発生し、プレカラムを分析カラムにバックフラッシュします。通常、プレカラムは逆相カラムで、移動相を使用して分析が注入され、強力に維持されます。これらの条件では、大量のサンプルをプレカラムに注入して、プレカラムの注入口で高密度サンプルを構築できます。そのため、濃縮メソッドでは、サンプルはクリーンアップされて濃縮されます。注入されたサンプル量によって、濃縮の係数は 10 から 数千に分布するため、検出の限界が大幅に向上します。このアプリケーションでは、2 つの類似するカラムを使用します。一方のカラムは分析に使用します。もう一方のカラムは、分離プロセス中に平衡化/再生されます。再生ポンプが必要です。


カラムのバックフラッシュ (Agilent 1100/1200 2 ポジション/6 ポートマイクロ切り替えバルブ)
> > > > > > > >

カラムバックフラッシュは、カラムを使用してバルブが流路を反転させるメソッドです。これによって、サンプルマトリックスがカラムのヘッドにトラップされるという状況で、切り離さずに、カラムを自動的にクリーンアップできます。保持力の高い化合物がカラム全長を通過するのを待つのではなく、流路を反転することで、化合物が短い時間で溶出可能になります。

自動化カラムバックフラッシュでは、オートサンプラ (またはインジェクタ) と検出器の間のカラムの代わりに、2 ポジション/6 ポートバルブがシステムに接続されます。バルブを切り替えるだけで、カラムを流れる流路の方向のみを変更します。システムに追加される容量を最小限にして分散を拡大するには、適切なチューブサイズの選択が重要な要素になります。


Agilent 6 ポジション切り替えバルブ設定
> > > > > >

Set up Valve[バルブ設定] ダイアログボックスにより、Agilent G1159A 6 ポジション切り替えバルブのパラメータを設定できます。

パラメータは、次の 4 つのグループに分かれています。

位置

バルブ名

ポジション説明

タイムテーブル

注記

コマンド
LvlvSetPos
を [ランタイムチェックリスト]内から使用して、バルブポジションを切り替えることができます。

手順

Set up Valve[バルブ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [バルブ設定] を選択すると表示されます。


ポジション (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

Position[ポジション] ダイアログボックスで、Use Current[現在のポジションを使用する]、Position 1[ポジション 1]、Position 2[ポジション 2]、から Position 6[ポジション 6] までの間で切り替えることができます。

Position 1[ポジション 1] では、ポート 1 はカラム注入口に接続され、ポート 1 はカラム出口に接続されています。

Use Current[現在のポジション] を Timetable[タイムテーブル] と組み合わせて使用して、メソッドの読み込み時や分析後に、マクロをプレランまたはポストランして現在の位置にバルブを保持できます (通常、分析終了時にバルブは初期位置に戻ります)。


バルブ名 (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

メソッドレポートおよび実測値に表示する、バルブ名を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、バルブ名は更新されません。


ポジション説明 (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

各ポジションについて、メソッドレポートと機器実測値に表示する説明を指定できます。

注記

複数のバルブを設定して、バルブコンフィグレーションを切り替える場合、ポジション説明は更新されません。


タイムテーブル (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

タイムテーブルを使用すると、分析時のバルブポジションの変更をプログラムできます。Time[時間] フィールドに時間を入力し、Position[ポジション] フィールドに適切な値を入力します。

タイムテーブルフィールド
Position 1[ポジション 1] | バルブを Position 1[ポジション 1] に切り替える
Position 2[ポジション 2] | バルブを Position 2[ポジション 2] に切り替える
Position 3[ポジション 3] | バルブを Position 3[ポジション 3] に切り替える
Position 4[ポジション 4] | バルブを Position 4[ポジション 4] に切り替える
Position 5[ポジション 5] | バルブを Position 5[ポジション 5] に切り替える
Position 6[ポジション 6] | バルブを Position 6[ポジション 6] に切り替える
Next Position[次のポジション] | 次の使用可能な位置に切り替える
Next position after run[分析後に次のポジション] | 分析の終了時に次の位置に切り替える

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

注記

タイムテーブルは 100 行までに制限されます。


バルブ設定例 (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

次の例に、使用可能なバルブのセットアップおよび予想されるバルブの動作を示します。

例 1:

分析中は、バルブはポジション 1 に留まります。

例 2:

分析中は、バルブは 1 分後にポジション 2 に切り替わります。分析後は、バルブはポジション 1 に切り替わります。

例 3:

分析中は、バルブはポジション 1 に留まります。分析後は、バルブは次のポジション (この場合はポジション 2) に切り替わります。


アプリケーション (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > >

Agilent 6 ポジション切り替えバルブの通常のアプリケーションは、次のとおりです。

カラム選択


カラム選択 (Agilent 1100/1200 6 ポジション切り替えバルブ)
> > > > > > > >

カラム選択は、分離の科学者が最短の時間で再現可能で堅牢なメソッドを開発するのに役立ちます。自動カラム選択は、時間を大幅に削減して生産性を飛躍的に向上します。

カラム スイッチング バルブを使用すると、複数のユーザーが、アッセイ、使いやすいウオッシュアウト、およびカラムストレージに正しいカラムを使用して、メソッドを選択できます。


切り替えバルブの変更ダイアログボックス
> > > > > >

Change Selection Valve[切り替えバルブの変更] ダイアログボックスを使用して、複数のフラクションコレクタと複数の切り替えバルブを装備するシステムのフラクションコレクタ間で切り替わるようにバルブを選択します。下矢印をクリックしてドロップダウンリストを開き、リストから正しいバルブを選択します。


Agilent 1100/1200 DAD シグナルのセットアップ
> > > > >

Agilent 1100/1200 DAD DAD Signals[DAD シグナル] ダイアログボックスにより、Agilent 1100/1200 ダイオードアレイ検出器のパラメータを設定できます。

標準 DAD のパラメータは、以下の 8 つのグループに分類されます。

シグナル

スペクトル

時間

必要なランプ

自動バランス

ネガティブ吸収のマージン

ピーク幅

スリット

には、Agilent 1100/1200 DAD タイムテーブルが表示されます。

続き (G1315C および D のみ)

G1315C/D DAD の DAD Signals[DAD シグナル] ダイアログボックスの には、Instrument Curves[機器カーブ] グループが表示されます。これにより、3 つの機器カーブを設定して、データファイルと一緒に保存できます。

  • Board Temperature[ボード温度] とは、DAD 内のメイン PCB の温度のことです。

  • Optical Unit Temperature[光学系温度] とは、DAD の光学システムのコンポーネントの温度のことです。

  • UV Lamp Anode Voltage[UV ランプアノード電圧] とは、UV ランプの陰極における電圧のことです。これは、ランプ出力の安定性を示します。

機器モニターカーブを保存するには、適切なチェックボックスをオンにします。 このチェックボックスをオフにすると、機器モニターカーブは保存されません。

手順

Agilent 1100/1200 DAD Signals[DAD シグナル] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [DAD シグナル設定] を選択すると表示されます。


シグナル (Agilent 1100/1200 DAD)
> > > > > >

G1315A と G1315B に最大 5 つのシグナル (A から E) の特性を定義できます。または、G1315C と G1315D に最大 8 つのシグナル (A から H) の特性を定義できます。シグナルの設定には、オプションでリファレンスシグナルも含まれます。サンプルの中心波長およびバンド幅と、各シグナルのリファレンス波長を定義できます。 保存する各シグナルの Store[保存] チェックボックスを選択します。

サンプル

Sample[サンプル] は、サンプルの吸光度が時間の関数として測定される波長です。リファレンス波長での吸光度は、サンプル波長での吸光度から差し引かれます。

リミット値: 191 ～ 949 nm (1 nm 刻み)。

バンド幅

Bw[バンド幅] はサンプル波長のバンド幅です。バンド幅によって、吸光度が測定される波長の範囲が決定されます。たとえば、サンプルの波長が 254 nm であり、サンプルのバンド幅が 20 nm である場合は、244 ～ 264 nm の吸光度が測定されます。

リミット値: 1 nm 刻みで 1 ～ 400 nm (サンプルの波長による)

リファレンス

Reference[リファレンス] は、リファレンスの吸光度が時間の関数として測定される波長です。リファレンスの波長は、グラジエント溶出中に溶媒組成が変化した場合などに、ベースラインの吸光度の変化によるばらつきを補正します。

リミット値: 191 ～ 949 nm または Off[オフ] (リファレンスなし)。

バンド幅

Bw[バンド幅] はリファレンス波長のバンド幅です。

リミット値: 1 ～ 340 nm (1 nm ステップ)。リファレンス波長によって異なります。リファレンス波長が 390 nm より小さい場合や 750 nm より大きい場合、バンド幅は、リファレンス波長のリミット値と実際の値の差の 2 倍までに制限されます。


スペクトル (Agilent 1100/1200 DAD)
> > > > > >
保存

保存は、シグナル A のどのポイントでスペクトルが取得され保存されるかを定義します。追加のシグナルは、スペクトルの取得の制御には使用されません。

None [なし] | スペクトルの採取なし。
Apex + Baselines [頂点 + ベースライン] | ピークの頂点およびベースラインのスペクトルを取得します。
Apex + Slopes + Baselines [頂点 + スロープ + ベースライン] | ピークの頂点、ベースライン、アップスロープ、およびダウンスロープのスペクトルを取込みます。
All in Peak [ピーク内すべて] | ピーク内の全てのスペクトルを採取。 注記 上記の 3 つのスペクトル取込タイプメソッドは、｢ピークコントロールスペクトル取込｣です。DAD に設定したスレッショルドおよびピーク幅のパラメータにより、検出器ファームウェアがピークを検出します。ピークコントロールのスペクトル保存を使用する場合は、これらのパラメータを設定し、必要なピークをすべて認識させるようにします。積分アルゴリズムにはまた、積分イベントで設定したスレッショルドおよびピーク幅パラメータによるピークの検出が含まれます。
Every 2nd spectrum [2 スペクトル毎] | All[すべて] では、スペクトルは連続して取得されますが、1 つおきのスペクトルだけが保存され、他のスペクトルは取り消されます。これにより、保存するデータ量を減らすことができます。
All [すべて] | スペクトルは、ピーク幅の設定に従い連続して取得されます。ピーク幅あたり 8 つのスペクトルを取込みます。 1 つのスペクトルの取得時間は、ピーク幅を 8 で割った値より少し小さい、つまり 0.01 秒以上および 2.5 秒以下となります。
注記

シグナル A にピークがない場合には、スペクトルは採取されません。他のシグナルでピークが検出されていてもスペクトルは採取されません。

範囲

Range[範囲] により、スペクトル保存の波長範囲を定義します。

リミット値: 上限値と下限値はいずれも 190 ～ 950 nm (1 nm 刻み)。上限値は下限値より少なくとも 1 nm 長波長側でなければなりません。

ステップ

Step[ステップ] により、スペクトル保存における波長の分解能を定義します。

リミット値: 0.10 ～ 100.00 nm (0.1 nm 刻み)。

スレッショルド

Threshold[スレッショルド] は、予想される最も小さいピークの mAU 単位の高さです。ピーク検出器では、スレッショルドより低いすべてのピークを無視し、スペクトルの保存は行いません。

リミット値: 0.001 ～ 1000.00 mAU (0.001 mAU 刻み)。


時間 (Agilent 1100/1200 DAD)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、DAD が分析を停止する時間を設定できます。DAD を別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、DAD ストップタイム時に DAD のみを停止して他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。 Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。 Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間は DAD をノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0 ～ 99999.00 分または Off[オフ]。 Off[オフ] でポストタイムが 0.0 分に設定されます。


必要なランプ (Agilent 1100/1200 DAD)
> > > > > >

Required Lamps[必要なランプ] グループにより、分析に必要なランプを指定できます。

UV[UV] を選択して重水素ランプを指定すると、短い波長領域で最適な結果が得られます。

Vis[Vis] を選択してタングステンランプを指定すると、長い波長領域で最適な結果が得られます。

注記

System on[システムオン] 機能を使用すると、必要に応じて指定したランプのみがオンに切り替わります。


自動バランス (Agilent 1100/1200 DAD)
> > > > > >

分析と分析の間でクロマトグラフのパラメータを変更すると、検出器のベースラインがドリフトすることがあります。自動バランス機能を使用すると、プレラン時間の開始前かポストラン時間の経過後に、ベースラインを 0 にリセットできます。

プレラン時間の開始前に検出器のベースラインを 0 にするには、Prerun[プレラン] を選択します。

ポストタイムの経過後に検出器のベースラインを 0 にするには、Postrun[ポストラン] を選択します。


ネガティブ吸収のマージン
> > > > > >

このフィールドを使用して、ネガティブの吸光度のマージンを増やすように、検出器によるシグナルの取り扱い方法を変更します。たとえば、溶媒グラジエントによってベースラインの吸光度が減少する場合や、GPC 分析を実行する場合などに、このオプションを使用します。

リミット値: 100 ～ 4000 mAU。

注記

値を大きくするほど、ベースラインノイズは大きくなります。負の吸光度が -100 mAU より大きくなることが予想される場合にのみ、この値を設定します。


ピーク幅 (Agilent 1100/1200 DAD)
> > > > > >

[ピーク幅] により、分析のピークの幅 (レスポンスタイム) を選択できます。ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。ピーク幅を、クロマトグラムで予想される最も狭いピークに設定します。ピーク幅に応じて、DAD の最適なレスポンスタイムが設定されます。ピーク検出では、設定されたピーク幅より大幅に狭いピークまたは広いピークが無視されます。レスポンスタイムは、入力ステップ機能に応答する出力シグナルの 10 ～ 90% の時間です。 スペクトル保存のオプションで All[すべて] を選択した場合には、このピーク幅の設定に基づいて、連続的にスペクトルが取得されます。ピーク幅で指定した時間は、スペクトルの取得の際にファクターとして使用されます。スペクトル 1 つ当りの取得時間は、ピーク幅を 8 で割った時間よりやや短くなり、0.01 秒以上 2.55 秒以下となります。

リミット値: ピーク幅（分単位）を設定すると、以下の表のように、対応するレスポンスタイムが自動的に設定され、シグナルやスペクトルの取得速度にも適切な値が選択されます。

G1315A、G1315B、G1315D
ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
>0.01 | 0.1 | 20
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31
G1315C
ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
<0.0025 | 0.025 | 80
>0.0025 | 0.05 | 80
>0.005 | 0.1 | 40
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31


スリット (Agilent 1100/1200 DAD)
> > > > > >

Slit[スリット] グループにより、検出器の光学バンド幅を選択できます。スリット幅を狭くするほど機器の光学バンド幅は小さくなりますが、感度は低くなります光学バンド幅を小さくするほど、スペクトルの分解能が高くなります。

スリットの幅を設定するには、ドロップダウンリストを表示し、リストから適切なスリット幅を選択します。


タイムテーブル (Agilent 1100/1200 DAD)
> > > > > >

タイムテーブルでは、分析時の DAD パラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。DAD タイムテーブルの値は即座に変更され、その時点でタイムテーブルに設定されます (波長変化など)。

以下のパラメータを変更できます。

パラメータ | 限界値
Signal[シグナル] | A、B、C、D、E (G1315A/B) A、B、C、D、E、F、G、H (G1315C/D)
Sample Wavelength[サンプル波長] | 191 ～ 949 nm (1 nm 単位)
Sample Bandwidth[サンプルバンド幅] | 1 ～ 400 nm (1 nm 単位)
Reference Wavelength[リファレンス波長] | 191 ～ 949 nm またはヌル値 (リファレンスなし)
Reference Bandwidth[リファレンスバンド幅] | 1 ～ 400 nm (1 nm 単位)
Store Spectra[保存スペクトル] | None[なし] Apex+Baselines[頂点 + ベースライン] Apex+Slopes+BL[頂点 + スロープ + ベースライン] All in peak[ピーク内すべて] Every 2nd spectrum[2 スペクトル毎] All[すべて]
Threshold[スレッショルド] | 0.001 ～ 1000.0 mAU (0.001 mAU 単位)
Peakwidth[ピーク幅] | x1: 検出器ピーク幅と同様。 ?: 検出器ピーク幅の 2 倍。 ?: 検出器ピーク幅の 4 倍。 ?: 検出器ピーク幅の 8 倍。 機器ハードウェアのピーク検出アルゴリズムは、ChemStation ソフトウェアに正しいスペクトルを送信できるようにするために、ピークの開始、スロープ、頂点、終了を特定する必要があります。この処理の結果は、検出器のサンプリング速度/ピーク幅の影響を受けます。ピークあたり約 15 のデータポイントが収集されると、検出器ハードウェアのピーク検出アルゴリズムは最高に機能します。 クロマトグラム最後のピークの拡大を考慮するために、タイムテーブルの Peakwidth[ピーク幅] オプションを使用します。 Peakwidth[ピーク幅] により、ピークコントロールのスペクトル取得に使用するフィルタを変更しますが、クロマトグラフシグナルの取込速度は変更しません。 この設定は、ピークコントロールのスペクトルの場合にのみ意味を持つことに注意してください。分析の後半に溶出するブロードなピークに合わせてピーク幅の設定を変更できます。
Balanceバランス | チェックまたはクリア。Balance[バランス] がオンの場合、ベースライン調整が実行されます。

G1315A/B DAD のタイムテーブルには、最大 30 行まで含めることができます。G1315C/D DAD のタイムテーブルには、最大 60 行まで含めることができます。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Graphic[グラフィック] オプションを選択して、タイムテーブルをグラフィカルに表示するか、Table[テーブル] オプションを選択して、編集のためにテーブルを表示します。Graphic[グラフィック] モードでシグナルのタイトルを表示するには、Legend[凡例] を選択します。


Agilent 1100/1200 DAD の詳細
> > > > > >

  • アナログ出力

  • 接点 (G1315A および B のみ)

  • コントロール

  • DAD コンフィグレーション (G1315C および D のみ)

  • 分析リカバリ (G1315C のみ)


Agilent 1100/1200 DAD アナログ出力
> > > > > > >

Agilent 1100/1200 DAD Analog Outputs[アナログ出力] ダイアログボックスにより、2 つのアナログ出力シグナルのゼロオフセットとアッテネーションを設定できます。

Zero Offset[ゼロオフセット]リミット値: 1 ～ 99% (1% 単位)

Attenuation[注釈]リミット値:0.98 ～ 2000 mAU の範囲の不連続値。

    手順

    Agilent 1100/1200 DAD Analog Outputs[アナログ出力] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [DAD 続き] を選択し、[DAD 続き] サブメニューから [アナログ出力...] を選択すると表示されます。


接点 (Agilent 1100/1200 DAD)
> > > > > > >
注記

外部接点は G1315C/D ダイオードアレイ検出器には使用できません。

Contacts[接点] ダイアログボックスにより、外部接点の切り替えを設定できます。

注記

[ポンプ続き]、[インジェクタ詳細]、および [フラクションコレクタ続き] は、Full Menu[フルメニュー] を選択した場合のみ使用可能です。

接点 n

Contact 1[接点 1]、Contact 2[接点 2]、Contact 3[接点 3]、Contact 4[接点 4] のグループにより、最高 4 つ外部接点の初期状態を選択できます。 Timetable[タイムテーブル] を使用して、外部接点の状態を分析中に変更できます。

タイムテーブル

タイムテーブルでは、4 つまでの外部接点に対して分析中の開閉をプログラムできます。Time[時間] フィールドに時間を入力し、残りのフィールドに該当する接点の状態を入力します。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

    手順

    Contacts[接点] ダイアログボックスは、BCD/外部接点ボードを設置し、Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから [ポンプ続き]、[インジェクタ続き]、または [フラクションコレクタ続き] を選択し、サブメニューから [接点...] を選択すると表示されます。


Agilent 1100/1200 DAD コントロール
> > > > > > >

Agilent 1100/1200 DAD Control[コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

ランプ

エラーメソッド

アナログ出力範囲

電源投入時

自動オン

手順

Agilent 1100/1200 DAD Control[コントロール] ダイアログボックスは、[機器] メニューから [DAD 続き...] を選択し ([DAD 続き...] は Full Menus[フルメニュー] のみで利用可能です)、[DAD 続き...] サブメニューから [コントロール...] を選択すると表示されます。


ランプ (Agilent 1100/1200 DAD コントロール)
> > > > > > > >

Lamps[ランプ] グループにより、ダイオードアレイ検出器の重水素ランプ (UV) とタングステンランプ (Vis) を制御できます。

該当する on[オン] オプションを選択すると、ランプの電源を投入し、Off[オフ] オプションを選択すると、ランプの電源を切ります。

Balance[バランス] を選択すると、ベースライン調整を行います。


エラーメソッド (Agilent 1100/1200 DAD コントロール)
> > > > > > > >

[Error Methodエラーメソッド] グループによって、エラーが発生した時に実行されるメソッドを選択できます。 これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 [Take Current Method現在のメソッドを使用] をオンにすると、現在のメソッドはモジュールにコピーされ保存されます。エラーが発生した場合、モジュールは保存されている設定を実行します。

エラーメソッドを無効にするには、まず Take Current Method[現在のメソッド使用] チェックボックスを選択した後、クリアします。次に をクリックしてダイアログボックスを閉じます。 前のエラーメソッドが無効になり、モジュールのエラーの場合、現在のメソッドが保持されモジュールがオフになります。


アナログ出力範囲 (Agilent 1100/1200 DAD コントロール)
> > > > > > > >

Analog Output Range[アナログ出力範囲] グループでは、ダイオードアレイ検出器の 2 つのアナログ出力の電圧範囲を選択します。

0.1 V[0.1 V] を選択すると、フルスケール出力を 0.1 ボルトに設定します。

1 V[1 V] を選択すると、フルスケール出力を 1 ボルトに設定します。


電源投入時 (Agilent 1100/1200 DAD コントロール)
> > > > > > > >

At Power On[電源投入時] グループにより、検出器の電源が入ると、片方または両方のランプを点灯するように選択できます。

検出器がオンになると重水素ランプがオンになるようにするには、Turn UV lamp on[UV ランプ点灯] を選択します。

検出器がオンになるとタングステンランプがオンになるようにするには、Turn Vis lamp on[Vis ランプ点灯] を選択します。


自動オン (Agilent 1100/1200 DAD コントロール)
> > > > > > > >

ランプを自動的にオンにする日付と時間を設定できます。

Turn required lamps on at:[ランプ点灯日時] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


DAD コンフィグレーション
> > > > > > >

DAD Configuration[DAD コンフィグレーション] ダイアログボックスで、温度コントロールの条件、および UV ランプとフローセルの RFID タグを指定できます。

コンフィグレーションパラメータは、次の 3 つのグループに分かれています。

温度コントロール

Temperature control[温度コントロール] グループで、G1315C/D ダイオードアレイ検出器の光学系の温度コントロールのオン/オフを切り替えます。光学系の温度を一定に維持すると、温度が不安定な環境でベースラインの安定性を向上できます。

Temperature Control On[温度コントロールオン] を選択すると、光学系の温度コントロールを有効にします。

Temperature Control Off[温度コントロールオフ] を選択すると、光学系の温度コントロールを無効にします。

注記

クロマトグラフィのフローセル温度が不安定な場合、温度コントロールを無効にして、フローセルの光学系温度の影響を低減します。

UV ランプタグ

UV lamp tag[UV ランプタグ] グループで、UV ランプの読み取り/書き込みタグの有無が DAD の操作にどのように影響するのかを指定します。

use UV lamp only if RFID Tag is available[RFID タグが使用できる場合のみ UV ランプを使用] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、UV ランプを使用できるように指定します。

use UV lamp anyway[UV ランプを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、UV ランプを使用できるように指定します。

注記

ランプタグなしにランプを使用する場合、use UV lamp only if RFID Tag is available[RFID タグが使用できる場合のみ UV ランプを使用] を選択すると、[検出器] アイコンがグレー表示されて分析が無効になります。

セルタグ

Cell tag[セルタグ] グループで、フローセルの読み取り/書き込みタグの有無が DAD の操作にどのように影響するのかを指定します。

use cell only if RFID Tag is available[RFID タグが使用できる場合のみセルを使用] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、フローセルを使用できるように指定します。

use cell anyway[セルを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、セルを使用できるように指定します。

    手順

    Method and Run Control[メソッド & ランコントロール] ビューの [機器] メニューから [DAD 続き] を選択して、サブメニューから [コンフィグレーション] を選択すると、DAD Configuration[DAD コンフィグレーション] ダイアログボックスが表示されます。


分析リカバリ (G1315C のみ)
> > > > > > >

検出器がランバッファをサポートしているため、上書きされるか、検出器の電源がオフになるまで、分析データ (*.uv ファイルおよび *.ch ファイル) が検出器のストレージ媒体 (コンパクトフラッシュカード) に保存されます。

注記

ランバッファを可能にするには、コンパクトフラッシュカードを検出器に挿入する必要があります。検出器の内部メモリは、リカバリファイルを保存するには小さすぎます。

一時的なネットワーク障害が発生した場合、ネットワーク接続が復旧すると、保存されたデータは ChemStation に自動的に転送されるため、データの損失は発生しません。

永続的なネットワーク障害が発生した場合、Run Recovery[分析リカバリ] ダイアログボックスを使用して、正しいデータファイルにコピーした場所から、保存したデータをリカバリディレクトリである RECOV.D に復元できます。

注記

分析リカバリに必要な時間は、データファイルのサイズによって異なります。非常に大きなデータファイルの場合、ChemStation へのデータ転送には時間がかかる場合があります。

最後の分析 (開始時間)

検出器に保存されている最後の分析の開始時間。このフィールドは編集できません。

データファイル

最後の分析のデータが保存されている、ChemStation のリカバリデータファイルの名前。このフィールドは編集できません。

ステータス

検出器のステータス。このフィールドは編集できません。


Agilent 1100/1200 MWD シグナル設定
> > > > >

Agilent 1100/1200 MWD Signals[シグナル] ダイアログボックスにより、Agilent 1100/1200 多波長検出器のパラメータを設定できます。

MWD の標準パラメータは、以下の 7 つのグループに分類されます。

シグナル

時間

必要なランプ

自動バランス

ネガティブ吸収のマージン

ピーク幅

スリット

には、Agilent 1100/1200 MWD タイムテーブルが表示されます。

続き (G1365C と D のみ)

G1365C/D MWD の MWD Signals[シグナル] ダイアログボックスの には、Additional Signals[追加のシグナル] グループが表示されます。これにより、データファイルとともに保存する追加シグナルを以下の中から 3 つ選択できます。

  • Board Temperature[ボード温度] とは、MWD 内のメイン PCB の温度のことです。

  • Optical Unit Temperature[光学系温度] とは、MWD の光学システムのコンポーネントの温度のことです。

  • UV Lamp Anode Voltage[UV ランプアノード電圧] とは、UV ランプの陰極における電圧のことです。これは、ランプ出力の安定性を示します。

シグナルを保存するには、適切なチェックボックスをオンにします。このチェックボックスをオフにすると、シグナルは保存されません。

手順

Agilent 1100/1200 MWD Signals[シグナル] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [MWD シグナル設定] を選択します。


シグナル (Agilent 1100/1200 MWD)
> > > > > >

G1365A および G1365B に最大 5 つのシグナル (A から E) の設定が可能です。または、G1365C および G1365D に最大 8 つのシグナル (A から H) の設定が可能です。シグナルの設定には、オプションでリファレンスシグナルも含まれます。サンプルの中心波長およびバンド幅と、各シグナルのリファレンス波長を定義できます。保存する各シグナルの Store[保存] チェックボックスを選択します。

サンプル

Sample[サンプル] は、サンプルの吸光度が時間の関数として測定される波長です。リファレンス波長での吸光度は、サンプル波長での吸光度から差し引かれます。

リミット値: 191 ～ 949 nm (1 nm 単位)。

バンド幅

Bw[バンド幅] はサンプル波長のバンド幅です。バンド幅によって、吸光度が測定される波長の範囲が決定されます。たとえば、サンプルの波長が 254 nm であり、サンプルのバンド幅が 20 nm である場合は、244 ～ 264 nm の吸光度が測定されます。

リミット値: 1 nm 単位で 1 ～ 400 nm (サンプル波長による)

リファレンス

Reference[リファレンス] は、リファレンスの吸光度が時間の関数として測定される波長です。リファレンスの波長は、グラジエント溶出中に溶媒組成が変化した場合などに、ベースラインの吸光度の変化によるばらつきを補正します。

リミット値: 191 ～ 949 nm または Off[オフ] (リファレンスなし)。

バンド幅

Bw[バンド幅] はリファレンス波長のバンド幅です。

リミット値: 1 ～ 340 nm (1 nm 単位)。リファレンス波長によって異なります。リファレンス波長が 390 nm より小さい場合や 750 nm より大きい場合、バンド幅は、リファレンス波長のリミット値と実際の値の差の 2 倍までに制限されます。


時間 (Agilent 1100/1200 MWD)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、MWD が分析を停止する時間を設定できます。MWD を別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、MWD ストップタイムではMWD のみが停止され、他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間は MWD をノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0 ～ 99999.00 分または Off[オフ]。Off[オフ] でポストタイムが 0.0 分に設定されます。


必要なランプ (Agilent 1100/1200 MWD)
> > > > > >

Required Lamps[必要なランプ] グループにより、分析に必要なランプを指定できます。

UV[UV] を選択して重水素ランプを指定すると、短い波長領域で最適な結果が得られます。

Vis[Vis] を選択してタングステンランプを指定すると、長い波長領域で最適な結果が得られます。

注記

System on[システムオン] 機能を使用すると、必要に応じて指定したランプのみがオンに切り替わります。


自動バランス (Agilent 1100/1200 MWD)
> > > > > >

分析と分析の間でクロマトグラフのパラメータを変更すると、検出器のベースラインがドリフトすることがあります。自動バランス機能を使用すると、プレラン時間の開始前かポストラン時間の経過後に、ベースラインを 0 にリセットできます。

プレラン時間の開始前に検出器のベースラインを 0 にするには、Prerun[プレラン] を選択します。

ポストタイムの経過後に検出器のベースラインを 0 にするには、Postrun[ポストラン] を選択します。


ピーク幅 (Agilent 1100/1200 MWD)
> > > > > >

Peakwidth[ピーク幅] により、分析時のピークの幅 (レスポンスタイム) を選択できます。ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。ピーク幅を、クロマトグラムで予想される最も狭いピークに設定します。ピーク幅に応じて、DAD の最適なレスポンスタイムが設定されます。ピーク検出では、設定されたピーク幅より大幅に狭いピークまたは広いピークが無視されます。レスポンスタイムは、入力ステップ機能に応答する出力シグナルの 10 ～ 90% の時間です。スペクトル保存のオプションで All[すべて] を選択した場合には、このピーク幅の設定に基づいて、連続的にスペクトルが取得されます。ピーク幅で指定した時間は、スペクトルの取得の際にファクターとして使用されます。スペクトル 1 つ当りの取得時間は、ピーク幅を 8 で割った時間よりやや短くなり、0.01 秒以上 2.5 秒以下となります。

リミット値:ピーク幅 (分単位) を設定すると、以下の表のように、対応するレスポンスタイムが自動的に設定され、シグナルやスペクトルの取得速度にも適切な値が選択されます。

G1365A、G1365B、G1365D
ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
<0.01 | 0.1 | 20
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31
G1365C
ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
<0.0025 | 0.025 | 80
>0.0025 | 0.05 | 80
>0.005 | 0.1 | 40
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31


スリット (Agilent 1100/1200 MWD)
> > > > > >

Slit[スリット] グループにより、検出器の光学バンド幅を選択できます。スリット幅を狭くするほど機器の光学バンド幅は小さくなりますが、感度は低くなります光学バンド幅を小さくするほど、スペクトルの分解能が高くなります。

スリットの幅を設定するには、ドロップダウンリストを表示し、リストから適切なスリット幅を選択します。


タイムテーブル (Agilent 1100/1200 MWD)
> > > > > >

タイムテーブルを使用すると、分析時の MWD パラメータの変更をプログラムできます。[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。MWD タイムテーブルの値は即座に変更され、その時点でタイムテーブルに定義されます (波長変化など)。

以下のパラメータを変更できます。

パラメータ | 限界値
Signal[シグナル] | A、B、C、D、E (G1365A/B) A、B、C、D、E、F、G、H (G1365C/D)
Sample Wavelength[サンプル波長] | 191 ～ 949 nm (1 nm 単位)
Sample Bandwidth[サンプルバンド幅] | 1 ～ 400 nm (1 nm 単位)
Reference Wavelength[リファレンス波長] | 191 ～ 949 nm またはヌル値 (リファレンスなし)
Reference Bandwidth[リファレンスバンド幅] | 1 ～ 400 nm (1 nm 単位)
Threshold[スレッショルド] | 0.001 ～ 1000.0 mAU (0.001 mAU 単位)
Balance[バランス] | チェックまたはクリア。Balance[バランス] がオンの場合、ベースライン調整が実行されます。

G1365A/B MWD のタイムテーブルには、最大 30 行まで含めることができます。G1365C/D MWD のタイムテーブルには、最大 60 行まで含めることができます。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Graphic[グラフィック] オプションを選択して、タイムテーブルをグラフィカルに表示するか、Table[テーブル] オプションを選択して、編集のためにテーブルを表示します。Graphic[グラフィック] モードでシグナルのタイトルを表示するには、Legend[凡例] を選択します。


Agilent 1100/1200 MWD の詳細
> > > > > >

  • アナログ出力

  • コントロール

  • MWD コンフィグレーション (G1365C/D のみ)

  • 分析リカバリ (G1365C のみ)


Agilent 1100/1200 MWD アナログ出力
> > > > > > >

Agilent 1100/1200 MWD Analog Outputs[アナログ出力] ダイアログボックスにより、2 つのアナログ出力シグナルのゼロオフセットとアッテネーションを設定できます。

Zero Offset[ゼロオフセット]リミット値:1 ～ 99% (1% 単位)

Attenuation[注釈]リミット値:0.98 ～ 2000 mAU の範囲の不連続値。

    手順

    Agilent 1100/1200 MWD Analog Outputs[アナログ出力] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [MWD 続き] を選択し、[MWD 続き] サブメニューから [アナログ出力...] を選択すると表示されます。


Agilent 1100/1200 MWD コントロール
> > > > > > >

Agilent 1100/1200 MWD Control[コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

ランプ

エラーメソッド

アナログ出力範囲

電源投入時

自動オン

手順

Agilent 1100/1200 MWD Control[コントロール] ダイアログボックスは、[機器] メニューから [MWD 続き...] を選択し ([MWD 続き...] は Full Menus[フルメニュー] のみで使用可能)、[MWD 続き...] サブメニューから [コントロール...] を選択すると表示されます。


ランプ (Agilent 1100/1200 MWD コントロール)
> > > > > > > >

Lamps[ランプ] グループにより、多波長検出器の重水素 (UV) およびタングステン (Vis) ランプを制御できます。

該当する on[オン] オプションを選択すると、ランプの電源を投入し、Off[オフ] オプションを選択すると、ランプの電源を切ります。

Balance[バランス] を選択すると、ベースライン調整を行います。


エラーメソッド (Agilent 1100/1200 MWD コントロール)
> > > > > > > >

Error Method[エラーメソッド] グループにより、エラーが発生した時に実行されるメソッドを選択できます。これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 Take Current Method[現在のメソッド使用] をオンにすると、現在のメソッドをモジュールにコピーして保存します。エラーが発生した場合、モジュールは保存されている設定を実行します。


アナログ出力範囲 (Agilent 1100/1200 MWD コントロール)
> > > > > > > >

Analog Output Range[アナログ出力範囲] グループにより、多波長検出器の 2 つのアナログ出力の電圧範囲を選択できます。

0.1 V[0.1 V] を選択すると、フルスケール出力を 0.1 ボルトに設定します。

1 V[1 V] を選択すると、フルスケール出力を 1 ボルトに設定します。


電源投入時 (Agilent 1100/1200 MWD コントロール)
> > > > > > > >

At Power On[電源投入時] グループにより、検出器の電源が入ると、片方または両方のランプを点灯するように選択できます。

検出器がオンになると重水素ランプがオンになるように UV ランプをオンにするには、Turn UV lamp on[UV ランプ点灯] を選択します。

検出器がオンになるとタングステンランプがオンになるようにするには、Turn Vis lamp on[Vis ランプ点灯] を選択します。


自動オン (Agilent 1100/1200 MWD コントロール)
> > > > > > > >

ランプを自動的にオンにする日付と時間を設定できます。

Turn required lamps on at:[ランプ点灯日時] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


MWD コンフィグレーション
> > > > > > >

MWD Configuration[MWD コンフィグレーション] ダイアログボックスにより、温度コントロールの条件、および UV ランプとフローセルの RFID タグを指定できます。

コンフィグレーションパラメータは、次の 3 つのグループに分かれています。

温度コントロール

Temperature control[温度コントロール] グループにより、G1365C/D 多波長検出器の光学系の温度コントロールのオンとオフを切り替えることができます。光学系の温度を一定に維持すると、温度が不安定な環境でベースラインの安定性を向上できます。

Temperature Control On[温度コントロールオン] を選択すると、光学系の温度コントロールを有効にします。

Temperature Control Off[温度コントロールオフ] を選択すると、光学系の温度コントロールを無効にします。

注記

クロマトグラフィのフローセル温度が不安定な場合、温度コントロールを無効にして、フローセルの光学系温度の影響を低減します。

UV ランプタグ

UV lamp tag[UV ランプタグ] グループで、UV ランプの読み取り/書き込みタグの有無が MWD の操作にどのように影響するのかを指定します。

use UV lamp only if RFID Tag is available[RFID タグが使用できる場合のみ UV ランプを使用] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、UV ランプを使用できるように指定します。

use UV lamp anyway[UV ランプを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、UV ランプを使用できるように指定します。

セルタグ

Cell tag[セルタグ] グループで、フローセルの読み取り/書き込みタグの有無が MWD の操作にどのように影響するのかを指定します。

use cell only if RFID Tag is available[RFID タグが使用できる場合のみセルを使用] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、フローセルを使用できるように指定します。

use cell anyway[セルを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、セルを使用できるように指定します。

    手順

    Method and Run Control[メソッド ＆ ランコントロール] ビューの [機器] メニューから [MWD 続き] を選択して、サブメニューから [コンフィグレーション] を選択すると、MWD Configuration[MWD コンフィグレーション] ダイアログボックスが表示されます。


分析リカバリ (G1365C のみ)
> > > > > > >

検出器がランバッファをサポートしているため、上書きされるか、検出器の電源がオフになるまで、分析データ (*.uv ファイルおよび *.ch ファイル) が検出器のストレージ媒体 (コンパクトフラッシュカード) に保存されます。

注記

ランバッファを可能にするには、コンパクトフラッシュカードを検出器に挿入する必要があります。検出器の内部メモリは、リカバリファイルを保存するには小さすぎます。

一時的なネットワーク障害が発生した場合、ネットワーク接続が復旧すると、保存されたデータは ChemStation に自動的に転送されるため、データの損失は発生しません。

永続的なネットワーク障害が発生した場合、Run Recovery[分析リカバリ] ダイアログボックスを使用して、正しいデータファイルにコピーした場所から、保存したデータをリカバリディレクトリである RECOV.D に復元できます。

注記

分析リカバリに必要な時間は、データファイルのサイズによって異なります。非常に大きなデータファイルの場合、ChemStation へのデータ転送には時間がかかる場合があります。

最後の分析 (開始時間)

検出器に保存されている最後の分析の開始時間。このフィールドは編集できません。

データファイル

最後の分析のデータが保存されている、ChemStation のリカバリデータファイルの名前。このフィールドは編集できません。

ステータス

検出器のステータス。このフィールドは編集できません。


Agilent 1100/1200 VWD シグナル設定
> > > > >

Agilent 1100/1200 VWD Signal[シグナル] ダイアログボックスでは、Agilent 1100/1200 可変波長検出器のパラメータを設定できます。

基本的な VWD パラメータは、以下の 3 つのグループに分類されます。

[シグナル]

時間

タイムテーブル

ボタンにより、次の 3 つのグループを含むダイアログボックスを展開します。

アナログ出力

追加保存

自動バランス

続き (G1314D および E のみ)

G1365D/E MWD の VWD Signals[シグナル] ダイアログボックスの には、Instrument Curves[機器カーブ] グループが表示されます。これにより、データファイルとともに保存する追加シグナルを以下の中から 3 つ選択できます。

  • Board Temperature[ボード温度] とは、VWD 内のメイン PCB の温度のことです。

  • Optical Unit Temperature[光学系温度] とは、VWD の光学系のコンポーネントの温度のことです。

  • UV Lamp Anode Voltage[UV ランプアノード電圧] とは、UV ランプの陰極における電圧のことです。これは、ランプ出力の安定性を示します。

シグナルを保存するには、適切なチェックボックスをオンにします。このチェックボックスをオフにすると、シグナルは保存されません。

手順

Agilent 1100/1200 VWD Signal[シグナル] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [VWD シグナル設定] を選択します。


シグナル (Agilent 1100/1200 VWD)
> > > > > >
波長

分析の波長は 190 ～ 600 nm に設定できます。新しい波長を設定すると、検出器のベースラインが自動的に調整されます。

ピーク幅 (レスポンスタイム)

Peakwidth[ピーク幅] により、分析時のピークの幅 (レスポンスタイム) を選択できます。ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。ピーク幅を、クロマトグラムで予想される最も狭いピークに設定します。ピーク幅に応じて、VWD の最適なレスポンスタイムが設定されます。ピーク検出では、設定されたピーク幅より大幅に狭いピークまたは広いピークが無視されます。レスポンスタイムは、入力ステップ機能に応答する出力シグナルの 10 ～ 90% の時間です。

リミット値:ピーク幅 (分単位) を設定する場合、対応するレスポンスタイムが自動的に設定され、適切な取込速度がテーブルの表示どおりに選択されます。

ピーク幅 (分) | レスポンスタイム (秒) | シグナルの取込速度 (Hz)
<0.005 | <0.12 | 13.74
>0.005 | 0.12 | 13.74
>0.010 | 0.25 | 13.74
>0.025 | 0.5 | 13.74
>0.05 | 1.0 | 6.87
>0.10 | 2.0 | 3.43
>0.20 | 4.0 | 1.72
>0.40 | 8.0 | 0.86
ピーク幅 (分) | レスポンスタイム (秒) | シグナルの取込速度 (Hz)
<0.00125 | <0.031 | 55
>0.00125 | 0.031 | 27.5
>0.0025 | 0.062 | 13.74
>0.005 | 0.12 | 13.74
>0.010 | 0.25 | 13.74
>0.025 | 0.5 | 13.74
>0.05 | 1.0 | 6.87
>0.10 | 2.0 | 3.43
>0.20 | 4.0 | 1.72
>0.40 | 8.0 | 0.86
ピーク幅 (分) | レスポンスタイム (秒) | シグナルの取込速度 (Hz)
<0.005 | <0.12 | 20
>0.005 | 0.12 | 20
>0.01 | 0.25 | 20
>0.025 | 0.5 | 20
>0.05 | 1 | 10
>0.1 | 2 | 5
>0.2 | 4 | 2.5
>0.4 | 8 | 1.25
ピーク幅 (分) | レスポンスタイム (秒) | シグナルの取込速度 (Hz)
<0.0012 | <0.03 | 160
>0.0012 | 0.03 | 160
>0.0025 | 0.06 | 160
>0.005 | 0.12 | 80
>0.01 | 0.25 | 40
>0.025 | 0.5 | 20
>0.05 | 1 | 10
>0.1 | 2 | 5
>0.2 | 4 | 2.5
>0.4 | 8 | 1.25


時間 (Agilent 1100/1200 VWD)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、VWD が分析を停止する時間を設定できます。VWD を別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、VWD ストップタイムには VWD のみを停止して、他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間は VWD をノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0 ～ 99999.00 分または Off[オフ]。Off[オフ] でポストタイムが 0.0 分に設定されます。


タイムテーブル (Agilent 1100/1200 VWD)
> > > > > >

タイムテーブルを使用すると、分析時の VWD パラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。VWD タイムテーブルの値は即座に変更され、その時点でタイムテーブルに定義されます (波長変化など)。

以下のパラメータを変更できます。

パラメータ | 限界値
Time時間 | 0.00 ～ 99999.90 分 (0.01 分単位)。
Wavelength[波長] | 190 ～ 600 nm (1 nm 単位)
Balance [バランス] | Balance[バランス] によりベースライン調整を行います。
スキャン | Sample[サンプル] によりサンプルの波長スキャンを実行します。 Blank[ブランク] によりブランクの波長スキャンを実行します。このスキャンは、サンプルスキャンから自動的に差し引かれます。
From [接続元] | 190 ～ 600 nm (1 nm 単位)
To[接続先] | 190 ～ 600 nm (1 nm 単位)
Step [ステップ] | 1 ～ 10 nm

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Graphic[グラフィック] オプションを選択して、タイムテーブルをグラフィカルに表示するか、Table[テーブル] オプションを選択して、編集のためにテーブルを表示します。 Graphic[グラフィック] モードでは、Legend[凡例] を選択すると、シグナルのタイトルを表示します。


アナログ出力 (Agilent 1100/1200 VWD)
> > > > > >

Analog Output[アナログ出力] グループにより、アナログ出力シグナルのゼロオフセットおよびアッテネーションを設定できます。

Zero Offset[ゼロオフセット]リミット値:1 ～ 99% (1% 単位)。デフォルト値は 5 % です。

Attenuation[注釈]リミット値:0.98 ～ 2000 mAU の範囲の不連続値。デフォルト値は 1000 mAU です。


追加保存 (Agilent 1100/1200 VWD)
> > > > > >

デフォルトで保存されるリファレンス補正済みシグナルのほかに、2 つのシグナル値を保存できます。

リファレンス補正済みシグナルとともに未補正のシグナル値を保存するには、Signal w/o Reference[シグナル (リファレンスなし)] を選択します。

リファレンス補正済みシグナルとともにリファレンス値を保存するには、Reference only[リファレンスのみ] を選択します。


自動バランス (Agilent 1100/1200 VWD)
> > > > > >

分析と分析の間でクロマトグラフのパラメータを変更すると、検出器のベースラインがドリフトすることがあります。自動バランス機能を使用すると、プレラン時間の開始前かポストラン時間の経過後に、ベースラインを 0 にリセットできます。

プレラン時間の開始前に検出器のベースラインを 0 にするには、Prerun[プレラン] を選択します。

ポストタイムの経過後に検出器のベースラインを 0 にするには、Postrun[ポストラン] を選択します。


Agilent 1100/1200 VWD の詳細
> > > > > >

  • コントロール

  • VWD コンフィグレーション

  • 分析リカバリ


Agilent 1100/1200 VWD コントロール
> > > > > > >

Agilent 1100/1200 VWD Control[コントロール] ダイアログボックスのパラメータは、次の 6 つのグループに分かれています。

ランプ

エラーメソッド

電源投入時

ランプのタイプ (G1314A/B/C のみ)

アナログ出力範囲

自動オン

手順

Agilent 1100/1200 VWD [コントロール] ダイアログボックスを表示するには、[機器] メニューから [VWD の詳細...] を選択して ([VWD の詳細...] は Full Menus[フルメニュー] のみで使用可能)、[VWD の詳細...] サブメニューから [コントロール...] を選択します。


ランプ (Agilent 1100/1200 VWD コントロール)
> > > > > > > >

Lamp[ランプ] グループで、可変波長検出器のランプを制御できます。

on[オン] オプションを選択してランプを点灯するか、Off[オフ] オプションを選択してランプを消灯します。

Balance[バランス] を選択すると、ベースライン調整を行います。


ランプのタイプ (Agilent 1100/1200 G1314A/B/C VWD コントロール)
> > > > > > > >

Lamp Type[ランプのタイプ] グループを使用して、可変波長型検出器に設置したランプのタイプを指定します。これは、システムをさまざまなランプの特性に合わせて調整できるようにするために必要です。

注記

このグループは、G1314A/B/C VWD だけに存在します。

リストから、設置されているランプを選択します。

部品番号 | 説明
2140-0813 * | シャインスルー機能がある長寿命の重水素ランプ (新規)
5181-1530 * | シャインスルー機能がある長寿命の重水素ランプ
2140-0590 | シャインスルー機能がある標準の重水素ランプ
G1314-60100 | 標準重水素ランプ

* これらのランプが使用されている場合、Lamp Type[ランプタイプ] を 2140-0590 に設定する必要があります。 2140-0590. コンフィグレーションの変更に関する詳細と仕様に関する情報は、『VWD リファレンスガイド』の「ランプ交換」セクションを参照してください。


エラーメソッド (Agilent 1100/1200 VWD コントロール)
> > > > > > > >

Error Method[エラーメソッド] グループにより、エラーが発生した時に実行されるメソッドを選択できます。これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 Take Current Method[現在のメソッド使用] をオンにすると、現在のメソッドをモジュールにコピーして保存します。エラーが発生した場合、モジュールは保存されている設定を実行します。


電源投入時 (Agilent 1100/1200 VWD コントロール)
> > > > > > > >

At Power On[電源投入時] グループにより、検出器のスイッチがオンになると、ランプがオンになるように選択できます。

Turn lamp on[ランプ点灯] を選択すると、検出器の電源が入るとランプを点灯します。


アナログ出力範囲 (Agilent 1100/1200 VWD コントロール)
> > > > > > > >

Analog Output Range[アナログ出力範囲] グループにより、可変波長検出器のアナログ出力の電圧範囲を選択します。

0.1V[0.1V] を選択すると、フルスケール出力を 0.1 ボルトに設定します。

1 V[1 V] を選択すると、フルスケール出力を 1 ボルトに設定します。


自動オン (Agilent 1100/1200 VWD コントロール)
> > > > > > > >

ランプを自動的にオンにする日付と時間を設定できます。

Turn lamp on at:[ランプ点灯日時] を選択して[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


VWD コンフィグレーション
> > > > > > >

VWD Configuration[VWD コンフィグレーション] ダイアログボックスにより、温度コントロールの条件、および UV ランプとフローセルの RFID タグを指定できます。

コンフィグレーションパラメータは、次の 3 つのグループに分かれています。

温度コントロール

Temperature control[温度コントロール] グループで、G1314D/E 可変波長型検出器の光学系の温度コントロールのオンとオフを切り替えることができます。光学系の温度を一定に維持すると、温度が不安定な環境でベースラインの安定性を向上できます。

Temperature Control On[温度コントロールオン] を選択すると、光学系の温度コントロールを有効にします。

Temperature Control Off[温度コントロールオフ] を選択すると、光学系の温度コントロールを無効にします。

注記

クロマトグラフィのフローセル温度が不安定な場合、温度コントロールを無効にして、フローセルの光学系温度の影響を低減します。

UV ランプタグ

UV lamp tag[UV ランプタグ] グループで、UV ランプの読み取り/書き込みタグの有無が VWD の操作にどのように影響するのかを指定します。

Automatic Mode - only if RFID Tag is available[自動モード - RFID タグが使用できる場合のみ] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、UV ランプを使用できるように指定します。

Use UV lamp anyway[UV ランプを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、UV ランプを使用できるように指定します。

Lamp Type[ランプタイプ] の下矢印をクリックし、ドロップダウンリストから設置されているランプタイプを選択します。

注記

ランプタグなしにランプを使用し、Automatic Mode - only if RFID Tag is available[自動モード - RFID タグが使用できる場合のみ] を選択する場合、[検出器] アイコンがグレー表示されて分析が無効になります。

セルタグ

Cell tag[セルタグ] グループで、フローセルの読み取り/書き込みタグの有無が VWD の操作にどのように影響するのかを指定します。

use Cell only if RFID Tag is available[RFID タグが使用できる場合のみセルを使用] を選択すると、UV ランプに読み取り/書き込みタグがある場合のみ、フローセルを使用できるように指定します。

use Cell anyway[セルを使用] を選択すると、UV ランプに読み取り/書き込みタグがない場合にも、セルを使用できるように指定します。

    手順

    Method and Run Control[メソッド ＆ ランコントロール] ビューの Instrument[機器] メニューから More VWD[MWD 続き] を選択して、サブメニューから Configuration[コンフィグレーション] を選択すると、VWD Configuration[MWD コンフィグレーション] ダイアログボックスが表示されます。


分析リカバリ (G1314D/E のみ)
> > > > > > >

検出器がランバッファをサポートしているため、上書きされるか、検出器の電源がオフになるまで、分析データ (*.uv ファイルおよび *.ch ファイル) が検出器のストレージ媒体 (コンパクトフラッシュカード) に保存されます。

注記

ランバッファを可能にするには、コンパクトフラッシュカードを検出器に挿入する必要があります。検出器の内部メモリは、リカバリファイルを保存するには小さすぎます。

一時的なネットワーク障害が発生した場合、ネットワーク接続が復旧すると、保存されたデータは ChemStation に自動的に転送されるため、データの損失は発生しません。

永続的なネットワーク障害が発生した場合、Run Recovery[分析リカバリ] ダイアログボックスを使用して、正しいデータファイルにコピーした場所から、保存したデータをリカバリディレクトリである RECOV.D に復元できます。

注記

分析リカバリに必要な時間はデータファイルのサイズにより異なります。非常に大きなデータファイル、データの ChemStation への転送には時間を要することがあります。

最後の分析 (開始時間)

検出器に保存されている最後の分析の開始時間。このフィールドは編集できません。

データファイル

最後の分析のデータが保存されている、ChemStation のリカバリデータファイルの名前。このフィールドは編集できません。

ステータス

検出器のステータス。このフィールドは編集できません。


スペシャル設定値 (Agilent 1100/1200 VWD)
> > > > > >

Agilent 1100/1200 VWD Special Setpoints[スペシャル設定値] ダイアログボックスにより、可変波長検出器に追加の設定値を指定できます。

ネガティブの吸光度のマージン (G1314A/B/C のみ)

このフィールドを使用して、ネガティブの吸光度のマージンを増やすように、検出器によるシグナルの取り扱い方法を変更します。たとえば、溶媒グラジエントによってベースラインの吸光度が減少する場合や、GPC 分析を実行する場合などに、このオプションを使用します。

リミット値: 100 ～ 4000 mAU。

注記

値を大きくするほど、検出器の分解能が悪くなり、ベースラインノイズが大きくなります。負の吸光度が -100 mAU より大きくなることが予想される場合にのみ、この値を設定します。

データの予想される Signal Polarity[シグナル極性] を、Negative[ネガティブ] または Positive[ポジティブ] から選択します。

複数の検出器が設定されており、次の分析で VWD を使用しない場合は、Enable Analysis when Lamp is off[ランプオフ時の分析を可能にする] を選択します。

Scan Range[スキャン範囲] を定義すると、More VWD[VWD 続き] メニューから Sample Scan[サンプルスキャン] または Blank Scan[ブランクスキャン] を選択する場合に使用できます。スキャンする Wavelength range[波長範囲] と間隔 (Step[ステップ]) を定義します。

このボックスにあるパラメータをデフォルト値にリセットするには、Restore Defaults[デフォルトの復元] を選択します。

    手順

    Agilent 1100/1200 VWD Special Setpoints[スペシャル設定値] ダイアログボックスを表示するには、[Agilent 1100/1200 VWD シグナル] ダイアログボックスの Special Setpoints[スペシャル設定値] グループから ボタンを選択します。


Agilent 1100/1200 FLD シグナル設定
> > > > >

Agilent 1100/1200 FLD Signals[シグナル] ダイアログボックスにより、Agilent 1100/1200 蛍光検出器のパラメータを設定できます。

基本の FLD パラメータは、次の 3 つのグループに分かれています。

シグナル

時間

タイムテーブル

には以下の 3 つの追加グループが表示されます。

多波長

ピーク幅

PMT ゲイン

これらの 3 つの追加グループが表示されている場合、 により非表示にします。 には [FLD スペシャル設定値] ダイアログボックスが表示されます。

手順

Agilent 1100/1200 FLD Signals[シグナル] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [FLD シグナル設定] を選択します。


シグナル (Agilent 1100/1200 FLD)
> > > > > >

励起と蛍光の波長、および光電子増倍菅ゲインを定義できます。

励起

励起とは、励起波長のことです。

リミット値: 200 ～ 1200 nm (1 nm 単位) または [ゼロオーダー]。

発光

蛍光とは、蛍光波長のことです。

リミット値: 200 ～ 1200 nm (1 nm 単位) または [ゼロオーダー]。


時間 (Agilent 1100/1200 FLD)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、FLD が分析を停止する時間を設定できます。FLD を別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、FLD ストップタイム時には FLD のみが停止され、他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるように、Posttime[ポストタイム] を設定できます。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0 ～ 99999.00 分または Off[オフ]。Off[オフ] でポストタイムが 0.0 分に設定されます。


タイムテーブル (Agilent 1100/1200 FLD)
> > > > > >

タイムテーブルを使用すると、分析時の FLD パラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの以下のフィールドに適切な値を入力します。FLD タイムテーブルの値は、タイムテーブルで定義された時点で即時に変化します (波長変化など)。

以下のパラメータを変更できます。

パラメータ | 限界値
Excitation wavelength[励起波長] | 200 ～ 1200 nm (1 nm 単位)、ゼロオーダー (0)
Emission wavelength[蛍光波長] | 200 ～ 1200 nm (1 nm 単位)、ゼロオーダー (0)
PMT Gain[PMT ゲイン] | 0 ～ 18 (1 単位)
Baseline[ベースライン] | Append[追加]、Free[フリー]、または Zero[ゼロ]

Multiple Wavelengths[多波長] を選択した場合、タイムテーブルには以下のパラメータが含まれます。

パラメータ | 限界値
Ex.[励起波長] または Ex.A, Ex.B, Ex.C, Ex.D[励起波長 A、励起波長 B、励起波長 C、励起波長 D] | 200 ～ 1200 nm (1 nm 単位)、ゼロオーダー (0)
Em.[蛍光波長] または Em.A, Em.B, Em.C, Em.D[蛍光波長 A、蛍光波長 B、蛍光波長 C、蛍光波長 D] | 200 ～ 1200 nm (1 nm 単位)、ゼロオーダー (0)
PMT[PMT] | 0 ～ 18 (1 単位)
Ex. Spectra[励起スペクトル] | None[なし]、Apex[頂点]、All in Peak[ピーク内すべて]、All[すべて]
From[開始] | 200 ～ 1200 nm (1 nm 単位)
To[終了] | 200 ～ 1200 nm (1 nm 単位)
Step[ステップ] | 1 ～ 20 nm
Threshold[スレッショルド] | 0.001 ～ 100 LU (ルミネセンス単位)
Peakwidth[ピーク幅] | <0.005, >0.005, >0.010, >0.025, >0.05, >0.1, >0.2, >0.4
Baseline[ベースライン] | Append[追加]、Free[フリー]、または Zero[ゼロ]

Agilent 1100/1200 FLD タイムテーブルには、最大 150 のイベントを含むことができます (イベントがパラメータの値変更の場合)。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Graphic[グラフィック] オプションを選択して、タイムテーブルをグラフィカルに表示するか、Table[テーブル] オプションを選択して、編集のためにテーブルを表示します。Graphic[グラフィック] モードで、Legend[凡例] を選択すると、グラフィックのタイトルを表示します。


多波長 (Agilent 1100/1200 FLD)
> > > > > >

分析用の励起波長や蛍光波長を 3 つ追加で選択できます。Off[オフ] を選択して多波長をオフにするか、Multi Ex[マルチ励起波長] または Multi Em[マルチ蛍光波長] を選択して多波長を設定します。

注記

選択するシグナルの数を増やすと、感度はその分低下します。この感度の低下は、測定シグナルの数の平方根になります。

マルチ励起/蛍光波長使用

Use additional Excitation[追加励起波長使用] と Use additional Emission[追加蛍光波長使用] により、3 つの励起波長と蛍光波長を追加で指定できます。各追加波長に対応するチェックボックスをオンにして、隣接するフィールドに波長を指定します。

励起波長の範囲： 200 ～ 1200 nm (1 nm 単位) または ゼロオーダー (0)。

蛍光波長の範囲： 200 ～ 1200 nm (1 nm 単位) または ゼロオーダー (0)。

励起/蛍光スペクトルを取得

マルチ励起波長または蛍光波長を選択すると、さらに取得スペクトルを選択することができます。

None [なし] | スペクトルの採取なし。
Apex [頂点] | ピーク頂点のスペクトルを取得します。
All in Peak [ピーク内すべて] | ピーク内のすべてのスペクトルが取得されます。
All w/o signal [すべて (シグナルなし)] | すべてのフラッシュがスペクトルの取得に使用されます。測定されたすべての波長の平均値がチャンネル A に表示されます。この設定は、不明なスペクトルに役立ちます。
注記

上記のスペクトル取得タイプメソッドは、｢ピーク制御によるスペクトルの取得｣とも呼ばれます。FLD で設定したスレッショルドおよびピーク幅のパラメータに基づいて、検出器ファームウェアがピークを検出します。ピークコントロールのスペクトル保存を使用する場合は、これらのパラメータを設定し、必要なピークをすべて認識させるようにします。積分アルゴリズムにはまた、積分イベントで設定したスレッショルドおよびピーク幅パラメータによるピークの検出が含まれます。

スペクトルは、Range[範囲] と Step[ステップ] の設定に従い連続して取得されます。

注記

シグナル A にピークがない場合には、スペクトルは採取されません。

範囲

[範囲] により、スペクトル保存における波長の範囲を定義します。

励起波長の範囲： 200 ～ 1200 nm (1 nm 単位)。

蛍光波長の範囲： 200 ～ 1200 nm (1 nm 単位)。

ステップ

[ステップ] により、スペクトル保存における波長の分解能を定義します。

リミット値: 1 ～ 20 nm (1 nm 単位)。

スレッショルド

Threshold[スレッショルド] は、予想される最も小さいピークの LU 単位の高さです。 ピーク検出器は、スレッショルド値より低いすべてのピークを無視し、スペクトルの保存は行いません。

リミット値: 0.001 ～ 100 LU (1 LU 単位)。

指定した条件で単一のスペクトルを取得するのに必要な時間 (ms) が計算され、表示されます。取込み速度は、以下に依存します。

  • 指定された追加シグナルの数。

  • スペクトル取り込みのスキャン範囲。

  • ステップサイズ (波長の分解能)。


ピーク幅 (Agilent 1100/1200 FLD)
> > > > > >

Peakwidth[ピーク幅] により、分析時のピークの幅 (レスポンスタイム) を選択できます。ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。ピーク幅を、クロマトグラムで予想される最も狭いピークに設定します。ピーク幅に応じて、FLD の最適なレスポンスタイムが設定されます。ピーク検出では、設定されたピーク幅より大幅に狭いピークまたは広いピークが無視されます。レスポンスタイムは、入力ステップ機能に応答する出力シグナルの 10 ～ 90% の時間です。

リミット値:ピーク幅（分単位）を設定すると、以下の表のように、対応するレスポンスタイムが自動的に設定され、シグナルやスペクトルの取得速度にも適切な値が選択されます。

ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
<0.005 | <0.12 | 37
>0.005 | 0.12 | 37
>0.010 | 0.25 | 37
>0.025 | 0.5 | 18.5
>0.05 | 1 | 9.25
>0.1 | 2 | 4.5
>0.2 | 4 | 2.3
>0.4 | 8 | 1.16


PMT ゲイン (Agilent 1100/1200 FLD)
> > > > > >

PMT Gain[PMT ゲイン] は、光電子増倍管のゲインのことです。このゲインを 1 つ増やすごとに、シグナルは約 2 倍になります。通常は、10 ～ 15 に設定します。高濃度の場合には、もう少し小さい値を使ってください。 PMT Gain[PMT ゲイン] を大きくすると、S/N 比が改善されます。 を選択すると、ノイズに基づきマルチプライアゲインの提案される値を取得します。

リミット値: 0 ～ 18 (1 単位)。


FLD スペシャル設定値 (Agilent 1100/1200 FLD)
> > > > > >

Agilent 1100/1200 FLD Special Setpoints[スペシャル設定値] ダイアログボックスにより、蛍光検出器に追加の設定値を指定できます。

スペシャル設定値は、次の 4 つのグループに分かれています。

燐光検出モード

蛍光スキャン範囲

一般グループ

ランプ

を選択すると、すべてのパラメータを出荷時のデフォルト値に設定します。

手順

Agilent 1100/1200 FLD Special Setpoints[スペシャル設定値] ダイアログボックスを表示するには、フルの [FLD シグナル] ダイアログボックスから を選択します。


燐光検出モード (Agilent 1100/1200 FLD スペシャル設定値)
> > > > > > >

燐光検出モードへの切り替えを選択すると、Delay[ディレイ] と Gate[ゲート] の 2 つのパラメータが有効になります。

ディレイ

Delay[ディレイ] パラメータにより、Agilent 1100/1200 FLD が測定を開始する前に待機時間としてランプがフラッシュする時間を指定することができます。

限界値

0 ～ 5000.0 μs (1 μs 単位)。

ゲート

Gate[ゲート] のパラメータにより、ランプがフラッシュした後の測定時間を設定できます。

限界値

20.0 ～ 5000.0 μs (1 μs 単位)。


蛍光スキャン範囲 (Agilent 1100/1200 FLD スペシャル設定値)
> > > > > > >

Fluorescence Scan Range[蛍光スキャン範囲] グループにより、蛍光スキャンを設定できます。蛍光スキャンは、単一のタスクで蛍光および励起のスペクトル情報を採取するために使用できます。単一の化合物の特徴付け、および溶媒の純度の確認に最も適しています。フローセルの内容は、測定中は一定にする必要があり、FLD キュベットによるオフライン測定またはクロマトグラフィにおける停止した流量状態を使用します。

励起波長および蛍光波長の波長範囲を入力します。Step[ステップ] サイズにより、スペクトルごとのデータポイント数が決まります。スキャンごとの時間 (秒単位) が自動的に計算されて表示されます。

励起

From[開始]:励起スキャンの下限です。

To[終了]:励起スキャンの上限です。

Step[ステップ]:波長増分のサイズです。

波長リミット値: 200 ～ 1200 nm

ステップの範囲: 1 ～ 20 nm。

発光

From[開始]:蛍光スキャンの下限です。

To[終了]:蛍光スキャンの上限です。

Step[ステップ]:波長増分のサイズです。

波長リミット値: 200 ～ 1200 nm

ステップの範囲: 1 ～ 20 nm。

蛍光スキャンを開始する方法

機器コントロールエリアで [FLD] アイコンを選択して、[蛍光スキャンの実行] を選択します。このタスクは、[機器] メニューの [FLD 続き] サブメニューからも利用可能です。

注記

[蛍光スキャンの実行] が使用できるように、ランプのスイッチがオンになっているか確認します。

データファイルを読み込んで、[スペクトル] メニューから [3D プロット] または [等高線表示] を選択すると、データファイルを Data Analysis[データ解析] に表示できます。


一般グループ (Agilent 1100/1200 FLD スペシャル設定値)
> > > > > > >

General[一般] グループにより、指定できます。

ベースライン動作

Baseline Behavior[ベースライン動作] により、波長や PMT ゲインに変化があった後のベースラインに対する動作を選択できます。

Append[追加] を選択すると、ベースラインを直前の位置に戻します。

Free[フリー] を選択すると、ベースラインの調整を行わないように指定します。ベースライン位置にズレが見える場合があります。

Zero[ゼロ] を選択すると、ベースラインを分析の開始時点のベースライン位置に戻します。 解析条件によっては、0 LU (Luminescence Units) に設定されないこともあることに注意してください。

シグナル極性

データの予想される Signal Polarity[シグナル極性] を、Negative[ネガティブ] または Positive[ポジティブ] から選択します。

スペクトル範囲の適合

Fit Spectral Range[スペクトル範囲の適合] を選択すると、スペクトル範囲を、励起波長と蛍光波長の間に少なくとも 25 nm の差があるように調整します。これにより、励起波長と蛍光波長が近すぎて一次迷光が測定されたりすることがなくなります。蛍光スペクトルと励起波長の範囲が重なると、蛍光スペクトルに一次迷光のスペクトルバンドが付け加えられます。


ランプ (Agilent 1100/1200 FLD スペシャル設定値)
> > > > > > >

Lamp[ランプ] グループにより、分析中のランプの使用方法を指定できます。

Only On During Run[分析中のみオン] を選択すると、分析中のみランプを点灯し、分析終了時に消灯するように指定します。

Economy Mode[エコノミーモード] を選択すると、ランプを低周波数、低電流モードで使用します。このモードでは、感度が低下するかわりに、ランプの寿命は長持ちします。

複数の検出器が設定されており、次の分析で FLD を使用しない場合は、Enable Analysis when Lamp is off[ランプオフ時の分析を可能にする] を選択します。

ランプエネルギーリファレンス

On[オン] を選択すると、リファレンスダイオードを用いて、フラッシュ間のランプ強度の変動を補正する機能を有効にします。これにより、S/N 比が向上します。


Agilent 1100/1200 FLD の詳細
> > > > > >

  • アナログ出力

  • 蛍光スキャン


Agilent 1100/1200 FLD アナログ出力
> > > > > > >

Agilent 1100/1200 DLD Analog Outputs[アナログ出力] ダイアログボックスにより、2 つのアナログ出力シグナルのゼロオフセットとアッテネーションを設定できます。

Zero Offset[ゼロオフセット]リミット値:0 ～ 99% (1% 単位)

Attenuation[注釈]リミット値:0.195 ～ 400 LU (Luminescence Units) の範囲の不連続値。

    手順

    Agilent 1100/1200 FLD Analog Outputs[アナログ出力] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [FLD 続き] を選択し、[FLD 続き] サブメニューから [アナログ出力...] を選択すると表示されます。


蛍光スキャン
> > > > > > >

蛍光スキャンを開始します。 ランプを点灯して、Instrument[機器] メニューおよびシステムダイアログの [FLD] アイコンでタスクが使用可能であるか確認します。パラメータは、フルの Agilent 1100/1200 FLD シグナル設定から [スペシャル設定値] ダイアログボックスに入力されます。

蛍光スキャンは、単一のタスクで蛍光および励起のスペクトル情報を採取するために使用できます。単一の化合物の特徴付け、および溶媒の純度の確認に最も適しています。フローセルの内容は、測定中は一定にする必要があり、FLD キュベットによるオフライン測定またはクロマトグラフィにおける停止した流量状態を使用します。

データファイルを読み込んで、[スペクトル] メニューから [3D プロット] または [等高線表示] を選択すると、データファイルを Data Analysis[データ解析] に表示できます。


Agilent 1100/1200 FLD コントロール
> > > > > >

Agilent 1100/1200 FLD Control[コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

ランプ

エラーメソッド

アナログ出力範囲

電源投入時

自動オン

手順

Agilent 1100/1200 FLD Control[コントロール] ダイアログボックスを表示するには、[機器] メニューから [FLD 続き...] を選択し ([FLD 続き...] は Full Menus[フルメニュー] でのみ使用可能です)、[FLD 続き...] サブメニューから [コントロール...] を選択します。


ランプ (Agilent 1100/1200 FLD コントロール)
> > > > > > >

Lamp[ランプ] グループにより、蛍光検出器のランプを制御できます。

on[オン] オプションを選択してランプを点灯するか、off[オフ] オプションを選択してランプを消灯します。


エラーメソッド (Agilent 1100/1200 FLD コントロール)
> > > > > > >

Error Method[エラーメソッド] グループにより、エラーが発生した時に実行されるメソッドを選択できます。これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 Take Current Method[現在のメソッド使用] をオンにすると、現在のメソッドをモジュールにコピーして保存します。エラーが発生した場合、モジュールは保存されている設定を実行します。


アナログ出力範囲 (Agilent 1100/1200 FLD コントロール)
> > > > > > >

Analog Output Range[アナログ出力範囲] グループにより、蛍光検出器の 2 つのアナログ出力の電圧範囲を選択できます。

0.1 V[0.1 V] を選択すると、フルスケール出力を 0.1 ボルトに設定します。

1 V[1 V] を選択すると、フルスケール出力を 1 ボルトに設定します。


電源投入時 (Agilent 1100/1200 FLD コントロール)
> > > > > > >

At Power On[電源投入時] グループにより、検出器のスイッチがオンになると、ランプがオンになるように選択できます。

Turn lamp on[ランプ点灯] を選択すると、検出器の電源が入るとランプを点灯します。


自動オン (Agilent 1100/1200 FLD コントロール)
> > > > > > >

ランプを自動的にオンにする日付と時間を設定できます。

Turn lamp on at:[ランプ点灯日時] を選択して[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


Agilent 1100/1200 RID シグナルのセットアップ
> > > > >

Agilent 1100/1200 RID Signal[シグナル] ダイアログボックスにより、Agilent 1100/1200 示差屈折率検出器のパラメータを設定できます。

RID パラメータは、次の 5 つのグループに分かれています。

光学系温度

極性

自動リサイクル

時間

ピーク幅

には以下の 4 つの追加グループが表示されます。

アナログ出力

追加保存

オートゼロ

自動パージ

には、Agilent 1100/1200 RID タイムテーブルが表示されます。

手順

Agilent 1100/1200 RID Signal[シグナル] ダイアログボックスを表示するには、Method & Run Control[メソッド & ランコントロール] の [機器] メニューから [RID シグナル設定] を選択します。


光学系温度
> > > > > >

この項目では、光学系の温度を設定します。Agilent 1100/1200 RID の光学系は、(室温 + 5℃) ～ 55℃ で動作します。推奨される設定値は (室温 + 5℃) です。これにより、ベースラインの安定性が向上します。室温が +/- 2°C の範囲で制御されている場合には、光学系ヒーターのスイッチをオフにすることで、ベースライン安定性向上する場合があります。

ヒータを使用して、ヒーターのオン/オフを切り替えます。


極性
> > > > > >

この項目では、RID シグナルの極性を設定します。屈折率検出器では、対象化合物や溶離液の特性によっては、分析の実行中であっても正負のピークを表示することができます。データの予想される Signal Polarity[シグナル極性] を、Negative[ネガティブ] または Positive[ポジティブ] から選択します。


自動リサイクル
> > > > > >

このパラメータは、分析後に、溶媒を自動的にリサイクルする (on[オン]) か、RID の廃液出口に送る (off[オフ]) かを選択するために使用できます。

注記

[RID コントロール] の [リサイクルバルブ] グループで on[OK] を選択すると、ここで行う選択に優先します。


時間 (Agilent 1100/1200 RID)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、RID が分析を停止する時間を設定できます。RID を別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、RID ストップタイムに RID のみを停止して他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間は RID をノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイムの期間を使用して、溶媒組成を変更した後でカラムを平衡化できます。

リミット値: 0 ～ 99999.00 分または Off[オフ]。Off[オフ] でポストタイムが 0.0 分に設定されます。


ピーク幅
> > > > > >

Peakwidth[ピーク幅] により、分析時のピークの幅 (レスポンスタイム) を選択できます。ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。ピーク幅を、クロマトグラムで予想される最も狭いピークに設定します。ピーク幅に応じて、RID の最適なレスポンスタイムが設定されます。

リミット値: ピーク幅 (分単位) を設定すると、以下の表のように、対応するレスポンスタイムが自動的に設定され、シグナルの取得速度にも適切な値が選択されます。

ピーク幅 (分) | レスポンスタイム (秒) | 取込速度 (Hz)
<0.005 | <0.12 | 37
>0.005 | 0.12 | 37
>0.010 | 0.25 | 37
>0.025 | 0.5 | 18.5
>0.05 | 1 | 9.25
>0.1 | 2 | 4.5
>0.2 | 4 | 2.3
>0.4 | 8 | 1.16


アナログ出力
> > > > > >

Analog Output[アナログ出力] を使用している場合、ネガティブピークを表示するには、ゼロオフセット (リミット値は 1% ～ 99%) を選択します。アッテネーション設定は、すべてのピークのスケール設定に役立ちます。リストから適切な設定を選択します。


追加保存
> > > > > >

ここでは、Agilent 1100/1200 RID でのメソッドの開発中や診断中に役立つ追加シグナルを選択して保存することができます。

以下のパラメータを選択できます。

Diode 1 signal (ダイオード 2 シグナル)

RID シグナルは、2 個のフォトダイオードで測定された光のレベルの比率に基づきます。2 個のダイオードの光レベルが同一の場合、RID シグナルはゼロになります。 このパラメータでは、ダイオード 1 で測定されたシグナルを個別に保存できます。

Diode 2 signal (ダイオード 2 シグナル)

RID シグナルは、2 個のフォトダイオードで測定された光のレベルの比率に基づきます。2 個のダイオードの光レベルが同一の場合、RID シグナルはゼロになります。 このパラメータでは、ダイオード 2 で測定されたシグナルを個別に保存できます。

光学系温度

このパラメータは、オプティカルユニット温度シグナルの保存を有効にします。

極性

このパラメータは、分析中の極性切り替えの保存を有効にします。

Balance signal (バランスシグナル)

このパラメータは、分析中のダイオードバランスシグナルの保存を有効にします。この機能は、たとえば、極端に高い濃度/シグナルなど、RID のダイナミックレンジを超えたピークを診断するのに便利です。


オートゼロ
> > > > > >

この設定で、分析を開始する前のシグナルの自動ゼロを有効にできます。自動パージが選択されている場合には、オートゼロの前にパージが実行されます。


自動パージ
> > > > > >

このパラメータは、リファレンスセルのパージ、およびベースラインを安定化させるための追加の待機時間を設定するために使用できます。分析を開始するたびに実行されます。この機能は、分析中のリファレンスセル内容物の分解が予測される場合にだけ利用するようにしてください。オートパージは、オートゼロや注入が行われる前に終了します。


タイムテーブル (Agilent 1100/1200 RID)
> > > > > >

タイムテーブルを使用すると、分析時の RID パラメータの変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの次のフィールドに適切な値を入力します。RID タイムテーブルの値は即座に変更され、その時点でタイムテーブルに設定されます (極性変化など)。

項目:

Polarity極性

Peakwidthピーク幅

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Graphic[グラフィック] オプションを選択して、タイムテーブルをグラフィカルに表示するか、Table[テーブル] オプションを選択して、編集のためにテーブルを表示します。Graphic[グラフィック] モードで、Legend[凡例] を選択すると、グラフィックのタイトルを表示します。


Agilent 1100/1200 RID の詳細
> > > > > >

  • コントロール


Agilent 1100/1200 RID コントロール
> > > > > > >

Agilent 1100/1200 RID Control[コントロール] ダイアログボックスのパラメータは、次の 7 つのグループに分かれています。

ヒーター

エラーメソッド

リサイクルバルブ

アナログ出力範囲

リファレンスセルのパージ

電源投入時

自動オン

手順

Agilent 1100/1200 RID Control[コントロール] ダイアログボックスを表示するには、[機器] から [RID 続き...] を選択して ([RID 続き...] は Full Menus[フルメニュー] のみで使用できます)、[RID 続き...] サブメニューから [コントロール...] を選択します。


ヒーター
> > > > > > > >

On[オン] オプションを選択すると、RID ヒータの電源を入れます。 このパラメータでは、設定する [光学系温度] が必要です。

Off[オフ] オプションを選択すると、光学系の電源を切ります。


エラーメソッド (Agilent 1100/1200 RID コントロール)
> > > > > > > >

Error Method[エラーメソッド] グループにより、エラーが発生した時に実行されるメソッドを選択できます。これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 Take Current Method[現在のメソッド使用] をオンにすると、現在のメソッドをモジュールにコピーして保存します。エラーが発生した場合、モジュールは保存されている設定を実行します。


リサイクルバルブ
> > > > > > > >

on[オン] オプションを選択すると、溶出ガスのリサイクルのスイッチをオンにします。off[オフ] オプションにより、Agilent 1100/1200 RID の排液出口を開きます。

注記

ここで on[オン] オプションを選択した場合、RID メソッド設定で [分析後に自動リサイクル] 機能を使用できません。 ここで行う選択が、メソッド設定での選択を優先します。


アナログ出力範囲 (Agilent 1100/1200 RID コントロール)
> > > > > > > >

Analog Output Range[アナログ出力範囲] グループでは、屈折率検出器のアナログ出力の電圧範囲を選択します。

0.1 V[0.1 V] を選択すると、フルスケール出力を 0.1 ボルトに設定します。

1 V[1 V] を選択すると、フルスケール出力を 1 ボルトに設定します。


リファレンスセルのパージ
> > > > > > > >

このパラメータは、溶媒の交換またはリファレンスセルの汚染の場合に、リファレンスセルの内容を交換するために使用されます。リファレンスセルのパージ継続時間 (分単位) を入力します。 このウィンドウで をクリックすると直ぐにパージが開始されます。パージの後、ベースラインを安定化するために追加時間を設定できます。


電源投入時 (Agilent 1100/1200 RID コントロール)
> > > > > > > >

At Power On[電源投入時] グループでは、Agilent 1100/1200 RID のスイッチがオンになった時に Agilent 1100/1200 RID 温度コントローラのスイッチ切替を選択できます。


自動オン (Agilent 1100/1200 RID コントロール)
> > > > > > > >

温度コントローラのスイッチを自動的に入れる日時を設定できます。

Turn Agilent 1100/1200 RID on at:[Agilent 1100/1200 RID をオンにする日時] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


カラムテーブル (カラムの編集)
> > > > >

Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [カラム] を選択すると、Columns[カラム] テーブル (Edit Columns[カラムの編集]) が表示されます。Agilent 1100/1200 カラムサーモスタットモジュールを設定した場合、Column id Modules[カラム ID モジュール] テーブル (Edit Column Identification Modules)[カラム ID モジュールの編集]) がカラムテーブルの上部に表示されます。

「マルチカラムシステムの設定」も参照してください。

注記

Columns[カラム] テーブルの 、 、 は、Column ID Modules[カラム ID モジュール] テーブルに対しても機能します。

注記

カラムタグ付きのカラムをカラムタグ付きの別のカラムと入れ替える場合は、旧カラムを削除してから新カラムを挿入するまで、3 秒間空けてください。空けなかった場合は変更が検出されないため、旧タグの情報による更新が行われません。

Columns[カラム] テーブルはオフラインモードでも表示できます。 ただし、オフラインモードでは、テーブルの編集は行えません。また、表示されるのは ChemStation を最後に閉じたときのテーブルの状態です。

カラム ID モジュールの編集

Column ID Modules[カラム ID モジュール] テーブルには、Agilent 1100/1200 カラムコンパートメントに取り付けられた HPLC カラムについて、[カラム ID モジュール] から読み込まれる情報が表示されます。Column ID Modules[カラム ID モジュール] テーブルの情報を更新するには、更新するフィールドを選択して、値を入力した後、Column[カラム] テーブルの をクリックします。Column ID Modules[カラム ID モジュール] テーブルには次の情報が含まれます:

Position [位置] | カラムコンパートメントのカラムのポジション (左または右)
Description説明 | 固定相の説明
Batch # [バッチ番号] | 固定相のバッチ番号
Serial # [シリアル番号] | カラムのシリアル番号
Product # [製品番号] | カラムに対する製品メーカー製品番号
# Injections [注入回数] | 注入回数。この番号は分析が開始される毎に増加されます。
Max p [bar] [最高圧力 (bar)] | カラムの最高圧力
Max T [°C] [最高温度 (℃)] | カラムの最高温度
Max pH [最高 pH] | カラムの最高 pH
Length [長さ] | カラム長さ (mm)
Diameter [径] | カラム内径 (mm)
Size サイズ | 粒径 (μm)
Void [ml] [空隙 (mL)] | カラム空隙量
Comment コメント | 追加情報 (最長 16 文字まで)
カラムの編集

Columns[カラム] テーブルには、使用可能な HPLC カラムについて入力する情報が表示されます。次の情報を含めることが可能です:

Installed[設置済み] | カラムが取り付けられているか (Yes[はい])、取り付けられていないか (No[いいえ])。デフォルト値は No[いいえ] です。
Description説明 | 固定相の説明
Batch # [バッチ番号] | 固定相のバッチ番号
Serial # [シリアル番号] | カラムのシリアル番号。 シリアル番号を入力しなければなりません。入力しなかった場合、Columns[カラム] テーブルを閉じたときに ChemStation によって自動的に入力されます。 シリアル番号は、カラムの識別子として使用されます。
Product # [製品番号] | カラムの製品メーカーの製品番号
# Injections [注入回数] | このカラムで実行された注入回数。この番号は分析が開始される毎に増加されます。
Max T [°C] [最高温度 (℃)] | カラムの最高温度
Max p [bar] [最高圧力 (bar)] | カラムの最高圧力
Max pH [最高 pH] | カラムの最高 pH
Length [長さ] | カラム長さ (mm)
Diam [経] | カラム内径 (mm)
Size サイズ | 粒径 (μm)
Void [ml] (Agilent 1100/1200) [空隙 (mL) (Agilent 1100/1200)] | カラム空隙量
Comment コメント | 追加情報 (最長 16 文字まで)
パフォーマンス計算

以上の設定仕様使用により、パフォーマンス計算で使われるのは、このスキーマで同定されたカラムだけになり、注入カウンタが増加するのは、このようなカラムだけになります。

また、タグなしカラムについては、UI 内の注入カウンタはリセットされ、実行の都度、増加されます。

ECM と OLIR へのエクスポート

カラム ID は、エクスポート内のシリアル番号で定義されます。

シリアル番号を指定しなかった場合は、カラムにはシステムによって自動的に、次の文字列を使用してシリアル番号が付けられます。
auto-#xx

xx
は、カウンタです。

Columns Tableカラムテーブルでのソーティング方法

[ ] を押してダイアログを閉じると、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されているカラムが、出現した順番を維持しつつ上に来るように、カラムリストがソートされます。その結果、カラムが左のカラムになるため、カラムを最上位に配置するのが容易になります。

カラムをテーブルの最上位に配置するには、Installed[取り付け済み] フィールドに YES[はい] を設定し、 をクリックして Columns Table[カラムテーブル] を閉じます。Columns Table[カラムテーブル] を再度開くと、そのカラムが 1 番目のポジションに置かれます。


溶媒圧縮率キャリブレーションのインポート/エクスポート
> > > > >

Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [溶媒] を選択すると、Import/Export Solvent Compressibility Calibration[溶媒圧縮率キャリブレーションのインポート/エクスポート] ダイアログボックスが表示されます。G1312B バイナリポンプ SL を設定した場合にのみ [溶媒] メニューが表示されます。このダイアログボックスでは、溶媒圧縮率キャリブレーションデータのインポートおよびエクスポートが実行できます。

Solvents[溶媒] グループには、システム内のすべてのユーザー定義溶媒がリストアップされます。定義済みデフォルト溶媒は、このテーブルにリストアップされません。

を選択すると、システムから選択した溶媒を 1 つまたは複数削除します。

Import[インポート] を選択すると、インポートする溶媒圧縮率キャリブレーションファイルを選択できるファイル選択ダイアログボックスが表示されます。 Agilent ラボアドバイザアプリケーションを使用して作成された XML ファイル、または別の ChemStation からエクスポートされた SLV ファイルのいずれかをインポートできます。 XML ファイルには、Agilent ラボアドバイザアプリケーションで作成された単一溶媒のデータが入っています。SLV ファイルには、ChemStation にあるすべてのユーザー定義溶媒のデータが入っています。同じ名前の溶媒が既に存在する場合、インポートしたデータで既存のデータを上書きするよう選択できます。

Export[エクスポート] を選択すると、すべてのユーザー定義溶媒を SLV ファイルとしてエクスポートします。ファイルブラウザからエクスポートの場所を選択します。


ポンプ表示の変更 (Agilent 1100/1200 ポンプ)
> > > > >

溶媒送液システムのどのポンプがアクティブか表示するには、Change Display Pump[ポンプ表示の変更] ダイアログボックスで を押します。このダイアログボックスを探すには、グラフィックユーザーインターフェースのポンプアイコンをクリックして、次に [ポンプ表示の変更...] クリックします。

取り付けられている Agilent 1100/1200 ポンプのいずれに対しても、Identify Pump[ポンプの認識] を使用できます。ポンプインジケータライトが数秒間点滅して、どのポンプが選択されているか表示します。 インジケータライトは継続的に点滅しないため、ダイアログボックスの をクリックすると直ぐにポンプを確認します。

Identify Pump[ポンプの認識] 機能は、Agilent 1100/1200 グラジェント分取ポンプシステム (G1391A ポンプ 1 台または G1361A ポンプ 2 台) 取り付けた場合に、使用上重要です。 仮想バイナリ (グラジェント) ポンプを作成するソフトウェアによって、2 台のポンプが一緒に使用されるので、グラジェント分取ポンプシステムでは 1 台のポンプがメインポンプとして設定され、その他のポンプは補助ポンプとなるため、ポンプのコンフィグレーションを認識することは重要です。溶媒を適切なポンプに配管する時に、認識機能は役立ちます。


メインポンプの変更
> > > > >

Auxiliary[補助設定] の Sample Flush-Out Factor[サンプルフラッシュアウト係数] に基づいたウェルプレートサンプラシリーズのハイスループット機能と連動するために、およびフラクションコレクタと連動するために、1100/1200 スタックのどのポンプが分析用フローまたは分取用フローを送っているかを指定する必要があります。

注記

1 台以上のポンプが設定されている場合、全体的なストップタイムはメインポンプのストップタイムに設定されます。しかしながら、メインポンプが変更された場合、新しいポンプのストップタイムが変更されるまで全体的な終了時間は依然として先のメインポンプの終了時間のままです。

注記

3 台以上のポンプがあるシステムでは、分取ポンプのチャンネル B がメインポンプとして選択されていないことを確認します。さもなければ、無用な現象が発生することがあります (たとえば、無用な運転停止)。


Agilent 1100/1200 フラクションコレクタ設定
> > > > >

Set up Fraction Collector[フラクションコレクタ設定] ダイアログボックスにより、Agilent 1100/1200 フラクションコレクタのパラメータを設定できます。

パラメータは、3 つのグループに分かれています。

フラクショントリガモード

ピーク検出器

タイムテーブル

を押すと、[フラクションプレビュー] 画面が表示され、これによりシグナル例に対するフラクションコレクションパラメータのテストおよび最適化を行えます。

により、ダイアログボックスを展開し、以下のグループを含めます。

時間

[フラクションコレクションニードルの洗浄] (マイクロフラクションコレクタ、G1364D には含まれません)

[トラック上にリカバリ] (マイクロフラクションコレクタ、G1346D にだけ含まれます)

補助設定

注記

フラクションコレクションに流量グラジエントを使用しないでください。ChemStation では、ディレイタイムおよび結果のコレクションタイムを計算するために初期流量条件が使用されます。つまり、流量条件をどのように変更してもフラクションコレクションタイムの間違いを引き起こします。さらに、フラクションを採取する間に流量を変更すると、採取量の間違いを引き起します。

手順

Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [フラクションコレクションの設定] を選択した場合に、Set up Fraction Collector[フラクションコレクタ設定] ダイアログボックスが表示されます。


フラクショントリガモード (Agilent 1100/1200 フラクションコレクタ)
> > > > > >

フラクションを次の内容に基づいて制御できます:

オフ:

フラクションを制御できません。

タイムテーブルの使用:

このチェックボックスを選択すると、[タイムテーブル] の使用が可能になります。

ピークベース:

フラクションは、ピーク検出パラメータに基づいて制御されます。ピーク検出パラメータの詳細説明については、「ピーク検出器」を参照してください。

分単位で Maximum Peak Duration[最大ピーク溶出時間] も指定する必要があります。ベースラインがずれ、シグナルが指定されたスレッショルド値を下回らない場合は、このパラメータを使用してフラクションコレクションを終了できます。デフォルトは 0.5 分で、リミット値は 0.1 分から 9999.0 分までです。


ピーク検出器 (Agilent 1100/1200 フラクションコレクタ)
> > > > > >

Agilent 1100/1200 フラクションコレクタがサポートしているピーク検出器には、G1315A/B/C/D DAD、G1314A/B/C VWD、G1365A/B/C/D MWD、G1321A FLD、G1946C/D MSD、および他社製検出器があります。

UIB (ユニバーサルインターフェイスボックス)は、CAN 経由で接続されていない外部検出器によって始動されるフラクションコレクションに必要です。この検出器には、1946C/D MSD と他社製検出器があります。

検出器

現在存在していて設定されている検出器だけが、ピーク検出器としての使用可能です。

注記

DAD および MWD に対して、シグナル A は、フラクション条件が有効なクロマトグラムの地点に指定されます。フラクションコレクションを制御するために追加シグナルは使用されません。

作動モード

セルをクリックして、次に下矢印をクリックして、リストから作動モードを選択して、各ピーク検出器の作動モードを選択します。以下のオプションがあります。

Off[オフ] ピーク検出器は使用されません。

Threshold only[スレッショルドのみ] スレッショルド値だけに基づくピークを検出します。

Threshold/Slope[スレッショルド/スロープ]スレッショルド値とスロープ値の両方に基づくピークを検出します。

Slope only[スロープのみ] スロープ値だけに基づくピークを検出します。

ピーク検出器として使用される検出器を 1 台以上選択できます (「複数のピーク検出器の使用」も参照してください)。

注記

他社製検出器に対してだけ UIB を有効にする必要があり、1946C/D MSD に対しては必要ありません。

アップスロープ

これは上昇しているピークのスロープです。スロープ値は、シグナルの一次導関数に基づいています (「ピーク開始 - 終了基準」 および 「スロープ値と連動」 も参照してください)。

ダウンスロープ

これは下降しているピークのスロープです。スロープ値は、シグナルの一次導関数に基づいています (「ピーク開始 - 終了基準」 および 「スロープ値と連動」 も参照してください)。

スレッショルド

この値は、コレクションを始動するピークの高さです (「ピーク開始 - 終了基準」 および 「スロープ値と連動」 も参照してください)。

上限スレッショルド

この値は、シグナルコレクションのスイッチを切ると予想されている飽和シグナルにさえスイッチが切れないピークの高さです。

単位

検出器の基本単位、たとえば mAU。

仕様:
検出器 | アップスロープ/ダウンスロープ | スレッショルド/上限スレッショルド
DAD/MWD/VWD | 0.01 ～ 2000 mAU/s | -10000 ～ 10000 mAU; デフォルト値 = 5.000
FLD | 0.01 ～ 2000 LU/s | -10000 ～ 10000 LU、デフォルト値 = 5.000
UIB | 0.01 ～ 10000 mV/s | -10000 ～ 10000 mV; デフォルト値 = 5.000

G1946C/D MSD がシステムに存在している場合、Use MSD for Mass-based Fraction Collection[MSD を用いてマスベースフラクションコレクションを実行] を有効にできます。これが有効な場合、ChemStation のメソッドのMSD と関連パラメータによってフラクションコレクションが制御されます。

注記

[ピーク検出器] スクリーンで使用される UIB を選択しないでください。UIB は、1100/1200 スタックの付いた MSD を接続するためだけに必要です。

複数のピーク検出器の使用

次の選択ボックスで、フラクションコレクションを制御するためにすべての選択された (使用する) ピーク検出器が指定基準 (アップスロープ、...) を満たす必要があるか、あるいは 1 台だけが基準を満たす必要があるかを指定します。

フラクションプレビュー

を押すと、[フラクションプレビュー] 画面を表示します。これにより、シグナル例に対するフラクションコレクションパラメータのテストを行えます。 対話形式でフラクションコレクションを最適化するのにも、Fraction Preview[フラクションプレビュー] を使用できます。

ピーク開始 - 終了基準

ピークシグナルが指定スレッショルドを超える場合、そしてアップスロープが指定アップスロープ値以上の場合、ピーク開始基準を満たします。

ピークシグナルが指定スレッショルド未満の場合、あるいはダウンスロープが指定ダウンスロープ値以下の場合、あるいは最大ピーク溶出時間を超える場合、ピークは終了します。

スロープ値との連動

以下の図には、対応する一次導関数 (トップ) を持つクロマトグラフピークが表示されます。アップスロープおよびダウンスロープの値を、色の着いた区間で示された範囲内に指定できます。スロープ値を、ベースライン (スロープ 0) と 変曲点の間で指定できます。 これらの点を超えて、スロープ基準でフラクションコレクションを始動できません。 ピークのこの面積を採取するには、タイムベースフラクションコレクションが正しい選択でしょう。


タイムテーブル (Agilent 1100/1200 フラクションコレクタ)
> > > > > >

Time[時間] フィールドに時間を入力し、タイムテーブルの各フィールドに適切な値を入力することにより、フラクショントリガモードの変更を分析中にタイムテーブルを使用してプログラムすることができます。

注記

タイムテーブルを使用するには、[フラクショントリガモード] グループの Use Timetable[タイムテーブル使用] チェックボックスをオンにする必要があります。

タイムテーブルフィールド

Time[時間]

動作が生じる時間

Trigger Mode[トリガモード]

Off[オフ] フラクションを制御できません。

Peak Based[ピークベース] フラクションは、ピーク検出パラメータに基づいて制御されます。ピーク検出パラメータの詳細説明については、「ピーク検出器」を参照してください。また、Maximum Peak Duration[最大ピーク溶出時間] を分単位で指定する必要があります。

Time Based[タイムベース] タイムベースフラクションコレクションを設定するには 2 つの方法があります。すなわち、#Fractions[フラクション回数] または Timeslices[タイム分割] のいずれかを指定できます。

Max. Peak Duration (min)最大ピーク溶出時間 (分)

ベースラインがずれ、シグナルが指定されたスレッショルド値を下回らない場合は、このパラメータを使用してフラクションコレクションを終了できます。リミット値は 0.1 分から 9999.0 分です。

[ピーク制御] フラクションコレクションを使用する場合、このパラメータは必須ですが、[タイムベース] フラクションコレクションには使用できません。

# of Fractions[フラクション #]

各コレクション期間中に収集するフラクションの数を指定できます。 各フラクションの時間は、[コレクション時間/フラクション回数] として計算されます。ここで [コレクション回数] は ([トリガモード] が [OFF] に設定される時間 - [トリガモード] が [タイムベース] に設定される時間) です。

このパラメータは、タイムベースフラクションコレクションにのみ適用されます。

Timeslices (min)[タイム分割 (分)]

各フラクションの期間 (分単位) を指定できます。

このパラメータは、タイムベースフラクションコレクションにのみ適用されます。

Contact Adj.[コンタクト調整] (マイクロフラクションコレクタのみ)

接触制御を調整すると、MALDI ターゲットの表面から上方向へのニードルの動作に影響が及びます。 このパラメータは、メイン流量への付加流量 (マトリックスフローなど) を使用するアプリケーションに使用されます。

初期値は 1.0 に設定されていますが、タイムテーブルを使用して設定することもできます。

接触制御調整値を増加させると (最大 10 まで)、ニードル持ち上げ速度は増加します。値を減らすと (係数を 1.0 未満) ニードル持ち上げ速度は遅くなります。

機能

を使用すると、現在選択している行の上に行を挿入します。

を使用すると、テーブルの最後に行を追加します。

を使用すると、現在選択している行を削除してクリップボードにコピーします。

を使用すると、現在選択している行をクリップボードにコピーします。

を使用すると、クリップボードにある行を現在の位置に貼り付けます。


時間 (Agilent 1100/1200 フラクションコレクタ)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、分析が終了する時間を設定できます。 Agilent ポンプが設定されている場合、[ストップタイム] はポンプのデフォルトに設定されます。

リミット値: 0.0 から 99999 分まで、または無制限。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間はフラクションコレクタをポストラン状態のままにするよう、Posttime[ポストタイム] を設定できます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


フラクションコレクションニードルの洗浄 (Agilent 1100/1200 フラクションコレクタ)
> > > > > >

1 つのフラクションから別のフラクションへのキャリーオーパを最小限にするため、洗浄ステップをプログラムできます。

分析開始時、各フラクションの採取後、またはその両方で洗浄が可能です。2 つのフラクションの間にニードルを洗浄するには、フラクション間の時間をシステムがニードルを古いフラクションから洗浄位置への移動に必要な時間、ニードルの洗浄に必要な時間、および新しいフラクション位置に戻す時間より大きくする必要があります。

洗浄機能 Between fraction collection[フラクションコレクションの間] を使用する場合、ニードルのクリーニングよも、廃液の収集 (行う場合) に特別の注意を払う必要があります。

注記

分析規模フラクションコレクタでだけ、この機能を使用できます。

設定されたリカバリフラクションコレクタがある場合、またはリカバリロケーションが定義されている場合、リカバリ機能が実行されて洗浄機能は無視されます。


トラック上にリカバリ
> > > > > >

フラクションとリカバリの両方に同じプレートを使用するように指定します。詳細については、「リカバリロケーションの使用」を参照してください。

注記

マイクロフラクションコレクタ (G1364D) でだけ、この機能を使用できます。


リカバリロケーションの使用
> > > > > > >

リカバリロケーションは、フラクションとしてはっきりと採取されないすべての溶璃液が採取されるフラクションコレクタ上のロケーションです。目的は、現在の ChemStation メソッドで分離されなかった化合物を含む可能性のある溶離液を保存することです。

以下の環境下でリカバリロケーションを設定できます。

  1. 2 台以上のフラクションコレクタがある場合、[コンフィグレーション] ダイアログボックスの Trays[トレイ] グループの Use for Sample Recovery[サンプルリカバリに使用] チェックボックスを選択することだけで、一連の最後の 1 台をリカバリに設定できます。4 台のフラクションコレクタのあるシステムでは、4 番目のコレクタが常にリカバリに使用されます。すべてのリカバリ溶離液は同じロケーションに採取され、次の分析のリカバリ溶離液は次の空いたロケーションに採取されます。

  2. 設定されたフラクションコレクタが1 台だけのシステム:

    ChemStation によって、固定リカバリロケーションとして以下のトレイ設定のコンフィグレーションを自動的に割り当てます。リカバリを無効にするには、トレイコンフィグレーションを変更する必要があります。

    • ウェルプレート 2 枚 + ファンネル 10 個用の標準トレイ (G1364-84502)

      このコンフィグレーションでは、ファンネル 10 個の位置はリカバリ用に自動的に使用されます。

    • ウェルプレート 2 枚 + 2 mL バイアル 10 本用の標準トレイ (G1367-60001) と 2 mL バイアル 40 本用ハーフトレイ (G1313-44502)

      このコンフィグレーションでは、ハーフトレイ上の 2 mL バイアル 40 本はリカバリ用に自動的に使用されます。

    • ウェルプレート 2 枚 + 2 mL バイアル 10 本用の標準トレイ (G1367-60001) と 6 mL バイアル 15 本用ハーフトレイ (G1313-44503)

      このコンフィグレーションでは、ハーフトレイ上の 6 mL バイアル 15 本はリカバリ用に自動的に使用されます。

    • ウェルプレート 2 枚 + 2 mL バイアル 10 本用の標準トレイ (G1367-60001) とファンネル 40 個用ハーフトレイ (G1364-84512)

      このコンフィグレーションでは、ハーフトレイ上のファンネルはリカバリ用に自動的に使用されます。

      注記

      リカバリフラクションコレクタは、指定された Start Location[開始ロケーション] を持つ必要があり、さもなければリカバリは行われません。

      注記

      ファンネルトレイ (ウェルプレート 2 枚 + ファンネルトレイ 10 枚、およびファンネルトレイ 40 枚) を使用することは、分析フラクションコレクタと分取フラクションコレクタの組み合わせの場合にだけ意味をなします。この場合ニードルを使用可能です。

  3. マイクロフラクションコレクタを使用している場合、[フラクションコレクタ設定] ダイアログボックスから Recovery on the Track[トラック上にリカバリ] を選択することでリカバリ溶媒を採取できます。リカバリ溶離液は、クロマトグラフィの進捗状況のとおりにシーケンシャルロケーションに採取されます。


補助設定 (Agilent 1100/1200 フラクションコレクタ)
> > > > > >
ロケーション毎の最大補充量:

Max. fill Volume per location[各ロケーションの最大採取容量] により、フラクションコレクション中にロケーション (ウェル、バイアル、またはチューブ) を補充し過ぎることはありません。

as configured[設定されたとおり] ([コンフィグレーション] で指定された最大量が使用されます) を選択するか、最大量を指定値に制限できます。

通常環境の下で最大補充量に達すると、コレクションは次の使用可能なロケーションで継続します。使用可能なロケーションがない場合、[エラーメッセージ] が作成されます。ポーリングの場合も、システムは [エラーメッセージ] を出します。

注記

Max. fill volume per location[各ロケーションの最大採取容量] をデフォルトより少なく設定している場合、リカバリロケーションに適用されません。安全上の理由で、過補充機能を切ることはできません。

温度保存:

サーモスタット制御フラクションコレクタの温度設定を保存します。この機能をオンにするには、チェックボックスを選択します。初期設定は無効です。

ディレイセンサの保存:

ディレイセンサで測定されたシグナルを保存します (取り付けられている場合)。この機能をオンにするには、チェックボックスを選択します。

注記

このオプションは、マイクロフラクションコレクタまたはディレイセンサが取り付けられていないフラクションコレクタとは使用できません。

UIB の保存:

UIB で測定されたシグナルを保存します。この機能をオンにするには、チェックボックスを選択します。

トラック上にリカバリ (マイクロフラクションコレクタのみ):

フラクションとリカバリの両方に同じプレートを使用するように指定します。詳細については、「リカバリロケーションの使用」を参照してください。

注記

マイクロフラクションコレクタ (G1364D) でだけ、この機能を使用できます。

接触制御の調整 (マイクロフラクションコレクタのみ):

接触制御を調整することで、ニードルの昇降速度を増減できます。 このパラメータは、メイン流量への付加流量 (マトリックスフローなど) を使用するアプリケーションに使用されます。

デフォルト値は 1.0 に設定されますが、タイムテーブルを使用して設定することもできます。

接触制御調整値を増やすと、ニードル持ち上げ速度は速くなります。

値を下げると、ニードル持ち上げ速度は遅くなります。


フラクションプレビュー (Agilent 1100/1200 フラクションコレクタセットアップ)
> > > > > >

Fraction Preview[フラクションプレビュー] 画面により、シグナル例に対してフラクションコレクションパラメータをテストできます。 対話形式でフラクションコレクションを最適化するのにも、Fraction Preview[フラクションプレビュー] を使用できます。 を使用して Fraction Preview[フラクションプレビュー] 画面を閉じる場合、新しい値が [フラクションコレクタ設定] ダイアログボックスに移動されます。 Fraction Preview[フラクションプレビュー] を閉じるために、 を使用することで、パラメータをオリジナル値にリセットできます。

注記

すべての化合物を完全に採取するために、フラクションコレクタの付いたシステムの分析時間をディレイボリュームに相当するディレイタイム分を延長する必要があります。分析時間は、次のように計算されます。

分析時間 time = 最後のピーク終了時間 + ディレイタイム (このディレイタイム = ディレイボリューム/流量)

シグナル読み込み

Load Signal[シグナル読み込み] ダイアログボックスを表示します。これにより、フラクションコレクションのサンプルを代表するシグナルを選択できます。たとえば、テスト分析から。

カーソル選択ツール

Fraction Preview[フラクションプレビュー] でズームインまたはズームアウトして、スレッショルド、アップスロープ、ダウンスロープの値を設定できます。

ピーク検出器

Fraction Preview[フラクションプレビュー] が読み込まれている場合、このグループには Set up Fraction Collector[フラクションコレクタ設定] ダイアログボックスの [ピーク検出器] グループからの値が含まれます。 新しい値を打ち込むか、Fraction Preview[フラクションプレビュー] でカーソルを用いてパラメータを調整することで、フラクションコレクション上での影響を確認するためにテーブルの値を変更できます。

タイムテーブル

Fraction Preview[フラクションプレビュー] が読み込まれている場合、このグループには Set up Fraction Collector[フラクションコレクタ設定] ダイアログボックスの [タイムテーブル器] グループからの値が含まれます。フラクションコレクション上での影響を確認するために、タイムテーブルの値の変更、タイムテーブルへの行の追加または削除を行えます。

フラクションプレビュー

Fraction Preview[フラクションプレビュー] には、読み込まれたシグナルからのすべての検出器シグナルが含まれます。フラクション開始および終了のチックマークおよびスレッショルドは、[ピーク検出器] テーブルで Used[使用] とチェックが入っているシグナル上にだけ表示されます。各シグナルのパラメータを調整するために特別なカーソルを使用できます。行った調整はいずれも適切なフィールドに反映されます。

注記

タイムテーブルを使用することで、すべてのフラクションコレクションパラメータを変更するために Fraction Preview[フラクションプレビュー] を使用できます。 しかしながら、ピークベースフラクションコレクションでは、以下のフラクションコレクションメソッドパラメータを変更するために Fraction Preview[フラクションプレビュー] を使用できません。

  • フラクショントリガモード

  • 最大ピーク溶出時間

  • フラクションコレクションニードルの洗浄設定

  • 補助設定

  • 分析時間

  • 1 台またはすべての検出器で検出される場合にピークを採取するかどうか。

注記

いくつかの環境下では、フラクションプレビューディスプレーには実測データからの差を表示できます。これによって、実際のサンプルが分析される場合のフラクションコレクションの開始および終了点の相違が導かれる可能性があります。


Agilent 1100/1200 フラクションコレクタの詳細
> > > > > >

接点 (Agilent 1100/1200)

Agilent 1100/1200 フラクションコレクタコンフィグレーション

フラクションサーモスタット

フラクションコレクタのリセット


外部 (Agilent 1100/1200 フラクションコレクタ)
> > > > > > >

Contacts[接点] ダイアログボックスにより、外部接点の切り替えを設定できます。

注記

[ポンプ続き]、[インジェクタ詳細]、および [フラクションコレクタ続き] は、Full Menu[フルメニュー] を選択した場合のみ使用可能です。

接点 n

Contact 1[接点 1]、Contact 2[接点 2]、Contact 3[接点 3]、Contact 4[接点 4] のグループにより、最高 4 つ外部接点の初期状態を選択できます。Timetable[タイムテーブル] を使用して、外部接点の状態を分析中に変更できます。

タイムテーブル

タイムテーブルでは、4 つまでの外部接点に対して分析中の開閉をプログラムできます。Time[時間] フィールドに時間を入力し、残りのフィールドに該当する接点の状態を入力します。

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除してクリップボードにコピーします。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

    手順

    Contacts[接点] ダイアログボックスは、BCD/外部接点ボードを設置し、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き]、[インジェクタ続き]、または [フラクションコレクタ続き] を選択し、サブメニューから [接点...] を選択すると表示されます。


フラクションサーモスタット
> > > > > > >

Fraction Thermostat[フラクションサーモスタット] ダイアログボックスにより、フラクションコレクタトレイ中のフラクションの温度を指定できます。

サーモスタット

Thermostat[サーモスタット] グループにより、温度コントロールのオン/オフを切り替えることができます。

温度

Temperature[温度] グループにより、温度を設定したり、温度コントロールの切り替えができます。

リミット値: 4.0 ～ 40.0℃ (0.1 ℃ 単位)。

電源投入時

Turn Thermostat on[サーモスタットオン] を選択して、機器のスイッチがオンになるとサーモスタットがオンになるようにします。

自動オン

温度コントロールを自動的にオンする日付と時間を設定できます。

Turn thermostat on at:[サーモスタットオン] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。

    手順

    Fraction Thermostat[フラクションサーモスタット] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから More Fraction Collector[フラクションコレクタ続き] を選択します。


フラクションコレクタのリセット
> > > > > > >

Reset Fraction Collector[フラクションコレクタのリセット] を使用して、リセットシグナルをフラクションコレクタに送信します。複数のフラクションコレクタが設定されている場合、各コレクタはそれぞれの Reset[リセット] コマンドを持っています。ソフトウェアを再起動した後に、フラクションコレクタをリセットする必要があります。リセットには 2 分を要することに注意してください。リセットが完了するまでシステムを使用できません。


照射 (Agilent 1200 フラクションコレクタのみ)
> > > > > > >

フラクションコレクタ領域の照射のオンとオフを切り替えます。


コンフィグレーション (Agilent 1100/1200 フラクションコレクタ)
> > > > > >

フラクションコレクタ Configuration[コンフィグレーション] ダイアログボックスにより、[フラクションコレクタ] のコンフィグレーションを設定できます。

以下も参照してください。

トレイ

フラクションディレイボリューム

コレクション順序

コレクションモード

ニードル動作

ウェルプレート

予備ロケーション

2 台のフラクションコレクタが設定されている場合、[フラクションコレクタ] 2 に対してだけ次のグルーブが表示されます。

キャピラリ内径

ニードルタイプ

手順

フラクションコレクタ Configuration[コンフィグレーション] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] ビューの [機器] メニューから [フラクションコレクタ続き] を選択し、[フラクションコレクタ続き] サブメニューから [コンフィグレーション] を選択します。


トレイ (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

Trays[トレイ] グループには、フラクションコレクタに設置済みのトレイを表示します。

ChemStation がオンラインの場合、適切なトレイを [フラクションコレクタ] デバイスに挿入した後、自動的に選択されます。オフラインモードでは、トレイを選択できます。

[分析スケール] として次の組み合わせが可能です (高さリミット値は 50 mm です):

タイプ | 最大容量 (mL) | 部分
2 ウェルプレート + 2mL バイアル × 10 | 1.5 | 1+2
2 ウェルプレート + ファンネル × 10 |  | 1+2
ウェルプレート 4 枚 |  | 1+2+3
バイアル 100 本 | 1.5 | 1+2
バイアル 40 本 | 1.5 | 1, 2, 3
バイアル 15 本 | 6 | 1, 2, 3
試験管 215 本 | 7* | 1+2+3
試験管 126 本 | 12* | 1+2+3
試験管 60 本 | 25* | 1+2+3
試験管 40 本 | 20* | 1+2+3

* これは標準値で、変更できます。

注記

ミイクロ AFC は、4 ウェルプレート、および 2 ウェルプレート + 2 mL バイアル × 10 本にのみ対応しています。

[分取スケール] として次の組み合わせが可能です (高さリミット値は最小 50 mm および最大 100 mm です):

タイプ | 最大容量 (mL) | 部分
2 ウェルプレート + 2mL バイアル × 10 | 1.5 | 1+2
ウェルプレート 4 枚 |  | 1+2+3
バイアル 100 本 | 1.5 | 1+2
バイアル 40 本 | 1.5 | 1, 2, 3
バイアル 15 本 | 6 | 1, 2, 3
試験管 215 本 | 7* | 1+2+3
試験管 126 本 | 12* | 1+2+3
試験管 60 本 | 25* | 1+2+3
試験管 40 本 | 20 | 1+2+3
ファンネルトレイ 40 枚 | *-- |

組み合わせ例:

例 1:1 × 100 バイアルトレイおよび 1 × 40 バイアルトレイ

例 2:4 ウェルプレート

例 3:3 × 15 バイアルトレイ

注記

すべての [ファンネル] ポジションの容量は 200 リットルに制限されています。ファンネルトレイを取り除くことで、またはオプションの [ファンネルトレイのリセット] 容量 x (ここで x は[フラクションコレクタの番号です]) を使用することで、ファンネルのリセットを行えます。

注記

別のウェルプレートタイプについては、[機器] メニューの「設定済みウェルプレートタイプ」を参照してください。 [ミクロフラクションコレクタ] ではフリートレイコンフィグレーションが可能ですが、各トレイの組み合わせは意味をなしません。

注記

MALDI ターゲットプレートにはサフィックス M が含まれています。 Purify ソフトウェアは、ミクロフラクションコレクタの MALDI ターゲットプレートには対応していません。MALDI ターゲットは、トレイ上のキャリアに設置されます。一旦 MALDI ターゲットポジションが設定されるると、MALDI キャリアをリキャリブレーションなしで交換すべきではありません。

試験管トレイを取り付けている場合、以下の 2 つのパラメータを指定します。

Tube Volume (ml)[試験管容量 (mL)]: 最大容量より 10% 少なく設定します。

Tube Height (mm)[試験管高さ (mm)]: 試験管の正確な高さを指定します。

サンプルリカバリに使用

このフラクションコレクタがサンプルリカバリに使用されるように指定します。このチェックボックスは、マルチフラクションコレクタコンフィグレーションの最後のフラクションコレクタにだけ使用できます。

注記

フラクションコレクタが Use for Sample Recovery[サンプルリカバリに使用] にチェックが入っている場合、[フラクションディレイボリューム] テーブルで指定された値はいずれも無視されます。なぜならばリカバリフラクションコレクタは、ディレイなしにピーク間のすべての溶離液を採取する必要があるためです。


フラクションディレイボリューム (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

検出器で検出される対象ピークをフラクションコレクタで必ず採取されるようにするには、使用されるピーク検出器に対してディレイボリュームを設定する必要があります。値を入力するか、[ディレイボリュームキャリブレーション] を使用することができます。

注記

備考:すべての化合物を完全に採取するために、フラクションコレクタの付いたシステムの分析時間をディレイボリュームに相当するディレイタイム分を延長する必要があります。分析時間は、次のように計算されます。

分析時間 time = 最後のピーク終了時間 + ディレイタイム (このディレイタイム = ディレイボリューム/流量)

[ディレイボリュームキャリブレーション] にアクセスするには、Diagnosis[診断] ビューに切り替え (クラシック ChemStation のみ)、[メンテナンス] メニューを開き、[フラクションコレクタ] メニューから [ディレイボリュームキャリブレーション] を選択します (「ディレイボリュームキャリブレーション」も参照してください。マニュアルインジェクタについては「マニュアルディレイボリュームキャリブレーション」も参照してください)。

仕様:G1364A/B/C
タイプ | 容量 | デフォルト
G1364A PS | ≧ 0 μL | 500 μL
G1364A#50 AS | ≧ 0 μL | 50 μL
G1364B PS | ≧ 0 μL | 500 μL
G1364C PS | ≧ 0 μL | 60 μL (0.25 mm キャピラリ)
G1364C PS | ≧ 0 μL | 500 μL (0.8 mm キャピラリ)
仕様:G1364D
注記

ミクロフラクションコレクタ G1364D のディレイボリュームキャリブレーション手順はありません。つまり [フラクションディレイボリューム] は検出器セルとフラクションコレクタキャピラリチップの間の容量となります。ミクロフラクションコレクタについては、使用されるキャピラリに応じてこの容量を計算する必要があります。以下の設定を推奨しています:

内径 μm キャピラリ | おおよそのディレイボリューム
25 | 250 nL
50 | 1000 nL
100 | 4000 nL
注記

フラクションコレクタのトリガーソースとして使用されるすべての UV 検出器は、データをフィルタリングすることで生じる内部シグナルディレイを持っています (異なるピーク幅設定によって、異なるシグナルディレイ時間を生じます)。フラクションの採取に十分な時間を確保するには、検出器とフラクションコレクタの間のディレイタイムをシグナルディレイタイム以上にする必要があります。さもなければ、採取すべきピークはフラクションコレクタを既に通過してしまいます。

フラクションの開始が予想より遅い場合:

  • Set up Fraction Collector[フラクションコレクタ設定] 画面でパラメータを確認します

  • 検出器ピーク幅を減らす、および/または

  • ディレイボリュームを増やす

最小必要ディレイボリューム = シグナルディレイ × 流量

DAD/MWD 最大流量
 |  |  |  | G1364A/B/C |  | G1364D
 |  |  |  | 最大流量 (mL/min) |  | 最大流量 (μL/分)
ピーク幅 | レスポンスタイム | 速度 (Hz) | シグナルディレイ (秒) | ディレイボリューム 50 μL | ディレイボリューム 500 μL | 1000 nl ディレイボリューム
<0.01 | 0.1 | 20 | 0.05 | 60.0 | 600 | 1200
>0.01 | 0.2 | 20 | 0.15 | 20.0 | 200 | 400
>0.03 | 0.5 | 10 | 0.5 | 6.0 | 60 | 120
>0.05 | 1.0 | 5 | 1.25 | 2.4 | 24 | 48
>0.10 | 2.0 | 2.5 | 2.75 | 1.1 | 10.9 | 22
>0.20 | 4.0 | 1.25 | 5.9 | 0.5 | 5.1 | 10
>0.40 | 8.0 | 0.62 | 11.9 | 0.25 | 2.5 | 5
>0.85 | 16.0 | 0.31 | 23.9 | 0.13 | 1.3 | 3
VWD 最大流量
 |  |  |  | G1364A/B/C | G1364D
 |  |  |  | 最大流量 (mL/min) | 最大流量 (μL/分)
ピーク幅 | レスポンスタイム | 速度 (Hz) | シグナルディレイ (秒) | ディレイボリューム 50 μL | ディレイボリューム 500 μL | 1000 nl ディレイボリューム
<0.005 | <0.12 | 13.74 | 0.07 | 42.9 | 429 | 857
>0.005 | 0.12 | 13.74 | 0.14 | 21.4 | 214 | 429
>0.01 | 0.25 | 13.74 | 0.29 | 10.3 | 103 | 207
>0.025 | 0.5 | 13.74 | 0.58 | 5.2 | 52 | 103
>0.05 | 1 | 6.8 | 1.31 | 2.3 | 22.9 | 46
>0.10 | 2 | 3.43 | 2.84 | 1.1 | 10.6 | 21
>0.20 | 4 | 1.72 | 5.97 | 0.5 | 5.0 | 10
>0.4 | 8 | 0.86 | 12.3 | 0.24 | 2.4 | 5
FLD 最大流量
 |  |  |  | G1364A/B/C | G1364D
 |  |  |  | 最大流量 (mL/min) | 最大流量 (μL/分)
ピーク幅 | レスポンスタイム | 速度 (Hz) | シグナルディレイ (秒) | ディレイボリューム 50 μL | ディレイボリューム 500 μL | 1000 nl ディレイボリューム
<0.005 | <0.12 | 37.04 | 0.027 | 111.11 | 1111.1 | 2222.2
>0.005 | 0.12 | 37.04 | 0.135 | 22.22 | 222.2 | 444.4
>0.01 | 0.25 | 37.04 | 0.297 | 10.10 | 101.1 | 202.2
>0.025 | 0.5 | 18.52 | 0.675 | 4.45 | 44.5 | 89.0
>0.05 | 1 | 9.26 | 1.458 | 2.06 | 20.6 | 41.2
>0.10 | 2 | 4.63 | 3.051 | 0.98 | 9.8 | 19.6
>0.20 | 4 | 2.31 | 6.264 | 0.48 | 4.8 | 9.6
>0.4 | 8 | 1.16 | 12.717 | 0.24 | 2.4 | 4.8

分析フラクションコレクタは、標準として 50 μL キャピラリ、内径 0.25 mm x 1000 mm (Agilent 部品番号 G1364-68712) に取り付けられます。

分取フラクションコレクタは、標準として 500 μL キャピラリ、内径 0.8 mm x 1000 mm (Agilent 部品番号 G1364-68711) に取り付けられます。


コレクション順序 (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

異なるコレクション順序方法を使用できます。バイアルおよびプレートトレイには、行ごと、列ごと、または行または列を交互のいずれかで補充できます。

チューブトレイが取り付けられている場合、コレクション順序はデフォルトの列ごとになります。


コレクションモード (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

ウェルプレートトレイが取り付けられている場合、2 つの異なるコレクションモードを使用できます。

フラクション毎 (不連続)

ニードルが次のフラクションポジションに移動する前に、誘導弁が排液に切り替わります。

注記

このオプションは、マイクロフラクションコレクタ G1364D では使用できません。

連続フロー

ニードル動作中に誘導弁は切り替わりません (長い動作を除く、たとえば A-12 から B-1 など)。

注記

ニードル移動 into location[ロケーション内] とともに連続フローを操作できません。 バイアルまたはチューブトレイの場合、コレクションモードはデフォルトで Discrete Fractions[フラクション毎 (不連続)] であり、変更できません。


ニードル動作 (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

[フラクションコレクタ] には 3 つの異なるニードル動作を使用できます。

マイクロフラクションコレクタに [スポッティングオプション] が使用されている場合、ニードル移動の詳細を参照してください。

ロケーション内:

ニードルは、指定の深さでフラクションロケーションの中に移動します。

注記

連続フローと同時にロケーションの中へニードルを動かす操作はできません。

ロケーション上:

ニードルは、指定したロケーション上の距離でニードルの先がフラクションロケーションの上で留まります。

接触制御

これは、スポッティングおよびマイクロフラクションに対する推奨モードです。

ニードルは、ロケーションの中をロケーションの底の上の指定距離に下げられます。この距離は隣接のフィールドで指定されます。ロケーションが満たされると、ニードルは上方へ移動します。これにより、小容量のロケーションのフラクションの下の気泡の形成を防止して、次のフラクションポジションへ移動する前にニードルの液だれがないようにします。

ニードル動作 | 分取スケールG1364A#50G1364B | 分析スケールG1364AG1364C | マイクロスケールG1364D
into location[ロケーション内] | いいえ | はい | はい
above location[ロケーション上] | はい | はい | はい
contact control[接触制御] | いいえ | はい | はい


スポッティングニードルの動作
> > > > > > > >

マイクロフラクションコレクタにスポッティングオプションを使用すると、フラクションコレクタのニードル動作に加えて以下の情報が適用されます。

接触制御 (推奨スポッティング操作モード)

このモードは推奨のスポッティング操作モードです。このモードを使用すると、プレートとニードルの間の間隔はスポット容量/高さに応じて増加します。 プレート表面上のニードルチップの間隔は、流量、スポットサイズ、およびスポット開始時の z 軸のオフセットによります。

間隔パラメータによって、MALDI プレートと各スポット開始時のニードルチップの間のオフセットが決まります。このパラメータを設定することで、スポッティングプロセスの微調整が可能になります。

正の値はオフセットの増加を意味します

負の値はオフセットの減少を意味します

接触制御の間隔パラメータのように、マイクロフラクションコレクタの Auxiliary[補助設定] の [接触制御調整] を、スポッティングプロセスを最適化するために使用できます。

注記

間隔パラメータまたは接触制御パラメータを使用したニードルの再配置は、非常に注意深く行う必要があります。ニードルのオフセットを減らすと、ニードルを MALDI ターゲットに推し進める可能性があります。

ロケーション内:

ニードルが、精度校正手順で調整されたようにプレート上に置かれます。ニードルは、指定の深さでフラクションロケーションの中に移動します。デフォルトの深さの値は 0.0 mm に設定されています。

注記

連続フローと同時にロケーションの中へニードルを動かす操作はできません。

ロケーション上:

この動作は、スポッティングアプリケーションには推奨しません。


接触制御調節
> > > > > > > >

接触制御を調整すると、MALDI ターゲットの表面から上方向へのニードルの動作に影響が及びます。 このパラメータは、メイン流量への付加流量 (マトリックスフローなど) を使用するアプリケーションに使用されます。

デフォルト値は 1.0 に設定されますが、タイムテーブルを使用して設定することもできます。

接触制御調整値を増加すると (最大 10 まで)、ニードル持ち上げ速度は増加します。 値を下げると (係数を 1.0 未満) ニードル持ち上げ速度は低くなります。


ウェルプレート (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

ウェルプレートトレイが取り付けられている場合 (「トレイ」を参照)、取り付けられているプレートについての追加情報を与える必要があります。ドロップダウンメニューで、事前設定ウェルプレートタイプを確認します (これらの寸法の詳細情報については [機器] メニューの「事前設定ウェルプレートタイプ」を参照してください)、そして該当する場合には [ユーザー設定のウェルプレートタイプ] を確認します (「ウェルプレートタイプ設定」も参照してください)。

ウェルプレートトレイには、同じタイプのウェルプレートだけを使用できます。

チェックボックス Treat as 4 x 96[4 x 96 として扱う] は 384 ウェルプレートにだけに使用でき、384 ウェルプレートを 4 枚の 96 ウェルプレートに仮想分割できます。

384 ウェルプレートを 4 枚の別々のプレートに分割する場合、1/4 の各々の補充順序はコンフィグレーション画面で指定したとおりです (「コレクション順序」を参照してください)。

注記

384 ウェルプレートを 4 枚の別々のプレートに分割した場合、4 つの 1/4 のトレイは同じ方法で 4 つの別々のプレートとして設定され、次のように設定されます。

プレート 2 | プレート 4
プレート 1 | プレート 3

1 番目の仮想プレートは左下になり、そのため 1 番目に使用可能なコレクションウェルは L1 です。

Installed Plates[取り付けられたプレート] では、プレートがウェルプレートトレイに取り付けられている場所にマークを付けます。


予備ロケーション (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >
  • ウェルプレート (Agilent 1100/1200 フラクションコレクタコンフィグレーション)

Reserved Locations[予備ロケーション] では、フラクションコレクションに使用されないロケーションを指定する可能性があります。

例:
位置 | 構文 | 説明
行: | A | 行 A を使用できません
 | A、B | 行 A と B を使用できません
 | A-D | 行 A、B、C、D を使用できません
 | A ～ D、F | 行 A、B、C、D、F を使用できません
列 | 1 | 列 1 を使用できません
 | 1,2 | 列 1 と 2 を使用できません
 | 1-4 | 列 1、2、3、4 を使用できません
 | 1-4,12 | 列 1、2、3、4、12 を使用できません
シングルロケーション | G12、H12 | ロケーション G12 と H12 を使用できません
ウェルプレート (Agilent 1100/1200 フラクションコレクタコンフィグレーション)

ウェルプレートトレイが取り付けられている場合 (「トレイ」を参照)、取り付けられているプレートについての追加情報を与える必要があります。ドロップダウンメニューで、事前設定ウェルプレートタイプを確認します (これらの寸法の詳細情報については [機器] メニューの「事前設定ウェルプレートタイプ」を参照してください)、そして該当する場合には [ユーザー設定のウェルプレートタイプ] を確認します (「ウェルプレートタイプ設定」も参照してください)。

ウェルプレートトレイには、同じタイプのウェルプレートだけを使用できます。

チェックボックス Treat as 4 x 96[4 x 96 として扱う] は 384 ウェルプレートにだけに使用でき、384 ウェルプレートを 4 枚の 96 ウェルプレートに仮想分割できます。

384 ウェルプレートを 4 枚の別々のプレートに分割する場合、1/4 の各々の補充順序はコンフィグレーション画面で指定したとおりです (「コレクション順序」を参照してください)。

注記

384 ウェルプレートを 4 枚の別々のプレートに分割した場合、4 つの 1/4 のトレイは同じ方法で 4 つの別々のプレートとして設定され、次のように設定されます。

プレート 2 | プレート 4
プレート 1 | プレート 3

1 番目の仮想プレートは左下になり、そのため 1 番目に使用可能なコレクションウェルは L1 です。

Installed Plates[取り付けられたプレート] では、プレートがウェルプレートトレイに取り付けられている場所にマークを付けます。


キャピラリ内径 (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

内部バルブとニードルの間のキャピラリの内径を指定します。分析規模フラクションコレクタの初期値は 0.25mmで、分取規模フラクションコレクタの初期値は 0.8mm です。


ニードルタイプ (Agilent 1100/1200 フラクションコレクタコンフィグレーション)
> > > > > > >

フラクションコレクタで使用されているニードルのタイプを指定します。下矢印をクリックして、リストからニードルタイプを選択します。次のいずれかを選択できます。

ニードルタイプ | ニードルホルダー色
ニードルなし | 黄
マイクロニードル | 赤
分析ニードル | 緑
セミ分取ニードル | 青
分取ニードル | 青
注記

キャピラリを内径 0.8に、ニードルタイプをセミ分取ニードルに変更することで、分析規模フラクションコレクタをセミ分取モードで使用できます。移動相の粘度によりますが、最大 100mL/minの流量でファンネルの中に収集することが可能です。


その他の機器
> > > >

  • ADC シグナル設定


ADC シグナル設定
> > > > >

このセクションでは、[A/D コンバータSignalsシグナル] ダイアログボックスについて説明します。

説明

検出器のタイプなど、シグナルソースの説明をテキストで入力できます。これは、クロマトグラムに表示されます。

ソース

Signal[シグナル] を選択すると、シグナルからデータを取得します。

Testplot[テストプロット] を選択すると、Agilent 35900 の内部テストプロットからデータを取得します。

単位

クロマトグラム/電気泳動図のシグナルソース出力 (垂直スケール) のラベルに使用する測定単位です (8 文字までの英数字)。

デフォルト値: GC の場合 uV、LC の場合 mAU

単位/ボルト

シグナルの強度:検出器が 1 ボルトの出力に指定する値。次の制限に従う、8 文字までの数値として、Units/Volt[単位/ボルト] を指定します。

  • 小数点は1文字として数えられる

  • 有効数字は10進7桁まで

デフォルト値: GC の場合 1000000.0、LC の場合 2000.000

ピーク幅

Peak Width[ピーク幅] は、ピーク検出の際の、インテグレータの感度 (狭いピークを検出する能力) をコントロールします。Peak Width[ピーク幅] が小さいほど、感度は高くなります。指定する Peak Width[ピーク幅] は、ベースラインノイズを拒否できるくらい大きくし、一方、対象とする最小のピークを検出できるくらい小さくする必要があります。入力できるのは、離散値だけです。

プリセットの Peak Width[ピーク幅] を選択するには、上下の矢印を使用します。Peak Width[ピーク幅] を設定すると、[取込速度] が自動的に決定されます。

ピーク幅の範囲 | アプリケーション
0.01～0.05 min. | 高分解能キャピラリまたはパックド GC カラム
0.04～0.2 min. | 高性能 LC 中程度の長さのパックド GC カラム
0.15～0.6 min. | 高性能 LC 長いパックド GC カラム
0.5～2.5 min. | 高性能 LC 低効率 GC
2.5 分。 | 低圧 (カラム) LC 一種のアミノ酸分析 非クロマトグラフピーク積分

下限は 0.003 分 (100 Hz 周波数のサンプリング速度) です。

上限は 2.66 分 (0.1 Hz 周波数のサンプリング速度) です。

ストップタイム

分析時の時間制限を設定します。35900E A/D 機器は、Stoptime[ストップタイム] を noLimit[無制限] に設定した場合、GC または LC 分析が終了すると、停止します。

リミット値: 0.1 ～ 99999 分または No Limit[無制限]。

データ保存

クロマトグラム/エレクトロフェログラム全体のデータを取り込む場合、All[すべて] を選択するか、Start Data[データ開始] と Stop Data[データ終了] の時間を指定して、必要な取込間隔を指定します。


MSD


MSD シグナル設定ダイアログボックス
> > > > >

Set Up MSD Signals[MSD シグナル設定] ダイアログボックスにより、MS 取込パラメータを設定できます。 SL MSD ではマルチシグナルの設定が可能ですが、VL MSD では 1 つの MS シグナルのみ設定が可能であることに注意してください。

ダイアログボックスの左側には、すべてのシグナルで共通のパラメータが表示されます。

MSD コントロール
MSD の使用
チェックされた場合。 | このメソッドが実行される場合に MS が検出器として使用され、このダイアログボックスで設定されたパラメータ値を使用します。
チェックされない場合。 | MSD はスタンバイ状態のままになり、検出器としては使用されません。しかし、注入前に MS ゾーンは安定化されたままです。
ストップタイム

分析時間を設定します。サンプル注入後、指定した時間が経過すると、MS データ取込は停止し、HPLC からのフローは廃液側へ送られます。

使用できるオプションは、機器のコンフィグレーションやメソッドによって異なります。次のような場合があります。

  • asPump[ポンプ同様] は、Set Up Pump[ポンプ設定] ダイアログボックスで指定した StopTime[ストップタイム] を参照します。通常ポンプが、システムのマスタータイムキーパーです。

  • asALS[オートサンプラ同様] は、Set Up Injector[インジェクタ設定] ダイアログボックスで指定したストップタイムを参照します。このオプションは、ポンプがコンフィグレーションされていない場合にのみ使用できます。

  • noLimit[無制限] を使用すると、手動で終了されるまで分析が続行されます。このオプションは、メソッドが FIA シリーズの場合にのみ使用できます。

  • サンプル注入後の時間 (分単位)。 ポンプまたは ALS が設定されている場合は、ポンプまたは ALS のストップタイムによって MS が停止します。 MS のストップタイムがポンプまたは ALS の時間より短い場合、MS は停止しますが、LC は運転し続けます。

FIA ステータス

FIA EnabledFIA 有効

現在のメソッドは FIA メソッドです。次の制約が適用されます。

  • StopTime[ストップタイム] は、自動的に noLimit[無制限] に設定されます。

  • FIA テーブルに Gain[ゲイン] または Fragmentor[フラグメンタ] がパラメータとして表示される場合は、Signal Settings[シグナル設定] テーブルの対応する列は、ラベルされた FIA と、有効なフラグメンタランプが優先されます。

  • FIA が有効なメソッドは、シーケンスでは分析できません。

FIA DisabledFIA 無効

現在のメソッドは FIA メソッドではありません。

一般
チューニング ファイル

データを取り込むために MSD で使用されるチューンパラメータ値を含むファイルを選択できます。

ChemStation チューンディレクトリにあるチューニングファイル、\chem32\1\1946tune のみがリストに表示されます。

チューニングファイルのチューンパラメータの値よりも、次のパラメータが優先されます。

  • MSD Signal Settings[MSD シグナル設定] テーブルで明示的に設定されたパラメータ

  • 現在のメソッドが FIA メソッドである場合に FIA テーブルで指定されたパラメータ

  • MSD Spray Chamber[MSD スプレーチャンバ] ダイアログボックスに設定されたパラメータ

Manual Tune[マニュアル チューニング] ビューで、特殊な分析について特に選択されたパラメータでチューニングファイルを作成して保存することができます。 (Tune[チューン] のスプレーチャンバ設定は、Method & Run Control[メソッド & ランコントロール] では使用されません。)

ソース

現在選択されている Method Spray Chamber[メソッドスプレーチャンバ] が表示されます。[メソッドスプレーチャンバ] は、[MSD スプレーチャンバ] ダイアログボックスで設定されます。

ピーク幅

予想されるクロマトグラフピーク幅を分単位で指定します。ピーク幅は、半値全幅 (full width at half maximum : fwhm)

通常のクロマトグラフのピーク幅は、0.05 分 ～ 0.15 分です。わからない場合は、データを取得するまで小さめの値を使用します。

スキャンおよび SIM のタイミングパラメータは、クロマトグラフピーク内の全幅で十分なデータポイントが確保できるよう自動的に調整されます。

サイクル タイム

すべてのアクティブなシグナルを 1 回取り込むために必要な時間 (秒単位) が計算されて表示されます。また、これは、プログラムされている各シグナルでの、クロマトグラフのデータポイント間の時間として考えることもできます。

サイクル タイムは、指定されたピーク幅を使用して計算されます。スキャンおよび SIM のタイミングパラメータは、クロマトグラフピーク内の全幅で十分なデータポイントが確保できるよう自動的に調整されます。スキャンでは 9 ～ 11 ポイント、SIM では 15 ～ 17 ポイント、スキャン / SIM では 12 ～ 14 ポイントをターゲットに調整されます。

また、サイクル タイムによって時間フィルタ係数が決定されます。

高速スキャン

高速スキャンによって、ピークを失うことなく、高速なクロマトグラフを使用する機能が追加されます。Set Up MSD Signals[MSD シグナル設定] パラメータ (Peakwidth[ピーク幅]、Mass Range[質量範囲]、および Step[ステップ] サイズ) でデータが不足する場合は (サンプルサイズが小さすぎる場合は)、パラメータを変更するか Fast Scan[高速スキャン] ボックスをチェックするよう促されます。パラメータ設定の内容により高速スキャンが不要な場合は、高速スキャンを選択していたとしても、この機能は使用されません。このオプションは、VL MS システムに適用されません。

高速スキャンのソリューションでは、次の調整が行われます。

チューン： | イオンエネルギーが増加し、質量で動的にランプされます。 四重極の分解能は、調整されてイオン伝達が増加します。
データ取込： | これらの設定を使用して採取されたスペクトルは、その後で再構築されることに注意してください。 スキャン速度の最適化によって、四重極を経由したイオン伝達が低下することで、感度と分解能はいくらか犠牲になります。
データ再構築 (選択可能)： | これらの設定を使用して採取されたデータは再構築され、一価イオンでも多価イオンでも、スペクトル分解能を向上させます。
データ再構築

[高速スキャン] で、[データ再構築] を有効にします。特定のアプリケーションでは、スキャンは高速である必要がありますが、データ再構築を使用するべきではない場合があります。このようなアプリケーションでは、Data Reconstruction[データ再構築] ボックスの選択を解除します。このオプションは、VL MS システムに適用されません。

再構築アルゴリズムでは、移動平均フィルタを使用して、高速スキャンによって発生するスペクトルノイズを削減します。

ピーク検出ルーチンを使用して、メイン質量ピークを決定します。

メイン質量ピークに関連する同位体は、M+1 メソッドを使用して検出されます。

スペクトルの再構築は、ガウス分布曲線を使用して実施されます。

超高速スキャン

このモードは Agilent 6140 LC/MS 機器でのみ使用され、10 kDa/sec でスキャンできます。 このモードでは、MS の刻み幅は 10 kDa/sec で 0.2 amu に固定されます。 Agilent 6140 の質量範囲は 50 ～ 1350 です。

タイムフィルタ
チェックされた場合。 | タイムドメインフィルタがオンになるので、指定された [ピーク幅] を使用して、ガウス分布フィルタの幅を決定します。タイムフィルタは、ピーク幅が本当のクロマトグラフのピーク幅より大きく設定されている場合以外は、常に使用する必要があります。デフォルトの設定は以下のとおりです。
チェックされない場合。 | タイムドメインフィルタは適用されません。
スキャンデータ保管

保存するデータのタイプを決定します。現在のメソッドで保存されるすべてのスキャンシグナルに適用されます。

圧縮: | MS のピーク検出アルゴリズムを使用して、マスイオンの頂点ポイントのみを保存します。 下記の Full[フル] で説明されている場合以外では、Condensed[圧縮] を使用します。
フル: | フィルタされたすべての生データを保存します。これは、コンデンスデータよりも多くのディスクスペースを使用します (より大きなデータファイルが作成されます)。 多価のサンプルの場合や、スペクトル平均を広範囲にわたって使用する場合は、Full[フル] を使用します。デコンボリューションは、フルスペクトルデータでのみ実行できます。圧縮データまたは SIM データで LC/MS または CE/MSのデコンボリューションを実行しようとすると、エラーが発生します。
アクティブなシグナル

分析に使用する MS シグナルを選択します。取込には、1 ～ 4 のシグナルを指定でき、ポジティブ/ネガティブモード、フラグメンタの値の高/低、スキャンモード/SIM モードを切り替えることができます。取り込まれたデータは、datafile.d. というフォルダ内にある、msd1.ms、msd2.ms、msd3.ms および msd4.ms、という別々のファイルに保存されます。

シグナルチェックボックスの隣にあるテキストボックスは、シグナルの説明テキストを入力するのに使用することができ、[データ解析] でデータファイル情報とともに表示されます。たとえば、これを使用してシグナルに "High Fragmentor" や "Low Fragmentor" などのラベルを付けることができます。

VL MS システムでは 1 つのシグナルしかないため、このフィールドは無効です。VL システムで SL メソッドを使用するには、アクティブなシグナル #1 のみを選択します。

パラメータの表示

以下の選択肢から表示されるパラメータを設定します。

  • Acquisition Parameters[取込パラメータ] 選択された [アクティブなシグナル] に対する取込パラメータのセットが表示されます。

  • Display EIC Parameters[EIC パラメータの表示]MSD Signal Settings[MSD シグナル設定] テーブルを変更して、Online Signal Plot[オンラインシグナルプロット] の設定を可能にし、イオンクロマトグラム抽出/エレクトロフェログラム (EIC) を表示できるようにします。このモードでは、[EIC プロット A / B] フィールドのみがアクティブです。スキャンモードでは、1 つの (プロット A) または 2 つの (プロット B) イオンクロマトグラム抽出/エレクトロフェログラム (EIC) プロットに対する質量範囲を指定できます。EIC プロットでは、質量範囲全体またはそのの一部のどちらかを表示することができます。 をクリックすると、範囲は現在のメソッドで保存され、データが取り込まれる際に EIC 範囲が Online Signal Plot[オンラインシグナルプロット] にプロットされます。MS トータルイオンクロマトグラム/エレクトロフェログラム (TIC) を、2 つの EIC シグナルと一緒に表示できます。SIM モードでは、2 つの EIC イオンをプロットできます。複数シグナルの分析では、TIC 4 つまで、シグナルごとに表示することができます。1 つのシグナルしか有効にしていない場合は、EIC 質量を設定することができても EIC は使用できません。

    Method and Run Control[メソッド & ランコントロール] メニューで [表示] > [オンラインシグナル] > [シグナルウィンドウ 1] を選択すると、[オンラインシグナルプロット] が表示されます。プロットにリストされている EIC を選択して Display[表示] をクリックすると、質量範囲をリアルタイムで変更できますが、EIC プロットは保存されません。

[拡張] ボタン

極性とイオン化スイッチディレイの値を設定できます。これらの値はメソッドで保存されます。

コーティングガラスキャピラリを搭載した Agilent 6140 LC/MS システムには、[極性の切り替えディレイ] を自動的に計算するオプションもあります。

MSD シグナル設定

同時に 2 つのシグナルのパラメータを、SL MS 機器の最大 4 つのシグナルに表示および設定できます。各シグナルについて表示されるパラメータは、スキャンモード (スキャンまたは SIM) とパラメータタイプ (取込または EIC 表示) の選択によって異なります。現在のイオン源がマルチモードイオン源の場合、各シグナルにイオン化モードを設定する必要があります。

要求されたスキャンおよび SIM パラメータが、クロマトグラフピークの全域のデータポイントの数で不十分な場合、良好なクロマトグラフデータ品質を維持するためにパラメータをリセットするよう促され、パラメータが正しく設定されるまでダイアログボックスを閉じることができません。これを実行するには、スキャン範囲を削減するか、ステップサイズを増加させるか、要求されるシグナル数を減らします。 SL MS には Fast Scan[高速スキャン] を、Agilent 6140 LC/MS には Ultra Fast Scan[超高速スキャン] を選択できます。

タイムプログラムを使用して分析中にシグナルの変更を行う場合は、分析対象のピークが溶出されない時間に設定するようにしてください。このような変更は、シフト中やシフト後のデータに影響する、システムリソースの割り当て変更を伴います。通常は、取込シグナルの数が少ないほど、データの質は向上します。

VL MS では、設定して取り込めるのは 1 つのシグナルのみです。VL MS システムで SL MS メソッドを実行するには、[アクティブなシグナル #1] のみを選択して、必ず On/Off[オン/オフ] チェックボックスを選択します。

シグナル

MSD Signal Settings[MSD シグナル設定] の特定のセクションにあるパラメータを使用して取り込むシグナル (1 ～ 4) を選択します。取り込まれたデータは、ファイル MSDx.ms に保存されます。ここでは、x はここで選択するシグナル番号で、Set Up MSD Signals[MSD シグナル設定] ダイアログボックスの左側にある Active Signal[アクティブなシグナル] として印が付けられたものです。

モード

マススペクトルデータを取り込む方法を設定します。

Scan[スキャン] モードでは、指定された質量範囲を高い質量側から低い質量側へスキャンし、イオンのアバンダンスを指定された間隔 (ステップサイズ) でモニタリングします。1 つのスキャンが完了したら、システムはリセットされ、再度指定された質量範囲がスキャンされます。スキャンの間隔は 20 ms です。このプロセスは、分析中は連続して繰り返されます。 定性分析にはこのモードを選択します。つまり、未知サンプル識別、ピーク純度または多価サンプルの分子量測定などです。

SIM[SIM] モードでは、指定されたイオンのみがモニタされ、それによって感度と再現性が最大化されます。定量または既知のサンプルには、このモードを選択します。

極性

MS によって検出されるイオンの極性を指定します。 MS は、希望の極性を使用してチューンする必要があります。

注記

マルチモードイオン源でポジティブ/ネガティブ切換を変更する場合、変数 psdelay[psdelay] を選択します。

極性の切り替え後に、この値 (ミリ秒) の待ち時間によって、電源、イオン源電圧、およびイオン電流が安定するので、正確なアバンダンス値が取得されます。

Method and Run Control[メソッド & ランコントロール] のコマンドラインで、psdelay 300[psdelay 300] と入力してこの遅延を設定します。

この値は、ChemStation が閉じられるまで持続します。この値を永続的なものにするためには、burnpsdelay 300[burnpsdelay 300] と入力します。300 msec より短い値はお勧めできません。

イオン化

イオン化モードを指定します。マルチモードイオン源が選択されている場合は、MM-ES[MM-ES]、MM-APCI[M-APCI]、または MM-ES+APCI[M-ES+APCI] をイオン化モードとして選択することができます。

このフィールドを表示するには、マルチモードイオン源に対して [MSD スプレーチャンバ] ダイアログボックス内の Method Spray Chamber[メソッドスプレーチャンバ] フィールドを MM-ES+APCI[MM-ES+APCI] に設定します。

注記

代替 MM-ES と MM-APCI のモードを切り替えたい場合は (たとえば、シグナル 1 がポジティブの MM-ES でシグナル 2 がネガティブの MM-APCI の場合など)、変数 iondelay を設定する必要があります。この値 (ミリ秒単位) によって、以前のモードからのイオンがイオン源から除去され、現在のモードからのキャピラリ範囲とイオンがイオン源に充填されます。

Method and Run Control[メソッド & ランコントロール] のコマンドラインで、iondelay 100[iondelay 100] と入力してこの遅延を設定します。

この値は、ChemStation が閉じられるまで持続します。この値を永続的なものにするためには、burniondelay 100[burniondelay 100] と入力します。

注記

通常は、代替 MM-ES (Signal 1) と MM-APCI (Signal 2) のモード切り替えの代わりに、ミックスモード操作 (Signal 1 用のMM-ES+APCI イオン源) を使用します。

クロマトグラフのピークの溶出中に 2 倍スキャンが行われ、スキャンの間に遅延が必要ないため、より良いデータが得られます。クロマトグラフのタイムスケールで化合物が ESI または APCI のモードで純粋に反応するかどうかを知ることは、通常重要ではありません。

% サイクル タイム

シグナルごとに費やす時間をコントロールします。% サイクル タイムは、最初にアクティブなシグナルでは自動的に調整されてしまうために設定できませんので、アクティブなシグナルの% サイクル タイムの合計は常に 100% です。シグナルごとに % サイクル タイムがありますが、設定した値を使用するとステップサイズの変更が必要になる場合は、警告が表示されます。

スキャン範囲が広く、SIM イオンがほとんどないところで SIM/スキャン を取り込む場合は、有効な場合があります。この場合、スキャンシグナルについての % サイクル タイムを増加すると、シグナル-ノイズ比 (S/N) の減少は小さいままで、スキャンデータの質が向上する可能性があります。

マルチモードイオン源には使用されません。

一般的な取込パラメータ
時間

サンプル注入後の経過時間 (分単位) で、この行にあるパラメータが開始されます。最初の行が 0 でない時間の場合、MS はこの時間で起動して、流路選択バルブはデータ採取が開始されるまで、廃液側に設定されます。ある行のパラメータは、タイムテーブルの次の行のパラメータで指定された時間に実行を停止します。

が有効な場合には、このパラメータは変更できません。

フラグメンタ

フラグメンタの電圧を設定します。 フラグメンタ.

メソッドの分析中のフラグメンタ電圧のコントロールの優先度は、次のとおりです。

  • FIA[FIA] が有効で FIA テーブルにフラグメンタが含まれる場合は、FIA テーブル

  • Fragmentor Ramp[フラグメンタランプ] が有効な場合 (および、FIA[FIA] が無効な場合) は、フラグメンタランプテーブル

  • [シグナル設定] テーブル (上記のどちらも有効ではない場合)

注記

  • フラグメンタランプが有効な場合は、VAR が表示されます。

  • 現在のメソッドが、[フラグメンタ] が調整可能なパラメータとして含まれている FIA メソッドの場合は、FIA が表示されます。

  • フラグメンタについてのチューニングファイルの値は、Tune[チューン] ビューのみに影響します。

  • VL MS メソッドでは、SL MS メソッドのようにイオンごとにではなく、グループごとに 1 つだけのフラグメンタがあります。

ゲイン

MS シグナル増幅定数。シグナルアバンダンスの EM 電圧との相関です。 ゲインを 5 にすることによって、ゲイン 1 の 5 倍のアバンダンスとなります。

現在のメソッドが、[ゲイン] が調整可能なパラメータとして含まれている FIA メソッドの場合は、FIA が表示されます。

スキャンモード取込パラメータ
[フラグメンタ][ランプ] ボタン

[MSD フラグメンタランプ] ダイアログボックスにアクセスします。これにより、 フラグメンタランプ を、選択したスキャンモードシグナルに対して有効にして、定義できます。このランプは、分析中には変更できません。代わりに、タイムテーブルで別のフラグメンタ値を設定することもできます。

次の場合、このボタンは無効です。

  • 現在のメソッドが、[フラグメンタ] が調整可能なパラメータとして含まれている FIA メソッドの場合。このような場合には、Signal Settings[シグナル設定] テーブルの [フラグメンタ] フィールドには [FIA] が表示されます。

  • SL MS の [SIM] モード (VL MS についてではありません)。

オン/オフ

このチェックボックスが選択されている場合は、指定された時間には、スキャンパラメータは有効です。このチェックボックスがオフの場合は、これらのパラメータは [オフ] になります。1 行が [オン] の場合は、その行の取込パラメータの変更が可能です。この機能によって、取込パラメータはかなりの柔軟性を持つものになりますが、使用する際には注意が必要です。通常は、シグナル On/Off[オン/オフ] 機能の使用は、次のように制限してください。

  • シグナル間の切り替え。最も一般的な使用法は、ある時間についてのみポジティブモードで実行し、分析の別の時間についてはネガティブイオンモードで、操作する方法などです。

  • すべてのシグナルをオフにすることにより、有効なピークのない長い間隔のデータ取り込みを防ぐことができます。

以下の警告に気を付けてください。

  • 有効なピークの溶出中に、タイムテーブルを変更しないでください。

  • あるシグナルをオンまたはオフにすると、他のシグナルでのスキャン速度またはドウェルタイムが変更されることがあり、これによって、スペクトルの質またはシグナル-ノイズ比 (S/N) が変更されることがあります。

  • 分析開始時の溶媒ピークを迂回させるための溶媒待ち時間をプログラムするために、シグナルを切らないでください。その代わりとして、[スキャン] または [SIM] のテーブルでの最初の行には、0 でない時間を設定します。そうすると最初の取込時間までは、ストリーム選択バルブは廃液側に設定されます。

  • VL MS でメソッドを実行するには、すべてのチェックボックスを On[オン] に設定します。

質量範囲

MS によってスキャンされる質量範囲を定義します。 範囲が広くなると、MS のスキャンをさらに高速にする必要があります。データの質を良くするには、必要な範囲のみをスキャンします。 Display EIC Parameters[EIC パラメータ表示] オプションが選択された場合、このパラメータは変更することができません。

注記

Agilent 6140 Quad LC/MS の質量範囲は 50 ～ 1350 です。

スレッショルド

アバンダンス値。データポイントのアバンダンスがこの値と同じか大きい場合のみ、スキャンごとのマススペクトルが保存されます。通常の値は次のとおりです。150

ステップサイズ

コントロールされる原子質量単位あたりの分解能の度量。スキャンデータポイント間のステップサイズを設定します。スキャン速度に影響します。通常値は 0.10 です。範囲は 0.05 ～ 0.4 です。 Agilent 6140 LC/MS の超高速スキャンモードでは、MS ステップサイズは 10 kDa/sec で 0.2 amu に固定されます。

[挿入] ボタン

現在選択されている行の後に新しい行を追加します。パラメータの値は、選択されている行の値と同じです。

ただし、行ごとの時間は一意である必要があります。 挿入した行に新しい時間が設定されない場合、 をクリックすると時間は自動的に 0.01 分ずつ増加します。

[追加] ボタン

Signal Settings[シグナル設定] テーブルの最後に新しい行を追加します。時間は自動的に 1.00 分ずつ増加します。他のすべてのパラメータ値は、最後の行からコピーされます。

SIM モード取込パラメータ
[サンプルターゲット質量] での SIM

Sequence Table[シーケンステーブル] の Target Masses[ターゲット質量] フィールドまたは Sample Parameters[サンプルパラメータ] ダイアログボックスで指定されたすべてのイオンを使用して、SIM Group 1 を作成します。これがチェックされている場合は、別の SIM イオンを指定することはできず、グループは 1 つだけ作成されます。この機能によって、異なるターゲット質量を探す場合に、シーケンス内の各行では同じメソッドが使用されます。

オン/オフ

チェックした場合、指定された時間に、SIM イオンのグループのパラメータが有効になります。チェックが外された場合、これらのパラメータはオフに切り替えられます。SIM グループが [オン] の場合は、そのグループにおけるイオンについての SIM 取込パラメータを編集できます。この機能によって、取込パラメータはかなりの柔軟性を持つものになりますが、使用する際には注意が必要です。通常は、シグナル [オン/オフ] 機能の使用は、次のように制限してください。

  • シグナル間の切り替え。最も一般的な使用法は、ある時間についてのみポジティブモードで実行し、分析の別の時間についてはネガティブイオンモードで、操作する方法などです。

  • すべてのシグナルをオフにすることにより、有効なピークのない長い間隔のデータ取り込みを防ぐことができます。

以下の警告に気を付けてください。

  • 有効なピークの溶出中に、タイムテーブルを変更しないでください。

  • あるシグナルをオンまたはオフにすると、他のシグナルでのスキャン速度またはドウェルタイムが変更されることがあり、これによって、スペクトルの質またはシグナル-ノイズ比 (S/N) が変更されることがあります。

  • 分析開始時の溶媒ピークを迂回させるための溶媒待ち時間をプログラムするために、シグナルを切らないでください。その代わりとして、[スキャン] または [SIM] のテーブルでの最初の行には、0 でない時間を設定します。そうすると最初の取込時間までは、ストリーム選択バルブは廃液側に設定されます。

  • VL MS でメソッドを実行するには、すべてのチェックボックスを On[オン] に設定します。

グループ

SIM イオンのグループを識別する名前。この名前は、各グループの最初の行にのみ表示されます。 Display EIC Parameters[EIC パラメータ表示] オプションが選択されている場合、または On/Off[オン/オフ] チェックボックスのチェックが外されている場合、パラメータを変更することはできません。

SIM イオン

イオンの質量 (amu) が採取されます。 Display EIC Parameters[EIC パラメータ表示] オプションが選択されている場合、または On/Off[オン/オフ] チェックボックスのチェックが外されている場合、パラメータを変更することはできません。

ドウェル

イオンごとに費やす時間。これは、ピーク幅と % 相対ドウェルタイムを基準にした、SIM イオンのグループ内のイオンごとに計算される最大値です。相対ドウェルタイムが変更されるまでは、選択されたイオンの間ではドウェルタイムが自動的に均一に分割されます。

% 相対ドウェル

グループ内の他のイオンと比較したドウェルタイムがパーセンテージとして表されます。 グループの最初のイオンは、そのグループの残りのイオンで設定した % Rel. Dwell[% 相対ドウェル] に基づいて自動的に調整されるため、合計は必ず 100% です。% Rel Dwell[% 相対ドウェル] が変更されると、Dwell time[ドウェルタイム] が変更されることに注意してください。

[イオン追加] ボタン

現在選択されている SIM グループの最後にある追加イオンに行を追加します。最初のグループは、最大 100 のイオンを持つことができます。以降のグループには、グループごとに最大 30 のイオンを持つことができます。

[グループ追加] ボタン

テーブルの最後に SIM イオンの新しいグループに行を追加します。時間は自動的に 1.00 分ずつ増加します。Group[グループ] は空白のままになります。他のすべてのパラメータ値は、最後のグループからコピーされます。グループは最大 50 まで可能です。

取込パラメータについての一般的なボタン
[並べ替え] ボタン

[MSD シグナル設定] テーブルの行を、[時間] の昇順に並べ替えます。[SIM] モードでは、イオングループの下の質量によって並べ替えます。 また、 をクリックする場合、テーブルに行を追加またはテーブルから行を削除する場合、または Time[時間] フィールドを変更する場合にも、並べ替えは自動的に実行されます。

[切り取り] ボタン

テーブルから 1 行を削除し、クリップボードのバッファに保存します。Signal Settings[シグナル設定] テーブルの行がハイライト表示されている場合にのみ、このボタンは有効です。

[コピー] ボタン

テーブルの 1 行をコピーし、クリップボードのバッファに保存します。Signal Settings[シグナル設定] テーブルの行がハイライト表示されている場合にのみ、このボタンは有効です。

[貼り付け] ボタン

現在ハイライト表示されている行を ( または を使用して) クリップボードのバッファに保存されている行で置き換えます。この保存されている行は、バッファが の影響を受けないため、繰り返し貼り付けることができます。Signal Settings[シグナル設定] テーブルの行がハイライト表示されている場合にのみ、このボタンは有効です。

モード (SIM/スキャン) が同じ場合は、テーブルをまたいで行を貼り付けることができます。

手順

Method & Run Control[ソッド & ランコントロール] ビューの [機器] > [MSD シグナル設定] を介して、または Method & Run Control[ソッド & ランコントロール] ビューにある MS アイコンをクリックして、Set Up MSD Signals[MSD シグナル設定] ダイアログボックスにアクセスできます。


MSD フラグメンタランプダイアログボックス
> > > > > >

MSD Fragmentor Ramp[MSD フラグメンタランプ] ダイアログボックスにより、 フラグメンタランプ をスキャンモードで有効にして定義できます。マス と電圧のペアは、最大 10 まで指定することができます。SL MSD での SIM では、各イオンはシグナルのパネルに独自のフラグメンタ電圧を持つことができます。

フラグメンタランプ有効
チェックされた場合。 | データ取込中に、各スキャンにはマス に基づいたフラグメンタ電圧の動的なランプがあります。希望のランプをマス /フラグメンターテーブルに入力する必要があります。
チェックされない場合。 | 動的なランプは起こりません。デフォルト。
注記

現在のメソッドが、[フラグメンタ] が FIA テーブル内の調整可能なパラメータとして含まれている FIA メソッドの場合は、フラグメンタランプが優先されます。

[マス /フラグメンタ] テーブル

[フラグメンタランプ有効] がオンの場合は、マス とフラグメンタの電圧のペアと同じ数の 10 のフラグメンタランプを定義できます。

ランプの作成規則は、次のとおりです。

  • 少なくとも 2 つの行が必要です。

  • 同じマス では作成できません。

  • をクリックすると、テーブルはマス の昇順に自動的に並べ替えられます。

  • ランプが有効で、完了している行がない場合に をクリックすると、ランプは自動的に無効になります。

ランプの使用規則は、次のとおりです。

  • Fragmentor Ramp Enabled[フラグメンタランプ有効] をオフにすると、既存のランプは無効になることがあります。テーブルの行は、必ずしも削除する必要はありません。

  • 既存のランプは、FIA テーブルにフラグメンタを含む FIAメソッドでは優先されます。

[挿入] ボタン

現在選択されている行の前に新しい行を追加します。

  • マス は、入力できるように空白になっています。

  • [フラグメンタ] 値は、MSD シグナル行に設定されている値です。

[追加] ボタン

テーブルの最後に新しい行を追加します。

  • マス は空白です。

  • [フラグメンタ] 値は、MSD シグナル行に設定されている値です。

[切り取り] ボタン

テーブルから現在の行を削除し、クリップボードのバッファに保存します。

[コピー] ボタン

テーブルから現在の行をコピーし、クリップボードのバッファに保存します。

[貼り付け] ボタン

次のように、テーブル内のクリップボードのバッファから ([切り取り] または [コピー] を使用して) 保存された行を配置します。

  • 行がハイライト表示されている場合は、その行はバッファに保存されている行で置き換えられます。

  • 1 つのフィールドが選択されている場合は、保存されている行が現在の行の上に貼り付けられます。

この保存されている行は、バッファが [貼り付け] の影響を受けないため、繰り返し貼り付けることができます。

[チューニングファイルのコピー] ボタン

Set up MSD Signals[MSD シグナル設定] ダイアログボックスで指定された [チューニングファイル] から動的なフラグメンタランプのパラメータをコピーします。これは、対象検体を使用して機器をチューニングしている場合にのみ使用します。

このボタンは、次の場合には使用できません。

  • Set up MSD Signals[MSD シグナル設定] ダイアログボックスから選択された [チューニングファイル] にフラグメンタランプが含まれていない場合。

    手順

    Method and Run Control[メソッド & ランコントロール] ビューの [機器] > [MSD シグナル設定] を選択した後、 をクリックします。このボタンは、FIA が有効で FIA テーブルにフラグメンタが含まれる場合に有効です。シグナルが SIM として設定されている場合には、ボタンは存在しません。


MSD 続き


MSD スプレーチャンバダイアログボックス
> > > > > >

MSD Spray Chamber[MSD スプレーチャンバ] ダイアログボックスによって、メソッドスプレーチャンバを設定して、さまざまなスプレーチャンバパラメータをコントロールできます。

メソッドスプレーチャンバ

以下の選択肢から、メソッドパラメータ設定のスプレーチャンバータイプを指定します:API-ES、APCI、APPI、MM-ES+APCI、NanoESI、ChipCube および AJS-ES。このメソッドを使用して分析を開始する前に、このフィールドの下にリストされた Installed Spray Chamber[インストール済みスプレーチャンバ] はここで選択されたタイプと同じになる必要があります。分析が開始されたときにタイプが同じでない場合は、分析は中断されエラーが発生します。

マルチモードイオン源がインストールされている場合は、選択されたメソッドスプレーチャンバは MM-ES+APCI[MM-ES+APCI] になる必要があります。メソッドスプレーチャンバがインストール済みスプレーチャンバと同じでない場合は、温度ゾーンはスマートカードに送信されません。

インストール済みスプレーチャンバ

現在機器にインストールされているスプレーチャンバのタイプを表示します。分析が開始される前に、Method Spray Chamber[メソッドスプレーチャンバ] と Installed Spray Chamber[インストール済みスプレーチャンバ] は同じになる必要があります。

乾燥ガス流量の設定値

窒素乾燥ガスの流量 (L/min) をコントロールします。必要な流量は、解析のタイプ (API-ES、AJS-ES、APCI/APPI、MM-ES、MM-APCI、MM-ES+APCI またはナノスプレー)、LC 流量、乾燥ガス温度によって異なります。通常は、LC 流速が上がると、乾燥ガス流速も上がります。APCI/APPI モードでは、気化ヒータで多くの乾燥機能を実行するため、乾燥ガスは少なくて済みます。

最小値 | 最大
0* | 13**

* システムが真空の場合は、スプレーチャンバで正の圧力を保持するには、最小の乾燥ガス流量 3 L/min が必要です。流量が減ったりなくなったりすると、スプレーチャンバと真空システムに Air 流量がフィルタされなくなります。

** ナノスプレーの最大乾燥ガス流量は 9 です。

通常設定
 | LC 流量 (μL/分) | 乾燥ガス流量 (L/分)
API-ES、AJS-ES | < 100 100 - 300 > 300 | 7 10 13
APCI/APPI | 全て | 4 - 6*
MM-ES+APCI | 全て | 5
ナノスプレー | 全て | 4
HPLC-チップ | 全て | 3

*APCI モードでの流量が多いと、イオン化 (シグナル) が減少してシグナルが不安定になるような、反応ガスが排出されます。

注記

MS コントロールが [オン] の場合は、値は更新されます。MSD コントロール ダイアログボックスを参照してください。

乾燥ガス流量の最大値

乾燥ガスの最大の流量を設定します。上限値は、13 L/分です。

ネブライザ圧力の設定値

このパラメータによって、窒素ネブライジングガスの圧力をコントールします。必要な流量は、LC 流速、移動相組成、イオン化モードによって異なります。多くの水を含む移動相で上手く噴霧するには、リストより少し高くネブライザ圧力を設定する必要があることがあります。ナノスプレーには使用されません。

最小値 | 最大
0 | 60
標準
 | LC 流量 (μL/分) | ネブライザ 圧力 (psi)
API-ES、AJS-ES | 1 - 50 50 - 300 300 - 600 600 - 800 800 - 1000 > 1000 | 10 20 30 40 50 60
APCI/APPI | 全て | 60
MM-ES | 全て | 60
MM-APCI | 全て | 20
MM-ES+APCI | 全て | 40
注記

キャリブレーションデリバリシステムを使用してチューニングする場合は、10 psi のネブライザ圧力を使用する必要があります。これは、API-ES、AJS-ES および APCI/APPI に適用されます。

MM-ES+APCI ソースでチューニングする場合は、MM-ES モードでは 60 psi、MM-APCI モードでは 20 psi、MM-ES+APCI モードでは 40 psi のネブライザ圧力を使用する必要があります。

ネブライザ圧力の最大値

ネブライザの最大圧力を設定します。上限値は 60 psi です。

乾燥ガス温度の設定値

このパラメータによって、窒素乾燥ガスの温度をコントールします。揮発性の高い溶媒、または分析対象化合物が熱的に不安定な場合を除き、350 ℃の最高温度を使用する必要があります。これは、APCI モードではさらに一般的です。低い気化温度 (150 ℃未満) で操作するには、この温度を下げます。HPLC-チップには 300 °C を使用します。

最小値 | 最大 | 標準
0 ℃ | 350 ℃ | 350 ℃

実際には、室温より低い温度では乾燥ガスヒータはオフになります。

注記

MS コントロールが [オン] の場合は、値は更新されます。MSD コントロール ダイアログボックスを参照してください。

乾燥ガス温度の最大値

乾燥ガスの最大の温度を設定します。上限値は 350℃ です。

気化温度の設定値

気化する温度を設定します。API-ES と APCI では通常は 325 ℃ ですが、溶媒と流量によって異なります。API-ES と APCI のソースについての気化温度は、ヒータブロックの温度です。水や高い流量には、高い気化温度が必要です。

APCI/APPI に対して有効です。

APPI イオン化は、APCI よりも温度に依存します。流量または溶媒組成についてベポライザ温度を調整するだけでなく、イオン化に与える影響にも注意する必要があります。M+ の比率は、次のとおりです。[M+H]+ は温度によって異なる場合があります。APPI に適した開始ポイントの温度は、275 ℃ です。シグナルが不十分である場合には、シグナルが上がるかどうかを確認しながら、25 ℃ ずつ温度を調整してください。

注記

MM-ES+APCI では、通常の気化温度は 200 ℃ です。MM-ES では、通常の気化温度は 150 ℃ です。MM-APCI では、通常の気化温度は 250 ℃ です。MM-ES+APCI ソースの気化温度は、気化の実際の温度です。気化温度は、組成によって異なります。

MS コントロールが [オン] の場合は、値は更新されます。MSD コントロール ダイアログボックスを参照してください。

気化温度の最大値

気化する温度の最大値を設定します。上限は 500 °C であり、APCI/APPI で有効です。

シースガス温度

このパラメータは、AJS-ES ソースのシースガス温度を設定します。通常取得する値は 250 °C から 360 °C です。SQ では最大シースガス温度設定は 360 °C であり、QQQ および Q-TOF 機器では 400 °C になります。AJS-ES でのみ有効です。

シースガス流量

このパラメータは、AJS-ES ソースのシースガス流量を設定します。通常取得する値は 10 ～ 12 L/分であり、AJS-ES でのみ有効です。Agilent Jet Stream テクノロジーヒーターは非常に高温で稼動するため、異なるシースガス温度において以下の最低シースガス流量を維持することが重要となります。流量を低い値に設定し、その流量におけるシースガス温度が高すぎる場合、シースガス温度は以下のようにその流量の最大シースガス温度に合わせて自動的に低下します。

シースガス流量 (L/min) | シースガス温度 最大
7.50 ? 12.0 | 400 °C
6.50 ? 7.49 | 350 ℃
5.50 ? 6.49 | 300 ℃
4.50 ? 5.49 | 250 °C
3.50 ? 4.49 | 200 °C
2.0 ? 3.49 | 150 °C
< 2.0 | 125 °C
キャピラリ電圧

このパラメータによって、キャピラリのエントランスに適用する電圧をコントロールします。この電圧は、接地可能なネブライザとスプレーチャンバに相対します。Vcap の極性は自動的に設定されます。これは常に、分析されるイオンの極性とは逆になります。また、電圧は、スプレーチャンバの端のプレート、スプレーシールド、シリンダ電極に適用されます。この電圧は常に、キャピラリ電圧より 500 V 少なくなります。

最小値 | 最大
0 | 6000*

* ナノスプレーでは、範囲は 1000 ～ 3,000 V で、デフォルト値は 1,300 V です。

* AJS-ES の場合、通常の値は 2500 - 3500 V であり、分析の特性により異なります。

標準
 | 正モード (V) | 負モード (V)
API-ES | 4000 | 3500
AJS-ES | 2500 ? 3500 | 2500 ? 3500
APCI | 4000 | 4000
APPI | 1500 | 4000*
APPI (ドーパント)* | 4000 | 4000
MM-ES+APCI、MM-ES、MM-APCI、ナノスプレー | 2000 | 2000
HPLC-チップ | 1000 ? 2000 | 1000 ? 2000 (最大)

多くの検体では、電圧が 2500 ～ 5000 V の範囲にある限りは、キャピラリ電圧はシグナルには大きく影響しません。通常は、タンパク質などの分子量の高い組成では、最適なシグナルを取得するためにはキャピラリ電圧範囲 (4500 ～ 6000 V) の広範囲を使用する必要があります。

注記

API-ES ネガティブイオンモードでは、過度のキャピラリ電圧によってコロナ放電が起きることがあります。これは、ネブライザの先端にある青いグローとして目に見えます。

注記

ナノスプレーでは、ニードルはキャピラリ注入口の非常に近い位置に取り付けられます。このため、キャピラリ電圧が 2500 V を超える場合、ニードルは放電して損傷する傾向があります。

* ネガティブモード APPI イオン化にはドーパントが必要です。ポジティブモード APPI イオン化はドーパントの有無に関わらず実行できます。ドーパントが使用されない場合は、最適なキャピラリ電圧 (Vcap) は、ESI や APCI での使用よりも非常に低くなります。最適な値は通常 1000 ～ 2000 V で、1500 V が一般的な設定です、ドーパントなしで APPI を使用する場合は、キャピラリ電圧 (VCap) 設定は高い質量依存を示します。機器のフル質量範囲で動作する Vcap 設定はありません。幸いにも、100 ～ 1000 m/z の範囲では、イオンについての質量依存は低くなっています。1000 m/z を超える質量で強力なレスポンスを得るには、2500 V 以上のキャピラリ電圧 (VCap) 設定が必要です。この設定によって、300 m/z より下の質量では非常に弱いレスポンスとなります。

一部の分析では、ドーパントとともに使用すると最適に動作します。ドーパントを使用すると、Vcap 設定とマス 依存の振る舞いは APCI と同じになります。通常設定は、4000 V になります。

コロナ電流

このパラメータは、APCI モード、MM-APCI モードおよび MM-ES+APCI でのみ使用します。コロナ放電ニードルから端のプレートまでの電流 (μA 単位) をコントロールします。この電流を構成する自由電子のフィールドによって、移動相分子がイオン化されます。イオン化された移動相分子が、順番にサンプルの分子と反応してサンプル分子をイオン化します。

 | 最小値 | 最大 | ステップサイズ | 通常 (μA)
ポジティブモード | 0 | 10 | 0.1 | 4
ネガティブモード | 0 | 100 | 1 | 15 ～ 25 (下記参照)
正モード (MM-ES、MM-APCI、および MM-ES+APCI) | 0 | 10 | 0.1 | 5 (MM-ES+APCI には 1)
負モード (MM-ES、MM-APCI、および MM-ES+APCI) | 0 | 100 | 1 | 5 (MM-ES+APCI モードには 1)

ネガティブイオンモードでは、電子捕獲試薬 (酸素、SF6、または塩素系溶媒) があることによって、コロナ電流 (約 4 μA) はかなり小さくなります。これによって、イオン化は効率化され、ノイズは少なくなります。陰性溶媒がない場合は、流路に追加することができます。移動相にある 0.5 ～ 1% の濃度のクロロホルムによって、この目的はうまく達成されます。ネブライザ/乾燥ガスに追加された 1、2 パーセントの酸素によって、同じ機能が実行されます。

注記

チューニングには 4 μA の電流が最適です。APCI キャリブラントには、クロロホルムという電子捕捉剤が含まれているためです。

注記

ネブライジング/乾燥ガス内の酸素は 2% を超えることはありません。閉ざされた場所に揮発性の炭化水素 (溶媒)、酸素、および点灯ソース (コロナ放電) があると、爆発する可能性があります。酸素含有量が 2% 以下だと、燃焼を起こすことはありません。

ノズル電圧

このパラメータは、AJS-ES ソースのシースガスノズルの電圧を設定します。データの取得においては、ノズル電圧をポジティブ/ネガティブの極性に合わせて指定する必要があります。データ取得における通常のノズル電圧の値は、ポジティブイオンモードで 0 ～ 600V、ネガティブイオンモードで 1500 ～ 2000 V です。AJS-ES でのみ有効です。

チャージ電圧

このパラメータは、マルチモードイオン源でのみ使用します。充電電圧は、ネブライザにあるフィールドを確立する、荷電電極に適用します。このフィールドは、最終的にエレクトロスプレーイオンを生成する液体を荷電します。荷電電極の真下に逆の電極で、ESI と APCI のフィールドを分割するのに使用します。充電電圧は、MM-ES と MM-ES+APCI にのみ設定します。これは、MM-APCI では使用しません。MM-APCI[MM-APCI] では、荷電電極の電圧は切られるため、エレクトロスプレーイオンは生成されません。その他のイオン化法に対して、このフィールドは無効です。

充電電圧のデフォルト値は 2000 V であり、その範囲は 1000 V ～ 2000 V になります。

APPI UV ランプ

シグナルの安定性を最大化するために、ランプは 15 分間オンにしてください。ランプは、イオン生成に寄与するフォトンを生成します。ネガティブイオンは、フォトンからは直接生成できません。ネガティブイオン形成用の電子供給源を提供するためには、ドーパントの追加が必要です。

タイムテーブル

データ取込中に、スプレーチャンバへの調整を最大 20 件行うことができます。

テーブルは以下の状況でのみ編集できます。

  • 進行中の分析がない場合。

  • メソッドが FIA メソッドではない場合。

[挿入] ボタン

選択されている行の前に新しい行を追加します。

[追加] ボタン

タイムテーブルの最後に新しい行を追加します。

[切り取り] ボタン

テーブルから現在の行を削除し、[クリップボード] に移動します。

[コピー] ボタン

テーブルから現在の行をコピーし、[クリップボード] に移動します。

[貼り付け] ボタン

タイムテーブル内で最後に実行した または コマンドの行を、次のように配置します。

  • 行がハイライト表示されている場合は、その行はバッファに保存されている行で置き換えられます。

この保存されている行は、バッファが [貼り付け] の影響を受けないため、繰り返し貼り付けることができます。

    手順

    Method & Run Control[メソッド & ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [スプレーチャンバ] を選択します。


フラクションコレクションダイアログボックス
> > > > > >

システムがフラクションコレクション用に設定されている場合は、2 つのダイアログボックスを使用して ChemStation を設定し、マス または時間に基づいたプロセスをモニタし、トリガもします。 プライマリダイアログである Fraction Collection[フラクションコレクション] により、1 つまたは 2 つの検出器と選択されたフラクションコレクタを使用して、1 つまたは複数のシグナル ChemStation メソッドを設定できます。このダイアログには、次のセクションが含まれています。

FC モード
なし

フラクションコレクションなし。ダイアログボックスにあるフィールドの多くは、このモードを選択する場合には、淡色表示されます。フラクションコレクションをメソッドの一部にしたくない場合は、このオプションを使用します。

TIC

このオプションを使用して、TIC ピークに基づいたフラクションコレクションをトリガします。

Purify 以外のシステムでは、[付加化合物]、[選択済みベースマス ] セクションおよび [検出器] のオプションに基づいた時間は、淡色表示されます。

Purify システムの下の [TIC] を選択すると、[付加化合物]、[選択済みベースマス ] セクションおよび [検出器] の全体のセクションは、淡色表示されます。

メソッドターゲット質量の使用

このオプションを選択すると、フラクションコレクションについての ChemStation のパラメータすべてはこのダイアログボックスからのパラメータになります。これには、ターゲット質量と付加化合物が含まれます。同じメソッドでのサンプル分析では、常に同じマス を使用します。フラクションコレクションにタイムベース検出を使用したい場合は、このモードを選択します。

このオプションが選択されている場合は、タイムベースのコレクションについてのターゲット質量値またはエントリがない場合、分析を開始する準備中のログブックにエントリが作成されます。

サンプルターゲット質量の使用

このオプションを選択すると、ターゲット質量情報は、Sample Info[サンプル情報] または Sequence Table[シーケンステーブル] のダイアログボックスから取得されます。サンプルごとに、一意のターゲット質量を持たせることができます。

質量情報のインポート

このオプションを選択すると、 が有効になるので、CSV (コンマ区切り値) ファイルを使用してベースマス を取得することができます。 Purify と Easy Access により、自動的に特別の "c: hpchem\core\basemass.csv" ファイルが精製されます。分析開始の準備時に、このオプションが選択されていて CSV ファイルが失われているか壊れている場合には、ChemStation によってログブックにエントリが追加されます。

参照

により、CSV ファイルを選択できます。 Import mass info[質量情報のインポート] が選択されている場合は、Method Target Masses[メソッドターゲット質量] セクションは淡色表示されます。

MS シグナル

このセクションの内容は、現在のメソッドについての [MSD シグナル設定] ダイアログボックスに保存された内容によって異なります。 Fraction Collection[フラクションコレクション] ダイアログボックスの [検出器] セクションにある [その他のみ] または [タイムベース] が選択されている場合は、イオンがモニタリングされるので、MS Signals[MS シグナル] セクションは淡色表示されます。

MS シグナル

モニタする 1 ～ 4 の MSD シグナルを選択します。[MSD シグナル設定] ダイアログでシグナルが有効になっていない場合は、このチェックボックスは淡色表示されます。

極性

正または負で、これは [MSD シグナル設定] での設定によって異なります。

モード

スキャンまたは SIM で、これは [MSD シグナル設定] での設定によって異なります。

検出器
MS のみ

フラクションコレクション用の唯一の検出器として MSD を使用します。 このパネルまたは CSV ファイルからベースマス を指定する必要があります。それぞれ、Use Method Info[メソッド情報の使用] と Import Method Info[メソッド情報のインポート] を選択しているかによって異なります。

注記

オプションの Purify システムが分析中の場合は、Detectors[検出器] セクション全体が淡色表示され、MS only[MS のみ] が自動的に選択されます。

その他のみ

フラクションコレクションコントロールは、MS でない検出器からのアナログシグナルのみに基づいています。 Adducts[付加化合物] と Selected Base Masses[選択済みベースマス ] は淡色表示されます。

[フラクションコレクション] リレーシグナルは、[その他の検出器コレクタディレイ] 設定に従ってディレイが起こりますが、MSD のデータ取込中にのみ生成されます。

Other only[その他のみ] が選択されている場合はアナログ出力リレーシグナルにはディレイが起こりません。MSD は分析中にはオフにすることができます ([MS シグナル] パネルでチェックされていない MSD を使用します)。フラクションコレクタがアナログシグナル経由でコントロールされている場合は、このシグナルは MSD が全くないかのように振る舞います。コレクタディレイは、フラクションコレクタまたはフラクションコレクションコントロールソフトウェアで設定する必要があります。

MS およびその他

フラクションコレクションは、MS シグナルとその他の検出器シグナルがどちらもピーク検出基準を同時に満たす場合にのみトリガされます。これは、最も選択的なピーク検出設定です。

MS ピークがその他の検出器ピークよりもはるかに広い場合は、この設定によってその他の検出器のピーク幅でのみ起こるコレクションが発生します。

両方の検出器に応答しないピークがある可能性がある場合は、この設定を使用しないでください。

これを正しく動作させるためには、MSD およびその他の検出器についてのコレクタディレイが適切であることが非常に重要です。特に、MSD コレクタディレイとその他の検出器のコレクタディレイの違いは、MS シグナルとその他の検出器シグナルの間で観察されるディレイと等しい必要があります。

MS とその他のフラクションコレクションは、フラクションコレクションリレー経由でのみトリガすることができます。フラクションコレクタがアナログシグナル経由でコントロールされる場合は、この設定は MS のみと同じように振る舞います。

MS またはその他

フラクションコレクションは、MS シグナルまたはその他の検出器シグナルのどちらかがそれぞれのピーク検出基準を満たす場合にのみトリガされます。これは、最も一般的なピーク検出設定です。

両方の検出器に応答しないピークがある可能性がある場合は、この設定はお勧めできません。。

MS またはその他のフラクションコレクションは、フラクションコレクションリレー経由でのみトリガすることができます。フラクションコレクタがアナログシグナル経由でコントロールされる場合は、この設定は MS のみと同じように振る舞います。

タイムベース

指定された時間間隔でサンプルを捕集します。

付加化合物

Adducts[付加化合物] セクションには、[正] シグナルと [負] シグナルに別々のセクションがあります。正イオンセクションでの付加化合物は、すべての正イオンシグナルでモニタされ、負イオンセクションでの付加化合物は、すべての負イオンシグナルでモニタされます。

定義済みとユーザー定義の付加化合物は、対応するチェックボックスをオンにすることで、追加または削除できます。

正イオンに対して定義済みの付加化合物には、次のものが含まれます。

  • ベースマス (M)

  • 水素、H (M + 1)

  • アンモニウム、NH4 (M + 18)

  • ナトリウム、Na (M + 23)

  • カリウム、K (M + 39)

負イオンに対して定義済みの付加化合物には、次のものが含まれます。

  • ベースマス (M)

  • 水素引き抜き、H (M - 1)

  • 塩素、Cl (M - 35、37)

  • ギ酸 (M - 45)

  • TFA (M - 113)

ポジティブまたはネガティブのイオンのチェックボックスを有効にして、数 (+ または -) を入力してベースマスに追加することで、他の付加化合物を定義することができます。

付加制限は、[ポジティブ] シグナルまたは [ネガティブ] シグナルのどちらかについて、1.0 ～ 999.9 です。

注記

選択した付加化合物の数に選択したベースマス の数を掛けた数は、16 を超えることはできません。

各極性に対して荷電状態 (2 または 3) を選択でき、これにより多価イオンからフラクションコレクションを行うことができます。

メソッドターゲット質量

MSD を検出器として使用され、FC モードが Use method target masses[メソッドターゲット質量を使用] の場合、下に記述された を使用して、1 つ以上のターゲット質量を入力する必要があります。 選択されたマス は、Selected[選択済み] の下のリストに表示されます。

選択済み

選択済みシグナルについてモニタされるターゲット質量のリスト。

[マス ボックス編集/挿入] ボタン

ターゲット質量を入力し、これを Selected[選択済み] リストに追加することができます。

削除ボタン

ハイライト表示された質量を Selected[選択済み] リストから削除します。

選択済み時間

[検出器] セクションの [タームベース] が選択されている場合は、Adducts[付加化合物] フィールドは淡色表示され、Selected Base Masses[選択済みベース質量] セクションは Selected Time[選択済み時間] に変わります。ベースマスではなく時間が、フラクションコレクションに使用されます。 エントリが Selected Time[選択済み時間] に追加されるたびに、ソフトウェアは他のエントリと競合を起こしているかどうか確認します。競合がある場合は、メッセージが表示されます。

選択済み

選択済みシグナルについてモニタリングされる時間範囲のリスト。

開始

開始時間 (分単位) と停止時間 (分単位) を入力します。 をクリックして、Selected[選択済み] リストに時間範囲を追加します。リスト内の範囲を編集するには、それを選択すると、編集フィールドに数が表示されます。 範囲を削除するには、それを選択してから、 をクリックします。

終了

コレクションを終了する時間を分単位で入力します。

選択済み

[挿入] ボタン

時間範囲を入力したら、 をクリックします。 範囲が Selected[選択済み] リストに表示されます。

削除ボタン

Selected[選択済み] リストから時間範囲を削除するには、クリックしてから をクリックします。

[パラメータ] ボタン

[フラクションコレクションパラメータ] ダイアログボックスが表示されます。

手順

Method & Run Control[メソッド&ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [フラクションコレクション] を選択します。


フラクションコレクションパラメータダイアログボックス
> > > > > > >

このダイアログボックスによって、フラクションコレクションコントロールについてのデータ処理方法をコントロールするパラメータを設定できます。設定には、使用する検出器、ピーク検出基準、およびディレイタイムが含まれています。

モデルタイプ

Model Type[モデルタイプ] には、使用している [FC Hardware] と [Trigger Type] の設定が表示されます。Purify システムでは、このセクション全体が淡色表示されます。

をクリックすると、Fraction Collection Configuration[フラクションコレクションコンフィグレーション] ダイアログボックスが起動され、下にリストされたオプションが表示されます。これは、使用するフラクションコレクションシステムのタイプによって異なります。

この選択は、メソッドの一部としては保存されないことに注意してください。FC Hardware と Trigger Type は、新しいメソッドがロードされても変更されない、グローバルなパラメータです。

FC Hardware:
Gilson 506 | フラクションコレクションシステムが Gilson 506 のインタフェースモジュールを使用する場合は、このオプションを選択します。これは、Gilson の Unipoint がフラクションコレクションコントロールソフトウェアの場合に、通常使用される選択です。 ベースマス情報は、MSD フラクションコレクションで使用する CSV ファイルからインポートします。
Integ | このオプションは、組み合わせ化学用の Integ Netherlands の CCMode のバージョン 3 のソフトウェアを購入してインストールしている場合にのみ表示されます。このソフトウェアは、1100/1200 LC/MSD で使用できます (1100/1200 LC、220 インジェクタ、VL または SL MSD、および ChemStation)。 ベースマス情報は、MSD フラクションコレクションで使用する CSV ファイルからインポートします。
その他 | Gilson 204 およびその他のフラクションコレクタには、このオプションを選択します。 ベースマス情報は、MSD フラクションコレクションで使用する CSV ファイルからインポートします。
Trigger Type

Other[その他] のフラクションコレクタが使用されている場合は、フラクションコレクタはアナログシグナル経由またはリレー接点閉鎖経由でコントロールできます。フラクションコレクタが接点閉鎖経由でコントロールされる場合は、[正のステップ] または [負のステップ] のトリガを指定する必要があります。

フラクションコレクタで接点閉鎖がトリガされる場合は、負のステップを指定します。フラクションコレクタで断線がトリガされる場合は、正のステップを指定します。

Trigger Type[トリガタイプ] は、新しいメソッドがロードされても変更されない、グローバルなパラメータです。

ピークのタイミング

これらのパラメータを使用して、ピークがマルチバイアルと同じ幅になる必要がある場合に、予想されるピーク幅での制限を設定したり、次のフラクションコレクションバイアルに拡張したりします。

フラクションコレクタがアナログシグナル経由でコントロールされる場合は、これらのパラメータは影響しません。

下限ピーク幅 (min)

このパラメータによって、クロマトグラフ/エレクトロフェログラムでのスパイクを防止します。マス ピークが下限値よりも狭い場合は、フラクションコレクションリレーはトリガされません。

下限ピーク幅は、MSD コレクタディレイより小さい必要があることに注意してください。ディレイが下限ピーク幅より小さい場合は、フラクションコレクションシグナルをキャンセルする方法はありません。

フラクションコレクタがアナログシグナル経由でコントロールされる場合は、このパラメータは影響しません。

デフォルトは、0.0 分です。

上限ピーク幅 (min)

このパラメータは、ピーク終了基準に達成しないピークから保護します。これは、上昇するベースラインによってシグナルがスレッショルドより下がらないようにする場合に起こります。フラクションコレクションがトリガされると、フラクションコレクショントリガは上限ピーク幅時間の後に終了されます。また、特定のターゲット質量に対応するシグナルがスレッショルドとスロープトリガ基準より下がり、トリガ基準よりも再び大きくなるまで、または別のターゲット質量に対応するシグナルが最初のターゲット質量のシグナルを超えるまでは、新しいフラクションはトリガされません。

また、Agilent フラクションコレクタに関する設定の、上限ピークの時間があります。上限ピーク幅設定は、上限ピークの時間設定とともに、ピークにフラクションコレクションをいつ終了するかを決定します。 フラクションは設定が最初に到達したところで停止します。

CCMode システムには、上限ピーク幅設定のみがあります。

フラクションコレクタがアナログシグナル経由でコントロールされる場合は、これらのパラメータは影響しません。

デフォルトは、0.50 分です。

時間制限 (min)

このパラメータを使用して、フラクションコレクションバイアルのオーバーフローを防ぎます。正しい値は、次のようにして、フラクションコレクションバイアルの容量と LV 流量から計算できます。

時間制限 (分) = バイアル容量 (mL)/流量 (mL/min)

注記

多くのフラクションコレクタでは、時間に基づいたバイアルを拡張するようにプログラムすることができます。 この機能をフラクションコレクタからコントロールする場合は、時間制限は Max Peak Widt[上限ピーク幅] よりも大きい数に設定します。

デフォルトは、1.00 分です。

このパラメータは、Agilent フラクションコレクタを備えたシステムでは編集できません。 代わりに、Max Peak Width[上限ピーク幅] を使用します。

MSD m/z 検出

これらのパラメータによって、サンプルを捕集するかどうかを決定します。

ピークスロープ (回/秒)

シグナルは、捕集されるサンプルについてのこの値より大きい必要があります。

デフォルトは、500 回/秒です。

ピークスロープのアルゴリズムは、MS またはその他についてのアルゴリズムと同じですが、単位は異なります (回/秒と、mV/秒です)。未変換のピークのあるピーク検出は、[その他] のシグナルには適用されません。アルゴリズムによって、スキャンサイクルごとに 1 回、指定されたすべてのシグナルが同時に評価されます。マスベースフラクションコレクションでは、指定されたイオン (ベース質量と付加化合物マス の合計) はスキャンから抽出されます。モニタされるイオンが複数ある場合は、ある時点で一番大きいイオンについて、基準を満たしているかどうかが評価されます。

スレッショルドより大きいスロープのベースラインを保護するには、最小のスロープが必要です。スロープを 0 に設定する場合は、スレッショルドのみを使用します。

シグナルはスレッショルドアバンダンスと開始するスロープを超える必要があります

フラクションコレクションが開始されるのは、任意のポイントでのシグナルレベルがスレッショルドを超えていて、スロープが指定されたピークスロープ (回/秒単位) よりも大きい場合です。

シグナルは、スレッショルドアバンダンスより小さく、停止するスレッショルドよりも小さい負のスロープである必要があります

シグナルスロープは、0 まで減少し、ピークの下がっている側では負になります。負のスロープが指定されたピークスロープを再び超えた後で、任意のポイントがスレッショルドより小さくなり、負のスロープが指定されたピークスロープより下がったときに、ピークは終了します。

スロープ計算

任意のポイント P3 では、スロープは P1 と P2 の間にある 2 つのポイントを使用して計算されます。

未変換のピークのあるピーク検出

別のイオンが最大になったとき、ピーク停止基準が満たされなくても、ピークは終了すると考えられています。この機能によって、変換されていないピークを分離できます。これによって、実際よりも低いスレッショルドで、多くのピークを取得することができます。

アバンダンス内でお互いに非常に近くにある、モニタされるイオンが 2 つある場合は、ピークが 2 つ以上のバイアルにスプリットされる恐れがあります。これが望ましくない場合は、1 つのバイアル内に 2 つのピークがあるよりは、2 つのバイアル内に 1 つのピークがあるようにします。

スレッショルド (カウント)

シグナルは、捕集されるサンプルについてのこの値より大きい必要があります。 Peak Slope[ピークスロープ] が 0 より大きい場合は、スレッショルドとピークスロープ基準の両方がピークを捕集するために満たされる必要があります。

デフォルトは、2000 カウントです。

コレクタディレイ (分)

コレクタディレイは、シグナルピークが MSD に入力されてから、フラクションコレクションハードウェアに入力されるまでの時間の間隔のことです。この値は常に、下限ピーク幅の値よりも少なくとも 0.01 分後になります。

デフォルトは、0.01 分です。

マス 分析計やエバポレーティブ光散乱検出器 (ELSD) などの破壊的な検出器を使用する場合は、スプリッタが含まれている必要があるので、多くのサンプルをフラクションコレクタに転送している間にサンプルを分析することができます。スプリッタは両方を通して流量を変更するので、単純な体積流量計算は使用できません。任意のスプリッタでのスプリット率は、溶媒組成 (粘性) と長い間発生する可能性のあるチューブ制限での変更に基づいて変化することがあります。実際は、スプリット率はグラジェント分析中に時間をかけて変更されることがあります。結果として、実際のディレイタイムは流量、溶媒組成、またはチューブと接続での変更について測定される必要があります。また、スプリッタのチューブの何かが部分的に制限される場合は、スプリット率は時間をかけて変更されることがあります。

ディレイ、特にその他の検出器からフラクションコレクタ (D3) と MS からフラクションコレクタ (D1) でのディレイは、ChemStation メソッドに保存されます。

システムに LC/MSD が含まれていて、MS シグナルを使用してフラクションコレクションをモニタする場合は ([検出器] が [フラクションコレクション] ダイアログボックスで Other Only[その他のみ] に設定されている場合)、その他のアナログシグナルがディレイなしで直接転送されます。この場合は、ディレイタイムはフラクションコレクタまたはフラクションコレクタコントロールソフトウェアに正しく入力される必要があります。

マス ウィンドウ (+/-)

Mass Window[質量ウィンドウ] は、モニタリングする質量範囲 (amu) です。たとえば、質量 195.4 で [質量ウィンドウ] が 1.0 に設定されている場合は、ChemStation は 194.4 amu と 196.4 amu の間でモニタリングします。

デフォルトは 1.0 です。

アナログ出力範囲 (千回/ボルト)

Analog Output Range[アナログ出力範囲] は、アナログ出力シグナルについての倍率です。この値は、最大の予想されるピークがフラクションコレクタ最大入力電圧と一致する電圧を得られるように設定する必要があります。

たとえば、フラクションコレクタが最大電圧 10 mV を予想し (Gilson 204 で推奨される値)、最大の予想されるピークが 200,000 回の場合は、倍率は次のように計算できます。

200 (カウント * 1000) / 0.01 ボルト = 20,000 カウント * 1000/ボルト

デフォルト 2,000 キロカウント/ボルト

その他の検出器

これらのパラメータによって、サンプルをアナログ入力シグナルで検出するかどうかを決定します。このセクション全体は、Purify システムでは無効です。

ピークスロープ (mv/秒)

シグナルは、捕集されるサンプルについてのこの値より大きい必要があります。

デフォルト 10 mV/秒

ピークスロープのアルゴリズムは、MS またはその他についてのアルゴリズムと同じですが、単位は異なります (回/秒と、mV/秒です)。未変換のピークのあるピーク検出は、[その他] のシグナルには適用されません。アルゴリズムによって、スキャンサイクルごとに 1 回、指定されたすべてのシグナルが同時に評価されます。マスベースフラクションコレクションでは、指定されたイオン (ベース質量と付加化合物マス の合計) はスキャンから抽出されます。モニタされるイオンが複数ある場合は、ある時点で一番大きいイオンについて、基準を満たしているかどうかが評価されます。

スレッショルドより大きいスロープのベースラインを保護するには、最小のスロープが必要です。スロープを 0 に設定する場合は、スレッショルドのみを使用します。

シグナルはスレッショルドアバンダンスと開始するスロープを超える必要があります

フラクションコレクションが開始されるのは、任意のポイントでのシグナルレベルがスレッショルドを超えていて、スロープが指定されたピークスロープ (回/秒単位) よりも大きい場合です。

シグナルは、スレッショルドアバンダンスより小さく、停止するスレッショルドよりも小さい負のスロープである必要があります

シグナルスロープは、0 まで減少し、ピークの下がっている側では負になります。負のスロープが指定されたピークスロープを再び超えた後で、任意のポイントがスレッショルドより小さくなり、負のスロープが指定されたピークスロープより下がったときに、ピークは終了します。

スロープ計算

任意のポイント P3 では、スロープは P1 と P2 の間にある 2 つのポイントを使用して計算されます。

1 スレッショルド (%)

シグナルは、捕集されるサンプルについてのこの値より大きい必要があります。 Peak Slope[ピークスロープ] が 0 より大きい場合は、スレッショルドとピークスロープ基準の両方がピークを捕集するために満たされる必要があります。

デフォルトは、5.0% です。

スレッショルド (%) は、フルスケール (ボルト) 値に適用されます。たとえば、フルスケール設定が 0.1 V で、スレッショルド % が 5% の場合は、スレッショルドは次のようになります。

0.1 V * 0.05 = 0.005 ボルトまたは 5 mV

2 コレクタディレイ (分)

Collector Delay[コレクタディレイ] は、シグナルピークがその他の検出器に入力されてから、フラクションコレクタに入力されるまでの時間の間隔のことです。 システムに LC/MSD が含まれていて、MS シグナルを使用してフラクションコレクションをモニタする場合は ([検出器] が Fraction Collection[フラクションコレクション] パネルで Other Only[その他のみ] に設定されている場合)、その他のアナログシグナルがディレイなしで直接転送されます。この場合は、ディレイタイムはフラクションコレクタまたはフラクションコレクタコントロールソフトウェアに正しく入力される必要があります。

デフォルトは、0.00 分です。

3 フルスケール (ボルト)

その他の検出器のアナログ出力範囲に一番一致する値を選択します。スレッショルド設定がフルスケール設定のパーセントとして表されていることに注意してください。1100/1200 LC 検出器は、0.1 V または 1 V のフルスケールのどちらかを出力するように設定することができます。デフォルトは、0.1 ボルトです。

    手順

    [フラクションコレクション] ダイアログボックスの をクリックします。


MSD データカーブダイアログボックス
> > > > > >

[MSD データカーブ] ダイアログボックスによって、分析中に保存する最大 6 つの MSD パラメータまたはゾーンを選択できます。 データカーブは、データディレクトリの msdiag.reg に保存され、Data Analysis[データ解析] ビューで確認することもできます。

使用可能

データ保存に選択できる、MSD パラメータとゾーンをリストします。分析中に値を変更できる、一般的なパラメータがあります。時間/値のプロットが保存されます。SL システムについては、特定のシグナル (1 ～ 4) には特定のパラメータを選択できることに注意してください。

使用可能なパラメータとゾーンは、次の項目に依存します。

  • イオン化モード

  • 極性

選択済み

データ保存に現在選択済みも、MSD パラメータとゾーンをリストします。

  • 最大 6

[追加] ボタン

Available[使用可能] リストで現在ハイライト表示されているパラメータを Selected[選択済み] リストに移動します。

このボタンは、次のどちらの場合にも有効です。

  • 5 つ以下のパラメータを Selected[選択済み] リストに移動する場合。

  • Available[使用可能] リストの 1 つのパラメータが強調表示されている場合。

削除ボタン

Selected[選択済み] リストで現在強調表示されているパラメータを Available[使用可能] リストに移動します。

このボタンは、次のどちらの場合にも有効です。

  • 1 つ以上のパラメータが Selected[選択済み] リストにある場合。

  • Selected[選択済み] リストの 1 つのパラメータがハイライト表示されている場合。

[すべてを削除]ボタン

Selected[選択済み] リストのすべてのパラメータを Available[使用可能] リストに移動します。

1 つ以上のパラメータが Selected[選択済み] リストにある場合、このボタンは有効です。

取込速度

Selected[選択済み] リストから取得するヘルツ単位のデータポイントの数。

    手順

    Method & Run Control[メソッド&ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [データカーブ] を選択します。


MSD ステータスダイアログボックス
> > > > > >

このダイアログボックスによって、分析中に表示する最大 6 つの MS パラメータまたはゾーンを選択できます。

[ステータス] ボックス
使用可能

リアルタイムのプロットに選択できる、MS パラメータとゾーンを一覧表示します。

使用可能なパラメータとゾーンは、次の項目に依存します。

  • イオン化モード

  • 極性

選択済み

リアルタイムのプロットに現在選択済みの、MS パラメータとゾーンを一覧表示します。

最大 6

[追加] ボタン

Available[使用可能] リストで現在ハイライト表示されているパラメータを Selected[選択済み] リストに移動します。

このボタンは、次のどちらの場合にも有効です。

  • 5 つ以下のパラメータを Selected[選択済み] リストに移動する場合。

  • Available[使用可能] リストの 1 つのパラメータが強調表示されている場合。

[削除] ボタン

Selected[選択済み] リストで現在強調表示されているパラメータを Available[使用可能] リストに移動します。

このボタンは、次のどちらの場合にも有効です。

  • 1 つ以上のパラメータが Selected[選択済み] リストにある場合。

  • Selected[選択済み] リストの 1 つのパラメータがハイライト表示されている場合。

[すべてを削除]ボタン

Selected[選択済み] リストのすべてのパラメータを Available[使用可能] リストに移動します。

1 つ以上のパラメータが Selected[選択済み] リストにある場合、このボタンは有効です。

[ステータス] ボタン

[標準] ステータス - Available[使用可能] と Selected[選択済み] のリストに標準パラメータが表示されます。すべてのセンサ、ゲイン、フラグメンタ、イオン極性などです。

[拡張] ステータス - [チューン] ビューでのチューニングで使用するパラメータを含む、すべての考えられるパラメータが表示されます。

    手順

    Method & Run Control[メソッド&ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [ステータス] をオンラインで選択します。


MSD コントロールダイアログボックス
> > > > > >

MSD をコントロールします。

オン

MSD は分析の準備ができています。スプレーチャンバガス流量と温度を設定値にオンにします。電圧はオンにしないでください。APPI がインストールされている場合は、APPI UV ランプはオンにもオフにもできます。加熱部は、[機器] > [MSD 続き] > [MSD スプレーチャンバ] ダイアログボックスで変更できます。

スタンバイ

MSD はスタンバイ状態で、分析の準備はできていません。

MSD がオフ。

四重極温度は 100 °C に設定します。

乾燥ガスヒータ温度は、300 °C に設定します。

APCI がインストールされている場合は、気化ガス温度は 325 °C に設定します。

APPI がインストールされている場合は、APPI ランプはオンにするかオフにするかを選択できます。

ネブライザ圧力は 20 psig に設定します。

乾燥ガス流量は 3 SLPM 窒素に設定します。

「ストリーム」セレクタバルブは [LC?>廃液] に設定します。

オフ

MSD はスタンバイ状態で、分析の準備はできていません。

MSはオフ

LC?>廃液

温度ゾーンはオフに設定します。

スプレーチャンバが開いている場合は、[ガス] はオフに設定します。スプレーチャンバドアが閉じている場合は、3SLPM 窒素流量は保持されます。

APPI がインストールされている場合は、APPI ランプはオンにするかオフにするかを選択できます。

Vented[真空] という単語が表示されている場合は (淡色表示でない場合)、MSD コントロールの Diagnosis[診断] ビューに移動します (クラシック ChemStation のみ)。

    手順

    Method & Run Control[メソッド&ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [コントロール] をオンラインで選択します。


ストリームの切り替えダイアログボックス
> > > > > >

HPLC からの溶出ガスを送ることができます。ラベル (現在) は、現在の方向を識別します。MSD は、分析中に自動的にスイッチストリームを MSD ポジションに変更します。システムがスタンバイかオフの場合は、ストリームは廃液に送られます。

LC ストリームを次の項目へ切り替えます。

  • MSD

  • 廃液

最大アップタイムでは、入る溶媒が少ないほど、スプレーチャンバはよくなります。 [LC -> 廃液] を使用して、MSD に不必要な溶媒が流れるのを避けます。

シーケンスの数を分析している場合は、スイッチストリームでより直接コントロールしようとするので、シーケンスの各行の最後に廃液に切り替えません。 バージョン A.07.01 では、MSPostAcqStream という CP 変数があります。
MSPostAcqStream
. この変数は、1 (廃液) または 2 (MSD) に設定できます。この変数が設定されている場合は、MSDriver はデフォルト値より優先されます。(デフォルト状態では、値は分析前にチェックされます。分析が終わった後で、MSDriver 分析前の値にリセットされます。)

    手順

    MSD Switch Stream[MSD ストリームの切り替え] ダイアログボックスは、次を経由してアクセスできます。

    Method & Run Control[メソッド&ランコントロール] ビューのフルメニューから [機器] > [MSD 続き] > [ストリームの切り替え] をオンラインで選択します。

    MSD Tune[MSD チューン] ビューにある [機器] > [ストリームの切り替え]


MSD コンフィグレーションダイアログボックス
> > > > >

[MSD コンフィグレーション] ダイアログボックスを使用して、ソフトウェアを構成して、ChemStation に接続した MSD ハードウェアで分析します。 このダイアログは、初めて MSD ChemStation を起動したとき、および Method & Run Control[メソッド & ランコントロール] ビューで [機器] > [1100/1200 MSD の設定] を選択したときに表示されます。

ソフトウェアで使用する圧力単位 (Torr、psi、または kPa) を選択できます。また、Use default unit[デフォルトの単位を使用] オプションをオンにすると、従来の ChemStation ソフトウェアバーションと同様に psig と Torr の単位が使用されます。

[設定されているモジュール] ブロックにモジュールが表示されない場合は、次のようにします。

  1. Available Modules[設定できるモジュール] ブロックからモジュール (1946 または 1956) を選択します。

  2. をクリックします。

  3. をクリックします。

機器前面の「VL」は、G1956A または G1946C のモデルであることを示します。「SL」は、G1956B または G1946D のモデルであることを示します。

モジュールがすでに [設定されているモジュール] ブロックに表示されていて、ラボ内の別のモジュールに変更したい場合は、次のようにします (メソッド開発をオフラインで実施したい場合など)。

  1. 設定されているモジュールを選択します。

  2. をクリックします。

  3. Available Modules[設定できるモジュール] から新しいモジュールを選択します。

  4. をクリックします。

  5. をクリックします。

下記のテーブルでは、1100/1200 MSD にあるモデルの違いをまとめています。

機能 | VL(G1956A または G1946C) | SL(G1956B または G1946D)
質量範囲 | 50 ～ 1500 m/z | 50 ～ 3,000 m/z
LAN サポート | はい | はい
フラクションコレクション | オプション | オプション
マルチシグナル | いいえ | はい
シグナルごとに異なるフラグメンタ値 | いいえ | はい
シグナルごとに異なる極性 | いいえ | はい


Agilent 1100/1200 シリーズ LC/MSD ハードウェアリファレンス


ガス流量コントロール
> > > > >

ガス流量コントロールモジュールは、ネブライザ、乾燥ガス、およびキャリブラントデリバリシステムへの窒素流量を調整します。入力調整圧力は、80～100 psiである必要があります。

80 psi未満の圧力では、システムは圧力と流量の設定値に達することができない場合があります。100 psi を超える圧力では、圧力リリーフバルブが開き、大きな音とともに窒素が排出されます。

LC/MSD のスタンバイ値はネブライザで 20 psi、乾燥ガスで 3 L/min です。CDS では常に 12 psi です。

ガス流量パラメータは、MSD Tune[MSDチューン] ビューで設定します。

乾燥ガス

ネブライザ圧力

注記

LC/MSDでの使用が受け入れられるガスは、窒素だけです。空気、酸素、または他のガスを使用した場合、揮発性の溶媒とスプレーチャンバ内の高電圧が組み合わさって、爆発が生じる可能性があります。他のガスを使用した場合にはまた、LC/MSDの部品が劣化し、機器の操作性と感度に悪影響が及びます。


窒素消費量
> > > > > >

最適な値はシステムごとに少しずつ異なり、移動相組成によっても異なりますが、次のテーブルにさまざまなLC流速での典型的なネブライザ圧力、乾燥ガス流量、および温度を示します。

1時間当たりの窒素消費量
モード | LC流量 | ガス消費量
エレクトロスプレー | 50 ～ 400 μL/min 400 ～ 1000 μL/min | 460 ～ 820 L/hr 820 ～ 850 L/hr
APCI | 100 ～ 1500 μL/min | 360 ～ 390 L/hr
MM-ES | 100 ～ 1500 μL/min | 360 ～ 390 L/hr
MM-APCI | 100 ～ 1500 μL/min | 360 ～ 390 L/hr
MM-ES+APCI | 100 ～ 1500 μL/min | 360 ～ 390 L/hr
スタンバイ | 該当なし | 220 ～ 250 L/hr
エレクトロスプレー窒素消費量
LC流量 | ネブライザ圧力 | 乾燥ガス流量 | ガス温度
50 ～ 200 μL | 15～20psi | 7 ～ 10 L/min | 350 ℃
200 ～ 400 μL | 20～30psi | 10 ～ 13 L/min | 350 ℃
400 ～ 600 μL | 30～45psi | 13 L/min | 350 ℃
600 ～ 1000 μL | 45～60psi | 13 L/min | 350 ℃
APCI窒素消費量
LC流量 | ネブライザ圧力 | 乾燥ガス流量 | ガス温度 | 蒸発器温度
100 ～ 400 μL | 60 psi | 4 L/min | 350 ℃ | 350 ℃
400 ～ 600 μL | 60 psi | 4 L/min | 350 ℃ | 375℃
600 ～ 1000 μL | 60 psi | 4 L/min | 350 ℃ | 425℃
1000 ～ 1500 μL | 60 psi | 4 L/min | 350 ℃ | 475℃

ネブライザは20 psiで約0.7～1.2L/min、60 psiで約2～2.5 L/min使用します。


窒素のソース
> > > > > >

LC/MSDシステムは、操作中に毎時850リットルほど、スタンバイ中に毎時240リットルの窒素を消費します。大量の窒素を必要とするので、160リットル入りの液体窒素のデュワー瓶、または窒素発生装置が必要です。圧縮窒素のシリンダーは推奨されません。

ガスソース | ガス容量 | 操作時間
シリンダー | 7000リットル | 8.2 ～ 8.5 時間 (ES 高流量) 17.9 ～ 19.4 時間 (APCI)
160リットルデュワー瓶 | 103,387リットル | 121.3 ～ 125.8 時間 (ES 高流量)* 265.1 ～ 287.2 時間 (APCI)*
窒素発生装置 | 該当なし | > 5年

*これらの計算には、液体窒素デュワー瓶からの沸騰によるガスの損失は含まれていません。


サンプル導入
> > > > >

サンプルは、次の3通りの方法でLC/MSDに導入できます。

  • 液体クロマトグラフ

  • キャリブレーション化合物デリバリシステム

  • オプションのマニュアル注入バルブ

どのメソッドを使用する場合でも、サンプルは MSD ストリーム選択バルブを経由してネブライザに送る必要があります。システムがスタンバイ状態のときには、LCストリームは廃液に送られます。


MSDストリーム選択バルブ
> > > > > >

MSDストリーム選択バルブは、LCおよびキャリブレーション化合物の流量の経路を決定します。

LCをMSDネブライザに、または廃液に送るよう設定できます。


LC注入口
> > > > > >

LC インレットユニオンには、LC/MSD側にポートがあり、LCカラムの出口からのチューブを接続できるようになっています。 インレットユニオンの反対側は、MSD ストリーム選択バルブに配管されます。

LC 注入口は、LCカラムをバイパスすることにより、フローインジェクションアナリシス(FIA)で使用することもできます。このテクニックは、LC/MSD標準試料でも使用されます。

LC インレットユニオンには、10ミクロンのフィルタフリットが含まれています。 フリットにより液相およびサンプルからの粒子状物質をろ過します。詰まったら交換する必要があります。注入口ユニオンは、MSD注入口が、1mL/minの流量で、30 bar以上の背圧をLCポンプに加えるようになったら、交換します。通常、LC/MSD注入口は、10～15 barの背圧を加えます。


リークセンサアセンブリ
> > > > > >

LC/MSDおよびCE/MSDには、ストリーム選択バルブ、マニュアル注入バルブ、LC注入口、およびキャリブレーション化合物デリバリシステム(CDS)バルブからのリークを検出する、リークセンサアセンブリが含まれています。

リークセンサアセンブリは以下の部品から構成されています。

  • ドリップ(上側)トレイ

  • キャッチ(下側)トレイ

  • センサ

ドリップトレイは、ストリーム選択バルブ、マニュアル注入バルブ、およびLC注入口からのリークを集めます。ドリップトレイの中に落ちた液体は、キャッチトレイの中に滴下します。

キャッチトレイは、キャリブレーション化合物デリバリシステム(CDS)バルブからのリーク、およびドリップトレイから滴下する液体を集めて保持します。

2つの熱伝導センサがあり、キャッチトレイの内側に1つ、キャッチトレイの外側に1つあります。2つのセンサからのシグナルは、連続的に比較されます。下側トレイ内のセンサが濡れると、その信号が変化します。2つのセンサからのシグナルが一致しない場合には、それはリークであると解釈されます。

リークセンサがリークを検出すると、LCポンプをオフにして、LCとMSDの両方についてエラーを表示します。また、現在分析中のメソッドまたはシーケンスがあれば、中止します。メッセージ行にはリークを示すメッセージが書き込まれますが、通常は、それに続く関連するメッセージによって上書きされます。メッセージは、現在のログブックにも書き込まれ、表示できます。

リークが検出された跡にシステムをリセットするには、次の手順に従ってください。

  1. リークの場所を特定して、修理します。

  2. ドリップトレイ、キャッチトレイ、およびキャッチトレイ内のセンサを十分に乾燥させます。すべてが乾燥すれば、MSD のステータスはレディ (緑) に変わるはずです。

  3. [機器] メニューから [システムオン] を選択して、LC ポンプを再起動します。ポンプが再びオンになると、LC ポンプのステータスはレディ (緑) になります。MSD のステータスもレディ (緑) になります。

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM または『Agilent 1100/1200 シリーズ CE/MSD メンテナンスと修理』CD-ROM も参照してください。


フローインジェクションアナリシス
> > > > > >

フローインジェクションアナリシス(FIA)は、流れるストリームに注入されたサンプルを分離せずに行う分析です。

MSではどのように動作するか

マス 分析計は、検体に特徴的な、不連続なイオンを検出します(m/z)。MSの検出器は、DADよりも感度が高く、多くの情報を提供します。

FIA-MSを使用する理由

分析は高速で(～30 s)、クロマトグラフィーを必要としません。少数の検体を含む"クリーンな"サンプルを扱うので、LC分離は必要ありません。

マニュアルFIA

マニュアル注入バルブから単一のサンプルを導入します。Agilent 1100/1200 シリーズ LC/MSD および CE/MSD には、オプションのマニュアル注入バルブがあります。Agilent HPLC ポンプも、マニュアル注入バルブにあわせてコンフィグできます。ただし MSD バルブの場合には、バルブと MSD の間のデッドボリュームが最小になります。

自動FIA

HPLCオートインジェクタ/オートサンプラから、単一または複数のサンプルを導入します。これにより、機器のコントロールと分析の自動化が向上し、1～100サンプルを無人で分析することができます。


オプションのマニュアル注入バルブ
> > > > > >

マニュアル注入バルブは、オプションの付加的な注入口です。このバルブを使えば、LCオートサンプラやカラムを使わなくても、サンプルをLC/MSDまたはCE/MSDソースに直接注入することができます。このようにして、緊急のFIAサンプルを、LCコンフィグレーションを変えずに分析することができます。

LCマニュアル注入バルブとは異なり、LC/MSDまたはCE/MSD上のバルブは、使用時を除いて、ロード位置に保つ必要があります。これは、デッドボリュームと、それによるバンドの拡大を最小化するためです。


キャリブレーション化合物デリバリシステム
> > > > > >

CDSは、チューニングおよびキャリブレーションのために、キャリブレーション化合物をLC/MSDまたはCE/MSDソースに転送します。

加圧された窒素(12 psi)が、選択したキャリブレーション化合物ボトル内の液体を、CDSバルブを通して、セレクタバルブに圧送します。

CDSは、MSD Tune[MSD チューン] または Diagnosis[診断] ビュー (クラシック ChemStation のみ) でのみ使用できます。CDS を使用するには、キャリブラント A または B を選択する必要があります。これらの表示のいずれかを入力したときのデフォルトは、None[なし] です。CDSをオンにすると、ストリーム選択バルブLCは廃液側になります。MSをオフにすると、キャリブレーション化合物バルブもオフになります。

CDSの制限は、Agilentの標準的なLC/MSDおよびCE/MSDキャリブレーション化合物溶液を使用するように設計されていることです。粘性の違いにより、他の溶媒の流量は大きく変化します。推奨されるフラッシュ溶液は、90:10 アセトニトリル/水です。

注記

CDSのOリングシールは、エチレン-プロピレンです。この物質は、脂肪族アルコール、芳香族、およびハロゲン化炭化水素との相性がよくありません。CDS では、これらのタイプの溶媒を決して使用しないでください。


CDSバルブ
> > > > > > >

CDSバルブは、MSDストリーム選択バルブへの、選択したキャリブレーション化合物の流量をコントロールします。

状態 | V1(ティー) | V2 | V3 | V4 | V5
スタンバイ | 該当なし | オフ | オフ | オフ | オフ
加圧ボトル | 該当なし | オフ | オン | オン | オフ
デリバリ液A | 該当なし | オン | オン | オン | オフ
デリバリ液B | 該当なし | オフ | オン | オン | オン
パージ | 該当なし | オフ | オン | オフ | オフ
圧力解放ボトル | 該当なし | オフ | オフ | オフ | オフ


CDSバルブの引き込み


キャリブレーション化合物流量ダイアグラム
> > > > > > >

キャリブレーション化合物は、MSD Tune[MSD チューン] または Diagnosis[診断] ビュー (クラシック ChemStation のみ) でのみ、オンにすることができます。キャリブレーション化合物 A または B を選択すると、キャリブレーション化合物のストリームはネブライザに送られ、一方、LC フローは廃液に送られます。


キャリブレーション化合物のボトル
> > > > > > >

交換用のキャリブレーション化合物溶液を購入した場合には、次のように、溶液を適切なキャリブレーション化合物のボトルに移してください。

  • ACPIキャリブレーション化合物用のボトルA

  • エレクトロスプレーキャリブレーション化合物用のボトルB


APIスプレーチャンバ
> > > > >

イオン化のメソッドが APCI またはエレクトロスプレーのどちらであるかにはかかわりなく、スプレーチャンバ (イオン源) は次の 3 つの役割を果たします。

  • ネブライザが行う、エアロゾルの生成

  • イオン化(溶液内で行われるものに続く)

  • 溶媒除去アセンブリが行う、溶媒除去


APCI スプレーチャンバ
> > > > > >

APCIスプレーチャンバには、4つの重要な機能コンポーネントがあります。

  • ネブライザ

  • 気化器、エアロゾルの液滴を加熱して、移動相のほとんどを蒸発させます。気化器は加熱され、絶縁されたスチール管です。 ベポライザのヒータの温度は、データシステムにより、MSD Tune[MSD チューン] ビューで設定されます。通常は400～450℃で操作しますが、移動相の揮発性に合わせて調整してください。

  • コロナ放電電極(ニードル)、電子を生成します。コロナニードルは、気化器の出口の外側にあります。ニードルから放電された電子は、一連の化学反応を開始して、検体分子の化学イオン化を引き起こします。 コロナの電流は、MSD Tune[MSD チューン] ビューで設定します。

  • 溶媒除去アセンブリ、加熱された窒素を、キャピラリの入口を横切って噴出します。乾燥ガスは、移動相の溶媒の残りを除去します。これはポンプにより取り除かれます。 APCI では、乾燥ガス流量は通常 3 ～ 7 L/min に設定されます。乾燥ガス温度は MSD Tune[MSD チューン] ビューで設定されます。

スプレーシールドと末端プレートは、液滴がキャピラリの中に入らないようにします。キャピラリに加えて、これらの部品は清掃が必要です。手順は、『LC/MSD Maintenance CD-ROM』を参照してください。


APCI ネブライザ
> > > > > > >

ネブライザは、移動相と検体を含む、液滴のエアロゾルを生成します。液体はネブライザに入り、ステンレススチールのニードルを通って流れます。ネビュライザの窒素は、10～60 psiで、ニードルの外側のネブライザを通って流れます。液体がニードルを出ると、ネビュライザガスが液体を液滴にします。ネビュライザガスは、液滴がスプレーチャンバを通り抜けるようにします。

APCIネブライザには、ちょうど気化器にまで達するような、短いノズルがあります。

ネブライザのニードルは、最適な結果が得られるように、正しく位置を合わせる必要があります。調整の手順は、『LC/MSD Maintenance CD-ROM』を参照してください。


APCI のイオン形成
> > > > > > >

大気圧化学イオン化(APCI)は、液体クロマトグラフおよびマス 分析計(LC/MS)の技術と組み合わされるもので、エレクトロスプレーのイオン化と近い関係があります。

ACPIの技術では、ネビュライザニードルにLC溶離液を通して、細かいスプレーを生成します。これは過熱されたキャピラリを通過します。溶離液の液滴はここで完全に気化します。生成されたガスと蒸気の混合物は、コロナ放電ニードルを通過します。溶媒の蒸気とキャリアガスはここでイオン化され、反応ガスイオンになります。これらの反応ガスイオンは、溶離液のサンプル分子を、化学イオン化プロセスによってイオン化します。サンプルのイオンは伝導性のキャピラリに導入され、一連のスキマーとレンズを通ってから、分析のために質量分析計に導入されます。エレクトロスプレーと同様に、APCIは非常に高いイオン化効率を持っています。加えて、付加的な構造情報を得るために、衝突誘起解離 (CID) を使用することもできます。

スプレーチャンバの底部には、余分な溶離液の蒸気を除去するための、内径1インチのテフロンの排気管があります。


エレクトロスプレースプレーチャンバ
> > > > > >

エレクトロスプレースプレーチャンバには、3つの重要な機能コンポーネントがあります。

  • ネブライザはスプレーチャンバ内にまで伸びており、そのノズルは電極が発生する電界の内部に入るようになっています。ネビュライザガスは、ニードルを取り巻くチューブを通って、スプレーチャンバに入ります。

  • 電極 ("メッシュ電極"とも呼ばれる) には、スプレーシールドと末端キャップと同様に、キャピラリの入口よりも常に 500 V 低い電圧がかけられています。

  • 溶媒除去アセンブリは、加熱された窒素を、約3～6 L/minでキャピラリの入り口を横切って噴出します。乾燥ガスは、移動相の溶媒の残りを除去します。これはポンプにより取り除かれます。乾燥ガスの温度は通常300℃に設定されています。エレクトロスプレーの場合、乾燥ガスの流量は通常10 L/minに設定されています。

末端プレートとスプレイシールドは、液滴がキャピラリの中に入らないようにします。これらの部品は、キャピラリとともに、清掃が必要です。手順は、『LC/MSD Maintenance CD-ROM』または『CE/MSD Maintenance CD-ROM』を参照してください。


エレクトロスプレーネブライザ
> > > > > > >

エレクトロスプレーネブライザには、電極内にまで達する、より長いノズルチューブがあります。


エレクトロスプレーイオン形成
> > > > > > >

エレクトロスプレーイオン化でのイオン形成は、複数のメカニズムによって生じます。溶液の化学組成が正しければ、ネブライズの前に、溶液内でイオンが生じることがあります。これにより、化合物イオンが十分に生じ、高い感度が得られます。

前段階でのイオン形成は、エレクトロスプレーの必要条件ではありません。溶液内でイオン化していない検体も、分析することができます。ネブライズ、溶媒除去、イオン蒸発のプロセスにより、スプレーの液滴の表面に強い電荷が生じます。これは、液滴の表面での、検体分子のイオン化を誘起します。

ネブライザの強い変形力と、電極が発生させた電場が組み合わさって、サンプル溶液を引き出し、液滴に分裂させます。液滴が分散するにつれ、電場により、主に一方の極性を持つイオンが表面に引き寄せられます。 その結果、サンプルは荷電した液滴の細かいスプレーに分散されます (ここから「エレクトロスプレー」という名称が生じました。)

荷電した液滴には、検体、移動相、および正負両方のイオンが含まれています。イオン形成のタイプは、液滴の組成に応じて異なります。 たとえば、溶液が酢酸内のサンプルを含んでいる場合には、正の電極極性により、主要な正イオンはH+ と正に荷電した分子検体イオン[MH]+ になります。

溶媒除去

イオンのマス 分析を行う前に、裸のイオンを生成するため、溶媒を除去する必要があります。乾燥ガスは溶媒を蒸発させ、液滴の直径を小さくし、主要な表面電荷を強制的に近づけます。クーロン反発力が液滴の表面張力と等しくなると(レイリー限界)、液滴は爆発し、荷電したより小さな液滴を生じます。これらの液滴からさらに溶媒が蒸発します。このプロセスが繰り返されて、表面電荷密度の高い液滴が形成されます。 荷電密度がおよそ 108 V/cm2 に到達すると、イオン蒸発が起こります。

イオン蒸発

イオン形成のプロセスは多くの科学研究の対象になってきましたが、それでも特定の物理プロセスに関しては、意見の相違が存在します。ここで説明するイオン蒸発のプロセスは、Fennその他によって受け入れられているモデルです(Fenn J.B., M. Mann, C.K. Meng, S.F. Wong, and C.M. Whitehouse; Electrospray Ionization for Mass Spectrometry of Large Biomolecules; Science, 1989, 246, 64-71).

イオン蒸発モデル(イオン脱着とも呼ばれる)では、イオンは荷電した液滴から直接ガス相に放出されます。強力な電場の存在下で液滴から溶剤が蒸発すると、液滴の表面は強く荷電します。液滴の表面のイオンが生成する電場が表面張力を超えると、液滴から裸の検体イオンが直接放出されます。 このモデルは、Iribarne および Thomson によって最初に記述されたものです (Iribarne, J.V., and B.A. Thomson; On the evaporation of small ions from charged droplets; J. Chem> Phys.1976, 64, 2237-2294)。


溶媒除去アセンブリ
> > > > > >

溶媒除去アセンブリは、乾燥ガスチューブ、ヒータ、センサ、および絶縁体から構成されています。溶媒除去アセンブリは、キャピラリに入る前に、移動相および検体の液滴に高温の窒素(乾燥ガス)を吹き付けて、移動相を除去します。液体は、ソース排出チューブから廃液ボトルに流れ込みます。


アナライザ
> > > > >

スプレーチャンバによって生成されたイオンは、アナライザに送られ、そこでイオン輸送系とイオン光学系 (キャピラリ、スキマー、オクタポールおよびレンズ) によって断片化、加速、集中され、四重極マスフィルタによってフィルタリングされ、HED 電子増倍管によって検出されます。


四重極マスフィルタ
> > > > > >

マスフィルタは、イオンをマス 電荷比(m/z)に従って分離します。LC/MSDおよびCE/MSDの四重極は、4本の双曲線形をした棒から構成されています。反対側の棒は電気的に接続され、一方、隣り合う棒は絶縁されています。

直流(dc)と交流(RF)電圧を組み合わせたものが2組の棒に加えられ、一方の組が正の、他方の組が負の極性になります。RF電圧の強度が、マスフィルタを通過できるイオンのm/z比を決定します。dcとRFの比が、分解能を決めます。

四重極が 100℃ にまで加熱されます。この温度は調整できません。

注記

四重極は分解しないでください。ロッドは工場で正確に調整されています。


検出器 (HED電子増倍管)
> > > > > >

LC/MSDまたはCE/MSDの検出器は、高エネルギーダイノード(HED)電子増倍管です。検出器は、四重極マスフィルタを出るイオンを受け取ります。これは、受け取ったイオンの数に比例するシグナル電流を生成します。シグナルは電子回路に渡されて、増幅され、処理されます。

HED電子増倍管のすべてのアクティブなコンポーネントは、マスフィルタの末端の直接の経路から離れたところに位置しています。これにより、中性粒子が引き起こすノイズが非常に小さくなります。

検出器には、交換可能な電子増倍ホーンがあります。HED電子増倍管は、LC/MSDまたはCE/MSDから取り外して、高エネルギーダイノードを清掃することもできます。これらの手順はどちらも、『Agilent 1100/1200 シリーズ LC/MSD メンテナンス』CD-ROM または『Agilent 1100/1200 シリーズ CE/MSD メンテナンス』CD-ROM に含まれています。どちらの手順も、頻繁に必要ではありません。


イオン輸送系およびイオン光学系
> > > > > >

イオン輸送系およびイオン光学系は、キャピラリ、MSD モデルに応じた 1 つまたは 2 つのスキマー、オクタポール、2 つのレンズから構成されています。

LC/MSDおよびCE/MSD VL MSD、および以前のモデルには、下に示すように、2つのスキマーがあります。LC/MSDおよびCE/MSD SLには、1つのスキマーがあります。

エレクトロスプレーは、純粋なサンプル、または衝突誘起解離(CID)と呼ばれるプロセスによってクロマトグラフ的に分離された混合物のコンポーネントについての、重要な構造情報を提供します。 CID は、キャピラリの出口とスキマー 1 との間のスペースで起こります。 電圧がキャピラリ出口 (フラグメンタ) にかかると、CID によりフラグメントイオンが生成されます。2つの電圧の間の差が、イオンを加速して乾燥ガスの分子に衝突させ、結合を切るのに十分なエネルギー(平均で8～10 ev)を生じさせます。


オクタポールイオンガイド
> > > > > > >

オクタポールは、RF電圧と、直流オフセット電圧がかかった、8本の棒から構成されています。隣り合う棒には、反対極性の電圧がかけられています。オクタポールはイオンガイドとして動作し、イオンが高圧のスキマー領域を通過して、低圧のマスフィルタに入るのを助けます。

オクタポールのRFのみのイオンガイドは、イオンを高圧領域(MSDのモデルに応じてスキマー1またはスキマー2)から、低圧領域(四重極)に輸送します。これは、イオンを、深いポテンシャル井戸を持つ電場内に束縛することによって行われます。イオンガイド内に入ったイオンがイオンガイドから出るためには、大きな放射エネルギーを持つ必要があります。低マス のイオンは、運動量の違いのため、高マス のイオンよりもイオンガイドからより大きく影響を受けます。背景ガスとの衝突では十分な放射エネルギーが得られないので、イオンは軸方向に運動するように束縛されます。イオンビームはガスとの衝突により冷却され、エネルギー分布が小さくなります。イオンガイドはまた、イオンを均質化し、オクタポールのR0の半分の直径を持つ、円形のビームにします。ビームが小さいほど、輸送のために四重極によりよく適合します。

オクタポールは、1つのピークtoピーク電圧設定により、広い範囲のマス を輸送します。 しかし、低質量を最大限に輸送するには、オクタポールのピーク to ピーク電圧を下げる必要があります。 これが Opolknee[Opolknee] パラメータの役割です。 OpolKnee[Opolknee] パラメータは、G1956A/B MSDでは使用されていません。


キャピラリ
> > > > > > >

キャピラリには、分析するイオンとは反対の、高い直流電圧がかけられています。 キャピラリの両端の電圧は異なっています。入り口側は Vcap[Vcap] パラメータによってコントロールされ、出口側は Fragmentor[フラグメンタ] パラメータによってコントロールされます。

注記

キャピラリを清掃するには、イソプロパノールでキャピラリの内側を濡らしてから、クリーニングワイヤーを挿入します。アルコールは潤滑剤の役割をし、ワイヤーが通りやすくします。清掃の詳細な手順は、『Agilent 1100/1200 LC/MSD メンテナンス』CD-ROM または『Agilent 1100/1200 CE/MSD メンテナンス』CD-ROM を参照してください。


LC/MSD および CE/MSD の電子回路
> > > > >

電子回路はデータシステムの制御下にあり、次のような多くの機能を果たします。

  • 真空ポンプのオンオフ、および真空ステータスの監視

  • インストールされているスプレーチャンバの識別

  • APCI 気化器 (あれば)、乾燥ガス、および四重極のヒータのコントロール

  • APCI 気化器 (あれば)、ネブライザ、および乾燥ガスの流量のコントロール

  • キャリブレーション化合物デリバリシステムのコントロール

  • ストリーム選択バルブのコントロール

  • 分析器電圧のコントロール

  • スプレーチャンバの電極電圧のコントロール

  • 検出器からのシグナルの増幅とデコード

  • ChemStation データシステムと機器との間の通信インタフェースの提供


スタンバイモード
> > > > > >

スタンバイモードは、システムを、窒素の使用を最小限にする状態にします。

注記

スタンバイ中に、窒素の供給を遮断しないでください。そのようにした場合には、空気(および汚染物質とほこり)が、キャピラリを通ってイオン光学系に引き込まれます。また、真空ポンプにも悪影響が及びます。

システムスタンバイ

  • MSはオフ(スプレーチャンバのHV、四重極、およびイオン光学系の電圧のオフ、EMおよびHEDのオフ)

  • 四重極の温度は100℃(デフォルト)の設定値

  • 乾燥ガスヒータの温度は300℃(デフォルト)の設定値

  • 気化器ガスの温度(APCIスプレーチャンバがインストールされている場合)は325℃(デフォルト)の設定値

  • ネブライザの圧力は20 psi (デフォルト)の設定値

  • 乾燥ガスの流量は3L/分の窒素(デフォルト)の設定値

  • ストリームセレクタバルブ: C -> 廃液

システムオフ-スプレーチャンバを閉じる:

  • MSはオフ

  • ストリームセレクタバルブ: C -> 廃液

  • 温度ゾーンはオフ

  • 乾燥ガスの流量は3L/分の窒素(デフォルト)の設定値

システムオンまたはスタンバイ-スプレーチャンバを開く:

  • ストリーム選択:変更なし

  • ネブライザ圧力と乾燥ガス流量:変更なし

  • 乾燥ガスおよび気化器の温度の設定値は0

スプレーチャンバを閉じると、温度はその設定値に戻ります。


真空コントロール電子回路
> > > > > >

真空コントロール電子回路は、電源分配ボード(PDB)、ターボポンプ電源、LONジャンクションボックス、2台のターボコントローラ、およびバキュームゲージから構成されています。これらのコンポーネントは、ローカルオペレーティングネットワーク(LON)で接続されています。

PDBは、ライン電源をLONジャンクションボックスに送ります。これは、直流電圧と、ターボコントローラ用の通信インタフェースと、LONインタフェースボードを提供します。ゲージはLONインタフェースボードに接続されています。

真空排気中に、MSDの電源をオンにすると、フォアラインポンプと、G1956 MSDの1台のターボポンプまたはG1946 MSDのTurbo 1がオンになります。フォアライン圧力が60秒以内に5.6 Torrに達しない場合には、真空排気シーケンスは中断し、フォアラインポンプはシャットオフします。これは通常、大きな空気リークによって生じます。

操作中に、フォアラインゲージの圧力が7.5 Torrを超えると、ターボポンプは自動的にオフになります。


LONジャンクションボックス
> > > > > > >

ローカルオペレーティングネットワーク(LON)ジャンクションボックスは、電源と、ターボコントローラ用の論理インタフェース、およびLONインターフェースボードを提供します。


ターボポンプコントローラ
> > > > > > >

ターボポンプにはそれぞれ独自のコントローラがあります。コントローラは電流を維持し、ターボ速度を監視します。G1956A/B MSDには、1台のターボポンプとコントローラがあります。


ターボポンプの電源
> > > > > > >

ターボポンプの電源は、両方のターボポンプ用の交流電源を供給します。電源はLONジャンクボックスに送られます。ターボコントローラはここに接続されています。G1956A/B MSDには、1台のターボポンプとコントローラがあります。


LONインタフェースボード
> > > > > > >

ローカルオペレーティングネットワーク(LON)インタフェースボードは、バキュームゲージとLONジャンクションボックスの間の論理および電源インターフェースです。


真空システムの概要
> > > > >

真空システムはLC/ MSDおよびCE/MSDの操作に重要です。これは、LC/MSDまたはCE/MSDが動作するために必要な、高真空(低圧)を生み出します。真空になっていなければ、分子の平均自由行程は非常に短くなります。イオンは、検出器に到達する前に、空気分子に衝突します。高圧力での操作は、アナライザのコンポーネントにダメージを与えます。

真空システムの操作のほとんどは自動化されています。オペレータの操作と監視は、ChemStation で行われます。

ガラス製のキャピラリは、大気と真空の間の真空バリアです。システムの冷却時には、約 2 L/min の N2 が真空システムに流入します。

LC液体の流量は、真空システムとは独立しています。真空システムに入るガスの量は、キャピラリの抵抗によってコントロールされるからです。

真空システムには次のコンポーネントがあります。


真空チャンバおよびカバー
> > > > > >

真空チャンバはアルミニウムから機械加工されており、その開口部で、他のコンポーネントを接続したり、アナライザにアクセスしたりすることができます。 真空チャンバはシールによって4つのステージに分けられており、各ステージはしだいに低圧になっています。ステージ1は約2 Torr (低真空)で、ステージ4は約 9 x 10-6 Torr (高真空)です。この圧力勾配は3台のポンプによって生み出されています。

真空チャンバのカバーは平坦なアルミニウムの板で、真空チャンバの上部の大きな開口部を覆っています。真空チャンバの溝に入っているOリングにより、カバーは必要な密閉度を達成しています。カバーは2つのつまみねじで固定されます。

注記

システムが真空状態にあるときには、ねじを締めないでください。そうした場合には、ねじが締まりすぎて、カバーのねじ山が壊れてしまうことがあります。道具を使ってつまみねじを締めないでください。


真空シール
> > > > > >

Viton エラストマー O リングシールにはフェースシールと KF (もしくは NW) シールという基本的な 2 つのタイプがあり、空気が LC/MSD や CE/MSD の真空チャンバに漏れるのを防ぐために使用されます。

これらのOリングとそれらがシールする表面は、清潔にし、切り傷や引っかき傷がつかないようにする必要があります。1本の髪の毛、繊維、または引っかき傷でも、重大な真空リークを引き起こすことがあります。真空チャンバの上部の2つのOリングと、スキマー1のOリングには、Apiezon-L真空グリースがいくらか塗られています。


フェースシール
> > > > > > >

フェースシールは、浅い溝にはまるOリングです。シーリング表面は通常、平坦です。

LC/MSDおよびCE/MSDの大型のシールのほとんど、および小さなフィードスルーシールは、フェースシールです。


KF (NW)シール
> > > > > > >

高真空ポンプ、フォアラインゲージ、およびフォアラインポンプのほとんどのシールはKFシールです。KFシールには、センタリングリングで支えられたOリングがあります。センタリングリングは、Oリングの内側または外側のどちらかにあります。クランプがOリングに対して2つのフランジを押し付け、密封します。KFクランプは締め付けすぎないようにしてください。


ホースと接合部
> > > > > >

ホースと接合部は、真空システムの一部のコンポーネントを接続します。ステージ1は、バイトンカップリングによって、ステージ1の配管ウェルドメントに接続されます。このウェルドメントはフォアラインホース、フォアラインゲージ、およびターボ1の出口を、真空チャンバのステージ1に接続します。ステージ2は、柔軟な金属ホースによって、ターボ1の2番目のステージに接続されます。ターボ2の出力は、柔軟な金属ホースによって、真空チャンバのステージ3に接続されます。


ターボ分子ポンプ
> > > > > >
注記

注:G1956A/B MSD には 1 台のスプリット流量ターボ分子ポンプと、1 台のコントローラがあります。

アナライザを正常に動作させるには、高真空ポンプシステムによって生み出される低圧(高真空)が必要です。LC/MSDおよびCE/MSDで使用されている高真空ポンプは、ターボ分子ポンプです。これらは通常、'ターボ'ポンプと呼ばれます。G1946C/D MSDには2台のターボポンプがあります。大型のターボポンプ (ターボ 1) には、ドラッグステージが 1 つ追加で組み込まれています。G1956A/B MSD では 1 台のターボポンプを使用します。

ターボコントローラは、各ポンプへの電流を調整し、ポンプモーターの速度を監視します。G1946C/D MSDのそれぞれのターボポンプは、独自のコントローラを持っています。ターボポンプへの電源は、ターボポンプ電源によって供給されます。

G1946C/D MSDでは、MSDの電源がオンになると、ターボ1がオンになります。ターボ2は、ターボ1が90%の速度に達するとオンになります。

G1956A/B MSDでは、MSDの電源がオンになると、単一のターボがオンになります。

真空排気中に、フォアライン圧力が 60 秒以内に 5.6 Torr に達しなかった場合には、真空排気シーケンスは中断し、ターボポンプはシャットオフします。これは通常、大きな空気リークによって生じます。

システムは、ターボポンプが90%以上の速度になれば、アナライザをオンにすることを許可しますが、チューニングは、四重極の温度が100℃に達してから4時間経過しないと、行われません。

ターボポンプは通常、ステージ 4 のミニイオンゲージで1 x 10-5 Torr 未満の、指定圧力を維持します。


フォアラインポンプ
> > > > > >

フォアラインポンプは、高真空ポンプが動作できるようにするために、真空チャンバの圧力を下げます。これはまた、高真空ポンプが排出したガスもくみ出します。フォアラインポンプは、強化ホースにより、真空チャンバ、および大型ターボポンプの出力に接続されています。

フォアラインポンプは、シングルステージの回転翼E1M18ポンプです。フォアラインポンプは、LC/MSDまたはCE/MSDの電源がオンになると、オンになります。フォアラインポンプには、停電時のバックストリームを防止するための、吸い込み防止弁が内蔵されています。

フォアラインポンプには、次のような機能があります。

フルード(オイル)レベルウィンドウ(のぞき窓)

このウィンドウを通して、フォアラインポンプフルードのレベルと状態を監視できます。

フォアラインホース

フォアラインホースは、真空下でつぶれるのを防ぐために強化されています。これは、ターボ1からの排出ガスをフォアラインポンプの入口に送ります。

ミストフィルタとポンプ排気チューブ

ミストフィルタは、フォアラインポンプのオイル(フルード)の蒸気が排気とともに逃げ出すのを防ぎ、凝縮させて、オイルリターンラインを通ってフルードリザーバに戻るようにします。ポンプの排気を安全ベントに向けるために、ある程度の長さのチューブが用意されています。地元の安全と環境規則に従ってください。

注記

フォアラインポンプの排気には、溶媒、検体、およびフォアラインポンプオイルがいくらか含まれます。付属のオイルトラップは、ポンプオイルだけを止めます。有害な化学物質のトラップやフィルタリングは行いません。排気チューブが設置されていて、安全な出口に接続されていることを確認してください。

フォアラインポンプフルードミストフィルタ

ミストフィルタはポンプフルードの蒸気をトラップして、凝縮するようにします。凝縮したフルードは、オイルリターンチューブを通って、フルードリザーバに戻ります。

オイルフィルキャップ

キャップをはずして、ポンプオイルを追加してください。

バラストコントロールノブ

ポンプに入ることができる空気の量をコントロールします。このノブをオープンに設定する(左回りにいっぱい回す)と、ポンプフルードはミストフィルタによってトラップされて、ポンプに戻ります。

ポンプオイルドリップパン

オイルドリップパンは、フォアラインポンプからもれ出る少量のオイルをキャッチします。また、シールが破壊された場合にも、オイルを保持します。


バキュームゲージ
> > > > > >

バキュームゲージは、圧力を測定するために使用されます。異なる範囲の圧力を測定するには、異なる種類のゲージが使用されます。LC/MSD と CE/MSD には、フォアライン (ステージ 1) の低真空を測定するためのミニコンベクトロンゲージと、ステージ 4 の高真空を測定するためのミニイオンゲージがあります。


フォアラインゲージ
> > > > > > >

フォアラインゲージは、大型ターボポンプの出口の圧力(真空度)を監視します。1 mTorrから1000 Torrまでの圧力を測定します。

LC/MSDとCE/MSDのフォアラインゲージは、内蔵の"ミニコンベクトロン"サーモカップルゲージです。このゲージは、ホイートストンブリッジの、一方は密封されたコンパートメント内にあり、もう一方は真空チャンバ内に開いている、2つのブランチの電流を比較することによって動作します。測定されたブランチの温度、つまりその抵抗は、存在するガスの圧力と熱容量の関数です。ゲージは窒素を用いてキャリブレーションされています。これは、LC/MSDまたはCE/MSDで使用される唯一のガスです。

真空排気時に、フォアラインゲージの圧力が5.6 Torr未満になると、ターボ1がオンになります。圧力が60秒以内に5.6 Torrに達しない場合には、真空排気シーケンスは中断し、フォアラインポンプはシャットオフします。これは通常、大きな空気リークによって生じます。

操作中に、フォアラインゲージの圧力が7.5 Torrを超えると、ターボポンプは自動的にオフになります。


高真空ゲージ
> > > > > > >

MSDには、真空チャンバのステージ4に接続された、三極管ゲージがあります。三極管ゲージは、真空チャンバの圧力(高真空)を測定するために使用されます。 5 x 10-7 ～ 5 x 10-3 Torr の圧力を測定できます。

三極管ゲージは、圧力に応じた電流を生み出す、ガス分子のイオン化を利用します。三極管ゲージでは、陰極と呼ばれるフィラメントに調整された電流を流し、電子を放出させます。電子は、フィラメントから、高電圧 (直流 +150 V) に保持された、周囲のグリッドに向かって加速されます。

放出された電子は、管内のガス分子をイオン化します。正イオンは、接地されたワイヤーメッシュのコレクタに移動します。正イオンは、失った電子をコレクタで再び獲得します。これにより、コレクタで電流が生じます。形成されるイオンの数は、存在するガス分子の数、つまりガス圧力の関数となります。こうして、フィラメント(陰極)に流された電流と、コレクタで測定された電流に基づいて、圧力が算出されます。

三極管ゲージの一方の末端は真空チャンバに向かって開いているので、三極管ゲージの圧力は事実上、真空チャンバの圧力と同じになります。

ゲージコントローラは窒素 (N2) を用いてキャリブレーションされています。これは、LC/MSD または CE/MSD で使用される唯一のガスです。


冷却ファンとヒートシンク
> > > > > >

冷却ファンは、MSDの外側から空気を引き込んで、ターボポンプの周囲に流れるようにします。G1946C/D MSDの大型のターボ1に取り付けられたヒートシンクも、冷却を助けます。


チップキューブ
> > > >

  • [チップキューブメソッド] ダイアログボックスを使うと、チップキューブのメソッドパラメータを設定できます。 メソッドパラメータは次の 3 つのグループに分かれています。


チップキューブメソッド
> > > > >

Chip Cube Method[トップキューブメソッド] ダイアログボックスにより、チップキューブのメソッドパラメータを設定できます。 メソッドパラメータは、次の 3 つのグループに分かれています。

手順

Chip Cube Method[チップキューブメソッド] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [チップキューブ設定] を選択すると表示されます。


チップ (バルブ位置/先端)
> > > > > >

このグループは、2 つのバルブの位置を指定するために使用します。可能な位置は、設定されたチップに応じて異なります。

内部バルブ

内部バルブの位置を設定します。下矢印をクリックして、リストから位置を選択します。リストの内容は、設定されたチップに応じて異なります。

外部バルブ

外部バルブの位置を設定します。下矢印をクリックして、リストから位置を選択します。リストの内容は、設定されたチップに応じて異なります。


時間 (チップキューブ)
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、分析が終了する時間を設定できます。 Agilent ポンプが設定されている場合、[ストップタイム] はポンプのデフォルトに設定されます。

リミット値: 0.0 ～ 99999 分または no Limit[無制限]。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間はチップキューブをポストラン状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイムは、溶媒の組成の変更後にカラムが平衡化するための時間として用いることができます。

リミット値: 0.0 ～ 99999 分または Off[オフ] (0.0 分)。


タイムテーブル (チップキューブ)
> > > > > >

タイムテーブルは、[Time時間]フィールド内に時間を入力し、タイムテーブルの次のフィールドに適切な値を入力することで、分析中のチップキューブのバルブ位置の変更をプログラミングするために使用できます。チップキューブタイムテーブル内の値は、タイムテーブルで定義された時間に即座に変更されます。以下のパラメータを変更できます。

パラメータ | リミット値
Inner Valve内側バルブ | 内側バルブの位置: [Enrichment濃縮] または [Analysis分析] です。
Outer Valve外側バルブ | 外側バルブの位置: [Position 1ポジション 1] または [Position 2ポジション 2] です。

現在選択している行の上に行を挿入するには、[ ] ボタンを選択します。

テーブルの最後に行を追加するには、[ ] ボタンを選択します。

現在選択している行を削除するには、[ ] ボタンを選択します。

現在選択している行をクリップボードにコピーするには、[ ] ボタンを選択します。

クリップボードにある行を現在の位置に貼り付けるには、[ ] ボタンを選択します。


チップキューブ続き
> > > > >

Contacts[外部接点] により、[外部接点] ダイアログボックスを表示します。

Operate[運転] により、チップを運転位置に移動します。

Eject[取り出し] により、チップを運転位置から移動して、取り出せるようにします。

Standby[スタンバイ] により、ポンプと MSD をスタンバイモードにして、チップをスプレーチャンバの外に移動します。

Reset[リセット] により、バルブ位置とハイドロリック接続をリセットし、他のすべてのメカニズムをそのホームポジションに移動します。

Adjust Tip[先端調整] により、[チップキューブ先端調整] ダイアログボックスを表示します。

Chip Details[チップ詳細] により、[チップ詳細] ダイアログボックスを表示します。

Comment[コメント] により、[チップコメント] ダイアログボックスを表示します。

Configuration[コンフィグレーション] により、[チップキューブコンフィグレーション] ダイアログボックスを表示します。


先端調整
> > > > > >

Tip Adjustment[先端調整] ダイアログボックスにより、チップの先端の垂直位置を調整して、ESI のコンディションを最適化できます。

位置

Position[位置] グループは、先端の現在の Offset[オフセット] を表示します。Movement[移動] グループのコントロールを使用すると、Offset[オフセット] の値が変化します。

移動

Movement[移動] グループのコントロールを使用して、チップの先端の垂直位置を調整するために使用します。

アップ

をクリックすると、先端を 1 単位上側に移動します。

ダウン

をクリックすると、先端を 1 単位下側に移動します。

    手順

    Tip Adjustment[先端調整] ダイアログボックスは、Method and Run Control[メソッド＆ランコントロール] ビューの [機器] メニューから [チップキューブ続き] を選択し、サブメニューを選択すると、表示されます。または、[チップキューブ] コンテキストメニューから [先端調整] を選択できます。


チップ詳細
> > > > > >

Chip Details[チップ詳細] ダイアログボックスにより、チップのタグと初期化ファイルからの情報を、次の5つのグループにして表示します。

一般情報
Product Number[製品番号] | チップの製品番号です。この情報は工場でチップのタグに書き込まれたものです。
Serial Number[シリアル番号] | チップのシリアル番号です。この情報は工場でチップのタグに書き込まれたものです。
Revision Number[リビジョン番号] | チップのリビジョン番号です。この情報は工場でチップのタグに書き込まれたものです。
Comment[コメント] | [チップコメント] ダイアログボックスからのユーザー定義のコメントです。
Max Pressure[最高圧力] | チップで可能な最高圧力です。この情報は工場でチップのタグに書き込まれたものです。
分析カラム
Length[長さ] | チップ上の分析カラムの長さです。この情報は工場でチップのタグに書き込まれたものです。
Diameter[径] | チップ上の分析カラムの内径です。この情報は工場でチップのタグに書き込まれたものです。
Particle size[粒子径] | チップ上の分析カラムの粒径です。この情報は工場でチップのタグに書き込まれたものです。
Particle material[粒子素材] | チップ上の分析カラムの粒子素材です。この情報は工場でチップのタグに書き込まれたものです。
Pore size[ポアサイズ] | チップ上の分析カラムのポアサイズです。この情報は工場でチップのタグに書き込まれたものです。
濃縮カラム
Length[長さ] | チップ上の濃縮カラムの長さです。この情報は工場でチップのタグに書き込まれたものです。
Particle size[粒子径] | チップ上の濃縮カラムの粒径です。この情報は工場でチップのタグに書き込まれたものです。
Particle material[粒子素材] | チップ上の濃縮カラムの粒子素材です。この情報は工場でチップのタグに書き込まれたものです。
Pore size[ポアサイズ] | チップ上の濃縮カラムのポア径です。この情報は工場でチップのタグに書き込まれたものです。
診断データ
Number of injections[注入回数] | チップに行われた注入の回数です。この情報は使用中にチップのタグ上で更新されます。
First used on[初回使用時] | チップが最初に使用された日時です。この情報は使用中にチップのタグ上で更新されます。
Last used on[最終使用時] | チップが最後に使用された日時です。この情報は使用中にチップのタグ上で更新されます。
Hours of operation[操作時間] | チップが使用された時間の長さです。この情報は使用中にチップのタグ上で更新されます。


チップコメント
> > > > > >

このダイアログボックスは、チップについての情報を記録し、編集するために使用します。コメントはチップのタグに保存され、[チップ詳細] ダイアログボックスの General Information[一般情報] グループに表示されます。

注記

コメントの長さは 15 文字までです。


チップキューブコンフィグレーション
> > > > >

Chip Cube Configuration[チップキューブのコンフィグレーション] ダイアログボックスにより、Injection Flush Volume[注入フラッシュ量] を指定し、ロードと分析のためのポンプを選択するために使用します。パラメータは 1 つのグループだけです。

ポンプコンフィグレーション
注入フラッシュ量

Injection Flush Volume[注入フラッシュ量] は、すべてのサンプルがオートサンプラから転送され、濃縮カラムに入るようにするために、注入量に加えられた後の、溶媒の量です。 Injection Flush Volume[注入フラッシュ量] の通常設定は 4 μL です (インジェクタシートのディレイボリュームの 4 倍、75 μm のシートキャピラリと移送キャピラリ)。フィールドに、Injection Flush Volume[注入フラッシュ量] を入力します。

濃縮ポンプ

Loading Pump[ローディングポンプ] は、サンプルを濃縮カラムに取り込むために使用されるポンプです。下矢印をクリックして、リストから Loading Pump[ローディングポンプ] を選択します。

分析ポンプ

Analytical Pump[分析ポンプ] は、クロマトグラフ分離のためのフローを供給するナノポンプです。下矢印をクリックして、リストから Analytical Pump[分析ポンプ] を選択します。

    手順

    Chip Cube Configuration[チップキューブメソッド] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] ビューの [機器] メニューから [コンフィグレーション] を選択すると表示されます。


チップキューブのハードウェアリファレンス


流路
> > > > >
濃縮モードでの流路

分析モードでのチップキューブの流路
注入/バルブキャリブレーションのチップキューブの流路


キャピラリ接続
> > > > >
 | 前方トラッピング | 後方トラッピング | 診断チップでのシステムテスト
ポート 1 | 未使用 | 未使用 | 未使用
ポート 2 | ナノポンプ (15 μm、オレンジまたは赤) | ナノポンプ (15 μm、オレンジまたは赤) | ナノポンプ (15 μm、オレンジまたは赤)
ポート 3 | シリンジポンプ (75 μm、青)* | シリンジポンプ (75 μm、青)* | シリンジポンプ (75 μm、青)
ポート 4 | 未使用 | 未使用 | 未使用
ポート 5 | 廃液 (100 μm、黒) | μ-WPS (25 μm、黄) | μ-WPS (25 μm、黄)*
ポート 6 | μ-WPS (25 μm、黄) | 廃液 (100 μm、黒) | 廃液 (100 μm、黒)

*キャピラリには機能がありませんが、接続したままにしておくことができます。


5890 GC 機器


一般情報
> > > > >

HP 5890 GC は ChemStation 機器として設定でき、GPIB/RS-232 インターフェイスによって GPIB 経由で接続できます。GC の操作は、ChemStation からダウンロードされるパラメータで制御されます。GC で生成されたデータは、ChemStation に送信されて解析されます。

HP 5890 GC デバイス自体に複数の偏差があります。多くの部分については、ChemStation は偏差が何かを決定できます。たとえば、ChemStation はどんなタイプの検出器をインストールするかを決定できます。

ハードウェアまたはソフトウェアのオプションがインストールされていない場合は、ChemStation ではオプションの関連情報は淡色表示されるので、選択したり変更したりはできません。

ChemStation のパラメータと HP 5890 GC のパラメータに一貫性を保持するには、ChemStation は設定値をダウンロードして HP 5890 GC のパラメータを特定の時間に更新します。

  • ChemStation を初期化する場合は、デフォルトメソッド (DEF_GC.M) が読み込まれ、GC のパラメータのすべてがデフォルトに設定されます。

  • デフォルト (DEF_GC.M) 以外のメソッドを読み込む場合は、設定値がダウンロードされて GC のパラメータが更新されます。

  • ChemStation 機器ダイアログボックスの設定値を変更して受容する ( を選択) 場合は、変更がダウンロードされ、GC のパラメータが更新されます。

  • GC のパラメータがフロントパネルを使用して変更される場合は、手動で入力された設定値は、新しいメソッドが読み込まれるまで稼動の影響を受けたままです。この時点で、設定値は新しいメソッドの設定値で置換されます。


7673 インジェクタパラメータ
> > > > > >

HP 7673 オートサンプラが機器コンフィグレーションの一部になっている場合、[機器] メニューの [インジェクタ] 項目が利用可能になります。それ以外の場合には、[インジェクタ...] 項目は表示されません。


カラム
> > > > > >
印刷ボタン

をクリックすると、Edit Column[カラム編集] テーブルのコピーを ChemStation プリンタに送信します。

削除ボタン

をクリックすると、テーブルで現在選択されている行を削除します。


注入ソース/位置選択
> > > > >

Select Injection Source/Location[注入ソース/位置選択] ダイアログボックスを使用して、サンプルの注入方法を示します。次のオプションのいずれかを選択します(詳細はそれぞれをクリックしてください)。

  • 7673 (HP 7673 オートサンプラで設定されている機器用)

  • マニュアル

  • バルブ

Manual[マニュアル] または Valve[バルブ] を選択した場合、Front[フロント]、Back[バック]、または Dual[両方] (デュアルサンプルリングをサポートする機器の場合に、フロントとバックの両方のインジェクタを使用する) を選択して、使用するインジェクタの位置を指定します。

HP 7673[HP 7673] を選択した場合、ここでの Front[フロント]、Back[バック]、および Dual[両方] の選択項目は淡色表示になります。7673インジェクタのパラメータを設定するときに、使用するインジェクタの位置を指定します。


定義：HP 7673
> > > > > >
HP 7673

HP 7673 オートサンプラを使用して、サンプルを自動的に注入します。

メソッドを開始するには、[ランコントロール] メニューを開き、[ランメソッド] を選択します (Sample Info[サンプル情報] ダイアログボックスでサンプルバイアルの数を識別した後)。クロマトグラフ機器の準備ができるまで、分析は開始されません。

シーケンスを開始するには、[ランコントロール] メニューを開き、[シーケンス実行] を選択します。クロマトグラフ機器の準備ができるまで、分析は開始されません。


定義：マニュアル
> > > > > >
マニュアル

サンプルを手で注入します。

分析を開始する準備ができたら、サンプルを注入して、クロマトグラフ機器の [開始] ボタンを押します。クロマトグラフ機器のレディ状態とその他の解析的デバイスは無視されます。


定義：バルブ
> > > > > >
バルブ

バルブなどの外部デバイスを使用してサンプルを注入します。

クロマトグラフ機器の準備ができるまで、分析は開始されません。

注記

HP 5890 GC は、2 つのパージバルブを使用して [スプリット/スプリットレス] 注入口を操作します。


オーブン温度
> > > > >

Temperature[温度] ダイアログボックスを使用して、次のタスクを行います。

  • GC の加熱部をオンにし、温度を設定し、

  • オーブン温度を指定して、

  • オーブン温度プログラムを準備します。

このダイアログボックスの内容:

  • ゾーン温度

  • オーブンパラメータ

  • オーブンプログラム


ゾーン温度
> > > > > >

次の加熱部についての温度パラメータを指定します。

  • 注入口 A

  • 注入口 B

  • 検出器 A

  • 検出器 B

  • Aux チャンネル

  1. 加熱部を選択して [オン] にします。

    [注入口温度プログラム] ダイアログボックスでも、注入口ゾーンをオンにできます。 一方のダイアログボックスでの選択は、他方のダイアログボックスでも反映されます。

  2. 加熱部の温度の [設定値] を摂氏 (℃) 単位で入力します。GC から送信されたゾーンの実際の温度は、読み取り専用表示です。

ゾーンがインストールされない場合は、対応するパラメータを選択や変更で使用できません。

このダイアログボックスにある他の項目:

ゾーン温度 (現在の選択)

オーブンパラメータ

オーブンプログラム


注入口温度プログラム
> > > > > > >

Inlet Temperature Programs[注入口温度プログラム] ダイアログボックスを使用して、次のタスクを行います。

  • 注入口のオーブントラックをオンにするか、

  • 注入口ゾーンをオンにし、温度プログラムを準備します。

[温度] ダイアログボックスでも、注入口ゾーンをオンにできます。 一方のダイアログボックスでの選択は、他方のダイアログボックスでも反映されます。

インストールされている場合は、選択や変更に両方の注入口 (A と B) のパラメータを使用できます。

このダイアログボックスの内容:

注入口 A (または B) オーブントラックオン

注入口 A (または B) 温度プログラム

プログラムプロット A ボタン

プログラムプロット B ボタン


オーブンパラメータ
> > > > > >

オーブン操作についての次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

オーブン安定時間

システムが分析のレディ状態となる前に、オーブンとその他の加熱部に必要とする平衡化時間の長さ。

Oven Equib. Time[オーブン安定時間] は、分析時間の一部ではありません。

オーブン リミット

過剰な温度でのカラムとセプタム劣化によって起こる可能性のある汚染からシステムを保護するために設定する温度制限。

オーブン温度は、Oven Max[オーブンリミット] 値を超えません。

オーブンオン

Oven On[オーブンオン] を選択すると、オーブンをオンにします。

冷却オン

Cryo On[冷却オン] オプションを選択すると、クライオ (室温以下) 操作を有効にします。

急速冷却オン

Cryo Blast On[急速冷却オン] オプションを選択すると、クライオ (冷却) 操作を有効にし、分析間に高速冷却を行います。

周囲温度

冷媒を効率的に使用するための最適な温度設定。


オーブンプログラム
> > > > > >

オーブンプログラムについての次のパラメータを指定します。これはメソッドで保存されます。詳細を表示するには、いずれかをクリックしてください。

Oven Program[オーブンプログラム] のグラフィック表示は、パラメータを入力したときに表示されます。

電子圧力制御： 電子圧力制御 (EPC) モジュールがある場合は、検出器でのターゲットフローに影響するような方法でオーブンプログラムを変更すると、[Aux. 圧力プログラム] ダイアログボックスの設定を更新するように促すメッセージが表示されます。

初期温度

温度プログラムされた分析における、オーブン初期の設定値 (℃単位)。GC から送信されたオーブンの実際の温度は、読み取り専用表示です。

分析の進行中に Init. Temp[初期温度] を変更すると、ただちに新しいオーブン温度が GC にダウンロードされます。

定温分析： Init. Temp[初期温度] を目的のオーブン温度に設定します。

初期時間

別のオーブン温度に変更する前や昇温プログラムを開始する前における、Init. Temp[初期温度] の持続時間の長さを示す設定値 (分単位)。

Init. Time[初期時間] の間隔は、分析が次のように開始されるときに開始されます。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC の正面パネルで [開始] を押した時間です。

定温分析： Init. Time[初期時間] を、定温分析の継続時間の長さに設定します。

レベル

順に実行される最大 3 段のレベルのプログラムを、分析中の GC のオーブン温度を制御するために準備することができます。

  • レベル 1

  • レベル 2(A)

  • レベル 3(B)

(A) と (B) のサフィックスは、オーブンプログラムの 2 つ目と 3 つ目のレベルを識別するのに使用する。GC のフロントパネルのラベルを参照します。

速度

オーブンが 1 段のプログラムレベルから別のプログラムに加熱または冷却される速度 (℃/分 単位) で、「昇温速度」として参照されます、

マルチレベルオーブンプログラム (多段昇温)： 任意のレベルで Rate[速度] を 0 に設定すると、以降のすべてのレベルでオーブンプログラムが無効になります。

定温分析： レベル 1 の Rate[速度] を 0 に設定します。

レベル 1 の Rate[速度] を 0 に設定し、Init. Time[初期時間] を 0 に設定します。オーブンのデフォルトとして、最大プログラム時間が 650 分に設定されます。

最終温度

オーブンが加熱または冷却速度の終了時に到達する温度 (℃単位)。

マルチレベルオーブンプログラム (多段昇温)： マルチレベルオーブン温度プログラムでは、あるレベルでの Final Temp.[最終温度] が、その次のレベルでの Init. Temp[初期温度] として機能します。

最終時間

Final Temp.[最終時間] を保持する必要のある時間の長さ (分単位)。

マルチレベルオーブンプログラム (多段昇温)： マルチレベルオーブン温度プログラムでは、あるレベルでの Final Time[最終時間] が、その次のレベルでの Init. Time[初期時間] として機能します。

次の分析時間

その次の分析の長さ (分単位)。 Next Run Time[次の分析時間] は、読み取り専用の表示です。Oven Program[オーブンプログラム] グループボックスで指定された残りのパラメータから、次のように自動的に計算されます。

(初期時間) + (最終温度 - 初期温度)

_______________________________+[最終時間]

速度

定温分析： Next Run Time[次の分析時間] が Init. Time[初期時間] と等しくなります。


注入口


注入口温度


注入口プログラムプロット
> > > > > > >

対応する注入口 (A または B) についての温度と圧力のグラフィック表示。オーブン温度も含まれます。


プログラムプロット A ボタン
> > > > > > >

注入口 A についてのプログラム (が存在する場合) の温度と圧力、オーブンプログラムのグラフィック表示を表示し、指定したパラメータが反映されます。


プログラムプロット B ボタン
> > > > > > >

注入口 B についてのプログラム (が存在する場合) の温度と圧力、オーブンプログラムのグラフィック表示を表示し、指定したパラメータが反映されます。


プロットの解釈
> > > > > > >

x 軸は、0 から分析の終了までの、分単位での時間を表します。

左の y 軸は、分析中の温度の最小値から最大値を示します。右の y 軸は、分析中の圧力 (圧力プロット) の最小値から最大値を示します。 圧力プログラミングがインストールされていない場合は、温度のみが表示されます。


注入口 A (または B) オーブントラックオン
> > > > > > >

[注入口 A (または B) オーブントラックオン] オプションを選択して、注入口のオーブントラックをオンにします。

オーブントラックがオンの場合は、注入口はオーブン温度を追跡します。オーブントラックがオンの場合は、注入口の温度プログラムをする必要がなくなるので、温度プログラムパラメータの選択や変更はできません。 オーブントラックの詳細については、『HP 5890 シリーズ II ユーザーマニュアル』を参照してください。

このダイアログボックスにある他の項目:

注入口 A (または B) 温度プログラム

プログラムプロット A ボタン

プログラムプロット B ボタン


注入口 A (または B) 温度プログラム
> > > > > > >

注入口のオーブントラックがオンでない場合、([注入口 A (または B) オーブントラックオン] チェックボックスにチェックがない場合)、注入口の温度プログラムを使用できます。

注入口温度プログラムについての次のパラメータを指定します。これはメソッドで保存されます。詳細を表示するには、いずれかをクリックしてください。

加熱部温度オン

Zone Temp. On[加熱部温度オン] オプションをオンにすると、注入口ゾーンをオンに切り替えます。

Temperature[温度] ダイアログボックスでも、注入口ゾーンをオンできます。 一方のダイアログボックスでの選択は、他方のダイアログボックスでも反映されます。

初期温度

温度プログラムされた分析の開始時の注入口温度 (°C 単位)。GC から送信された注入口の実際の温度は、読み取り専用表示です。

ここで設定された Init. Temp.[初期温度] は、Temperature[温度] ダイアログボックスでの、注入口の設定値と同じです。 (一方のダイアログボックスでの指定は、他方のダイアログボックスでも反映されます。)

分析の進行中に Init. Temp.[初期温度] を変更すると、ただちに新しい注入口温度が GC にダウンロードされます。

初期時間

別の注入口温度に変更する前や昇温プログラムを開始する前における、Init. Temp[初期温度] の持続時間を示す時間の長さ (分単位)。

Initial Time[初期時間] の間隔は、分析が次のように開始されたときに、開始されます。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC の正面パネルで [開始] を押した時間です。

レベル

順に実行される最大 3 つのレベルのプログラムを、分析中の GC の注入口温度を制御するために準備することができます。

  • レベル 1

  • レベル 2(A)

  • レベル 3(B)

(A) と (B) のサフィックスは、注入口温度プログラムの 2 つ目と 3 つ目のレベルを識別するのに使用する、GC のフロントパネルのラベルを参照します。

速度

注入口が 1 つのプログラムレベルから別のプログラムに加熱または冷却される速度 (℃/分単位) で、「昇温速度」として参照されます、

マルチレベル注入口温度プログラム： 任意のレベルで Rate[速度] を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になり、分析が定温になります。

最終温度

注入口が昇温の終了時に到達する温度 (°C 単位)。

マルチレベル注入口温度プログラム： マルチレベル注入口温度プログラムでは、あるレベルでの Final Temp.[最終温度] が、その次のレベルでの Init. Temp.[初期温度] として機能します。

最終時間

Final Temp.[最終時間] を保持する必要のある時間の長さ (分単位)。

マルチレベル注入口温度プログラム： マルチレベル注入口温度プログラムでは、次のレベルについての Initial Time[初期時間] として 1 つのレベルについての Final Time[最終時間] が機能します。


注入口圧力プログラム
> > > > > >

[注入口圧力プログラム] ダイアログボックスを次のように使用します。

  • 注入口についての圧力の定流量をオンにします。または

  • これについての圧力プログラムを準備します。

制限： GC の能力を超える圧力設定値を入力すると、GC によって潜在的なガスリークが感知され、安全なシャットダウンを実行されることがあります。 これが起こると、Fatal Error: Unable to talk to the HP5890[致命的エラー: HP5890 と通信できません。] というメッセージが表示されます。次の手順に従います。

  1. GC の電源をオフにします。

  2. GC の電源を再びオンにし、新しい設定値を入力します。

  3. ChemStation 機器セッションを再び開始します。

このダイアログボックスの内容:

  • 注入口選択

  • 注入口 A (または B) 定流量

  • 注入口 A (または B) 圧力プログラム

  • GC 圧力単位

  • 入力値

  • 計算値

  • 圧力プロットボタン

  • 流量プロットボタン


注入口選択
> > > > > > >

注入口に A または B を選択し、圧力を設定します。 注入口がインストールされていない場合は、対応するオプションボタンを使用して選択することはできません。

Inlet Pressure Programs[注入口圧力プログラム] ダイアログボックスのパラメータは、現在選択されている注入口にのみ適用されます。

このダイアログボックスにある他の項目:

注入口 A (または B) 定流量

注入口 A (または B) 圧力プログラム

GC 圧力単位

入力値

計算値

圧力プロットボタン

流量プロットボタン


GC 圧力単位
> > > > > > >

圧力の単位を選択します： Pa、psi、または bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、ダイアログボックスに表示されるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

注入口選択

注入口 A (または B) 定流量

注入口 A (または B) 圧力プログラム

入力値

計算値

圧力プロットボタン

流量プロットボタン


注入口 A (または B) 定流量
> > > > > > >

On[オン] オプションを選択して、注入口についての圧力の定流量をオンにします。 定流量についての Pres[圧力] (現在選択されている [GC 圧力単位]) と 温度 (摂氏) を指定します。

圧力の定流量がオンの場合は、注入口の圧力プログラムをする必要がなくなるので、圧力プログラムパラメータの選択や変更はできません。

クロマトグラフ制限： 注入口についての圧力の定流量の設定には、いくつかのクロマトグラフ制限があります。 詳細については、『HP 5890 シリーズ II ユーザーマニュアル』を参照してください。

このダイアログボックスにある他の項目:

注入口選択

注入口 A (または B) 圧力プログラム

GC 圧力単位

入力値

計算値

圧力プロットボタン

流量プロットボタン


注入口 A (または B) 圧力プログラム
> > > > > > >

圧力の定流量が注入口についてオンでない場合は、(On[オン] チェックボックスにチェックがない場合は)、これについての圧力プログラムの準備ができます。

注入口圧力プログラムについての次のパラメータを指定します。これはメソッドで保存されます。詳細を表示するには、いずれかをクリックしてください。

初期化一定になります。

圧力プログラムの分析の開始時の、注入口圧力 (現在選択されている圧力単位)。GC から送信された注入口の [実測値] の圧力は、読み取り専用表示です。

分析の進行中に Init. Pres.[初期圧力] を変更すると、ただちに新しい注入口圧力が GC にダウンロードされます。

初期時間

別の注入口圧力への変更または圧力プログラムの開始の前の、Init. Pres.[初期圧力] を維持する時間の長さ (分単位)。

Initial Time[初期時間] の間隔は、分析が次のように開始されたときに、開始されます。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC の正面パネルで [開始] を押した時間です。

レベル

順に実行される最大 3 つのレベルのプログラムを、分析中の GC の注入口圧力を制御するために準備することができます。

  • レベル 1

  • レベル 2(A)

  • レベル 3(B)

(A) と (B) のサフィックスは、注入口圧力プログラムの 2 つ目と 3 つ目のレベルを識別するのに使用する、GC のフロントパネルのラベルを参照します。

速度

注入口の圧力が 1 つのプログラムレベルから別のプログラムに調整される速度 (現在選択されている圧力単位) で、「昇温速度」として参照されます、

マルチレベル注入口圧力プログラム： 任意のレベルで Rate[速度] を 0 に設定すると、以降のすべてのレベルで注入口圧力プログラムが無効になり、分析が等圧になります。

最終圧力

圧力プログラムの終了時に注入口が到達する圧力 (現在選択されている圧力単位)。

マルチレベル注入口圧力プログラム： マルチレベル注入口圧力プログラムでは、あるレベルでの Final Pres.[最終圧力] が、その次のレベルでの Init. Pres.[初期圧力] として機能します。

最終時間

Final Pres.[最終圧力] を保持する必要のある時間の長さ (分単位)。

マルチレベル注入口圧力プログラム： マルチレベル注入口圧力プログラムでは、次のレベルについての Initial Time[初期時間] として 1 つのレベルについての Final Time[最終時間] が機能します。

このダイアログボックスにある他の項目:

注入口選択

注入口 A (または B) 定流量

GC 圧力単位

入力値

計算値

圧力プロットボタン

流量プロットボタン

圧力ボタン

をクリックすると、注入口圧力が計算されます (kPa、psi、または bar)。

流量プロットボタン

入力したプログラムパラメータを反映して、選択した注入口(AまたはB)の温度および流量、オーブン温度をグラフィック表示します。

OK ボタン

をクリックすると、新規または修正された情報のエントリを確認して、ダイアログボックスを閉じることができます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


入力値
> > > > > > >

次のパラメータを指定して、[計算値] を決定します。

(正しい値の取得方法については、『HP 5890 シリーズ II 操作マニュアル』を参照してください。)

Col Len

インストールされたカラムの長さです (メートル単位)。

カラム直径

ミリメートル単位の、インストールされたカラムの公称内径 (ID)。

ガス

現在使用中のガス。

有効なエントリ：ヘリウム、窒素、水素、および アルゴン/メタン。

真空補正オン

カラムの下流末端を真空にする場合に Vacuum Comp On[真空補正オン] を選択します。つまり、質量分析計でカラムを使用している場合です。

式にしたがって計算された流量。ここで、P out は、カラムから出される流量の圧力を表します。

 | (C * Diam. (P in2 - P out2) )
流量 = | _________________________________________________________________________________
 | (長さ x 粘性 x 温度)

Vacuum Comp On[真空補正オン] が選択されている場合は、P out は流量計算については 0 に設定されます。

Vacuum Comp On[真空補正オン] が選択されていない場合は、P out は流量計算について標準圧力 (1 大気) に設定されます。


計算値
> > > > > > >

選択した注入口の予想される Pressure[圧力]、Flow[流量]、Velocity[線速度] の値、あるいは Col Len[カラム長さ] の値を計算する、または所定の Oven Temp[オーブン温度] と必要なパラメータの組み合わせを指定するには、以下の操作を行います。

Pressure[圧力] | Flow (inlet)[流量 (注入口)] または Velocity[線速度] のどちらかと、Col Length[カラム長さ] を指定します。
Flow (inlet)[流量 (注入口)] | Pressure[圧力] と Col Length[カラム長さ] を指定します。
Velocity線速度 | Pressure[圧力] と Col Length[カラム長さ] を指定します。
Column Length[カラム長さ] | Pressure[圧力]、Flow (inlet)[流量 (注入口)]、Velocity[線速度] を指定します。

その後、次のような適切なボタンをクリックします。

圧力ボタン

流量/線速度ボタン

カラム長さボタン

予想される注入口流量を計算するには、任意のオーブン温度、注入口圧力、およびカラムの長さを指定します。 その後、 をクリックします。仕様が異なることによって、1 つのパラメータが他のパラメータに影響することがあります。

注記

カラムの長さの計算によって、入力された Column Length[カラム長] の値は変更されません。

選択された注入口に対して予想される Split Flow[スプリット流量] または Split Ratio[スプリット比] の値、またはカラムに対して予想される Flow[流量] の値を計算するには、所定の Oven Temp[オーブン温度] と必要なパラメータの組み合わせを指定します。

Split Flow[スプリット流量] | Split Ratio[スプリット比] と Flow (column)[流量 (カラム)] を 指定します。
Split Ratio[スプリット比] | Flow (column)[流量 (カラム)] と Split Flow[スプリット流量] を 指定します。
Flow (column)[流量 (カラム)] | Split Flow[スプリット流量] と Split Ratio[スプリット比] を 指定します。

そして、 をクリックします。

以下に関連するパラメータを続いて変更する場合は、計算された値すべては無効になります (ここでは、Inlet Pressure Programs[注入口圧力プログラム] ダイアログボックスまたは Temperature[温度] ダイアログボックスです)。

  • オーブン温度プログラム

  • 選択された注入口の圧力プログラム

  • カラムの内径

  • カラム長

  • 選択されたガス

  • 真空補正状態

オーブン温度

予想される注入口圧力、流量、線速度、カラムの長さの値を計算する場合の、オーブン温度 (°C 単位)。GC から送信されたオーブンの実際の温度は、読み取り専用表示です。

圧力

注入口を通るガス流量の圧力です (kPa、psi、または bar 単位)。

流量 (注入口)

注入口を通るガス流量の速度です (単位は mL/min)。

線速度

注入口を通るガス流量の速度です (単位は cm/sec)。

カラム長

インストールされたカラムの長さです (メートル単位)。

を使用してカラム長を計算できます。

圧力ボタン

をクリックすると、注入口圧力が計算されます (kPa、psi、または bar)。

流量/線速度ボタン

をクリックすると、注入口の流量 (mL/min 単位) または速度 (cm/sec 単位) が計算されます。

カラム長さボタン

をクリックすると、カラム長さ (メートル単位) を計算します。

スプリット流量

スプリット流量 = スプリット比/流量 (カラム)

スプリット比

スプリット比 = スプリット流量/流量 (カラム)

流量 (カラム)

流量 (カラム) = スプリット流量/スプリット比

[スプリット流量/スプリット比] ボタン

をクリックすると、注入口の [スプリット流量] (mL/min単位) または [スプリット比] 、またはカラムの [流量] (mL/min 単位)を計算します。


注入口スプリット流量制御
> > > > > >

[注入口スプリット流量制御,,,] 項目は、電子圧力制御モジュール (EPC) がお使いのガスクロマトグラフにインストールされている場合に [機器] メニューで使用できます。そうでない場合は、この項目は淡色表示されます (使用できません)。

Inlet Split Flow Control[注入口スプリット流量制御] ダイアログボックスを使用して、次のタスクを行います。

  • 注入口の Split Flow[スプリット流量] の値を指定して、

  • 注入口の Split Ratio[スプリット比] の値を指定します。

これらの値を使用して、キャリアガスの供給に使用する Aux チャンネル (C...F) についての圧力プログラムを (自動的に) 計算します。

このダイアログボックスにエントリを開始する前に、カラム圧力の制御に使用する各注入口 (A や B) に対する圧力プログラム ([機器] メニューの [注入口圧力プログラム...]) を準備します。

このダイアログボックスの内容:

  • タスク

  • 圧力プロット/流量プロット

  • 圧力 - 流量関係式

  • GC 圧力単位

  • 注入口 A (または B) 圧力/流量

  • 圧力プロットボタン

  • 流量プロットボタン

  • スプリット流量設定

  • 配管環境


タスク
> > > > > > >

Split Vent[スプリットベント] を選択すると、Task[タスク] オプションが使用できるようになります。

次のような場合に、Calc Pressure-Flow Relationship[圧力 - 流量関係式の計算] タスクを選択します。

  • 選択されたチャンネルについての圧力流量関係がすでに指定されていない場合か、

  • 選択されたチャンネルが、最後の圧力流量関係の定義による変更の影響でリキャリブレーションが必要な場合か、

  • 標準操作手順で同時にリキャリブレーションが必要な場合です。

次のような場合に、Enter Split Flow Settings[スプリット流量設定入力] タスクを選択します。

  • 初期スプリット流量または初期スプリット比の値を入力したい場合、または

  • 以前に定義した圧力流量関係を置き換えて、新しい圧力流量関係に基づいた Split Flow[スプリット流量] と Split Ratio[スプリット比] の値を再入力する必要がある場合。

(Task[タスク] を選択すると、対応するグループボックスの項目は使用できるようになります。)

スプリット流量設定の入力前に、選択されたAux チャンネルについての圧力流量関係を計算する必要があります。

このダイアログボックスにある他の項目:

配管環境

圧力 - 流量関係式

スプリット流量設定

GC 圧力単位

注入口 A (または B) 圧力/流量

圧力プロットボタン

流量プロットボタン


圧力プロット/流量プロット
> > > > > > >

現在選択されている注入口 (A または B) および Aux チャンネル (C、D、E、または F) についての、圧力または期待されるフローのグラフィック表示。オーブン温度も含まれます。 期待される流量は、現在選択されている注入口と Aux チャンネルに対する圧力プログラムによる結果です。

追加ヘルプ：

プロットの解釈


圧力 - 流量関係式
> > > > > > >

Pres[圧力] とFlow[流量] のパラメータを使用して、現在選択されている Aux チャンネル (C、D、E、または F) についての圧力流量関係を計算する式を定義します。この式での流量の値は、オーブン温度プログラムで、圧力が初期温度設定値で一定であるという仮定に基づいています。

式の定義方法は、次のとおりです。

  1. Pres[圧力] と Flow[流量] の値の測定* ペアを 3 つ入力します。

    各ペアは、次の要件を満たす必要があります。

    • 圧力が増加すると、流量も増加する必要があります。

    • 圧力の値は、次のうちの 1 つの範囲内にある必要があります。

      0.0 ～ 690 kPa、0.0 ～ 100.0 psi、0.0 ～ 6.90 bar

    • 圧力や流量の値は、等しくない場合があります。

    • 流量の値は、0.0 - 999 mL/minの範囲内にある必要があります。

    • すべての値は、正の数値である必要があります。

    • すべてのテキストボックスには、許容できる値が含まれる必要があります。テキストボックスには必ず入力してください。

  2. をクリックして、式を計算します (グループボックスの一番下に表示されます)。

    また、次の情報も表示されます。

    • 計算が実行された日付と時間

    • 初期カラム流量 (計算が実行された時点での、選択された注入口の圧力プログラムを使用)

*圧力と流量の値についての推奨測定点は、次の 3 つです。

  1. 注入口圧力プログラムで検出された最大カラムヘッド圧力より上の 5.0 psi、

  2. 最大キャリアガス供給圧力、および

  3. 最初の 2 点の間にある圧力点。

注入口の最大カラムヘッド圧力は 40.0 psi で、最大キャリアガス供給圧力は 80.0 psi とします。適切な測定点は、45.0 psi、62.5 psi、および 80.0 psi になります。

注記

圧力 - 流量の値のペアを変更する場合は、 をクリックする前に、圧力流量の式を再計算する必要があります ( をクリックします)。

このダイアログボックスにある他の項目:

配管環境

タスク

スプリット流量設定

GC 圧力単位

注入口 A (または B) 圧力/流量

圧力プロットボタン

流量プロットボタン


GC 圧力単位
> > > > > > >

圧力の単位を選択します： Pa、psi、または bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、ダイアログボックスに表示されるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

配管環境

タスク

圧力 - 流量関係式

スプリット流量設定

注入口 A (または B) 圧力/流量

圧力プロットボタン

流量プロットボタン


注入口 A (または B) 圧力/流量
> > > > > > >

[注入口 A (または B) 圧力/流量] グループボックスは、次の 2 つの読み取り専用表示モードを備えています。

圧力プログラムモード： 選択された注入口が圧力プログラムモードの場合は、このグループボックスは Inlet Pres/Flow[注入口圧力/流量] と表示されます。 Init Pres[Init Pres] (初期圧力) と Init Flow[Init Flow] (初期流量) の値が表示されます。 Init Flow[初期流量] は、初期圧力点での流量として計算され、温度はオーブン温度プログラムの初期温度と同じであると思われます。

定流量モード: 選択された注入口が定流量モードの場合は、このグループボックスは Inlet Constant Flow[注入口定流量] と表示されます。 Init Flow[Init Flow] (初期流量) の値のみが表示されます。

このダイアログボックスにある他の項目:

配管環境

タスク

圧力 - 流量関係式

スプリット流量設定

GC 圧力単位

圧力プロットボタン

流量プロットボタン


圧力プロットボタン
> > > > > > >

選択された注入口 (A または B) および Aux チャンネル (C、D、E、または F) についての圧力と、オーブン温度のグラフィック表示が表示され、入力したプログラムパラメータが反映されます。


流量プロットボタン
> > > > > > >

選択された注入口 (A または B) および Aux チャンネル (C、D、E、または F) についての圧力プログラムによる、期待されるフローのグラフィック表示が表示されます。オーブン温度プログラムのグラフィック表示が含まれます。


スプリット流量設定
> > > > > > >

次のような場合に、このグループボックスの項目を使用します。

  • 希望する Initial Split Flow[初期スプリット流量] または Initial Split Ratio[初期スプリット比] のどちらかを指定してスプリット流量制御を適用し、

  • オプションとして、Gas Saver[ガスセーバー] をオンにして、スプリットベントフローを減らしてキャリアガスを節約する時間を指定します。

2 つの初期値の 1 つを入力して、次のいずれかを実行します。

  • カーソルを別のテキストボックスに移動させるか、

  • 別の Aux チャンネルを選択するか、

  • をクリックします。

その他の初期値が計算されて自動的に表示されます。

スプリット流量/スプリット比の範囲を最適に使用するには、GC のキャリアガス供給圧力を 105.0 psi (725 kPa、7.25 bar) に設定することをお勧めします。 Maximum Split Flow[最大スプリット流量] と Maximum Split Ratio[最大スプリット比] は、100.0 psi で達成できるスプリットベント流量に基づいています。

オーブン温度または注入口圧力プログラムを変更する場合は、最小と最大のスプリット流量/スプリット比の値は自動的に調整されて、カラム流量の変更を補正します。

注記

オーブン温度または注入口圧力プログラムを変更する場合は、GC にダウンロードされた圧力値も正しく調整されます。この機能は、マイナーチェンジを実行して、新しい圧力流量関係の再測定と再入力を行いたくない場合に役立ちます。ただし、カラム流量での重要なバリエーションとなる変更については、新しい値を入力することを強くお勧めします。

ガスセーバー

Gas Saver[ガスセーバー] を使用すると、サンプル注入後のキャリアガスの使用を節約します。

[ガスセーバー] を有効にする方法

  1. をクリックします。

  2. 分析開始後のガス消費量の管理を [開始] する必要のある時間 (分単位) を入力します。その時間の最初に、スプリットベント流量は自動的に減少します。

有効な開始エントリ： 選択した注入口の圧力プログラムの Initial Time[初期時間] 以上の値。

デフォルト開始値： 1 分、または選択されている注入口の圧力プログラムの Initial Time[初期時間] のどちらか、大きい方です。

(Gas Saver[ガスセーバー] をオフにするには、 をクリックします。)

ガスセーバーは、次の 2 つのモードで動作します。

圧力プログラムモード

圧力プログラムが選択されている注入口について準備されている場合、Gas Saver[ガスセーバー] は、約 99.0 psi/分の速度でキャリアガス供給圧力を注入口の現在の圧力より上の点 5.0 psi 高い圧力まで減少させ始めます。その後、キャリアガス供給圧力は、分析期間中の注入口の圧力の上の 5.0 psi で保持されます。 言い換えると、Gas Saver[ガスセーバー] は、注入口圧力プログラムより 5.0 psi 高い値で「追従」します。

注記

注入口圧力プログラムがオーブン温度プログラムより短い場合は、分析のバランスについて、注入口は自動的に定流量モードにデフォルト設定されます。 Gas Saver[ガスセーバー] は、この最後の区間中は定流量モードになります。

定流量モード

選択されている注入口が定流量モードの場合は、Gas Saver[ガスセーバー] は、約 99.0 psi/分の昇温速度でキャリアガス供給圧力を定流量プログラム中の注入口で検出された最大圧力より 5.0 psi 高い圧力まで減少させ始めます。


配管環境
> > > > > > >

Carrier Gas Supply[キャリアガス供給] と Split Vent[スプリットベント] を選択して、ともに動作させ、スプリット流量制御を行います。

特定の注入口と以前関連していた Aux チャンネルを選択する場合は、注入口は自動的に選択されます。

注記

GC のガスの配管設定は、機器の製造時に工場で確立されます。つまり、Aux チャンネルの接続方法を決定する必要があります。 このダイアログボックスで Carrier Gas Supply[キャリアガス供給]/Split Vent[スプリットベント] 関連を変更しても、GC での設定は変更されません。

キャリアガス供給

キャリアガスのソースとして使用する、Aux チャンネル (C、D、E、または F)。

チャンネルオプションは、次の場合に使用可能です (淡色表示ではありません)。

  • チャンネルに電子圧力制御モジュール (EPC) がインストールされている場合、および

  • チャンネルがキャリブレーションされていないか、検出器で定流量を保持するのに使用されていない場合 (メークアップガス自動補正)。

スプリットベント

カラム圧力を制御する、注入口 (A または B)。

特定の注入口と以前関連していたチャンネルを選択する場合は、注入口は自動的に選択されます。 None[なし] を選択すると、既存の付加が解除され、Aux チャンネルと注入口をスプリット流量制御以外の他の目的に使用できるようになります。


パックドカラムフローコントロール
> > > > > >

Packed Column Flow Control...[パックドカラムフローコントロール...] 項目は、電子圧力制御モジュール (EPC) がお使いのガスクロマトグラフにインストールされている場合に Instrument[機器] メニューで使用できます。そうでない場合は、この項目は淡色表示されます (使用できません)。

Packed Column Flow Control[パックドカラムフローコントロール] ダイアログボックスを使用して、パックドカラムの定流量を指定します。パックドカラムの「特性付ける」初期圧力と流量を測定した後、Packed Column Flow Control[パックドカラムフローコントロール] ダイアログボックスにより、流量を再測定することなくカラム流量を希望の値に変更するのが簡単になります。この機能によって、特定のパックドカラム解析の最適化に必要な時間と手間を大幅に削減することができます。

このダイアログボックスの内容:

  • 注入口選択

  • タスク

  • 圧力 - 流量関係式

  • パックドカラム流量設定

  • GC 圧力単位

  • 流量プロット

  • 流量プロットボタン


注入口選択
> > > > > > >

カラム流量を特定するための、注入口 (A または B) を選択します。

注入口オプションは、次の場合に使用可能です (淡色表示ではありません)。

  • 注入口に電子圧力制御モジュール (EPC) がインストールされている場合、および

  • 注入口が、メークアップガス自動補正についての Aux 圧力チャンネルにリンクされていない場合、および

  • 注入口が注入口スプリット流量コントロールについての Aux 圧力チャンネルにリンクされていない場合。

スタンドアローン注入口圧力プログラムなど、現在のメソッドの下にある他の目的専用となっている注入口を選択することができます。選択されている注入口が現在は定流量モードの場合は、以前割り当てられていた目的から放出して、パックドカラムフローコントロール専用として使用することもできます。選択されている注入口について注入口圧力プログラムが確立されている場合は、そのプログラムは新しいパックドカラムフローコントロール設定によって上書きされます (これは通知されません)。

このダイアログボックスにある他の項目:

タスク

圧力 - 流量関係式

パックドカラム流量設定

GC 圧力単位

流量プロットボタン


タスク
> > > > > > >

注入口を選択すると、Task[タスク] オプションは使用可能になります。

次のような場合に、Calc Pressure-Flow Relationship[圧力 - 流量関係式の計算] タスクを選択します。

  • 選択された注入口についての圧力流量関係がすでに指定されていない場合か、

  • 選択された注入口が、最後の圧力流量関係の定義による変更の影響でリキャリブレーションが必要な場合か、

  • 標準操作手順で同時にリキャリブレーションが必要な場合です。

現在選択されている注入口 (A または B) について圧力流量関係がすでに確立されていて、圧力流量関係を再定義を保証する変更が器材で行われない場合は、Enter Packed Column Flow Setting[パックドカラム流量設定を入力] タスクを選択します。

(Task[タスク] を選択すると、対応するグループボックスの項目は使用できるようになります。)

このダイアログボックスにある他の項目:

注入口選択

圧力 - 流量関係式

パックドカラム流量設定

GC 圧力単位

流量プロットボタン


圧力 - 流量関係式
> > > > > > >

Pres[圧力] と Flow[流量] のパラメータを使用して、現在選択されている注入口 (A または B) についての圧力流量関係を計算する式を定義します。

式の定義方法は、次のとおりです。

  1. Pres[圧力] と Flow[流量] の値の測定* ペアを 3 つ入力します。

    各ペアは、次の要件を満たす必要があります。

    • 圧力が増加すると、流量も増加する必要があります。

    • 圧力の値は、次のうちの 1 つの範囲内にある必要があります。

      0.0 ～ 690 kPa、0.0 ～ 100.0psi、0.0 ～ 6.90 bar

    • 圧力や流量の値は、等しくない場合があります。

    • 流量の値は、0.0 - 999 mL/minの範囲内にある必要があります。

    • すべての値は、正の数値である必要があります。

    • すべてのテキストボックスには、許容できる値が含まれる必要があります。空白のままとすることもできます。

  2. をクリックして、式を計算します (グループボックスの一番下に表示されます)。計算が行われた日付と時間も表示されます。

* Pres[圧力] と Flow[流量] の値を決定する測定ガイドライン：パックドカラムを "説明" する場合に考慮すべき、カラム、パッキング、その他のファクター (メッシュサイズ、充填密度、および最適な線速度) が幅広いため、測定に適した流量範囲を推奨するのは困難です。ただし、パックドカラムが約 30 mL/minでうまく働く場合は、適切な測定点は流量 15 mL/min、30 mL/min、45 mL/minに到達するのに必要な圧力になります。オーブン温度プログラムでの中間点に近いオーブン温度でこれらの測定を行うとよいです。

注記

圧力 - 流量の値のペアを変更する場合は、[OK] をクリックする前に、圧力流量の式を再計算する必要があります ( をクリックします)。

このダイアログボックスにある他の項目:

注入口選択

タスク

パックドカラム流量設定

GC 圧力単位

流量プロットボタン


パックドカラム流量設定
> > > > > > >

選択された注入口で識別されたカラムの中で維持する Flow[流量] (mL/min単位) を指定します。この値は、0.0 ～ 999 mL/minの範囲内にある必要があります。使用できる流量の範囲は、カラムまたはアプリケーションで必要な流量をはるかに超えて拡張されるので、カラムヘッド圧力を大幅に超える結果となる流量の値を入力しないように注意する必要があります。

流量の値を入力すると、結果の圧力値は nit. Pres.[初期圧力] としてInlet Pressure Programs[注入口圧力プログラム] ダイアログボックスに表示されます。この圧力は、オーブン温度プログラムの間、一定になります。

パックドカラムフローコントロールに使用する注入口は、次の 2 つの方法で、別のことに使用するために放出できます。

  • Flow[流量] の値を削除し、続いて表示されるメッセージに と応答します。

  • 注入口のInit. Pres. [初期 注入口圧力プログラム] 注入口圧力プログラム ダイアログボックスの初期圧力の値を変更します。

このダイアログボックスにある他の項目:

注入口選択

タスク

圧力 - 流量関係式

GC 圧力単位

流量プロットボタン


GC 圧力単位
> > > > > > >

圧力の単位を選択します： Pa、psi、または bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、ダイアログボックスに表示されるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

注入口選択

BROKEN LINK

圧力 - 流量関係式

パックドカラム流量設定

流量プロットボタン


流量プロット
> > > > > > >

現在選択されている注入口 (A または B) についての予想される流量のグラフィック表示。オーブン温度も含まれます。 期待される流量は、現在選択されている注入口と Aux チャンネルに対する圧力プログラムによる結果です。

追加ヘルプ：

プロットの解釈


流量プロットボタン
> > > > > > >

現在選択されている注入口および Aux チャンネルについての圧力プログラムからの結果による、予想される流量のグラフィック表示が表示されます。 オーブン温度プログラムのグラフィック表示が含まれます。


Aux 圧力プログラム
> > > > >

Aux. Pressure Programs[Aux 圧力プログラム] ダイアログボックスを使用すると、GC のインストール済み Aux 圧力チャンネルの圧力をプログラムできます。

1 つの GC には、ChemStation からプログラムされた、最大 4 つの Aux チャンネルを持つことができます。各チャンネルは、分析中に、最大 4 つまでの異なる圧力 (初期圧力 1 つとその他のレベルの圧力 3 つ) で動作するようにプログラムできます。プログラムされた各圧力を変更すると、その Aux チャンネルに対応する流量も変化します。

また、ChemStation では、コンスタントガス流量を検出器に提供できるように、分析中のカラム流量のバリエーションを補正する検出器メークアップガスについての Aux 圧力プログラムを計算することもできます。

Aux チャンネルが注入口の流量を補正して、コンスタントガス流量が検出器に提供される場合以外は、分析中にパラメータを変更したりダウンロードしたりすることができます。 この場合は、Pressure Program[圧力プログラム] グループボックスは淡色表示され (使用できません)、パラメータの変更はできません。

このダイアログボックスの内容:

  • Aux チャンネル

  • タスク

  • 圧力 - 流量関係式

  • メークアップガス自動補正

  • GC 圧力単位

  • 圧力プロットボタン

  • 流量プロットボタン

  • 圧力プログラム


Aux チャンネル
> > > > > >

圧力をプログラムする、インストール済みの Aux チャンネル (C、D、E、F) を選択して、選択に関連した短い Comment[コメント] (最大 71 文字) をオプションで入力します。 チャンネルが使用できない場合は、対応するオプションボタンは淡色表示されます。 Aux. Channel[Aux チャンネル] を選択すると、その Aux チャンネルの現在のメソッドに保存されている Pressure Program[圧力プログラム]、Pressure-Flow Relationship[圧力 - 流量関係式]、Makeup Gas Compensation[メークアップガス自動補正] に関するパラメータが表示されます。

EPC:複数の電子圧力制御 (EPC) モジュールが GC にインストールされている場合は、各 Aux チャンネルの割り当てが決定されます。

低圧力チャンネル：低圧力 (0 ～ 15.0 psi) Aux チャンネルがインストールされている場合は、ChemStation からのエントリに関わらず、許容される最大圧力は 15.0 psi です。

スプリット流量制御：ここで選択したチャンネルでスプリット流量制御を使用する場合は、このダイアログボックスでの変更は注入口スプリット流量制御設定に影響することがあり、条件の解決方法を通知するメッセージが表示されます。

このダイアログボックスにある他の項目:

タスク

圧力プログラム

圧力 - 流量関係式

メークアップガス自動補正

GC 圧力単位

圧力プロットボタン

流量プロットボタン


タスク
> > > > > >

Aux. Channel[Aux チャンネル] を選択すると、Task[タスク] オプションが使用できるようになります。

Enter Pressure Program[圧力プログラムの入力] タスクを選択して、Aux 圧力プログラムのパラメータを入力します。

Calc Pressure-Flow Relationship[圧力 - 流量関係式の計算] タスクを選択して、2 つの操作点についての圧力流量の値の測定されたペアを入力します。 入力すると、ChemStation によって流量の式の係数と指数が計算され、 をクリックすると流量の式が表示されます。 この式についての追加情報は、お使いの HP 5890 GC のマニュアルセットで見つけることができます。

Calc Makeup Gas Compensation[メークアップガス自動補正の計算] タスクを選択して、分析中に必要な一定の検出器流量を保持するのに必要な補正 Aux 圧力プログラムを決定します。ChemStation によって、分析中の注入口圧力とオーブン温度での変化によって異なるカラム流量として、この定流量を最高に保持する Aux 圧力プログラムが計算されます。

(Task[タスク] を選択すると、対応するグループボックスの項目は使用できるようになります。)

このダイアログボックスにある他の項目:

Aux チャンネル

圧力プログラム

圧力 - 流量関係式

メークアップガス自動補正

GC 圧力単位

圧力プロットボタン

流量プロットボタン


圧力 - 流量関係式
> > > > > >

Pres[圧力] とFlow[流量] のパラメータを使用して、現在選択されている Aux チャンネル (C、D、E、または F) についての圧力流量関係を計算する式を定義します。この式での流量の値は、オーブン温度プログラムで、圧力が初期温度設定値で一定であるという仮定に基づいています。

Pres[圧力] を使用して、検出器を通るコンスタントガス流量の Aux チャンネル圧力プログラムを計算します (Makeup Gas Compensation[メークアップガス自動補正])。

圧力流量関係を定義する前に、校正手順で、圧力流量の値の測定されたペアを少なくとも 2 つ確立します。「Aux チャンネル流量キャリブレーション」 タスクと、お使いの HP 5890 GC のマニュアルセットの「Aux チャンネル圧力をゼロにする」と「キャリブレーション」を参照してください。 圧力 - 流量の値を、Pres[圧力] (kPa、psi、または bar) と Flow[流量] (mL/min) の下のテキストボックスに入力します。

注記

kPa 圧力単位を使用する場合は、圧力は最も近い整数に四捨五入されます。P2 は P1 より十分に大きい必要があるので、この四捨五入は正確さには影響しません。

をクリックして、選択された Aux チャンネルの Flow[流量] 式を計算します (グループボックスの一番下に表示されます)。計算が行われた日付と時間も表示されます。 この式は、メソッドでは印刷されません。今後使用するのに必要な場合は、このダイアログボックスからコピーしてください。

Makeup Gas Compensation[メークアップガス自動補正] パラメータのいずれかを変更すると、 を選択する前に Flow[流量] を再計算し ( をクリック)、Aux. Pressure Programs[Aux. 圧力プログラム] ダイアログボックスを閉じます。

このダイアログボックスにある他の項目:

Aux チャンネル

タスク

圧力プログラム

メークアップガス自動補正

GC 圧力単位

圧力プロットボタン

流量プロットボタン


メークアップガス自動補正
> > > > > >

自動補正に必要なカラム流量に使用する、注入口 (A または B) を選択します。 必要なものがない場合は、No Compensation[補正なし] オプションを選択します。 検出器 (注入口プラス Aux チャンネル) で mL/min 単位で希望の一定の Flow[流量] の合計を入力し、 をクリックします。ChemStation によって、必要なメークアップガス流量が計算され、圧力の値に変換され、補正圧力プログラムに必要なパラメータが補充されます。

段階的な説明については、「自動補正圧力プログラムの計算」タスクを参照してください。

注記

流量計算が要求された場合には、各注入口には Aux チャンネルは 1 つだけリンクすることができます。

このダイアログボックスにある項目：

Aux チャンネル

タスク

圧力プログラム

圧力 - 流量関係式

GC 圧力単位

圧力プロットボタン

流量プロットボタン


GC 圧力単位
> > > > > >

圧力の単位を選択します： Pa、psi、または bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、ダイアログボックスに表示されるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

Aux チャンネル

タスク

圧力プログラム

圧力 - 流量関係式

メークアップガス自動補正

圧力プロットボタン

流量プロットボタン


圧力プロットボタン
> > > > > >

現在選択されている Aux チャンネルの圧力プログラムのグラフィック表示が表示されます。オーブン温度プログラムのグラフィック表示が含まれます。


流量プロットボタン
> > > > > >

現在選択されている Aux チャンネルの流量のグラフィック表示が表示されます。オーブン温度プログラムのグラフィック表示が含まれます。


圧力プログラム
> > > > > >

Aux チャンネル圧力プログラムについての次のパラメータを指定します (詳細については、次のうち 1 つをクリックします)。各 Aux チャンネルは、GC のオーブン温度プログラムの分析中に、最大 4 つまでの異なる圧力 (初期圧力 1 つとその他のレベルの圧力 3 つ) で動作するようにプログラムできます。

注記

Aux チャンネルが注入口の流量を補正する場合以外は (定流量モード)、分析中に、これらのパラメータを編集したりダウンロードしたりできます。この場合は、パラメータは淡色表示され (使用できません)、パラメータの変更はできません。

操作

Aux チャンネル圧力は、Initial Time[初期時間] (分単位) の Init. Pres.[初期圧力] で一定になります。 圧力は、レベル 1 の Rate[速度] によって示された速度 (圧力単位/分) で、レベル 1 Final Pres.[最終圧力] に変更されます。 この圧力は Final Time[最終時間] (分単位) の間、保持されます。レベル 2 と 3 への圧力の変更は、同じようにプログラムできます。

オーブン温度プログラムが Aux チャンネル圧力プログラムより長い場合は、最終プログラムされた Aux チャンネル圧力は、オーブン温度プログラムの最後に一定になります。

Aux チャンネル圧力プログラムがオーブン温度プログラムより長い場合は、オーブン温度プログラムの終了時に Aux チャンネル圧力プログラムは終了します。 オーブン温度プログラムの分析時間の終了時に、Aux チャンネル圧力は Init. Pres[初期圧力] に戻り、保持されます。

安全なシャットダウン：お使いの HP 5890 GC マニュアルセットを参照して、安全なシャットダウンの影響する可能性のある設定値条件を設定してください。 これが発生すると、メッセージ
Fatal Error: Unable to talk to the HP5890.
が画面上に表示されます。次の手順に従います。

  1. GC の電源をオフにします。

  2. GC の電源を再びオンにし、新しい設定値を入力します。

  3. ChemStation 機器セッションを再び開始します。

初期圧力

圧力プログラムの分析の開始時または定圧分析の間の注入口圧力 (現在選択されている圧力単位)。 Init. Pres.[初期圧力] は、Aux 圧力プログラムが有効ではない場合に保持される Aux チャンネル圧力でもあります。GC から送信されたチャンネルの実際の圧力は、読み取り専用表示です。

初期時間

別の Aux チャンネル圧力への変更または圧力プログラムの開始の前の、Init. Pres.[初期圧力] を保持する時間の長さ (分単位)。

Initial Time[初期時間] の間隔は、分析が次のように開始されたときに、開始されます。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC の正面パネルで [開始] を押した時間です。

レベル

順に実行される最大 3 つのレベルのプログラムを、分析中の GC の Aux チャンネル圧力を制御するために準備することができます。

  • レベル 1

  • レベル 2(A)

  • レベル 3(B)

速度

Aux チャンネルの圧力が 1 つのプログラムレベルから別のプログラムに調整される速度 (現在選択されている圧力単位) で、「圧力ランプ」として参照されます、

最終圧力

昇圧の終了時に Aux チャンネルが到達する圧力 (現在選択されている圧力単位)。

マルチレベル Aux チャンネル圧力プログラム： マルチレベル Aux チャンネル圧力プログラムでは、あるレベルでの Final Pres.[最終圧力] が、その次のレベルでの Init. Pres.[初期圧力] として機能します。

最終時間

Final Pres.[最終圧力] を保持する必要のある時間の長さ (分単位)。

マルチレベル Aux チャンネル圧力プログラム： マルチレベル Aux チャンネル圧力プログラムでは、次のレベルについての Initial Time[初期時間] として 1 つのレベルについての Final Time[最終時間] が機能します。


パージバルブ
> > > > >

次の注入口パージ (A または B) パラメータを指定して、お使いの GC にインストールされたスプリット/スプリットレス注入ポートのパージバルブを制御します。詳細を表示するには、いずれかをクリックしてください。

初期値

注入の直前のパージバルブの状態 ([オン] または [オフ])。 分析中に GC のフロントパネルにある Init Value[初期値] を変更しても、パージバルブには影響しません。

スプリットレス注入： Init Value[初期値] を Off[オフ] に設定します。

オン時間

パージバルブがオンになった場合の、注入後の分単位の時間。

スプリットレス注入： Init Value[初期値] を Off[オフ] に設定して、On Time[オン時間] をスプリットレス注入の実行に十分な時間がある値に設定します (通常は 0.5 ～ 1.0 分)。

オフ時間

パージバルブがオフになった場合の、注入後の分単位の時間。

分析中にパージバルブをオフにするには、Off Time[オフ時間] を 0 でない値に設定します。

注入

Splitless[スプリットレス] オプションを選択して、スプリットレス操作についてのパージバルブパフォーマンスを最適化します。これを行うことで、注入口移動ガスは注入の数秒前にシャットオフされます。

スプリットレス操作は通常、次のように設定されます。

Init Value初期値 | A( )ON (X)Off
On Timeオン時間 | [1.00]
Off Timeオフ時間 | [0.00]
Splitlessスプリットレス | [X]

この例では、注入口移動ガスは注入の数秒前にオフになり、1.0 分でオンに戻ります (揮発性の低い注入口への残留物をパージします)。

OK/キャンセル/ヘルプボタン
OK ボタン

をクリックすると、新規または修正された情報のエントリを確認して、ダイアログボックスを閉じることができます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


バルブ/リレー
> > > > >

バルブがお使いの HP 5890 SERIES II GC にインストールされている場合は、Valves/Relays[バルブ/リレー] ダイアログボックスを使用して、これらのデバイスを制御します。HP 5890 Series II によって、最大 4 つまでのバルブを制御できます。

初期設定値

バルブをオンにするには、このチェックボックスを選択します。

バルブをオフにするには、このチェックボックスの選択を解除します。

5890 バルブオン

最大 4 つまでのバルブの初期状態を個別に制御します。 バルブ 3 と 4 についての設定は、Injector[インジェクタ] ダイアログボックスから注入口パージバルブ (A と B) で対話できます。

分析の開始時に Valve[バルブ] チェックボックスに X がある場合は、そのバルブの初期または "プレラン" の状態が On[オン] です。

新しい設定値は、 をクリックすると反映されます。

分析中にバルブをオン/オフにすることができます。 をクリックすると、新しい設定値が現在のメソッドの一部になります。

これらのパラメータはメソッドで保存されます。メソッドがロードされると、チェックボックスに X のあるバルブはオンになります。

バルブ/リレータイムテーブル

[バルブ/リレータイムテーブル] でパラメータを使用して、バルブ出力のスイッチング時間を制御します。

テーブル編集ボタン

マウスまたはキーボードを使用してカーソルを移動させ、[バルブ/リレータイムテーブル] を編集します。テーブルをスクロールするには、上および下矢印を押します。

パラメータ | タイプ/説明
Add追加 | をクリックすると、現在の Time[時間]、Name[名前]、State[状態]、Comment[コメント] をテーブルの中に発生順で書き込みます。
Replace[置換] | をクリックすると、テーブルで現在選択されている行を現在の Time[時間]、Name[名前]、State[状態]、Comment[コメント] で置換します。
Copy[コピー] | をクリックすると、現在選択している行をクリップボードにコピーします。
Paste[貼りり付け] | をクリックすると、クリップボードから切り取りまたはコピーした行を発生順にテーブルに挿入します。
Cut[切り取り] | をクリックすると、テーブルから現在選択されている行を削除します。これはクリップボードに書き込まれ、テーブル内の別のロケーションに貼り付けることができます。

切り取り、コピー、貼り付け操作を行う行をまとめて選択するには、グループの最初の行を選択してから、Shift キーを押したまま最後の行を選択します。グループの最初の行、最後の行、およびその間の行すべてが選択されます。

時間

バルブが切り替える必要のある場合の分析中の時間。

名前

切り替える必要のあるバルブを識別します。

状態

指定された Time[時間] にバルブが切り替える必要のある状態 (オンまたはオフ)。

コメント

[バルブ/リレータイムテーブル] 内の行の説明。 Comment[コメント] は、バルブ出力が制御するデバイスの識別に使用できます。

OK/キャンセル/ヘルプボタン
OK ボタン

をクリックすると、新規または修正された情報のエントリを確認して、ダイアログボックスを閉じることができます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


検出器
> > > > >

Detector[検出器] ダイアログボックスを使用して、お使いの HP 5890 GC にインストールされている検出器を制御します。

検出器 A (または B)

お使いの HP 5890 GC にインストールされている検出器の [タイプ] が表示されます。

検出器をオンにするには、Detector On[検出器オン] チェックボックスを選択します。検出器をオンまたはオフにしても、温度には影響しません。

タイムイベント

現在選択されている検出器で使用できる Possible Events[可能なイベント] がすべて一覧表示されます。お使いの GC のバージョンおよびインストールされている検出器のタイプに基づいてリストは異なります。

  • HP 5890A GC (pre-Series II) - TCD のシグナル極性スイッチングイベントのみがサポートされ、他の検出器のイベントはサポートされません。

  • HP 5890 Series II GC - すべての検出器のシグナル極性スイッチングイベントに加えて、感度、シグナル、TCD の極性イベントがサポートされます。

使用可能なイベントのリストには以下の内容が含まれます。

  • シグナルスイッチオン/オフにより、シグナルコレクションをオン/オフにします

  • TCD 極性反転と初期 TCD 極性反転

  • TCD 感度高/低

  • バルブスイッチングイベント

イベントのタイムイベントテーブルへの追加方法

  1. Possible Events[可能なイベント] のリストからイベントを選択します。これについて使用できる情報は、編集行の Event[イベント]、Value[値]、Time[時間] テキストボックスに表示されます (テーブルの上に表示されます)。

  2. たとえば、必要な場合にイベント情報を編集して、イベントが起こるべき Time[時間] を変更する必要がある場合があります。

  3. をクリックして、イベントをタイムイベントテーブルに追加します。

  4. タイムイベントテーブルが完了した場合は、 をクリックして GC にダウンロードします。

イベントのタイムイベントテーブルからの削除方法

  1. イベントをタイムイベントテーブルから選択します。

  2. をクリックします。

    タイムイベントテーブルが完了した場合は、 をクリックして GC にダウンロードします。

[入力] ボタン

をクリックして、編集行の内容をテーブルに追加します。

削除ボタン

をクリックすると、選択されている行をテーブルから削除します。

OK/キャンセル/ヘルプボタン
OK ボタン

をクリックすると、新規または修正された情報のエントリを確認して、ダイアログボックスを閉じることができます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


シグナル
> > > > >

Signal[シグナル] ダイアログボックスを使用して、データを取り込むシグナルを指定し、データ取込パラメータを指定します。

このダイアログボックスの内容:

  • データ保存

  • シグナル 1 (または 2)


データ保存
> > > > > >

ChemStation では、独立した 2 つのシグナルであるシグナル 1 とシグナル 2 からデータを保存できます。 次のいずれかのオプションを選択します。

  • Signal 1[シグナル 1]:シグナル 1 からのデータのみを保存します

  • Signal 2[シグナル 2]:シグナル 2 からのデータのみを保存します

  • Both[両方]:シグナル 1 とシグナル 2 からのデータ両方を保存します

  • None[なし]:データを保存しません

初期のブランク分析が必要な場合は None[なし] を選択して、分析を実行する前か、シグナルカラム補正のベースラインプロファイルを保存したい場合に、カラムをクリーンにします。


シグナル 1 (または 2)
> > > > > >

次のパラメータを指定して、データのソースとデータの取込方法を決定します。詳細を表示するには、いずれかをクリックしてください。

ピーク幅

Peak Width[ピーク幅] により、ピーク検出中のインテグレータの感度 (狭いピークを検出する能力) をコントロールします。Peak Width[ピーク幅] が小さいほど、感度は高くなります。指定する Peak Width[ピーク幅] は、ベースラインノイズを拒否できるくらい大きくし、一方、対象とする最小のピークを検出できるくらい小さくする必要があります。入力できるのは、離散値だけです。

Peak Width[ピーク幅] を設定すると、Data Rate[取込速度] が自動的に決定されます。

ピーク幅の範囲 | アプリケーション
0.01 ～ 0.05 min | 高分解能キャピラリまたはパックド GC カラム
0.04 ～ 0.2 min | 高性能 LC 中程度の長さのパックド GC カラム
0.5 ～ 0.6min | 高性能 LC 長いパックド GC カラム
0.5 ～ 2.5 min | 高性能 LC 低効率 GC
2.5 分 | 低圧 (カラム) LC 一種のアミノ酸分析 非クロマトグラフピーク積分
取込速度

サンプリング周波数(Hz)、つまり、インテグレータが分析データをサンプリングする速度です。

Data Rate[取込速度] を自動的に設定すると、Peak Width[ピーク幅] が決定されます

有効取込速度(Hz):

0.156, 0.313, 0.625, 1.250, 2.500, 5.000, 10.00, 20.00

データ保存

クロマトグラフ全体のデータを取り込む場合は、Data Storage[データ保存] を選択します。

クロマトグラフの一部のデータのみを取り込む場合は、Data Storage[データ保存] を選択しません。代わりに、必要な取得時間を、Start Data[データ開始] および Stop Data[データ終了] で指定します。

データ開始

Start Data[データ開始] は、ChemStation がシグナルデータの取込を開始する分析開始後の時間(分)です。

クロマトグラフの一部のシグナルデータのみを取り込む場合は、Start Data[データ開始] を使用します。 取込間隔の終了を指定する場合は Stop Data[データ終了] を使用します。

データ終了

Stop Data[データ終了] は、ChemStation がシグナルデータの取込を終了する分析開始後の時間(分)です。

クロマトグラフの一部のシグナルデータのみを取り込む場合は、Stop Data[データ終了] を使用します。 Start Data[データ開始]を使用すると、取込間隔の開始を指定します。

このダイアログボックスにある他の項目:
削除ボタン

をクリックすると、選択されている行をテーブルから削除します。

ソース

Save Data[データ保存] に該当するシグナル (Signal 1[シグナル 1]、Signal 2[シグナル 2]、Both[両方]、または None[なし]) を選択すると、下のリストから次のシグナルソース機能を選択できます。

  • Det A

  • Det A - Comp1

  • Det A - Comp2

  • Det B

  • Det B - Comp1

  • Det B - Comp2

  • Comp1

  • Comp2

  • Testplot

Signal 1[シグナル 1] または Signal 2[シグナル 2] に選択する Source[ソース] により、分析中に ChemStation で取り込まれるデータのソースを指定します。

注記

Testplot[テストプロット] により、HP 5890 GC 内部テストプロットからデータを入手します。


GC オートサンプラ


GC インジェクタパラメータ
> > > > >

GC Injector Parameters[GC インジェクタパラメータ] ダイアログボックスを使用し、[GC インジェクタ] の操作パラメータを指定します。

注記

このダイアログボックスの内容は、GC とインジェクタ両方のモデルによって異なります。ChemStation には、現在のコンフィグレーションと選択と互換性のあるパラメータのみが表示されます。

6890インジェクタパラメータ

6850インジェクタパラメータ

パラメータ：

  • (X) インジェクタの使用

  • 注入量

  • 注入 (X) μL (Y) 倍

  • ディレイ

  • OK/キャンセル/ヘルプボタン

  • 洗浄

  • インジェクタコンフィグレーション

  • 拡張インジェクタパラメータ

ディレイは、PTV 注入口でマルチ注入を使用する場合にのみ、表示されます。

以下も参照してください。

サンプルキャリーオーバ

大量のシングル注入

マルチ注入についてのコンフィグレーション (PTV 注入口)


(X) インジェクタの使用
> > > > > >

必要な場合は、フロント、バック、または両方のインジェクタを使用するかを指定します。ここでの選択によって、どのインジェクタパラメータ (フロント、バック、または両方) を編集に使用でき、メソッドに保存できるかが決定されます。次のうちから、対応するオプションボタンをクリックします。

  • Use Front Injector[フロントインジェクタ使用]: フロントインジェクタパラメータが使用可能になります

  • Use Back Injector[バックインジェクタ使用]: バックインジェクタパラメータが使用可能になります

  • Use Both Injectors[両インジェクタ使用]: 両インジェクタのパラメータが使用可能になります


注入量
> > > > > >

Injection Volume[注入量] は、注入するサンプルの量 (μL 単位) です。

利用可能な選択肢は取り付けられているインジェクタと GC の種類により異なります。

より新しい Agilent インジェクタ (7683) によっては、アダプタまたはコンフィグレーションの必要なく、シリンジ量の 2、10、20、30、40、および 50 パーセントの注入量が実行できます。

Syringe Size[シリンジサイズ] は、このダイアログボックスには読み取り専用表示されます。Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスで [シリンジサイズ] を変更できます。


注入 (X) μL (Y) 倍
> > > > > >

Edit Injector Parameters[インジェクタパラメータの編集] ダイアログボックスのこのパラメータによって、(X) は注入するサンプルの量 (μL 単位) として、(Y) は注入量 (X) の何倍かとして定義されます。

サンプル量を定義する有効なエントリは、次のとおりです。

  • Inject (X)[注入 (X)] 範囲は、シリンジ量の 0.1 ～ 0.5 倍です。デフォルトエントリは、シリンジ量の 0.1 倍です。

  • (Y) Times[(Y) 倍] 範囲は、1 ～ 100 です。デフォルト値は 1 です。

インジェクタは、Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスで「マルチ注入」として設定する必要があります。 をクリックします。

Syringe Size[シリンジサイズ] は、このダイアログボックスには読み取り専用表示されます。 Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスで [シリンジサイズ] を変更できます。 をクリックします。


ディレイ
> > > > > >

マルチ注入における各回の注入間の、秒単位での一時停止の時間です。これは、ハードウェアサイクル タイムの下限に加えられます。

有効なエントリ：0 ～ 120 秒です。デフォルトエントリは 0 です。


OK/キャンセル/ヘルプボタン
> > > > > >
[OK]ボタン

をクリックすると、新規または修正された情報のエントリを確認して、ダイアログボックスを閉じることができます。

キャンセルボタン

ボタンをクリックすると、新規または修正された情報のエントリをキャンセルして、ダイアログボックスを閉じることができます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


洗浄
> > > > > >

希望する、溶媒洗浄、サンプル洗浄、およびポンプストロークの回数を指定します。詳細を表示するには、以下のパラメータのいずれかをクリックしてください。

サンプル (注入前)

注入前溶媒洗浄後に、シリンジを次のサンプルですすぐ回数を指定します。各洗浄時には、シリンジは最大容量の 80% まで補充された後、廃液バイアルに排出されます。

有効なエントリ：0 ～ 15 です。デフォルトエントリは 0 です。

溶媒 A (注入前または注入後)

溶媒 A でシリンジをすすぐ回数を指定します。各洗浄時には、シリンジは最大容量の 80% まで (または、可能な場合は GC の溶媒洗浄量設定まで) 補充された後 、廃液バイアルに排出されます。

有効なエントリ：0 ～ 15 です。デフォルトエントリは 0 です。

溶媒 B (注入前または注入後)

溶媒 B でシリンジをすすぐ回数を指定します。各洗浄時には、シリンジは最大容量の 80% まで (または、可能な場合は GC の溶媒洗浄量設定まで) 補充された後 、廃液バイアルに排出されます。

有効なエントリ：0 ～ 15 です。デフォルトエントリは 0 です。

ポンプ (注入前)

注入前にシリンジに次のサンプルを補充してから、再びサンプルバイアルに排出する回数を指定します。ポンプは気泡を取り除き、再現性を向上します。

一連のマルチ注入のうち最初の注入にのみ適用します。

有効なエントリ： 0 ～ 15。4 ～ 6 のポンプストロークで、通常は十分です。デフォルトエントリは 0 です。

注入前 - サンプル洗浄またはポンプを注入前に実行するように指定できます。PTV 注入口でマルチ注入を使用する場合にのみ、マルチ注入セット内の注入間では洗浄は実行されません。

注入後 - 溶媒洗浄を注入後に実行するように指定できます。PTV 注入口でマルチ注入を使用する場合にのみ、マルチ注入セット内の注入間では洗浄は実行されません。


インジェクタコンフィグレーション
> > > > > >

Injector Configuration[インジェクタコンフィグレーション] ダイアログボックスを使用して、フロントインジェクタやバックインジェクタで次のようなコンフィグレーションパラメータを指定します ([GC インジェクタパラメータ] ダイアログボックスで選択した使用方法によって異なります)。

注記

このダイアログボックスの内容は、GC とインジェクタ両方のモデルによって異なります。ChemStation には、現在のコンフィグレーションと選択と互換性のあるパラメータのみが表示されます。

6890インジェクタパラメータ

6850インジェクタパラメータ

パラメータ：

  • シリンジサイズ

  • マルチ注入

  • オンカラム注入


シリンジサイズ
> > > > > > >

シリンジの容量を示します。詳細については、GC インジェクタマニュアルを参照してください。


マルチ注入
> > > > > > >

Multiple Injections[マルチ注入] オプションは、PTV 注入口でのみ表示されます。

Multiple Injections[マルチ注入] チェックボックスをオンにして、GC インジェクタを設定してマルチ注入を実行します。 インジェクタでマルチ注入用のコンフィグレーションを行うと、最初の注入時のにのみ Start Run[分析開始] コマンドが発行されます。 オフの場合は、サンプラによって 1 つの注入になり、各分析で Start Run[分析開始] コマンドが発行されます。


オンカラム注入
> > > > > > >

ChemStation で 5890 GC を使用している場合は、オンカラム注入口がインストールされている場合は、On-Column Injection[オンカラム注入] を選択します。パックドおよびスプリット/スプリットレス注入口を使用している場合は、このオプションは選択しないでください。

注記

Agilent 6890/6850 GC で使用する場合は、ChemStation では On-Column Injection[オンカラム注入] の選択は使用できません。オンカラム注入口がインストールされている場合は、機器がすでに認識しているからです。


拡張インジェクタパラメータ
> > > > > >

Extended Injector Parameters[拡張インジェクタパラメータ] ダイアログボックスを使用して、インジェクタについての追加インジェクタパラメータを指定します。2 つのインジェクタを備えた GC でのインジェクタ設定可能項目 (フロント、バック、または両方) は、[GC インジェクタパラメータ] ダイアログボックスの選択によって異なります。

注記

このダイアログボックスの内容は、GC とインジェクタ両方のモデルによって異なります。ChemStation には、現在のコンフィグレーションと選択と互換性のあるパラメータのみが表示されます。

パラメータ：

  • 粘性

  • サンプリング深さ

  • 注入前ドウェル

  • 注入後ドウェル

  • プランジャスピード


粘性
> > > > > > >

シリンジプランジャが、最後のポンプストロークと注入ストロークの間に停止する時間を秒単位で指定します。粘性サンプルを使用する場合、シリンジプランジャが停止することによって、シリンジが生成した真空にサンプルが流入します。

[Agilent G1513A GC インジェクタ] では、粘性設定も溶媒洗浄ステップに適用されます。これによって、洗浄用溶媒により時間をかけることができ、ニードル中の残留サンプルを溶解します。

有効なエントリ: 0 ～ 7


サンプリング深さ
> > > > > > >

サンプルバイアルでのニードルチップの深さ (mm 単位) で、標準ポジションと相対して測定されます。 この機能の有効/無効を切り替えるには、Sampling Depth Enable[サンプリング深さ有効] チェックボックスをクリックし、任意の値を入力します。この値に 0 (デフォルト) を指定すると標準ポジションになり、シリンジニードル先端部は、バイアル底面から 3.6 mm の位置に設定されます。

有効なエントリ： -2.0 ～ 30.0


注入前ドウェル
> > > > > > >

シリンジニードルが、注入ストローク前に注入口内に滞留する時間 (100 分の 1 分)。

有効なエントリ： 0.00 ～ 1.00


注入後ドウェル
> > > > > > >

シリンジニードルが、注入ストローク後に注入口内に滞留する時間 (100 分の 1 分)。

有効なエントリ： 0.00 ～ 1.00


プランジャスピード
> > > > > > >

インストールされたインジェクタで使用可能なプランジャスピードを Fast[高速]、Slow[低速]、または Variable[可変] で選択します。出力速度は、オートサンプラにインストールされているシリンジのサイズによって異なります。詳細は、サンプラのマニュアルを参照してください。

高速プランジャ

正確なプランジャ高速速度の仕様については、オートサンプラのマニュアルを参照してください。これは、デフォルトのプランジャ注入速度です。

低速注入

正確なプランジャ低速速度の仕様については、オートサンプラのマニュアルを参照してください。

7673 A/B および G1513A のインジェクタ用に設計されているので、このオプションが提供する注入速度は、[高速プランジャ] 速度の 1/20 倍です。

可変速度 (すべての GC ALS コンフィグレーションでは使用できません)

このオプションは、[大容量、シングル注入分析] 用に設計されているので、メソッドについての幅広い吸引、添加、および注入速度から選択できます。正確なプランジャ速度の仕様については、オートサンプラのマニュアルを参照してください。入力する値は、設定の最も近い許容値に丸められることに注意してください。

このオプションは、大容量、シングル注入解析と互換性のない、7673 A/B および G1513A のインジェクタ用に開発されたメソッドでの使用は対象としていません。 これらのメソッドでは、Slow[低速]、または Fast[高速] のプランジャ速度オプションの使用を続行してください。

有効な速度エントリは、次のとおりです。

シリンジサイズ (μL) | .5 | 1 | 5 | 10 | 25 | 50 | 100
吸引速度 (μL/分) |  |  |  |  |  |  |
高速または低速 | 15 | 30 | 150 | 300 | 750 | 1500 | 3000
可変 | 1-30 | 1-60 | 3-300 | 6-600 | 15-1500 | 30-3000 | 60-6000
吐出速度 (μL/分) |  |  |  |  |  |  |
高速または低速 | 150 | 300 | 3000 | 6000 | 15000 | 30000 | 60000
可変 | 1-300 | 1-600 | 3-3000 | 6-6000 | 15-15000 | 30-30000 | 60-60000
注入速度 (μL/分) |  |  |  |  |  |  |
高速 | 300 | 600 | 3000 | 6000 | 15000 | 30000 | 60000
低速 | 15 | 30 | 150 | 300 | 750 | 1500 | 3000
可変 | 1-300 | 1-600 | 1-3000 | 2-6000 | 5-15000 | 10-30000 | 20-60000

可変デフォルト値 (μL/分):

吸引：300

吐出： 3000 (5 μL シリンジ) または 6000 (その他のすべてのシリンジ)

注入：300


GC 大容量、シングル注入分析
> > > > >

ユーザー定義可能な吸引、吐出、注入速度の大容量注入は、Agilent 68xx GC にインストールされた特定のインジェクタで使用できます。

大容量、シングル注入解分析を実行する場合は、Agilent インジェクタによって、プランジャ速度を設定してパフォーマンスを向上させることができます。[可変プランジャー速度] オプションを選択して、[吸引]、[吐出]、および [注入] 速度フィールドにアクセスします。

このオプションは、大容量、シングル注入分析と互換性のない、7673 A/B および G1513A のインジェクタ用に開発されたメソッドでの使用は対象としていません。 これらのメソッドでは、Slow[低速]、または Fast[高速] のプランジャ速度オプションの使用を続行してください。


吸引速度
> > > > > >

サンプルがシリンジに吸引される速度 (μL/分単位)。

デフォルト値 = 300 μL/min。

このオプションを使用できるかどうかは、インジェクタと GC のタイプによります。

有効なエントリは、シリンジサイズに基づきます。


吐出速度
> > > > > >

洗浄あるいはポンプサイクル中に液体がシリンジから吐出される速度 (μL/分単位)。

デフォルト値 = 6,000 μL/min。

このオプションを使用できるかどうかは、インジェクタと GC のタイプによります。

有効なエントリは、シリンジサイズに基づきます。


注入速度
> > > > > >

液体が注入口に注入される速度 (μL/分単位)。

デフォルト値 = 300 μL/min。

このオプションを使用できるかどうかは、インジェクタと GC のタイプによります。

有効なエントリは、シリンジサイズに基づきます。


マルチ注入についてのコンフィグレーション (PTV 注入口)
> > > > > >

PTV 注入口を使用している場合は、[溶媒ベント] モードでの操作中にマルチ注入を用いて大量のサンプル量を導入することで感度を向上させることができます。

このオプションは、7673 A/B および G1513A のインジェクタ用に開発されたメソッドで使用することは想定していません。使用できるかどうかは、インストールされているインジェクタタイプによります。

マルチ注入についての設定方法は、次のとおりです。

  1. [機器] > [パラメータ編集] > [インジェクタパラメータ] ダイアログボックスから、[コンフィグ] を選択します。

  2. Multiple Injections[マルチ注入] チェックボックスを選択した後、 をクリックします。

  3. 複数の設定と計算済みの値が表示されます。

値の計算と表示

ChemStation によって 2 つの値が計算されて表示されます。Total sample volume[合計サンプル容量] と Total injections time[合計注入時間] です。

Total sample volume[合計サンプル容量] は、Injector[インジェクタ] 画面に表示されます。 Volume per injection[注入ごとの容量] と Injections per run[分析ごとの注入] からの表示です。

Estimated Total Injection Time[推定合計注入時間] は、[PTV 注入口] 画面に表示されます。これは概算値で、入力したパラメータとサンプラの機械的サイクル タイムに基づいたマルチ注入の合計時間の概算値です。　　 これには、注入間の Delay[ディレイ]、その他のディレイ、ドウェルタイムも含まれます。

その他のインジェクタパラメータを通常の方法で指定します。

注記

注入が 8 サンプルタレットオプションの場合は、マルチ注入がより効率的です。100 バイアルサンプラトレイは、8 サンプルタレットと互換性がありません。


GC 6890 (クラシック)


一般情報
> > > > >

Agilent 6890 シリーズ GC を、LAN または GPIB インターフェイスによって接続された ChemStation 機器として設定できます。ChemStation のパラメータはGCの操作をコントロールし、ChemStation はGCが生成するデータを分析します。

ChemStation は、使用しているAgilent 6890 Series GCの主なハードウェア特性を決定することができます。たとえば、どんなタイプの検出器をインストールされているかを決定できます。

ハードウェアまたはソフトウェアオプションをインストールしない場合には、そのオプションに関連する情報は淡色表示になって、選択や修正はできません。

ChemStation Status/Agilent 6890 Series GCのステータス

ChemStation のステータスウィンドウには ChemStation の現在の状態が反映されます。一方GCのステータスウィンドウ(オンラインセッションの実行中に表示される)にはその現在の状態が反映されます。プレラン状態の間は、ChemStation のステータスはGCのステータスと異なることがあります。たとえば、パルスドスプリットレスモードで運転しているときには、注入口が注入の準備のためにパージ中である間 (このとき GC は「ノットレディ」ステータスになる)、ChemStation はレディステータスになります。

ChemStation は、次の事柄を行うと、Agilent 6890 Series GCに設定値をダウンロードします。

  • ChemStation を初期化する。デフォルトのメソッド(DEF_GC.M)を読み込みます。GCのすべてのパラメータはそのデフォルトに設定されます。

  • メソッドを読み込む。

  • 設定値を修正して または を選択します。

  • GC フロントパネルを使用して GC のパラメータを変更します。

注記

ChemStation は、GC のフロントパネルを使用して作成したシーケンスの設定値をダウンロードしません。


カラム補正分析開始
> > > > >

ChemStation によって、ピークは上昇するベースラインよりも平らなベースラインで、正確に整合性を持って積分されます。StartColCompRun[カラム補正開始] により、現在読み込まれているメソッドのオーブンランタイムを実行します。

温度プログラム中のベースラインの上昇を修正するには、カラム補正を使います。

まず、StartColCompRun[カラム補正分析開始] を使用して、ブランクラン (サンプル注入のない分析) を作成します。GCはこの分析のデータを保存し、それを実際の分析データから引いて、平坦なベースラインを生成します。

カラム補正のクロマトグラフ条件は、実際の分析で使用するものと同じである必要があります。同じ検出器とカラムを使用し、同じ温度とガス流量条件で運転してください。

  1. Curve 1[カーブ 1] および Curve 2[カーブ 2] に使用する検出器 (カラム 1 および 2 に関連) を前または後に指定します ([機器] > [パラメータ編集] > [オプション] で設定します)。

  2. StartColumnCompRun[カラム補正分析開始] を選択します。ChemStation によって、次のファイルで両カラムについてのカラム補正データが採取されます。

    • col comp 1 (カラム 1 からの補正データ)

    • col comp 2 (カラム 2 からの補正データ)

  3. 6890GC の [開始] ボタンを押し、分析を開始します。

  4. Signals[シグナル] ダイアログボックスで Det[検出器] を選択し、(Source[イオン源] に応じて)実際の分析で使用する検出器と、実際の分析データから引くカラム補正データを指定します。

    • フロント検出器 - col comp 1

    • バック検出器 - col comp 1

    • フロント検出器 - col comp 2

    • バック検出器 - col comp 2

  5. 実際の分析を行います (ChemStation は自動的に減算を行います)。

注記

カラム補正分析からのデータをプロットするには、Det[検出器] を選択して (Signals[シグナル] ダイアログボックスで)、col comp 1[col comp 1] または col comp 2[col comp 2] の Source[ソース] を指定して、分析を実行します。


注入ソース選択...
> > > > >

Select Injection Source/Location[注入ソース/位置選択] ダイアログボックスにより、サンプルの注入方法を示します。次のいずれかのオプションを選択します。

  • GC インジェクタ

    Agilent GC インジェクタを使用してサンプルを自動的に注入します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • CTC インジェクタ

    PAL オートサンプラが設置されている場合は、それを使用してサンプルを注入します。このダイアログボックスでは、Front[フロント] 位置のみを選択します。メソッド編集 ダイアログボックスの Inject to[注入先] パラメータを使用して、オートサンプラが注入にどちらの注入口 (フロントまたはバック) を使用するのかをコントロールします。

  • GC バルブ

    バルブを使用してサンプルを注入します。

    Valve 1[バルブ 1]、Valve 2[バルブ 2]、または Dual[デュアル] を選択して、注入に使用するバルブを指定します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • マニュアル

    サンプルを手で注入します。

    Front[フロント]、Back[バック]、および Dual[デュアル] を選択して、注入のロケーションを指定します。

    分析を開始する準備ができたら、サンプルを注入して、クロマトグラフ機器の [開始] ボタンを押します。ChemStation は、クロマトグラフ機器および他の分析デバイスのレディ状態を無視します。


クイック設定
> > > > >

Quick Setup[クイック設定] により、必要な部分すべてを含む、基本的なメソッドを自動的に準備できます。Agilent ChemStation に熟達するにつれて、Quick Setup[クイック設定] を使用したエントリをさらに洗練し、追加を行いたいと思うことでしょう。

注記

Quick Setup[クイック設定] を使用するとき、現在読み込み済みのメソッドの設定は次のもので置き換えられます。

  • デフォルトのメソッドで指定された設定および

  • プロセス中に入力した設定。

Quick Setup[クイック設定] でメソッドを準備するには、次の手順に従います。

1[機器] メニューから [クイック設定...] を選択します。

ChemStation は一連の4つのダイアログボックスを表示します。

2それぞれのダイアログボックスの表示を読んで、入力してください(詳細は下のいずれかをクリックしてください)。

  • カラム接続

  • カラム 1/2 情報 (読み取り専用表示)

  • 溶媒沸点 (注入がスプリットレスモードのスプリット/スプリットレス注入口またはクールオンカラム注入口に実行された場合に表示されます)

  • フロント/バックインジェクタ

または をクリックして、ダイアログボックス間を移動します。すべてのエントリを確かめ、確認してください。

3完了したら、 をクリックします。ChemStation は Instrument Control[機器コントロール] 画面を表示します。

プロセスのこの時点で、ChemStation は現在読み込み済みのメソッドのすべてのエントリを、デフォルトのメソッドの機器設定と、ステップ2で指定されたエントリで置き換えます。

4希望どおり処理を完了します。たとえば、 、 、 、 をクリックします。またはアイコンバーの他のアイコンをクリックして、選択をさらに修正します。 詳細は「ボタン」および「アイコンバー」を参照してください。

現在読み込み済みのメソッドを保存するには、[保存] または [名前を付けて保存] を使用します([ファイル] メニュー)。

[クイック設定]メソッドのオーブン温度の開始
注入口 | モード | オーブン温度
クールオンカラム |  | 溶媒沸点
パージドパックド |  | 50℃
スプリット-スプリットレス | スプリット | 50℃
 | スプリットレス | 溶媒沸点-30℃
Quick Setup[クイック設定] メソッドの注入口/検出器オーブン温度の開始
 | 注入に使用 | 未使用
注入口 |  |
クールオンカラム | トラックオーブン (「モード」を参照) | 開始オーブン温度と同じ
その他 | カラムの最高温度-25℃ | 開始オーブン温度と同じ
検出器 | カラムの最高温度 | 注入で使用する検出器と同じ

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


カラム接続
> > > > > >

Quick Setup[クイック設定] メソッドは、選択するカラム (1 または 2) を使用して、シングル 1 μL 注入のメソッドになります。

注記

カラムが EPC でない注入口に接続されるか、カラム接続が未完了の場合は (たとえば、カラムが注入口に接続されているが検出器ではない場合など)、カラム選択オプションは淡色表示されます (使用できません)。

インストールされた各カラムには、ChemStation は次の項目を表示します。

  • 接続されている場合には注入口と検出器、および

  • 注入口に設定されたキャリアガス (He、H2、N2、または ArCH4)。

スプリット-スプリットレス注入口を使用している場合には、Quick Setup[クイック設定] 注入で [スプリット] または [スプリットレス] モードの操作を指定してください。

Quick Setup[クイック設定] プロセスを続けるには、以下のいずれかを行います。

次のダイアログボックスに進みます。

前のダイアログボックスに戻ります。

Quick Setup[クイック設定] メソッドを作成し表示します。

Quick Setup[クイック設定] プロセスをキャンセルします。


カラム 1/2 情報
> > > > > >

以下は、注入用に選択したカラムを定義している現在の設定値です。これらの値から流量および圧力の設定値が決定されます。

長さ | カラムの長さ (メートル)。ChemStation はメソッドに標準の [長さ] を保存します。
径 | カラムの内径あるいは「id」(μm)です。ChemStation はメソッドに標準の [内径] を保存します。
膜厚 | カラム内のコーティングの平均厚さ(μm)。ChemStation はメソッドに標準の [膜厚] を保存します。
最高温度 | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。

Quick Setup[クイック設定] プロセスを続けるには、以下のいずれかを行います。

次のダイアログボックスに進みます。

前のダイアログボックスに戻ります。

Quick Setup[クイック設定] メソッドを作成し表示します。

Quick Setup[クイック設定] プロセスをキャンセルします。


溶媒沸点
> > > > > >

ドロップダウンリストから Sample Solvent[サンプル溶媒] を選択します。その Boiling Point[沸点] が自動的に表示され、この値はスプリット/スプリットレス注入口(スプリットレスモード)またはクールオンカラム注入口を注入に使用する場合に、初期オーブン温度の決定に使用されます。

Other[その他] を選択する場合は、Boiling Point[沸点] を℃で指定します。

Quick Setup[クイック設定] メソッドには、注入用に選択したカラムとして指定した Sample Solvent[サンプル溶媒] および [最高温度] の Boiling Point[沸点] に基づく単一ランプのオーブン昇温プログラムが含まれます。

単一のオーブン温度プログラムについての詳細は、「昇温速度」を参照してください。

Quick Setup[クイック設定] プロセスを続けるには、以下のいずれかを行います。

次のダイアログボックスに進みます。

前のダイアログボックスに戻ります。

Quick Setup[クイック設定] メソッドを作成し表示します。

Quick Setup[クイック設定] プロセスをキャンセルします。


フロント/バックインジェクタ
> > > > > >

インジェクタに関する以下の情報を指定します。

  • シリンジの容量


パラメータ編集...
> > > > >

それぞれの機器コントロールオプションは、Instrument Control[機器コントロール] 画面のアイコンバーで表されます。 アイコンの色と外見は、さまざまな機器コントロールを編集すると、変化します。設定値の詳細は、下のアイコンのいずれかをクリックしてください。

インジェクタ

バルブ

注入口

カラム

オーブン

検出器

シグナル

Aux

ランタイム

オプション

現在のメソッドの設定値を変更するには、次の手順に従います。

1変更する機器コントロールを表すアイコンをクリックします。
2必要に応じてパラメータを変更します。
3必要に応じてステップ1および2を繰り返します。 完了したら、 または をクリックして変更をダウンロードします。

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン

段階的な説明については、次のタスクを参照してください。

メソッドの編集


Agilent GCインジェクタ
> > > > > >

Injector[インジェクタ] ダイアログボックスのパラメータは、Agilent オートサンプラがこの機器に設定されている場合に利用できます。 それ以外の場合には淡色表示になります。

詳細は、「インジェクタ」をクリックしてください。

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


バルブ
> > > > > >

Valves[バルブ] ダイアログボックスを使用して、次のタスクを行います。

  • スイッチング、ガスサンプリング、マルチポジションその他の目的のためのバルブのコンフィグ。

  • バルブの初期 (プレラン) および即時 (分析中) オン/オフ状態のコントロール。

  • マルチポジションバルブの即時ポジションの指定。

冷却とスプリット/スプリットレスバルブに加え、最大 8 つのバルブをコンフィグして制御できます。

バルブ番号 | タイプ | 電圧 | 電力 | 電流使用量
1、2、3、および 4 | 電流ソース | 24 Vdc | 13 ワット | 流路バルブコントロール
5 と 6 を含む | 電流ソース | 24 Vdc | 100 mA | リレーおよび低電源デバイス
7 と 8 を含む | 接点クローズ | 48 Vdc または 48 Vac rms |  | 外部電流ソースコントロール

分析中にバルブイベントをスケジュールするには、[ランタイム] ダイアログボックスを使用します。

このダイアログボックスの内容:

バルブ

コンフィグレーション

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


バルブ
> > > > > > >
注記

バルブの設定値を指定するには、まずその使用方法を指定する必要があります。「コンフィグレーション」を参照してください。

バルブの状態をオンに変更するには、そのバルブの On[オン] チェックボックスを選択します GC への変更をダウンロードするには、 または ボタンのいずれかをクリックします。 詳細については、「ボタン」を参照してください。

オン/オフ設定値は、ChemStation によってメソッドとともに保存されます。メソッドが読み込まれると、On[オン] チェックボックスがオンになっているバルブが、自動的にオンになります。

Type[タイプ] は、バルブのコンフィグレーションの読み取り専用表示です。

このダイアログボックスにある他の項目:

コンフィグレーション


コンフィグレーション
> > > > > > >

バルブの使用法を指定するには (たとえば、カラムの切り替えなど)、Valve #[バルブ番号] (1 ～ 8) を選択してから適切なコンフィグレーション Type[タイプ] を次のリストから選択します。詳細は、Type[タイプ] のいずれかをクリックしてください。

未設定

バルブはインストールされていません。

マルチポジション

ガスサンプリング

電源

4、6、またはそれ以上のポートを備えた2ポジションバルブです。

スイッチングバルブは、カラム選択やカラムアイソレーションなどに使用される多目的バルブです。

その他

バルブの目的はユーザーの指定です。

注記

バルブをコンフィグすると、その On[オン] チェックボックスが利用可能になります。「バルブ」 を参照してください。

このダイアログボックスにある他の項目:

バルブ


マルチポジション
> > > > > > > >

GC の BCD ポートを通じてポジションを選択できるバルブです。このバルブは、ストリーム選択バルブとも呼ばれます。

マルチポジションバルブとして設定できるのは、1 つのバルブのみです。

ストリーム選択

マルチポジションバルブを使用すると、数タイプのガスストリームの1つを選択し、そのストリームをガスサンプリングバルブに送って分析できます Agilent 6890 シリーズ GC で提供されるシーケンスコントロールを使用すると、機器はマルチポジションバルブを使ってポジション範囲からサンプルを取得できるようになります。マルチポジションバルブの現在のポジションは、バルブに接続された BCD(バイナリコード化小数点)ケーブルが読み取ります。ユーザーがシーケンスの開始を命令すると、GCは、マルチポジションバルブおよびガスサンプリングバルブを使用して、サンプルのロードおよび注入を行い、オートサンプラシステムとして機能します 詳細については、「ガスサンプリング」を参照してください。

注記

BCD ケーブルを使用してマルチポジションバルブのポジションを読み取るには、BCD ケーブルを Valve #1[バルブ #1] の位置に接続する必要があります。 Valve #1[バルブ #1] をマルチポジションバルブとして設定します。

設定を完了するには、以下の指定を行ってください。

  • Switching[スイッチング]:アクチュエータが次の動作を開始するまでの時間を秒単位で指定します。ここで指定した秒数は、アクチュエータメカニズムが次の動作を準備するための時間です。

  • Invert BCD[BCD 反転]:バルブをネガティブ論理設定している場合に選択します。ネガティブ論理設定では、BCDケーブルから送信されるバイナリコードの小数点入力が反転され、すべての0が1として、すべての1が0として受信されます。

  • BCD[BCD]:BCDケーブル接続の有無を表します。

  • Position[ポジション]：バルブポジションです。

ChemStation は、Position[ポジション] 設定値をメソッドとともに保存します。メソッドが読み込まれると、マルチポジションバルブをガスサンプリングバルブと組み合わせて使用している場合、バルブは指定されたポジションに切り替わります。後者の場合、マルチポジションバルブは、フロントバイアル番号で指定したポジションに切り替わります。

デフォルトのポジション: 1


ガスサンプリング
> > > > > > > >

最大 2 つのバルブを [ガスサンプリング] バルブとしてコンフィグできます。ガスサンプリングバルブは、2ポジション(ロードおよび注入)バルブです。

  • [ロード] ポジションでは、外部ガスストリームが添付されたサンプリングループを通過して排出されます。

  • 注入ポジションでは、補充したサンプリングループをキャリアガスストリームに挿入します。

ストリーム選択

ガスサンプリングバルブをマルチポジションバルブと組み合わせて使用すると、オートインジェクタとして機能します。ガスサンプリングバルブをオンにすると、ChemStation は注入が行われたと判断します 詳細については、「マルチポジション」を参照してください。

設定を完了するには、以下の指定を行ってください。

  • Loop Vol[ループ容量]:サンプリングループの容量 (mL)。

  • Load time[ロード時間]:バルブが、ロードポジションから注入ポジションに切り換わるまでの時間 (分) です。

  • Inject time[注入時間]:バルブが、注入ポジションからロードポジションに戻るまでの時間 (分) です。

  • Inlet[注入口]:注入に使用する注入口です。

ガスサンプリングバルブ注入

通常、ガスサンプリングバルブ注入のコンフィグレーションには以下の仕様が含まれています。

  • インジェクションソースは 6890 GC バルブです。

  • 片方のバルブはマルチポジションバルブで、

  • もう片方のバルブはガスサンプリングバルブです。

分析の開始後は、次の操作が行われます。

  1. Agilent 6890 シリーズGCによって、マルチポジションバルブはフロントバイアル番号で指定したポジションに切り替わります。

  2. GC　は、ガスサンプリングバルブの Load Time[ロード時間] 中はノットレディ状態とみなします (ガスサンプリングバルブを 2 種類設定した場合は、Load Time[ロード時間] の長い方が優先されます)。

  3. ガスサンプリングバルブをオンにする場合:

    • メソッドの読み込みの一部、あるいは

    • ランタイムイベント、あるいは

    • 設定値を On[オン] に変更してそれをダウンロードする場合、GC がレディ状態になり、注入ソースとして選択したガスサンプリングバルブを注入ポジションに切り替えるまで、ChemStation は待機します。

  4. GC は、Inject Time[注入時間] が終了するまで注入ポジションとみなします。

注記

ガスサンプリングバルブの Load Time[ロード時間] が終了するまで、ChemStation および GC はレディ状態になりません。GC がレディ状態になるために必要な待機時間は、短縮できません。


注入口
> > > > > >

ChemStation では、GC にインストールした注入口の数とタイプに基づいて、Inlets[注入口] ダイアログボックスが表示されます。 押しボタンの上にあるドロップダウンメニューから Front[フロント] または Back[バック] のどちらかの注入口を選択できます。

次のタイプの注入口が使用できます。詳細を表示するには、いずれかをクリックしてください。

  • スプリット-スプリットレス注入口

  • パージド パックド注入口

  • クールオンカラム注入口

  • プログラム式温度気化 (PTV) 注入口

  • ボラタイルインタフェース

  • ニューマティック コントロール モジュール

注入口の概要
注入口のタイプ | カラムタイプ | モード | サンプルタイプ | 説明 | カラムへのサンプル
スプリット/スプリットレス | キャピラリ | スプリット | 高濃度 | なし | 極少、大半は排出されます
 |  | パルスドスプリット | 高濃度 | 新技術。大容量注入 (> 2 μL) に役立つ場合があります | 極少、大半は排出されます
 |  | スプリットレス | 低濃度 | なし | すべて
 |  | パルスドスプリットレス | 低濃度 | 大容量注入 (> 2 μL) に便利 | すべて
クールオンカラム | キャピラリ | 該当なし | 低濃度または温度が変わりやすい | サンプルの分離および分解が最小 | すべて
パージドパックド | パックド 1/8 in.および1/4 in.金属、1/8 in.ガラス | 該当なし | 任意 | なし | すべて
 | 大口径キャピラリ | 該当なし | 任意 | 分解能が問題ではない場合には十分 | すべて
PTV | キャピラリ | スプリット | 高濃度 | なし | 極少、大半は排出されます
 |  | パルスドスプリット | 高濃度 | 新技術。大容量注入 (> 2 μL) に役立つ場合があります | 極少、大半は排出されます
 |  | スプリットレス | 低濃度 | なし | すべて
 |  | パルスドスプリットレス | 低濃度 | 大容量注入 (> 2 μL) に便利 | すべて
 |  | 溶媒ベント | 低濃度 | 大容量注入 (> 25 μL) に便利 | すべて
ボラタイルインタフェース | キャピラリ | スプリット | 高濃度 | ガスサンプル | 極少、大半は排出されます
 |  | スプリットレス | 低濃度 | ガスサンプル | スプリットレスに切り替えできます
 |  | 直接 | 低濃度 | ガスサンプル、GI は変更する必要があります | 最大サンプル回収
段階的な説明については、次のタスクを参照してください。

メソッドの編集

ガスセーバーを使用する等圧分析の準備

スプリット比の設定

パルスド圧力注入口の設定

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


スプリット - スプリットレス注入口
> > > > > > >

現在のメソッドでのスプリット-スプリットレス注入口のパラメータおよび設定値を設定するには、このダイアログボックスを使用します。

EPC が設置されている場合、カラムは以下のようになります。

  • 定義済み、注入口は、圧力制御または流量制御されます。

  • 未定義、注入口は圧力制御されます。

EPC がインストールされていない場合は (注入口を手動で制御する場合は)、圧力と合計流量のパラメータの両方が淡色表示になります。

このダイアログボックスの内容:

  • モード

  • ガス

  • ヒーター

  • 圧力

  • トータル流量

  • ガスセーバー


モード
> > > > > > > >

スプリット/スプリットレス注入口を操作するモードは、4種類あります パルスドモードは、EPC でのみ利用可能です。詳細を表示するには、いずれかのモードをクリックしてください。

  • スプリットモード

  • スプリットレスモード

  • パルスドスプリットレスモード

  • パルスドスプリットモード

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


スプリットモード
> > > > > > > > >

スプリット注入中に、液体サンプルが高温の注入口に投入され、急速に気化します。気化した液体サンプルの蒸気は、大半がスプリット/パージベントから排出されますが、ごく一部がカラムに流入します。カラム流量とスプリット流量の比率はコントロールできます。

Split[スプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリット/パージベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

カラムを定義している場合、Split[スプリット] モードには [スプリット比] および [スプリット流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


スプリットレスモード
> > > > > > > > >

このモードでは、注入中およびサンプルがライナ内で気化してカラムに流入するまで、パージバルブが閉じたままになります。注入後、指定した時間が経過するとパージバルブが開き、ライナ内に残っている蒸気がスプリットベントから排出されます。これにより、注入量が多くカラム流量が小さい場合の溶媒テーリングが防止されます。

スプリットレスモードは、一般に微量成分の分析に使用します。

スプリットレスモードの注入口パラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | 冷却なし、24 ～ 450 ℃ CO2 冷却、-60 ～ 450 ℃ N2 冷却、-80 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0～999.99 min | = 注入口パージ時間
注入口パージ流量 | He、H2 の場合、0.15 ～ 1000 mL/min N2、ArCH4 の場合、0.15 ～ 200 mL/min | 60 mL/min
注入口パージ時間 | 0～999.99 min | (ライナ容量)/(カラム流量) x 2
ガスセーバー時間 | 0～999.99 min | パージ時間後
ガスセーバー流量 | He、H2 の場合、15 ～ 1000 mL/min N2、ArCH4 の場合、15 ～ 200 mL/min | 最大カラム流量よりも15 mL/min上

[スプリットレス] モードには [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


パルスドスプリットレスモード
> > > > > > > > >

Pulsed Splitless[パルスドスプリットレス] (EPC のみ) モードは、スプリットレスモード に似ていますが、より大量のサンプルを注入できます。パルスドスプリットレスモードは、一般に微量成分の分析に使用します。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

Pulsed Splitless[パルスドスプリットレス] モードには、[注入時パルス圧] および [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。


パルスドスプリットモード
> > > > > > > > >

Pulsed Split[パルスドスプリット] (EPC のみ) モードは、スプリットモードに似ていますが、より大量のサンプルを注入できます。Pulsed Split[パルスドスプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリット/パージベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

Pulsed Split[パルスドスプリット] モードでは、[注入時パルス圧]、およびカラムが定義されている場合は、[スプリット比] と [スプリット流量] に設定します。

(カラムが定義済みの場合)

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

モード

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度設定値 (室温 ～ 375 ℃) を指定します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > >

EPC が設置されておりカラムが定義されていない場合、注入口は圧力制御となり、指定した値は Total Flow[トータル流量] には影響しません。

EPC が設置されておりカラムが定義されている場合、注入口は圧力制御または流量制御となります。Pressure[圧力] を変更すると、ChemStation は Total Flow[トータル流量] を再計算します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0～150psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

トータル流量

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > >

EPC が設置されている場合、カラムは以下のようになります。

定義済み、注入口は、圧力制御または流量制御されます。

未定義、注入口は圧力制御されます。

Total Flow[トータル流量] に指定する値は、Pressure[圧力] には影響しませんカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口の Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガス流量 (mL/min) を指定します。

スプリット/パルスドスプリットモード

Total Flow[トータル流量] = スプリット流量 ＋ カラム流量 ＋ セプタムパージ流量

Total Flow[トータル流量] は、注入口へのトータル流量です。Total Flow[トータル流量] を変更すると、スプリット比とスプリット流量が変更され、カラム流量は同じ値に保たれます。

トータル流量の有効な設定値

セプタムパージ流量 200 mL/min (N2、ArCH4)

セプタムパージ流量 1000 mL/min (He、H2)

スプリットレス/パルスドスプリットレスモード

Total Flow[トータル流量] は、プレラン中 (プレランライトが、点滅ではなく点灯している状態) および Purge Time[パージ時間] 前の分析中に実際に注入口に流入している流量です。スプリットレスモードで操作する場合、プレラン中および Purge Time[パージ時間] 前に Total Flow[トータル流量] の設定値を入力することはできません。

トータル流量の有効な設定値

N2、ArCH4 の場合、0 ～ 200 mL/min

He、H2 の場合、0 ～ 1000 mL/min

GC が送信する注入口の Actual[実測値] の流量 (mL/min) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

圧力

ガスセーバー (カラムが定義されている場合)


ガスセーバー
> > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。ガスセーバーは、Constant Pressure[定圧力] または Constant Flow[定流量] のいずれのカラムモードでも使用できます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させます。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するスプリットベント流量 (mL/min) および時間 (分) を指定します。

有効範囲: 15 mL/min - 現在設定されているガスの 0 ～ 999.99 分におけるセンサ範囲

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

圧力

トータル流量


パージドパックド注入口
> > > > > > >

現在のメソッドでのパージドパックド注入口のパラメータおよび設定値を設定するには、このダイアログボックスを使用します。

この注入口は、高効率の分離が必要ない場合に、パックドカラム分析で使用します。10 mL/minを超える流量が受け入れられる場合には、大口径キャピラリカラムで使用することもできます。 パックドカラムで使用する場合には、この注入口には流量コントロールを使用し、キャピラリカラムで使用する場合は、圧力コントロールを使用します。

EPC が設置されている場合、カラムは以下のようになります。

  • 定義済み、注入口には圧力コントロールを使用できます。

  • 未定義、注入口には流量コントロールを使用できます。

EPC がインストールされていない場合は (注入口を手動で制御する場合は)、圧力と合計流量のパラメータの両方が淡色表示になります。

このダイアログボックスの内容:

  • ヒーター

  • ガス

  • 圧力

  • トータル流量


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度設定値 (室温～ 375 ℃) を指定します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

設定値範囲
パラメータ | 設定値の許容範囲
Oven Tempオーブン温度 | オーブン温度より3℃高い温度から最大375℃。
このダイアログボックスにある他の項目:

ガス

圧力 (カラムが定義されている場合)

トータル流量 (カラムが未定義の場合)


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

圧力 (カラムが定義されている場合)

トータル流量 (カラムが未定義の場合)


圧力
> > > > > > > >

EPCが設置されておりカラムが定義されている場合、注入口は圧力制御となりますカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

ヒーター

ガス

トータル流量 (カラムが未定義の場合)


トータル流量
> > > > > > > >

EPCが設置されておりカラムが定義されていない場合、注入口は流量制御となりますカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口の Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガス流量 (mL/min) を指定します。

Total Flowトータル流量 = カラム流量 + セプタムパージ流量

有効範囲:セプタムパージ流量 ～100mL/min

注記

注入口がオフになっている場合、または注入口圧力が非常に低い場合、ChemStation は Total Flow[トータル流量] を再計算します。再計算された値が条件に合わない場合は、Total Flow[トータル流量] の設定値を再入力します。

GC が送信する注入口の Actual[実測値] の流量 (mL/min) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ヒーター

ガス

圧力 (カラムが定義されている場合)


クールオンカラム注入口
> > > > > > >

この注入口は、液体サンプルを直接キャピラリカラムに注入します。それには、注入時の注入口とオーブンの双方が溶媒の沸点以下に冷却されている必要があります。サンプルが注入口中でただちに気化しないため、サンプルのディスクリミネーションやサンプルの変化による問題は最小限に抑えられます。適切に行えば、クールオンカラム注入はまた、正確で精密な結果を得るために役立ちます。

注入口はオーブントラックモードで操作することができます。このモードでは注入口温度がカラムオーブンの温度に追従します。または、3段までの温度プログラムを行うことができます。冷媒を使用して室温以下にする、低温冷却オプションもあります。

Cool On-Column Inlet[クールオンカラム注入口] ダイアログボックスを使用して、次のタスクを行います。

  • 注入口パラメータを設定し、設定値を指定する、および

  • オプションとして、カレントメソッドの注入口温度プログラムを作成する。

オーブントラックモード
パラメータ | 設定値範囲
COC注入口温度 | オーブン温度より 3 ℃高い温度から、最高 450 ℃、最低温度は -60 ℃ (CO2) および -80 ℃ (N2)。
温度プログラムモード
パラメータ | 設定値範囲
COC注入口温度 | -60 ℃ (CO2) または -80 ℃ (N2) ～ 450 ℃
 | クライオブラストを使用しない場合、動作範囲は 24 ～ 450 ℃です。 クライオブラストを使用する場合、動作範囲は -40 ～ 450 ℃です。
このダイアログボックスの内容:

  • ヒーター

  • ガス

  • モード

  • 圧力

  • ランプ


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

モード

圧力

ランプ


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

モード

圧力

ランプ


モード
> > > > > > > >

クールオンカラム注入口には、温度プログラムとオーブントラックの2つの操作モードがあります。それぞれについて説明します。

温度プログラム

このモードでは、注入口に3段までの温度プログラムができ、オーブンとは独立した温度で操作できます。

オーブンを -20 ℃ で操作する場合、Ramped Temp温度プログラムを操作モードとして使用することをお勧めします。

オーブン温度が非常に低い場合、注入口温度は、オーブン温度より最低 20 ℃ 高くする必要があります。これは溶媒フォーカシングに十分です。

オーブン温度が室温より高い場合は、注入口温度の適正なコントロールのため、注入口温度はオーブンよりも常に少なくとも3℃高くする必要があります。

注入口温度プログラムが以下の場合、次のようになります。

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

詳細は、「昇温速度」を参照してください。

オーブントラック

このモードでは、注入口温度はオーブンプログラム中ずっと、オーブン温度よりも3℃高く保たれます。

「急速冷却 (CryoBlast)」がある場合、注入口はトラックオーブン温度を操作限界である -40℃ まで追従しますが、ない場合は、室温が低温限界となります。

冷却に関する考慮点オーブントラックモードを冷却オーブンと共に使用する場合、他の注入口はオフまたはオーブントラックモードになっていなければなりません。

CO2 の冷却バルブではオーブンを -60 °C に、N2 の冷却バルブではオーブンを -80 °C にプログラムできます。

このダイアログボックスにある他の項目:

ヒータ

ガス

[圧力]

ランプ


圧力
> > > > > > > >

クールオンカラム注入口の圧力をマニュアルで調節すると、Pressure[圧力] パラメータは淡色表示になります (使用できません)。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

ヒーター

ガス

モード

ランプ


ランプ
> > > > > > > >

クールオンカラム注入口が Ramped Temp[温度プログラム] モードの場合は、分析中の注入口温度がオーブン温度に依存しないようにコントロールするため、3 段までの連続したプログラムを作成できます。各レベルは、ChemStation によって順番に実行されます。注入口昇温プログラムには、次のものが含まれます。

  • Initial[初期] 注入口温度、および

  • 初期注入口温度 3 段までの注入口温度 Ramps[昇温速度]。

シングル昇温 (一段) の温度プログラムは、初期注入口温度を指定した速度で最終温度まで上昇させた後、指定した時間だけその温度を保ちます。

多段昇温プログラムもほぼ同様です。初期温度から最終温度まで、さまざまな速度、時間、温度で注入口を温度プログラムできます。マルチランプは加熱時のみでなく、冷却時にもプログラムできます。-20 ℃未満で操作する場合は、このモードをお勧めします。

オーブン温度が非常に低い場合、注入口温度は、オーブン温度より少なくとも20℃高くする必要があります。これは溶媒フォーカシングに十分です。

オーブン温度が室温より高い場合は、注入口温度の適正なコントロールのため、注入口温度はオーブンよりも常に少なくとも3℃高くする必要があります。

オーブンプログラムにより、分析の長さが決定されます。

注入口ランプ昇温プログラムが以下の状況の場合:

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

設定値範囲
パラメータ | 設定値の許容範囲
クライオブラストを使用しない場合の昇温 | 24℃ ～ 450℃
クライオブラストを使用する場合の昇温 | -40℃ ～ 450℃

注入口温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCが注入口を加熱あるいは冷却する温度(℃)です。

有効範囲:

クライオブラスト (急速冷却) を使用しない場合は、24 ～ 450 ℃

クライオブラスト (急速冷却) を使用する場合は、-60 ～ 450 ℃ (CO2)

クライオブラスト (急速冷却) を使用する場合は、-80 ～ 450 ℃ (N2)

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

注入口温度設定値のプロットを表示するには、 をクリックして Front[フロント] (または Back[バック]) Inlet Temperature[注入口温度] を選択します。

このダイアログボックスにある他の項目:

ヒーター

ガス

モード

圧力


プログラム式温度気化 (PTV) 注入口
> > > > > > >

現在のメソッドでの PTV 注入口のパラメータおよび設定値を設定するには、このダイアログボックスを使用します。

PTV 注入口について

PTV注入口システムの操作は、[大容量注入] を扱う、1 つの付加的な運転モードである、溶媒ベントモードが加わる以外は、スプリット - スプリットレス注入口の場合と同様です。

  • スプリットモードは一般に、主要成分分析に使用します。

  • パルスドスプリットモードはスプリットモードと似ていますが、カラムへの物質の移送を加速するために、サンプル導入中に圧力パルスが適用される点が異なります。

  • スプリットレスモードは微量成分の分析に使用します。

  • パルスドスプリットレスモードでは、サンプルの導入中に圧力パルスを適用することができます。

  • 溶媒ベントモードは、[大容量注入] に使用します。分析ごとに、シングルまたはマルチ注入を行えます。

計算値

Injector[インジェクタ] 画面では、ChemStation は、表示されている分析のマルチ注入の Total[トータル] 容量を計算して表示します。これは、Volume per Injection[注入ごとの容量] に Injections per Run[分析ごとの注入] を掛けて計算されます(<x> μL を <y> 回注入)。

このダイアログボックスの内容:

  • モード

  • ガス

  • クライオ

  • ヒーター

  • ランプ

  • 圧力

  • トータル流量

  • ガスセーバー


モード
> > > > > > > >

プログラマブル温度気化注入口（PTV）には、5つの操作モードがあります。詳細を表示するには、いずれかのモードをクリックしてください。

  • スプリットモード

  • スプリットレスモード

  • パルスドスプリットレスモード

  • パルスドスプリットモード

  • 溶媒ベントモード

このダイアログボックスにある他の項目:

ガス

冷却コンフィグレーション

ヒーター

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


スプリットモード
> > > > > > > > >

PTV 注入口のスプリットモードによって入り口に入るガスストリームである、カラム流量、ソレノイドバルブを通るスプリットベントフロー、セプタムパージ流量はスプリットされます。カラム流量とスプリットベントフローの比は、スプリット比と呼ばれます。

Split[スプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリット/パージベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

液体サンプルは、注入口がホットまたはコールドの場合に、サンプルと解析のタイプによって、PTV 注入口に導入できます。

コールドスプリット導入

コールドスプリットサンプル導入については、溶媒の標準沸点の下の初期注入口温度を使用します。ライナ容量が気化溶媒をすべて保持するのに十分な場合は、0.1 分で高速加熱で最初の注入口昇温を開始します (500 °C/min以上)。最終温度は、ライナからの最も重い検体を気化するのに十分な高温で、少なくとも 5 分は保持される必要があります。最終温度 350 ℃ で 5 分保持すると、C44 を定量的に移送するのに十分であることがわかっています。

より大量の注入や溶媒の排除には、初期温度を十分長く保持して、スプリットベントを通る溶媒をベントしてから、最初のランプを開始します。熱が安定した検体には、高速昇温を使用します。低速昇温は、注入口での熱分解を最小にすることに役立つことがあります。一段の昇温は、注入プロセスには十分です。残りの昇温プログラムは、次の注入の準備で、ライナのクリーニングや注入口温度の低下に使用することができます。

ホットスプリット導入

ホットスプリット導入には、検体を気化するのに十分な初期温度を設定します。追加の熱パラメータは、注入口が分析を通して設定値を保持するのに必要です。ライナ容量が小さいので (約 120 μL)、PTV ではホットスプリット導入時の注入量は制限された量しかありません。ホットスプリットモードでの 1 mL を超える注入量は、分析上の問題である注入口でのをオーバーフローを引き起こすことがあります。コールドスプリット導入によって、この潜在的な問題点を避けます。

カラムを定義している場合、Split[スプリット] モードには [スプリット比] および [スプリット流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


スプリットレスモード
> > > > > > > > >

PTV 注入口がこのモードの場合は、注入中およびサンプルがライナ内で気化してカラムに流入するまで、ソレノイドバルブが閉じたままになります。注入後、指定した時間が経過するとバルブが開き、ライナ内に残っている蒸気がスプリットベントから排出されます。これにより、注入量が多くカラム流量が小さい場合の溶媒テーリングが防止されます。

スプリットレスモードは、一般に微量成分の分析に使用します。

スプリットレスモードの注入口パラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | 冷却なし、室温 + 10 ℃ ～ 450 ℃ CO2 冷却、-60 ～ 450 ℃ N2 冷却、-80 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0 ～ 999.9 min | = 注入口パージ時間
注入口パージ時間 | 0 ～ 999.9 min | (ライナ容量*/カラム流量) x 2
ガスセーバー時間 | 0 ～ 999.9 min | パージ時間後
ガスセーバー流量 | 15 ～ 1000 mL/min | 最大カラム流量よりも 15 mL/min上
注入口温度 | 冷却なし、室温 + 10 ℃ ～ 450 ℃ CO2 冷却、-50 ～ 450 ℃ N2 冷却、-160 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下で 0.1 分間保持された後、昇温

*ライナ容量は約 120 μL です

液体サンプルは、注入口がホットまたはコールドの場合に、サンプルと解析のタイプによって、PTV 注入口に導入できます。

コールドスプリットレス導入

コールドスプリットレス導入については、溶媒の標準沸点以下の初期注入口温度を使用します。多くの溶媒では、0.1 分で最初の注入口昇温を開始することにより、すぐれたサンプル移送と再現性が提供されます。熱的に安定した分析対象成分には、500 °C/min以上の昇温プログラムが適切です。最終温度 350 ℃ で 5 分保持すると、C44 までのアルカンを定量的に転送できます。

注入口の温度プログラミングの利点は、徐々に加熱でき、デリケートな分析対象成分を移送できることです。オーブン温度が初期カラムでサンプルを再フォーカスできるだけ低い場合は、注入口の昇温速度を低くして注入口での熱分解を減らし、ピーク形状と定量を向上させることができます。

コールドスプリットレスのアプリケーションの多くでは、一段の昇温で十分です。残りの昇温プログラムは、次の注入の準備で、ライナのクリーニングや注入口温度の低下に使用することができます。

ホットスプリットレス導入

ホットスプリットレス導入には、サンプルを気化するのに十分な初期温度を選択します。追加の熱パラメータは、注入口が分析を通して設定値を保持するのに必要です。

ライナ容量が小さいので (約 120 μL)、PTV には大容量液体注入で排出される蒸気を保持することはできません。注入量が 1 mL より多い場合は、注入口から蒸気がオーバーフローすることがあり、分析上の問題を引き起こすことがあります。コールドスプリットレス導入によって、この潜在的な問題点を避けます。

カラムを定義している場合、Splitless[スプリットレス] モードには [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


パルスドスプリットレスモード
> > > > > > > > >

PTV 注入口の Pulsed Splitless[パルスドスプリットレス] モードは、スプリットレスモード に似ていますが、より大量のサンプルを注入できます。パルスドスプリットレスモードは、一般に微量成分の分析に使用します。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

Pulsed Splitless[パルスドスプリットレス] モードには、[注入時パルス圧] および [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。


パルスドスプリットモード
> > > > > > > > >

PTV 注入口の Pulsed Split[パルスドスプリット] モードは、スプリットモード に似ていますが、より大量のサンプルを注入できます。

Pulsed Split[パルスドスプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリットベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。

Pulsed Split[パルスドスプリット] モードでは、[注入時パルス圧]、およびカラムが定義されている場合は、[スプリット比] と [スプリット流量] を設定します。

(カラムが定義済みの場合)

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


溶媒ベントモード
> > > > > > > > >

Solvent Vent[溶媒ベント] モードは、PTV 注入口に特有です。これはスプリットレスモードに似ていますが、より大量のサンプル (25 μL) を注入できます。

サンプルは、加熱していない注入口に注入されます。条件が正しく選択され、サンプルが適切な場合は、溶媒が蒸発して外に出て行く間に、分析対象成分は注入口ライナに留まります。大量注入またはマルチ注入を使用して、分離カラムへの移送前に、注入口でサンプルを濃縮できます。Solvent Vent[溶媒ベント] でのサンプル導入の 3 段階を下記に記述します。

サンプルとベント

サンプリング中とベント中に、ソレノイドバルブは開きます。注入口は初期温度設定値で、通常は溶媒沸点より低い温度です。サンプルがライナ壁またはパッキングに留まっている間、溶媒は気化してベントから外に出ます。

サンプル移送

溶媒ベントが終了したら、ソレノイドバルブは閉じ、注入口は最終温度 1 の設定値まで加熱します。サンプルはキャピラリカラムに移送されます。

パージとクリーンアップ

ソレノイドバルブは再び開き、システムは初期設定 (サンプルとベント) に戻りますが別の設定値になります。PTV 注入口はフラッシュされます。残りの昇温速度を使用して、サンプル移送後に、熱的に注入口をクリーニングしたり、注入口温度を下げたりすることができます。これによって、ライナの寿命は長くなります。

温度、圧力、および流量の考慮点

溶媒ベントモードは、ベント、サンプル転送、パージの 3 つの流路状態になります。ベントの部分によって、注入口圧力とベント流量が溶媒除去に最適化されるように調整できます。移送状態は、従来のスプリットレス操作に似ており、ライナからカラムに分析対象成分を移送します。パージモードによって、ユーザーは次の分析の注入口を準備できます。

溶媒での揮発性成分の損失の回避方法は、次のとおりです。

  • 注入口ライナには、Tenax などの、より保持力のある材料を充填可能です。これは、揮発性成分の回収率を大きく改善しますが、高沸点成分の回収率に影響することがあります。

  • サンプル移送が開始する場合に、ライナに残る溶媒もあります。残留溶媒は、固定相のように振る舞い、より大きな溶媒ピークになるかわりに揮発性成分を保持します。

  • 注入口温度は下げることができます。これによって、揮発成分の蒸気圧を下げ、回収率は上がります。

サンプル導入の間の注入口内の圧力、つまり Vent pressure[ベント圧力] パラメータは、溶媒の除去を加速するために下げることができます。 注入口を通る流量、つまり Vent flow[ベント流量] パラメータを上げると、溶媒除去も加速されます。

Solvent Vent[溶媒ベント] モードには、[注入時パルス圧] および [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

モード

冷却コンフィグレーション

ヒーター

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


冷却コンフィグレーション
> > > > > > > >

PTV 注入口温度は、-60 ℃ (CO2 冷却による) または -160 ℃ (液体 N2 冷却による) まで下げることができます。

  • が無効になっている場合は、GC のフロントパネルで [Config] [Front Inlet][コンフィグレーション] -> [フロント注入口] を押して、PTV 注入口の冷却剤の種類を設定する必要があります。

  • 定温冷却操作用に GC オーブンが既に設定されている場合、GC で指定された冷却タイプまたはなしを使用できます。

冷却オン

このボックスを選択すると、低温冷却が有効になります。このボックスが空の場合は、低温冷却はオフになります。

極低温使用温度

Cryo On[冷却オン] パラメータを選択すると、これは注入口をその設定値に保持するために低温冷却が使用される温度の上限値となります。この値以上になると、温度コントロールに低温冷却は使用されません。

タイムアウト検出をオン

オーブンの平衡化後、指定した時間内に(範囲は10～120分、デフォルトは30分)分析を開始しないと、クライオがタイムアウトになり、注入口温度が停止します。クライオのタイムアウトをオフにすると、この機能は無効になります。クライオがタイムアウトするとシーケンスの最後、または自動化に失敗した場合に冷却状態を保持するため、この機能をオンにすることをお勧めします。ポストシーケンスメソッドを使用することも可能です。

フォルト検出をオン

クライオ操作を16分間継続しても設定値に達しない場合は、注入口温度を停止します。これは、設定値に達するまでの時間であり、設定値で安定し準備が整う時間ではありません。

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、PTV 注入口の温度の設定値を指定します。

冷却なし* | 0 ～ 450 ℃
CO2 冷却 | -60 ～ 450 ℃
液体 N2 冷却 | -160 ～ 450 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ランプ
> > > > > > > >

プログラマブル温度気化注入口（PTV）は、初期温度、および最大3つのレベル(または「ランプ」)、およびオーブン温度プログラムとは別のプログラム可能です。速度は0.1～350℃/分の間で選択することができます。

オーブンプログラムにより、分析の長さが決定されます。

注入口ランプ昇温プログラムが以下の状況の場合:

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

詳細については、Agilent 6890 Operating Manual の5章を参照してください。

その他の昇温

PTVは主に、サンプルすべてが注入されるまで、サンプルを注入口ライナに保持することを目的に作られています。次に、PTVは急速に加熱されて、サンプルをカラムに転送します。サンプルを完全に転送するには、初期保持、単一ランプ、最後の保持で行います。

さらに2つのランプを使用することができ、以下のようにいくつかの利用方法があります。

  • 注入口を高温に加熱して、次の分析の為にライナを焼きだしします。

  • 注入口温度を下げるようプログラムして(最終温度を前の温度より低く設定する)、注入口への熱応力を軽減させる。

  • 注入口温度を下げるプログラミングを行って、次の分析のために注入口を準備する。これにより、サンプル処理数が多くなった場合のサイクルタイムが短縮されます。

注入口温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCが注入口を加熱あるいは冷却する温度(℃)です。

有効範囲:

パラメータ | 設定値の許容範囲
冷却なし* | 0 ～ 450 ℃
CO2 冷却 | -60 ～ 450 ℃
液体 N2 冷却 | -160 ～ 450 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

注入口の冷却

サンプルは、冷却されたチャンバまたは加熱されたチャンバのいずれかに注入されます。

設定値範囲
パラメータ | 設定値の許容範囲
冷却なし* | 0 ～ 450 ℃
CO2 冷却 | -60 ～ 450 ℃
液体 N2 冷却 | -160 ～ 450 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

PTVの注入口には、マイナスの昇温が注入口をオーブン温度以下に冷却しようとするたびにクライオ操作を行う必要があります。

GCはカラムオーブンに使用されている冷媒を感知することができますが、PTVの冷却情報はAgilent 6890 GCのコンフィグレーションから取得する必要があります。

詳細は「冷却コンフィグレーション」を参照してください。

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > >

カラムが定義されていない場合、指定した値は Total Flow[トータル流量] に影響しません。

カラムが定義されており Pressure[圧力] を変更すると、ChemStation はTotal Flow[トータル流量] を再計算します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

ランプ

トータル流量

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > >

Total Flow[トータル流量] に指定する値は、Pressure[圧力] には影響しませんカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口の Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガス流量 (mL/min)を指定します。

スプリット/パルスドスプリットモード

Total Flow[トータル流量] = スプリット流量 ＋ カラム流量 ＋ セプタムパージ流量

Total Flow[トータル流量] は、注入口へのトータル流量です。Total Flow[トータル流量] を変更すると、スプリット比とスプリット流量が変更され、カラム流量は同じ値に保たれます。

有効な設定値:

N2 の場合、6.1 ～ 200 mL/min

He、H2 の場合、6.1 ～ 1000 mL/min

スプリットレス/パルスドスプリットレスモード

Total Flow[トータル流量] は、注入口に常時流入している実際の流量です。スプリットレスモードで操作する場合、プレラン中および Purge Time[パージ時間] 前に Total Flow[トータル流量] の設定値を入力することはできません。

有効な設定値:

N2 の場合、0 ～ 200 mL/min

He、H2 の場合、0 ～ 1000 mL/min

GC が送信する注入口の Actual[実測値] の流量 (mL/min) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

ランプ

圧力

ガスセーバー (カラムが定義されている場合)


ガスセーバー
> > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。 パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。 ガスセーバーは、Constant Pressure[定圧力] または Constant Flow[定流量] のいずれのカラムモードでも使用できます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させます。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するガスセーバー流量(mL/min)および時間(分)を指定します。

マニュアル注入を行っており GasSaver[ガスセーバー] がオンになっている場合は、注入前に GC の [Prep Run][プレラン] キーを押す必要があります。

有効範囲: 15 mL/min - 現在設定されているガスの 0 ～ 999.99 分におけるセンサ範囲

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

ランプ

圧力

トータル流量


ボラタイルインタフェース
> > > > > > >

ボラタイルインタフェースによって、シンプルで信頼の置ける方法で、ヘッドスペース、パージ & トラップ、または有害大気サンプラなどの外部サンプリングデバイスからガスサンプルを Agilent 6890 GC に導入できます。ボラタイルインタフェースは内容積が小さく非常に不活性なので、微量レベル検出を必要とするアプリケーションに高い感度と分解能を提供します。

インタフェースへのトータル流量は、フローセンサで測定され、2 つの流路に分割されます。片方の流路はセプタムパージレギュレータに接続され、もう片方はフリットブロックに接続されます。フリットブロックでは、流量はさらに分割されます。片方のストリームは気相サンプラに流れ、そこからインタフェースに導入されます。もう 1 つの流路は、圧力センサラインと呼ばれますが、フリットブロックを通過して圧力センサで測定されます。また、この流路はボラタイルインタフェースに少しずつ流れていきます。

スプリットレスまたはダイレクトモードで操作するには、またはスプリットモードでガスセーバーを使用する場合は、Agilent 6890 GC キーボードから [自動プレラン] をオンにするか、オートメーションが使用されない場合は [Prep Run][プレラン] を押す必要があります。

このダイアログボックスを使用して、現在のメソッドについてのボラタイルインタフェースのパラメータと設定値を設定します。

次のような 3 つの操作モードが使用できます。

スプリットモード

スプリットレスモード

ダイレクト注入


スプリットモード
> > > > > > > >

スプリットモードでサンプルを導入する場合は、少量のサンプルをカラムに入力し、大部分をスプリットベントから排出します。カラム流量に対するスプリット流量比は、ユーザーによってコントロールされます。スプリットモードは、スプリットベントからのサンプル損失を問題としない高濃度サンプルに主として使用されます。また希釈できないサンプルにも用いられれます。

スプリットモード操作パラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン初期時間 | 0 ～ 999.9 min | サンプルオンカラム後
ボラタイルインタフェース温度 | 室温 + 10 ℃ ～ 400 ℃ | > トランスファーライン温度
ガスセーバー時間 | 0 ～ 999.9 min | サンプルオンカラム後
ガスセーバー流量 | 15～100 mL/min | 最大カラム流量よりも 15 mL/min上
スプリット比

ボラタイルインタフェースの内容量が小さいので、ボラタイルインタフェースへの最大トータル流量は 100 mL/minです。この最大流量によって、設定できるスプリット比に次のような制限があります。

カラム内径 | カラム流量 | 最大スプリット比 | トータル流量
200 μm | 1 mL/min | 100:1 | 100 mL/min
530 μm | 5 mL/min | 20:1 | 100 mL/min

詳細は、「スプリットモードニューマティックス」を参照してください。

カラムを定義している場合、このダイアログボックスから [スプリット比] を設定できます。

カラムを定義していない場合、Agilent 6890 GC フロントパネルからスプリット比を設定する必要があります。ボラタイルインタフェースについては、『Agilent 6890 シリーズインストール』と『操作ガイド』を参照してください。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

このダイアログボックスの内容：

ガス

ヒーター

圧力

トータル流量

スプリット比

スプリット流量

ガスセーバー (カラムが定義されている場合)


ガス
> > > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

圧力

トータル流量

スプリット比

スプリット流量

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度の設定値を指定します。

有効範囲:0.0 ～ 400 ℃

Agilent 6890 GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

圧力

トータル流量

スプリット比

スプリット流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > > >

圧力センサで測定されるカラムヘッド圧です。

圧力は [カラム] ダイアログボックスから設定します。

カラムが定義されている場合、Columns[カラム] ダイアログボックスからカラム流量または平均線速度を設定すると、対応する圧力が計算され表示されます。

カラムが定義されていない場合、Columns[カラム] ダイアログボックスでは圧力のみが設定可能です。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

サンプル導入時間中は (スプリットレスおよび直接モードのみ)、圧力の設定値は入力できません。

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効範囲:

0.0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

ガス

ヒーター

トータル流量

スプリット比

スプリット流量

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > > >

フローセンサで測定される注入口から流入するトータル流量(mL/min)です。この流量は、ご使用の操作モードによっていくつかのストリームに分けられます。

Total Flow[トータル流量] の設定値がアクティブな場合:

Split mode[スプリットモード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間中

Total Flow[トータル流量] の設定値がアクティブでない場合:

Direct mode[直接モード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間を除く常時

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効な設定値: 0.0～100 mL/min

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

スプリット比

スプリット流量

ガスセーバー (カラムが定義されている場合)


スプリット比
> > > > > > > > >

カラム流量 (単位 mL/min) に対するスプリット流量 (単位 mL/min) の比です。

Split Ratio[スプリット比] = スプリット流量/カラム流量

有効範囲: 0.1 ～ 7500、またはカラムと注入口流量で許容される最大値

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

スプリット流量

ガスセーバー (カラムが定義されている場合)


スプリット流量
> > > > > > > > >

スプリット/パージベントからの流量 (mL/min) を指定します。

Split Flow[スプリット流量] = カラム流量 × スプリット比 (ガスセーバーがオフの状態)

Split Flow[スプリット流量] は計算値です。

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

スプリット比

ガスセーバー (カラムが定義されている場合)


ガスセーバー
> > > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。ガスセーバーは、Const Pressure[定圧力] または Const Flow[低流量] のいずれのカラムモードでも使用することができます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させますカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するスプリットベント流量 (mL/min) および時間 (分) を指定します。

有効範囲:15mL/min - 現在設定されているガスの0～999.99分におけるセンサ範囲

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

スプリット比

スプリット流量


スプリットモードニューマティックス
> > > > > > > > >

ボラタイルインタフェースへのトータル流量は、フローセンサで測定され、比例バルブでコントロールされます。カラムのヘッドでの流量は、バックプレッシャ制御されます。圧力は、比例バルブの上流側で検知されます。

流量システムのすべての設定値を制御できるわけではありません。1 つの設定値を変更すると、補正のために他の設定値が変化することがあります。

カラムが定義されているとき
これを変更すると | これらの設定値が変化します
Pressure圧力 | Column flow[カラム流量]* Split flow[スプリット流量] Total flow[トータル流量]
Column flow[カラム流量]* | Pressure[圧力] Split flow[スプリット流量] Total flow[トータル流量]
Split flow[スプリット流量] | Split ratio[スプリット比] Total flow[トータル流量]
Split ratio[スプリット比] | Split flow[スプリット流量] Total flow[トータル流量]
Total flow[トータル流量] | Split flow[スプリット流量] Split ratio[スプリット比]

*この設定値は、Column[カラム] ダイアログボックスで使用できます。

カラムが定義されていないとき

Column flow[カラム流量]、Split flow[スプリット流量]、および Split ratio[スプリット比] についての設定値は使用でいません。他の設定値に影響を与えずに、Total flow[トータル流量] および Pressure[圧力] についての設定値を変更できます。


スプリットレスモード
> > > > > > > >

サンプルを導入する場合、ソレノイドバルブは閉じたままになり、サンプルはボラタイルインタフェースに導入されてカラムに移送されます。サンプルの導入後の指定された時間に、ソレノイドバルブは開きます。

正しいスプリットレス注入は、次のステップで構成されます。

  1. ガスサンプルを加熱されたボラタイルインタフェースに導入します。

  2. サンプルがカラムの先端部分に保持されている間は、低いオーブン温度を維持します。

  3. サンプル全体をサンプラから外に出せるような、サンプリング終了時間を設定します。

  4. パージ時間を設定して、すべてのサンプルがカラムで保持されるようにします。

  5. オーブン温度プログラムを開始します。

スプリットレスモード操作パラメータ
パラメータ | 提案される開始値 | 実行できる範囲
Oven initial timeオーブン初期時間 | 0 ～ 999.9 min | > ボラタイルインタフェースパージ時間
Interface temperatureボラタイルインタフェース温度 | 室温 + 10 ℃ ～ 400 ℃ | > トランスファーライン温度
Interface sampling endボラタイルインタフェースサンプリング終了 | 0 ～ 999.9 min | サンプル導入時間より 0.2 分程度長時間。
Interface purge timeボラタイルインタフェースパージ時間 | 0 ～ 999.9 min | Sampling End[サンプリング終了] の後
Interface purge flowボラタイルインタフェースパージ流量 | 0.5～100 mL/min | > カラム流量 + 6 mL/min セプタムパージ
Gas saver time[ガスセーバー時間] | 0 ～ 999.9 min | Purge Time[パージ時間] の後である必要があります
Gas saver flow[ガスセーバー流量] | 15～100 mL/min | 15 mL/min > 最大カラム流量

詳細は、「スプリットレスモードニューマティックス」を参照してください。

このダイアログボックスの内容：

ガス

ヒーター

圧力

トータル流量

サンプリング終了

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


ガス
> > > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

圧力

トータル流量

サンプリング終了

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度の設定値を指定します。

有効範囲:0.0 ～ 400 ℃

Agilent 6890 GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

圧力

トータル流量

サンプリング終了

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > > >

圧力は [カラム] ダイアログボックスから設定します。

カラムが定義されている場合、Columns[カラム] ダイアログボックスからカラム流量または平均線速度を設定すると、対応する圧力が計算され表示されます。

カラムが定義されていない場合、Columns[カラム] ダイアログボックスでは圧力のみが設定可能です。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

サンプル導入時間中は (スプリットレスおよび直接モードのみ)、圧力の設定値は入力できません。

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効範囲:

0.0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

このダイアログボックスにある他の項目:

ガス

ヒーター

トータル流量

サンプリング終了

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > > >

フローセンサで測定される注入口から流入するトータル流量(mL/min)です。この流量は、ご使用の操作モードによっていくつかのストリームに分けられます。

Total Flow[トータル流量] の設定値がアクティブな場合:

Split mode[スプリットモード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間中

Total Flow[トータル流量] の設定値がアクティブでない場合:

Direct mode[直接モード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間を除く常時

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効な設定値: 0.0～100 mL/min

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

サンプリング終了

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


サンプリング終了
> > > > > > > > >

ご使用のガスサンプリング装置のスイッチングバルブによる圧力異常によって、カラム流量が変動します。これを補正するには、サンプル導入中はインタフェースを流量制御します。サンプリング流速は、サンプル導入の開始時に有効な圧力の設定値から求められます。

Sampling End[サンプリング終了] の設定値は、サンプラがサンプル導入を行うのに要する時間より 0.2 分長くする必要があります。たとえば、Agilentヘッドスペースサンプラには [注入時間] パラメータがあります。この値は、バルブが注入ポジションのままになっている時間をコントロールします。 この時間が 1 分の場合、適切な Sampling End[サンプリング終了] の設定値は 1 分になります。

サンプル導入中は、Total Flow[トータル流量] または Pressure[圧力] の設定値を変更することはできません。

流量プログラムまたはランプカラム圧力プログラム(定義されたカラムのみ)を使用している場合、Sampling End[サンプリング終了] の設定値が期限切れになるまで圧力ランプまたは流量ランプは開始しません。

スプリットモードに、Sampling End[サンプリング終了] 設定値はありません。

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

パージ時間と流量

ガスセーバー (カラムが定義されている場合)


スプリットベントへのパージ時間と流量
> > > > > > > > >

Purge time[パージ時間] は、分析開始後の、ソレノイドバルブが開いてスプリットベントからパージが再開される時間です。Purge time[パージ時間] 設定値は、サンプリング終了設定値より大きい値である必要があります。

Purge flow[パージ流量] は、ソレノイドバルブが開いて注入口がパージされる場合の、mL/min 単位のスプリットベントからの流量です。

カラムを定義している場合、Purge time[パージ時間] に値を入力できますが、Purge flow[パージ流量] は使用できません。この場合、適切なカラム流量を保証できる高さに [トータル流量] を設定します。カラム流量とセプタムパージ流量 (6 mL/min) の合計より Total Flow[トータル流量] を高く設定します。

有効範囲:

Purge time[パージ時間]：0 ～ 999.9 min

Purge flow[パージ流量]： 6～100 mL/min


ガスセーバー
> > > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。 パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。 ガスセーバーは、Const Pressure[定圧力] または Const Flow[低流量] のいずれのカラムモードでも使用することができます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させます。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するスプリットベント流量 (mL/min) および時間 (分) を指定します。

有効範囲:15mL/min - 現在設定されているガスの0～999.99分におけるセンサ範囲

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

サンプリング終了

パージ時間と流量


スプリットレスモードニューマティックス
> > > > > > > > >

Pre Run[プレラン] の前に、Agilent 6890 GC がサンプル導入を準備する場合、ボラタイルインタフェースへのトータル流量は、フローセンサで測定され、比例バルブでコントロールされます。カラム流量は、バックプレッシャ制御でコントロールされます。

サンプリング時間中に、外部サンプリングデバイスでのバルブのスイッチングによる圧力の変動によって、カラム流速にばらつきが起こる場合があります。これを補正するため、サンプリング時にはボラタイルインタフェースは圧力制御されます。サンプリング流速は、サンプル導入の開始時に有効な圧力の設定値から求められます。この流量制御モードは、Agilent 6890 GC が Pre Run[プレラン] 状態になり (Pre Run[プレラン] ライトが点灯している場合)、ボラタイルインタフェースの Sampling end[サンプリング終了] 設定値が過ぎた後に、開始されます。

このユーザーに指定されたサンプリング時間中は、ソレノイドバルブは閉じられます。ボラタイルインタフェースへの流量はフローセンサによって測定され、比例バルブによって制御されます。

サンプリング時間の後に、ソレノイドバルブは開きます。ボラタイルインタフェースへの流量は再び、フローセンサで測定され、比例バルブでコントロールされます。カラム流量は、バックプレッシャ制御でコントロールされます。パージ流量はユーザーによってコントロールされます。希望する場合は、分析の終了時にガスセーバーをオンにすることができます。

カラムが定義されているとき
これを変更すると | 次の場合 | これらの設定値が変化します
Purge flowパージ流量 | パージ | Total flow[トータル流量]**
Pressure[圧力] | パージ | Total flow[トータル流量]** Column flow[カラム流量]*
Column flow*[カラム流量]* | パージ | Pressure[圧力] Total flow[トータル流量]**
Pressure[圧力] | パージなし | Column flow[カラム流量]* Total flow[トータル流量]**
Column flow*[カラム流量]* | パージなし | Pressure[圧力] Total flow[トータル流量]**

* この設定値はカラムコントロールテーブルに表示されます。

** この値は実測値のみです。

サンプリング時間中に、圧力と流量の設定値を変更することはできません。

カラムが定義されていないとき

パージする場合、Pressure[圧力] と Total flow[トータル流量] の設定値を変更できます。他の設定値は影響を受けません。

サンプリングの前後にパージしない場合は、Pressure[圧力] 設定値を変更できます。他の設定値は影響を受けません。

サンプリング時間中に、圧力と流量の設定値を変更することはできません。


ダイレクトモード
> > > > > > > >

ダイレクトサンプル導入によって、流路システムを汚染することなく、検体の定量的な移送を実行できます。有害大気部室分析に必要な感度が提供されます。また、ボラタイルインタフェースの最小デッドボリュームによって、導入が難しく、活性のある表面との潜在的な相互作用をもつようね溶出物への影響が低減されます。

ダイレクトモードで操作するには、次のことが必要です。

  • 注入口からスプリットベントを物理的に切り離します

  • Agilent 6890 GC フロントパネルからダイレクトモードを手動で設定します

ChemStation ダイアログボックスからはダイレクトモードを入力できません。この手順の実行については、6890 GC のマニュアルを参照してください。

ダイレクトモード操作パラメータ
パラメータ | 設定値範囲 | 提案される開始値
オーブン初期時間 | 0 ～ 999.9 min | > ボラタイルインタフェースサンプリング終了
ボラタイルインタフェース温度 | 室温 + 10 ℃ ～ 400 ℃ | > トランスファーライン温度
ボラタイルインタフェースサンプリング終了 | 0 ～ 999.9 min | 実サンプリング時間より 0.2 分程度長い時間。

詳細は、「ダイレクトモードニューマティックス」を参照してください。

このダイアログボックスの内容：

ガス

ヒーター

圧力

トータル流量

サンプリング終了

ガスセーバー (カラムが定義されている場合)


ガス
> > > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

圧力

トータル流量

サンプリング終了

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度の設定値を指定します。

有効範囲:0.0 ～ 400 ℃

Agilent 6890 GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

圧力

トータル流量

サンプリング終了

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > > >

圧力センサで測定されるカラムヘッド圧です。

圧力は [カラム] ダイアログボックスから設定します。

カラムが定義されている場合、Columns[カラム] ダイアログボックスからカラム流量または平均線速度を設定すると、対応する圧力が計算され表示されます。

カラムが定義されていない場合、Columns[カラム] ダイアログボックスでは圧力のみが設定可能です。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

サンプル導入時間中は (スプリットレスおよび直接モードのみ)、圧力の設定値は入力できません。

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効範囲:

0.0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

ガス

ヒーター

トータル流量

サンプリング終了

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > > >

フローセンサで測定される注入口から流入するトータル流量(mL/min)です。この流量は、ご使用の操作モードによっていくつかのストリームに分けられます。

Total Flow[トータル流量] の設定値がアクティブな場合:

Split mode[スプリットモード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間中

Total Flow[トータル流量] の設定値がアクティブでない場合:

Direct mode[直接モード] - 常時

Splitless mode[スプリットレスモード] - カラムが定義されていない場合はパージ時間を除く常時

詳細については、「スプリットレスモードニューマティックス」、「スプリットモードニューマティックス」、または「直接モードニューマティックス」を参照してください。

有効な設定値: 0.0～100 mL/min

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

サンプリング終了

ガスセーバー (カラムが定義されている場合)


サンプリング終了
> > > > > > > > >

ご使用のガスサンプリング装置のスイッチングバルブによる圧力異常によって、カラム流量が変動します。これを補正するには、サンプル導入中はインタフェースを流量制御します。サンプリング流速は、サンプル導入の開始時に有効な圧力の設定値から求められます。

Sampling End[サンプリング終了] の設定値は、サンプラがサンプル導入を行うのに要する時間より 0.2 分長くする必要があります。 たとえば、Agilentヘッドスペースサンプラには Inject Time[注入時間] パラメータがあります。この値は、バルブが注入ポジションのままになっている時間をコントロールします。この時間が 1 分の場合、適切な Sampling End[サンプリング終了] の設定値は 1.2 分になります。

サンプル導入中は、Total Flow[トータル流量] または Pressure[圧力] の設定値を変更することはできません。

流量プログラムまたはランプカラム圧力プログラム(定義されたカラムのみ)を使用している場合、Sampling End[サンプリング終了] の設定値が期限切れになるまで圧力ランプまたは流量ランプは開始しません。

スプリットモードに、Sampling End[サンプリング終了] 設定値はありません。

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ガスセーバー
> > > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。 パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。 ガスセーバーは、Const Pressure[定圧力] または Const Flow[低流量] のいずれのカラムモードでも使用することができます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させます。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するスプリットベント流量 (mL/min) および時間 (分) を指定します。

有効範囲:15mL/min - 現在設定されているガスの0～999.99分におけるセンサ範囲

このダイアログボックスにある他の項目:

ガス

ヒーター

圧力

トータル流量

サンプリング終了


ダイレクトモードニューマティックス
> > > > > > > > >

Pre Run[プレラン] の前には、ボラタイルインタフェースはフォワードプレッシャ制御されます。圧力は、流量比例バルブの下流側で検知されます。

サンプリング時には、外部サンプラのバルブの切り替えによる圧力変化のため、カラムの流速に変動が生じることがあります。これを補正するため、サンプリング時にはボラタイルインタフェースは圧力制御されます。サンプリング流速は、サンプル導入の開始時に有効な圧力の設定値から求められます。この流量モードは、Agilent 6890 GC が Pre Run[プレラン] 状態になり (Pre Run[プレラン] ライトが点灯している場合)、ボラタイルインタフェースの Sampling end[サンプリング終了] 設定値が過ぎた後に、開始されます。ボラタイルインタフェースへの流量はフローセンサによって測定され、比例バルブによって制御されます。

サンプリング後には、ボラタイルインタフェースはフォワードプレッシャ制御されます。圧力は、比例バルブの下流側で検知されます。

流量システムのすべての設定値を制御できるわけではありません。1 つの設定値を変更すると、補正のために他の設定値が変化することがあります。

カラムが定義されているとき
これを変更すると | これらの設定値が変化します
Pressure圧力 | Column flow[カラム流量]* Total flow[トータル流量]**
Column flow*[カラム流量]* | Pressure[圧力] Total flow[トータル流量]**

* この設定値はカラムコントロールテーブルに表示されます。

** この値は実測値のみです。

カラムが定義されていないとき

サンプリングの前後で、Column flow[カラム流量]* 設定値は利用できません。圧力設定値は変更できます。他の設定値は影響を受けません。

サンプリング中に圧力および流量設定値を変更することはできません。


セプタムパージ
> > > > > > > >

セプタムパージラインは、サンプルを導入するセプタムの近くにあります。ブリードを押し流し、注入口圧力の変化を促すために、少量のキャリアガスがこのラインを通じて排出されます。

それぞれの注入口には、異なるセプタムパージ流量が設定されています。Agilent 6890 GCは、自動的にEPC注入口のセプタムパージ流量を設定しますが、必要であれば、フローマニホルドでのセプタムパージベントからそれを測定することもできます。

注入口 | セプタムパージ率 (mL/min)
スプリット/スプリットレス | 3 ～ 6
揮発性化合物 | 3 ～ 6
PTV | 3 ～ 6
パージドパックド | 1 ～ 3
クールオンカラム | 15 ～ 30


Agilent 6890 GC の準備 (自動プレラン)
> > > > > > > >

スプリットレスまたはダイレクトモードで運転しているとき、またはガスセーバーを使用しているときには、流路の設定値は、毎回、分析を開始する前に調整される必要があります。これらの流路の調整は、Agilent 6890 GC が Pre Run[プレラン] 状態に入ると行われます。

ボラタイルインタフェースをヘッドスペース、パージおよびトラップ、または Agilent 以外のガスサンプラに接続する場合には、Agilent 6890 GC を設定して、分析の前ごとに自動的に Pre Run[プレラン] 状態に入るようにする必要があります。

6890 GC のキーボードから、次のタスクを実行します。

注意

Agilent MSD で Auto Prep Run[自動プレラン] を使用することは推奨されません。典型的な注入口流量プログラムは、2 mL/min 以上のパルスドフローを使用します。Auto Prep Run[自動プレラン] を指定すると、注入口は通常、機器がクロマトグラフ分析を行っていないときより高い流速に保持されます。高い流速のため、検出器の設計仕様を越える連続的なガス流量が MSD に流入します。この状況のために、機器のチューニングを行うことができなくなることがあります。また、真空システムのメンテナンスの必要性が増大します。

オプション: 影響を入力します!

必要: 影響を避けるための行動!

1[コンフィグ]キーを押して、コンフィグレーション可能なパラメータのリストを表示します。
2機器パラメータにスクロールして、[[Enter]] を押します。
3Auto prep run[自動プレラン] にスクロールして を押します。


ニューマティック コントロール モジュール (PCM)
> > > > > > >

ニューマティック コントロール モジュール (PCM) は、そのチャンネルの標準的な電子式圧力制御モジュールに代わって、1 チャンネルの流量または圧力の制御を可能にします。

PCM は、次のものを含むいくつかのアプリケーションのガス流量と圧力は制御できません。

  • アジレント以外の標準的な注入口。 たとえば、アジレントのチャンネルパートナーの 1 つによる、専用の PTV 注入口を使用する SIMDIS アプリケーション。*

  • ガスサンプリングバルブに流量または圧力を供給するものなど、注入口を必要としないバルブアプリケーション。

  • しばしばパージガスの制御されたソースを必要とする、ヘッドスペースサンプラやパージ & トラップなどの、サンプル前処理デバイス。

  • しばしば試薬またはメークアップガスの制御されたソースを必要とする、触媒チューブまたは他の変換デバイス。そのようなデバイスの例としては、ニッケル触媒チューブアクセサリがあります。

*付加的な情報は、AC SIMDIS 操作マニュアル (G2131-90310) を参照してください。

このダイアログボックスの内容:

  • ガス

  • 空気冷却オン

  • ヒーター

  • 圧力

  • トータル流量

  • ランプ


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

通常の運転では、ChemStation PCMダイアログボックスから、キャリアガスの流量(ヘリウム)を約19mL/minに調整します。

このダイアログボックスにある他の項目:

空気冷却オン

ヒーター

ランプ

圧力

トータル流量


空気冷却オン
> > > > > > > >

圧縮空気での高速冷却をアクティブにするには、Air Cooling On[空気冷却オン]チェックボックスを選択します。

このダイアログボックスにある他の項目:

ガス

ヒーター

ランプ

圧力

トータル流量


ヒーター
> > > > > > > >

PCM に加熱注入口をコンフィグした場合には、On[オン] チェックボックスを選択して、注入口の加熱部分を有効にすることができます。

入力ボックスに、注入口で希望する Setpoint[設定] 温度を入力します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

空気冷却オン

ランプ

圧力

トータル流量


圧力
> > > > > > > >

カラムが定義されていない場合、指定した値は Total Flow[トータル流量] に影響しません。

カラムが定義されており Pressure[圧力] を変更すると、ChemStation は Total Flow[トータル流量] を再計算します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

ガス流量の圧力を (psi、bar、または kPa で) 指定するには、Setpoint[設定値] を使用します。

GC が送信する、圧力の Actual[実測値] は、読み取り専用の表示です。

有効範囲:

0～100psi

0～690kPa

0～6.9bar

このダイアログボックスにある他の項目:

ガス

空気冷却オン

ヒーター

ランプ

トータル流量


トータル流量
> > > > > > > >

Total Flow[トータル流量] に指定する値は、Pressure[圧力] には影響しませんカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

ガス流量の速度 (mL/min) を指定するには、Setpoint[設定値] を使用します。

GC が送信する、Actual[実測値] 流量 (mL/min) は、読み取り専用の表示です。

このダイアログボックスにある他の項目:

ガス

空気冷却オン

ヒーター

ランプ

圧力


ランプ
> > > > > > > >

PCMは、初期温度から、3 つのレベル ("昇温速度") と水平部に上昇し、オーブンとは独立した温度で運転するようにプログラムすることができます。速度は0.1～350℃/分の間で選択することができます。

オーブンプログラムにより、分析の長さが決定されます。

注入口ランプ昇温プログラムが以下の状況の場合:

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

注入口温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCが注入口を加熱あるいは冷却する温度(℃)です。

有効範囲: 0 ～ 450 ℃

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

負の昇温速度で加熱された注入口をオーブンの温度以下に冷却しようとするときに、空気冷却操作が必要になります。

このダイアログボックスにある他の項目:

ガス

空気冷却オン

ヒーター

圧力

トータル流量


カラム
> > > > > >

[カラム]ダイアログボックスを使用して、次のタスクを行います。

  • 最大2つのカラムのコンフィグ、および

  • 昇圧したカラムの流量および圧力プログラムを準備します。

指定したカラムの設定値を表示するには、1または2を選択します。

以下の場合は常に該当します。

  • 異なるカラムを接続した場合、または

  • 現在接続してあるカラムをキャリブレーションした場合(たとえば、先端部分を切り取った後)、

ボタンをクリックして、新しい仕様を確認します。

このダイアログボックスの内容:

  • モード

  • 注入口

  • 検出器

  • 出口(psi/kPa/bar)

  • インストールカラム

  • 製品メーカー仕様/カラム内径

  • [流量]

  • ランプ

  • [カラム1/2インストール]ダイアログボックス

  • カラム1/2変更

  • カラム1/2キャリブレーション

段階的な説明については、次のタスクを参照してください。

カラムキャリブレーション

カラムの変更

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン

注入口


モード
> > > > > > >

次のカラムモードの 1 つを選択します。

定圧力モードは、分析中カラムヘッドを一定に保ちます。カラム抵抗が変化する場合、ゲージ圧は変化しませんが、質量流量は変化します。

低流量モードは、分析中カラムを通過するキャリアガスの質量流量を一定に保ちます。昇温プログラムによりカラム抵抗が変化する場合、ChemStation によって、カラムヘッドの圧力が調整され、一定のマス 流量が保持されます。これにより、分析時間が大幅に短縮されます。

圧力プログラムモードは、入力したプログラムにしたがって、分析中にカラムヘッドの圧力を増加させます。カラム圧力プロファイルは最大3つのランプを含んでおり、各ランプともプログラムの増加とそれに続く保持時間から成っています (「ランプ」を参照してください。）

流量プログラムモードは、入力するプログラムにしたがって、分析中カラムを通過する質量流量を増加させます。カラム流量プロファイルは最大3つのランプを含んでおり、各ランプともプログラムの増加とそれに続く保持時間から成っています (「ランプ」を参照してください。）

このダイアログボックスにある他の項目:

注入口

検出器

出口(psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


注入口
> > > > > > >

カラムが接続されている注入口を指定します。

  • 前面

  • バック

  • 圧力Aux #3

  • 圧力Aux #4

  • 圧力Aux #5

  • 未指定

注記

カラムの注入口として圧力 Aux #3、#4、または #5 を指定した場合には、そのチャンネルのランタイムイベント、および圧力プログラムの変更をプログラムすることができます (「ランタイム」を参照してください)。 ガスサンプリングバルブの注入は、この種類のコンフィグの最も一般的なアプリケーションです。

このダイアログボックスにある他の項目:

モード

検出器

出口(psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


検出器
> > > > > > >

カラムが接続されている検出器を指定します。

  • 前面

  • バック

  • MSD

  • AED

  • その他

このダイアログボックスにある他の項目:

モード

注入口

出口(psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


出口(psi/kPa/bar)
> > > > > > >

このカラムに使用する出口の圧力(または「バック圧力」)のタイプを選択します。

真空

カラムの下流末端を真空にする場合 (質量分析計でカラムを使用する場合) は、Vacuum[真空] を選択します。

流量は以下の式にしたがって計算されます。ここで、Poutはカラムからの流量圧力を表します。

流量 = (C * Diam.4 (Pin2 - Pout2))/(長さ * 粘性 * 温度)

Vacuum[真空] が選択されると、流量計算の際の Poutは 0 にセットされます。

Vacuum[真空] が選択されると、流量計算の際の Poutは標準圧力 (1 気圧) にセットされます。

周囲条件

ローカル大気圧を利用したい場合は、Ambient[周囲条件] を選択します。

ポジティブ

ローカル大気圧を補正したい場合は、Positive[ポジティブ] を選択します。左側のテキストボックスを利用して、圧力の値 (psi、kPa、bar を利用) を指定します。

このダイアログボックスにある他の項目:

モード

注入口

検出器

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


設置カラム
> > > > > > >

Installed Column[設置カラム] は、この位置に現在設置されているカラムの目録番号とキャリブレーションされた仕様を識別します。Agilent 6890 Series GC および ChemStation が圧力/流量の計算で使用します。

  • キャリブレーションされた長さと内径の値は、調整された公称値を反映しています。つまり、カラム長の製造時の変動や変化が考慮に入れられた、「真」の値です。

  • キャリブレーション済み膜厚は、常に公称値と等しくなります。

このダイアログボックスにある他の項目:

モード

注入口

検出器

出口 (psi/kPa/bar)

流量

製品メーカー仕様/カラム内径

ランプ


製品メーカー仕様/カラム内径
> > > > > > >

Manufacturer's Specifications[製品メーカー仕様] には、以下の内容を含むカラムのクロマトグラフィ性能が表示されます。

Model Numberモデル番号 | カラムのタイプを示す数値。
Max Temperature最高温度 | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description説明 | カラムタイプについての簡単な説明。
Length長さ | カラムの標準の長さ(メートル)。
Diameter径 | カラムの標準内径あるいは「id」(μm)。
Film Thickness膜厚 | カラム内のコーティングの標準平均厚さ(μm)。
このダイアログボックスにある他の項目:

モード

注入口

検出器

出口 (psi/kPa/bar)

流量

設置カラム

ランプ


流量
> > > > > > >

カラムが定義されている場合は、GC が計算する初期の圧力、流量、または平均線速度のいずれかを指定して、指定した値 (青で表示) からその他2つの設定値を表示することができます。

例:

  • カラム Mode[モード] として Constant Pressure[定圧力] を選択し、開始条件としてカラム Flow[流量] を指定する場合、GC はその流量 (および平均線速度) を達成するのに必要な圧力を計算し、分析中にこの圧力を一定に保持します。

  • カラム Mode[モード] として、Constant Flow[低流量] を選択し、初期条件としてカラム Flow[流量] を指定する場合、GC はこの流量を達成するのに必要な圧力を計算し、必要な圧力を調整して一定の流量を保持します。

パージドパックド注入口の場合は、Flow[流量] のみを指定できます。

このダイアログボックスにある他の項目:

モード

注入口

検出器

出口 (psi/kPa/bar)

設置カラム

製品メーカー仕様/カラム内径

ランプ


ランプ
> > > > > > >

カラム Mode[モード] として Ramped Pressure[圧力プログラム] を選択した場合は、ランプカラム圧力プログラムを準備して、分析中にカラムのヘッド圧をコントロールできます。

カラム Mode[モード] として Ramped Flow[流量プログラム] を選択した場合は、ランプカラム流量プログラムを準備して、分析中にカラム内を通る質量流量をコントロールできます。

詳細は、次のいずれかをクリックしてください。

  • 圧力ランプ

  • 流量ランプ

このダイアログボックスにある他の項目:

モード

注入口

検出器

出口 (psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径


圧力ランプ
> > > > > > > >

カラム圧力ランプは、最大で 3 つのレベル (「ランプ」) から構成できます。各レベルは、分析中にカラムのヘッド圧をコントロールします。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] カラム圧力、

  • 最大 3 つまでのカラム圧力 Ramps[ランプ]、および

  • PostRun[ポストラン] カラム圧力です。

Initial[初期] カラム圧力は、指定した分数 (Hold min[ホールド時間]) のみ維持されます。その後、圧力が指定された速度 (psi、kPa、または bar/min) で Ramp 1[1 段目] 圧力まで変化し、その圧力を指定された時間 (分単位) のみ保ちます。同様に、Ramps 2[2 段目] および [3 段目] の圧力変更もプログラムできます。最後に、圧力が PostRun[ポストラン] 圧力に変更され、GC はその圧力を PostRun Hold min[ポストランホールド時間] で指定された時間のみ保ちます。

トータル分析時間は、オーブン昇温プログラムによって決定されます。

  • カラム圧力プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時点で、圧力プログラムが切り捨てられます。その時点で、カラム圧力はプログラムされた Initial[初期] 圧力に戻り、その流量が保たれます。

  • カラム圧力プログラムが、オーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終圧力に保たれます。

カラム圧力の設定値のプロットを表示するには、 をクリックして、Column Pressure[カラム圧力] を選択します。

カラム圧力プログラムに、次のパラメータを指定します。詳細を表示するには、下の項目のいずれかをクリックしてください。

psi、kPa、または bar/min

速度 (psi、kPa、または bar/min) は、あるプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] から次のプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] へ、圧力が変化する速度です。 この値が「圧力ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで圧力プログラムが無効になります。

次の psi、kPa、または bar

与えられたプログラムレベルで、ここで指定した圧力に変更します。

保持時間

特定のプログラムレベルで、GC を Next psi, kPa, or bar[次の psi、kPa、または bar] に維持したい時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。


流量ランプ
> > > > > > > >

ランプカラム流量は、最大で 3 つのレベル (または「ランプ」) から構成できます。各レベルは、分析中にカラムの質量流量をコントロールします。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] カラム流量、

  • 最大 3 つまでのカラム流量 Ramps[ランプ]、および

  • Post[ポスト] ランカラム流量です。

Initial[初期] カラム流量は、指定した分数 (Hold min[保持時間]) のみ維持されます。 その後、圧力が指定された速度 (mL/min2) で Ramp 1[1 段目] 流量まで変化し、GC はその流量を指定された時間 (分単位) だけ保ちます。同様に、Ramps 2[2 段目] および 3 段目 の圧力変化もプログラムできます。最後に、流量が Post[ポスト] カラム流量に変更され、GC はその流量を Post Hold min[ポスト保持時間] で指定された時間のみ保ちます。

オーブンプログラムにより、分析の長さが決定されます。

  • カラム流量プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時点で、流量プログラムが切り捨てられます。その時点で、カラム流量はプログラムされた Initial[初期] 流量に戻り、その流量が保たれます。

  • カラム流量プログラムが、オーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終流量に保たれます。

カラム流量プログラムに、次のパラメータを指定します。詳細を表示するには、下の項目のいずれかをクリックしてください。

mL/min2

流量が、任意のプログラムレベルの mL/min[mL/min] から、次のプログラムレベルの mL/min[mL/min] まで変化する速度 (mL/min2) です。 この値が「流量ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで流量プログラムが無効になります。

mL/min

与えられたプログラムレベルで、ここで指定した流量 (mL/min) に変化します。

保持時間

特定のプログラムレベルで、GC を指定された mL/mi nに維持する時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

カラム流量の設定値のプロットを表示するには、 をクリックして、Column Flow[カラム流量] を選択します。


カラム 1/2 インストール
> > > > > > >

このダイアログボックスを使用して、Inventory#[目録 #] でインストールしたカラムを識別します。

このダイアログボックスに表示されるリストは、目録内のカラムを表しています。また、次のように、製造会社の仕様も表示されます。

Model Numberモデル番号 | カラムのタイプを示す数値。ChemStation はメソッドに Model Number[モデル番号] を保存します。
Max Temperature[最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description説明 | カラムタイプについての簡単な説明。
Length長さ | カラムの長さ (メートル)。ChemStation はメソッドに標準の Length[長さ] を保存します。
Diameter径 | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の Diameter[内径] を保存します。
Film Thickness[膜厚] | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の Film Thickness[膜厚] を保存します。

および、現在選択中のカラムのキャリブレートされた仕様です。 詳細は、「カラム 1/2 キャリブレーション」を参照してください。

インストールしたカラムを識別するには、それを選択します。

カラムが表示されない場合には、まず目録に追加します。 Change Column 1/2[カラム 1/2 変更] ダイアログボックスに戻り ( をクリックして)、 をクリックします。

注記

1 つの注入口に 2 本のカラムが取り付けられると、実際のカラム流量とスプリット比の値は、予想と異なる場合があります。

目録からカラムを削除するには、選択して を使用します。

OK/キャンセル/ヘルプボタン


カラム 1/2 変更
> > > > > > >

ChemStation は、使用するカラム目録およびその仕様を管理します。

以下の場合は常に該当します。

  • 新しいカラムまたはこれまでと異なるカラムを接続した場合、または

  • 現在設置されているカラムをキャリブレーションして (その端をトリミングした後など)、カラム目録を更新する必要がある場合。

インストールしたカラムの状況によって、以下を実行します。

  • 現在の目録にない場合は、 をクリックします。

  • 現在の目録にある場合は、 をクリックします。

現在の取り付けられているカラムをキャリブレーションする場合は、[キャリブレーション...] をクリックします。

[OK/ヘルプ] ボタン


新しいカラムに目録#を割り当て
> > > > > > > >

新しいカラムを目録に追加するたびに、ChemStation はそのカラムを Inventory#[目録 #] と呼ばれる一意の数字に割り当てるようプロンプトを表示します。

最初の割り当て

ユーザーにとって意味のある番号体系を決め、最初のカラムに一意の Inventory#[目録 #] を入力します。

注記

Inventory#[目録 #] の最後の文字が数字となる体系を利用すると (ABC123 など) ボタンを利用することができます (下記参照)。

その他の割り当て

ドロップダウンリストに、以前カラムに割り当てた各 Inventory#[目録 #] が表示されます。そこから、以下を行うことができます。

  • 新しいカラムの Inventory#[目録 #] の下に新しい番号を入力する。

  • 数字で終わるドロップダウンリストから既存の Inventory#[目録 #] を選択し、 を使用して次に大きい一意の Inventory#[目録 #] を出す。これは、新しいカラムの Inventory#[目録 #] の下に自動的に表示されます。 たとえば、既存の目録#ABC123を選択した場合、 を使用すると新しい Inventory#[目録 #] である ABC124 が生成されます。

詳細は、「目録に新しいカラム追加」を参照してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


目録に新しいカラム追加
> > > > > > > > >

新しいカラムを Inventory#[目録 #] に割り当てると、そのカラムのタイプまたは「モデル」のメーカーおよびメーカー仕様を入力するようプロンプトが表示されます。このダイアログボックスに表示される2つのリストは、カラムメーカーのカタログとカラムタイプの仕様で、この中から選択することができます。

新しいカラムを目録に追加するには、以下を選択します。

  • ドロップダウンリストから Manufacturer[製品メーカー]。

  • カラムタイプのリストから Model Number[モデル番号]。

カラムの Manufacturer[製品メーカー] および Model Number[モデル番号] がない場合

アジレントによって製造されたモデルは、カタログに掲載済みです。 目録に追加するカラムの種類が他の製品メーカーによって生産されたものである場合は、始めにそれをカタログに追加する必要があります。 をクリックします。

カタログからカラムの種類を削除するには、削除するカラムを選択して を使用します アジレントによって製造されたモデルは、カタログから削除できません。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


カタログに新しいカラムモデル追加
> > > > > > > > >

このダイアログボックスを使用して、カラムの新しいタイプまたは"モデル"をカタログに追加します。これには、カラムの製造会社と、会社によるこのタイプのカラムの仕様が含まれます。

カラムの仕様書

カラムは公称の長さ、内径、および膜厚を指定することにより定義します。これらの情報により、GCはカラムの流量を計算することができます。これにより、次の事柄が可能になるため、キャピラリカラムを使用するときに大きな利点が得られます。

  • スプリット比を直接入力して、適切な流速を機器で計算、設定します。

  • 流速またはカラムヘッド圧力または平均線速度を入力します。機器は流速または速度を得るのに必要な圧力を計算、設定し、これら3つの値をすべてレポートします。

  • ガス流量を測定せずに、スプリットレス注入を実行します。

定義された公称サイズに制限されず、注入口に合わせて、パックドカラムおよびキャピラリカラムを選択できます。

製品メーカーとこのタイプのカラムのクロマトグラフ能力のその仕様書を識別します。

Manufacturer 製品メーカー | このタイプのカラムを製造する製品メーカーを指定します。この製品メーカーが製造したカラムのタイプを始めて追加する場合、その製品メーカーの名前を入力します。名前は、カタログに保持される製品メーカーのリストに追加されます。次回、この製品メーカーが製造したカラムのタイプを追加する場合、ドロップダウンリストボックスから製品メーカーの名前を選択します。
Model Number [モデル番号] | カラムのタイプを示す数値。ChemStation はメソッドに Model Number[モデル番号] を保存します。
Description 説明 | カラムタイプについての簡単な説明。
Column Type カラムタイプ | これが Capillary[キャピラリ] カラムか Packed[パックド] カラムかを指定します。Packed[パックド] を選択すると、Length[長さ]、Diameter[径]、Film Thickness[膜厚] は淡色表示されます。
Max Temperature [最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Length (Capillary columns only) [長さ] (キャピラリカラムのみ) | カラムの長さ (メートル)。ChemStation はメソッドに標準の Length[長さ] を保存します。
Diameter (Capillary columns only) [内径] (キャピラリカラムのみ) | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の Diameter[内径] を保存します。
Film Thickness (Capillary columns only) [膜厚] (キャピラリカラムのみ) | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の Film Thickness[膜厚] を保存します。

新しいカラムタイプをカタログに追加したら、Add New Column to Inventory[目録に新しいカラム追加] ダイアログボックスに戻り ( をクリックして)、目録に新しいカラムを追加します。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


カラム 1/2 キャリブレーション
> > > > > > >

このダイアログボックスを使用すると、カラムの寸法をキャリブレーションすることができます (その端をトリミングした後など)。

ChemStation は、以下のメーカーの標準仕様を表示します。

Model Number[モデル番号] | カラムのタイプを示す数値。ChemStation はメソッドに Model Number[モデル番号] を保存します。
Max Temperature[最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description[説明] | カラムタイプについての簡単な説明。
Length[長さ] | カラムの長さ (メートル)。ChemStation はメソッドに標準の Length[長さ] を保存します。
Diameter[径] | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の Diameter[内径] を保存します。
Film Thickness[膜厚] | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の Film Thickness[膜厚] を保存します。

また、カラムの現在のキャリブレーション仕様には、以下のものが含まれます。

  • カラムが最後にキャリブレーションされた日付と時間。

  • キャリブレーションの長さおよび内径。この値によって、標準仕様は Agilent 6890 シリーズ GC で使用される「真」の値に調整され、圧力調整や希望する流量になるよう (または、流量調整や希望する圧力になるよう) 計算が行われます。

  • キャリブレーションの元となる保持時間。

キャリブレーションデータを更新するには、以下の中から計算方法を選択します。指定したボタンをクリックして、値を入力してください。

カラムの長さを見積もれる場合は、 を使用して見積もったカラムの長さと標準内径からキャリブレーションを行います。

カラムをトリミングした場合は、削除した部品の長さを測定します。 を使用して、トリミングしたアマウントの長さとカラムの標準内径からキャリブレーションを行います。

リテンションがないピークの保持時間を測定した場合は、以下を実行することができます。

  • を使用して、測定結果およびカラムも標準内径からキャリブレーションを行うことができます。

  • を使用して、測定結果およびカラムも標準内径からキャリブレーションを行うことができます。

注記

さらに、キャリブレーションは標準膜厚、およびオーブン温度、キャリアガス、注入口/出口圧力の現在のメソッドの設定値にも基づいています (これらの設定値の詳細は、「オーブン」、「注入口」、「出口 psi/kPa/bar」を参照してください。)

新しい仕様の計算に必要な条件をすべて入力するようプロンプトが表示されます。長さの変更は5メートルまで、内径の変更は20μmまでに制限されています (計算結果が妥当な値にならない場合は、再度キャリブレーションを行うようプロンプトが表示されます。)

Agilent 6890 シリーズ GC の標準値、および ChemStation の圧力および流量計算を使用する場合は、 を使用して現在のキャリブレーションデータをメーカーの仕様に置き換えます。

注記

GCのフロントパネルに表示されている内容は、常に設置カラムのキャリブレーション寸法に反映されます。ただし、必要なタイプのカラム数をいくつでもメソッドの分析に使用できるため、ChemStation がそのメソッドで保存する寸法は、特定のカラムのキャリブレーション寸法ではなく、カラムタイプの標準寸法になります。その結果、ChemStation に表示されている圧力/流量の計算結果は、GCのフロントパネルに表示されている対応する圧力/流量の値と異なる場合があります。

OK/キャンセル/ヘルプボタン


OK/キャンセル/ヘルプボタン
> > > > > > >
OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


オーブン
> > > > > >
オーブンの機能

  • 温度範囲:-80 ℃ (液体 N2)、または -60 ℃ (CO2) から設定済みの最高温度まで

  • 最高温度: 70 ～ 450 ℃

  • 昇温プログラム:6段まで

  • 最大分析時間:999.99 分間

  • 昇温速度:0 ～ 120 ℃/分 (機器コンフィグレーションによって異なります)

この Oven[オーブン] ダイアログボックスを使用すると、オーブンパラメータの設定および設定値の指定のほか、オプションとして、カレントメソッド用のオーブン昇温プログラムを準備できます。

スプリットレスモード注入口操作のオーブンパラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | CO2 冷却、-60 ℃～ 450 ℃またはオーブンの最高温度 N2 冷却、-80 ℃～ 450 ℃またはオーブンの最高温度 | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0 ～ 999.99 min | = 注入口パージ時間
注入口パージ時間 | 0 ～ 999.99 min | (ライナ容量)/(カラム流量) x 2
ガスセーバー時間 | 0 ～ 999.99 min | パージ時間後
ガスセーバー流量 | 15 ～ 1000 mL/min | 最大カラム流量よりも 15 mL/min上
このダイアログボックスの内容:

  • オーブンオン

  • オーブン昇温速度

  • オーブンコンフィグレーション

  • 冷却コンフィグレーション

段階的な説明については、次のタスクを参照してください。

メソッドの編集

オーブン温度プログラムの準備

定温分析の準備

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


オーブンオン
> > > > > > >

オーブンを On[オン] にするには、このチェックボックスを選択します。

Setpoint[設定値] を使用して、分析中に希望するオーブンの温度設定値 (℃) を指定します。

GC が送信するオーブンの Actual[実測値] の温度は、読み取り専用表示です。

このダイアログボックスにある他の項目:

オーブン昇温速度

オーブンコンフィグレーション

冷却コンフィグレーション


オーブン昇温速度
> > > > > > >

プログラムのレベル (または 「ランプ」) は 6 つまで設定可能です。 これらのレベルは順番に実行され、分析中に GC のオーブン温度をコントロールします。オーブン昇温プログラムには、次のものが含まれます。

  • Initial[初期] オーブン温度

  • 最大 6 つのオーブン昇温 Ramps[ランプ]、および

  • PostRun[ポストラン] オーブン温度

単一ランプの昇温プログラムは、初期オーブン温度を指定した速度で指定した最終温度まで上昇させた後、指定した時間だけその温度を保ちます。

多段昇温プログラムもほぼ同様です。この場合、オーブンの初期温度と最終温度をプログラムできる点は同じですが、初期温度から最終温度に至るまでの速度、最終温度を保つ時間、初期温度と最終温度間の温度も指定できます。マルチランプは加熱時のみでなく、冷却時にもプログラムできます。

オーブン昇温プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルで GC がオーブンを加熱あるいは冷却する温度 (°C) です。

定温分析では、温度プログラムの Initial[初期] 行で Next °C[次の温度] パラメータを目的のオーブン温度に設定します。

初期の Next °C[次の温度] 値は、分析開始時の Setpoint[設定値] となります。

注記

分析中に Setpoint[設定値] を変更する場合は、初期の Next °C[次の温度] 値を上書きします。

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

Total min[合計時間] は各昇温レベルを通じた累積分析時間の、読み取り専用表示です。

オーブン温度の設定値のプロットを表示するには、 をクリックして、Oven Temperature[オーブン温度] を選択します。

定温オーブンコントロール: 定温プログラムの準備の手順ごとの説明は、「定温分析の準備」を参照してください。

このダイアログボックスにある他の項目:

オーブンオン

オーブンコンフィグレーション

冷却コンフィグレーション


オーブンコンフィグレーション
> > > > > > >

Oven Configuration[オーブンコンフィグレーション] により、オーブン最高温度と平衡化時間を設定します。

オーブン操作に対して以下のコンフィグレーションパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

最高温度

最高許容オーブン温度の設定値です。バルブボックスなどのアクセサリによっては、バルブやカラムに固有の温度制限が指定されている場合があります。このような場合は、それらの破損を防ぐために、Maximum °C[最高温度] の設定に注意が必要です。 ChemStation はオーブンの設定値を入力するとその値を検証し、以前定義した値と一致しない設定値を入力した場合はメッセージを表示します。

オーブン温度は Maximum °C[最高温度] の値を超えてはいけません。

注記

Maximum °C[最高温度] を設定すると、新しいMaximum °C[最高温度] を超えるオーブン昇温プログラムの値はすべて無効になり、接続しているカラムの定義とやり取りを行います。機器に設定値をダウンロードする前に、補正する必要があります。

平衡化(分)

オーブンが Setpoint[設定値] 温度で安定し、システムが分析を開始する準備が整うまでに必要な時間です。

平衡化時間は、オーブンの実温度が設定値の1℃以内になると始まります。Equilibration min[平衡化 (分)] の設定値は、0 ～ 999.99 分の範囲で指定します。

Equilibration min[平衡化 (分)] は分析時間に含まれません。

このダイアログボックスにある他の項目:

オーブンオン

オーブン昇温速度

冷却コンフィグレーション


冷却コンフィグレーション
> > > > > > >

低温バルブを使用すると、オーブンを室温以下で操作することができます。設定可能な最小オーブン温度は、設置されているバルブのタイプによって異なります。

低温冷却を行う必要がない場合、または低温冷却できない場合は、クライオ操作をオフにします。これを行わないと、適切なオーブン温度、特に室温に近い温度をコントロールすることができません。

クライオ操作に対して以下のコンフィグレーションパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

冷却オン

冷却(室温以下)操作を有効にします。

低温冷却は、このグループボックスで指定する °C, Ambient[℃、室温] 設定値より 35 ℃上で有効になります。

Ambient[室温] は、-10 ～ 55 ℃の範囲内に設定する必要があります。

クイック冷却オン

冷却 (室温以下) 操作を有効にして、分析間のクイック冷却を提供します。

この機能は Cryo On[冷却オン] とは独立しています。

クイック冷却は、°C, Ambient[℃、室温] の設定値を 55 ℃上回った時点で有効になります。この機能は、最大サンプル処理数が必要な場合に役立ちます。ただし、クイック冷却は、より多くの冷媒を消費します。クイック冷却は、オーブン温度が設定値に達した時点ですぐにオフになり、その後は、必要に応じてクライオが冷却を引き継ぎます。

°C, Ambient[℃、室温] を使用して、冷媒を効果的に使用できる最適な温度設定値を設定します。

°C, Ambient[℃、室温]:ラボの温度。この設定値に応じて、冷媒冷却が有効になる温度が決定されます。

  • 通常のクライオ操作は、°C, Ambient[℃、室温] の設定値を 35 ℃上回った時点で有効になります。

  • 急速冷却操作は、°C, Ambient[℃、室温] の設定値を 55 ℃上回った時点で有効になります。

タイムアウト検出をオン

指定した min[時間 (分)] で分析が開始しない場合は、オーブンおよび低温冷却を停止します。

Min[下限] は、10 ～ 120 ℃の範囲内に設定する必要があります。

フォルト検出をオン

クライオ操作を 16 分間継続しても指定した温度設定値 (オーブンの現在の温度 Setpoint[設定値]、またはオーブン昇温プログラムの温度設定値のいずれか) に達しない場合は、オーブンを停止します。

これは、設定値に達するまでの時間であり、設定値で安定し準備が整う時間ではありません。たとえば、オーブントラックモードでクールオンカラムおよび冷却コントロールを行うと、オーブンの準備が整うまでに 20 ～ 30 分かかることがあります。

このダイアログボックスにある他の項目:

オーブンオン

オーブン昇温速度

オーブンコンフィグレーション


検出器
> > > > > >

ChemStation は、Agilent 6890 GCにインストールされている検出器のタイプに基づいて、[検出器]ダイアログボックスを表示します。 ドロップダウンメニューから、Front[フロント] または Back[バック] の注入口を選択できます。

次のタイプの検出器が使用できます。詳細を表示するには、いずれかをクリックしてください。

  • 水素炎イオン化検出器 (FID)

  • 熱伝導検出器 (TCD)

  • マイクロセル電子捕獲検出器

  • 炎光光度検出器 (FPD)

  • 電子捕獲検出器 (ECD)

  • 窒素リン検出器 (NPD)

  • シングルチャンネルアナログ入力ボード

  • 検出器なし

  • BROKEN EXTERNAL LINK!

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


水素炎イオン化検出器 (FID)
> > > > > > >

水素炎イオン化検出器は、カラムからのサンプルおよびキャリアガスを水素炎の中を通過させます。水素炎自体はイオンをほとんど生成しませんが、水素炎の中で有機化合物が燃焼すると、イオンの生成量が増加します。生成されたイオンは、電圧極性を利用し、炎の近くにあるコレクタによって採取されます。燃焼するサンプルの量に応じて、発生する電流の量が変化します。エレクトロメータがこの電流を検出し、デジタル信号化して出力としてデータを送信します。

検出器パラメータを設定し、設定値を指定するには、[FID]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 450 ℃

H2流量、mL/min

検出器への水素ガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 100 mL/min

Air流量、mL/min

検出器への Air 流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 800 mL/min

メークアップ流量

フレーム

フレームを点火するには、On[オン] チェックボックスを選択します。

フレームを消すには、チェックボックスの選択を解除します。これにより、検出器への水素ガス流量は、フレームが消えるのに十分な時間だけ中断されます。

エレクトロメータ

エレクトロメータを有効にするには、On[オン] チェックボックスを選択します。

再点火ボタン

検出器のフレームが消えても、ガスと空気のフロー、およびエレクトロメータがオンの場合には、 が使用可能になります。

フレームを再点火するには、 をクリックします。

次の表に含まれる情報を参考にして、温度および流量を選択します。

推奨される温度および流量
ガスのタイプ | 流量範囲 | 推奨流量
キャリアガス (水素、ヘリウム、窒素) |  |
パックドカラム |  | 10 ～ 60 mL/min
キャピラリカラム |  | 1 ～ 5 mL/min
検出器ガス |  |
水素 | 0 ～ 100 mL/min | 40 mL/min*
空気 | 0 ～ 800 mL/min | 450 mL/min*
カラム + キャピラリメークアップ: 推奨: 窒素 代替:ヘリウム | 0 ～ 100 mL/min | 50 mL/min

*フレームを維持するには、エア内の水素の割合が8%から12%の範囲内にある必要があります。

検出器の温度

<150℃、フレームが点火せず、凝縮によるダメージを防ぎます。

検出器の温度は、カラムタイプに応じ、オーブンの最高温度より20℃ほど高くしてください。

点火オフセット(検出器出力の0.0～99.9 %)

(点火時の検出器の出力) - (消火時の検出器の出力)がこの設定値以下となる場合、FIDは再点火を2回試みます。出力が点火オフセットの設定値に達しない場合、検出器はシャットダウンします。

推奨される設定値は 2.0 pAです。

自動再点火機能を無効にするには、0.0 pAに設定します。

データ解析用FIDシグナル変換式:

  • 1.0 pA = 1高さ単位

  • 1.0 pA×1秒= 1面積単位


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、検出器中、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効エントリ: N2 (窒素)、He (ヘリウム)

EPC 以外の検出器がある場合には、キャリア流路内に位置する圧力レギュレータでメークアップガスをマニュアルで測定し、調整する必要があります。

有効範囲: 0 ～ 200 mL/min

EPC以外の注入口または定義されていないカラムのあるEPC注入口がある場合には、一定の Makeup Flow[メークアップ流量] に合わせて設定値を指定してください。

有効範囲: 0～100 mL/min

EPC 注入口を検出器にコンフィグしていて、定義されたカラムを使用している場合、次の 2 つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの最大値: 100 mL/min


熱伝導検出器 (TCD)
> > > > > > >

TCD は、2 つのガス流量である純粋なキャリアガス (リファレンスガスとも呼ばれる) と、キャリアガスにサンプルのコンポーネントが加わったもの (カラム溶出ガスとも呼ばれる) の熱伝導度を比較します。

この検出器には、検出器本体よりも高温の、電気的に加熱されたフィラメントが含まれています。ChemStation は、交互に流れるリファレンスガスとカラム流出分がフィラメントを通過するときに、フィラメント温度を一定に保ちます。サンプルが加わると、フィラメント温度を一定に保つのに必要な電力が変化します。そのフィラメント上の2種類のガスの流れは1秒間に5回切り替わり、ChemStation によって電力の差が測定・記録されます。

キャリアガスとしてヘリウム(または水素)を使用する場合、サンプルは熱伝導度を低下させます。窒素を使用する場合、ほとんど物質熱伝導度は窒素よりも高いので、熱伝導度は通常上昇します。

TCDは検出プロセス中にサンプルを破壊しないので、検出器は水素炎イオン化型(FID)または他の検出器に接続可能です。

検出器パラメータを設定し、設定値を指定するには、[TCD]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 400 ℃

リファレンス流量、mL/min

検出器へのリファレンスガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 100 mL/min

メークアップ流量

ネガティブ

ネガティブ極性を有効にするには、On[オン] チェックボックスを選択します。

ネガティブ極性を有効にすると、ピークが反転するので、インテグレータまたは ChemStation はそれを測定できます。

フィラメント

フィラメントを有効にするには、On[オン] チェックボックスを選択します。

次の表に含まれる情報を参考にして、TCDの温度および流量を選択します。

推奨される流量および温度
ガスのタイプ | 流量範囲 | 推奨流量
キャリアガス (水素、ヘリウム、窒素) | 0 ～ 100 mL/min | パックド: 10 ～ 60 mL/min キャピラリ: 1 ～ 5 mL/min
リファレンス (キャリアと同じタイプのガス) | 0 ～ 100 mL/min | 15 ～ 60 mL/min
キャピラリメークアップ (キャリアと同じタイプのガス) | He = 0 ～ 12 mL/min N2 = 0 ～ 10 mL/min H2 = 0 ～ 18 mL/min | キャピラリ: 5 ～ 12 mL/min パックド: 2 ～ 3 mL/min
検出器の温度

< 150℃:フィラメントをオンにできません

150℃～200℃フィラメント低温設定

>200℃:フィラメントは高温設定

検出器の温度は、オーブンの最高温度よりも30℃～50℃ほど高くしてください。

データ解析のためのTCDシグナルの変換

  • 25 μV = 1 高さ単位

  • 25 μV x 1 秒= 1 面積単位


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、検出器中、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効エントリ: N2 (窒素)、He (ヘリウム)

メークアップで推奨される流速
ガスのタイプ | 流量範囲 | 推奨流量
キャピラリメークアップ (キャリアと同じタイプのガス: 水素、ヘリウム、窒素) | He = 0.12 mL/min N2 = 0.10 mL/min H2 = 0.18 mL/min | キャピラリ: 512 mL/min パックド: 23 mL/min

EPC 以外の検出器がある場合には、キャリア流路内に位置する圧力レギュレータでメークアップガスをマニュアルで測定し、調整する必要があります。

EPC 以外の注入口または定義されていないカラムのある EPC 注入口がある場合には、一定の Makeup Flow[メークアップ流量] に合わせて設定値を指定してください。

EPC 注入口を検出器にコンフィグしていて、定義されたカラムを使用している場合、次の 2 つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。


マイクロセル電子捕獲検出器
> > > > > > >

マイクロセル電子捕獲検出器の内部容積は、「通常」の ECD よりも小さくなっています (約1/10)。マイクロセル ECD は、細かい穴の開いたトップカバーで識別できます。マイクロセル ECD は、放射性同位元素 63Ni でメッキしたセルを内蔵しています。 63Ni はβ線を放出します。これらはキャリアガスおよびメークアップガスの分子と衝突し、低エネルギーの電子を生成します。各β線は、このような電子を多数生成させます。 自由電子は、小さな電流を生成します。これはリファレンス電流またはスタンディング電流と呼ばれ、パルス回路で集められ、測定されます。

サンプルに含まれている分子は、自由電子と接触すると電子を捕獲し、負に荷電したイオンを生成します。セル電極に電圧パルスがかけられると、捕獲されなかった自由電子が集められます。それに対して、重いイオンはあまり影響を受けず、キャリアガス流量の出口ベントから排出されます。

検出器の電子回路は、セル電流を測定して、リファレンス電流と比較します。次に、セルカレントが一定に維持されるようにパルスレートを調整します。自由電子が多いと、リファレンス電流に合わせるのに必要なパルス周波数が低くなります。電子を捕獲したコンポーネントがセルを通過すると、パルスレートは上がります。パルスレートは電圧に変換されて、記録されます。

検出器パラメータを設定し、設定値を指定するには、[マイクロセルECD]ダイアログボックスを使用します。詳細は、以下のパラメータをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 400 ℃

メークアップ流量

エレクトロメータ

エレクトロメータの電源を入れるには、On[オン] チェックボックスを選択します。

エレクトロメータの電源を切るには、チェックボックスの選択を解除します。検出器を操作する場合は、エレクトロメータを常にオンにしておきます。

次の表に含まれる情報を参考にして、温度および流量を選択します。

運転パラメータ
ガスのタイプ | 推奨流量範囲
キャリアガス |
パックドカラム (窒素またはアルゴン/メタン) | 30 ～ 60 mL/min
キャピラリカラム(水素、窒素、またはアルゴン/メタン) | 直径により、0.1 ～ 20 mL/min
キャピラリメークアップ (窒素またはアルゴン/メタン) | 10 ～ 150 mL/min (通常は 30 ～ 60 mL/min)
温度

250 ℃～ 400 ℃

検出器の温度は、通常、オーブンの最大昇温よりも 25 ℃ほど高く設定します。

マイクロセルECDのレスポンスは、多くの変数に依存します。これには、対象化合物の分子組成およびその濃度、マイクロセルECD、セルの清浄度、カラム、注入口、機器の設定値 (温度、流量、リファレンス電流) などが含まれます。

したがって、化合物すべてについて検量線を作成し、また、定期的に検出器レスポンスを評価する必要があります。頻繁にキャリブレーションを行っていても、運転条件が変化した場合、たとえば検出器を汚染する汚れたサンプルを分析した場合などには、検出器のレスポンスが変化することを予期してください。

さまざまな分類の化合物に対する一般的なマイクロセル ECD の感度
化学物質のタイプ | 相対感度
炭化水素 | 1
エーテル、エステル | 10
脂肪族アルコール、ケトン、アミン、mono-塩素、mono-フッ素化合物 | 102
mono-臭素、di-塩素、di-フッ素化合物 | 103
無水物およびtri-塩素化合物 | 104
mono-よう素、di-臭素、窒素化合物 | 105
di-よう素、tri-臭素、poly-フッ素化合物 | 106
データ解析のためのマイクロセル ECD シグナルの変換

  • 1 Hz = 1 高さ単位

  • 1 Hz x 1 秒 = 1 面積単位

マイクロセルECD の最高有効取込速度は 50 Hz です。 取込速度を 50 Hzより大きく設定すると、検出器のパフォーマンスは向上せず、ベースラインノイズが増加します。


メークアップ流量
> > > > > > > >
メークアップ流量

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、自由電子を供給し、検出器、特にキャピラリカラムの中を通過するピークを加速して、カラムで分離されたピークが検出器で再び混ざって失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効なエントリ: N2 (窒素)、Ar/Me (アルゴン/メタン)

有効範囲: 0 ～ 200 mL/min

推奨する最大値: 150 mL/min

注入口を検出器にコンフィグしていて、定義されたカラムを運転している場合、次の2つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの最大値: 200 mL/min

両方のモードでの推奨される最大値: 150 mL/min


炎光光度検出器 (FPD)
> > > > > > >

炎光光度検出器 (FPD) は、リンまたは硫黄化合物を含むカラムからの溶出ガスを水素過剰フレームの中で燃焼し、フレームによる発光から選択したスペクトル部分を測定することにより検出します。選択した分子種に特徴的な波長の発光は、狭いバンドパスフィルタを通って光電子増倍管(PMT)に到達し、電流に変換され、増幅され、デジタル化されます。シグナルは、通信出力のデジタルシグナル、またはAgilent 6890 GCのアナログ出力の電圧シグナルとして、利用できます。

検出器パラメータを設定し、設定値を指定するには、[FPD]ダイアログボックスを使用します。詳細は、以下のパラメータをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 250 ℃

H2流量、mL/min

検出器への水素ガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

設定値範囲 0 ～ 250 mL/min

Air流量、mL/min

検出器への Air 流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

注記

酸素は酸化剤ガスとして認められていません。

設定値範囲 0 ～ 200 mL/min

メークアップ流量

カラム + メークアップ定流量

点火オフセット

Lit offset[点火オフセット] は、フレームの点火時の FPD 出力と、フレームオフ時の出力の間の、予想される差です。これは、点火が成功したかを判断し、また、消火状態を検出するために使用されます。

Lit Offset[点火オフセット] のデフォルト値は、2.0 ピコアンペアです。

フレーム

フレームを点火するには、On[オン] チェックボックスを選択します。

フレームを消すには、チェックボックスの選択を解除します。これにより、検出器への水素ガス流量は、フレームが消えるのに十分な時間だけ中断されます。

エレクトロメータ

エレクトロメータの電源を入れるには、On[オン] チェックボックスを選択します。

エレクトロメータの電源を切るには、チェックボックスの選択を解除します。これにより、光電子倍増管への高電圧がオフになります。この状態では、PMTを室内光に当てても安全です。

注記

光を直接当てると、PMTのパフォーマンスが低下します。

再点火ボタン

検出器のフレームが消えても、ガスと空気のフロー、およびエレクトロメータがオンの場合には、 が使用可能になります。

フレームを再点火するには、 をクリックします。

次の表に含まれる情報を参考にして、温度および流量を選択します。

推奨される温度および流量
ガスのタイプ | 提案される流量(S) | 提案される流量(P)
キャリアガス (水素、ヘリウム、窒素) |  |
パックドカラム | 10 ～ 60 mL/min | 10 ～ 60 mL/min
キャピラリカラム | 1 ～ 5 mL/min | 1 ～ 5 mL/min
検出器ガス |  |
水素 | 50 mL/min* | 150 mL/min
空気 | 60 mL/min* | 110 mL/min
カラム + キャピラリメークアップ: 推奨: 窒素 代替:ヘリウム | 60 mL/min | 60 mL/min
検出器の温度

<120℃、フレームが点火せず、凝縮によるダメージを防ぎます。

検出器の温度は、カラムタイプに応じ、オーブンの最高温度より25℃ほど高くしてください。

ChemStation の[FPD]ダイアログでは、許される最高温度の250℃より高い入力は許可できません。

点火オフセット

フレームが点火しているかどうかを判断するために、Agilent 6890は現在のシグナル出力をスレッショルド値と比較します。スレッショルドは、点火オフセットにフレームオフ出力を加えたものとして定義されます。ここで、フレームオフ出力は、点火を試みる前のシグナル出力を検出することにより、決められます。出力がスレッショルドより小さくなると、フレームはオフになっていると見なされ、検出器は再点火を試みます。2回試行しても出力がスレッショルド分よりも増加しなかった場合には、検出器はシャットダウンします。

推奨される設定値は 2.0単位です。

0に設定すると、自動再点火機能は無効になります。


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、検出器中、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効なエントリ: N2 (窒素)、He (ヘリウム)

N2 有効範囲:0 ～ 130 mL/min

He有効範囲: 0 ～ 160 mL/min

カラムを定義している場合には、次の2つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの最大値: 上記の有効なエントリを参照してください。


電子捕獲検出器 (ECD)
> > > > > > >

電子捕獲検出器 (ECD) は、放射性同位元素 63Ni でメッキしたセルを内蔵しています。 63Ni はβ線を放出します。これらはキャリアガス分子と衝突し、低エネルギーの電子を生成します。各β線は、約 100 個の電子を生成します。 自由電子は、小さな電流を生成します。これはリファレンス電流またはスタンディング電流と呼ばれ、パルス回路で集められ、測定されます。

サンプルに含まれている分子は、自由電子と接触すると電子を捕獲し、負に荷電したイオンを生成します。セル電極に電圧パルスがかけられると、捕獲されなかった自由電子が集められます。それに対して、重いイオンはあまり影響を受けず、キャリアガス流量の出口ベントから排出されます。

ChemStation は、セルカレントを測定して、リファレンス電流と比較します。次に、セルカレントが一定に維持されるようにパルスレートを調整します。自由電子が多いと、リファレンス電流に合わせるのに必要なパルス周波数が低くなります。電子を捕獲したコンポーネントがセルを通過すると、パルスレートは上がります。パルスレートは電圧に変換されて、記録されます。

検出器パラメータを設定し、設定値を指定するには、[ECD]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 400 ℃

アノード流量、mL/min

アノードパージ流量を有効にするには、On[オン] チェックボックスを選択します。

EPC 設定値： 0 ～ 15 mL/min

メークアップ流量

エレクトロメータ

エレクトロメータを有効にするには、On[オン] チェックボックスを選択します。

調整

次の表に含まれる情報を参考にして、温度および流量を選択します。

運転パラメータ
ガスのタイプ | 推奨流量範囲 | 推奨流量
キャリアガス |  |
パックドカラム (窒素またはアルゴン/メタン) | 30 ～ 60 mL/min |
キャピラリカラム(水素、窒素、またはアルゴン/メタン) | 内径により、0.1 ～ 20 mL/min |
キャピラリメークアップ (窒素またはアルゴン/メタン) | 20 ～ 150 mL/min (通常 50 ～ 60 mL/min。上下に調整して検量線をシフト。) | 60 mL/min
アノードガス (メークアップガスと同じタイプ) EPC検出器 キャピラリカラム パックドカラム | メークアップガスの10% 3 ～ 6 mL/min | 6 mL/min
EPC以外の検出器 キャピラリカラム パックドカラム | ユーザーは制御しません。流量は通常、メークアップガス流量の6～7%になります。 3 ～ 6 mL/min
温度

250 ℃～ 400 ℃

検出器の温度は、通常、オーブンの最大昇温よりも25℃ほど高く設定します。

オフセット調整

30～70、範囲は20～200

ECDのレスポンスは、多くの変数に依存します。これには、対象化合物の分子組成およびその濃度、ECD、セルの清浄度、カラム、注入口、機器の設定値 (温度、流量、リファレンス電流) などが含まれます。

したがって、化合物すべてについて検量線を作成し、また、定期的に検出器レスポンスを評価する必要があります。頻繁にキャリブレーションを行っていても、運転条件が変化した場合、たとえば検出器を汚染する汚れたサンプルを分析した場合などには、検出器のレスポンスが変化することを予期してください。

さまざまな分類の化合物に対するECDの一般的な感度
化学物質のタイプ | 相対感度
炭化水素 | 1
エーテル、エステル | 10
脂肪族アルコール、ケトン、アミン、mono-塩素、mono-フッ素化合物 | 102
mono-臭素、di-塩素、di-フッ素化合物 | 103
無水物およびtri-塩素化合物 | 104
mono-よう素、di-臭素、窒素化合物 | 105
di-よう素、tri-臭素、poly-フッ素化合物 | 106
データ解析のためのECDシグナルの変換

  • 5 Hz = 1 高さ単位

  • 5 Hz x 1 秒 = 1 面積単位


オフセット調整、Hz
> > > > > > > >

検出器の感度の設定値を指定します。リファレンス電流は、検出器の出力周波数が安定して設定値に等しくなるまで、増加または減少します。 調整処理には最高 30 分ほどかかります。

異なる ECD で同じベースラインを得る、または毎日一貫したベースラインが得られるようにするには、Adjust Offset[オフセット調整] を使用します。

注記

ベースラインにあるときの検出器の出力周波数が100 Hz未満の場合には、感度が低下します。Adjust Offset[オフセット調整] を使用して、出力を上げてください。

有効範囲: 20 ～ 200 Hz


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、検出器中、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効なエントリ: N2 (窒素)、ArCH4 (アルゴン-メタン 5%)

EPC 以外の検出器がある場合には、キャリア流路内に位置する圧力レギュレータでメークアップガスをマニュアルで測定し、調整する必要があります。

有効範囲: 0 ～ 230 mL/min

EPC 以外の注入口または定義されていないカラムのある EPC 注入口がある場合には、一定の Makeup Flow[メークアップ流量] に合わせて設定値を指定してください。

有効範囲: 0 ～ 230 mL/min

EPC 注入口を検出器にコンフィグしていて、定義されたカラムを使用している場合、次の 2 つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの有効範囲: 0 ～ 230 mL/min


窒素リン検出器 (NPD)
> > > > > > >

NPD は、サンプルおよびキャリアを水素/空気プラズマの中を通過させます。 加熱されたセラミックソースしばしばビードとも呼ばれるが、ジェットのすぐ上にあります。水素/空気比が低い場合にはフレームは持続せず、炭化水素のイオン化は最小限になります。一方、ビード表面のアルカリイオンは、窒素またはリン有機化合物のイオン化を促進します。出力電流は、集められたイオンの数に比例します。エレクトロメータがこれを検出し、デジタル信号化して出力としてデータを送信します。

検出器パラメータを設定し、設定値を指定するには、[NPD]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 400 ℃

H2流量、mL/min

検出器への水素ガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

設定値範囲 0 ～ 30 mL/min

Air流量、mL/min

検出器への Air 流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 320 mL/min

メークアップ流量

ビード

ビードを加熱する電流を有効にするには、On[オン] チェックボックスを有効にします。

エレクトロメータ

エレクトロメータを有効にするには、On[オン] チェックボックスを選択します。

調整

次の表に含まれる情報を参考にして、温度および流量を選択します。

流量、温度、およびビードの情報
ガスのタイプ | 推奨される流量
キャリアガス (ヘリウム、水素、窒素)* | パックド: カラムにより、20 ～ 60 mL/min キャピラリ:カラムのサイズに基づいて、最適な流量を選択します。
検出器ガス |
水素 | 3 mL/min (最大流量は5 mL/min)
空気 | 60 mL/min
キャピラリメークアップ (ヘリウム**、窒素) | 20 mL/min

* キャリアガスとして水素を使用した場合、流量を 3 mL/min 未満にする必要があります。

** 優れたピーク形状を得るには、ヘリウムをお勧めします。

温度

デフォルトは250 ℃です。範囲は室温～ 400 ℃です。

< 150 ℃では、Adjust Offset[オフセット調整] プロセスは開始しません。

>250℃を推奨します。

検出器の温度は、オーブンの最高温度より約20℃高くします。検出器の温度が高いほど、必要なビード加熱電圧は小さくなります。

オフセット調整

デフォルトは30 pA、提案される運転範囲は30～60 pA、許容範囲は10～99 pAです。

30 pAでは感度が向上しますが、ビード寿命は短くなります。

設定を低くすると感度が低下し、ビード寿命が伸びますが、低くしすぎると溶媒クエンチングが生じます。

Adjust Offset[オフセット調整] をオンにしたら、検出器の準備ができるまで、20 ～ 60 分待ってください。

平衡化時間

デフォルトは 5 分で、範囲は 0 ～ 999.9 分です。

Equib time[平衡化時間] を長くするほど、稼動時のベースラインが安定します。Equib times[平衡化時間] を長くすると、検出器の準備ができるまで、より長い時間がかかります。

NPDは流量に敏感です。温度プログラムを使用する場合には、機器を次のようにセットアップしてください。

  • EPC注入口を使用する場合には、キャリアガスをコンスタント フローモードに設定します。メークアップガスはオフにすることを推奨します。EPC 検出器でメークアップガスを使用する場合には、Makeup Flow[メークアップ流量] モードにしてください。EPC以外の検出器では、一定のメークアップガス流量になります。

  • EPC 注入口と EPC 検出器を使用し、一定圧力モードを選択する場合には、メークアップガスは Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードに設定します。

データ解析のためのNPDシグナルの変換

  • 1.0 pA = 1高さ単位

  • 1.0 pA x 1 秒 = 1 面積単位


オフセット調整、pA
> > > > > > > >

検出器の感度の設定値を指定します。ビード電圧は、検出器の出力周波数が安定して設定値に等しくなるまで、調整されます。

注記

調整プロセスには、検出器のガス流量をオンにすること、またはビードを加熱する電流を有効にすることは含まれていません。

有効範囲: 10 ～ 99 pA


平衡化時間、min
> > > > > > > >

検出器の加熱部分は、分析の準備のため、Setpoint[設定値] 温度で安定する必要があります。

平衡化時間は、検出器の出力周波数が Setpoint[設定値] に近くなったときに始まります。平衡の間、ChemStation は出力周波数を測定し、Adjust Offset[オフセット調整] 値と比較します。出力が、平衡化時間の間ずっと Adjust Offset[オフセット調整] 値に近いままであれば、検出器はレディ状態になります。しかし、平衡化時間の間に出力が高くなりすぎる、または低くなりすぎることがあれば、オフセット調整プロセスは継続し、平衡化時間は再び始まります。

機器を長い時間操作する予定がある場合には、平衡化時間を長くしてください(10～15分)。これにより、分析中のベースラインのドリフトを最小限にすることができます。

少数のサンプルだけを分析する場合には、平衡化時間を短くしてください(3分)。これにより、オフセット調整のために余分の時間をかけずに、適切なベースラインの安定性を得ることができます。

有効範囲: 0.0 ～ 999.99 min


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。 これは、検出器中、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効なエントリ: N2 (窒素)、H2 (水素)、He (ヘリウム), ArCH4 (アルゴン/メタン 5%)

EPC 以外の検出器がある場合には、キャリア流路内に位置する圧力レギュレータでメークアップガスをマニュアルで測定し、調整する必要があります。

有効範囲: 0 ～ 160 mL/min

EPC 以外の注入口または定義されていないカラムのある EPC 注入口がある場合には、一定の Makeup Flow[メークアップ流量] に合わせて設定値を指定してください。

有効範囲: 0 ～ 160 mL/min

EPC 注入口を検出器にコンフィグしていて、定義されたカラムを使用している場合、次の 2 つのメークアップガスモードを選択できます。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの有効範囲: 0 ～ 160 mL/min


シングルチャンネルアナログ入力ボード
> > > > > > >

オプションでGCにシングルチャンネルアナログ入力ボードが設置されている場合は、Agilent社製ではない、1Vの最大出力電圧を生成する検出器を接続することができます。ChemStation では、アナログ入力は別の検出器のシグナルとみなされます。 検出器の Front[前面] と Back[背面] に 2 つのシングルチャンネルアナログ入力ボードを取り付けることができます。

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

設定値: 0 ～ 400 ℃

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

Electrometer[エレクトロメータ] を作動させるには、チェックボックスを選択します。

データ解析用シグナル変換式:

  • 入力電圧 = -10 mV ～ +1.05 V (+ と - の入力間)

  • 1 表示カウント = 15 μV 入力電圧


検出器なし
> > > > > > >

質量 選択検出器を使用する場合には、[NOD]ダイアログボックスで次の設定を行ってください。

  • 検出器の加熱部分を有効にする、および

  • 温度の設定値を指定する。

このヘルプの支援が必要な場合は、各ページの右下にある ヒータ、℃ をクリックしてください。

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 400 ℃


オフセット調整
> > > > > > >

ECDまたはNPDを使用している場合には、 で検出器の感度を調整します。

調整する検出器に合わせて、次の値を指定します(詳細は、いずれかをクリックしてください)。

ECD | オフセット調整、Hz
NPD | オフセット調整、pA
 | 平衡化時間、min

調整プロセスをすぐに始める場合には、 を使用します。

プロセスを完了するには最高 30 分ほどかかります。この時間の間には、メッセージボックス内の次のステータスメッセージによって、調整の進行を追跡することができます。 プロセスをキャンセルする必要がある場合には、 を使用します。

調整プロセスが完了したら、 をクリックして、Adjust Offset[オフセット調整] ダイアログボックスを閉じます。

このダイアログボックスで調整プロセスを開始しない場合には、 をクリックして閉じます。 調整は、次に [機器コントロール] 画面で または をクリックしたときに行われます (詳細は、「ボタン」を参照してください)。


シグナル
> > > > > >

シグナルは、データ処理装置のアナログまたはデジタル出力です。これは、検出器の出力、または温度、流量、または圧力センサーの出力です。

  • アナログ出力は、ピークに適したものとして、最小幅0.004分(高速取込速度)と0.01分(通常速度)のいずれかを選択できます。

  • ChemStation へのデジタル出力は、11種類のいずれかを選択できます(0.1～200 Hzまで。設定可能なピーク幅は0.001～2 minまで)。

ChemStation は、2 つの独立したシグナルからデータを取得し、保存できます。 シグナル 1 および シグナル 2。

シグナルごとに、Signals[シグナル] ダイアログボックスで次のことを行います。

  • シグナルデータのソースを指定する、

  • データ取得パラメータを指定する、および

  • 分析中にデータをファイルに保存するかどうかを指定する。

シグナルのタイプは、ランタイムイベントとしてプログラムできます。

このダイアログボックスの内容:

  • ソース

  • 取込速度

  • 最小ピーク幅

  • 計算ボタン

  • データ保存

段階的な説明については、次のタスクを参照してください。

メソッドの編集

取込速度の最適化

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン

6890 GCに第 3 および第 4のシグナルを追加する


イオン源
> > > > > > >

シグナル出力のソースを指定するには、Det[検出器]、Temp[温度]、Flow[流量]、または Test[テスト] を選択してから、ドロップダウンリストボックスで Source[イオン源] を選択します。

カラム補正分析

カラム補正分析からデータをプロットするには、Det[検出器] を選択して、col comp 1[カラム補正 1] または col comp 2[カラム補正 2] を Source[イオン源] に合わせて選択します。

検出器ガスタイプ

検出器へのガス圧力または流量をプロットするには、Flow[流量] を選択し、Source[イオン源] に合わせて次のいずれかを指定します。

  • F/B 検出器ガス 1 圧力

  • F/B 検出器ガス 2 圧力

  • F/B 検出器ガス 3 圧力

  • F/B 検出器ガス 1 流量

  • F/B 検出器ガス 2 流量

  • F/B 検出器ガス 3 流量

プロットされるガスのタイプは、検出器にコンフィグしたタイプによって決定されます。サポートされているタイプは次のとおりです。

検出器 | ガス1 | ガス2 | ガス3
FID | 水素 | 空気 | メークアップ
ECD | 未使用 | アノードパージ | メークアップ
TCD | 未使用 | リファレンス | メークアップ
NPD | 水素 | 空気 | メークアップ
テストプロット

テストプロットデータをプロットするには、Det[検出器] を選択して、test plot[テストプロット] を Source[イオン源] に合わせて指定します。テストプロットは、内部で生成されたクロマトグラムで、ベースラインで分離された3つの繰り返しピークから構成されます。最大ピークの面積は約1ボルト秒で、中間ピークは最大ピークの0.1倍、最小ピークは最大ピークの0.01倍です。テストプロットを使用すると、クロマトグラフ分析を繰り返さずに、外部データ処理装置の操作を確認できます。テストプロットを安定シグナルとして使用し、異なるデータ処理装置の結果を比較することもできます。

このダイアログボックスの内容:

取込速度

最小ピーク幅

計算ボタン

データ保存


取込速度
> > > > > > >

速度とは1秒当たりのデータポイントのことで、インテグレータが分析データをサンプリングする点です。

たとえば、10 Hz の Data Rate[取込速度] とは、インテグレータが1秒間に 10 個のデータポイントをサンプリングしていることを意味します。

デフォルトの取込速度: 20 Hz

注記

Data Rate[取込速度] が速くなるほど、分析データの保存に必要な容量は大きくなります。

GC では、11 種類の Data Rates[取込速度] でデータを処理することが可能です。各 Data Rate[取込速度] は、Minimum Peak Width[最小ピーク幅] に対応します。以下の表に、利用可能な Data Rates[取込速度] と対応する Minimum Peak Widths[最小ピーク幅] を示します。また、相対ノイズ、検出器のスータビリティ、推奨カラムタイプも記載されています。

ChemStation のシグナル処理
取込速度 (Hz) | 最小ピーク幅(分) | 相対ノイズ | 検出器 | カラムタイプ
200.00 | 0.001 | 3.1 | FIDのみ | ナローボア (50 μm) キャピラリ
100.00 | 0.002 | 2.2 | . | .
50.00 | 0.004 | 1.6 | . | .
20.00 | 0.01 | 1.0 | すべてのタイプ | .
10.00 | 0.02 | 0.7 | . | .
5.00 | 0.04 | 0.5 | . | .
2.00 | 0.1 | 0.3 | . | .
1.00 | 0.2 | 0.22 | . | .
0.50 | 0.4 | 0.16 | . | .
0.20 | 1.0 | 0.10 | . | .
0.10 | 2.0 | 0.07 | . | 低速パックド

Data Rate[取込速度] を自動的に設定すると、Minimum Peak Width[最小ピーク幅] が決定されます Data Rate[取込速度] が速くなるほど、Minimum Peak Width[最小ピーク幅] は低くなります。

分析中は、Data Rate[取込速度] を変更することができません。

Det[検出器] の Source[イオン源] を選択している場合は、取込速度の詳細情報については 「計算ボタン」を参照してください。

このダイアログボックスの内容:

イオン源

最小ピーク幅

計算ボタン

データ保存


最小ピーク幅
> > > > > > >

予想されるピーク幅を表すサンプリング速度 (分) です。

[ピーク幅] により、ピーク検出中のインテグレータの感度 (狭いピークを検出する能力) をコントロールします。

Minimum Peak Width[最小ピーク幅] が小さくなるほど、感度は高くなります。

指定する Minimum Peak Width[最小ピーク幅] は、ベースラインノイズを破棄できるほど大きく、同時に、最小ピークを検出できるほど小さく設定しなければなりません。

注記

Minimum Peak Width[最小ピーク幅] が小さくなるほど、分析データの保存に必要な容量は大きくなります。

GC では、11 種類の Data Rates[取込速度] でデータを処理することが可能です。各 Data Rate[取込速度] は、Minimum Peak Width[最小ピーク幅] に対応します。以下の表に、利用可能な Data Rates[取込速度] と対応する Minimum Peak Widths[最小ピーク幅] を示します。また、相対ノイズ、検出器のスータビリティ、推奨カラムタイプも記載されています。

ChemStation のシグナル処理
取込速度 (Hz) | 最小ピーク幅(分) | 相対ノイズ | 検出器 | カラムタイプ
200.00 | 0.001 | 3.1 | FIDのみ | ナローボア (50 μm) キャピラリ
100.00 | 0.002 | 2.2 | . | .
50.00 | 0.004 | 1.6 | . | .
20.00 | 0.01 | 1.0 | すべてのタイプ | .
10.00 | 0.02 | 0.7 | . | .
5.00 | 0.04 | 0.5 | . | .
2.00 | 0.1 | 0.3 | . | .
1.00 | 0.2 | 0.22 | . | .
0.50 | 0.4 | 0.16 | . | .
0.20 | 1.0 | 0.10 | . | .
0.10 | 2.0 | 0.07 | . | 低速パックド

Minimum Peak Width[最小ピーク幅] を自動的に設定すると、Data Rate[取込速度] が決定されますMinimum Peak Width[最小ピーク幅] が高いほど、Data Rate[取込速度] は遅くなります。

分析中は、Minimum Peak Width[最小ピーク幅] を変更することができません。

Det[検出器] の Source[イオン源] を選択している場合は、ピーク幅の詳細情報については「計算ボタン」を参照してください。

このダイアログボックスの内容:

イオン源

取込速度

計算ボタン

データ保存


計算ボタン
> > > > > > >

Det[検出器] の Source[イオン源] を選択して、 を使用する場合、ChemStation は以下のように動作します。

  • 現在のカラムの設定値および機器コンフィグレーションの流量に基づいて、予想される Minimum Peak Width[最小ピーク幅] を自動的に計算します。

  • 最適な Data Rate[取込速度] の値を設定します。

注記

ChemStation は、分析中のみの計算に利用するために最適な値を使用します。

このダイアログボックスの内容:

イオン源

取込速度

最小ピーク幅

データ保存


データ保存
> > > > > > >

シグナルのデータを保存するには、Save Data[データ保存] を選択します。次に、以下の選択を行います。

  • All[すべて] により、分析全体のデータを保存します。

  • Partial[一部] により、分析の一部のデータを保存します。[開始] および [終了] 時間 (分) を指定して、保存中の取込間隔を示します。

シグナルに対して以下のいずれかを実行する場合は、Save Data[データ保存] は選択しないでください。

  • 分析前に初期ブランク分析を行って、カラムを焼きだしする。

  • 単一のカラム補正のベースライン形状を保存する。

このダイアログボックスの内容:

イオン源

取込速度

最小ピーク幅

計算ボタン


Aux チャンネル
> > > > > >

Aux[Aux] ダイアログボックスを使用して、次のタスクを行います。

  • 最大2つのAux温度チャンネルと3つのAux圧力チャンネルのコンフィグレーションを行う

  • 昇温/昇圧したAuxチャンネル温度および圧力プログラムの準備を行う

このダイアログボックスの内容:

  • Auxチャンネル

  • 説明

  • ヒーター

  • タイプ

  • 圧力

  • ガス

  • ランプ

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


Aux チャンネル
> > > > > > >

設定またはプログラムするAuxチャンネルを選択します。Aux[Aux] ダイアログボックスのパラメータは、温度 (#1 または #2) チャンネルと圧力 (#3、#4、または #5) チャンネルのどちらを選択したかに応じて、変化します。

このダイアログボックスにある他の項目:

説明

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


説明
> > > > > > >

このAuxチャンネルに割り当てた機能について、簡単な説明を入力します。次に Aux[Aux] ダイアログボックスを開くと、Aux チャンネルのラベルはここで入力した説明に変更されます。

たとえば、Aux チャンネル #3 に「圧力 Aux #3.」の代わりに「ガスサンプリング」とラベルを付けることが可能です。

このダイアログボックスにある他の項目:

Aux チャンネル

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


ヒーター
> > > > > > >

サーマル Aux チャンネルを有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、Aux チャンネルの温度 (℃) を指定します。

有効範囲: 室温～ 200 ℃

GC が送信する Aux チャンネルの Actual[実測値] の温度は、読み取り専用表示です。

このダイアログボックスにある他の項目:

Aux チャンネル

説明

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


タイプ
> > > > > > >

次のものを選択して、温度Auxチャンネルの機能を指定します。

  • バルブボックス

  • MSD

  • AED

  • ニッケル触媒

  • 未知

このダイアログボックスにある他の項目:

Aux チャンネル

説明

ヒーター (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


圧力
> > > > > > >

圧力 Aux チャンネルを有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] で、Aux チャンネルを通過するガス流量の圧力 ([オプション] で kPa、psi、または bar を選択) を指定します。

有効範囲:

0 ～ 100 psi

0 ～ 690 kPa

0 ～ 6.9 bar

このダイアログボックスにある他の項目:

Aux チャンネル

説明

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

ガス (圧力チャンネル)

ランプ


ガス
> > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

  • N2 (窒素)

  • H2 (水素)

  • He (ヘリウム)

  • ArCH4 (アルゴン/メタン 5%)

  • 空気

注記

圧力 Aux チャンネルがカラムに接続されている場合、乾燥空気は Gas[ガス] の選択として有効ではなくなります。チャネルの接続時に選択した Gas[ガス] が乾燥空気だった場合は、N2 に自動的に変更されます。

このダイアログボックスにある他の項目:

Aux チャンネル

説明

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ランプ


ランプ
> > > > > > >

温度チャンネル(#1および#2)ごとに昇温するAuxチャンネル温度プログラムを準備することができます。また圧力チャンネル(#3、#4、および#5)ごとに昇圧するAuxチャンネル圧力プログラムを準備することができます。詳細は、次のいずれかをクリックしてください。

昇温

圧力ランプ

このダイアログボックスにある他の項目:

Aux チャンネル

説明

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)


昇温
> > > > > > > >

Auxチャンネルの温度プログラムは、分析中のチャンネル温度をコントロールするため、3段までの昇温レベルで構成することができます。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] Aux チャンネル温度、および

  • 3 つまでの連続した Aux チャンネルの温度 Ramps[ランプ]。

Initial[初期] Aux チャンネル温度は、指定した分数(Hold min[ホールド時間]) のみ維持されます。 GC の温度が指定された速度 (℃/分) で Ramp 1[1 段目] 温度まで変化するとき、その温度を指定された時間 (分単位) 保ちます。同様に、Ramps 2[2 段目] および [3 段目] の温度変化もプログラムできます。

オーブンプログラムにより、分析の長さが決定されます。

Axuチャンネル温度プログラムがオーブン昇温プログラムより長い場合、オーブンプログラムの終了時点で切り捨てられます。

Auxチャンネル温度プログラムがオーブンの昇温プログラムよりも短い場合は、分析が終了するまで、ファイナルプログラム済み温度が保たれます。

Aux温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで Aux チャンネルを加熱あるいは冷却する速度 (単位 ℃/分) です。 この値が「温度ランプ」です。

任意のレベルで 速度を 0 に設定すると、以降のすべてのレベルで Aux チャンネル温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCがAuxチャンネルを加熱あるいは冷却する温度(℃)です。

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

[合計時間]は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

Aux チャンネル温度の設定値のプロットを表示するには、 をクリックして、Aux #1 (or #2) Temperature[Aux #1 (または #2) 温度] を選択します。


圧力ランプ
> > > > > > > >

Aux チャンネルの圧力プログラムは、分析中のチャンネル圧力をコントロールするため、3 段までのレベル (つまり「圧力ランプ」) で構成することができます。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] Auxチャンネル圧力、および

  • 3 段までの連続した Aux チャンネルの圧力 Ramps[ランプ]。

注記

圧力 Aux チャンネルがカラムに接続されている場合には、Aux[Aux] ダイアログボックスで圧力プログラムを準備することはできません。 圧力の変更をスケジュールするには、ランタイムテーブルを使用してください (「ランタイム」を参照してください)。分析中には、Aux チャンネルが注入口流量の補正を行っていない限り (低流量操作)、圧力プログラムパラメータの編集とダウンロードを行えます。上記の場合、圧力パラメータは淡色表示になり (使用不可)、変更はできません。

Initial[初期] Aux チャンネル圧力は、指定した分数 (Hold min[ホールド時間]) のみ維持されます。 圧力が指定された速度 (psi、kPa、または bar/min) で Ramp 1[1 段目] 圧力まで変化するとき、その圧力を指定された時間 (分単位) のみ保ちます。同様に、Ramps 2[2 段目] および [3 段目] の圧力変更もプログラムできます。

プログラムされた圧力変更のため、Aux チャンネルの対応する流量が変化します。

オーブンプログラムにより、分析の長さが決定されます。

  • Aux チャンネル圧力プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時に、圧力プログラムが切り捨てられます。その時点で、Aux チャンネル圧力はプログラムの[初期]圧力に戻り、その流量が保たれます。

  • Aux チャンネル圧力プログラムがオーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終圧力が保たれます。

Aux チャンネルの圧力設定値が圧力プログラムとランタイムテーブルの両方を使用するようにプログラムされている場合に、そのチャンネルの圧力設定値のプロットを表示するように選択すると、設定値プログラムの組み合わされた結果がプロットされます。 詳細は、「ランタイム」および「設定値のプロット」を参照してください。

Aux チャンネル圧力ランププログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

psi、kPa、または bar/min

速度 (psi、kPa、または bar/min) は、あるプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] から次のプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] へ、圧力が変化する速度です。 この値が「圧力ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで圧力プログラムが無効になります。

次の psi、kPa、または bar

与えられたプログラムレベルで、ここで指定した圧力に変更します。

保持時間

特定のプログラムレベルで、GC を Next psi, kPa, or bar[次の psi、kPa、または bar] に維持したい時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

Auxチャンネル圧力の設定値のプロットを表示するには、 をクリックして、Aux #1 (#2 or #3) Pressure[Aux #1 (#2 または #3) 圧力] を選択します。


オプション
> > > > > >

Options[オプション] ダイアログボックスを使用して、以下の選択を行います。

  • 現在のメソッドで使用する圧力単位、

  • このAgilent 6890 Series GCの機器セッションの間、GCキーパッドからの設定値の入力をロックするかどうか、および

  • カラム補正分析で使用する検出器。

このダイアログボックスの内容:

  • 圧力

  • キーボードロック

  • カラム補正検出器

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


圧力単位
> > > > > > >

現在のメソッドで使用する圧力値の単位を、以下の中から選択します。kPa、psi、またはbar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.85kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、現在のメソッドに含まれるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

キーボードロック

カラム補正検出器


キーボードロック
> > > > > > >

ChemStation には、GC機器セッション中にGCキーパッドから設定値の入力をロックするオプションが用意されています。

入力をロックするには、Yes[はい] オプションボタンを選択します。

このダイアログボックスにある他の項目:

圧力単位

カラム補正検出器


カラム補正検出器
> > > > > > >

カラム補正分析を行うときに (カラム 1 および 2 を基準に) カーブ 1 とカーブ 2 で使用する検出器 (フロントまたはバック) を指定します。 カラム補正分析についての詳細は、「カラム補正分析開始」を参照してください。)

このダイアログボックスにある他の項目:

圧力単位

キーボードロック


ランタイム
> > > > > >

Runtime[ランタイム] ダイアログボックスを使用すると、分析中に自動実行するイベントを 25 個までスケジュールできます。スケジュールできる項目は次のとおりです。

  • バルブの状態

  • ストリーム番号選択のためのバルブ位置(マルチポジションバルブのみ)

  • シグナル定義

  • ゼロ

  • シグナル範囲

  • シグナルアッテネーション

  • シグナル-値の保存

  • シグナル-ゼロシグナルレス値

  • Auxチャンネル圧力

  • Aux チャンネル温度

  • TCD極性

  • NPD水素流量

  • ゼロオフセット

  • シグナル値固定

  • シグナル値再開

注記

ゼロ、ゼロオフセット、範囲、およびアッテネーション設定値の変更をスケジュールすると、(GC に接続されたインテグレータまたはレコーダなど) データ処理装置のみへのアナログシグナル出力をランタイムコントロールすることができます。ChemStation へのデジタルシグナル出力は影響されません。 アナログおよびデジタル出力についての詳細は、「シグナル」を参照してください。

Store Value[値の保存] および Zero Signal less Value[ゼロシグナルレス値] は、バルブの切り替えなどのため、不安定になった後のベースラインの再調整と組み合わせて使用されます。Store Value[値の保存] により、現在のシグナルレベルの値を保存します。Zero Signal less Value[ゼロシグナルレス値] により、シグナルにオフセットを適用し、シグナルを Store Value[値の保存] レベルにシフトします。これらのランタイムパラメータは、Agilent 6890から ChemStation へのアナログシグナルとデジタルシグナルの両方に影響します。分析の終了時には、新しいシグナルゼロ値が保持されます。

すべての設定値(バルブ状態の変更は除きます)は、分析の終了時に自動的にオリジナルの値に戻されます。

ランタイムテーブル内のイベントとしてバルブを切り替える場合は、分析終了時にすべての設定値が自動的にオリジナルの状態に戻されることはありません。この場合は、設定値のリセット操作をランタイムイベントとして指定する必要があります。

Freeze Signal Value[シグナル値固定] により、イベントが発生すると、分析中の値にシグナル値を保持 (一時停止) します。 Resume Signal Value[シグナル値再開] により、Freeze Signal Value[シグナル値固定] イベントの後、通常のシグナル収集に戻ります。

ランタイムテーブルの編集

ランタイムテーブルを編集する場合には、マウスまたはキーボードを使用してカーソルを移動します。テーブルをスクロールするには、上および下矢印を押します。

  • 時間順のテーブルにランタイムイベントを追加するには、イベントの時間、指定事項、Parameter[パラメータ]、および Setpoint[設定値] を指定して、 をクリックします。

  • テーブルからイベントを削除するには、イベントを選択し、 をクリックします。

  • テーブルのイベントを現在指定されている時間、指定事項、Parameter[パラメータ]、および Setpoint[設定値] と置き換えるには、置き換えるイベントを選択し、 をクリックします。

  • テーブルのすべてのイベントを削除するには、 をクリックします。

Auxチャンネルの圧力設定値が圧力プログラムとランタイムテーブルの両方を使用するようにプログラムされている場合に、そのチャンネルの圧力設定値のプロットを表示するように選択すると、設定値プログラムの組み合わされた結果がプロットされます。 詳細は、「圧力ランプ」および「設定値のプロット」を参照してください。

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


GC 6850 (クラシック)


一般情報
> > > > >

Agilent 6850 Series GCは、LANインタフェースによって接続された、ChemStation 機器としてコンフィグすることができます。ChemStation のパラメータはGCの操作をコントロールし、ChemStation はGCが生成するデータを分析します。

ChemStation は、使用しているAgilent 6850 Series GCの主なハードウェア特性を決定することができます。たとえば、どのタイプの検出器をインストールするかを決定することができます。

ハードウェアまたはソフトウェアオプションをインストールしない場合には、そのオプションに関連する情報は淡色表示になって、選択や修正はできません。

ChemStation Status/Agilent 6850 Series GCのステータス

ChemStation のステータスウィンドウには ChemStation の現在の状態が反映されます。一方GCのステータスウィンドウ(オンラインセッションの実行中に表示される)にはその現在の状態が反映されます。プレラン状態の間は、ChemStation のステータスはGCのステータスと異なることがあります。たとえば、パルスドスプリットレスモードで運転しているときには、注入口が注入の準備のためにパージ中である間 (このとき GC は「ノットレディ」ステータスになる)、ChemStation はレディステータスになります。

ChemStation は、次の事柄を行うと、Agilent 6850 Series GCに設定値をダウンロードします。

  • ChemStation を初期化する。デフォルトのメソッド(DEF_GC.M)を読み込みます。GCのすべてのパラメータはそのデフォルトに設定されます。

  • メソッドを読み込む。

  • 設定値を修正して または を選択します。

  • GCのコントロールパネルを使用してGCのパラメータを修正する。

注記

ChemStation とフロントパネルは、一方から行われたシーケンスの設定値の変更を同期します。


注入ソース選択...
> > > > >

Select Injection Source/Location[注入ソース/位置選択] ダイアログボックスにより、サンプルの注入方法を示します。次のオプションのいずれかを選択します(詳細はそれぞれをクリックしてください)。

Agilent GCインジェクタ (Agilent Automatic Liquid Samplerをコンフィグされた機器の場合)

Agilent GC インジェクタを使用してサンプルを自動的に注入します。

クロマトグラフ機器の準備ができるまで、分析は開始されません。

このダイアログボックスでは、Front[フロント]、Back[バック]、および Dual[両方] の選択項目は淡色表示になります。インジェクタのパラメータを設定するときには、使用するインジェクタの場所を指定します。

CTC インジェクタ (PAL オートサンプラを使用する機器用)

PAL オートサンプラが設置されている場合は、それを使用してサンプルを注入します。

6850 GC バルブ (一般にガスサンプリングバルブの注入で使用されます - 詳細は「バルブ」を参照してください)

バルブを使用してサンプルを注入します。

Valve 1[バルブ 1]、Valve 2[バルブ 2]、または Dual[デュアル] を選択して、注入に使用するバルブを指定します。

クロマトグラフ機器の準備ができるまで、分析は開始されません。

マニュアル

サンプルを手で注入します。

注入を行う場所を指定します。

分析を開始する準備ができたら、サンプルを注入して、クロマトグラフ機器の [開始] ボタンを押します。ChemStation は、クロマトグラフ機器および他の分析デバイスのレディ状態を無視します。


クイック設定...
> > > > >

Quick Setup[クイック設定] により、必要な部分すべてを含む、基本的なメソッドを自動的に準備できます。Agilent ChemStation に熟達するにつれて、Quick Setup[クイック設定] を使用したエントリをさらに洗練し、追加を行いたいと思うことでしょう。

注記

Quick Setup[クイック設定] を使用するとき、現在読み込み済みのメソッドの設定は次のもので置き換えられます。

  • デフォルトのメソッドで指定された設定および

  • プロセス中に入力した設定。

Quick Setup[クイック設定] でメソッドを準備するには、次の手順に従います。

1[機器] メニューから [クイック設定...] を選択します。

ChemStation は一連の4つのダイアログボックスを表示します。

2それぞれのダイアログボックスの表示を読んで、入力してください(詳細は下のいずれかをクリックしてください)。

  • カラム接続

  • カラム情報 (読み取り専用の情報)

  • 溶媒沸点 (スプリット-スプリットレス注入口でスプリットレスモードで注入する場合に表示される)

  • インジェクタ

または をクリックして、ダイアログボックス間を移動します。すべてのエントリを確かめ、確認してください。

3完了したら、 をクリックします。

ChemStation は Instrument Control[機器コントロール] 画面を表示します。

プロセスのこの時点で、ChemStation は現在読み込み済みのメソッドのすべてのエントリを、デフォルトのメソッドの機器設定と、ステップ2で指定されたエントリで置き換えます。

4希望どおり処理を完了します。たとえば、 、 、 、 をクリックします。またはアイコンバーの他のアイコンをクリックして、選択をさらに修正します。 詳細は「ボタン」および「アイコンバー」を参照してください。

現在読み込み済みのメソッドを保存するには、[保存] または [名前を付けて保存] を使用します([ファイル] メニュー)。

Quick Setup[クイック設定] メソッドのオーブン温度の開始
注入口 | モード | オーブン温度
スプリット-スプリットレス | スプリット | 50℃
 | スプリットレス | 溶媒沸点-30℃
Quick Setup[クイック設定] メソッドの注入口/検出器オーブン温度の開始
 | 注入に使用 | 未使用
注入口 |  |
その他 | カラムの最高温度-25℃ | 開始オーブン温度と同じ
検出器 | カラムの最高温度 | 注入で使用する検出器と同じ
段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


カラム接続
> > > > > >

Quick Setup[クイック設定] メソッドは、1 μL のシングル注入で実行されます。

注記

カラム接続が不完全の場合(たとえば、カラムが注入口には接続されていても、検出器には接続されていない場合)には、カラム選択オプションは淡色表示になります。

ChemStation は次のものを表示します。

  • 接続されている場合には注入口と検出器、および

  • 注入口に設定されたキャリアガス (He、H2、N2、または ArCH4)。

スプリット - スプリットレス注入口を使用している場合には、Quick Setup[クイック設定] 注入で [スプリット] または [スプリットレス] モードの操作を指定してください。

Quick Setup[クイック設定] プロセスを続けるには、以下のいずれかを行います。

次のダイアログボックスに進みます。

前のダイアログボックスに戻ります。

Quick Setup[クイック設定] メソッドを作成し表示します。

Quick Setup[クイック設定] プロセスをキャンセルします。


カラム情報
> > > > > >

以下は、注入用に選択したカラムを定義している現在の設定値です。これらの値から流量および圧力の設定値が決定されます。

長さ | カラムの長さ (メートル)。ChemStation はメソッドに標準の [長さ] を保存します。
径 | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の [内径] を保存します。
膜厚 | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の [膜厚] を保存します。
最高温度 | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。

Quick Setup[クイック設定] プロセスを続けるには、以下のいずれかを行います。

次のダイアログボックスに進みます。

前のダイアログボックスに戻ります。

Quick Setup[クイック設定] メソッドを作成し表示します。

Quick Setup[クイック設定] プロセスをキャンセルします。


インジェクタ
> > > > > >

インジェクタに関する以下の情報を指定します。

  • シリンジの容量


バルブ


コンフィグレーション
> > > > > > >

バルブの使用方法 (たとえば、カラムスイッチング) を指定するには、その Valve #[Valve #] (1 または 2) を選択し、次のリストから適切なコンフィグレーション Type[タイプ] を選択します。詳細は、Type[タイプ] のいずれかをクリックしてください。

未設定

バルブはインストールされていません。

マルチポジション

ガスサンプリング

電源

4、6、またはそれ以上のポートを備えた2ポジションバルブです。

スイッチングバルブは、カラム選択やカラムアイソレーションなどに使用される多目的バルブです。

その他

バルブの目的はユーザーの指定です。

注記

バルブをコンフィグすると、その On[オン] チェックボックスが利用可能になります。「バルブ」 を参照してください。

このダイアログボックスにある他の項目:

バルブ


マルチポジション
> > > > > > > >

GC の BCD ポートを通じてポジションを選択できるバルブです。このバルブは、ストリーム選択バルブとも呼ばれます。

マルチポジションバルブとして設定できるのは、1 つのバルブのみです。

ストリーム選択

マルチポジションバルブを使用すると、数タイプのガスストリームの1つを選択し、そのストリームをガスサンプリングバルブに送って分析できます Agilent 6850 シリーズ GC で提供されるシーケンスコントロールを使用すると、機器はマルチポジションバルブを使ってポジション範囲からサンプルを取得できるようになります。マルチポジションバルブの現在のポジションは、バルブに接続された BCD(バイナリコード化小数点)ケーブルが読み取ります。ユーザーがシーケンスの開始を命令すると、GCは、マルチポジションバルブおよびガスサンプリングバルブを使用して、サンプルのロードおよび注入を行い、オートサンプラシステムとして機能します 詳細については、「ガスサンプリング」を参照してください。

注記

BCD ケーブルを使用してマルチポジションバルブのポジションを読み取るには、BCD ケーブルを Valve #2[バルブ #2] の位置に接続する必要があります。 Valve #2[バルブ #2] をマルチポジションバルブとして設定します。

設定を完了するには、以下の指定を行ってください。

  • Switching[スイッチング]:アクチュエータが次の動作を開始するまでの時間を秒単位で指定します。ここで指定した秒数は、アクチュエータメカニズムが次の動作を準備するための時間です。

  • Invert BCD[BCD 反転]:バルブをネガティブ論理設定している場合に選択します。ネガティブ論理設定では、BCDケーブルから送信されるバイナリコードの小数点入力が反転され、すべての0が1として、すべての1が0として受信されます。

  • BCD[BCD]:BCDケーブル接続の有無を表します。

  • Position[ポジション]：バルブポジションです。

ChemStation は、Position[ポジション] 設定値をメソッドとともに保存します。メソッドが読み込まれると、マルチポジションバルブをガスサンプリングバルブと組み合わせて使用している場合、バルブは指定されたポジションに切り替わります。後者の場合、マルチポジションバルブは、フロントバイアル番号で指定したポジションに切り替わります。

デフォルトのポジション: 1


ガスサンプリング
> > > > > > > >

1つのバルブをガスサンプリングバルブとしてコンフィグできます。ガスサンプリングバルブは、2ポジション(ロードおよび注入)バルブです。

  • [ロード] ポジションでは、外部ガスストリームが添付されたサンプリングループを通過して排出されます。

  • 注入ポジションでは、補充したサンプリングループをキャリアガスストリームに挿入します。

ストリーム選択

ガスサンプリングバルブをマルチポジションバルブと組み合わせて使用すると、オートインジェクタとして機能します。ガスサンプリングバルブをオンにすると、ChemStation は注入が行われたと判断します 詳細については、「マルチポジション」を参照してください。

設定を完了するには、以下の指定を行ってください。

  • Loop Vol[ループ容量]:サンプリングループの容量 (mL)。

  • Load time[ロード時間]:バルブが、ロードポジションから注入ポジションに切り換わるまでの時間 (分) です。

  • Inject time[注入時間]:バルブが、注入ポジションからロードポジションに戻るまでの時間 (分) です。

ガスサンプリングバルブ注入

通常、ガスサンプリングバルブ注入のコンフィグレーションには以下の仕様が含まれています。

  • インジェクションソースは 6850 GC バルブです。

  • 片方のバルブはマルチポジションバルブで、

  • もう片方のバルブはガスサンプリングバルブです。

分析の開始後は、次の操作が行われます。

  1. Agilent 6850 シリーズGCによって、マルチポジションバルブはフロントバイアル番号で指定したポジションに切り替わります。

  2. GC ではサンプリングバルブの Load Time[ロード時間] の間は、ノットレディ状態であると判断されます。

  3. ガスサンプリングバルブをオンにする場合:

    • メソッドの読み込みの一部、あるいは

    • ランタイムイベント、あるいは

    • 設定値を On[オン] に変更してそれをダウンロードする場合、GC がレディ状態になり、注入ソースとして選択したガスサンプリングバルブを注入ポジションに切り替えるまで、ChemStation は待機します。

  4. GC は、Inject Time[注入時間] が終了するまで注入ポジションとみなします。

注記

ガスサンプリングバルブの Load Time[ロード時間] が終了するまで、ChemStation および GC はレディ状態になりません。GC がレディ状態になるために必要な待機時間は、短縮できません。


注入口
> > > > > >

ChemStation は、GCにインストールされている注入口のタイプに基づいて、[注入口]ダイアログボックスを表示します。

次のタイプの注入口が使用できます。詳細を表示するには、いずれかをクリックしてください。

  • スプリット - スプリットレス注入口

  • パージドパックド注入口

  • プログラム式温度気化 (PTV) 注入口

  • クールオンカラム注入口

注入口の概要
注入口のタイプ | カラムタイプ | モード | サンプルタイプ | 説明 | カラムへのサンプル
スプリット-スプリットレス | キャピラリ | スプリット | 高濃度 | なし | 極少、大半は排出されます
 |  | パルスドスプリット | 高濃度 | 新技術。大容量注入 (> 2 μL) に役立つ場合があります | 極少、大半は排出されます
 |  | スプリットレス | 低濃度 | なし | すべて
 |  | パルスドスプリットレス | 低濃度 | 大容量注入 (> 2 μL) に便利 | すべて
クールオンカラム | キャピラリ | 該当なし | 低濃度または温度が変わりやすい | サンプルの分離および分解が最小 | すべて
パージドパックド | パックド、1/8 インチおよび 1/4 インチ、金属、1/8 インチ、ガラス | 該当なし | 任意 | なし | すべて
 | 大口径キャピラリ | 該当なし | 任意 | 分解能が問題ではない場合には十分 | すべて
PTV | キャピラリ | スプリット | 高濃度 | なし | 極少、大半は排出されます
 |  | パルスドスプリット | 高濃度 | 新技術。大容量注入 (> 2 μL) に役立つ場合があります | 極少、大半は排出されます
 |  | スプリットレス | 低濃度 | なし | すべて
 |  | パルスドスプリットレス | 低濃度 | 大容量注入 (> 2 μL) に便利 | すべて
 |  | 溶媒ベント | 低濃度 | 大容量注入 (> 25 μL) に便利 | すべて
段階的な説明については、次のタスクを参照してください。

メソッドの編集

ガスセーバーを使用する等圧分析の準備

スプリット比の設定

パルスド圧力注入口の設定

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


スプリット - スプリットレス注入口
> > > > > > >

現在のメソッドでのスプリット-スプリットレス注入口のパラメータおよび設定値を設定するには、このダイアログボックスを使用します。

カラムが次の場合

  • 定義済み、注入口は、圧力制御または流量制御されます。

  • 未定義、注入口は圧力制御されます。

このダイアログボックスの内容:

モード

ガス

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


スプリットモード
> > > > > > > > >

スプリット注入中に、液体サンプルが高温の注入口に投入され、急速に気化します。 気化した液体サンプルの蒸気は、大半がスプリット/パージベントから排出されますが、ごく一部がカラムに流入します。カラム流量とスプリット流量の比率はコントロールできます。

Split[スプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリット/パージベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

カラムを定義している場合、Split[スプリット] モードには [スプリット比] および [スプリット流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


スプリットレスモード
> > > > > > > > >

このモードでは、注入中およびサンプルがライナ内で気化してカラムに流入するまで、パージバルブが閉じたままになります。注入後、指定した時間が経過するとパージバルブが開き、ライナ内に残っている蒸気がスプリットベントから排出されます。これにより、注入量が多くカラム流量が小さい場合の溶媒テーリングが防止されます。

スプリットレスモードは、一般に微量成分の分析に使用します。

スプリットレスモードの注入口パラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | 冷却なし、24 ～ 450 ℃ CO2 冷却、-60 ～ 450 ℃ N2 冷却、-80 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0～999.99 min | = 注入口パージ時間
注入口パージ流量 | He、H2の場合、0.15 ～ 1000 mL/min N2、ArCH4 の場合、0.15 ～ 200 mL/min | 60 mL/min
注入口パージ時間 | 0～999.99 min | (ライナ容量)/(カラム流量) x 2
ガスセーバー時間 | 0～999.99 min | パージ時間後
ガスセーバー流量 | He、H2の場合、15 ～ 1000 mL/min N2、ArCH4 の場合、15 ～ 200 mL/min | 最大カラム流量よりも 15 mL/min上

[スプリットレス] モードには [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口の温度設定値 (室温～ 375 ℃) を指定します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > >

EPC が設置されておりカラムが定義されていない場合、注入口は圧力制御となり、指定した値は Total Flow[トータル流量] には影響しません。

EPC が設置されておりカラムが定義されている場合、注入口は圧力制御または流量制御となります。Pressure[圧力] を変更すると、ChemStation は Total Flow[トータル流量] を再計算します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0 ～ 150 psi

0 ～ 690 kPa

0 ～ 6.9 bar

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

トータル流量

ガスセーバー (カラムが定義されている場合)


トータル流量
> > > > > > > >

EPC が設置されている場合、カラムは以下のようになります。

定義済み、注入口は、圧力制御または流量制御されます。

未定義、注入口は圧力制御されます。

Total Flow[トータル流量] に指定する値は、Pressure[圧力] には影響しませんカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口の Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガス流量 (mL/min) を指定します。

スプリット/パルスドスプリットモード

Total Flow[トータル流量] = スプリット流量 ＋ カラム流量 ＋ セプタムパージ流量

Total Flow[トータル流量] は、注入口へのトータル流量です。Total Flow[トータル流量] を変更すると、スプリット比とスプリット流量が変更され、カラム流量は同じ値に保たれます。

トータル流量の有効な設定値

セプタムパージ流量 200 mL/min (N2、ArCH4)

セプタムパージ流量 1000 mL/min (He、H2)

スプリットレス/パルスドスプリットレスモード

Total Flow[トータル流量] は、プレラン中 (プレランライトが、点滅ではなく点灯している状態) および Purge Time[パージ時間] 前の分析中に実際に注入口に流入している流量です。スプリットレスモードで操作する場合、プレラン中および Purge Time[パージ時間] 前に Total Flow[トータル流量] の設定値を入力することはできません。

トータル流量の有効な設定値

N2、ArCH4 の場合、0 ～ 200 mL/min

He、H2の場合、0 ～ 1000 mL/min

GC が送信する注入口の Actual[実測値] の流量 (mL/min) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

圧力

ガスセーバー (カラムが定義されている場合)


パージドパックド注入口
> > > > > > >

現在のメソッドでのパージドパックド注入口のパラメータおよび設定値を設定するには、このダイアログボックスを使用します。

この注入口は、高効率の分離が必要ない場合に、パックドカラム分析で使用します。10 mL/minを超える流量が受け入れられる場合には、大口径キャピラリカラムで使用することもできます。パックドカラムで使用する場合には、この注入口には流量コントロールを使用し、キャピラリカラムで使用する場合は、圧力コントロールを使用します。

カラムが次の場合

  • 定義済み、注入口には圧力コントロールを使用できます。

  • 未定義、注入口には流量コントロールを使用できます。

このダイアログボックスの内容:

  • ヒーター

  • ガス

  • 圧力

  • トータル流量


圧力
> > > > > > > >

EPCが設置されておりカラムが定義されている場合、注入口は圧力制御となりますカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0 ～ 100 psi

0 ～ 690 kPa

0 ～ 6.9 bar

このダイアログボックスにある他の項目:

ヒーター

ガス

トータル流量 (カラムが未定義の場合)


トータル流量
> > > > > > > >

EPCが設置されておりカラムが定義されていない場合、注入口は流量制御となりますカラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口の Total Flow[トータル流量] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガス流量 (mL/min) を指定します。

Total Flow[トータル流量] = カラム流量 + セプタムパージ流量

有効範囲: セプタムパージ流量 ～ 100 mL/min

注記

注入口がオフになっている場合、または注入口圧力が非常に低い場合、ChemStation は Total Flow[トータル流量] を再計算します。再計算された値が条件に合わない場合は、Total Flow[トータル流量] の設定値を再入力します。

GC が送信する注入口の Actual[実測値] の流量 (mL/min) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ヒーター

ガス

圧力 (カラムが定義されている場合)


スプリットレスモード
> > > > > > > > >

PTV 注入口がこのモードの場合は、注入中およびサンプルがライナ内で気化してカラムに流入するまで、ソレノイドバルブが閉じたままになります。注入後、指定した時間が経過するとバルブが開き、ライナ内に残っている蒸気がスプリットベントから排出されます。これにより、注入量が多くカラム流量が小さい場合の溶媒テーリングが防止されます。

スプリットレスモードは、一般に微量成分の分析に使用します。

スプリットレスモードの注入口パラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | 冷却なし、室温 + 10 ℃ ～ 450 ℃ CO2 冷却、-60 ～ 450 ℃ N2 冷却、-80 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0 ～ 999.9 min | = 注入口パージ時間
注入口パージ時間 | 0 ～ 999.9 min | (ライナ容量*/カラム流量) x 2
ガスセーバー時間 | 0 ～ 999.9 min | パージ時間後
ガスセーバー流量 | 15 ～ 1000 mL/min | 最大カラム流量よりも 15 mL/min上
注入口温度 | 冷却なし、室温 + 10 ℃ ～ 450 ℃ CO2 冷却、-50 ～ 450 ℃ N2 冷却、-160 ～ 450 ℃ | 溶媒の沸点よりも 10 ℃ 下で 0.1 分間保持された後、昇温

* ライナ容量は約 120 μL です

液体サンプルは、注入口がホットまたはコールドの場合に、サンプルと解析のタイプによって、PTV 注入口に導入できます。

コールドスプリットレス導入

コールドスプリットレス導入については、溶媒の標準沸点以下の初期注入口温度を使用します。多くの溶媒では、0.1 分で最初の注入口昇温を開始することにより、すぐれたサンプル移送と再現性が提供されます。熱的に安定した分析対象成分には、500 °C/min以上の昇温プログラムが適切です。最終温度 350 ℃ で 5 分保持すると、C44 までのアルカンを定量的に転送できます。

注入口の温度プログラミングの利点は、徐々に加熱でき、デリケートな分析対象成分を移送できることです。オーブン温度が初期カラムでサンプルを再フォーカスできるだけ低い場合は、注入口の昇温速度を低くして注入口での熱分解を減らし、ピーク形状と定量を向上させることができます。

コールドスプリットレスのアプリケーションの多くでは、一段の昇温で十分です。残りの昇温プログラムは、次の注入の準備で、ライナのクリーニングや注入口温度の低下に使用することができます。

ホットスプリットレス導入

ホットスプリットレス導入には、サンプルを気化するのに十分な初期温度を選択します。追加の熱パラメータは、注入口が分析を通して設定値を保持するのに必要です。

ライナ容量が小さいので (約 120 μL)、PTV には大容量液体注入で排出される蒸気を保持することはできません。注入量が 1 mL より多い場合は、注入口から蒸気がオーバーフローすることがあり、分析上の問題を引き起こすことがあります。コールドスプリットレス導入によって、この潜在的な問題点を避けます。

カラムを定義している場合、Splitless[スプリットレス] モードには [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


パルスドスプリットレスモード
> > > > > > > > >

PTV 注入口の Pulsed Splitless[パルスドスプリットレス] モードは、スプリットレスモード に似ていますが、より大量のサンプルを注入できます。パルスドスプリットレスモードは、一般に微量成分の分析に使用します。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

Pulsed Splitless[パルスドスプリットレス] モードには、[注入時パルス圧] および [スプリットベントのパージ流量] を設定します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。 ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。


パルスドスプリットモード
> > > > > > > > >

PTV 注入口の Pulsed Split[パルスドスプリット] モードは、スプリットモード に似ていますが、より大量のサンプルを注入できます。

Pulsed Split[パルスドスプリット] モードは、主に次の場合に使用します。

  • 主要成分分析。サンプルの大半がスプリットベントで消失してもかまわないような高濃度サンプルが中心です。

  • 希釈できないサンプル。

圧力パルスモードでは、注入口圧力が分析の開始直前に増加され、指定した時間が経過すると、圧力が標準値に戻されます。圧力パルスによって、サンプルが注入口からカラムへすばやく移動するため、注入口内でサンプルが分解する可能性が減少します。パルスには、サンプルの分離を減少または防止する効果もあります。圧力パルスによってクロマトグラフが悪化した場合は、ピークの形状を元に戻すために、リテンションギャップが役立つ場合があります。

圧力パルスモード時には、カラム圧力および流量をプログラムできます。ただし、パルス圧力がカラム圧力や流量よりも優先されることに注意してください。

Pulsed Split[パルスドスプリット] モードでは、[注入時パルス圧]、およびカラムが定義されている場合は、[スプリット比] と [スプリット流量] に設定します。

(カラムが定義済みの場合)

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。


冷却コンフィグレーション
> > > > > > > >

CO2 冷却を用いて、PTV 注入口温度を -30 ℃に下げることができます。

  • は無効ですが、低温冷却が設置されている場合、ハードウェアの設置を確認します。

  • 定温冷却操作用に GC オーブンが既に設定されている場合、GC で指定された冷却タイプまたはなしを使用できます。

冷却オン

このボックスを選択すると、低温冷却が有効になります。このボックスが空の場合は、低温冷却はオフになります。

極低温使用温度

Cryo On[冷却オン] パラメータを選択すると、これは注入口をその設定値に保持するために低温冷却が使用される温度の上限値となります。この値以上になると、温度コントロールに低温冷却は使用されません。

タイムアウト検出をオン

オーブンの平衡化後、指定した時間内に(範囲は10～120分、デフォルトは30分)分析を開始しないと、クライオがタイムアウトになり、注入口温度が停止します。クライオのタイムアウトをオフにすると、この機能は無効になります。クライオがタイムアウトするとシーケンスの最後、または自動化に失敗した場合に冷却状態を保持するため、この機能をオンにすることをお勧めします。ポストシーケンスメソッドを使用することも可能です。

フォルト検出をオン

クライオ操作を16分間継続しても設定値に達しない場合は、注入口温度を停止します。これは、設定値に達するまでの時間であり、設定値で安定し準備が整う時間ではありません。

このダイアログボックスにある他の項目:

モード

ガス

ヒーター

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ヒーター
> > > > > > > >

注入口の加熱素子を作動させるには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、PTV 注入口の温度の設定値を指定します。

冷却なし* | -30 ～ 375 ℃
CO2 冷却 | -30 ～ 375 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ランプ

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


ランプ
> > > > > > > >

プログラマブル温度気化注入口（PTV）は、初期温度、および最大3つのレベル(または「ランプ」)、およびオーブン温度プログラムとは別のプログラム可能です。速度は0.1～350℃/分の間で選択することができます。

オーブンプログラムにより、分析の長さが決定されます。

注入口ランプ昇温プログラムが以下の状況の場合:

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

詳細については、Agilent 6850 Operating Manual の5章を参照してください。

その他の昇温

PTVは主に、サンプルすべてが注入されるまで、サンプルを注入口ライナに保持することを目的に作られています。次に、PTVは急速に加熱されて、サンプルをカラムに転送します。サンプルを完全に転送するには、初期保持、単一ランプ、最後の保持で行います。

さらに2つのランプを使用することができ、以下のようにいくつかの利用方法があります。

  • 注入口を高温に加熱して、次の分析の為にライナを焼きだしします。

  • 注入口温度を下げるようプログラムして(最終温度を前の温度より低く設定する)、注入口への熱応力を軽減させる。

  • 注入口温度を下げるプログラミングを行って、次の分析のために注入口を準備する。これにより、サンプル処理数が多くなった場合のサイクルタイムが短縮されます。

注入口温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCが注入口を加熱あるいは冷却する温度(℃)です。

有効範囲:

パラメータ | 設定値の許容範囲
冷却なし* | 0 ～ 450 ℃
CO2 冷却 | -60 ～ 450℃
液体 N2 冷却 | -160 ～ 450 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

注入口の冷却

サンプルは、冷却されたチャンバまたは加熱されたチャンバのいずれかに注入されます。

設定値範囲
パラメータ | 設定値の許容範囲
冷却なし* | 0 ～ 450 ℃
CO2 冷却 | -60 ～ 450℃
液体 N2 冷却 | -160 ～ 450 ℃

* 実環境での最低限度は、およそ室温 +10 ℃です。

PTVの注入口には、マイナスの昇温が注入口をオーブン温度以下に冷却しようとするたびにクライオ操作を行う必要があります。

GCはカラムオーブンに使用されている冷媒を感知することができますが、PTVの冷却情報はAgilent 6890 GCのコンフィグレーションから取得する必要があります。

詳細は「冷却コンフィグレーション」を参照してください。

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

圧力

トータル流量

ガスセーバー (カラムが定義されている場合)


圧力
> > > > > > > >

カラムが定義されていない場合、指定した値は Total Flow[トータル流量] に影響しません。

カラムが定義されており Pressure[圧力] を変更すると、ChemStation は Total Flow[トータル流量] を再計算します。

カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0 ～ 100 psi

0 ～ 690 kPa

0 ～ 6.9 bar

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

ランプ

トータル流量

ガスセーバー (カラムが定義されている場合)


ガスセーバー
> > > > > > > >

サンプルがカラムに流入した後、スプリットベントからのキャリアガス流量を減少させます。パージおよびスプリットベント流量を減少させても、カラムヘッド圧およびカラム流量は一定に保たれます。ガスセーバーは、Constant Pressure[定圧力] または Constant Flow[定流量] のいずれのカラムモードでも使用できます。

カラムが定義されている場合は、そのカラムのチェックボックスを選択してガスセーバーを作動させます。カラムの定義の詳細については、「カタログに新しいカラムモデル追加」を参照してください。

ChemStation でスプリットベント流量を減少させる場合は、分析の開始後に希望するガスセーバー流量 (mL/min) および時間(分)を指定します。

マニュアル注入を行っておりガスセーバーがオンになっている場合は、注入前に GC の [Prep Run][プレラン] キーを押さなければなりません。

有効範囲: 15 mL/min - 現在設定されているガスの 0 ～ 999.99 分におけるセンサ範囲

このダイアログボックスにある他の項目:

モード

ガス

冷却コンフィグレーション

ヒーター

ランプ

圧力

トータル流量


クールオンカラム注入口
> > > > > > >

この注入口は、液体サンプルを直接キャピラリカラムに注入します。それには、注入時の注入口とオーブンの双方が溶媒の沸点以下に冷却されている必要があります。サンプルが注入口中でただちに気化しないため、サンプルのディスクリミネーションやサンプルの変化による問題は最小限に抑えられます。適切に行えば、クールオンカラム注入はまた、正確で精密な結果を得るために役立ちます。

注入口はオーブントラックモードで操作することができます。このモードでは注入口温度がカラムオーブンの温度に追従します。または、3段までの温度プログラムを行うことができます。冷媒を使用して室温以下にする、低温冷却オプションもあります。

Cool On-Column Inlet[クールオンカラム注入口] ダイアログボックスを使用して、次のタスクを行います。

  • 注入口パラメータを設定し、設定値を指定する、および

  • オプションとして、カレントメソッドの注入口温度プログラムを作成する。

オーブントラックモード
パラメータ | 設定値範囲
COC注入口温度 | オーブン温度より 3 ℃高い温度で、CO2 の場合、最高375 ℃、最低 -17 ℃
温度プログラムモード
パラメータ | 設定値範囲
COC注入口温度 | CO2 の場合 -20 ℃
 | クライオブラストを使用しない場合、動作範囲は (オーブン温度 + 3 ℃) ～ 375 ℃です。 クライオブラストを使用する場合、動作範囲は -20 ～ 375 ℃ (オーブントラックオンの場合は -17 ℃、オーブントラックオフの場合は -20 ℃) です。
このダイアログボックスの内容:

  • ヒーター

  • ガス

  • モード

  • ランプ

  • 圧力


ヒーター
> > > > > > > >

サーマル Aux チャンネルを有効にするには、On[オン] チェックボックスを選択します。

GC が送信する注入口の Actual[実測値] の温度 (℃) は、読み取り専用表示です。

このダイアログボックスにある他の項目:

ガス

モード

ランプ

圧力


ガス
> > > > > > > >

ドロップダウンリストボックスを開いて、使用するガスを選択します。

このダイアログボックスにある他の項目:

ヒーター

モード

ランプ

圧力


モード
> > > > > > > >

クールオンカラム注入口には、温度プログラムとオーブントラックの2つの操作モードがあります。それぞれについて説明します。

温度プログラム

このモードでは、注入口に3段までの温度プログラムができ、オーブンとは独立した温度で操作できます。

オーブン温度が室温より高い場合は、注入口温度の適正なコントロールのため、注入口温度はオーブンよりも常に少なくとも3℃高くする必要があります。

注入口温度プログラムが以下の場合、次のようになります。

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

詳細は、「ランプ」を参照してください。

オーブントラック

このモードでは、注入口温度はオーブンプログラム中ずっと、オーブン温度よりも3℃高く保たれます。

クライオブラスト (急速冷却) がある場合、注入口はトラックオーブン温度を -17℃ まで追跡します。クライオブラスト (急速冷却) がない場合には室温が低温限界となります。

低温冷却の考慮点

CO2 低温冷却バルブのあるオーブンは、-20 ℃までプログラムできます。

このダイアログボックスにある他の項目:

ヒーター

ガス

ランプ

圧力


ランプ
> > > > > > > >

クールオンカラム注入口が Ramped Temp[温度プログラム] モードの場合は、分析中の注入口温度がオーブン温度に依存しないようにコントロールするため、3 段までの連続したプログラムを作成できます。各レベルは、ChemStation によって順番に実行されます。注入口昇温プログラムには、次のものが含まれます。

  • Initial[初期] 注入口温度、および

  • 初期注入口温度 3 段までの注入口温度 Ramps[昇温速度]。

シングル昇温 (一段) の温度プログラムは、初期注入口温度を指定した速度で最終温度まで上昇させた後、指定した時間だけその温度を保ちます。

多段昇温プログラムもほぼ同様です。初期温度から最終温度まで、さまざまな速度、時間、温度で注入口を温度プログラムできます。マルチランプは加熱時のみでなく、冷却時にもプログラムできます。

オーブン温度が非常に低い場合、注入口温度は、オーブン温度より少なくとも20℃高くする必要があります。これは溶媒フォーカシングに十分です。

オーブン温度が室温より高い場合は、注入口温度の適正なコントロールのため、注入口温度はオーブンよりも常に少なくとも3℃高くする必要があります。

オーブンプログラムにより、分析の長さが決定されます。

注入口ランプ昇温プログラムが以下の状況の場合:

  • オーブン昇温プログラムより長い場合、オーブンプログラムの最後の長さで切り捨てられます。

  • オーブン昇温プログラムより短い場合、分析が終了するまで注入口は最後にプログラムされた温度に保持されます。

設定値範囲
パラメータ | 設定値の許容範囲
クライオブラストを 使用しない場合の昇温 | 24℃～375℃
クライオブラストを 使用する場合の昇温 | -17℃～375℃

注入口温度プログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

℃/分

GC がプログラム値の Next °C[次の温度] から次のプログラム値の Next °C[次の温度] まで注入口を加熱あるいは冷却する速度 (℃/分) です。この値が「昇温」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで注入口温度プログラムが無効になります。

次の温度

一定のプログラムレベルでGCが注入口を加熱あるいは冷却する温度(℃)です。

有効範囲:

クライオブラストを使用しない場合は、24 ～ 375 ℃

クライオブラスト (CO2) を使用する場合は、-30 ～ 375 ℃

保持時間

指定した各プログラムレベルで、GC を Next °C[次の温度] に維持する時間 (分) です。

[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

定温分析では、プログラムの Initial[初期] 行で Hold min[保持時間] パラメータを定温分析の継続時間にセットします。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

注入口温度設定値のプロットを表示するには、 をクリックして Front[フロント] (または Back[バック]) Inlet[注入口温度] を選択します。

このダイアログボックスにある他の項目:

ヒーター

ガス

モード

圧力


圧力
> > > > > > > >

クールオンカラム注入口の圧力をマニュアルで調節すると、Pressure[圧力] パラメータは淡色表示になります (使用できません)。

注入口 Pressure[圧力] を有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、注入口を通るガスの圧力 (psi、bar、または kPa) を指定します。

GC からモニターされる注入口の Actual[実測値] の圧力は、読み取り専用表示です。

有効範囲:

0 ～ 100 psi

0 ～ 690 kPa

0 ～ 6.9 bar

このダイアログボックスにある他の項目:

ヒーター

ガス

モード

ランプ


カラム
> > > > > >

Columns[カラム] ダイアログボックスを使用して、次のタスクを行います。

  • 1つのカラムをコンフィグします、そして

  • 昇圧したカラムの流量および圧力プログラムを準備します。

以下の場合は常に該当します。

  • 異なるカラムを接続した場合、または

  • 現在接続してあるカラムをキャリブレーションした場合 (たとえば、先端部分を切り取った後)、

ボタンをクリックして、新しい仕様を確認します。

このダイアログボックスの内容:

  • モード

  • 検出器

  • 出口(psi/kPa/bar)

  • [流量]

  • インストールカラム

  • 製品メーカー仕様/カラム内径

  • ランプ

  • [インストールカラム]ダイアログボックス

  • カラムキャリブレーション

  • カラム変更

段階的な説明については、次のタスクを参照してください。

カラムキャリブレーション

カラムの変更

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン

注入口


モード
> > > > > > >

次のカラムモードの 1 つを選択します。

定圧力モードは、分析中カラムヘッドを一定に保ちます。カラム抵抗が変化する場合、ゲージ圧は変化しませんが、質量流量は変化します。

低流量モードは、分析中カラムを通過するキャリアガスの質量流量を一定に保ちます。昇温プログラムによりカラム抵抗が変化する場合、ChemStation によって、カラムヘッドの圧力が調整され、一定のマス 流量が保持されます。これにより、分析時間が大幅に短縮されます。

圧力プログラムモードは、入力したプログラムにしたがって、分析中にカラムヘッドの圧力を増加させます。カラム圧力プロファイルは最大3つのランプを含んでおり、各ランプともプログラムの増加とそれに続く保持時間から成っています (「ランプ」を参照してください。）

流量プログラムモードは、入力するプログラムにしたがって、分析中カラムを通過する質量流量を増加させます。カラム流量プロファイルは最大3つのランプを含んでおり、各ランプともプログラムの増加とそれに続く保持時間から成っています (「ランプ」を参照してください。）

このダイアログボックスにある他の項目:

検出器

出口 (psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


検出器
> > > > > > >

カラムが接続されている検出器を指定します。

  • FID

  • TCD

  • μECD

  • その他

このダイアログボックスにある他の項目:

モード

出口 (psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


出口 (psi/kPa/bar)
> > > > > > >

このカラムに使用する出口の圧力(または「バック圧力」)のタイプを選択します。

真空

カラムの下流末端を真空にする場合 (質量分析計でカラムを使用する場合) は、Vacuum[真空] を選択します。

流量は以下の式にしたがって計算されます。ここで、Poutはカラムからの流量圧力を表します。

流量 = (C * Diam.4 (Pin2 - Pout2))/(長さ * 粘性 * 温度)

Vacuum[真空] が選択されると、流量計算の際の Poutは 0 にセットされます。

Vacuum[真空] が選択されると、流量計算の際の Poutは標準圧力 (1 気圧) にセットされます。

周囲条件

ローカル大気圧を利用したい場合は、Ambient[周囲条件] を選択します。

ポジティブ

ローカル大気圧を補正したい場合は、Positive[ポジティブ] を選択します。左側のテキストボックスを利用して、圧力の値 (psi、kPa、bar を利用) を指定します。

このダイアログボックスにある他の項目:

モード

検出器

流量

設置カラム

製品メーカー仕様/カラム内径

ランプ


流量
> > > > > > >

カラムが定義されている場合は、GC が計算する初期の圧力、流量、または平均線速度のいずれかを指定して、指定した値 (青で表示) からその他2つの設定値を表示することができます。

例:

  • カラム Mode[モード] として Constant Pressure[定圧力] を選択し、開始条件としてカラム Flow[流量] を指定する場合、GC はその流量 (および平均線速度) を達成するのに必要な圧力を計算し、分析中にこの圧力を一定に保持します。

  • カラム Mode[モード] として、Constant Flow[低流量] を選択し、初期条件としてカラム Flow[流量] を指定する場合、GC はこの流量を達成するのに必要な圧力を計算し、必要な圧力を調整して一定の流量を保持します。

パージドパックド注入口の場合は、Flow[流量] のみを指定できます。

このダイアログボックスにある他の項目:

モード

検出器

出口 (psi/kPa/bar)

設置カラム

製品メーカー仕様/カラム内径

ランプ


設置カラム
> > > > > > >

Installed Column[設置カラム] は、この位置に現在設置されているカラムの目録番号とキャリブレーションされた仕様を識別します。Agilent 6850 Series GC および ChemStation が圧力/流量の計算で使用します。

  • キャリブレーションされた長さと内径の値は、調整された公称値を反映しています。つまり、カラム長の製造時の変動や変化が考慮に入れられた、「真」の値です。

  • キャリブレーション済み膜厚は、常に公称値と等しくなります。

このダイアログボックスにある他の項目:

モード

検出器

出口 (psi/kPa/bar)

流量

製品メーカー仕様/カラム内径

ランプ


製品メーカー仕様/カラム内径
> > > > > > >

Manufacturer's Specifications[製品メーカー仕様] には、以下の内容を含むカラムのクロマトグラフィ性能が表示されます。

Model Number[モデル番号] | カラムのタイプを示す数値。
Max Temperature[最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description[説明] | カラムタイプについての簡単な説明。
Length[長さ] | カラムの標準の長さ(メートル)。
Diameter[径] | カラムの標準内径あるいは「id」(μm)。
Film Thickness[膜厚] | カラム内のコーティングの標準平均厚さ (μm)。
このダイアログボックスにある他の項目:

モード

検出器

出口 (psi/kPa/bar)

流量

設置カラム

ランプ


ランプ
> > > > > > >

カラム Mode[モード] として Ramped Pressure[圧力プログラム] を選択した場合は、ランプカラム圧力プログラムを準備して、分析中にカラムのヘッド圧をコントロールできます。

カラム Mode[モード] として Ramped Flow[流量プログラム] を選択した場合は、ランプカラム流量プログラムを準備して、分析中にカラム内を通る質量流量をコントロールできます。

詳細は、次のいずれかをクリックしてください。

  • 圧力ランプ

  • 流量ランプ

このダイアログボックスにある他の項目:

モード

検出器

出口 (psi/kPa/bar)

流量

設置カラム

製品メーカー仕様/カラム内径


圧力ランプ
> > > > > > > >

ランプカラム圧力プログラムは、最大で 3 つのレベル (または「ランプ」) から構成できます。各レベルは、分析中にカラムのヘッド圧をコントロールします。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] カラム圧力、

  • 最大 3 つまでのカラム圧力 Ramps[ランプ]、および

  • PostRun[ポストラン] カラム圧力です。

[初期] カラム圧力は、指定した分数 (Hold min[ホールド時間]) のみ維持されます。その後、圧力が指定された速度 (psi、kPa、または bar/min) で Ramp 1[1 段目] 圧力まで変化し、その圧力を指定された時間 (分単位) のみ保ちます。同様に、Ramps 2[2 段目] および [3 段目] の圧力変更もプログラムできます。最後に、圧力が PostRun[ポストラン] 圧力に変更され、GC はその圧力を PostRun Hold min[ポストランホールド時間] で指定された時間のみ保ちます。

トータル分析時間は、オーブン昇温プログラムによって決定されます。

  • カラム圧力プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時点で、圧力プログラムが切り捨てられます。その時点で、カラム圧力はプログラムされた Initial[初期] 圧力に戻り、その流量が保たれます。

  • カラム圧力プログラムが、オーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終圧力に保たれます。

カラム圧力の設定値のプロットを表示するには、 をクリックして、Column Pressure[カラム圧力] を選択します。

カラム圧力プログラムに、次のパラメータを指定します。詳細を表示するには、下の項目のいずれかをクリックしてください。

psi、kPa、または bar/min

速度 (psi、kPa、または bar/min) は、あるプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] から次のプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] へ、圧力が変化する速度です。 この値が「圧力ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで圧力プログラムが無効になります。

次の psi、kPa、または bar

与えられたプログラムレベルで、ここで指定した圧力に変更します。

保持時間

特定のプログラムレベルで、GC を Next psi, kPa, or bar[次の psi、kPa、または bar] に維持したい時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。


流量ランプ
> > > > > > > >

ランプカラム流量プログラムは、最大で 3 つのレベル (または「ランプ」) から構成できます。各レベルは、分析中にカラムの質量流量をコントロールします。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] カラム流量、

  • 最大 3 つまでのカラム流量 Ramps[ランプ]、および

  • Post[ポスト] ランカラム流量です。

[初期] カラム流量は、指定した分数 (Hold min[ホールド時間]) のみ維持されます。 その後、圧力が指定された速度 (mL/min2) で Ramp 1[1 段目] 流量まで変化し、GC はその流量を指定された時間 (分単位) だけ保ちます。同様に、Ramps 2[2 段目] および 3 段目 の圧力変化もプログラムできます。最後に、流量が Post[ポスト] カラム流量に変更され、GC はその流量を Post Hold min[ポスト保持時間] で指定された時間のみ保ちます。

オーブンプログラムにより、分析の長さが決定されます。

  • カラム流量プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時点で、流量プログラムが切り捨てられます。その時点で、カラム流量はプログラムされた Initial[初期] 流量に戻り、その流量が保たれます。

  • カラム流量プログラムが、オーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終流量に保たれます。

カラム流量プログラムに、次のパラメータを指定します。詳細を表示するには、下の項目のいずれかをクリックしてください。

mL/min2

流量が、任意のプログラムレベルの mL/min[mL/min] から、次のプログラムレベルの mL/min[mL/min] まで変化する速度 (mL/min2) です。 この値が「流量ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで流量プログラムが無効になります。

mL/min

与えられたプログラムレベルで、ここで指定した流量 (mL/min) に変化します。

保持時間

特定のプログラムレベルで、GC を指定された mL/mi nに維持する時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

カラム流量の設定値のプロットを表示するには、 をクリックして、Column Flow[カラム流量] を選択します。


カラム設置
> > > > > > >

このダイアログボックスを使用して、Inventory#[目録 #] でインストールしたカラムを識別します。

このダイアログボックスに表示されるリストは、目録内のカラムを表しています。また、次のように、製造会社の仕様も表示されます。

Model Number[モデル番号] | カラムのタイプを示す数値。ChemStation はメソッドに Model Number[モデル番号] を保存します。
Max Temperature[最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description[説明] | カラムタイプについての簡単な説明。
Length[長さ] | カラムの長さ (メートル)。ChemStation はメソッドに標準の Length[長さ] を保存します。
Diameter[径] | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の Diameter[内径] を保存します。
Film Thickness[膜厚] | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の Film Thickness[膜厚] を保存します。

および、現在選択中のカラムのキャリブレートされた仕様です。 (詳細は、「カラムキャリブレーション」を参照してください。)

インストールしたカラムを識別するには、それを選択します。

カラムが表示されない場合には、まず目録に追加します。 Change Column[カラム変更] ダイアログボックスに戻り ( をクリックして)、 をクリックします。

目録からカラムを削除するには、選択して をクリックします。

OK/キャンセル/ヘルプボタン


カラムキャリブレーション
> > > > > > >

このダイアログボックスを使用すると、カラムの寸法をキャリブレーションすることができます (その端をトリミングした後など)。

ChemStation は、以下のメーカーの標準仕様を表示します。

Model Number[モデル番号] | カラムのタイプを示す数値。ChemStation はメソッドに Model Number[モデル番号] を保存します。
Max Temperature[最高温度] | メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。
Description[説明] | カラムタイプについての簡単な説明。
Length[長さ] | カラムの長さ (メートル)。ChemStation はメソッドに標準の Length[長さ] を保存します。
Diameter[径] | カラムの内径あるいは「id」 (μm) です。ChemStation はメソッドに標準の Diameter[内径] を保存します。
Film Thickness[膜厚] | カラム内のコーティングの平均厚さ (μm)。ChemStation はメソッドに標準の Film Thickness[膜厚] を保存します。

また、カラムの現在のキャリブレーション仕様には、以下のものが含まれます。

  • カラムが最後にキャリブレーションされた日付と時間。

  • キャリブレーションの長さおよび内径。この値によって、標準仕様は Agilent 6850 シリーズ GC で使用される「真」の値に調整され、圧力調整や希望する流量になるよう (または、流量調整や希望する圧力になるよう) 計算が行われます。

  • キャリブレーションの元となる保持時間。

キャリブレーションデータを更新するには、以下の中から計算方法を選択します。指定したボタンをクリックして、値を入力してください。

カラムの長さを見積もれる場合は、 をクリックして見積もったカラムの長さと標準内径からキャリブレーションを行います。

カラムをトリミングした場合は、削除した部品の長さを測定し、 をクリックし、トリミングした長さとカラムの標準内径からキャリブレーションを行います

リテンションがないピークの保持時間を測定した場合は、以下を実行することができます。

  • をクリックすると、測定結果およびカラムも標準内径からキャリブレーションを行うことができます。

  • をクリックすると、測定結果およびカラムも標準内径からキャリブレーションを行うことができます。

注記

さらに、キャリブレーションは標準膜厚、およびオーブン温度、キャリアガス、注入口/出口圧力の現在のメソッドの設定値にも基づいています (これらの設定値の詳細は、「オーブン」、「注入口」、「出口 psi/kPa/bar」を参照してください。)

新しい仕様の計算に必要な条件をすべて入力するようプロンプトが表示されます。長さの変更は5メートルまで、内径の変更は20μmまでに制限されています (計算結果が妥当な値にならない場合は、再度キャリブレーションを行うようプロンプトが表示されます。)

Agilent 6850 シリーズ GC の標準値、および ChemStation の圧力および流量計算を使用する場合は、 を使用して現在のキャリブレーションデータをメーカーの仕様に置き換えます。

注記

GCのフロントパネルに表示されている内容は、常に設置カラムのキャリブレーション寸法に反映されます。ただし、必要なタイプのカラム数をいくつでもメソッドの分析に使用できるため、ChemStation がそのメソッドで保存する寸法は、特定のカラムのキャリブレーション寸法ではなく、カラムタイプの標準寸法になります。その結果、ChemStation に表示されている圧力/流量の計算結果は、GCのフロントパネルに表示されている対応する圧力/流量の値と異なる場合があります。

OK/キャンセル/ヘルプボタン


カラム変更
> > > > > > >

ChemStation は、使用するカラム目録およびその仕様を管理します。

以下の場合は常に該当します。

  • 新しいカラムまたはこれまでと異なるカラムを接続した場合、または

  • 現在設置されているカラムをキャリブレーションして (その端をトリミングした後など)、カラム目録を更新する必要がある場合。

インストールしたカラムの状況によって、以下を実行します。

  • 現在の目録にない場合は、 をクリックします。

  • 現在の目録にある場合は、 をクリックします。

現在の取り付けられているカラムをキャリブレーションする場合は、[キャリブレーション...] をクリックします。

[OK/ヘルプ] ボタン


新しいカラムに目録#を割り当て
> > > > > > > >

新しいカラムを目録に追加するたびに、ChemStation はそのカラムを Inventory#[目録 #] と呼ばれる一意の数字に割り当てるようプロンプトを表示します。

最初の割り当て

ユーザーにとって意味のある番号体系を決め、最初のカラムに一意の Inventory#[目録 #] を入力します。

注記

Inventory#[目録 #] の最後の文字が数字となる体系を利用すると (ABC123 など) ボタンを利用することができます (下記参照)。

その他の割り当て

ドロップダウンリストに、以前カラムに割り当てた各 Inventory#[目録 #] が表示されます。そこから、以下を行うことができます。

  • 新しいカラムの Inventory#[目録 #] の下に新しい番号を入力する。

  • 数字で終わるドロップダウンリストから既存の Inventory#[目録 #] を選択し、 をクリックし、次に大きい一意の Inventory#[目録 #] を出す。これは、新しいカラムの Inventory#[目録 #] の下に自動的に表示されます。 たとえば、既存の目録#ABC123を選択した場合、 をクリックすると新しい Inventory#[目録 #] である ABC124 が生成されます。

詳細は、「目録に新しいカラム追加」を参照してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


目録に新しいカラム追加
> > > > > > > > >

新しいカラムを Inventory#[目録 #] に割り当てると、そのカラムのタイプまたは「モデル」のメーカーおよびメーカー仕様を入力するようプロンプトが表示されます。このダイアログボックスに表示される2つのリストは、カラムメーカーのカタログとカラムタイプの仕様で、この中から選択することができます。

新しいカラムを目録に追加するには、以下を選択します。

  • ドロップダウンリストから Manufacturer[製品メーカー]。

  • カラムタイプのリストから Model Number[モデル番号]。

カラムの Manufacturer[製品メーカー] および Model Number[モデル番号] がない場合

アジレントによって製造されたモデルは、カタログに掲載済みです。 目録に追加するカラムの種類が他の製品メーカーによって生産されたものである場合は、始めにそれをカタログに追加する必要があります。 Add New Column Model To Catalog[カタログに新しいカラムモデル追加] をクリックします。

カタログからカラムの種類を削除するには、削除するカラムを選択して をクリックします アジレントによって製造されたモデルは、カタログから削除できません。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


オーブン
> > > > > >

オーブンの機能

温度範囲: -20 ℃ (CO2) ～ 設定済み最高温度

最高温度: 70 ～ 350 ℃

昇温プログラム: 6 段まで

最大分析時間: 999.99 分

昇温速度: 0 ～ 120 ℃/分 (機器コンフィグレーションによって異なります)

この Oven[オーブン] ダイアログボックスを使用すると、オーブンパラメータの設定および設定値の指定のほか、オプションとして、カレントメソッド用のオーブン昇温プログラムを準備できます。

スプリットレスモード注入口操作のオーブンパラメータ
パラメータ | 設定値の許容範囲 | 提案される開始値
オーブン温度 | CO2 冷却、-20 ～ 350 ℃またはオーブンの最高温度 | 溶媒の沸点よりも 10 ℃ 下
オーブン初期時間 | 0 ～ 999.99 min | 注入口パージ時間
注入口パージ時間 | 0 ～ 999.99 min | (ライナ容量)/(カラム流量) x 2
ガスセーバー時間 | 0 ～ 999.99 min | パージ時間後
ガスセーバー流量 | 15 ～ 1000 mL/min | 最大カラム流量よりも 15 mL/min上
このダイアログボックスの内容:

  • オーブンオン

  • オーブン昇温速度

  • オーブンコンフィグレーション

  • 冷却コンフィグレーション

段階的な説明については、次のタスクを参照してください。

メソッドの編集

オーブン温度プログラムの準備

定温分析の準備

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


オーブンコンフィグレーション
> > > > > > >

[オーブンコンフィグレーション] により、オーブン最高温度と平衡化時間を設定します。

オーブン操作に対して以下のコンフィグレーションパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

最高温度

最高許容オーブン温度の設定値です。バルブボックスなどのアクセサリによっては、バルブやカラムに固有の温度制限が指定されている場合があります。このような場合は、それらの破損を防ぐために、Maximum °C[最高温度] の設定に注意が必要です。 ChemStation はオーブンの設定値を入力するとその値を検証し、以前定義した値と一致しない設定値を入力した場合はメッセージを表示します。

オーブン温度は Maximum °C[最高温度] の値を超えてはいけません。

注記

Maximum °C[最高温度] を設定すると、新しいMaximum °C[最高温度] を超えるオーブン昇温プログラムの値はすべて無効になり、接続しているカラムの定義とやり取りを行います。機器に設定値をダウンロードする前に、補正する必要があります。

平衡化(分)

オーブンが Setpoint[設定値] 温度で安定し、システムが分析を開始する準備が整うまでに必要な時間です。

平衡化時間は、オーブンの実温度が設定値の1℃以内になると始まります。Equilibration min[平衡化 (分)] の設定値は、0 ～ 999.99 分の範囲で指定します。

Equilibration min[平衡化 (分)] は分析時間に含まれません。

このダイアログボックスにある他の項目:

オーブンオン

オーブン昇温速度

冷却コンフィグレーション


検出器
> > > > > >

ChemStation は、6850 GCにインストールされている検出器のタイプに基づいて、検出器ダイアログボックスを表示します。

次のタイプの検出器が使用できます。詳細を表示するには、いずれかをクリックしてください。

  • 水素炎イオン化検出器 (FID)

  • 熱伝導検出器 (TCD)

  • マイクロセル電子捕獲検出器

  • 炎光光度検出器 (FPD)

  • シングルチャンネルアナログ入力ボード

  • BROKEN EXTERNAL LINK!

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


水素炎イオン化検出器 (FID)
> > > > > > >

水素炎イオン化検出器は、カラムからのサンプルおよびキャリアガスを水素炎の中を通過させます。水素炎自体はイオンをほとんど生成しませんが、水素炎の中で有機化合物が燃焼すると、イオンの生成量が増加します。生成されたイオンは、電圧極性を利用し、炎の近くにあるコレクタによって採取されます。燃焼するサンプルの量に応じて、発生する電流の量が変化します。エレクトロメータがこの電流を検出し、デジタル信号化して出力としてデータを送信します。

検出器パラメータを設定し、設定値を指定するには、[FID]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 375 ℃

H2流量、mL/min

検出器への水素ガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 100 mL/min

Air流量、mL/min

検出器への Air 流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 800 mL/min

メークアップ流量

フレーム

フレームを点火するには、On[オン] チェックボックスを選択します。

フレームを消すには、チェックボックスの選択を解除します。これにより、検出器への水素ガス流量は、フレームが消えるのに十分な時間だけ中断されます。

エレクトロメータ

エレクトロメータを有効にするには、On[オン] チェックボックスを選択します。

再点火ボタン

検出器のフレームが消えても、ガスと空気のフロー、およびエレクトロメータがオンの場合には、 が使用可能になります。

フレームを再点火するには、 をクリックします。

次の表に含まれる情報を参考にして、温度および流量を選択します。

推奨される温度および流量
ガスのタイプ | 流量範囲 | 推奨流量
キャリアガス (水素、ヘリウム、窒素) |  |
パックドカラム |  | 10 ～ 60 mL/min
キャピラリカラム |  | 1 ～ 5 mL/min
検出器ガス |  |
水素 | 0 ～ 100 mL/min | 40 mL/min*
空気 | 0 ～ 800 mL/min | 450 mL/min*
カラム + キャピラリメークアップ: 推奨: 窒素 代替:ヘリウム | 0 ～ 100 mL/min | 50 mL/min

*フレームを維持するには、エア内の水素の割合が8%から12%の範囲内にある必要があります。

検出器の温度

<150℃、フレームが点火せず、凝縮によるダメージを防ぎます。

検出器の温度は、カラムタイプに応じ、オーブンの最高温度より20℃ほど高くしてください。

点火オフセット(検出器出力の0.0～99.9 %)

(点火時の検出器の出力) - (消火時の検出器の出力)がこの設定値以下となる場合、FIDは再点火を2回試みます。出力が点火オフセットの設定値に達しない場合、検出器はシャットダウンします。

推奨される設定値は 2.0 pAです。

自動再点火機能を無効にするには、0.0 pAに設定します。

データ解析用FIDシグナル変換式:

  • 1.0 pA = 1高さ単位

  • 1.0 pA×1秒= 1面積単位


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。これは検出器中を、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効エントリ: N2 (窒素)、または He (ヘリウム)

カラムを定義していない場合は、設定値を一定の Makeup Flow[メークアップ流量] に指定してください。

有効範囲: 0 ～ 100 mL/min

定義したカラムで操作している場合は、メークアップガスモードに2つの選択肢があります。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。

両方のモードでの最大値: 100 mL/min


熱伝導検出器 (TCD)
> > > > > > >

TCD は、2 つのガス流量である純粋なキャリアガス (リファレンスガスとも呼ばれる) と、キャリアガスにサンプルのコンポーネントが加わったもの (カラム溶出ガスとも呼ばれる) の熱伝導度を比較します。

この検出器には、検出器本体よりも高温の、電気的に加熱されたフィラメントが含まれています。ChemStation は、交互に流れるリファレンスガスとカラム流出分がフィラメントを通過するときに、フィラメント温度を一定に保ちます。サンプルが加わると、フィラメント温度を一定に保つのに必要な電力が変化します。そのフィラメント上の2種類のガスの流れは1秒間に5回切り替わり、ChemStation によって電力の差が測定・記録されます。

キャリアガスとしてヘリウム(または水素)を使用する場合、サンプルは熱伝導度を低下させます。窒素を使用する場合、ほとんど物質熱伝導度は窒素よりも高いので、熱伝導度は通常上昇します。

TCDは検出プロセス中にサンプルを破壊しないので、検出器は水素炎イオン化型(FID)または他の検出器に接続可能です。

検出器パラメータを設定し、設定値を指定するには、[TCD]ダイアログボックスを使用します。詳細を表示するには、次のいずれかをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 375 ℃

リファレンス流量、mL/min

検出器へのリファレンスガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

EPC 設定値： 0 ～ 100 mL/min

メークアップ流量

ネガティブ

ネガティブ極性を有効にするには、On[オン] チェックボックスを選択します。

ネガティブ極性を有効にすると、ピークが反転するので、インテグレータまたは ChemStation はそれを測定できます。

フィラメント

フィラメントを有効にするには、On[オン] チェックボックスを選択します。

次の表に含まれる情報を参考にして、TCDの温度および流量を選択します。

推奨される流量および温度
ガスのタイプ | 流量範囲 | 推奨流量
キャリアガス (水素、ヘリウム、窒素) | 0 ～ 100 mL/min | パックド: 10 ～ 60 mL/min キャピラリ: 1 ～ 5 mL/min
リファレンス (キャリアと同じタイプのガス) | 0 ～ 100 mL/min | 15 ～ 60 mL/min
キャピラリメークアップ (キャリアと同じタイプのガス) | He = 0 ～ 12 mL/min N2 = 0 ～ 10 mL/min H2 = 0 ～ 18 mL/min | キャピラリ: 5 ～ 12 mL/min パックド: 2 ～ 3 mL/min
検出器の温度

< 150℃:フィラメントをオンにできません

150℃～200℃フィラメント低温設定

>200℃:フィラメントは高温設定

検出器の温度は、オーブンの最高温度よりも30℃～50℃ほど高くしてください。

データ解析のためのTCDシグナルの変換

  • 25 μV = 1 高さ単位

  • 25 μV x 1 秒= 1 面積単位


メークアップ流量
> > > > > > > >

メークアップガスは、カラムの末端近くで検出器に入ります。これは検出器中を、特にキャピラリカラム使用時に通過するピークを加速し、カラムで達成されたピーク分離が検出器で再混合され失われないようにするためです。

メークアップ流量を有効にするには、On[オン] チェックボックスを選択して、次のように、使用するガスを選択します。

有効なエントリ: N2 (窒素)、H2 (水素), He (ヘリウム)

メークアップで推奨される流速
ガスのタイプ | 流量範囲 | 推奨流量
キャピラリメークアップ (キャリアと同じタイプのガス: 水素、ヘリウム、窒素) | He = 0.12 mL/min N2 = 0.10 mL/min H2 = 0.18 mL/min | キャピラリ: 512 mL/min パックド: 23 mL/min

カラムを定義していない場合は、設定値を一定の Makeup Flow[メークアップ流量] に指定してください。

定義したカラムで操作している場合は、メークアップガスモードに2つの選択肢があります。

  • Makeup Flow[メークアップ流量] モードでは、一定のメークアップガスを検出器に流します。このモードを選択するには、メークアップ流量モードを有効にし、一定の設定値を指定してください。

  • Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] モードでは、可変流量のメークアップガスを検出器に流します。 カラム流量が増減すると、メークアップ流量が変わり、検出器に一定の合計流量を供給します。このモードを選択するには、Makeup Flow[メークアップ流量] と Const Col + Makeup, mL/min[定流量カラム + メークアップ、mL/min] を有効にしてください。一定の合計流量の設定値を指定します。


マイクロセル電子捕獲検出器
> > > > > > >

マイクロセル電子捕獲検出器の内部容積は、「通常」の ECD よりも小さくなっています (約1/10)。マイクロセル ECD は、細かい穴の開いたトップカバーで識別できます。マイクロセル ECD は、放射性同位元素 63Ni でメッキしたセルを内蔵しています。 63Ni はβ線を放出します。これらはキャリアガスおよびメークアップガスの分子と衝突し、低エネルギーの電子を生成します。各β線は、このような電子を多数生成させます。 自由電子は、小さな電流を生成します。これはリファレンス電流またはスタンディング電流と呼ばれ、パルス回路で集められ、測定されます。

サンプルに含まれている分子は、自由電子と接触すると電子を捕獲し、負に荷電したイオンを生成します。セル電極に電圧パルスがかけられると、捕獲されなかった自由電子が集められます。それに対して、重いイオンはあまり影響を受けず、キャリアガス流量の出口ベントから排出されます。

検出器の電子回路は、セル電流を測定して、リファレンス電流と比較します。次に、セルカレントが一定に維持されるようにパルスレートを調整します。自由電子が多いと、リファレンス電流に合わせるのに必要なパルス周波数が低くなります。電子を捕獲したコンポーネントがセルを通過すると、パルスレートは上がります。パルスレートは電圧に変換されて、記録されます。

検出器パラメータを設定し、設定値を指定するには、[マイクロセルECD]ダイアログボックスを使用します。詳細は、以下のパラメータをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 375 ℃

メークアップ流量

エレクトロメータ

エレクトロメータの電源を入れるには、On[オン] チェックボックスを選択します。

エレクトロメータの電源を切るには、チェックボックスの選択を解除します。検出器を操作する場合は、エレクトロメータを常にオンにしておきます。

次の表に含まれる情報を参考にして、温度および流量を選択します。

運転パラメータ
ガスのタイプ | 推奨流量範囲
キャリアガス |
パックドカラム (窒素またはアルゴン/メタン) | 30 ～ 60 mL/min
キャピラリカラム(水素、窒素、またはアルゴン/メタン) | 直径により、0.1 ～ 20 mL/min
キャピラリメークアップ (窒素またはアルゴン/メタン) | 10 ～ 150 mL/min (通常は 30 ～ 60 mL/min)
温度

250 ～ 375 ℃

検出器の温度は、通常、オーブンの最大昇温よりも25℃ほど高く設定します。

マイクロセルECDのレスポンスは、多くの変数に依存します。これには、対象化合物の分子組成およびその濃度、マイクロセルECD、セルの清浄度、カラム、注入口、機器の設定値 (温度、流量、リファレンス電流) などが含まれます。

したがって、化合物すべてについて検量線を作成し、また、定期的に検出器レスポンスを評価する必要があります。頻繁にキャリブレーションを行っていても、運転条件が変化した場合、たとえば検出器を汚染する汚れたサンプルを分析した場合などには、検出器のレスポンスが変化することを予期してください。

さまざまな分類の化合物に対する一般的なマイクロセル ECD の感度
化学物質のタイプ | 相対感度
炭化水素 | 1
エーテル、エステル | 10
脂肪族アルコール、ケトン、アミン、mono-塩素、mono-フッ素化合物 | 102
mono-臭素、di-塩素、di-フッ素化合物 | 103
無水物およびtri-塩素化合物 | 104
mono-よう素、di-臭素、窒素化合物 | 105
di-よう素、tri-臭素、poly-フッ素化合物 | 106
データ解析のためのマイクロセル ECD シグナルの変換

  • 1 Hz = 1 高さ単位

  • 1 Hz x 1 秒 = 1 面積単位

マイクロセルECD の最高有効取込速度は 50 Hz です。 取込速度を 50 Hzより大きく設定すると、検出器のパフォーマンスは向上せず、ベースラインノイズが増加します。


炎光光度検出器 (FPD)
> > > > > > >

炎光光度検出器(FPD)は、リンまたは硫黄化合物を含むカラムからの溶出ガスを水素過剰フレームの中で燃焼し、フレームによる発光から選択したスペクトル部分を測定することにより検出します。選択した分子種に特徴的な波長の発光は、狭いバンドパスフィルタを通って光電子増倍管(PMT)に到達し、電流に変換され、増幅され、デジタル化されます。シグナルは、通信出力のデジタルシグナル、またはAgilent 6850 GCのアナログ出力の電圧シグナルとして、利用できます。

検出器パラメータを設定し、設定値を指定するには、[FPD]ダイアログボックスを使用します。詳細は、以下のパラメータをクリックしてください。

ヒータ、℃

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

設定値範囲 0 ～ 250 ℃

H2流量、mL/min

検出器への水素ガス流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

設定値範囲 0 ～ 250 mL/min

Air流量、mL/min

検出器への Air 流量を有効にするには、On[オン] チェックボックスを選択します。

GC が送信する Actual[実測値] の流量は、読み取り専用の表示です。

注記

酸素は酸化剤ガスとして認められていません。

設定値範囲 0 ～ 200 mL/min

メークアップ流量

カラム + メークアップ定流量

点火オフセット

Lit offset[点火オフセット] は、フレームの点火時の FPD 出力と、フレームオフ時の出力の間の、予想される差です。これは、点火が成功したかを判断し、また、消火状態を検出するために使用されます。

Lit Offset[点火オフセット] のデフォルト値は、2.0 ピコアンペアです。

フレーム

フレームを点火するには、On[オン] チェックボックスを選択します。

フレームを消すには、チェックボックスの選択を解除します。これにより、検出器への水素とエアの流量がオフになりますが、メークアップ流量はオンのままです。

エレクトロメータ

エレクトロメータの電源を入れるには、On[オン] チェックボックスを選択します。

エレクトロメータの電源を切るには、チェックボックスの選択を解除します。これにより、光電子倍増管への高電圧がオフになります。この状態では、PMTを室内光に当てても安全です。

注記

光を直接当てると、PMTのパフォーマンスが低下します。

再点火ボタン

検出器のフレームが消えても、ガスと空気のフロー、およびエレクトロメータがオンの場合には、 が使用可能になります。

フレームを再点火するには、 をクリックします。

次の表に含まれる情報を参考にして、温度および流量を選択します。

推奨される温度および流量
ガスのタイプ | 提案される流量(S) | 提案される流量(P)
キャリアガス (水素、ヘリウム、窒素) |  |
パックドカラム | 10 ～ 60 mL/min | 10 ～ 60 mL/min
キャピラリカラム | 1 ～ 5 mL/min | 1 ～ 5 mL/min
検出器ガス |  |
水素 | 50 mL/min* | 150 mL/min
空気 | 60 mL/min* | 110 mL/min
カラム + キャピラリメークアップ: 推奨: 窒素 代替:ヘリウム | 60 mL/min | 60 mL/min
検出器の温度

<120℃、フレームが点火せず、凝縮によるダメージを防ぎます。

検出器の温度は、カラムタイプに応じ、オーブンの最高温度より25℃ほど高くしてください。

ChemStation の[FPD]ダイアログでは、許される最高温度の250℃より高い入力は許可できません。

点火オフセット

Lit offset[点火オフセット] は、フレームの点火時の FPD 出力と、フレームオフ時の出力の間の、予想される差です。これは、点火が成功したかを判断し、また、消火状態を検出するために使用されます。

Lit Offset[点火オフセット] のデフォルト値は、2.0 ピコアンペアです。


シングルチャンネルアナログ入力ボード
> > > > > > >

オプションでGCにシングルチャンネルアナログ入力ボードが設置されている場合は、Agilent社製ではない、1Vの最大出力電圧を生成する検出器を接続することができます。ChemStation では、アナログ入力は別の検出器のシグナルとみなされます。

検出器の温度をオンするには、On[オン] チェックボックスを選択します。

設定値: 0 ～ 400 ℃

GC が送信する検出器の Actual[実測値] の温度は、読み取り専用表示です。

Electrometer[エレクトロメータ] を作動させるには、チェックボックスを選択します。

データ解析用シグナル変換式:

  • 入力電圧 = -10 mV ～ +1.05V (+ と - の入力間)

  • 1 表示カウント = 15 μV 入力電圧


シグナル
> > > > > >

シグナルは、データ処理装置のアナログまたはデジタル出力です。これは、検出器の出力、または温度、流量、または圧力センサの出力です。

  • アナログ出力は、ピークに適したものとして、最小幅0.004分(高速取込速度)と0.01分(通常速度)のいずれかを選択できます。

  • ChemStation へのデジタル出力は、11種類のいずれかを選択できます(0.1～200 Hzまで。設定可能なピーク幅は0.001～2 minまで)。

ChemStation は1つのシグナルからデータを取得し、保存できます。

Signals[シグナル] ダイアログボックスを使用して、次のタスクを行います。

  • シグナルデータのソースを指定する、

  • データ取得パラメータを指定する、および

  • 分析中にデータをファイルに保存するかどうかを指定する。

シグナルのタイプは、ランタイムイベントとしてプログラムできます。

このダイアログボックスの内容:

  • ソースデータ

  • レート最小値

  • ピーク幅

  • 計算ボタン

  • データ保存

段階的な説明については、次のタスクを参照してください。

メソッドの編集

取込速度の最適化

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン

35900 ADCを使用してシグナルを追加する


イオン源
> > > > > > >

シグナル出力のソースを指定するには、Det[検出器]、Temp[温度]、Flow[流量]、または Test[テスト] を選択してから、ドロップダウンリストボックスで Source[イオン源] を選択します。

カラム補正分析

カラム補正分析からのデータをプロットするには、Det[検出器] および col comp[カラム補正] を、Source[イオン源] に合わせて選択します。

検出器ガスタイプ

検出器へのガス圧力または流量をプロットするには、Flow[流量] を選択し、Source[イオン源] に合わせて次のいずれかを指定します。

  • 検出器ガス 1 圧力

  • 検出器ガス 2 圧力

  • 検出器ガス 3 圧力

  • 検出器ガス 1 流量 μL

  • 検出器ガス 2 流量

  • 検出器ガス 3 流量

プロットされるガスのタイプは、検出器にコンフィグしたタイプによって決定されます。サポートされているタイプは次のとおりです。

検出器 | ガス1 | ガス2 | ガス3
FID | 水素 | 空気 | メークアップ
TCD | 未使用 | リファレンス | メークアップ
FPD | 水素 | 空気 | メークアップ
μECD | 未使用 | アノードパージ | メークアップ
テストプロット

テストプロットデータをプロットするには、Det[検出器] を選択して、test plot[テストプロット] を Source[イオン源] に合わせて指定します。テストプロットは、内部で生成されたクロマトグラムで、ベースラインで分離された3つの繰り返しピークから構成されます。最大ピークの面積は約1ボルト秒で、中間ピークは最大ピークの0.1倍、最小ピークは最大ピークの0.01倍です。テストプロットを使用すると、クロマトグラフ分析を繰り返さずに、外部データ処理装置の操作を確認できます。テストプロットを安定シグナルとして使用し、異なるデータ処理装置の結果を比較することもできます。

このダイアログボックスの内容:

取込速度

最小ピーク幅

計算ボタン

データ保存


取込速度
> > > > > > >

速度とは 1 秒当たりのデータポイントのことで、インテグレータが分析データをサンプリングする点です。

たとえば、10 Hz の Data Rate[取込速度] とは、インテグレータが 1 秒間に 10 個のデータポイントをサンプリングしていることを意味します。

デフォルトの取込速度: 20 Hz

注記

Data Rate[取込速度] が速くなるほど、分析データの保存に必要な容量は大きくなります。

GC では、11 種類の Data Rates[取込速度] でデータを処理することが可能です。各 Data Rate[取込速度] は、Minimum Peak Width[最小ピーク幅] に対応します。以下の表に、利用可能な Data Rates[取込速度] と対応する Minimum Peak Widths[最小ピーク幅] を示します。また、相対ノイズ、検出器のスータビリティ、推奨カラムタイプも記載されています。

ChemStation のシグナル処理
取込速度 (Hz) | 最小ピーク幅(分) | 相対ノイズ | 検出器 | カラムタイプ
200.00 | 0.001 | 3.1 | FIDのみ | ナローボア (50 μm) キャピラリ
100.00 | 0.002 | 2.2 | . | .
50.00 | 0.004 | 1.6 | . | .
20.00 | 0.01 | 1.0 | すべてのタイプ | .
10.00 | 0.02 | 0.7 | . | .
5.00 | 0.04 | 0.5 | . | .
2.00 | 0.1 | 0.3 | . | .
1.00 | 0.2 | 0.22 | . | .
0.50 | 0.4 | 0.16 | . | .
0.20 | 1.0 | 0.10 | . | .
0.10 | 2.0 | 0.07 | . | 低速パックド

Data Rate[取込速度] を自動的に設定すると、Minimum Peak Width[最小ピーク幅] が決定されます Data Rate[取込速度] が速くなるほど、Minimum Peak Width[最小ピーク幅] は低くなります。

分析中は、Data Rate[取込速度] を変更することができません。

Det[検出器] の Source[イオン源] を選択している場合は、取込速度の詳細情報については 「計算ボタン」を参照してください。

このダイアログボックスの内容:

イオン源

最小ピーク幅

計算ボタン

データ保存


Aux チャンネル
> > > > > >

Aux[Aux] ダイアログボックスを使用して、次のタスクを行います。

  • 1つの温度Auxチャンネルをコンフィグする

  • Auxチャンネル圧力プログラムの準備を行う

このダイアログボックスの内容:

  • Aux チャンネル

  • 説明

  • ヒーター

  • タイプ

  • 圧力

  • ガス

  • ランプ

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


Aux チャンネル
> > > > > > >

設定またはプログラムする Aux チャンネルを選択します。Aux[Aux] ダイアログボックスのパラメータは、温度 Aux チャンネルと圧力 (#3、#4、または #5) チャンネルのどちらを選択したかに応じて、変化します。

このダイアログボックスにある他の項目:

説明

ヒーター (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


ヒーター
> > > > > > >

サーマル Aux チャンネルを有効にするには、On[オン] チェックボックスを選択します。

Setpoint[設定値] を使用して、Aux チャンネルの温度 (℃) を指定します。

有効範囲: 室温～ 200 ℃

GC が送信する Aux チャンネルの Actual[実測値] の温度は、読み取り専用表示です。

このダイアログボックスにある他の項目:

Aux チャンネル

説明 (温度チャンネル)

タイプ (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


タイプ
> > > > > > >

次のものを選択して、温度Auxチャンネルの機能を指定します。

  • バルブボックス

  • 未知

このダイアログボックスにある他の項目:

Aux チャンネル (温度チャンネル)

説明

ヒーター (温度チャンネル)

圧力 (圧力チャンネル)

ガス (圧力チャンネル)

ランプ


速度(6850)
> > > > > > >

Auxチャンネル圧力プログラムを準備することができます。詳細は、次をクリックしてください。

圧力ランプ

このダイアログボックスにある他の項目:

Aux チャンネル (温度チャンネル)

説明

ヒーター (温度チャンネル)

タイプ

圧力 (圧力チャンネル)

ガス (圧力チャンネル)


圧力ランプ
> > > > > > > >

Aux チャンネルの圧力プログラムは、分析中のチャンネル圧力をコントロールするため、3 段までのレベル (つまり「圧力ランプ」) で構成することができます。各レベルは、ChemStation によって順番に実行されます。プログラムには、次のものが含まれます。

  • Initial[初期] Auxチャンネル圧力、および

  • 3 段までの連続した Aux チャンネルの圧力 Ramps[ランプ]。

注記

圧力 Aux チャンネルがカラムに接続されている場合には、[補助設定] ダイアログボックスで圧力プログラムを準備することはできません。圧力の変更をスケジュールするには、ランタイムテーブルを使用してください。分析中には、Aux チャンネルが注入口流量の補正を行っていない限り (低流量操作)、圧力プログラムパラメータの編集とダウンロードを行えます。上記の場合、圧力パラメータは淡色表示になり (使用不可)、変更はできません。

Initial[初期] Aux チャンネル圧力は、指定した分数 (Hold min[ホールド時間]) のみ維持されます。 圧力が指定された速度 (psi、kPa、または bar/min) で Ramp 1[1 段目] 圧力まで変化するとき、その圧力を指定された時間 (分単位) のみ保ちます。同様に、Ramps 2[2 段目] および [3 段目] の圧力変更もプログラムできます。

プログラムされた圧力変更のため、Aux チャンネルの対応する流量が変化します。

オーブンプログラムにより、分析の長さが決定されます。

Aux チャンネル圧力プログラムが、オーブンの昇温プログラムよりも長い場合は、オーブンプログラムの終了時に、圧力プログラムが切り捨てられます。その時点で、Aux チャンネル圧力はプログラムの[初期]圧力に戻り、その流量が保たれます。

Aux チャンネル圧力プログラムがオーブンのプログラムよりも短い場合は、分析が終了するまで、プログラムされた最終圧力が保たれます。

Aux チャンネルの圧力設定値が圧力プログラムとランタイムテーブルの両方を使用するようにプログラムされている場合に、そのチャンネルの圧力設定値のプロットを表示するように選択すると、設定値プログラムの組み合わされた結果がプロットされます。

Aux チャンネル圧力ランププログラムには、次のパラメータを指定します。詳細を表示するには、いずれかをクリックしてください。

psi、kPa、または bar/min

速度 (psi、kPa、または bar/min) は、あるプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] から次のプログラムレベルでの Next psi, kPa, or bar[次の psi、kPa、または bar] へ、圧力が変化する速度です。 この値が「圧力ランプ」です。

任意のレベルで速度を 0 に設定すると、以降のすべてのレベルで圧力プログラムが無効になります。

次の psi、kPa、または bar

与えられたプログラムレベルで、ここで指定した圧力に変更します。

保持時間

特定のプログラムレベルで、GC を Next psi, kPa, or bar[次の psi、kPa、または bar] に維持したい時間 (分) です。

Initial Hold min[初期保持時間] の間隔は、分析を開始したときに始まります。

  • 自動注入の場合は、注入の時間、または

  • 手動注入の場合は、GC のフロントパネルで [開始] を押した時間です。

Total min[合計時間] は、各昇温レベルを通じた (オーブンプログラムで決定される) 累積分析時間の、読み取り専用表示です。

Auxチャンネル圧力の設定値のプロットを表示するには、 をクリックして、Aux #1 (#2 or #3) Pressure[Aux #1 (#2 または #3) 圧力] を選択します。


ランタイム
> > > > > >

Runtime[ランタイム] ダイアログボックスを使用すると、分析中に自動実行するイベントを 25 個までスケジュールできます。スケジュールできる項目は次のとおりです。

  • バルブの状態

  • ストリーム番号選択のためのバルブ位置(マルチポジションバルブのみ)

  • シグナル定義

  • ゼロ

  • シグナル範囲

  • シグナルアッテネーション

  • シグナル-値の保存

  • シグナル-ゼロシグナルレス値

  • Auxチャンネル圧力

  • Aux チャンネル温度

  • TCD極性

  • ゼロオフセット

  • シグナル値固定

  • シグナル値再開

注記

ゼロ、ゼロオフセット、範囲、およびアッテネーション設定値の変更をスケジュールすると、(GC に接続されたインテグレータまたはレコーダなど) データ処理装置のみへのアナログシグナル出力をランタイムコントロールすることができます。ChemStation へのデジタルシグナル出力は影響されません。 アナログおよびデジタル出力についての詳細は、「シグナル」を参照してください。

Store Value[値の保存] および Zero Signal less Value[ゼロシグナルレス値] は、バルブの切り替えなどのため、不安定になった後のベースラインの再調整と組み合わせて使用されます。Store Value[値の保存] により、現在のシグナルレベルの値を保存します。Zero Signal less Value[ゼロシグナルレス値] により、シグナルにオフセットを適用し、シグナルを Store Value[値の保存] レベルにシフトします。これらのランタイムパラメータは、Agilent 6850から ChemStation へのアナログシグナルとデジタルシグナルの両方に影響します。分析の終了時には、新しいシグナルゼロ値が保持されます。

すべての設定値(バルブ状態の変更は除きます)は、分析の終了時に自動的にオリジナルの値に戻されます。

ランタイムテーブル内のイベントとしてバルブを切り替える場合は、分析終了時にすべての設定値が自動的にオリジナルの状態に戻されることはありません。この場合は、設定値のリセット操作をランタイムイベントとして指定する必要があります。

Freeze Signal Value[シグナル値固定] により、イベントが発生すると、分析中の値にシグナル値を保持 (一時停止) します。 Resume Signal Value[シグナル値再開] により、Freeze Signal Value[シグナル値固定] イベントの後、通常のシグナル収集に戻ります。

ランタイムテーブルの編集

ランタイムテーブルを編集する場合には、マウスまたはキーボードを使用してカーソルを移動します。テーブルをスクロールするには、上および下矢印を押します。

  • 時間順のテーブルにランタイムイベントを追加するには、イベントの時間、指定事項、Parameter[パラメータ]、および Setpoint[設定値] を指定して、 をクリックします。

  • テーブルからイベントを削除するには、イベントを選択し、 をクリックします。

  • テーブルのイベントを現在指定されている時間、指定事項、Parameter[パラメータ]、および Setpoint[設定値] と置き換えるには、置き換えるイベントを選択し、 をクリックします。

  • テーブルのすべてのイベントを削除するには、 をクリックします。

Auxチャンネルの圧力設定値が圧力プログラムとランタイムテーブルの両方を使用するようにプログラムされている場合に、そのチャンネルの圧力設定値のプロットを表示するように選択すると、設定値プログラムの組み合わされた結果がプロットされます。 (詳細については、「設定値プロット」を参照してください。

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


オプション
> > > > > >

Options[オプション] ダイアログボックスを使用して、以下の選択を行います。

  • 現在のメソッドで使用する圧力単位、

  • このAgilent 6850 Series GCの機器セッションの間、GCキーパッドからの設定値の入力をロックするかどうか、および

このダイアログボックスの内容:

  • 圧力

  • キーボードロック

段階的な説明については、次のタスクを参照してください。

メソッドの編集

詳細は、次のいずれかをクリックします。

プロット

アイコンバー

ボタン


圧力単位
> > > > > > >

現在のメソッドで使用する圧力値の単位を、以下の中から選択します。 Pa、psi、または bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

圧力単位を切り替えると、現在のメソッドに含まれるすべての圧力値が、自動的に新しい圧力単位で換算されます。

このダイアログボックスにある他の項目:

キーボードロック


キーボードロック
> > > > > > >

ChemStation には、GC機器セッション中にGCキーパッドから設定値の入力をロックするオプションが用意されています。

入力をロックするには、Yes[はい] オプションボタンを選択します。

このダイアログボックスにある他の項目:

圧力単位


カラム補正分析開始
> > > > >

ChemStation は、上昇するベースラインよりも平坦なベースラインの方が、より正確に、また繰り返し、ピークを積分します。

温度プログラム中のベースラインの上昇を修正するには、カラム補正を使います。

まず、StartColumnCompRun[カラム補正分析開始] を使用して、ブランクの分析 (サンプルを注入しないもの) を作成します。GCはこの分析のデータを保存し、それを実際の分析データから引いて、平坦なベースラインを生成します。

カラム補正分析のクロマトグラフ条件は、実際の分析で使用するものと同じである必要があります。同じ検出器とカラムを使用し、同じ温度とガス流量条件で運転してください。

  1. StartColumnCompRun[カラム補正分析開始] を選択します。ChemStation は、次のファイルからカラムのカラム補正データを取込みます。

    col comp (カラムからの補正データ)

  2. Signals[シグナル] ダイアログボックスで Det[検出器] を選択し、(Source[イオン源] に応じて)実際の分析で使用する検出器と、実際の分析データから引くカラム補正データを指定します。

    検出器 - カラム補正

  3. GC の [開始] ボタンを押し、分析を開始します。

  4. 実際の分析を行います (ChemStation は自動的に減算を行います)。

注記

カラム補正分析のデータをプロットするには、(Signals[シグナル] ダイアログボックスで) Det[検出器] を選択し、col comp[col comp] の Source[イオン源] を指定して、分析を行います。


GC 7890A および 7820A


GC コンフィグレーション
> > > > >

初めて ChemStation をご使用の GC に接続する際、GC のコンフィグレーションが ChemStation にアップロードされます。この初期接続後に GC コンフィグレーションに変更を加えるごとに、ChemStation の対応するコンフィグレーション設定を変更する必要があります。

ChemStation のコンフィグレーション設定を変更するには 2 つの方法があります。

  • GC キーパッドで変更を入力し、ChemStation にアップロードします

  • ChemStation で直接変更を入力し、GC にダウンロードします

GC のキーパッドでコンフィグレーション変更を入力する場合

1GC キーパッドを使用して変更するパラメータにアクセスし、希望どおりに変更します。

キーパッドからのパラメータ設定の詳細に関しては、『GC のユーザーガイド』を参照してください。

2[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
3[接続] > [GC コンフィグレーションを取得] をクリックします。システムにより GC から ChemStation に設定値がアップロードします。
4 選択し、処理を完了します。

ChemStation で GC コンフィグレーションの変更を入力するには

1[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。

[コンフィグレーション] ダイアログボックスが表示されます。

2Configuration[コンフィグレーション] タブをクリックし、必要に応じてコンフィグレーション設定値を編集します。
3 をクリックします。

ChemStation により、修正したコンフィグレーション設定値が GC にダウンロードされます。


注入ソース選択...
> > > > >

Select Injection Source/Location[注入ソース/位置選択] ダイアログボックスにより、サンプルの注入方法を示します。

次のいずれかのオプションを選択します。

  • GC インジェクタ

    Agilent GC インジェクタを使用してサンプルを自動的に注入します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • PAL オートサンプラ

    PAL オートサンプラが設置されている場合は、それを使用してサンプルを注入します。このダイアログボックスでは、Front[フロント] 位置のみを選択します。CTC メソッド編集 ダイアログボックスの Inject to[注入先] パラメータを使用して、PAL オートサンプラが注入にどちらの注入口 (フロントまたはバック) を使用するのかをコントロールします。

  • GC バルブ

    バルブを使用してサンプルを注入します。

    Valve 1[バルブ 1]、Valve 2[バルブ 2]、または Dual[デュアル] を選択して、注入に使用するバルブを指定します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • ヘッドスペース サンプラ

    設置されている場合は、ヘッドスペースサンプラを用いてサンプルを注入します。

  • マニュアル

    サンプルを手で注入します。

    Front[フロント]、Back[バック]、および Dual[デュアル] を選択して、注入のロケーションを指定します。

    分析を開始する準備ができたら、サンプルを注入して、クロマトグラフ機器の [開始] ボタンを押します。ChemStation は、クロマトグラフ機器および他の分析デバイスのレディ状態を無視します。


機器パラメータの編集
> > > > >

GC ごとに、設置されているハードウェアに対するカスタマイズされたコントロールのセットが提供されます。詳細については、ここをクリックしてください。


メソッドのダウンロード
> > > > >

Agilent 7890A または 7820A GC でのオンライン ChemStation セッション中、以下の 3 つの異なる時間にメソッドは GC にダウンロードされます。

  • オンラインセッションが開始するとすぐ、ChemStation は最後に保存され、取り付けられた GC で使用されたメソッドをダウンロードします。

  • メソッドを修正し、 または を選択する際に、ChemStation は修正したメソッドを GC にダウンロードします。

  • [メソッド] > [メソッド読み込み] オプションを使用するかシーケンス中に、異なるメソッドが ChemStation に読み込まれた場合、ChemStation は新たに読み込まれたメソッドを GC にダウンロードします。

メソッドが GC にダウンロードされると、すべての設定値がメソッドに記載された値になるまで、GC はノットレディ状態になり、設定値になると GC はレディ状態になります。

オフラインモードでは、メソッドは GC にダウンロードされません。


GC 7890A および 7820A オートサンプラ
> > > >

インジェクタ ダイアログボックスのパラメータは、Agilent オートサンプラがこの機器に設定されている場合に利用できます。

段階的な説明については、次のタスクを参照してください。

メソッドの編集


PAL オートサンプラ設定
> > > >

PAL オートサンプラ ファミリーには、GC インジェクタ 80、GC サンプラ 80、GC サンプラ 120、Agilent 1290 Infinity、LC インジェクタ HTS/HTC、さらにCTC PAL サンプラや CTC CombiPAL モデルが含まれます。PAL オートサンプラ コントロールにはアドオン製品のインストールが必要となります。

次のように、PAL オートサンプラを設定します。

1 ロケーションマップの確認。 ChemStationがどのようにサンプルやリソースを検索するのかについて理解できるロケーションマップ。
2オーバーラップインジェクションやデフォルトのメソッドを設定します。インジェクタ設定を参照してください。
3サンプラの PAL オートサンプラ メソッド の編集。
4メソッドを保存します。


CE 1600


バイアルテーブル
> > > > >

これは、バイアルテーブルの適切な使用法の詳細説明です。 理解を深めるためには、ボタンバーから を選択するか、File[ファイル] メニューから Print Topic[トピックの印刷] を選択して、トピックを印刷する必要な場合があります。

バイアルテーブルの詳細

バイアルテーブルは、グラフィックツールで、トレイでのバイアルの管理が簡単になります。高度なメモ帳として使用して、メソッド、シーケンス、グラフィックユーザーインタフェースと情報を交換します。

次のような機能があります。

  • バイアルがバイアルテーブルで定義済みの場合は、この定義 (バイアル名) はバイアルが参照できるときにはいつでも使用されます (メソッド編集、メソッド印刷など)。

  • メソッドで使用するバイアル情報の部分は、メソッドでともに保存され、メソッドが再びロードされる場合にリロードされます。

  • バイアルのメソッドとシーケンスの使用法の間にバイアルの競合があるかどうかを確認するために、一貫性チェックが実行できます。

  • バイアルポジションのマニュアル、内容。

バイアルテーブルの使用方法

バイアルテーブルを使用するには、次のようにさまざまな方法があります。

  1. メソッドとシーケンスを作成する前に、バイアルテーブル一式を設定します。 この場合、バイアルテーブルの各列を記入します。

    バイアルを選択できる場合のメソッドではどこでも、下記の例に示すようなリストを取得できます。

    このようなバイアルでのみ、列 Used in[使用場所] でメソッドを指定した場所が表示されます。 これで、事前定義したバイアルを選択することで、メソッドを編集できます。リストにないバイアルが必要な場合は、コロンと名前の後のバイアルの数に入力します。 これで、バイアルが定義されます (廃液 など)。バイアルテーブルと同じように、そのバイアルが表示されます。

  2. バイアルテーブルでバイアル範囲を設定します。

    この場合、Used in[使用場所] カラムのみが入力されます。

    バイアルを選択できる場合のメソッドではどこでも、リストを取得できます。このようなバイアルでのみ、カラム Used in[使用場所] でメソッドを指定した場所が表示されます。名前は表示されません。バイアル番号のコロンの後に入力するだけで、名前を定義することができます。

    このバイアル名は、バイアルテーブルに転送されます。バイアルテーブルまたはメソッド編集画面で、バイアル名を後から再定義できます。

  3. メソッドとシーケンスでバイアルを指定します。 メソッドまたはシーケンスの編集中にバイアルを定義します。新しく定義されたバイアルは、自動的にバイアルテーブルに転送されます。コロンと名前の後にバイアル番号を入力するだけで、バイアルを定義します。


バイアルテーブルカラム
> > > > > >

バイアルテーブルには、次のカラムがあります。

バイアル番号 | バイアルトレイのバイアルのポジション。 ポジション 49 と 50は使用できません。 |
使用場所 | バイアルの想定された使用法。 可能なエントリは次のとおりです。 |
 | メソッド | このバイアルは、メソッドで使用することを想定しています。 これは、バッファバイアルの場合があります。
 | SEQUENCE | このバイアルは、シーケンステーブルで使用することを想定しています。 これは、サンプルバイアルの場合があります。
 | ANY USE | このバイアルは、メソッドでもシーケンスでも使用できます。
 | 未使用 | このバイアルポジションは、現在は空白で、メソッドまたはシーケンスで後から指定することができます。
名前 | バイアルと関連する名前。 メソッドパラメータのダイアログボックスにバイアル番号とともに名前 (最大 16 文字) が表示され、バイアル選択がより簡単になります。 |
コメント | 追加情報。 |

を選択して、バイアルテーブルを印刷します。

を選択すると、[バイアルテーブル拡張設定] ダイアログボックスが表示されます。


バイアルテーブル拡張設定
> > > > > > >

[バイアルテーブル] で ボタンを選択すると、Vial Table Advanced Settings[バイアルテーブル拡張設定] ダイアログボックスが表示されます。Vial Table[バイアルテーブル]とメソッドまたはシーケンスの間の競合の警告と、シンボリック名の使用法が有効になります。

Enable vial table checks and warnings[バイアルテーブルのチェックと警告を有効にする] を選択して、次のように、Vial Table[バイアルテーブル] とメソッドとシーケンスの間の競合をチェックします。

- メソッドがロードされた場合、Vial Table[バイアルテーブル] 内のメソッド依存の項目がメソッドと競合しないかをチェックします。メソッドと Vial Table[バイアルテーブル] の間に一貫性がある場合は、[メソッド競合テーブル] が表示され、メソッドのロードの中断か、競合の変換が可能になります。

- シーケンスがロードされると、[シーケンステーブル] からの情報が Vial Table[バイアルテーブル] にコピーされます。Sequence Table[シーケンステーブル] と Vial Table[バイアルテーブル] の間に競合がある場合は、[シーケンス競合テーブル] が表示され、競合の変換が可能になります。

Enable vial table checks and warnings[バイアルテーブルのチェックと警告を有効にする] を選択しない場合は、Vial Table[バイアルテーブル] とメソッドの間の競合は Vial Table[バイアルテーブル] にある情報は上書きによって変換されません。シーケンステーブルによって起こる競合は無視されます (競合がある場合は、シーケンスエントリはバイアルテーブルに移動しません)。

Enable usage of symbolic names (system vials)[シンボリック名の使用を有効にする (システムバイアル)] を選択すると、Name[名前] 列のシンボリック名、Vial Table[バイアルテーブル] の Used in[使用場所] 列にある追加バイアルタイプ、System[システム] の使用が可能になります。System[システム] バイアルタイプは、システムコンフィグレーションに属する特別なバイアルを示します。定義済みのシンボリック名を Name[名前] 列に入力すると、Used in[使用場所] 列は常に System[システム] に設定されます。定義済みのシンボリック名を使用している場合は、これはメソッドパラメータにも転送されます。


メソッド競合テーブル
> > > > > > > >

Method Conflict Table[メソッド競合テーブル] は、[バイアルテーブル] で定義されたバイアルと競合する定義済みのバイアルを持つメソッドをロードするときに表示されます。Method Conflict Table[メソッド競合テーブル] は半分ずつ 2 つに分けられます。左半分には、Vial Table[バイアルテーブル] のイメージが含まれます。右半分には、競合バイアルが表示されます。競合バイアルポジションを含む各行は赤でハイライト表示されます。競合カラムは黄色でハイライト表示されます。この行には、1 つの赤矢印 (Vial Table[バイアルテーブル] のバイアルをメソッドからのバイアルで置き換える) と 2 つの緑矢印 (メソッドからのバイアルを Vial Table[バイアルテーブル] の次の自由なポジションに移動する) の間をトグルするボタンも含まれます。

競合を解決するには、テーブル内の各競合バイアルを置き換えるか (1 つの矢印) 移動するか (2 つの矢印) を選択して、 を選択します。

メソッドのロードをキャンセルするには、 を選択します。

競合を解決せずに Method Conflict Table[メソッド競合テーブル] を閉じるには、 を選択します。


シーケンス競合テーブル
> > > > > > > >

Sequence Conflict Table[シーケンス競合テーブル] は、[バイアルテーブル] で定義されたバイアルと競合する定義済みのバイアルを持つメソッドを設定またはロードするときに表示されます。Sequence Conflict Table[シーケンス競合テーブル] は半分ずつ 2 つに分けられます。左半分には、Vial Table[バイアルテーブル] のイメージが含まれます。右半分には、競合バイアルが表示されます。競合バイアルポジションを含む各行は赤でハイライト表示されます。競合カラムは黄色でハイライト表示されます。行には、Vial Table[バイアルテーブル] 情報を [シーケンステーブル] からの情報で上書きできるようにしたり、上書きできないシステムエントリによって起こる競合を示したりするボタンも含まれます。

競合を解決して Sequence Conflict Table[シーケンス競合テーブル] を閉じるには、 を選択します。

競合を解決せずに Sequence Conflict Table[シーケンス競合テーブル] を閉じるには、 を選択します。


CEモードの選択
> > > > >

このダイアログを使用して、機器を使用したい CE モードを選択します。

このダイアログボックスにアクセスするには、メニューから [機器] > [CE モード選択] を選択するか、ダイアグラムの Mode[モード] 表示をクリックして、このメニュー項目にアクセスします。

CEモード

リストから[モード]を選択するか、下のダイアログボックスのコンポーネントを選択して、使用したいCEモードを選択します。可能なモードは次のとおりです。

  • CE:キャピラリー電気泳動

  • CEC:キャピラリー電気クロマトグラフィーによって、分析中に圧力を適用できます。このモードで機器が動作するように、外部圧力供給を接続する必要があります。

  • CE-MS:質量分析計は、キャピラリー電気泳動システムに接続されます。

  • CEC-MS:質量分析計は、キャピラリー電気クロマトグラフィーモードで動作する、キャピラリー電気泳動システムに接続されます。

  • CE-MS +p:質量分析計は、キャピラリー電気泳動システムに接続されます。接続された外部圧力供給があり、これは機器を使用してコントロールできます。

  • CE +p:外部圧力が接続されており、これは機器を使用してコントロールできます。

注記

CE-MS または CEC-MS のモードで分析する場合、解析中に DAD を持ちたくない場合は、コンフィグレーションエディタを使用して、機器からダイオードアレイ検出器を削除することができます。また、CEメインフレームとDADの間のリモートケーブルを切り離す必要があります。


CE メソッドの設定
> > > > >

このスクリーンを使用して、CE メソッドの [データ取り込み] 部分を定義します。メソッドを作成する場合、次のスクリーンにパラメータを入力します。

検出器


ホーム値
> > > > > >

ホーム値は、分離システムの一般設定を定義します。ホーム値は、次の目的のために設定できます。

リフトオフセット

リフトオフセットは、キャピラリの端とバイアルの一番下の距離を定義します。リフトオフセットを使用して、バイアルに入るキャピラリチップの深さをコントロールできます。デフォルト値は 4 mm です。この値は、テキストフィールドと選択して値を入力することで変更できます。制限は、メッセージ行に表示されます。高い値を選択すると、電極はバイアルのあまり深くないところに到達します。低い値を選択すると、電極はバイアルのより深いところに到達します。

注記

キャピラリチップと電極チップの間の距離は約 5 mm です。この値は、キャピラリのカセットへのインストールの正確さによって異なります。リフトオフセットを調整する場合は、電極がまだバッファにあることを確認します。ない場合は、電流が流れず、分析は停止します。リフトオフセットや注入技術によって異なる液体レベルでの説明については、『ユーザーガイド』を参照してください。

高い圧力 (CEC モードのみ)。

分析中に適用したい圧力を指定します。このフィールドは、CEC モードにのみ表示されます。

以下も参照してください。

CEモードの選択

カセット温度

カセットの初期温度を設定します。上下矢印を選択して、カセット温度コントロールを不活性化します。

ホームバイアル

ホームバイアルにバイアル番号を設定します (Inlet Home[注入口ホーム: と Outlet Home[出口ホーム])。ホームバイアルは、注入口と出口のリフトでのバッファバイアルです。パラメータ InHomeVial[InHomeVial] と OutHomeVial[OutHomeVial] ([コンディショニング] と [注入] のテーブル用) または Homevial[Homevial] ([CE タイムテーブル] 内) を使用して、これらの設定を参照できます。[タイムテーブル] の注入口と出口の機能を使用して、解析中に注入口と出口のバイアルを変更できます。下矢印を選択して、バイアルテーブルで定義されているバイアルのリストを表示し、ホームバイアルをリストから選択します。

ホーム値は有効になります。

  • メソッドがロードされている場合、

  • 分析が開始されている場合、

  • 注入の完了後、

  • 停止時間が過ぎた後、

  • 解析全体 (ポストコンディショニング含む) の完了後。


コンディショニング
> > > > > >

Conditioning[コンディショニング] ダイアログボックスの機能を使用して、特に分析バッファバイアルとキャピラリのような、機器の解析準備をすることができます。

パラレルまたはシリアル

オプションボタンを使用して、補充とコンディショニングがパラレルとシリアルのどちらで処理されるかを選択できます。

補充

補充とは、バッファバイアルでのバッファの変更を意味します。システムは、指定されたバイアルから古いバッファを削除し、廃液ボトルに入れます。バイアルは、機器の一番下にある電解質ボトルから出された新しいバッファで満たされます。

補充を無効にするには、None[なし] を選択します。

補充を有効にするには、Use Table[テーブルを使用] を選択します。これによって、補充パラメータをプログラムできます。Edit[編集] を選択して、補充テーブルにアクセスします。

プレコンディショニング

プレコンディショニングとは、システムの解析の準備、特にキャピラリのコンディショニングを意味します。たとえば、適切なバッファでフラッシュするか、補充します。

プレコンディショニングを無効にするには、None[なし] を選択します。

プレコンディショニングを有効にするには、Use Table[テーブルを使用] を選択します。これによって、Preconditioning[プレコンディショニング] テーブルを使用してプレコンディショニングのパラメータをプログラムできます。Edit[編集] を選択して、このテーブルにアクセスします。

ポストコンディショニング

[ポストコンディショニング] では、プレコンディショニングと同じ選択をします。動作は、分析後に実行されます。Edit[編集] を選択して、このテーブルにアクセスします。


CE 補充
> > > > > > >

このテーブルで、CE システムについての補充パラメータを定義します。この補充動作は、実際の分析前に実行されます。これは、テーブルでの表示順に実行されます。

テーブルの編集によって、次の補充機能をプログラムできます。

バイアルの補充

バイアルの補充とは、バイアルの中身を空にして廃液ボトルに入れ、電解質ボトルのバッファで補充することを意味します。

バイアル番号と高さを補充するバイアルに入力します。

バイアルの補充

電解質ボトルのバッファで一定のレベルまでバイアルを補充します。バイアルにすでにバッファが入っている場合、レベルが調整されます。バイアルのバッファのレベルの方が高い場合は、レベルが指定された値になるまでバッファを取り除きます。バッファのレベルの方が低い場合は、レベルが指定された値になるまでバッファが追加されます。これは、たとえばフラッシュバッファバイアルでバッファレベルをコントロールするのに役立ちます。

バイアル番号とバッファレベルを入力します。

バイアルを空にする

バイアルの内身を廃液ボトルに廃棄します。

バイアル番号を入力します

待機

システムを指定した時間待機させてから、次のステップに進みます。

このオプションを選択すると、もう1つのフィールドが表示されます。そこから、システムの待機時間(分)を定義します。


CE プレコンディショニング
> > > > > > >

コンディションニングは、プレコンディショニングまたはポストコンディションニングとしてプログラムできます。この 2 つのオプションの唯一の違いは、コンディションニングが実行されるのが、解析の前か後か、です。コンディションニングステップは、テーブルでの表示順に実行されます。

テーブルの編集により、次の機能をプログラムできます。

フラッシュ

指定した時間、キャピラリを洗浄します。

このオプションを選択すると、さらに 3 つのフィールドが表示されます。そこから、洗浄時間 (分)、使用する注入口および出口のバイアルを定義します。

圧力

定義した圧力を適用します。

このオプションを選択すると、さらに 4 つのフィールドが表示されます。そこから、圧力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。システムでは、圧力時間の積分を制御するアルゴリズムを使用しています。そのため、入力した値とは異なる圧力値が表示される場合があります。圧力時間の積分は入力した値に基づいています。

電圧

定義した電圧を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電圧値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電流

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電流値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電力

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。

待機

システムを指定した時間待機させてから、次のステップに進みます。

このオプションを選択すると、もう1つのフィールドが表示されます。そこから、システムの待機時間(分)を定義します。

注入口

現在の注入口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい注入口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。注入口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから注入口バイアルを選択します。

アウトレット

現在の出口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい出口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。出口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから出口バイアルを選択します。

ハイフラッシュ

この機能を使用すると、キャピラリの洗浄に高圧を使用することができます。外部圧力リザーバから使用する圧力値を入力するか (2 ～ 12 barに制限されます)、または外部を選択して外部圧力リザーバで現在利用できる圧力を使用することができます。内部を選択して、内部洗浄圧力 (900 mbar) を使用します。電圧値、および使用する注入口と出口のバイアルを指定します。

この機能は、外部圧力が接続されている場合に利用可能です。


CE ポストコンディショニング
> > > > > > >

コンディションニングは、プレコンディショニングまたはポストコンディションニングとしてプログラムできます。この 2 つのオプションの唯一の違いは、コンディションニングが実行されるのが、解析の前か後か、です。コンディションニングステップは、テーブルでの表示順に実行されます。

テーブルの編集により、次の機能をプログラムできます。

フラッシュ

指定した時間、キャピラリを洗浄します。

このオプションを選択すると、さらに 3 つのフィールドが表示されます。そこから、洗浄時間 (分)、使用する注入口および出口のバイアルを定義します。

圧力

定義した圧力を適用します。

このオプションを選択すると、さらに 4 つのフィールドが表示されます。そこから、圧力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。システムでは、圧力時間の積分を制御するアルゴリズムを使用しています。そのため、入力した値とは異なる圧力値が表示される場合があります。圧力時間の積分は入力した値に基づいています。

電圧

定義した電圧を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電圧値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電流

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電流値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電力

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。

待機

システムを指定した時間待機させてから、次のステップに進みます。

このオプションを選択すると、もう1つのフィールドが表示されます。そこから、システムの待機時間(分)を定義します。

注入口

現在の注入口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい注入口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。注入口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから注入口バイアルを選択します。

アウトレット

現在の出口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい出口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。出口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから出口バイアルを選択します。

ハイフラッシュ

この機能を使用すると、キャピラリの洗浄に高圧を使用することができます。外部圧力リザーバから使用する圧力値を入力するか (2 ～ 12 barに制限されます)、または外部を選択して外部圧力リザーバで現在利用できる圧力を使用することができます。内部を選択して、内部洗浄圧力 (900 mbar) を使用します。電圧値、および使用する注入口と出口のバイアルを指定します。

この機能は、外部圧力が接続されている場合に利用可能です。


テーブル編集
> > > > > > >

このセクションでは、コンディショニングテーブル、補充テーブル、注入テーブルなどのテーブルの編集方法を説明します。

新しいテーブルエントリを作成するには、次のボタンを使用します。

[挿入]

を選択して、テーブルの一番上の編集行を有効にします。そうすると、その行にエントリを作成できます。新しい行は、テーブルで有効になっている行の前に置かれます。

[入力]

を押して、編集行からの情報をテーブルに含めます。

既存の情報を編集するには、次のボタンを使用します。

[切り取り]

テーブル行をクリックして有効にします。 を選択すると、この情報は保存されて、クリップボード (一時保存) に置かれ、テーブルからは削除されます。クリップボードの以前の内容は、上書きされます。[Ctrl] キーを同時に押すと、同時にいくつかの別の行を切り取って貼り付けることができます。[Shift] キーを同時に押すと、連続した一連の行の と ができます。

コピー

クリックするとテーブル行が有効になります。 を選択すると、この情報はクリップボード (一時保存) に保存されますが、テーブルにも残ります。クリップボードの以前の内容は、上書きされます。[Ctrl] キーを同時に押すと、同時にいくつかの別の行をコピーして貼り付けることができます。[Shift] キーを同時に押すと、連続した一連の行の と ができます。

[貼りり付け]

は、 または を使用して、情報がクリップボードに保存されている場合にのみ使用できます。 を選択すると、クリップボードからの情報が現在のカーソルポジションのテーブルに挿入されます。

[クリア]

を使用して、テーブル全体を削除します。 を選択すると、テーブル全体の内容を本当に削除してもいいかどうかを尋ねるメッセージが表示されます。 確認するには を、この操作を中断するには をクリックします。

OK

テーブルの編集を完了したら、 をクリックしてテーブルを保存してダイアログボックスを閉じます。

注記

(または ) と を使用して、1 つのテーブル内のみでなく、Preconditioning[プレコンディショニング]、Postconditioning[ポストコンディショニング] および Injection[注入] のテーブルの間で情報を交換することができます。

たとえば、Preconditioning[プレコンディショニング] テーブルからの情報を切り取り、Postconditioning[ポストコンディショニング] テーブルに貼り付けることができます。


使用するバイアル
> > > > > > >

注入口と出口のバイアルについてのバイアル変数をテーブルで次のように選択します。

(バイアルの入力l)

操作に使用する倍ある番号を入力します。

InHomeVial

これは、[CE ホーム値] 画面で定義された InletHomeVial[InletHomeVial] を参照します。

OutHomeVial

これは、[CE ホーム値] 画面で定義された OutletHomeVial[OutletHomeVial] を参照します。

InjectVial

シングルランでは Setup Sample Info[サンプル情報設定] 画面で、シーケンスでは Sequence Table[シーケンステーブル] で定義された注入パイルを参照します。

実際のサンプルバイアルを参照する場合はこの変数を使用するので、この部分でメソッドを編集せずに、別のサンプルバイアルに切り替えることができます。

NoVial

このオプションを選択する場合は、リフト内のバイアルは現在削除されています。

Don'tCare

これは、バイアルの設定が変更されていないことを意味します。リフト内の現在の倍あるはどれも使用されています。


CE 注入
> > > > > >

このダイアログボックスを使用して、注入パラメータを設定します。次のリストから注入モードを選択します。

電圧による/電流による/電力による (界面動電注入用)

圧力による (流体力学注入用)

テーブルを使用 (より複雑な注入タスク用)

選択された注入モードによって、適用されるべきレベル (電圧、電流、電源、圧力のレベル) と時間を設定できる、2 つの別のフィールドが表示されます。 注入プラグ長公式を使用して、注入プラグ長を決定します。Use Table[テーブルを使用] を選択すると ボタンが表示されます。これにより、注入テーブルにアクセスできます。

標準注入の間は、注入口バイアルはサンプルバイアルによって置き換えられ、サンプルはキャピラリに導入されます。

注記

再現性を高めるには、補充された出口バイアルはキャピラリのもう片方の端に置く必要があります。バイアルの情報とバイアルで必要な液体レベルについては、『ユーザーズガイド』を参照してください。


電圧/電流/電力による注入
> > > > > > >

界面動電注入 (電圧/電流/電力による注入) は、電場を適用することでサンプルをキャピラリに移動します。これは、圧力による注入が適用できない場合に、ゲル補充されたキャピラリまたは高い粘性のサンプル材料に使用します。

界面動電注入では、キャピラリの EOF とサンプルコンポーネントの移動度によって異なるので、注入サンプルについてはディスクリミネーションが行われます。サンプルの一部は、実際に注入から排除できます。

電圧による注入と電流による注入

注入量が電流によって異なる場合、電流による注入は、室温による違いの影響を補正します。キャピラリのサーモスタットがキャピラリチップのみの場合は、バイアルによって温度が異なる場合があります。そのため、この影響は非常に小さいことがあります。


圧力による注入
> > > > > > >

流体力学注入 (圧力による) は、最もよく使用される注入技術です。界面動電注入としての異なる移動度では、分子の注入濃度には違いがありません。

流体力学注入では、必要なバイアル内のサンプル量は界面動電注入での必要量よりも少量で済みます。キャピラリチップのみが、電極ではなくサンプルに到達する必要があります。キャピラリチップと電極チップの空間は、約 5 mm です。負の圧力値が供給される場合は、注入バイアルには真空が適用されます。


注入テーブル
> > > > > > >

注入テーブルを使用して、次のような、より複雑な注入タスクを実行します。

  • 異なるバイアルからの注入、

  • 複数の注入モード、

  • サンプルの後にバッファプラグを注入。

テーブルの編集により、次の機能をプログラムできます。

フラッシュ

指定した時間、キャピラリを洗浄します。

このオプションを選択すると、さらに 3 つのフィールドが表示されます。そこから、洗浄時間 (分)、使用する注入口および出口のバイアルを定義します。

圧力

定義した圧力を適用します。

このオプションを選択すると、さらに 4 つのフィールドが表示されます。そこから、圧力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。システムでは、圧力時間の積分を制御するアルゴリズムを使用しています。そのため、入力した値とは異なる圧力値が表示される場合があります。圧力時間の積分は入力した値に基づいています。

電圧

定義した電圧を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電圧値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電流

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電流値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。極性は、入力した値の符号で定義されます。

電力

定義した電流を適用します。

このオプションを選択すると、さらに4つのフィールドが表示されます。そこから、電力値、適用する時間 (分)、使用する注入口および出口のバイアルを定義します。

待機

システムを指定した時間待機させてから、次のステップに進みます。

このオプションを選択すると、もう1つのフィールドが表示されます。そこから、システムの待機時間(分)を定義します。

注入口

現在の注入口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい注入口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。注入口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから注入口バイアルを選択します。

アウトレット

現在の出口バイアルを取り外して、指定したバイアルと交換します。

この機能を選択すると、もう 1 つのフィールドが表示されます。そこから、使用する新しい出口バイアルを定義します。分析中、システムはメソッドで指定したように元のバイアルを交換します。出口機能は、洗浄などキャピラリを別のバイアルに浸す場合などに使用します。

下矢印を選択して、バイアルテーブルで定義されているバイアル一覧を表示し、リストから出口バイアルを選択します。

ハイフラッシュ

この機能を使用すると、キャピラリの洗浄に高圧を使用することができます。外部圧力リザーバから使用する圧力値を入力するか (2 ～ 12 barに制限されます)、または外部を選択して外部圧力リザーバで現在利用できる圧力を使用することができます。内部を選択して、内部洗浄圧力 (900 mbar) を使用します。電圧値、および使用する注入口と出口のバイアルを指定します。

この機能は、外部圧力が接続されている場合に利用可能です。

注記

Injection Table[注入テーブル] を使用する場合、メソッドの一部として注入に使用するバイアルを指定します。通常は、注入に使用するバイアルは Sample Information[サンプル情報] または Sequence Table[シーケンステーブル] で指定します。Injection Table[注入テーブル] を使用する場合は、注入テーブルにある情報のみを使用します。注入テーブルでは変数 inject vial を使用することをお勧めします。これは、Sample Information[サンプル情報] テーブルまたは Sequence Table[シーケンステーブル] で指定したバイアルを参照するので、メソッドを変更せずに注入バイアルを変更することができます。


注入プラグ長
> > > > > > >

注入量が少なすぎる場合は、再現するのが難しくなります。次の公式を使用して、注入プラグ長を決定します。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 注入流量速度 [mm/s]

p = 注入圧力 [mbar]

r = キャピラリの内径 [um]

L = キャピラリの合計長

n = eta = 使用するバッファの粘性 = 水の粘性から主に決定される

pluglength mm

キャピラリ、内径 0.50 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp[C] | plug [mm]
15 | 0.
20 | 0.8
25 | 0.9
30 | 1.09
35 | 1.1
40 | 1.3
45 | 1.5
50 | 1.7
pluglength mm

キャピラリ、内径 0.75 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp[C] | plug [mm]
15 | 1.9
20 | 1.
25 | 2.035
30 | 2.7
35 | 2.2
40 | 2.7
45 | 3.04
50 | 3.1

例:ビタミン解析の注入プラグ tex_mth: 3. 秒、50 mbar、40 ℃ = 4. mm プラグ長


CE Electric
> > > > > >

このダイアログボックスにより、CE Electric パラメータを設定します。

適切なオプションを選択すると、電気をオンにするかオフにするかを切り替えることができます。電気がオンに切り替えられると、次のように値を設定できます。

極性

標準極性設定は正の極性なので、つまり正の電極が注入口バイアル内にあるということです。リストフィールド内のこのオプションを選択して、極性を逆に負にすることができます。CE ダイアグラムでは、現在の極性設定は、電池アイコンにある記号とエネルギーステータスにある値の記号によって示されます。

電圧、電流、電力

電圧、電流および電源は、キャピラリやバッファのシステムの抵抗によってお互いに関連しあっています。この 3 つのパラメータに値をそれぞれ設定することができます。個別の値は、リミットとして扱われます。最初に到達したリミットが適用されます。

パラメータの 1 つまたは 2 つをコントロールしたくない場合は、これを syslimit に設定できます。これは、システムが許可する最大値に到達できることを意味します。これが最初に到達した値の場合は、これがシステムをコントロールするリミットになります。

電流の下限値警告

このパラメータは、電流値に対するリミットを定義します。電流の劇的な減少は、システムの不安定さを示している可能性があります。解析の実行中にこの警告リミットに到達した場合は、実際の解析は停止され (またはシーケンス内ではスキップされ)、メッセージはログブックに書き込まれます。

注記

分析中にバイアルを変更する場合は、下限値警告を使用したり [CE タイムテーブル] を使用してタイムプログラムしたりしないでください。


CE タイムテーブル
> > > > > >

CE タイムテーブルには、項目グループがいくつかあります。

保存データ

このグループでは、レジスタファイルに保存したい生データを選択できます。次のデータの組み合わせのどちらかを選択できます。

  • Voltage電圧

  • Current電流

  • Power電力

  • Pressure圧力

  • Temperature温度

注記

レポートスタイル CE を使用したい場合は、Voltage[電圧] を保存する必要があります。

時間

このグループでは、システムに Stoptime[ストップタイム] と Posttime[ポストタイム] を設定できます。

タイムテーブル

タイムテーブルを使用して、CE 解析の特定のパラメータをタイムプログラムします。このテーブルを編集して、次の値を変更できます。

  • voltage電圧

  • current電流

  • power電力

  • polarity極性

  • pressure[圧力] (CEC モード highpress[highpress] で分析中には、分析中に圧力を適用)

  • inlet注入口

  • outlet出口

  • temperature温度

  • 電流の lower alarm limit[下限値警告]

特定の時間において。

タイムテーブルのダイアログボックスにある押しボタンには、次の機能があります。

入力

タイムテーブルに情報を入力します。

削除

タイムテーブルから情報を削除します。

消去

タイムテーブルからすべてのエントリをクリアします。

グラフ

タイムテーブルエントリの図形表示を表示します。時間に関する上記のパラメータの値が表示されます。


タイムテーブルグラフィックディスプレイ
> > > > > > >

グラフィックディスプレイには、次の値が表示されます。

  • voltage電圧

  • current電流

  • power電力

  • pressure圧力

  • temperature温度

  • lower alarm limit下限値警告

分析時間の機能として。これは、現在のタイムテーブルにある設定を反映します。グラフの右側には、機能の色コードが説明されています。

グラフの下の部分には、現在の注入口と出口のバイアルが現在の分析時間への参照として表示されます。このディスプレイは、分析中にシステムによってバイアルがアクセスされた場合に表示されます。


CE フラクションコレクション
> > > > >

このダイアログボックスを使用して、自動フラクションコレクションについての CE システムを使用します。

注記

フラクションコレクションを使用するためには、Capillary Information[キャピラリ情報] 画面にある効率的なキャピラリ長について指定された値を持っている必要があります。

コレクションモード
 | フラクションコレクションの設定なし
Voltage電圧 | 電圧を使用して、コレクションバイアルでのピークを移動させます。
Pressure圧力 | 圧力を使用して、コレクションバイアルでのピークを移動させます。
IEF | 圧力を使用して、コレクションバイアルでのピークを移動させます。圧力によるコレクションの違いは、IEF[IEF] モードではピークに電気泳動の移動性がないので、出口が到達する時間を計算するアルゴリズムは異なります。

Collection Mode[コレクションモード] によって異なるので、Collect[採取] パネルで選択された項目は次のように変更します。

検出される各ピークについて新しいバイアルを持ちたい場合は、All Peaks[すべてのピーク] を選択します。

Selected Peaks[選択済みピーク] を選択して、フィールドに Migration times[マイグレーションタイム] を入力して、マイグレーションタイムとパラメータ Collection width[Collection width] で指定した各タイムウィンドウ内で予想されるピークのみを採取します。

注記

フラクションコレクションを使用すると、ソフトウェアは、電圧、出口バイアルを使用するタイムテーブルエントリすべてを削除します。Collection Mode[コレクションモード] 圧力を使用すると、圧力についてのエントリもタイムテーブルから削除されます。

First Vial[最初のバイアル] で、最初のフラクションコレクションバイアルを使用したいバイアル番号を提供します。システムはこのバイアルを最初のバイアルとして使用してから、他のフラクションコレクションバイアルについて必要な次のバイアル番号を使用します。

注記

実際のバイアル番号が 48 を超えている場合は、ログブックにエラーメッセージが書き込まれます。この場合、それ以降のピークは採取されません。

コレクション幅

コレクション幅は、ピークの頂点周辺でピークコレクションタイムウィンドウを定義します。コレクションモードによって、パーセントで指定されるか分で指定されるかは異なります。圧力または電圧によって時間のパーセントを指定してコレクションを使用する場合は、ピークは出口バイアルで予想されます。これは、マイグレーションタイムと検出器から出口バイアルの間で必要なピークの時間の合計です。これは、遅いピークの幅は広くなるので、マイグレーションタイムウィンドウが広くなる必要があるからです。

例: 10 % のコレクション幅では、12 分の予想されるマイグレーションタイムでのピークについてのフラクションコレクションは、11.4 分で開始されます。これは、予想されるマイグレーションタイムの 0.6 分前で、予想されるマイグレーションタイムの後 0.6 分で停止されます。

IEF によるコレクションを使用する場合は、ピーク幅はマイグレーションタイムに依存しませんので、採取する分数を直接指定します。採取時には、指定されたピークのコレクション幅も使用して、検索ウィンドウのサイズを決定します。

50 mbar でのマイグレーションタイム、圧力でのマイグレーションタイム

Pressure[圧力] または IEF[IEF] によるコレクションを使用する場合には、機器が、圧力のみで移動する場合のキャピラリ注入口から検出器までに必要な注入プラグの長さ、つまり移動するピークの速度を認識している必要があります。この値を取得するには、圧力なしで大きな注入プラグで分析を開始し、分析中に圧力を適用します。コレクションモード IEF[IEF] では、可動化を使用したい圧力を適用し、圧力によるコレクションでは 50 mbars を適用します。注入プラグが検出器に到達するのに必要な時間を測定し、この値を入力します。

分離用の電圧ランプ

フラクションコレクションを使用すると、ソフトウェアは、電圧、出口バイアルを使用するタイムテーブルエントリすべてを削除します。このため、ここでの電圧ランプの期間を指定できます。Collection Mode[コレクションモード] 圧力を使用すると、圧力についてのエントリもタイムテーブルから削除されます。

注記

電圧ランプは、採取される最初のピークが予想される前に完了する必要があります。

フラクションコレクションの実践

DAD パラメータの設定は、フラクションコレクションの動作を開始するためのピーク認識にとって重要です。

  • スレッショルドの設定は、ノイズよりも大幅に高くする必要があります。ピーク高さの約半分が適切です。

  • ピーク幅は可能な限り、ピークに一致させる必要があります。

  • スペクトルを有効にする必要があります。

  • シグナル A がピーク検出器であるため、これがサンプルに応答する必要があります。

フラクションコレクションのタイミングには、正確なキャピラリカラム情報を入力することが重要です。

コレクションの開始は、ストップタイムから 1 分を経過している必要があります。ストップタイムが短すぎると、フラクションコレクションが中断される可能性があります。

圧力の影響のみで、ピークが検出器に到達するのにかかる時間を決定することが必要です。

マイクロバイアルには、キャピラリが液体と付着するように、収集するフラクションに 10 ～ 15 μL の液体を含めることが必要です。 電圧でフラクションコレクションを行うには、電極が液体と触れることも必要です。

再度注入するには、フラクション入りのバイアルを Vortex でよく混ぜ合わせる必要があります。


推奨コレクションモード
> > > > > >

次のテーブルでは、電気泳動技術での推奨コレクションモードについての概要を示します。

技術 | コレクションモード圧力 | コレクションモード電圧
CZE | 優先 | ok
ITP | 優先 | ok
CGE (ゲル使用) | 使用しないでください。 | ok
MECC | ok | ok
IEF | ok | ok


DAD シグナル設定...
> > > > >

このセクションには、[DAD シグナル] ダイアログボックスについて記載されています。


シグナル
> > > > > >

最大 5 つのシグナル (A から E まで) の特性を定義できます。また、この 5 つのシグナルに、リファレンスシグナルを含めることもできます。サンプルの中心波長およびバンド幅と、各シグナルのリファレンス波長を定義できます。

サンプル波長

吸光度が時間の関数として測定されるサンプル波長。

リファレンス波長の吸光度は、シグナルの吸光度を指定するために、サンプル波長での吸光度から差し引かれます。この画面では、分析中にはサンプル波長を変更できません。これを行うには、[タイムテーブル] を使用してください。

リミット値: 191 ～ 599 nm (1 単位)。

サンプルバンド幅

サンプル波長のバンド幅。バンド幅によって、化合物が検出される波長の範囲が決定されます。

たとえば、サンプルの波長が 254 nm であり、サンプルのバンド幅が 20 nm である場合は、244 ～ 264 nm の吸光度が測定されます。

リミット値: 2 ～ 400 nm (1 nm 単位)。サンプル波長によって異なります。

リファレンス波長

吸光度が時間の関数として測定されるリファレンス波長。この画面では、分析中にはリファレンス波長を変更できません。これを行うには、[タイムテーブル] を使用してください。リファレンス波長は、ランプ強度の不安定さによるベースラインのばらつきを補正します。

リミット値: 191 ～ 599 nm または 。 は、リファレンスを使用しないことを意味します。

リファレンスバンド幅

リファレンス波長のバンド幅。 分析中にはリファレンスバンド幅を変更できません。これを行うには、[タイムテーブル] を使用してください。

リミット値: 2 ～ 400 nm (1 nm 単位)。リファレンス波長によって異なります。


スペクトル
> > > > > >
スペクトル保存

シグナルについての領域を定義すると、スペクトルが保存されます。

注記

シグナル A にピークがない場合には、スペクトルはありません。他のシグナルでピークが検出されていてもスペクトルは採取されません。

頂点 + ベースライン

スペクトルは、ピークの頂点、ベースラインポイントで取得されます。

頂点 + スロープ + ベースライン

スペクトルは、ピークの頂点、ベースラインポイント、上り坂、下り坂で取得されます。

ピーク内すべて

ピーク内の全てのスペクトルを採取。

すべて

スペクトルは、ピーク幅の設定に従い連続して取込まれます。ピーク幅あたり約 8 つのスペクトルを取得します。

なし

スペクトルの採取なし。

スペクトル範囲

From[開始]:保存するスペクトルの波長範囲の下限。

リミット値: 190 ～ 598 nm (1 nm 単位)。

To[終了]:保存するスペクトルの波長範囲の上限。

リミット値: 192 ～ 600 nm (1 nm 刻み)。To[終了] 値は、From[開始] 値より少なくとも 2 nm は大きい必要があります。

スレッショルド

予想される最小ピークの高さ。ピーク検出器は、この設定より低いすべてのピークを無視し、スペクトルの保存は行いません。

リミット値: 0.01 ～ 100.00 mAU (0.01 mAU 単位)。


ピーク幅
> > > > > >

解析には、ピーク幅 (レスポンスタイム) を設定できます。

ピーク幅は、ピークの半分の高さにおけるピークの幅 (分単位) として定義されます。エレクトロフェログラムにおける類似したピーク幅がある場合は、次のように設定します。

エレクトロフェログラムでのピークの 1 つの幅。ピーク幅が非常に異なる場合は、検出器 [タイムテーブル] を使用して解析中にピーク幅設定を調整できます。ピーク幅に応じて、DAD の最適なレスポンスタイムが設定されます。ピーク検出では、設定されたピーク幅より大幅に狭いピークまたは広いピークが無視されます。

レスポンスタイムは、入力ステップ機能に応答する出力シグナルの 10 ～ 90% の時間です。

スペクトル保存のオプションで ALL[すべて] を選択した場合には、このピーク幅の設定に基づいて、連続的にスペクトルが取得されます。ピーク幅で指定した時間は、スペクトルの取得の際にファクターとして使用されます。

限界値

ピーク幅（分単位）を設定すると、以下の表のように、対応するレスポンスタイムが設定されます。

ピーク幅 (min): | レスポンスタイム (秒)
<0.01 | 0.1
>0.01 | 0.2
>0.03 | 0.3
>0.05 | 1.0
>0.1 | 1.3
>0.2 | 2.6
>0.4 | 5.2
>0.85 | 10.0


自動バランス
> > > > > >

解析の前後に、ダイオードアレイ検出器のベースラインを 0 にすることができます。各解析の間でクロマトグラフパラメータで変更がある場合は、検出器のベースラインにドリフトがある場合があります。自動バランス機能を使用して、プレラン時間が過ぎる前、またはポストラン時間が過ぎた後に、ベースラインを 0 にリセットすることができます。

プレラン自動バランスの実行を選択する場合は、HP 1050 オートサンプラが、各 HP 1050 モジュールに付属しているリモートケーブル経由で HP 1050 DAD に接続されていることを確認します。これによって、解析の開始前に検出器が「prepare」パルスを受信するようにします。

プレランオプションが有効な場合は、検出器のベースラインはプレラン時間が過ぎる前に 0 になります。

ポストランオプションが有効な場合は、検出器のベースラインはポストタイムが過ぎた後に 0 になります。

リミット:On[オン] または Off[オフ]


時間
> > > > > >
ストップタイム

分析時の時間制限を設定できます。

リミット値: 0 ～ 99999.0 分または 。

NO LIMIT[無制限] により、連続したストップタイムを設定します。

asHPCE[asHPCE] により、[CE タイムテーブル] で定義されるストップタイムを設定します。

ポストタイム

次の分析が開始する前に、検出器をノットレディ状態のままにするよう、時間を設定できます。ポスト時間が過ぎた後、DAD はバランスを実行します。

リミット値: 0 ～ 99999.0 分または 。

により、ポストタイムを 0.0 分に設定し、分析後にキャリブレーションは行いません。


タイムテーブル
> > > > > >

解析中に、次の DAD 機能をタイムプログラムできます。

  • シグナル A ～ E の波長の測定。

  • シグナル A ～ E のバンド幅の測定。

  • シグナル A ～ E のリファレンス波長の測定。

  • シグナル A ～ E のリファレンスバンド幅の測定。

  • スレッショルド。

  • ピーク幅。

  • スペクトルの保存

これらのパラメータをタイムプログラミングすることで解析を最適化できます。たとえば、ピーク幅設定についてのプログラムを作成してスペクトル取得を最適化できます。

タイムテーブルのダイアログボックスにある押しボタンには、次の機能があります。

[入力] ボタン

タイムテーブルに情報を入力します。

削除ボタン

タイムテーブルから情報を削除します。

[クリア] ボタン

タイムテーブルへのすべてのエントリをクリアします。


シミュレーション
> > > > >

Simulation[シミュレーション] 機能を使用してメソッドをチェックできます。 シミュレーション中、ダイアグラムにはメソッド中に実行されるアクションが反映されます。 つまり、メソッドで指定されたバイアルがリフトに示され、適用されている電力と電圧が実際の分析中のように示されます。シミュレーションは、解析の実行ほどは時間がかかりません。各ステップにかかる時間は約 3 秒です。ステップは、CE ダイアグラムでの変更によって定義されます。

シミュレーションを開始するには、シミュレーションしたいメソッドをロードし、Instrument[機器] メニューから Simulation[シミュレーション] を選択します。シミュレーションのダイアログボックスには、次のコンポーネントがあります。

スクロールバー

メソッドを段階的に繰り返してシミュレーションするには、シミュレーション画面の一番上にあるスクロールバーの右矢印をクリックして、小さなボタンを希望の位置までドラッグします。

>>

メソッドを連続してシミュレーションするには、[>>] ボタンをクリックします。

停止

を選択すると、[>>] で開始した連続シミュレーションを停止します。

完了

シミュレーションを完了すれば、 をクリックします。

チェック

ボタンをクリックすると、パラレル補充を使用する場合、つまり現在補充されたバイアルが同時にコンディショニングが必要な場合の、バイアル競合などの問題についてメソッドをチェックします。


CE コントロールの詳細


トレイコントロール
> > > > > >

トレイコントロール機能では、サンプルトレイを自動的にコントロールできます。次の項目から選択できます。

リフトの解放

トレイの前にバイアルを移動

トレイの前にトレイセグメントを移動。

フロントにあるバイアルは、表示では矢印で印を付けられます。表示では、バイアルはフロントにあるトレイのセグメントに従って色付けされます。

  • バイアル番号 1 ～ 12 はセグメント A で、表示では青で色付けされます。

  • バイアル番号 13 ～ 24 はセグメント B で、表示では黄色で色付けされます。

  • バイアル番号 25 ～ 36 はセグメント C で、表示では緑で色付けされます。

  • バイアル番号 37 ～ 48 はセグメント D で、表示では赤で色付けされます。

  • バイアル番号 49 と 50 はセグメント X です。これは逆のバイアルポジションにあります。これはバイアルの保存に使用しないでください。


リフトの解放
> > > > > > >

Tray Control[トレイコントロール] 画面から ボタンを選択すると、リフトからすべてのバイアルを取り出し (注入口、出口、および補充)、Tray Control[トレイコントロール] 画面を閉じた後に自動的に移動させます。

トレイを手動で操作する前に、Unload[解放] 機能を選択すると役立ちます。トレイの手動操作の前には、必ずしもリフトを解放する必要はありません。現在リフトの 1 つにあるバイアルのポジションにアクセスすることでバイアル競合を避けるには、この方法をお勧めします。このようなバイアル競合は、トレイにあるバイアルの位置決めの場合にではなく、機器の操作中にのみ検出されます。


バイアルへのアクセス
> > > > > > >

サンプルトレイのフロントへのバイアルの移動方法

1矢印を 1 つ選択し、Get Vial[バイアル取得] フィールドを有効にします。
2バイアル番号を入力するか、矢印を使用して希望のバイアルを選択します。
3 ボタンを選択します。

リフトの 1 つにあるバイアルにアクセスする場合は、Get Vial[バイアル取得] を使用してバイアルにアクセスする前に、[解放] ボタンを使用します。これによって、直接トレイ制御ダイアログボックスに置いた後、バイアルはリフトに確実に戻ります。Get Vial[バイアル取得] 機能を使用してトレイ位置にアクセスする場合は、リフトに置かれたバイアルをリフトから取り除き、トレイ位置に置き、前に移動します。これによって、トレイ内で同じ位置を占める別のバイアルとのバイアル競合を防ぎます。

必要なバイアルがすべてにアクセスした後、 を選択します。


セグメントへのアクセス
> > > > > > >

トレイには 4 つのセグメントが含まれ、セグメントはダイアログボックス内で A から D とラベルが付けられています。

セグメントを前に移動し、該当する文字のラベルが付いたボタンを選択します。

注記

リフト内ですでにバイアルが置かれているバイアル位置を使用しないようにするために、新しいバイアルをトレイに挿入する前に、リフトからバイアルすべてを取り除く必要があります。

[解放] ボタンを使用して、これを実行します。

トレイの 2 つの特別な位置 (49 と 50) に X 印を付けます。これは、エラーが発生した場合にバイアルを置くために使用します。

注記

バイアルの保存には、49 と 50 の位置を使用しないでください。この位置は、システムのために確保されているので、メソッド内でアクセスすることはできません。


トレイの手動操作
> > > > > > >

また、トレイは手動でも移動できます。機器がトレイに移動しようとしていないときならいつでも、トレイにアクセスできます。これは、次の目的のために、リフトでバイアルにアクセスする場合に起こります。

  • 補充

  • 注入

  • 注入口と出口のバイアル位置

分離プロセス中にバイアル変更をプログラムしていない場合は、解析の分析部分中のいつでも、トレイにアクセスできます。

注記

実行中の分析がない間に、トレイを手動で操作する場合は、最初にリフトからバイアルをすべて取り除くことをお勧めします。これによって、トレイの中のこれらのバイアルの位置に再び補充することを防ぎます。[解放] ボタンを使用して、これを実行します。


カセット変更
> > > > > >

キャピラリカセットの変更前に、このメニュー項目を選択します。注入口と出口のリフトが下がります。これによって、キャピラリが上に移動した場合の、バッファバイアルから電極への液体の転送を防ぎます。このような液体の転送によって、解析に不純物質が入ることがあります。カセットを取り除くためにトップカバーを開ける前に、システムによってリフトを下げられる時間が十分にあるようにします。カセットの変更方法とキャピラリのカセットへのインストール方法については、『ユーザーガイド』を参照してください。


ボトル変更
> > > > > >
補充ボトル

このアイコンは、補充システム内のボトルの 1 つを表します。関連機能である Change Bottles[ボトル変更] は、機器の底部にある電解質ボトルと廃液ボトルにアクセスするために使用されます。この機能を選択すると、補充システム内の圧力が放出されます。圧力が放出されるには、数秒間待機してください。続いて、ボトルを慎重に開いてアクセスします。電解質ボトルを補充する際には必ず、廃液ボトルを空にしてください。ボトルを変更してキャップをしっかりと締めると、 をクリックします。圧力が再度構築されます。圧力が構築された状態では、NotReady[ノットレディ] 状態になります。キャップがしっかりと閉まっていない場合には、圧力システムにエラーが発生します。


読み込まれたメソッドでバイアル取り込み
> > > > > >

Load vials on load method[読み込まれたメソッドでバイアル取り込み] チェックボックスがオンの場合は、新しいメソッドを読み込まれると、メソッドで定義されたバイアルが取り込まれます。この項目がオフの場合は、新しいメソッドが読み込まれると、既存のバイアルは所定の位置に置かれたままです。


CE Electric 続き


アクション中断
> > > > > >

この機能により、Instrument[機器] メニューまたは CE ダイアグラムの More CE Electric[CE Electric 続き] 機能を介して選択したいずれのエネルギーアクションも中断します。


電圧適用
> > > > > >

この機能により、CE 機器に電圧を直接適用できます。 適用する電圧の値と時間を入力して、 をクリックします。電圧はただちに適用されます。分析中、メソッドで指定した電圧値が適用されます。


電流適用
> > > > > >

この機能により、CE 機器に電流を直接適用できます。 適用する電流の値と時間を入力して、 をクリックします。電流はただちに適用されます。分析中、メソッドで指定した電流値が適用されます。


電力適用
> > > > > >

この機能により、CE 機器に電源を直接適用できます。 適用する電源の値と時間を入力して、 をクリックします。電源はただちに適用されます。分析中に、メソッドで指定した電源値が適用されます。


CE 圧力続き


アクション中断
> > > > > >

この機能により、Instrument[機器] メニューまたは CE ダイアグラムから More CE Pressure[CE 圧力続き] 機能を介して選択した圧力アクションを中断します。


キャピラリのフラッシュ
> > > > > >

フラッシュ時間を分単位で入力します。

注記

キャピラリをフラッシュするのに必要な総時間は、ソフトウェアに入っている時間と、キャピラリを空にしてから補充するために必要な追加時間 (5 分) からなります。

現在の注入口と出口のバイアルをキャピラリのフラッシュに使用します。フラッシュはただちに実行されます。


圧力適用
> > > > > >

圧力をキャピラリに適用します。適用する圧力と、分単位の時間を入力します。負の圧力値を入力すると、真空が適用されます。現在の注入口と出口のバイアルを使用します。圧力はただちに適用されます。システムでは、圧力時間の積分を制御するアルゴリズムを使用しています。 そのため、入力した値とは異なる圧力値が表示される場合があります。圧力時間の積分は入力した値に基づいています。


CE バイアル続き


新規注入口バイアル設定
> > > > > >

新しいバイアルを注入口リフトに移動するには、バイアル番号をテキストフィールドに入力し、 を選択します。このアクションはただちに実行され、メソッドには影響しません。


新規出口バイアル設定
> > > > > >

新しいバイアルを出口リフトに移動するには、バイアル番号をテキストフィールドに入力して、 を選択します。このアクションはただちに実行され、メソッドには影響しません。


注入口バイアル取り外し
> > > > > >

メニューから Remove Vial[バイアルの取り出し] 機能を選択すると、注入口バイアルはリフトからただちに取り出されてトレイに置かれます。


出口バイアル取り外し
> > > > > >

メニューから Remove Vial[バイアルの取り出し] 機能を選択すると、出口バイアルはリフトからただちに取り出されてトレイに置かれます。


アクション中断
> > > > > >

この機能により、Instrument[機器] メニューまたは CE ダイアグラムの More CE Vials[CE バイアル続き] 機能を介して選択した補充アクションを中断します。


バイアル補充
> > > > > >

バイアルの補充とは、バイアルの中身を空にして廃液ボトルに入れ、電解質ボトルのバッファで補充することを意味します。

補充するバイアルの番号と高さを入力し、 を選択します。アクションはただちに実行されます。


バイアル充填
> > > > > >

電解質ボトルのバッファで一定のレベルまでバイアルを補充します。バイアルにすでにバッファが入っている場合、レベルが調整されます。バイアルのバッファのレベルの方が高い場合は、レベルが指定された値になるまでバッファを取り除きます。バッファのレベルの方が低い場合は、レベルが指定された値になるまでバッファが追加されます。これは、たとえばフラッシュバッファバイアルでバッファレベルをコントロールするのに役立ちます。

バイアル番号とバッファレベルを入力して、 をクリックします。アクションはただちに実行されます。


バイアルを空にする
> > > > > >

バイアルの内身を廃液ボトルに廃棄します。

バイアル番号を入力して、 をクリックします。アクションはただちに実行されます。


チューブのクリーニング
> > > > > >

このメニュー項目により、補充システムのチューブをクリーニングできます。これは特に、別のバッファに変更した後に実行されます。補充システムのクリーニング方法については、『ユーザーガイド』を参照してください。

チューブのフラッシングに使用される空バイアルの位置とフラッシングを実行する時間を入力して、 を選択します。

注記

チューブのクリーニングを行うのに必要な総時間は、ソフトウェアに入っている時間と、チューブを空にしてから補充するために必要な追加時間 (5 分) からなります。

このアクションは、電解質ボトルの液体を使用してただちに実行されます。


DAD 続き


DAD 接点
> > > > > >

メソッドの一部として、機器の後ろ側にある [リレー接点] コネクタを介して外部デバイスを制御できます。

リレー接点 1

オンの場合は、最大 0.1 アンペアのヒューズド 24 V DC 電圧が供給されます。

ON[オン] または Off[オフ] に設定できます。

リレー接点 2

オンの場合は、ヒューズド 30 V AC/DC 0.1 アンペアの標準接点閉鎖が提供されます。

ON[オン] または Off[オフ] に設定できます。

タイムテーブル

リレー接点をタイムプログラムできます。


DAD コントロール
> > > > > >

このセクションでは、DAD Control[DAD コントロール] ダイアログボックスについて説明します。

ランプのオン/オフ

ランプを [オン] または [オフ] に切り替えることができます。

Balance[バランス] チェックボックスがオンの場合は、ランプを点灯すると検出器バランスを実行します。

エラーメソッド

エラーが発生した場合に実行されるメソッドを選択できます。これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。Take Current Method[現在のメソッド使用] をオンにすると、現在のメソッドをモジュールにコピーして保存します。エラーが発生した場合、モジュールは保存したメソッドを実行します。

自動オン

検出器を自動的にオンにする日付と時刻を設定できます。月、日、時間、分を設定できます。


DAD テスト
> > > > > >

DAD Test[DAD テスト] を使用して、ダイオードアレイ検出器の性能をテストできます。DAD テストには 2 つのテストがあります。最初のテストは、DAD のランプ強度についての情報を含む機器特性です。2 番目のテストは波長キャリブレーションのチェックです。ホルミウムフィルタを通したスペクトルが測定され表示されます。

再現性の高い結果を得るために、拡張光路キャピラリに空のアライメントインタフェース(部品番号 G1600-60230) を使用して、キャピラリを設置せずに、このテストを実施することをお勧めします。もちろん、このテスト用にインストールしているキャピラリで別のインターフェイスを使用することもできます。ただし、各アライメントインターフェイスで異なる結果が得られます。

注記

キャピラリがインストールされていない状態で、分析またはフラッシュを実行しないでください。これを守らない場合は、断熱プレートと電極が液体によって汚染される場合があります。

重水素ランプカウント (ランプカウント)

カウントは、190 ～ 600 nm の波長範囲重水素ランプの性能を示します。表示される数字は、スペクトル最大と最小でのランプカウントです。最大カウントが 4000 カウントより小さくてベースラインノイズに問題がある場合は、ランプの交換を考える必要があります。ただし、これは非常に一般的な値です。どの程度のランプ強度が必要かどうかということは、分析条件と測定波長によって大きく異なります。これより大きくなることもかなり小さくなることもあります。ランプの交換は、ランプ強度のカウント値よりも検出器ノイズに基づいて決定します。

により、DAD テストを開始します。

により、現在の測定結果を DADTEST と呼ばれるレジスタに保存します。このレジスタには 2 つのオブジェクトが含まれています。 1 つはランプ強度で、もう 1 つはホルミウムスペクトルです。最初に強度スキャンが保存され、次にホルミウムスペクトルが保存されます。両方のオブジェクトが DADTEST レジスタに追加されます。レジスタが空でない場合には、内容は上書きされます。

DAD Test[DAD テスト] ダイアログボックスを終了すると、DAD テストの結果は DAD テストデータベースに自動的に保存されます。 これは、 DADTest.Reg と呼ばれるレジスタファイルで、C: CHEM32 1 などの機器のディレクトリに保存されます。

データ解析 View[表示] メニューから Review DAD Test[DAD テストのレビュー] 機能を使用して、DADTEST レジスタを確認できます。


波長キャリブレーション
> > > > > >

波長キャリブレーションダイアログボックスによって、ダイオードアレイ検出器のキャリブレーションをチェックできます。キャリブレーションとは、ダイオードの特定の波長との関係を調整することを意味します。これは、シャッターのホルミウムフィルタを使用して実行されます。波長キャリブレーション機能を選択する場合は、現在の設定を使用したテストが最初に実行されます。現在の設定と設定値に偏差がある場合は、調整を実行するように促されます。

この時、ランプアイコンから出る光線が表示されない場合には、以下のような状況が考えられます。

  • 検出器のランプがオフになっている。

  • 現在の波長が許容範囲外にある。この場合、カセットとアライメントインターフェイスが適切にインストールされて検出器に正しくアライメントされていることを確認します。

注記

がロックされている場合は、カセットが検出器に正しく位置合わせされているか確認します。

カセットが適切にアライメントされていない場合は、分析は開始できません。

コマンドボタン
< または >

ダイオードアレイ上のダイオードのリファレンスを、1 つのインターバルごとの波長に変更します。スケール上の 1 つのインターバルは 0.5 nm です。

調整

ダイオードアレイのダイオードのリファレンスがこのように変更されて、最適な状態に設定されます。

履歴のリセット

キャリブレーション履歴テーブルの内容を削除します。削除が完了するのは、[ ] をクリックして [波長キャリブレーション] ダイアログボックスを終了したときです。

OK

現在の設定を保存して、キャリブレーション履歴テーブルにエントリを追加します。

キャリブレーション履歴

ダイオードアレイの以前のキャリブレーション 5 つをリストします。新しいキャリブレーションをそれぞれリストの一番下に追加した時、すでに5 つのエントリが存在する場合には、一番古いエントリが削除されます。

Calibration History[キャリブレーション履歴] テーブルでは、波長のスケールがキャリブレーションの詳細とともに表示されます。赤いラインは測定された最適値で、青い矢印はオペレータによって選択された設定です。左側の項目には、新たにキャリブレーションされた波長が表示され、右側の列には、キャリブレーションの日時が表示されます。

キャリブレーションエラーメッセージ

ランプの波長がキャリブレーションできない場合は、次のエラーメッセージのいずれかが緑のメッセージラインに表示されることがあります。

現在の設定は、測定値と等しくありません。

現在値と最適値に偏差があるので、キャリブレーションが必要です。

キャリブレーションができません。ランプオフ

検出器のランプがオフになっているか、バランス中です。ランプをオンにしてから、キャリブレーションを実行します。

キャリブレーション設定が失敗しました。

キャリブレーションができません。検出器が正しく動作していることを確認してください。

許容範囲外の値 (キャリブレーションは可能) -> カセットが適切にインストールされているかどうかをチェックしてください。

測定最適値が、緑の範囲の許容範囲外です。カセットとアライメントインターフェイスが適切にインストールされて検出器に正しくアライメントされていることを確認します。エラーメッセージが再び表示される場合は、検出器をバランスしてください。


間接 UV モード
> > > > > >

このダイアログボックスを使用して、間接 UV 範囲を指定します。溶媒よりも吸光度の低いピークがある場合、ネガティブ吸光度範囲を指定できます。できるだけベースラインに近くて、期待するネガティブピークが入る範囲の値を設定します。

Indirect UV Mode[間接 UV モード] が有効な場合は、ダイアグラムの次の記号が表示されます。


ランプライフカウントのリセット
> > > > > >

ランプライフカウンタをリセットします。ランプライフカウンタは、ランプをオンにしていた積算時間です。この値を 0 にリセットします。

注記

ランプを交換した場合にのみ、ランプライフカウンタをリセットしてください。


スナップショット
> > > > >

Snapshot[スナップショット] を使用して、最大現在の時間まで使用可能な分析の結果を保存します。分析を干渉しない任意の点での結果の Snapshot[スナップショット] を選択できます。Snapshot[スナップショット] は、Reprocessing Copy[解析画面の起動] セッションの File[ファイル] メニューで利用可能です。 Full Menu[フルメニュー] が選択されている場合にのみ表示されます。

この方法で記録された分析データは、ファイル SNAPSHOT.D に保存されます。このファイルは、分析またはシーケンスで指定されたパスとサブディレクトリにあります。標準 ChemStation 手順を使用して、このファイルのデータを解析できます。

Snapshot[スナップショット] が使用されるたびに、SNAPSHOT.D ファイルは重ね書きされます。このファイルのデータを保持する場合、結果の新しいスナップショットを行う前にファイルの名前を変更します。

Snapshot[スナップショット] は、非常に時間を要する分析に対して特に役立ちます。


ノットレディ情報
> > > > >

このダイアログボックスには、CE State[CE ステータス] 画面の nRdy[ノットレディ] または Error[エラー] を生じるすべての [ノットレディ] 状態を一覧表示します。一覧表示された [ノットレディ] 状態の詳細を取得するには、リストの項目をダブルクリックします。CE State[CE ステータス] が nRdy[ノットレディ] または Error[エラー] の場合には、リストにはエントリのみが含まれます。


システムリセット
> > > > >

この機能は、CE State[CE ステータス] に表示された Error[エラー] が解決された後、システムをリセットするために使用されます。


システム初期化
> > > > >

システムが開始する時には、システム初期化機能を開始します。初期化中に、システムによってトレイとリフトのポジションが決定されます。初期化中に、ユーザー インタフェースから入力をしないようにしてください。


メンテナンス
> > > > >

この機能によって、3 つのリフトが解放され、下のポジションで終了されます。電極、前もってあけた穴およびリフトのクリーニングなど、機器で予防メンテナンスを実行する前にこの機能を選択します (『ユーザーガイド』に記述)。メンテナンスを実行する前に、ChemStation を終了し、機器をオフにします。


キャピラリ
> > > > >

この画面で使用するキャピラリについての情報を入力します。情報は、ChemStation の GLP レポートとレポートスタイル CE で使用します。

単位:

長さと効率的な長さは、センチメートル単位 (cm) で入力します。

内径は、マイクロメートル単位 (μm) で入力します。


35900 ADC


一般情報
> > > > >

HP 5890 以外の分析デバイス (HP 1050 LC、Agilent 以外の GC など) は、アナログデータを ChemStation に送信できるデジタル形式に変換するために、35900E A/D インタフェースなど、中間のインタフェースを必要とします。

デュアルチャンネルとシングルチャンネル

Agilent 35900Eは、分析機器からのアナログシグナルを、ChemStation に送信されるデジタルデータに変換する、デュアルチャンネルインタフェースです。 このインタフェースは、ChemStation をインストールしているコンピュータ内のスロットに直接挿します。また、アナログ - デジタルチャンネルとデジタル I/O コネクタの 2 つのインタフェースを有します。

35900Eは、次のいずれかの方法でコンフィグできます。

  • デュアルチャンネル操作

  • シングルチャンネル操作

デュアルチャンネル操作

デュアルチャンネル操作では、Agilent 35900E は、単一のデバイスのデータ取得のための 2 つのチャンネルを提供します。このモードでは、Agilent 35900Eは、単一の機器の一部としてコンフィグされます。(バーコードリーダーをサポートする)オートサンプラのボトル番号を読み取ることができ、開始、停止、およびレディ出力のある他の分析デバイスと通信することができます。

デュアルチャンネルのコンフィグレーションは、1つの共通の開始/停止と、1つのデジタルI/Oポートを持っています。

シングルチャンネル操作

シングルチャンネル操作では、データ取得のための 2 つの個別のチャンネルは、コンフィグレーション中に独立したデバイスに分割されます。このモードでは、Agilent 35900Eは、それぞれのチャンネルが異なる機器に割り当てられた、2つの独立したシングルチャンネルデバイスとして動作します。

シングルチャンネルコンフィグレーションは、各シングルチャンネルに 1 つずつの、2 つの独立した開始/停止があります。


注入ソースと位置選択
> > > > >

Select Injection Source/Location[注入ソース/位置選択] ダイアログボックスにより、サンプルの注入方法を示します。次のオプションのいずれかを選択します(詳細はそれぞれをクリックしてください)。

HP 7673 (HP 7673 オートサンプラと設定された機器の場合)

HP 7673 オートサンプラを使用して、サンプルを自動的に注入します。

メソッドを開始するには、[ランコントロール] メニューを開き、[ランメソッド] を選択します (Sample Info[サンプル情報] ダイアログボックスでサンプルバイアルの数を識別した後)。クロマトグラフ機器の準備ができるまで、分析は開始されません。

シーケンスを開始するには、[ランコントロール] メニューを開き、[シーケンス実行] を選択します。クロマトグラフ機器の準備ができるまで、分析は開始されません。

マニュアル

サンプルを手で注入します。

分析を開始する準備ができたら、サンプルを注入して、インタフェースの (またはコンフィグレーションによってはクロマトグラフ機器の) [開始] ボタンを押します。インタフェース、および他の分析デバイスのレディ状態は、無視されます。

35900プレランタイムテーブル

Agilent 35900 プレランタイムテーブルの選択は、機器が、デュアルチャンネル操作用に、Agilent 35900E モジュール設定で構成されている場合に、利用できます (両方のチャンネルは、同じ機器からデータを集めます)。

Before Injection[注入前] または「プレラン」イベント (メソッドの開始と分析の開始の間に生じるイベント) としてスケジュールされたタイムイベントテーブルのイベントの完了に続いて、サンプルを注入してください。

メソッドを開始するには、[ランコントロール] メニューを開き、[ランメソッド] を選択します (Sample Info[サンプル情報] ダイアログボックスでサンプルバイアルの数を識別した後)。クロマトグラフ機器の準備ができるまで、分析は開始されません。

Manual[マニュアル] または 35900 pre-run timetable[35900 プレランタイムテーブル] を選択した場合、Front[フロント]、Back[バック]、または Dual[両方] (デュアルサンプルリングをサポートする機器の場合に、フロントとバックの両方のインジェクタを使用する) を選択して、使用するインジェクタの位置を指定します。

HP 7673[HP 7673] を選択した場合、ここでの Front[フロント]、Back[バック]、および Dual[両方] の選択項目は淡色表示になります。7673 インジェクタのパラメータを設定するときに、使用するインジェクタの位置を指定します。


ADC A/D 変換/ADC A/D 変換速度
> > > > >

ADC A/D-Conv.[ADC A/D 変換] ダイアログボックス (シングルチャンネルコンフィグレーションで表示される) または ADC A/D-Rate[ADC A/D 変換速度] ダイアログボックス (デュアルチャンネルコンフィグレーションで表示される) を使用して、データ取込パラメータを指定します。

このダイアログボックスの内容:

シグナルソース

ピーク幅

ストップタイム

データ保存

OK/キャンセル/ヘルプボタン

段階的な説明については、「メソッド編集」を参照してください。

「GC に第 3 および第 4 のシグナルを追加する」も参照してください。


シグナルソース
> > > > > >

次のシグナルソースパラメータを指定します。

説明

検出器のタイプなど、シグナルソースの説明をテキストで入力できます。これは、クロマトグラムに表示されます。

イオン源

Signal[シグナル] を選択すると、シグナルからデータを取得します。

Testplot[テストプロット] を選択すると、Agilent 35900 の内部テストプロットからデータを取得します。

単位

クロマトグラム/電気泳動図のシグナルソース出力 (垂直スケール) のラベルに使用する測定単位です (8 文字までの英数字)。

デフォルト値: GC の場合 uV、LC の場合 mAU

単位/ボルト

シグナルの強度: 検出器が 1 ボルトの出力に指定する値。 次の制限に従う、8 文字までの数値として、Units/Volt[単位/ボルト] を指定します。

  • 小数点は1文字として数えられる

  • 有効数字は10進7桁まで

デフォルト値: GC の場合 1000000.0、LC の場合 2000.000

このダイアログボックスにある他の項目:

ピーク幅

ストップタイム

データ保存

OK/キャンセル/ヘルプボタン


ピーク幅
> > > > > >

Peak Width[ピーク幅] は、ピーク検出の際の、インテグレータの感度 (狭いピークを検出する能力) をコントロールします。Peak Width[ピーク幅] が小さいほど、感度は高くなります。指定する Peak Width[ピーク幅] は、ベースラインノイズを拒否できるくらい大きくし、一方、対象とする最小のピークを検出できるくらい小さくする必要があります。入力できるのは、離散値だけです。

プリセットの Peak Width[ピーク幅] を選択するには、上下の矢印を使用します。Peak Width[ピーク幅] を設定すると、[取込速度] が自動的に決定されます。

ピーク幅の範囲 | アプリケーション
0.01 ～ 0.05 分 | 高分解能キャピラリまたはパックド GC カラム
0.04 ～ 0.2 分 | 高性能 LC 中程度の長さのパックド GC カラム
0.15 ～ 0.6 分 | 高性能 LC 長いパックド GC カラム
0.5 ～ 2.5 分 | 高性能 LC 低効率 GC
2.5 分 | 低圧 (カラム) LC 一種のアミノ酸分析 非クロマトグラフピーク積分

下限は 0.003 分 (100 Hz 周波数のサンプリング速度) です。

上限は 2.66 分 (0.1 Hz 周波数のサンプリング速度) です。

このダイアログボックスにある他の項目:

シグナルソース

ストップタイム

データ保存

OK/キャンセル/ヘルプボタン


ストップタイム
> > > > > >

分析時の時間制限を設定します。 35900E A/D 機器は、Stoptime[ストップタイム] を noLimit[無制限] に設定した場合、GC または LC 分析が終了すると、停止します。

リミット値: 0.1 ～ 99999 分または No Limit[無制限]。

このダイアログボックスにある他の項目:

シグナルソース

ピーク幅

データ保存

OK/キャンセル/ヘルプボタン


データ保存
> > > > > >

クロマトグラム/エレクトロフェログラム全体のデータを取り込む場合、All[すべて] を選択するか、Start Data[データ開始] と Stop Data[データ終了] の時間を指定して、必要な取込間隔を指定します。

このダイアログボックスにある他の項目:

シグナルソース

ピーク幅

ストップタイム

OK/キャンセル/ヘルプボタン


ADC1タイムイベントテーブル
> > > > >

デュアルチャンネル操作用の Agilent 35900E モジュール設定で機器が構成されている場合、Instrument[機器] メニューで Setup A/D Timed Events...[A/D タイムイベント設定...] 項目が利用可能になります。

ADC1 Timed Event Table[ADC1タイムイベントテーブル] ダイアログボックスにより、コンフィグレーション中に定義したイベントのスケジュールを行えます。これらのイベントは、注入前、分析時、分析の完了時に起こせます。

このダイアログボックスの内容:

スタートシグナルソース

タイムイベントテーブル

追加/削除/置換ボタン

OK/キャンセル/ヘルプボタン


スタートシグナルソース
> > > > > >

Agilent 35900E を起動する方法に応じて、Start Signal Source[スタートシグナルソース] オプションを選択します。

  • 35900 Will Start External Devices[35900 より外部デバイスをスタート] は、注入時に 35900E により分析を開始することを示します。外部デバイスが「スタート」シグナルを生成できない場合にのみ、このオプションを選択してください。

  • External Device will Start 35900[外部デバイスより 35900 をスタート] は、35900E が接続されているデバイスにより、35900E に「スタート」シグナルを送信することを示しています。

このダイアログボックスにある他の項目:

タイムイベントテーブル


タイムイベントテーブル
> > > > > >

イベントをスケジュールするには、Time[時間]、When[タイミング]、Event[イベント] を次のように入力します。

  1. Time[時間] には、イベントを起こす時間をタイムスロットを基準に (1/100 分単位で) 入力し、[Tab] キーを押して進みます。

  2. 下矢印ボタンをクリックして、When[タイミング] に対応する 3 つのタイムスロットの選択項目を表示し、1 つを選択します。これらのタイムスロットオプションのいずれか、あるいは任意の組み合わせでスケジュールできます。

    • Before Injection:注入前: メソッドの開始から、分析の開始までの時間が、Before Injection[注入前] タイムスロットです。このタイムスロットを使用するには、インジェクタソースとして、35900プレランタイムテーブルを選択する必要があります。

    • Into Run:分析中: 分析中の時間が、Into Run[分析中] タイムスロットです。ここにデータを入力する場合には、2つの点を考慮してください。

      • この時間は分析の長さを超えることはできない、

      • このメソッドの分析の長さを、ここに入力した最後のイベントの長さよりも短くすることはできない。

    • After Run Ends:分析終了後: 分析の終了以後の時間が、After Run Ends[分析終了後] タイムスロットです。

  3. Event[イベント] ドロップダウンリストボックスに表示されるイベントから、スケジュールするものを選択します。これらは機器のコンフィグレーション時に確立したイベントです。一覧表示されるイベントの1つ、またはすべてをスケジュールすることができます。

このダイアログボックスにある他の項目:

スタートシグナルソース


7673 インジェクタパラメータ
> > > > >

HP 7673 オートサンプラが機器コンフィグレーションの一部になっている場合、[機器] メニューの [インジェクタ...] 項目が利用可能になります。それ以外の場合には、[インジェクタ...] 項目は表示されません。

段階的な説明については、次のタスクを参照してください。

メソッドの編集


カラム
> > > > >

Edit Columns[カラム編集] ダイアログボックスを表示します。これにより、機器で使用されるカラムに関する情報を入力できます。

テーブルの Installed[設置済み] カラムの YES[はい] の値を使用して、機器に現在設置されているカラムを指定します。分析中に、システムは、拡張パフォーマンスレポートに印刷する情報のために、現在インストールされているカラムの詳細を使用します。

それぞれのカラムは、シリアル番号、製品番号、およびバッチ番号を入力して、識別できます。また、カラムについての短い説明や、長さ、内径、膜厚、および空隙時間などの情報も入力できます。

Installed[設置済み] が YES[はい] に設定されている最初の行は、すべての「k」計算に使用されます。

印刷ボタン

をクリックすると、Edit Column[カラム編集] テーブルのコピーを ChemStation プリンタに送信します。

[挿入] ボタン

をクリックすると、テーブルで選択した行の上に新しいカラムレコードの行を追加します。

追加ボタン

をクリックすると、テーブルの末尾にカラムレコードの行を追加します。

削除ボタン

をクリックすると、テーブルで現在選択されている行を削除します。

OK ボタン

をクリックすると、新規または修正された情報の入力を確認し、ダイアログボックスを閉じます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。


OK/キャンセル/ヘルプボタン
> > > > >
OK ボタン

をクリックすると、新規または修正された情報の入力を確認し、ダイアログボックスを閉じます。

キャンセルボタン

をクリックすると、新規または修正された情報の入力をキャンセルして、ダイアログボックスを閉じます。

ヘルプボタン

をクリックすると、このダイアログボックスに関連したヘルプを表示します。


追加/削除/置換ボタン
> > > > >
追加ボタン

をクリックすると、Time[時間]、When[タイミング]、Event[イベント] のテキストボックスの現在の内容をテーブルに追加します。

イベントをスケジュールしてメソッドを保存すると、そのイベントの説明がメソッドとともに保存され、メソッドの毎回の実行時に使用されます。

注記

この機器に対するハードウェアコンフィグレーションのイベントファイルでのイベント説明を変更すると、変更したイベントを使用するメソッドも更新する必要があります。 更新しないと、「このメソッドのタイムイベントテーブルがファイル CHEM32\1\INSTRMNT.INI と一致しません」という警告メッセージを ChemStation が発します。メソッド実行前に Timed Event Table[タイムイベントテーブル] を更新する必要があります。イベントファイルと一致するまでメソッドは実行されません。

注記

下のようなエラーメッセージが表示された場合には、ここに一覧表示されている項目と、ChemStation により使用コンフィグレーションファイルの Event Table[イベントテーブル] にある項目との不一致が削除されます。

「バルブ xxx を開くイベントがファイル C: CHEM32\1\INSTRMNT.INI に存在しません。このイベントの発生をすべて削除しますか?」

これは、メソッドを変更せずに、ハードウェアコンフィグレーションのイベント説明を変更する場合にのみ起こります。メソッドは分析の実行中に、こうしたイベント説明をそのまま保存したり使用しているためです。 を選択すると、ChemStation がリストからのエントリを削除します。 メソッドを実行するには、現在一覧表示されているエントリを用いてテーブルを再作成するか、コンフィグレーションエディタの Event Table[イベントテーブル] を変更して、エントリを再び一致させる必要があります。

削除ボタン

をクリックすると、テーブルで現在選択されているものは何でも削除します。

置換ボタン

をクリックすると、テーブルで現在選択されている項目は何でも、Time[時間]、When[タイミング]、Event[イベント] のテキストボックスの現在の内容で置き換えます。


RTL ドライバ


現在のメソッドの再ロック
> > > > >
目的

このダイアログボックスを使用して、次のタスクを行います。

  • 現在のメソッドをロックする、カラムヘッド圧力を決定する

  • ターゲットのピークがシフトした場合に、現在のメソッドを再ロックする、新しいカラムヘッド圧力を決定する

  • メソッドのカラムヘッド圧力を更新します。

    ターゲットのピークは、新しいカラムをインストールした場合、またはメンテナンス中にカラムを切断した場合に、シフトします。

次の事柄の変更のために無効になった場合には、新しいRTLキャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GCのカラムタイプ

前提条件

(ベースとなるベースラインGCによって作成された)キャリブレーション済みのメソッドディレクトリを、ロックするGC上のメソッドディレクトリにコピーします。各メソッドには、RTLキャリブレーションファイルを含め、メソッドを実行するために使用される多数のファイルを収めた、独自のディレクトリがあります。

C:\CHEM32\1\METHODS\メソッドディレクトリの名前

メソッドを読み込みます。

メソッドのカラムヘッド圧モードを一定に設定します。

パラメータ
リテンションタイム | ターゲットピークの現在のリテンションタイムを入力します (ターゲットピークの名前は、RTL キャリブレーションファイルから表示されます)。
Current Method[現在のメソッド] | 最近読み込まれたメソッドを表示します。表示されているものとは別のメソッドに RT ロックを適用する場合には、この画面を終了して、ロックするメソッドを読み込んでください。
Column[カラム] | 適切な圧力チャンネルを選択します。デフォルトは RTL キャリブレーションファイルで指定されたカラムです。 カラム 1 とカラム 2 を切り替えます。メソッドに対して、正しいカラムが選択されていることを確認してください。そうでないと、適用される RT ロックは不正確になります。
Pressure Used[使用圧力] | 選択したカラムのカラムヘッド圧力を表示します。正しいカラムが選択されていることを確認してください。そうでないと、メソッドに適用される RT ロックは不正確になります。5890の場合、このカラム圧力はマニュアルで入力する必要があります。
Desired RT[希望する RT] | ターゲットピークをロックする時間です。 この時間は、RTL キャリブレーションファイルから取得されます。
メソッドの更新

次の場合には、メソッドは自動で更新されます。

  • 5890 GCを使用していない場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されている場合

次の場合には、メソッドをマニュアルで更新してください。

  • 5890 GCを使用している場合

  • カラムがフロント/バック注入口圧力、またはAux圧力1、2、または3で定義されていない場合

コントロール
Calc new pressure[新しい圧力の計算] | クリックすると、ターゲットピークの時間を希望するリテンションタイムに戻す、このメソッドのカラムヘッド圧力を表示します。カラム圧力をマニュアルで設定する必要がある場合には: このダイアログボックスで情報を印刷し、この圧力を使用してメソッドのカラムヘッド圧を編集します。
Update Current Method現在のメソッドの更新 | クリックすると、ChemStation の現在読み込み中のメソッドに、新しいカラムヘッド圧力を自動的に入力します。新しいカラムヘッド圧力は、機器ランログに入力されます。Update Current Method[現在のメソッドの更新] をクリックすると、画面は閉じます。
 | 新しいカラムヘッド圧力が、RTL キャリブレーションファイルで指定されたカラムヘッド圧力の最大値と最小値の間に入らない場合、メソッドは更新されません。キャリブレーションファイルを編集するか、カラムを交換してください。
Print[印刷] | データを印刷します。
Done[完了] | この画面を閉じます。


リテンションタイムロッキングキャリブレーション
> > > > >
目的

メソッドの RTL キャリブレーションファイルを作成します。このRTLキャリブレーションファイルは、メソッドのディレクトリに保存されます。各メソッドには、RTLキャリブレーションファイルを含め、メソッドを実行するために使用される多数のファイルを収めた、独自のディレクトリがあります。 RTL 用にこのメソッドのキャリブレーションを行うと、GC でこのメソッドを実行するたびに、非常に近い時間が得られます。

注記

次の事柄の変更のために無効になった場合には、新しいRTLキャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GCのカラムタイプ

パラメータ

圧力/リテンションタイム:

データペアです。5 回のキャリブレーション分析のそれぞれで使用されたカラムヘッド圧力と、観測されたターゲットピークのリテンションタイムです。

圧力単位:

平方インチあたりポンド(psi)、キロパスカル(kPa)、またはバール(bar)から選択します。

希望リテンションタイム

ターゲットピークをロックする時間です。

ターゲットピークをロックするリテンションタイムを入力します。最善の結果を得るには、この時間は、[リテンションタイムロッキングキャリブレーション] 画面に表示される、分析 2 の RT と分析 4 の RT の間にします。

[現在のメソッドの (再) ロック] オプションでメソッドをロックすると、ターゲットピークのリテンションタイムはこの時間になり、他のすべてのピークのリテンションタイムは、この時間を基準にスケーリングされます。

Min relock pressure[再ロック最低圧力]

メソッドが正常に操作される、最小圧力を入力します。

Max relock pressure[再ロック最高圧力]

メソッドが正常に操作される、最大圧力を入力します。

Column[カラム]

複数カラム GC の場合、下矢印を押して、メソッド実行時に使用されたカラムを選択します。

化合物名:

ターゲットピークを生成した化合物の名前です。

コントロール

入力したデータのグラフが表示され、次のメッセージが表示されます。OK ですか?

により、RTL キャリブレーションファイルを自動的に保存し、メソッドのディレクトリに保存します。

により、[RTLキャリブレーション] ダイアログボックスを復元し、データを編集できます。

データを廃棄して、この画面を閉じます。

入力されたデータとグラフを印刷します。


希望リテンションタイム
> > > > > >

ターゲットピークをロックするリテンションタイムを入力します。最善の結果を得るために、この時間は、[リテンションタイムロッキングキャリブレーション] 画面に表示される、分析 2 の RT と分析 4 の RT の間にします。

[現在のメソッドの (再) ロック] オプションでメソッドをロックすると、ターゲットピークのリテンションタイムはこの時間になり、他のすべてのピークのリテンションタイムは、この時間を基準にスケーリングされます。


リテンションタイムテーブルの編集
> > > > >
目的

リテンションタイムテーブルの表示、編集、および印刷を行います。

  • テーブルで時間ロックおよび保存されているすべての化合物を表示します。

  • 化合物の追加、編集、または削除を行います。カラムタイトルを編集します。新しいまたはブランクのテーブルを読み込み、テーブルを保存します。

  • 読み込んだテーブルを保存します。

パラメータ
化合物の追加: | 既存のテーブルに化合物を追加します。
化合物の編集: | 既存のテーブルのエントリを編集します。
Delete compound[化合物の削除]: | 既存のテーブルから化合物を削除します。
タイトルの編集: | 既存のテーブルの項目タイトルを編集します。
Load table[テーブル読み込み]: | 読み込むテーブルを選択します。既存のテーブルを保存するように促されます。
Save table[テーブル保存]: | 既存のテーブルを保存します。
Blank table[ブランクテーブル]: | ブランクのテーブルを読み込んで、情報を入力します。既存のテーブルを保存するように促されます。
Print table[テーブル印刷]: | 既存のテーブルを印刷します。
Close window[ウィンドウを閉じる]: | 既存のテーブルを保存するように促して、画面を閉じます。


化合物編集
> > > > > >
目的

Edit Compound[化合物編集] ダイアログボックスにより、化合物をリテンションタイムテーブルに追加するか、リテンションタイムテーブルの既存のエントリを編集します。

パラメータ
RT:[RT:] | 化合物のリテンションタイムを追加または編集します。検索機能によって、テーブルの項目 1 にあるリテンションタイムに基づいた化合物が識別されます。
Compound:[化合物:] | 化合物名を追加または編集します。
CAS#:[CAS#] | ケミカルアブストラクト番号を追加または編集します。
Molecular Formula:[分子式:] | 次のように入力して、化学式を追加または編集します。 [元素: 数]、化学式にある元素ごとの数。たとえば、C10H21NOS は C:10、H:21、N:1、O:1、S:1 と書かれます。 検索機能によって、テーブルの項目 4 にある元素に基づいた化合物が識別されます。最後の元素に続いてコンマがあることを確認してください。例: C:6、H:10、Cl:2、
MW:[MW:] | 分子量を追加または編集します。
UD1:[UD1:] | カスタマイズされたユーザー定義 1 数値フィールドを追加または編集します。
UD2:[UD2:] | カスタマイズされたユーザー定義 2 英数字フィールドを追加または編集します。
UD3:[UD3:] | カスタマイズされたユーザー定義 3 英数字フィールドを追加または編集します。
UD4:[UD4:] | カスタマイズされたユーザー定義 4 英数字フィールドを追加または編集します。
UD5:[UD5:] | カスタマイズされたユーザー定義 5 英数字フィールドを追加または編集します。


リテンションタイムテーブルタイトル編集
> > > > > >

Edit Titles[タイトル編集] をクリックすると、[リテンションタイムテーブル] のカラムタイトルを編集します。

リテンションタイムテーブルタイトル

Retention Time[リテンションタイム]: | リテンションタイムの項目タイトルを編集します。 この項目タイトルを変更できますが (Ret. Time や RT などに)、このカラムには時間のみを含める必要があります。検索機能により、テーブルの項目 1 の時間に基づいて化合物を識別するからです。
Compound Name[化合物名]: | 化合物名の項目タイトルを編集します
CAS#[CAS#]: | ケミカルアブストラクト番号の項目タイトルを編集します。
Formula[式]: | 化学式の項目タイトルを編集します。この項目タイトルを変更することはできますが、この項目には化合物の化学式だけを含めてください。検索機能は、テーブルの項目 4 の元素に基づいて、化合物を識別するからです。
Molecular Weight[分子量]: | 分子量の項目タイトルを編集します
ユーザー定義 1、数値: | カスタマイズされた数値フィールドの項目タイトルを編集します。
ユーザー定義2、3、4および5、文字列: | カスタマイズされた英数字フィールドの項目タイトルを編集します。
コントロール
OK[OK]: | 変更を保存して画面を閉じます。
Cancel[キャンセル]: | 変更を破棄し、元のデータを復元して、この画面を閉じます。


検索


検索の条件構成
> > > > > >
目的

選択的検出器の名前を入力し、それが検出する元素をすべて指定します。これらの選択項目は、Search RT Table[RT テーブル検索] ダイアログボックスで、どの化合物を検索するかを指定するために用いられます。

パラメータ
検出器名: | [RT テーブル検索] ダイアログボックスで使用する、選択的検出器の名前を入力します。 検出意が特定の元素を検出するようにコンフィグされている場合には、FPD(S) または FPD(P) のように、検出器名内で元素を示します。
Elements Detected[検出される元素]: | 検出器が検出するすべての元素の元素記号を入力します。
コントロール
OK[OK]: | 変更を保存して画面を閉じます。
Cancel[キャンセル]: | 変更を破棄し、元のデータを復元して、この画面を閉じます。


リテンションタイムテーブルの検索
> > > > > >
目的

[テーブルの検索] は、選択したリテンションタイムに近い化合物を検索するために行います。検索を行うには、テーブルのカラム1のリテンションタイムを一覧表示します。検索基準として元素を使用して検索を行うには、テーブルのカラム 4 に分子式を含めます。

パラメータ

テーブルの読み込み:

Load Table...[テーブルの読み込み...] をクリックすると、現在の GC カラムに適合するカラムを含むテーブルを強調表示します。

検索、分:

  • [プロットをクリック] メニューオプションを選択した場合には、同定する化合物の時間が自動的に入力されます。

  • [時間で入力] メニューオプションを選択した場合には、同定する化合物の時間を入力します。

検索ウィンドウ、分:

時間の前と後の、検索する時間の範囲を入力します。 検索結果には、テーブル内の、その範囲内の時間のすべての化合物が含まれます。

これらの元素を含む化合物:

元素記号を選択または入力します。化合物は、指定された元素をすべて含み、除外された元素(下記参照)を含んでいない場合に、報告されます。

化合物を検出する検出器:

クロマトグラム電気泳動図で、希望する化合物のピークを見た検出器を選択します。化合物は、検索の条件構成で、その検出器用にコンフィグされた元素のいずれかを含み、除外された元素 (下記参照) を含んでいない場合に、報告されます。

含まない元素:

元素記号を選択または入力します。化合物は、指定された元素のいずれかを含む場合には、報告されません。

検出しない検出器:

化合物が溶出されたものの、ピークが出なかったことがわかっている検出器を選択します。化合物は、(検索の条件構成で) その検出器に対して設定された元素のいずれかを含む場合には、報告されません。

コントロール
Search[検索]: | 選択された基準に基づいて検索を行い、RT テーブル検索結果を表示します。
Cancel[キャンセル]: | この画面を閉じます。


RT テーブル検索結果
> > > > > >
目的

検索基準に合致する、RT テーブルからの化合物が表示されます。現在のRT検索レポートに結果を追加するか、新しいRT検索レポートを開始します。

パラメータ
新規レポートの開始: | 既存のRT検索レポート (もし適用可能であれば) を、これらの検索結果で置き換えます。
現在のレポート表示: | 読み込まれている RT 検索レポートを表示します。
現在のレポートに結果を追加: | 現在表示されている検索結果を、既存のRT検索レポートに追加します。
コントロール

Close Window[ウィンドウを閉じる]:

この画面を閉じます。


RTL キャリブレーションの編集
> > > > >
目的

既存の RTL キャリブレーションファイル内のデータを変更するには、このオプションを使用します。

注記

次の事柄の変更のために無効になった場合には、新しいリテンションタイムロッキングキャリブレーションファイルを作成してください。

  • 圧力以外のメソッド

  • GC のカラムタイプ

パラメータ
圧力/リテンションタイム | データペアです。5回のキャリブレーション分析のそれぞれで使用されたカラムヘッド圧力と、観測されたターゲットピークのリテンションタイムです。
圧力単位 | 平方インチあたりポンド (psi)、キロパスカル (kPa)、またはバール (bar) から選択します。
Desired Ret Time希望リテンションタイム | ターゲットピークをロックする時間です。
Min relock pressure[再ロック最低圧力] | メソッドが正常に操作される、最小圧力を入力します。
Max relock pressure[再ロック最高圧力] | メソッドが正常に操作される、最大圧力を入力します。
Column[カラム] | 複数カラム GC の場合、下矢印を押して、メソッド実行時に使用されたカラムを選択します。
化合物名 | ターゲットピークを生成した化合物の名前です。
コントロール

入力したデータのグラフが表示され、次のメッセージが表示されます。OK ですか?

OK[OK]:RTL キャリブレーションファイルを自動的に保存して、メソッドのディレクトリに保管します。

Cancel[キャンセル]:[RTLキャリブレーション] ダイアログボックスを復元して、データを編集できるようにします。

変更を破棄し、元のデータを復元して、この画面を閉じます。

編集されたデータとグラフを印刷します。

圧力/リテンションタイム

Edit Retention Time Locking Calibration[リテンションタイムロッキングキャリブレーションの編集] 画面で、分析 1 から 5 のデータペアを編集します。

注記

使用する圧力単位はすべての分析で同一でなければならず、ここで指定する圧力単位と一致しなければなりません。

化合物名

リテンションタイムがロックされるピークの化合物名を編集します。


システムダイアグラムによる機器コントロール (クラシック)
> > >

システムダイアグラムを使用して、HPLC システムをコントロールします。 これは、HPLC 用の Agilent 1100/1200 シリーズモジュールがコンフィグレーションされている場合にのみ使用できます。システムダイアグラムには、システム全体の実際のステータスを示している HPLC システムが表示されます。各アイコンは、1 つのコンポーネントまたはモジュールを表します。各コンポーネントに対して、実際のパラメータ設定または実際のステータスが表示されます。アイコンをクリックすると、パラメータを変更するダイアログボックスにアクセスするためのメニューが表示されます。

システムダイアグラムにアクセスするには、View[表示] メニューで System Diagram[システムダイアグラム] を選択します。

システムダイアグラムのコンポーネント

  • ステータスバー

  • サンプリングダイアグラム (1100/1200 システム)

  • 機器コントロール (1100/1200 システムダイアグラム)

  • データ評価領域

  • クイックメソッドの概要

  • オンラインプロット


ステータスバー (ダイアグラム)
> > > >

ステータスバーの場所は、機器コントロールダイアグラムの最上部です。ステータスバーを表示するには、[表示] メニューから [ステータスツールバー表示] を選択します。ステータスバーには、以下のステータス情報が表示されます。

全体のシステムステータス

分析時間

現在読み込まれているメソッド

現在読み込まれているシーケンス

アーリーメンテナンスフィードバック


アーリーメンテナンスフィードバック機能 (EMF)
> > > > >
注記

この説明はクラシック ChemStation を参照します。RC.NET ドライバで EMF リミットを修正または EMF 値をクリアにするには、Agilent ラボアドバイザをご利用ください。

この項目から、HPLC 用の Agilent 1100/1200 シリーズモジュールに設定した早期メンテナンスリミットに関する情報が表示されます。この記号の場合には、メンテナンスリミットが OK です。

このような記号が表示されている場合には、Diagnosis[診断] ビュー (クラシック ChemStation のみ) の EMF 情報 で設定したリミット値を超えています。

どのモジュールがメンテナンスを必要とするかをチェックするには

ダイアグラムの右下にあるクイック概要領域のコンビネーションボックスをクリックして、Early Maintenance[アーリーメンテナンス] を選択します。インストールされたモジュールがメンテナンスステータスとともにリスト表示されます。


サンプリングダイアグラム (Agilent 1100/1200)
> > > >

サンプリングダイアグラムの構成は、分析の開始と終了を行うためのボタンです。サンプリングダイアグラムの項目は、サンプルツールセットまたはシーケンスツールセットのどちらかによって変わります。シーケンストレイまたはシングルサンプルバイアルをクリックすると、サンプルパラメータを設定するメニュー項目にアクセスできます。

シーケンス

シーケンスモードは、サンプリングダイアグラム内のバイアルトレイで表示されます。その構成は、現在のシーケンスに関する情報です。シーケンス内で指定した各バイアル/ロケーションは、以下の色でトレイにマークされます。

現在のサンプル

まだ完了していないサンプル

完了済のサンプル

キャリブレーションサンプル

コントロールサンプル


データ保存
> > > > >

データ保存では、現在のデータファイルの保存先に関する情報、デフォルトのデータドライブで使用できる容量に関する情報が表示されます。

指定した空きディスク容量がリミット (デフォルトは 10%) を超えると、記号が黄色表示されます。ディスクがいっぱいになると、記号が赤色になります。

クラシック ChemStation のシーケンスツールセットにいる場合には、データ保存パラメータを設定するための以下のメニュー項目へのアイコンをクリックできます。

  • シーケンス出力

  • データディレクトリ設定

  • シーケンスログブックオン/オフ

  • 現在のログブックオン/オフ


機器コントロール領域
> > > >

機器コントロール領域には、現在の機器コンフィグレーションを表すアイコンが表示されます。アイコンの色は、以下の関連コンポーネントのステータスを表します。

灰色 | オフ、非アクティブ
黄色 | ノットレディ
緑色 | レディ
青色 | 分析中
赤色 | エラー
機器コントロール領域のコンポーネント

  • メソッド

  • 注入システム

  • 溶媒送液

  • 溶媒ボトル

  • チップキューブ

  • 検出システム

  • 現在のサンプル

  • カラム

  • フラクションコレクタ

  • MSD 検出システム

  • FIA メソッドアイコン

  • FIA シリーズサンプル


メソッド
> > > > >

このアイコンは、現在のメソッドを表します。表示されるテキストは、このメソッドに関するメソッドコメントです。 このアイコンをクリックすると、メソッドパラメータを設定するメニュー項目にアクセスできます。


注入システム (ダイアグラム)
> > > > >

このアイコンは、注入システムを表します。表示される数値は、この分析で指定した注入量です (注入量は分析開始時にのみ更新されます)。 メソッド内で別の注入量が指定されると (シーケンステーブル内での注入量を上書きできます)、その注入量が、アイコンの下にあるブラケット内に表示されます。ニードル洗浄では、シリンジの付近に W が表示されます。

注入項目の表示が NO Acq.[NO ACQ] である場合には、メソッドのランタイムチェックリストまたはシーケンスパラメータでデータ取込が無効になっている状態で、データ解析のみが実行されます。

注入項目の表示が Blank Run[ブランクラン] である場合には、シングルサンプル情報またはシーケンステーブルにバイアル番号が指定されていないために注入が行われません。

このアイコンをクリックすると、使用システムに対してコンフィグレーションされた注入システムをコントロールするメニュー項目にアクセスできます。右側にある小さいアイコンを使用して、トレイを外す前にグリッパアームをホームポジションまで移動できます。

標準オートサンプラシリーズについては、以下も参照してください。

インジェクタの設定 (標準シリーズ)

インジェクタ プログラム (標準シリーズ)

コンフィグレーション (標準シリーズ)

接点 (BCD/外部接点ボードが取り付けられている場合にのみ使用可能)

サーモスタット

ノットレディ情報

ウェルプレートオートサンプルシリーズと高性能オートサンプラシリーズについては、以下も参照してください。

インジェクタのセットアップ (ウェルプレート ALS とマイクロウェルプレート ALS)

インジェクタの設定 (デュアルループ ALS)

インジェクタプログラム (ウェルプレートシリーズ)

コンフィグレーション (ウェルプレートシリーズ)

接点 (BCD/外部接点ボードが取り付けられている場合にのみ使用可能)

サーモスタット

ノットレディ情報

標準オートサンプラ | ウェルプレートオートサンプラ | 高性能オートサンプラ
G1313A | 標準オートサンプラ | G1367A | ウェルプレートオートサンプラ | G1367B | 高性能オートサンプラ
G1329A | 冷却機能付きオートサンプラ | G1368A | 冷却機能付きウェルプレートオートサンプラ | G1367C | ハイパフォーマンスオートサンプラ SL
G1389A | 冷却機能付きマイクロオートサンプラ | G1377A | マイクロウェルプレートオートサンプラ |  |
G2260A | 分取オートサンプラ | G1378A | 冷却機能付きマイクロウェルプレートオートサンプラ |  |
G2261A | 冷却機能付き分取オートサンプラ | G2258A | 冷却機能付きデュアルループオートサンプラ PS |  |


溶媒送液 (ダイアグラム)
> > > > >

このアイコンは、溶媒送液システムを表します。表示される数値は、現在のメソッドで指定された流量です。アイコンの上側には、システムの圧力が表示されます。溶媒ボトルの最上部にある矢印は、ボトルからの混合に使用される溶媒のパーセンテージを表します。ポンプのオンとオフを速やかに切り替えるには右側にある小さいアイコンを使用します。 これは確認後にのみ実行されます。このアイコンをクリックすると、ポンプパラメータを設定するメニュー項目にアクセスできます。これらのパラメータを使用して、コンフィグレーションされた溶媒送液システムをコントロールします。

以下も参照してください。

ポンプの設定

コントロール

パージ (ナノポンプとキャピラリポンプのみ)

ポンプコンフィグレーション

ポンプ表示の変更

補助設定

データカーブ

接点 (BCD/外部接点ボードが取り付けられている場合にのみ使用可能)

ノットレディ情報


溶媒ボトル (ダイアグラム)
> > > > >

このアイコンは、溶媒ボトルを表します。ポンプ画面に入力した説明が溶媒ボトルにラベルされます。補充レベルの表示は、[溶媒補充] ダイアログボックスでの入力と計算された溶媒消費量に基づきます。ボトル内の溶媒量は測定されません。

関連するメニュー項目を使用して、個々のボトルの補充レベルを指定できます。

機器表示での溶媒ボトルの色は、ステータス表示に使用されます。その色は、ポンプのスターテスに従います。さらに、色付き矢印は各ボトル内の溶媒算出量を示します。

黄色は、該当するボトル内のレベルの計算結果が、「分析回避レベル」の 100 mL 未満であることを意味します (「溶媒ボトル補充」を参照)。 このレベルが「分析回避レベル」を下回ると、ポンプもノットレディ警告を出します。

赤色は、該当するボトルに溶媒がないと計算されたことを意味します。

カラーコードがボトル内レベルに対応しない場合には、[溶媒補充] ダイアログボックスにある Actual Volume[実容量] フィールドを更新してください。


チップキューブ (ダイアグラム)
> > > > >

このアイコンは、チップキューブを表します。このアイコンをクリックして、チップキューブをコントロールするパラメータを設定するメニュー項目にアクセスします。

以下も参照してください。

チップキューブメソッド

チップキューブ先端調整

チップ詳細

チップコメント

チップキューブコンフィグレーション


検出システム (ダイアグラム)
> > > > >

このアイコンは、システム用にコンフィグレーションされた検出器を表します。下部にある小さなボタン [image] は、検出器のバランスに使用されます。

これは、検出器がバランス状態にあることを表します。

このアイコンをクリックすると、検出器パラメータを設定するメニュー項目にアクセスできます。


現在のサンプル
> > > > >

サンプリングダイアグラムのシングルサンプルバージョンの構成は、シングルランの開始と終了を行うためのボタンです。 これは、シングルサンプルツールセットでのみ有効です。 現在の分析に使用するバイアル番号が表示されます。ブランクランの場合には、バイアル番号は表示されません。

このアイコンをクリックすると、サンプルパラメータを設定するメニュー項目にアクセスできます。


カラム (ダイアグラム)
> > > > >

このアイコンは、システムのカラムコンパートメントを表します。表示される番号は、カラム温度の実測値です。数値は 2 つあり、左側と右側の温度を表します。左側にある小さいアイコン [image] を使用すると、温度コントロールが有効になります。

このアイコンをクリックすると、カラムパラメータを設定するメニュー項目にアクセスできます。


フラクションコレクタ (ダイアグラム)
> > > > >

このアイコンは、フラクションコレクタを表します。表示される数値は、フラクションコレクタの実際の位置です。

アイコンの色コードは、以下のステータスを表します。

オフライン | 灰色
レディ | 緑
エラー | 赤
電源オン | 黄
分析中 | 青

このアイコンをクリックすると、システムにコンフィグレーションされたフラクションコレクタをコントロールするメニュー項目にアクセスできます。


MSD 検出システム
> > > > >

システムダイアグラム中の MSD アイコンは、MSD の現在の状態を示します。

灰色:MSD が使用できません。

オンライン:MSD がオフ、スタンバイ、またはベント状態です。

オフライン:MSD がありません。

緑色:レディ状態です。MSD がオンになっています。

黄色:

MSD ゾーンがまだ平衡化中です。

MSD が他の動作を実行中です。

青色:分析中です。

赤色:エラー状態です。エラー説明が、アイコンの上に表示されます。エラーは、以下の場合になるとクリアされます。

メソッドの読み込み

分析またはシーケンス開始

TuneチューンビューまたはDiagnosis診断ビュー (クラシック ChemStation のみ) に移動


FIA メソッドアイコン
> > > > >

FIA が有効になっています。現在のメソッドは FIA メソッドです。

FIA が無効になっています。

システムダイアグラム内にあるこのアイコンをクリックした際に表示される浮動メニューから、以下の作業が可能な [FIA シリーズ編集] ダイアログボックスにアクセスできます。

  • FIA 有効化/無効化

  • FIA パラメータ編集


FIA シリーズサンプル
> > > > >

FIA シリーズバージョンのサンプリングダイアグラムは、現在のメソッドが FIA メソッドである場合に表示されます。

FIA メソッド中には、FIA に関する以下の情報が表示されます。

  • Total Rows[トータル行] により FIA テーブルで入力した行数をレポートします。

  • Done Injections[注入完了] により、完了した注入回数の他に、FIA テーブルで要求された注入合計回数も表します。


ノットレディ情報
> > > > >

モジュールのステータスに関する説明情報が表示されます。その箇所の詳細は、?[?] を選択します。


データ評価領域
> > > >

データ評価領域の構成は、ソフトウェアのデータ解析コンポーネントを表すアイコンです。


積分
> > > > >

このアイコンにより、ステータス情報を提供し、ChemStation ソフトウェアの積分部分を表示します。

このアイコンをクリックすると、積分パラメータを設定するメニュー項目にアクセスできます。


定量
> > > > >

このアイコンは、Agilent ChemStation ソフトウェアの定量部分を表します。

このアイコンをクリックすると、定量パラメータを設定するメニュー項目にアクセスできます。


レポート作成
> > > > >

このアイコンは、Agilent ChemStation ソフトウェアのレポート作成部分を表します。 このアイコンをクリックすると、レポートパラメータを設定するための以下のメニュー項目にアクセスできます。


GLP
> > > > >

このアイコンを使用すると、Run Time Checklist[ランタイムチェックリスト] にアクセスして GLP データ保存を指定することができます。


クイックメソッドの概要
> > > >

ダイアグラムの右下にあるパネルを使用して、メソッドパラメータに関するクイック概要を表示できます。リストから、表示させるパラメータの種類を選択します。

  • LC Parameters[LC パラメータ] により、機器パラメータを表示します。パラメータをクリックすると、それらのパラメータを設定するためのダイアログボックスに直接移動します。

  • MS Parameters[MS パラメータ] により、MS 機器パラメータを表示します。パラメータをクリックすると、[MSD シグナル設定] ダイアログボックスに直接移動します。

  • DA Parameters[DA パラメータ] により、データ解析パラメータを表示します。

  • Names Columns/Solvents[カラム/溶媒名] により、使用システムに設置されるカラムと溶媒に与えられた名前を表示します。

  • Early Maintenance[アーリーメンテナンス] により、モジュールのアーリーメンテナンスステータスをチェックします。

  • ECM[ECM] により、[プレファレンス] の設定を表示します。この項目は、ECM がインストールされている場合にのみ表示されます。このパネルをクリックすると、[プレファレンス] ダイアログボックスを開きます。


オンラインプロット
> > > >

ダイアグラムの左下にあるオンラインシグナルプロットを使用すると、現在の分析のシグナルを表示できます。右上隅をクリックすると、オンラインプロットが個別のウィンドウに表示されます。


7890A および 7820A 機器コントロール


機器コントロール (7890A および 7820A 機器ダイアグラムと実測値)
> > > > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。いずれかのボタンをクリックすると、該当する機器の Edit Parameter[パラメータ編集] ダイアログボックスが表示されます。7890A または 7820A 機器ダイアグラムを表示するには、[メソッド & ランコントロール] > [表示] > [GC 機器ダイアグラム] を選択します。

設定可能な一連の GC のリアルタイムの実測値 (温度、流量、その他) を表示するには、[メソッド & ランコントロール] > [表示] > [機器実測値] を選択します。表示させる値を設定するには、表示項目の適当な部分を右クリックするか、ステータス表示の右下にある Setup Actuals[表示項目] アイコンをクリックします。


6890 GC (クラシック) 機器コントロール


サンプリングダイアグラム
> > > >

2 つのサンプリングダイアグラムのうちいずれかが表示されます。これは、使用している機器コンフィグレーションと、シングルサンプルツールセットまたはシーケンスツールセットのいずれかを使用しているかで決まります。いずれの場合でも、分析を開始または終了するためのボタンが表示されます。

シングルサンプル

シングルサンプルモードの場合は、一時に 1 つの実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • シングルサンプル分析を開始/停止するためのボタン

  • 現在のバイアルについてのサンプル名とコメント

このダイアグラムをクリックすれば、[Sample Infoサンプル情報] ダイアログが表示されます。

シーケンス

シーケンスモードの場合は、シーケンス内の一連の実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • 現在のシーケンスを開始/停止するためのボタン

  • 取り付けられている各インジェクタタレットまたはトレイ (取り付けられていて有効になっている場合) のダイアグラム

このダイアグラムをクリックすれば、[Sequence Tableシーケンステーブル] ダイアログが表示されます。

タレットまたはトレイのダイアグラムには、次のように、シーケンスのサンプルバイアルのステータスが表示されます。

バイアルの色 | インジケータ
白 | シーケンス内には存在しているけれども未処理のバイアルです。
青 | 処理中のバイアルです。
黒 | 完了 (データ取り込みが完了) したバイアルです。
赤 | 処理エラーが発生したバイアルです。


機器コントロール (6890 機器ダイアグラム)
> > > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。

機器コントロールエリアは次の内容から構成されます。

 | このボタンはインジェクタシステムを表します。表示される数字は、現在のメソッドで指定された注入量です。このボタンをクリックすると、注入システムをコントロールするための注入パラメータにアクセスできます。
スプリット/スプリットレス パージド/パックド クールオンカラム ボラタイルインタフェース プログラム式温度気化 (PTV) 注入口 | これらのボタンは、使用システムに注入口が 1 つ以上取り付けられていることを表します。このボタンをクリックすると、注入口システムをコントロールするためのパラメータにアクセスできます。
 | このボタンは、GC オーブンを表します。 このボタンをクリックすると、GC オーブンをコントロールするためのパラメータにアクセスできます。
 | このボタンは、システムのカラムコンパートメントを表します。表示される番号は、カラム温度の実測値です。このボタンをクリックすると、カラムパラメータにアクセスできます。
水素炎イオン化検出器 (FID) 熱伝導検出器 (TCD) マイクロセル電子捕獲検出器 (μECD) 窒素リン検出器 (NPD) 炎光光度検出器 (FPD) 電子捕獲検出器 (ECD) その他のタイプの検出器 | これらのボタンは、使用システムに検出器が 1 台以上取り付けられていることを表します。これらのボタンのいずれかをクリックすると、検出器パラメータにアクセスできます。
 | このボタンは GC シグナルを表します。このボタンをクリックすると、GC シグナルをコントロールするためのパラメータにアクセスできます。
 | このボタンは、バルブコントロールパラメータを表します。このボタンをクリックすると、バルブをコントロールするためのパラメータにアクセスできます。
 | このボタンは、補助設定 (Aux) のパラメータを表します。このボタンをクリックすると、Agilent 6890 GC をコントロールするための GC 補助設定パラメータにアクセスできます。
 | このボタンは分析時間プログラミングを表します。このボタンをクリックすると、Agilent 6890 GC 分析時間パラメータにアクセスできます。
 | このボタンは、GC オプションを表します。このボタンをクリックすると、Agilent 6890 GC オプションパラメータにアクセスできます。

いずれかのボタンをクリックすると、該当する機器の Edit Parameter[パラメータ編集] ダイアログボックスが表示されます。


表示項目設定
> > > >

Setup Actuals[表示項目設定] ダイアログボックスを使用して、最大 7 つの機器の実測値または ChemStation の表示パネルでモニタする設定値を指定します。

Actuals Available[選択項目] リストには、モニタリング可能な 39 個の機器コントロールが示されています。

Actuals Displayed[表示項目] リストには、ChemStation の表示パネルが示されています。

ChemStation の表示パネルの機器コントロールをモニタするには、以下を実行します。

1[機器] メニューから [表示項目設定] を選択します。
2Actuals Available[選択項目] リスト内のアイテム上で左マウスボタンをクリックしホールドします。
3このアイテムを Actuals Displayed[表示項目] リストにドラッグします。
4表示パネル内の表示したい場所を示すスロットにこのアイテムを配置します。
5マウスボタンを解除します。

ChemStation の表示パネル内にアイテムを配置し直す場合は、以下を実行します。

1[機器] メニューから [表示項目設定] を選択します。
2Actuals Available[選択項目] リスト内のアイテム上で左マウスボタンをクリックしホールドします。
3表示パネル内の表示したい場所を示すスロットにこのアイテムをドラッグします。
4マウスボタンを解除します。

ChemStation の表示パネル内からアイテムを削除する場合は、以下を実行します。

1[機器] メニューから [表示項目設定] を選択します。
2Actuals Available[選択項目] リスト内のアイテム上で左マウスボタンをクリックしホールドします。
3このアイテムを Actuals Available[選択項目] リストにドラッグします。
4マウスボタンを解除します。

をクリックすると、表示パネルの仕様を保存します。


選択項目
> > > > >

以下は、Actuals Available[選択項目] リスト内の各項目についてモニタされる情報です。

  • 実測値: モニタされる項目の実測値で、GC から転送されます。

  • 設定値: モニタされる項目のターゲット値です。

  • 状態: 機器のレディ状態です。機器がノットレディである場合には、現在の原因が指定されます。

選択項目 | 実測値 | 設定値 | 状態
Aux 圧力 (3/4/5) | X | X |
Aux 温度 (1/2) | X | X | X
カラム流量 (1/2) |  | X |
現在の分析時間 | X |  |
検出器 Air 流量 (フロント/バック) | X | X |
検出器アノード流量 (フロント/バック) | X | X |
検出器 H2 流量 (フロント/バック) | X | X |
検出器メークアップ流量 (フロント/バック) | X | X |
検出器リファレンス流量 (フロント/バック) | X | X |
検出器温度 (フロント/バック) | X | X | X
注入口圧力 (フロント/バック) | X | X |
注入口温度 (F/B) | X | X | X
注入口トータル流量 (F/B) | X | X |
MPV (マルチポジション) ポジション | X |  | X
MPV 状態 (7) | X |  |
オーブン温度 | X | X | X
シグナル (1/2) | X |  |
バルブの状態 (1 ～ 8) |  | X | X


プロット
> > > >

Plot[プロット] ダイアログボックスを使用して、グラフ上のプロットを表示させる機器パラメータを選択します。一度に 5 つまで表示できます。 機器パラメータを選択するには、そのチェックボックスを選択します。淡色表示されている機器パラメータは、現在の機器コンフィグレーションの一部ではありません。ChemStation では、以下の設定値をプロットできます。

温度 (℃)

  • Aux チャンネル (温度の補助設定Aux #1 と #2 のみ): 3 つの昇温プログラム

  • 検出器: 定数値

  • 注入口 (クールオンカラム): 3 つの昇温プログラム

  • 注入口 (パージド パックドおよびスプリット/スプリットレス): 定数値

  • オーブン: 6 つの昇温プログラム、さらに 1 つのポストラン値

圧力 (psi/kPa/bar)

  • Aux チャンネル (Aux 圧力 #3、#4、#5 のみ): 3 つの昇温プログラムに加えてランタイムテーブルイベント。 Aux チャンネルがカラムに接続されている場合には、GC はその圧力ランプを使用せず、ChemStation にはプログラムされた圧力設定値はプロットされません。

  • カラム (EPC のみ): 1 つも昇温プログラムに加えてポストラン値 (カラムがフローモードの場合、ChemStation はプロット値を計算します)。 カラムが定義されていない場合、ChemStation は圧力設定値をプロットしません。

流量 (mL/min)

  • カラム (EPC のみ): 1 つも流量ランプに加えてポストラン値 (カラムが圧力モードの場合、ChemStation はプロット値を計算します)。 カラムが定義されていない場合、ChemStation は流量設定値をプロットしません。

線速度 (cm/sec)

  • カラム: 圧力または流量の設定値から計算される線速度。 カラムが定義されていない場合、ChemStation は線速度設定値をプロットしません。


Agilent 6890 コンフィグレーションの確認
> > > >

Agilent 6890 シリーズ GC で、初めて ChemStation を起動すると、GC のハードウェアコンフィグレーションに関する情報を入力するようプロンプトが表示されます。

この情報は以下の内容に利用されます。

  • ご使用になっているGCのデフォルトのメソッドの更新。

  • 機器の適切な作動。

現在のコンフィグレーションの概要がグラフィック表示されます。[圧力単位] により、圧力値測定の現在の単位を表します (kPA、psi、または bar)。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

注記

灰色のアイコンは、設置されていても現在コンフィグレーションされていないハードウェアを示しています。

コンフィグレーションのすべての状態および設定値を確認することをお勧めします。 このプロセスを開始するには、 を使用します。

一連のコンフィグレーションのダイアログボックスが表示されます。それぞれを確認し、分かる範囲で対応してください。

ハードウェアの項目を確認する場合は、それに対応するアイコンをクリックします。

選択した内容に対応する[コンフィグレーション]ダイアログボックスが表示されます。ダイアログボックスを確認し、分かる範囲で対応してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


GC コンフィグレーション変更確認
> > > >

Agilent 6890 シリーズ GC のハードウェアコンフィグレーションを修正した後で ChemStation を起動するたびに、検出された変更リストが表示され、それを確認するようプロンプトが表示されます。

この情報は以下の内容に利用されます。

  • ご使用になっているGCのデフォルトのメソッドの更新。

  • 機器の適切な作動。

現在のコンフィグレーションの概要がグラフィック表示されます。[圧力単位] により、圧力値測定の現在の単位を表します (kPA、psi、または bar)。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

注記

灰色のアイコンは、設置されていても現在コンフィグレーションされていないハードウェアを示しています。

Pressure Units[圧力単位] をクリックすると、圧力値の単位を変更します。

設定し直したハードウェアの項目を確認する場合は、それに対応するアイコンをクリックします。

一連のコンフィグレーションのダイアログボックスが表示されます。それぞれを確認し、分かる範囲で対応してください。

機器のすべてのコンフィグレーションを確認するには、 を使用します。

選択した内容に対応する[コンフィグレーション]ダイアログボックスが表示されます。ダイアログボックスを確認し、分かる範囲で対応してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


注入口と検出器ガス
> > > >

Agilent 6890 シリーズ GC に取り付けられている注入口と検出器に関するコンフィグレーション情報をレビューします。この情報は、電子式圧力/流量制御 (EPC) モジュールを正しく動作させるために ChemStation で使用されます。分かる範囲で対応して、 をクリックします。

注記

EPC が取り付けられていない場合には、説明目的に必要な情報を入力するか、 をクリックして続行します。

以下を指定してください。

  • 注入口に使用するガス

  • 検出器へのメークアップ流量に使用するガス


バルブコンフィグレーション
> > > >

Agilent 6890 シリーズ GC に設置されているバルブのコンフィグレーション情報を確認します。分かる範囲で対応して、 をクリックします。

設置されている各バルブに対して、以下の設定を行います。

  1. をクリックします。詳細なダイアログボックスが表示されるので、コンフィグレーションを完成させます。

  2. 設置されているバルブのタイプに必要な情報を入力して、 をクリックします。


バルブ 1 ～ 8
> > > >

バルブの機能を示すタイプを選択します。ChemStation では、指定した機能に対応するコンフィグレーション情報を求めるメッセージが表示されます。

ガスサンプリング

2 ポジション (ロードポジションと注入ポジション) バルブです。

コンフィグレーション情報を完了するには、以下の指定を行ってください。

  • [ループ容量] は、サンプリングループの容量です (mL 単位)。

  • [使用の説明] は、バルブの機能の詳細説明です。例えば、「1 mL loop valve (1 mL ループバルブ)」です。

  • [注入口] は、注入に使用する注入口です。

ガスサンプリングバルブとして設定できるバルブは 2 つのみです。

ガスサンプリングバルブの詳細については、「ガスサンプリング」を参照してください。

電源

一般的な目的の 2 ポジションバルブです。4、6、またはそれ以上のポートを備え、カラム選択やカラムアイソレーションなどのタスクに使用されます。

[使用の説明] を使用して、バルブの機能の詳細を説明します。例えば、「Heart-Cut (ハートカット)」です。

マルチポジション

GC の BCD ポートを通じてポジションを選択できるバルブです。このバルブは、ストリーム選択バルブとも呼ばれます。

設定を完了するには、以下の指定を行ってください。

  • [スイッチング時間] は秒単位で、アクチュエータが次の動作を開始するまでのディレイ時間です。ここで指定した秒数は、アクチュエータメカニズムが次の動作を準備するための時間です。

  • [使用の説明] は、バルブの機能の詳細説明です。例えば、「Product Stream (製品ストリーム)」です。

  • [BCD 出力] は、バルブをネガティブ論理設定している場合に選択します。ネガティブ論理設定では、BCD ケーブルから送信されるバイナリコードの小数点入力が反転され、すべての 0 が 1 として、すべての 1 が 0 として受信されます。それ以外の場合では、[標準] を選択してください。

注記

BCD ケーブルを使用してマルチポジションバルブのポジションを読み取るには、BCD ケーブルをバルブ #7 の位置に接続する必要があります。バルブ #7 をマルチポジションバルブとして設定します。

マルチポジションバルブとして設定できるのは、1 つのバルブのみです。

マルチポジションバルブの詳細については、「マルチポジション」を参照してください。

その他

バルブの目的はユーザーの指定です。

[使用の説明] を使用して、バルブの機能の詳細を説明します。例えば、「Heart-Cut (ハートカット)」です。

インストールなし

バルブが取り付けられていません。


カラム
> > > >

Agilent 6890 シリーズGCのこのポジションに、新規またはこれまでと異なるカラムをインストールした場合は、 または をクリックしてカラムを識別します。

現在のインストールカラムに関するコンフィグレーション情報を確認します。対応し、 をクリックします。

カラム注入口/出口

各リストから 1 つずつ選択し、カラムの接続方法を指定します。

注入口 | アウトレット
フロント注入口 | フロント検出器
バック注入口 | バック検出器
Aux3 | MSD
Aux4 | AED
Aux5 | その他
未指定 |

このポジションに設置されているカラムがない場合、注入口のリストから Unspecified[未指定]、出口のリストから Other[その他] を選択します。

インストールカラム

[設置済みカラム] には、カラムの [目録 #] と現在のキャリブレーション仕様が表示され、以下のものが含まれます。

  • カラムが最後にキャリブレーションされた日付と時間。

  • キャリブレーションの長さおよび内径。この値によって、標準仕様は Agilent 6890 シリーズ GC で使用される「真」の値に調整され、圧力調整や希望する流量になるよう (または、流量調整や希望する圧力になるよう) 計算が行われます。

  • キャリブレーションの元となる保持時間。

製品メーカー仕様/カラム内径

[製品メーカー仕様] には、以下の内容を含むカラムのクロマトグラフィ性能が表示されます。

  • カラムのタイプを示すモ Model Number[デル番号]。

  • Max Temperature[最高温度]:メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。

  • Description[説明]:カラムタイプについての簡単な説明。

  • Length[長さ]:カラムの標準の長さ (メートル)。

  • Diameter[径]:カラムの標準内径あるいは「id」(μm)。

  • Film Thickness[膜厚]:カラム内のコーティングの標準平均厚さ (μm)。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


オーブン冷却オプション
> > > >

Agilent 6890 シリーズ GC に設置されている低温バルブのコンフィグレーション情報を確認します。対応し、 をクリックします。

室温

分析を行う場所の標準的な室温 (℃) です。

[室温] 設定値は、冷媒を効果的に使用できる最適な温度設定値を設定するために使用されます。この設定値に応じて、冷媒冷却が有効になる温度が決定されます。

  • 通常のクライオ操作は、室温の設定値を35℃上回った時点で有効になります。

  • 急速冷却操作は、室温の設定値を55℃上回った時点で有効になります。

冷却タイムアウト

Timeout.[タイムアウト] で指定した時間 (分) で分析が開始しない場合は、オーブンおよび低温冷却(室温以下)を停止します。

On[オン] を選択して Cryo Timeout[冷却タイムアウト] を有効にするか、または Off[オフ] を選択して無効にします。

急速低温冷却

冷却 (室温以下) 操作を有効にして、分析間のクイック冷却を提供します。

On[オン] を選択して Quick Cryo Cool[急速低温冷却] を有効にするか、または Off[オフ] を選択して無効にします。

[室温] 設定値は、冷媒を効果的に使用できる最適な温度設定値を設定するために使用されます。この設定値に応じて、冷媒冷却が有効になる温度が決定されます。

  • 通常のクライオ操作は、室温の設定値を35℃上回った時点で有効になります。

  • 急速冷却操作は、室温の設定値を55℃上回った時点で有効になります。

冷却フォルト

On[オン] にすると、クライオ操作を 16 分間継続しても温度設定値に達しない場合はオーブンを停止します。

Off[オフ] にすると、Cryo Fault[冷却フォルト] オプションを無効にします。

デフォルト設定ボタン

[デフォルト設定] をクリックして、すべての [オーブン冷却オプション] デフォルト値を以下のとおりに設定します。

  • Ambient Temperature[室温]: 25 ℃

  • Cryo Timeout[冷却タイムアウト]:オン

    Timeout[タイムアウト]:10 分

  • Quick Cryo Cool[急速低温冷却]:オン

  • Cryo Fault[冷却フォルト]:オン

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


Aux 加熱部コンフィグレーション
> > > >

Agilent 6890 シリーズ GC に設置された Aux 加熱部の使用目的に関するコンフィグレーション情報を確認します。ChemStation はこの情報を使用して、加熱部温度を使用目的に合った値に設定します。

GC で Aux 加熱部を設定する目的を以下から指定し、[OK] をクリックします。

  • バルブまたはバルブボックスの注入口を加熱する。

  • MSDまたはAEDトランスファーラインとして機能させる。

別の目的で加熱部を設定した場合は、Other[その他] を選択します。

Description of use[使用の説明] を使用して、加熱部の機能の詳細を記載します(「スイッチングバルブヒータ」など)。

Aux 加熱部コンフィグレーションの詳細は、「6890 Aux チャンネル」を参照してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


Aux 圧力コントローラコンフィグレーション
> > > >

Agilent 6890 シリーズ GC に設置されている Aux 圧力コントローラのコンフィグレーション情報を確認します。分かる範囲で対応して、 をクリックします。

GCの圧力コントローラに使用するガスを指定します。

  • ArCH4 (アルゴンメタン5%)

  • He (ヘリウム)

  • H2 (水素)

  • N2 (窒素)

  • 空気

Description of use[使用の説明] を使用して、コントローラの機能の詳細を記載します。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


設定値プロット
> > > >

[設定値のプロット]ウィンドウは、機器パラメータの設定値をビジュアルに表示します。

たとえば、[オーブン]ダイアログボックスで温度パラメータをプログラムして、特定の時間を変更することができます。オーブンプロットは、プログラム内の設定値をグラフィック表示する機能です。

同時に、最大5色のプロットを表示させることが可能です。 ボタンをクリックして、表示させる機器パラメータの設定値を選択します。

グラフの左側にある色付きの凡例は、現在の選択内容を反映します (オーブン温度プロットは常に黒色で、オーブン温度が分析時間を決めることを意味します)。

特定の機器パラメータの設定値に対してスケールの単位を表示するには、機器パラメータのオプションボタンを選択します。Y軸は、選択したスケールの単位を表します。X軸は常に時間(分)を表し、ポスト分析時間も含め0から分析終了時までを示します。

Solid lines[実践] は分析時間の値を示します。

Dashed lines[点線] はポスト分析の値を示します。

グラフの特定の領域を拡大するには、左マウスボタンで拡大する領域の1つの角をクリックしたままホールドして、カーソルを領域の反対側の角までドラッグし、ボタンを解除します。

1つの領域(1つの領域しかできません)をさらに拡大するには、このプロセスを繰り返します。

縮小する場合は、以下を実行します。

  • one level[1 レベル]、グラフの領域内のいずれかで 1 回クリックします。

  • two levels[2 レベル]、グラフの領域内のいずれかでダブルクリックします。


アイコンバー
> > > >

機器ダイアログボックスを開くには、対応するアイコンをクリックします。 たとえば、Valves[バルブ] ダイアログボックスを開くには、[バルブ] アイコンをクリックします。

黄色の背景は、アイコンの対応するダイアログボックスが現在開いていることを意味します (「現在位置」メッセージの一種)。 ダイアログボックスを開くと、パラメータを追加したり、変更できます。

青いチェックマークは、アイコンに対応するダイアログボックスが開いていても、パラメータを変更しなかったことを示しています。

青いX印は、アイコンに対応するダイアログボックスを開き、1つ以上のパラメータを変更したが、その変更内容をまだダウンロードしていないことを示しています。

赤いバックグラウンドは、アイコンに対応するダイアログボックスの中に不正な値が1つ以上あり(これも赤で表示されます)、ダウンロードが許可される前にそれを修正する必要があることを示しています。

黄色いバックグラウンドに赤いテキストは、アイコンに対応するダイアログボックスが現在開いており、その中に不正な値が1つ以上あることを示しています。

注記

ChemStation では、不正な値を修正するまではパラメータは一切ダウンロードされません。

または のいずれかを使用すると、ChemStation は追加または修正されたパラメータを機器にダウンロードします。詳細については、「ボタン」を参照してください。


ボタン
> > > >

ボタンをクリックすると、最後に (または Edit Parameters...[パラメータ編集]) をクリックしてから新たに加えられたり変更されたパラメータがダウンロードされます。 青色のチェックマークと [X] がオフになります。

注記

ChemStation では、不正な値を修正するまではパラメータは一切ダウンロードされません。

ボタンをクリックすると、最後に (または Edit Parameters...[パラメータ編集]) をクリックしてから新たに加えられたり変更されたパラメータがダウンロードされ、Instrument Control[機器コントロール] 画面を閉じます。

注記

ChemStation では、不正な値を修正するまではパラメータは一切ダウンロードされません。

ボタンをクリックすると、最後に (または Edit Parameters...[パラメータ編集]) をクリックしてから新たに加えられたり変更されたパラメータはダウンロードされずに、Instrument Control[機器コントロール] 画面を閉じます。

ボタンをクリックすると、現在開いている [機器] ダイアログボックスに関連したヘルプを表示します。 他のボタンに関するヘルプは、その対応するダイアログボックスに関連するヘルプとともに表示されます。


6850 GC (クラシック) 機器コントロール


機器コントロール (6850 クラシカル機器ダイアグラム)
> > > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。

機器コントロールエリアは次の内容から構成されます。

 | このボタンは注入システムを表します。表示される数字は、現在のメソッドで指定された注入量です。このボタンをクリックすると、注入システムをコントロールするための注入パラメータにアクセスできます。
スプリット/スプリットレス注入口 | これらのボタンは、使用システムに注入口が取り付けられていることを表します。このボタンをクリックすると、注入口システムをコントロールするためのパラメータにアクセスできます。
パージド/パックド
クールオンカラム
プログラマブル温度気化注入口
 | このボタンは、GC オーブンを表します。このボタンをクリックすると、GC オーブンをコントロールするためのパラメータにアクセスできます。
 | このボタンは、システムのカラムコンパートメントを表します。表示される番号は、カラム温度の実測値です。このボタンをクリックすると、カラムパラメータにアクセスできます。
水素炎イオン化検出器 | これらのボタンは、使用システムに検出器が 1 台以上取り付けられていることを表します。これらのボタンのいずれかをクリックすると、検出器パラメータにアクセスできます。
マイクロセル電子捕獲検出器
熱伝導検出器
炎光光度検出器
その他のタイプの検出器
 | このボタンは、GC シグナルを表します。このボタンをクリックすると、GC シグナルをコントロールするためのパラメータにアクセスできます。
 | このボタンは、バルブコントロールパラメータを表します。このボタンをクリックすると、バルブをコントロールするためのパラメータにアクセスできます。
 | このボタンは、補助設定 (Aux) のパラメータを表します。このボタンをクリックすると、Agilent 6850 GC をコントロールするための GC 補助設定パラメータにアクセスできます。
 | このボタンは分析時間プログラミングを表します。このボタンをクリックすると、Agilent 6850 GC 分析時間パラメータにアクセスできます。
 | このボタンは、GC オプションを表します。このボタンをクリックすると、Agilent 6850 GC オプションパラメータにアクセスできます。

いずれかのボタンをクリックすると、該当する機器の [パラメータ編集] ダイアログボックスが表示されます。


表示項目設定


選択項目
> > > > >

以下は、Actuals Available[選択項目] リスト内の各項目についてモニタされる情報です。

  • 実測値: モニタされる項目の実測値で、GC から転送されます。

  • 設定値: モニタされる項目のターゲット値です。

  • 状態: 機器のレディ状態です。機器がノットレディである場合には、現在の原因が指定されます。

選択項目 | 実測値 | 設定値 | 状態
Aux 圧力 (3/4/5) | X | X |
Aux 温度 | X | X | X
カラム流量 |  | X |
現在の分析時間 | X |  |
検出器 Air 流量 | X | X |
検出器アノード流量 | X | X |
検出器 H2 流量 | X | X |
検出器メークアップ流量 | X | X |
検出器リファレンス流量 | X | X |
検出器温度 | X | X | X
注入口圧力 | X | X |
注入口温度 | X | X | X
注入口トータル流量 | X | X |
MPV (マルチポジション) ポジション | X |  | X
MPV 状態 (2) | X |  |
オーブン温度 | X | X | X
シグナル値 | X |  |
バルブの状態 (1 ～ 2) |  | X | X


プロット
> > > >

Plot[プロット] ダイアログボックスを使用して、グラフ上のプロットを表示させる機器パラメータを選択します。一度に 5 つまで表示できます。 機器パラメータを選択するには、そのチェックボックスを選択します。淡色表示されている機器パラメータは、現在の機器コンフィグレーションの一部ではありません。ChemStation では、以下の設定値をプロットできます。

温度 (℃)

  • Aux チャンネル: 3 つの昇温プログラム

  • 検出器: 定数値

  • 注入口 (クールオンカラム): 3 つの昇温プログラム

  • 注入口 (パージド パックドおよびスプリット/スプリットレス): 定数値

  • オーブン: 6 つの昇温プログラム、さらに 1 つのポストラン値

圧力 (psi/kPa/bar)

  • Aux チャンネル (Aux 圧力 #3、#4、#5 のみ): 3 つの昇温プログラムに加えてランタイムテーブルイベント。 Aux チャンネルがカラムに接続されている場合には、GC では Aux プログラムの代わりにカラムプログラムを使用するため、ChemStation ではプログラムされた Aux 圧力設定値はプロットしません。

  • カラム (EPC のみ): 1 つも昇温プログラムに加えてポストラン値 (カラムがフローモードの場合、ChemStation はプロット値を計算します)。 カラムが定義されていない場合、ChemStation は圧力設定値をプロットしません。

流量 (mL/min)

  • カラム (EPC のみ): 1 つも流量ランプに加えてポストラン値 (カラムが圧力モードの場合、ChemStation はプロット値を計算します)。 カラムが定義されていない場合、ChemStation は流量設定値をプロットしません。


Agilent 6850 コンフィグレーションの確認
> > > >

Agilent 6850 シリーズ GC で、初めて ChemStation を起動すると、GC のハードウェアコンフィグレーションに関する情報を入力するようプロンプトが表示されます。

この情報は以下の内容に利用されます。

  • ご使用になっているGCのデフォルトのメソッドの更新。

  • 機器の適切な作動。

現在のコンフィグレーションの概要がグラフィック表示されます。[圧力単位] により、圧力値測定の現在の単位を表します (kPA、psi、または bar)。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

注記

灰色のアイコンは、設置されていても現在コンフィグレーションされていないハードウェアを示しています。

コンフィグレーションのすべての状態および設定値を確認することをお勧めします。 このプロセスを開始するには、 を使用します。

一連のコンフィグレーションのダイアログボックスが表示されます。それぞれを確認し、分かる範囲で対応してください。

ハードウェアの項目を確認する場合は、それに対応するアイコンをクリックします。

選択した内容に対応する[コンフィグレーション]ダイアログボックスが表示されます。ダイアログボックスを確認し、分かる範囲で対応してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


GC コンフィグレーション変更確認
> > > >

Agilent 6850 シリーズ GC のハードウェアコンフィグレーションを修正した後で ChemStation を起動するたびに、検出された変更リストが表示され、それを確認するようプロンプトが表示されます。

この情報は以下の内容に利用されます。

  • ご使用になっているGCのデフォルトのメソッドの更新。

  • 機器の適切な作動。

現在のコンフィグレーションの概要がグラフィック表示されます。[圧力単位] により、圧力値測定の現在の単位を表します (kPA、psi、または bar)。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

注記

灰色のアイコンは、設置されていても現在コンフィグレーションされていないハードウェアを示しています。

Pressure Units[圧力単位] をクリックすると、圧力値の単位を変更します。

設定し直したハードウェアの項目を確認する場合は、それに対応するアイコンをクリックします。

一連のコンフィグレーションのダイアログボックスが表示されます。それぞれを確認し、分かる範囲で対応してください。

機器のすべてのコンフィグレーションを確認するには、 を使用します。

選択した内容に対応する[コンフィグレーション]ダイアログボックスが表示されます。ダイアログボックスを確認し、分かる範囲で対応してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


注入口と検出器ガス
> > > >

Agilent 6850 シリーズ GC に取り付けられている注入口と検出器に関するコンフィグレーション情報をレビューします。この情報は、電子式圧力/流量制御 (EPC) モジュールを正しく動作させるために ChemStation で使用されます。分かる範囲で対応して、[OK]をクリックします。

注記

EPC が取り付けられていない場合には、説明目的に必要な情報を入力するか、[OK] をクリックして続行します。

以下を指定してください。

  • 注入口に使用するガス

  • 検出器へのメークアップ流量に使用するガス


バルブコンフィグレーション
> > > >

Agilent 6850 シリーズ GC に設置されているバルブのコンフィグレーション情報を確認します。分かる範囲で対応して、 をクリックします。

設置されている各バルブに対して、以下の設定を行います。

  1. をクリックします。詳細なダイアログボックスが表示されるので、コンフィグレーションを完成させます。

  2. 設置されているバルブのタイプに必要な情報を入力して、 をクリックします。


バルブ 1 ～ 2
> > > >

バルブの機能を示すタイプを選択します。ChemStation では、指定した機能に対応するコンフィグレーション情報を求めるメッセージが表示されます。

ガスサンプリング

2 ポジション (ロードポジションと注入ポジション) バルブです。

コンフィグレーション情報を完了するには、以下の指定を行ってください。

  • [ループ容量] は、サンプリングループの容量です (mL 単位)。

  • [使用の説明] は、バルブの機能の詳細説明です。例えば、「1 mL loop valve (1 mL ループバルブ)」です。

  • [注入口] は、注入に使用する注入口です。

ガスサンプリングバルブとして設定できるのは、1 つのバルブのみです。

ガスサンプリングバルブの詳細については、「ガスサンプリング」を参照してください。

電源

一般的な目的の 2 ポジションバルブです。4、6、またはそれ以上のポートを備え、カラム選択やカラムアイソレーションなどのタスクに使用されます。

[使用の説明] を使用して、バルブの機能の詳細を説明します。例えば、「Heart-Cut (ハートカット)」です。

マルチポジション

GC の BCD ポートを通じてポジションを選択できるバルブです。このバルブは、ストリーム選択バルブとも呼ばれます。

設定を完了するには、以下の指定を行ってください。

  • [スイッチング時間] は秒単位で、アクチュエータが次の動作を開始するまでのディレイ時間です。ここで指定した秒数は、アクチュエータメカニズムが次の動作を準備するための時間です。

  • [使用の説明] は、バルブの機能の詳細説明です。例えば、「Product Stream (製品ストリーム)」です。

  • [BCD 出力] は、バルブをネガティブ論理設定している場合に選択します。ネガティブ論理設定では、BCD ケーブルから送信されるバイナリコードの小数点入力が反転され、すべての 0 が 1 として、すべての 1 が 0 として受信されます。それ以外の場合では、[標準] を選択してください。

注記

BCD ケーブルを使用してマルチポジションバルブのポジションを読み取るには、BCD ケーブルをバルブ #2 の位置に接続する必要があります。[バルブ #2] をマルチポジションバルブとして設定します。

マルチポジションバルブとして設定できるのは、1 つのバルブのみです。

マルチポジションバルブの詳細については、「マルチポジション」を参照してください。

その他

バルブの目的はユーザーの指定です。

[使用の説明] を使用して、バルブの機能の詳細を説明します。例えば、「Heart-Cut (ハートカット)」です。

インストールなし

バルブが取り付けられていません。


カラム
> > > >

Agilent 6850 シリーズGCのこのポジションに、新規またはこれまでと異なるカラムをインストールした場合は、 または をクリックしてカラムを識別します。

現在のインストールカラムに関するコンフィグレーション情報を確認します。対応し、 をクリックします。

カラム注入口/出口

各リストから 1 つずつ選択し、カラムの接続方法を指定します。

注入口 | アウトレット
注入口 | 検出器
Aux3 |
Aux4 |
Aux5 |
未指定 | その他

このポジションに設置されているカラムがない場合、注入口のリストから Unspecified[未指定]、出口のリストから Other[その他] を選択します。

インストールカラム

[設置済みカラム] には、カラムの [目録 #] と現在のキャリブレーション仕様が表示され、以下のものが含まれます。

  • カラムが最後にキャリブレーションされた日付と時間。

  • キャリブレーションの長さおよび内径。この値によって、標準仕様は Agilent 6850 シリーズ GC で使用される「真」の値に調整され、圧力調整や希望する流量になるよう (または、流量調整や希望する圧力になるよう) 計算が行われます。

  • キャリブレーションの元となる保持時間。

製品メーカー仕様/カラム内径

[製品メーカー仕様] には、以下の内容を含むカラムのクロマトグラフィ性能が表示されます。

  • カラムのタイプを示すモ Model Number[デル番号]。

  • Max Temperature[最高温度]:メーカーが推奨するカラム動作のオーブン最高温度 (℃) です。

  • Description[説明]:カラムタイプについての簡単な説明。

  • Length[長さ]:カラムの標準の長さ (メートル)。

  • Diameter[径]:カラムの標準内径あるいは「id」(μm)。

  • Film Thickness[膜厚]:カラム内のコーティングの標準平均厚さ (μm)。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


オーブン冷却オプション
> > > >

Agilent 6850 シリーズ GC に設置されている低温バルブのコンフィグレーション情報を確認します。対応し、 をクリックします。

室温

分析を行う場所の標準的な室温 (℃) です。

[室温] 設定値は、冷媒を効果的に使用できる最適な温度設定値を設定するために使用されます。この設定値に応じて、冷媒冷却が有効になる温度が決定されます。

  • 通常のクライオ操作は、室温の設定値を35℃上回った時点で有効になります。

  • 急速冷却操作は、室温の設定値を55℃上回った時点で有効になります。

冷却タイムアウト

Timeout.[タイムアウト] で指定した時間 (分) で分析が開始しない場合は、オーブンおよび低温冷却(室温以下)を停止します。

On[オン] を選択して Cryo Timeout[冷却タイムアウト] を有効にするか、または Off[オフ] を選択して無効にします。

急速低温冷却

冷却 (室温以下) 操作を有効にして、分析間のクイック冷却を提供します。

On[オン] を選択して Quick Cryo Cool[急速低温冷却] を有効にするか、または Off[オフ] を選択して無効にします。

[室温] 設定値は、冷媒を効果的に使用できる最適な温度設定値を設定するために使用されます。この設定値に応じて、冷媒冷却が有効になる温度が決定されます。

  • 通常のクライオ操作は、室温の設定値を35℃上回った時点で有効になります。

  • 急速冷却操作は、室温の設定値を55℃上回った時点で有効になります。

冷却フォルト

On[オン] にすると、クライオ操作を 16 分間継続しても温度設定値に達しない場合はオーブンを停止します。

Off[オフ] にすると、Cryo Fault[冷却フォルト] オプションを無効にします。

デフォルト設定ボタン

[デフォルト設定] をクリックして、すべての [オーブン冷却オプション] デフォルト値を以下のとおりに設定します。

  • Ambient Temperature[室温]: 25 ℃

  • Cryo Timeout[冷却タイムアウト]:オン

    Timeout[タイムアウト]:10 分

  • Quick Cryo Cool[急速低温冷却]:オン

  • Cryo Fault[冷却フォルト]:オン

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


Aux 加熱部コンフィグレーション
> > > >

Agilent 6850 シリーズ GC に設置された Aux 加熱部の使用目的に関するコンフィグレーション情報を確認します。 ChemStation はこの情報を使用して、加熱部温度を使用目的に合った値に設定します。

GC で Aux 加熱部を設定する目的を以下から指定し、[OK] をクリックします。

  • バルブまたはバルブボックスの注入口を加熱する。

  • MSDまたはAEDトランスファーラインとして機能させる。

別の目的で加熱部を設定した場合は、Other[その他] を選択します。

Description of use[使用の説明] を使用して、加熱部の機能の詳細を記載します(「スイッチングバルブヒータ」など)。

Aux 加熱部コンフィグレーションの詳細は、「6850 Aux チャンネル」を参照してください。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


Aux 圧力コントローラコンフィグレーション
> > > >

Agilent 6850 シリーズ GC に設置されている Aux 圧力コントローラのコンフィグレーション情報を確認します。分かる範囲で対応して、 をクリックします。

GCの圧力コントローラに使用するガスを指定します。

  • ArCH4 (アルゴンメタン5%)

  • He (ヘリウム)

  • H2 (水素)

  • N2 (窒素)

  • 空気

Description of use[使用の説明] を使用して、コントローラの機能の詳細を記載します。

OK/キャンセル/ヘルプボタン

新しいまたは置き換えられた情報の入力を確認して、ダイアログボックスを閉じます。

新しいまたは置き換えられた情報の入力をキャンセルして、ダイアログボックスを閉じます。

ダイアログボックスに関連したヘルプを表示します。


設定値プロット
> > > >

[設定値のプロット] ウィンドウは、機器パラメータの設定値をビジュアルに表示します。

たとえば、[オーブン]ダイアログボックスで温度パラメータをプログラムして、特定の時間を変更することができます。オーブンプロットは、プログラム内の設定値をグラフィック表示する機能です。

同時に、最大5色のプロットを表示させることが可能です。 ボタンをクリックして、表示させる機器パラメータの設定値を選択します。

グラフの左側にある色の凡例に、現在の選択内容が反映されます(オーブン温度によって分析時間が決まることを示すため、オーブン温度は常に黒でプロットされます)。

特定の機器パラメータの設定値に対してスケールの単位を表示するには、機器パラメータのオプションボタンを選択します。Y軸は、選択したスケールの単位を表します。X軸は常に時間(分)を表し、ポスト分析時間も含め0から分析終了時までを示します。

Solid lines[実践] は分析時間の値を示します。

Dashed lines[点線] はポスト分析の値を示します。

グラフの特定の領域を拡大するには、左マウスボタンで拡大する領域の1つの角をクリックしたままホールドして、カーソルを領域の反対側の角までドラッグし、ボタンを解除します。

1つの領域(1つの領域しかできません)をさらに拡大するには、このプロセスを繰り返します。

縮小する場合は、以下を実行します。

  • one level[1 レベル]、グラフの領域内のいずれかで 1 回クリックします。

  • two levels[2 レベル]、グラフの領域内のいずれかでダブルクリックします。


1600 CE (クラシック) 機器コントロール


ステータスバー (ダイアグラム)
> > > >

ステータスバーの場所は、機器コントロールダイアグラムの最上部です。ステータスバーを表示するには、View[表示] メニューから Show Status Toolbar[ステータスツールバー表示] を選択します。ステータスバーには、以下のステータス情報が表示されます。

★訳文不要★ システムステータス全体

この表示の上部には、システム全体のステータス情報が表示されます。色分けは以下のとおりです。

赤 | エラー
黄 | ノットレディ
緑 | レディ
青 | 分析

下部には、進捗情報が表示されます (分析中にレポートなど分析の一部が表示される、など)。

分析時間

★訳文不要★ 現在読み込まれているメソッド

現在読み込まれているメソッドを表示します。読み込み後に変更されたメソッドは、鉛筆とデルタ記号で表されます。

★訳文不要★ 現在読み込まれているシーケンス

現在読み込まれているシーケンスを表示します。読み込み後に変更されたシーケンスは、鉛筆とデルタ記号で表されます。


サンプリングダイアグラム
> > > >

サンプリングダイアグラムの構成は、分析の開始と終了を行うためのボタンです。サンプリングダイアグラムの項目は、サンプルツールセットまたはシーケンスツールセットのどちらにいるかによって変わります。シーケンストレイまたはシングルサンプルバイアルをクリックすると、サンプルパラメータを設定するメニュー項目にアクセスできます。

シーケンス

シーケンスモードは、サンプリングダイアグラム内のバイアルトレイで表示されます。その構成は、現在のシーケンスに関する情報です。シーケンステーブル内で指定した各バイアルは、以下の色のトレイでマークされます。

現在のサンプル

まだ完了していないサンプル

完了済のサンプル

キャリブレーションサンプル

コントロールサンプル


メソッド
> >

メソッドには、プレランおよびポストランタスクだけでなく取込や分析の手順およびパラメータがすべて含まれています(対象となるサンプルに必要な場合)。

  • プレランおよびポストランのマクロ

  • 機器パラメータ

  • 積分イベント

  • キャリブレーションパラメータ

  • スペクトルパラメータ

  • レポート条件

メソッドに含まれる手順はすべて、メソッドファイルと呼ばれるファイルに保存されます。メソッドファイルには、必ずサフィックス.Mが付きます。

注記

分析中にメソッドを編集するには、[表示] メニューの [解析画面の起動] メニュー項目を使用してオフラインコピーを作成する必要があります。


ランタイムチェックリスト
> > >

Run Time Checklist[ランタイムチェックリスト] ダイアログボックスを使用すると、分析時間に (順番に) 実行するメソッドの各セクションを選択できます。セクションを選択するには、対応するチェックボックスをオンにします。選択が完了したら、メソッドにデータを保存するかどうかを指定します。

詳細を表示するには、下のリストの項目のいずれかをクリックしてください。

プレランコマンド/マクロ

データ取り込み

標準データ解析

カスタマイズデータ解析マクロ

GLP データ保存

ポストランコマンド/マクロ

データファイルにメソッドを保存

注記

シーケンスパラメータが、Run time Checklist[ランタイムチェックリスト] の設定値を上書きする場合があります。

  • Acquisition Only[取込専用] モードでシーケンスを実行している場合、Run Time Checklist[ランタイムチェックリスト] のデータ解析部分は実行されません (「シーケンス パラメータ」を参照してください)。

  • Reprocessing Only[再解析専用] モードでシーケンスを実行している場合、Run Time Checklist[ランタイムチェックリスト] のデータ取込部分は実行されません (「シーケンス パラメータ」を参照してください)。


プレランコマンド/マクロ
> > > >

自動注入方法を使用しており、メソッドを実行する前に特定のコマンドまたはマクロを実行する場合は、Pre-Run Command/Macro[プレランコマンド/マクロ] を選択します。対応するテキストボックスにコマンド名またはマクロ名を入力します。

  • コマンドを実行するには、対応するテキストボックスに入力します。

  • ロード済みのマクロを実行するには、対応するテキストボックスにマクロ名を入力します。

  • ロードされていないマクロを実行するには、以下のように入力します。

    MACRO filename.ext, GO

    変数の意味は次のとおりです。
    filename.ext
    はマクロファイル名です。ファイルがロードされ、メソッドの前にファイル内の最後のマクロが実行されます。

メソッドを手動で起動した場合、またはメソッドを機器でリモートから起動した場合は、プレランコマンド/マクロは実行されません。


データ取り込み
> > > >

ChemStation で分析データを収集し保存する場合は、Data Acquisition[データ取り込み] を選択します。

単一の分析を実行している場合、作成されるデータファイルの名前は、[サンプル情報...] ダイアログボックスで定義した規則に基づいて命名されます。

シーケンスの分析を実行している場合、作成されるデータファイルの名前は、[シーケンスパラメータ...] ダイアログボックスで定義した規則に基づいて命名されます。Reprocessing Only[再解析のみ] モードでシーケンスを分析している場合は、データ取込は実行されません。


標準データ解析
> > > >

ChemStation により分析から収集したデータを標準マクロを使用して解析する場合、Standard Data Analysis[標準データ解析] を選択します。
RunDAMethod
. 別の方法で解析する場合は、カスタマイズデータ解析を参照してください。

セカンドシグナルの分析メソッド(GCのみ)

GC で 2 本同時注入を行う場合、2 番目のシグナルに異なる分析メソッドを指定できます (シーケンスランには適用不可)。 実行時間チェックリストの Standard Data Analysis[標準データ解析] の下にあるドロップダウンリストボックスから 2 番目のメソッドを選択します。

シングル注入と 2 台の検出器からカラムフローの分割を行う場合、データ解析のためにソフトウェアは 1 番目のメソッドのみを使用します。2 番目のメソッドの選択は無視されます。


カスタマイズデータ解析マクロ
> > > >

ChemStation により、標準 (RunDAMethod) 以外のマクロに従って、収集したデータを解析する場合、Customized Data Analysis Macro[カスタマイズデータ解析マクロ] を選択します。
RunDAMethod
). 用意したマクロ名を対応するテキストボックスに入力します。


GLP データ保存
> > > >

ChemStation により、メソッドにレジスタを保存する場合、Save GLP Data[GLP データ保存] を選択します。レジスタは読み取り専用のバイナリファイルで、チェックサムによって保護されています。レジスタを使用すると、データのオリジナリティおよび分析の質が保証されます。

レジスタには、以下の情報が含まれています。

  • 機器の設定値(グラフィカルにレビュー可能)

  • 機器の性能パラメータ

  • シグナル

  • 積分結果

  • 定量結果

  • データ解析メソッド

  • ログブック

レジスタの内容を取得するには、
RegCont$
コマンドを参照してください ([ヘルプ] メニューに戻り、[コマンド] を選択します)。


ポストランコマンド/マクロ
> > > >

メソッド実行後にコマンドまたはマクロを実行する場合 (特定ディレクトリにデータファイルをコピーするなど)、Post-Run Command/Macro[ポストランコマンド/マクロ] を実行します。

  • コマンドを実行するには、対応するテキストボックスに入力します。

  • ロード済みのマクロを実行するには、対応するテキストボックスにマクロ名を入力します。

  • ロードされていないマクロを実行するには、以下のように入力します。

    MACRO filename.ext, GO

    変数の意味は次のとおりです。
    filename.ext
    はマクロファイル名です。ファイルがロードされ、メソッドの後にファイル内の最後のマクロが実行されます。

分析を手動で停止して中断した場合、または機器の故障により分析が中断された場合は、Run Time Checklist[ランタイムチェックリスト] で指定したポストランコマンドまたはマクロ (ある場合) は実行されません。


データファイルにメソッドを保存
> > > >

メソッドにデータを保存すると、将来一時的にメソッドが変更された場合でも、分析を再構築することができます。メソッドや選択したパラメータの変更方法を確認することができるため、最適化することが可能です。


メソッド読み込み
> > >
リストボックス

カレントディレクトリに保存されているすべてのメソッドの一覧が含まれます。

カレントディレクトリ

リストボックスに表示されているメソッドが保存されている場所を表します。

機器 1 のデフォルトのメソッドディレクトリは、以下のようになります。

C:\CHEM32\1\METHODS

変数の意味は次のとおりです。

C はディスクドライブです。

CHEM32 は ChemStation ソフトウェアが入っているサブディレクトリです。

1 は機器番号です。

METHODS は機器 1 のメソッドファイルが入っているサブディレクトリです。

[..]

[..] を選択すると、カレントディレクトリは 1 つ上のディレクトリに移動します。

例えば、カレントディレクトリが C:\CHEM32\1\METHODS なら、[..] を選択するとカレントディレクトリは C:\CHEM32\1 に変更されます。

[A]、[C]、および[D] は、ディスクドライブレターです。

[A] を選択すると、ディスクドライブ A が選択されます。


メソッド印刷...
> > >
  • メソッド全体を印刷するには

[印刷...] により、メソッドを印刷できます。

メソッドの一部の選択

印刷用に選択する現在のメソッドは、すべてでも一部でもかまいません。例えば、Method Information[メソッド情報]、Method Change Table[メソッド変更テーブル]、Run-time checklist[ランタイムチェックリスト]、Instrument Information[機器情報]、およびData Analysis Information[データ解析情報] だけを選択することもできます。

出力先選択

メソッドの出力先として、ChemStationプリンタまたはファイルを選択することができます。

プリンタ

メソッド、またはメソッドの選択した一部をプリンタに送信します。

を選択すると、現在のメソッドの選択した一部が印刷されます。

ファイル

メソッド(またはメソッドの一部)をファイルとして保存します。

を選択すると、デフォルトのファイル名 (メソッド名.txt) が書かれたダイアログボックスが表示されます。

このデフォルト名はそのまま使用しても、変更してもかまいません。

を選択すると、現在のメソッドの選択した一部は指定した名前のファイルに保存されます。

全て選択

すべてのチェックボックスをオンにします。

メソッド全体を印刷する場合は、 をクリックします。

印刷

現在のメソッドの選択した一部を ChemStation プリンタに送信するか、または Unicode ファイルとして保存します。

メソッド全体を印刷するには
1 をクリックすると、すべてのチェックボックスを選択します。
2 をクリックすると、メソッド全体を印刷します。
注記

メソッドの出力には、既存のすべての Agilent 1100/1200 検出器のデフォルトの積分イベントが含まれています。 これは、既存の Agilent 1100/1200 検出器のメソッドにはデフォルトで積分イベントが保存されているためです。


サンプル純度オプションダイアログボックス
> > >

純度計算を指定することができます。 純度計算の結果は、データファイルフォルダの EPC_PARA.INI というファイルに保存され、Agilent Data Browser または Purify などのアプリケーションで使用されます。

ポジティブまたはネガティブ

計算に使用するイオンを選択することができます。

Adduct Ions[付加イオン] に少なくとも 1 つの付加化合物を選択して、ポジティブモードおよびネガティブモードの各設定に対して指定する必要があります。

Dimers二量体

User Defined Adducts[ユーザー定義付加] の設定

Excluded Masses[除外質量] の指定

Charge States[電荷状態] の指定

純度計算

少なくとも1つは純度計算の有効化を選択する必要があります。

[ターゲット質量] により、ターゲット質量の情報のソースを選択できます。

  • Use ChemStation settings[ChemStation 設定を使用] では、メソッドまたはシーケンステーブルのサンプル情報を使用します。

  • Import From[インポート元] により、指定したファイル (通常は外部アプリケーションで作成または指定したファイル) のパスおよび名前を参照したり入力できます。

Calculation used for qualification[適格性確認に使用される計算] により、Sample Purity[サンプル純度] セクションで有効になっている計算の中から選択できます。選択した計算の結果は、純粋と見なされるサンプルのクォリファイアレベルより高くなければなりません。

Noise Threshold[ノイズスレッショルド] では、データが計算上無視されるレベル以下を選択します。

サンプル純度

使用する計算を選択することができます。計算は、サンプル用に収集されたクロマトグラム/電気泳動図全体に適用されます。これらは、クロマトグラム/電気泳動図のトータルレスポンスに対するターゲットピーク(さまざまな方法で測定されます)のレスポンスの比率です。

  • TIC Area Percent[TIC 面積パーセント] により、TIC のトータルレスポンスに対するターゲット質量が含まれるピークのトータルレスポンスの比率をレポートします。純度計算に適用されるスレッショルドによっては、ChemStation面積パーセントレポートに示される結果とは異なる場合があります。

  • EIC/TIC[EIC/TIC] の計算では、クロマトグラム/エレクトロフェログラムのトータルレスポンスに対するターゲット質量の EIC からのレスポンスの比率を使用します。

  • Ion Abundance for FIA[FIA のイオンアバンダンス] または 1 つのピークがあるそれ以外のデータのイオンアバンダンスは、代表的なサンプルです。これは、各注入の最大ピーク全体の平均スペクトルで計算を実行します。ノイズスレッショルドが適用されると、スペクトルのトータルレスポンスおよびターゲット質量が見つかります。この結果は、トータルレスポンスに対するターゲット質量の比率となります。

  • All MSD Peaks[すべての MSD ピーク] では、検出されたターゲット質量を持つすべてのピークの面積または高さの和を使用します。 Largest MSD Peak[最大 MSD ピーク] では、傑出されたターゲット質量を持つ最大ピークのレスポンスを使用します。UVおよびADCシグナルでは、ターゲット質量からレスポンスのあるMSシグナルにおけるピークに関連した1つまたは複数のピークとなります。

    手順

    Method & Run Control[メソッド & ランコントロール] ビューで [メソッド] > [サンプル純度オプション] を選択します。 このダイアログボックスには、[メソッド] > [メソッド全体の編集] の間でも、このダイアログボックスが表示されます。


FIA シリーズの編集ダイアログボックス
> > >

Edit FIA Series[FIA シリーズの編集] ダイアログボックスでは、以下の内容を行うことができます。

  • メソッドを設定してフローインジェクションアナリシス (FIA) を実行する

  • FIA シリーズの各サンプルに必要な時間を設定する

  • サンプルおよび注入情報を指定する

  • MS 取込パラメータを選択し、シリーズ内の分析ごとにその値を変更する

    注記

    FIA Table[FIA テーブル] を編集できるのは、Method[メソッド] の Enable FIA Series[FIA シリーズを有効にする] がオンになっている場合のみです。

メソッド
メソッドの FIA シリーズを有効にする

このボックスをオンにすると、メソッドは FIA メソッドになり、メソッドのデータ解析パラメータは FIA に適用されてレポートに印刷されます。

注記

その他のメソッドパラメータに影響があります。

FIA メソッドは、ポンプの StopTime[ストップタイム] を No Limit[無制限] (または、FIA シリーズの総分析時間以上) に設定する必要があります。

FIA メソッドを通常メソッドに戻す場合は、ポンプの StopTime[ストップタイム] に適切な値を忘れずに設定してください。 また、ポンプの StopTime[ストップタイム] を使用するように設定されていない場合に備えて、他のコンポーネントの StopTime[ストップタイム] の値も確認してください。

時間設定
注入間隔の時間

この値により注入間隔を設定し、使用される注入モードにより異なります。

 | デフォルト値 | 推奨最小値 | 絶対最小値
マニュアル注入 | 0.2 分 |  |
ALS | 0.8 分 | 0.733 分 | 0.65 分
WPS | 0.5 分 | 0.35 分 | 0.1 分

FIA の注入間隔の最小推奨時間は、以下のように計算します。

ALS の場合:MRTBI = MAX (サンプル収集時間、フラッシュ時間) + 吸引時間 + 平衡化時間 + バイアル交換時間

WPS の場合:MRTBI = サンプル収集時間 + フラッシュ時間 + 吸引時間 + 平衡化時間

変数の意味は次のとおりです。

  • サンプル収集時間は、ウェルまたはバイアルのいずれかからサンプルに到達するまでの機械の移動時間です。

  • [フラッシュ時間] は、Injection Loop Flush Time[注入ループフラッシュ時間] フィールドに設定する値 (単位は分) です。

  • 吸引時間 = 注入量/吸引速度

  • [平衡化時間] は、[インジェクタ設定] ダイアログで定義されます (ALS では 2 秒)。

  • バイアル交換時間は、バイアルを戻すために機械が移動する時間です。

HPLC カラムなしの場合:

MRTBI は、注入間隔を一定に維持することを保証する最小時間です。MRTBI 以下の時間に設定すると、機器が必要な動作を実行できる範囲内で注入間隔は短くなります。注入の実際の間隔は一定にならない場合もあります。

HPLC カラムありの場合:

次の注入を開始する前に、目的の化合物が検出器に到達する時間を指定します。

注記

機器のオーバーヘッドがあるため、観察される分析時間は、Time between Injections[注入間隔の時間] と総注入回数から計算される値より少し大きくなります。 ソフトウェアにより、Time between Injections[注入間隔の時間] を物理的に可能な値より短く設定することができます。そのため、不要な待ち時間がなく最短時間が可能となります。

注入ループフラッシュ時間

Loop Flush Time[注入ループフラッシュ時間] の値を 0.1 ～ 60 分の間で設定できます。初期値は 0.167 分です。

この値は、(フラッシュアウト係数 * 溶出量)/流量の最小値に設定してください。

変数の意味は次のとおりです。

  • フラッシュアウト係数は、工場で 5.0 にプリセットされます。制限範囲は 0.0 ～ 10.0 です。

  • 溶出量 = 注入量 + 5 μL

  • 流量 = ポンプの流量

FIA テーブル
行

テーブル内の行をライン番号で識別します。この番号は自動的に割り振られるもので、編集することはできません。

位置

サンプルが含まれるロケーションを識別します。特定のバイアル番号、またはウェルプレートサンプラを使用している場合には、ウェルプレートのロケーションを指定する文字列を以下のように入力します。

ウェルプレート番号 - 行の文字 - 列番号

例: 1a1 と入力した場合は、プレート 1、行 a、列番号 1 を意味し、P1-A-01 として表示されます。

最大 8 文字まで入力可能です。 Edit FIA Series[FIA シリーズの編集] ダイアログを閉じると、位置の整合性チェックが行われます。

注記

以下の場合、分析は停止します。

  • 現在インストールされているオートサンプラのロケーションが無効である。

  • 指定されたロケーションにバイアルがない。

FIA サンプル名

サンプルの名前。最大 16 文字まで可能です。

注入/ロケーション

ロケーションごとの注入回数。現在のラインで指定したロケーションから行われる注入回数です。1 ～ 99 の値を指定できます。最大値は 99 です。

MSD パラメータ

FIA シリーズの各分析に対して、最大 2 つの MS パラメータを指定することができます。 これらのパラメータを選択するには、Select MSD Parameters[MSD パラメータの選択] をクリックします。

行の選択解除ボタン

選択した行を FIA テーブルから削除します。

このボタンは、少なくとも 1 つの行全体がハイライト表示されている場合にのみ有効です。

単一の行をハイライト表示するには、カーソルをテーブルの左側に移動すると黒い矢印になるので、左マウスボタンをクリックします。

複数の行をハイライト表示するには、クリックしてドラッグします。

連続していない行をハイライト表示するには、[[Ctrl]] キーを押しながら指定する行をクリックします。

行挿入ボタン

FIA テーブルで、現在選択されている行の上に 1 行を追加します。

FIA Sample Name[FIA サンプル名] を除くすべてのカラムの値は、デフォルトで選択されている行の前の行の値になります。

行番号は自動的に調整されます。

行追加ボタン

FIA テーブルの最後に行を追加します。すべての項目の値は、[インクリメントの設定] ダイアログボックスの指示に従って自動的に設定されます。

MSD パラメータの選択ボタン

[MSD パラメータの選択] ダイアログボックスが表示されます。ここで、FIA テーブルの項目に入る 1 つまたは 2 つの MS パラメータを選択できます。

パラメータをテーブルに追加すると、その値はデフォルトで現在のメソッドの初期値に設定されます。

パラメータの値は、テーブルの各行に対して個別に設定することが可能です。

インクリメントの設定ボタン

[インクリメントの設定] ダイアログボックスが表示されます。ここで、選択したパラメータのインクリメントを指定できます。これらの値は、以下の用途で使用されます。

  • FIA テーブルに行を追加する場合に、パラメータの値を自動的にインクリメントします。

  • 指定したロケーションの 1 つのパラメータをインクリメントする行をテーブルに自動的に挿入します。

テーブルのリセットボタン

FIA テーブルからすべてのエントリをクリアします。デフォルトの 1 行だけは削除されません。

印刷ボタン

現在の FIA シリーズを印刷します。

  • [MSD パラメータの選択] ダイアログボックスにより、FIA シリーズで使用する最大 2 つの MSD パラメータを選択できます。

手順

Method and Run Control[メソッド ＆ ランコントロール] ビュー、またはシステムダイアグラムの FIA シリーズから、[メソッド] > [FIA シリーズの編集] を選択します。


MSD パラメータの選択ダイアログボックス
> > > >

Select MSD Parameter[MSD パラメータの選択] ダイアログボックスにより、FIA シリーズで使用する最大 2 つの MSD パラメータを選択できます。

  • パラメータをテーブルに追加すると、その値はデフォルトで現在のメソッドの初期値に設定されます。

  • パラメータの値は、テーブルの各行に対して個別に設定することが可能です。

使用可能

このリストに表示されるパラメータは、現在のFIAシリーズに入れることができます。この中では、シリーズ内の各注入に対して値を個別に設定することが可能です。

リストされたパラメータは、[MSD スプレーチャンバ] ダイアログボックスで指定したように現在選択されているイオン源によって異なります。

選択済み

このリストに表示されるパラメータ(最大2つ)は、現在のFIAシリーズに含まれています。この中では、シリーズ内の各注入に対して値を個別に設定することが可能です。

[追加] ボタン

ハイライト表示されたMSDパラメータを現在のFIAシリーズに追加します。

削除ボタン

ハイライト表示された MSD パラメータを現在の FIA シリーズから削除します。

すべてを削除ボタン

現在選択されているすべての MSD パラメータを現在の FIA シリーズから削除します。

    手順

    Method and Run Control[メソッド ＆ ランコントロール] ビューで、[メソッド] > [FIA シリーズの編集] を選択します。 Edit FIA Series[FIA シリーズの編集] ダイアログボックスが表示されたら、 をクリックします。


インクリメントの設定ダイアログボックス
> > > >

Set Increments[インクリメントの設定] ダイアログボックスにより、以下のタスクを実行できます。

  • FIA テーブルに行を追加する場合に、パラメータの値を自動的にインクリメントします。

    注記

    この情報は、行の挿入時には適用されません。

  • 指定したロケーションの 1 つのパラメータをインクリメントする行をテーブルに自動的に挿入します。

繰り返し
サンプル名

追加された各行に含まれる名前です。

注入/ロケーション

追加された各行で指定したロケーションから行われる注入回数を設定します。デフォルト値は1です。最大値は99です。

インクリメント
インクリメント数

FIAテーブルの最終行のロケーションに該当するオートサンプラのロケーションのインクリメント数を指定します。以下のように、バイアル番号またはウェルプレートのロケーションを指定する文字列のいずれかを入力することができます。

  • 理論段数-行の文字-列番号

  • デフォルト値は0です。最大値は10です。

このパラメータは、Location Range[ロケーション範囲] パターンでロケーションのインクリメント数を定義する場合にも使用されます。 Location by[この数ずつのロケーション] が 0 に設定されても、Location Range[ロケーション範囲] は 1 ずつ増加されます。

Autofill[オートフィル] を使用中の場合、このパラメータは利用できません。

MSD パラメータ 1/2 のインクリメント数

行を追加またはFIAテーブルをオートフィルする際のパラメータ値のインクリメント数を指定します。

増分値は正でも負でもかまいません。

結果値は、このパラメータのシステム制限を超えてはいけません。

注記

FIA テーブルで を使用する場合、Increment[インクリメント] は FIA テーブルの最終行の値を増加させるアマウントになります。

Autofill[オートフィル] が有効である場合、1 つのパラメータのみを増加させることができます。その他のパラメータは現在のメソッドの値に設定されます。

FIA テーブルに MSD パラメータが 2 つある場合、 を押すと、Autofill[オートフィル] の有効化によって片方のパラメータが淡色表示になっていても両方のパラメータを増加させます。

MSDパラメータの増分オプションは、パラメータをFIAテーブルに追加した場合にのみ利用可能です。 テーブルを左から右に見て、パラメータ 1 は FIA テーブルの Inj/Loc[注入/ロケーション] 項目の後にある最初の MSD パラメータ項目に、パラメータ 2 は 2 番目のパラメータ項目に対応しています。

ロケーション範囲

From Location[開始ロケーション] を使用すると、注入の開始ロケーションを指定します。To Location[終了ロケーション] を使用すると、注入の終了ロケーションを指定します。

選択内容により、以下のとおりとなります。

  • do not use[使用しない]、ロケーションに基づく FIA テーブルのエントリは自動的に生成されます。

  • column[列]、テーブルのエントリは行方向に進む前に列の下方向に生成されます。

  • row[行]、テーブルのエントリは列の下方向に進む前に行方向に生成されます (下記参照)。

  • serpentine[蛇行]、テーブルのエントリは最初の行を横切ると次の行で向きを変えて戻り、行ごとに向きを変えながら生成されます (下記参照)。

注記

column[列]、row[行]、serpentine[蛇行] の選択は WPS に対してのみ利用可能です。バイアルロケーションの場合は、単純なインクリメントだけが使用されます。ウェルプレートを使用する場合には、指定した範囲が長方形プレート内に収まる長方形になるようにしてください。選択したテーブルのエントリの生成パターンは、指定した長方形内のウェルに限定されます。

バイアルを使用する場合は、上記のパターンは該当しません。バイアル番号は単純にインクリメントされます。

オートフィル

Autofill[オートフィル] を有効にすると、生成されるパラメータ値の整合性がチェックされます。以下の条件を満たす必要があります。

  • パラメータ1および2の値は、パラメータのシステム制限を超えてはいけません。

  • 負のインクリメント値が指定された場合、オートフィル範囲は大きい値から小さい値にならなければなりません。

  • インクリメント値に0を指定することはできません。

[オートフィル]オプション

Autofill[オートフィル] は、use MSD Parameter 1[MSD パラメータ 1 を使用] または use MSD Parameter 2[MSD パラメータ 2 を使用] を選択することで有効になります。 do not use[使用しない] を選択すると無効になります。

Autofill[オートフィル] を有効にした後、パラメータ値を指定して をクリックします。FIA テーブルの新しい行には以下のプロパティがあります。

  • Inject from Location[注入開始ロケーション] で指定したように、単一のロケーションのみが使用されます。

  • 有効になっているパラメータの値は、指定 Range[範囲] 内で指定されている Increment[インクリメント] に応じて異なります (増加または減少)。

  • 追加される行数は、インクリメント値および範囲値から決まります。

  • テーブルに 2 つのパラメータが含まれる場合は、その他のパラメータが現在のメソッドの値に設定されます。

  • FIA テーブルにデフォルト行しかなくオートフィルの最初の行がデフォルト行と一致する場合は、オートフィルが行われると行は上書きされます。 Location[ロケーション]、FIA Sample Name[FIA サンプル名]、Inj/Loc[注入/ロケーション] パラメータのいずれか 1 つが異なれば、オートフィルはその行を追加します。

注入開始ロケーション

サンプルが含まれるオートサンプラのロケーションを識別します。このフィールドで有効なエントリは、構成によって異なります。特定のバイアル番号、またはウェルプレートサンプラを使用している場合には、ウェルプレートのロケーションを指定する文字列を以下のように入力します。

  • ウェルプレート番号-行の文字-列番号

    例: 1a1 と入力した場合は、プレート 1、行 a、列番号 1 を意味し、P1-A-01 として表示されます。

  • デフォルト値はVial 1です。最大8文字まで入力可能です。 ダイアログボックスを閉じると、ロケーションの整合性チェックが行われます。

注記

以下の場合、分析は停止します。

  • 現在インストールされているオートサンプラのロケーションが無効である。

  • 指定されたロケーションにバイアルがない。

範囲

オートフィルが有効になっているときに Range[範囲] 値が 0 の場合は、デフォルトの Start[開始] と Stop[終了] の値が使用されます。

from[開始] は、選択したパラメータの最小値です。

to[終了] は、そのパラメータに許容される最大値です。

オートフィルが有効になっているときに Increment[インクリメント] 値も 0 の場合は、デフォルト範囲の 10% に相当するデフォルト値が使用されます。

Range[範囲] 値が 0 でない場合は、そのまま保持されます。

注記

負のインクリメント値が指定された場合、オートフィル範囲は大きい値から小さい値にならなければなりません。

値をパラメータのデフォルト値から定義される範囲外に指定することはできません。

    手順

    Method & Run Control[メソッド ＆ ランコントロール] ビューで、[メソッド] > [FIA シリーズの編集] を選択します。 [FIA シリーズの編集] ダイアログボックスが表示されると、 をクリックします。


監査証跡
> > >

Audit Trail[監査証跡] には、変更を行ったデータ、変更を行ったユーザー、変更についての情報を示すテーブルが含まれます。

この情報を印刷するには、[メソッド] > [メソッド印刷] を選択し、Method Audit Trail[メソッド監査証跡] が選択されているか確認します。


監査証跡ステータスダイアログボックス
> > >

Enable Audit Trail for this method[メソッドの監査証跡を有効] チェックボックスをオンにすると、現在のメソッドの監査をオンに切り換えます。

注記

一旦、メソッドに対して監査が有効になると、無効にはできません。[監査証跡] にエントリを記載するメソッドへのすべての変更が、恒久的に記録されます。


カスタムフィールド値の設定ダイアログボックス
> > >

このダイアログボックスを使用し、シーケンス用に定義されたカスタムフィールド値を入力します。

注記

カスタムフィールドは、[カスタムフィールド定義の設定] ダイアログボックスを使用して、メソッドで既に定義されている必要があります。

Setup Custom Field Values[カスタムフィールド値の設定] ダイアログボックスには、以下のカスタムフィールドセットアップのタイプに応じて、1 つまたは 2 つのタブが含まれます。

サンプルカスタムフィールドタブ

Sample Custom Fields[サンプルカスタムフィールド] タブには、シーケンステーブルの各行に対する行を持つテーブルが含まれます。このテーブルには 5 つ以上の列があり、最初の列は固定で、残りの列は必要に応じてスクロールできます。

Line行

シーケンステーブルと同じように、シーケンス行番号。

Vialバイアル

シーケンステーブルと同じように、バイアル番号またはサンプルの位置。

Sample nameサンプル名

シーケンステーブルと同じように、サンプルの名前。

Methodメソッド

シーケンステーブルと同じように、分析に使用されるメソッド。

<custom field name><カスタムフィールド名>

各カスタムフィールドは表に列があります。この列はセットアップダイアログボックスと同じシーケンスにあります。

  • 指定した場合、デフォルト値が入力されます。これらを実測値で上書きできます。

  • 値は指定タイプと一致する必要があります。たとえば、タイプ NUMERIC を持つフィールドに文章を入力することはできません。 ヘッダーのツールチップには、データタイプを表示します。

  • 必須フィールドは、ヘッダーの名前の前にアスタリスク (*) で表されます。

  • 空欄の必須フィールドは [image] で表されます。必須フィールドを記入するまで、シーケンスを開始できません。

化合物カスタムフィールドタブ

Compound Custom Fields[化合物カスタムフィールド] タブには、シーケンステーブルの各行に対する行を持つテーブルが含まれます。このテーブルには 5 つ以上の列があり、最初の列は固定で、残りの列は必要に応じてスクロールできます。

Line[行]

シーケンステーブルと同じように、シーケンス行番号。

Vial[バイアル]

シーケンステーブルと同じように、バイアル番号またはサンプルの位置。

Sample name[サンプル名]

シーケンステーブルと同じように、サンプルの名前。

Method[メソッド]

シーケンステーブルと同じように、メソッドの名前。

Compound[化合物]

カスタムフィールドが関連する化合物の名前。 ツールバーのドロップダウンリストから化合物名を選択するか、 ボタンを使用し、リストをスクロールできます。

<custom field name><カスタムフィールド名>

各カスタムフィールドは表に列があります。この列はセットアップダイアログボックスと同じシーケンスにあります。

  • 指定した場合、デフォルト値が入力されます。これらを実測値で上書きできます。

  • 値は指定タイプと一致する必要があります。たとえば、タイプ NUMERIC を持つフィールドに文章を入力することはできません。ヘッダーのツールチップには、データタイプを表示します。

  • 必須フィールドは、ヘッダーの名前の前にアスタリスク (*) で表されます。

  • 空欄の必須フィールドは [image] で表されます。必須フィールドを記入するまで、シーケンスを開始できません。

両方のテーブルで、シーケンスで使用されるすべてのメソッドに対して定義されたすべてのカスタムフィールドに列を使用できます。サンプルにカスタムフィールドを使用できない場合、そのフィールドは編集できず、異なるセル背景色で視覚的に表されます。


シーケンス
> >

シーケンスはサンプルの分析を自動化します。シーケンスを実行すると、サンプル注入からレポートの印刷まで、人間を介在せずにサンプルグループやキャリブレーションサンプルの分析を行います。

同一シーケンスライン内のすべてのサンプルは、同一メソッドによる制御で分析されます。シーケンスには複数のラインを入れて、ラインごとに異なるサンプルグループの分析メソッドを使用することができます。

シーケンスの内容

  • シーケンスパラメータ

  • メソッドおよび注入情報

  • キャリブレーション情報

  • 定量情報

  • シーケンス出力

  • シーケンスサマリ

シーケンスに含まれる情報はすべて、シーケンスファイルと呼ばれるファイルに保存されます。シーケンスファイルには、必ずサフィックス.Sが付きます。

注記

分析中にシーケンスを編集するには、View[表示] メニューの Reprocessing Copy[解析画面の起動] メニューアイテムを使用してオフラインコピーを作成する必要があります。


シーケンスパラメータ
> > > >

Sequence Parameters[シーケンスパラメータ] タブを使用して、シーケンス内のすべてのサンプルに共通する情報を定義します。

データファイル

メソッド部分実行

バーコードリーダー

オペレータ名 (ChemStation OpenLAB がインストールされている場合、このセクションは表示されません。)

ChemStore 転送設定 (このボタンは、ChemStore がインストールされている場合にのみ表示され、接続されている場合にのみ利用可能です。 ChemStation OpenLAB がインストールされている場合、このセクションは表示されません。)

シャットダウン

フラクション開始ロケーション (このフィールドは、フラクションコレクタを設定した場合にのみ利用可能です。)

シーケンスコメント

シーケンスパラメータは、[プレファレンス] ダイアログボックス内エントリの影響を受けることにも注意してください。


ChemStore シーケンス転送設定ダイアログボックス
> > > > >

ChemStore Sequence Transfer Settings[Chemstore シーケンス転送設定] ダイアログボックスは、[シーケンスパラメータ] ダイアログボックスから を選択すると表示されます。このダイアログボックスでは、シーケンスからの分析をデータベースに転送する方法を指定することができます。

Transfer Data after each Analysis[各分析後にデータを転送] を選択すると、分析終了時にデータが自動的に転送されます。Post Sequence Database Report[ポストシーケンスデータベースレポート] グループにある、必要なレポート作成オプションを選択します。分析後にファイルを転送しない場合は、Transfer Data after each Analysis[各分析後にデータを転送] は選択しないままにしておきます。

注記

規制の厳しいラボでは、Transfer Data after each Analysis[各分析後にデータを転送] オプションは必ず選択してください。ChemStationは分析終了時にデータを自動的に転送します。

ポストシーケンスデータベースレポート

解析後に自動的にデータを転送する場合にのみ、このグループは有効になります。

テンプレート

下矢印を選んで、使用するレポートテンプレートをリストから選択します。

出力先

下矢印を選んで、レポートの出力先をリストから選択します。レポートはプリンタに印刷することも、ファイルに出力することも可能です。レポートのファイルへの印刷を選択する場合は、ファイル名を入力してファイルタイプを選択する必要があります。

ファイルタイプ

下矢印を選んで、レポートのファイルフォーマットをオプションから選択します。選択するフォーマットは、レポートを使用するアプリケーションによって異なります。

ファイル名

を選択して、[ファイル選択] ダイアログボックスを表示します。ファイルを保存するフォルダを選択して、ファイル名を入力してください。

パス

このフィールドには、レポートの出力先のフルパスが表示されます。


オペレータ名
> > > > >

シーケンスを作成しているオペレータ名です。

Operator Name[オペレータ名] は最大半角 29 文字まで入力可能です。名前はレポート内に表示されます。

注記

ChemStation OpenLAB がインストールされていると、このグループは Sequence Parameters[シーケンスパラメータ] ダイアログボックスに表示されません。オペレータ名は、ログオンしている OpenLAB ユーザーの名前になります。ユーザーがログオンしていない場合、Operator Name[オペレータ名] は disconnected[未接続] となります。


データ ファイル
> > > > >

データファイル名を指定するには、以下の 3 種類の方法が利用できます。

  1. Auto[自動]

    • GC

    • LC

  2. プレフィックス/カウンタ

  3. マニュアル

Subdirectory[サブディレクトリ] は、通常空白です。既存のデータファイルを上書きしない場合は、新しいシーケンスのデータファイルは Path[パス] の隣に表示されている以外のサブディレクトリに保存してください。そのサブディレクトリ名を対応するテキストボックスに入力します。そのサブディレクトリがない場合は、自動的に作成されます。

Path[パス] は、現在データファイルが保存されている場所を示します。Preferences[プレファレンス] ダイアログボックスの パス タブにすべてのデータパス設定を含むドロップダウンリストからパスを選択します。

Fraction Start Location[フラクション開始ロケーション] (ChemStation に Purify ソフトウェアがインストールされている場合のみ) は、シーケンスのフラクションコレクションの開始ロケーションです。


GC データファイルの自動命名機能
> > > > >

データファイルの命名に対して Auto[自動] オプションを選択すると、ChemStation は分析ごとに名前を自動生成します(機器がデュアルシグナル解析をサポートしている場合は、シグナルごとに1つずつ、2つの名前が生成されます)。ファイル名は、注入モードのタイプに基づいて以下の3種類のいずれかとなります。例:

自動注入の場合:
003 F 01 01 |
003 | バイアル番号
F | シグナル1(F)またはシグナル2(B)
01 | シーケンスライン番号
01 | 注入回数

バルブ注入シーケンスを実行する場合は、「バイアル番号」が必要です。この場合は、NV-(「バイアルなし」の略語)と表記します。

マニュアル注入の場合:
NV- F 01 01 |
NV- | 「バイアルなし」
F | シグナル1(F)またはシグナル2(B)
01 | シーケンスライン番号
01 | 注入回数
キャリブレーションサンプル注入の場合:
C 1 F 02 001 |
C | キャリブレーションサンプルが注入されたことを示しています。
1 | キャリブレーションライン番号
F | シグナル1(F)またはシグナル2(B)
02 | シーケンスライン番号
001 | 注入回数
注記

上記の例に示されているスペースおよびアンダースコアは、実際のデータファイル名には付きません。


LCデータファイルの自動命名機能
> > > > >

データファイルの自動命名機能を選択すると、ChemStationはサンプルのデータファイル名を生成します。データファイル名のフォーマットは、以下の3種類のいずれかとなります。

自動注入のフォーマット:
003-0101 |
003 | バイアル番号
01 | シーケンスライン番号
01 | 注入回数
マニュアル注入のフォーマット:
NV--0101 |
NV- | 「バイアルなし」を表します。
01 | シーケンスライン番号
01 | 注入回数
キャリブレーションサンプルのフォーマット - インターバルシーケンスのリキャリブレーション:
C1-02001 |
C | キャリブレーションサンプルが使用されたことを示しています。
1 | キャリブレーションライン番号
02 | シーケンスライン番号
001 | 注入回数
注記

Auto[自動] が選択されている場合、Filename[ファイル名] を編集できません。 シーケンスに 99 以上の行が含まれる場合、シーケンス行番号にはアルファベット文字 (標準) が含まれます。この場合、たとえば a は 10 桁を表します。


マニュアル
> > > > >

Sequence Table[シーケンステーブル] の Datafile[データファイル] 列に名前を入力する場合、その名前はその分析のデータファイルとして使用され、自動またはプレフィックスカウンタ命名規則よりも優先されます。

注記

データファイル名には英数字だけ使用できます。たとえば、以下の文字は使用できません。

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空欄。

さらに、ファイル名にピリオド (.) を使用すると、分かりにくい結果を生じる恐れがあるため、その使用を避けることを強くお勧めします。

その行に複数の注入が指定されると、名前の文字は切り捨てられ、ファイルの上書きを防ぐために注入番号が付けられます。

注記

キャリブレーションサンプルに名前を割り当てることはできません。名前は自動的に割り当てられます。


メソッド部分実行
> > > > >

シーケンス内のメソッドの分析方法を指定するには、ドロップダウンリストボックスから以下のいずれかを選択します。

According to Runtime Checklist[ランタイムチェックリストに従う] (サンプル導入、データ取込、積分、計算、レポート作成)

Acquisition Only[データ取り込みのみ] (サンプル導入、データ取込)

Reprocessing Only[データ再解析のみ] (積分、計算、レポート)

この機能は、リビジョン B.01.03 以前の ChemStation で取り込まれたシーケンスの場合にのみ利用可能です。

注記

再解析を行う場合は、Run Time Checklist[ランタイムチェックリスト] の Standard Data Analysis[標準データ解析] または Customized Data Analysis Macro[カスタマイズデータ解析マクロ] もチェックする必要があります。

Use Sequence Table Information[シーケンステーブル情報を使用] チェックボックスは、Reprocessing Only[再解析のみ] を選択した場合にのみ利用可能です。Sequence Table[シーケンステーブル] のデータ解析パラメータ (Multiplier[倍率]、Sample Amount[サンプルアマウント] など) を修正した後で、新しいパラメータを使用して前の分析からデータファイルを再解析する場合は、このオプションを選択します。

待機時間 (LC のみ)

あるメソッドの終了時からシーケンス内の他のメソッドの開始時までの総経過時間 (分) を指定します。

Wait Time[待機時間] は、メソッドがロードされてから最初の注入が行われるまでの間に実行されます。新しい溶媒条件を利用する場合に、カラムを再平衡化できるため役立ちます。


バーコードリーダー
> > > > >

バーコードリーダーでシーケンスに使用されている各バイアル番号を検証する場合は、Use In Sequence[シーケンスで使用] を選択します。バーコードラベルとシーケンステーブルのサンプル名が一致していない場合は、以下を選択してください。

Inject anyway[強制注入]: 一致していないバイアルから注入されます。不一致の内容はレポートに表示されます。

Don't inject[注入禁止] (デフォルト): 一致していないバイアルは無視されます。不一致の内容はレポートに表示されます。

一致していないバイアルにキャリブレーションサンプルが入っていると、シーケンスは中断されます。


シャットダウン
> > > > >

ChemStation でシーケンス終了時に実行する内容を指定します。

1Post-Sequence Cmd/Macro[ポストシーケンスコマンド/マクロ] を選択します。
2実行するコマンドまたはマクロをドロップダウンリストボックスから選択します。
または

名前を入力します。最高 254 文字を入力できます。 たとえば、機器をシャットダウンするメソッドを読み込むコマンドを入力できます。 次の例は、shutdown.m を呼び出すメソッドを既に作成していることを前提としています。

[ユニークなフォルダ作成オン] では、以下のパスが必要です。 LOADMETHOD "C:\Chem32\1\methods\", "shutdown.M"また、[ユニークなフォルダ作成オフ] では、次のパスが必要です。LOADMETHOD shutdown.M

以下に有効なコマンドを示します。

LAMPALL OFF

PUMPALL OFF

STANDBY

以下に有効なマクロを示します。

SHUTDOWN.MAC (ユーザーが作成したマクロ)

nRdy タイムアウト

nRdy Timeout[nRdy タイムアウト] は、機器の電源がオフになる前に、ソフトウェアが処理 (複雑なデータ解析など) の準備を行うために待機する時間 (分) を指定します。この値はデフォルトではブランクとなり、制限はありません。機器を制御する PC でスイッチがオフになったり障害が発生したりした際に、機器の電源を自動的にオフにする場合は、この値を設定してください。

注記

★訳文不要★
ACQNOTREADYWAIT
パラメータは、1 つまたは複数の機器モジュールがプレラン状態になるまで待機する時間 (分) を指定します。すべてのモジュールが許容最大時間内にプレラン状態になると注入が行われますが、そうでない場合、シーケンスは中止されます。 許容時間を指定するには、
ACQNOTREADYWAIT=<value>
コマンドを使用します。 デフォルト値は 10 分です。ACQNOTREADYWAIT は、[ChemStation ステータス] ウィンドウに表示され、0 またはウィンドウがブランクの場合、タイムアウトが指定されていないことを表しています。


シーケンスコメント
> > > > >

Sequence Comment[シーケンスコメント] を使用すると、シーケンステーブルに関する情報を表示、記録、編集することができます。 エラーを避けるために、Sequence Comment[シーケンスコメント] を約 2,000 文字に制限してください (垂直スクロールバーを使用して、情報を視界の中に入れます。)


シーケンステーブル
> > >

[シーケンステーブル]ダイアログ ボックスを使用すると、現在分析中のシーケンスのステータスを表示したり、シーケンス内の各サンプルのデータを取込/解析する方法を正確に定義することができます。

ダイアログ ボックスの各部を以下に示します。詳細を表示するには、いずれかをクリックしてください。

現在実行中

シーケンスの実行を開始すると、Currently Running[現在実行中] グループボックスのライン、メソッド、ロケーション、注入の値にチェックを入れることで、その進捗状況をモニタリングできます。シーケンスが進むに従って、これらの値は新しいステータスを反映して更新されます。

このグループボックス内の値は表示専用です。ただし、これから分析されるサンプルに関する値は修正することができます。

インジェクタ

Injector[インジェクタ] グループボックスは、デュアルサンプルリングをサポートする機器で利用できます。

Agilent GC インジェクタの場合は、Front[フロント] または Back[バック] を使用して、シーケンステーブル内の行やフロントまたはバックインジェクタそれぞれの Currently Running[現在実行中] のステータスを表示します。

サンプル情報

Sample Info[サンプル情報] を使用すると、このシーケンステーブル内の各サンプルに関する情報を表示、記録、編集することができます。テキストは最大 4K (約 4100 文字) まで使用可能です。

シーケンステーブルからサンプルを選択して、関連情報を表示してください (情報を表示するには、垂直スクロールバーを使用します)。

シーケンステーブルのエントリ

行を選択するには、対応する行番号をクリックします。

複数行を選択するには、[Ctrl] キーを押したまま選択を行います。

テーブルの最後に空行を追加するには、テーブルの最終行にカーソルを置き、↓矢印を押します。

シーケンステーブルの他の部分を表示するには、水平および垂直スクロールバーを使用します。

をクリックすると、テーブル内で現在選択されている行の上に直接空行を挿入することができます。

をクリックすると、現在選択されている行をテーブルから削除します。

をクリックすると、現在選択されている行をテーブルからコピーします。

をクリックすると、一番最近切り取られた行またはコピーされた行が現在選択されている行のすぐ上に挿入されます。

をクリックすると、新しい空行がテーブルの最後に追加されます。

シーケンステーブルを最後に保存してからシーケンステーブルに行った変更内容がすべて取り消されます。

挿入/項目ウィザードを表示して、テーブル全体またはテーブルの選択部分に類似データを入力します。

挿入/項目ウィザードによってシーケンステーブルに行った変更内容がすべて取り消されます。

ChemStore がインストールされていない場合に、[カスタムフィールド値のセットアップ] ダイアログボックスを表示します。このダイアログボックスで、カスタムフィールド値を入力するか、デフォルト値を変更することができます。

ChemStore がインストールされている場合に、[ChemStore カスタムフィールド] ダイアログボックスを表示します。このダイアログボックスにより、カスタムフィールド値を変更することができます。

をクリックすると、テーブルの最初の行から順番にシーケンスの実行を開始します。

は、バーコードリーダが搭載されている装置を使用しているユーザーが利用できます。

バイアルのラベルにあるバーコードからシーケンステーブルにSample Nameサンプル名を読み込むには、以下の手順を実行します。

  1. カーソルをシーケンスラインの Sample Name[サンプル名] テキストボックスの上に載せます。

  2. バイアルをバーコードリーダーに置きます。

  3. をクリックします。

[シーケンステーブルエディタの設定] ダイアログボックスを表示します。このダイアログボックスにより、シーケンステーブルをコンフィグすることができます。


挿入/項目ウィザード
> > > >

Insert/FillDown Wizard[挿入/項目ウィザード] を表示するには、シーケンステーブルの をクリックします。このウィザードでは、シーケンステーブル全体またはシーケンステーブルの選択部分に類似データを入力することができます。 Insert/FillDown Wizard[挿入/項目ウィザード] のパラメータは、4 つのグループに分かれています。

標準オートサンプラ、バイアルトレイ付きウェルプレートサンプラ、および GC オートサンプラ

動作

検出された範囲のリスト

ロケーション指定

フィールド

以下も参照してください。

例

マイクロタイタープレート付きウェルプレートサンプラ

動作

検出された範囲のリスト

ロケーション指定

フィールド

以下も参照してください。

例


動作 (標準オートサンプラ、バイアルトレイ付きウェルプレートサンプラ、および GC オートサンプラ)
> > > > >

Action[動作] グループにより、シーケンステーブルの編集方法を指定できます。次の項目から選択できます。

Append 追加 | 行をシーケンステーブルの最後に追加します。シーケンステーブルが空の場合は、このモードしか利用できません。
Insert 挿入 | 選択したシーケンスラインの上に行を挿入します。
Fill down 入力 | 選択したシーケンスラインに新しいデータを入力します。

Every ... line(s)[すべての行] は、Insert[挿入] または Fill down[リスト設定] モードでのみ利用可能です。

Numb. of lines to insert[挿入する行数] は、Append[追加] または Insert[挿入] モードでのみ利用可能です。


検出された範囲のリスト (標準オートサンプラ、バイアルトレイ付きウェルプレートサンプラ、および GC オートサンプラ)
> > > > >

現在のシーケンスで指定されているロケーションのリスト(複数のバイアルの連続した範囲または同一ロケーションを使用した複数のシーケンスラインのいずれか)を表示します。範囲は、Insert[挿入] および Fill down[リスト設定] モードで有効になります。左マウスボタンをクリックすると、個別の範囲、ユーザーの選択(シーケンステーブルからの選択)、複数の範囲、すべての範囲または動作させるプレート全体を選択(または選択解除)することができます。


ロケーション指定 (標準オートサンプラ、バイアルトレイ付きウェルプレートサンプラ、および GC オートサンプラ)
> > > > >

[ロケーション番号] グループを使用して、シーケンステーブルの連続する行の Location[ロケーション] フィールドに入力する方法を指定します。Starting Location[開始ロケーション] フィールドに最初のロケーション番号、Increment by[インクリメント] フィールドにロケーション番号の増分数 (デフォルトは1) を入力します。Increment by[増分] フィールドに 0 をセットすると、すべての行に Starting Location[開始ロケーション] の番号が入力されます。


フィールド
> > > > >

Fields[フィールド] グループを使用すると、シーケンステーブルに追加するデータを指定できます。

すべてのフィールドのデータを削除する場合は、 をクリックします。これを行わない場合、個別のフィールドが上書きされることがあります。

Omit other sample types[異なるサンプルタイプは除く] チェックボックスをオンにすると、指定した値以外のサンプルタイプのフィールドが変更されることを防ぎます。これは、既存のキャリブレーションサンプルを上書きしない場合に役立ちます。

Overwrite values[値の上書き] チェックボックスをオンにすると、入力済みのフィールドを上書きすることができます。

シーケンステーブルのカラムに対応した編集可能なフィールドは、以下のとおりです。

サンプル名

メソッド名

スタディ名 (この項目は、ChemStore がインストールされている場合にのみ表示され、接続されている場合にのみ利用可能です)

注入/ロケーション

サンプルタイプ

Cal レベル

RF 更新

RT 更新

インターバル

サンプルアマウント

ISTD アマウント

倍率

希釈率

注入量


サンプル名
> > > > >

サンプルの基本名で、シーケンステーブルで更新されたシーケンス関連の変数が含まれています。変数は以下のとおりです。

\L\ | シーケンスライン番号。例、Sample\L\ では、サンプルのシーケンス行番号に従って、Sample 1、Sample 2 などの名前を作成します。
\V\ | バイアル/ロケーションコード。例、文字列 C では、サンプルのバイアル/ロケーション番号に従って Sample in Vial 1 ロケーション、Sample in Vial 2 ロケーションなどの名前を作成します。
\S\ | サンプルタイプ。例、4 文字のサンプルタイプコードが追加されます (SAMP、CALB、CTRL など)。
\CxxxSy\ | カウンタ。xxx はカウンタの初期値で桁数を意味する xs の番号。y はステップサイズ。先行ゼロを指定するには0を使用します。 \C002S2\ 2 から始まる 3 桁のカウンタを意味し、ステップサイズは 2 です (つまり、002、004、006, など) \C\ は 1 から始まる未フォーマットのカウンタを意味し、ステップサイズは 1 です。

同一文字列の中ですべての変数を使用できます。例、\L\サンプルタイプ\S\ロケーション\V\。

Sample Name[サンプル名] は、データファイルやレポート内のサンプルを識別するために使用します。

注記

変数は大文字で入力してください。変数を小文字で入力しても機能しません。


例 (標準オートサンプラ、バイアルトレイ付きウェルプレートサンプラ、および GC オートサンプラ)
> > > > >
例 1:(空のシーケンステーブル)
Action動作 | 追加
Numb. of lines to insert挿入する行数 | 5
Starting Location開始ロケーション | 1
Increment by増分 | 1
Inj./Location注入/ロケーション | 1

例 2:(例 1 に基づくキャリブレーションサンプルの挿入)
Action動作 | 挿入
Every ... line(s)すべての行 | 2
List of detected ranges検出された範囲のリスト | 5行全て
Starting Location開始ロケーション | 10
Increment by増分 | 0
Inj./Location注入/ロケーション | 1
Sample typeサンプルタイプ | キャリブレーション

例 3:(例2に基づく入力)
Action動作 | 入力
Every ... line(s)すべての行 | 1
List of detected ranges検出された範囲のリスト | 10行全て
Inj./Location注入/ロケーション | 2
Sample typeサンプルタイプ | サンプル
Omit other sample types異なるサンプルタイプを除く | 有効
Overwrite existing values現在の値に上書きする | 有効


動作 (マイクロタイタープレート付きウェルプレートサンプラ)
> > > > >

Action[動作] グループにより、シーケンステーブルの編集方法を指定できます。次の項目から選択できます。

Append 追加 | 行をシーケンステーブルの最後に追加します。シーケンステーブルが空の場合は、このモードしか利用できません。
Insert 挿入 | 選択したシーケンスラインの上に行を挿入します。
Fill down 入力 | 選択したシーケンスラインに新しいデータを入力します。

Every ... line(s)[すべての行] は、Insert[挿入] または Fill down[リスト設定] モードでのみ利用可能です。


検出された範囲のリスト (マイクロタイタープレート付きウェルプレートサンプラ)
> > > > >

現在のシーケンスで指定されたロケーションのリスト(複数のロケーションの連続した範囲または同一ロケーションを使用した複数のシーケンスラインのいずれか)を Increment Direction[注入順序] グループで指定した順番に表示します。++ は左から右を、- - は右から左を意味します。範囲は、Insert[挿入] および Fill down[リスト設定] モードで有効になります。左マウスボタンをクリックすると、個別の範囲、ユーザーの選択(シーケンステーブルからの選択)、複数の範囲、すべての範囲または動作させるプレート全体を選択(または選択解除)することができます。


ロケーション指定 (マイクロタイタープレート付きウェルプレートサンプラ)
> > > > >

Locations numbering[ロケーション番号] グループを使用して、シーケンステーブルの連続する行の Location[ロケーション] フィールドに入力する方法を指定します。From location[開始ロケーション] フィールドに最初のロケーションを、To location[終了ロケーション] フィールドに最後のロケーションを入力します。

選択したロケーション範囲内で、Increment Directions[注入順序] のいずれかを選択して、ロケーション番号を増加できます。

  • 行毎に左から右へ

  • 「最短パス」またはS字

  • 列の上から下

長方形の領域に記入する場合は、Rectangular[長方形] チェックボックスを有効にします。

ロケーション範囲の挿入ツールの使用方法:

1From Location[開始ロケーション] (左上) への記入: プレート番号と行 - 列のロケーションを入力します。例、プレート番号 1、ウェル A1 に対して P1-A1、または 1A1 と省略できます。
2To Location[終了ロケーション] (右下) への入力:サンプルのシーケンスの最後にプレート/ウェルの指定方法を入力します。


例 (マイクロタイタープレート付きウェルプレートサンプラ)
> > > > >

以下の例では、96 ウェルプレートを使用します。

例 1:(空のシーケンステーブル)
Action 動作 | 追加
From Location 開始ロケーション | 1a1
To Location 終了ロケーション | 1b2
Rectangular 長方形 | 無効
Increment direction 増分方向 | 行毎に左から右へ
Inj./Location 注入/ロケーション | 1

例 2:(空のシーケンステーブル)
Action 動作 | 追加
From Location 開始ロケーション | 1a1
To Location 終了ロケーション | 1b2
Rectangular 長方形 | 有効
Increment direction 増分方向 | 行毎に左から右へ
Inj./Location 注入/ロケーション | 1

例 3:(例 2 に基づくキャリブレーションサンプルの挿入)
Action 動作 | 挿入
Every ... line(s) すべての行 | 2
List of detected ranges 検出された範囲のリスト | 4行全て
From Location 開始ロケーション | 2a2
To Location 終了ロケーション | 2a4
Inj./Location注入/ロケーション | 1
Sample type サンプルタイプ | キャリブレーション

例 4:(例3に基づく入力)
Action 動作 | 入力
Every ... line(s) すべての行 | 1
List of detected ranges 検出された範囲のリスト | 8行全て
Inj./Location 注入/ロケーション | 2
Sample type サンプルタイプ | サンプル
Omit other sample types 異なるサンプルタイプを除く | 有効
Overwrite existing values 現在の値に上書きする | 有効


シーケンステーブルエディタの設定
> > > >

このダイアログ ボックスを使用すると、シーケンステーブルの各カラムの幅および表示するカラムを指定することができます。

利用可能な各カラムに対して、Show[表示] チェックボックスをオンにしてシーケンステーブルに表示するカラムを指定し、Width[幅] フィールドにカラムの幅を入力します。

をクリックすると、すべてのカラムがデフォルト値にリセットされます。

    手順

    シーケンステーブルの下部右にある をクリックします。


ChemStore シーケンスカスタムフィールドダイアログボックス
> > > >

ChemStore Sequence Custom Fields[ChemStore シーケンスカスタムフィールド] ダイアログボックスを表示するには、[シーケンステーブル] から Custom Fields[カスタムフィールド] を選択します。ここから、シーケンス内の分析のカスタムフィールド値を指定することができます。

スタディのシーケンス行の表示

下矢印をクリックし、リストからスタディ名を選択します。選択されたスタディに割り当てられた分析が、テーブルに表示されます。

ChemStore Sequence Custom Fields[ChemStore シーケンスカスタムフィールド] ダイアログボックスには、このスタディに関連するカスタムフィールドをすべて持つテーブルが含まれています。選択されたスタディに割り当てられた分析のみが、テーブルに表示されます。 テーブルには、シーケンス行番号、バイアル番号、サンプル名の列、ピークパフォーマンスパラメータを計算できるチェックボックス、スタディの各カスタムフィールドの列が記載されています。 データを必要とするカスタムフィールドには、アスタリスク (*) が表示されます。 個々のカスタムフィールド値をText および Numeric のデータ型を設定するには、フィールドに値を入力します。True/False および Selection List のデータ型で設定するには、下矢印を選択してリストから値を選択します。 連続分析のグループに同じ値を設定するには、カスタムフィールドを選択して、 をクリックします。

カスタムフィールド値
ユーザーデフォルト値

カスタムフィールドにChemStoreでスタディに設定されたデフォルト値を使用します。

入力

[カスタムフィールド値の設定] ダイアログボックスを表示します。これにより、シーケンス内で連続する分析グループのカスタムフィールドに同じ値を設定できます。

ピークパフォーマンスの計算

Select All[すべて選択] チェックボックスをオンにすると、リストのすべての分析に Performance[パフォーマンス] チェックボックスを選択します。


シーケンステーブルのエントリ
> > > >

シーケンステーブルの各行は、以下に示すエントリで構成されています。詳細を表示するには、いずれかをクリックしてください。

  • ライン

  • ロケーション

  • サンプル名

  • スタディ名 (ChemStore がインストールされている場合のみ)

  • メソッド名

  • 注入/ロケーション

  • サンプルタイプ

  • Cal レベル

  • RF 更新

  • RT 更新

  • インターバル

  • サンプルアマウント

  • ISTD アマウント

  • 倍率

  • 希釈率

  • データファイル

  • 注入量

  • フラクション 開始

  • LIMS ID

  • 自動バランス

  • ターゲット質量 (LC/MS のみ)

  • 電圧 (CE のみ)

  • 終了時間 (CE のみ)

  • ユーザー 1..10 (CE のみ)


行
> > > >

ロケーションの数と同様、システムによって生成される数値で、シーケンステーブルの行を一意に識別します。


位置
> > > >

現在のサンプルを吸引するロケーションの識別子です。オートサンプラで設定した機器の場合、この識別子はサンプルトレイにおけるバイアルの物理的な位置を表します。 ブランク ラン (注入など)を行うには、Location[ロケーション] フィールドからすべてのテキストを削除します。


メソッド名
> > > >

指定されたシーケンスラインのサンプルを取込/分析するために使用されるメソッドの名前。

カーソルを Method Name[メソッド名] テキストボックス内に置いて、利用可能な既存のメソッドのドロップダウンリストボックスを作成します (リストを表示するには、[Alt] と [?] を押すか、または下矢印をクリックします)。

注記

ネットワークドライブに保存されているメソッドを選択する場合は、メソッドに書き込み制限がないことを確認してください。メソッドが読み取り専用許可で保存されている場合、シーケンスを実行することはできません。

デュアルサンプルリングをサポートする機器の注意事項:

フロントとバックの両方のインジェクタにメソッドを指定している場合は、データ取込には、フロントインジェクタのメソッドが適用されます。分析の開始時にはバックインジェクタのみにメソッドが指定されており、分析中にフロントインジェクタにメソッドを指定し、そのメソッドでシーケンスラインを追加する場合、データ取込にはバックインジェクタのメソッドが引き続き適用されます。


注入/ロケーション
> > > >

サンプルロケーションからの注入回数です (最大 99)。 サンプルの複数の注入を分析すると、元の分析結果を検証することができます。

注記

指定した注入回数分を吸引するのに十分な量のサンプルがロケーションにあることを確認してください。


サンプルタイプ
> > > >

ユーザーが選択するサンプルタイプにより、サンプルが分析用または Calibration[キャリブレーション] 用の Sample[サンプル] かを指定します。

Cal Level[Cal レベル]、Update RT[RT 更新]、Update RF[RF 更新]、Interval[インターバル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

Sample[サンプル] は、これが分析量の不明なサンプルであることを示しています。

Calibration[キャリブレーション] は、これがリキャリブレーションやキャリブレーションの更新の分析を行う特定のコンポーネントの量が判明しているキャリブレーションサンプルであることを示しています。

Control Samples[コントロールサンプル] は、Sequence Table[シーケンステーブル] の Sample Type[サンプルタイプ] フィールドで指定できます。コントロールサンプルおよびパフォーマンスリミットを指定すると、システムスータビリティのパフォーマンスリミットを超過した場合にシーケンスは停止します。


Cal レベル
> > > >

キャリブレーションレベルは、検量線上の 1 点です。これは、このアマウントに対応するアマウントおよびレスポンスによって定義されます。シングルレベルキャリブレーションの場合、キャリブレーションレベル番号は常に 1 です。信頼性の高い定量結果を得るには、検量線に少なくとも 2 つのレベルがなければなりません。これをマルチレベルキャリブレーションと言います。

Cal Level[Cal レベル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。


RF 更新
> > > >

リキャリブレーションによってレスポンスファクタを更新するかどうか、およびその更新方法を決定します。

Update RF[RF 更新] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

更新せず

シーケンスの実行中にリキャリブレーションを行っても、レスポンスファクタは変わりません。

平均

新しいデータと既存のデータとの平均を計算します。これにより、パフォーマンス (温度や溶媒など) の変更が補正されます。

新しい平均値が計算されると、すべての値は均等に補正されます。平均値の計算は、メソッドのリキャリブレーション設定に従って行われます。

新しいキャリブレーションサンプルにピークがない場合、現在のレスポンスは変わりません。

部分キャリブレーションを選択すると、特定の化合物のレスポンスが更新されます。

既存のキャリブレーションテーブルの中でデータを更新するレベルを必ず指定するようにしてください。

置換

既存のデータを新しいデータと置換します。

新しいキャリブレーションサンプルにピークがない場合、現在のレスポンスは変わりません。

部分キャリブレーションを選択すると、特定の化合物のレスポンスが更新されます。

既存のキャリブレーションテーブルの中でデータを更新するレベルを必ず指定するようにしてください。

ブラケット

反復リキャリブレーションでのみ利用可能です。

サンプルは常に、プレサンプルおよびポストサンプルキャリブレーションに挟まれます。終了ブラケットの最後のキャリブレーションサンプルが分析されると、評価が実行されます。既存のキャリブレーションデータは、開始ブラケットの最初のキャリブレーションランの結果データに置き換わります。終了ブラケットキャリブレーションとそのキャリブレーションテーブルとの平均を計算します。

同じキャリブレーションメソッドを使用して、ブラケットキャリブレーションシーケンスと非ブラケット通常キャリブレーションシーケンスを混合することはできません。ブラケットシーケンスと非ブラケットシーケンスには、それぞれ異なるメソッドを使用してください。

注記

ブラケットリキャリブレーションシーケンスでは、全体を通して同じメソッドを使用する必要があります。

デルタ%

Delta%[デルタ %] を選択すると、手動で入力したレスポンスファクタに基づいて補正が適用されます。

以前のキャリブレーションに関する情報は削除されます。Delta%[デルタ %] は、New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスで Manual Setup[マニュアル設定] を選択した場合にのみ利用可能です。


RT/MT 更新
> > > >

リキャリブレーションによってリテンション/マイグレーションタイムを更新するかどうか、およびその更新方法を決定します。

Update RT/MT[RF/MT 更新] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。

更新せず

シーケンスの実行中にリキャリブレーションを行っても、リテンション/マイグレーションタイムは変わりません。この機能は、リテンション/マイグレーションタイムの値を変えずにレスポンスファクタのみを変更する場合に役立ちます。

平均

シーケンスの実行中にリキャリブレーションを行うと、キャリブレーションテーブルのピークリテンション/マイグレーションタイムが更新されます。これにより、メソッドのリキャリブレーション設定に従って、キャリブレーションテーブル内の時間に対するキャリブレーションデータのリテンション/マイグレーションタイムが補正されます。

置換

既存のデータを新しいデータと置換します。


インターバル
> > > >

リキャリブレーションインターバルは、シーケンス中のキャリブレーション頻度を決定します。

リキャリブレーションインターバル番号は、反復リキャリブレーション中に実行される注入回数です (反復注入を含む)。

通常の解析には、解析の開始時に実行され、その結果(レスポンスファクタなど)がキャリブレーションテーブルに入力されるキャリブレーションが含まれます。これらの結果は、二次的な定量計算に用いられます。指定した注入回数が実行されると、別のキャリブレーションが分析され、その結果はキャリブレーションテーブルに入力されます。この時、前のキャリブレーション分析結果は上書きされます。

たとえば、値が 2 の場合は、シーケンス内で 2 つのサンプルごとにリキャリブレーションされるシーケンスであることを示しています。

Interval[インターバル] フィールドは、Sample Type[サンプルタイプ] フィールドで Calibration[キャリブレーション] が選択されると有効になります。


データファイル
> > > >

取込/分析から収集したデータが保存されているファイル名です。

Sequence Table[シーケンステーブル] の Datafile[データファイル] 列に名前を入力する場合、その名前はその分析のデータファイルとして使用され、自動またはプレフィックスカウンタ命名規則よりも優先されます。

その行に複数の注入が指定されると、名前の文字は切り捨てられ、ファイルの上書きを防ぐために注入番号が付けられます。

注記

キャリブレーションサンプルに名前を割り当てることはできません。名前は自動的に割り当てられます。


注入量
> > > >

注入するサンプルのアマウント (μL)


フラクション開始
> > > >
注記

この列が表示されるのは、フラクションコレクタを設定したときだけです。

このサンプルのフラクションコレクションの始めに識別子を入力します。値を入力するか、またはセルをクリックしてリストから選択してください。

Value値 | 説明
Location identifierロケーション識別子 | このサンプルの最初のフラクションは、このロケーションに収集されます。 バイアルと試験管: フラクションコレクタ # - 容器 #、例 1-Vial 1 ウェルプレート: フラクションコレクタ # - プレート # - 行 - 列、例、1-P1-A-01 は、フラクションコレクタ # = 1、2; プレート # = P1 ～ P4; 96 ウェルプレートの 行 = A ～ H、列 = 1 ～ 12。
NextPlate | このサンプルの最初のフラクションは、次のプレートの最初の空きロケーションに収集されます。4つのサブプレートに分かれた384ウェルプレートの場合、収集は次のサブプレートの最初の空きロケーションから始まります。 NextPlate[NextPlate] は、非ウェルプレートトレイには影響しません。
NextLocation[NextLocation] | このサンプルの最初のフラクションは、次の空きロケーションに収集されます。
Empty[空] | このサンプルの最初のフラクションは、次の空きロケーションに収集されます。
注記

サンプルに複数の注入が指定されている場合、フラクションは共有されます。つまり、各注入のフラクションコレクションは同じロケーションから始まります。


LIMS ID
> > > >

このフィールドでは、LIMSにエクスポートおよびインポートするためにXMLファイルで使用するサンプルの明確な識別子を入力します。ここには、最大40文字の長さの英数字が入力可能です。


スタディ名
> > > >

このカラムは、ChemStoreがインストールされている場合のみ利用できます。

サンプルが割り当てられているスタディの名前です。

カーソルを Study Name[スタディ名] テキストボックス内に置き、利用可能な既存のスタディのドロップダウンリストボックスを作成します (リストを表示するには、Alt+ ? を押すか、または下矢印をクリックします)。


電圧
> > > >

メソッド設定の [CE 電気] ダイアログボックスの中にある Electric[電気] グループの Voltage[電圧] 設定より優先できます。

フィールドに、このシーケンスラインで使用する電圧を入力します。


ストップタイム
> > > >

メソッドの Stoptime[ストップタイム] 設定より優先できます。 このストップタイムは、[CE タイムテーブル] および [DAD シグナル] ダイアログボックスの Time[時間] グループの設定より優先されます。

フィールドに、このシーケンスラインで使用するストップタイムを入力します。


ストップタイム
> > > >

User 1[ユーザー 1] から User 10[ユーザー 10] までの 10 個のフィールドには、メソッドで使用するシンボリック名ごとにバイアル番号を指定できます。これにより、シーケンス内の各行の Inlet Home[注入口ホーム]、Outlet Home[出口ホーム]、Replenishment[補充]、Preconditioning[プレコンディショニング]、Postconditioning[ポストコンディショニング] に対して異なるバイアルを指定することが可能となります。

注記

各メソッドにおけるシンボリック名の使用方法を正確に把握し、シーケンステーブルの適切なフィールドに正しいバイアル番号を入力してください。 メソッドにシンボリック名を指定しても、シーケンステーブルにバイアル番号を入力しない場合、シーケンスは中断されます。

各シーケンスラインで使用されるバイアルの情報は、分析のログブックに記録されます。


シーケンス出力
> > > >

Sequence Output[シーケンス出力] ダイアログボックスにより、このシーケンスの Sequence Summary Report[シーケンスサマリレポート] を有効にできます。

シーケンスサマリ

このセクションの項目を有効にするには、Print sequence summary report[シーケンスサマリ レポートの印刷] チェックボックスをオンにします。 を押して [シーケンスサマリパラメータ] ダイアログボックスを開き、シーケンスサマリレポートの内容を指定します。

Report to file[ファイルへのレポート] チェックボックスをオンにして、指定したファイルにレポートを印刷するファイル名を入力します。初期設定では、そのデータは GLPRPRT.TXT ファイルに保存されます。Report to printer[プリンタへのレポート] を選択すると、システムのプリンタにレポートが印刷されます。

Report to PDF[PDF へのレポート] チェックボックスをオンにして、PDF 文書としてレポートを保存します。レポートは、CLPrprt.PDF という名前のシーケンスフォルダに保存されます。

Report to HTM[HTM へのレポート] チェックボックスをオンにすると、レポートは HTML 形式で出力されます。レポートは、Sequence Parametersシーケンスパラメータで指定したデータディレクトリの HTM ディレクトリに保存されます。HTM レポートには、インデックスファイル (index.htm) 以外に、コンテンツファイル (contents.htm) およびレポートの各ページの GIF (グラフィックス交換フォーマット) ファイル (page1.gif など) という少なくとも 2 つのファイルが含まれています。HTML レポートを参照するには、ご使用のブラウザでインデックスファイルを開いてください。

Print individual reports for each run as well[各測定レポートを印刷] チェックボックスをオンにすると、各分析が完了するたびに、分析メソッドに従った個別のサンプルレポートを印刷することができます。これらのレポートは、シーケンス全体が終了した際に生成するよう指定したSequence Summary Report[シーケンスサマリレポート] とは別に追加で出力されます。

各測定レポート

このセクションでは、個別の分析ごとに印刷するレポートの種類を定義します。 As specified in the method[メソッドの指定に従う] を選択すると、各メソッドに設定されているレポートパラメータに従ってレポートが印刷されます。 As specified here[ここでの指定に従う] を選択すると、グループ内の他の項目が有効になり、このシーケンス中のみ有効なすべてのサンプルレポートに対して、新しいレポートパラメータが設定されます。

Unique PDF file name[固有 PDF ファイル名] チェックボックスをオンにすると、<コンテナ名>_<データファイル名>.pdf という形式のファイル名でレポートが生成されます。Unique PDF file name[固有の PDF ファイル名] は、PDF ファイルタイプが選択されている場合にのみ利用可能であることに注意してください。

OpenLab インテリジェンスレポーター

このセクションには、現在選択されている Agilent OpenLAB インテリジェンスレポーターのテンプレート名が表示されます。 をクリックすると、異なるテンプレートを選択できるファイル選択ダイアログボックスを表示します。

Preview at end of sequence[シーケンスの最後にプレビュー] チェックボックスをオンにすると、シーケンスの完了時に OpenLAB インテリジェントレポートのプレビューを表示します。このプレビューからはレポートを印刷できます。

PDF at end of sequence[シーケンスの最後に PDF 作成] チェックボックスをオンにすると、シーケンスの完了時に PDF 形式のレポートが作成されます。

シーケンスサマリレポートの詳細については、『ChemStation の概要』マニュアルを参照してください。


[レポート] タブ
> > > > > >

このタブでは、Sequence Summaryシーケンスサマリレポートのさまざまな部分と、適切なレポートスタイルを定義します。

最大 9 つの Sequence Summary Reportingシーケンスサマリレポート コンポーネントを有効にすることができます。 これらのカテゴリにより、シンプルな 1 ページの Sample Summary[サンプルサマリ] から、サンプル間の統計など解析をあらゆる面から記録する総合的なレポートまでを選択することができます。

カテゴリは次のとおりです。

  • One page header[ヘッダーページ]： ヘッダーページには、\chem32\core\ssrhead.txt が使用されます。ヘッダーページをカスタマイズする場合は、バックアップコピーを作成し、必要に応じてオリジナルファイルを変更します。

  • Configuration[コンフィグレーション]： 測定時の機器構成。

  • Sequence[シーケンス]： 分析する予定のサンプルバイアルとメソッドのリスト。

  • Logbook[ログブック]： 機器が実際に分析した際の記録。

  • Methods[メソッド]： 分析終了時のすべてのメソッドの出力。

  • Analysis reports[分析レポート]： メソッドで定義された各サンプルのレポート

  • Statistics calib. runs[キャリブ試料分析の統計]： このレポートにはキャリブレーションされたメソッドと、[拡張統計] タブでアクティブにした統計計算が必要です。スタイルには Standard[標準統計] または Extended[拡張統計] を選択できます。Standard[標準統計] スタイルはテキストのみですが、Extended[拡張統計] スタイルには傾向分析のグラフィックスが含まれます。

  • Statistics sample runs[未知試料分析の統計]： このレポートには、キャリブレーションされたメソッドが必要です。スタイルには Standard[標準統計] または Extended[拡張統計] を選択できます。Standard[標準統計] スタイルはテキストのみで、リテンションタイム、面積、高さ、アマウント、ピーク幅、および対称度が含まれます。Extended[拡張統計] スタイルには、Extended Statistics[拡張統計法] タブでチェックした項目が含まれます。出力にはテキストと傾向分析のグラフィックスが含まれます。

  • Summary[サマリレポート]： 2 つのスタイルが利用可能です。Sample Summary[サンプルサマリ] スタイルでは、分析ごとにサンプル名やデータファイル名など1行の情報が印刷されます。Compound Summary[化合物サマリ] スタイルではキャリブレーションされたレポートを使用していると、分析するサンプルごとにアマウントと化合物詳細が印刷されます。キャリブレーションされていないレポートの場合、各ピークの面積と高さが印刷されます。

最もシンプルな Sequence Summary Report[シーケンスサマリレポート] は、カテゴリ 9 のみを Sample Summary[サンプルサマリ] スタイルで選択したものになります。


[拡張統計] タブ
> > > > > >

Extended Statistics[拡張統計] タブを使用すると、繰り返し統計計算で使用するレポートパラメータを有効にすることができます。

注記

このタブで選択した内容は、[レポート] タブで Extended Statistic[拡張統計] オプションを選択した場合にのみ使用されます。[標準統計] オプションを選択した場合、レポートされる統計は次のとおりです。リテンション/マイグレーションタイム、面積、高さ、アマウント、半分の高さにおけるピーク幅、および対称度。

再現性テストでは、1つのサンプルの反復注入からの統計情報に基づいて機器のパフォーマンスを評価します。複数の分析を繰り返し行うことにより、インジェクタ精度やポンプの精度を検証することができます。これは、分析ごとの注入量やポンプ流量またはグラジェントが一定であることを確認するためにも重要です。オプションで、設定値を超えた場合にレポートに印が付く偏差のリミットを設定することができます。たとえば、リテンション/マイグレーションタイムのリミットを 3% に設定すると、この値を超えた時、レポートに印が付けられます。

ベリフィケーションは、面積または高さ、アマウント、対称度、またはテーリングファクタなどさまざまなパラメータを監視することにより実施します。シーケンスに複数のメソッドが含まれる場合、同じメソッドを使用したキャリブレーションサンプルの結果同士が比較されます。

[オプション] ボタンにより、設定値を超えた場合に、どの統計結果 (標準偏差、相対標準偏差、95% CI のいずれか) に印が付けられるかを指定できます


拡張統計法オプション
> > > > > > >

設定リミット値を超えた場合に Extended Statistics[拡張統計法] レポートに印を付ける統計結果を選択します。

  • 標準偏差

  • 相対標準偏差

  • 95% 信頼インターバル


シーケンス読み込み...
> > >

シーケンスを読み込むことができます。

リストボックス

利用可能なドライブ、ディレクトリ、およびカレントディレクトリから読み込まれたファイルのリストです。

リストボックスでは、以下の内容を行うことができます。

  • カレントディレクトリ FILENAME.S からファイルを選択する。

  • 1 レベル上のディレクトリ [..] を選択する。

  • [-A-]、[-C-] など別のドライブを選択する。

  • 別のサブディレクトリ [SEQUENCE] を選択する。

カレントディレクトリ

選択するシーケンスの入っているディレクトリ名が含まれます。

シーケンス読み込みのデフォルトのカレントディレクトリは、次のとおりです。

C:\CHEM32\1\SEQUENCE

変数の意味は次のとおりです。

C はディスクドライブのラベルです。

CHEM32 は ChemStation ソフトウェアが入っているサブディレクトリです。

1 は機器番号です。

SEQUENCE は機器 1 のシーケンスファイルが入っているサブディレクトリです。

OK ボタン

Load Sequence[シーケンス読み込み] 領域に名前のあるシーケンスを読み込みます。


名前を付けてシーケンス保存...
> > >

[名前を付けてシーケンス保存] 項目により、シーケンスをユーザーの選択したファイル名で保存できます。

カレントディレクトリ

シーケンスファイルが保存されるディレクトリです。

機器 1 のデフォルトのシーケンスディレクトリは、以下のようになります。

C:\CHEM32\1\SEQUENCE

変数の意味は次のとおりです。

C はディスクドライブのラベルです。

CHEM32 は ChemStation ソフトウェアが入っているサブディレクトリです。

1 は機器番号です。

SEQUENCE は機器 1 のシーケンスファイルが入っているサブディレクトリです。

OK ボタン

Save Sequence As[名前を付けてシーケンス保存] ダイアログボックスで名前を付けたシーケンスファイルを保存します。


インポートコンフィグレーション (シーケンス)
> > >

Import Configuration[インポートコンフィグレーション] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [シーケンステンプレートのインポート] を選択するか、Method and Run Control[メソッド & ランコントロール] の Sequence[シーケンス] メニューの [ハイパーシーケンス] サブメニューから [ハイパーシーケンスのインポート] を選択すると表示されます。ここでは、シーケンステーブルまたはハイパーシーケンスをテキスト形式でインポートすることができます。たとえば、値がコンマで区切られたファイル (.csv) やテキストファイル (.txt) などがそれに相当します。こうしたファイルを作成する最も便利なプログラムは、Microsoft Excel やメモ帳です。

注記

ChemStation では、ANSI 文字セットを使用します。

ファイルのインポート

このフィールドにはインポートするファイル名が入ります。 をクリックして [ファイル選択] ダイアログボタンを表示し、そこからインポートするファイルを選択できます。「インポートファイルの作成」も参照してください。

デリミタ

テキストファイルの各フィールドを区切るデリミタ (コンマ、タブなどの文字) を指定する必要があります。Microsoft Excel でファイルを作成して CSV ファイルで保存した場合は、Comma[コンマ] デリミタオプションを選択してください。Microsoft メモ帳でファイルを作成した場合は、カラムの区切りに使用した文字をデリミタとして選択してください。

注記

ピリオド (.) はデリミタとして使用できません。

例:デリミタとしてセミコロンを使用

[n] 行のヘッダーを非表示にする

ファイルの最初の n 行を非表示にする場合があります。これらの行は注釈に使用することが可能で、その場合はインポートも Import Preview[インポートプレビュー] への表示も行われません。

ヘッダー列を使用

Use header row[ヘッダー列使用] を有効にすると、テキストファイル内の最初の非表示の行は列のヘッダー情報と見なされインポートされません。 ただし、ヘッダー情報は Import Preview[インポートプレビュー] に表示されます。

注記

インポートしたファイルのカラムとシーケンステーブルのカラムを関連付けることが容易になるため、ファイルのヘッドラインを使用することをお勧めします。

インポートモード

append to current table[現在のテーブルに追加] を選択すると、インポートしたファイルを現在のシーケンステーブルまたはハイパーシーケンステーブルに追加します。また、delete current table[現在のテーブルを削除] を選択すると、現在のシーケンステーブルまたはハイパーシーケンステーブルをインポートしたファイルで置き換えます。

クリアマッピング

をクリックすると、シーケンステーブルまたはハイパーシーケンステーブルの列にインポートしたファイルの列の [マッピング] を削除します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。

をクリックして、「シーケンスインポート」の手順 2 の [シーケンステーブルのマッピング] ダイアログボックス、または「ハイパーシーケンスインポート」の手順 2 の [ハイパーシーケンステーブルのマッピング] ダイアログボックスを表示するか、または をクリックしてインポート処理を現在の段階で終了します。

注記

シーケンステーブルにすべての列を正しくマッピングする前に をクリックすると、マッピングしていない列はインポートされません。


シーケンステーブルのマッピング
> > > >

Map Sequence Table[シーケンステーブルのマッピング] ダイアログボックスを表示するには、[インポートコンフィグレーション] ダイアログボックスで をクリックします。これにより、インポートファイルの列をシーケンステーブルの列にマッピングできます。

項目の割り当て

このテーブルでは、インポートファイルの各列に対してマッピングの割り当てができます。インポートファイルの列をシーケンステーブルの列にマッピングするには、セルをクリックしてコンボボックスを表示し、表示されたリストから該当する列を選択します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。インポートファイルの列をシーケンステーブルの列にマッピングしていくと、列ヘッダーにマッピングの割り当てが表示されていきます。

をクリックしてシーケンスのインポートを完了するか、または Back[戻る] をクリックして Import Configuration[インポートコンフィグレーション] ダイアログボックスのシーケンスのインポート処理の最初の段階に戻ります。 ChemStore がインストールされ、カスタムフィールドを 1 つ以上設定した場合、 をクリックして、[カスタムフィールドのマッピング] ダイアログボックスを表示します。


カスタムフィールドのマッピング (シーケンスのインポート)
> > > >

Map Custom Fields[カスタムフィールドのマッピング] ダイアログボックスは、ChemStore がインストールされ、1 つ以上のカスタムフィールドを設定し、[シーケンステーブルのマッピング] ダイアログボックスで をクリックすると表示されます。これにより、インポートファイルの列をスタディのカスタムフィールドにマッピングすることができます。

項目の割り当て

このテーブルでは、インポートファイルの各列に対してマッピングの割り当てができます。インポートファイルの列をカスタムフィールドにマッピングするには、セルをクリックしてコンボボックスを表示した後、表示されたリストから該当する列を選択します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。インポートファイルの列をカスタムフィールドにマッピングしていくと、列ヘッダーにマッピングの割り当てが表示されていきます。

をクリックしてシーケンスのインポートを完了するか、または Back[戻る] をクリックして Map Sequence Table[シーケンステーブルのマッピング] ダイアログボックスのシーケンスのインポート処理の第 2 段階に戻ります。


インポートサマリ (シーケンス)
> > > >

Import Summary[インポートサマリ] を表示するには、シーケンスのインポート手順のダイアログボックスのいずれかで をクリックします。インポートファイルの各列は、インポートされたとおりに記録され、ファイル内の無効な値などインポート時のエラーもレポートされます。

インポートを元に戻すには、 ボタンをクリックします。インポートサマリを印刷するには、 ボタンをクリックします。


インポートファイルの作成
> > > >

シーケンス (またはハイパーシーケンス) のインポートファイルを作成するには、Microsoft Excel などのスプレッドシートプログラムかメモ帳などのテキストエディタを使用します。どのような場合でも、ファイル内のリストは有効な文字 (デリミタ) で項目を区切る必要があります。Microsoft Excel を使用してインポートファイルを作成し、CSV (コンマ区切り) 形式で保存すると、ファイルの各行の各項目はコンマで区切られ、各行の末尾には改行が挿入されます。メモ帳を使用してインポートファイルを作成する場合、コンマの代わりにコロン (:)、スペースまたはタブ (ただしピリオド (.) は除く) など他のデリミタを選択することが可能です。

シーケンスのインポートテーブルに表示されないヘッダー情報 (何行でも可能) の前に項目のリストを配置することができます。また、後でインポートファイルをシーケンステーブル (またはハイパーシーケンステーブル) にマッピングできるように、列ヘッダーを入れておくこともできます。ChemStore がインストールされている場合は、カスタムフィールドを入れることが可能です。列ヘッダーはシーケンステーブルのヘッダーと同じでなくてもかまいません。

ファイルに入れる項目は、シーケンステーブルの有効なエントリである必要があります。 (メソッド名、サンプルタイプ、キャリブレーションレベルなど)。有効であれば、どのサンプルロケーション形式でも使用することが可能です。これらは、インポート時に自動的に変換されます。インポートファイル内の無効な項目は、[インポートサマリ] に記録されます。

注記

ChemStation では、ANSI 文字セットを使用します。

シーケンステーブルのカラムのチェック:
カラム名 | 有効範囲
Location位置 | 有効なロケーション文字列である必要があります (バイアル 1、2、P1-A1、P1-B-2 など)。Location[ロケーション] と設定されたプレートとの整合性はチェックされません。
Sample Type[サンプルタイプ] | Sample[サンプル]、Calibration[キャリブレーション]、または Control Sample[コントロールサンプル]。このチェックでは、大文字と小文字は区別されません。
Method[メソッド] | メソッドはなくてもかまいませんが、このチェックは実行されます。拡張子 .m はオプションで付加できます。これ以外の拡張子は無視されます。
Inj/Location[注入/ロケーション] | 1 ～ 99、またはブランク。
CalLevel[CalLevel] | 1 ～ 99、またはブランク。
UpdateRF[RF更新] | No Update[更新なし]、Average[平均]、 、Bracket[ブラケット]、またはDelta%[デルタ%]。このチェックでは、大文字と小文字は区別されません。
UpdateRT[RT 更新] | No Update[更新なし]、Average[平均]、または 。このチェックでは、大文字と小文字は区別されません。
Interval[インターバル] | 1 ～ 999、またはブランク。
Data Filename[データファイル名] | 拡張子 .d はオプションで付加できます。これ以外の拡張子は無視されます。
Dilution, Multiplier, ISTD Amount, Sample Amount希釈、倍率、ISTD アマウント、サンプルアマウント。 | 任意の正の値、またはブランク。
Inj Volume[注入量] | 0 ? Max. Inj. Vol[最大注入量]、またはブランク。
Study Name[スタディ名] (ChemStore がインストールされている場合のみ) | カスタムフィールドをインポートするには、スタディが存在する必要があります。
ハイパーシーケンステーブルのカラムのチェック:
カラム名 | 有効範囲
Plate Type[プレートタイプ] | プレートタイプが存在する必要があります。
Sequence[シーケンス] | 拡張子 .s はオプションで付加できます。これ以外の拡張子は無視されます。

シーケンスのインポートを行う Microsoft Excel のファイルは、次のようになります。

同じファイルをテキストエディタで示します (メモ帳など)。

シーケンステーブルにマッピングされると、次のようになります。


XML ファイルのインポート
> > >

Import XML File[XML ファイルのインポート] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [XML ワークリストのインポート] を選択します。 Import XML File[XML ファイルのインポート] ダイアログボックスにより、インポートする XML 形式のワークリストを選択できます。

ファイルを選択し、 を押してダイアログボックスを閉じると、[XMLのインポート] ダイアログボックスが表示されます。これにより、選択した XML ファイル内のデータのプレビューを表示します。


XML インポートダイアログボックス
> > > >

インポートする XML ファイルを選択した場合、XML Import[XML インポート] ダイアログボックスが表示されます。選択した XML ファイル内のデータのプレビューが表示され、インポートするワークリストの行を選択できます。

XML ファイル内のデータは、テーブル形式で表されます。テーブルの左端から 3 つの列 (No.[番号]、Vial[バイアル番号]、Sample Name[サンプル名]) は固定されていますが、そこから右側は水平にスクロールできます。 を使用して、XML ファイル全体をインポートするか、または ボタンを使用して、選択した行だけをインポートできます。


シーケンス印刷...
> > >

このセクションでは、[Print Sequenceシーケンス印刷] ダイアログ ボックスについて説明します。

シーケンスの印刷する部分の選択

現在のシーケンスの中で印刷する部分を選択するには、それぞれのチェックボックスをオンにします。

Sequence Parametersシーケンスパラメータ | このチェックボックスをマークすると、現在のシーケンスパラメータが印刷されます。
ChemStore Transfer SettingsChemStore 転送設定 | このチェックボックスをマークすると、ChemStore 転送設定が印刷されます。 この項目が利用できるのは、ChemStore が取り付けられている場合だけです。
シーケンステーブル

シーケンステーブル内の印刷する項目を選択するには、対応するチェックボックスをマークします。

[ ] をクリックすると [カラム編集選択] が表示されるので、シーケンステーブル内の印刷する項目を選択できます。

Sample-related Custom Fieldsサンプル関連のカスタムフィールド | このチェックボックスをマークすると、シーケンステーブル内のサンプル関連のカスタムフィールドが印刷されます。
Compound-related Custom Fields化合物関連のカスタムフィールド | このチェックボックスをマークすると、シーケンステーブル内の化合物関連のカスタムフィールドが印刷されます。
Custom Fields reported separatelyカスタムフィールドを個別にレポート | このチェックボックスをマークすると、各カスタムフィールドを個別のセクションで印刷するように指示できます。 この項目が利用できるのは、サンプル関連または化合物関連のカスタムフィールドが選択されている場合だけです。
出力先選択

シーケンスの出力先として、ChemStation プリンタまたは Unicode ファイルを選択します。

プリンタ

現在のシーケンスまたはシーケンス内の選択部分を ChemStation プリンタに送信します。

ファイル...

現在のシーケンスまたはシーケンス内の選択部分を Unicode ファイルとして保存します。 隣接するフィールドに、ファイル名を入力します。

Sequence Outputシーケンス出力 | このチェックボックスをマークすると、シーケンス出力が印刷されます。
Sequence Summaryシーケンスサマリ | このチェックボックスをマークすると、シーケンスサマリが印刷されます。
 | 現在のシーケンス内の選択部分を ChemStation プリンタに送信するか、またはユーザーが指定した名前で Unicode ファイルとして保存します。
シーケンスの一部の印刷
1印刷するシーケンスの部分の各チェックボックスをオンにします。
2 を選択します。


[ハイパーシーケンス] メニュー
> > >

ハイパーシーケンスパラメータ

ハイパーシーケンステーブル

新規ハイパーシーケンス

[新規ハイパーシーケンス] 項目により、カレントディレクトリに新しい空のハイパーシーケンスを作成します。

ハイパーシーケンスの読み込み

ハイパーシーケンス保存

[ハイパーシーケンス保存] 項目により、カレントディレクトリに現在のハイパーシーケンスを保存します。

名前を付けてハイパーシーケンス保存

ハイパーシーケンスのインポート

ハイパーシーケンス印刷


ハイパーシーケンスパラメータ
> > > >

Hypersequence Parameters[ハイパーシーケンスパラメータ] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [ハイパーシーケンス] を選択し、サブメニューから [ハイパーシーケンスパラメータ] を選択します。このダイアログボックスでは、ハイパーシーケンスの分析やレポートの設定を指定することができます。

バーコード

Barcode[バーコード] グループでは、オートメーションインターフェースのバーコードリーダーが不明なバーコードやバーコードのないことを検出した場合に実行する動作を指定します。 また、バーコードの使用を切り替えるには、Barcode not used[バーコードを使用しない] オプションを選択します。これにより、ハイパーシーケンステーブルの Barcode[バーコード] 列が無効になります。 「バーコードの使用」も参照してください。

により、[バーコード設定] ダイアログボックスを表示します。これにより、バーコードの読み取りに必要な設定を指定できます。

カスタマイズ

Customization[カスタマイズ] グループを使用すると、ハイパーシーケンスの最後 (終了時) や機器がエラー状態になったときに実行される内容を指定します。

以下に有効なコマンドを示します。

LAMPALL OFF

PUMPALL OFF

STANDBY

以下に有効なマクロを示します。

SHUTDOWN.MAC (ユーザーが作成したマクロ)

マクロをマクロ
<macrofilename.mac>
, go として入力します。
macro "shutdown.mac", go
.

ラックコンフィグレーション

Rack Configuration[ラックコンフィグレーション] グループでは、ラックの最初の使用方法を指定します。ラックの番号は以下のとおりです。

ラック エクステンションが設置されていない場合、ラック 3、4、および 5 は使用できません。

Input[入力] ラックと Output[出力ラック] を少なくとも １ つずつ設定する必要があります。例えば、4 つの入力ラックと 1 つの出力ラックを設定すると、最初の空き入力ラックが出力ラックになります。

ハイパーシーケンスサブディレクトリ

Hypersequence Subdirectory[ハイパーシーケンスサブディレクトリ] グループを使用して、各シーケンスが保存されるデータファイルサブディレクトリを指定します。

デフォルトでは、ハイパーシーケンスサブディレクトリは空欄になっており、データファイルは Datafile Subdirectories[データファイルサブディレクトリ] グループで指定したサブディレクトリに保存されます。ハイパーシーケンスサブディレクトリの名前を対応するテキストボックスに入力します。サブディレクトリがない場合は、ハイパーシーケンスが開始すると自動的に作成されます。

データファイルサブディレクトリ

Datafile Subdirectories[データファイルサブディレクトリ] グループを使用して、ハイパーシーケンスの各シーケンス内にあるデータファイルが保存される場所を指定します。シーケンスから使用するサブディレクトリ名を選択すると、データファイルは [シーケンスパラメータ] ダイアログボックスの Data File[データファイル] グループにある Subdirectory[サブディレクトリ] フィールドで指定したサブディレクトリに保存されます。

注記

同じサブディレクトリですべてのシーケンスに対して Auto[自動] データファイル番号付けを使用すると、各シーケンスは上書きされます。

サブディレクトリ名にプレフィックス/カウンタを使用するよう選択した場合、ハイパーシーケンスの各シーケンスに対してインクリメントされるプレフィックスおよびカウンタを指定することができます。このオプションで指定する名前は、Sequence Parameters[シーケンスパラメータ] ダイアログボックスで指定したサブディレクトリの名前よりも優先されます。

ハイパーシーケンス出力

Hypersequence Output[ハイパーシーケンス出力] グループでは、生成するレポートを指定します。レポートは、印刷したり画面に表示するだけでなく、HTML 形式 (ハイパーシーケンス名を使用した通常の命名規則によります) やテキスト形式で保存するよう選択することが可能です。レポート名は指定することができます。

コメント

このフィールドには、ハイパーシーケンスに関するコメントを任意のテキストで追加することができます。


バーコード設定
> > > > >

Barcode Settings[バーコード設定] ダイアログボックスを表示するには、[ハイパーシーケンスパラメータ] ダイアログボックスから を選択します。このダイアログボックスでは、バーコードの読み取りに必要な設定を指定します。

チェックサム

Checksum[チェックサム] グループでは、チェックサムをアクティブにするかディアクティブにするかを指定します。

スタート/ストップキャラクタ

Start/Stop Character[スタート/ストップキャラクタ] グループでは、スタート/ストップキャラクタを送信するかどうかを指定します。

以下のバーコードタイプがサポートされています。

バーコードタイプ |  | バーコード設定
コード 39 | チェックサム | バーコードライタのパラメータに一致するように設定されます
 | スタート/ストップキャラクタ | バーコードライタのパラメータに一致するように設定されます
コード 128 | チェックサム | 無視されます (常にアクティブ)
 | スタート/ストップキャラクタ | 無視されます (常にディアクティブ)
5 つのうち 2 つをインターリーブ | チェックサム | バーコードライタのパラメータに一致するように設定されます
 | スタート/ストップキャラクタ | 無視されます (常にディアクティブ)
コードバー | チェックサム | 無視されます (常にディアクティブ)
 | スタート/ストップキャラクタ | バーコードライタのパラメータに一致するように設定されます


バーコードの使用
> > > > >

バーコードリーダーは、オートメーションインターフェースの側面または背面のどちらにでも設置できます。その位置によって、プレート上にバーコードを配置する場所、およびラックにプレートを配置する方法が決まります。

側面への設置

背面への設置


ハイパーシーケンステーブル
> > > >

Hypersequence Table[ハイパーシーケンス] を表示するには、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [ハイパーシーケンス] を選択し、サブメニューから [ハイパーシーケンステーブル] を選択します。ここでは、ハイパーシーケンスに含まれるシーケンスを指定することができます。

テーブルは、テーブルの編集ボタンを使用して手動でも、またはハンドヘルドバーコードリーダーを使用して自動でも作成することが可能です。

  • テーブルを手動で作成する場合、ハイパーシーケンスの順番はテーブル内の行番号に従います。

    注記

    プレートは、テーブル内と同じ順番でラックに配置しなければなりません。つまり、入力ラック 1 のトップ プレートはハイパーシーケンステーブルのトッププレートです。

  • ハンドヘルドバーコードリーダーを使用してテーブルを作成した場合、ラック内のプレートの順番によってハイパーシーケンスのシーケンスが分析される順番が決まります。

    注記

    バーコードリーダーを使用してハイパーシーケンスを設定すると、ハイパーシーケンスの分析中に、ラック内のプレートの順番を変更するか、または新しいプレートを挿入することができます。

Hypersequence Table[ハイパーシーケンステーブル]には、以下の 5 つの項目があります。

No. [番号] | ハイパーシーケンスの行番号。
Barcode [バーコード] | ハンドヘルドバーコードリーダーで読み取ったプレートのバーコード。[ハイパーシーケンスパラメータ] ダイアログボックスで Barcode not used[バーコードを使用しない] オプションを選択している場合、Barcode[バーコード] 列は読み取り専用になります。
Plate Type [プレートタイプ] | プレートタイプは、ドロップダウンリストから選択します。このリストには、プレコンフィグのウェルプレートタイプとカスタムウェルプレートタイプの両方が含まれています。
Sequence Name [シーケンス名] | シーケンスは、ドロップダウンリストから選択します。このリストには、現在のデフォルトのシーケンスパスにあるすべてのシーケンスが含まれています。
Description [説明] | 以下の表は、ハイパーシーケンステーブルを完成させるために利用可能なボタンです。

をクリックすると、ファイルからハイパーシーケンスがインポートされます。「インポートファイルの作成」を参照してください。

をクリックすると、ハイパーシーケンステーブルが CSV ファイルにエクスポートされます。

をクリックすると、[ハイパーシーケンスに行を追加] ダイアログボックスを表示します。これにより、ハイパーシーケンステーブルに多くの行を追加できます。

をクリックすると、[ハイパーシーケンスウィザード] が表示します。これにより、既存のシーケンステンプレートに基づく新しいシーケンスを使用して、複数のプレートをハイパーシーケンステーブルに追加できます。

をクリックすると、ハイパーシーケンステーブル内で現在選択している行の上に行を挿入します。

をクリックすると、ハイパーシーケンステーブルから現在選択している行を削除します。

をクリックすると、ハイパーシーケンステーブルの最後に行を追加します。

をクリックすると、ハイパーシーケンステーブル内で現在選択している行を削除し、クリップボードに入れます。

をクリックすると、ハイパーシーケンステーブル内で現在選択している行をクリップボードにコピーします。

をクリックすると、クリップボードにある行をハイパーシーケンステーブルの現在の位置に貼り付けます。


ハイパーシーケンス行追加
> > > > >

Hypersequence Append Lines[ハイパーシーケンス行追加] ダイアログボックスを表示するには、ハイパーシーケンステーブルで をクリックします。ここでは、ハイパーシーケンステーブルに行数分を追加できます。

行数

このフィールドに、ハイパーシーケンステーブルに追加する行数を入力します。

シーケンス

ドロップダウンリストから、追加した行のシーケンスを選択します。このリストには、現在のデフォルトのシーケンスパスにあるシーケンスが含まれています。

プレートタイプ

ドロップダウンリストから、追加した行のプレートタイプを選択します。このリストには、プレコンフィグのウェルプレートタイプとカスタムウェルプレートタイプの両方が含まれています。


ハイパーシーケンスウィザード
> > > > >

Hypersequence Wizard[ハイパーシーケンスウィザード] を表示するには、ハイパーシーケンステーブルで をクリックします。ここでは、既存のシーケンステンプレートに基づく新しいシーケンスを使用して、複数のプレートをハイパーシーケンステーブルに追加することができます。

プレート数

このフィールドに、ハイパーシーケンステーブルに追加するプレート数を入力します。

シーケンステンプレート

ドロップダウンリストから、新しいシーケンスの基本となるテンプレートを選択します。このリストには、現在のデフォルトのシーケンスパスにあるシーケンスが含まれています。

シーケンス名

このフィールドには、新しいシーケンスの名前を入力します。

メソッド

ドロップダウンリストから、新しいシーケンスに使用するメソッドを選択します。このリストには、現在のデフォルトのメソッドパスにあるメソッドが含まれています。

プレートタイプ

ロップダウンリストから、追加するプレートのプレートタイプを選択します。このリストには、プレコンフィグのウェルプレートタイプとカスタムウェルプレートタイプの両方が含まれています。


ハイパーシーケンスの読み込み...
> > > >

ハイパーシーケンスを読み込むことができます。

リストボックス

利用可能なドライブ、ディレクトリ、およびカレントディレクトリから読み込まれたファイルのリストです。

リストボックスでは、以下の内容を行うことができます。

  • カレントディレクトリFilename.hypからファイルを選択する。

  • 1 レベル上のディレクトリ [..] を選択する。

  • [-A-]、[-C-] など別のドライブを選択する。

  • 別のサブディレクトリ [Hyper] を選択する。

カレントディレクトリ

選択するハイパーシーケンスの入っているディレクトリ名が含まれます。

[ハイパーシーケンスの読み込み] のデフォルトのカレントディレクトリは、次のとおりです。

C:\CHEM32\1\HYPER

変数の意味は次のとおりです。

C はディスクドライブのラベルです。

CHEM32 は ChemStation ソフトウェアが入っているサブディレクトリです。

1 は機器番号です。

HYPER は機器 1 のハイパーシーケンスファイルが入っているサブディレクトリです。

OK ボタン

Load Hypersequence[ハイパーシーケンスの読み込み] 領域に名前のあるハイパーシーケンスを読み込みます。


名前を付けてハイパーシーケンス保存...
> > > >

[名前を付けてハイパーシーケンス保存...] 項目を選択すると、ハイパーシーケンスをユーザーの選択したファイル名で保存することができます。

カレントディレクトリ

ハイパーシーケンスファイルが保存されるディレクトリです。

機器 1 のデフォルトのハイパーシーケンスディレクトリは、以下のようになります。

C:\CHEM32\1\HYPER

変数の意味は次のとおりです。

C はディスクドライブのラベルです。

CHEM32 は ChemStation ソフトウェアが入っているサブディレクトリです。

1 は機器番号です。

HYPER は機器 1 のハイパーシーケンスファイルが入っているサブディレクトリです。

OK ボタン

Save Hypersequence As...[名前を付けてハイパーシーケンス保存] ダイアログボックスで名前を付けたハイパーシーケンスファイルを保存します。


インポートコンフィグレーション (ハイパーシーケンス)
> > > >

Import Configuration[インポートコンフィグレーション] ダイアログボックスは、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [シーケンスのインポート] を選択するか、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューの [ハイパーシーケンス] サブメニューから [ハイパーシーケンスのインポート] を選択すると表示されます。ここでは、シーケンステーブルまたはハイパーシーケンスをテキスト形式でインポートすることができます。たとえば、値がコンマで区切られたファイル (.csv) やテキストファイル (.txt) などがそれに相当します。こうしたファイルを作成する最も便利なプログラムは、Microsoft Excel やメモ帳です。

ファイルのインポート

このフィールドにはインポートするファイル名が入ります。 を使用して [ファイル選択] ダイアログボタンを表示し、そこからインポートするファイルを選択できます。「インポートファイルの作成」も参照してください。

デリミタ

テキストファイルの各フィールドを区切るデリミタ (コンマ、タブなどの文字) を指定する必要があります。Microsoft Excel でファイルを作成して CSV ファイルで保存した場合は、Comma[コンマ] デリミタオプションを選択してください。Microsoft メモ帳でファイルを作成した場合は、カラムの区切りに使用した文字をデリミタとして選択してください。

注記

ピリオド (.) はデリミタとして使用できません。

例:デリミタとしてセミコロンを使用

[n] 行のヘッダーを非表示にする

ファイルの最初の n 行を非表示にする場合があります。これらの行は注釈に使用することが可能で、その場合はインポートも Import Preview[インポートプレビュー] への表示も行われません。

ヘッダー列を使用

Use header row[ヘッダー列使用] を有効にすると、テキストファイル内の最初の非表示の行は列のヘッダー情報と見なされインポートされません。 ただし、ヘッダー情報は Import Preview[インポートプレビュー] に表示されます。

注記

インポートしたファイルのカラムとシーケンステーブルのカラムを関連付けることが容易になるため、ファイルヘッダー行を使用することをお勧めします。

インポートモード

append to current table[現在のテーブルに追加] を選択すると、インポートしたファイルを現在のシーケンステーブルまたはハイパーシーケンステーブルに追加します。また、delete current table[現在のテーブルを削除] を選択すると、現在のシーケンステーブルまたはハイパーシーケンステーブルをインポートしたファイルで置き換えます。

クリアマッピング

をクリックすると、シーケンステーブルまたはハイパーシーケンステーブルの列にインポートしたファイルの列の [マッピング] を削除します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。

をクリックして、「シーケンスインポート」の手順 2 の [シーケンステーブルのマッピング] ダイアログボックス、または「ハイパーシーケンスインポート」の手順 2 の [ハイパーシーケンステーブルのマッピング] ダイアログボックスを表示するか、または をクリックしてインポート処理を現在の段階で終了します。

注記

シーケンステーブルにすべての列を正しくマッピングする前に をクリックすると、マッピングしていない列はインポートされません。


ハイパーシーケンステーブルのマッピング
> > > > >

Map Hypersequence Table[ハイパーシーケンステーブルのマッピング] ダイアログボックスを表示するには、[インポートコンフィグレーション] ダイアログボックスで をクリックします。これにより、インポートファイルのカラムをハイパーシーケンステーブルのカラムにマッピングすることができます。

項目の割り当て

このテーブルでは、インポートファイルの各列に対してマッピングの割り当てができます。インポートファイルの列をシーケンステーブルの列にマッピングするには、セルをクリックしてコンボボックスを表示し、表示されたリストから該当する列を選択します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。 インポートファイルの列を Hypersequence Table[ハイパーシーケンステーブル] の列にマッピングしていくと、列ヘッダーにマッピングの割り当てが表示されていきます。

をクリックして [ハイパーシーケンスのインポート] を完了するか、または Back[戻る] をクリックして Import Configuration[インポートコンフィグレーション] ダイアログボックスのハイパーシーケンスのインポート処理の最初の段階に戻ります。


カスタムフィールドのマッピング (ハイパーシーケンスのインポート)
> > > > >

Map Custom Fields[カスタムフィールドのマッピング] ダイアログボックスは、ChemStore がインストールされ、1 つ以上のカスタムフィールドを設定し、[シーケンステーブルのマッピング] ダイアログボックスで をクリックすると表示されます。これにより、インポートファイルの列をスタディのカスタムフィールドにマッピングすることができます。

項目の割り当て

このテーブルでは、インポートファイルの各列に対してマッピングの割り当てができます。インポートファイルの列をカスタムフィールドにマッピングするには、セルをクリックしてコンボボックスを表示した後、表示されたリストから該当する列を選択します。

インポートプレビュー

Import Preview[インポートプレビュー] には、インポートしたファイルがテーブル形式で表示されます。インポートファイルの列をカスタムフィールドにマッピングしていくと、列ヘッダーにマッピングの割り当てが表示されていきます。

をクリックしてシーケンスのインポートを完了するか、または をクリックして Map Sequence Table[シーケンステーブルのマッピング] ダイアログボックスのシーケンスのインポート処理の第 2 段階に戻ります。


インポートサマリ (ハイパーシーケンス)
> > > > >

Import Summary[インポートサマリ] を表示するには、シーケンスのインポート手順のダイアログボックスのいずれかで をクリックします。インポートファイルの各列は、インポートされたとおりに記録され、ファイル内の無効な値などインポート時のエラーもレポートされます。

インポートを元に戻すには、 をクリックします。インポートサマリを印刷するには、 をクリックします。


ハイパーシーケンス印刷...
> > > >

Print Hypersequence[ハイパーシーケンス印刷] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [シーケンス] メニューから [ハイパーシーケンス] を選択し、サブメニューから [ハイパーシーケンス印刷] を選択します。

印刷するハイパーシーケンスの部分の選択

現在のハイパーシーケンスの中で印刷する部分を選択するには、それぞれのチェックボックスをオンにします。

出力先

ハイパーシーケンスの出力先として、ChemStation プリンタまたは Unicode ファイルを選択できます。

プリンタへのレポート

現在のハイパーシーケンスまたはハイパーシーケンスの中で選択した部分を ChemStation プリンタに送信します。

ファイルへのレポート

現在のハイパーシーケンスまたはハイパーシーケンスの中で選択した部分を、横のフィールドに入力した名前の Unicode ファイルに保存します。

すべて印刷ボタン

現在のハイパーシーケンスのすべての部分を ChemStation プリンタまたは Unicode ファイルに送信します。

印刷ボタン

現在のハイパーシーケンスの中で選択した部分を ChemStation プリンタに送信するか、またはユーザーが指定した名前で Unicode ファイルとして保存します。


シーケンスの選択分析ダイアログボックス (選択)
> > >

Partial Sequence[シーケンスの選択分析] ダイアログボックスを使えば、部分的に取り込むためのシーケンスコンテナを選択できます。テーブルには、以下の条件を満たすすべてのシーケンスが含まれます。

  • シーケンステンプレート (ソースシーケンス) の名前が、コンテナ内の sequence.s ファイル (出力先シーケンス) の名前と同じ。

  • ソースシーケンスのデータディレクトリとデータサブディレクトリの名前が、出力先シーケンスのそれらディレクトリの名前と同じ。

  • シーケンスファイルの前後両方のシーケンステーブルで、以下の条件が真。

    • ソースシーケンスの行数が、出力先シーケンスの行数以上。

    • 出力先シーケンスの各行で、サンプルタイプ (サンプル、キャリブレーション、コントロール) と注入回数が、ソースシーケンスの対応する行と同じ。

ChemStation は、シーケンステーブルのシーケンスパラメータと個々のファイル名を調べることにより、命名体系が同じかどうかもチェックします。

既存のシーケンスコンテナにデータを取り込むには、リストからシーケンスコンテナを選択して、 をクリックし、シーケンスの選択分析 ダイアログボックスを表示します。

選択したシーケンスを解析している間は、タイムラインに進捗が示されます。 をクリックすれば、処理を中断できます。

新しいシーケンスコンテナにデータを取り込むには、New[新規] をクリックします。

    手順

    Method and Run Control[メソッド & ランコントロール] ビューまたは [Data Analysis[データ解析] ビューの [シーケンス] メニューから [シーケンスの選択分析] を選択します。


シーケンスの選択分析ダイアログボックス (分析)
> > >

Partial Sequence[シーケンスの選択分析] の分析選択ダイアログボックスを使用すると、シーケンスを分析順にプレビューしたり、特定の分析をデータの取込/分析/再解析用に選択することができます。 複数の分析を選択するには、[Ctrl] キー (非連続の分析を選択する場合) または [Shift] キー (連続で分析を選択する場合) を使用して選択します。ボタンを使用して選択することもできます。

各分析 (二次的なサンプル/シグナルを含む) は、キャリブレーションの注入を含み、データ取り込み/解析順に [シーケンスの選択分析] テーブルに表示されます。垂直スクロールバーを使用して、現在表示されていないテーブルの部分を表示させることができます。

[シーケンスの選択分析] テーブルの各行は、以下のエントリから構成されています。これらのエントリは編集できません。

Exists有無 | アイコンは、この分析に該当するデータファイルが存在することを示します。 データファイルが存在しない場合は、アイコンは表示されません。
Data Fileデータファイル | 測定/解析から収集したデータが保存されているファイル名。
Run実行 | 分析の通し番号。
Locationロケーション | サンプルのバイアルまたはウェルプレートの位置。ブランクラン (注入なし) を行うには、Location[ロケーション] フィールドを空白のままにします。
Methodメソッド | 対象シーケンス行のサンプルの取込または解析に使用されるメソッドの名前。各拡張シーケンスファイルに対して、メソッドを 1 つだけ使用できます。
Seq Tblシーケンステーブル | 分析が行われる時にアクティブなシーケンスラインの情報。コロンで区切られた 2 組の文字列で構成されています。最初の組は、シーケンスライン番号です。2 組目は注入回数です。
Calib:RF:RTキャリブ:RF:RT | シーケンステーブルで指定されているキャリブレーションサンプルの情報。コロンで区切られる 3 組の文字列で構成されています。最初の組はキャリブレーションレベルです。2 組目はレスポンスファクタ更新の設定です。3 組目はリテンションタイム更新の設定です。
Sample Nameサンプル名 | サンプルに対してユーザーが入力した 1 から 16 文字までの名前。サンプル名は、データファイルおよびレポート内でサンプルを認識するために使用されます。
ボタン

は、テーブル内のすべてのラインを選択します。

は、現在の選択をすべて取り消します。

は、データファイルの存在しないファイルのみを選択します。

(GC のみ) は、フロント注入ポートを使用して注入されたという印が付いた分析のみを選択します。

(GC のみ) は、バック注入ポートを使用して注入されたという印が付いた分析のみを選択します。

により、テーブルの 1 行目から初めて、順番に連続してシーケンスまたはシーケンスの選択分析の実行を開始します。

    手順

    [シーケンスの選択分析] ダイアログボックス内のシーケンスコンテナを選択し、 をクリックします。


表示


ChemStation ステータス
> > >

全体的な ChemStation Status[ChemStation ステータス] ウィンドウを表示または削除できます。これには、分析中の ChemStation についての情報、つまり現在のデータファイルおよび経過分析時間が表示されます。

シングル分析を実行中の時、ステータスウィンドウの 1 行目には、Run in Progress[進行中の分析] が表示されます。

ステータスウィンドウの 2 行目には、現在のメソッドのステータスが表示されます。以下の内の 1 つになる可能性があります。

Pre-Run Macro[プレランマクロ] | プレランマクロが実行中です。
Waiting for Ready[レディ待機中] | システムがまだレディ状態ではありません。タイムアウトが実行中です。
Waiting for Injection[注入待機中] | 注入またはリモートスタートが要求されていません。
Data Acquisition[データ取り込み] | 機器は [分析] モードです。
Data Analysis[データ解析] | [データ解析] プログラムが実行中です。
Post-Run Macro[ポストランマクロ] | [ポストランマクロ] が実行中です。

メソッドが実行中ではない時、メソッドステータスラインは空白です。メソッドの読み込みまたは保存が行われる場合、以下の内容が表示されます。

  • Loading Method[メソッド読み込み中]

  • Saving Method[メソッド保存中]

優先分を行うためにシーケンスを停止する場合、1 行目には Priority Run[優先分析] が表示されます。

生データファイル名は、実分析時間と一緒に 3 行目表示されます。

機器の電源を切ると、ステータス Power Off[電源 Off] が表示されます。


オンラインシグナル
> > >

オンラインシグナルウィンドウを使用して、検出器シグナルを、そして関連機器に対応している場合は機器カーブをモニタします。

このダイアログボックスにアクセスするには、[表示] から [オンラインシグナル] > [シグナルウィンドウ 1] または [シグナルウィンドウ 2] を選択します。

[表示] > [オンラインシグナル] > [シグナルウィンドウ 1]

どのシグナル番号でも表示できます。 を選択すると、X 軸および Y 軸範囲の表示および定義のためのシグナルを選択するためのダイアログボックスである [シグナルプロットの編集] にアクセスします。

を選択すると、検出器の平衡を保ちます。 このボタンは、この機能に対応している検出器にのみ使用できます。

を選択すると、吸光度範囲設定を超えるデータのシグナルウィンドウを調整します。

水平矢印をクリックすると、X 軸範囲を調整します。

垂直矢印をクリックすると、Y 軸範囲を調整します。

水平矢印および垂直矢印は、シグナルが拡大されていない場合にだけアクティブです。

シグナルの個別 Y 軸を表示するには、表示のシグナルを選択するか、ヘッダーのシグナル説明を選択します。シグナルが表示される時は、Y 軸は同じ色です。

十字カーソルを使用して、シグナルをたどつて、ChemStation デスクトップウィンドウの最下部の吸光度値を読み取ります。

ズーミング

目標範囲の周りに四角を描いてオンラインシグナルプロットの内部を拡大できます。ダブルクリックすると縮小します。シグナルウィンドウの拡大中には、水平矢印および垂直矢印はアクティブではありません。X 軸範囲または Y 軸範囲を変更する場合、または調整を選択する場合、ウィンドウは自動的に縮小されます。


シグナルプロットの編集
> > > >

このダイアログボックスを使用して、オンライン表示のシグナルを選択して、X 軸範囲および Y 軸範囲を調整します。

このダイアログボックスにアクセスするには、Online Plot[オンラインプロット] ウィンドウから を選択します。

表示のためのシグナルを選択するには、Available Signals[使用可能シグナル] のリストでシグナルを強調表示して、 を選択します。

表示からシグナルを削除するには、Selected Signals[シグナル選択] のリストでシグナルを強調表示して、Remove[削除] を選択します。

ウィンドウ

カーソルを使用して、現在のデータポイントが表示中で見られる時間枠である X 軸範囲を調整します。

Draw Zero Line[ゼロ点ライン] を選択すると、表示の中のゼロ吸光度に印を付けます。

1 つのシグナルを選択

Selected Signals[選択シグナル] リストで 1 つのシグナルを選択して、それを強調表示します。

Type[タイプ] エントリには、これが取り込まれたシグナルか、もっと正しくは溶媒組成または温度などのメソッド設定値かが表示されます。

取り込まれたシグナルに対して、このシグナルの吸光度範囲を調整でき、マニュアル調整のオフセットを設定できます。これらの設定は、個々のシグナルに対してです。

Signal Plot[シグナルプロット] ウィンドウの Adjust[調整] が選択されている時に使用される Offset[オフセット] が備わっています。次に現在の最大値が、オフセットで規定されるスクリーンの割合で表示されます。

オフセットのかかった複数のシグナルを表示する場合にも、この機能を使用できます。各シグナルに対してただ異なるオフセットを設定して、 を選択します。

取り込んだタイプのシグナルに対して、最新のデータポイントが常に見えるように自動的に Y 軸を調整する自動 Y 軸調整を選択できます。

Y 軸範囲により、シグナルの Y 軸の絶対長が定義されます。

タイプ設定値のシグナルに対して、Y 軸の開始点およびオフセットを直接入力できます。 オフセットまたは Y 軸調整は不可能です。

フラクションコレクタ

フラクションコレクションの開始および終了点をオンラインブロックに含める場合、Show fraction collection ticks[フラクションコレクションチェックマークの表示] チェックボックスを選択します。

注記

このグループは GC および CEでは無効です。

メソッド設定

をクリックすると、現在読み込まれているメソッドに設定をコピーします。

読み込まれているこのメソッドに次回使用される設定を保存する場合、Use method settings[メソッド設定の使用] チェックボックスを選択します。


オンラインスペクトル
> > >

現在のスペクトルを表示します。Absorbance Span[吸光度範囲] (1 刻みで 1 から4,000 mAU まで) を編集できます。デフォルトは 2,000 mAU です。Zero[ゼロ] (10 単位で 0 ～ 100%) を編集できます。デフォルトは 10% です。


ハイパーシーケンスステータス
> > >

Hypersequence Status[ハイパーシーケンスステータス] ウィンドウを表示または削除できます。これには、現在のハイパーシーケンスについての情報、つまりその名前および現在のステータスについての情報、そして現在のシーケンスファイル、バーコードおよびプレートタイプについての情報が表示されます。

を使用して、ハイパーシーケンスを開始します。

ハイパーシーケンスが実行中の時、ボタンラベルは に変わり、ハイパーシーケンスを終了できます。

エラー状況が発生するとラベルは に変わり、ハイパーシーケンスをリセットできます。


ログブック
> > >

この機能を使用して、ログブックの 1 つに保存されているステータスおよびエラーメッセージにアクセスします。

Current Logbook[現在のログブック] 項目により、ログブックを現在のモードに設定します。このモードでは、ログブックは現在および実際に入力されているエントリすべてのモニタです。

Open Logbook[ログブックを開く] 項目には、選択したログブックファイルを表示し、これにより内容を読み取ることができます。

Save As[名前を付けて保存] 項目により、現在のログブックファイルを、選択したファイルに保存できます。

Clear Logbook[ログブックを消去] 項目により、現在のログブックファイルを消去します。

Print Logbook[ログブック印刷] 項目により、現在のログブックファイルを印刷します。


ログブックについて
> > > >

ログブックには、分析システムによって作成されたメッセージが表示されます。これらのメッセージは、モジュールからのエラーメッセージ、システムメッセージまたはイベントメッセージになります。

機器を起動した場合、すべてのエントリは現在のエントリを表示する現在のログブックファイルに保存されます。これは現在のウィンドウのタイトルバーにあるキーワードに表示されます。タイトルバーには、表示されているファイルの名前も表示されます。

対話形式またはシーケンス中に、前にディスクに保存されたログブックファイルを開く場合、開けられたキーワードがタイトルバーに表示されます。

ログブックのエントリラインをダブルクリックすると、このエントリについての情報を含むスクロールボックスが表示されます。エントリラインの詳細については、「ログブックエントリのフォーマット」を参照してください。


ログブックエントリ
> > > >

ログブックエントリは 4 列のテーブルに表示されます。リストの先頭には最新のメッセージが表示されます。

Moduleモジュール | ログブックエントリを生成したモジュールまたはプロセスの名前。
# | 同じタイプの複数のモジュールを区別する数字。
Event Messageイベントメッセージ | イベントの説明。 長いメッセージは複数の行に折り返されます。
Date Time日付 時間 | メッセージが入力された日付 (月、日、年) と時刻 (時、分、秒)。

カラムヘッダーの右端をドラッグして、カラムの幅を調整できます。

ChemStation 内部エラーコード

ログブックに書き込まれた内部エラー (メソッドの読み込み中など) は、詳しいトラブルシューティングを行う際に Agilent Technologies が使用します。

例

  • データの取り込み失敗

  • メソッド <メソッド名> の読み込みに失敗しました

  • メソッド読み込み中、エラー <エラー番号> が発生しました

  • エラーがメソッドの読み込み中に発生しました


ログブックファイルロケーション
> > > >

現在のログブックファイルは、対話式の作業およびメソッド実行中には機器の TEMP ディレクトリにあります。名前は機器番号およびログブックがオンラインかオフラインかによって異なります。たとえば、INSTR1.LOGです。このファイルに、500 個のエントリを保存でき、これらは最新のエントリになります。

シーケンスを実行する場合、指定している場合にはログブックファイルはデータディレクトリまたはシーケンスデータサブディレクトリにあります。現在解析中のシーケンスを確認するために、このログファイルを使用できます。ログブックファイルは、.LOG の拡張子でシーケンスと同じ名前を持ちます。このファイルに、2000 個のエントリを保存でき、これらは最新のエントリになります。

メソッド実行中に作成されたすべてのエントリは、現在の分析のデータサブディレクトリにある RUN.LOG と呼ばれる別々のファイルに保存されます。現在解析中のメソッドを確認するために、RUN.LOG ファイルを使用できます。


シーケンスログブック
> > > >

シーケンスログブックはシーケンス実行中を通して保持されます。このログブックには、シーケンス中に発生した各メソッド実行およびエラー状態の記録が含まれます。 [表示] メニューから [ログブック] > [ログブックを開く] を選択することで、最後のシーケンスのシーケンスログファイルを確認できます。


ChemStation ツールバーについて
> > >

Agilent ChemStation は、機能に速やかにアクセスするためのツールバーから構成されています。

トップツールバーは、表示またはツールセットに対して固有のすべての表示に対する一般的な項目から構成されます。ツールセットは、一部のタスクコンテキストで使用される機能の一部です。たとえば、積分またはキャリブレーション。

ステータスバーは、ChemStation ステータス情報を表示するための Method and Run Control[メソッド & ランコントロール] で使用されます。その他の表示では、カーソルツールから構成されます。使用可能なカーソルツールは、選択されたツールセットによって異なります。

以下の一般的な項目はトップツールバーで使用できます。

  • 選択範囲の左のツールセット。この範囲を使用して、積分例の一部タスクのツールを選択します。選択したツールセットに応じて、トップツールバーおよびステータスバーで使用可能なボタンは変わります。

  • ChemStation 表示を選択するためのツールセットボタン上部のドロップダウンボックス。

  • メソッドおよびシーケンス、またはシグナルを読み込むためのボタン。これらのボタン上部のドロップダウンボックスを使用して、最近使用されたメソッド、シーケンスおよびファイルの 1 つを読み込みます。

右のボタンは、ChemStation ビューおよび選択されたツールセット毎に固有です。

ボタンの情報を入手するには、個々のボタンの上にマウスを移動させてメッセージラインの説明テキストを表示させるか、ChemStation ビュー毎に使用可能なツールセットおよび関連ボタン上の詳細情報の項目下の 1 つをクリックします。


コマンドライン
> > >

コマンドラインを使用して、ChemStation コマンドまたはマクロを入力します。このメニュー項目によって、コマンドラインのオン/オフが切り替えられます。

使用可能なコマンドおよび機能セットの概要を入手するために、コマンドラインで
Show
コマンドを使用できます。


アクセスレベルおよびパスワードの変更
> > >

適切なアクセスレベルを設定することで、ChemStation システムへのアクセスを制御できます。

以下の 2 つのアクセスレベルから選択できます。

Manager Level[マネージャレベル] | すべてのメニュー項目に対して全面的にアクセスできます。パスワードで保護されます (注を参照してください)。
Operator Level[オペレータレベル] | ChemStation メニューに対して限定的にアクセスできます。メソッドの編集または作成を行えません。パスワードはありません。
注記

ECM が取り付けられている場合は、[Change Access Level and Passwordアクセスレベルとパスワードの変更] は利用できません。

注記

マネージャやオペレータという用語はアクセスレベルを指しており、個々のユーザーを指しているわけではありません。

[Manager Levelマネージャレベル] アクセスを初期化するには、最初に以下の方法でマネージャレベルパスワードを指定する必要があります。

1[表示] > [アクセスレベル変更] を選択して、アクセスレベルをマネージャに設定します。
2Operator name[オペレータ名] を入力します。
3 をクリックします。
4Password[パスワード] および Confirmation[確認] フィールドの両方に希望するパスワードを入力して、 を選択します。
5機器セッションが開始される時はいつでも、Access Level[アクセスレベル] ダイアログボックスを自動的に表示するには、Prompt for Access Level at Startup[設定時のアクセスレベルのプロンプト] を選択する必要があります。そうしないとパスワードセキュリティが無効で、ユーザーが Manager Level[マネージャレベル] でアクセスできることになります。
6ChemStation セッションを閉じます。

ChemStation の機器が次回起動される時に、Access Level[アクセスレベル] ダイアログボックスが表示されます。Manager Level[マネージャレベル] パスワードを持つユーザーのみが、ChemStation システムへのフルアクセスを得られます。

マネージャとしてログオンするには、ユーザー名と正しいパスワードを入力する必要があります。ChemStation メニュー項目のすべてに対して全面的なアクセスを持つことになります。

オペレータとしてログオンする場合は、ユーザー名のみ入力が必要です。ChemStation メニューに対して限定的なアクセスを持つことになります。たとえば、メソッドの編集または作成は行えません。

注記

システムセキュリティを確保するには、すべてのオンラインおよびオフラインの機器をパスワードで保護する (マネージャレベルアクセスに設定する) 必要があります。


プレファレンス
> > >

以下の操作により、[プレファレンス] ダイアログボックスが表示されます。プレファレンス

  • Method and Run Control[メソッド & ランコントロール] ビューまたは Data Analysis[データ解析] ビューいずれかの [表示] メニューから [プレファレンス] を選択します。

  • [クイックメソッドの概要] の ECM[ECM] パネルをクリックします。

  • ChemStation のステータスバーの Click to access preferences[クリックしてプレファレンスにアクセス] をクリックします。

このダイアログボックスでは、[ChemStation エクスプローラ] に表示するパス、シーケンス命名規則、およびデータファイル読み込み時の動作を設定できます。

[プレファレンス] パラメータは、以下の 4 つのタブにあります。

  • [パス] タブ

  • [シーケンス] タブ (オンラインモードのみ)

  • [シグナル/レビューオプション] タブ

  • [監査証跡] タブ (ECM がインストールされている場合のみ)

  • [転送設定] タブ (ECM がインストールされている場合のみ)

注記

Sequence[シーケンス] タブオプションにより、シーケンスデータが保存される方法を決定します。シーケンスを実行する前に、これらの選択内容を確認してください。


パスタブ
> > > >

Preferences[プレファレンス] ダイアログボックスの Paths[パス] タブでは、ChemStation エクスプローラに含めるパスを指定します。 Method and Run Control[メソッド & ランコントロール] のシーケンスパス、Data Analysis[データ解析] のデータパス、Method and Run Control[メソッド & ランコントロール]、Data Analysis[データ解析]、および Report Layout[レポートレイアウト] のメソッドパスを設定します。

追加

ボタンにより、ChemStation エクスプローラにパスを追加できます。 ボタンをクリックすると、選択のダイアログボックスが表示されます。このダイアログボックスでは、該当するタイプの項目が含まれる新規フォルダを選択できます。

削除

ボタンにより、ChemStation エクスプローラからパスを削除できます。このボタンは、パスが 1 つしか含まれていない場合には使用できません。


シーケンスタブ
> > > >

Preferences[プレファレンス] ダイアログボックスの Sequence[シーケンス] タブでは、使用するデータ構造、そして可能な場合はシーケンスの命名規則を指定します。パラメータは、次の 2 つのグループに分かれています。

データ保存

選択したデータ保存モデルにより、ChemStation によるシーケンスデータの保存方法が定義されます。

Unique Folder Creation ON[ユニークなフォルダ作成オン] オプションを選択した場合、シーケンスデータコンテナが設定され、シーケンスで使用されるすべてのメソッドが取り込んだデータと一緒に保存されます。詳細は、「ユニークなフォルダ作成オン」を参照してください。Name Pattern[名前のパターン] グループでシーケンスデータコンテナの名前を指定します。

Unique Folder Creation OFF[ユニークなフォルダ作成オフ] を選択した場合、シーケンスデータは ChemStation リビジョン B.02.01 以前のように保存されます。 詳細は、「ユニークなフォルダ作成オフ」を参照してください。シーケンスデータコンテナが使用されず、Name Pattern[名前のパターン] グループは無効です。このモードで取得されたシーケンスは Data Analysis[データ解析] ビューで再解析できず、Method and Run Control[メソッド & ランコントロール] ビューで再解析する必要があることに注意してください。 ECM または ChemStore がインストールされていると、Unique Folder Creation OFF[ユニークなフォルダ作成オフ] は使用できません。

名前のパターン

このグループは、Unique Folder Creation ON[ユニークなフォルダ作成オン] オプションが選択されている場合に限り有効です。シーケンスデータコンテナの名前のパターンを指定することができます。シーケンス名のパターンには、任意の順序で次のセクションを含めることができます。

<Date> | Date[日付] | 取込の日付です。
<Time> | Time[時間] | 取込の時間です。
<User> | Operator[オペレータ] | [シーケンスパラメータ] ダイアログボックスからの Operator Name[オペレータ名] です。
<Inst> | Instrument[機器] | コンフィグレーションファイルからの取込機器名です。
<SeqN> | Sequence Name[シーケンス名] | テンプレートファイル (.S) の名前です。
<Num#> | Counter[カウンタ] | シーケンスを分析するたびにカウンタが 1 つ増えます。また、カウンタの開始値を指定できます。デフォルト値は 1 です。
<Comp> | Computer Name[コンピュータ名] | 取り込み用コンピュータの名前です。
 | [テキスト] | 任意の項目の間にテキストや句読点を挿入できます。

名前のパターンにセクションを追加するには、Name Pattern[名前のパターン] フィールドの右側にあるボタンをクリックして、メニューから追加する項目を選択します。項目を追加すると、フィールドの下に名前のパターンが表示されます。

名前のパターンからセクションを削除するには、Name Pattern[名前のパターン] フィールドにあるセクションを選択して、Delete キーを押します。

注記

固有の名前のパターンを含まない命名規則を指定する場合 (時間、カウンタ、など)、システムはカウンタをシーケンス名に自動的に追加し、このシーケンステンプレートを使用した 2 番目のシーケンスに 1 から始めます。


シグナル/レビューオプションタブ
> > > >

Preferences[プレファレンス] ダイアログボックスの Signal/Review Options[シグナル/レビューオプション] タブでは、シグナルを読み込む時に行う動作を指定し、データ確認のオプションを設定します。

シグナルオプション読み込み

Integrate after load[読み込み後積分] チェックボックスを選択すると、シグナルを読み込んだ後すぐに積分します。このチェックボックスの状態により、Load Signal[シグナル読み込み] ダイアログボックスの [シグナル情報] グループにある Integrate after load[読み込み後積分] チェックボックスの状態が変化します。

Load using signal details[シグナル詳細を使用して読み込み] チェックボックスを選択すると、アライメント/スムースオプションのほか開始/終了/ディレイパラメータを含め、[シグナル詳細] ダイアログボックスで指定したように正確にシグナルを読み込みます。このチェックボックスの状態により、[シグナル読み込み] ダイアログボックスにある Load using signal details[シグナル詳細を使用して読み込み] チェックボックスの状態が変化します。

Integrate and print report after load[読み込み後積分およびレポート印刷] チェックボックスを選択すると、[レポート条件] ダイアログボックスで定義されたとおりに、シグナルを読み込んだ後すぐに積分およびレポート印刷します。このチェックボックスの状態により、Load Signal[シグナル読み込み] ダイアログボックスの [シグナル情報] グループにある Integrate and print report after load[読み込み後に積分およびレポートの印刷] チェックボックスの状態が変化します。

データレビューオプション

AutoStep Interval[自動ステップインターバル] フィールドで、次の分析の表示ステップまでのインターバルの時間を指定します。オートステップ間隔は 0 ～ 999 秒に設定でき、デフォルトの間隔は 10 秒です。

シーケンスデータをレビューするメソッド

このグループで、シーケンスデータのレビューで使用するメソッドを選択できます。

Current Method[現在のメソッド] オプションを選択すると、現在読み込まれているメソッドを使用します。

Sequence Method[シーケンスメソッド] オプションを選択すると、サンプル分析時にシーケンスに保存されたメソッドを使用します。

Individual Method from Data File[データファイルからの個々のメソッド] オプションを選択すると、サンプル分析時にデータファイルに保存されたメソッドを使用します。

シングルランデータをレビューするメソッド

このグループで、シングルランのレビューで使用するメソッドを選択できます。

Current Method[現在のメソッド] オプションを選択すると、現在読み込まれているメソッドを使用します。

Individual Method from Data File[データファイルからの個々のメソッド] オプションを選択すると、サンプル分析時にデータファイルに保存されたメソッドを使用します。

注記

メソッドオプションは、[ナビゲーション] テーブルからデータファイルを読み込んだ場合に限り適用できます。その他の方法 ([ファイル] メニュー、ChemStation エクスプローラ、バッチレビューなど) でデータファイルを読み込んだ場合、現在のメソッドが使用されます。

注記

ナビゲーションツールバーの左側のコンボボックスを使用して、レビューに使用したメソッドを変更することもできます。変更は、このダイアログボックスにもただちに適用されます。ただし、変更が有効なのは、次のデータファイルが読み込まれた場合のみであることに注意してください。


転送設定タブ
> > > >

Preferences[プレファレンス] ダイアログボックスの Transfer Settings[転送設定] タブで、データを ECM に転送するためのデータパスと転送設定を指定します。

データパスと転送設定はセッション独立であることに注意してください。これらはオンラインセッションとオフラインセッションでそれぞれ別々に設定する必要があります。

リモートデータパス

Remote Data Path[リモートデータパス] グループで、転送されたデータのサーバーとターゲットフォルダを指定します。フルパスには、Location[ロケーション]、Cabinet[キャビネット]、Drawer[ドローア]、および Folder[フォルダ] を指定します。

サーバー取得

を選択すると、データ転送用のサーバーとアカウント名を指定できる選択ダイアログボックスを表示します。

パスの選択

を選択すると、データの転送先の Location[ロケーション]、Cabinet[キャビネット]、Drawer[ドローア]、Folder[フォルダ] を選択できるフォルダ選択のダイアログボックスを表示します。このダイアログボックスの詳細については、ECM オンラインヘルプを参照してください。

Drawer[ドローア] および Folder[フォルダ] の場合には、ドロップダウンリストが表示され、機器名、オペレータ名、または機器番号を使用して自動命名規則を選択できます。

自動データ転送設定

Automatic Data Transfer Settings[自動データ転送設定] グループで、ECM にデータを自動的に転送する時期を指定します。

注記

データを自動的に保存するように選択している場合、Sample Info[サンプル情報] ダイアログボックスと Sequence Parameters[シーケンスパラメータ] ダイアログボックスにある Data File[データファイル] グループの Path[パス] 設定は無効です。

  • After Acquisition[取込後] チェックボックスをオンにすると、シングルランまたはシーケンスの取込終了後に、ECM の指定フォルダにデータが自動的に転送されるように指定します。

  • After Reprocessing[再解析後] チェックボックスをオンにすると、シングルランまたはシーケンスの再解析終了後に、ECM の指定フォルダにデータが自動的に転送されるように指定します。

  • After Any Data Modification[すべてのデータ変更後] チェックボックスをオンにすると、何らかの変更が行われ、異なるシーケンスコンテナまたはシングルランが選択された後に、ECM の指定フォルダにデータが自動的に転送されるように指定します。

  • Import After Reprocessing[再解析後インポート] チェックボックスをオンにすると、ECM にまだ存在しないシーケンスが再解析後に ECM の指定フォルダに自動的に転送されるように指定します。

  • Calculate Peak Performance[ピークパフォーマンスの計算] チェックボックスをオンにすると、ノイズやシステムスータビリティなどの値が必ず計算されるように指定します。このオプションを選択しないと、ChemStation でパフォーマンスレポートを選択した場合にのみ、これらの値が計算されます。値が計算されないと、OpenLAB インテリジェンスレポートでレポートできません (「OpenLAB インテリジェンスレポートプレビュー」を参照してください)。

注記

[レポート条件] ダイアログボックスで拡張パフォーマンスレポートのスタイルを指定しない限り、システムスータビリティの基本的な値のみが ECM に記録されます。ノイズが計算されるには、1 つ以上の時間範囲も指定する必要があります。詳細については、「システムスータビリティレポートの設定方法」を参照してください。

転送マネージメント設定

Manage Queue on Connect[接続時のキュー管理] チェックボックスをオンにすると、[キューマネージャ] ダイアログボックスを表示します。これにより、ネットワーク障害後などに、ECM に残りの ChemStation データのエクスポートが管理できます。

Cleanup Data on Shutdown[シャットダウン時のデータクリーンアップ] チェックボックスをオンにすると、[データクリーンアップ] ダイアログボックスを表示します。これにより、ChemStation がシャットダウンされた時に、ECM システムに既にアップロードされたすべてのシーケンスコンテナを ChemStation から削除できます。


監査証跡タブ
> > > >

Preferences[プレファレンス] ダイアログボックスの Audit Trail[監査証跡] タブで、メソッドと結果に関する自動監査証跡のデフォルト条件を指定します。

Enable Method Audit Trail for all methods[すべてのメソッドについて監査証跡有効] チェックボックスをオンにすると、すべてのメソッドに対するメソッド監査証跡がオンに切り替わります。 選択したメソッドに対してのみ [メソッド監査証跡] を有効にする場合、このチェックボックスをオフにしたままにし、Method and Run Control[メソッド & ランコントロール] または Data Analysis[データ解析] で、[メソッド] > [監査証跡有効] を使用します。

Enable Results Audit Trail[結果の監査証跡有効] チェックボックスをオンにすると、すべての結果に対する [結果監査証跡] をオンに切り替えます。 このチェックボックスをオンにすると、Data Analysis[データ解析] の [ファイル] メニューに含まれる [シグナル読み込み] および [シグナル重ね書き] の項目および最近読み込まれたファイルのリストが無効になります。


ECM
> >

  • [ECM ログイン] ダイアログボックス

  • ファイルプロパティダイアログボックス

  • [ECM から更新] ダイアログボックス

ECM に関係するダイアログボックスについてのヘルプは、ECM オンラインヘルプを参照してください。


ECM ログインダイアログボックス
> > >

このダイアログボックスから ECM にログインします。ECM の機能は、ログインが正常に完了した場合にのみ使用できます。

このダイアログボックスのフィールドにログイン情報を入力します。入力する情報は ECM サーバー固有であり、ECM 管理者によって与えられます。詳細は、『ECM 管理者ガイド』を参照してください。

注記

ECM サーバーは、ECM へのログインが正常完了する前に使用できる状態でなければなりません。


ファイルプロパティダイアログボックス
> > >

ECM にファイルを追加すると、プロパティを表示することができるようになります。 すべてのファイルには、サイズ、場所、ファイル作成日などの情報を表示する複数のタブを含むプロパティシートがあります。

ファイルのプロパティを表示すると、以下のタブに情報を表示することができます。

  • 全般タブ

  • 説明タブ

  • 全文索引タブ

  • eSig タブ

  • フィルタキータブ

  • ユーザー定義キータブ

  • ステータスタブ

  • 監査証跡タブ

メタデータのエクスポート

XML 形式のファイルのメタデータをエクスポートすることができる、ファイル選択ダイアログボックスを表示します。


全般タブ (ECM ファイルプロパティダイアログボックス)
> > > >

General[全般] タブには、以下の情報が表示されます。

Name:名前: | ファイル名とその拡張子。
Version:バージョン: | ファイルのバージョンと、システムに保存されたバージョンの総数。
Size:サイズ: | バイト、KB、または MB のファイルの公称サイズ (バイト単位の実サイズ)。
Creation date:作成日: | ファイルを作成した日時。日時はファイルに由来し、作成したコンピュータの日時に基づきます。
Modified date:変更日: | ファイルを最後に変更した日時。日時はファイルに由来し、最後に変更したコンピュータの日時に基づきます。
Upload date:アップロード日: | システムにファイルを追加した日時。この日時は Web サーバーに由来します。
Uploaded by:アップロード者: | ECM にファイルを追加したユーザーの名前。スケジューラーエージェントによりファイルを自動的に追加した場合、エージェントのユーザー名が表示されます。
Electronic signatures:電子署名: | ファイルに添付された電子署名の数。
Source computer name:ソースコンピュータ名: | ファイルが出ているコンピュータの名前。
O/S owner:O/S 所有者: | 可能な場合、オペレーティングシステム所有者の名前。
Logged-in user:ログインユーザー: | 可能な場合、システムにファイルを追加した時に、ソースコンピュータにログインしたユーザーの名前。スケジューラーエージェントによるアップロードの場合、これはサービスに対して指定された Windows ユーザー名です。
Source computer directory:ソースコンピュータディレクトリ: | ファイルを追加したソースコンピュータからのパス。SSIZIP ファイルを作成するスケジューラーアドインプログラムを使用する場合、これは SSIZIP ファイルを最初に作成したローカルテンポラリディレクトリです。
Checksum:チェックサム: | ファイルに対して計算されたバイト順序依存チェックサム値。
Document class:文書分類: | もしあれば、記録保存分類を割り当てたファイル。
Expiry date:有効期限: | もしあれば、記録保存分類の有効期限。
Reason:理由: | システムにファイルを手動で追加すると、ユーザーはファイルアップロードの理由を入力できます。このフィールドには、手動ファイル追加中に入力された理由が表示されます。
読み取り専用

このチェックボックスが選択されると、ファイルは現在のリビジョンでロックされ、追加リビジョンを追加することはできません。権限を持つユーザーだけがこのチェックボックスを変更できます。

改訂履歴の追跡記録

このチェックボックスを選択すると、以前のバージョンのファイルはすべて保存されます。チェックボックスの選択を解除すると、最も最近のバージョンのファイルだけが保存されます。このチェックボックスが選択から解除に変更されると、既存のリビジョンは残り、最も最近のリビジョンが上書きされます。


説明タブ
> > > >

Description[説明] タブには、ファイルについてのコメントを入力できるテキストボックスが含まれます。 このフィールドに入力された文章は、いずれの検索クエリーでも検索されます。 最高 1,024 文字の英数字を打ち込むことができます。


全文索引タブ
> > > >

Full Text Index[全文索引] タブには、.pdf、.doc、.txt ファイルから抽出さらた文章の索引が表示されます。これらのファイルがフォルダに追加されると、ファイルから文章を自動的に抽出するには、以下の内容を行う必要があります。

  • .pdf ファイルから文章を抽出するには、Adobe PDF 用フィルタパックアドインをインストールした後、フォルダから属性を抽出するように選択する必要があります。

  • .doc ファイルから文章を抽出するには、Microsoft Office 用フィルタパックアドインをインストールした後、フォルダから属性を抽出するように選択する必要があります。

  • .txt ファイルから文章を抽出するには、Microsoft Office 用フィルタパックまたはテキストファイル用フィルタパックアドインをインストールした後、フォルダから属性を抽出するように選択する必要があります。

複数の Microsoft Office ファイルや PDF ファイルを含む SSIZIP ファイルにフィルタをかけると、コンポーネントファイルから抽出された全文が連結され、このタブに表示されます。

Full Text Index[全文索引] タブに表示される文章は表示専用です。しかし、詳細検索クエリーを用いて、ファイルの至る所を検索する場合、この文章が役立つ可能性があります。検索式 [Adobe PDF.General.Full Text]、[Microsoft Office.General.Full Text]、[Text.General.Full Text] のすべで、このタブで検出された文章の至る所を検索します。


eSig タブ
> > > >

eSig[eSig] タブには、日付、署名者のフルネーム、職種、場所、各署名の理由を含む、ファイルの電子署名履歴が含まれます。

Adobe Acrobat 用の eSignature プラグインを用いて PDF を署名すると、署名情報も Adobe Acrobat プログラムの PDF 上に表示されます。


フィルタキータブ
> > > >

Filter Keys[フィルタキー] タブには、現在抽出されているファイルの属性と値が表示されます。 いずれの検索クエリーを用いても、これらの属性を検索できます。

Rekey[Rekey] をクリックすると、フォルダの現在の設定や現在のテンプレートの関連性に基づき、ファイルから古い属性を置換します。


ユーザー定義キータブ
> > > >

ファイルに対して現在定義されているユーザー定義属性と値を表示します。 セキュリティ権限を持つ場合、この値を変更できます。


ステータスタブ
> > > >

Status[ステータス] タブには、以下の内容を含む、ファイルの現在のチェックアウトステータスが表示されます。

Status:ステータス: | ファイルのステータスです。
User:ユーザー: | ファイルがチェックアウトされると、このフィールドには、ファイルをチェックアウトしたユーザーの名前が表示されます。
Computer:コンピュータ: | ファイルがチェックアウトされると、このフィールドには、ファイルがチェックアウトされたコンピュータの名前が表示されます。 ローカルでのコピーを取らずにファイルをチェックアウトすると、このフィールドには「N/A」と記録されます。
Path:パス: | ファイルがチェックアウトされると、このフィールドには、ファイルがチェックアウトされたパスが表示されます。 ローカルでのコピーを取らずにファイルをチェックアウトすると、このフィールドには「N/A」と記録されます。
Date:日付: | ファイルがチェックアウトされると、このフィールドには、ファイルがチェックアウトされた日付が表示されます。


監査証跡タブ
> > > >

ファイルに関連する [監査証跡] エントリーを表示します。


ECM から更新
> > >

[Update from ECMECM から更新] ダイアログボックスを使うと、ローカルの ChemStation に保存されているメソッドとシーケンステンプレートのバージョンを、ECM に保存されている最新バージョンで更新できます。

注記

現在読み込まれているメソッドまたはシーケンスのテンプレートが上書きされないようにするには、テンプレートを更新リストから外しておきます。

以下の 6 列を含む表に、更新の項目が表示されます。

Left column左項目

このアイコンは項目の現在の状態を表します。

メソッドの更新準備ができています。つまり、ECM に新しいバージョンがあります。

メソッドがローカルで変更されていることを示します。

シーケンステンプレートの更新準備ができています。つまり、ECM に新しいバージョンがあります。

シーケンステンプレートがローカルで変更されています。

Name名前

ChemStation の項目のパスとファイル名です。

ECM InformationECM 情報

ECM システム内の項目の場所です。

Locally Modifiedローカルで変更済み

ChemStation 内の項目の変更ステータスである [チェック] (項目がローカルで変更されている) または [クリア] (項目がローカルで変更されていない)を示します。

Local Versionローカル バージョン

ChemStation 内の項目のバージョン番号です。

ECM VersionECM バージョン

ECM システム内の項目のバージョン番号です。

更新する項目をドロップダウンリストから選択します。

Noneなし | すべての項目を選択解除します。
All listed全てリスト化 | リストされている項目を更新のためすべて選択します。
Newer version in ECMECM 内の新しいバージョン | 更新が必要なすべての項目、すなわち、ECM 内のバージョンがローカルバージョンよりも新しいすべての項目を選択します。
Locally modifiedローカルで変更済み | ローカルで変更されたすべての項目を選択します。この動作により、ローカルで行われたすべての変更が削除され、ECM の最新バージョンに戻されます。

更新する項目を手作業で選択することもできます。


Analyst メニュー (メソッド & ランコントロールビュー)


Analyst メソッド設定ダイアログボックス
> > >

このダイアログボックスにより、シングルメソッドのための MS ファイルから WIFF ファイルへの変換ユーティリティおよび [Analyst データ解析] プログラムを実行するために使用されるパラメータを入力できます。 Method and Run Control[メソッド ＆ ランコントロール画面] で [ランコントロール] > [メソッド実行] を選択することでメソッドを開始する場合、または [Analyst シーケンス設定] ダイアログボックスで選択された Use Each Method[各メソッドの使用] オプションを持つ拡張シーケンスが実行される場合に、これらの設定が使用されます。

このダイアログボックスの初期値は、現在読み込まれている拡張シーケンスファイルの対応する数値に反映されます。このダイアログボックスでは、以下のフィールドが設定されます。

  • 自動 WIFF 変換

  • Analyst の自動起動

  • WIFF ファイル名

  • Analyst ターゲットプロジェクト

  • 化合物

  • 取り込み PC 名

  • グローバル濃度単位

注記

ディスクスペース検討事項

LC/MSD データが MSD ネイティブから WIFF フォーマットに変換される場合、得られた WIFF ファイルは元の MSD データファイルの約 2 倍 (2X) のサイズです。大きなデータベースのためのディスクスペース必要条件を管理する際には、このことを考慮に入れることが重要です。

手順

Method and Run Control[メソッド＆ランコントロール画面] ビューから [Analyst] > [現在のメソッドを設定] を選択します。


Analyst オプション
> > > >

これらのオプションは、[Analyst メソッド設定] ダイアログボックスおよび [Analyst シーケンス設定] ダイアログボックスで設定されます。

自動 WIFF 変換

シーケンスが実行される時に、ChemStation データファイルを WIFF フォーマットに変換されるようにします。このオプションが選択されていない場合、シーケンス実行時にファイルは変換されず、このダイアログボックスのその他のフィールドは無効になります。

Analyst 自動起動

すべてのシーケンス実行が完了した後、そしてファイルが WIFF フォーマットに変換された後に Analyst ソフトウェアが自動的に表示されるようにします。

WIFF ファイル変換元

MS ファイルから WIFF ファイルへのファイル変換方法を選択できます。

シングルデータファイル

WIFF ファイル名フィールドに従って、各データファイルを個別の WIFF ファイルに変換します。

全体のシーケンス

シーケンス中のすべてのデータファイルを 1 つの WIFF ファイルに変換します。

WIFF ファイル名
データファイル名と同じ

WIFF ファイルが ChemStation データファイル名と同じ名前を持つようにします。 WIFF file conversion from[WIFF ファイル変換元] フィールドに Single data file[シングルデータファイル] が選択されている場合にのみ、このオプションを使用できます。

フォーマットコードの使用

WIFF ファイルに新しい名前を指定できます。名前の直接入力またはフォーマットコードを使用した名前の作成を行えます。ファイル拡張子を入力する必要はありません。 WIFF file conversion from[WIFF ファイル変換元] フィールドに Entire sequence[シーケンス全体] が選択されている場合、これが唯一のファイル命名オプションです。フォーマットコードシンタックスには、書式 <code> に入力された 1 つ以上の定義済み要素が含まれます。例: <datafile> により、WIFF ファイルの名前を ChemStation データファイルの名前を使用して構成されるようにします。

変換により、WIFF ファイルの索引を示す 4 桁の数字が追加されます。たとえば、初回に mydata.d という名前のデータファイルが変換され、WIFF ファイル名は mydata_0001.wiff になります。2 回目に変換されると、WIFF ファイルは mydata_0002.wiff になどになります。以下のフォーマットコードが使用可能です。

コード結果

<instrument> または ChemStation 機器名

<datafile> または <data> ChemStation データファイル

<seqfile> または <seq> ChemStation シーケンス

<method> または <m> ChemStation メソッド

<operator> Sequence Parameters[シーケンスパラメータ] または Method Sample Info[メソッドサンプル情報] ダイアログボックスの Operator[オペレータ] フィールド

さらに、C:\CHEM32\SHARED の SciexSrv.ini ファイルの [alias] セクションを編集することで、カスタムフォーマットコードを作成できます。

Analyst ターゲットプロジェクト
ルートディレクトリ

このメソッドまたはシーケンスのルートディレクトリを選択できます。ChemStation には フォルダおよびファイル名の 8 文字だけが表示されることに注意してください。

プロジェクト

既存のプロジェクトまたは新しいプロジェクトの作成を選択できます。

取り込み PC 名

(情報用のみ)

グローバル濃度単位

Analyst 内で使用するサンプル濃度単位を指定します。


Analyst シーケンス設定ダイアログボックス
> > >

このダイアログボックスにより、MS ファイルから WIFF ファイルへの変換ユーティリティおよび [Analyst データ解析] プログラムを実行するために使用されるパラメータを入力できます。このダイアログボックスの初期値は、現在の拡張シーケンスファイルの対応する数値に反映されます。

各メソッド設定の使用

[Analyst メソッド設定] ダイアログボックスで指定されたパラメータを使用して、各データファイルを個別に変換するようにします。シーケンスのサンプルを別の Analyst プロジェクトに変換する場合に、このオプションを使用します。このオプションが選択されている時には、ダイアログボックスのその他は無効です。

  • 自動 WIFF 変換

  • Analyst 自動起動

  • WIFF ファイル変換元

  • WIFF ファイル名

  • Analyst ターゲットプロジェクト

  • 取り込み PC 名

  • グローバル濃度単位

注記

ディスクスペース検討事項

LC/MSD データが MSD ネイティブから WIFF フォーマットに変換される場合、得られた WIFF ファイルは元の MSD データファイルの約 2 倍 (2X) のサイズです。大きなデータベースのためのディスクスペース必要条件を管理する際には、このことを考慮に入れることが重要です。

    手順

    Method and Run Control[メソッド＆ランコントロール画面] ビューから [Analyst] > [現在のシーケンスを設定] を選択します。


PAL オートサンプラコントロール


35900 ADC コントロール


メソッド & ランコントロールビューのグラフィック補助
> > >

35900 A/D の Method & Run Control[メソッド＆ランコントロール] 画面により、改善された操作を容易にするためのいくつかのグラフィック補助が含められます。

グラフィック補助にアクセスするには

[表示] メニューから以下の項目のいずれかまたはすべてを選択します。

トップツールバー

ステータスツールバー

ChemStation スケジューラ

機器の実測値

サンプリングダイアグラム

機器ダイアグラム

ChemStation ステータス

ログブック

グラフィック補助にはオンラインになるように完全に設定された機器を必要であることに注意してください。


トップツールバー
> > >
現在のビューおよびランメソッド/シーケンス実行ボタン

このツールにより、ツールバーの左の部分にある選択肢を設定します。この部分を使用して、[メソッド実行] または [シーケン実行] スタスクを選択します。 選択したツールセットに応じて、トップツールバーおよびステータスバーで使用可能なボタンが変わることに注意してください。

メソッド実行タスクの選択

シーケンス実行タスクの選択

ツール設定ボタン上部のドロップダウンボックスを使用して、Method & Run Control[メソッド & ランコントロール] ビューを選択します。

メソッドおよびシーケンスファイル処理

メソッドおよびシーケンスファイル処理ボタンは、トップツールバーの中央にあります。メソッドおよびシーケンス、またはシグナルを読み込むためにこれらのボタンを使用します。

メソッドおよびシーケンスファイル処理ボタンを使用して、次の内容を行います。

メソッドファイルの読み込み

メソッドファイルの保存

シーケンスファイルの読み込み

シーケンスファイルの保存

これらのボタン上部のドロップダウンボックスを使用して、最近使用されたメソッド、シーケンスおよびファイルの 1 つを読み込みます。

ランメソッドまたはシーケンス選択

[メソッド実行] の設定または [シーケンス] の設定ツールバーボタンは、トップツールバーの右側に表示されます。

メソッド実行ボタン

[メソッド実行タスクの選択] ボタン [image] をクリックすると、以下の [ランメソッド] ボタンを表示します。

サンプリングおよびシステムダイアグラムの表示

サンプリングダイアグラムおよびオンラインシグナルの表示

オンラインシグナルおよび機器の実測値の表示

現在のオンラインログブックの表示/非表示

ピークの同定、計算および結果のプレビュー

ピークの同定、計算および結果の印刷

メソッド全体の編集

シーケンスボタン

[シーケンス実行タスクの選択] ボタン [image] をクリックすると、以下の [シーケンス実行] ボタンを表示します。

サンプリングおよびシステムダイアグラムの表示

サンプリングダイアグラムおよびオンラインシグナルの表示

オンラインシグナルおよび機器の実測値の表示

現在のオンラインログブックの表示/非表示

シーケンスログブックの表示/非表示


ステータスツールバー
> > >

[ステータスバー] は [トップツールバー] の下にあり、Method and Run Control[メソッド & ランコントロール] ビューに ChemStation ステータス情報を表示します。

ステータスツールバーにより、以下の情報が表示されます。

システムステータス

これは 2 つのメッセージラインおよび背景が変わる表示ウィンドウです。この画面のメッセージおよび背景色から、全体的なシステムステータスについての情報が提供されます。

ステータス色は次のように定義されています。

赤 | エラー
黄 | ノットレディ
緑 | レディ
青 | 分析

上部メッセージにより全体的なシステムステータスが示されます

下部メッセージ (分析中に表示) により、行われている現在のアクションが示されます。たとえば、積分、レポート、など。

分析時間 35900

分析時間 (進行中の分析または最後の分析の時間のどちらか)

メソッド 35900

最近読み込まれたメソッドを表示します。読み込み後に変更されたメソッドは、ボタンの赤の曲線で表示されます。

シーケンス 35900

最近読み込まれたシーケンスを表示します。


ChemStation スケジューラについて
> > >

ChemStation スケジューラは、ChemStation のクロックタイムコントロールが使用可能な機器 (35900 のような) のスケジュールを入力するために使用されます。これを用いて、時間およびカレンダーに基づいてコマンドを自動的に実行するように ChemStation を設定できます。

次のようなイベントの予定を決められます。

  • メソッドまたはシーケンスの読み込み

  • シーケンスの開始

  • ブランクランまたはプレランの開始

  • カラム補正の変更

編集または表示のために ChemStation スケジューラにアクセスするには、[表示] メニューの [ChemStation スケジューラ] 項目を選択します。


機器の実測値
> > >

35900 機器の実測値モニタリングウィンドウのオン/オフを切り替えるには、[表示] メニューの項目または [image] ボタンを選択します。

ChemStation スクリーン上の 35900 ステータスモニタには、35900 A/D インターフェイスのステータスが表示されます。


サンプリングダイアグラム
> > >

機器コンフィグレーションに応じて、または [シングルサンプル] ツールセットか [シーケンス] のツールセットかに応じて、2 つのサンプリングダイアグラムの内の 1 つを表示できます。両方の場合に、分析を開始および終了するボタンが表示されます。

シングルサンプル

サンプルプロセスエリアのシングルバイアルボタンを押すことで、シングルサンプルモードが表示されます。シングルサンプル分析に現在使用されているバイアルに関する情報から構成されます。

バイアルをクリックした場合、バイアル番号、サンプル名などの [シングルサンプル情報] にアクセスできます。

シーケンス

サンプリングダイアグラムに 100 バイアルトレイを表示することで、シーケンスモードが表示されます。ダイアグラムには、現在のシーケンスに関する情報が含まれています。

トレイダイアグラムをクリックすると、Sequence Table[シーケンステーブル] にアクセスします。

以下も参照してください。

サンプル情報

シーケンステーブル


シングルサンプル
> > > >

ChemStation がシングルサンプルモードの場合、以下のサンプリングダイアグラムが表示されます。


シーケンス
> > > >

ChemStation がシーケンスモードの場合、以下のサンプリングダイアグラムが表示されます。

100 バイアルトレイが取り付けられていない場合、GC インジェクタタレットが表示されます。


35900 機器ダイアグラム
> > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。

機器コントロールエリアは次の内容から構成されます。

GC インジェクタパラメータ

シグナル

時間

いずれかのボタンをクリックすると、該当する機器の Instrument Edit Parameter[パラメータ編集] ダイアログボックスが表示されます。


GC インジェクタボタン
> > > >

このボタンはインジェクタシステムを表します。表示される数字は、現在のメソッドで指定された注入量です。ボタンをクリックすると、注入システムをコントロールするための注入パラメータにアクセスできます。


シグナルボタン
> > > >

このボタンは GC シグナルを表します。このボタンをクリックすると、GC シグナルをコントロールするためのパラメータにアクセスできます。


時間ボタン
> > > >

このボタンは分析時間プログラミングを表します。このボタンをクリックすると、プログラミングパラメータにアクセスできます。


ChemStation ステータス
> > >

[表示] メニューから選択することで、ChemStation Status[ChemStation ステータス] ウィンドウを表示できます。

ChemStation のステータスウィンドウは、ChemStation の現在の状態を反映します。この状態は、GC のステータスウィンドウ (オンラインセッションを実行している時に表示される) により表示される状態と同じ必要はありません。たとえば、プレラン状態中に、ChemStation の状態は GC の状態と違う可能性があります。


ログブック
> > >

現在のログブック、シーケンスログブック、または表示のために開いている既存のログブックを表示するために選択できます。

ログブックには、分析システムによって作成されたメッセージが表示されます。これらのメッセージは、モジュールからのエラーメッセージ、システムメッセージまたはイベントメッセージになります。


ChemStore
> >

  • [ChemStore シングルラン設定] ダイアログボックスでは、情報の転送先とするスタディを選択します。


ChemStore シングルラン設定ダイアログボックス
> > >

ChemStore Single Run Setup[ChemStore シングルラン設定] ダイアログボックスでは、情報の転送先とするスタディを選択します。

このダイアログボックスには、スタディに関する情報も表示されます。スタディパラメータは、次の 3 つのグループに分かれています。

スタディの選択

Database Name[データベース名] には、ChemStore が接続されているデータベースが表示されます。このダイアログボックスを使用して別のデータベースに接続することはできません。

スタディ

下矢印をクリックし、リストからスタディを選択します。Single Run Setup[シングルラン設定] ダイアログボックスに表示される情報は、選択したスタディに変更されます。

Study Info[スタディ情報] タブには、スタディを作成した際に入力した情報が表示されます。スタディ情報を編集することはできません。

カスタムフィールド

Custom Fields[カスタムフィールド] グループには、スタディに関連するすべてのカスタムフィールドが伴ったテーブルが入ります。 このテーブルには、名前、単位、カスタムフィールドのデータタイプ、このスタディにカスタムフィールドが必要か、の 4 つの列が記載されます。カスタムフィールドは変更できません。

結果に追加保存

Stored in Addition to Result[結果に追加で保存] グループでは、結果とともにデータベースに保存するように選択した情報が表示されます。選択した情報のみが保存されます。結果とともに保存される情報は変更できません。

Calculate Peak Performance[ピークパフォーマンスの計算] チェックボックスをオンにすると、ChemStation レポート設定とは独立してピークパフォーマンスパラメータの計算を開始します。これによりデータ解析やレポート生成のパフォーマンスが低下する可能性があることに注意してください。

データ転送

after each Analysis[各分析の後] オプションを選択して、データを分析の最後に自動的に転送します。

only on Manual Request[マニュアルリクエスト時のみ] オプションを選択して、データをマニュアルで転送します。特定のファイルのみを転送する場合には、このオプションを使用します。

注記

高度に規制されたラボでは、only on Manual Request[マニュアルリクエスト時のみ] オプションは使用できません。ChemStationは分析終了時にデータを自動的に転送します。

値

このラン用のカスタムフィールド値を入力するための [カスタムフィールド値入力] ダイアログボックスが表示されます。

手順

ChemStore Single Run Setup[ChemStore シングルラン設定] ダイアログボックスは、[サンプル情報] ダイアログボックスの をクリックすると表示されます。


カスタムフィールド値の入力ダイアログボックス
> > > >

Enter Custom Fields[カスタムフィールド値入力] ダイアログボックスでは、個々の分析用にカスタムフィールドに値を入力できます。これらのパラメータは 2 つのグループに分かれます。

データベース & スタディ

Database Name[データベース名] には、ChemStore が接続されているデータベースが表示されます。このダイアログボックスを使用して別のデータベースに接続することはできません。

Study[スタディ] には、データ転送先のスタディが表示されます。このダイアログボックスで別のスタディに変更することはできません。 を選択すると、そのスタディに関する情報が表示されます。

カスタムフィールド

Custom Fields[カスタムフィールド] グループには、スタディに関連するすべてのカスタムフィールドが伴ったテーブルが入ります。テーブルに含まれる列は、番号、カスタムフィールドの名前、値、および単位、の 4 つです。データ入力が必須のカスタムフィールドには Req[Req] 列にチェックマークが付きます。 Text および Numeric のデータ型では、フィールドに値を入力します。 True/False および Selection List のデータ型では、下矢印を選択して、リストから値を選択します。

スタディ情報

スタディに関する情報が含まれている [スタディ情報] ダイアログボックスが表示されます。

手順

Enter Custom Fields[カスタムフィールド入力] ダイアログボックスを表示するには、[ChemStore] メニューの [シングルラン] を選択してサブメニューから [カスタムフィールド値...] を選択するか、または [ChemStore シングルラン設定] ダイアログボックスの を選択します。


スタディ情報ダイアログボックス
> > > > >

Study Info[スタディ情報] ダイアログボックスは、[カスタムフィールド値入力] ダイアログボックスの を選択すると表示されます。

Study Info[スタディ情報] ダイアログボックスには、スタディに関する以下の情報が入っています。

Study Name[スタディ名] には、現在のスタディ名が表示されます。

Study Info[スタディ情報] タブには、スタディを作成した際に入力した情報が表示されます。スタディ情報を編集することはできません。

    手順

    Study Info[スタディ情報] ダイアログボックスは、[カスタムフィールド値入力] ダイアログボックスの を選択すると表示されます。


ChemStore シーケンス設定
> > >

ChemStore Sequence Setup[ChemStore シーケンス設定] ダイアログボックスには 2 つのタブがあります。


ChemStore シーケンス転送設定ダイアログボックス
> > > >

ChemStore Sequence Transfer Settings[Chemstore シーケンス転送設定] ダイアログボックスは、[シーケンスパラメータ] ダイアログボックスから を選択すると表示されます。このダイアログボックスでは、シーケンスからの分析をデータベースに転送する方法を指定することができます。

Transfer Data after each Analysis[各分析後にデータを転送] を選択すると、分析終了時にデータが自動的に転送されます。Post Sequence Database Report[ポストシーケンスデータベースレポート] グループにある、必要なレポート作成オプションを選択します。分析後にファイルを転送しない場合は、Transfer Data after each Analysis[各分析後にデータを転送] は選択しないままにしておきます。

注記

規制の厳しいラボでは、Transfer Data after each Analysis[各分析後にデータを転送] オプションは必ず選択してください。ChemStationは分析終了時にデータを自動的に転送します。

ポストシーケンスデータベースレポート

解析後に自動的にデータを転送する場合にのみ、このグループは有効になります。

テンプレート

下矢印を選んで、使用するレポートテンプレートをリストから選択します。

出力先

下矢印を選んで、レポートの出力先をリストから選択します。レポートはプリンタに印刷することも、ファイルに出力することも可能です。レポートのファイルへの印刷を選択する場合は、ファイル名を入力してファイルタイプを選択する必要があります。

ファイルタイプ

下矢印を選んで、レポートのファイルフォーマットをオプションから選択します。選択するフォーマットは、レポートを使用するアプリケーションによって異なります。

ファイル名

を選択して、[ファイル選択] ダイアログボックスを表示します。ファイルを保存するフォルダを選択して、ファイル名を入力してください。

パス

このフィールドには、レポートの出力先のフルパスが表示されます。


ChemStore シーケンスカスタムフィールドダイアログボックス
> > > >

ChemStore Sequence Custom Fields[ChemStore シーケンスカスタムフィールド] ダイアログボックスを表示するには、[シーケンステーブル] から を選択します。ここから、シーケンス内の分析のカスタムフィールド値を指定することができます。

スタディのシーケンス行の表示

下矢印をクリックし、リストからスタディ名を選択します。選択されたスタディに割り当てられた分析が、テーブルに表示されます。

ChemStore Sequence Custom Fields[ChemStore シーケンスカスタムフィールド] ダイアログボックスには、このスタディに関連するカスタムフィールドをすべて持つテーブルが含まれています。選択されたスタディに割り当てられた分析のみが、テーブルに表示されます。 テーブルには、シーケンス行番号、バイアル番号、サンプル名の列、ピークパフォーマンスパラメータを計算できるチェックボックス、スタディの各カスタムフィールドの列が記載されています。 データを必要とするカスタムフィールドには、アスタリスク (*) が表示されます。 個々のカスタムフィールド値をText および Numeric のデータ型を設定するには、フィールドに値を入力します。True/False および Selection List のデータ型で設定するには、下矢印を選択してリストから値を選択します。 連続分析のグループに同じ値を設定するには、カスタムフィールドを選択して、 をクリックします。

カスタムフィールド値
ユーザーデフォルト値

カスタムフィールドにChemStoreでスタディに設定されたデフォルト値を使用します。

入力

[カスタムフィールド値の設定] ダイアログボックスを表示します。これにより、シーケンス内で連続する分析グループのカスタムフィールドに同じ値を設定できます。

ピークパフォーマンスの計算

Select All[すべて選択] チェックボックスをオンにすると、リストのすべての分析に Performance[パフォーマンス] チェックボックスを選択します。


データ解析ビュー


ナビゲーションテーブル
> >

ナビゲーションテーブルは、Data Analysis[データ解析] ビューのワークスペースの上部に表示されます。 ナビゲーションテーブルには、独自のツールバーがあります。 ナビゲーションテーブルの内容は、シーケンスとシングルランで異なります。

列ヘッダー

ナビゲーションテーブルの列をサイズ変更するには、ヘッダーの右端をドラッグします。または、列の右端をダブルクリックするか、またはヘッダーのコンテキストメニューから Best Fit[最適化] を選択すると、最も長いエントリに合わせて列の幅が調整されます。コンテキストメニューの Best Fit (all columns)[最適化 (すべての列)] を使用すると、テーブル内のすべての列の幅が調整されます。

テーブル内の列の順序を変更するには、目的の位置にまで列ヘッダーをドラッグします。

列ヘッダーを左クリックすると、選択した列エントリに基づいて、エントリの並べ替え順序が昇順または降順に切り替わります。テーブルの並べ替え順序は、三角矢印によって示されます。

一部の列のヘッダーの右にある黒い下矢印をクリックすると、選択したエントリのみが表示されるようにテーブルのエントリがフィルタされます。[フィルタ] メニューには、以下の項目が入っています。

(All)(すべて) | テーブル内のすべてのエントリを表示します。
<individual entry names><個々のエントリ名> | 選択したエントリ名がある分析のみを表示します。

列のヘッダーを右クリックすると、以下のコンテキストメニューが表示されます。

Sort Ascending[昇順に並べ替え]

a ～ z や 0 ～ 9 など、選択した列にあるエントリを昇順で並べ替えます。 並び替え順序はセッション間で持続され、シングルランとシーケンスと無関係に維持されます。

Sort Descending[降順に並べ替え]

z ～ a や 9 ～ 0 など、選択した列にあるエントリを降順で並べ替えます。 並び替え順序はセッション間で持続され、シングルランとシーケンスと無関係に維持されます。

Group By This Column[この列でグループ化]

選択した列にあるエントリに従って、テーブル内のエントリがグループ化されます。例えば、メソッド名に従って、すべてのエントリをグループ化します。グループ化は階層的に行うことができます。例えば、メソッド名、サンプルタイプの順序で行うことができます。

Group By Box[ボックスでグループ化]

列ヘッダーの行の上にあるグループボックスの表示を切り替えます。列ヘッダーをドラッグ & ドロップすることで、グループの階層を設定できます。

Best Fit[最適化]

選択した列の幅を、その列にある最も長いエントリに合うように調整します。

Clear Filter[フィルタのクリア]

フィルタをクリアして、テーブル内のすべてのエントリを表示します。

Filter Editorフィルタエディタ

[フィルタビルダー] を表示します。

Best Fit (all columns)[最適化 (すべての列)]

すべての列の幅を、最も長いエントリに合うように調整します。

Reset grouping[グループ化リセット]

すべてのグループ化を取り外し、テーブルをリセットします。

Column Chooser[列の選択]

テーブルに含める列を選択するためのサブメニューを表示します。

  • シングルランのナビゲーションテーブル

  • シーケンスのナビゲーションテーブル


シングルランのナビゲーションテーブル
> > >

シングルランのナビゲーションテーブルには、デフォルトで以下の列が記載されます。

Overlay[重ね書き] | このチェックボックスをオンにすると、ナビゲーションテーブルで別のデータファイルが開かれている場合、このデータファイルが自動的に重ね書きされるよう指定します。 行ヘッダーの感嘆符 (!) は、このデータファイルのすべてのシグナルが読み込まれていることを示します。
Date Time[日時] | 取り込みの日時です。
Operator[オペレータ] | Sample Info[サンプル情報] ダイアログボックスの Operator Name[オペレータ名] フィールドに入力されたオペレータの名前です。
Vial[バイアル] | サンプル吸引元であるバイアルの番号です。
Data File[データファイル] | Sample Info[サンプル情報] ダイアログボックスの Data File[データファイル] フィールドに入力されたデータファイルの名前です。
Sample Name[サンプル名] | Sample Info[サンプル情報] ダイアログボックスの Sample Name[サンプル名] フィールドに入力されたサンプルの名前です。
Method Name[メソッド名] | 取込メソッドの名前です。
Manual Events[マニュアルイベント] | Manual Events[マニュアルイベント] 列の [image] アイコンは、積分結果に 1 つ以上のマニュアルイベントが含まれることを示します。
Sample Info[サンプル情報] | Sample Info[サンプル情報] ダイアログボックスの Comment[コメント] フィールドに入力されたサンプル情報です。
Sample Amount[サンプルアマウント] | Sample Info[サンプル情報] ダイアログボックスの Sample Amount[サンプルアマウント] フィールドに入力されたサンプルアマウントです。
ISTD Amount[ISTD アマウント] | Sample Info[サンプル情報] ダイアログボックスの ISTD Amount[ISTD アマウント] フィールドに入力された内部標準アマウントです。
Multiplier[倍率] | Sample Info[サンプル情報] ダイアログボックスの Multiplier[倍率] フィールドに入力された倍率の数です。
Dilution[希釈率] | Sample Info[サンプル情報] ダイアログボックスの Dilution[希釈率] フィールドに入力された希釈率の数です。

エントリがグループ化されていない場合、行の左にある [+] 記号をクリックすると [サンプルの詳細] タブが表示されます。

エントリがグループ化されている場合、行の左にある [+] 記号をクリックすると、グループが展開されます。階層的なグループがある場合は、それらを連続して展開することで個々の分析が表示され、最後の [+] 記号をクリックすると [サンプルの詳細] タブが表示されます。

表の左にある [-] 記号をクリックすると、[サンプルの詳細] タブが非表示になるか、グループが折りたたまれます。

分析を表す行をダブルクリックすると、シグナルが読み込まれます。 複数の分析を読み込むには、[[Ctrl]] (連続しない分析) または [[Shift]] (連続している分析) で分析を選択して、テーブルのコンテキストメニューから Load Signals[シグナル読み込み] または Load selected Signals[選択シグナル読み込み] を選択します。

コンテキストメニュー
Load selected Signals選択シグナルの読み込み | Sample Details[サンプル詳細] の Signals[シグナル] タブでチェックマークが付けられたシグナルのみを読み込むことができます。
Load all Signalsすべてのシグナルの読み込み | 選択した分析から、すべてのシグナルを読み込みます。
Load Signalsシグナル読み込み | サブメニューから読み込むシグナルを選択できます。
Overlay selected Signals選択シグナル重ね書き | Sample Details[サンプル詳細] の Signals[シグナル] タブでチェックマークが付けられたシグナルのみを重ね書きできます。
Overlay all Signals[すべてのシグナルの重ね書き] | 選択した分析のすべてのシグナルを重ね書きします。
Overlay Signals[シグナル重ね書き] | サブメニューから重ね書きするシグナルを選択できます。
Save Single Run to ECM[シングルランを ECM に保存] | 選択したシングルランを ECM に保存します。このデータは、先に ECM からダウンロードしてある場合にのみ、ECM に保存することができます。ECM にログオンしている場合にのみ、この項目が表示されます。
ECM Properties[ECM プロパティ] | [ファイルプロパティ] ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
ECM Undo Check Out[ECM チェックアウトやり直し] | データのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。
Print Report[レポート印刷] | 現在選択されているプリンタにレポートを印刷します。
Print Preview[印刷プレビュー] | レポートの印刷プレビューを表示します。
Exportエクスポート | ファイルを AIA、CSV、または DIF の形式でエクスポートします。エクスポートするファイルの形式は、サブメニューから選択します。
View ACQ Method[ACQ メソッド表示] | 別のウィンドウに取込メソッドパラメータを表示します。この項目は、Unique Folder Creation ON[ユニークなフォルダ作成オン] の状態で、リビジョン B.03.01 以降を使用して取り込まれたデータにのみ有効であることに注意してください。
Copy current Manual Events to data files[現在のマニュアルイベントをデータファイルにコピー] | 現在のマニュアル積分イベントを 1 つ以上の選択したデータファイルにコピーできます。
Remove Manual Events from data files[データファイルからマニュアルイベントを削除] | 1 つ以上の選択したデータファイルからマニュアル積分イベントを削除できます。


サンプルの詳細
> > > >

サンプルの詳細を表示するには、ナビゲーションテーブル内の分析の行の左側にある [+] 記号をクリックします。サンプルの詳細は、次の 3 つのタブに表示されます。

シグナルタブ

Signals[シグナル] タブには、取り込まれたシグナルの説明リストが含まれています。表示するシグナルを選択するには、該当する Load[読み込み] チェックボックスをオンにします。シグナル表示の選択は、分析ごとに個別に適用されます。

一般情報タブ

General Info[一般情報] タブには、分析に関する情報の詳細のリストが記載されます。シングルランの場合、リストのシーケンス関連情報は 0 に設定されます。 リストがすべて表示されていない場合には、ウィンドウの上下にある上矢印と下矢印を使用して、リストを上下にスクロールします。

機器カーブタブ (LC および LC/MS 専用)

Instrument Curves[機器カーブ] タブには、使用可能な機器モニターカーブのリストが含まれています。表示する機器カーブを選択するには、該当する Load[読み込み] チェックボックスをオンにします。機器カーブの選択は、テーブル内のすべての分析に全体適用されます。

注記

ナビケーションテーブル内で分析をグループ化する場合には、サンプルの詳細を表示する前に、分析レベルにまでグループを展開する必要があります。


シーケンスのナビゲーションテーブル
> > >

シーケンスのナビゲーションテーブルには、デフォルトで以下の列が記載されます。

Overlay[重ね書き] | このチェックボックスをオンにすると、ナビゲーションテーブルで別のデータファイルが開かれている場合、このデータファイルが自動的に重ね書きされるよう指定します。 行ヘッダーの感嘆符 (!) は、このデータファイルのすべてのシグナルが読み込まれていることを示します。
Line[行] | シーケンスラインの番号です。
Inj[注入] | この分析の注入番号です (シングル注入は 1)。
Vial[バイアル] | サンプル吸引元であるバイアルの番号です。
Sample Name[サンプル名] | Sequence Table[シーケンステーブル] ダイアログボックスの Sample Name[サンプル名] フィールドに入力されたサンプルの名前です。
Method Name[メソッド名] | Sequence Table[シーケンステーブル] の Method Name[メソッド名] フィールドで選択された取込メソッドの名前です。
Sample Type[サンプルタイプ] | Sequence Table[シーケンステーブル] の Sample Type[サンプルタイプ] フィールドに入力されたサンプルタイプです。
Manual Events[マニュアルイベント] | Manual Events[マニュアルイベント] 列の [image] アイコンは、積分結果に 1 つ以上のマニュアルイベントが含まれることを示します。
Cal Level[Cal レベル] | Sequence Table[シーケンステーブル] の Cal Level[Cal レベル] フィールドに入力されたキャリブレーションレベルです (キャリブレーション標準のみで可能)。
Sample Info[サンプル情報] | Sequence Table[シーケンステーブル] の Sample Info[サンプル情報] フィールドに入力されたサンプル情報です。
Sample Amount[サンプルアマウント] | Sequence Table[シーケンステーブル] の Sample Amount[サンプルアマウント] フィールドに入力されたサンプル情報です。
Sample[サンプル] | Sequence Table[シーケンステーブル] の Sample Amount[サンプルアマウント] フィールドに入力されたサンプルアマウントです。
ISTD Amount[ISTD アマウント] | Sequence Table[シーケンステーブル] の ISTD Amount[ISTD アマウント] フィールドに入力された内部標準のアマウントです。
Multiplier[倍率] | Sequence Table[シーケンステーブル] の Multiplier[倍率] フィールドに入力された倍率の数です。
Dilution[希釈率] | Sequence Table[シーケンステーブル] の Dilution[希釈率] フィールドに入力された希釈率の数です。
Data File[データファイル] | Sequence Table[シーケンステーブル] の Data File[データファイル] フィールドに入力されたデータファイルの名前です。

エントリがグループ化されていない場合、行の左にある [+] 記号をクリックすると [サンプルの詳細] タブが表示されます。

エントリがグループ化されている場合、行の左にある [+] 記号をクリックすると、グループが展開されます。階層的なグループがある場合は、それらを連続して展開することで個々の分析が表示され、最後の [+] 記号をクリックすると [サンプルの詳細] タブが表示されます。

表の左にある [-] 記号をクリックすると、[サンプルの詳細] タブが非表示になるか、グループが折りたたまれます。

分析を表す行をダブルクリックすると、シグナルが読み込まれます。 複数の分析を読み込むには、[[Ctrl]] (連続しない分析) または [[Shift]] (連続している分析) で分析を選択して、テーブルのコンテキストメニューから Load Signals[シグナル読み込み] または Load selected Signals[選択シグナル読み込み] を選択します。

コンテキストメニュー
Load selected Signals選択シグナルの読み込み | Sample Details[サンプル詳細] の Signals[シグナル] タブでチェックマークが付けられたシグナルのみを読み込むことができます。
Load all Signals[すべてのシグナルの読み込み] | 選択した分析から、すべてのシグナルを読み込みます。
Load Signals[シグナル読み込み] | サブメニューから読み込むシグナルを選択できます。
Overlay selected Signals[選択シグナル重ね書き] | Sample Details[サンプル詳細] の Signals[シグナル] タブでチェックマークが付けられたシグナルのみを重ね書きできます。
Overlay all Signals[すべてのシグナルの重ね書き] | 選択した分析のすべてのシグナルを重ね書きします。
Overlay Signals[シグナル重ね書き] | サブメニューから重ね書きするシグナルを選択できます。
Save Single Run to ECM[シングルランを ECM に保存] | 選択したシングルランを ECM に保存します。このデータは、先に ECM からダウンロードしてある場合にのみ、ECM に保存することができます。ECM にログオンしている場合にのみ、この項目が表示されます。
ECM Properties[ECM プロパティ] | [ファイルプロパティ] ダイアログボックスを表示します。これにより、ECM に保存されたファイルの完全な詳細を表示します。ECM にログオンしている場合にのみ、この項目が表示されます。
ECM Undo Check Out[ECM チェックアウトやり直し] | データのチェックアウト状態を元に戻します。ECM にログオンしている場合にのみ、この項目が表示されます。
Print Report[レポート印刷] | 現在選択されているプリンタにレポートを印刷します。
Print Preview[印刷プレビュー] | レポートの印刷プレビューを表示します。
Export[エクスポート] | ファイルを AIA、CSV、または DIF の形式でエクスポートします。エクスポートするファイルの形式は、サブメニューから選択します。
View ACQ Method[ACQ メソッド表示] | 別のウィンドウに取込メソッドパラメータを表示します。この項目は、Unique Folder Creation ON[ユニークなフォルダ作成オン] の状態で、リビジョン B.03.01 以降を使用して取り込まれたデータにのみ有効であることに注意してください。
Update Master Method[マスターメソッド更新] | [現在のメソッド] からのデータ解析パラメータをすべて [マスタメソッド] にコピーします。
Update Sequence Method[シーケンスメソッドの更新] | 現在のメソッドからシーケンスメソッドに、すべてのデータ解析パラメータをコピーします。この項目は、現在の分析についての個々のデータ解析メソッドを読み込む場合にのみ、表示されます。
Copy current Manual Events to data files[現在のマニュアルイベントをデータファイルにコピー] | 現在のマニュアル積分イベントを 1 つ以上の選択したデータファイルにコピーできます。
Remove Manual Events from data files[データファイルからマニュアルイベントを削除] | 1 つ以上の選択したデータファイルからマニュアル積分イベントを削除できます。


フィルタビルダー
> > >

ナビゲーションテーブル列ヘッダーのコンテキストメニューから Filter Editor[フィルタエディタ] を選択すると、Filter Builder[フィルタビルダー] が表示されます。これにより、選択した分析だけを表示するようにフィルタをカスタマイズすることができます。

ドロップダウンリストから選択するブール演算子とリンクされた複数の条件を用いて、クエリーを設定できます。 ブール演算子名の右の [+] をクリックするか、キーボードの [Insert] キーを押すことで、条件を追加します。 条件の右の [x] をクリックするか、キーボードの [Delete] キーを押すことで、条件を削除します。

ドロップダウンリストから比較するパラメータと条件演算子を選択し、右のフィールドに比較するための値を入力します。 以下のオプションがあります。

ブール演算子

演算子の名前 (赤色テキストで強調表示された) をクリックして、ブール演算子を選択します。以下のオプションがあります。

And | ブール演算子 AND を持つグループのすべての条件を接続します。すべての条件を満たす分析だけが表示されます。
Or | ブール演算子 OR を持つグループのすべての条件を接続します。いずれかの条件を満たす分析すべてが表示されます。
Not And | ブール演算子 NAND を持つグループのすべての条件を接続します。すべての条件を満たさない分析だけが表示されます。
Not Or | ブール演算子 NOR を持つグループのすべての条件を接続します。いずれかの条件を満たさない分析すべてが表示されます。
条件の追加 | グループに新しい (未設定の) 条件を追加します。 これは、ブール演算子名の右の [+] をクリックするのと同じです。
グループの追加 | 新しいブール演算子を用いて、新しいグループを追加します。
すべて消去 | フィルタを削除します。
条件演算子

演算子の名前 (緑色テキストで強調表示された) をクリックして、条件演算子を選択します。以下のオプションがあります。

Equals[=] | 選択したパラメータが右のフィールドの値と同じ。
Does not equal[≠] | 選択したパラメータが右のフィールドの値と違う。
Is greater than[>] | 選択したパラメータが右のフィールドの値より大きい。
Is greater than or equal to[≧] | 選択したパラメータが右のフィールドの値以上。
Is less than[<] | 選択したパラメータが右のフィールドの値より小さい。
Is less than or equal to[≦] | 選択したパラメータが右のフィールドの値以下であるすべての分析が表示されます。
Is between[間] | 選択したパラメータが、右の 2 つのフィールドの値の間 (その値自体を含む) にある。
Is not between[間ではない] | 選択したパラメータが、右の 2 つのフィールドの値 (その値自体を含む) の外にある。
Contains[含む] | 選択したパラメータが右のフィールドの文字列を含む。このオプションはテキスト選択だけに使用できます。
Does not contain[含まない] | 選択したパラメータが右のフィールドの文字列を含まない。このオプションはテキスト選択だけに使用できます。
Begins with[始まる] | 選択したパラメータが右のフィールドの文字列で終わります。このオプションはテキスト選択だけに使用できます。
Ends with[終わる] | 選択したパラメータが右のフィールドの文字列で終わります。このオプションはテキスト選択だけに使用できます。
Is like[似ている] | 選択したパラメータが右のフィールドの文字列に似ています。このオプションはテキスト選択だけに使用できます。
Is not like[似ていない] | 選択したパラメータが右のフィールドの文字列に似ていません。このオプションはテキスト選択だけに使用できます。
Is blank[空白である] | 選択したパラメータが設定されていません。使用できる値がありません。
Is not blank[空白ではない] | 選択したパラメータにはいずれかの値が含まれます。
いずれかである | 選択したパラメータが、リストの値のいずれかと同じである。
いずれでもない | 選択したパラメータが、リストの値のいずれとも違う。

比較は大文字と小文字を区別しないことに注意してください。日付と時間の比較では、右のフィールドの下矢印をクリックすると表示されるカレンダーから、比較のための値を選択します。


シグナル処理


シグナル読み込みダイアログボックス
> > >

Load Signal[シグナル読み込み] ダイアログボックスを使用して、シグナルデータファイルを読み込みます。積分などの操作を行う前に、最初にシグナルを読み込む必要があります。新しいシグナルが読み込まれる前に、最近読み込まれたシグナルを別のレジスタ (ロケーション) に移動させる必要があります。最近読み込まれたシグナルがもう表示されないことを意味します。 シグナルが読み込まれる場合、さらに詳しい試験のために特定のピークに焦点を当てることが可能です。

範囲はクロマトグラム/エレクトロフェログラムにだけ適応され、レポートされた統計が指定範囲に関係なく分析内のすべてのピークに反映されます。

注記

シグナルオプションは、Preferences[プレファレンス] ダイアログボックスにある [シグナル/レビューオプション] タブの Load Signal Options[シグナル読み込みオプション] グループの設定値の影響も受けますが、Data Review Options[データ確認オプション] グループの設定値は無視されます。

このウィンドウの に注意してください。このトグルボタンの状態により、ボックスで表示される内容が決定されます。

簡易

ファイルの選択

ファイル情報ボタン

フル (簡易に加えて以下の項目を含みます)

[シグナル詳細を使用して読み込み] チェックボックス (LC のみ)

[シグナル詳細] (LC のみ)

シグナル情報

[機器カーブ] ボタン (LC のみ)

[簡易/フル] ボタン


ファイルの選択
> > > >
名前

リストボックスから読み込むシグナルデータファイル (拡張子 .D で識別される) を選択します。 選択する名前が、Name[名前] テキストボックスに表示されます。

フォルダ

Folders[フォルダ] リストボックスから、読み込むシグナルデータファイルが保存されるディレクトリを選択します。選択するディレクトリは、Folders[フォルダ] リストボックスの上に表示されます。

ドライブ

Drives[ドライブ] ドロップダウンリストボックスから、読み込むシグナルデータファイルが保存されるドライブを選択します。選択するドライブは、Folders[フォルダ] リストボックスの上に表示されます (現在のドライブおよびディレクトリは常にここに表示されます)。


ファイル情報
> > > >

をクリックすると、Signals[シグナル] リストボックスの中で現在選択されているシグナルについての以下の詳細を表示します。

  • Date and time[日時]

  • Operator[オペレータ]

  • Sample name[サンプル名]

  • Barcode[バーコード]

  • Data acquisition method[データ取込メソッド]

  • Sequence line[シーケンスライン]

  • Vial number[バイアル番号]

  • Injection number[注入回数]

  • Signal[シグナル]


シグナル詳細を使用して読み込み
> > > >

アライメント/スムースオプションのほか開始/終了/ディレイパラメータを含め、[シグナル詳細] ダイアログボックスで指定したように正確にデータを読み込む場合、このチェックボックスを選択します。


シグナル情報
> > > >

現在選択されているシグナルデータファイルに収集および保存それたデータからのすべてのシグナルは、Signals[シグナル] リストボックスにリストアップされます。

現在選択されているシグナルデータファイルのシグナルについての詳細を表示するには、[ファイル情報] ボタンをクリックします。

データファイルからのシグナルをすべてを読み込まない場合、クリックして読み込む各シグナルを選択します。

読み込み後に積分

シグナルを読み込んだ後直ぐに積分する場合、Integrate after load[読み込み後に積分] チェックボックスを選択します。

読み込み後に積分およびレポートの印刷

シグナルを読み込んだ後直ぐに積分およびレポート印刷 ([レポート条件] ダイアログボックスで定義された通りに) する場合、Integrate and print report after load[読み込み後積分およびレポート印刷] チェックボックスを選択します。

以下の項目は、LC/MSD および CE/MSD システムだけで使用可能です。

スペクトル

LC データが選択されている場合、このフィールドが表示され、データファイルの LC スペクトルの番号が表示されます。

MSD

選択されたMSD データファイルのデータのスキャンの番号およびタイプを表示します。ファイルに複数の MSD シグナルが含まれる場合、ドロップダウンリストで表示されます。

BSB からの読み込み

このチェックボックスを選択すると、データファイルが存在する場合、その背景減算版を読み込みます。


簡易/フルボタン
> > > >

このボタンにより、短い形式から長い形式に Load Signal[シグナル読み込み] ダイアログボックスの表示が切り替えられます。

簡易

ファイルの選択、ファイル情報の表示、およびファイル読み込みのための のクリックを簡単に行えます。

フル

[シグナル情報]、[シグナル詳細] ダイアログボックス、および (LC のみ) [機器カーブ] ダイアログボックスにアクセスできます。


[機器モニターカーブ] ダイアログ ボックス (LC と CE のみ)
> > > >

Instrument Curves[機器モニターカーブ] ダイアログ ボックスには、[レポート] > [機器モニターカーブの編集] から、または [シグナル読み込み] ダイアログボックスの Full[完全] 版の ボタンを使用してアクセスします。これにより、クロマトグラム/エレクトロフェログラムウィンドウの内容を変更できます。どの機器データカーブ (分析中に取り込まれた) がクロマトグラム/エレクトロフェログラムに表示されるか、そして対話式レポートでレポートされるかを、[レポート印刷] メニュー項目を使用して指定できます。この機能は、レポートにグラジェントを表示するのに役立つ可能性があります。


シグナル重ね書き
> > >

Overlay Signal[シグナル重ね書き] ダイアログボックスを使用して、現在のシグナルを重ね書きするためにシグナルを選択できるデータファイルを選択します。シグナルを重ね書きすることで、シグナルを比較でき、シグナル間の精細な差を確認できます。

たとえば、分析間のリテンションタイム/マイグレーションタイムの安定性を確認できます。リテンションタイム/マイグレーションタイムのドリフトに関して機器の安定性を確認するためのシーケンスで同じサンプルからの別の分析を比較するために、この機能を使用できます。ピーク高さの変化を観察することで、カラムの安定性も確認できます。たとえば、カラムの劣化の際に、継続的な分析のピークが小さくなる傾向があります。

注入システムからのキャリーオーパも観察できます。大きなキャリーオーパがある場合、継続的な分析のピーク高さは減少する傾向があります。

このウィンドウの に注意してください。このトグルボタンの状態により、ボックスで表示される内容が決定されます。

簡易

ファイルの選択

ファイル情報ボタン

フル (簡易に加えて以下の項目を含みます)

[シグナル詳細を使用して読み込み] チェックボックス (LC のみ)

[シグナル詳細] (LC のみ)

シグナル情報

[機器カーブ] ボタン (LC のみ)

[簡易/フル] ボタン


ブランクランの減算
> > >

Subtract Blank Run[ブランクラン減算] ダイアログボックスを使用して、ブランクランのためのデータファイルを選択します。現在読み込まれているシグナルに対応するシグナルで、シグナル説明に一致しているシグナルが、現在読み込まれているシグナルから減算されます。

ブランクランを減算することは、干渉している化合物の効果を減らし、グラジェント溶出効果を排除するのに役立ちます。これにより、積分イベントの設定が容易になります。X 値は 2 つの MSD データファイル間の固定増分ではないため、この特徴は MSD データには有効ではありません。

このウィンドウの に注意してください。このトグルボタンの状態により、ボックスで表示される内容が決定されます。

簡易

ファイルの選択

ファイル情報ボタン

フル (簡易に加えて以下の項目を含みます)

[シグナル詳細を使用して読み込み] チェックボックス (LC のみ)

[シグナル詳細] (LC のみ)

シグナル情報

[機器カーブ] ボタン (LC のみ)

[簡易/フル] ボタン


イオン抽出ダイアログボックス
> > >

このダイアログボックスを使用して、現在の MS データファイルからの個々のイオンまたはイオンの範囲に対してクロマトグラムを抽出します。その後トータルイオンクロマトグラム (TICs) と同じ方法で、抽出イオンクロマトグラム (EICs) を操作できます。

基本的に、Extract Ions[イオン抽出] ダイアログボックスには と同じ機能があります。このダイアログボックスは、定量分析中のように、どのイオンを探しているか既に判っている場合に特に役立ちます。そのような場合、このダイアログボックスを使用することで、ボタンでスペクトルから各イオンを選択するより速くなることがよくあります。さらに、複数の MS シグナルデータファイルが読み込まれている場合、このダイアログボックスのテーブルを使用して、それらのシグナルそれぞれからイオンを抽出できます。 をクリックすると、リストアップしたすべてのイオンが表示されます。

Extract Ions[イオン抽出] ダイアログボックスの設定は、メソッドの一部として保存されません。このダイアログボックスを開くと、表示される内容はこのダイアログボックスが最後に使用された時の設定内容で、これはたとえ別の分析の内容であってもです。

行挿入

このボタンをクリックすることで、現在選択されている行の上に新しい行を追加します。

行追加

このボタンをクリックすることで、テーブルの末端に新しい行を追加します。

行削除

このボタンをクリックすることで、テーブルから強調表示された行 (複数可) を削除します。行を強調表示するには、行をクリックしてカーソルを行の左端に移動させます。カーソルが黒矢印に変わった時点で、再びクリックします。 その結果、行は強調表示されます (黒色背景上に白色テキスト)。

シグナル詳細からイオンを追加

Add Ions from Signal Details[シグナル詳細からイオンを追加] は、その後追加またはそうでなければ変更できる抽出イオンクロマトグラムのリストを作成するための速い方法です。抽出イオンクロマトグラムをメソッドに関連するシグナル詳細の一部として指定した場合、このボタンをクリックでき、それらのイオンはこのリストに自動的に追加されます。プログラムにより、重複するエントリがないことを確認します。

シグナル

現在のデータファイルの中で使用可能なすべてのシグナルが、フィールドにリストアップされます。下矢印をクリックしてそれらを表示します。 各シグナルはそのタイプ、たとえば MDS2、Pos、MSD1、Neg などで識別されます。

イオン 1

シングルイオンのクロマトグラムを抽出するには、この列に質量を入力します。+0.3/-0.7 amu のデフォルトマスデフェィクトレンジが、指定された質量に自動的に追加されます。

一定範囲のイオンのクロマトグラムを抽出するには、この列に開始 (下限) 質量を入力して、Ion 2[イオン 2] の列に終了 (上限) 質量を入力します。

イオン 2

一定範囲のイオンのクロマトグラムを抽出する場合、この列に終了 (上限) 質量を入力して、Ion 1[イオン 1] の列に開始 (下限) 質量を入力します。範囲が指定されている場合、+0.3/-0.7 のデフォルトマスデフェィクトレンジは追加されません。

シグナル ID

ソフトウェアによりこの識別子は自動的に追加され、ユーザーが変更できません。

単一のイオンが指定されている場合、Signal ID[シグナル ID] は指定された質量に一番近い整数の質量です。例えば、195.1 が Ion 1[イオン 1] として指定されていて Ion 2[イオン 2] がない場合、Signal ID[シグナル ID] は 195 になります。

範囲を作成するために 2 つのイオンが指定されている場合、2 つの質量の平均に一番近い整数の質量が Signal ID[シグナル ID] として使用されます。 たとえば、Ion 1[イオン 1] が 195.1 で Ion 2[イオン 2] が 196.5 の場合、平均は 195.8 になり、そのため Signal ID[シグナル ID] は 196 になります。

タイムウィンドウ

クロマトグラムの選択した時間セグメントからだけイオンクロマトグラムを抽出する場合、Use Window[ウィンドウを使用] ボックスを選択して、開始および終了時間を入力します。

現在のシグナルで重ね書き

このボックスをオンにしないと、抽出イオンクロマトグラム (複数可) により、シグナルウィンドウに現在表示されているクロマトグラムおよびスペクトルは何でも置換されます。このボックスをオンにすると、抽出イオンクロマトグラムはシグナルウィンドウの現在のクロマトグラムおよびスペクトルの下に追加されます。重ね書きでは、トータルイオンクロマトグラム (と同じ図) の上部に、抽出イオンクロマトグラムを表示しません。

イオン抽出後に積分

このボックスをオンにすると、表示されたときに EIC は積分されます。使用される積分パラメータは現在のメソッドからもたらされます。 [積分] > [積分イベント] メニュー項目によってパラメータを変更できます。

    手順

    Data Analysis[データ解析] ビューで [ファイル] > [イオン抽出] を選択します。


スナップショット
> > >

Snapshot[スナップショット] を使用して、最大現在の時間まで使用可能な分析の結果を保存します。分析を干渉しない任意の点での結果の Snapshot[スナップショット] を選択できます。Snapshot[スナップショット] は、Reprocessing Copy[解析画面の起動] セッションの [ファイル] メニューで利用可能です。 [フルメニュー] が選択されている場合にのみ表示されます。

この方法で記録された分析データは、ファイル SNAPSHOT.D に保存されます。このファイルは、分析またはシーケンスで指定されたパスとサブディレクトリにあります。標準 ChemStation 手順を使用して、このファイルのデータを解析できます。

Snapshot[スナップショット] が使用されるたびに、SNAPSHOT.D ファイルは重ね書きされます。このファイルのデータを保持する場合、結果の新しいスナップショットを行う前にファイルの名前を変更します。

Snapshot[スナップショット] は、非常に時間を要する分析に対して特に役立ちます。


ファイルのインポート
> > >

Data Analysis[データ解析ファイル] ビューの [ファイル] メニューから [ファイルのインポート] メニューにアクセスします。このメニューには以下の選択肢があります。

HP 3365 ファイル ...

AIA ファイル ...


AIA ファイルのインポート ...
> > > >

このメニューオプションを使用して、標準フォーマット AIA ファイルをインポートします。

Data Analysis[データ解析] ビューの [ファイル] メニューから [ファイルのインポート] > [AIA ファイル...] を選択すると、Import AIA File(s)[AIA ファイルのインポート] ダイアログボックスが表示されます。ドライブを選択して、そしてファイルを選択して、このダイアログボックスからインポートします。


AIA ファイルのエクスポート ...
> > >

このメニューコマンドを使用して、ChemStation 上で作成されたファイルを標準 AIA ファイルフォーマットに変換します。

Data Analysis[データ解析] ビューの [ファイル] メニューから [ファイルのエクスポート] > [AIA ファイル...] を選択すると、Export AIA File(s)[AIA ファイルのエクスポート] ダイアログボックスが表示されます。データが保存されるディレクトリを指定します。 各シグナルに対して、AIA フォーマットのデータを含む個別のファイルが作成されます。

ファイル名は、仕様の signalNN.cdf に従います。この NN は 01 で始まるシグナル番号です。


CSV ファイルのエクスポート
> > >

ChemStation データをコンマ区切り (CSV) フォーマットのファイルにエクスポートできます。

データソースからエクスポートするデータのタイプを選択します。 CSV ファイルを保存するファイル名を入力するか、 を使用すると、ファイル選択ボックスを起動します。Clipboard[クリップボード] を選択すると、データをクリップボードに入れます。


DIF ファイルのエクスポート
> > >

ChemStation データをデータ交換フォーマット (DIF) 形式のファイルにエクスポートできます。

データソースからエクスポートするデータのタイプを選択します。 DIF ファイルを保存するファイル名を入力するか、 を使用すると、ファイル選択ボックスを起動します。


MS データの AIA へのエクスポートダイアログボックス
> > >

このダイアログボックスにより、生 ChemStation スキャンおよび SIM 質量分析データを NetCDF (ネットワークコモンデータフォーマット) に変換できます。このフォーマットは、他のメーカーが開発した質量分析ソフトウェアでも読み込めます。 (他のクロマトグラフデータのように [ファイル] > [ファイルのエクスポート] > [AIA] メニュー項目を使用して、抽出イオンクロマトグラムが変換されます。)MS データはフルスキャンまたは縮小になることがあります。

オリジナルデータファイル

これは、変換されるシグナルを持つ現在読み込まれている質量分析データファイルです。ファイルが読み込まれていない場合、ダイアログボックスは表示されません。

エクスポートされたファイル名

エクスポートされたデータファイルの名前を入力します。パスを指定しない場合、ルートが選択されたデータディレクトリになりません。ディレクトリを作成するために、.AIA 拡張子を追加してファイル名が使用されます。

MSSIGnn.CDF という名前の個別のファイルは、各質量分析シグナルのためのこのディレクトリに入れられます。ここで nn はシグナル番号で置換されます。(これにより、クロマトグラフィシグナルが処理される方法を一致させます。)

シグナル

変換されるシグナルの番号。デフォルトでは、存在するすべての質量分析シグナルを変換します。1946A および 1100/1200 シリーズ MSD VL では、この値は常に 1 です。1946B および 1100/1200 シリーズ MSD SL では、この値をすべてのシグナルに対して 0 に、個別のシグナルに対して 1 ～ 4 にできます。

開始時間

MS データ変換のための開始時間。デフォルトでは、オリジナルデータファイルの初めで開始して、ファイル全体を変換します。 Start Time[開始時間] および End Time[終了時間] は小数の分単位で指定されます。変換が行われる時に、時間は実データと比較されます。 実開始時間がここで指定された Start Time[開始時間] の後の場合、実開始時間が使用されます。

終了時間

データ変換のための終了時間。 End Time[終了時間] が指定されている場合、データは最長でオリジナルファイルの終了までに変換されます。 終了時間が指定されているが開始時間は指定されていない場合、データはファイルの開始から最長で End Time[終了時間] までに処理されます。終了時間を開始時間より大きくする必要があります。さもなければエラーが発生します。 開始時間と同様に、実データの終了時間が指定された End Time[終了時間] の前の場合、NetCDF データファイルを終了するために実時間が使用されます。

シングルスペクトルを変換するには、Start Time[開始時間] および End Time[終了時間] を同じに設定します。 これにより、Start Time[開始時間] に一番近い時間に取り込まれたシングルスペクトルが変換されます。この機能により、少なくとも 1 つのスペクトルが常に変換されます。指定された時間範囲にデータがない場合、開始時間に一番近いスペクトルが変換されます。

    手順

    Data Analysis[データ解析] ビューで [ファイル] > [MS データの AIA へのエクスポート] を選択します。


MS データの AIA へのバッチ変換ダイアログボックス
> > >

このダイアログボックスにより、選択したデータファイルのすべての質量分析シグナルを変換できます。すべての選択したデータファイルを、選択したターゲットディレクトリに入れることが可能です。ターゲットディレクトリが選択されていない場合、変換された NetCDF データファイルはオリジナルデータのディレクトリに入れられます。

ターゲットディレクトリ

変換されたファイルが入れられるディレクトリの名前を入力します。 を使用して、既存のターゲットディレクトリを検索します。

選択ファイル

変換されるファイルのリスト

追加ボタン

Selected Files[選択ファイル] リストにファイルを追加します。.D 拡張子を持つデータディレクトリかデータを持つ多のディレクトリを含むディレクトリのどちらかを選択します。.D 拡張子を持たないディレクトリが選択された場合、マクロによりデータファイルのリストが展開され、選択したディレクトリ下のすべてのデータファイルディレクトリが表示されます。リストに重複するファイル名が存在する場合、それらはターゲットディレクトリのサブディレクトリに入れられます。これらのサブディレクトリは、各重複名に対して増加される数を持って作成されます。

削除ボタン

リストから、選択したサンプルを削除します。

OK ボタン

変換を開始します。

    手順

    Data Analysis[データ解析] ビューで [ファイル] > [MS データの AIA へのバッチ変換] を選択します。


シグナルオプション
> > >

Signal Options[シグナルオプション] ダイアログボックスを使用して、クロマトグラム/エレクトロフェログラムがスクリーンまたはプリンタ上で生成される時の表示方法を定義します。

追加項目

ピークラベルフォント

フォント

範囲

マルチクロマトグラム/エレクトロフェログラム

マスデフェィクトレンジ (LC/MSD おび CE/MSD のみ)

すべてのシグナルオプション情報は、メソッドファイルに保存されます。

このダイアログボックスには、[グラフィックス] > [シグナルオプション] から、または [レポート条件] ダイアログボックスの からの Data Analysis[データ解析] ビューでアクセスします。


フォント
> > > >

クロマトグラム/エレクトロフェログラム上のピークラベルは、Font[フォント] ダイアログボックスで選択するオプションに従い印刷/表示されます。

フォント

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するフォントを選択します。

フォントスタイル

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するフォントスタイルを選択します。

サイズ

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する (選択したフォントの) ポイントサイズを選択します。

文字飾り

  • クロマトグラム/エレクトロフェログラムのピークラベルに取り消し線を付ける場合は、Strikeout[取り消し線] チェックボックスを選択します。

  • クロマトグラム/エレクトロフェログラムのピークラベルに下線を付ける場合は、Underline[下線] チェックボックスを選択します。

サンプル

クロマトグラム/エレクトロフェログラムのピークラベルの外観例です。選択した Font[フォント]、Font Style[フォントスタイル]、Size[サイズ]、Effects[文字飾り]、および Color[色] オプションによって変わります。

カラー

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する色をドロップダウンリストボックスから選択します (下矢印をポイントし、マウスボタンをクリックしてリストボックスを開き、色を選択します)。

文字配置

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する文字の配置をドロップダウンリストボックスから選択します。

テキスト回転

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するテキスト回転 (度数) をドロップダウンリストボックスから選択します。


追加項目
> > > >

クロマトグラム/エレクトロフェログラムは、選択する Include[追加項目] に従い表示または印刷されます。対応するチェックボックスを選択して、レポートに含める項目を認識します。

Axes [軸] | クロマトグラム/エレクトロフェログラム上に軸を含めます
Baselines[ベースライン] | クロマトグラム/エレクトロフェログラム上にベースラインを含めます
Compound Names [化合物名] | クロマトグラム/エレクトロフェログラム上にピークの名前を含めます
Tick Marks [チェックマーク] | クロマトグラム/エレクトロフェログラム上にチェックマークを含めます
Retention Times [リテンションタイム] | 同定されているピークおよび同定されていないピークのリテンションタイム/マイグレーションタイムを含めます
Non-overlapping peak labels (LC/MSD and CE/MSD only) [ピークラベルを重ねない] (LC/MSD おび CE/MSD のみ) | お互いに重なっているピークラベルを印刷しません。


ピークラベルフォント
> > > >

をクリックすると、[フォント] ダイアログボックスを開き、クロマトグラム/エレクトロフェログラム上のピークラベルの現在のフォント属性を変更します。


範囲
> > > >

クロマトグラム/エレクトロフェログラム全体を印刷/表示するには、Full[フル] オプションを選択します。 リテンションタイム/マイグレーションタイムおよびレスポンスの範囲全体がプロットされます。

GC または LC クロマトグラムまたはエレクトロフェログラムの一部だけを印刷/表示するには、Use Ranges[範囲指定] オプションを選択します。[時間範囲] および/または [レスポンス範囲] の [最小値] および [最大値] を入力することで、焦点を当てるクロマトグラム/エレクトロフェログラムのセクションを表示します。 範囲はクロマトグラム/エレクトロフェログラムにのみ適用されます。レポートされた統計は、指定範囲に関係なく分析のすべてのピークに反映されます。複数シグナルのレスポンス範囲を指定するには、Multi-Chromatogram[マルチクロマトグラム] グループで All the Same Scale[すべて同一スケール] が選択されているか確認します。

自動的に縮尺調整された GC クロマトグラムを印刷/表示するには、Autoscale[自動スケール] オプションを選択します。状況に応じて、[時間範囲] の [最小値] および [最大値] を指定できます。レスポンス範囲は、2 番目に高いピークの高さに応じて自動的に縮小されます。(2 つの高いピークの高さが近い場合、レスポンス範囲はまったく縮小されません。)レポートされた統計は、指定範囲に関係なく分析のすべてのピークに反映されます。

たいていの場合、Autoscale[自動スケール] オプションは LC または CE 分析には適していません。


マルチクロマトグラム
> > > >
レイアウト

ドロップダウンリストボックスから、1 つ以上のクロマトグラム/エレクトロフェログラムを印刷/表示する時に使用される分割または重ね書きされたレイアウトを選択します。

Separated [分割] | このレイアウトでは、分割座標系に各カーブを描きます
Overlaid [重ね書き] | このレイアウトでは 1 つの座標系にすべてのカーブを描きます
ズーム分割

その他のカーブの Y 軸を変更せずに 1 つのカーブの Y 軸を拡大する時に、このチェックボックスを選択します。この機能では、分離レイアウトを選択する必要があります。

スケール

ドロップダウンリストボックスから、1 つ以上のクロマトグラム/エレクトロフェログラムを印刷/表示する時に使用されるスケーリング方法を選択します。

All the same Scale [全て同一スケール] | すべてのカーブが同じ縮尺で描かれます 注記 All the same Scale[全て同一スケール] で、マウスの右ボタンをクリックして、通常モードとデータモードをカーソルで切り替えます。
Each in full Scale [各データフルスケール] | 各カーブがそのウィンドウに完全に合うように、すべてのカーブがフルスケールで表示されます。


マスデフェィクトレンジ (LC/MSD おび CE/MSD のみ)
> > > >

元素の同位体のマスデフェィクトを次のように定義できます。

マスデフェィクト = 同位体の元素番号 (正確な質量 - 整数質量)

すべての元素の同位体は、それぞれ固有の非整数の質量を持ちます。例外の 1 つが炭素で、正確に 12.00000 amu と指定されています。化合物が同位体を高い率で持つ場合、複合マスデフェイクトは容易にマスウィンドウに入らない恐れがあります。

希望する同位体の表示を確保するために、マスウィンドウを質量単位負 (左へ) または正 (右へ) へ 10 分のいくつかシフトできます。

たとえば、化学式 C10H20N2O4 の化合物に注目します (標準分子量 = 200):

元素 | 同位体 | マスデフェィクト |
C | 12 | 10(12.0000-12.0000) | = 0.0000
H | 1 | 20(1.0078-1.0000) | = +0.1560
N | 14 | 2(14.0031-14.0000) | = +0.0062
O | 16 | 4(15.9949-16.0000) | = - 0.0204
 |  | 合計マスデフェィクト | = +0.1418

質量欠損ウィンドウのデフォルト設定は、-.300 ～ +.700 です。化合物の質量欠損の合計を補正するために、0.1418 ～ 0.700 を追加します。


ズームイン/ズームアウト
> > >

シグナルを読み込み、クロマトグラム/エレクトロフェログラムを表示させた場合、特定のピークを観察するためにズーム機能を使用できます。

  1. [グラフィック] > [ズームイン] または [image] を選択します

  2. マウス左クリックしたままドラッグして、対象ピークの周りにボックスを作成します。

  3. マウスの左ボタンを離して、クロマトグラム/エレクトロフェログラムのこの特定の部分を拡大します。

  4. ダブルクリックしてズーム機能を取り外すか、[グラフィック] > [ズームアウト] または [image] を選択すると、オリジナルのクロマトグラム/エレクトロフェログラムに戻ります。


新しい注釈
> > >

注釈機能により、アクティブウィンドウに注釈を追加できます。

このダイアログボックスにアクセスするには、[グラフィック] メニューから [新しい注釈] を選択し、アクティブウィンドウの注釈を開始する位置でカーソルをクリックします。

フィールドに注釈のテキストを入力します。

表示

アクティブウィンドウに注釈テキストを表示します。

オプション

[フォント] ダイアログボックスで、注釈のテキスト特性を指定します。

をクリックすると、注釈をアクティブウィンドウに入れ、テキスト注釈ダイアログボックスを終了します。

をクリックすると、注釈がアクティブウィンドウに入らずに、テキストダイアログボックスが終了します。


注釈オプションの編集
> > >

このダイアログボックスにより、新しいテキスト注釈の種々の標準特性を設定できます。

フォント

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するフォントを選択します。

フォントスタイル

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するフォントスタイルを選択します。

サイズ

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する (選択したフォントの) ポイントサイズを選択します。

文字飾り

  • クロマトグラム/エレクトロフェログラムのピークラベルに取り消し線を付ける場合は、Strikeout[取り消し線] チェックボックスを選択します。

  • クロマトグラム/エレクトロフェログラムのピークラベルに下線を付ける場合は、Underline[下線] チェックボックスを選択します。

サンプル

クロマトグラム/エレクトロフェログラムのピークラベルの外観例です。選択した Font[フォント]、Font Style[フォントスタイル]、Size[サイズ]、Effects[文字飾り]、および Color[色] オプションによって変わります。

カラー

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する色をドロップダウンリストボックスから選択します (下矢印をポイントし、マウスボタンをクリックしてリストボックスを開き、色を選択します)。

文字配置

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用する文字の配置をドロップダウンリストボックスから選択します。

テキスト回転

クロマトグラム/エレクトロフェログラムの印刷/表示時にピークラベルに使用するテキスト回転 (度数) をドロップダウンリストボックスから選択します。


フラクション詳細
> > >

Fraction Details[フラクション詳細] テーブルには、各フラクションの以下の情報が含まれます。

# Fraction [フラクション回数] | フラクションの回数
Fraction Location [フラクションロケーション] | フラクションが保存されるロケーション
Start Time (min) [開始時間 (分)] | このフラクションのフラクションコレクションの開始時間
End Time (min)[終了時間 (分)] | このフラクションのフラクションコレクションの終了時間
Volume (μl)[注入量 (μL)] | 収集された容量
Reason [理由] | フラクションの理由 (たとえば、コレクションの開始のきっかけを作った検出器)
Masses Found [検出された質量] | MSD で検出された質量 (LC/MS のみ)

フラクションを選択すると、上部ウィンドウのクロマトグラム/エレクトロフェログラムで強調表示されます。強調表示は次の内容で色分けされます。

灰色 | タイムベースフラクションコレクション
緑 | ピークベースフラクションコレクションまたは未知
薄青色 | マスベースフラクションコレクション
赤 | マスベースフラクションコレクション (トリガシグナルではない)
オレンジ色 | オーバーフィル


シグナルおよびスペクトルウィンドウ
> > >

シグナルウィンドウには時間に対するシグナルのプロットが含まれます。複数のシグナルがある場合、各シグナルを選択して、独自のウィンドウに表示するか、すべてのシグナルを同じウィンドウに表示できます。このシグナルツールセットを使用して、クロマトグラム/エレクトロフェログラムのグラフィカル作業を実施します。

スペクトルウィンドウ (LC および CE のみ) は、表示するスペクトルを選択すると、シグナルウィンドウの下に表示されます。ウィンドウの左下には、処理済のスペクトルが表示され、ウィンドウの右下には、リファレンス情報が表示されます。スペクトルウィンドウは、[スペクトルオプション] ダイアログボックスの Display[表示] タブでの選択に従って表示されます。


シグナル重ね書きダイアログボックス
> > >

Overlay Signals[シグナル重ね書き] ダイアログボックスを使用し、重ね書きするシグナルを選択します。 データ解析ナビゲーションバーの Data[データ] タブにあるシングルランまたはシーケンスのコンテキストメニューから Overlay[重ね書き] を選択すると、このダイアログボックスが表示されます。

重ね書きのためのデータファイルの選択

このテーブルには、ナビゲーションテーブルの選択したシングルランまたはシーケンスノードで使用可能なデータファイルのリストが含まれます。Overlay[重ね書き] 列は固定で、その他の列はスクロールできます。 使用可能なデータファイルのリストには、Select signals for overlay[重ね書きのためのシグナルの選択] フィールドで選択されたシグナルを含むデータファイルだけが含まれます。このテーブルには、ナビゲーションテーブルからの列の選択が含まれます。

Overlay[重ね書き] 列のチェックボックスをオンにして、このファイルを重ね書きするように選択します。

重ね書きするためのシグナルの選択

このフィールドにより、選択したデータファイルから重ね書きするシグナルを選択することができます。また、すべてのシグナルを重ね書きするように選択することもできます。

Always overlay selected files[選択したファイルを常に重ね書き] チェックボックスをオンにすると、データファイルを読み込む時はいつでも、選択したデータファイルとシグナルを自動的に重ね書きするように指定します。


積分ツールセット
> > >

積分ツールセットにより、積分イベントを定義することでデータファイルの積分を効果的に最適化できます。

この画面にアクセスするには、メニューから [積分] > [積分イベント...] を選択するか、積分ツールセットのツールバーから [image] を選択します。

積分ツールセットの構成要素

次の 2 つの方法で積分イベントを設定できます。

  • スクリーンの左側の積分イベントテーブルを使用して手動で設定します。 DA.M メソッドに保存することで、分析固有のこれらのイベントを行うことができます。

  • スクリーンの右側の積分イベントツールバーとシグナル画面 (シグナルを読み込んでいる場合だけ) を使用して、グラフィックで設定します。


積分イベントテーブル
> > > >

積分イベントテーブルにより、シグナルの積分パラメータ (イベント) を定義できます。

この画面にアクセスするには、メニューから [積分] > [積分イベント...] を選択するか、積分ツールセットのツールバーから [image] を選択します。

操作

テーブルの上部のボタンには以下の意味があります。

積分イベントの編集を保存および終了します

使用可能な積分イベントテーブルをリストアップします

別のテーブルからのイベントを持つテーブルを初期化します

積分イベントテーブルに新しい行を挿入します

積分イベントテーブルから現在の行を削除します

これらのシグナルの積分に使用されるシグナルおよび積分イベントテーブルをリストアップします

積分イベントの編集をキャンセルします

拡張インテグレーションに役立ちます

Manual Events[マニュアルイベント] を選択して、マニュアル積分を使用して定義され、メソッドに保存された積分イベントを使用します。

初期イベント
すべてのシグナル用

すべてのシグナルに以下のイベントが入力されます。

タンジェントスキムモード

テールピークスキム高さ比

フロントピークスキム高さ比

スキム谷比

ベースライン補正

ピーク/谷比

Events Table[イベントテーブル] コンビネーションボックスには、すべての使用可能なシグナル固有イベントテーブルが表示されます。このリストからシグナルを選択でき、このシグナル固有の積分イベントテーブルを作成または編集できます。

シグナル固有

シグナル固有イベントテーブルのデフォルト値に、以下の初期イベントが入力されます。

初期スロープ感度

初期ピーク幅

初期面積リジェクト

初期高さリジェクト

初期ショルダ

タイムイベント

以下のタイムイベントをシグナル固有イベントテーブルに追加できます。

ベースライン (今すぐ)

ベースライン (谷から谷) オン/オフ

ベースラインホールドオン/オフ

テールタンジェントスキムオン/オフ

タンジェントスキムモード

面積和オン/オフ

積分オン/オフ

スロープ感度

面積リジェクト

ネガティブピークオン/オフ

ピーク分割

固定ピーク幅

自動ピーク幅

ショルダ検出オン/オフ

ショルダモード

溶媒ピーク

ベースライン (後方へ)

ベースライン (次の谷へ)

割り当てられないピークオン/オフ


初期スロープ感度
> > > > >

ピーク感度の初期設定。スロープスレッショルド設定で、均等目盛で変化します。


初期ピーク幅
> > > > >

積分の初期ピーク幅を、分析開始のためのこの値に設定します。この初期ピーク幅の値は、ピークのアップスロープ、ダウンスロープ、およびテーリングを検出する積算器の縮尺調整をするために使用されます。積分を最適化するために、分析中の必要な時にインテグレータにより更新されます。最初の期待されたピーク (溶媒ピークを除く) の半分の高さに、ピーク幅を設定する必要があります。


初期面積リジェクト
> > > > >

最終面積でピーク排除を設定します。

初期面積リジェクト設定より小さい面積のピークはすべてプロットされますが、積分またはレポートされません。

予想される最小ピークの面積を入力します。初期面積リジェクトがゼロ (0) に設定されているデータファイルを最初に積分することで、この情報を取得できます。以下の積分では、Area[面積] 列を使用して適切な面積リジェクト値を選択します。


初期高さリジェクト
> > > > >

積分のノイズ排除を設定します。この値より小さなピークは、インテグレータで無視されます。 Height Reject[高さリジェクト] 設定が大きいと、データポイントがピークの開始とみなされる前に設定されたベースライン上の高さを高くする必要があります。


初期ショルダ
> > > > >

初期ショルダ検出が On[オン] の時、2 番目の導関数で与えられたピークの曲率を使用してインテグレータはショルダを検出します。曲率がゼロになると、インテグレータはこの変曲点をショルダの可能性があると認識します。インテグレータが頂点前に別の変曲点を認識すると、ショルダが検出されたことになります。


テールピークスキム高さ比
> > > > >

Skim Valley Ratio[スキム谷比] とともに、溶媒または他の大きなピークのテール上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された子ピークの高さ (Hc) に対するベースライン補正された親ピークの高さ (Hp) の比率です。指定された値より比率が高い場合に、スキムが有効になります。


フロントピークスキム高さ比
> > > > >

Skim Valley Ratio[スキム谷比] とともに、溶媒または他の大きなピークのフロント上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された子ピークの高さ (Hc) に対するベースライン補正された親ピークの高さ (Hp) の比率です。指定された値より比率が高い場合に、スキムが有効になります。


スキム谷比
> > > > >

Tail Skim Height Ratio[テールスキム高さ比] または Front Skim Height Ratio[フロントスキム高さ比] とともに、溶媒または他の大きなピークのテールまたはフロント上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された谷の高さ (Hv) に対するベースライン補正された子ピークの高さ (Hc) の比率です。指定された値よりも比が小さい場合に、スキムが有効になります。


ベースライン補正
> > > > >

ベースライン補正のタイプを設定します。

Classicalクラシカル | ベースライン落ち込みを受け入れます。
No Penetration落ち込みなし | ベースラインを再構築して、ベースライン落ち込みを削除します。
 | インテグレータがピークの開始ポイントと終了ポイントを最適化し、ピーククラスタのベースラインを再確立して、ベースラインの落ち込みを削除します。


ピーク/谷比
> > > > >

ドロップラインまたは谷ベースラインを使用して、ベースライン分離を示さない 2 つのピークを分割するかどうかを決定します。これは、ベースライン補正された谷の高さに対するベースライン補正された小さい方のピークの高さの比率です。

ピーク/谷比が指定された値より低い場合は、ドロップラインが使用されます (A)。それ以外の場合は、最初のピークの開始ポイントのベースラインから谷まで、および谷から 2 番目のピークの終了ポイントのベースラインまで、ベースラインが引かれます (B)。

注記

Peak-to-Valley Ratio[ピーク/谷比] を使用するには、[ベースライン補正] を Advanced[拡張] に設定する必要があります。


ベースライン (今すぐ)
> > > > >

シグナルがピークに達している場合に、インテグレータがベースラインを現在のデータポイントの高さにリセットするポイント (時間) を設定します。シグナルがベースライン上にある場合、この機能は無視され、検出されたベースラインが使用されます。


ベースライン (谷から谷) オン/オフ
> > > > >

ここで設定したポイント (On[オン]/Off[オフ]) の間で、インテグレータがピーク間のすべての谷でベースラインをリセットします。

ベースラインのリセットを繰り返すことで、ピークの角を切り取ることができます。このような角は負の面積になり、ピークのトータル測定面積を減らします。

各ピークが広くて低いピークの後ろにあり、ベースラインをすべての谷ポイントにリセットする場合は、この機能が役立ちます。


ベースラインホールドオン/オフ
> > > > >

ベースラインホールドイベントがオンになった時点から、ベースラインホールドイベントがオフになった時点まで、確定済みのベースラインの高さで水平ベースラインが引かれます。ホールドポイントのベースライン上にシグナルがある場合は、これがホールドするベースライン値です。ホールドポイントのシグナルがピークにある場合、最新の確定済みベースラインポイントがホールドに使用されます。 Off[オフ] の場合、ベースラインは確立済みベースラインまで戻されます。


テールタンジェントスキムオン/オフ
> > > > >
オン

インテグレータが次のピークのトレーリングエッジ上にタンジェントスキムを設定するポイントを設定します。接線を超えるピークは、すべてリセットベースラインに積分されます。接線が引かれるのは、小さいピーク前の谷から検出器シグナル勾配がタンジェント勾配と等しくなるポイントまでです。タンジェントスキムイベント時間には、ピーク中の任意の時間を入力できます。またピークを溶媒ピークとして指定します。

オフ

現在のピークの終了後、または指定した間隔にわたってピークが検出されない場合に、タンジェントスキムを終了します (溶媒が次のクラスタに不用意に指定されなくなります)。


タンジェントスキムモード
> > > > >

タンジェントスキムを別のモードに設定します

Straight[ストレート] | 高さ補正された子ピークの開始ポイントから終了ポイントまでに直線が描かれます。
Exponential[指数] | 高さ補正された子ピークの開始ポイントから終了ポイントまでに指数曲線が描かれます。
Standard)[標準] | 指数および直線の計算が、親ピークおよび子ピークに最も合うようにするために組み合わされます。これがデフォルトのモードです。
New Exponential[新しい指数] | 指数曲線を描画して、親ピークのトレーリングエッジを概算します。


面積和オン/オフ
> > > > >

インテグレータが面積 (面積和オン時間から面積和オフ時間まで) を合計する範囲を (On[オン]/Off[オフ]) のポイントで設定します。面積和によって生成されるピークのリテンションタイム/マイグレーションタイムは、面積和開始時間と面積和終了時間の平均です。ピークの開始時点と頂点までの間に Area Sum On[面積和オン] イベントが発生した場合は、ピーク全体が面積和に含まれます。ピークの頂点と終了時点までの間にこのイベントが発生した場合は、ピークが切り捨てられて、面積和がただちに開始されます。

ピークの開始時点と頂点までの間に Area Sum Off[面積和オフ] イベントが発生した場合は、面積和がただちに終了します。このイベントが発生するシグナル上のポイントが、谷ポイントとなります。頂点以降に Area Sum Off[面積和オフ] イベントが発生した場合、そのイベントはピークの終了時点まで延期されます。


積分オン/オフ
> > > > >

インテグレータが積分を終了および開始するポイント (On[オン]/Off[オフ]) を設定します。インテグレータのオフとオンの間のピークは無視されます。 On[オン] および Off[オフ] ポイントで、ベースラインポイントが再び設置されます。


スロープ感度
> > > > >

新しいスロープ感度値を設定します。スロープ感度パラメータは、積分プロセス中のピークを同定するために ChemStation で使用されます。スロープ感度値はシグナルのスロープと関連があります。 シグナルスロープが、Slope Sensitivity[スロープ感度] 設定で示された値を超える場合、インテグレータはピーク開始ポイントを設定します。 シグナルスロープ値が Slope Sensitivity[スロープ感度] 設定より下がる場合、ピーク終了ポイントが設置されます。


面積リジェクト
> > > > >

対象の最小ピークの新しい面積を設定します。ベースライン変換の後に、面積リジェクト設定より小さいピークのすべてが、インテグレータによりリジェクトされます。予想される最小ピークの面積を入力します。面積リジェクトがゼロ (0) に設定されているデータファイルを最初に積分することで、この情報を取得できます。以下の積分は、[積分] メニューから [積分結果] 項目を選択して、Area[面積] 列を使用して適切な面積リジェクト値を選択します。ネガティブピークに対しては、比較が行われる前に面積は絶対値に変換されます。 Area Reject[面積リジェクト] がゼロに設定されている場合、すべてのピークが受け入れられ、負の面積を持つピークさえ受け入れられます。

注記

Area Reject[面積リジェクト] フィールドは 6 桁のリミット値を持ちます。999999 より大きな値を入力するには指数表示、たとえば 1.1e7 などを使用します。


ネガティブピークオン/オフ
> > > > >

ポイント (On[オン]/Off[オフ]) を設定して、その間でインテグレータがネガティブピークを認識します。インテグレータがネガティブピークを認識すると、それ以降、落ち込み後のベースライン自動リセットは行われません。 これから先は、ベースラインのすべての落ち込みが 0 として設定されたベースラインを使用して積分されます。面積はこのベースラインに関連して構成され、絶対値が与えられます。

ネガティブピーク機能を信頼して使用できるのは、ベースラインドリフトがピークサイズと比較して小さい場合のみです。これは、ベースラインが、ピーククラスタ開始時に宣言されたベースラインポイントからピーク終了時に設定されたベースラインまでで構成されるためです。

Negative Peaks On[ネガティブピークオン] イベントが有効な場合、Area Summation[面積和] は自動的にディアクティブになります。

タンジェントスキムはネガティブピーク検出中もディアクティブです。そのようなピークはドロップラインで分割されます。


ピーク分割
> > > > >

ピークをドロップラインで分割するポイントを指定します。ピークは、最も近い谷で分割するか、指定したポイントで分割できます。

注記

Area Sum[面積和] がオンの間は、Split Peak[ピーク分割] を使用できません。Area Sum[面積和] がオンの間にピークを分割するには、対応するマニュアル積分イベントを使用します。

Split Peak[ピーク分割] イベントを用いてスキムされたピークを分割することはできません。


固定ピーク幅
> > > > >

対象の値でピーク幅を設定します。これは分単位のピーク幅でピーク高さの半分として定義されます。そして次のピークのピーク幅自動更新を無効にします。


自動ピーク幅
> > > > >

次のピークのピーク幅自動更新をオンにします。 その時点のピーク幅にかかわらず再開して、前に検出したピーク幅に基づいてピーク幅の追跡を再開します。


ショルダ検出オン/オフ
> > > > >

ショルダ検出のオン/オフを切り替えます。

グラフィックには、別々のピークとして扱われる Drop[ドロップ] ラインのショルダが 2 つと Tangent[タンジェント] タイプが 1 つ表示されます。


ショルダモード
> > > > >

Tangent[タンジェント] モードおよび Drop[ドロップ] モードの対象時間から新しいショルダ検出モードを設定します。

(TAN) | タンジェント
(DROP) | ドロップライン


溶媒ピーク検出
> > > > >

mV/s 単位の特定スロープ上にあるピークが溶媒ピークとして検出されます。この溶媒ピークは、アナログ/デジタル変換の範囲外にあります。

トレーリングピークは、自動的にタンジェントスキムされるため、タンジェントスキムイベントをオンにする必要はありません。

溶媒ピーク検出がオフの場合、ドロップラインはタンジェントの代わりにトレーリングピークから描かれます。


ベースライン (後方へ)
> > > > >

標準インテグレータがベースラインを延長するポイントを設定します。ベースラインは、宣言されたベースラインポイントからこのポイントまで水平に後方へ延長されます。


ベースライン (次の谷へ)
> > > > >

インテグレータがピーク間の次の谷でベースラインをリセットした後、この機能を自動的にキャンセルするポイントを設定します。

この機能は、面積和の計算中は無視されます。谷は、曲率 (時間に対する吸光度またはシグナル強度の変化) が負から正に移行する時に形成されます。

この機能は、複数の融合ピークがピークの後部上にあるか、互いに接近した異なるクラスタ内にあると思われる場合に役立ちます。


割り当てられないピークオン/オフ
> > > > >

インテグレータは、ここで設定したポイント (On[オン]/Off[オフ]) の間で、ベースラインとシグナルまでの間にあり、かつ標準のピーク開始ポイントおよび終了ポイントの範囲外にある面積を、割り当てられていない面積として処理します。必要に応じて、ピーク開始ポイントおよび終了ポイントでピークの範囲がドロップラインで区切られます。 ピーク終了とその後のピーク開始までの間の面積は、割り当てられていない面積として、ピーク分離コードである U でマークされるとともに、間隔の中間点がリテンションタイム/マイグレーションタイムでマークされます。

注記

この機能は、拡張ベースライン機能が同時に選択されている場合にのみ使用できます。


積分イベントツールバー (拡張インテグレーション)
> > > >

積分イベントツールバーにより、グラフィックで積分パラメータ (イベント) を選択できます。読み込まれたデータファイルがある場合にだけ表示され、データ解析画面の積分ツールセットの中にあります。ツールバーは、以下の項目から構成されています。

ベースライン (今すぐ)

ベースラインホールドオン/オフ

テールタンジェントスキムオン/オフ

積分オン/オフ

スロープ感度

面積リジェクト

固定ピーク幅

ショルダ検出オン/オフ


ピークトップタイプ (CE のみ)
> > >

LC、GC、または MS ピークと違い、CE のピークが非対称になることは極めて一般的です。 CE では異なるピーク形状がよく得られるため、高いレベルの精度をもたらす積分パラメータを選択する能力と、定量結果の再現性は極めて重要です。以下のピークトップタイプが、Integration[積分] ドロップダウンメニューで使用可能です。

最も高いデータポイント

  • ピークが三角形の場合に選択されます

  • 異なるコンフィグレーションと連携する場合

放物線補間

  • 分離されていないピークや、テーリングピークに使用されます

重心

  • 三角形の形状のピークにより正確な計算を提供します

  • 濃度範囲がほぼ一定のサンプル

ガウスフィット

  • 対称ピークに使用されます

注記

CE ChemStation 以外のデフォルト Peak Top Type[ピークトップタイプ] は Parabolic Interpolation[放物線補間] です。


積分結果 (LC および CE)
> > >

シグナルデータ、シグナルが保存されるロケーション、およびシグナルのデータと時間の取込を表示します。

たとえば、

シグナル 1:DAD1 B, SIG=305,190,Ref=550,100.

変数の意味は次のとおりです。

DAD1 は検出器チャンネル 1 を表します

B シグナル B を表します

SIG=305,190 305 nm のサンプル波長および 190 nm のサンプルバンド幅を表します

Ref=550,100 550 nm のリファレンス波長および 100 nm のリファレンスバンド幅を表します

積分される各シグナルに対して、積分結果のリストが与えられます。

Peak#[Peak#] はピークの番号です。

Ret. Time[Ret. Time] はリテンションタイム/マイグレーションタイムです。

Type[Type] はピークの積分方法が記載されます。積分タイプの説明に関しては、「ピーク分離コード」を参照してください。

Area[Area] はピークの面積です。

Height[Height] はピークの高さです。

Width[Width] は半分の高さでのピークの幅です。

Start Time[Start Time] はピークの開始時間です。

End Time[End Time] はピークの終了時間です。


積分結果 (GC)
> > >

Integration Results[積分結果] テーブルには、積分されたピークそれぞれの以下の情報が含まれます。

  • ピーク番号

  • 時間

  • 面積

  • 高さ

  • 面積パーセント

  • 幅

  • 対称度


自動積分
> > >

AutoIntegrate[自動積分] により、クロマトグラム/エレクトロフェログラムの始点および範囲を検討して、ノイズの推定およびSlope Sensitivity[スロープ感度] および Height Reject[高さリジェクト] の初期値を割り当てます。AutoIntegrate[自動積分] により、分析時間および最適検出基準に基づく Peakwidth[ピーク幅] のための暫定値も決定されます。Area Reject[面積リジェクト] をゼロに設定すると、積分が試行されます。試行積分でピークがほとんど検出されない場合、パラメータを調整して試行積分を必要ならば数回繰り返します。

適切に積分を試行した後、AutoIntegrate[自動積分] により、検出された最も早期のピークの幅を使用して、初期 Peakwidth[ピーク幅] を計算します。ピーク対称度は、計算から不完全な形状のピークを除外するために使用されます。

AutoIntegrate[自動積分] により、ベースラインとセグメントの検出されたピーク間を検索します。ピークが発見された場合、AutoIntegrate[自動積分] では Peakwidth[ピーク幅] データと共にこれを使用して、Slope Sensitivity[スロープ感度] および Height Reject[高さリジェクト] の値を精緻化します。 Area Reject[面積リジェクト] の値は、初期 Peakwidth[ピーク幅] およびノイズレベルに基づいて計算されます。

次の場合に AutoIntegrate[自動積分] はメッセージラインに警告を出します。

  • Peak Width[ピーク幅] 計算のピーク対称度要求事項が緩和される

  • 精密な Peakwidth[ピーク幅] 計算には不十分なピークしか発見されない

  • ピークが発見されない (ピークのないこの結果が検出されている場合にでも、AutoIntegrate[自動積分] は 10:1 のシグナルノイズ比の入力を試みます。)

制限

AutoIntegrate[自動積分] は、大部分のクロマトグラム/エレクトロフェログラムの積分のための、そしてメソッド作成の初期段階の便利なツールです。しかしながら、Autointegrate[自動積分] を良いサンプル準備およびクロマトグラフテクニックの代わりとして使用または受け入れるべきではありません。

AutoIntegrate[自動積分] は、クロマトグラム/エレクトロフェログラムの後半に発生する可能性のある異常な状況に対処する AutoIntegrate[自動積分] の能力を制限する分析の初期時間の値を決定します。AutoIntegrate[自動積分] は、分析の開始時または終了時に発生する障害またはピークにより、クロマトグラム/エレクトロフェログラムに問題を抱える可能性があります。

次のように障害に対処するため、クロマトグラム/エレクトロフェログラムにリテンションタイムイベントが必要な場合、AutoIntegrate[自動積分] は困難になります。

  • 反転されたピーク

  • ベースラインの混乱および一過性 (値またはシグナルが切り替わる)

  • 分析終了時にベースラインが上昇する (カラムブリード)

上記のクロマトグラム/エレクトロフェログラムで、以下の積分タイムイベントが使用されます。

  • a.Integrator Off[インテグレータオフ]

  • b.Integrator On[インテグレータオン]、Baseline all Valleys[ベースライン (すべての谷)]

  • c.Set Baseline[ベースラインの設定]

所定の位置に必要なタイムイベントを用いることで、AutoIntegrate[自動積分] は良好な能力を発揮できます。


ベースラインを引く (マニュアル積分)
> > >

ピークまたは複数のピークのためのベースラインが引かれる場所を指定します。範囲内のピークをすべての谷のポイントで自動的に分離するかを指定できます。ピークを手動で積分するために Draw Baseline[ベースラインを引く] が使用されます。

Draw Baseline[ベースラインを引く]の使用

1クロマトグラム/エレクトロフェログラムの範囲を選択して、手動で積分します。
2積分するピークの所に 1 つまたはそれ以上のベースラインを引きます。マウスの左ボタンを押したままマウスをドラッグすることで、ベースラインを引けます。

マウスが移動されると、開始点からマウスが現在位置している場所まで線が引かれます。

3まだウィンドウ内にある間に左マウスボタンをダブルクリックして、選択したピークを削除します。

クロマトグラム/エレクトロフェログラムが再描画されます。


ネガティブピーク (マニュアル積分)
> > >

ネガティブピークとしてベースライン下の面積すべてを処理する時間を指定します。範囲内のピークをすべての谷のポイントで自動的に分離するかを指定できます。all valleys[すべての谷] オプションを有効にすると、谷のポイントへのドロップラインを用いて積分された面積が自動的に分離されます。ネガティブピークを手動で積分するために Negative Peaks[ネガティブピーク] が使用されます。

Negative Peaks On[ネガティブピークオン] イベントが有効な場合、Area Summation[面積和] は自動的にディアクティブになります。


タンジェントスキム (マニュアル積分)
> > >

メインピークから離れてタンジェントスキムされたピークの面積を計算します。範囲内のピークをすべての谷のポイントで自動的に分離するかを指定できます。タンジェントスキムされたピークの面積は、メインピークの面積から減算されます。ピーク分離コードを参照してください。R および T

Tangent Skim[タンジェントスキム] は、溶媒ピーク上にあるピークを手動で積分するために使用されます。


ピーク分割 (マニュアル積分)
> > >

ピークをドロップラインで分割するポイントを指定します。コマンドラインに SplitPeak「SplitPeak」 と入力することで、ピークを分割するポイントを手動で指定できます。ピークは、最も近い谷で分割するか、指定したポイントで分割できます。

新しいピークスロープがスロープ基準と一致する場合、あるいは谷のポイントが前のベースライン上の固有電圧を超える場合には、溶媒ピークを分割するためにもこのコマンドを使用できます。


ピーク削除 (マニュアル積分)
> > >

クロマトグラム/エレクトロフェログラムから 1 つ以上のピークを手動で削除します。

Delete Peaks[ピーク削除]の使用

1クロマトグラム/エレクトロフェログラムの範囲を選択して、手動で積分します。
2削除するピークの周りに長方形を描きます。ピークのベースライン全体を長方形に含める必要があります。マウスの左ボタンを押したままマウスをドラッグすることで、長方形を描けます。

マウスが移動されると、開始点からマウスが現在位置している場所まで長方形が描かれます。

3まだウィンドウ内にある間に左マウスボタンをダブルクリックして、選択したピークを削除します。

クロマトグラム/エレクトロフェログラムが再描画されます。


すべての谷 (マニュアル積分)
> > >

All Valleys[すべての谷] をアクティブまたは非アクティブにできます。デフォルトは非アクティブです。アクティブの場合、Draw Baseline[ベースラインを引く]、Negative Peaks[ネガティブピーク]、または Tangent Skim[タンジェントスキム] のいずれかが使用されている時に、マニュアル積分の範囲内すべての谷でピークは自動的に分離されます。


メソッドのマニュアルイベントの更新
> > >

手動で指定されたピークパラメータを現在のメソッドにコピーします (前にコピーされたすべてが置換されます)。手動で指定されたピークパラメータは、メソッドの積分イベントテーブルのパラメータとは無関係に保存されます。


メソッドからマニュアルイベント適用
> > >

Apply Manual Events from Method[メソッドからマニュアルイベント適用] を使用すると、現在のメソッド内のマニュアル指定されたすべてのピークパラメータが、現在読み込まれて積分されたシグナルに適用されます。


メソッドからマニュアルイベント削除
> > >

Remove Manual Events from Method[メソッドからマニュアルイベント削除] を使用して、手動で指定されたピークパラメータすべてを現在のメソッドから削除します。


スムースオプション (クロマトグラム) ダイアログボックス
> > >

スムージングは、UV シグナル、MS TICs、および抽出イオンクロマトグラム/エレクトロフェログラムに適用される可能性があります。

ガウス

ガウスをデータに適合させる場合は、Gaussian[ガウス] を選択します。

幅

最大ピーク高さの半分の場所の分の幅全体にフィルタを設定します。 値は、StepSize[ステップサイズ] の値の少なくとも 2 倍にする必要があります。

ステップサイズ

(表示のみ) この値はデータファイルから計算されます。

Savitzky-Golay

代わりをデータに適合させる場合は、Savitzky-Golay[Savitzky-Golay] を選択します。

方程式

曲線に適合する方程式のタイプ:二次方程式/三次方程式または四次方程式/五次方程式

ポイント数

使用するポイントの数。範囲は 7 から 101 までの奇数のみ。

    手順

    Data Analysis[データ解析] ビューで [積分] > [スムース] を選択するか、[シグナル] ツールセットの [image] をクリックします。


キャリブレーション


新しいキャリブレーションテーブル
> > >

この項目を使用して、手作業で、または現在読み込まれているデータから、新しいキャリブレーション テーブルを作成します。既存のキャリブレーション テーブルは削除されます。

注記

[Specify Reportレポート条件] ダイアログボックス内の計算タイプには ISTD または ISTD% が設定されているけれども、キャリブレーション テーブル内で ISTD として指定されている化合物がない場合は、キャリブレーションカーブは無効です。

キャリブレーションタイプ (CE および CE/MS のみ)

ドロップダウンリストからキャリブレーションタイプを選択します。

  • [Standard Calibration標準キャリブレーション] では、定量化するためにピーク面積またはピーク高さを使用します。

  • [Molecular Weight分子量] では、サンプル分子量を計算するために、既知の分子量を用いた標準のマイグレーションタイムを使用します。

  • [DNA Base PairDNA 配列] では、サンプルの配列を計算するために、既知の配列数を用いた標準のマイグレーションタイムを使用します。

  • [cIEF pI] では、未知タンパク質の等電点 (pl) を計算するために、既知タンパク質標準の pl を使用します。

キャリブレーションテーブル

[Manual Setupマニュアル設定] を指定して、空のキャリブレーション テーブルを設定すると、レスポンスファクタを手作業で入力できます。 [Manual Setupマニュアル設定] がサポートしているのはシングルレベルキャリブレーションだけであることに注意してください。

[Automatic Setup自動設定] を指定して、キャリブレーション テーブルを自動的に設定します。キャリブレーションテーブルで、開始するキャリブレーションレベル (デフォルトは 1) とすべてのピークに使用するデフォルト量を指定します。 シグナルが読み込まれていない場合、[Automatic Setup自動設定] は非アクティブです。

キャリブレーションモード

[Calculate Signals Separatelyシグナルを別々に計算] を選択して、[Norm%] の計算で、別々にレポートされたシグナルのパーセント量が各シグナルについて合計で 100% になるようにします。 [Calculate Signals Separatelyシグナルを別々に計算] の選択が外されている場合、すべてのシグナルのパーセント量の合計は 100% になります。

LC では、キャリブレーションとは関係無くシグナルが処理されます。つまり、[Calculate Signals Separatelyシグナルを別々に計算] の選択は、キャリブレーションテーブルのシグナルによるソートの必須条件です。

このチェックボックスの状態は、複数のシグナルのあるピーク和の計算にも影響します、 詳細は、複数のシグナル (ピーク和) を参照してください。

CE および CE/MS のみのオプション

[Calculate with Corrected Areas補正済み面積を用いた計算] を選択して、マイグレーションタイムに基づいたピーク面積の補正を行います。このボックスが選択されている場合、面積はマイグレーションタイムで分割されます。これにより、マイグレーションタイムが不安定な場合の定量分析での再現性を改善できます。

EOF - 誘起移動度シフトを補正する場合、下矢印を選択して [実効的移動度補正] または [相対的移動度補正] のどちらかを選択します。移動度補正の説明については、「移動度バックグラウンド補正」を参照してください。


移動度設定
> > > >

このダイアログボックスは、実際の実効的移動度または相対的移動度のどちらかに基づき、EOF - 誘起マイグレーションタイムシフトの補正に使用されます。

使用シグナル

下向き矢印を選択して、リストから使用するシグナルを選択します。

ピークリスト

実際の実効的移動度に基づき補正している場合、Peak List[ピークリスト] の中の EOF マーカーを含む行を強調表示して、上部の ボタンを選択して、そのマイグレーションタイムを EOF Marker[EOF マーカー] グループに移動させます。

Peak List[ピークリスト] の中の移動度リファレンスピークを含む行を強調表示して、 を選択して、そのマイグレーションタイムを Mobility Reference Peak[移動度リファレンスピーク] グループに移動させます。

EOF マーカー (実効的移動度補正のみ)

EOF マーカーとして選択されたピークのマイグレーションタイムを含みます。

移動度リファレンスピーク

移動度リファレンスピークとして選択されたピークのマイグレーションタイムを含みます。実際の実効的移動度補正では、移動度は Voltage and Capillary Dimensions[電圧およびキャピラリ寸法] グループに入力された値から計算されます。移動度リファレンスピークの検索許容値を、Search Window[検索ウィンドウ] に入力します (デフォルトは 20%)。

電圧およびキャピラリ寸法 (実効的移動度補正)

下矢印を選択して、電圧値がデータで保存された場合は Use Values From Data File[データファイルからの値を使用] を選択します。あるいはデータに圧力値が含まれない場合、Use Default Values Below[デフォルトより低い値を使用] を選択します。

Use Default Values Below[デフォルトより低い値を使用] を選択する場合、Ramp Time[ランプ時間]、End Voltage[終了電圧]、公称 Capillary Length[キャピラリ長さ] およびその Effective Length[有効長] を入力して、計算される選択した移動度リファレンスピークの移動度を有効にします。

電圧 (相対的移動度補正)

下矢印を選択して、電圧値がデータで保存された場合は Use Values From Data File[データファイルからの値を使用] を選択します。あるいはデータに圧力値が含まれない場合、Use Default Values Below[デフォルトより低い値を使用] を選択します。または Ignore[無視] を選択して電圧測定を無視します。

Use Default Values Below[デフォルトより低い値を使用] を選択する場合、Ramp Time[ランプ時間]、End Voltage[終了電圧] を入力して、計算される選択した移動度リファレンスピークの移動度を有効にします。


キャリブレーション設定 (標準キャリブレーション)
> > >

現在の [キャリブレーションテーブル] に関連する種々のパラメータを調整します。

すべての項目にはデフォルト値が入力されます。キャリブレーションの機能の仕組みを完全に理解している場合を除き、これらは変更しないでください。

タイトル

デフォルト検量線

デフォルト RT ウィンドウ

アンキャリブレーションピークの計算

該当ピークがない場合

MS イオン抽出 (LC/MSD および CE/MSD)

を選択して、画面にパラメータを入力します。

を選択して、変更を保存せずに表示を終了します。

「キャリブレーション設定 (マイグレーションタイムベースキャリブレーション)」も参照してください。


タイトル
> > > >

すべての [キャリブレーションテーブル] リストの上部に表示されるタイトルを入力できます。たとえば、デフォルトキャリブレーション。


デフォルト RT/MT ウィンドウ
> > > >

リテンションタイム/マイグレーションタイムウィンドウは、積分結果のピークを同定するために ChemStation ソフトウェアで使用されます。固有のリテンションタイム/マイグレーションタイムよりもウィンドウを指定することで、ChemStation は、1 つの分析から次の分析までのリテンションタイム/マイグレーションタイムのわずかなシフトを補正できます。使用されるウィンドウは時間の絶対部分および予測されるリテンションタイム/マイグレーションタイムのパーセントで与えられる相対部分の合計です。パーセンテージ部分により、予測リテンションタイム/マイグレーションタイムに比例するリテンションタイム/マイグレーションタイムのバリエーションが補正されます。 絶対部分により、リテンションタイム/マイグレーションタイムと関係ないバリエーションが補正されます。

絶対部分により、ネガティブおよびポジティブの両方の RT バリエーション全体が指定されます。5 つの RT/MT ウィンドウ例により、偏差が -2.5 から +2.5 までに指定されます。

リファレンスピーク

リファレンスピークは、クロマトグラム/エレクトロフェログラム全体に適用するリテンションタイム/マイグレーションタイムのシフトを補正するために使用されます。これを行うために、ChemStation ソフトウェアはすべてのリファレンスピークを同定し、リファレンスピークのシフトを検索して、そしてこのシフトをその他のピークに適用します。

注記

リファレンスピークがキャリブレーションテーブルで同定される場合、リファレンスピークウィンドウはピークの予想リテンションタイム/マイグレーションタイム付近に表示されます。そのウィンドウに表示される最大ピークは、実際のリファレンスピークとして同定されます。

その他のピーク

リファレンスピークのリテンションタイム/マイグレーションタイムのシフトは、キャリブレーションテーブル内のその他の予想リテンションタイム/マイグレーションタイムに最初に適用されます。その他のピークウィンドウは予想リテンションタイム/マイグレーションタイム付近に表示されます。ISTD ピークでは、ピークウィンドウに表示される最大ピークが選択されます。残りのピークでは、リテンションタイム/マイグレーションタイムウィンドウの中心に一番近いピークが選択されます。


デフォルト検量線
> > > >

この機能はマルチレベルキャリブレーションに使用されます。回帰曲線は、対象のキャリブレーションポイントおよび Fit[適合] と Origin[原点] のパラメータに基づいて計算されます。

検量線タイプ

マルチレベルキャリブレーションと使用するための種々の検量線適合計算があります。

折れ線

折れ線

線分を使用して、キャリブレーションポイントを接続します。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:最小キャリブレーションポイントより下のカーブ構造が、最初のカーブセグメントの外挿から作成されます。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。他のキャリブレーションポイントが少なくとも 1 つ必要です。

Force[強制通過]: このカーブでは、Include[含む] と同じです。

Connect[接続]: このカーブでは、Include[含む] と同じです。

直線

直線

このカーブフィットは、キャリブレーションテーブルのデータポイントを通じて適合する線形最小二乗法で構成されます。このカーブの式は次のとおりです。

y = mx + b

変数の意味は次のとおりです。

x = 化合物のアマウント

y = 面積または高さ単位のレスポンス (カウント)

m = 直線の傾き

b = y 切片

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。他のキャリブレーションポイントが少なくとも 1 つ必要です。

Force[強制通過]: y = mx + b 式のオフセット条件 b が 0 に強制されます。つまり、式は、y = mx の形式です。キャリブレーションポイントが少なくとも 1 つ必要です。

Connect[接続]: Ignore[無視する]　と同じですが、最低濃度から原点に向かって直線を引きます。キャリブレーションポイントが少なくとも 1 つ必要です。

対数

対数

対数カーブフィットの式は次のとおりです。

y = m*ln(x) + b

自然対数が使用されます。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線が引かれます。キャリブレーションポイントが少なくとも 1 つ必要です。

電力

電力

べき乗カーブフィットの式は次のとおりです。

y = b*xm

この種類のカーブでは、少なくとも 2 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線が引かれます。キャリブレーションポイントが少なくとも 1 つ必要です。

指数

指数

指数カーブフィットの式は次のとおりです。

y = b * exp(x*m)

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

二次式

二次式

二次式カーブフィットの公式は次のとおりです。

y = ax2 + bx + c

この種類のカーブでは、少なくとも 2 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 3 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。キャリブレーションポイントが少なくとも 2 つ必要です。

Force[強制通過]: y=ax2 + bx + c 式のオフセット条件 c が 0 に強制されます。つまり、式が y = ax2 + bx 形式になります。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

三次式

三次式

三次式のカーブフィットの式は次のとおりです。

y = ax3 + bx2 + cx + d

この種類のカーブでは、少なくとも 3 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 4 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。その他のキャリブレーションポイントが少なくとも 3 つ必要です。

Force[強制通過]: y=ax3 + bx2 + cx + d 式のオフセット条件 d が 0 に強制されます。つまり、式が y = ax3 + bx2 + cx 形式になります。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

平均レスポンス/アマウント

平均レスポンス/アマウント

平均のカーブフィットの式は次のとおりです。

y=(レスポンス/アマウント)*xの平均

ラインが常に原点を通過します。原点処理のオプションは適用されません。

原点

レスポンスカーブがプロットされている場合、原点を処理するための種々の方法があり、ignore origin[原点は無視]、include origin[原点を含める]、force origin[原点を強制通過]、または connect origin[原点に接続] などを行えます。デフォルト値は、linear[直線] および include origin[原点を含める] です。

原点を処理する方法には、次のいずれかを選択します。

Ignore Origin[原点は無視] | 原点 (0、0) は、検量線計算に使用されません。
Include Origin[原点を含める] | 原点は、キャリブレーションポイントの 1 つとして使用されます。
Force Origin[原点の強制通過] | 検量線は原点を通るように強要されます。 たとえば、 y=mx y=ax2+bx または y=ax3+bx2+cx さらに、すべてのキャリブレーションポイントが原点で対称にされます。その後、対称にされたポイントおよびオリジナルポイントは検量線の計算に使用されます。そのため、結果の回帰曲線は原点を通ることになります。
Connect Origin[原点に接続] | 直線セグメントが、原点と検量線上の一番低いキャリブレーションアマウントの間に作成されます。
重み付け

検量線が作成される場合、種々のキャリブレーションポイントに相対的な重み付け (または重要性) を指定できます。重み付けオプションは次の通りです。

Equal[均等] | すべてのキャリブレーションポイントが同等の重み付けを持ちます。
Linear (Amt)[直線 (アマウント)] | アマウント x のキャリブレーションポイントは、最小アマウントに対して 1/x で標準化された重みを持ちます。
Quadratic (Amt)[二次式 (アマウント)] | アマウント x のキャリブレーションポイントは、最小アマウントに対して 1/x2 で標準化された重みを持ちます。
Linear (Resp)[直線 (レスポンス)] | アマウント x のキャリブレーションポイントは、最小レスポンスに対して 1/y で標準化された重みを持ちます。
Quadratic (Resp)[二次式 (レスポンス)] | アマウント x のキャリブレーションポイントは、最小レスポンスに対して 1/y2 で標準化された重みを持ちます。
# Calibrations[キャリブレーション数] | キャリブレーションポイントは、このポイントのキャリブレーション回数に従った重みを持ちます。たとえば、レベル 1 が 2 回キャリブレーションされた場合、レベル 1 上のポイントは 2 の重みを持ちます。標準化は行われません。

『ChemStation の概要』マニュアルの「キャリブレーション」の節も参照してください。

アマウント単位

測定されるサンプルのすべてのアマウントの単位。たとえば、ng/ul。


アンキャリブレーションピークの計算
> > > >

各個別シグナルで同定されていないピークのレスポンスファクタを定義できます。

For Signal[シグナル用] ドロップダウンリストを有効にして、シグナルを選択して、以下の方法の 1 つでレスポンスファクタを設定および定義します。

  • Using Compound[既存化合物使用] オプションを使用して、キャリブレーションされた化合物のレスポンスファクタを同定されていないピークに適用します。キャリブレーションテーブルが作成される場合、コンビネーションボックスから必要な化合物を選択できます。

  • With Rsp Factor[レスポンスファクタ固定] により、アンキャリブレーションピークの計算で使用されるレスポンスファクタを指定できます。リキャリブレーション中には、この固定レスポンスファクタは補正されません。

  • With ISTD[ISTD-固定]:レスポンスファクタを指定した場合、そしてキャリブレーションテーブルで ISTD 設定を用いて ISTD 計算を行っている場合、このコンビネーションボックスから ISTD 化合物も選択できます。これにより、レスポンスファクタに対して ISTD 補正を適用できます。

  • No[いいえ]:未知のピークはレポートされません。

注記

これらの計算のいずれの結果を確認するには、[レポート条件] ダイアログボックスで Do Not Report[レポートしない] が選択されていない必要があります。


該当ピークがない場合
> > > >
部分キャリブレーション

キャリブレーションテーブルの作成および段階を踏んだリキャリブレーションを行えます。分析結果に該当ピークがない場合、キャリブレーションは中断されませんが、警告メッセージが表示されます。

すべての RT の補正

発見されたピークのドリフトに基づいて、キャリブレーションサンプルで発見されないピークのリテンションタイム/マイグレーションタイムを補正します。

Partial Calibration[部分キャリブレーション] が選択されている場合、この機能はアクティブです。


MS イオン抽出 (LC/MSD および CE/MSD のみ)
> > > >

このパラメーターにより、選択された時間前後のウィンドウを使用してイオンクロマトグラム/エレクトロフェログラムが抽出されます。ウィンドウのサイズは次のように指定されます。

分 + 現在時間 x パーセント

このウィンドウにより、短い時間範囲の間だけ読み込むために、短時間でイオンを読み込めます。


キャリブレーションテーブルオプション
> > >

このメニューを使用して、次の中からキャリブレーション テーブルの定義済みレイアウトを選択します。

概要

化合物詳細

ピーク詳細

マニュアル設定

同定詳細

ピーク和

あるいは、[オプション編集] を使用して現在選択されているレイアウトを編集します。


キャリブレーションテーブルオプション
> > > >

キャリブレーション テーブルオプションスクリーンにより、Calibration Table[キャリブレーション テーブル] ダイアログボックスに含まれるカラムを定義できます。

このスクリーンにアクセスするには、Data Analysis[データ解析] ビューから [キャリブレーション] > [キャリブレーション テーブルオプション] > [オプション編集] を選択するか、キャリブレーションツールセットの [image] を選択します。

Calibration Table Options[キャリブレーションテーブルオプション] ダイアログボックスは次の 2 つのリストから構成されます。 Columns not shown[表示されない列] には、キャリブレーション テーブル表示に追加できる列がリストアップされます。 Columns shown[表示されている列] には、キャリブレーション テーブルに表示されている列がリストアップされます。

キャリブレーション テーブル表示から列を削除するには:

  1. Columns shown[表示されている列] リストの列名を選択して、それを強調表示させます。

  2. 左矢印ボタンをクリックして、このフィールドを Columns not shown[表示されていない列] リストに移動させます。

キャリブレーション テーブル表示に列を追加するには:

  1. Columns not shown[表示されていない列] リストの列名を選択して、それを強調表示させます。

  2. 右矢印ボタンをクリックして、このフィールドを Columns shown[表示されている列] リストに移動させます。

表示するピークタイプの選択

このパネルにより、キャリブレーション テーブルに表示するピークを選択できます。 すべてのピークの表示、メインピークの選択、またはメインピークおよびクォリファイアだけの選択を行えます。

計算される値の選択

このパネルにより、 Amount[アマウント]、Area or Height[面積または高さ]、Response Factor (Amt/Resp)[レスポンスファクタ (アマウント/レスポンス)] のいずれかの値を選択することができます。キャリブレーションテーブルでは編集できませんが、他の 2 つから計算されます。

ソートテーブル

主索引としてシグナルを、二次索引としてピーク番号を使用して Calculate Signals Separately[シグナルを別々に計算] が [新しいキャリブレーション テーブル] ダイアログボックスで選択された場合、このパネルにより主索引としてピーク番号を、そして二次索引としてシグナルを使用してソートされるキャリブレーション テーブルを表示できます。

Show Calibration Curve[検量線表示] を選択して、アクティブな化合物の検量線をキャリブレーションテーブルに表示します。

Show Spectrum[スペクトル表示] を選択して、アクティブな化合物のスペクトルをキャリブレーションテーブルに表示します。

をクリックして、キャリブレーション テーブル項目の出力書式を変更します。

定義済みレイアウトの以下の選択肢に関してねキャリブレーションテーブルオプションを定義できます。

概要

化合物詳細

ピーク詳細

同定詳細


項目設定の変更
> > > > >

このダイアログボックスを使用して、キャリブレーションテーブルに表示されるフィールドの出力書式のタイトル、幅、および数値を調整します。

  • 使用する Title[タイトル] を指定します。

  • および を使用して、幅を調整します。

  • 固定点、科学的、(指数表現を使用) および混合から Number Format[数字フォーマット] を選択します。

  • Precision[精度] および Max. number of digits[最大桁数] を指定します。

  • 混合フォーマットを定義した大きな桁の数字に選択した場合、Number of significant digits[大きな桁数] を指定できます (非ゼロ桁)。


概要 (キャリブレーションテーブルオプション)
> > > >

このキャリブレーションテーブルレイアウトを使用して、キャリブレーションデータに使用可能なすべての一般情報を持つキャリブレーションテーブルの概要を入手します。デフォルトレイアウトには、各ピークの Retention time[リテンションタイム]、Signal[シグナル]、Name[名前]、Level #[レベル番号]、Amount[アマウント]、Area[面積] または Height[高さ]、および ISTD[ISTD] の情報が含まれます。キャリブレーションテーブルオプションを使用して、このデフォルトレイアウトを変更できます。


化合物詳細 (キャリブレーションテーブルオプション)
> > > >

このキャリブレーションテーブルレイアウトを使用して、化合物情報の概要を入手します。デフォルトレイアウトには Compound Name[化合物名]、Compound Group #[化合物グループ番号]、Level #[レベル番号]、Amount[アマウント]、Amount Limits[アマウントリミット] および Control Sample Limits[コントロールサンプルリミット] が含まれます。キャリブレーションテーブルオプションを使用して、このデフォルトレイアウトを変更できます。


ピーク詳細 (キャリブレーションテーブルオプション)
> > > >

このキャリブレーションテーブルレイアウトを使用して、ピーク情報の概要を入手します。デフォルトレイアウトには、予想 Retention Time[リテンションタイム]、Signal[シグナル]、Compound Name[化合物名]、Level #[レベル番号]、Amount[アマウント]、Area[面積] または Height[高さ]、および Calibration Curve[検量線] 情報が含まれます。キャリブレーションテーブルオプションを使用して、このデフォルトレイアウトを変更できます。


マニュアル設定 (キャリブレーションテーブルオプション)
> > > >

このキャリブレーションテーブルレイアウトを使用して、キャリブレーションテーブルを手動で作成します。マニュアルキャリブレーションテーブルレイアウトには、Retention Time[リテンションタイム]、Signal[シグナル]、Compound Name[化合物名]、Response Factor[レスポンスファクタ]、Reference[リファレンス] および ISTD[ISTD] 情報が含まれます。このデフォルトレイアウトは変更できません。


同定詳細 (キャリブレーションテーブルオプション)
> > > >

このキャリブレーションテーブルレイアウトを使用して、ピーク同定に重要な情報を表示します。デフォルトレイアウトには、予想 Retention time[リテンションタイム]、Retention Time Window[リテンションタイムウィンドウ]、Signal[シグナル]、Compound Name[化合物名]、Area[面積] または Height[高さ]、Response %[レスポンス %]、Qualifier Tolerance[クォリファイア許容値] および Peak Usage[ピーク用途] が含まれます。ピーククォリファイアを定義する場合、このレイアウトを使用します。キャリブレーションテーブルオプションを使用して、このデフォルトレイアウトを変更できます。

注記

使用したシグナルすべてからの化合物の最大ピークを、Peak Usage[ピーク用途] 列の Main[メイン] ピークとして設定でき、変更はできません。しかし、Peak Usage[ピーク用途] 列を使用して、Qualifier[クォリファイア] として別のシグナルのピークを指定できます。Main[メイン] ピークでも Qualifier[クォリファイア] ピークでもないピークは無視されます。


ピーク和
> > > >

このピーク和テーブルは、以下の機能でより効率的に実行される石油化学および製薬業界向けの特定アプリケーションのために提供されます。

  • ユーザーが指定した範囲内に位置するアンキャリブレーションピークの面積を合計します。

  • アンキャリブレーションピークの範囲の面積を合計して、シングル乗数を使用して計算を行います。

  • 同じ名前を持つすべてのピークの面積を合計する

ピーク和テーブルは同様ですが、標準キャリブレーションテーブルと異なります。キャリブレーションテーブルのように、現在のメソッドと関連しています。ピーク和機能ではアンキャリブレーションピーク面積だけをレポートすることに注目してください。しかしながら、最終合計にはキャリブレーションされたピークとされていないピークの両方の面積が含まれます。

注記

ピーク和テーブルを作成する前に、分析のためのキャリブレーションテーブルを作成する必要があります。キャリブレーションピークは、[ピーク和セグメント] に追加されません。

このダイアログボックスにアクセスするには、Data Analysis[データ解析] ビューから [キャリブレーション] > [キャリブレーションテーブルオプション] > [ピーク和] を選択します。

ピーク和テーブルの使用可能な列

ピーク和テーブルには以下の列があります。

化合物番号

セグメント名

開始時間

終了時間

リファレンスを使用

レスポンスファクタ

倍率

ISTD Ref

ピーク和テーブルを更新すると、最後の編集内容が有効になります。

現在強調表示されている化合物をピーク和テーブルから削除します。

新しい行を [ピーク和テーブル] の選択した (強調表示されている) 行の上に挿入します。

ピーク和テーブルをプリンタに送信します。

[ピーク和テーブル] を閉じます。


リキャリブレーション設定
> > >

このダイアログボックスにより、リキャリブレーションパラメータを入力できます。

平均レスポンスおよび平均 RT/MT

これにより、キャリブレーションテーブルが現在のキャリブレーションの実行で更新される方法を指定できます。これは、平均オプションを持つリキャリブレーションにだけ適用されます。

新しいキャリブレーションテーブルのリテンションタイム/マイグレーションタイムおよびレスポンスを、以下の異なる方法で計算できます。

No Update[更新せず]

レスポンスファクタまたはリテンションタイム/マイグレーションタイムはリキャリブレーションされません。

Average All Calibrations[全キャリブレーションの平均]

すべての保存されたキャリブレーションランから算術平均を計算します。

Floating Average New [x] %[重み付け移動平均新 [x] %]

古いキャリブレーションテーブルおよび現在のキャリブレーションランの平均を計算します。ここで、現在の分析は重み付け x% を持ちます。


キャリブレーションレポートオプション
> > >

このダイアログボックスでは、シーケンス内で自動的にリキャリブレーションを印刷する点を指定することができます。

ブラケットシーケンスは、サンプルをプレサンプルおよびポストサンプルのキャリブレーションでまとめたものです。 印刷は、前のポストサンプルキャリブレーション後、または次のプレサンプルキャリブレーション後に行うよう選択できます。

『ChemStation の概要』マニュアルの「自動化」の章も参照してください。


キャリブレーションテーブル
> > >

Calibration Table[キャリブレーションテーブル] を使用して、メソッドのキャリブレーションに使用されるサンプルに関する情報を提供します。ChemStationは、キャリブレーションランだけでなくこの情報も使用して未知の化合物を識別、定量します。

このダイアログボックスにアクセスするには、Data Analysis[データ解析] から [キャリブレーション] > [キャリブレーションテーブル] を選択するか、メインツールバーから [image] を選択します。

使用可能な列

[キャリブレーションテーブルオプション] によって、キャリブレーションテーブルが以下の列から構成するようできます。

化合物番号

RT

RT リミット範囲

デフォルト RT ウィンドウ (DEF)

シグナル

化合物

レベル番号

アマウント

レスポンス

レスポンスファクタ

レスポンス %

面積または高さ

リファレンス

ISTD

ISTD #

アマウントの下限および上限

下限設定

上限設定

ピーク用途

+/- クォリファイア許容

デフォルトのクオリファイア許容値 (DEF)

倍率

検量線タイプ

デフォルト検量線 (DEF)

原点

化合物グループ #

CSL (コントロールサンプルリミット)

重み付け

レスポンスリファレンス

レスポンスリファレンスアマウント

レスポンスリファレンス番号

ボタン

キャリブレーションテーブルを更新し、最後に編集した内容を有効にします。

キャリブレーションテーブルから現在ハイライト表示されている化合物を削除します。

[挿入] ダイアログボックスを開き、化合物、ピーク、またはレベルを挿入します。

キャリブレーションテーブルをプリンタに送信します。 [ファイル] > [印刷] > [キャリブレーションテーブル] を選択しても、同じように印刷することができます。使用するレポートスタイルは、Calibration Table Only[キャリブレーションテーブルのみ] です。

Unassign Signal[アンアサインシグナル]

キャリブレーションテーブルで選択したシグナルの割り当てを解除できます。割り当てを解除したすべてのピークがキャリブレーションテーブルから削除されます。

キャリブレーションテーブルを閉じます。


ISTDアマウント
> > > >

このダイアログボックスにより、ご使用の内部標準およびアマウントの識別番号を指定できます。

このダイアログボックスを開くには、Calibration Table[キャリブレーションテーブル] の ISTD[ISTD] フィールドで Yes[はい] を選択して、新しい内部標準を定義します。


内部標準選択
> > > >

このダイアログボックスでは、この化合物の計算で使用するメソッドで定義されている内部標準のリストから、内部標準を選択できます。

このダイアログボックスを開くには、Calibration Table[キャリブレーションテーブル] の ISTD #[番号] フィールドをダブルクリックします。


挿入 (キャリブレーションテーブル)
> > > >

化合物、ピーク、またはレベル (自動キャリブレーションのみ) を、該当するデータファイルにアクセスせずに手動でキャリブレーションテーブルに挿入することができます。使用可能シグナルは、Signal Details[シグナル詳細] ダイアログボックスから取得されます。

化合物の挿入方法

化合物を挿入するには、メソッドの使用可能シグナルから Main Peak Signal[メインピークシグナル] を選択し、Retention Time[リテンションタイム] を指定します。 Insert Peaks on all calibrated Signals[全てのキャリブレーションシグナルにピークを挿入] を選択して、他のすべてのシグナルにも同じデータを挿入します。自動キャリブレーションの場合は、ピークをすべてのキャリブレーションレベルに挿入するか、または特定のレベルにのみ挿入するかを選択します。キャリブレーションテーブルは、指定した情報に基づき更新されます。その後、キャリブレーションテーブルでデータを調整することが可能となります。

ピークの追加方法

Peaks[ピーク] を選択すると、まだキャリブレーションされていない他のシグナルから現在の化合物のピークを追加することができます。 これは、マルチシグナルキャリブレーションのみに該当します。

レベルの追加方法 (自動キャリブレーションのみ)

Level[レベル] を選択すると、キャリブレーションされた化合物に対しキャリブレーションレベルを手動で追加します。 レベル番号および Amount[アマウント] を指定します。


化合物番号
> > > >

ChemStation は、キャリブレーションランを行う各化合物に対して溶出順に一意の化合物番号を割り当てます。挿入や削除が行われると、化合物番号は再度割り当てられます。New Calibration Table[新しいキャリブレーションテーブル] または Add Peaks[ピークの追加] を使用してパラレルシグナルをキャリブレーションデータに同時に追加すると、パラレルピークは自動的に 1 つの化合物にグループ化されます。

パラレルピークを個別の化合物としてキャリブレーションするには、シグナルを一度に 1 つずつ手動でキャリブレーションデータに追加します。


RT/MT
> > > >

キャリブレーションランにおける化合物のメインピークのリテンション/マイグレーションタイムは、新しいキャリブレーションテーブルの RT[RT] 列に表示されるか、または置換オプションでリキャリブレーションを実行した場合に表示されます。 その他のリキャリブレーションでは、この値は Recalibration Settings[リキャリブレーション設定] に従って計算されます。


RT/MT リミット範囲
> > > >

予測されるリテンション/マイグレーションタイムの前後に置かれたリテンションタイム (RT) またはマイグレーションタイム (MT) ウィンドウは、積分結果のピークを識別するために使用します。デフォルト値は Calibration Settings[キャリブレーション設定] ダイアログボックスに設定され、絶対部分と相対部分から構成されます。個別のピークごとに、その和が評価され、Retention Time From or To[リテンションタイム範囲] カラムに表示されます。デフォルト値に戻すには、DEF[DEF] カラムを選択します。リテンション/マイグレーションタイムウィンドウの目盛単位は分です。

リテンション/マイグレーションタイムウィンドウは、リキャリブレーション中に更新されます。ユーザーが変更していないピークリテンション/マイグレーションタイムウィンドウは、デフォルトのRTウィンドウの設定を使用して更新されます。ユーザーが設定した RT ウィンドウは、ピーク移動の予測 RT としてシフトします。

注記

デフォルトに設定されていないリテンション/マイグレーションタイムのリミットは、リキャリブレーション時には調整されません。


デフォルト RT/MT ウィンドウ (DEF)
> > > >

このカラムでは、デフォルトのリテンション/マイグレーションタイムのリミットに Calibration Settings[キャリブレーション設定] ダイアログボックスの値が適用されていることを確認します。このリミットは、RT Limits From and To[RT リミット範囲] カラムに表示されます。

注記

デフォルトに設定されていないリテンション/マイグレーションタイムのリミットは、リキャリブレーション時には調整されません。

デフォルトの RT/MT ウィンドウがキャリブレーション設定で変更されると、キャリブレーションテーブルは自動的に新しい値に更新されます。


シグナル (キャリブレーションテーブル)
> > > >

シグナル名は、検出器名 (ダイオードアレイ検出器の場合は DAD、蛍光検出器の場合は FLDなど)、チャネル識別子 (A、B、または 1、2 など) で構成され、同じタイプの複数の検出器を識別することができます。波長、帯域幅、その他の詳細は、Signal Details[シグナル詳細] ダイアログボックスに表示されます。

複数のシグナルキャリブレーションテーブルを作成すると、同じ化合物に属するピークが自動的に決定されます。化合物には、異なるシグナルに複数のピークで構成される場合があります。ChemStation は、各化合物に対してピークグループを構築します。

マルチシグナル分析におけるシグナル相関およびメインピークの選択:

キャリブレーションデータに新しいピークを追加すると、ChemStation はパラレルシグナルのピーク同士を自動的に関連付けます。ピークリテンション/マイグレーションタイムの違いが特定のリミット (デフォルトで 0.03 分) 以下の場合、ピークは同じ化合物に割り当てられます。グループの最大ピークは、化合物のメインピークとして選択されます。同定計算および定量計算は、このメインピークに基づいて行われます。メインピークは、[ピーク用途] 列の別のシグナルに変更可能です。


化合物
> > > >

化合物の名前です。


レベル番号
> > > >

キャリブレーションレベルは、コンポーネントの 1 つのキャリブレーションサンプルの特定の濃度に対するすべてのキャリブレーションポイントから構成されます (サンプルバイアルの混合物)。特定のキャリブレーションサンプル (混合物) に属しているすべてのピークは、同じレベル番号になります。


アマウント
> > > >

キャリブレーションサンプル内の化合物のアマウントです。

内部標準のアマウントエントリは、通常すべてのレベルで同一です。

注記

分析結果はすべて、小数点以下第 6 位までの精度で計算されます。


レスポンス
> > > >

このキャリブレーションレベルにおけるピークのレスポンス。


リスポンスファクタ
> > > >

レスポンスファクタ = アマウント/(面積または高さ)

つまり、レスポンスファクタは Amt/Area[アマウント/面積] または Amt/Height[アマウント/高さ] として表示されます。この列は、Specify Report[レポート条件] ダイアログボックスで選択した Based On[ベースオン] オプションに応じて自動的に調整されます。ChemStation は、キャリブレーションランおよび Amount[アマウント] エントリの結果からレスポンスファクタを計算します。

レスポンスファクタを手動で修正した場合、入力した数値 (固定値があります) は面積に従って若干調整されます。その比率は、小数点以下第 6 位までの精度で計算されます。


レスポンス %
> > > >

このキャリブレーションレベルにおけるピークの Response %[レスポンス%]。


面積または高さ
> > > >

インテグレータによって計算されるピークの面積または高さ。これは固定値であり、編集できません。


リファレンス
> > > >

化合物をタイムリファレンス化合物として識別します。リファレンス化合物は、温度、流量、または注入方法によってリテンション/マイグレーションタイムにおける分析間の変動を補正します。複数のシグナルキャリブレーションでは、個別のシグナルごとに調整が行われます。


ISTD (内部標準)
> > > >

化合物を内部標準として識別するには、Yes[はい] を選択します。ISTD Amount[ISTD アマウント] ダイアログボックスが表示されます。ここでは、内部標準および ISTD 化合物のアマウントを識別するために ISTD 番号を指定できます。

内部標準をこの方法で定義すると、その他の化合物の ISTD#[ISTD #] フィールドをダブルクリックして、Select Internal Standard[内部標準の選択] ダイアログボックスを表示することができます。ここでは、この化合物の計算に使用する内部標準を選択することができます。

1 回の分析で複数の ISTD を指定することが可能です。


ISTD #
> > > >

ISTD 化合物の識別子です。 このソフトウェアで使用できる番号は 1 ～ 99 です。非リファレンス化合物を対応する ISTD にリンクするには、ISTD 識別子を I#[I#] 列に入力します。ピークに対し同じ I# 番号を入力すると、内部標準 (ISTD) をこれらのピークのグループに割り当てることができます。ダイアログボックスを開いて ISTD に番号とアマウントを割り当てるには、[ISTD] 列をダブルクリックしてください。同時に複数の ISTD を使用することが可能です。


アマウントの下限および上限
> > > >

化合物アマウントの上限および下限を指定します。計算されたアマウントが範囲外になると、レポートに警告が記載されます。アマウントのリミットは、ピーク同定を確認するクォリファイアとして使用できます。アマウントのリミット外にある化合物は、キャリブレーションテーブルのリキャリブレーションには使用されません。

倍率を指定した場合、アマウントの最小値および最大値にその値は考慮されません。最小値/最大値は、指定した倍率や希釈などの係数を補正せずに結果だけに適用されます。


下限設定
> > > >

このカラムは、Low Amount Limit[アマウント下限] 列の直前に表示されます。次のカラムに入力されている Low Amount Limit[アマウント下限] を適用するよう確認してください。


上限設定
> > > >

この列は、High Amount Limit[アマウント上限] 列の直前に表示されます。次の列に入力されている High Amount Limit[アマウント上限] を適用するよう確認してください。


ピーク用途
> > > >

ピークオプションをリスト表示します。この中には、Main[メイン]、Qualifier[クォリファイア]、および Ignore[無視する] があります。デフォルトでは、化合物の最大ピークは Main[メイン] ピークです。その他のピークは、Ignore[無視する] に設定されます。

メイン (LCおよびLC/MSのみ)

このピークは、定量計算に用いられます。メインピークは、クォリファイアピークによる適格性が必要とされます。定義可能なメインピークは 1 つだけです。

クォリファイア (LC および LC/MS のみ)

クォリファイアピークは、予想化合物に属しているメインピークの確認に使用されます。化合物のピークには、複数の波長に一定のレスポンス比があると見なされます。クォリファイアピークレスポンスは、メインピークレスポンスの割合です。ウィンドウを予測割合の前後に指定するには、Qualifier Tolerance +/-[+/- クォリファイア許容] 列に値を入力します。

無視する

計算または確認にピークは使用されません。ピークは、今後使用するときのためにテーブル内に残ります。ピークリテンション/マイグレーションタイムおよびピークレスポンスは、他のピークの場合と同じ方法でリキャリブレーションされます。

すべてのレベルで必要のないピークは、 を使用して削除することができます。


+/- クォリファイア許容
> > > >

クォリファイアピークレスポンスは、メインピークレスポンスの割合です。クォリファイア許容ウィンドウでは、予測割合から許容内の偏差を指定します。 入力する値はウィンドウの合計です。例えば、値 10 は、ウィンドウの 10% であることを示します (+/- 5% など)。

マルチレベルのキャリブレーションの場合、ChemStation は各キャリブレーションレベルの測定クォリファイア比に基づいて最小クォリファイア許容値を計算します。


デフォルトのクオリファイア許容値 (DEF)
> > > >

この列にチェックを入れると、20% のデフォルトクォリファイア許容値が適用されます。 この値は、Qualifier Tolerance +/-[クォリファイア許容値 ±] 列に表示されます。


倍率
> > > >

キャリブレーションテーブルのサンプルアマウントは、この値を掛けて計算されます。


検量線タイプ
> > > >

以下のさまざまなカーブフィットの計算の中から、マルチレベルキャリブレーションを使用するよう選択することができます。

折れ線

折れ線

線分を使用して、キャリブレーションポイントを接続します。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:最小キャリブレーションポイントより下のカーブ構造が、最初のカーブセグメントの外挿から作成されます。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。他のキャリブレーションポイントが少なくとも 1 つ必要です。

Force[強制通過]: このカーブでは、Include[含む] と同じです。

Connect[接続]: このカーブでは、Include[含む] と同じです。

直線

直線

このカーブフィットは、キャリブレーションテーブルのデータポイントを通じて適合する線形最小二乗法で構成されます。このカーブの式は次のとおりです。

y = mx + b

変数の意味は次のとおりです。

x = 化合物のアマウント

y = 面積または高さ単位のレスポンス (カウント)

m = 直線の傾き

b = y 切片

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。他のキャリブレーションポイントが少なくとも 1 つ必要です。

Force[強制通過]: y = mx + b 式のオフセット条件 b が 0 に強制されます。つまり、式は、y = mx の形式です。キャリブレーションポイントが少なくとも 1 つ必要です。

Connect[接続]: Ignore[無視する]　と同じですが、最低濃度から原点に向かって直線を引きます。キャリブレーションポイントが少なくとも 1 つ必要です。

対数

対数

対数カーブフィットの式は次のとおりです。

y = m*ln(x) + b

自然対数が使用されます。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線が引かれます。キャリブレーションポイントが少なくとも 1 つ必要です。

電力

電力

べき乗カーブフィットの式は次のとおりです。

y = b*xm

この種類のカーブでは、少なくとも 2 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線が引かれます。キャリブレーションポイントが少なくとも 1 つ必要です。

指数

指数

指数カーブフィットの式は次のとおりです。

y = b * exp(x*m)

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 2 つ必要です。

Include[含む]:この種類のカーブには適用できません。

Force[強制通過]:この種類のカーブには適用できません。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

二次式

二次式

二次式カーブフィットの公式は次のとおりです。

y = ax2 + bx + c

この種類のカーブでは、少なくとも 2 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 3 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。キャリブレーションポイントが少なくとも 2 つ必要です。

Force[強制通過]: y=ax2 + bx + c 式のオフセット条件 c が 0 に強制されます。つまり、式が y = ax2 + bx 形式になります。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

三次式

三次式

三次式のカーブフィットの式は次のとおりです。

y = ax3 + bx2 + cx + d

この種類のカーブでは、少なくとも 3 つのキャリブレーションポイントが必要です。

origin[原点] を処理する方法には、次のいずれかを選択します。

Ignore[無視する]:原点は使用されません。キャリブレーションポイントが少なくとも 4 つ必要です。

Include[含む]:原点がキャリブレーションポイントとして使用されます。その他のキャリブレーションポイントが少なくとも 3 つ必要です。

Force[強制通過]: y = ax3 + bx2 + cx + d 式のオフセット条件 d が 0 に強制されます。つまり、式が y = ax3 + bx2 + cx 形式になります。

Connect[接続]:最低濃度から原点に向かって直線を引きます。

平均レスポンス/アマウント

平均レスポンス/アマウント

平均のカーブフィットの式は次のとおりです。

y=(レスポンス/アマウント)*xの平均

ラインが常に原点を通過します。原点処理のオプションは適用されません。


デフォルトカーブ (DEF)
> > > >

このカラムでは、デフォルト検量線および原点処理に Calibration Settings[キャリブレーション設定] ダイアログボックスの値が適用されていることを確認します。デフォルト値は、キャリブレーションテーブルに表示されます。

デフォルト検量線がキャリブレーション設定で変更されると、キャリブレーションテーブルは自動的に新しい値に更新されます。


原点
> > > >

検量線がプロットされる際の原点の処理方法には 次の 4 つがあります。 ignore origin[原点を無視する]、include origin[原点を含める]、force origin[原点を強制通過する]、または原点に直線セグメントを connect[接続する] ことができます。デフォルト値は、linear[直線] および include origin[原点を含める] です。


化合物グループ #
> > > >

化合物グループを指定することができます。このカラムに番号を入力してダブルクリックすると、Compound Group Details[化合物グループの詳細] ダイアログボックスが表示され、化合物グループ名を指定しグループキャリブレーションを設定することができます。


CSL (コントロールサンプルリミット)
> > > >

このダイアログボックスを使用すると、シーケンスのコントロールサンプルの合格基準を指定できます。

このボックスにアクセスするには、キャリブレーションテーブルで CSL[CSL] 列を選択するか、またはメニューから [キャリブレーション] > [コントロールサンプルリミット] を選択します。

メニューから開いた場合は、最初に合格基準を指定する化合物を選択してください。

リミットを指定する項目 (Low Amount[アマウント下限] など) を選択してから、この項目の次のフィールドに値を入力します。

指定したコントロールサンプルリミットを超えた場合、シーケンスは停止し、ログブックにメッセージが書き込まれます。ChemStation のレポートスタイルのいずれかを使用している場合は、これらの分析で生成されるレポートにはコントロールサンプルリミットも出力されます。

注記

コントロールサンプルリミットとして k'を指定する場合は、インストールされたカラム/キャピラリの情報を入力してください。k' はこの情報だけに基づき計算されます。カラムの情報がない場合、k' の値を超えるため、シーケンスは停止します。


重み付け
> > > >

キャリブレーションポイントの重み付けを指定できます。次の項目から選択できます。

Equal [均等] | すべてのキャリブレーションポイントの重み付けは同じです。
Linear (Amt) [直線 (アマウント)] | キャリブレーションポイントは、1/アマウントのファクタによって重み付けされます。
Quadratic (Amt) [二次式 (アマウント)] | キャリブレーションポイントは、1/アマウント2 のファクタによって重み付けされます。
Linear (Resp)[直線 (レスポンス)] | キャリブレーションポイントは、1/レスポンスのファクタによって重み付けされます。
Quadratic (Resp)[二次式 (レスポンス)] | キャリブレーションポイントは、1/レスポンス2 のファクタによって重み付けされます。
# Calibrations [キャリブレーション数] | キャリブレーションポイントは、リキャリブレーションの数によって重み付けされます。


レスポンスリファレンス
> > > >

Delta%[デルタ %] 計算で、ピークがレスポンスリファレンスのピークとして使用されるように指定します。Delta%[デルタ %] 計算を利用すると、解析からのレスポンスファクタとキャリブレーションテーブルに手動で入力したレスポンスファクタを比較することができます。Delta%[デルタ %] は、テーブル内のすべてのキャリブレーションピークに適用されます。複数の内部標準を同定でき、その測定レスポンスファクタを使用してその他のピークの新しいレスポンスファクタを計算します。レスポンスリファレンスには、Response Ref. Amount[レスポンスリファレンスアマウント] フィールドで入力したアマウントが入ります。


レスポンスリファレンスアマウント
> > > >

ピークを Delta%[デルタ %] 計算のレスポンスリファレンスとして指定した場合は、このフィールドにレスポンスリファレンスのアマウントを入力します。

ピークがレスポンスリファレンスピークでない場合、このフィールドは無視されます。


レスポンスリファレンス番号
> > > >

ピークを Delta%[デルタ %] 計算のレスポンスリファレンスとして指定した場合、Response Ref. #[レスポンスリファレンス番号] はキャリブレーションテーブルの行番号になります。この値は変更できません。キャリブレーションテーブル内でリファレンス化合物の位置が変わると、それに従ってリファレンスフィールドも更新されます。

ピークの計算にキャリブレーションテーブルで指定したレスポンスリファレンスピークを使用する場合は、このフィールドにそのレスポンスリファレンスピークの Response Ref. #[レスポンスリファレンス番号] を入力してください。ピークの計算には、このフィールドに指定した番号とレスポンスリファレンスピークを使用します。


化合物グループの詳細
> > >

このボックスでは、ご使用の化合物グループの名前を定義し、このグループに含まれる化合物を確認することができます。

このボックスにアクセスするには、キャリブレーションテーブルで化合物グループ番号をダブルクリックするか、または Data Analysis[データ解析] ビューから [キャリブレーション] > [化合物グループ] を選択します。このボックスは、キャリブレーションテーブルに化合物グループが 1 つしか定義されていない場合にのみ開くことができます。複数の化合物グループが設定されている場合は、メニューから [化合物グループ名] ボックスが開きます。 を選択すると、Compound Group Details[化合物グループの詳細] ボックスを開くことができます。

この化合物グループに化合物グループのキャリブレーションを設定するには、Group Amount Calculation[グループアマウント計算] を選択します。キャリブレーションレベルごとに、化合物グループの既知のアマウントを指定してください。化合物グループを内部標準として扱い、ISTD 識別番号および ISTD アマウントを指定する場合は、Group is ISTD[グループは ISTD] を選択してください。


化合物グループ名
> > >

このダイアログボックスを使用すると、ご使用の化合物グループに名前を割り当てることができます。このダイアログボックスは、キャリブレーションテーブルに複数の化合物グループが定義されている場合にのみ開くことができます。 をクリックして、[化合物グループ詳細] ダイアログボックスにアクセスして、この化合物グループにキャリブレーションパラメータを指定できます。

『ChemStation の概要』マニュアルの「キャリブレーション」の章も参照してください。


シグナル詳細
> > >

シグナルに関する情報を表示します。キャリブレーションテーブルの作成時、または積分イベントテーブルセットアップする際には、Signal Table[シグナルテーブル] を使用することができます。Signal Details[シグナル詳細] ダイアログボックスでは、メソッドの分析中に評価するシグナルを定義します。リストボックスにないシグナルは、積分されず、また定義したすべてのシグナルが現在のデータファイルにあるかどうかもレポートされません。定義したシグナルが見つからない場合は常に、データファイルから利用可能なすべてのシグナルがロードされ、要求したレポートが生成されます。

メソッドに追加ボタン

シグナルはメソッドのシグナルテーブルにコピーされます。このテーブルは、メソッドによって処理されるシグナルのリストで構成されています。シグナルがリストにコピーされると、開始時間と終了時間を編集することができます。シグナルは、これらのリミット間でのみ処理されます。

使用可能シグナル組み合わせボックス

メソッドで処理できる使用可能シグナルのシグナル説明を表示します。使用可能シグナルのリストには、設定した検出器の現在アクティブなシグナルおよび実際にロードされたデータファイルの取込シグナルが含まれています。このリストに、同じ検出器チャンネルに対する2つの矛盾したシグナル説明が入っている場合、例えば、

DAD1 A, Sig = 330, 0 Ref = off

と

DAD1 A, Sig = 330, 0 Ref = 550, 20

データ取込と現在読み込まれているデータファイルのシグナルに不一致があることを示しています。

液体クロマトグラフが設置されている場合は、温度、グラジェント、および圧力など機器の状態を示すシグナルも表示されます。これらのシグナルがメソッドに追加されると、グラフィック出力に含まれますが、積分および定量処理には含まれません。

メソッドのシグナルテーブルエディタ

メソッドで処理されるシグナルの説明を表示します。また、テーブルエディタは、開始、終了、ディレイ列も表示します。このテーブルに含まれるシグナルだけが、メソッドの分析中に評価されます。

注記

開始、終了、ディレイタイムを0.000に設定すると、このデータファイルで選択されているすべてのシグナルが処理されます。

開始および終了

および End[終了] パラメータを使用して、シグナルの評価範囲を設定できます。

ディレイ

Delay[ディレイ] オプションを使用すると、検出器のシグナルディレイを補正することができます。例えば、直列の 2 台の検出器からシグナルを取り込む場合は、どちらかのシグナルに 1 つのディレイが発生します。ディレイ値を指定すると、検出器シグナルのディレイを補正できます。ディレイに負の値を入力すると、シグナルは左に移動し、ピークはリテンション/マイグレーションタイムを低下させます。ディレイに正の値を入力すると、シグナルは右に移動し、ピークはリテンション/マイグレーションタイムを上昇させます。この情報はピーク相関に使用されます。ピーク相関では、1 つの化合物に対する複数のシグナルのピーク同士をグループ化します。ピーク同定では、ソフトウェアが同じリテンション/マイグレーションタイムに従ってピークを 1 つの化合物にグループ化します。ただし、ディレイを使用して、リテンション/マイグレーションタイムの異なるピーク同士をグループ化することも可能です。

アライメント (LC/MSDおよびCE/MSDのみ)

LC クロマトグラムまたは CE エレクトロフェログラムを変換して、特定の LC クロマトグラムまたは CE エレクトロフェログラムのピークと MS クロマトグラムまたはエレクトロフェログラムのピークを揃えるかどうかを決定するパラメータを設定します。 このパラメータは、2 番目の LC クロマトグラムまたは CE エレクトロフェログラムのピークを引き伸ばして、別の MS クロマトグラムまたはエレクトロフェログラムのピークと揃えるかどうかも決定します。No Alignment[整合なし]、Align to Anchor[アンカに整合]、または Anchor Signal[アンカシグナル] から選択できます。

アライメントのピークを指定するには、揃える LC のピークと MS のピークの時間を入力します。リテンション/マイグレーションタイムウィンドウは、各ピークに指定した時間とクロマトグラム/エレクトロフェログラムの実際のピークがどの程度正確に一致する必要があるかを示します。 LC クロマトグラムまたは CE エレクトロフェログラムと MS クロマトグラムまたはエレクトロフェログラムを揃えない場合は、LC のアライメントのピークと MS のアライメントのピークの両方を 0 に設定します。

引き伸ばしを有効にするには、2 つのピークとそのピーク時間を選択してください。ピーク 1 の場合は、最初の LC のピーク時間およびそれに対応する MS のピークの時間を入力します。ピーク 2 の場合は、2 番目の LC のピーク時間およびそれに対応する MS のピークの時間を入力します。アライメントウィンドウは、指定した時間とクロマトグラム/エレクトロフェログラムの実際のピークがどの程度正確に一致する必要があるかを示します。引き伸ばしを無効にするには、ピーク時間フィールドをクリアします。

スムース

スムージングは、TIC、または抽出イオンクロマトグラム (LC/MSD のみ) またはエレクトロフェログラム (CE/MSD のみ) に適用されます別の積分パラメータを試行する前に、MS クロマトグラム/エレクトロフェログラムのスムージングを行ってください。MS クロマトグラム/エレクトロフェログラムのスムージングを行うと、クロマトグラム/エレクトロフェログラムのカーブ形状が変わる場合があり、その結果、検出されるピークにも影響することがあります。スムージングは、No Smoothing[スムージングなし]、Gaussian[ガウス]、または Savitzky-Golay[Savitzky-Golay] の中から選択することができます。

ガウス

ガウスをデータに適合させる場合は、Gaussian[ガウス] を選択します。Smooth Parm[スムースパラメータ] の値により、半値全幅 (分単位) におけるフィルタが設定されます。値が大きくなるほど、ピークは滑らかになります。

Savitzky-Golay

代わりをデータに適合させる場合は、Savitzky-Golay[Savitzky-Golay] を選択します。 Smooth Parm[スムースパラメータ]]の値により、カーブに適合する式で使用される点の数を選択します。点の数の範囲は、7 ～ 101 の奇数のみです。


コントロールサンプルリミット
> > >

このダイアログボックスを使用すると、シーケンスのコントロールサンプルの合格基準を指定できます。

このボックスにアクセスするには、キャリブレーションテーブルで CSL[CSL] 列を選択するか、またはメニューから [キャリブレーション] > [コントロールサンプルリミット] を選択します。

メニューから開いた場合は、最初に合格基準を指定する化合物を選択してください。

リミットを指定する項目 (Low Amount[アマウント下限] など) を選択してから、この項目の次のフィールドに値を入力します。

指定したコントロールサンプルリミットを超えた場合、シーケンスは停止し、ログブックにメッセージが書き込まれます。ChemStation のレポートスタイルのいずれかを使用している場合は、これらの分析で生成されるレポートにはコントロールサンプルリミットも出力されます。

注記

コントロールサンプルリミットとして k' を指定する場合は、インストールされたカラム/キャピラリの情報を入力してください。k' はこの情報だけに基づき計算されます。カラムの情報がない場合、k' の値を超えるため、シーケンスは停止します。


グラフィックキャリブレーション
> > >

シグナルが読み込まれると、リテンション/マイグレーションタイムウィンドウにキャリブレーションテーブルで選択した化合物が表示されます。メインピークの RT/MT ウィンドウは、青い斜線の四角で表示されます。複数のシグナルでは、メインピークでない RT/MT ウィンドウの境界は 2 本の垂直線で示されます。

シグナルウィンドウでは、未知のピークを示すマーカは灰色の斜線領域です。

無視されるタイプのピークのマーカは緑色で、クォリファイアピークは濃い緑/青色で示されます。

新しいキャリブレーションテーブルを設定する場合、RT/MT ウィンドウのグラフィック表示は、分析者にとって便利な表示となります。キャリブレーションテーブルに未知のシグナルを表示する場合に、データとメソッドが一致するかどうかをすぐに検証できます。ピークが RT/MT ウィンドウの外で発生した場合は、リキャリブレーションを行ってください。そうでない場合、メソッドは不適切です。


リキャリブレーション
> > >

Recalibrate[リキャリブレーション] を使用すると、既存のキャリブレーション情報 (Average Level[平均レベル] または Replace Level[置換レベル]) を、現在読み込まれているデータファイルからのデータに更新します。

このダイアログボックスにアクセスするには、メニューから [キャリブレーション] > [リキャリブレーション] を選択するか、または Data Analysis[データ解析] ビューの [キャリブレーション] ツールセットで [image] を選択します。

レベル

リキャリブレーションを行うレベルを指定します。

デフォルトのレベル番号は 1 です。

モード

Average[平均] を選択すると、Recalibration Settings[リキャリブレーション設定] ダイアログボックスからの値を使用してキャリブレーションデータを更新します。

Replace[置換] を選択すると、ピークレスポンスとリテンション/マイグレーションタイムを新しいデータに置き換えます。以前のキャリブレーションに関する情報は削除されます。

Delta%[デルタ %] を選択すると、手動で入力したレスポンスファクタに基づいて補正が適用されます。以前のキャリブレーションに関する情報は削除されます。Delta%[デルタ %] は、New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスで Manual Setup[マニュアル設定] を選択した場合にのみ利用可能です。

キャリブレーションレポート表示

このオプションを選択すると、画面にキャリブレーションレポートを表示して変更内容を確認することができます。 を押してキャリブレーションレポート画面を終了すると、キャリブレーションデータは選択したパラメータに従って更新され、更新されたキャリブレーションテーブルが表示されます。更新されたキャリブレーションテーブルを保存しない場合は、 を押して終了してください。元のキャリブレーションデータが復元されます。


レベル追加
> > >

現在読み込まれているデータファイルのデータを使用して、キャリブレーションデータに新しいレベルを追加します。レベル番号を入力して、キャリブレーションレベルを既存のキャリブレーションテーブルに追加します。特定のキャリブレーションサンプル (混合物) に属しているすべてのピークは、同じレベル番号になります。デフォルトは、次に利用可能なレベルです。

デフォルトアマウント

すべてのピークに使用するデフォルトアマウントを指定します。


ピーク追加
> > >

キャリブレーションテーブルにはない新しいピークを追加します。例えば、このオプションを使用すると、新しいシグナルからのピークが既存のキャリブレーションテーブルに追加されます。

デフォルトアマウント

すべてのピークに使用するデフォルトアマウントを指定します。


キャリブレーションテーブル削除
> > >

キャリブレーションテーブルの全内容を削除します。 テーブルがクリアされる前に警告メッセージが表示され、削除の確認かキャンセルを行うことができます。


ピーク選択 (キャリブレーション)
> > >

このメニューを使用すると、クロマトグラム/エレクトロフェログラムでのピーク選択が有効になります。キャリブレーションピークを選択すると、青色の斜線領域で示されます。領域の境界は、リテンション/マイグレーションタイムウィンドウと見なされます。キャリブレーションされていないピークを選択した場合は、灰色の領域で示されます。領域の境界は、ピークと開始点と終了点を表しています。


ピーク追加 (キャリブレーション)
> > >

キャリブレーションテーブルに新しいピークを追加します。

デフォルトアマウント

キャリブレーションテーブルにピークがまだない場合は、使用するデフォルトアマウントを指定することができます。


化合物のキャリブレーション/リキャリブレーション (キャリブレーション)
> > >

リキャリブレーションのために、キャリブレーションテーブルにある特定の化合物を選択することができます。

マウスポインターが変わりると、シグナルの対象ピークを選択できます。

デフォルトアマウント

キャリブレーションテーブルにピークがまだない場合は、使用するデフォルトアマウントを指定することができます。


ピーク削除 (キャリブレーション)
> > >

キャリブレーションテーブルからピークを削除します。


スペクトル表示 (キャリブレーション)
> > >

スペクトルウィンドウを表示するには、Calibration Table Options[キャリブレーションテーブルオプション] ダイアログで Show Spectrum[スペクトル表示] チェックボックスを選択します。ハイライト表示された化合物のスペクトルが表示されます。キャリブレーションに使用される波長は棒で示されます。棒の幅は、この波長に設定されたバンド幅を表しています。


検量線
> > >

検量線は、マルチレベル検量メソッドを確認または最適化するのに使用できます。現在選択されている化合物とレベルの、検量線、相関係数および相対残差が表示されます。ISTD レポートが必要な場合は、検量線はアマウントに対するレスポンスのプロットまたはアマウント比に対するレスポンス比となります。

シグナルおよび化合物

シグナルおよび化合物は、検量線画面の検量線ヘッダーに表示されます。

相関係数

相関係数は、データポイントと検量線間の相関を示します。

リミット値: 0.000 ～ 1.000、ここで、相関係数 = 0 で相関なし。相関係数 = 1 で完全相関

相対残差

相対残差は、計算されたレスポンスで分割されたカーブ上の、キャリブレーションされたレスポンスと計算されたレスポンスの違いです。現在のキャリブレーションレベルについて表示されます。

『ChemStation の概要』のマニュアルの「キャリブレーション」の章も参照してください。


キャリブレーション設定 (マイグレーションタイムベースキャリブレーション)
> > >

この Calibration Settings[キャリブレーション設定] ダイアログボックスには、マイグレーションタイムベースのキャリブレーションに特有のパラメータが含まれています。選択されているキャリブレーションタイプは、上のフィールドに表示されます。この情報は編集できません。

使用シグナル

キャリブレーションに使用するシグナルは、ドロップダウンリストから選択します。

単位

フィールドで使用する単位を入力します。デフォルト単位は、次のとおりです。

タンパク質分子量 | kDa
DNA 塩基対 | bp
cIEF | pI
タイムウィンドウ

マイグレーションタイムを使用して、ピークの認識についてのタイムウィンドウを入力します。デフォルトタイムウィンドウは 2% です。

レポートに読み込むシグナル

Used Signal only[シグナルのみに使用] を選択すると、データ解析した使用のみシグナルをレポートします。

As defined by[定義] を選択すると、 を有効にします。 ボタンを選択して [シグナル詳細] ダイアログボックスを表示します。これにより、レポートに含まれる追加クロマトグラフシグナルと CE 機器パラメータ (電圧、電流、圧力) のリストが含まれます。

Calibration Report within a sequence[シーケンス内のキャリブレーションレポート] チェックボックスを選択して、自動化シーケンス中にキャリブレーションレポートを自動的に生成します。

「キャリブレーション設定 (標準キャリブレーション)」も参照してください。


レポート条件
> > >

[Specify Reportレポート条件] ダイアログ ボックスを使用して、結果の印刷方法を指示します。

定量結果

スタイル

出力先

計算係数

クロマトグラム出力

[ ] をクリックして、[シグナルオプション] ダイアログボックスを開きます。


シグナルオプション
> > > >

Signal Options[シグナルオプション] ダイアログボックスを使用して、クロマトグラム/エレクトロフェログラムがスクリーンまたはプリンタ上で生成される時の表示方法を定義します。

追加項目

ピークラベルフォント

フォント

範囲

マルチクロマトグラム/エレクトロフェログラム

マスデフェィクトレンジ (LC/MSD おび CE/MSD のみ)

すべてのシグナルオプション情報は、メソッドファイルに保存されます。

このダイアログボックスには、[グラフィックス] > [シグナルオプション] から、または [レポート条件] ダイアログボックスの からの Data Analysis[データ解析] ビューでアクセスします。


Excel でカスタムレポート
> > > >

このパッケージのテンプレートによって、ChemStation.xls ファイルからレポートをカスタマイズできます。 各テンプレートによって実際のレポートが生成され、新しいレポートを生成するボイラープレートとして使用できます。 テンプレート例に従って、VBA コードのいくつかの部分を変更してお好み通りにカスタムレポートを作成することができます。

Excel バージョン

テンプレートは、Office ‘97 で提供される VBA コードを使用して Excel ’97 で書かれました。残念ながら、これは Excel の以前のバージョンとの互換性はありません。 したがって、このテンプレートを正しく動作させるためには Excel '97 を使用する必要があります。

対象読者

サンプル Excel アプリケーションについての対象読者は、データの独自処理を開発したいと考える ChemStation の顧客です。 ChemStation の新しい xls への出力機能によって、顧客は、ChemStation のマクロプログラミングなしに使用できる以上のデータにアクセスすることができます。 アプリケーション例では、xls レポートファイルからのデータアクセス方法が示されます。

Excel アプリケーション例は、データスプレッドシートからデータを抽出するように設計された "VBA" プログラムです。 これらのプログラムは通常 "XLA" ファイルにパッケージされていますが、顧客がコードにフルアクセスして変更できるようにしたいと考えたのです。

ガイドライン

xls レポートファイルの内容は、選択されたレポートオプションによって異なります。 たとえば、ピーク和が有効かどうかによって、シートは存在したりしなかったりします。 また、特有のカラムの内容はレポートタイプに基づいて変更されることがあります。 たとえば、選択されたレポートタイプによって、カラム [化合物/アマウント*] には ESTD アマウント、または Norm% アマウントがあります。 このため、レポートオプションは使用される情報に基づいて選択され、このレポートオプションは "固定" されて変更されないことが推奨されます。 別のレポートタイプに基づいてデータをプロセスする必要がある場合は、アクセスする情報が有効であることを確認する必要があります。

ESTD 例と Norm% 例によって、他のカラムに基づいてアマウントを計算することによって [化合物/アマウント] 問題を回避することに注意してください。 この計算は、xls レポートファイルの生成に Area% などの別のレポートタイプを使用する場合は実行できません。

*表記法の注意: [化合物/アマウント] は "化合物" シートの "アマウント" カラムを参照します。 この表記法は、このドキュメント全体で使用します。

バリデーション

Agilent Technologies による例のバリデーションについて提起される問題があります。 例によって、レポートは基本的に、ChemStation から直接取得できる既存のレポートと一致します。 顧客は、例を変更して自身の特有の必要性に適合させることができるようになります。 このため、バリデーションは顧客によって変更が完了した後に実行される必要があります。

有効桁

xls レポートファイルによって、ChemStation の内部で使用する "完全な" 数にアクセスできます。 これらの数の一部の桁を有効と見なすことができます。 例は、有効桁について ChemStation 標準レポートに一致し、顧客/プログラマは非常に正確に印刷をデータするのに注意を払う必要があります。 ChemStation から直接標準レポートを印刷すると、ガイドラインとして使用することができます。

カスタマイズに必要なファイル

このパッケージに関連する 7 つのファイルがあります。 これらのファイルはすべて C:\Chem32\CORE ディレクトリにあります。

XLS ファイル | 説明
HPESTD00 | テンプレート
HPISTD00 | テンプレート
HPAREA00 | テンプレート
HPNORM | テンプレート
HPSEQ00 | テンプレート (連続して使用)
その他のファイル | 説明
HPXCEL00.EXE | ポストランマクロ HPXCEL00.MAC による分析
HPXCEL00.MAC | ChemStation マクロ - ポストランマクロ

.xls ファイルの上にそれぞれ、そのワークブックのモジュールに必要な VBA コードが含まれます。

スタートする

  1. ChemStation で使用するメソッドを読み込みます。

  2. [Data Analysisデータ解析] 画面を選択します。

  3. [レポート] > [レポート条件] メニュー項目を選択します。

  4. [Fileファイル] ボックスと [.XLS] ボックスをオンにします。 これによって、Excel フォーマットでレポートが生成されます。 分析後、レポートファイルは機器の
    Data
    ディレクトリに保存されます。

テンプレートの自動分析

  1. 分析前に ChemStation に HPXCEL00.MAC を読み込みます。 提案として、次のマクロを USER.MAC に追加して、自動的にこのマクロをスタートアップ時に読み込みます。 マクロ "HPXCEL00.MAC"。 USER.MAC ファイルがない場合は、HPXCEL00.MAC を USER.MAC に名前変更します。

  2. Run time Checklist[ランタイムチェックリスト] ダイアログ ボックスで、Post-Run Command/Macro[ポストランコマンド/マクロ] チェックボックスにチェックを入れます。

  3. Post-Run Command/Macro[ポストランコマンド/マクロ] フィールドで、 を入力して面積パーセントレポートを生成します。 (使用したいレポートのタイプについて適切な .xls 名を使用します。)

  4. メソッドを実行します。 Excel で新しいレポートを印刷します。

テンプレートの手動分析

  1. テンプレートを Excel に読み込みます (HPESTD00.XLS など)。

  2. Alt-F8 キーを押し、マクロ "ManualMain" を実行します。

  3. プロンプトが表示されたら、ディレクトリの対応するレポートファイルを
    Data
    選択します。 レポートファイルの選択後、新しいレポートは自動的に生成されます。

テンプレートの変更

これらのテンプレートの変更によって、自分のレポートを作成できます。 ただし、実行する前にいくつかの注意事項に気をつけることをお勧めします。 これらのファイルをバックアップして、常にもとのテンプレートがあるようにします。 代わりに、テンプレートの変更後に別名で保存することができます。

実行したい最初のことは、次のとおりです。

  • 画面更新をコメントアウトします。
    Sub Main
    で、ライン
    Application ScreenUpdating = False

  • をコメントアウトします。
    Print
    のコメントアウトは下記の最後で 行います
    Main
    .
    Sub Main
    で、下記のラインをコメントアウトします
    Application ScreenUpdating = False

これによって、行った変更の結果をすばやく確認することができ、まだテスト中の間はレポートを印刷することはできません。

テンプレートによって "ボイラープレート" が提供され、独自のカスタムレポートを変更して生成することができます。 各テンプレートは基本的に 4 セクションに分割されます。

  • CreateHeader

  • SigHdr

  • SigRows

  • SigTail

この手順を使用して、変更する箇所を通知できます。

"生" スプレッドシートの見かけ

ChemStation レポートスプレッドシートの一般レイアウト ("Sheet1" 以外)：

ChemStation "Sheet1" の一般レイアウト：

データの検索
"ヘッダー" 情報

"Sheet1" またはその他のシートの "ヘッダー" 部分にあるデータの検索は、下記の VBA 関数 GetHdrValue() で実行します
GetHdrValue()
. この関数には、名前とシートのパラメータがあります。 例: 関数は
GetHdrValue("Name5","Sheet1")
を呼び出し、下記を返します
Value5
.

"カラム" 情報

カラム情報には、下記関数でアクセスします
GetColValue()
. この関数には、カラム名、シート名、カラムへのインデックスのパラメータがあります。 1 のインデックスによってカラムの "タイトル" が提供されることに注意してください。 例: 関数は
GetColValue("Column3","SheetName",3)
を呼び出し、下記を返します
Blue
.

カラムは名前によって検索することを覚えておいてください。 情報のカラムによってリリースからリリースに変更できるので、ロケーションにあるカラムに依存しません。 たとえば、"名前" が Excel カラム "D" にあるとは考えないでください。

一般のヒントと注

"化合物/アマウント" を使用しないでください。 これは、ChemStation で指定するレポートタイプによって異なる、計算値です。 代わりに、"化合物/AmtPerResp" や "ピーク/面積" などのカラムに基づいて値を計算してください。 有効桁を確認します。 Excel で 20 の小数点以下の桁数を表示することは、これが有効桁だという意味ではないからです。 データ .XLS ファイルが面積パーセントレポートで作成される場合は、キャリブレーションテーブルが存在しない場合でも、キャリブレーション情報は含まれません。 キャリブレーションレポートを後で Excel で生成したい場合は、.XLS ファイルの作成時にキャリブレーションレポートタイプ (ESTD、Norm% など) で開始します。

コード
Main()
 | CreateHeader()
 |  | WriteSampleInfo()
一般ヘッダー情報
ページヘッダー/フッター
 | 各シグナルについて
 |  | SigHdr()
 |  |  | シグナルヘッダーの追加とフォーマット
 |  | SigRows()
 |  |  | 各ピーク追加情報について
 |  |  | また、合計の追加
 |  | SigTail()
 |  |  | 拡張インテグレータについての注を追加
 | AddErrors()
 |  | ErrorReport テーブルからの情報追加
 | AdjustColumns()
 |  | 必要なカラム幅の調整
"ユーティリティ"
 | SetLabeledField()


ピークデータについての XLS ファイルのシーケンス
> > > >

hpseq00.xls の VBA コードによって、シーケンスサブディレクトリを「追い」、すべての「.xls」ファイルを検索します。「.xls」ファイルのそれぞれでは、生成されるワークシートに行を追加します。行にはファイル (ロケーション、名前) についての情報が含まれ、ファイル内の 1 つのピークについてのデータも含まれます。

利点

VBA コードは 1 つの例です。これによって、独自のシーケンスプロセスを作成することができます。基本的には、このコードによってサブディレクトリツリーの走査方法の例が提供されます。このテンプレートを変更して、必要なレポートだけを提供することができます。

使用方法

この例によっては特にシグナル #1 での「dodec」というピークを検索します。これは、「dodec」ピークのあるデータファイルを使用してコードをテストしたため、選択されています。独自のアプリケーション用にこれを変更する必要があります。

最初に、名前の付いたピークのあるキャリブレーションシーケンスを生成する必要があります。
Sub ExtractData
手順 で次の行を探します。

PeakData = GetNamedCompound(1, "dodec")

「1」はシグナル番号を表します。 2 つ以上のシグナルがある場合、これを対象のシグナル番号に変更します。ピーク名を「dodec」から自分の選んだ名前に変更します。

Excel から、マクロ「ManualMain」を実行します。
ManualMain
. プロンプトが表示されたら、「.b」ファイルを選択します。

「.b」ファイルの説明

「.b」ファイルは、データをシーケンスから収集する場合にシーケンスサブディレクトリに置かれる 「バッチ」ファイルです。この例では、「.b」ファイルの「中」を見るのではなく、ただ使用して、開くダイアログボックスでロケーションを選択します。標準ウィンドウの開くダイアログボックスでは、ディレクトリではなくファイルだけを返すことができます。「.b」ファイルを選択する場合、「filename.b」の部分だけ取り除き、パスを使用します。

結果

ディレクトリバスが与えられると、
Main
関数マクロ
FindDataDirs
.
FindDataDirs
は、「.d」拡張子ですべてのディレクトリを検索し、コレクション「MyList」に追加します。 「.d」ディレクトリのリストを取得した後、メイン関数はマクロ
FindXLSs
を各ディレクトリに呼び出します。 「.d」ディレクトリ内で、
FindXLSs
は「.xls」ファイルを検索してマクロ「ExtractData」を呼び出します。
ExtractData
.

おそらく、変更は「ExtractData」での結果に反映されます。
ExtractData
.

シーケンステンプレートの自動分析

  1. 分析前に ChemStation に HPXCEL00.MAC を読み込みます。提案として、次のマクロを USER.MAC に追加して、自動的にこのマクロをスタートアップ時に読み込みます。
    Macro "HPXCEL00.MAC"
    . USER.MAC ファイルがない場合は、HPXCEL00.MAC を USER.MAC に名前を変更します。

  2. Post-Sequence[ポストシーケンス] テキストボックスのSequence Parameters[シーケンスパラメータ] 画面に以下の内容を入力します。
    ProcessExcelSequence "HPSEQ00.XLS"
    シーケンスレポートを作成するためです。

  3. シーケンスを実行します。Excel で新しいレポートを印刷します。

シーケンステンプレートの手動分析

  1. HPSEQ00.XLS を Excel に読み込みます。

  2. Alt-F8 キーを押し、マクロ「ManualMain」を実行します。
    ManualMain

  3. プロンプトが表示されたら、.d ファイルを含むディレクトリを選択します。

  4. ディレクトリで .b ファイルを選択すると、シーケンスレポートが自動的に生成されます。

完了レポートの保存

完了レポートは、「.b」ファイルを含むディレクトリで自動的に保存されます。 このレポートファイルの名前は Seqtable.xls です。 すでにこのファイルが存在している場合は、バックアップファイルが作成され、Seqtable.xls に新しいレポートが含まれます。


定量結果
> > > >

次のように、定量結果のレポート方法を指定します。

1[Calculate計算] ドロップダウンリストボックスから計算方法を選択することにより、結果の計算方法を定義します。
注記

計算タイプには ISTD または ISTD% が設定されているけれども、キャリブレーション テーブル内で ISTD として指定されている化合物がない場合は、キャリブレーションカーブは無効です。

選択できる項目は、以下のとおりです。

  • パーセント

  • 外部標準 (ESTD) および ESTD パーセント

  • 補正パーセント

  • 内部標準 (ISTD) および ISTD パーセント

2どの結果を Based On[カウント法] にする必要があるかを定義します。Area[面積] (ピークの面積について) または Height[高さ] (ピークの高さ) を、このレポートについて計算とピーク認識のどちらを作成して基本とするかを選択します。
3複数のシグナルレポートでは、次のどの結果を Sorted By[表示順] にする必要があるかを定義します。

  • RT[RT] または MT[MT] リテンション/マイグレーションタイムに従ってすべてのシグナルを並べ替えます。

  • Signal[シグナル]: シグナルですべてのピークを並べ替えてから、リテンション/マイグレーションタイムで並べ替えます。

ISTD 補正

[Use Multiplier and Dilution Factor with ISTDsISTDs に乗数および希釈率を使用] を選択し、乗数および/または希釈補正を ISTDs だけでなく、サンプルにも適用します。

サンプル検査の開始時に ISTDs を追加する場合はチェックボックスをオンのままにします。注入直前に ISTDs を追加する場合は、チェックボックスの選択を解除します。


パーセントレポート
> > > >

Percent[パーセント] レポートは、積分結果からのピーク高さまたはピーク面積データに基づくことができ、積分されたピークすべての相対サイズについての情報を提供します。レポートのこのタイプはキャリブレーションされていないので、定量結果は提供されません。

パーセントテージアマウントを計算するのに使用する計算式については、『ChemStation の概要』のマニュアルを参照してください。


外部標準レポート (ESTD)
> > > >

キャリブレーションスタンダードからの既知のデータとサンプルからの未知のデータは、組み合わせて External Standard[外部標準] レポートとして知られる定量レポートを生成します。 標準 (既知の物質) は未知の物質から分割します。検出器レスポンスは、キャリブレーションスタンダードからのデータを使用して修正されます。

ESTD 計算

ESTD レポート内の化合物の絶対アマウントを計算するのに使用する式については、『ChemStation の概要』のマニュアルを参照してください。


Norm%
> > > >

Norm%[Norm%] レポートは、化合物の絶対アマウントよりも相対アマウントを計算する追加ステップがある場合以外は、外部標準レポートと同じように計算されます。すべての対象化合物は溶出する必要があり、すべてのピークは積分される必要があります。

Norm % の計算

化合物の Norm%[Norm%] を計算するのに使用する計算式については、『ChemStation の概要』のマニュアルを参照してください。


ISTD
> > > >

内部標準メソッドは、各ピークを個別に計算し、キャリブレーションされたピークごとの物質の絶対アマウントをレポートします。内部標準と呼ばれる余分なコンポーネントは、すべてのサンプルの既知のアマウントに追加されます。

内部標準化合物は、サンプルサイズのバリエーションの補正に使用します。

ISTD 計算

ISTD レポート内の化合物のアマウントを計算するのに使用する式については、『ChemStation の概要』のマニュアルを参照してください。

注記

ISTD の実アマウント (Actual Amt[実アマウント]) は、[キャリブレーション設定の編集] ダイアログボックスに入力された値です。

アマウント比の計算

未知のサンプルでの特定の化合物の補正されたアマウント比の計算は、4 つのステップで実行します。

  1. キャリブレーションポイントは、キャリブレーションテーブルの特定のピークの、レベルごとのアマウント比とレスポンス比の計算によって作成します。 Amt Ratio[アマウント比] は、任意のレベルについての内部標準のアマウントによって分割される化合物のアマウントです。 レスポンス比は、任意のレベルについての内部標準のレスポンスによって分割される化合物のアマウントです。

  2. キャリブレーションポイントを通しての曲線についての式は、Edit Calibration Settings[キャリブレーション設定の編集] ダイアログボックスで指定された検量線のタイプと原点の処理を使用して計算します。

  3. 未知のサンプルでの化合物のレスポンスは、未知のサンプルでの内部標準のレスポンスで分割され、未知のレスポンス比を提供します。

  4. 未知の修正された Amt Ratio[アマウント比] は、上記のステップ 2 の検量線の式を使用して計算します。

マルチシグナル ISTD キャリブレーション

マルチシグナル ISTD キャリブレーションの場合は、内部標準をキャリブレーションテーブルのシグナルごとに指定する必要があります。特定のシグナルのレスポンス比は、同じシグナルからの ISTD レスポンスに基づきます。シグナルについての ISTD をキャリブレーションテーブルで指定しない場合は、たとえばその波長でのレスポンスがないなどの理由から、ISTD メインピークからのレスポンスを使用してレスポンス比を計算します。


スタイル
> > > >
1ドロップダウンリストから Report Style[レポートスタイル] を選択します。

なし

簡易

HPCE 移動度 (CE および CE/MSD のみ)

詳細

ヘッダー+簡易

GLP+簡易

GLP+詳細

簡易 + スペクトル (GC 以外)

詳細 + スペクトル (GC 以外)

フル

ライブラリサーチ (GC 以外)

パフォーマンス

パフォーマンス + ライブラリサーチ (GC 以外)

パフォーマンス+ノイズ

拡張パフォーマンス

LCMS (LC/MSD のみ)

CEMS (CE/MSD のみ)

LCMS 定性 (LC/MSD のみ)

CEMS 定性 (CE/MSD のみ)

2クロマトグラム/エレクトロフェログラムをレポートに含めるには、Add Chromatogram Output[クロマトグラム出力の追加] (GC および LC システム) または Add Electropherogram Output[エレクトロフェログラム出力の追加] (CE システム) のチェックボックスをオンにします。
3レポートのページごとのサンプル情報を含めるには、Sample info on each page[各ページにサンプル情報を記載] チェックボックスをオンにします。このオプションの選択の有無に関わらず、サンプル情報は常にレポートの最初のページに記載されます。
4 [ピーク和テーブル] をレポートに含めるには、Add Summed Peaks Table[ピーク和テーブルの追加] チェックボックスをオンにします。
5 [フラクションテーブル] とチックマークをレポートのフラクション開始時と終了時に含めるには、Add Fraction Table and Ticks[フラクションテーブル、チックマーク追加] チェックボックスをオンにします。
6サンプル情報にサンプルカスタムフィールドを含めるには、Add sample custom fields to sample info[サンプル情報にサンプルカスタムフィールドを追加] チェックボックスを選択します。
7化合物カスタムフィールドを含めるには、Add compound custom fields[化合物カスタムフィールドを追加] チェックボックスを選択します。
8Signal Options[シグナルオプション] をクリックし、[シグナルオプション] ダイアログボックスを表示し、画面またはプリンタ上に作成される時にクロマトグラム/エレクトロフェログラムがどのように見えるかを指定します。

アンキャリブレーションピークのレポートレイアウト

リテンション/マイグレーションタイムでの並べ替えを選択している場合は分割された 1 つのテーブルで、シグナルでの並べ替えを選択している場合は分割された複数のテーブルで、Separately[分割] を選択して、キャリブレーションされていないピークをレポートします。

With Calibrated Peaks[キャリブレーションピークと一緒] を選択して、キャリブレーションされていないピークをキャリブレーションピークと一緒にレポートします。

Do Not Report[レポートしない] を選択して、キャリブレーションされていないピークのレポートを非表示にします。


出力先
> > > >

対応するチェックボックスを選択して Destination[出力先] を選択します (以下の 3 つのオプションのどんな組み合わせでも選択できます)。

Printer[プリンタ] によって、レポートを現在選択されているプリンタに送信します。

Screen[画面] によって、ChemStation ウィンドウにクロマトグラム/エレクトロフェログラム (関連グラフィックス) 表示されます。レポートのデータ解析部分が [ChemStation 表示] ウィンドウに表示され、これはコピーや印刷が可能です。

File[ファイル] によって、レポートをデータファイルのディレクトリに置かれるファイルに生成します。File[ファイル] を選択する場合は、以下のことも認識する必要があります。

  • ファイル名の [ファイルプレフィックス]。

    デフォルトプレフィックスは REPORT です。

    同じ拡張子で複数のレポートファイルが作成される場合 (シーケンス中など) は、ChemStation によってそれぞれのプレフィックスに数字 (1 つずつ増加) が追加されます (REPORT01.EMF、REPORT02.EMF など)。

  • 作成する File Type[ファイルタイプ]。

    .PDF

    .HTM 1

    .TXT

    .EMF (グラフィックスファイルを作成)2

    .CSV 3

    .DIF 3

    .XLS 4

    1

    .HTM レポートには、少なくとも 3 つのファイルが作成されます。表示可能なファイルは index.htm です。それに加えて、内容ファイル (contents.htm) と GIF (Graphics Interchange Format) ファイルがレポート (page1.gif など) のページごとにあります。

    2

    追加のグラフィックス (検量線、スペクトル、機器カーブなど) が追加される場合にのみ、複数のレポートが作成されます。

    3

    .DIF と .CSV のレポートについて少なくとも 2 つのファイルが作成されます。最初のファイルには、レポートヘッダー情報が含まれます。2 つ目のファイルとそれ以降のファイルには、テーブル形式の統計結果が含まれます。

    4

    各 .XLS レポートには、1 つのファイルのみ作成されます。レポート情報は、シート 1 のレポートヘッダーで複数のシートに保存されます。ファイルの使用に関する詳細については、「Excel によるカスタムレポート」および「ピークデータについての XLS ファイルのシーケンス」を参照してください。

Unique PDF file name[固有 PDF ファイル名] を選択すると、<コンテナ名>_<データファイル名>.pdf という形式のファイル名でレポートが生成されます。Unique PDF file name[固有の PDF ファイル名] は、PDF ファイルタイプが選択されている場合にのみ利用可能であることに注意してください。

結果がリテンション/マイグレーションタイムによって並べ替えられる場合、ファイルは 1 つのみ (テーブルも 1 つのみ) 作成されます。

結果がシグナルによって並べ替えられる場合、シグナルごとにファイルが 1 つ (テーブルが 1 つ) 作成されます。この場合、プレフィックスに追加される数字はシグナルの番号を表します。


計算係数
> > > >
  • 新しいサンプルデータを読み込む方法:
サンプルデータを使用

以下の 2 つのソースの内の 1 つからサンプルデータを取得できます。

  • メソッドに含まれるサンプルデフォルト値。これらの値は、このダイアログボックスの Sample Defaults[サンプルデフォルト値] セクションに表示され、そこで設定されます。

  • データファイルと一緒に保存されます。

サンプルデフォルト値は、このダイアログボックスで指定される値です。

From Data File[データファイルから] オプションを選択する場合、このダイアログボックスでサンプルデフォルト値を設定できません。この場合、この情報は出たファイルから読み込まれます。

サンプルデータがどのようにデータファイルに保存されるか。

  • Run Method[メソッド実行] を使用してデータが取り込まれる場合、パラメータは Sample Info[サンプル情報] スクリーンから取得されます。

  • Run Sequence[シーケンス実行] を使用してデータが取り込まれる場合、パラメータは Sequence Table[シーケンステーブル] から取得されます。

  • 再解析シーケンスを実行する場合、レポートに使用される新しいサンプルデータを読み込むように選択できます。

新しいサンプルデータを読み込む方法:
1Use Sample Data[サンプルデータを使用] オプションを Data File[データファイル] に設定します。
2Sequence Mode[シーケンスモード] を Reprocessing[再解析] に設定します。
3Sequence Parameters[シーケンスパラメータ] ダイアログボックスで Use Sample Table Information[サンプルテーブル情報を使用] を選択します。


クロマトグラム/エレクトロフェログラム出力
> > > >

クロマトグラム/エレクトロフェログラムの向きを次から選択します。

Portrait縦 | Landscape横 Multi-Page (Landscape)マルチページ (横)

Multi-Page (Landscape)[マルチページ (横)] を選択する場合は、使用するページの最大数も設定します。

クロマトグラム/エレクトロフェログラムの軸が占めることのできるページの面積をパーセンテージで指定します。

Time[時間] | (横方向の) 軸
Response[レスポンス] | (縦方向の) 軸


サンプルデータを使用
> > > >

以下の 2 つのソースの内の 1 つからサンプルデータを取得できます。

  • メソッドに含まれるサンプルデフォルト値。これらの値は、このダイアログボックスの Sample Defaults[サンプルデフォルト値] セクションに表示され、そこで設定されます。

  • データファイルと一緒に保存されます。

サンプルデフォルト値は、このダイアログボックスで指定される以下の値です。

Amount[アマウント] | 分析されるサンプルの量。この量は、ESTD% または ISTD% レポートを計算するために必要です。これらのタイプのレポートでは、注入されたサンプルのパーセンテージとして結果が計算されます。
Multiplier[倍率] | レポートが印刷される前に、計算されたすべての結果が乗じられる係数。 結果のスケールを変更するために、または分析前にサンプル組成の変更を補正するために倍率を使用できます。定数係数の使用を必要とする以外の目的にも倍率を使用できます。 倍率はすべてのレポートタイプに対して使用されます。
Dilution[希釈率] | レポートが印刷される前に、計算されたすべての結果が乗じられる係数。 結果のスケールを変更するために、または分析前にサンプル組成の変更を補正するために希釈率を使用できます。定数係数の使用を必要とする以外の目的にも希釈率を使用できます。 希釈率はすべてのレポートタイプに対して使用されます。
I#[I#] | 内部標準化合物を同定します。 この I#[I#] はキャリブレーションテーブルの I#[I#] に対応しています。
ISTD Amount[ISTD アマウント] | 各内部標準化合物の量。 サンプル情報が存在しない場合、ここで入力される量はデフォルトとして使用されます。

From Data File[データファイルから] オプションを選択する場合、このダイアログボックスでサンプルデフォルト値を設定できません。この場合、この情報は出たファイルから読み込まれます。

サンプルデータがどのようにデータファイルに保存されるか。

  • Run Method[メソッド実行] を使用してデータが取り込まれる場合、パラメータは Sample Info[サンプル情報] スクリーンから取得されます。

  • Run Sequence[シーケンス実行] を使用してデータが取り込まれる場合、パラメータは Sequence Table[シーケンステーブル] から取得されます。

  • 再解析シーケンスを実行する場合、レポートに使用される新しいサンプルデータを読み込むように選択できます。

新しいサンプルデータを読み込む方法:

  1. Use Sample Data[サンプルデータを使用] オプションを Data File[データファイル] に設定します。

  2. Sequence Mode[シーケンスモード] を Reprocessing[再解析] に設定します。

  3. Sequence Parameters[シーケンスパラメータ] ダイアログボックスで Use Sample Table Information[サンプルテーブル情報を使用] を選択します。


[機器モニターカーブ] ダイアログ ボックス (LC と CE のみ)
> > >

Instrument Curves[機器モニターカーブ] ダイアログ ボックスには、[レポート] > [機器モニターカーブの編集] から、または [シグナル読み込み] ダイアログボックスの Full[完全] 版の ボタンを使用してアクセスします。これにより、クロマトグラム/エレクトロフェログラムウィンドウの内容を変更できます。どの機器データカーブ (分析中に取り込まれた) がクロマトグラム/エレクトロフェログラムに表示されるか、そして対話式レポートでレポートされるかを、[レポート印刷] メニュー項目を使用して指定できます。この機能は、レポートにグラジェントを表示するのに役立つ可能性があります。


自動ライブラリサーチ
> > >

ダイアログボックスが表示されるので、ライブラリサーチの実行方法を指定できます。LC/MSD と CE/MSD のシステムのみでは、自動マススペクトル ライブラリ サーチの情報についてはここをクリックします。

ライブラリサーチレポートスタイルは、[レポート条件] ダイアログボックスの Styles[スタイル] リストから選択する必要があります。ライブラリサーチレポートスタイルは、Library Search[ライブラリサーチ] と Performance + Lib Search[パフォーマンス + ライブラリサーチ] です。

ライブラリサーチレポートの別のカラムでは、特定のマーカーを使用して、化合物純度、化合物一致、化合物名前付けを示します。これらのマーカーは、次のように解釈できます。

純度マーカー
u[u] | アップスロープで、不純であって同定される化合物。
d[d] | ダウンスロープで、不純であって同定される化合物。
ライブラリマッチマーカー
X[X] | 一致スレッショルドの下の一致ファクター。
? | 一致スレッショルドの下の一致ファクターで同定された化合物。
?? | すでにより優れた一致によって別の化合物に割り当てられた名前で同定された化合物。この固有の化合物については、一意の名前ではよりよい一致が見つかりません。
アマウントマーカー
+ | 個別のアマウントの上限を超えています。
- | 個別のアマウントの下限を超えています。
時間範囲

自動ライブラリサーチが起こるクロマトグラム/エレクトロフェログラム内の時間範囲。

パラメータ編集

検索するライブラリを 4 つまで選択することが可能です。リストの最初のライブラリに一致が見つからない場合、検索は次のライブラリで続けます。一致が見つかると検索はすぐに終了します。たとえば、最初のライブラリで一致が見つかると、さらに検索が行われることはありません。ライブラリを使用するには、適切なチェックボックスを有効にすることで選択する必要があります。選択ボタンによって、データディレクトリからライブラリを選択できます。

ボタンによって、検索テンプレートを変更できます。

検索に加えて、Peak Purity[ピーク純度] チェックボックスを有効にすることでピーク純度チェックを実行できます。

ライブラリ一致スレッショルドによって、化合物を同定するかしないかを決定します。一致が一致スレッショルドの下にある場合、化合物は同定されません。

ライブラリサーチには 3 つの選択があります。

  • ライブラリサーチによる同定。ライブラリサーチは、クロマトグラム/エレクトロフェログラムの指定された時間範囲で化合物ごとに実行します。

  • キャリブレーションテーブルを使用する対象化合物解析。ライブラリサーチは、クロマトグラム/エレクトロフェログラムの指定された時間範囲でキャリブレーションテーブル内の化合物ごとに実行します。

  • スペクトルライブラリを使用する対象化合物解析。ライブラリサーチは、サーチパラメータによって指定されたタイムウィンドウ内のスペクトルライブラリ内で与えられた化合物ごとに実行します。キャリブレーションテーブル内の名前は、スペクトルライブラリでの名前と同じで同定を保証する必要があります。


システムスータビリティ
> > >

System Suitability[システムスータビリティ] メニューによって、システムパフォーマンスレポートで使用するパラメータを編集できます。

ノイズ測定範囲の編集

パフォーマンスリミット編集

システムスータビリティレポートで使用できるスタイルは、[レポート条件] ダイアログボックスの Styles[スタイル] リストから選択する必要があります。


ノイズ測定範囲の編集
> > > >

Edit Noise Ranges[ノイズ測定範囲の編集] ダイアログボックスによって、ノイズ測定について最大 7 つのリテンションタイム範囲を指定できます。ノイズ結果は、個別のテーブルにあるシグナルごとに存在します。

さらに、各シグナル内のピークごとに S/N 比を計算します。ピーク高さはノイズによって分割されます。この場合、ノイズは直線回帰の標準偏差の 6 倍とされます。この場合に使用されるノイズの値は、ピークに最も近い時間範囲内で決定されます。

また、『ChemStation の概要』のマニュアルの「システムスータビリティの評価」セクションを参照してください。


パフォーマンスリミット編集
> > > >

Edit Performance Limits[パフォーマンスリミット編集] ダイアログボックスによって、[ピークパフォーマンスパラメータ] のアクセス可能な上限値と下限値を指定できます。これらの値は、使用中のクロマトグラム/エレクトロフェログラムにあるすべてのピークに適用されます。このダイアログボックスで定義された範囲外にあるピークについて計算されたパフォーマンス値は、次のレポートで示されます。

> | 値は上限値を超えています
< | 値は下限値を超えています

[レポート条件] ダイアログボックスで Performance[パフォーマンス] レポートスタイルを選択してレポートを生成する場合は、これらの値には計算のみが実行されます。

ここをクリックして、パフォーマンスレポートを生成する場合に考慮されるピークパラメータの情報についての詳細を表示します。 (アスタリスク (*) でマークされたパラメータは Extended Performance[拡張パフォーマンス] レポートスタイルでのみ考慮されます。)


ピークパフォーマンスパラメータ
> > > > >

次に、ピークパフォーマンスパラメータのリストを示します。また、シーケンスサマリレポートの拡張統計法セクションで使用することもできます。

  • インテグレータから与えられたリテンションタイム。これは、クロマトグラフ/エレクトロフェログラムでのすべてのピークについてのリミットです。 したがって、クロマトグラフ/エレクトロフェログラムでのピークをたとえば 2 ～ 10 分などと期待する場合に、リテンション/マイグレーションタイムの範囲を指定する必要があります。

  • インテグレータから与えられたピーク面積。ここでリミットを指定する場合に、ソフトウェアは次の項目をチェックします。

  • インテグレータから与えられたピーク高さ。

  • 定量プロセスによって計算されたアマウント。

  • トップで測定されたピークの半値幅。

  • * タンジェントがベースラインを切り取る場所でベースラインの幅で与えられたピーク幅。 タンジェントはピークデータの最初の微分係数から計算します。

  • * ピーク高さ 4.4% で測定されたピーク幅 (シグマ法)。

  • * ピーク高さ 5% で測定されたピーク幅 (テーリング法)。

  • インテグレータから与えられたピーク対称度。

  • ピーク高さ 5% で測定されたテーリングファクタ。

  • k' (k Prime) 提供されるカラムパラメータから測定された空隙時間の計算に使用。

  • * プレート (シグマ法):計算は、ピーク幅 (シグマ法) に基づきます。

  • * プレート (タンジェント法):計算は、ピーク幅 (タンジェント法) に基づきます。

  • * プレート (統計法):計算は、統計モーメントに基づきます。

  • * プレート (半値幅法):計算は、半値幅に基づきます。

  • * 分解能 (シグマ法):計算は、ピーク幅 (シグマ法) に基づきます。

  • * 分解能 (タンジェント法):計算は、ピーク幅 (タンジェント法) に基づきます。

  • * 分解能 (統計法):計算は、統計モーメントに基づきます。

  • 分解能 (半値幅法):計算は、半値幅に基づきます。

  • k の値に基づく選択性。

  • * 統計モーメントから計算されたスキュー。

  • * 統計モーメントから計算された過剰。

  • 自動ライブラリサーチの結果であるライブラリマッチファクター。

  • 自動ライブラリサーチの結果であるピーク純度ファクター。

これらの計算の式については、『ChemStation の概要』のマニュアルの「システムスータビリティの評価」セクションを参照してください。 (アスタリスク (*) でマークされたパラメータは拡張ピークパフォーマンスレポートでのみ考慮されます。)


統計モーメント、スキュー、および過剰
> > > > >

統計モーメントは、非対称ピーク形状を説明する代わりの方法として計算されます。 ピークモーメントの数は無限にありますが、最初の 5 つを使用してクロマトグラフピークに接続します。これらは、次のように参照されます。0th Moment[0 番目のモーメント]、1st Moment[1 番目のモーメント]、... 4th Moment[4 番目のモーメント]。

0th Moment[0 番目のモーメント] はピーク面積を表します。

1st Moment[1 番目のモーメント] は、平均リテンション/マイグレーションタイムまたはピークの重力の中心で測定されたリテンション/マイグレーションタイムです。ピークが対象でない限りは、これはピークの最大値で測定されたクロマトグラフのリテンション/マイグレーションタイムとは異なります。

2nd Moment[2 番目のモーメント] は、側面波及の測定であるピークの分散です。これは、機器システムの別の部分からの分散の合計です。

3rd Moment[3 番目のモーメント] は、縦の対称度またはスキューを説明します。これは、ガウス標準からのピーク形状の逸脱を測定します。無次元の形式にある Extended Performance[拡張パフォーマンス] レポートでさらに与えられたスキュー。対称ピークには 0 の歪みがあります。テーリングピークにはポジティブスキューがあり、1st Moment[1 番目のモーメント] はリテンション/マイグレーションタイムより大きくなります。フロントピークにはネガティブスキューがあり、1st Moment[1 番目のモーメント] はリテンション/マイグレーションタイムより小さくなります。

4th Moment[4 番目のモーメント] または過剰は、縦軸に沿ったピークの圧縮または伸縮の測定で、4th Moment[4 番目のモーメント] が 0 であるようなガウス標準とこれとの比較方法です。これは、コンスタント面積を維持しながらガウスピークの側を移動または分離させることで視覚化できます。比較においてピークを圧縮または小さくする場合は、超過は負になります。高い場合は、超過は正になります。また、過剰は無次元の形式にある Extended Performance[拡張パフォーマンス] レポートで与えられます。


コントロールチャート - 導入
> > >

コントロールチャートを使用して、メソッドが実行されるたびに化合物の個別のパラメータ (アマウント、レスポンスファクタ、リテンションタイム、面積など) を自動的に追跡します。

この機能を使用して、ChemStation はグラフィックコントロールチャートと数値データワークシートを準備することができます。メソッドで記録されたキャリブレーション化合物については、その化合物についての上限値、下限値、期待値とともに以前の分析と比較した各分析からの実際の結果が示されます。

コントロールチャートを使用して、GC、LC、CE、LC-MS などのスペクトルデータ以外のクロマトグラフデータをレポートできます。メソッドは、新しいクロマトグラム/エレクトロフェログラムで、手動またはシーケンスで分析できます。

データ処理とファイリング

この機能を使用してメソッドを設定した後、そのメソッドでサンプルを解析するたびに、コントロールチャートは自動的に次のように更新されます。

  1. 初期のレポートデータは、REPORT01.XLS などのように Excel ファイルとして保存されます。 コントロールチャートに必要なデータは、REPORT01.XLS 内の「CCDETAIL」というシートに置かれます。

  2. ポストランマクロ HPCNTL.MAC では、コントロールチャートを処理する Excel テンプレートが必要です。

  3. Excel テンプレート HPCNTL00.XLS は、REPORT01.XLS ファイルを使用してコントロールチャートを更新します。

  4. 結果のコントロールチャートは CONTROLCHART.XLS ファイルに含まれます。 このファイルはメソッドディレクトリにあり、「.M」で終わる名前が付いています。In CONTROLCHART.XLS:

    • 各チャートは、プロットされた化合物にちなんだ名前が付いています。

    • 数値データは ChartData というワークシートにあります。

コントロールチャート作成


コントロールチャート


Excel チャートデータ


OpenLAB インテリジェンスレポートプレビュー
> > >

レポートテンプレートは Agilent OpenLAB インテリジェンスレポートにより提供され、ECM に保存されます。 初めてこの機能を呼び出す場合、必要なテンプレートを尋ねる ECM ダイアログボックスが表示されます。次に、レポートをプレビューするたびに再度選択する必要がないように、テンプレートリファレンスは ChemStation 内のシーケンステーブルに保存されます。

シーケンス内の分析実行中、テンプレートリファレンスは結果コンテナのシーケンスファイルにコピーされます。 これにより、Data Analysis[データ解析] ビュー内で後でテンプレートを交換し、この特定シーケンスに別のテンプレートを選択できます。


スペクトル処理


ピーク純度の選択
> > >

この選択モードによって、[スペクトルオプション] ダイアログボックスで指定された設定を使用して、純度評価についてのシグナルでピークを選択できます。 詳細については、『スペクトルモジュールの据付および概要』マニュアルの「ピーク純度の評価」の章を参照してください。ピーク純度技術についての詳細が説明されており、推奨純度の参照設定のヒントが記載されています。

ピークの純度を評価するには、[スペクトル] > [ピーク純度の選択] を選択して、評価したいピークをクリックします。 すぐに、Purity Evaluation[純度評価] 画面が表示されます。画面のレイアウトを次に示します。

[純度評価] 画面のレイアウト

画面は次の部分に分割されます (番号はグラフィックに対応しています)。

[シグナル] ウィンドウ ( 1 )

Signal[シグナル] ウィンドウには、ボックス内に囲まれた選択したピークのあるシグナル全体が表示されます。

[ピークスペクトル] ウィンドウ (HPLC) ( 2 )

Peak Spectra[ピークスペクトル] ウィンドウには、[ノーマライズスペクトル] が表示されます。これによって、ピーク純度をチェックするグラフィックを利用した方法が提供されます。ピークが純粋な場合は、重ねがきスペクトルはそれぞれ、明白な違いなしに一致する必要があります。スペクトルの形状に違いがあって重ねがきは一致しない場合は、ピークがおそらく純粋でないことを示します。

MS ピーク純度結果 (MS) ( 2 )

MS Peak Purity[MS ピーク純度] 結果は、ピーク内のコンポーネントのテーブルと最も強力なイオンを示します。テーブルには、次の列があります。

Comp [Comp] | ピーク内のコンポーネント数
Scan [スキャン] | コンポーネントが最大になる場合のスキャン数
Ion [イオン] | コンポーネント内で最も強力なイオン
Ion [イオン] | コンポーネント内で 2 番目に強力なイオン

[純度] ウィンドウ (HPLC) ( 3 )

Purity[純度] ウィンドウには、ピーク純度の結果がグラフィック表示されます。純度カーブは、ウィンドウの上半分に表示され、[スペクトルシミラリティカーブ] (黒いトレース) と [スレッショルドカーブ] (赤いトレース) は重ねて表示されます。

カーブの下には、ピーク内の各スペクトルの純度がグラフィック表示されます。赤のバンドは 0 とスレッショルドの間の純度値用です。緑のバンドはスレッショルドと 1000 (完全純度) の間の純度値用です。ピークをまたぐ各スペクトルの純度は黒い点で表示されます。バンド部分にある点の位置は純度値を示します。

ピーク用のイオン (MS) ( 3 )

Ions for Peak[ピークのイオン] ウィンドウには、ピーク内の各コンポーネントで最も強力なイオン 2 つについての、抽出イオンのクロマトグラム/エレクトロフェログラムが表示されます。

純粋なピークには、同じで最大化される 2 つのトレースが表示され、これは 1 つのコンポーネントにある最も強力なイオン 2 つに対応しています。

不純なピークには、異なるリテンション/マイグレーションタイムで最大化されるトレースのペアを持つ 4 つ以上のトレースが表示されます。トレースのそれぞれのペアは、1 つのコンポーネントに対応します。

非常に類似したマススペクトルを持つ未解決のコンポーネントは区別できないので、純粋としてレポートされることに注意してください。

ピーク情報ボックス ( 4 )

Peak Information[ピーク情報] ボックスには、選択されたピークのピーク番号とリテンション/マイグレーションタイムが表示されます。 Peak Information[ピーク情報] ボックスの両側にあるボタンを使用して、分析での他のピークについての純度結果を計算します。灰色の矢印は分析の次 (以前) のピークに移動し、赤の矢印は分析の次 (以前) の不純なピークに移動します。

純度ツールセット ( 6 )

選択されたピークの [ピーク純度情報] が表示されます。

選択されたピークの [等高線表示] が準備されます。

選択されたピークの [3D プロット] が表示されます。

選択されたピークについてのピーク純度結果が印刷されます。

ピーク純度を終了します。

注記

データのスペクトル吸光度が 1000 mAU を超える場合、高感度ピーク純度アルゴリズムに必要な直線範囲は超えられることがあるので、純度の計算結果として純度ピークは不純と分類されることがあります。 したがって、ピーク純度評価については、1000 mAU より小さいスペクトル吸光度のサンプル濃度を使用することをお勧めします。

Spectra Options[スペクトルオプション] ダイアログボックスでの [純度] タブによって、純度評価についての設定を定義できます。


ピーク純度情報 (バージョン A.05.00 およびそれ以降)
> > > >

Peak Purity Information[ピーク純度情報] ダイアログボックスによって、個別のピークについてさらに純度情報を得ることができ、ピーク純度評価を最適化することができます。

ダイアログボックスには、次のように最大 5 つのタブがあります。

純度

ピークスペクトル

計算

純度カーブ

純度カーブの詳細

適切なタブを選択してパラメータを表示します。


純度
> > > > >

Peak Purity Information[ピーク純度情報] ダイアログボックスの Purity[純度] タブには、計算された平均純度ファクターとスレッショルド値が表示されます。

純度ファクタ

ピークを純度リミット内で計算する場合、Purity factor[純度ファクタ] は純度リミット内にあるすべてのスペクトルの平均純度値です (ピーク純度表示にある緑のバンド)。ピークを純度リミット外で計算する場合、Purity factor[純度ファクタ] は純度リミットを超える平均純度値です (ピーク純度表示にある赤のバンド)。各スペクトルについての純度値は、ピークを介する選択された 5 つのスペクトルの平均スペクトルを使用して計算します。3 つの連続したスペクトルが純度スレッショルド外にある場合は、ピークはリミットを超えるとして分類され、不純なスペクトルは Purity factor[純度ファクタ] 計算に使用します。ピーク制御によるスペクトルについては、純度スレッショルド外の 1 つのスペクトルによってピークはリミットを超えるとして分類されます。

スレッショルド

Threshold[スレッショルド] は、純度ファクターの計算に使用するスペクトルすべてについての平均スレッショルドです。スレッショルド値は、データファイルの最初にあるノイズスペクトルのセットと比較した各スペクトルの吸光度から計算します。

追加情報

このテーブルには 2 つのカラムが含まれており、純度計算についての追加情報が提供されます。たとえば、検出器の直線範囲を超える 1 つ以上のスペクトルでの吸光度値の警告などです。


ピークスペクトル
> > > > >

Peak Purity Information[ピーク純度情報] ダイアログボックスの Peak Spectra[ピークスペクトル] タブには、Purity factor[純度ファクタ] の計算で使用するピークスペクトルについての情報を示すテーブルがあります。テーブルには、5 つの項目があります。

Time (min) [時間 (分)] | スペクトルの取込時間
Purity [純度] | このスペクトルについて計算する純度値
Range (mAU) [範囲 (mAU)] | スペクトルでの吸光度範囲
Diff (%) [違い (%)] | スペクトルと純度計算で使用するスペクトルの間の吸光度範囲にある、パーセンテージによる違い
Type [タイプ] | ピーク上のスペクトルの位置 (アップスロープ、頂点またはダウンスロープ)

Absorbance Threshold (mAU)[吸光度スレッシュホールド (mAU)] は、Spectral Options[スペクトルオプション] ダイアログボックスにある Spectra[スペクトル] タブの [ピークあたりのスペクトル] グループにある値セットです。

Maximum Absorbance (mAU)[最大吸光度 (mAU)] は、ピークスペクトルのセットで測定した最大吸光度です。

スペクトル表示

Show Spectrum(a)[スペクトル表示] グループによって、Purity factor[純度ファクタ] と Threshold[スレッショルド] の計算で使用するスペクトルを表示できます。

をクリックして、ノーマライズ選択されたピークスペクトルと純度計算に使用するノーマライズスペクトルの間にあるスペクトルの違いを表示します。純粋なピークには、ノイズスペクトルのみが含まれます。

をクリックして、純度計算 (シミラリティカーブとスレッショルドカーブの計算) で使用する比較スペクトル (デフォルトでは平均スペクトル) を表示します。

をクリックして、ピークに記録され、ピーク純度計算に使用したスペクトルすべてを表示します。

を選択して、リファレンススペクトルまたはこのピークについてのスペクトルを表示します。


計算
> > > > >

Peak Purity Information[ピーク純度計算] ダイアログボックスの Calculations[計算] タブには、計算で使用したデータについての情報があります。情報は次のように 2 つのグループで表示されます。

純度計算

Purity Calculation[純度計算] グループには、Purity factor[純度ファクタ] および Threshold[スレッショルド] の計算で使用したデータについての情報があります。また、計算の結果も表示されます。これらの結果は [純度] タブに表示される結果と同じです。

ノイズ計算

Noise Calculation[ノイズ計算] グループには、ノイズレベルの計算で使用したデータについての情報があります。計算結果も表示されます。

をクリックして、ノイズレベルの計算で使用するノイズスペクトルと、ノイズスペクトルの標準偏差カーブを表示します。ノイズレベルは次のように計算します。

標準偏差カーブの平均値 + 3 * カーブの標準偏差

を選択すると、Advanced Peak Purity Options[拡張ピーク純度オプション] ダイアログボックスの [ノイズスレッショルド] タブを表示します。これにより、バックグラウンドノイズからのスレッショルドの計算方法を選択できます。


純度カーブ
> > > > >

Peak Purity Information[ピーク純度情報] ダイアログボックスの Purity Curve[純度カーブ] タブには、すべてのスペクトルについての [シミラリティカーブ] の計算の結果を示すテーブルがあります。テーブルには、次の列があります。

Time (min) [時間 (分)] | スペクトルの時間
Purity [純度] | 選択されたピークスペクトルの平均スペクトルに対して計算された、このスペクトルについての個々の純度値
Threshold [スレッショルド] | スペクトルについてのスレッショルド値
Diff. [違い] | Purity[純度] と Threshold[スレッショルド] の違い
Used 使用済み | ピークの純度ファクタとスレッショルドを計算するのに、スペクトルを使用した (+) かしていない (-) かを示します。

また、Purity factor[純度ファクタ] と Threshold[スレッショルド] が表示されます。これらの値は [純度] タブに表示される値と同じです。


純度カーブの詳細
> > > > >

Peak Purity Information[ピーク純度情報] ダイアログボックスの More Purity Curves[純度カーブの詳細] タブにあるテーブルによって、純度計算に使用する特定のスペクトルを選択できます。計算結果が示され、シミラリティカーブが表示されます。テーブルには、次の列があります。

Show [表示] | 選択されたスペクトルを使用した結果が計算され、表示することができます
Position [位置] | ピーク上のスペクトルの時間位置
Purity [純度] | 選択されたスペクトルを使用して計算した純度ファクター
Threshold [スレッショルド] | 選択されたスペクトルを使用して計算したスレッショルド
Level [レベル] | Exceeds Limit[超過] は不純物質を示し (3 つ以上の連続したピークがスレッショルドの上にある)、Within Limit[リミット値内] は純粋なピークを示します。
Calculated with [計算] | 純度ファクタとスレッショルドの値の計算に使われたスペクトルの数です
Purity Range [純度範囲] | シミラリティカーブの純度ファクタの範囲
Threshold Range [スレッショルド範囲] | スレッショルドカーブのスレッショルド値の範囲

を選択すると Advanced Peak Purity Options[拡張ピーク純度オプション] ダイアログボックスの [純度計算] タブを表示します。これにより、ピークの純度レベルの計算やシミラリティカーブの構築に使用するスペクトルを指定でき、スレッショルドとシミラリティカーブの表示モードを選択できます。

を選択して、選択されたシミラリティカーブを表示します。


スペクトルシミラリティカーブ
> > > >

スペクトルシミラリティカーブは、ピーク純度画面の Purity[純度] ウィンドウに表示されます。

表示で詳細がはっきりと見えないときは、ズームツールを使用してズームできます。もとの表示に戻すには、マウスの左ボタンをダブルクリックします。

スペクトルシミラリティカーブによって、ピークの純度または不純物質について最も詳細な情報が提供されます。

ピークからのすべてのスペクトルは、頂点スペクトルなど、オペレータによって選択された 1 つ以上のスペクトルと比較されます。一致の度合つまり「スペクトルシミラリティ」は、溶出中にプロットされます。純度ピークについての理想的な形状は、ベースラインが平らなラインになっています。詳細については、『スペクトルモジュールの据付および概要』を参照してください。

表示上の 2 つ目の水平なラインが純度スレッショルドです。このラインの上にシミラリティカーブがある場合、受容可能な純度定義外にあるのはピークのどの部分かが表示されます。

シミラリティカーブをプロットするオプションは、Advanced Peak Purity Options[拡張ピーク純度オプション] ダイアログボックスの [純度計算] タブで定義します。


スレッショルドカーブ
> > > >

スペクトルでのノイズのレベルは、スペクトル吸収の弱いシミラリティファクターに影響することがあります。シミラリティファクターは、S/N 比が減少すると減少し、吸光度範囲が減少するとコンスタントノイズレベルで減少します。

スレッショルドカーブによって、所定のシミラリティカーブ上のノイズの影響が表示されます。影響は、ピークの両側に向かって急速に増加します。スレッショルドカーブは、バックグラウンドノイズスペクトルのあるシミラリティカーブと考えることができます。

ノイズスレッショルドの決定は自動的に実行されます。これは、指定された時間におけるユーザー選択可能なスペクトル数、つまり通常 14 のスペクトルで 0 分での、純度ノイズスペクトルの標準偏差に基づきます。二次的な解析では、ノイズスレッショルドを経験に基づいた固定値として定義できます。


検索ピークと印刷
> > >

Search Peaks and Print[ピーク検索と印刷] 機能には、シグナルでのピークの範囲の純度解析を評価して印刷できるダイアログボックスが表示されます。

時間範囲を分単位で、またはピーク番号の範囲を定義できます。ピーク純度結果レポートにおけるクロマトグラム/エレクトロフェログラム、純度統計、またはデータ統計を含めることを選択できます。また、ページ上のレポートのリミットを定義する用紙の余白をパーセンテージで設定できます。 には、Spectra Options[スペクトルオプション] ダイアログボックスにある [純度] タブに表示されます。


ライブラリ
> > >

このメニューによって、化合物のポジティブ同定についてのスペクトルライブラリで作業できます。


ライブラリ情報
> > > >

Edit Library Header[ライブラリヘッダーの編集] ダイアログボックスが表示されます。

ここには、現在選択されているライブラリについての情報が表示されます。

ファイル

現在選択されているライブラリのパスとファイル名が表示されます。

エントリ

ライブラリエントリの数を示します。

作成日

このライブラリが作成された日付です。

最終変更日

このライブラリが最後に変更された日付です。

バージョン

バージョン番号によるライブラリファイルを識別します。たとえば、LC-UV ライブラリ G130X とソフトウェアのリビジョン番号です。

機器

スペクトル情報の取込に使用する検出器のタイプを示します。

情報

指定されたライブラリについての情報です。

複数行から成るエントリは [[Ctrl]] + [[Enter]] キーを押して分割することができます。

ライブラリ名

ライブラリの名前です。たとえば、化合物クラスで、ライブラリファイル名ではありません。

作成者

ライブラリの作成者の名前です。 これは、一度のみ設定できます。

変更者

最後に変更したユーザーの名前です。


エントリの管理
> > > >

Spectra Library Manager[スペクトルライブラリマネ-ジャ] ダイアログボックスが表示され、スペクトルライブラリファイルにスペクトルデータを操作できます。

リストボックス

セクションによって、コンポーネント名またはライブラリエントリの ID 名がアルファベット順で表示されます。

エントリ編集

Edit Entry[エントリ編集] 項目には [ライブラリエントリ編集] ダイアログボックスが表示され、必要な場合は波長テーブルを編集できます。

エントリの削除

現在選択されているライブラリエントリを削除します。プロンプトが表示されて、本当にライブラリを削除してもいいかどうかが確認されます。

スペクトルの表示

現在選択されているエントリのスペクトルが表示されます。

OK

Manage Entries[エントリの管理] ダイアログボックスに戻ります。

次へ

さらに表示するスペクトルがある場合 (一度に表示できる数以上のスペクトルが選択されている場合) は、スペクトルの次のセットが表示されます。

前へ

可能な場合は、スペクトルの前のセットを表示します。

ウィンドウの数

ウィンドウの数を入力するよう求められ、同時に画面に表示されます (約 38 の標準システムでの、使用できる空いたウィンドウの数による最大数)。

印刷

現在表示されているスペクトルを印刷します。

スペクトルのコピー

スペクトルレジスタへの現在選択されているエントリのスペクトルをコピーして表示します。

すべて選択

現在のスペクトルライブラリファイルでスペクトルデータをすべて選択します。


ライブラリエントリ編集
> > > > >

Edit Library Entry[ライブラリエントリ編集] ダイアログボックスで、ライブラリエントリ固有のスペクトル情報を編集できます。

エントリ番号

ライブラリにあるスペクトルのエントリ番号です。

作成日

このエントリが最初にライブラリに追加された日付です。

変更日

このエントリが最後に変更された日付です。

リストボックス

スペクトル情報項目を構成します。

名前

化合物を説明するテキストラインです。デフォルトは、サンプル名の内容です。

ID 名

スペクトルについて定義した ID 名です。

内径

スペクトルについて定義した ID 番号です。

時間 (min)

ライブラリサーチタイムウィンドウを使用する場合のリテンションタイム。

情報

追加情報についてのテキストラインです。デフォルトは、Sample Information[サンプル情報] ダイアログボックスエントリの内容です。

サンプル

使用するサンプルを説明するテキストラインです。デフォルトは、Sample Information[サンプル情報] ダイアログボックスエントリの内容です。

溶媒

使用する溶媒を説明するテキストラインです。

作成者

スペクトルライブラリを作成したユーザーの名前です。 これは、一度のみ設定できます。

変更者

スペクトルライブラリを最後に変更したユーザーの名前です。

データファイル

スペクトルの抽出元のファイルです。これは変更できません。

取込時間 (分)

データファイルにあるスペクトルの分単位の時間です。これは変更できません。

スキャン

データファイルにあるスペクトルのスキャン番号です。これは変更できません。

セルの長さ

セルの mm 単位のパスの長さ。これは一度のみ設定できます。

容量

セルの μL 単位の注入量です。 これは、一度のみ設定できます。

スリット幅

スペクトルの記録に使用するスリットの、nm 単位のスリット幅。 これは、一度のみ設定できます。

機器

スペクトルが記録された機器の同定。これは変更できません。

機器リビジョン

機器のリビジョンエントリです。 これは、一度のみ設定できます。

ライブラリソフトウェア

ソフトウェアについての LC-UV ライブラリの同定です。これは変更できません。

ソフトウェアリビジョン

スペクトルライブラリからの実際のリビジョン番号。これは変更できません。

スクロールボックス

スペクトルレジスタからスペクトルを選択して、現在のライブラリスペクトルを置き換えます。

[選択] ウィンドウ

現在のライブラリエントリについて現在選択されているスペクトルが表示されます。組み合わせボックスリストには、現在のライブラリエントリについてのスペクトルとして入力できるスペクトルが表示されます。リスト内の最初のエントリは、常にライブラリエントリの現在のスペクトルです。

[前へ] ボタンおよび [次へ] ボタン

[スペクトルライブラリマネ-ジャ] ダイアログボックスから選択したエントリ内で移動します。

キャンセルボタン

1 つ前に行った操作をキャンセルします。

波長テーブル編集ボタン

[波長テーブルエディタ] ダイアログボックスを表示します。これを使用して、特徴的な吸光度波長を保存して表示できます。


波長テーブルエディタ
> > > > > >

WaveTable Editor[波長テーブルエディタ] を使用して、スペクトルの最大値と最小値を文書化できます。

垂直カーソルと水平カーソル

スペクトルウィンドウでクリックして、垂直カーソルと水平カーソルを表示します。垂直カーソルをスペクトルをスペクトルにわたって移動させると、波長 (nm) 値が更新され、水平カーソルを移動させると、吸光度 (mAU) 値は更新されます。十字線を移動するには、マウスの左ボタンを押したままマウスをドラッグします。カーソル位置でダブルクリックする場合は、波長と mAU が波長テーブルに入力されます。

また、 をクリックして、波長テーブルに追加する波長に手動で入力できます。

[波長テーブル] ウィンドウをダブルクリックすると、選択された波長位置でスペクトル内でカーソルが設定されます。

キーによる表示順

Sort by[表示順] コマンドオプションには、次の機能があります。

No Sort [並び替えなし] | 並び替えは実行されていません。
Wavelength [波長] | テーブル値は、波長の昇順で表示されます (最初のカラム)。
Absorbance [吸光度] | テーブル値は、吸光度値の降順で表示されます (2 つ目のカラム)。
キーの編集

Edit[編集] コマンドボタンには、次の機能があります。

[波長テーブル] の選択されたラインを削除します。

編集フィールドにある波長を [波長テーブル] に追加します。

[波長テーブル] で選択されたラインを [波長テーブル] 編集フィールドにあるラインで置換します。

キーの選択

スペクトルの、吸光度値の最大値と最小値を自動的に検索します。


エントリの追加
> > > >

Add Library Entry[ライブラリエントリの追加] ダイアログボックスが表示され、スペクトルを選択されたライブラリファイルに追加できます。このスペクトルは、データファイルから前に選択したスペクトルまたは別のスペクトルライブラリファイルから選択したスペクトルにできます。[ライブラリエントリ] パラメータに関する情報については、「ライブラリエントリ編集」を参照してください。


検索結果表示
> > > >

これには、スペクトル表示についての 2 つのグラフィックウィンドウと Library Search Results[ライブラリサーチ結果] ボックスが表示され、一致の質、リテンション/マイグレーションタイム、ID 番号、それぞれの可能な結果の ID 名とともにライブラリエントリ番号がリストされます。

スペクトル差ウィンドウ

現在のスペクトルと一致リストにあるスペクトルとの差が表示されます。一致している場合は、差は、ノイズのあるバックグラウンドベースラインのみが表示されることになります。

スペクトル重ね書きウィンドウ

一致リストからのスペクトルで重ね書きされた現在のスペクトルが表示されます。これによって、スペクトル同定を確認できます。一致リストで、2 つ以上のスペクトルを選択し重ね書きすることができます。

ライブラリサーチ結果ボックス

このテーブルには、ライブラリサーチ結果がリストされ、次の項目があります。

マッチ

スペクトル間の一致の質を示します。 一致の質は、スペクトルライブラリのスペクトルとサンプルのスペクトルがどれだけ一致しているかを示す数字です。990 を超える数字は非常に一致していることを示し、950 ～ 990 の間の数字は一致の可能性を示し、950 未満の数字は一致がないことを示します。

エントリ

スペクトルライブラリにあるスペクトルのエントリ番号です。

時間

ライブラリスペクトルのリテンションタイムです。

名前

ライブラリコンポーネントの名前です。

内径

ライブラリコンポーネントの ID 番号です。

ID 名

ライブラリコンポーネントの ID 名です。

結果の印刷

検索結果のリストを印刷します。

スペクトルの表示

リストボックスで選択されたエントリの、新しいスペクトルの違いと重ね書きウィンドウが生成されます。

詳細情報

リストボックスで選択されたエントリの詳細情報が表示されます。

閉じる

画面から Library Search Results[ライブラリサーチ結果] ボックスを削除します。


検索テンプレート編集
> > > >
検索テンプレート

Left Window [%][左ウィンドウ [%]] と Right Window [%][右ウィンドウ [%]]:スペクトルの検索対象のライブラリでの時間範囲を定義します。たとえば、データファイルから選択された 5.0 分のスペクトルに対し、左ウィンドウ 5%、右ウィンドウ 10% を設定することで、4.75 分～最大 5.5 分までのタイムウィンドウが与えられます。時間範囲内のライブラリにあるスペクトルのみが、検索されます。時間範囲の設定をするとスペクトルを前もって選択でき、1) 検索を高速化し、2) 異なるリテンション/マイグレーションタイムのある非常に似たスペクトルを検索できるようになります。

Threshold [mAU][スレッショルド [mAU]]:吸光度スレッシュホールドを使用して、スペクトルの低吸光部分を削除できます。検索されるスペクトルとライブラリにあるスペクトルのの吸光度の片方または両方がこのスレッショルドより上にある波長のみを比較に使用します。これによって、両方のスペクトルの非吸光部分を削除できます。非吸光部分が広くなると、一致ファクターは高くなり、スペクトルがより等しくなります。

スレッショルドが 0 より高い場合は、検索結果にあるスペクトル表示 (画面上と印刷) には、吸光度レベル 0 のスレッショルド以下のスペクトル部分が表示されます。実際のスペクトルは吸光度が 0 より大きいが指定したスレッショルドより小さくなることがあります。 このオプションは、
Showmatch
コマンドを使用して選択と選択解除ができます。一致ファクター計算用のスレッショルドを引用するオプションを含めるようにとのメッセージが表示されます。

Shift [nm][シフト [nm]]:吸光度シフトによって、2 つの検出器の違いを調整できます。たとえば、波長軸を左または右にシフトできます。

ライブラリサーチ情報項目

検索項目を選択できます。 検索項目を選択する場合は、ライブラリは選択された内容についてエントリを検索します。

検索オプション

読み込まれたライブラリは、Search Template[検索テンプレート] とシグナルから選択されたスペクトルの両方の組み合わせ、または一方のみの情報に基づいて検索できます。Search Template[検索テンプレート] が空で Compare Spectrum[スペクトル比較] オプションが選択されている場合は、ライブラリサーチは選択されたスペクトルのみに基づきます。Search Template[検索テンプレート] が少なくとも部分的に入力され、Compare Spectrum[スペクトル比較] オプションが選択されている場合は、ライブラリサーチはテンプレートで定義された条件と選択されたスペクトルの両方に基づきます。Search Template[検索テンプレート] が少なくとも部分的に入力され、Compare Spectrum[スペクトル比較] オプションが選択解除されている場合は、ライブラリサーチはテンプレートで定義された条件のみに基づきます。 スペクトルを使用しないライブラリサーチの場合 Library Search Template[ライブラリサーチテンプレート] 画面にある ボタンから、検索は初期化できます。

Case Sensitive[大文字小文字区別] と Whole Word[単語全体] のオプションを使用して検索を制限し、大文字または小文字、または完全な一致する単語を検索するように Search Template[検索テンプレート] で定義できます。

Compare[比較] オプションを使用して、スペクトルを Search Template[検索テンプレート] に含めることができます。

ロジック

検索ロジックは、検索情報項目にのみ影響します。

AND

ライブラリサーチ情報項目から複数の選択肢を指定できます。たとえば、名前が PH で始まり、ID 名に PH が含まれる化合物を検索できます。名前と溶媒で検索することもできます。

OR

2 つ以上の項目から 1 つが該当するかどうかの検索方法を指定できます。

たとえば、名前が PH で始まるか、または ID 名に PH が含まれる化合物を検索できます。OR オプションによって、多くの選択が可能になります。上記の例では、ID 名か名前に PH が含まれているすべての化合物を検索できます。AND オプションでは、ID 名と名前の両方に PH が含まれているすべての化合物を検索します。

サーチ範囲

ライブラリの全範囲を検索するか、From[開始] と To[終了] の項目を使用して範囲を指定して検索するか、All[全て] を選択します。 検索オプションで Compare Spectrum[スペクトル比較] オプションが選択されていない場合は、 ボタンが使用できます。

ボタンで、ターゲットスペクトルを比較せずにライブラリで指定した検索項目についてライブラリで検索を開始します。 たとえばこのオプションによって、ライブラリの名前にベンゼンがあるまたは特定の溶媒に溶解した記録があるスペクトルをすべて検索できます。

テンプレートのクリア

現在のライブラリサーチテンプレート項目設定を消去します。


MS NIST ファイルの作成/追加
> > > >

Data Analysis[データ解析] ビューにある [スペクトル] > [ライブラリ] メニューのこの項目により、表示された MS スペクトルを [NIST マススペクトル検索] で読み込めるようにフォーマットします。追加スペクトルは、これを表示して各スペクトル用のこのメニュー項目を選択することによって、検索に追加できます。


MS NIST ファイルを閉じて NIST プログラムに移動
> > > >

Data Analysis[データ解析] ビューにある [スペクトル] > [ライブラリ] メニューのこの項目により、[NIST マススペクトル検索] プログラムを呼び出し、[作成] > [MS NIST ファイルを追加] メニュー項目を経由して選択されたフォーマット済みスペクトルを読み込みます。


スペクトルライブラリツールバー
> > > >

スペクトルライブラリによって、スペクトル情報を使用して化合物を認識できます。

ライブラリ情報

ライブラリエントリの印刷

スペクトルライブラリを閉じる

編集

エントリの追加

指定したライブラリでスペクトルを検索して検索結果を表示します。

最後の検索の検索結果を表示

検索テンプレート編集

MS NIST ファイルの作成/追加 (LC/MSD と CE/MSD のみ)

MS NIST ファイルを閉じて NIST プログラムに移動 (LC/MSD と CE/MSD のみ)


MS 編集デフォルトダイアログボックス
> > > >
整数質量計算

MSD によって、整数と分数の質量電荷比 (m/z) とアバンダンスが保存されます。マススペクトルライブラリは、アバンダンスのみで整数質量として保存されます。フォーマット済みマススペクトルデータは、分数質量とアバンダンスから整数値に変換する必要があります。

SUM

約 1-amu のウィンドウ内の分数整数すべてを 1 つの整数質量に追加し、すべての分数質量の平均アバンダンスの質量を合計します。この合計質量/アバンダンスは、NIST マススペクトル検索で読み込みます。

ピーク

1-amu ウィンドウ内で、整数質量と分数質量の最高のアバンダンスを使用します。

クリップボードパラメータ

ChemStation で呼び出されるたびに、[NIST マススペクトル検索] は未知のスペクトルをクリップボードウィンドウにコピーします。

上書き

すでにクリップボードウィンドウにあるスペクトルを上書きします。

追加

ChemStation からの未知のスペクトルをクリップボード内のスペクトルに追加します。

    手順

    Data Analysis[データ解析] ビューの [スペクトル] メニューから [ライブラリ] > [MS デフォルト] を選択します。この項目は、NIST ライブラリサーチソフトウェアがインストールされている場合のみ表示されます。


ライブラリエントリ印刷
> > > >

ChemStation プリンタに現在読み込んでいるライブラリエントリを印刷できるダイアログボックスが表示されます。

現在読み込んでいるライブラリエントリの次の部分の印刷を選択できます。

エントリのリスト

マッチファクター、ライブラリスペクトルのリテンション/マイグレーションタイム、ライブラリでのエントリ番号、および化合物の名前を含むエントリのリストが表示されます。

スペクトル

ライブラリエントリのスペクトルとターゲットスペクトル (検索されるスペクトル) です。

ショートリスト

結果スペクトルの名前、マッチファクター、ライブラリでのエントリ番号、時間、ID 番号、および ID 名が印刷されます。

詳細リスト

ライブラリスペクトルと、検索されたライブラリスペクトルとの差を含んだライブラリ情報項目すべてのリストです。

ライブラリヘッダー

検索に使用するライブラリのライブラリヘッダー情報です。

検索テンプレート

検索に使用する検索テンプレート項目です。


イオンのラベル付け
> > >

Data Analysis[データ解析] ビューにある Spectra[スペクトル] メニューのこの項目により、MS スペクトルのイオンにラベルを付けます。

Edit Options for Icon Labels[イオンラベルのオプション編集] を使用して、スペクトルにどのラベルを表示するかを変更できます。

この項目によって、変更は現在表示されているスペクトルに適用されます。


イオンラベルのオプション編集ダイアログボックス
> > >

このボックスを使用して、イオンを [MS スペクトル] ウィンドウでラベルされるように指定します。 このダイアログですべてのパラメータを表示するには、 をクリックします。 基本パラメータを表示するには、 をクリックします。イオンラベリングは、Spectral Options[スペクトルオプション] で指定された前処理の後に適用されることに注意してください。

m/z ラベル

イオンラベルの表示方法を選択します。 Show All[すべて表示]、Show non-overlapping[重なっていないピークの表示]、および Hide[非表示] があります。

質量範囲

指定された制限外にある質量はラベルされません。デフォルトは、ローエンドでは 100 m/z、ハイエンドでは 1000 m/z です。

アバンダンスカットオフ
相対

スペクトルにある最大イオンのパーセントです。デフォルトは 5% です。

絶対

ラベルされる最小アバンダンスです。絶対アバンダンス値を指定する場合は、前もってノーマライズした値を指定します。

フルスキャンデータ
スロープ感度

100 にノーマライズされたフルスキャンデータを使用している場合は、1 の値を使用します。(ノーマライズは Spectral Options[スペクトルオプション] ダイアログボックスで設定されます。)ノーマライズされていないフルスキャンデータでは、1000 の値が最適です。

イオン幅

フルスキャンデータには 0.25 m/z を使用します。

総合スキャン/SIM データ
スロープ感度

SIM または総合データには 0.1 を使用します。

イオン幅

SIM または総合データには 0.05 m/z を使用します。

    手順

    [スペクトル] > [イオンラベルのオプション編集] を選択するか、Data Analysis[データ解析] ビューから Spectra[スペクトル] ツールセットの Edit Find Ion Parameters[イオン検出パラメータ編集] ツールをクリックします。


MS イオンの削除ダイアログボックス
> > >

単一のイオンまたはイオンの範囲を選択して、マススペクトルから削除できます。

イオン 1

削除するイオンの質量です。

イオン 2

削除するイオンの範囲を、開始をIon1[イオン 1] で、終了を Ion2[イオン 2] で定義します。

削除ボタン

指定したイオンまたはイオンの範囲をスペクトル表示から削除します。

別のイオンまたはイオンの範囲を入力して削除できます。

OK ボタン

イオンを削除したら、ダイアログボックスを閉じます。

    手順

    Data Analysis[データ解析] ビューで [スペクトル] > [MS イオンの削除] を選択します。


MS シグナルのリンク
> > >

Data Analysis[データ解析] ビューの Spectra[スペクトル] メニューにあるこの項目により、複数の MS シグナルをリンクしてデータ処理操作を簡単にします。 Agilent G1946B MSD によって、複数 (2 ～ 4) のシグナルを同じ MS データファイルに取り込めます (たとえば、ポジティブ/ネガティブ、スキャン/SIM など)。次のテーブルでは、MS シグナルがリンクされる場合によくある処理操作がどれだけ影響を受けるかをまとめています。

ツールボタン | スペクトルメニュー項目 | 複数のシグナルでの作業 | 単一シグナルでの作業
 | スペクトル選択 | はい |
 | ピーク頂点スペクトル選択 | はい |
 | 平均スペクトルの選択 | はい |
 | ピークスペクトルの選択 | いいえ | はい
 | リファレンススペクトル 1 の選択 | はい |
 | リファレンススペクトル 2 の選択 | はい |
 | NA | いいえ | はい
 | デコンボリューション | いいえ | はい

たとえば、MS シグナルがリンクされる場合は、Select Spectrum[スペクトル選択] メニュー項目でのスペクトルの選択がファイル内の MSD シグナルすべてに適用されます。MS シグナルがリンクされない場合は、選択はクリックしたシグナルにのみ適用されます。

4 つの MSD シグナル、MSD1、MSD2、MSD3、および MSD4 を読み込んでいるとし、Link MS Signals[MS シグナルのリンク] が有効だとします。[常にスペクトルを選択] ポジションツールを使用してスペクトルを選択できます。カーソルを使用して、クロマトグラム/エレクトロフェログラム内でタイムポイント X1 を選択します。タイムポイント X1 が使用されて、MSD シグナルすべてからスペクトルが選択されます。この場合は、4 つのスペクトル (および、有効な場合は 8 つのリファレンススペクトル) が表示されます。

リンクされていない MS シグナルで同じことを実行した場合は、クロマトグラム/エレクトロフェログラム内でタイム X1 でのスペクトルのみ (および、有効な場合は 2 つのリファレンススペクトル) が表示されます。

注記

デコンボリューションは、一度に 1 つのスペクトルでのみ実行されます。 デコンボリューションの実行前に [スペクトル] > [MS シグナルのリンク] を選択する場合は、デコンボリューションの開始前に、ソフトウェアによって自動的にシグナルがリンク解除されます。デコンボリューションが完了すると、MS シグナルは自動的に再リンクされます。

EIC ツールボタンはこのメニュー項目では影響を受けません。選択したシグナルのみが影響を受けます。

ピークツールのスペクトルのセットの選択と、[スペクトル] > [ピークスペクトルの選択] メニュー項目は、[スペクトル] > [MS シグナルのリンク] による影響を受けません。選択されたシグナルでのみ操作されます。


デコンボリューション


デコンボリューションについて
> > > >

デコンボリューションによって、分子量の計算するために多価エレクトロスプレーデータのコンポーネントを識別し、関係させます。エレクトロスプレープロセスでは、ペプチド、タンパク質などの多価を誘引するような大きな分子は多価になります。これは、四重極 MS の範囲内での質量電荷比 (m/z) の多価の検体イオンという結果になります。デコンボリューションプロセスは、次のようになります。

  • イオンのスペクトルでのロケーションが決定されます。

  • 評価が実行され、同じ化学的コンポーネントに属するイオンが決定されます。これには、同じ分子量の場合は、一連の連続的な変更状態を、決定されるイオンのセットに適用することが含まれます。適用する場合は、セットのイオンは同じコンポーネント内にあるものと考えられます。

  • コンポーネント内のイオンごとの m/z の値は、対応する質量値に変換でき、「最終」質量とアバンダンススペクトルイオンになります。

  • カーブフィッティングアルゴリズムまたはセントロイド計算がこのイオンに適用され、コンポーネントに割り当てられる実分子量が決定されます。

をクリックすると、最初の項目が実行されます。 をクリックすると、残りのプロセスが実行されます。

注記

デコンボリューションは、多価スペクトルを電荷のないスペクトルに変換し、コンポーネントの分子量を計算する方法です。デコンボリューションは、別の場合には数学用語として使用されます。たとえば、クロマトグラフピークの相互溶出は、MS または UV スペクトル情報でデコンボリューションされることがあります。この場合は、デコンボリューションという用語は、多価マススペクトルデータを含む、上記で説明されているような特定のプロセスを意味します。


デコンボリューションパラメータ (基本)
> > > >

このパラメータは、デコンボリューションアルゴリズムで使用し、関連イオンをグループ化し、荷数を計算し、分子量を計算します。分子量の高い化合物と低い化合物の両方を含めるためにデフォルト設定を使用します。個々のサンプルに対して、変更可能です。

付加イオン (ポジティブ)

このドロップダウンボックスには、一般的なポジティブの付加イオンと極性のインジケータがリストされます。[+] はポジティブモードです。分子イオンの質量に必要な調整は、元素記号の右に表示されます。多価スペクトルを生成するのに使用する付加イオンを補正するデコンボリューション中には、選択されたイオンを使用します。

[編集] ボタンをクリックして、リストにないイオンを追加します。

付加イオン (ネガティブ)

このドロップダウンボックスには、一般的なネガティブ付加イオンと極性のインジケータがリストされます。[-] はネガティブモードです。分子イオンの質量に必要な調整は、元素記号の右に表示されます。多価スペクトルを生成するのに使用する付加イオンを補正するデコンボリューション中には、選択されたイオンを使用します。

[編集] ボタンをクリックして、リストにないイオンを追加します。

低 MW/高 MW

Low MW[低 MW] で、デコンボリューションによってレポートされる最小の分子量を設定します。デフォルトは 500 amu です。 High MW[高 MW] によって、最大分子量が設定されます。デフォルトは 50,000 amu です。

最大電荷

最大電荷は、荷数当ての絶対的なカットオフを示す必要はありません。関連ピーク検索のために使用できるピークの最大電荷を示しているだけです。たとえば、ピーク A に対して荷数を 30 として関連ピークを検索した場合、関連した隣の荷数 27 ～ 29 および 31 ～ 33 のピークが見つかります。電荷 31 ～ 33 のピークは、最大電荷が 30 というだけでは無視されませんが、関連ピークの検索時には、30 以上の荷数ピーク A に適用されません。

Maximum Charge[最大電荷] (50)、Min Peaks in Set[セット内の最小ピーク] (3) と設定しているデフォルト値を使用することで分子量の大きい化合物と小さい化合物の両方が検索されるようになります。 スペクトル多くのピークを存在するスペクトルであり Min Peaks in Set[セット内の最小ピーク数] を 3 に設定している場合は、これらのデフォルト値を使用する際、注意が必要です。この条件ではアルゴリズムによって、2 または 3 のピークに関連した余分な化合物が検索されることがよくあります。 アルゴリズムを制限するには、Min Peaks in Set[セット内の最小ピーク数] が 3 の場合は最大電荷を小さくします。2 または 3 のピークしかない化合物では通常、分子量が小さいので、低い荷数範囲を設定するのが適切です。

たとえば、m/z が約 1.500 のピークで 30 の荷数の場合は、分子量は約 45,000 となります。したがって、最大電荷を 30 に変更することで、分子量 45,000 以下の化合物に対応可能となります。分子量の大きい化合物を検索でより大きい最大電荷が必要な場合は、Min Peaks in Set[セット内の最小ピーク数] を 4 以上に変更します。分子量の高い化合物は通常、複数のピークを持っています。

別の方法としては、Low MW[低 MW] と High MW[高 MW] を使用して、デコンボリューションがレポートする質量範囲を制限します。 Low MW[Low MW] と High MW[高 MW] を使用する場合でも、最大電荷を適切な値に設定してください。

セット内の最小ピーク数

このパラメータは、関連イオンの最小イオン数です。オリジナルスペクトルから分離する前に必要な関連イオンの最小数です。デフォルト値および最小値は 3 です。この値を増加させると、多くのイオンが存在するスペクトルに対してする化合物を制限するのに役立つことがあります。

イオンの最小数が 3 の場合は、+1 と +2 または -1 と -2、+2 と +3 または -2 と -3、+3 と +4 または -3 と -4、+1 または -1 のみ、+2 または -2 のみ (イオン幅が <= 0.4 の場合のみ) のセットの特別な処理があります。MW の一致、同位体の存在、同位体間隔、同位体比、およびピーク幅は、小さい荷数の場合に使用します。

残差の保持

このボックスがチェックされている場合は、関連イオンのセットに属していないデータポイントは、中間結果でのオブジェクトとして含まれます。デフォルトでは、残基は含まれません。残基によって、小さい未検出の多価イオンの存在についてのヒントを得ることができます。

[初期値にリセット] ボタン

デコンボリューションパラメータを初期値にリセットします。

出力オプション

レポートで Include Component Details[コンポーネント詳細を含める] を選択できます。 デフォルトは Off[オフ] です。

Include Graphics[グラフィックスを含める] を選択できます。デフォルトは On[オン] です。

    手順

    [デコンボリューション] ツールセットで をクリックします。 また、これは LCMS Auto Run Options[LCMS 自動分析オプション] ダイアログボックス内のタブとして表示されます。これにアクセスするには、Specify Report[レポート条件] ダイアログボックスで [LCMS レポートスタイル] を選択して をクリックします。


デコンボリューションパラメータ (拡張)
> > > >
イオン PWHH (Da)

このパラメータを、MSD のチューニングで使用するドルトンのイオン半値幅に設定します。デフォルトは 0.6 です。範囲は 0.2 ～ 1.0 です。

MW 合意 (0.01%)

分子量でお互いに一致する必要のある電荷状態によって、どれだけイオンがシフトされるかが決定されます。値は全桁で入力されますが、0.01% と表されます。 したがって、範囲は 0 ～ 100 (つまり、0 ～ 1%) です。デフォルトは 5 (0.05%) です。

値が小さい場合は、イオンが分子量において、より一致する必要があることを意味します。値が大きい場合は、平均の分子量よりもイオンが大きく異なっていてもよいことを意味します。0 値の場合は、イオンが確実に一致する必要があることを意味します。0 でない小さい値の場合は、データに有効なコンポーネントを決定する場合の制限が厳しくなります。

大きなタンパク質では、このパラメータは 3 未満である必要があります。ペプチドでは、このパラメータは 10 未満である必要があります。

アバンダンスカットオフ (%)

使用するイオンを決定して、コンポーネントの関連イオンを検索します。このパラメータの値は、スペクトル内の最大イオンのアバンダンスのパーセンテージを表します。アバンダンスカットオフを超えるアバンダンスのあるイオンを使用して、セット内の他のイオンを予想することができます。デフォルトは 10% です。

相対 Abundance Cutoff[アバンダンスカットオフ] と絶対 Noise Cutoff[ノイズカットオフ] が大きい場合は、使用してコンポーネントについての関連イオンを検索するイオンが決定されます。 Abundance Cutoff[アバンダンスカットオフ] は、大きなシグナルを調べるのに特に役立ちます。小さいシグナルについては小さくすることもできます。

この値は、スペクトル内のイオンが関連イオンのセット内にあることには影響しません。小さなイオンを使用して、セット内の他のイオンを予想することができなくなるだけです。

ノイズカットオフ (カウント)

相対 Abundance Cutoff[アバンダンスカットオフ] と絶対 Noise Cutoff[ノイズカットオフ] が大きい場合は、使用してコンポーネントについての関連イオンを検索するイオンが決定されます。 Noise Cutoff[ノイズカットオフ] を使用して、小さなシグナルを調べます。デフォルトは 1000 です。範囲は 0 ～ 1,000,000 です。

MW 割り当て

このフィールドでは、分子量の決定に使用するアルゴリズムを選択できます。 デフォルトは Curve Fit[カーブフィット] です。同位元素分布がガウスの形状になる場合に、最高の結果となります。 Centroid[セントロイド] により、MW Assign Cutoff[MW 割り当てカットオフ] より上のデータポイントの加重された平均を得られます。

MW 割り当てカットオフ

MW Assign Cutoff[MW 割り当てカットオフ] により、結果の再構築された質量エンベロープのどの部分を使用して分子量を検索するかが決定されます。この値は、エンベロープでの最高アバンダンスのパーセンテージを表します。このアバンダンススレッショルドより上にあるデータポイントを使用して分子量を決定します。デフォルトは 40% です。

データにノイズが多いか、「最終」ピークが非常に非対称な場合は、このパラメータを大きくして、エンベロープベースに近いエンベロープの非対称部分を MW 計算で使用しないようにすることができます。設定されたこの値が大きすぎる場合は、データポイントのいくつかだけをカーブフィットで使用するので、カーブフィットがうまくいかないことがあります。

カーブフィットがうまくいかない場合は、低い電荷状態またはノイズの多いデータ用の MW Assign[MW 割り当て] パラメータである Centroid[セントロイド] の使用を試みてください。 または、MW Assign Cutoff[MW 割り当てカットオフ] を小さくしてください。最大イオンの最大値でアルゴリズムが開始され、割り当てられたカットオフに向かうデータポイントにしたがって、イオンピークの先頭側に向かって小さくなります。下向きのスロープで 10% を超えて上がる、解決済みまたは未解決の同位体に遭遇した場合は、小さいポイントと全く逆のトレーリングエッジでのポイントにイオンを介して戻るまでに、アルゴリズムによって小さいポイントからカットオフラインが描かれます。

包絡線カットオフ

Envelope Cutoff[包絡線カットオフ] によって、アルゴリズムがグループをコンポーネントとして受容する前に、イオンのグループの形状がガウス形状にどれだけ一致する必要があるかが決定されます。

範囲は 0 ～ 100% です。0 は、エンベロープの形状が強制されないことを意味します。数字が大きくなるほど、形状の制限は厳しくなります。デフォルト値は 50 で、この場合はエンベロープの上向きのスロープにあるイオンのアバンダンスが、左にあるイオンのアバンダンスの 50% 以上になることがあることを意味します。また、エンベロープの上向きのスロープにあるイオンのアバンダンスが、右にあるイオンのアバンダンスの 50% 以上になることがあることも意味します。

制限の厳しいエンベロープ形状では、低い質量イオンから高い質量イオンにスキャンすると、アバンダンスは通常、低い値から高い値へと変化します。

いくつかの場合には、高い質量アバンダンスでエンベロープが開始されて低い質量アバンダンスで終了するか、または逆になります。

イオンアバンダンスが高から低になってまた高になるか、高と低の間で変化する場合は、エンベロープ形状は制限されません。

[初期値にリセット] ボタン

デフォルト設定を初期値にリセットします。

    手順

    [デコンボリューション] ツールセットで [デコンボリューションオプション] ボタンをクリックしてから、Advanced[詳細設定] タブを選択します。 また、これは LCMS Auto Run Options[LCMS 自動分析オプション] ダイアログボックス内のタブとして表示されます。これにアクセスするには、Specify Report[レポート条件] ダイアログボックスで [LCMS レポートスタイル] を選択して をクリックします。


付加イオンの編集ダイアログボックス
> > > >

このダイアログボックスによって、付加イオンを [デコンボリューション] のリストに追加できます。

質量調整

イオンの分子量です。

追加ボタン

リストにイオンを追加します。 追加イオンを追加するか、 をクリックして、ダイアログボックスを編集できます。

削除ボタン

イオンをリストから削除します。

    手順

    Deconvolution Parameters (Basic)[デコンボリューションパラメータ (基本)] ダイアログボックスの をクリックします。


コンポーネントリストボックス
> > > >

検出されるコンポーネントごとの分子量とグループラベルをこのリストに追加します。表示、印刷、レポートのコンポーネントの組み合わせを選択できます。コンポーネントはリストから削除できます。[デコンボリューション] ツールセットにあるボタンによって、リストで選択されるコンポーネントで操作します。エントリが選択されていない場合は、すべてのコンポーネントを選択されているかのように処理します。

そのコンポーネントについてのリストにあるエントリの左をクリックして、コンポーネントを選択します。エントリの左を再びクリックして、エントリを選択解除します。


デコンボリューションレポート
> > > >

デコンボリューションレポートには、選択されている各コンポーネントについてのサマリ情報と、コンポーネントにある各イオンがコンポーネントの分子量にどのように影響するかの詳細情報があります。レポートの最初の部分には、パーセント相対存在量でコンポーネントがランクされており、これが不純物質のパーセントの評価に役立ちます。

このセクションには、次のようなテーブルがあります。

Actual Peak[実ピーク] | コンポーネントにある各イオンについての質量割り当てです。
Charge電荷 | デコンボリューション処理中に、各イオンに割り当てられた電荷です。
Compound Mass[化合物質量] | 実イオンとコンポーネントに指定された電荷のみを使用して、コンポーネントの分子量です。
Pred Peak (Avg)[Pred ピーク (平均)] | 化合物質量すべての平均と任意のイオンの電荷を使用して、イオンの場所を決定します。これによって、後方と比較できます。平均の質量と電荷によって、予想イオンが実イオンにどれだけ近いかがわかります。
Pred Peak (Fit)[Pred ピーク (調整)] | Similar to Pred Peak (Avg) except that it uses the curve fitted or centroid mass to determine where the ions should have been.

各コンポーネントについてのテーブルの下には、次の情報があります。

Averaged Mass (Compound Mass)[平均質量 (化合物質量)] | テーブル内の化合物質量すべての平均です。
Std Deviation[標準偏差] | 平均質量に関連する標準偏差です。
Curve Fitted or Centroid Mass[カーブフィットまたはセントロイドの質量] | シフトされたデータ上のガウスフィットを使用して計算された、分子量割り当てです。 カーブフィットがうまくいかない場合は、低い電荷状態またはノイズの多いデータ用の MW Assign[MW 割り当て] パラメータである Centroid[セントロイド] の使用を試みてください。 または、MW Assign Cutoff[MW 割り当てカットオフ] を小さくしてください。最大イオンの最大値でアルゴリズムが開始され、割り当てられたカットオフに向かうデータポイントにしたがって、イオンピークの先頭側に向かって小さくなります。下向きのスロープで 10% を超えて上がる、解決済みまたは未解決の同位体に遭遇した場合は、小さいポイントと全く逆のトレーリングエッジでのポイントにピークを介して戻るまでに、アルゴリズムによって小さいポイントからカットオフラインが描かれます。
Uncertainty Interval[不確実なインターバル] | カーブフィットのみについて。シフトされたガウスピークについての予想分子量が範囲内にあるという、95% の信頼性があるような値を指定します。カーブフィットの質量 +/- 不確実なインターバルです。
注記

データがガウス曲線に完全に一致する場合でも、マス軸割り当てのエラーなどの他のエラーによって、実際の分子量が計算された分子量と異なることがあります。

    手順

    このレポートを生成するには、レポートに含まれるコンポーネントを選択してから、[デコンボリューション] ツールセットで [デコンボリューションレポートの印刷] ボタンをクリックします。


デコンボリューションピークのマーク
> > >

Data Analysis[データ] 解析ビューの [スペクトル] メニューにあるこの項目には、スペクトルにある特定の質量電荷範囲についてのピークの場所が表示されます。


ペプチドツール
> > >

Data Analysis[データ解析] ビューの [スペクトル] メニューにあるこの項目によって、[ペプチドツール] ソフトウェアウィンドウが開きます。 LC/MSD システムがオプションの生物分析ソフトウェアで設定されている場合にのみ、これが表示されます。

以下も参照してください。

ペプチドツールヘルプ


テーブル形式のマススペクトル
> > >

Data Analysis[データ解析] ビューの [スペクトル] メニューのこの項目により、現在のマススペクトル内の各イオンの m/z 値とアバンダンス値のリストを表示します。

複数のマススペクトルが表示に選択されている場合は、ダイアログボックスによって、マススペクトルの 1 つだけまたはすべてから、イオンのテーブルを選択できます。 をクリックすると、m/z とアバンダンス値の指定されたリストが表示されます。ChemStation が実行される限り、このダイアログでの最後の選択は保存され、プルダウンリストのデフォルトとして使用されます。ただし、最後に選択したものが使用できない場合は、MSREG レジスタの最初のマススペクトルがデフォルトとして使用されます。


等高線表示
> > >

等高線表示は対話的なプログラムで、シグナルとスペクトルデータをさまざまな方法で表示できます。等高線とレシオグラムが表示され、データを定性的に評価できます。

たとえば、次のことができます。

  • スペクトル重ね書きまたはレシオグラムを使用して、ピーク純度を確認します。

  • スペクトルデータからシグナルを抽出して、新しいクロマトグラムやエレクトロフェログラムを生成します。これを使用して、各化合物の検出についての最適な波長を検索できます。

  • 平均スペクトルによりノイズ削減。

  • バックグラウンドの影響を削除するために、リファレンススペクトルを減算します。

等高線プロット画面は、次のような部分に分割できます。

等高線グラフィック表示

等高線編集コントロール

コマンドボタン


等高線グラフィック表示
> > > >

画面の右上の部分には、中央画面にある垂直カーソルのポジションに対応したスペクトルが表示されます。またここには、標準スペクトルレジスタにあるスペクトルも表示されます。

画面の中央には、レシオグラム、等高線プロット、または等高線の対数プロットが表示されます。

画面の下の部分には、中央画面に水平カーソルのポジションに対応した最大シグナルと各成分の最大シグナルが表示されます。最大シグナルは、各スペクトルからの最大吸光度のポイントを抽出して構築されます。またここには、クロマトグラム/エレクトロフェログラムレジスタにある標準クロマトグラムやエレクトロフェログラムが表示されます。


等高線編集コントロール
> > > >
フィット

保存データの表示方法の決定。

自動

すべてが見えるように、データをスケールして表示します。

1:1

1 データポイントに 1 ピクセルが表示されます。すべてのデータを見ることができない場合もあります。 データが多すぎて表示できない場合は、水平スクロールバーと垂直スクロールバーを使用してデータの他の部分が見えるようになります。表示部分のすべてのデータが採取されていない場合は、データのある表示部分のみが表示されます。

カーソル

Quick View[クイック表示]:縦横線のプロット表示されます。縦横線が示す時間に対応するスペクトルと、同じく示す波長に対応するクロマトグラフ/エレクトロフェログラムが表示されます。縦横線のポジションをグラフィック上で移動させるには、カーソルを垂直ラインまたは水平ラインに移動しマウスをドラッグします。 Quick View[クイック表示] によって、それぞれ と を使用して、マークしたり選択の削除ができます。 ボタンによって、上部および下部ウィンドウのそれぞれに、現在のスペクトルまたはクロマトグラフ/エレクトロフェログラムが表示されます。 ボタンによって、この選択を削除します。

ズーム:長方形ボックスが中央画面内に表示されます。このボックス内にあるレシオグラムまたは等高線の部分は、拡大されて画面上部に表示されます。ズーム機能によって、レシオグラムにあるカラーバンドが連続するかどうかをチェックできます。ズームボックスのサイズとポジションは、ズームボックスの中か、右または下の境界にカーソルを移動しマウスをドラッグすることで変更できます。

シグナル:波長設定は、次の 2 つの方法で表示されます。

  • Edit Control[コントロールの編集] ボックス内に数値で表示されます。

  • 水平カーソルバンドとしてグラフィックで表示されます。カーソルバンドの幅は、Edit Control[コントロールの編集] ボックスの Bandwidth[バンド幅] 設定に対応しています。

波長設定は、数値またはグラフィックで選択できます。バンドをグラフィックで移動するには、マウスをドラッグします。 バンドの幅をグラフィックで変更するには、[[Ctrl]] を押しながらマウスをドラッグします。 波長を設定して をクリックすると、クロマトグラム/エレクトロフェログラムは指定された波長設定に基づいて下のウィンドウに表示されます。このクロマトグラム/エレクトロフェログラムは、標準のクロマトグラム/エレクトロフェログラムのレジスタに保存されてから、積分されます。ベースラインドリフトを差し引くためにリファレンス波長を選択できます。

スペクトル：時間設定は、次の 2 つの方法で表示されます。

  • Edit Control[コントロールの編集] ボックス内に数値で表示されます。

  • 垂直カーソルバンドとしてグラフィックで表示されます。

時間設定は、数値またはグラフィックで選択できます。 バンドの幅をグラフィックで変更するには、[[Ctrl]] を押しながらマウスをドラッグします。 時間を設定して をクリックすると、スペクトルは指定された時間設定に基づいて上部ウィンドウに表示されます。このスペクトルは、標準のスペクトルのレジスタに保存されてから、ライブラリサーチなどで使用できます。1 つまたは 2 つのリファレンススペクトルを使用できます。バックグラウンドの影響を差し引くために実スペクトルからリファレンススペクトルを減算します。

バックグラウンドが変化する場合は、2 つのリファレンススペクトルを使用します。実スペクトル時間の前後に 1 つずつ配置すると、バックグラウンドの変化を補正できます。真のバックグラウンドスペクトルは、2 つのリファレンススペクトルの線形補間で計算されます。 を選択すると、補間されたリファレンススペクトルが実スペクトルから減算され、修正済みの化合物のスペクトルが得られます。

スケール

Linear[直線]:直線での等高線が表示され、等しい吸光度のポイントは同じ色で表示されます。水平軸は時間で、垂直軸は波長です。色は、吸光度を表します。吸光度は、色の上に直線でスケールされます。吸光度が低い場合は、色スケールの左側の色で表され、吸光度値が高い場合は、右側の色で表されます。

Log[対数]:対数等高線プロットが表示されます。吸光度の対数は、色の上に直線でスケールされます。高さは大きなピークに関して増加するので、このタイプのプロットを使用すると、より小さいピークを簡単に認識できます。

Ratio[比]:レシオグラムが表示されます。水平軸は時間で、垂直軸は波長です。各ピクセル表示のポイントは、この時点での最大吸光度を超える吸光度の比を表します。比は、色の直線でスケールされます。等しい比のポイントは、同じ色で表示されます。これは、ピーク純度をチェックする場合に役立ちます。ピークが純粋な場合は、一連の平行な水平バンドと色で、ピークの溶出時間全体にわたって同じになるように表示されます。ピークが不純な場合は、水平バンドの色は溶出時間に沿って変化します。

高さ

カラーバーの左側と右側にある 2 つの編集コントロールを使用して、色の上でスケールされる吸光度範囲のリミットを設定できます。これによって、対象ピークが小さい場合に大きなピークをカットオフできます。

クロマトグラム/エレクトロフェログラムとスペクトルの色

上のウィンドウ (スペクトル) と下のウィンドウ (クロマトグラム/エレクトロフェログラム) では、スペクトルとクロマトグラム/エレクトロフェログラムの色は、最初は標準スペクトルとシグナル表示ウィンドウで使用する色と同じ色です。これは、設定エディタを使用して設定できます。最大シグナルとマーカーはどちらもこのスキームに従いますが、1 つの色で置き換えられます。最大シグナルには、グラフィックウィンドウに 2 つ目のシグナルの色で表示され、オプションでマーカーされたシグナルは設定されている次の色で表示されます。

経験豊富なユーザーは、シグナル、スペクトル、最大シグナル、マーカー、またはこれらの組み合わせについての独自の色テーブルを定義することで、等高線表示の色を永続的に変更できます。次のような予備ウィンドウについてのウィンドウテーブルの、「カラー」エントリのユーザー定義したカラーテーブルの数だけシグナルを表示することができます。

最大シグナルとマーカー | ウィンドウ 29
クロマトグラムウィンドウ | ウィンドウ 30
スペクトルウィンドウ | ウィンドウ 31

_Config レジスタにある色テーブルの構造の詳細は、オンラインの『マクロプログラミングガイド』を参照してください。
_Config


等高線表示コマンドボタン
> > > >
マーク

ウィンドウの上部および下部にそれぞれ、現在のスペクトルまたはクロマトグラフ/エレクトロフェログラムが表示されます。また、時間または波長上でカーソルを移動させカーソルの最後のポジションがマークされます。

リリース

それぞれ、選択されたカーブをスペクトルまたはクロマトグラフ/エレクトロフェログラムのウィンドウから削除し、時間または波長の軸からマークを削除します。カーブを選択するには、上部または下部のウィンドウでクリックします。 クロマトグラフ/エレクトロフェログラムを下部ウィンドウで、またはスペクトルを上部ウィンドウで選択すると、 が有効になります。

コピー

指定されたシグナルまたはスペクトルを、標準のクロマトグラフ/エレクトロフェログラムまたはスペクトルのレジスタにコピーします。

これらのクロマトグラフ/エレクトロフェログラムはスペクトルのマトリックスから抽出されるので、スペクトルデータを一定の時間間隔で取得した場合は、抽出クロマトグラフ/エレクトロフェログラムの情報には、定量目的などで使用するにはやや信頼性に劣ります。スペクトルがピークコントロールモードで取得された場合は、スペクトル情報がないため、クロマトグラフ/エレクトロフェログラムは歪んで表示されます。

削除

選択されたスペクトルまたはクロマトグラフ/エレクトロフェログラムを、標準のスペクトルまたはクロマトグラフ/エレクトロフェログラムのレジスタから削除します。カーブを選択するには、上部または下部のウィンドウでクリックします。

削除の取消

最後の削除のアクションを取り消します。

印刷

ダイアログボックスを有効にして、次の項目を指定できます。

  • 印刷内容。選択項目は等高線表示、等高線画面のスペクトルウィンドウまたはクロマトグラフウィンドウです。

  • 印刷する Wavelength[波長] の範囲です。

  • 印刷する Time[時間] の範囲です。

等高線プロットの印刷を選択すると、ビットマップとして画面の色を保持したまま印刷するか、等高線図として印刷するかを選択できます。等高線オプションを選択した場合は、輪郭の数も設定できます。推奨デフォルトは、8 つの輪郭ラインです。


3D プロット
> > >

3D プロットによって、スペクトルを含むデータファイルの 3D イメージを表示できます。x 軸は時間、y 軸は波長、z 軸は吸光度を表します。

この画面にアクセスするには、スペクトルを含むデータファイルを読み込み、Data Analysis[データ解析] ビューから [スペクトル] > [3D プロット] を選択します。

一番上の表示フィールドは表示上の現在のポジションを表し、x 軸と z 軸上に置かれた青い三角形でも表されます。これらの表示を使用して、データファイルを参照し、別のポジションにある情報を取得できます。

Cube[枠表示] を選択して、3D プロットを境界線の枠で表示します。

範囲の選択方法

1 つの軸の範囲を定義するには、x、y、z から適切なラジオボタンを選択して、ルーラーにある矢印をドラッグして範囲を定義します。 をクリックし、プロットを新しい選択に調整します。

3D 表示の回転方法

カーソルを 3D 表示の上に置くと、カーソルは矢印の丸に変更されます。表示上でクリックして、マウスの左ボタンを押しながらマウスを移動して、表示を回転させます。希望のところまで回転したら、ボタンを離します。

現在のポジションの変更方法

カーソルを x 軸と z 軸の上の青い三角形に置くと、カーソルは二重矢印に変更されます。三角形をクリックして、新しいポジションに移動させます。新しいポジションに到達したらボタンを離します。ダイアログボックスの一番上の表示フィールドにある値は、新しいポジションに調整されます。これを使用して、データファイルを参照できます。

ボタン

画面で使用できる最大のスペースを使用して、イメージを拡大します。

[データ表示] ダイアログボックスにアクセスして、x、y、z 軸の範囲を設定します。

[トランスフォーメーションパラメータ] ダイアログボックスにアクセスして、チルト、スイベル、その他のパラメータを定義して、表示方法を変更します。

イメージを Windows デフォルトプリンタで印刷します。

3D プロットを終了します。


データ表示 (3D プロット)
> > > >

このダイアログボックスによって、3D 表示で使用するデータの範囲を定義できます。

X 軸、Y 軸、Z 軸

表示するデータの範囲を定義します。

分解能

分解能を選択します。User defined[ユーザー定義] では、表示ドライバで定義する分解能を使用します。

X 分解幅。Y 分解幅

データポイントを表示で使用するインターバルを定義します。

デフォルト

パラメータをデフォルト値にリセットします。


トランスフォーメーションパラメータ (3D プロット)
> > > >

このダイアログボックスにあるパラメータを使用して、3D 表示方法を変更できます。

チルト

x 軸の回りで回転させる値を度単位で指定します。

スイベル

y 軸の回りで回転させる値を度単位で指定します。

距離

表示での枠表示の相対的な距離の値を指定します。

相対 x 長、相対 y 長、相対 z 長

枠表示の形状を定義する値を指定します。これらは、他の軸について指定した値に関する相対値です。

デフォルト

Transformation Parameters[トランスフォーメーションパラメータ] をデフォルト値にリセットします。


スペクトルオプション
> > >

[Spectral Optionsスペクトルオプション?] ダイアログ ボックスで、クロマトグラフ/エレクトロフェログラムからスペクトルをマニュアルで選択して表示するために使用するスペクトル機能を指定できます。

ダイアログ ボックスには、次の 4 つのタブがあります。

スペクトル]

リファレンス

表示

純度

LC/MSD および CE/MSD のみのオプション

マススペクトル

MS リファレンス

MS 表示

適切なタブを選択してパラメータを表示します。 すべての関連パラメータを定義したら、 ボタンをクリックして Spectral Options[スペクトルオプション] ダイアログ ボックスを閉じ、パラメータを新しい値に設定します。


スペクトル
> > > >

Spectral Options[スペクトルオプション] の Spectra[スペクトル] タブによって、表示前に UV スペクトルの処理方法を設定できます。タブには、次のようにパラメータのグループが 3 つあります。

波長範囲

ピークあたりスペクトル

スペクトル処理


波長範囲 (スペクトルオプションにあるスペクトル)
> > > > >

フル波長範囲を指定するか、選択した範囲の UV スペクトルを表示するかの設定が可能です。

Low[下限] リミットを設定できます。たとえば、移動相の吸光度が過度のノイズを起こす低波長側を除外するなどです。High[上限] リミットを設定でき、化合物が吸収されない長波長側を除外します。


ピークあたりスペクトル (スペクトルオプションにあるスペクトル)
> > > > >

データファイルから抽出するスペクトルの数は選択できます。 これはマニュアルで設定できます。たとえば、値に「7」に設定すると、ピーク上の等間隔のポイントで 7 つのスペクトルが採取されます。 例えば、[Automatic自動] を選択して、値に 5 を選択した場合は、ChemStation によって、ピーク幅と対称度に従ってピーク上の 5 つのスペクトルが抽出されます。

以下のリストには、スペクトルのピーク上での抽出方法を示します。ピークコントロールスペクトルが記録される場合は、指定された数のスペクトルを抽出できない場合があります。

3 スペクトル | ピーク時間 - 2/3 ピーク幅 ピーク時間 ピーク時間 + 2/3 ピーク幅
5 スペクトル | ピーク時間 - 4/5 ピーク幅 ピーク時間 - 3/8 ピーク幅 ピーク時間 ピーク時間 + 3/8 ピーク幅 ピーク時間 + 4/5 ピーク幅
7 スペクトル | ピーク時間 - 1 ピーク幅 ピーク時間 - 6/8 ピーク幅 ピーク時間 - 3/8 ピーク幅 ピーク時間 ピーク時間 + 3/8 ピーク幅 ピーク時間 + 6/8 ピーク幅 ピーク時間 + 1 ピーク幅
9 スペクトル | ピーク時間 - 9/8 ピーク幅 ピーク時間 - 7/8 ピーク幅 ピーク時間 - 5/8 ピーク幅 ピーク時間 - 3/8 ピーク幅 ピーク時間 ピーク時間 + 3/8 ピーク幅 ピーク時間 + 5/8 ピーク幅 ピーク時間 + 7/8 ピーク幅 ピーク時間 + 9/8 ピーク幅
しきい値

ピークスペクトルの選択では、吸光度範囲が指定されたしきい値より高いピークのスペクトルのみが表示されます。


スペクトル処理 (スペクトルオプションにあるスペクトル)
> > > > >
スムースファクタ

Savitzky-Golay の係数を使用して、選択されたスペクトルをスムースにします。フィルタ長は、5 データポイントより上になることがあり、上限はありません。デフォルトフィルタ長は 5 です。スムージングはスペクトルノイズを削除するのに便利で、スペクトルノイズが吸光度の約 1/5 以上の場合は同定の信頼性が増します。

スプラインファクタ

新しいデータポイントを生成して、各データポイントを通るスムースカーブを構築します。生成された新しいデータポイントの数は、次のように計算されます。

(データポイントの数 - 1) * スプラインファクタ + 1

スプラインファクタが大きくなると、既存のデータポイント間に生成されるデータポイントが増加します。スプラインカーブは、もとのデータポイントすべてを経由したまま、カーブを視覚的によくするだけです。

LOG

選択されたスペクトルの対数が計算されます。対数スペクトルは、吸光度スケールを削減します。これは、吸光度スケールが非常に大きい場合に対数スペクトルを使用するのに便利なことがあります。

微分次数

選択されたスペクトルの微分次数が計算されます。微分次数スペクトルによって、別の化合物と比較した場合に、オリジナルスペクトルより、より詳細を解析することができます。スペクトルの微分次数は、バックグラウンドノイズに非常に敏感です。


リファレンス
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの Reference[リファレンス] タブによって、リファレンススペクトルを設定できます。指定した時間に、自動またはマニュアルでリファレンススペクトルを選択します。リファレンススペクトルを使用して、マトリックス化合物の移動相とスペクトル吸収の影響を補正できます。

リファレンススペクトルは、選択されたスペクトルそれぞれから減算されます。1 つのリファレンススペクトルを選択する場合は、選択されたスペクトルから減算されます。2 つのスペクトルを選択する場合は、最初に線形補間されて、選択されたスペクトルの時間について 1 つのリファレンススペクトルが再構築されます。その後、結果のリファレンススペクトルが減算されます。

なし

リファレンススペクトルを指定しません。

マニュアル

指定された時間 (分単位) にスペクトルデータファイルから抽出される 1 つまたは 2 つのリファレンススペクトルを選択できます。

自動

選択されたリファレンススペクトルまたはスペクトルは、選択スペクトルモードと使用できるベースラインスペクトルによって異なります。

All spectra[全スペクトル]:ピーク純度では、実ピークの開始時と終了時のスペクトルがリファレンススペクトルとされます。最初に積分されたピークの開始時または終了時は、ベースライン上にある選択されたスペクトルの左側で、左のリファレンススペクトルの時間として取得されます。右のリファレンスタイムでは、右のベースライン上にある最初に積分されたピークの開始時または終了時が取得されます。ピークが隣のピークと完全に分離しない場合は、リファレンススペクトルの自動選択によって、2 つのピークの間の谷で選択したリファレンスが実行されることがあります。分離されていないピークが純粋ではないことがすでにわかっていても、純度テストを使用して他の非表示コンポーネントを検索できます。その場合は、マニュアルリファレンスを使用して、ピークのグループの前後からリファレンススペクトルを選択できます。

Peak controlled spectra[制御されたピークスペクトル]: 選択されたスペクトルの左と右にある、タイプがベースラインである最も近いスペクトルは、リファレンスタイムとして取得されます。 ベースラインスペクトルの左または右に検出されない場合は、データファイルの最初と最後のスペクトルはリファレンスとして取得されます。

FLD spectra[FLD スペクトル]:ピークのアップスロープとダウンスロープの変曲点での最も近いスペクトルは、リファレンススペクトルとして取得されます。これによって、S/N とエラー補正が最適化されます。


表示
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの Display[表示] タブによって、スペクトル表示のレイアウトを指定できます。タブには、次のようにパラメータのグループが 2 つあります。

マルチスペクトル

表示


マルチスペクトル (スペクトルオプションにある表示)
> > > > >
レイアウト

Overlaid[重ね書き] または Separated[分割] のレイアウトをドロップダウンリストボックスから選択し、マルチスペクトルを表示または印刷する場合に使用します。

Overlaid[重ね書き] | すべてのスペクトルが 1 つのウィンドウに描かれます。
Separated[分割] | すべてのスペクトルが複数のウィンドウに表示されます。
スケール

複数のスペクトルを表示または印刷する場合に使用する、ドロップダウンリストボックスからのスケール方法を選択します。

All the same Scale[全て同一スケール] | 最も強力なスペクトルの最大吸光度まで、すべてのスペクトルをスケールします。 注記 All the same Scale[全て同一スケール] で、マウスの右ボタンをクリックして、通常モードとデータモードをカーソルで切り替えます。
Each in full Scale[各データフルスケール] | 各スペクトルは、最大吸光度がフルスケールになるように個別にノーマライズされます。


表示 (スペクトルオプションにある表示)
> > > > >
Original spectrum[オリジナルスペクトル] | データファイルからのオリジナルスペクトル (複数のスペクトルの選択用以外) が表示されます。
Reference spectra[リファレンススペクトル] | リファレンススペクトルをスペクトルに使用する場合は、それらが表示されます。
Spectra Titles[スペクトルタイトル] | スペクトルウィンドウの一番上に、スペクトル詳細が表示されます。
nm Axes[nm 軸] | スペクトルウィンドウの波長 (x) 軸が表示されます。
mAU Axes[mAU 軸] | スペクトルウィンドウの吸光度 (y) 軸が表示されます。
Window Title[ウィンドウタイトル] | スペクトルウィンドウのタイトルバーが表示されます。


純度
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの Purity[純度] タブによって、スペクトル表示のスレッショルド計算を指定できます。

制御されたピークスペクトルのデータファイル

Threshold[スレッショルド] によって、制御されたピークスペクトルのあるデータファイルについて、ピークが純粋と分類される上記のリミットが定義されます。リミット値は 0 ～ 1000 です。

すべてのスペクトルのデータファイル

Calculate threshold[スレッショルドの計算] オプションを選択すると、個別の S/N 比に基づくピークごとに適切なスレッショルドが自動的に計算されます。このオプションは、All[全て] スペクトルまたは All in Peak[ピークにある全て] スペクトルが保存されているデータファイルのみについてであることに注意してください。

Fixed Threshold[固定スレッショルド] オプションを選択して、純度スレッショルドの固定値を定義します。

ボタンによって、拡張純度オプションを指定できます。


拡張ピーク純度オプション


純度計算 (拡張ピーク純度オプション)
> > > > > >

Purity Calculation[純度計算] タブは、選択すると Advanced Peak Purity Options[拡張ピーク純度オプション] ダイアログボックスに表示されます。

  • Peak Purity Information[ピーク純度情報] ダイアログボックスの [計算] タブにある Purity Calculation[純度計算] グループの 、

  • Spectral Options[スペクトルオプション] ダイアログボックスにある [純度] タブの です。

これによって、ピークの純度レベルの計算またはシミラリティカーブの構築に使用するスペクトルを指定でき、スレッショルドとシミラリティカーブの表示モードを選択できます。

計算された純度レベル

ピークの純度レベルの計算またはシミラリティカーブとスレッショルドカーブの構築に使用するスペクトルを指定できます。

デフォルト値は、平均スペクトルで、スペクトルにあるノイズの影響は削減されます。

表示されたシミラリティカーブ

シミラリティカーブの表示モードを指定できます。

Similarity/Threshold[シミラリティ/スレッショルド] 1 と 1000 の間の値を使用して、シミラリティカーブとスレッショルドカーブは、計算されたように表示されます。

Ln (Similarity)[Ln (シミラリティ)] シミラリティカーブとスレッショルドカーブは、計算された値の自然対数として表示されます。これによって、より高い一致ファクターにある追加の詳細が表示されます。

Similarity/Threshold Ratio[シミラリティ/スレッショルド比] シミラリティカーブとスレッショルドカーブの比は、単一のカーブとして表示されます。スペクトルごとの結果は、スレッショルド計算に基づいて、期待される結果に比較されます。比が 1 より小さい場合は、そのスペクトルのテストは成功し、1 より大きい場合は、テストは失敗します。

Purity Ratio[純度比] 各シングルスペクトルの純度値は、スレッショルド値と異なる対数として表示されます。シミラリティカーブとスレッショルドカーブは、(使用できる場合は) 下の部分に表示されます。


ノイズスレッショルド (拡張ピーク純度オプション)
> > > > > >

[Spectral Optionsスペクトルオプション] ダイアログボックスの [純度] タブで [ ] をクリックし、[Noise Thresholdノイズしきい値] を選択すると、[Advanced Peak Purity Options拡張ピーク純度オプション] ダイアログ ボックスに [Noise Thresholdノイズしきい値] タブが表示されます。これを使うと、バックグラウンドノイズのしきい値カーブの計算方法を選択できます。

ノイズのデフォルト標準偏差を取得するか、もっと正確に、スペクトルの指定数を分単位で超える時点でのノイズの標準偏差を計算できます。スペクトルの指定数では、最初と最後はリファレンススペクトルです。デフォルトでは、分析の開始時の最初の 14 スペクトルを使用します。この領域にピークがあってはいけません。グラジェントを使用している場合は、ピークにより近いベースラインのセクションを使用する方がより正確になることがあります。その場合は、選択されたゾーンにピークが絶対にないように、開始時を調整します。


マススペクトル
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの Mass Spectra[マススペクトル] タブによって、マススペクトルデータ表示のパラメータを指定できます。

質量範囲

Low[低] を選択する場合は、Low[低] m/z 値より下のスペクトル値は抽出されません。

High[高] を選択する場合は、High[高] m/z 値より上のスペクトル値は抽出されません。

スレッショルド

Threshold[スレッショルド] によって、スペクトル値が無視される、下のアバンダンスレベルが定義されます。

None[なし] オプションを選択すると、スレッショルドには適用されません。スペクトル値はすべて使用されます。

Percent of highest[最高のパーセント] を選択すると、スペクトルにある最大アバンダンスの指定されたパーセンテージより、アバンダンスが小さいスペクトル値がすべて削除されます。

Absolute Abundance[絶対アバンダンス] を選択すると、指定されたアバンダンスよりアバンダンスが小さいスペクトル値がすべて削除されます。

スムージング

Smoothing[スムージング] 機能を使用して、スペクトルノイズを削除できます。

指定された幅でガウスカーブの係数を使用して、Gaussian Width[ガウス幅] を選択してスペクトルをスムースにします。

標準化

Normalize To[標準化先] を選択して、最大アバンダンスが指定値に等しくなるようにスペクトルをスケールします。

ピーク純度

以下のように、Threshold[スレッショルド] と Max Number of Ions[最大イオン数] により、積分したピーク全域の各ポイントのスペクトルそれぞれに対して、どのイオンが抽出されるかを決定します。

Threshold[スレッショルド] により、スペクトルのベースピークに対する指定割合スレッショルドを超えるイオンを選択します。

Max Number of Ions[最大イオン数] により、最大で選択されるイオン数、つまりスペクトル中のイオン数を決定します。

Width[幅] パラメータにより、新しいイオンが新しい化合物と考えられる時間を決定します。イオンは最初のスペクトルから次のスペクトルまで比較されます。 Width[幅] はスキャンの単位で、新しいイオンは新しい化合物と考えられる現在の化合物の幅を超える必要があります。各化合物に対して、2 つの最大イオンが報告されます。

MSDEMO ディレクトリのファイル MSPURITY.D を用いた例:

Case 1[ケース 1] デフォルト条件 (スレッショルド 10%、幅 0.6) - 最初のピークは、最初 イオン 279 と 280 を持つ 2 つの化合物を生じます。

Case 2[ケース 2] スレッショルド 50%、幅 0.6 - 各化合物に対して 1 つのイオンのみが報告されます。

Case 3[ケース 3] スレッショルド 1%、幅 0.6 - 各化合物に対して 2 つのイオンが報告されます。

Case 4[ケース 4] 幅 5 - イオン 279 と 271 は 5 回以内のスキャンで分離されるため、1 つの化合物のみが報告されます。


MS リファレンス
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの MS Reference[MS リファレンス] タブによって、リファレンススペクトルを設定できます。リファレンススペクトルは、通常、ベースラインスキャンからのスペクトルです。これは、選択されたスペクトルそれぞれから減算されます。これによって、マトリックス化合物による移動相とスペクトルの影響を補正できます。

指定された時間に、マニュアルでリファレンススペクトルを選択します。また、ソフトウェアで 2 つのリファレンススペクトルを自動的に選択できます。

なし

リファレンススペクトルを指定しません。

マニュアル

リファレンススペクトルを 1 つまたは 2 つ選択できます。1 つのリファレンススペクトルを選択する場合は、選択されたスペクトルから減算されます。スペクトルを 2 つ選択する場合は、最初に 2 つが平均され、リファレンススペクトルが作成されます。その後、結果のリファレンススペクトルは選択されたスペクトルから減算されます。

対象ピークの前後に 2 つのリファレンススペクトルを選択すると、ベースラインドリフトは補正することができ、移動相の組成は変更されます。

リファレンススペクトルごとに開始時と終了時を指定できます。同一の開始時と終了時を指定する場合は、その時点の単一スキャンがリファレンススペクトルとして使用されます。別の開始時と終了時を指定する場合は、指定された時間範囲にあるスキャンが平均され、リファレンススペクトルとして使用されます。

自動

Automatic[自動] を選択する場合、ソフトウェアで自動的にリファレンススペクトルが選択されます。リファレンススペクトルの数は、制御されたピークスペクトルのデータファイルまたはすべてのスペクトルデータファイルが Spectral Options[スペクトルオプション] ダイアログボックスの [純度] タブで指定されるかどうかによって異なります。制御されたピークスペクトルのデータファイルを指定する場合は、選択されたスペクトルに最も近いベースラインから 1 つのリファレンススペクトルが選択されます。すべてのスペクトルデータファイルを選択する場合は、2 つのリファレンススペクトルが選択されます。選択したスペクトルの前のベースラインから 1 つ、選択したスペクトルの後ろのベースラインから 1 つ選択されます。この 2 つはいっしょに平均され、1 つのリファレンススペクトルが形成されます。

タイムウィンドウの平均

Use Window[ウィンドウの使用] を選択して、スペクトル時間のあたりでバランスされたウィンドウを使用して、リファレンススペクトルを決定します。リファレンススペクトルは、(タイム - ウィンドウ/2) と (タイム + ウィンドウ/2) の平均です。


MS 表示
> > > >

Spectral Options[スペクトルオプション] ダイアログボックスの MS Display[MS 表示] タブによって、スペクトル表示のレイアウトを指定できます。タブには、次のようにパラメータのグループが 3 つあります。


等高線表示/3D プロットオプション
> > >

等高線表示ダイアログボックスのデータ表示をカスタマイズできます。特定の設定を指定すると、デフォルト設定を変更でき、クロマトグラフとスペクトルのデータの表示方法を変更できます。UV[UV] ボタンをクリックすると、IsoPlot[等高線表示] タブが有効になります。MS[MS] ボタンをクリックすると、MS IsoPlot[MS 等高線表示] タブが有効になります。一度に有効にできるのは 1 つのタブだけです。また、これらのボタンにより、Make Isoplot[等高線表示を作成] または Make 3D Plot[3D プロットを作成] ボタンをクリックしたときに表示されるデータのタイプを決定します。

たとえば、サンプル分析に関連する初期スケールと色の範囲とともに、等高線表示が特定の時間、波長、吸光度の範囲を対象とするように指定できます。

3D プロットでは、指定する初期 ISO 設定が 3D Plot[3D プロット] に適応されます。 これらの設定をさらに変更するには、3D Plot[3D プロット] 領域で変更する必要があります。


バッチレビュー
> >

Batch Review[バッチレビュー] はデータ分析の追加モードで、サンプルのバッチレビューをすばやく簡単に実行できます。バッチでは、シーケンスランの全てを選択、または部分的に選択して実行可能です。クロマトグラム/エレクトロフェログラム (たとえば、スムージングやマニュアル積分) をマニュアルで変更後、後に使用するために変更を保存できます。また、バッチ結果のレポートを印刷することもできます。

Batch Review[バッチレビュー] モードには、[ツールバー]、[一般サンプル情報テーブル]、および [化合物テーブル] があります。

  • バッチ設定

  • バッチを保存する

  • クロマトグラムの解除

  • バッチ履歴

  • バッチレビューのオプション

  • 一般サンプル情報テーブル

  • 化合物テーブル

  • ChemStore C/S からのバッチ読み込み

注記

ChemStation OpenLAB オプションがインストールされている場合に Batch Review[バッチレビュー] を使用するために、
[PCS]
ChemStation ファイルの PCS セクションには、
ChemStation.ini
エントリ BatchReview=1 を含める必要があります。
_BatchReview=1


バッチ設定
> > >

Set up a Batch[バッチ設定] ダイアログボックスは、バッチファイルを読み込むと表示されます。バッチレビューに含むメソッドとデータファイルを選択できます。

バッチデータを処理するメソッド

バッチレビュー中のデータ処理に使用するメソッドを選択するには、矢印を選択してドロップダウンリストを表示させ、リストからメソッドを選択します。

必要とするメソッドがリストにない場合は、 を選択して、Load Method[メソッド読み込み] ダイアログボックスから別のデータ解析メソッドを読み込みます。

バッチ処理する分析の選択

Select Runs for Batch Processing[バッチ処理する分析の選択] グループには、読み込んだバッチファイルにある分析すべてを表示したテーブルがあります。テーブルには、次の列があります。

Use[使用] | チェックボックスには、その分析がバッチレビューに含まれるように選択されているかどうかが示されます。チェックボックスをオンにして、個別に分析を選択します。 すべての分析を選択するには、Select All[すべて選択] を選択します。現在の選択を解除するには、Clear Selections[選択の取り消し] をクリックします。
Sample[サンプル] | シーケンステーブルで定義されたサンプル名
Vial[バイアル] | シーケンステーブルから取得されたバイアル番号
Sample Type[サンプルタイプ] | シーケンステーブルで定義されたサンプルタイプ
 | テーブル内の実行数
DataFile[データファイル] | データファイル名


バッチ保存
> > >

バッチを同じ名前で保存するか、現在のバッチファイルを上書きするか、別の名前で保存するかを選択できます。別の名前でバッチを保存する場合は、オリジナルバッチと同じディレクトリ (フォルダ) に保存する必要があります。


クロマトグラムの解除
> > >

Discard Chromatogram[クロマトグラムの解除] ダイアログボックスは、Batch[バッチ] メニューの Current Run[現在の分析] サブメニューから Purge[パージ] を選択した場合、またはツールバーから [変更の解除] ツールを選択した場合に表示されます。現在のクロマトグラム/エレクトロフェログラムのみへの変更またはバッチにあるすべてのクロマトグラム/エレクトロフェログラムへの変更のどちらを解除するかを選択できます。

current chromatogram[現在のクロマトグラム] を選択すると、現在のクロマトグラム/エレクトロフェログラムへの変更を解除し、その他のクロマトグラム/エレクトロフェログラムへの変更はそのまま保持されます。

all chromatograms[すべてのクロマトグラム] を選択すると、現在のクロマトグラム/エレクトロフェログラムとバッチにあるその他のクロマトグラム/エレクトロフェログラムすべてへの変更が解除されます。


バッチ履歴
> > >

Batch History[バッチ履歴] ダイアログボックスには、現在のバッチに関連するすべてのアクションのログのテーブルがあります。バッチを変更するアクションごとにコメントが自動的に追加されます。また、コメントをマニュアルで追加することもできます。 Batch History[バッチ履歴] テーブルには、次の列があります。

Date & Time[日付 & 時刻] | コメントがテーブルに追加された日付と時刻
Operator[オペレータ] | コメントが追加されたときのオペレータ名
Comment[コメント] | アクションの説明

Batch History[バッチ履歴] テーブルにコメントをマニュアルで追加するには、Add a new comment[新しいコメントを追加] を選択して、[バッチ履歴に追加] ダイアログボックスのテキストフィールドにコメントを入力します。 日付と時刻およびオペレータ名が、コメントとともに Batch History[バッチ履歴] テーブルに追加されます。


バッチ履歴に追加
> > > >

The Add to Batch History[バッチ履歴に追加] ダイアログボックスで、[バッチ履歴] にマニュアルでコメントを追加できます。 ダイアログボックスには、1 つのフィールドがあります。

フィールドにコメントを入力して をクリックします。コメントが、日付と時刻およびオペレータ名とともに Batch History[バッチ履歴] ダイアログボックス内のテーブルに追加されます。


バッチレビューのオプション
> > >

Options for Batch Review[バッチレビューのオプション] ダイアログボックスで、バッチレビュープロセスでの操作と情報の出力をカスタマイズできます。 ダイアログボックスには、次の 5 つのタブがあります。

処理

バッチテーブル

現在の分析

レポートテーブル

レポートオプション

適切なタブを選択してパラメータを表示します。 すべての関連パラメータを定義したら、 を選択して Options for Batch Review[バッチレビューオプション] ダイアログボックスを閉じ、パラメータを新しい値に設定します。

ChemStore がインストールされている場合は、Options for Batch Review[バッチレビューのオプション] ダイアログボックスは ChemStore[ChemStore] タブの追加によって拡張され、1 つのチェックボックスが表示されます。Check Xfer automatically after sample review[サンプルのレビュー後に自動的に Xfer をチェック] を選択して、サンプルがレビューされるたびに、General Sample Information table[一般サンプル情報テーブル] の Xfer[Xfer] 列が自動的にチェックされるように指定します。


処理 (バッチレビューのオプション)
> > > >

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの Processing[処理] タブで、バッチレビュー中に新しい実行するデータ処理ステップを選択できます。

分析の処理中に次のステップが実行されます

必要なステップのチェックボックスをオンにして、データ処理ステップを選択します。分析のデフォルト設定はどれも、Integration and Identification/Quantitation[積分および同定/定量] および Print individual report[個別レポートの印刷] です。各分析レポートについては、メソッドで指定したレポートスタイルが使用されます。出力先については、メソッドで指定した出力先を使用するか、[レポートオプション] で別の出力先を指定します。

バッチの自動表示中にそれぞれの分析の間で停止を挿入できます。ボックスに、停止する秒数を入力します。デフォルトは 10 秒です。

Signal Display[シグナル表示] グループによって、クロマトグラフ/エレクトロフェログラムのズームステータスを保持できます。

Freeze x-axis[x 軸固定] を選択して、クロマトグラフ/エレクトロフェログラムのウィンドウの x 軸を固定します。

Freeze y-axis[y 軸固定] を選択して、クロマトグラフ/エレクトロフェログラムの y 軸を以前のズームから固定します 現在使用中のバッチメソッドの Signal Options[シグナルオプション] に Range[範囲] が含まれない場合にのみ、固定が可能です。

すべての値をデフォルト値にリセットするには、 を選択します。


バッチテーブル (バッチレビューのオプション)
> > > >

Options for Batch Review[バッチレビューオプション] ダイアログボックスの Batch Table[バッチテーブル] タブにより、バッチレビュー表示の [一般サンプル情報テーブル] および [化合物テーブル] の項目を定義できます。

一般サンプル情報の項目

Columns for General Sample Information[一般サンプル情報の項目] グループには、バッチレビュー表示の左にある General Sample Information[一般サンプル情報] テーブルの内容を定義するテーブルがあります。テーブルには、5 つの項目があります。

General Sample Information[一般サンプル情報] テーブルに項目を追加するには、 を選択して現在選択されている項目の上に項目を追加するか、 をクリックして最後に項目を追加します。[バッチテーブルに項目追加] ダイアログボックスが表示されます。

General Sample Information[一般サンプル情報] テーブルから項目を削除するには、テーブルの左マージンにある選択矢印を適切な行に移動して Columns for General Sample Information[一般サンプル情報の項目] テーブルにある項目のエントリを選択し、[[Delete]] または [[Ctrl]]+[[x]] を押します。

を選択して、項目テーブルをデフォルト条件にリセットします。

フィールドに表示を固定する項目数を入力します。水平スクロールバーを使用して追加項目を表示できます。

各化合物の項目

Columns per Compound[化合物の項目] グループには、バッチレビュー表示の右にある Compound[化合物] テーブルの内容を定義するテーブルがあります。テーブルには、5 つの項目があります。

Compound[化合物] テーブルに項目を追加するには、 を選択して現在選択されている項目の上に項目を追加するか、 をクリックして最後に項目を追加します。[バッチテーブルに項目追加] ダイアログボックスが表示されます。

Compound[化合物] テーブルから項目を削除するには、テーブルの左マージンにある選択矢印を適切な行に移動して Columns per Compound[各化合物の項目] テーブルにある項目のエントリを選択し、[[Delete]] または [[Ctrl]]+[[x]] を押します。

を選択して、項目テーブルをデフォルト条件にリセットします。


バッチテーブルに項目追加
> > > > >

Add Column to Batch Table[バッチテーブルに項目追加] (または Add Field to Combo Box[コンボボックスにフィールド追加]) ダイアログボックスを表示するには、Options for Batch Review[バッチレビューオプション] ダイアログボックスの [バッチテーブル] タブ、[現在の分析] タブ、または [レポートテーブル] タブの または を選択します。新しい項目 (またはフィールド) の特性を定義できます。

追加する項目

下矢印を選択して、使用できる項目のリストから新しい項目を選択します。

一般サンプル情報の項目の定義

化合物情報の項目定義

タイトル

フィールドに項目のタイトルを入力します。タイトルは、項目ヘッダーとして使用されます。

幅

項目幅を文字で指定します。

配置

下矢印を選択して、項目データのテキストアライメントを選択します。


カレント実行 (バッチレビューのオプション)
> > > >

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの Current Run[現在の分析] タブで、バッチレビューツールバーの現在のライン表示にある項目を定義できます。

指定された情報を現在の分析フィールドに表示

in batch table[バッチテーブルに従う] オプションを選択すると、[一般サンプル情報テーブル] で定義したのと同じ情報が現在の分析表示に表示されます。

in table below[下記のテーブルに従う] オプションを選択すると、その他のテーブルの現在の分析表示にあるフィールドを個別に定義します。テーブルには、5 つの項目があります。

Title [タイトル] | テーブル内の項目のタイトル
Source [ソース] | 情報のソース
Width [幅] | テーブル内の項目の幅
Justify [配置] | 項目内のテキストのアライメント(左、中央、右)
Shown for [表示内容] | 選択した情報を含む分析のタイプ

フィールドを表示に追加するには、 をクリックして現在選択されているフィールドの上にフィールドを追加するか、 をクリックして最後にフィールドを追加します。[組み合わせボックスにフィールドを追加] ダイアログボックスが表示されます。

現在のライン表示からフィールドを削除するには、テーブルの左マージンにある選択矢印を適切な行に移動してフィールドのエントリを選択し、[[Delete]] または [[Ctrl]]+[[x]] を押します。

を選択して、項目テーブルをデフォルト条件にリセットします。


レポートテーブル (バッチレビューのオプション)
> > > >

Options for Batch Review[バッチレビューオプション] ダイアログボックスの Report Table[レポートテーブル] タブにより、General Sample Information[一般サンプル情報] レポートおよび Compound[化合物] レポートの項目を定義できます。

一般サンプル情報の項目

Columns for General Sample Information[一般サンプル情報の項目] グループには、General Sample Information[一般サンプル情報] レポートの内容を定義するテーブルがあります。テーブルには、5 つの項目があります。

Title [タイトル] | テーブル内の項目のタイトル
Source [ソース] | 情報のソース
Width [幅] | テーブル内の項目の幅
Justify [配置] | 項目内のテキストのアライメント (左、中央、右)
Shown for [表示内容] | 選択した情報を含む分析のタイプ

General Sample Information[一般サンプル情報] レポートに項目を追加するには、 を選択して現在選択されている項目の上に項目を追加するか、 をクリックして最後に項目を追加します。[バッチテーブルに項目追加] ダイアログボックスが表示されます。

General Sample Information[一般サンプル情報] レポートから項目を削除するには、テーブルの左マージンにある選択矢印を適切な行に移動して Columns for General Sample Information[一般サンプル情報の項目] テーブルにある項目のエントリを選択し、[[Delete]] または [[Ctrl]]+[[x]] を押します。

を選択して、項目テーブルをデフォルト条件にリセットします。

フィールドに数字を入力して、各レポートテーブルに表示する項目を (左から) 何回繰り返すかを定義します (複数ページあるレポートの場合)。

各化合物の項目

Columns per Compound[各化合物の項目] グループには、Compound[化合物] レポートの内容を定義するテーブルがあります。テーブルには、5 つの項目があります。

Title [タイトル] | テーブル内の項目のタイトル
Source [ソース] | 情報のソース
Width [幅] | テーブル内の項目の幅
Justify [配置] | 項目内のテキストのアライメント (左、中央、右)
Shown for [表示内容] | 選択した情報を含む分析のタイプ

Compound[化合物] レポートに項目を追加するには、 を選択して [バッチテーブルに項目追加]] ダイアログボックスを表示します。

Compound[化合物] レポートから項目を削除するには、テーブルの左マージンにある選択矢印を適切な行に移動して Columns per Compound[各化合物の項目] テーブルにある項目のエントリを選択し、[[Delete]] または [[Ctrl]]+[[x]] を押します。


レポートオプション (バッチレビューのオプション)
> > > >

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの Report Options[レポートオプション] タブにより、バッチレポートの出力先と表示順を定義できます。

出力先

Printer[プリンタ]、Screen[画面]、または File[ファイル] にレポートを送信することを選択します。レポートを File[ファイル] に出力することを選択した場合、File Prefix[ファイルプレフィックス] を入力して、保存する File Type[ファイルタイプ] を選択します。

TXT | ユニコードのテキストファイル
DIF | データ交換フォーマット (業界標準フォーマット) ファイル
CSV | 値がコンマで区切られたファイル。主なスプレッドシートおよびデータベースプログラムで読み込み可能
XLS | Microsoft Excel ファイル
HTM | ハイパーテキストマークアップ言語ファイル。インターネットブラウザで見ることができる。HTM レポートには、インデックスファイル (index.htm) 以外に、コンテンツファイル (contents.htm) およびレポートの各ページの GIF (グラフィックス交換フォーマット) ファイル (page1.gif など) という少なくとも 2 つのファイルが含まれています。

レポートに[バッチ履歴] を含めることを選択できます。

ソート順：

下矢印を選択して、バッチレポートの並べ替え順序を選択します。

Run Index[ランインデックス] | その他の基準と独立して、ランインデックスで並べ替え
Sample Type[サンプルタイプ] | Sample Type[サンプルタイプ] で並べ替えてから、各サンプルタイプ内でランインデックスで並べ替え
Method[メソッド] | Method[メソッド] で並べ替えてから、各メソッド内でランインデックスで並べ替え


一般サンプル情報テーブル
> > >

バッチレビュー表示の左にある テーブルには、現在のバッチにあるサンプルのリストがあります。デフォルトで、テーブルには、以下の項目があります。

<no title>

分析のステータス：

 | 分析がまだ読み込まれていないことが表示されます
* | 分析がレビューされていることが表示されます
*s | 分析がレビューされ、変更が保存されていることが表示されます
-> | 現在表示されている分析が表示されます
->s | 現在表示されている分析についての変更が保存されていることが表示されます

Sample [サンプル]

シーケンステーブルからのサンプル名

Vial [バイアル]

シーケンステーブルから取得されたバイアル番号

Inj [注入]

シーケンステーブルから取得された注入番号

Sample Type[サンプルタイプ]

サンプルタイプ (削除済み、 ブランク、サンプル、キャリブレーション、または コントロールサンプル)

Run [分析]

現在のバッチにある分析番号

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの [テーブル] タブを使用して、新しい項目の追加などのように、General Sample Information[一般サンプル情報] テーブルを変更できます。

ChemStore がインストールされている場合は、General Sample Information[一般サンプル情報] テーブルは Xfer[Xfer] 項目によって拡張されます。ChemStore データベースに転送する分析を選択します。Xfer[Xfer] 項目でチェックが入っている分析は転送されます。


一般情報の項目定義
> > > >

次の項目を現在の分析に追加できます。

State [状態] | 分析のレビューステータスとバッチレビューの進行。
SampleName [サンプル名] | シーケンステーブルからのサンプル名。
Location [位置] | バイアルまたはウェルの番号。
Inj [注入] | 注入回数。
SampleType [サンプル タイプ] | サンプル、キャリブレーション、またはコントロール。
SeqTabLine [シーケンステーブルライン] | シーケンステーブル内のライン番号。
Run [分析] | シーケンステーブルからの分析番号。
Method [メソッド] | 使用メソッド。
MethodPath [メソッドパス] | メソッドファイルのフルパス名。
DataPath [データパス] | メソッドファイルのフルパス名。
SampleInfo [サンプル情報] | シーケンステーブルからのサンプル情報。
CalibLevel [キャリブレーションレベル] | キャリブレーションレベル。
SampAmount [サンプルアマウント] | サンプルアマウント。
ISTDAmount [ISTD アマウント] | 内部標準のアマウント。
Multiplier [倍率] | 乗算ファクタの値。
Dilution [希釈率] | 希釈ファクタの値。
Comment [コメント] | シーケンステーブルからのコメント。


化合物テーブル
> > >

バッチレビュー表示の右にある Compound[化合物] テーブルには、現在の分析にある化合物のリストがあります。表示される項目は、選択しているオプションによって異なります。デフォルトで、テーブルには、以下の項目があります。

RT [RT] | リテンション/マイグレーションタイム | すべての分析
Amount [アマウント] | アマウント | すべての分析
Calib. Amount[キャリブレーションアマウント] | キャリブレーション化合物アマウント | キャリブレーション分析のみ
% Err [% Err] | アマウントの相対エラー | キャリブレーション分析のみ
Abs. Err Amt[絶対エラーアマウント] | アマウントの絶対エラー | キャリブレーション分析のみ
Limit Amount [リミットアマウント] | アマウントコントロールリミット | コントロール分析のみ
注記

単一のオプション (サンプル、キャリブレーション、またはコントロールなど) が選択されている場合は、分析特有の項目が表示されるだけです。2 つ以上のオプションが選択されている場合は、項目は制限されます。

Options for Batch Review[バッチレビューのオプション] ダイアログボックスの [バッチテーブル] タブを使用して、新しい項目の追加などのように、Compound[化合物] テーブルを変更できます。


化合物情報の項目定義
> > > >

次の項目を現在の分析に追加できます。

RT [RT] | 選択した化合物のリテンションタイム
Area 面積 | 選択した化合物の面積
AreaCal [面積計算] | 面積キャリブレーション (キャリブレーションサンプルのみ) レスポンスファクタ計算のためにキャリブレーションテーブルで使用される面積
AreaRelErr [面積相対エラー] | 面積相対エラー (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルの面積偏差のパーセント
AreaAbsErr [面積絶対エラー] | 面積絶対キャリブレーション (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルの面積偏差の実測値
AreaLim [面積リミット] | 面積リミット (コントロールサンプルのみ) 期待される範囲内に値がある場合は「PASSED」 許容される値より小さい値の場合は、「FAILED <LowerLimit>」 許容される値より大きい値の場合は、「FAILED <UpperLimit>」
Height [高さ] | 選択した化合物の高さ
HeightCal [高さキャリブレーション] | 高さキャリブレーション (キャリブレーションサンプルのみ) レスポンスファクタ計算のためにキャリブレーションテーブルで使用される高さ
HeightRelErr [高さ相対エラー] | 高さ相対キャリブレーション (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルの高さ偏差のパーセント
HeightAbsErr [高さ絶対エラー] | 高さ絶対キャリブレーション (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルの高さ偏差の実測値
HeightLim [高さリミット] | 高さリミット (コントロールサンプルのみ) 期待される範囲内に値がある場合は「PASSED」 許容される値より小さい値の場合は、「FAILED <LowerLimit>」 許容される値より大きい値の場合は、「FAILED <UpperLimit>」
Amount [アマウント] | 選択された化合物の結果アマウント
AmountCal [アマウントキャリブレーション] | アマウントキャリブレーション (キャリブレーションサンプルのみ) レスポンスファクタ計算のためにキャリブレーションテーブルで使用されるアマウント
AmountRelErr [アマウント相対エラー] | アマウント相対エラー (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルのアマウント偏差のパーセント
AmountAbsErr [アマウント絶対エラー] | アマウント絶対エラー (キャリブレーションサンプルのみ) 検量線からのキャリブレーションサンプルのアマウント偏差の実測値
AmountLim [アマウントリミット] | アマウントリミット (コントロールサンプルのみ) 期待される範囲内に値がある場合は「PASSED」 許容される値より小さい値の場合は、「FAILED <LowerLimit>」 許容される値より大きい値の場合は、「FAILED <UpperLimit>」


ChemStore C/S からバッチ読み込みダイアログボックス
> > >

Load Batch from ChemStore C/S[ChemStore C/S からバッチ読み込み] ダイアログボックスを表示するには、[バッチ] メニューから [バッチ読み込み] を選択して、サブメニューから [ChemStore...] を選択します。ペンディングバッチのリストから、ChemStore から読み込むバッチを選択できます。

バッチの選択

バッチの作成時間、バッチの作者名、およびバッチが作成されたときの Create New Batch[新しいバッチの作成] ダイアログボックスの Comment[コメント] フィールドに入力されたコメントの項目が含まれるテーブルに、ペンディングバッチが表示されます。 テーブル内で強調表示して、 を選択し、読み込むバッチを選択します。


表示
> >

  • このオプションで、[GLP データ保存] オプションを [ランタイムチェックリスト] でチェックする場合に、メソッドで生成された GLPSave.Reg レジスタファイルをレビューできます。

  • システムベリフィケーションテストによって、ChemStation ソフトウェアが整合性を保って正常に動作しているかどうか検証できます。


ウィンドウファンクション
> > >
新規ウィンドウ

New Window[新規ウィンドウ] を使用して、グラフィックウィンドウの内容を新しいウィンドウにコピーします。コピーするウィンドウのタイトルバーをクリックして、New Window[新規ウィンドウ] を選択します。

ウィンドウ削除

Delete Window[ウィンドウ削除] を使用して、選択したグラフィックウィンドウを削除します。

内容表示

List Content[内容表示] を使用して、グラフィックウィンドウにあるオブジェクトをリストします。リストするウィンドウのタイトルバーをクリックして、List Content[内容表示] を選択します。オブジェクトは、テーブル表示されます。ウィンドウにシグナルが含まれる場合は、シグナル説明、取り込み日、およびオペレータ名などの、シグナルについての情報が表示されます。

データをリストの最後に追加します。データは上書きされません。

1 つのオブジェクト、または選択された複数のオブジェクトを保存します。

完全なリストをレジスタに保存します。

選択されたオブジェクトの個別のデータポイントを、別のウィンドウにリストします。

レジスタからデータを読み込んでリストします。データが存在する場合は、既存のデータを上書きするか、操作をキャンセルするかを選択するメッセージが表示されます。

ウィンドウ保存

Save Window[ウィンドウ保存] を使用して、現在表示されているグラフィックウィンドウをハードディスクのレジスタファイルに保存します。後でウィンドウを読み込んで表示して、リファレンスや詳しい解析に使用できます。

ウィンドウ読み込み

Load Window[ウィンドウ読み込み] を使用して、クロマトグラフやスペクトルのデータなどのグラフィックデータを含む、以前に保存したデータファイルを読み込み、ウィンドウが保存する場合と同じように情報を表示します。

データを他のウィンドウにコピーする方法

マウスを使用して行を選択し、コピーには [Ctrl] + [c]、切り取りには [Ctrl] + [x]、貼り付けには [Ctrl] + [v] などのコントロール機能を使用して、内容を他のウィンドウにコピーできます。


GLP 保存レジスタ
> > >

GLPSave.Reg
このオプションにより、Save GLP Data[GLP データの保存] オプションが Run Time Checklist[ランタイムチェックリスト] でチェックが入っている場合に、メソッドで差食いされる GLPSave.Reg レジスタファイルを確認できます。

GLPSave.Reg
ファイルは、各解析の最後に保存され、次の情報を含みます。

  • クロマトグラフシグナル

  • スペクトルデータ

  • 積分結果テーブル

  • 定量結果テーブル

  • 機器パフォーマンスデータ

  • データ解析メソッド詳細

このレジスタは、解析の時点で生成された、完全に保護された記録です。これは、解析のメソッドの証拠として、後に呼び出すことができます。ファイルはチェックサムで保護され、バイナリにエンコードされるので、確実に変更できないようになります。

Review GLP Save Register[GLP 保存レジスタの確認] ファンクションを使用して、クロマトグラフデータがオリジナルであることを表示でき、機器パフォーマンスデータからの解析の質を保証でき、データ解釈の信頼性を立証できます。

GLP レジスタをレビューに選択するのに使用するダイアログボックスで、レビューオプションを次のうちから選択できます。

  • GLP データを読み込みます。

  • オリジナルのメソッドとシグナルから、オリジナルのレポートを生成します。

  • オリジナル積分結果を印刷します。

  • オリジナル定量結果を印刷します。

  • オリジナルメソッドを印刷します。レポートの出力先としてデフォルトのプリンターまたはファイルを選択できます。レポートをファイルに送信することを選択した場合、ファイル名のプレフィックスを入力できます。

GLP レビューファンクションを使用して、オリジナルのクロマトグラフデータを表示でき、機器パフォーマンスデータからの解析の質を保証でき、データ解釈の信頼性を立証できます。

たとえば、次のことができます。

  1. サンプル解析時に使用するメソッドのデータ解析部分をリロードして再印刷し、解決の結果として表示されたデータ評価がいかなる方法でも変更されていないことを保証します。

  2. 再計算せずに、積分と定量の結果をレビューして、レポートの信頼性を保証します。


ベリフィケーション
> > >

システムベリフィケーションテストによって、ChemStation ソフトウェアが整合性を保って正常に動作しているかどうか検証できます。これは、特定のメソッドに従ってデータファイルを再解析して、その結果を、定義済の基準との比較を実行します。ベリフィケーションテストは、積分と定量の結果の完全性を保証するのに、特に重要です。標準 Agilent ベリフィケーションテストを使用するか、別のメソッドとデータファイルを使用して自身のテストを定義するかのいずれかを選択できます。Agilent ベリフィケーションテストは保護されたファイルなので、ChemStation ソフトウェア以外からの変更や削除はできません。

システムに Agilent 1100/1200 シリーズのダイオードアレイ検出器が備えられている場合には、システムベリフィケーションテストによって、検出器のエレクトロニクスをテストできます。

テスト実行

テスト定義

テスト削除


テスト削除
> > > >

この機能を使用して、データベースからベリフィケーションテストを削除します。 削除するテストを選択します。 標準の Agilent ベリフィケーションテストは保護されており、削除できません。


ECM
> >

  • ECM ログインダイアログボックス

  • データクリーンアップダイアログボックス

  • キューマネージメントダイアログボックス

ECM に関係するダイアログボックスについてのヘルプは、ECM オンラインヘルプを参照してください。


データクリーンアップダイアログボックス
> > >

Data Cleanup[データクリーンアップ] ダイアログボックスにより、ECM システムに既にアップロードしたすべてのシーケンスコンテナを ChemStation から削除できます。

ダイアログボックスには、ChemStation から削除されるデータの詳細を表示するテーブルが含まれます。

Left column[左項目]

アイコンはデータの現在の状態を表します。

シーケンスコンテナがローカルで変更されていません。

シーケンスコンテナがローカルで変更されています。

シングルランがローカルで変更されていません。

シングルランがローカルで変更されています。

Directory[ディレクトリ]

ChemStation 内のデータのパスとディレクトリ名。

ECM Information[ECM 情報]

ECM システム内のデータのパスとディレクトリ名。

Last Modified[最終変更日]

項目を最後に変更した日時。

Locally Modified[ローカルで変更済み]

ChemStation 内の項目の変更ステータスである [checked] (項目がローカルで変更されている) または [cleared] (項目がローカルで変更されていない)を表示します。

Local Version[ローカルバージョン]

ChemStation 内の項目のバージョン番号。

削除する項目をドロップダウンリストから選択します。

Select all[すべて選択] | 削除用にすべての項目を選択します。
Select none[選択なし] | すべての項目を選択解除します。
Select Single Runs[シングルラン選択] | すべてのシングルランを選択し、すべてのシーケンスコンテナの選択を解除します。
Select Sequences[シーケンス選択] | すべてのシーケンスコンテナを選択し、すべてのシングルランの選択を解除します。
Select older than today[今日以前を選択] | 24 時間よりも前の項目すべてを選択します (Last Modified[最終変更日] の日付と比較して)。
Select older than one week[一週間以前を選択] | (7 × 24) 時間よりも前の項目すべてを選択します (Last Modified[最終変更日] の日付と比較して)。

削除する項目を手動で選択することもできます。

をクリックすると、一覧表示されたフォルダとすべての関連データが ChemStation から削除され、すべてのチェックアウトロックが削除されます。


キューマネージメントダイアログボックス
> > >

Queue Management[キュー マネージメント] ダイアログボックスにより、ネットワーク障害などの後に、ECM への残りの ChemStation データのエクスポートを管理できます。[ECM] メニューから [キュー管理] を選択するか、Preferences[プレファレンス] ダイアログボックスの Transfer Settings[転送設定] タブの Transfer Management Settings[転送管理設定] グループの Manage Queue on Connect[接続時のキュー管理] チェックボックスがオンの場合、ネットワーク障害などの後に ECM に接続すると表示されます。

ツールバーを使用して以下のように転送キューを管理します。

キューを処理します。

備考: 処理を開始する前に最初に処理する項目をキューから選択します。キューは正しい順序で処理する必要があります。

キューの処理を中断します。

ローカルコンピュータに選択した項目を保存します。

キーから選択した項目 (つまり、シーケンスコンテナ、シングルラン、メソッドなど) を削除します。

注記

キューから項目を削除すると、その項目は ECM に転送されませんが、ECM での監査証跡にはエントリが作成されます。

キューに含まれる項目が要約または詳細の形で表示される [キューマネージメント詳細] ダイアログボックスを表示します。

キューを更新します。

転送キューは、以下の 4 項目のテーブルに表示されます。

Description説明

転送されるデータのバージョン情報:

Importインポート | データの古いバージョンは ECM に存在しません。データが新規に作成されておりバージョン 1 としてアップロードされます。
Commitコミット | には少なくともデータの 1 つのバージョンがあります。アップロードしたデータのバージョン番号は 1 つ増えます。

Errorエラー

キューに項目が追加される原因となったエラーの説明。

Queued at[キュー追加日時]

キューに項目を追加した日時。

Last process at[最終処理日時]

項目を最後に処理した日時。

コンテキストメニュー
[削除] | 選択した項目を削除します。
エクスポート | 選択した項目に添付されたデータを新しい場所にエクスポートします。フォルダ選択ダイアログボックスを使用し、エクスポート先の場所を指定します。
[プロパティ] | キューに含まれる項目が要約または詳細の形で表示される [キューマネージメント詳細] ダイアログボックスを表示します。


ChemStore
> >

  • [ChemStore バッチ設定] ダイアログボックスにより、バッチ内にある分析のスタディ値とカスタムフィールド値を入力できます。

  • [バッチ転送設定] ダイアログボックスにより、情報の転送先となるデータベースとスタディを選択して、結果の転送方法と転送時期を選択できます。パラメータは、次の 3 つのグループに分かれています。

  • [バッチが見つからないファイル] ダイアログボックスは、ChemStore からの読み込みを選択したバッチにあるデータファイルがバッチ作成時と同じロケーションにない場合に (削除または移動された場合など)、表示されます。

  • [バッチ処理についてのコメント] ダイアログボックスは、厳しく規制されたラボでのバッチ処理中に、確認のために新しいサンプルを選択した場合に表示されます。 現在の分析を ChemStore C/S に転送する場合に、監査証跡に追加するテキストを選択 (作成) できます。


ChemStore バッチ設定ダイアログボックス
> > >

ChemStore Batch Setup[ChemStore バッチ設定] ダイアログボックスを表示するには、[バッチ] メニューから [ChemStore 設定] を選択するか、[ChemStore] メニューから [バッチ] を選択してサブメニューから [設定...] を選択します。分析のバッチについてのスタディとカスタムフィールド値を入力できます。

ChemStore Batch Setup[ChemStore バッチ設定] ダイアログボックスには、バッチにあるすべての分析についての情報のテーブルがあります。テーブルには、分析番号、バイアル番号、サンプル名、およびスタディ名の 4 つの項目があります。個々の分析についてのスタディ名を変更するには、Study[スタディ] フィールドを選択し、下矢印を選択してリストから値を選択します。 連続分析についてのスタディ名を設定するには、 を選択します。 カスタムフィールドについての値を入力するには、 を選択します。

スタディの選択

[スタディの設定] ダイアログボックスを表示します。これにより、バッチ内での連続分析のスタディ名を設定できます。

カスタムフィールド値

[ChemStore バッチカスタムフィールド] ダイアログボックスが表示され、バッチ内の分析についてのカスタムフィールド値を指定できます。


スタディの設定ダイアログボックス
> > > >

Set Study[スタディの設定] ダイアログ ボックスは、[ChemStore バッチセットアップ] ダイアログボックスまたは [ChemStore シーケンス設定] ダイアログ ボックスから Select Study[スタディの選択] ボタンを選択すると、表示されます。バッチまたはシーケンスにある連続分析のスタディ名を設定できます。

行

スタディについての分析グループの最初と最後の、分析番号またはライン番号をボックスに入力します。

スタディ

下矢印を選択して、分析の指定されたグループを割り当てるスタディをリストから選択します。


ChemStore バッチカスタムフィールドダイアログボックス
> > > >

ChemStore Batch Custom Fields[ChemStore バッチカスタムフィールド] ダイアログボックスを表示するには、[ChemStore バッチ設定] ダイアログボックスから を選択します。バッチにある分析についてのカスタムフィールド値を指定できます。

スタディについてのラインおよび値の表示

下矢印をクリックし、リストからスタディ名を選択します。選択されたスタディに割り当てられた分析が、テーブルに表示されます。

ChemStore Batch Custom Fields[ChemStore バッチカスタムフィールド] ダイアログボックスには、選択されたスタディに関連するカスタムフィールドすべてを含むテーブルがあります。選択されたスタディに割り当てられた分析のみが、テーブルに表示されます。テーブルには、分析番号、バイアル番号、サンプル名、およびスタディにあるカスタムフィールドのそれぞれについての項目があります。 データを必要とするカスタムフィールドには、アスタリスク (*) が表示されます。 個々のカスタムフィールド値をText および Numeric のデータ型を設定するには、フィールドに値を入力します。True/False および Selection List のデータ型で設定するには、下矢印を選択してリストから値を選択します。 連続分析のグループに同じ値を設定するには、カスタムフィールドを選択して、 を選択します。

デフォルト値の設定

ChemStore の Field Details[フィールドの詳細] ダイアログボックスで、カスタムフィールド値を、スタディについてのカスタムフィールドの値のデフォルトのセットに設定します。

注記

デフォルト値のないカスタムフィールドは変更されず、現在の値を保持します。

カスタムフィールド値の設定

[カスタムフィールド値の設定] ダイアログボックスを表示します。これにより、バッチ内の連続分析のグループに対して選択されたカスタムフィールドと同じ値を設定できます。


カスタムフィールド値の設定ダイアログボックス
> > > > >

Set Custom Field Values[カスタムフィールド値の設定] ダイアログボックスを表示するには、[ChemStore バッチカスタムフィールド] ダイアログボックスまたは [ChemStore シーケンスカスタムフィールド] ダイアログボックスから を選択します。バッチまたはシーケンス内の連続分析のグループに対してのカスタムフィールドと同じ値を設定できます。

行

同じカスタムフィールドに割り当てられた分析グループの最初と最後の、分析番号またはライン番号をボックスに入力します。

値

Text および Numeric のデータ型では、フィールドに値を入力します。 True/False および Selection List のデータ型では、下矢印を選択して、リストから値を選択します。

増分 (数値データ型のみ)

Numeric データ型では、増加する値を入力します。Value[値] フィールドにある値は、連続分析で、この値ずつ増加します。 Value[値] を減らすには、フィールドで Increment[インクリメント] に負の値を入力します。


バッチ転送設定ダイアログボックス
> > >

Batch Transfer Settings[バッチ転送設定] ダイアログボックスを表示するには、[ChemStore] メニューから [バッチ] を選択してサブメニューから [転送設定...] を選択するか、[ChemStore バッチ設定] ダイアログボックスから を選択します。情報の転送先となるデータベースとスタディを選択でき、結果の転送方法と転送時期を選択できます。パラメータは、次の 3 つのグループに分かれています。

データ転送

after each Analysis[各分析の後] オプションを選択して、データを分析の最後に自動的に転送します。Post Sequence Database Report[ポストシーケンスデータベースレポート] グループにある、必要なレポート作成オプションを選択します。

only on Manual Request[マニュアルリクエスト時のみ] オプションを選択して、データをマニュアルで転送します。特定のファイルのみを転送する場合には、このオプションを使用します。

ポストシーケンスデータベースレポート

解析後に自動的にデータを転送する場合にのみ、このグループは有効になります。

テンプレート

下矢印を選んで、使用するレポートテンプレートをリストから選択します。

出力先

下矢印を選んで、レポートの出力先をリストから選択します。レポートをプリンタで印刷、画面上のプレビューモードで表示、またはファイルに印刷するように選択できます。レポートのファイルへの印刷を選択する場合は、ファイル名を入力してファイルタイプを選択する必要があります。

Path[パス] には、レポート保存のための現在のパスが表示されます。

ファイル

このフィールドには、レポートファイルの名前を入力します。

ファイルタイプ

下矢印を選んで、レポートのファイルタイプをリストから選択します。

データベースの選択

ChemStore C/S: Log On[ChemStore C/S: ログオン] ダイアログボックスを表示します。これにより、別のデータベースに接続できます。

フィールドの詳細

[スタディの選択] ダイアログボックスを表示します。これにより、データの転送先の別のスタディを選択できます。


バッチが見つからないファイルダイアログボックス
> > >

Files for Batch Missing[バッチが見つからないファイル] ダイアログボックスは、ChemStore からの読み込みを選択したバッチにあるデータファイルがバッチ作成時と同じロケーションにない場合に (つまり、削除または移動された場合など)、表示されます。

見つからないファイル

見つからないファイルは、バッチ作成時のサンプル名およびデータファイルのパスのカラムを含むテーブルに表示されます。

続行

見つからないファイルをとばして、残りのバッチの読み込みを続行します。

中断

バッチの読み込みを中断します。


バッチ処理についてのコメントダイアログボックス
> > >

Comment for Batch Processing[バッチ処理についてのコメント] ダイアログボックスは、厳しく規制されたラボでのバッチ処理中に、確認のために新しいサンプルを選択した場合に表示されます。現在の分析を ChemStore C/S に転送する場合に、監査証跡に追加するテキストを選択 (作成) できます。パラメータは、2 つのグループに分かれます。

定義済みコメント

このグループでは、分析の ChemStore への転送についての定義済み理由を選択します。 変更を説明する 1 つ以上のチェックボックスを選択できます。次のオプションがあります。

  • Baseline settings changed[ベースライン設定変更] 新しいベースライン設定で再積分した場合

  • Peakwidth parameter changed[ピーク幅パラメータ変更] 別のピーク幅で再積分した場合

  • Slope sensitivity changed[スロープ感度変更] 別のスロープ感度で再積分した場合

  • Area reject changed[面積リジェクト変更] 別の面積リジェクトで再積分した場合

  • Baseline drawn manually[マニュアル描画のベースライン] 1 つ以上のマニュアル描画ベースラインで再積分した場合

  • Peak deleted[削除済みのピーク] ピークを削除して、再積分した場合

  • Recalibrated[リキャリブレーション] 別のキャリブレーションファイルでデータを再処理した場合

  • Tangent skim set[タンジェントスキム設定] 新しいタンジェントスキム設定で再積分した場合

ユーザーコメント

分析を ChemStore に転送する理由を適切に説明する定義済みのコメントがない場合は、このフィールドに自分のコメントを入力するか、既存のコメントを編集することができます。

注記

Predefined comments[定義済みコメント] グループから定義済みのコメントを選択するか、User Comment[ユーザーコメント] グループにコメントを入力する必要があります。コメントを空白 (何も選択せず、テキストの入力なしの状態) にしておくことはできません。


メソッド表示
> >

現在選択している分析のメソッドパラメータを表示します(ChemStation B.03.01 以降で取り込まれたデータファイルに適用) 。

  • 取り込みメソッド部分のパラメータは、分析時に保存されたメソッドのパラメータです。

  • データ解析部分のメソッドパラメータは、ツールバーで指定したメソッドのパラメータ (データファイルに固有のマニュアル積分イベントを含む) です。

取り込みメソッドパラメータがない場合、レポートの取り込みメソッド部分は空白のままです。

を使用して、メソッドパラメータを印刷します。


レポートレイアウトビュー


レポートレイアウト画面について
> >

レポートレイアウト画面 (上に表示) は、次の部分で構成されています。

セクションヘッド

セクションヘッドによって、各セクションのポジションが識別されます。下の境界線を移動してセクションを拡張する場合、セクションの開始ポジションと終了ポジションは 2 つの青い三角形でマークされます。

セクション隣接ライン

各セクションには、セクションヘッドの開始と終了の隣に、2 つのグレイで水平な隣接ラインがあり、そのセクションの一番上と一番下を表します。隣接ラインが重なっている場合は、セクションには 0 の長さのラインがあることになります。セクションの長さを調整するには、隣接ラインの 1 本をクリックして、マウスの左ボタンを押したまま、隣接ラインを画面上で上下にドラッグします。

カーソルをセクション隣接ラインの 1 本の上に置くと、カーソルは垂直で双方向の矢印に変形されます。

挿入三角形

アプリケーションのワークスペースの左マージン上にある挿入三角形によって、レポート内のどこに新規セクションを挿入するかを選択できます。三角形は通常、青で色づけされており、セクションの間に置かれます。新規セクションの挿入前に、セクションを挿入したい場所で青い三角形をクリックします。挿入三角形は、上記に表示したように、赤に変わります。


新規セクションメニュー
> >

このメニューを使用して、レポートテンプレートに新規セクションを挿入します。セクションの挿入前に、セクションを挿入したいポジションで挿入三角形をクリックします。三角形は青から赤に変わります。これによってメニューが有効になり、次のセクションの 1 つを追加することを選択できます。

  • 一般セクション

  • 化合物グループセクション

  • 測定化合物セクション

  • 測定ピークセクション

  • 測定シグナルセクション

  • キャリブレーション化合物セクション

  • キャリブレーションピークセクション

  • キャリブレーションシグナルセクション


レポートテンプレートの [一般] セクションで使用できる項目
> > >

完全なクロマトグラフ/エレクトロフェログラム、データファイルのすべてのピークを含むテーブル、サンプル情報など、データファイルで表される完全な解析を参照するエレメントを含むことができます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
現在の演算子 | テキスト |
取込演算子 | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
ピーク面積に補正済み | テキスト | CE のみに対する設定。時間補正済み面積を使用するかどうかを指定します。
計算 | テキスト | メソッドで指定された特定の計算モードについて、どのテキストを表示するかを指定します
サンプルの用途 | テキスト | サンプルがキャリブレーションされた場合に表示されるテキストを指定できます。ブランクなどです。
サンプル名 | テキスト |
サンプル情報 | テキスト |
生データファイル名 | テキスト |
機器名 | テキスト |
バーコード | テキスト |
注入日 | テキスト |
注入時間 | テキスト |
注入テキスト | テキスト | マニュアル注入の場合またはインジェクタプログラムを使用する場合に、表示されるテキストを指定できます。
メソッド | テキスト |
メソッド情報 | テキスト |
取込メソッド | テキスト |
シーケンス名 | テキスト | 実際のシーケンス
シーケンスコメント | テキスト |
キャリブレーションタイトル | テキスト | キャリブレーション設定で指定されたタイトル
キャリブレーション作成者 | テキスト | キャリブレーションテーブルを作成したオペレータの名前
キャリブレーション日 | テキスト | キャリブレーションテーブルが作成された日付
キャリブレーション時刻 | テキスト | キャリブレーションテーブルが作成された時刻
キャリブレーション変更者 | テキスト | キャリブレーションテーブルを最後に更新したオペレータの名前
キャリブレーション変更日 | テキスト | キャリブレーションテーブルが最後に変更された日付
キャリブレーション変更時刻 | テキスト | キャリブレーションテーブルが最後に変更された時刻
レポート作成日 | テキスト |
レポート作成時刻 | テキスト |
キャリブレーションされていない化合物のレポート | テキスト | キャリブレーション設定で指定したように、別のレポートオプションについて表示するテキストを指定できます
リファレンス化合物の未知成分同定での使用 | テキスト |
リテンションタイム更新メソッド | テキスト | キャリブレーション設定で指定したように、更新、平均、または置換します
レポート更新メソッド | テキスト | キャリブレーション設定で指定したように、更新、平均、または置換します
アマウント単位 | テキスト |
レポートスタイル | テキスト |
カラムバッチ # | テキスト |
カラム製品 # | テキスト |
カラム シリアル # | テキスト |
カラム説明 | テキスト |
バブルカラム | テキスト | バブルキャピラリ設定 (CE のみ)
カラムデッドボリューム単位 | テキスト |
ソフトウェアリビジョン | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
倍率 | 数値 |
希釈率 | 数値 |
バイアル番号 | 数値 |
注入回数 | 数値 |
シーケンスライン # | 数値 |
サンプルアマウント | 数値 |
リテンションタイム更新ウェイト | 数値 | リキャリブレーション設定で指定されたウェイト
レスポンス更新ウェイト | 数値 | リキャリブレーション設定で指定されたウェイト
未知化合物に使われたレスポンスファクタ | 数値 |
注入量 (メソッド) | 数値 |
実際の注入量 | 数値 | このサンプルに使用する注入量 (シーケンステーブルで変更可能)
開始温度 | 数値 |
終了温度 | 数値 |
開始圧力 | 数値 |
終了圧力 | 数値 |
開始流量 | 数値 |
終了流量 | 数値 |
開始電流 | 数値 | 分析の開始時点の電流 (CE のみ)
終了電流 | 数値 | 分析の終了時点の電流 (CE のみ)
開始電圧 | 数値 | 分析の開始時点の電圧 (CE のみ)
終了電圧 | 数値 | 分析の終了時点の電圧 (CE のみ)
開始電力 | 数値 | 分析の開始時点の電力 (CE のみ)
終了電力 | 数値 | 分析の終了時点の電力 (CE のみ)
カラム長 | 数値 |
カラム直径 | 数値 |
カラムデットボリューム | 数値 |
効率的な長さ | 数値 |
カラム粒径 | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
キャリブレーションシグナル | テーブル | データファイルで使用できるキャリブレーションシグナルをリストします
結果シグナル | テーブル | データファイルで使用できる結果シグナルをリストします
RT でソートしたキャリブレーションピーク | テーブル | データファイルで使用できるキャリブレーションピークをリストします
RT でソートした結果ピーク | テーブル | データファイルで使用できるすべてのピークをリストします
シグナルでソートしたキャリブレーションピーク | テーブル |
シグナルでソートした結果ピーク | テーブル |
キャリブレーション化合物 | テーブル | データファイルで検出されるキャリブレーション化合物をリストします
測定化合物 | テーブル | データファイルで検出されるすべての化合物をリストします
キャリブレーション化合物とキャリブレーションピーク | テーブル | キャリブレーション化合物とキャリブレーション化合物についてのキャリブレーションピークをリストします
結果化合物と結果ピーク | テーブル | 測定化合物と測定化合物についての測定ピークをリストします
内部標準 | テーブル | 定義された内部標準をリストします
化合物グループ | テーブル | 定義された化合物グループをリストします
キャリブレーションエラーと警告 | テーブル |
定量エラーと警告 | テーブル |
クロマトグラム | グラフィック |
クロマトグラム (キャリブレーションシグナル) | グラフィック |
機器カーブ | グラフィック | 圧力、流量、および溶媒組成のカーブ (データファイルで使用できる場合)
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトの化合物グループセクションにある、使用できる項目
> > >

このセクションでは、キャリブレーションテーブルで定義された化合物グループを参照するエレメントを含めることができます。例として、化合物グループ名、面積和など、または完全なデータファイルを含めることができます。

印刷されたレポートには、定義済みの各化合物グループについての化合物グループセクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
化合物グループ名 | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
ピーク面積に補正済み | テキスト | CE のみに対する設定。時間補正済み面積を使用するかどうかを指定します。
アマウント単位 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
化合物グループ # | 数値 |
面積和 | 数値 |
高さ和 | 数値 |
レスポンス和 | 数値 |
アマウント和 | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
化合物 | テーブル | データファイルで検出されるすべての化合物をリストします
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトの測定化合物セクションにある、使用できる項目
> > >

このセクションでは、データファイルで識別される化合物を参照するエレメントを含めることができます。例えば、クロマトグラフ/エレクトロフェログラム、検量線、化合物名などを含めることができます。

印刷されたレポートには、検出された各測定化合物についての測定化合物セクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
シグナル説明 | テキスト |
化合物名 | テキスト |
ピークタイプ | テキスト |
ピーク目的 | テキスト |
キャリブレーション済み | テキスト |
検出済み | テキスト |
検量線タイプ | テキスト |
検量線の原点処理 | テキスト |
検量線の式 | テキスト |
ピーク純度テキスト | テキスト |
ピーク面積に補正済み | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
アマウント | 数値 |
アマウント/レスポンス | 数値 |
予測リテンションタイム (メインピーク) | 数値 |
実測リテンションタイム (メインピーク) | 数値 |
補正予測リテンションタイム (メインピーク) | 数値 |
面積 (メインピーク) | 数値 |
高さ (メインピーク) | 数値 |
レスポンス (メインピーク) | 数値 |
面積 % (メインピーク) | 数値 |
高さ % (メインピーク) | 数値 |
レスポンス % (メインピーク) | 数値 |
メインピークのリテンションタイムウィンドウ (下限) | 数値 |
メインピークのリテンションタイムウィンドウ (上限) | 数値 |
幅 (メインピーク) | 数値 |
対称 (メインピーク) | 数値 |
アマウントの下限 | 数値 |
アマウントの上限 | 数値 |
ISTD # | 数値 |
ISTD アマウント | 数値 |
メインピーク純度スレッショルド | 数値 |
メインピーク純度ファクタ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
結果ピーク | テーブル | この化合物についてのすべてのピークをリストします
キャリブレーションピーク | テーブル | この化合物についてのすべてのキャリブレーションピークをリストします
クロマトグラム (メインピーク) | グラフィック |
クロマトグラム (全ピーク) | グラフィック |
クロマトグラム (キャリブレーションピーク) | グラフィック |
検量線 (メインピーク) | グラフィック |
メインピーク頂点スペクトル | グラフィック |
メインピーク平均スペクトル | グラフィック |
メインピークスペクトル | グラフィック |
メインピークリファレンススペクトル | グラフィック |
メインピーク純度スペクトル | グラフィック |
メインピーク純度差スペクトル | グラフィック |
メインピーク純度リファレンススペクトル | グラフィック |
メインピーク純度シグナル比 | グラフィック |
メインピーク純度シグナル + 検量線 | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトの結果ピークセクションにある、使用できる項目
> > >

このセクションでは、シグナル説明、化合物名、ピークタイプなど、データファイルで検出されるピークを参照するエレメントを含めることができます。

印刷されたレポートには、検出された各測定ピークについての測定ピークセクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
シグナル説明 | テキスト |
化合物名 | テキスト |
ピークタイプ | テキスト |
ピーク目的 | テキスト |
キャリブレーション済み | テキスト |
検出済み | テキスト |
検量線タイプ | テキスト |
検量線の原点処理 | テキスト |
検量線の式 | テキスト |
ピーク純度テキスト | テキスト |
ピーク面積に補正済み | テキスト |
面積/高さを基準にした計算 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
予測リテンションタイム | 数値 |
実測リテンションタイム | 数値 |
補正予測リテンションタイム | 数値 |
面積 | 数値 |
高さ | 数値 |
レスポンス | 数値 |
面積 % | 数値 |
高さ % | 数値 |
レスポンス % | 数値 |
リテンションタイムウィンドウ (下限) | 数値 |
リテンションタイムウィンドウ (上限) | 数値 |
予測クォリファイアレスポンス % | 数値 |
実測クォリファイアレスポンス % | 数値 |
クォリファイア許容 | 数値 |
ピーク幅 | 数値 |
ピーク対称度 | 数値 |
ピーク純度スレッショルド | 数値 |
ピーク純度ファクタ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
クロマトグラム | グラフィック |
検量線 | グラフィック |
ピーク頂点スペクトル | グラフィック |
ピーク平均スペクトル | グラフィック |
ピークスペクトル | グラフィック |
ピークリファレンススペクトル | グラフィック |
ピーク純度スペクトル | グラフィック |
ピーク純度差スペクトル | グラフィック |
ピーク純度リファレンススペクトル | グラフィック |
ピーク純度シグナル比 | グラフィック |
ピーク純度シグナル + 検量線 | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトの測定シグナルセクションにある、使用できる項目
> > >

このセクションには、クロマトグラフ/エレクトロフェログラム、積分結果、面積和など、データファイルで読み込まれるシグナルを参照するエレメントを含めることができます。

印刷されたレポートには、読み込まれた各測定シグナルについての測定シグナルセクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
シグナル説明 | テキスト |
生データファイル名 | テキスト |
キャリブレーション済み | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
ピーク面積に補正済み | テキスト | CE のみに対する設定。時間補正済み面積を使用するかどうかを指定します。
アマウント単位 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
開始時間 | 数値 |
終了時間 | 数値 |
面積和 | 数値 |
高さ和 | 数値 |
レスポンス和 | 数値 |
アマウント和 | 数値 |
アマウント和 (未知化合物) | 数値 |
ディレイ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
積分結果 | テーブル |
結果ピーク | テーブル |
キャリブレーションピーク | テーブル |
クロマトグラム | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトのキャリブレーション化合物セクションにある、使用できる項目
> > >

このセクションには、検量線、予想されるリテンション/マイグレーションタイム、ISTD アマウント、マウント限界など、キャリブレーションテーブルで定義される化合物を参照するエレメントを含めることができます

印刷されたレポートには、検出された各キャリブレーション化合物についてのキャリブレーション化合物セクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
化合物名 | テキスト |
シグナル説明 (メインピーク) | テキスト |
ピークタイプ (メインピーク) | テキスト |
検出済み | テキスト |
クォリファイアセット | テキスト |
クォリファイア済み | テキスト |
アマウントの下限セット | テキスト |
アマウントの上限セット | テキスト |
アマウント範囲内 | テキスト |
タイムリファレンス化合物です | テキスト |
内部標準です | テキスト |
ISTD 名 | テキスト |
検量線タイプ (メインピーク) | テキスト |
検量線の原点処理 (メインピーク) | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
ピーク面積に補正済み | テキスト | CE のみに対する設定。時間補正済み面積を使用するかどうかを指定します。
メインピーク純度テキスト | テキスト |
アマウント単位 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
アマウント | 数値 |
アマウント/レスポンス | 数値 |
予測リテンションタイム (メインピーク) | 数値 |
実測リテンションタイム (メインピーク) | 数値 |
補正予測リテンションタイム (メインピーク) | 数値 |
面積 (メインピーク) | 数値 |
高さ (メインピーク) | 数値 |
レスポンス (メインピーク) | 数値 |
面積 % (メインピーク) | 数値 |
高さ % (メインピーク) | 数値 |
レスポンス % (メインピーク) | 数値 |
メインピークのリテンションタイムウィンドウ (下限) | 数値 |
メインピークのリテンションタイムウィンドウ (上限) | 数値 |
幅 (メインピーク) | 数値 |
対称 (メインピーク) | 数値 |
アマウントの下限 | 数値 |
アマウントの上限 | 数値 |
ISTD # | 数値 |
ISTD アマウント | 数値 |
メインピーク純度スレッショルド | 数値 |
メインピーク純度ファクタ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
結果ピーク | テーブル |
キャリブレーションピーク | テーブル |
クロマトグラム (メインピーク) | グラフィック |
クロマトグラム (全ピーク) | グラフィック |
クロマトグラム (キャリブレーションピーク) | グラフィック |
検量線 (メインピーク) | グラフィック |
メインピーク頂点スペクトル | グラフィック |
メインピーク平均スペクトル | グラフィック |
メインピークスペクトル | グラフィック |
メインピークリファレンススペクトル | グラフィック |
メインピーク純度スペクトル | グラフィック |
メインピーク純度差スペクトル | グラフィック |
メインピーク純度リファレンススペクトル | グラフィック |
メインピーク純度シグナル比 | グラフィック |
メインピーク純度シグナル + 検量線 | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトのキャリブレーションピークにある、使用できる項目
> > >

このセクションには、ピーク幅、ピーク対称度、予想されるリテンション/マイグレーションタイムなど、キャリブレーションテーブルで定義されるピークを参照するエレメントを含めることができます

印刷されたレポートには、キャリブレーションテーブルで定義される各ピークについての、キャリブレーションピークセクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
化合物名 | テキスト |
シグナル説明 (メインピーク) | テキスト |
ピークタイプ (メインピーク) | テキスト |
検出済み | テキスト |
クォリファイアセット | テキスト |
アマウントの下限セット | テキスト |
アマウントの上限セット | テキスト |
アマウント範囲内 | テキスト |
タイムリファレンス化合物です | テキスト |
内部標準です | テキスト |
ISTD 名 | テキスト |
検量線タイプ (メインピーク) | テキスト |
検量線の原点処理 (メインピーク) | テキスト |
面積/高さを基準にした計算 | テキスト |
ピーク面積に補正済み | テキスト |
メインピーク純度テキスト | テキスト |
アマウント単位 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
予測リテンションタイム | 数値 |
実測リテンションタイム | 数値 |
補正予測リテンションタイム | 数値 |
面積 | 数値 |
高さ | 数値 |
レスポンス | 数値 |
面積 % | 数値 |
高さ % | 数値 |
レスポンス % | 数値 |
リテンションタイムウィンドウ (下限) | 数値 |
リテンションタイムウィンドウ (上限) | 数値 |
予測クォリファイアレスポンス % | 数値 |
実測クォリファイアレスポンス % | 数値 |
クォリファイア許容 | 数値 |
ピーク幅 | 数値 |
ピーク対称度 | 数値 |
ピーク純度スレッショルド | 数値 |
ピーク純度ファクタ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
クロマトグラム | グラフィック |
検量線 | グラフィック |
ピーク頂点スペクトル | グラフィック |
ピーク平均スペクトル | グラフィック |
ピークスペクトル | グラフィック |
ピークリファレンススペクトル | グラフィック |
ピーク純度スペクトル | グラフィック |
ピーク純度差スペクトル | グラフィック |
ピーク純度リファレンススペクトル | グラフィック |
ピーク純度シグナル比 | グラフィック |
ピーク純度シグナル + 検量線 | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


レポートレイアウトのキャリブレーションシグナルにある、使用できる項目
> > >

このセクションには、クロマトグラフ/エレクトロフェログラム、シグナル説明、面積など、キャリブレーションテーブルで使用されるシグナルを参照するエレメントを含めることができます。

印刷されたレポートには、キャリブレーションテーブルで定義される各シグナルについての、キャリブレーションシグナルセクションが含まれます。

使用できる項目のリスト：

項目名 | タイプ | コメント
コンスタントテキスト | テキスト | レポートレイアウトの定義に指定するテキスト
シグナル説明 | テキスト |
生データファイル名 | テキスト |
面積/高さを基準にした計算 | テキスト | メソッドで面積が指定される場合、および、高さが指定される場合は、印刷されるテキストを指定できます。
ピーク面積に補正済み | テキスト | CE のみに対する設定。時間補正済み面積を使用するかどうかを指定します。
アマウント単位 | テキスト |
計算テキスト (ユーザー定義マクロ) | テキスト | 指定するマクロで生成されるテキスト
開始時間 | 数値 |
終了時間 | 数値 |
面積和 | 数値 |
高さ和 | 数値 |
レスポンス和 | 数値 |
アマウント和 | 数値 |
アマウント和 (未知化合物) | 数値 |
ディレイ | 数値 |
定数 | 数値 | レポートレイアウトを定義する場合に指定する番号
計算値 (ユーザー定義マクロ) | 数値 | 指定するマクロで生成される数値
積分結果 | テーブル |
結果ピーク | テーブル |
キャリブレーションピーク | テーブル |
クロマトグラム | グラフィック |
Windows 拡張メタファイル (*.emf) | グラフィック | 指定した emf フォーマットのグラフィック


セクションオプション
> >

印刷するセクションについての条件を定義できます。

セクションを常に印刷する場合は、No Restriction[制限なし] を選択します。

使用できるセクションは、選択したセクションによって変わります。

  • res. Compounds[測定化合物] セクションを編集している場合には、result compound is calibrated[測定化合物をキャリブレーション時] が表示されます。

  • res. Peaks[測定ピーク] セクションを編集している場合には、result peak is calibrated[測定ピークキャリブレーション時] が表示されます。

  • res. Signal[測定シグナル] セクションを編集している場合には、result signal is calibrated[測定シグナルキャリブレーション時] が表示されます。

  • cal. Compounds[キャリブレーション化合物] セクションを編集している場合には、calibrated compound is found[キャリブレーション化合物の存在時] が表示されます。

  • cal. Peaks[キャリブレーションピーク] セクションを編集している場合には、calibrated peak is found[キャリブレーションピークの存在時] が表示されます。

  • cal. Signal[キャリブレーションシグナル] セクションを編集している場合には、calibrated signal is found[キャリブレーションシグナルの存在時] が表示されます。

(user defined macro)[(ユーザー定義マクロ)] を選択して、ユーザー定義マクロで関数を定義します。関数が 0 より大きい値を返す場合にのみ、セクションは印刷されます。

関数の定義方法

1関数名を Macro Name[マクロ名] フィールドに入力します。
2 をクリックして、\chem32\repstyle にある既存のマクロファイルを選択します。
3 をクリックすると、指定した名前の新しいマクロフレームをマクロファイルに追加します。

マクロファイルが、Notepad ウィンドウに表示されます。

4ファイルの最後にフレームの詳細を入力し、マクロファイルを編集します。変更した内容でマクロファイルを保存し、Notepad を終了します。


グラフィックの追加ダイアログボックス
> >

[グラフィック] ダイアログボックスは、レポートテンプレートに含まれるグラフィックのタイプを選択すると、表示されます。ダイアログボックスで、レポートの印刷時にグラフィックを生成するのに使用するパラメータを設定できます。

グラフィックダイアログボックスは、クロマトグラフ/エレクトロフェログラム、機器カーブなどのグラフィックのエレメントのタイプによって異なります。ただし、ダイアログボックスにあるエレメント数は共通で、これらのエレメントについては下記で説明します。

追加項目

グラフィックとともにさまざまなエレメントを印刷するかどうかを選択できます。たとえば、タイトル、ベースライン、リテンション/マイグレーションタイム、化合物名、キャリブレーションポイントなどの項目 (関連がある場合) を切り替えることができます。

ラベルフォント

グラフィックのラベルに使用するフォントとフォントサイズを選択できます。 をクリックすると、Font[フォント] ダイアログボックスを表示します。

軸のスタイル

グラフィックとともに x 軸と y 軸が印刷されるように定義できます。コマンドボタンの 1 つをクリックして、軸を定義します。軸を印刷するかどうか、軸のポジション、軸方向、タイトルと数の印刷方法を選択できます。

注記

左にあるコマンドボタンは x 軸を表し、右にあるコマンドボタンは y 軸を表します。

向き

グラフィックの回転角度を設定できます。0° (水平)、90°、180°、または 270° の角度でのグラフィック回転を選択できます。レポートを印刷する場合は、角度は 360° の剰余として取得されます。たとえば、-90° は 270° と等価です。

範囲

グラフィック全体の一部分の範囲のみを指定してレポート出力可能です。たとえば、含まれる開始時間と終了時間の範囲を指定できます。

エラー処理

このコマンドボタンによって、グラフィック生成時にエラーが発生する場合に、レポートに印刷されるメッセージを選択できます。システム定義のエラーメッセージを選択するか、エラーメッセージとして使用するテキストを自分で入力することができます。


テーブルの設定ダイアログボックス
> >

[テーブル] ダイアログボックスは、レポートテンプレートに含まれるテーブルのタイプを選択すると、表示されます。ダイアログボックスで、テーブルに含まれる項目を選択して、幅を正しく調整することができます。

テーブルダイアログボックスは、積分結果テーブル、キャリブレーションテーブル、化合物設定などのテーブルのエレメントのタイプによって異なります。ただし、ダイアログボックスにあるエレメント数は共通で、これらのエレメントについては下記で説明します。

印刷されたレポートに含まれる項目は、右側のボックスにリストされます。 レポートにある項目を含めたくない場合は、項目タイトルを強調表示してから をクリックして、その項目を Not Printed Columns[印刷しない項目] ボックスに移動させます。

カラムを追加したい場合は、左側のボックスで強調表示してから をクリックして、印刷する項目ボックスに移動させます。新しい項目は、現在アクティブになっている項目の上に挿入されます。このようにして、テーブルにある項目の順序をコントロールできます。

項目で指定したテーブルの幅と、テーブルのプレースホルダーのサイズは、ボックスの下に表示されます。テーブルの全幅は、項目幅と、パイプ ( | )、( - )、スペースなどの、項目を分割するために使用するデリミタの幅の和から計算されます。テーブル内のデータの量が多い場合は、項目のすべてを常に省略できます。

[フォーマット編集] ボタンを選択して、項目のパラメータを指定します。


テーブルフォーマット編集ダイアログボックス
> > >

Edit Table Format[テーブルフォーマット編集] ダイアログボックスで、テーブルに含まれるように選択したさまざまなカラムについて印刷するパラメータを指定できます。

テーブルダイアログボックスは、積分結果テーブル、キャリブレーションテーブルなどのテーブルのエレメントのタイプによって異なります。ただし、ダイアログボックスにあるエレメント数は共通で、これらのエレメントについては下記で説明します。

幅

項目幅を文字で指定できます。

アライメント

項目内容を、項目の左または右にアライメントできます。

固定小数点、指数表記 (E 形式)、混合フォーマット

項目での数値の印刷方法を選択できます。固定小数点フォーマットのみ、指数フォーマットのみ、またはその両方の混合、を指定できます。固定小数点の数値は、Precision[精度] 項目の空欄に小数点以下の桁数を入力します。

精度

固定小数点の後ろの空欄に小数点以下の桁数を入力します。0 ～ 14 の値を指定できます。

指数的な文字

指数が次のようにカラムに書かれるようなフォーマットを指定できます。

0 = 1.0e+001

1 = 1.0e001

2 = 1.0e01

3 = 1.0e1

別の設定によって、スペースが最小の場合に、項目にある文字数を削減できます。

最初のデリミタ

テーブルの左側をマークするのに使用する文字を指定できます。ブランク、パイプ (|) などを含む、どんな文字を使用することもできます。項目デリミタは、テーブル幅の合計文字数にも含まれることに注意してください。

デリミタ

テーブルにある項目を分割するのに使用する文字を指定できます。ブランク、パイプ (|) などを含む、どんな文字を使用することもできます。項目デリミタは、テーブル幅の合計文字数にも含まれることに注意してください。

最後のデミリタ

テーブルの右側をマークするのに使用する文字を指定できます。ブランク、パイプ (|) などを含む、どんな文字を使用することもできます。項目デリミタは、テーブル幅の合計文字数にも含まれることに注意してください。

ボタン

ヘッダー

フッター


ヘッダーボタン
> > > >

テーブルヘッダーとして印刷される各項目について 3 行まで定義できます。たとえば、次のようにヘッダーを定義するには、3 本のラインを使用できます。

================== | ヘッダーライン 1
| 化合物 | アマウント | | ヘッダーライン 2
================== | ヘッダーライン 3

キーボードにある記号を使用して、ヘッダーの別のエレメントを作成します。たとえば、等号 ( = )、アンダースコア ( _ )、ハイフン ( - )、パイプ ( | )、プラス記号 ( + ) などです。

を使用して、出力に表示されるようにヘッダーを引用します。


フッターボタン
> > > >

テーブルフッターとして印刷される各項目について 3 行まで定義できます。たとえば、項目を区切ってから、定義済みの変数を使用して項目にある数値すべてについて計算します。

=================== | フッターライン 1
|@和|@平均| | フッターライン 2
=================== | フッターライン 3

キーボードにある記号を使用して、フッターの別のエレメントを作成します。たとえば、等号 ( = )、アンダースコア ( _ )、ハイフン ( - )、パイプ ( | )、プラス記号 ( + ) などです。

を使用して、出力に表示されるようにフッターを引用します。

次の変数を使用して、項目の計算を実行します。

  • @和

  • @平均

  • @分散

  • @stdev


テキストの追加ダイアログボックス
> >

[テキスト] ダイアログボックスは、レポートテンプレートに含まれるテキスト文字列のタイプを選択すると、表示されます。ダイアログボックスで、文字列のアライメントを選択して、文字列が空であると検出された場合に代わりに使用するテキストを指定します。

テキストダイアログボックスは、テキストエレメントのタイプが異なると、少し異なります。たとえば、Constant Text[コンスタントテキスト] の追加時には、文字列を指定されたスペースに入力して、テキスト文字列プレースホルダー内のアライメントを指定するだけです。


計算テキストの設定
> >

このダイアログボックスを使用すると、ユーザーが定義したマクロに記述されているテキストをレポートレイアウトに含めます。

新しい計算テキストを挿入するには、以下の手順を実行します。

1計算テキストの名前を Macro Name[マクロ名] に入力します。テキストですので、名前の最後には必ず $ を付けてください。
2 をクリックして、\chem32\repstyle にある既存のマクロファイルを選択します。
3 をクリックすると、指定した名前の新しいマクロフレームをマクロファイルに追加します。

マクロファイルが、Notepad ウィンドウに表示されます。

4ファイルの最後にフレームの詳細を入力し、マクロファイルを編集します。変更した内容でマクロファイルを保存し、Notepad を終了します。


数字の追加ダイアログボックス
> >

このダイアログボックスを使用すると、レポートレイアウトの番号フィールドの表示に用いられるフォーマットを定義することができます。また、プレースホルダー内の数値のアライメント、および値 0 の代わりになるテキスト文字列も定義可能です。

以下の数字フォーマットのいずれかを選択します。

固定小数点

小数点以下 0 ～ 14 位の精度を持つ固定小数点。

e フォーマット

以下の精度を持つ指数フォーマット。

精度 | 値 10 の e フォーマット
0 | 1e001
1 | 1.0e001
2 | 1.00e001
3 | 1.000e001


計算値
> >

このダイアログを使用すると、ユーザーが定義したマクロに記述されている数をレポートレイアウトに含めます。

新しい計算値を挿入するには、以下の手順を実行します。

1計算値の名前を Macro Name[マクロ名] に入力します。
2 をクリックして、\chem32\repstyle にある既存のマクロファイルを選択します。
3 をクリックすると、指定した名前の新しいマクロフレームをマクロファイルに追加します。

マクロファイルが、Notepad ウィンドウに表示されます。

4ファイルの最後にフレームの詳細を入力し、マクロファイルを編集します。変更した内容でマクロファイルを保存し、Notepad を終了します。


日付書式 (レポートレイアウト)
> >

このダイアログボックスを使用すると、日付フィールドのフォーマットを指定することができます。Use Settings from Windows Control Panel[Windows コントロールパネルの設定を使用] を選択すると、日付フィールドに Windows で定義されているものと同じ書式を使用します。

この日付フィールドにユーザー指定の書式を定義するには、Custom Date Format[日付書式のカスタマイズ] を選択して、下記のカスタム書式を指定します。書式の文字列には、以下の要素を使用します。

d | 前に 0 を付けない日 (1 ... 31)
dd | 前に 0 を付ける日 (01 ... 31)
ddd | 曜日、3 文字の略語 (Sun、Mon、Tue など)
dddd | 完全な曜日名 (Sunday、Monday、Tuesday など)
M | 月、前に 0 を付けない数字 (1 ... 12)
MM | 月、前に 0 を付ける数字 (01 ... 12)
MMM | 月、3 文字の略語 (Jan、Feb、Mar など)
MMMM | 完全な月名 (January、February、March など)
yy | 2 桁の年 (06、07、08 など)
yyyy | 4 桁の年 (2006、2007、2008 など)
サンプル表示

ユーザーが定義した設定に従って、サンプルの日付書式を表示することができます。


時刻書式 (レポートレイアウト)
> >

このダイアログボックスを使用すると、時刻フィールドのフォーマットを指定することができます。Use Settings from Windows Control Panel[Windows コントロールパネルの設定を使用] を選択すると、時刻フィールドに Windows で定義されているものと同じ書式を使用します。

Custom Time Format[時刻書式のカスタマイズ] を選択して、下記のカスタム書式を指定すると、この時刻フィールドにユーザー指定の書式を定義します。書式の文字列には、以下の要素を使用します。

h | 12 時間形式の時間、前に 0 を付けない (0 ... 11)
hh | 12 時間形式の時間、前に 0 を付ける (00 ... 11)
H | 24 時間形式の時間、前に 0 を付けない (0 ... 23)
HH | 24 時間形式の時間、前に 0 を付ける (00 ... 23)
m | 前に 0 を付けない分 (0 ... 59)
mm | 前に 0 を付ける分 (00 ... 59)
s | 前に 0 を付けない秒 (0 ... 59)
ss | 前に 0 を付ける秒 (00 ... 59)
#am#pm# | AM/PM 形式
サンプル表示

ユーザーが定義した設定に従って、サンプルの時刻書式を表示することができます。


ページ番号の書式
> >

このダイアログボックスを使用すると、ページ番号のフォーマットを定義することができます。

プレフィックス

ページ番号の前に印刷されるテキストを定義します (ページなど)。

インフィックス

2 つのページ番号の間に印刷されるテキストを定義します (ページ中など)。


Windows メタファイル挿入
> >

このダイアログボックスを使用すると、レポートレイアウトに対しロゴなどの既存の Windows メタファイルを選択することができます。


レポートビューア
> >

レポートビューアを利用すると、印刷する前に画面上でレポートをプレビューすることができます。

レポートビューアを開く方法

Report Layout[レポートレイアウト] ビューから Print Report[レポート印刷] を選択するか、または Specify Report[レポート条件] 画面で出力先として Screen[スクリーン] を選択します。

レポートのページ内をスクロールするには、右側のスクロールバーを使用します。

表示に使用するフォントとして、小、標準、大の中から選択します。

画面の下部には、現在のページ番号およびレポート内の表示可能なページ数に関する情報が表示されます。表示するページを選択します。

を選択すると、レポートの前のページに戻ります。

を選択すると、レポートの次のページに移動します。

を選択すると、レポートを印刷します。

注記

レポートは、レポートの出力時に有効なプリンタに印刷されます。これは、グラフィックスがこのプリンタ用に最適化されているためです。Printer Setup[プリンタ設定] で変更した内容は無視されます。

を選択すると、レポートビューアウィンドウを閉じます。

レポート情報を他のアプリケーションにコピーする方法

レポートの一部を別のアプリケーションにコピーする場合は、Specify Report[レポート条件] ダイアログで Destination File[出力先ファイル] および File Type *.txt[ファイルタイプ *.txt] を選択して、レポートを出力します。次に、Notepad を開いて、レポートの一部をクリップボードにコピーします。


[ベリフィケーション (OQ/PV)] ビュー
>

This topic describes the Verification (OQ/PV) view.

  • The Open Instrument Verification dialog box allows you to load previously-stored instrument verification test results.

  • The Save Instrument Verification dialog box allows you to save the current instrument verification test results and setup configuration on disk.

  • The Instrument Verification Test Report shows a preview on the display of the current instrument verification test report; if verification test results are available, they are included in the report, otherwise only the parameters are shown.

  • The Print Verification dialog box allows you to select the items that will be printed on the report.

  • The Edit Instrument Verification dialog box enables you to specify which tests are included in the instrument verification procedure.

  • The Required Vials table displays the samples required for each of the scheduled tests, and is designed to show how to prepare the various samples and where to position them in the autosampler.

  • The Run command of the Instrument Verification menu, and the Arrow icon of the Toolbar start the execution of the verification.

  • The Verification Logbook contains a table listing the verification events with the date and time of their occurrence.

  • Select the parts of the system verification test you want to run.

  • Use this function to define your own verification test.


Open Instrument Verification
> >

The Open Instrument Verification dialog box is displayed when you select Open from the File menu, or when you select the Folder icon from the Toolbar. It allows you to load previously-stored instrument verification test results. Instrument verification test results are stored with the extension .reg.

注記

If you intend to use a previously stored verification setup to run new tests, it is advisable to save the new verification under a new file name before starting the new verification tests. This will prevent you accidentally overwriting the results in the previously stored file.

注記

The .reg file extension is not exclusive to instrument verification tests or test results. Not all files with that extension are instrument verification tests or test results.

List Box

Contains a list of all the instrument verification test results stored in the current directory

Current Directory

Shows where the instrument verification test results appearing in the list box are stored. The default directory for instrument 1 instrument verification test results is:

C:\CHEM32\1\VERIFY

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

VERIFY is the subdirectory containing the instrument verification test results.

[..]

If [..] is selected, the current directory is moved one level closer to the root directory. For example, if the current directory is C:\CHEM32\1\VERIFY, choosing [..] changes the current directory to C:\CHEM32\1.

[A], [C] and [D] are disk drive identifiers. If you select [A], then disk drive A is selected.


Save Instrument Verification
> >

The Save Instrument Verification dialog box is displayed when you select Save As from the File menu. It allows you to save the current instrument verification test results and setup configuration on disk. Instrument verification test results are saved with the extension .reg.

注記

You can also save the instrument verification while the verification procedure is running (using either Save or Save As). In this case, the verification setup and results of tests already completed will be saved, but the test which is currently running will be saved with the status “running”. On reloading the verification (.reg file), you will need to clear the running status of the test to repeat the test, or assign an “ignore” status to skip the test.

Current Directory

The directory where the instrument verification test results will be saved. The default directory for instrument 1 instrument verification test results is:

C:\CHEM32\1\VERIFY

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

VERIFY is the subdirectory containing the instrument verification test results.


Instrument Verification Test Report
> >

The Instrument Verification Test Report is displayed when you select Preview from the File menu or the Report icon of the Toolbar of the Verification view. It shows a preview on the display of the current instrument verification test report; if verification test results are available, they are included in the report, otherwise only the parameters are shown.

  • Select the down arrow and select the size of the display from small, normal or large.

  • Select the down arrow and select the number of the page of a multi-page report to display.

  • Select the button to display the previous page of a multi-page report.

  • Select to display the next page of a multi-page report.

  • Select to print the report on the default printer.

You can print the Instrument Verification Test Report directly by selecting Print from the File menu or the Printer icon of the Toolbar of the Verification view.


Print Verification
> >

The Print Verification dialog box is displayed when you select Print or Print Preview from the File menu, or the Print button on the Toolbar.It allows you to select the items that will be printed on the report. The following items can be selected:

  • Header Page

  • Test Results Summary

  • Instrument Configuration

  • Verification Logbook

  • Test Reports

The default condition is for all sections to be selected.

Select to set the print selections to the new values.

Select to close the Print Verification dialog box without changing the print selections.


Edit Instrument Verification
> >

The Edit Instrument Verification dialog box is displayed when you select New or Edit from the Instrument Verification menu, or the Check box icon of the Toolbar of the Verification view. It enables you to specify which tests are included in the instrument verification procedure. The left panel contains a list of all available tests ( enhanced tests, capillary tests or prep system tests); the right panel contains a list of tests that are scheduled to be run, and their current status.

Append button

Adds the selected test in the list of available tests to the bottom of the list of scheduled tests.

Insert button

Inserts the selected test in the list of available tests above the selected test in the list of scheduled tests.

Note: For optimization of the automated verification procedure, select the tests in the order they are listed in the dialog box.

Delete button

Deletes the selected test in the list of scheduled tests.

Setup button

Displays the Setup Test dialog box for the selected test in the list of scheduled tests.

Results button

Displays the Test Results table for the selected test in the list of scheduled tests.

Clear button

Clears the status of the selected test and all subsequent tests in the schedule.

Ignore button

Sets the status of a selected test in the list of scheduled tests to Ignore; in this case, the test is excluded from the instrument verification procedure. Select Clear to reinstate the test in the schedule.

Failed Ignore button

Sets the status of a failed test in the list of scheduled test to Ignore; the results from the failed test are added to the register and will be part of the report.

When re-starting the test the datafiles for this test, stored in \CHEM32\x\DATA\OQPV are overwritten. To store them, they must be copied to a different location before the test is re-started.

Run Verification button

Runs the list of scheduled tests.


Setup Test
> > >

The Setup Test dialog box is displayed when you select a verification test from the list of scheduled tests in the Edit Instrument Verification dialog box and select button. It enables you to set up the parameters for the selected test. The Setup Test dialog box for all tests has the same format, although the parameters differ for each test.

Sequence to be used for test

If the test uses a sequence, the Sequence used for test group is displayed.

Standard | Use the default sequence for the verification test.
Custom | Use a customized sequence for the verification test. When you select the Custom option, displays the Load Sequence dialog box, which allows you to select a custom sequence for the test. The name of the selected sequence is displayed alongside the Custom option. Methods and sequences must be stored in the same folder as the other OQ/PV methods and sequences.
Select Detector Button | This button appears for tests for which more than one detector can be used. The UV detector is the default for all such tests. If this button is present, be sure to select it and specify the correct detector.
Pause before starting test if not first test

Selecting this causes the system to pause before loading the method to allow you to make any necessary modifications (for example exchanging solvents or flushing the pump).

Specials Button

displays a dialog box containing a field for a comment about the test.

For some tests, the dialog box also contains special settings that must be specified.

Wait time after loading method

If the test loads a new method, you can enter a time (in minutes) in the field if you want the system to pause after the method has been loaded, for example for system conditions to stabilize.

Limits for criteria to be checked

Enter a Limit for each of the criteria to be checked in the relevant fields.

Customizing Methods and Sequences

The factory-defined methods and sequences for OQ/PV are write-protected and should not be modified. Customized methods and sequences can be created by saving the factory-defined methods and sequences under new names, and then editing them accordingly.

Customized methods and sequences can be stored in the standard methods and sequences directories, or can be stored in a server directory. In this case, the two paths for OQ/PV Methods and OQ/PV Sequences must be changed in the ChemStation Configuration Editor (see the Configure Paths menu item in the Configuration Editor). Note that these paths apply to all OQ/PV methods and sequences for this instrument, so also the factory-defined OQ/PV methods and sequences must be copied to the new directories.


Enter Comment
> > > >

You can use the Comment field to enter additional information about the test (for example the lot number of the standard).

    手順

    The Enter Comment dialog box is displayed when you select in the setup test dialog box for all tests except Wavelength Accuracy.


Wavelengths at Maximum
> > > >

You enter the wavelength minimum and maxima in the appropriate fields as documented in the data sheet supplied with the standards kit.

You can use the Comment field to enter additional information about the test (for example the lot number of the standard).

    手順

    The Wavelengths at Maximum dialog box is displayed when you select in the Wavelength Accuracy setup test dialog box.


Test Results
> > >

The Test Results table is displayed at the completion of each verification test, and when you select a scheduled test and select from the Edit Instrument Verification dialog box. It contains a list of criteria, the Limit for each criterion as specified in the Setup Test dialog box and the measured result and status of each criterion.


Required Vials
> >

The Required Vials table is displayed when you select Required Vials from the Instrument Verification menu of the Verification view. It displays the samples required for each of the scheduled tests, and is designed to show how to prepare the various samples and where to position them in the autosampler. The Required Vials table has five columns:

Scheduled Test Title | contains the name of the scheduled test.
Vial | shows the position of the required vial in the autosampler tray.
Inj. Volume | shows the volume of sample to be injected from the vial.
Sample Name | shows the name of the required sample.
Sample Info | contains additional information for the required sample.


Run Instrument Verification
> >

[機器ベリフィケーション] メニューの[実行] コマンド、およびツールバーの矢印アイコンにより、ベリフィケーションの実行が開始されます。

注記

機器ベリフィケーションテストを実行できるのは、クラシック ChemStation だけです。

  1. Failed失敗状態で停止しているテストに対しては、チェックが行われます。 この状況の場合、ベリフィケーションは開始されません。 問題を修正し、失敗したテストをクリアしてから、そのテストありでベリフィケーションを開始するか、そのテストの状態をIgnored無視に変更する必要があります。

  2. これらの基準を満たさないテストがある場合は、そのテストを強制的に実行すべきかどうか確認を求められます。 No[いいえ] を選択すると、テストは Ignored無視 状態となります。ベリフィケーションは開始されず、[機器ベリフィケーションの編集] ダイアログボックスが表示されます。

    その後、予定されていたテストで以下のチェックが行われます。

    • リミットが指定されている基準が少なくとも 1 つはあるか。

    • 現在の機器コンフィグレーションで実行可能か。 機器のコンフィグレーションが不十分な場合は、不足しているモジュールがリストされます。

  3. Clearedクリア状態の 1 番目のテストから、ベリフィケーションが開始されます。 テストの実行中、[ベリフィケーション実行中] テーブルが表示されます。

  4. ベリフィケーションが終了するか、一時停止したときに、Edit Instrument Verification[機器ベリフィケーションの編集] ダイアログボックスが再度表示されます。


Verification Running
> > >

The Verification Running table is displayed while the verification tests are taking place. It contains a list of the scheduled tests as defined in the Edit Instrument Verification dialog box, and the status of each test as it is completed. The status can be:

  • Running

  • Passed

  • Failed

  • Ignored

  • Error.

At the completion of all the scheduled verification tests, the Verification Running table is deleted.


Verification Logbook
> >

The Verification Logbook is displayed during instrument verification when the Show Verification Logbook item of the Options menu of the Verification view is checked and the logbook is not empty. It contains a table listing the verification events with the date and time of their occurrence. You cannot edit the information in the Verification Logbook.

Any notes that you add using the Add Note item of the Instrument Verification menu are also included, identified by the label Note:.


Logbook Input
> > >

The Input dialog box is displayed when you select Add Note from the Instrument Verification menu of the Verification view. It enables you to insert a comment into the Verification Logbook.

Enter the text of the note in the Enter note for logbook field. You should limit the text to about 100 characters, otherwise it will be truncated in the Verification Logbook display. When you choose , the note is transferred to the Verification Logbook with the date and time.


Run Test (System Verification)
> >

Select the parts of the system verification test you want to run.

You can select from the following:

  • Digital electronics (Agilent G1315A/B DAD only)

  • Integration

  • Quantification

  • Print Analytical Report

Verification test results are saved in binary format to the default subdirectory, together with the method and data files. The VERIFY subdirectory is at the same level as the SEQUENCE, METHODS, and DATA subdirectories. You can send the results to your printer, or save them to a file with a given name.

The test results, including a combined verification test result, are rated as either Pass or Fail.

Macros

You can use the following macros to automate the verification tests:

  • GLPSystemVerification [TestPath$], [TestName$], [DigitalElectronics], [Integ], [Quant], [AnalyticalReport], [TestResults], [TFile$]

  • GLPNewSystemVerificationTest [TestPath$], [TestName$], [DataPath$], [DataFile$]


Define Test
> >

Use this function to define your own verification test. You are prompted to specify both a data file (.D extension) and a method file (.M extension). They will both be stored in a protected register. When running the test the data is processed according to the test method and the results are compared to the original results.


Enhanced OQ/PV Tests


Flow Accuracy/Precision Test
> > >

The Flow Accuracy/Precision test is used to determine the accuracy and precision of the instrument flow rate. Flow accuracy is determined at 1.0 ml/min and 2.0 ml /min using a traceable digital flow meter. Ten measurements are taken at each flow rate over a 10-minute run time. The flow accuracy is calculated as the % deviation the average flow rate from the set flow. The precision is calculated as the % RSD of the ten measurements.

Test Conditions


Flow Accuracy/Precision Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.0 ml/min. in channel A of main pump 0.5% Acetone in HPLC Grade Water, 2.0 ml/min in channel B of Main pump HPLC Grade Water, 2.0 ml/min in channel A and B of Regeneration pump
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Binary Main pump only: Channel B of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy/Precision - MSD
> > >

The Flow Accuracy/Precision - MSD test is used to determine the accuracy and precision of the instrument flow rate. Flow accuracy is determined at 0.5 ml/min and 0.8 ml /min using a traceable digital flow meter. Measurements are taken at each flow rate over a 13-minute run time. The flow accuracy is calculated as the % deviation the average flow rate from the set flow. The precision is calculated as the % RSD of the measurements.

Test Conditions


Flow Accuracy/Precision - MSD Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 0.8 ml/min. in channel A 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Binary pumps only: Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Temperature Accuracy
> > >

The Temperature Accuracy test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD
> > >

The DAD Wavelength Accuracy test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD Conditions
> > > >
Wavelength Accuracy (DAD)
Sample 4 | Standard 4 (25 μg/ml Caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - VWD/MWD
> > >

The VWD/MWD Wavelength Accuracy test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The VWD/MWD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - VWD/MWD Conditions
> > > >
Wavelength Accuracy (VWD/MWD)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Sample 4 | Standard 4 (25 μg/ml Caffeine in water).
Mobile Phase | HPLC Grade Water, 0.1 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Noise/Temperature Stability
> > >

The Noise/Temperature Stability test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The Noise/Temperature Stability test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - RID
> > >

The Noise/Temperature Stability - RID test is used to verify noise, wander and drift performance of the refractive index detector and the column temperature stability.

Noise for refractive index detectors is determined by ASTM method E1303-95. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The Noise/Temperature Stability - RID test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - RID Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

Specials
Comment

Enter a comment for the test in this field.


Excitation Wavelength Accuracy - FLD
> > >

The Excitation Wavelength Accuracy test uses the Raman band of Water to determine the excitation wavelength accuracy of fluorescence detectors.

The accuracy of the wavelength calibration is determined by measuring the excitation spectrum of HPLC Grade Water with the emission wavelength set to 397 nm. The deviation of the wavelength measured from the specified Raman band value (350 nm) is used as a measure of the excitation wavelength accuracy.

The Excitation Wavelength Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Excitation Wavelength Accuracy - FLD Conditions
> > > >
Excitation Wavelength Accuracy (FLD)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Emission Wavelength Accuracy - FLD
> > >

The Emission Wavelength Accuracy test uses the Raman band of Water to check the emission wavelength accuracy of fluorescence detectors.

The accuracy of the wavelength calibration is determined by measuring the emission spectrum of HPLC Grade Water with the excitation wavelength set to 350 nm. The deviation of the wavelength measured from the specified Raman band value (397 nm) is used as a measure of the emission wavelength accuracy.

The Emission Wavelength Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Emission Wavelength Accuracy - FLD Conditions
> > > >
Emission Wavelength Accuracy (FLD)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Signal-Noise Ratio/Temp. Stability
> > >

The Signal-Noise Ratio/Temp. Stability test is used to verify signal to noise performance of the detector and the column temperature stability.

This test calculates the ratio between the signal and the short-term noise for the Raman band of water. The short term noise is the maximum amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. The temperature stability is reported as the difference between the highest and lowest temperatures in the column compartment over the measurement period.

The Signal-Noise Ratio/Temp. Stability test is set up using the Setup Test dialog box.

Test Conditions


Signal-Noise Ratio/Temp. Stability Conditions
> > > >
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over
> > >

The Injection Precision/Carry Over test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over Conditions
> > > >
Sample 4 | Standard 4 (25 μg/ml Caffeine in water), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - RID
> > >

The Injection Precision/Carry Over - RID test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - RID test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - RID test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - RID Conditions
> > > >
Sample 4 | Standard 4 (25 mg/ml Glycerin in water), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

注記

When executing an injector precision test on an ALS with a 900μl metering drive installed, use standard 1 (5mg/ml Glycerin in water). To select the sequence, choose ‘custom’ and select sequence OQINJE2a.s.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD
> > >

The Injection Precision/Carry Over - MSD test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - MSD test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - MSD test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD Conditions
> > > >
Sample 4 | Standard 4 (25 μg/ml Caffeine in water), in vial position 4.
Sample 7 | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water (blank vial), in vial position 7.
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity Conditions
> > > >
Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注記

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - WPS
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - WPS Conditions
> > > >
Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注記

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID
> > >

The Response Linearity - RID test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - RID test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - RID test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID Conditions
> > > >
Sample 1 | Standard 1 (5 mg/ml Glycerin in water).
Sample 2 | Standard 2 (10 mg/ml Glycerin in water).
Sample 3 | Standard 3 (15 mg/ml Glycerin in water).
Sample 4 | Standard 4 (25 mg/ml Glycerin in water).
Sample 5 | Standard 5 (50 mg/ml Glycerin in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID - WPS
> > >

The Response Linearity - RID test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - RID test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - RID test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID - WPS Conditions
> > > >
Sample 1 | Standard 1 (5 mg/ml Glycerin in water).
Sample 2 | Standard 2 (10 mg/ml Glycerin in water).
Sample 3 | Standard 3 (15 mg/ml Glycerin in water).
Sample 4 | Standard 4 (25 mg/ml Glycerin in water).
Sample 5 | Standard 5 (50 mg/ml Glycerin in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed as follows:

    • Standard 1 in P1-A-03

    • Standard 2 in P2-A-10

    • Standard 3 in P2-E-08

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-03

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD Conditions
> > > >
Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - WPS
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - WPS Conditions
> > > >
Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition
> > >

The Gradient Composition test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50% B) is determined, expressed in terms of % B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of % B. The composition linearity is determined for the steps 100% - 0% B and is expressed in terms of correlation.

The Gradient Composition test is set up using the Setup Test dialog box.

Specials (Quaternary Pump Only)

Click to enter the channels that should be tested (A and B, or C and D).

Test Conditions


Gradient Composition Conditions
> > > >
Gradient Composition Conditions
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.0 ml/min in channel A/C 0.5% Acetone in HPLC Grade Water, 2.0 ml/min in channel B/D
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with at least 36 ml HPLC Grade Water Channel B of the degasser and pump purged with at least 36 ml 0.5% Acetone in HPLC Grade Water

注記

If an MSD is included in the qualified instrument, mobile phase B is 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy
> > >

The Vial Temperature Accuracy test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four vial locations in the module.

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The Vial Contents Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

Vial Temperature

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60% .

Additional Parts and Materials

Digital thermometer.

2 mL vials and caps

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - Analytical ALS
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - Analytical ALS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - Analytical ALS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Fraction Collection (confirm)
Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - Analytical ALS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50 μg/ml Caffeine) | Vial 5 | Vial 5
Fraction Collector | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d. |  |
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - WPS
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - WPS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the WPS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - WPS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the Well Plate Sampler

Fraction Collection (confirm)
Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - WPS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50 μg/ml Caffeine in water) | Vial 8 | Vial 8
Fraction Collector | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d. |  |
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 2 AFCs
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - 2 AFCs
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm conditions - 2 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 2 AFCs
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50 μg/ml Caffeine in water) | Vial 5 | Vial 5
Fraction Collector 1 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
Fraction Collector 2 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d. |  |
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 2 AFCs - WPS
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - 2 AFCs - WPS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 2 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 2 AFCs - WPS
> > > >
 |  | Time based | Peak detected
UV detector | Standard 5 (50 μg/ml Caffeine in water) | Vial 8 | Vial 8
Fraction Collector 1 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
Fraction Collector 2 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d. |  |
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 3 AFCs
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - 3 AFCs
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 3 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 3 AFCs
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50 μg/ml Caffeine in water) | Vial 5 | Vial 5
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d. |  |
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - Three Fraction Collectors - Wellplate Sampler
> > >

The fraction collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - Three Fraction Collectors - Wellplate Sampler
> > > >

The fraction confirm test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection.The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 3 AFCs - WPS
> > > > >
Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 3 AFCs - WPS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50μg/ml Caffeine in water) | Vial 8 | Vial 8
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions:
 | Vial 38, blank, mobile phase
 | Vial 39 and 40 empty vials
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions:
 | Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - Analytical ALS
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - Analytical ALS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as Caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - Analytical ALS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Fraction Collection (confirm)
Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - Analytical ALS
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - WPS
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - WPS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the WPS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - WPS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the Well Plate Sampler.

Fraction Collection (confirm)
Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - WPS
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
Restriction Capillary | Restriction Capillary 20 M x 0.120 mm i.d.
Mobile Phase | HPLC Grade Water, 2.000 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 2 AFCs
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as Caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 2 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 2 AFCs
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector 1 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
Fraction Collector 2 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 2 AFCs - WPS
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs - WPS
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 2 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 2 AFCs - WPS
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector 1 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
Fraction Collector 2 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 3 AFCs
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 3 AFCs - WPS
> > >

The fraction collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs - WPS
> > > >

The fraction confirm test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
Vial 38 | Blank (mobile phase)
Vial 39 | 1st collected fraction
Vial 40 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.0 ml/min in channel A of Main pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs - WPS
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions:
 | Vial 38, blank, mobile phase
 | Vial 39 and 40 empty vials
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions:
 | Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - Wellplate Handler
> > >

The DAD Wavelength Accuracy test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD Conditions - Well-Plate Handler
> > > >

This test uses the 54-vial rack installed in the front position of the well-plate sampler. The test does not take its sample via the well-plate handler.

Wavelength Accuracy (DAD)
Sample 4 | Standard 4 (25 μg/ml Caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - VWD/MWD - Wellplate Handler
> > >

The VWD/MWD Wavelength Accuracy test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes, the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The VWD/MWD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - VWD/MWD Conditions - Well-Plate Handler
> > > >

This test uses the 54-vial rack installed in the front position of the well-plate sampler. The test does not take its sample via the well-plate handler.

Wavelength Accuracy (VWD/MWD)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Sample 4 | Standard 4 (25 μg/ml Caffeine in water).
Mobile Phase | HPLC Grade Water, 0.1 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - Wellplate Handler
> > >

The Injection Precision/Carry Over test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over Conditions ? Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注記

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

Sample 4 | Standard 4 (25 μg/ml Caffeine in water)
Sample 6 | HPLC Grade Water (blank vial)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - RID - Wellplate Handler
> > >

The Injection Precision/Carry Over - RID test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - RID test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - RID test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - RID Conditions ? Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注記

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

Sample 4 | Standard 4 (25 mg/ml Glycerin in water)
Sample 6 | HPLC Grade Water (blank vial)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

注記

When executing an injector precision test on an ALS with a 900 μl metering drive installed, use standard 1 (5 mg/ml Glycerin in water). To select the sequence, choose custom and select sequence
OQINJE2a.s

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - FLD
> > >

The Injection Precision/Carry Over - FLD test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - FLD test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - FLD test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - FLD Conditions
> > > >
Sample 1 | Standard 5 (50 μg/mL Caffeine in Water), in vial position 5.
Sample 2 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 1 hrs.

  • Standard 5 (50 μg/mL Caffeine in Water) installed in vial position 5.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - FLD - Wellplate Handler
> > >

The Injection Precision/Carry Over - FLD test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - FLD test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - FLD test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - FLD Conditions ? Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注記

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

Sample 1 | Standard 5 (50 μg/mL Caffeine in Water), in vial position 5.
Sample 2 | HPLC Grade Water (blank vial)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 1 hrs.

  • 4-hydroxy acetophenone standard #3 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - Wellplate Handler
> > >

The Injection Precision/Carry Over - MSD test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision/Carry Over - MSD test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision/Carry Over - MSD test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD Conditions ? Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注記

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

Sample 4 | Standard 4 (25 μg/ml Caffeine in water)
Sample 7 | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water (blank vial)
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - Wellplate Handler
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity ? Well Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注記

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

注記

To switch plates after a different run number than the default, select custom sequence, use the same sequence name, but enter a different run number. If this field is left empty, or the number entered is greater than the number of runs in the sequence, all runs will be executed from the first well-plate.

Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注記

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID - Wellplate Handler
> > >

The Response Linearity - RID test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - RID test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - RID test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID - Well-Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注記

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

Sample 1 | Standard 1 (5 mg/ml Glycerin in water).
Sample 2 | Standard 2 (10 mg/ml Glycerin in water).
Sample 3 | Standard 3 (15 mg/ml Glycerin in water).
Sample 4 | Standard 4 (25 mg/ml Glycerin in water).
Sample 5 | Standard 5 (50 mg/ml Glycerin in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - Wellplate Handler
> > >

The Response Linearity - MSD test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - Well Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注記

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5 μg/ml caffeine in water).
Sample 4 | Standard 4 (25 μg/ml caffeine in water).
Sample 5 | Standard 5 (50 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test
> > >

The Holmium Oxide test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The Holmium Oxide test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions
> > > >

Mobile Phase

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注記

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


DAC Accuracy, Precision and Linearity
> > >

This procedure uses a traceable digital voltmeter to determine the digital to analog conversion accuracy, precision and linearity via the measurement of an output a signal that is a series of 6 horizontal voltage steps, each 20 seconds in length. The same signal is repeated a further 2 times to give a total of 3 outputs.

DAC accuracy is calculated for each step as the absolute % difference between the average measured voltage and the defined step voltage. DAC precision is calculated as the %RSD of the 3 voltage measurements for each step. DAC linearity is calculated as the correlation coefficient (r) of the linear regression of average measured voltage versus defined step voltage.

The DAC Accuracy, Precision and Linearity test is set up using the Setup Test dialog box.

Test Conditions


DAC Accuracy, Precision and Linearity Conditions
> > > >

    Digital voltmeter Test cable

    Agilent Part Number G1979-60021

    Test Prerequisites

    • Test cable connected to the rear panel of the multi-signal output accessory

    • Voltmeter connected to test cable.

    Specials
    Comment

    Enter a comment for the test in this field.

    1Using the voltmeter measure the stable voltage of each of the horizontal steps.
    2Record each step voltage.
    3Enter the voltage readings recorded above into the ChemStation dialog box.


Capillary OQ/PV Tests


Flow Accuracy - Channels B1/A1 - 20 μL/minute sensor
> > >

The Flow Accuracy test is used to determine the accuracy of the instrument channels B1/A1 flow rate. Flow accuracy is determined at 20 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 10 minute period. Flow rate is calculated as the collected volume divided by 10 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B1/A1 - 20 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μl/min. in channel A10. 5% Acetone in HPLC Grade Water, 20.0 μl/min in channel B1
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Channel B1 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B2/A2 - 20 μL/minute sensor
> > >

The Flow Accuracy test is used to determine the accuracy of the instrument channels B2/A2 flow rate. Flow accuracy is determined at 20 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 10 minute period. Flow rate is calculated as the collected volume divided by 10 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B2/A2 - 20 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μl/min. in channel A2 0.5% Acetone in HPLC Grade Water, 20.0 μl/min in channel B2
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A2 of the degasser and pump purged with HPLC Grade Water.

  • Channel B2 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B1/A1 - 100 μL/minute sensor
> > >

The Flow Accuracy test is used to determine the accuracy of the instrument channels B1/A1 flow rate. Flow accuracy is determined at 80 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 2.5 minute period. Flow rate is calculated as the collected volume divided by 2.5 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B1/A1 - 100 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μl/min. in channel A1 0.5% Acetone in HPLC Grade Water, 80.0 μl/min in channel B1
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Channel B1 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B2/A2 - 100 μL/minute sensor
> > >

The Flow Accuracy test is used to determine the accuracy of the instrument channels B2/A2 flow rate. Flow accuracy is determined at 80 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 2.5 minute period. Flow rate is calculated as the collected volume divided by 2.5 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B2/A2 - 100 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μl/min. in channel A2 0.5% Acetone in HPLC Grade Water, 80.0 μl/min in channel B2
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A2 of the degasser and pump purged with HPLC Grade Water.

  • Channel B2 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Temperature Accuracy - 20 μL/minute sensor
> > >

The Temperature Accuracy test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy- 20 μL minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μl/min. in channel A1
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Temperature Accuracy - 100 μL/minute sensor
> > >

The Temperature Accuracy test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy- 100 μL minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μl/min. in channel A1
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - 20 μL/minute sensor
> > >

The DAD Wavelength Accuracy test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD - 20 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml Caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - 100 μL/minute sensor
> > >

The DAD Wavelength Accuracy test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD - 100 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml Caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - 20 μL/minute sensor
> > >

The Noise/Temperature Stability test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The Noise/Temperature Stability test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - 20 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μl/min. in channel A1
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - 100 μL/minute sensor
> > >

The Noise/Temperature Stability test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The Noise/Temperature Stability test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - 100 μL/minute sensor Conditions
> > > >
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μl/min. in channel A1
Temperature | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - 20 μL/minute sensor
> > >

The Injection Precision and Carry Over test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - 20 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml Caffeine), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - 100 μL/minute sensor
> > >

The Injection Precision and Carry Over test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - 100 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml Caffeine), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - 20 μL/minute sensor
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - 20 μL/minute sensor Conditions
> > > >
Sample 1 | Standard 1 (2.0 μg/ml caffeine).
Sample 2 | Standard 2 (4.0 μg/ml caffeine).
Sample 3 | Standard 3 (20.0 μg/ml Caffeine).
Sample 4 | Standard 4 (100.0 μg/ml caffeine).
Sample 5 | Standard 5 (200.0 μg/ml caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注記

    The visible lamp must be switched off.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - 100 μL/minute sensor
> > >

The Response Linearity test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - 100 μL/minute sensor Conditions
> > > >
Sample 1 | Standard 1 (2.0 μg/ml caffeine).
Sample 2 | Standard 2 (4.0 μg/ml caffeine).
Sample 3 | Standard 3 (20.0 μg/ml Caffeine).
Sample 4 | Standard 4 (100.0 μg/ml caffeine).
Sample 5 | Standard 5 (200.0 μg/ml caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注記

    The visible lamp must be switched off.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - 20 μL/minute sensor
> > >

The Injection Linearity test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 20 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100.0 μg/ml caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - 100 μL/minute sensor
> > >

The Injection Linearity test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 100 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100.0 μg/ml caffeine).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition - 20 μL/minute sensor
> > >

The Gradient Composition test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50%B) is determined, expressed in terms of %B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of %B. The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The Gradient Composition test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition - 20 μL/minute sensor Conditions
> > > >
Sample | Blank vial in position 6
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μL/min in channel A1, 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with at least 5 ml HPLC Grade Water

  • Channel B1 of the degasser and pump purged with at least 5 ml 0.5% Acetone in HPLC Grade Water

注記

The vial in position 6 can be an empty vial also. The vial is used to make the sampler switch to bypass to decrease the delay volume while running the gradient test.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition - 100 μL/minute sensor
> > >

The Gradient Composition test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50%B) is determined, expressed in terms of %B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of %B. The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The Gradient Composition test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition - 100 μL/minute sensor Conditions
> > > >
Sample | Blank vial in position 6
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0μL/min in channel A1, 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with at least 5 ml HPLC Grade Water

  • Channel B1 of the degasser and pump purged with at least 5 ml 0.5% Acetone in HPLC Grade Water

注記

The vial in position 6 can be an empty vial also. The vial is used to make the sampler switch to bypass to decrease the delay volume while running the gradient test.

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy (Capillary System)
> > >

The Vial Contents Temperature Accuracy test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four locations in the vial tray

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The Vial Contents Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

Vial Temperature

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60% .

Additional Parts and Materials

Digital thermometer.

2 mL vials & caps

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor
> > >

The Injection Precision and Carry Over - MSD - μ-WPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - MSD - μ-WPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 13 | Standard 3 (5 μg/ml Caffeine in water), in vial position 13.
Sample 16 | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 16.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 13.

  • Blank vial installed in vial position 16.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - 100 μL/minute sensor - μWell Plate Sampler
> > >

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - 100 μL/minute sensor Conditions
> > > >
Sample 13 | Standard 3 (5 μg/ml Caffeine in water), in vial position 13.
Sample 16 | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 16.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40A°C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 13.

  • Blank vial installed in vial position 16.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD -20 μL/minute sensor
> > >

The Response Linearity - MSD - 20 μL/minute sensor test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - 20 μL/minute sensor test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - 20 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - 20 μL/minute sensor Conditions
> > > >
Sample 11 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 12 | Standard 2 (1.0 μg/ml caffeine in water)
Sample 13 | Standard 3 (5.0 μg/ml caffeine in water).
Sample 14 | Standard 4 (25.0 μg/ml caffeine in water).
Sample 15 | Standard 5 (50.0 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40A°C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 11 - 15.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD -100 μL/minute sensor
> > >

The Response Linearity - MSD - 100 μL/minute sensor test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - 100 μL/minute sensor test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - 100 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - 100 μL/minute sensor Conditions
> > > >
Sample 11 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 12 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 13 | Standard 3 (5.0 μg/ml caffeine in water).
Sample 14 | Standard 4 (25.0 μg/ml caffeine in water).
Sample 15 | Standard 5 (50.0 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40A°C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 11 - 15.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - 20 μL/minute sensor
> > >

The Injection Linearity - MSD - 20 μL/minute sensor test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - 20 μL/minute sensor test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - 20 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 20 μL/minute sensor Conditions
> > > >
Sample 12 | Standard 2 (1.0 μg/ml caffeine in water), in vial position 12
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40A°C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 12.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - 100 μL/minute sensor
> > >

The Injection Linearity - MSD - 100 μL/minute sensor test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - 100 μL/minute sensor test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - 100 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 100 μL/minute sensor Conditions
> > > >
Sample 12 | Standard 2 (1.0 μg/ml caffeine in water), in vial position 12
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40A°C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 12.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - 20 μL/minute sensor - μWell Plate Sampler
> > >

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is used to determine the precision and carry over of injections of traceable standards.

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 3 | Standard 3 (5 μg/ml caffeine in water), in vial position 3.
Sample 7 | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 7.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 3.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - μ-WPS - 100 μL/minute sensor
> > >

The Injection Precision and Carry Over - MSD - μ-WPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - MSD - μ-WPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 3 | Standard 3 (5 μg/ml caffeine in water), in vial position 3.
Sample 7 | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 7.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 3.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - μ-WPS - 20 μL/minute sensor
> > >

The Response Linearity - MSD - μ-WPS test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - μ-WPS test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 11 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 12 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 13 | Standard 3 (5.0 μg/ml Caffeine in water).
Sample 14 | Standard 4 (25.0 μg/ml caffeine in water).
Sample 15 | Standard 5 (50.0 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-A-01

    • Standard 2 in P1-A-12

    • Standard 3 in P1-E-06

    • Standard 4 in vial 8

    • Standard 5 in P1-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - μ-WPS - 100 μL/minute sensor
> > >

The Response Linearity - MSD - μ-WPS test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - μ-WPS test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 1 | Standard 1 (0.5 μg/ml caffeine in water).
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (5.0 μg/ml Caffeine in water).
Sample 4 | Standard 4 (25.0 μg/ml caffeine in water).
Sample 5 | Standard 5 (50.0 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-A-01

    • Standard 2 in P1-A-12

    • Standard 3 in P1-E-06

    • Standard 4 in vial 8

    • Standard 5 in P1-H-01

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - μ-WPS - 20 μL/minute sensor
> > >

The Injection Linearity - MSD - μ-WPS test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - μ-WPS test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water), in vial position 2
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 2.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - μ-WPS - 100 μL/minute sensor
> > >

The Injection Linearity - MSD - μ-WPS test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - μ-WPS test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 2 | Standard 2 (1.0 μg/ml caffeine in water), in vial position 2
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 2.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - μ-WPS - 20 μL/minute sensor
> > >

The Injection Precision and Carry Over - μ-WPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - μ-WPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml caffeine in water), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - μ-WPS - 100 μL/minute sensor
> > >

The Injection Precision and Carry Over - μ-WPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - μ-WPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml caffeine in water), in vial position 4.
Sample 6 | HPLC Grade Water (blank vial), in vial position 6.
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - μWPS - 20 μL/minute sensor
> > >

The Response Linearity - μ-WPS test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - μ-WPS test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 1 | Standard 1 (2.0 μg/ml caffeine in water).
Sample 2 | Standard 2 (4.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (20 μg/ml caffeine in water).
Sample 4 | Standard 4 (100 μg/ml caffeine in water).
Sample 5 | Standard 5 (200 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - μ-WPS - 100 μL/minute sensor
> > >

The Response Linearity - μ-WPS test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - μ-WPS test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 1 | Standard 1 (2.0 μg/ml caffeine in water).
Sample 2 | Standard 2 (4.0 μg/ml caffeine in water).
Sample 3 | Standard 3 (20 μg/ml caffeine in water).
Sample 4 | Standard 4 (100 μg/ml caffeine in water).
Sample 5 | Standard 5 (200 μg/ml caffeine in water).
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - μ-WPS - 20 μL/minute sensor
> > >

The Injection Linearity - μ-WPS test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - μ-WPS test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - μ-WPS - 20 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml caffeine in water), in vial position 4
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - μ-WPS - 100 μL/minute sensor
> > >

The Injection Linearity - μ-WPS test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - μ-WPS test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - μ-WPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - μ-WPS - 100 μL/minute sensor Conditions
> > > >
Sample 4 | Standard 4 (100 μg/ml caffeine in water), in vial position 4
Restriction Capillary | Restriction Capillary 0.4 M x 50 μm i.d.
Mobile Phase | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test - 20 μL/minute sensor
> > >

The Holmium Oxide test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, the holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The Holmium Oxide test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions - 20 μL/minute sensor
> > > >

Mobile Phase

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注記

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test - 100 μL/minute sensor
> > >

The Holmium Oxide test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, the holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The Holmium Oxide test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions - 100 μL/minute sensor
> > > >

Mobile Phase

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注記

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


Preparative LC System Tests


Flow Precision Test
> > >

The Flow Precision test is used to determine the precision of the instrument flow rate. Flow precision is determined at 20.0 ml/min using a traceable digital flow meter. Ten measurements are taken at this flow rate over a 3-minute run time. The precision is calculated as the % RSD of the ten measurements.

Test Conditions


Flow Precision Conditions
> > > >
Restriction Capillary | Restriction Capillary 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0ml/min. in channel A Acetone (0.5 or 10%) in HPLC Grade Water, 20.0ml/min in channel B 0.5% Acetone for 3 mm flow cell, 10% acetone for 0.3 and 0.06 mm flow cell.
Test Prerequisites

  • Restriction Capillary installed.

  • Channel A of the pump purged with HPLC Grade Water.

  • Binary prep. pumps only: Channel B of the pump purged with Acetone (0.5 or 10%) in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials (Binary Pump Only)

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


DAD Wavelength Accuracy (Prep. System)
> > >

The DAD Wavelength Accuracy test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


DAD Wavelength Accuracy Conditions
> > > >
Wavelength Accuracy (DAD)
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A.
Vial Positions |  |  | ALS | DLA
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


MWD Wavelength Accuracy (Prep. System)
> > >

The MWD Wavelength Accuracy test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The MWD Wavelength Accuracy test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


MWD Wavelength Accuracy Conditions
> > > >
Wavelength Accuracy (MWD)
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A.
Vial Positions |  |  | ALS | DLA
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Carry Over (Prep. System)
> > >

The Carry Over test is used to determine the carryover of an injection of a traceable standard.

The Carry Over test is based on a sequence of five injections of the same volume - three blank injection followed by one standard injection and a fourth blank injection. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the standard peak response.

The Carry Over test is set up using the Setup Test dialog box.

Test Conditions


Carry Over Conditions
> > > >
Carry Over
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A.
Vial Positions |  |  | ALS | DLA
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
 | BLANK | HPLC Grade Water (blank vial) | 11 - 14 | 4 - 7
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate Caffeine standard installed in vial position 4.

  • HPLC Grade Water (blank vial), in appropriate vial position.

Specials
Comment

Enter a comment for the test in this field.


Carry Over - MSD (Prep. System)
> > >

The Carry Over - MSD test is used to determine the carryover of the injection of a traceable standard.

The Carry Over - MSD test is based on a sequence of five injections of the same volume - three blank injection followed by one standard injection and a fourth blank injection. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the standard peak response.

The Carry Over - MSD test is set up using the Setup Test dialog box.

Test Conditions


Carry Over - MSD Conditions
> > > >
Carry Over
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Vial Positions |  |  | ALS | DLA
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
 | BLANK | HPLC Grade Water (blank vial) | 11 - 14 | 4 - 7
Test Prerequisites

  • Restriction Capillary installed.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard installed in appropriate vial position.

  • Blank installed in appropriate vial position.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition
> > >

The Gradient Composition test is used to check that the pump delivers an accurate and linear gradient profile. After a three-minute pre-purge the test runs an ascending linear gradient followed by a descending step gradient using HPLC Grade Water and 0.5% or 10% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The Gradient Composition test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition Conditions
> > > >
Gradient Composition Conditions
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase when using a 3 mm flow cell | HPLC Grade Water, 20.0 ml/min in channel A, 0.5% Acetone in HPLC Grade Water, 20.0 ml/min in channel B.
Mobile Phase when using a 0.3 or 0.06 mm flow cell | HPLC Grade Water, 20.0 ml/min in channel A, 10% Acetone in HPLC Grade Water, 20.0 ml/min in channel B.
Test Prerequisites

  • Restriction capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water

  • Channel B of the pump purged with 0.5% or 10% Acetone in HPLC Grade Water

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy (Prep. System)
> > >

The Vial Contents Temperature Accuracy test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four vial locations in the module.

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The Vial Contents Temperature Accuracy test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

Vial Temperature

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60%.

Additional Parts and Materials

Digital thermometer.

2 mL vials & caps

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD (Prep. System)
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD
> > > > >
ALS

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | Restriction Capillary 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
Restriction Capillary | 4M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD
> > > >
ALS
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
Fraction Collector | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |  |
DLA
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 2 | 2
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 2 | 2
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 2 | 2
Fraction Collector | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD - 2 AFCs (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD - 2 AFCs (Prep. System)
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD - 2 AFCs
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 1 half-tray to the left

Fraction Collector 2 half-tray to the right

Vial 13 | Blank (mobile phase)
Vial 14 | 1st collected fraction
Vial 15 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
P1-A-04 | 3rd collected fraction
P1-A-05 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD - 2 AFCs
> > > >
ALS
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
Fraction Collector 1 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
Fraction Collector 2 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
DLA
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 2 | 2
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 2 | 2
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 2 | 2
Fraction Collector 1 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
Fraction Collector 2 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD - 3 AFCs (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD - 3 AFCs (Prep. System)
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD - 3 AFCs
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 2 half-tray to the left

Fraction Collector 3 half-tray to the right

Vial 13 | Blank (mobile phase)
Vial 14 | 1st collected fraction
Vial 15 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
P1-A-04 | 3rd collected fraction
P1-A-05 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD - 3 AFCs
> > > >
ALS
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
Fraction Collector 2 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
Fraction Collector 3 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
DLA
Restriction Capillary | 4 M x 0.25 mm i.d. |  |  |
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
Vial Positions |  |  | Time based | Peak detected
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 3 | 3
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 3 | 3
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 3 | 3
Fraction Collector 2 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
Fraction Collector 3 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position 21.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD (Prep. System)
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD (Prep. System)
> > > > >
ALS

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Vial 1 | Blank (mobile phase)
Vial 2 | 1st collected fraction
Vial 3 | 2nd collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD (Prep. System)
> > > >
Fraction Collection (collect) MSD
Standard | Standard 3 (125 μg/ml Caffeine in water) in vial position 22 of ALS or 2 of DLA.
Fraction Collector | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
Restriction Capillary | Restriction Capillary 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD - 2 AFCs (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs (Prep. System)
> > > >

The Fraction Collectionm test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions -MSD - 2 AFCs (Prep. System)
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 1 half-tray to the left

Fraction Collector 2 half-tray to the right

Vial 13 | Blank (mobile phase)
Vial 14 | 1st collected fraction
Vial 15 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
P1-A-04 | 3rd collected fraction
P1-A-05 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect conditions - MSD - 2 AFCs (Prep. System)
> > > >
Fraction Collection (collect) MSD
Standard | Standard 3 (125 μg/ml Caffeine in water) in vial position 22 of ALS or 2 of DLA.
Fraction Collector 1 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials
Fraction Collector 2 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD - 3 AFCs (Prep. System)
> > >

The Fraction Collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs (Prep. System)
> > > >

The Fraction Collection test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs (Prep. System)
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 2 half-tray to the left

Fraction Collector 3 half-tray to the right

Vial 13 | Blank (mobile phase)
Vial 14 | 1st collected fraction
Vial 15 | 2nd collected fraction
Vial 101 | 3rd collected fraction
Vial 102 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

P1-A-01 | Blank (mobile phase)
P1-A-02 | 1st collected fraction
P1-A-03 | 2nd collected fraction
P1-A-04 | 3rd collected fraction
P1-A-05 | 4th collected fraction
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs (Prep. System)
> > > >
Fraction Collection (collect) MSD
Standard | Standard 3 (125 μg/ml Caffeine in Water) in vial position 22 for ALS or 3 for DLA.
Fraction Collector 2 | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials
Fraction Collector 3 | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
Restriction Capillary | 4 M x 0.25 mm i.d.
Mobile Phase | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


MSD チューン
>

[MSD チューン] ビューは、MSD がインストールされている場合にのみ利用できます。

以下のダイアログ ボックスは、MSD チューンに関係しています。

  • [データ情報の取得] ダイアログ ボックス

  • MS データファイルの取得

  • [取込およびパラメータの表示] ダイアログ ボックス

  • HPLC ポンプのコントロール

  • [データファイル情報] ダイアログ ボックス

  • [ダイナミックランプ] ダイアログボックス

  • ランプ パラメータの編集

  • フラッシュキャリブレーション化合物システム

  • [イオンモニタパラメータ] ダイアログ ボックス

  • MSD チューニングファイルのロード

  • マニュアルチューニング

  • [最適化する質量] ダイアログ ボックス

  • MSD チューニングパラメータリスト

  • MS データファイルを開く

  • [最適電圧] ダイアログ ボックス

  • プリンタ設定

  • デフォルトにリセット

  • 名前を付けて MSD チューニングファイル保存

  • キャリブラントの選択

  • イオン化モードの設定

  • [マスピーク幅ターゲット設定] ダイアログボックス

  • MS データ (質量) フィルタ設定

  • スプレーチャンバ設定

  • HPLC ポンプ設定

  • [ランプチューン] ダイアログボックス

  • [レンズ選択] ダイアログボックス


データ情報の取得ダイアログボックス
> >

このダイアログボックスを使用すると、サンプルに関する情報を入力して、取得するデータ量を指定することができます。

ダイアログボックスの上部には、以下の 3 つのフィールドがあります。

  • オペレータ名

  • サンプル名

  • その他の情報

これらのフィールドに入力した情報は、データファイルの一部となります。データファイルを印刷すると、この情報も印刷内容に含まれます。

分析コントロール
スキャン番号の使用

LC/MSD または CE/MSD は、指定したスキャンの回数を取得します。

時間の使用

LC/MSD または CE/MSD は、指定したデータ (分) を取得します。このオプションを使用すると、スキャンにレポートされた時間は不安定になりやすくなります。

開始ボタン

データを取得を開始します。いったんデータの取得が始まったら、スキャンの回数や時間を増やすことはできません。指定したスキャン回数または時間になると、取得は停止します。 すぐに停止するには、Abort[中断] を使用してください。

    手順

    MSD Tune[MSD チューン] ビューで、[MS データ] > [MS データファイルの取り込み] を選択します。

    Acquisition File to Open[開くファイルの取得] ダイアログボックスでデータファイルを選択して、 をクリックすると、Acquire Data Info[データ情報の取得] ダイアログボックスが開きます。


開くファイルの取得ダイアログボックス
> >

MSD Tune[MSD チューン] ビュー内から高速にデータを自動取得することができます。

取得するデータのファイル名と場所を入力します。このファイルがすでにある場合は、上書きされます。

をクリックすると、[データ情報の取込] ダイアログボックスが開きます。このダイアログボックスを使用すると、サンプルに関する情報を入力して、取得するデータ量を選択することができます。

2 番目のダイアログボックスに入力したら、 をクリックします。LC/MSD または CE/MSD は、指定したデータのアマウントを取得して指定したデータファイルにデータを書き込み、ファイルを閉じます。 データの取得中は、現在のチューニングファイルおよび Acquisition and Display Parameters[パラメータの取込および表示] ダイアログボックスの情報によって LC/MSD または CE/MSD が制御されます。 このチューニングファイルやダイアログボックスのパラメータは、サンプルに対して適切な値でなければなりません。そうでない場合、取得するデータは意味がなくなります。サンプルは、データの取得が始まる前に LC/MSD または CE/MSD を通過しなければなりません。

    手順

    MSD Tune[MSD チューン] ビューの [MS データ] メニューから、[MS データファイルの取り込み] を選択します。


取込および表示パラメータダイアログボックス
> >

チューニングに使用するイオン、取得するデータのアマウントおよびタイプ、データの表示方法を指定することができます。

質量

チューニングには、1 から 6 までの質量を使用することができます。これらは、形状のスキャン中に表示される質量です。 質量は、VL 機器で 10.00 ～ 1500.00 amu、SL 機器で 2.00 ～ 3000.00 amu、HT 機器で 2.0 ～ 1350 amu にできます。チューン マスは、どのような順番でも入力可能です。 をクリックすると、チューン マスは最小質量 Mass1 から最大質量 Mass6 まで数値順に並びます。通常、この必要はありません。チューン マスを順番に並べる必要のあるチューニング機能では、これが自動的に行われます。

注記

開始質量が 50 amu 未満の場合、SL 機器のデータ取込の質量範囲上限は 2950 amu です。マス軸のキャリブレーションなど、チューニング機能によっては少なくとも 2 つのチューン マスが必要です。マスが1つしか指定されていない場合、これらの機能ではエラーメッセージが出力されます。

使用

リストの中で、指定したチューンに実際に使用されるマスを決定します。選択されたチューン マスには、その前にあるボックス内に X が付けられます。

ウィンドウ

形状のスキャンのウィンドウサイズを設定します。入力した値 (単位 amu) は、ウィンドウ幅の半分になります。例えば、ウィンドウが 5 の場合、m/z 118.10 の形状のスキャンは 113.10～123.10 amu になります。 この値の最小値は、Step Size[ステップサイズ] によって異なります。ウィンドウの許容範囲は、0.3 ～ 100 amu です。

取込
サンプル

スキャン中に各質量で収集されたデータポイントの数です。データポイントは平均が計算され、1 つの値がレポートされます。

最小値 | 最大 | ステップサイズ | デフォルト
1 | 100 | 1 | 12

サンプルを増やすと、小さいシグナルとノイズを識別できますが、スキャン速度は低下します。

サンプルを減らすと、スキャンスピードは上がりますが、小さいシグナルを識別しづらくなります。サンプルを減らした場合、小さい質量よりも大きい質量に影響します。1に設定したサンプルは、ほとんど使用することはありません。これは、感度、分解能、データの質が悪くなるためです。

サンプラのパラメータは、データ取込には影響しません。

平均

形状のスキャン回数が、レポートまたは表示される各スキャンの平均になるよう設定します。

最小値 | 最大 | ステップサイズ | デフォルト
1 | 9 | 1 | 1

平均が大きくなると、うまく気泡の抜けていない溶媒によるスプレイ内の分裂など、比較的遅い一時的なイベントの効果が少なくなります。平均は大きくすると、スキャンスピードが遅くなります。

平均はチューニングで大きくなる場合がありますが、ファイルを保存してデータ取込メソッドで使用する前に必ずデフォルト値にリセットしてください。たいていの場合、平均1はデータ取込に使用されます。

ステップサイズ

形状のスキャンに対し質量のステップサイズ (m/z) を設定します。この値が大きくなるほど、取り込まれる形状のスキャンが高速になり、分解能と質量精度が犠牲になります。

最小値 | 最大値* | インクリメント
0.05 | 0.15 | 0.05

* ウィンドウパラメータの現在の値を超えてはいけません。 Method and Run Control[メソッド & ランコントロール] ビューには複数の最大値が適用されます。

ほとんどのアプリケーションでは、ステップサイズに 0.05 および 0.10 が使用されます。ただし、ステップサイズが 0.05 の場合、質量範囲はデータのオーバーフローを防ぐために 1600 に制限されます。これ以上大きなステップサイズでは、質量範囲の制約はありません。

ステップサイズ 0.15 は、高速のクロマトグラフィ中に大きな質量範囲全体をスキャンするのに非常に便利です。大きなステップサイズを使用する場合は、分解能や質量精度が損なわれるため注意してください。

スレッショルド

レポートされる前に、シグナルの大きさを決定します。

最小値 | 最大値* | インクリメント | 標準
0 | 9999 | 1 | 0 - 500

*
MSScanParm
*MSScanParmコマンドを使用すると、さらに大きなスレッショルド (最大231) を設定できますが、あまり実用的ではありません。

スレッショルドが低くなると、マス ピークはより多く検出されるようになります。スレッショルドが低すぎると、レポートされる一部のピークは実際にはノイズとなります。スレッショルドが高くなるほど、検出されるピークは少なくなります。スレッショルドが高すぎると、小さなピークは検出できなくなります。

スレッショルドは、複数の方法でフルデータおよび総合データに適用されます。フルデータが収集されると、スレッショルドより大きいアバンダンスのあるすべてのデータポイントがレポートされます。総合データが収集されると、始めにピークの検出が適用されます。次に、スレッショルドより大きいアバンダンスのあるピークだけがレポートされます。

スキャン範囲

From[開始] および To[終了] によって、スキャンを行う質量範囲 (m/z) を設定します。SL MSD の場合、リミットは 2.0 m/z ～ 3000 m/z です。ただし、ステップサイズが 0.05 m/z の場合、スキャン範囲はデータのオーバーフローを防ぐために 1600 m/z に制限されます。ステップサイズが 0.1 m/z 以上の場合は、質量範囲全体を使用することができます。

SL MSD の場合:

ステップサイズ | 最小質量 | 最大質量 | 最大質量範囲
0.05 | 2 | 3000 | 1600
0.10 | 2 | 3000 | 2950
0.15 | 2 | 3000 | 2950

HT MSD の場合:

ステップサイズ | 最小質量 | 最大質量 | 最大質量範囲
0.05 | 2 | 1350 | 1350
0.10 | 2 | 1350 | 1350
0.15 | 2 | 135 | 1350

VL MSD の場合:

ステップサイズ | 最小質量 | 最大質量 | 最大質量範囲
0.05 | 10 | 1500 | 1490
0.10 | 10 | 1500 | 1490
0.15 | 10 | 1500 | 1490
スキャンスピード

スキャンスピードを直接設定することはできません。この値は、これ以外のパラメータに基づいて計算されます。スキャンスピードでは、実際に以下の2つの値が表示されます。

秒/サイクル

Sec/cycle[秒/サイクル] は、質量範囲全体で 1 つのスペクトルスキャンを読み込むのに要する時間です。 この時間は、Samples[サンプル]、Averages[平均]、StepSize[ステップサイズ]、および Scan Range[スキャン範囲] パラメータの設定に基づいて計算されます。

Sec/cycle[秒/サイクル] は、形状のスキャンとは関係ありません。 Sec/cycle[秒/サイクル] は、データ取込で設定されているパラメータに基づいてデータ取込ごとに計算されます。

amu/秒

Amu/sec[Amu/秒] は、マスフィルタをスキャンする速度の計算です。 この値は、Samples[サンプル] および StepSize[ステップサイズ] パラメータの設定だけに基づいて計算されます。

形状表示

形状スキャンの表示方法を決定します。

スケール

形状のスキャン中の Y 軸の表示モードを設定します。

オートセット

Y 軸を各チューンマスにある最小から最大までの範囲をに設定します。この値は、Abundance[アバンダンス] の設定によって制御されます。

相対

すべてのチューン マスの Y 軸の最大値をマス 1 の値に設定します。この値は、Abundance[アバンダンス] の設定によって制御されます。

固定開始/終了

Y軸を指定した絶対値に設定します。

スケールファクタ

この値にアバンダンス値を掛けます。 実用的な値は、0.1 ～ 100 です。このファクタは Scale[スケール] が Fixed[固定] に設定されていると適用されません。

アバンダンス

チューン マスの最大アバンダンスのレポートを決定します。

絶対

3 つのすべてのマスのアバンダンスは、数でレポートされます。

パーセント

マス 2 および 3 のアバンダンスは、マス 1 (数でレポートされます) に対するパーセントでレポートされます。

    手順

    MSD Tune[MSD チューン] ビューで、以下のいずれかを選択してください。

    1. [MS データ] > [取込パラメータの編集]

      Edit Parameters[パラメータ編集] ウィンドウで [パラメータ続き] > [取込パラメータ]


HPLC ポンプのコントロール/HPLC ポンプコンフィグレーション
> >

MSD Tune[MSD チューン] ビューの [機器] メニューにあるこの項目は、オンラインセッションとオフラインセッションで異なります。

オンラインセッション

これは、[HPLC ポンプのコントロール] メニューの項目で、Pump Control[ポンプコントロール] ダイアログボックスを表示します。このダイアログボックスでは、ポンプをオンまたはオフに切り替えるか、またはスタンバイに設定することができます。ポンプが自動的にオンに切り替わるように設定することもできます。

オフラインセッション

これは、[HPLC ポンプコンフィグレーション] メニューの項目で、Pump Configuration[ポンプコンフィグレーション] ダイアログボックスを表示します。このダイアログボックスでは、液体クロマトグラフに外部接点または溶媒切り替えバルブを装備するかどうかを指定します。


データファイル情報ダイアログボックス
> >

以下の情報を入力することができます。

  • オペレータ名

  • サンプル名

  • その他の情報

この情報はデータファイルの一部となり、ハードコピーのレポートに含まれます。

ファイルコントロール

取り込んだデータを保存する方法を指定することができます。

スキャン番号の使用

保存したデータをスキャン番号で指定します。

時間の使用

保存したデータを時間で指定します。

    手順

    MSD Tune[MSD チューン] ビューで、以下のメニュー項目のいずれかを選択します。

    1. データファイル名を入力して、 をクリックします。

      これは、データファイルが開いている場合にのみ利用できます。


ダイナミックランプダイアログボックスの <パラメータ> <有効/無効>
> >

DynRamp[ダイナミックランプ] は、 [ダイナミックランピング] の設定に使用される 2 つ目のダイアログボックスです。 選択したパラメータおよびそのランプステータスは、ダイアログボックスのタイトルバーに表示されます。 例えば、タイトルが Fragmentor Enabled for DynRamp[ダイナミックランプで有効になったフラグメンタ] になっている場合は、ダイナミックランプが現在 Fragment[フラグメント電圧] に対して有効になっていることを示します。これは、他のパラメータでダイナミックランプが有効になる可能性を除外するものではありません。 Fragment[フラグメント] が、このダイアログボックスより優先される [レンズ選択] ダイアログボックスで選択されたことのみを示しています。

有効化およびオートセット

パラメータは指定した各チューンマスで自動的にランプされ、各チューンマスの最適電圧が選択されます。

注記

Enable and Autoset[有効化およびオートセット] は、フラグメンタにのみ使用します。 WidthOffset[WidthOffset] および QuadDC[QuadDC] では、正しい設定になりません。

有効化およびマニュアル設定

ダイナミックランプに使用する各質量で使用される質量および電圧の両方を指定する必要があります。正しいパラメータを設定するには、トライアンドエラーで行うか、または Edit Parameters[パラメータ編集] ウィンドウでパラメータを試してみます。

無効にする

以前有効にしたパラメータ (Fragmentor[フラグメンタ]、WidthOffset[幅オフセット]、または QuadDC[QuadDC]) のダイナミックランプを無効にします。

ダイナミックランプのプロット

ダイナミックランプがすでに確立されているパラメータの質量および電圧をプロットします。

    手順

    MSD Tune[MSD チューン] ビューで [チューン] > [ダイナミックランプの実行] を選択します。


ランプパラメータダイアログボックス
> >

チューニングパラメータはランプされ、イオンの伝播が最大になる設定を見つけます (アバンダンス)。このダイアログボックスで入力した値によって、複数のチューニングパラメータがランプされる範囲、およびランプ中に使用されるステップサイズが制御されます。 Points to Smooth[スムースにするポイント] の 1 つのパラメータが、ランプの結果に使用されるスムージングのアマウントをコントロールします。

各チューニングパラメータの説明については、「MSD チューニングパラメータリスト」を参照してください。

    手順

    MSD Tune[MSD チューン] ビューで、以下のいずれかの項目を選択します。

    1. [チューン] > [ランプパラメータの編集]

      Edit Parameters[パラメータ編集] ウィンドウで [パラメータ続き] > [ランプパラメータ]


キャリブラントフラッシュダイアログボックス
> >

キャリブレーション化合物供給システム (CDS) のフラッシングは、データのチューニングまたは取り込みなしにキャリブレーション化合物供給システムからチューニング化合物または溶媒をポンプする処理です。これは、CDS から汚染を除去し、キャリブラントの容器を再充填した後に新しいキャリブラントを CDS チューブに注入するために使用されます。

キャリブラント A/キャリブラント B

フラッシュ用の液体のソースとなる容器を決定します。一度に 1 つの容器を選択することができます。キャリブラント A は、後方または左側の容器です。キャリブラント B は、前方または右側の容器です。この設定は、キャリブラントボトルが 1 本しかない Agilent 6100 シリーズ Quad LC/MS システムには適用しません。

フラッシュ時間

キャリブレーション化合物供給システムがフラッシュされる時間を決定します。標準では 5 分間です。汚染の重大性、汚染のタイプ、およびその汚染の除去に使用される溶媒の有効性に適切な時間を選択してください。

残り時間

フラッシュが完了するまでの残り時間を表示します。

完了ボタン

Time Remaining[残り時間] が 0 になる前にフラッシュ処理を停止します。

    手順

    MSD Tune[MSD チューン] ビューで [機器] > [キャリブラントシステムのフラッシュ] を選択します。


イオンモニタパラメータダイアログボックス
> >

Y 軸スケールの最小値、最大値、およびイオンモニタに使用されるスキャン回数を変更することができます。これらのパラメータは、イオンモニタの前または途中で変更可能です。

Y 軸スケールの最小値/最大値

Y 軸スケールの最大値と最小値は、10 以上離れている必要があります。 スケールのボックスに入力可能な最大値は 9.998 です。 (さらに高い数値を入力する場合、「
MONPARM
」を参照してください。)デフォルトのスケールは 0 ～ 10000 です。

スキャン回数

デフォルト値は 100 回です。

    手順

    Edit Parameters[パラメータ編集] ウィンドウで [パラメータ続き] > [イオンモニター]


チューンファイルの選択ダイアログボックス
> >

新しいチューンファイルを読み込むことができます。 MSD の各モデルのチューンファイルはすべて、\CHEM32\1\ ディレクトリにあります。これ以外のディレクトリにあるファイルを指定することはできません。

機器 | チューンファイルフォルダおよびファイル | 極性/スキャンモード
G1946A または G1946B | \CHEM32\1\1946TUNE\ATUNES.TUN\ |
 | NEGATIVE.U | ネガティブ/標準
 | POSITIVE.U | ポジティブ/標準
G1946C VL | \CHEM32\1\1946CTUN\ATUNES.TUN\ |
 | NEGATIVE.U | ネガティブ/標準
 | POSITIVE.U | ポジティブ/標準
G1946D SL | \CHEM32\1\1946DTUN\ATUNES.TUN\ |
 | FASTNEG.U | ネガティブ/高速
 | FASTPOS.U | ポジティブ/高速
 | NEGATIVE.U | ネガティブ/標準
 | POSITIVE.U | ポジティブ/標準
G1956A VL | \CHEM32\1\1956Atun\ATUNES.TUN\ |
 | NEGATIVE.U | ネガティブ/標準
 | POSITIVE.U | ポジティブ/標準
G1956B SL | \CHEM32\1\1956Btun\ATUNES.TUN\ |
 | FASTNEG.U | ネガティブ/高速
 | FASTPOS.U | ポジティブ/高速
 | NEGATIVE.U | ネガティブ/標準
 | POSITIVE.U | ポジティブ/標準

[極性] ボタンを押すと、ファイルのバージョンにポジティブイオン化またはネガティブイオン化を指定することができます。極性の後ろにある日付と時刻は、チューンファイルが最後に更新された時間を示しています。 ツールバーが現在表示されている場合、選択した極性は Status Toolbar[ステータスツールバー] の Polarity[極性] フィールドに表示されます。

SL MSD の場合のみ、選択した極性に対して Fast[高速] または Standard[標準] を選択する必要があります。 Status Toolbar[ステータスツールバー] が現在表示されている場合、スキャンモードは Scan[スキャン] フィールドに表示されます。

    手順

    MSD Tune[MSD チューン] ビューで [ファイル] > [MSD チューン読み込み] を選択します。


マニュアルチューニング (パラメータ編集) ウィンドウ
> >

MSD を手動でチューニングすることができます。形状とスペクトルスキャンの両方を開始して、パラメータを変更した影響を確認します。 [その他のパラメータ] メニューから利用可能な 1 つ以上のダイアログボックスを開き、Edit Parameters[パラメータ編集] ウィンドウを使いやすいように並べ替えることができます。

  • Edit Parameters[パラメータ編集] ウィンドウを終了すると、現在開いているダイアログボックスは自動的に閉じられます。

  • Edit Parameters[パラメータ編集] を再度開くと、ウィンドウを閉じたときに開いていたダイアログボックスが表示されます。

イオン源

Ion Source[イオン源] は、現在設置されているイオン源のタイプ (スプレーチャンバ) を参照します。

  • API-ES (大気圧イオン化 - エレクトロスプレー)

  • APCI (大気圧化学イオン化)

  • APPI (大気圧光イオン化)

  • MM-ES+APCI (マルチモードエレクトロスプレーおよび大気圧化学イオン化)

Ion Source[イオン源] はソフトウェアによって設定され、現在設置されているソースです。

イオン化モード

Ionization Mode[イオン化モード] は、現在選択されているモードです。

  • API-ES (大気圧イオン化 - エレクトロスプレー)

  • APCI (大気圧化学イオン化)

  • APPI (大気圧光イオン化)

  • MM-ES (マルチモードエレクトロスプレー)

  • MM-APCI (マルチモード大気圧化学イオン化)

  • MM-ES+APCI (マルチモードエレクトロスプレーおよび大気圧化学イオン化)

Ionization Mode[イオン化モード] は、[イオン化モード] ダイアログボックス、またはツールバーが表示されている場合は Status[ステータス] ツールバーの Ionization Mode[イオン化モード] フィールドから設定できます。 実際のチューニングでは、イオン化モードの設定は LC/MSD に設置されている Ion Source[イオン源] と一致している必要があります。オフラインメソッド開発では、必要に応じてモードを変更することが可能です。

極性

極性は、検出およびモニタされるイオンをタイプを参照します。

  • ポジティブ

  • ネガティブ

極性を設定するには、[機器] > [極性の選択] を選択するか、またはツールバーが表示されている場合は Status[ステータス] ツールバーの Polarity[極性] フィールドから選択します。

スキャン

スキャンは、スキャンスピードを参照します。

  • 高速

  • 標準

極性を設定するには、[機器] > [スキャンモードの選択] を選択するか、またはツールバーが表示されている場合は Status[ステータス] ツールバーの Scan[スキャン] フィールドから選択します。

パラメータ

Edit Parameters[パラメータ編集] ウィンドウの右側には、調整可能な LC/MSD または CE/MSD チューンパラメータとその現在の設定が表示されます。

現在ハイライト表示されているパラメータは、以下のいずれかの方法で調整することができます。

  • 新しい値を入力した後、[[Tab]] を押します。

  • Zones[ゾーン] ボックスの下にあるスクロールバーを使用します。名前、範囲、パラメータの現在の設定は、バーの上に表示されます。

許容範囲外の値は、最も近いリミットに自動的に変換されます。値はすべて、最も近い DAC (デジタル-アナログ変換器) ステップに丸められます。

各チューニングパラメータの説明については、「MSD チューニングパラメータリスト」を参照してください。

ステータス

Edit Parameters[パラメータ編集] ウィンドウの Status[ステータス] 領域には、以下の 8 つの各パラメータの現在の値が表示されます。

この値は 5 秒ごとに更新されます。

  • CapCur[CapCur]: キャピラリの入口に到達するイオンによって発生された電流

  • ChamCur[ChamCur]: 末端プレートに当たるイオンによる電流

  • CoronaCur[CoronaCur]: スプレーチャンバのコロナニードルにより生成される電流 (APCI インタフェースのみ)

  • MS Quad[MS Quad]: 四重極マスフィルタの温度

  • DryingGas[DryingGas]: 乾燥ガス流量

  • Gas Temp[Gas Temp]: 乾燥ガス温度

  • Vaporizer[Vaporizer]: ベポライザの温度 (APCI インタフェースのみ)

  • Neb Pres[Neb Pres]: ネブライザガスの圧力

  • APPI UV Lamp[APPI UV Lamp]: オンまたはオフ (APPI インタフェースのみ)

メニュー

[MS パラメータ編集] ウィンドウには、以下のメニューが含まれています。

  • ファイル

  • 実行

  • キャリブレーション

  • その他のパラメータ

  • 表示

ボタン

以下のボタンを使用すると、Edit Parameters[パラメータ編集] ダイアログボックスのすべての表示オプションを利用することができます。

プロファイルボタン

[取込および表示パラメータ] ダイアログボックスで指定したイオン (質量) と取込パラメータ、および Edit Parameters[パラメータ編集] ウィンドウの右側で指定した機器パラメータ値を使用して、プロファイルスキャンの連続取込を開始します。

スキャンボタン

[取込および表示パラメータ] ダイアログボックスで指定したスキャン範囲と取込パラメータ、および Edit Parameters[パラメータ編集] ウィンドウの右側で指定した機器パラメータ値を使用して、スペクトルスキャンの連続取込を開始します。

ランプボタン

[取込および表示パラメータ] ダイアログボックスで指定したイオンと取込パラメータ、[ランプパラメータ] ダイアログボックスで指定したランプパラメータ、および Edit Parameters[パラメータ編集] ウィンドウの右側で指定した機器パラメータ値を使用して、Edit Parameters[パラメータ編集] ウィンドウの右側にハイライト表示されたパラメータをランプします。ハイライト表示されたパラメータをランプできない場合は、エラーメッセージが表示されます。

終了ボタン

形状のスキャン、スペクトルスキャン、またはランプを終了します。

MS オフボタン

以下のアナライザをオフにします。

  • スプレーチャンバの電圧およびヒータ

  • イオン光学系の電圧

  • 四重極マスフィルタ

  • 検出器 (高エネルギーダイオードエレクトロンマルチプライア)

また、タイマーのカウントダウンを開始して、キャリプラント供給システム (CDS) がオンになっている場合は CDS をオフにします。 では、真空システムをシャットダウンしません。

OK ボタン

Edit Parameters[パラメータ編集] ウィンドウを終了して (開いているすべてのダイアログボックスを閉じます)、すべてのパラメータの現在の値を保存します。

キャンセルボタン

Edit Parameters[パラメータ編集] ウィンドウを終了して (開いているすべてのダイアログボックスを閉じます)、すべてのパラメータを以前の値に戻します。

キーボードアクセス

マニュアルチューン (Edit Parameters[パラメータ編集] ウィンドウ) では、キーボードを使用して以下のようにダイアログボックスにアクセスすることができます。

フィールド間を移動する方法:

  • 移動するフィールドに最も近いフィールドで、[[Alt]] + 下線 (_) 文字を押します。

  • [[Tab]] を押すと、次のフィールドに移動します。

  • [[Shift]] + [[Tab]] を押すと、前のフィールドに移動します。

Edit Parameter[パラメータ編集] ダイアログボックス内を循環する方法:

[[Alt]] + [[Shift]] + [[F6]] を押します。

スクロールバーを使用する方法:

[[Alt]] + [[z]] を押します。

Acquisition Parameters[取込パラメータ] ダイアログボックスから戻る方法:

[[Alt]] + [[F6]] を押します。

メニュー項目を選択する方法:

[[Alt]] キーを押して放した後、矢印キーでメニュー項目を選択します。

    手順

    MSD Tune[MSD チューン] ビューで [チューン] > [マニュアルチューン] を選択します。


最適化する質量ダイアログボックス
> >

これは、ダイナミックランピングを設定するために使用する 3 番目のダイアログボックスです。. リストにあるデフォルトのマスは、現在のチューニングファイルから取得されています。マスごとに選択または選択解除することが可能です。 マスの前にあるUse[使用] ボックス内の X 印は、マスが使用されるように選択されていることを示します。

チューン マス以外のマスも入力可能です。これは、フラグメンターのダイナミック ランプを設定する場合はごく一般的です。

    手順

    MSD Tune[MSD チューン] ビューで [チューン] > [ダイナミック ランプの実行] を選択します。


MSD チューニングパラメータリスト
> >

これらのパラメータは、[MSD チューン] ビューから以下の手順で開くことのできるダイアログボックスに表示されます。

  • [チューン] > [マニュアルチューン]

  • Edit Parameters[パラメータ編集] (マニュアルチューニング) ウィンドウで、[その他のパラメータ] > [ランプパラメータ]

  • [チューン] > [ランプパラメータの編集]

すべてのパラメータがすべての機器モジュールに適用されるわけではありません。

  • Iris

  • フラグメント

  • Skim1

  • Skim2

  • Energy

  • Lens1

  • Lens2

  • Lens2DC

  • L2RFEn

  • L2RFAmp

  • L2RFPh

  • ゲイン

  • WidthGain

  • WidthOffs

  • MassGain

  • MassOffs

  • OpolPeak

  • OpolKnee

  • QuadDC

  • Points to Smooth


Iris
> > >

すべての質量のイオンに同じ影響を及ぼす Iris 電圧です。

最小値 | 最大 | デフォルト | 標準
-400 | 400 | 350 (正イオン) 0 (負イオン) | 350 (正イオン) 0 (負イオン)
Iris のランプ

マニュアルチューン中に、Iris 電圧をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | -150 | -400 ～ (Stop[終了] - Step[ステップ])
終了 | 350 | (Start[開始] + Step[ステップ]) ～ 400
ステップサイズ | 5 | 1 ～ (Stop[終了] - Start[開始])


フラグメント
> > >

フラグメントパラメータにより、??? にかかる電圧をコントロールします。フラグメンタ電圧はサンプルイオンの伝播やフラグメント化に影響します。

VL MSD |  | SL MSD
最小値 | 最大 | デフォルト | 最小値 | 最大 | デフォルト
0 | 350 | 80 | 0 | 400 | 100

一般に、フラグメンタ電圧が高いほど、フラグメント化が起きやすくなります。 VL MSDの場合、フラグメンタ電圧が高くなると、簡単にフラグメント化しない化合物の中でイオンが伝播しやすくなることがあります。 フラグメンタ電圧でイオンに 「プッシュ」 をかけると、イオンはキャピラリとスキマー 1 の終了時の間にある比較的高圧の領域を横切るようになります。

SL MSD の場合、ソースはフラグメンタのイオンのフォーカス効果を減らすように設計されています。 こうした設計により、簡単にフラグメント化しない化合物のフラグメンタ電圧が上がっても、イオンの伝播が大幅に増えることはありません。

フラグメンタ電圧の最適値は、化合物によって異なります。 そのため、チューニング中に使用されるフラグメンタ電圧は、データ取込には使用されません。 データ取込に使用されるフラグメンタ電圧は、メソッドで指定します。 未知の解析を行う場合は、フラグメント化を防ぐためにフラグメンタを低い定数値に設定してください。

未知の解析では、フラグメンタ電圧の標準値は以下のようになります。

VL MSD | 70V
SL MSD | 100 V
フラグメントのランプ

特定の化合物に対する最適な設定を見つけるために、フラグメンタ電圧をランプすることができます。VL MSDのランプのデフォルト値およびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | 0 | 0 ～ (終了 - ステップ)
終了 | 350 | (開始+ステップ)～350
ステップサイズ | 4 | 1 ～ (終了 - 開始)

SL MSD のランプのデフォルト値およびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
50 | 0 | 0 ～ (終了 - ステップ)
終了 | 400 | (開始+ステップ)～350
ステップサイズ | 4 | 1 ～ (終了 - 開始)
ダイナミック ランプ

フラグメント電圧は動的にランプすることも可能です(??? を参照してください)。ダイナミック ランプは、マニュアルチューニング中に使用します。これは、特にターゲット化合物やシグネチャ質量解析に便利です。

その他

VL MSD では、フラグメンタ電圧とスキマー1にかかる電圧はリンクしています。スキマー 1 の電圧は以下のとおりです。

Skim1 = 9/40 (Fragment) + Skim2

SL MSD では、フラグメンタ電圧とスキマー1はリンクしていません。光学系設計は、イオンが Skim1 を通過するとすぐにイオンガイド (オクタポール) のイオンをキャプチャします。これにより、Skim2 がなくなるため、Skim1 と Skim2 間の収束電圧は必要なくなります。VL MSD で、Skim1 とSkim2 間に収束電圧を発生させる唯一の現実的な方法は、Skim1 の電圧を上げることです。ただし、Skim1 を上げる場合は、ステージ1におけるイオンのフォーカスを維持するためにフラグメンタ電圧も上げなければなりません。動作中の 2 つのレンズにかかる圧力は異なっていたため、関係は1対1ではありません。


Skim1
> > >

電圧はスキマー 1 にかかります。SL MSD では、スキマー 1 の電圧は VL MSD と異なりフラグメンタとリンクしていません。この電圧はランプされません。 6130 および 6140 Quad LC/MS に適用。

最小値 | 最大 | デフォルト | 標準
0.0 | 120.0 | 20.0 | 20.0


Skim2
> > >

電圧はスキマー 2 にかかります。スキマー 2 は、VL MSD のオクタポールの入口にあります。スキマー 2 は、すべての質量のイオンに同じように影響します。 6110 および 6120 Quad LC/MS に適用。

最小値 | 最大 | デフォルト | 標準
0.0 | 25.0 | 8.0 | 8.0
Skim2 のランプ

スキマー 2 の電圧をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | 0.0 | 0.0 ～ (Stop[終了] - Step[ステップ])
終了 | 25.0 | (Start[開始] + Step[ステップ]) ～ 25.0
ステップサイズ | 0.3 | 0.1 ～ (Stop[終了] - Start[開始])

スキマー 2 の電圧とスキマー 1 にかかる電圧はリンクしています。スキマー 1 の電圧は以下のとおりです。

Skim1 = 9/40 (Fragment) + Skim2


Energy
> > >

オクタポールにかかるDCオフセット電圧をコントロールします。DC オフセット電圧は、オクタポールを通過するためイオンの運動量に影響します。Energy はほとんどの場合デフォルト値に設定されます。

 | 最小値 | 最大 | デフォルト
VL MSD | 0 | 15.0 | 5.0
SL MSD | 0 | 15.0 | 3.0
エネルギーのランプ

VL MSD のランプのデフォルト値およびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | 0.0 | 0.0 ～ (Stop[終了] - Step[ステップ])
終了 | 15.0 | (Start[開始] + Step[ステップ]) ～ 15.0
ステップサイズ | 0.2 | 0.1 ～ (Stop[終了] - Start[開始])

チューニング中に Energy[Energy] パラメータをランプしても、実際は役に立ちません。 Energy[Energy] は、すべてのチューニングおよび解析に対して 5V に設定する必要があります。5V を大きく上回る値を設定すると、オクタポールでフラグメント化が発生します。逆に、5V を大きく下回る値を設定すると、低質量のイオンはあまり透過されなくなります。 Energy[Energy] パラメータを変更すると、ピーク幅にも影響します。


Lens1
> > >

Lens1[Lens1] パラメータは、にかかる電圧をコントロールします。 レンズ 1. Lens 1は、すべてのマスのイオンに同じように影響します。 Lens1[Lens1] の設定が正しくない場合、イオンの伝播はなくなるか、または大幅に減少します。

最小値 | 最大 | デフォルト | 標準
-5.0 | 5.0 | 2.0 | +2.0 (正イオン) -2.0 (負イオン)
Lens1 のランプ

マニュアルチューン中に、Lens1 電圧をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | -5.0 | -5.0 ～ (Stop[終了] - Step[ステップ])
終了 | 5.0 | (Start[開始] + Step[ステップ]) ～ 5.0
ステップサイズ | 0.1 | 0.1 ～ (Stop[終了] - Start[開始])


Lens2
> > >

Lens2[Lens2] パラメータは、にかかる電圧をコントロールします。 レンズ 2. Lens 2は、すべてのマスのイオンに同じように影響します。

最小値 | 最大 | デフォルト | 標準
0 | 150 | 50 | 50
Lens2 のランプ

マニュアルチューン中に、Lens2 電圧をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | 0 | 0 ～ (Stop[終了] - Step[ステップ])
終了 | 150 | (Start[開始] + Step[ステップ]) ～ 150
ステップサイズ | 2 | 1 ～ (Stop[終了] - Start[開始])


Lens2DC
> > >

Lens2DC パラメータは、 レンズ 2 にかかる電圧をコントロールします。. Lens 2は、すべてのマスのイオンに同じように影響します。

最小値 | 最大 | デフォルト | 標準
0 | 30 | 20 | 20
Lens2DC のランプ

マニュアルチューン中に、Lens2 電圧をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | 0 | 0 ～ 30
終了 | 30 | 0 ～ 30
ステップサイズ | 0.2 | 0.1 ～ 1

Lens2DC は、Lens2RF がオフのときは 0 ～ 25 V で最適化され、Lens2RF がオンのときは質量に応じて 0.5 ～ 15 V の範囲となります。


L2RFEn
> > >

このチェックボックスを選択するとレンズ 2 の RF 電圧が有効になり、選択を解除すると RF は無効になります。SL MSDでのみ使用できます。


L2RFAmp
> > >

L2RFAmp[L2RFAmp] は、RF 電圧の振幅を設定します。 この値は、10 V 未満に設定することはできません。この電圧値未満になると、事実上はオフになったことになります。 この Lens の標準値は、m/z 100: 40 および m/z 3000: 250 です。 この値は、質量に伴って増加します。Lens 2 RF の機能を持つ SL MSD と 6140 LC/MS で使用します。

L2RFAmp のランプ

マニュアルチューン中に、Lens2RFAmp[Lens2RFAmp] をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト | 限界値
開始 | 10 | 10 ～ 400
終了 | 400 | 10 ～ 400
ステップサイズ | 2 |


L2RFPh
> > >

L2RFPh[L2RFPh] は、Lens2[Lens2] にかかる RF と四重極マスフィルタの位相関係を設定します。 この値の範囲は 0 ～ 360 となります。これは機器によって異なります。標準値はありません。 この値は、その他の Lens2RF[Lens2RF] パラメータをチューニングする前に決める必要があり、最初に設定します。通常、このレンズには 2 つの最適値があります。これらの値は、位相が180度ずれていなければなりません。 Lens 2 RF 機能のみを持つ SL MSD と 6140 LC/MS で使用します。

L2RFPh のランプ

マニュアルチューン中に、L2RFPh[L2RFPh] をランプすると最適値を見つけることができます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト | 限界値
開始 | 0 | 360
終了 | 360 | (0) ～ 360
ステップサイズ | 2 |


OpolPeak
> > >

OpolPeak[OpolPeak] パラメータは、オクタポールの極間にかけられるピーク間 (AC) 電圧をコントロールします。 .

 | 最小値 | 最大 | デフォルト | 標準
G1956A/B | 0 | 750 | 650 | 650
G1946C/D | 0 | 300 | 100 | 300

一般的に、OpolPeak[OpolPeak] を高く設定するほど、高質量のイオンの伝播は向上しますが、低質量イオンの伝播は低下します。 これを補正するには、低質量イオンで OpolPeak[OpolPeak] の電圧を約 1.1V/amu の割合で低下させます。 もう1つのパラメータ OpolKnee[OpolKnee] (G1946C/D のみ) は、OpolPeak[OpolPeak] 電圧が低下する時点での質量を決定する Octopole Knee 電圧を設定します。

OpolPeak のランプ

OpolPeak[OpolPeak] をランプすると、最適な電圧を見つけることができます。

 | デフォルト (V) | リミット (V)
開始 | 0 | 0 ～ (Stop[終了] - Step[ステップ])
終了 | 250 | (Start[開始] + Step[ステップ]) ～ 300
ステップサイズ | 3 | 1 ～ (Stop[終了] - Start[開始])
注記

通常、このパラメータは G1956A/B MSD に対してランプすることはできません。OpolPeak[OpolPeak] を 650 に設定してください。

MSD Tune[MSD チューン] ビューの [チューン] メニューにある [オクタポールの最適化] は、イオンの透過を最大化する OpolPeak[OpolPeak] と OpolKnee[OpolKnee] の設定を見つける自動プログラムです (G1946C/D MSD のみ)。このプログラムは、OpolPeak[OpolPeak] 電圧をランプして OpolKnee[OpolKnee] を手動で設定する代わりに使用します。

注記

G1956A/B MSD では、OpolKnee[OpolKnee] の設定は使用されません。


OpolKnee
> > >

OpolKnee[OpolKnee] パラメータは、オクタポールを通過する低質量イオンの透過を向上させるために OpolPeak[OpolPeak] 電圧が低下する時点での質量を決定します。 このパラメータは、G1956A/B MSD や 6100 シリーズ Quad LC/MS システムでは使用されません。

最小値 | 最大 | デフォルト | 標準
0 | 3000 | 0 | 250*

* OpolPeak[OpolPeak] 電圧の標準値 200 の場合


QuadDC
> > >

QuadDC パラメータは、四重極マスフィルタにかかる DC オフセット電圧をコントロールします。この電圧は、ピーク幅とイオンの伝播に影響します。イオンの質量が大きいほど、伝播に与える影響も大きくなります。

ポジティブ QuadDC を設定すると、負イオンが加速し、正イオンが減速します。 ネガティブ QuadDC を設定すると、正イオンが加速し、負イオンが減速します。 一般に、高速スキャンにおけるイオンの伝播が著しく減少するため、減速設定を行うことは推奨されません。

最小値 | 最大 | デフォルト | 標準
-12 | 12 | 0 | 0 ～ -5 (ポジティブイオン) 0 ～ +5 (ネガティブイオン)
QuadDC のランプ

QuadDC 電圧はランプすることができますが、QuadDC 電圧をランプしても確実に最適値を見つけることができるわけではありません。 QuadDC をランプすると、主に診断ツールとして役立ちます。ランプのデフォルトおよびリミットは、以下のとおりです。

 | デフォルト (V) | リミット (V)
開始 | -10.00 | -20.00 ～ (Stop停止 - Stepステップ)
停止 | 10.00 | ((Start開始 + Stepステップ) ～ 20.00
ステップサイズ | 0.20 | 1 ～ (Stop停止 - Start開始)
ダイナミック ランプ

QuadDC 電圧は、各チューン マスに最適値が見つかると、動的にランプすることも可能です (「 ダイナミックランピング」を参照してください)。ただし、最適値は手動で見つける必要があります。 ダイナミック ランププログラムの Enable[有効] および Autoset[オートセット] オプションで、QuadDC パラメータを使用することはできません。


Points to Smooth
> > >

このパラメータは、ランプ パラメータの結果に使用されるスムージングのアマウントをコントロールします。5 ～ 101 の間の数字を入力すると、指定したポイント数を使用して Savitzky-Golay 二次式/三次式のスムージングが適用されます。入力した数字が奇数でない場合は、最も近い奇数が使用されます。標準設定は 11 です。パラメータのランプ中に取り込んだポイントの 15% 以上になる設定は使用しないでください。スムージングを無効にするには、0 を入力します。


ゲイン
> > >

Gain[Gain] パラメータは、高エネルギーダイノード (HED) エレクトロンマルチプライア (EM) のゲインを設定します。

最小値 | 最大 | デフォルト
0.0* | 100.0 | 1.0

* エレクトロンマルチプライア (EM) をオフにします。

一般に、ゲインの値を大きくすると、シグナルとノイズも大きくなります。ゲインが緩やかに増加すれば、S/N 比も大きくなります。最適な S/N 比の標準値は、3 ～ 5 の範囲にあります。チューニングの推奨ゲイン値は 1.0 です。

ゲイン値が大きくなると、電子増倍管 (EM) の寿命は短くなる傾向にあります。十分な感度を持つ最も低いゲイン値を使用してください。

電子増倍管 (EM) は老朽化するため、「本来の」 ゲインは小さくなります。Gain[ゲイン] パラメータの設定を高くすると、場合によっては補正が必要となります。アバンダンスは線形に増加するため、Gain[ゲイン] が 1.0 から 2.0 になるとシグナルアバンダンスも 2 倍になります。

Gain[ゲイン] を設定するには、Method and Run Control[メソッド & ランコントロール] ビューの MSD Signals[MSD シグナル] ダイアログボックスから行うか、または MSD Tune[MSD チューン] ビューの Manual Tune[マニュアルチューン] (パラメータ編集) ウィンドウから行います。


WidthGain
> > >

四重極マスフィルタでRF電圧に対する DC 電圧の割合を調整することによって、マス ピーク幅に影響します。値が大きくなるほどピーク幅は狭くなります。WidthGain[WidthGain] は、低質量だけでなく高質量のピークにも影響します。

最小値 | 最大 | デフォルト
-2047 | 2047 | 0

MSD Tune[MSD チューン] ビューの [チューン] メニューにある [マスピーク幅の調整] により、[マスピーク幅ターゲットの設定] ダイアログボックスで指定したターゲットのピーク幅 (+/-0.05 amu) になるように、幅のゲインおよび幅のオフセットを自動調整します。手動調整は、最適なゲインとオフセット値を見つけるためのより信頼性の高い手段です。

注記

高速スキャンモードの VL MSD の場合、ピーク幅のマニュアル調整はお勧めできません。Autotune[オートチューン] を使用します。


WidthOffs
> > >

幅のオフセット (WidthOffs[WidthOffs]) パラメータは、マスフィルタで RF 電圧に対する DC 電圧の割合を調整することによって、マスピーク幅に影響します。値が大きくなるほどピーク幅は狭くなります。

最小値 | 最大 | デフォルト
-2047 | 2047 | 0

MSD Tune[MSD チューン] ビューの [チューン] メニューにある [マスピーク幅の調整] により、[マスピーク幅ターゲットの設定] ダイアログボックスで指定したターゲットのピーク幅 (+/-0.05 amu) になるように、幅のゲインおよび幅のオフセットを自動調整します。手動調整は、最適なゲインとオフセット値を見つけるためのより信頼性の高い手段です。

高質量になるほど、ピーク幅も大きくなります。低質量で適切なピーク幅をもたらす幅のオフセットが、高質量でも適切なピーク幅をもたらすとは限りません。WidthOffs[WidthOffs] は、異なる質量に対して適切な値が見つかると、機器の性能を高めるために動的にランプされます。

注記

高速スキャンモードの VL MSD の場合、ピーク幅のマニュアル調整はお勧めできません。Autotune[オートチューン] を使用します。


MassGain
> > >

マス軸のゲイン値を設定します。この値は、マス軸をキャリブレーションする式に使用される倍数ファクタです。

最小値 | 最大 | デフォルト
-100.00 | 100.00 | 0.00

マスのゲインは、与えられた質量のレポート値を正しい数に調整します。レポートに記載されている質量は、線形補正されています。これは、X 軸方向に補正前の質量がプロットされ、Y 軸方向にレポート済みの質量がプロットされた検量線と見なされる場合があります。検量線はマスのゲインに比例した傾斜を持つ直線です。

マスのゲインは、ローエンドよりもハイエンドなマススケールにおけるマス割り当ての方に大きく影響します。

Edit Parameters[パラメータの編集] ウィンドウで [キャリブレーション] > [マス軸] を選択すると、質量のゲイン (MassGain[MassGain]) と質量オフセット (MassOffs[MassOffs]) の両方を最適化する自動プログラムが起動します。 このプログラムは、MSD Tune[MSD チューン] ビューのトップレベルから [チューン] > [マス軸のキャリブレーション] を選択しても起動できます。


MassOffs
> > >

マス軸のオフセット値を設定します。この値は、マス軸をキャリブレーションする式に使用される付加ファクタです。

最小値 | 最大 | デフォルト
-4.000 | 4.000 | 0.000

Edit Parameters[パラメータの編集] ウィンドウで [キャリブレーション] > [マス軸] を選択すると、質量のゲイン (MassGain[MassGain]) と質量オフセット (MassOffs[MassOffs]) の両方を最適化する自動プログラムが起動します。 このプログラムは、MSD Tune[MSD チューン] ビューのトップレベルから [チューン] > [マス軸のキャリブレーション] を選択しても起動できます。

Calibrate Mass Axis[マス軸のキャリブレーション] プログラムを使用すると、各チューンマスに対して異なるオフセット値が選択されるため、MassOffs[MassOffs] の値として VAR[VAR] が表示されます。


開くファイルの取得ダイアログボックス
> >

このダイアログボックスでは、ファイル名と取得するデータの場所を入力します。代わりに既存のファイルを選択すると、このファイルは上書きされます。

をクリックすると、[データファイル情報] ダイアログボックスを開きます。

    手順

    MSD Tune[MSD チューン] ビューで、[MS データ] > [MS データを開く] を選択します。


最適電圧ダイアログボックス
> >

Optimum Voltages[最適電圧] ダイアログボックスは、ダイナミックランプを設定するために使用する 4 番目のダイアログボックスです。ここでは、[最適化する質量] ダイアログボックスで選択した各質量に特定の電圧を割り当てることができます。通常、正しい設定を見つけるには、[マニュアルチューン] (Edit Parameters[パラメータ編集] ウィンドウ) でパラメータを試してみます。

ダイナミックランプを開始するには、MSD Tune[MSDチューン] ビューで [チューン] > [ダイナミックランプの実行] を選択します。 Optimum Voltages[最適電圧] ダイアログボックスが表示されるのは、[ダイナミックランプ] ダイアログボックスで Enable[有効] および Manual Set[マニュアルセット] オプションが選択されている場合だけです。


プリンタ設定ダイアログボックス
> >

[プリンタ設定] ダイアログボックスを表示します。ここでは、以下の内容を実行することができます。

  • プリンタの選択

  • ページの向きの選択: 縦または横

  • 用紙サイズと給紙方法の指定

  • 拡張プリンタオプションの設定

  • ネットワークプリンタの選択

  • 印刷するページ順の反転

    手順

    MSD Tune[MSD チューン] ビューで [ファイル] > [プリンタ設定の選択] を選択します。


デフォルトにリセットダイアログボックス
> >

オートチューンファイル ATUNES.TUN のパラメータをそのデフォルト値にリセットします。

ATUNES.TUN には一番最近のオートチューンの結果が入っているため、ファイルを別の名前で保存してからデフォルト値にリセットしてください。

    手順

    MSD Tune[MSD チューン] ビューで [ファイル] > [デフォルトにリセット] を選択します。


名前を付けてチューンファイル保存ダイアログボックス
> >

現在の LC/MSD または CE/MSD パラメータを保存するファイルを指定することができます。 チューニングファイルはすべて \CHEM32\1\1946TUNE\ ディレクトリに保存されます。これは変更できず、別の場所を指定することもできません。

ファイル名は、Windows 95/3.1 の命名規則に基づき 8 文字以下でなければなりません。それ以上長いファイル名はサポートされません。 チューニングファイルには必ず、拡張子 .TUN を付けてください。この拡張子を入力しなかった場合は、自動的に付けられます。

    手順

    MSD Tune[MSD チューン] ビューで [ファイル] > [MSD チューンファイルの保存] を選択します。


キャリブラントの選択
> >

Agilent 6100 シリーズ LC/MS システムでは、ダイアログボックスでキャリブラントを On[オン]/Off[オフ] にすることができます。 その他 LC/MS モデルでは、以下のキャリブラントの選択肢の中から 1 つを選択できます。

  • A[A] (通常、APCI/APPI キャリブラント)

  • B[B] (通常、エレクトロスプレーキャリブラント)

  • None[なし]

None[なし]: キャリブラントの選択はチューンファイルには保存されないため、MSD Tune[MSD チューン] ビューを開く場合は、現在の設定は常に None[なし] になります。A[A] または B[B] を選択すると、対応する容器のキャリブラントがチューニング中に機器に注入されます。3 種類のいずれかを選択しても、キャリブレーション化合物の注入は自動的に開始されません。 キャリブレーション化合物の注入は、MSOn、プロファイルスキャン、スペクトルスキャンなどアナライザをオンにする動作を起動した場合にのみ開始されます。

以下の方法の中の 1 つでキャリブラントを選択できます。

  • MSD Tune[MSD チューン] ビューで、[機器] > [キャリブラントの選択] を選択します。

  • MSD Tune[MSD チューン] ビューの Status[ステータス] ツールバーにある Calibrant[キャリブラント] フィールドを選択します。

  • Edit Parameters[パラメータ編集] ウィンドウで [その他のパラメータ] > [キャリブラントの選択] を選択します。


イオン化モードダイアログボックス
> >

MS のイオン化モードを以下から選択することができます。

  • API-ES (大気圧イオン化 - エレクトロスプレー)

  • APCI (大気圧化学イオン化)

    APPI (大気圧光イオン化)

  • MM-ES+APCI (マルチモードエレクトロスプレーおよび大気圧化学イオン化)

    MM-ES (マルチモードエレクトロスプレー)

    MM-APCI (マルチモード大気圧化学イオン化)

  • ナノスプレー

  • AJS-ES (Agilent Jet Stream 技術による ESI ソース)

  • HPLC-チップ

実際のチューニングでは、イオン化モードは LC/MSD に設置されているスプレーチャンバと一致している必要があります。 ただし、オフラインメソッド開発では、必要に応じてモードを変更することが可能です。

イオン化モードは、ツールバーが有効になっている場合は Status[ステータス] ツールバーの Mode[モード] フィールドからも設定することができます。

    手順

    MSD Tune[MSD チューン] ビューで、[機器] > [イオン化モードの設定] を選択します。


マスピーク幅ターゲットの設定ダイアログボックス
> >

チューンマスにターゲットピーク幅 (amu) を指定します。

最小値 | 最大値 | デフォルト
0.3 | 2.5 | 0.65 (オートチューンが実行されていない場合は 0.5)

このターゲット値は、チューンイオンの幅を調整する際にマスピーク幅調整機能が使用します。

ターゲット 0.6 amu は、2000 amu を下回るイオンに対して有効です。それより大きいイオンでは、ピーク幅が広くなる傾向にあります。そのため、2000 ～ 3000 amu の範囲では、以下の式を使用してピーク幅が自動的に調整されます。

マス / 3000

最大リミットは 0.8 amu です。

注記

SL MSD の高速スキャンモードでは、この機能は無効になります。 Autotune[オートチューン] を使用して、ピーク幅を設定します。

    手順

    MSD Tune[MSD チューン] ビューで [チューン] > [マスピーク幅ターゲットの設定] を選択します。


データフィルタダイアログボックス
> >

エレクトロスプレー、APCI、および APPI データは元々はノイズが付きます。これを補正するために、ガウス関数形式の重み付け分析平均が、各マスデータポイントに適用されます。各データポイントの生のアバンダンスは、その周辺にあるデータポイントの重み付けアバンダンスで重み付けされて平均化されます。結果は、データポイントのアバンダンスのレポートです。これは、データのスムーシングおよびノイズのフィルタアウトの影響を受けています。

このガウス「フィルタ」はすべてのデータに適用されますが、半値全幅 (FWHM) として指定されたフィルタの幅は、分析するサンプルのタイプとターゲットピーク幅に基づいて調整してください。例えば、FWHM 値 0.3 amu は、ピーク幅ターゲットが 0.55 amu である場合に適切と考えられます。

注記

ガウスフィルタの幅は必ず、データのターゲットピーク幅よりも狭くしてください。ガウスフィルタの幅がデータの幅以上である場合には、ピークの拡大と分解能の損失が起こります。

    手順

    MSD Tune[MSD チューン] ビューで、[機器] > [MS データ (質量) フィルタの設定] を選択します。


MS チューンスプレーチャンバダイアログボックス
> >

ネブライザとスプレーチャンバの流量、温度、圧力をモニタしたりコントロールできます。淡色表示の項目は、現在のイオン化モードでは有効になっていません。

このダイアログボックス内のパラメータは、MSD Tune[MSD チューン] ビューが有効になっている場合でのみ、ネブライザとスプレーチャンバをコントロールします。これらのパラメータは、データ取込用のメソッドによって設定されます。

イオン化モード

現在のイオン化モードは、このダイアログボックスの最上部に表示されます。API-ES、APCI、APPI、MM-ES+APCI、NanoESI、HPLC-チップ および AJS-ES。

ゾーン

  • ドライガス流量

  • ネブライザ圧力

  • ドライガス温度

  • ベポライザ

  • キャピラリ電圧

  • コロナ

  • APPI UV ランプ

実測値

パラメータの現在の値で、1 秒に 1 回更新されます。

設定値

現在のパラメータ設定値です。

リミット

パラメータの上限値です。設定値は、この値より大きくできません。

AJS-ES のみのゾーン

以下のパラメータは AJS-ES ソースのみに該当します:

  • Sheath Gas Temperature[シースガス温度]、AJS-ES ソースのシースガス温度を設定します。6150 のオートチューンには 200 °C の値を利用します。

  • Sheath Gas Flow[シースガス流量]、AJS-ES ソースのシースガス流量を設定します。6150 のオートチューンには 10 L/min の値を利用します。

  • Nozzle Voltage[ノズル電圧]、AJS-ES ソースのシースガスノズルの電圧を設定します。6150 のポジティブまたはネガティブ極性 AJS-ES オートチューンでは、2000 V の値を利用します。

    手順

    1. MSD Tune[MSD チューン] ビューの Edit Parameters[パラメータ編集] ウィンドウで、[機器] > [スプレーチャンバ設定] を選択します。


ドライガス流量
> > >

MS Tune Spray Chamber[MS チューンスプレーチャンバー] ダイアログ ボックスの Drying Gas Flow[ドライガス流量] パラメータは、窒素ドライガスの流量 (L/min) を設定します。必要な流量は、分析のタイプ (エレクトロスプレー、APCI/APPI、または MM-ES+APCI)、LC 流量、乾燥ガス温度によって変わります。APCI/APPI モードでは概して、APCI 気化ヒータで多くの乾燥機能を実行するため、必要な乾燥ガスは少なくなります。

最小値 | 最大値 | 標準
0* | 13 | API-ES 10 L/min APCI/APPI 5 L/min MM-ES+APCI 5 L/min AJS-ES 10 L/min HPLC-Chip 3 L/min

*LC/MSD または CE/MSD が真空の場合は、スプレーチャンバで正の圧力を保持するには、最小の乾燥ガス流量 3 L/min が必要です。流量が減ったりなくなったりすると、スプレーチャンバと真空システムに Air 流量がフィルタされなくなります。


ネブライザ圧力
> > >

MS Tune Spray Chamber[MS チューンスプレーチャンバー] ダイアログ ボックスの Nebulizer Pressure[ネブライザ圧力] パラメータは、窒素ドライガスの圧力を設定します。必要な圧力は、LC 流量によって変わります。LC 流量が約 100 uL/min 範囲である場合は、20 psi が適切と考えられます。流量が約 1 mL/min である場合は、60 psi が適切と考えられます。

最小値 | 最大値 | 標準
0 | 60 | 20 - 60
注記

キャリブレーション化合物配送システムを使用してチューニングする場合は、20 psi のネブライザ圧力を使用します。

MM-ES+APCI ソースを使用している場合、キャリブレーション化合物配送システムを使用してチューニングする際には、ネブライザ圧力を 20 psi に設定する必要があります。


ドライガス温度
> > >

MS Tune Spray Chamber[MS チューンスプレーチャンバー] ダイアログ ボックスの Drying Gas Temperature[ドライガス温度] パラメータは、窒素ドライガスの温度を設定します。必要な温度は、LC 流量、乾燥ガス流量、分析のタイプ (エレクトロスプレー、APCI、または MM-ES+APCI)、サンプルの温度安定性によって変わります。

最小値 | 最大値 | 標準
0 ℃ | 350 ℃ | 300 ℃

実際には、室温より低い温度では乾燥ガスヒータはオフになります。


気化器
> > >

APCI インターフェイス内の気化器の温度 (℃) を設定します。これは、APCI インターフェイスまたは APPI インターフェイスが LC/MSD に取り付けられているか、マルチモードイオン源が取り付けられている場合にのみ有効になります。エレクトロスプレイインターフェイスが取り付けられている場合には、このパラメータは淡色表示されます。

最小値 | 最大値 | 標準
0 | 500 | 350

マルチモードイオン源が取り付けられている場合には、気化器の最高温度は 250 ℃ です。 一般的に、LC 流量が上がると、完全気化に必要な気化器の温度が上がります。

APPI イオン化は、APCI よりも温度に依存します。流量または溶媒組成について気化器温度を調整するだけでなく、イオン化に与える影響にも注意する必要があります。M+ の比率は、次のとおりです。[M+H]+ は温度によって異なる場合があります。APPI に適した開始ポイントの温度は、275 ℃ です。シグナルが不十分である場合には、シグナルが上がるかどうかを確認しながら、25 ℃ ずつ温度を調整してください。


キャピラリ電圧
> > >

MS Tune Spray Chamber[MS チューンスプレーチャンバー] ダイアログボックスのCapillary Voltage[キャピラリ電圧] パラメータは、キャピラリのエントランスに適用する電圧を設定します。この電圧は、接地電位におけるネブライザとスプレーチャンバを基準にしています。キャピラリ電圧は、絶対値で入力されます。キャピラリ電圧の実際の極性は常に、分析されるイオンの極性とは逆になります。

また電圧は、スプレーチャンバ内にある端プレート、スプレーシールド、シリンダ電極 (エレクトロスプレー) に適用もされます。この電圧は常に、キャピラリ電圧より 500 V 少なくなります。

最小値 | 最大値 | 標準
0 | 6000 | 4000

4000 が一般的なキャピラリ電圧ですが、個々のスプレーチャンバによっては 2500 V で適切に動作します。これは特に、ネガティブイオン化 APCI モードに当てはまります。最適なキャピラリ電圧は、化合物によっても変わります。一連の流量注入分析はそれぞれ別のキャピラリ電圧で行われ、最適なキャピラリ電圧を判定する方法となっています。

APPI イオン化はドーパントの有無に関わらず実行できます。ドーパントが使用されない場合は、最適なキャピラリ電圧は、ESI や APCI での使用よりも非常に低くなります。最適な値は通常 1000 ～ 2000 V で、1500 V が一般的な設定です、ドーパントなしで APPI を使用する場合は、キャピラリ電圧設定は高い質量依存を示します。機器の質量範囲全体で動作するキャピラリ電圧設定はありません。100 ～ 1000 m/z の範囲では、イオンについての質量依存は低くなっています。1000 m/z を超えるマスで強力なレスポンスを得るには、2500 V 以上のキャピラリ電圧設定が必要です。この設定によって、300 m/z より下のマスでは非常に弱いレスポンスとなります。

一部の分析では、ドーパントとともに使用すると最適に動作します。ドーパントを使用すると、キャピラリ電圧設定とマス依存性は APCI と同じになります。通常設定は、4000 V になります。

AJS-ES ソースでは、6150 のポジティブおよびネガティブ極性 AJS-ES オートチューンで 3,500 V の設定を利用します。

HPLC-チップ ソースでは、通常の値は 1000 - 2000 V (最大) となります。


コロナ (MSD チューン)
> > >

コロナ放電ニードルから端プレートまでの電流 (μA) を設定します。この電流を構成する自由電子のフィールドによって、移動相分子がイオン化されます。イオン化された移動相分子が、順番にサンプルの分子と反応してサンプル分子をイオン化します。

 | 最小値 | 最大値 | ステップサイズ | 標準
陽イオン | 0 uA | 10 | 0.1 | 4
陰イオン | 0 uA | 100 | 1 | 4

最適なコロナ電流は、サンプルに非常に高く依存します。電流が 4 uA であると、APCI キャリブレーション化合物に対して適切に動作します。このパラメータは、APPI では使用されません。


APPI UV ランプ
> > >

シグナルの安定性を最大化するために、ランプは 15 分間オンにしてください。ランプは、イオン生成に寄与するフォトンを生成します。ネガティブイオンは、フォトンからは直接生成できません。ネガティブイオン形成用の電子供給源を提供するためには、ドーパントの追加が必要です。


HPLC ポンプ設定
> >

以下に示す Agilent 1100/1200 ポンプシステムのパラメータを設定します。

  • 流量

  • 溶媒組成

  • 圧力リミット

タイムテーブルを使用して、ポンプパラメータ内で、溶媒グラジエントなどの時間変更をプログラムすることもできます。

    手順

    MSD Tune[MSD チューン] ビューで、[機器] > [HPLC -ポンプ設定] を選択します。

    または

    Method and Run Control[メソッド & ランコントロール画面] ビューから [機器] > [ポンプ設定] を選択します。


チューンランプダイアログボックス
> >

カーソルを動かすことによって、目的のパラメータをマニュアルで選択できます。

Tune Ramp[ランプチューン] ダイアログボックスは、MSSimRamp[MSSimRamp]<lens> (<レンズ> は、ランプ可能なパラメータに対するキーワードである必要があります) が完了すると表示されます。


レンズ選択
> >

これは、ダイナミックランピングの設定に必要な 1 番目のダイアログボックスです。.

同じチューニングファイル内で、複数のパラメータを動的にランプすることができます。ただし、各パラメータに対する動的ランプは、個別に設定する必要があります。複数のパラメータの動的ランプを設定するには、最初のパラメータを選択して、続くダイアログボックスのすべてを入力します。その後、開始をやり直します。次のパラメータを選択して、続くダイアログボックスのすべてを入力します。

以下のパラメータをランプすることができます。

フラグメント

マニュアルチューンの間は、 フラグメンタ 電圧がイオン透過に最適化するようにランプされます。データ取込中には、イオンフラグメントと分子イオンの両方の情報が得られるようにフラグメンターをランプする場合があります。ターゲット化合物分析中または微量マス分析中がその例です。

幅オフセット

すべてのマスにおける最適なピークを得るために、WidthOffset幅オフセットはマニュアルチューン中にランプされる場合があります。

QuadDC

QuadDC は、すべてのマスで最大のイオン透過を得るために、マニュアルチューン中にランプされます。

Lens2DC (SL MSD のみ)

Lens2DC は、すべてのマスで最大のイオン透過を得るために、マニュアルチューン中にランプされます。電圧はマスに依存します。m/z 値が高くなるほど、必要な DC 電圧が高くなります。 通常のランプは、m/z 100: 2 V、m/z 3000:15 V です。

Lens2DC は、Lens2RF がオフのときは 0 ～ 25 V で最適化され、Lens2RF がオンのときは質量に応じて 0.5 ～ 15 V の範囲となります。

Lens2 上の RF は、イオン光学系を出るイオンビームが四重極の相空間の受け入れとより近く一致するように、そのイオンビームの相空間を変更することによって機能します。相空間は、Lens2 に対する RF 電圧の適用によって変更されます。四重極は所定の m/z を透過させるための RF 電圧および DC 電圧を変更することによって機能するため、m/z イオンが有する四重極のエントランスでの相空間受け入れはさまざまであり、必要とする Lens2 電圧状態もさまざまです。　Lens2 上の RF を広範のマスレンジに正しく使用するには、Lens2 の DC 電圧および RF 電圧をマスでランプすることが必要です。四重極と Lens2 との位相関係は、マスに依存しています。

L2RFAmp

このパラメータは、10 V 未満に設定しないでください。この電圧を下回ると、事実上オフになります。 この Lens の標準値は、m/z 100: 40 および m/z 3000: 250 V です。この値は、マスとともに増やしてください。

L2RFPh

このパラメータは、一般的な値ではありません。このレンズには、通常 2 つの最適値を有します。これらの値は、位相が180度ずれていなければなりません。

    手順

    MSD Tune[MSD チューン] ビューで [チューン] > [ダイナミック ランプの実行] を選択します。


ウィザードのセットアップ
>

Setup Wizard[セットアップウィザード] により、インストール中に、ご使用の ChemStation に機器と該当するライセンスを追加できます。ウィザードには以下の 2 つのページがあります。


機器
> >

Setup Wizard[セットアップ ウィザード]の Instruments[機器] ページを使用し、インストール中に、ご使用の ChemStation に機器や他の機能を追加します。右パネルには、追加した機器とその他の機能が表示されます。[+] をクリックすると、機器を展開して追加機能を表示し、[-] をクリックすると、追加機能を非表示にします。このパネルのコンテキストメニュー (右クリック) を用いて、機器を削除できます。

LC の追加

LC ChemStation を追加します。

LC ChemStation を追加すると、スペクトル解析など他の機能の追加も選択できます。追加したい機能のチェックボックスをオンにします。

GC の追加

GC または A/D ChemStation を追加します。

を使用しても A/D ChemStation を追加できます。

CE の追加

CE ChemStation を追加します。

CE ChemStation を追加すると、CEMS など他の機能を追加することも選択できます。追加したい機能のチェックボックスをオンにします。

LC/MS の追加

LC/MS ChemStation を追加します。

LC/MS ChemStation を追加すると、生物分析ツールなど他の機能を追加することも選択できます。追加したい機能のチェックボックスをオンにします。

データ解析のみ

データ解析 ChemStation を追加します。

データ解析 ChemStation にユーザー設定可能なオプションはありません。

LC/MS データ解析のみ

LC/MS データ解析 ChemStation を追加します。

LC/MS データ解析 ChemStation を追加すると、生物分析ツールなど他の機能を追加することも選択できます。追加したい機能のチェックボックスをオンにします。

すべての機器と他の機能を追加すると、 をクリックし、適切なライセンスを追加できる [ライセンス] ページに進みます。


ライセンス
> >

[Setup Wizardウィザードのセットアップ] の [Licensesライセンス] ページを使って、機器のライセンスとインストールを選択した追加機能を追加します。ライセンスを必要とする機器と機能のリストが、以下の 3 つの列のテーブルに表示されます。

Module nameモジュール名 | モジュールの名前と、それに割り当てられた機器番号です。
License keyライセンスキー | モジュールをアクティブにするためのライセンスキーです。
Product number製品番号 | モジュールに関連付けられた製品番号です。

ライセンスを追加するには、テーブルの下のフィールドにライセンスキーを入力し、[ ] をクリックします。ライセンスキーは、テーブル内の適切な行に転送されます。

[Use configuration assistant to configure LC systemsLC システムのコンフィグレーションに、コンフィグレーション アシスタントを使用] チェックボックスを選択すると、[ ] を押したときに、LC コンフィグレーション アシスタントが起動されるようになります。

[ ] をクリックすると [機器] ページに戻るので、機器や追加機能を追加または削除できます。

すべての必要なライセンスを追加したら、[ ] をクリックして、ChemStation のインストールを完了します。 有効なライセンスを持たない機器は、取り付けたとしてもオフラインでしか使用できません。


ChemStation のコンセプト

このセクションでは、選択した ChemStation のコンセプトについて説明します。


ChemStation データ構造

ChemStation では以下の 2 種類の保存モードが利用でき、異なるデータ保存モデルになります。


ユニークなフォルダ作成オフ
>

このモードのデータ保存では、メソッド名が取り込みと解析に使用されたデータファイルとメソッドの間に存在する唯一のリンクです。メソッドのコピーはいずれもシーケンスまたはデータファイルと共には保存されず、メソッドが変更された場合、またはその名前を持つ新しいメソッドが作成された場合、シーケンスを正確に再現することができません。

シーケンスデータファイルは、Sequence Parameters[シーケンスパラメータ] ダイアログボックスの Data File[データファイル] グループで指定されたパラメータに従って保存され、Preferences[プレファレンス] ダイアログボックスの Sequence[シーケンス] タブにあるシーケンス命名機能は、このモードでは無効です。

このモードのデータ保存は B.02.01 より前の ChemStation リビジョンと同一です。


ユニークなフォルダ作成オン
>

このモードのデータ保存では、生データとメソッドの間に堅牢で永続的なリンクが存在します。シーケンスラン内またはシングルランとして取り込まれるかに関わらず、各データファイルは少なくとも 2 つのメソッド(データ取り込みに使用されたメソッドとデータ解析に使用されたメソッド) へのリンクを持ちます。

  • シングルランデータ構造

  • シーケンスデータ構造

ECM にエクスポートされたデータは、圧縮ファイルとして ECM に保存されます。


メソッド用途
> >

ChemStation では、メソッドは以下の最大 3 カ所に保存されます。

シングルラン

  • マスタメソッドはメソッドのサブディレクトリに保存されており、ChemStation エクスプローラの [メソッド] ノードで利用可能で、直接関連付けられているデータコンテナはありません。

  • シングルランが分析されると、サンプル分析に使用されたメソッドのコピー (2 つ) がデータファイルに保存されます。 ACQ.M はオリジナルの取込メソッドで、DA.M は個別のデータ解析メソッドです。DA.M は、Preferences[プレファレンス] ダイアログボックスの Signal/Review Options[シグナル/レビューオプション] タブにある Individual method from data file (DA.M)[データファイル毎のメソッド (DA.M)] チェックボックスがオンになっている場合、データファイルと一緒に読み込まれるメソッドです。このメソッドの変更 (マニュアル積分など) は、関連するデータファイルに対して固有であり、マスタメソッドには反映されません。

    マスタメソッド内にある更新されたデータ解析パラメータを使用する場合、以下のオプションのいずれかを使用する必要があります。

    • ナビゲーションテーブルのコンテキストメニューまたは Method[メソッド] メニューから [マスターメソッドを更新] オプションを使用します。このオプションによって、既存のマスタメソッドが新しいデータ解析パラメータで上書きされます。

    • [新しいマスターメソッドとして保存] オプションを使用すると、マスターメソッドとして更新されたメソッドを保存します。このオプションにより、新しいマスターメソッドを作成できます。

    • [ファイル] メニューの [コピー] オプションから [メソッド] を使用すると、シーケンスメソッドをマスターメソッドのプールにコピーします。

    • このメソッドをシーケンスデータコンテナから定義済みメソッドパスの 1 つにコピーするには、Windows エクスプローラを使用します。

  • 新しいメソッドまたは更新されたメソッドは、ChemStation エクスプローラのメソッドビューでマスタメソッドとして利用可能になります。

シーケンス

  • マスタメソッドはメソッドのサブディレクトリに保存されており、ChemStation エクスプローラの [メソッド] ノードで利用可能で、直接関連付けられているデータコンテナはありません。

  • シーケンスが実行される場合は、シーケンスで使用されるマスターメソッドのすべてのコピーは、シーケンスデータファイルとともに、シーケンスデータコンテナに保存されます。これらのメソッドはシーケンスに直接リンクされ、シーケンスが再解析される場合に使用されます。これらのメソッドへの変更は、マスタメソッドには影響しません。ただし、シーケンスが再解析される場合、シーケンスデータコンテナメソッドおよび個々のメソッド (DA.M) に変更が反映されます。

    マスタメソッド内にある更新済みのシーケンスコンテナメソッドを使用する場合、以下のオプションのいずれかを使用する必要があります。

    • ナビゲーションテーブルのコンテキストメニューまたは Method[メソッド] メニューから [マスターメソッドを更新] オプションを使用します。このオプションによって、既存のマスタメソッドが新しいデータ解析パラメータで上書きされます。

    • [新しいマスターメソッドとして保存] オプションを使用すると、マスターメソッドとして更新されたメソッドを保存します。 このオプションにより、新しいマスターメソッドを作成できます。

    • [ファイル] メニューの [コピー] オプションから [メソッド] を使用すると、シーケンスメソッドをマスターメソッドのプールにコピーします。

    • このメソッドをシーケンスデータコンテナから定義済みメソッドパスの 1 つにコピーするには、Windows エクスプローラを使用します。

  • 新しいメソッドまたは更新されたメソッドは、ChemStation エクスプローラのメソッドビューでマスタメソッドとして利用可能になります。

    さらに、サンプル分析に使用されたメソッドの少なくとも 2 つのコピーが、データファイルに保存されます。 ACQ.M は元の取込メソッドで、DA.M はデータファイルの個々のデータ解析メソッドです。DA.M は、Preferences[プレファレンス] ダイアログボックスの Signal/Review Options[シグナル/レビューオプション] タブにある Individual method from data file (DA.M)[データファイル毎のメソッド (DA.M)] チェックボックスがオンになっている場合、データファイルと一緒に読み込まれるメソッドです。このメソッドへの変更 (たとえば、マニュアル積分など) は、関連するデータファイルに固有なもので、シーケンスメソッドやマスターメソッドには影響しません。


シングルランデータ構造
> >

シングルランが開始されると、サンプル分析に使用されたメソッドのコピー (2 つ) が、作成するデータファイル (*.D) に保存されます。 取込メソッド (ACQ.M) とデータ解析メソッド (DA.M) が、バッチファイル (single.M)、分析ログなどに加えて保存されます。 元のマスタメソッドは、メソッドフォルダ (\chem32\n\methods など) にあります。

通常の場合では、取込メソッド (ACQ.M) は未変更のままです。データ解析メソッド (DA.M) は独立して変更できます。

メソッドを変更する場合には、その変更を行う場所を決定する必要があります。

  • シングルランのみを適用するように変更を行う場合には、そのランのデータ取込メソッド (DA.M) を変更します。

  • メソッドを変更してその変更を今後のすべての取込に適用する場合には、元のマスタメソッドを変更します。


シーケンスデータ構造
> >

シーケンスが実行されると、シーケンス内で使用されているすべてのメソッドが、シーケンスデータコンテナ内のシーケンスで保存されます。シーケンスデータコンテナは [プレファレンス] ダイアログボックスの Sequence[シーケンス] タブで名前が指定されており、データファイルやメソッドだけでなく、シーケンスファイルやシーケンスログ、バッチファイルも入っています。 元のマスタシーケンステンプレートは再実行が可能ですが、再解析には使用できません。シーケンスデータコンテナ内のシーケンスファイルは再解析が可能ですが、シーケンステンプレートとしては使用できません。

データ構造では、使用されたメソッドのコピーがさまざまな場所で保存されています。 例えば、各データファイルには、データの取込に使用された取込メソッド (ACQ.M として保存)、およびデータの解析 (再解析) に使用されたデータ解析メソッド (DA.M として保存) の 2 つ以上の関連メソッドのコピーが含まれます。さらに、データファイルでメソッドを保存することを選択した場合には、第 3 のメソッドとして RUN.M が存在します。 元のマスタメソッドは、メソッドフォルダ (\chem32\n\methods など) にあります。

そのため、メソッドを変更する場合には、その変更を行う場所を決定する必要があります。

  • マニュアル積分イベントの場合などのシングルランのみを適用するように変更を行う場合には、そのランのデータ取込メソッド (DA.M) を変更します。

  • 変更したパラメータでシーケンスを再解析する (追加の印刷オプションを含める場合など) が新規の取込でこの変更した値を適用しない場合には、シーケンスデータコンテナに保存されているメソッドを変更します。データ取込に使用するマスタメソッドフォルダには、シーケンスコンテナ内のメソッドもコピーできます。

  • メソッドを変更してその変更を今後のすべての取込に適用する場合には、元のマスタメソッドを変更します。

リキャリブレーション中には、各データファイルが解析されるごとに DA.M メソッドが追加的に更新されて、シーケンスメソッドには最後のキャリブレーションテーブルが書き込まれます。


積分イベント

利用可能な積分イベントは、以下の 2 つのグループに分かれています。

初期イベントは、積分の開始から適用されるものです。

タイムイベントは、積分の開始後に生じるものです。タイムイベントは、初期イベントの値を変更すること、または付加的な積分パラメータをオンまたはオフにすることができます。

積分されたピークは、ベースラインの割り当てを記述する分離コードとともに報告されます。


ベースラインコード (拡張積分)
>

ベースラインまたはピーク分離コードは、積分結果の中の積分されたピークの Type[タイプ] を含む列に一覧表示されます。各ピークには、クロマトグラフベースラインの引かれ方を説明する 2 文字のコードが割り当てられます。最初の文字はピークの開始時のベースラインを表し、2 番目の文字はピークの終了時のベースラインを表します。

3 文字目がある場合は、以下のピークタイプ情報を表します。

ピークタイプ:
" " | 標準ピーク
"S" | 溶媒
"N" | ネガティブ
"+" | 面積和
"T" | タンジェントスキム標準
"X" | タンジェントスキム指数
"m" | マニュアル
"n" | マニュアルネガティブ
"t" | マニュアルタンジェントスキム
"x" | マニュアル指数タンジェントスキム
"R" | 再計算された溶媒ピーク
"f" | フロントショルダ、タンジェント
"b" | リアショルダ、タンジェント
"F" | フロントショルダ、ドロップライン
"B" | リアショルダ、ドロップライン
"U" | 未割り当て
分離コード開始/終了:
"B" | ベースライン
"V" | 谷
"H" | 強制水平
"F" | 強制ポイント
"M" | マニュアル
"U" | 未割り当て

4 文字目がある場合は、以下の追加ピーク情報を表します。

ピークフラグ:
"A" | 中断された
"D" | 変形された
"O" | オーバーレンジ
"U" | アンダーレンジ


初期積分イベント
>

対象の最小ピークの面積を設定します。

ベースライン変換の後に、Area Reject[面積リジェクト] 設定より小さいピークのすべてが、インテグレータによりリジェクトされます。 Area Reject[面積リジェクト] を負の値に設定することもできます。

注記

Area Reject[面積リジェクト] は、手動積分の際に適用されます。手動積分の結果得られた 1 つまたは複数のピークが、面積リジェクトのスレッショルドよりも低い場合には、廃棄されます。

積分の際に、ピークの開始および終了ポイントを識別するために使用する、シグナルスロープの値を設定します。

シグナルスロープの上昇が Slope Sensitivity[スロープ感度] の値を上回る場合には、ピークの開始ポイントが設定されます。シグナルスロープの下降が Slope Sensitivity[スロープ感度] の値を下回る場合には、ピークの終了ポイントが設定されます。

有効なピークの幅を、分単位で、半分の高さの場所に設定します。

この値は、実際のピークをベースラインノイズから識別するために使用されます。 Peak Width[ピーク幅] は、ノイズがピークとして解釈されるのを防ぎ、一方で、クロマトグラフ情報を歪めないように適切な値に設定してください。

ピーク幅は、積分プロセス中に自動的に更新されます。詳細は、『リファレンスガイド』の 4 章を参照してください。

ピークのショルダを検出するための初期のメソッドを設定します。

次の項目から選択できます。

Disabled無効 | ショルダは検出されません。
Drop Baselineドロップベースライン | ショルダは、ドロップベースラインとともに積分されます。
Tangent Baselineタンジェントベースライン | ショルダは、タンジェントベースラインとともに積分されます。

対象の最小ピークの高さを設定します。

ベースライン変換の後に、Height Reject[高さリジェクト] 設定より小さいピークのすべてが、インテグレータによりリジェクトされます。

Skim Valley Ratio[スキム谷比] とともに、溶媒または他の大きなピークのテール上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された子ピークの高さ (Hc) に対するベースライン補正された親ピークの高さ (Hp) の比率です。指定された値より比率が高い場合に、スキムが有効になります。

Skim Valley Ratio[スキム谷比] とともに、溶媒または他の大きなピークのフロント上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された子ピークの高さ (Hc) に対するベースライン補正された親ピークの高さ (Hp) の比率です。指定された値より比率が高い場合に、スキムが有効になります。

Tail Skim Height Ratio[テールスキム高さ比] または Front Skim Height Ratio[フロントスキム高さ比] とともに、溶媒または他の大きなピークのテールまたはフロント上の小さなピークをタンジェントスキムする条件を設定します。

これは、ベースライン補正された谷の高さ (Hv) に対するベースライン補正された子ピークの高さ (Hc) の比率です。指定された値よりも比が小さい場合に、スキムが有効になります。

ベースライン補正のタイプを設定します。

Advanced[アドバンスド] | インテグレータがピークの開始ポイントと終了ポイントを最適化し、ピーククラスタのベースラインを再確立して、ベースラインの落ち込みを削除します。
Classical[クラシカル] | ベースライン落ち込みを受け入れます。
Classical (no penetrations)[クラシカル （落ち込みなし）] | ベースラインを再構築して、ベースライン落ち込みを削除します。

詳細は、『リファレンスガイド』の 4 章を参照してください。

タンジェントスキミングのタイプを設定します。

Exponential[指数] | 高さ補正された子ピークの開始ポイントから終了ポイントまでに指数曲線が描かれます。
New Exponential[新しい指数] | 指数曲線を描画して、親ピークのトレーリングエッジを概算します。
Standard[標準] | 指数と直線を組み合わせて、最適なフィットを算出します。
Straight[ストレート] | 高さ補正された子ピークの開始ポイントから終了ポイントまで直線が描かれます。

詳細は、『リファレンスガイド』の 4 章を参照してください。

ドロップラインまたは谷ベースラインを使用して、ベースライン分離を示さない 2 つのピークを分割するかどうかを決定します。これは、ベースライン補正された谷の高さに対するベースライン補正された小さい方のピークの高さの比率です。

ピーク/谷比が指定された値より低い場合は、ドロップラインが使用されます (A)。それ以外の場合は、最初のピークの開始ポイントのベースラインから谷まで、および谷から 2 番目のピークの終了ポイントのベースラインまで、ベースラインが引かれます (B)。


タイム積分イベント
>

シグナルがピークに達している場合に、インテグレータがベースラインを現在のデータポイントの高さにリセットするポイント (時間) を設定します。

シグナルがベースライン上にある場合、この機能は無視され、検出されたベースラインが使用されます。

ここで設定したポイント (On[オン]/Off[オフ]) の間で、インテグレータがピーク間のすべての谷でベースラインをリセットします。

ベースラインのリセットを繰り返すことで、ピークの角を切り取ることができます。このような角は負の面積になり、ピークのトータル測定面積を減らします。

各ピークが広くて低いピークの後ろにあり、ベースラインをすべての谷ポイントにリセットする場合は、この機能が役立ちます。

ベースラインホールドイベントがオンになった時点から、ベースラインホールドイベントがオフになった時点まで、確定済みのベースラインの高さで水平ベースラインが引かれます。

ホールドポイントのベースライン上にシグナルがある場合は、これがホールドするベースライン値です。ホールドポイントのシグナルがピークにある場合、最新の確定済みベースラインポイントがホールドに使用されます。 Off[オフ] の場合、ベースラインは確立済みベースラインまで戻されます。

On[オン]

インテグレータが次のピークのトレーリングエッジ上にタンジェントスキムを設定するポイントを設定します。接線を超えるピークは、すべてリセットベースラインに積分されます。接線が引かれるのは、小さいピーク前の谷から検出器シグナル勾配がタンジェント勾配と等しくなるポイントまでです。タンジェントスキムイベント時間には、ピーク中の任意の時間を入力できます。またピークを溶媒ピークとして指定します。

Off[オフ]

現在のピークの終了後、または指定した間隔にわたってピークが検出されない場合に、タンジェントスキムを終了します (溶媒が次のクラスタに不用意に指定されなくなります)。

タンジェントスキミングのタイプを設定します。

Exponential[指数] | 高さ補正された子ピークの開始ポイントから終了ポイントまでに指数曲線が描かれます。
New Exponential[新しい指数] | 指数曲線を描画して、親ピークのトレーリングエッジを概算します。
Standard[標準] | 指数と直線を組み合わせて、最適なフィットを算出します。
Straight[ストレート] | 高さ補正された子ピークの開始ポイントから終了ポイントまで直線が描かれます。

詳細は、『リファレンスガイド』の 4 章を参照してください。

インテグレータが面積 (面積和オン時間から面積和オフ時間まで) を合計する範囲を (On[オン]/Off[オフ]) のポイントで設定します。

面積和によって生成されるピークのリテンションタイム/マイグレーションタイムは、面積和開始時間と面積和終了時間の平均です。ピークの開始時点と頂点までの間に Area Sum On[面積和オン] イベントが発生した場合は、ピーク全体が面積和に含まれます。ピークの頂点と終了時点までの間にこのイベントが発生した場合は、ピークが切り捨てられて、面積和がただちに開始されます。

ピークの開始時点と頂点までの間に Area Sum Off[面積和オフ] イベントが発生した場合は、面積和がただちに終了します。このイベントが発生するシグナル上のポイントが、谷ポイントとなります。頂点以降に Area Sum Off[面積和オフ] イベントが発生した場合、そのイベントはピークの終了時点まで延期されます。

インテグレータが積分を終了および開始するポイント (On[オン]/Off[オフ]) を設定します。

インテグレータのオフとオンの間のピークは無視されます。

ベースラインは、落ち込みのリセットを含め、最後に宣言されたポイントから描かれます。インテグレータをオフにすると、他のすべてのインテグレータ機能と、ピーク幅、スレッショルドおよび面積リジェクトの設定変更は、無視されます。 On[オン] および Off[オフ] ポイントで、ベースラインポイントが再び設置されます。

インテグレータを再起動するように設定すると、新しいベースラインポイントが、現在のシグナルレベルでリセットされます。

この機能は、クロマトグラム/エレクトロフェログラムの一部を無視する場合、またはベースラインの乱れを消去する場合に役立ちます。

積分の際に、ピークの開始および終了ポイントを識別するために使用するシグナルスロープの新しい値を設定します。

シグナルスロープの上昇が Slope Sensitivity[スロープ感度] の値を上回る場合には、ピークの開始ポイントが設定されます。シグナルスロープの下降が Slope Sensitivity[スロープ感度] の値を下回る場合には、ピークの終了ポイントが設定されます。

対象の最小ピークの面積を設定します。

ベースライン変換の後に、Area Reject[面積リジェクト] 設定より小さいピークのすべてが、インテグレータによりリジェクトされます。 Area Reject[面積リジェクト] がゼロに設定されている場合、(負の面積を持つピークも含め) すべてのピークが受け入れられます。

注記

Area Reject[面積リジェクト] は、手動積分の際に適用されます。手動積分の結果得られた 1 つまたは複数のピークが、面積リジェクトのスレッショルドよりも低い場合には、廃棄されます。

ポイント (On[オン]/Off[オフ]) を設定して、その間でインテグレータがネガティブピークを認識します。

インテグレータがネガティブピークを認識すると、それ以降、落ち込み後のベースライン自動リセットは行われません。これから先は、ベースラインのすべての落ち込みが 0 として設定されたベースラインを使用して積分されます。面積はこのベースラインに関連して構成され、絶対値が与えられます。

ネガティブピーク機能を信頼して使用できるのは、ベースラインドリフトがピークサイズと比較して小さい場合のみです。これは、ベースラインが、ピーククラスタ開始時に宣言されたベースラインポイントからピーク終了時に設定されたベースラインまでで構成されるためです。

注記

Negative Peaks On[ネガティブピークオン] イベントが有効な場合、[面積和] は自動的にディアクティブになります。

タンジェントスキムはネガティブピーク検出中もディアクティブです。そのようなピークはドロップラインで分割されます。

ピークをドロップラインで分割するポイントを指定します。

ピークは、最も近い谷で分割するか、指定したポイントで分割できます。

注記

Area Sum[面積和] がオンの間は、Split Peak[ピーク分割] を使用できません。Area Sum[面積和] がオンの間にピークを分割するには、対応するマニュアル積分イベントを使用します。

Split Peak[ピーク分割] イベントを用いてスキムされたピークを分割することはできません。

固定ピーク幅

対象の値でピーク幅を設定します。これは分単位のピーク幅でピーク高さの半分として定義されます。そして次のピークのピーク幅自動更新を無効にします。

自動ピーク幅

次のピークのピーク幅自動更新をオンにします。その時点のピーク幅にかかわらず再開して、前に検出したピーク幅に基づいてピーク幅の追跡を再開します。

インテグレータがショルダ検出を終了および開始するポイント (On[オン]/Off[オフ]) を設定します。

指定した Shoulders Mode[ショルダモード] に従って、ショルダが検出されます。

ピークショルダを積分する方法を選択することができます。

注記

Shoulders Mode[ショルダモード] をタイムイベントとして使用する前に、初期イベント Shoulder Detection Mode[ショルダ検出モード] またはタイムイベント Detect Shoulders[ショルダ検出] のいずれか一方を有効にする必要があります。

TAN | インテグレータがピークのショルダを積分するためにタンジェントを使用するポイントを設定します。
DROP[DROP] | インテグレータがピークのショルダを積分するためにドロップラインを使用するポイントを設定します。

mV/s 単位の特定スロープ上にあるピークが溶媒ピークとして検出されます。この溶媒ピークは、アナログ/デジタル変換の範囲外にあります。

トレーリングピークは、自動的にタンジェントスキムされるため、タンジェントスキムイベントをオンにする必要はありません。

溶媒ピーク検出がオフの場合、ドロップラインはタンジェントの代わりにトレーリングピークから描かれます。

標準インテグレータがベースラインを延長するポイントを設定します。ベースラインは、宣言されたベースラインポイントからこのポイントまで水平に後方へ延長されます。

インテグレータがピーク間の次の谷でベースラインをリセットした後、この機能を自動的にキャンセルするポイントを設定します。

この機能は、面積和の計算中は無視されます。谷は、曲率 (時間に対する吸光度またはシグナル強度の変化) が負から正に移行する時に形成されます。

この機能は、複数の融合ピークがピークの後部上にあるか、互いに接近した異なるクラスタ内にあると思われる場合に役立ちます。

インテグレータは、ここで設定したポイント (On[オン]/Off[オフ]) の間で、ベースラインとシグナルまでの間にあり、かつ標準のピーク開始ポイントおよび終了ポイントの範囲外にある面積を、割り当てられていない面積として処理します。

必要に応じて、ピーク開始ポイントおよび終了ポイントでピークの範囲がドロップラインで区切られます。ピーク終了とその後のピーク開始までの間の面積は、割り当てられていない面積として、ピーク分離コードである U でマークされるとともに、間隔の中間点がリテンションタイム/マイグレーションタイムでマークされます。

注記

この機能は、拡張ベースライン機能が同時に選択されている場合にのみ使用できます。


ブラケットキャリブレーション
>

ブラケットキャリブレーションでは、サンプルを分析するために 2 セットのキャリブレーションスタンダードを使います。1 つはサンプルの分析前に、もう 1 つは分析後に使います。

ブラケットキャリブレーションは、キャリブレーションテーブルの Update RF[RF 更新] フィールドで Bracket[ブラケット] オプションを選択して、指定します。Bracket[ブラケット] は、キャリブレーションスタンダードが一定の間隔でリキャリブレーションのために再分析されるように指定します。

注記

ブラケットリキャリブレーションシーケンスでは、全体を通して同じメソッドを使用する必要があります。

キャリブレーションテーブルの Interval[インターバル] フィールドは、リキャリブレーションの間隔を指定します。たとえば、Interval[インターバル] フィールドに 3 を指定すると、3 度目のサンプル分析が終わるたびに、キャリブレーションスタンダードがリキャリブレーションに使用されます。サンプルの定量は、ブラケットの終了後にのみ行われます。

キャリブレーションテーブルのエントリ
行 | 位置 | サンプル名 | サンプルタイプ | Cal レベル | RF 更新 | インターバル
1 | パイアル 1 | Cal 1 | キャリブレーション | 1 | ブラケット | 3
2 | パイアル 2 | Cal 2 | キャリブレーション | 2 | ブラケット | 3
3 | パイアル 3 | サンプル 1 | サンプル |  |  |
4 | パイアル 4 | サンプル 2 | サンプル |  |  |
5 | パイアル 5 | サンプル 3 | サンプル |  |  |
6 | パイアル 6 | サンプル 4 | サンプル |  |  |
7 | パイアル 7 | サンプル 5 | サンプル |  |  |
8 | パイアル 8 | サンプル 6 | サンプル |  |  |
分析のシーケンス

  1. Cal 1

  2. Cal 2

  3. サンプル 1

  4. サンプル 2

  5. サンプル 3

  6. Cal 1 (レベル 1 のリキャリブレーション)

  7. Cal 2 (レベル 2 のリキャリブレーション)

    サンプル 1、2、3 が定量されます。

  8. サンプル 4

  9. サンプル 5

  10. サンプル 6

  11. Cal 1 (レベル 1 のリキャリブレーション)

  12. Cal 2 (レベル 2 のリキャリブレーション)

    サンプル 4、5、6 が定量されます。


ピーク分類
>

積分結果に 2 つ以上のシグナルがあると、ソフトウェアにより、どのピークが同じ化合物に属するか自動的に割り出されます。ピーク分類は、ピーク間のリテンションタイム/マイグレーションタイムの差に基づきます。この差が 0.03 未満の場合、ピークは同じ化合物に属すると推測されます。

キャリブレーションテーブルには、化合物のメインピーク、デフォルトでは最大ピークが表示されます。[化合物の詳細] ダイアログボックスで、メインピークの定義を変更できます。

同じ時間に溶出するピークを別の化合物として処理する場合、以下の通りに自動分類機能を無効にします。

1キャリブレーションする最初のシグナルを読み込みます。
2[新しいテーブル] オプションを使用して、キャリブレーションテーブルを作成します。
3化合物名およびアマウントを入力します。
4キャリブレーションする次のシグナルを読み込みます。
5[ピークの追加] オプションを使用して、新しいシグナルを現在のキャリブレーションテーブルに追加します。
6化合物名およびアマウントを入力します。
7すべてのシグナルを追加するまで、ステップ 4 から 6 までを繰り返します。

自動ピーク分類を避けるために [新しいキャリブレーションテーブル] を作成する場合、Calibration Mode[キャリブレーションモード]Calculate Signals Separately[シグナルを別々に計算する] も使用できます。


デルタ % 計算
>

Delta%[デルタ %] 計算により、解析からのレスポンスファクタとキャリブレーションテーブルにマニュアルで入力されたレスポンスファクタの比較が可能になります。Delta%[デルタ %] は、テーブル内のすべてのキャリブレーションピークに適用されます。複数の内部標準を同定でき、その測定レスポンスファクタを使用してその他のピークの新しいレスポンスファクタを計算します。どの内部標準が、キャリブレーションテーブルの各ピークの Delta%[デルタ %] 計算に使用されるか同定します。

Delta%[デルタ %] 計算を設定するには:

1New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスの Manual Setup[マニュアル設定] を選択します。 これにより、キャリブレーションテーブルをマニュアルで準備できるようになります。
2キャリブレーションテーブルにリテンションタイム/マイグレーションタイム、シグナル識別子、化合物名、およびレスポンスファクタを記入します。
注記

必ず、ゼロ以外のリファレンスアマウント (Ref.Amount[Ref.Amount]) を使用して化合物をレスポンスリファレンス (RsRf[RsRf]) として設定してください。そうしないと、デルタ% 計算が正しく行われません。

3ISTD 項目を Yes[はい] に設定して、#[#] 項目に数字を設定することで、内部標準を同定します。
4その他の各ピークに対して、#[#] 項目にレスポンスファクタをリキャリブレーションするために使用される内部標準の数字を設定します。


マニュアルキャリブレーション情報
>

通常、新しいキャリブレーションメソッドは、キャリブレーション標準混合物の分析、キャリブレーションテーブルの作成、そしてすべてのキャリブレーションピークのアマウントを入力してレスポンスファクタを入手することで、生成されます。しかし、この方法は石油化学製品アプリケーションには非効率です。これは、長年にわたって同じ化合物が分析され、さまざまな化合物のレスポンスファクタや検出器を簡単に利用できるようになったためです。

New Calibration Table[新しいキャリブレーションテーブル] ダイアログボックスの Manual Setup[マニュアル設定] オプションボタンを使用して、キャリブレーションテーブル全体をキャリブレーションの分析に基づき標準化することができます。マニュアルキャリブレーションにより、既存のメソッドからキャリブレーションテーブルの入力が可能になります。これらのメソッドは、異なる化合物のリテンションタイム/マイグレーションタイムのリストと共に構成されます。異なる化合物のレスポンスファクタが提供されることもあります。ピークおよびそのレスポンスファクタをキャリブレーションテーブルにマニュアルで入力し、Delta%[デルタ %] の更新を使用して、選択したレスポンスリファレンスピーク (またはいくつかのピーク) のみが含まれているスタンダードを用いて、メソッドをリキャリブレーションすることで、キャリブレーションテーブルを手動で作成します。

1 項目の詳細を表示 [image] 手動でのキャリブレーションの作成
aData Analysis[データ解析] ビューの [キャリブレーション] から [新しいキャリブレーションテーブル] を選択します。
b を選択して、キャリブレーションテーブルが手動で入力されるよう指定します。 をクリックすると、空のキャリブレーションテーブルが表示されます。
c をクリックして、対応する RT[RT]、Compound Name[化合物名]、および Rsp Factor[レスポンスファクタ] の値を入力することで、対象の各ピークをキャリブレーションテーブルに手動で挿入します。キャリブレーションテーブルが手動で設定される場合、Amount[アマウント] 列の値はデフォルトです。
dRsRf[RsRf] (レスポンスリファレント) ピーク (複数可) だけを含むリファレント標準を分析します。
eChemStation の Data Analysis[データ解析] ビューの [キャリブレーション] メニューから Recalibrate[リキャリブレーション] ダイアログボックスを選択することで開き、Delta%[デルタ %] 計算を選択します。
fチェックボックスの Display Recalibation Report[リキャリブレーションレポートの表示] オプションを有効にし、 をクリックしてリキャリブレーションをスタートします。Delta%[デルタ %] 値を計算するために、レスポンスリファレンスピークの結果から独特の化合物データが提供されます。レスポンスリファレンスピーク (またはピーク) により入手されたレスポンスファクタとキャリブレーションテーブルに手動で入力されたレスポンスファクタを比較することで、Delta%[デルタ %] は入手されます。次に、同じ Delta%[デルタ %]値を使用して、ChemStation システムはピークのすべてをキャリブレーションします。

リキャリブレーションが完了すると、更新されたキャリブレーションテーブルが表示され、メソッドがキャリブレーションされます。サンプルの定量分析の準備が整っています。

2 項目の詳細を表示 [image] マルチシグナル (チャンネル) データファイルの手動リキャリブレーション
a [image] アイコンを選択して、Signal Details[シグナルの詳細] ダイアログボックスにアクセスします。
bドロップダウンリストボックスを使用してリキャリブレーションするシグナルを選択して、そして Add to Method[メソッドに追加] を選択します。
cSignal Details[タスクバーの詳細] ダイアログボックスで、 をクリックします。
dキャリブレーションテーブルの各ピークに対して、リキャリブレーションを希望するシグナルを選択します。

e をクリックして、キャリブレーションテーブルを表示します。
f[キャリブレーション] > [リキャリブレーション] メニュー項目を選択します。
3 項目の詳細を表示 [image] その他の使用可能なシグナルのマニュアルリキャリブレーション
a をクリックすると、マニュアルキャリブレーションテーブルの Signal[シグナル] 項目を消去できます。
bキャリブレーションに必要なシグナルを含むデータファイルを読み込みます。
c[キャリブレーション] > [リキャリブレーション] メニュー項目を選択して、Delta%[デルタ %] 計算を選択します。
d をクリックします。


キャリブレーションされたレポートタイプ

以下の通り、種々のレポートタイプがあります。

パーセント

外部標準 (ESTD) および ESTD パーセント

補正パーセント

内部標準 (ISTD) および ISTD パーセント

ESTD[ESTD]、Norm %[Norm %]、および ISTD[ISTD] レポートは、すべてキャリブレーションされたレポートで、キャリブレーションされていないPercent[パーセント] レポートでは不十分なシンプルなキャリブレーションに使用されます。少なくとも 1 つのキャリブレーション混合物が、未知アマウントを含むサンプルに使用される物と同じ条件下で準備および分析されることが、これらのレポートには必要です。その後、キャリブレーション分析からのデータは、未知サンプル中の物質アマウントを計算するために使用されます。

すべての使用可能なレポートタイプの情報に関しては、「レポート条件」を参照してください。


波長およびバンド幅
>

最適感度に対して:

  • サンプル波長をメイン吸光帯の最大値に設定します。

  • サンプルバンド幅をメイン吸光帯の最大値の半分での全幅 (FWHM) に設定します。

  • リファレント波長およびバンド幅を、メイン吸光帯にできるだけ近いベースライン上の開始点に設定しますが、その他の吸光度からは解放します。

図で、サンプル波長は、50 nm のバンド幅で 250 nm に指定され、リファレンス波長は 50 nm のバンド幅で 375 nm に指定されます。したがって、サンプルシグナルに対する値は、225 ～ 275 nm の範囲にわたる吸光度測定値の平均で、リファレンスシグナルに対する値は、350 ～ 400 nm の範囲にわたる吸光度測定値の平均です。保存されるシグナルは、「サンプルシグナル - リファレンスシグナル」となります。リファレンスシグナルは、ベースラインドリフトおよび摂動の補正に使用されます。


バックグラウンド補正
>

1 つまたは 2 つのバックグラウンドスペクトルを使用して、バックグラウンド吸光度からのどんな分担に対しても、スペクトルを補正できます。 バックグラウンド補正に使用されるスペクトルを、自動またはマニュアルで選択できます。自動的に選択されるスペクトルは、ピーク始点およびピーク終点での物です。

次に、2 つの選択されたバックグラウンドスペクトルの重み付けされた範囲を減算することで、ピークの各化合物スペクトルは補正されます。各バックグラウンドスペクトルは、化合物スペクトルとの時間での関係により重み付けされます。したがって、対称ピークの頂点スペクトルは、減算された両方のバックグラウンドスペクトルからの等しい分担を持ちます。ピークの上り坂のところのスペクトルからは、開始点のスペクトルがより多く差し引かれるし、ピークの下り坂のところのスペクトルからは、終了点のスペクトルがより多く差し引かれます。重みの合計は常に 1 です。

1 つだけバックグラウンドスペクトルが選択される場合、重み付けは行われません。


バックグラウンド減算について
>

[バックグラウンド減算 (BSB)] メニュー項目を選択する場合は、最も最近に選択されたマススペクトルが、現在のクロマトグラフ/エレクトロフェログラムの各ポイントから減算されます。結果のデータは、オリジナルのデータファイルと同じ名前で、同じディレクトリに保存されます。ただし、ファイル拡張子は .BSB に変更されます。

この新しいデータファイルが現在のデータファイルになり、バックグラウンド減算クロマトグラフ/エレクトロフェログラムが表示されます。実行されたバックグラウンド減算の回数の記録は、データファイルヘッダの Operator[オペレータ] 項目で保持されます。

BSB データのテーブル形式のリストを表示する場合は、データ表示の精度による違いを観察できます。

複数の MS シグナルデータファイルで作業していて、1 つのシグナル (MSD3 など) からのみバックグラウンドスペクトルを減算したい場合は

  1. [スペクトル] メニューで [スペクトル] > [MS シグナルのリンク] がオフになっていて、MSD3 シグナルが読み込まれていか確認します。(すべてのシグナルまたは MSD3 のみを読み込むことができます。)

  2. スペクトル選択ツールの 1 つを使用して、バックグラウンドスペクトルを選択します。

  3. [ファイル] > [バックグラウンド減算 (BSB)] を選択します。

かわりに、複数のシグナルファイルにあるすべてのシグナルから一度にバックグラウンド減算を行いたい場合は

  1. [スペクトル] メニューで [MS シグナルのリンク] が有効になっており、ファイル (MSD1、MSD2、MSD3、MSD4 など) から希望のシグナルすべてが読み込まれていることを確認します。

  2. その後、たとえば、MSD3 で 0.5 分から 1 分で平均したスペクトルを取得します。

  3. その後、[ファイル] > [バックグラウンド減算 (BSB)] を選択すると、平均されたスペクトルは各シグナルから減算されます。


スペクトルコード
>

スペクトルウィンドウに表示されるスペクトル説明には、スペクトルが採取されたポイントが記載されています。これらは、以下の意味を持ちます。

UP1 | 上昇曲率を持つアップスロープの変曲点
UP2 | 下降曲率を持つアップスロープの変曲点
DN1 | 上昇曲率を持つダウンスロープの変曲点
DN2 | 下降曲率を持つダウンスロープの変曲点
APX | ピークの頂点
INT | ピークの取り消し
VAL | 谷
BLN | ベースライン:ピークの終わり
- | 定期的またはマニュアルでの取得
For the Fluorescence Detector (FLD):蛍光検出器 (FLD) 用: |
EX | 励起スキャン
EM | 蛍光スキャン


ピークパラメータ

ピークにより、化合物が特徴付けされます。ピークの曲線からそのパラメータが抽出されます。システムスータビリティに関連する内容は、以下のセクションに記載されています。


リテンション/マイグレーションタイム
>

溶質の注入から溶出までに経過した時間を、リテンションタイム （LC および GC） またはマイグレーションタイム （CE）、tR と呼びます。

クロマトグラフィでは、全体のリテンション/マイグレーションタイム (通常は単にリテンションタイムまたはマイグレーションタイム tR と呼ばれる) と、正味のリテンション/マイグレーションタイム t とを区別します。正味のリテンション/マイグレーションタイムは、溶質が固定相に留まっていた時間です。 溶質が移動相に輸送され、溶出するために必要な時間は、空隙時間、デッドタイム空隙時間またはデッドタイム、t0 と呼ばれます。正味のリテンション/マイグレーションタイムは、溶質と固定相との相互作用を反映します。正味のリテンション/マイグレーションタイムに空隙時間を加えたもの、t + t0 が、測定された （全体の） リテンション/マイグレーションタイムです。空隙時間は、GC など、特定のタイプのクロマトグラフィでのみ直接測定できます （図を参照してください）。

クロマトグラフィの他の技法、HPLC などでは、これは不可能です。t0 は、保持されないサンプルを使用して決定する必要があります。カラムの特性が既知であれば、空隙時間を計算することができます。これは流量に依存します。


容量ファクタ
>

容量ファクタ、または容量比率、または質量分散比率、k' は、溶質のリテンションの単位です。 このため、空隙時間を、測定されたリテンション/マイグレーションタイムから引く必要があります (tR - t0)。 Edit Columns[カラムの編集] ダイアログボックスに空隙時間を入力します。このダイアログボックスは、[機器] > [カラム] メニュー項目から利用できます (オンラインセッションのみ)。

リテンション/マイグレーションタイムと比較すると、このパラメータには、流速の変化とは独立しているという利点があります。

これは、 [image] のように定義されます。

t0=tR=

k'=4.25


ピーク幅
>

ピーク幅はカラム内のバンドの幅で、これにより溶質がカラム内に留まる時間が長くなります。 ピーク幅は、ピークのさまざまな高さで測定されます。たとえば、以下のようなものがあります。

タンジェントピーク幅は、ピークの両側の比較的まっすぐな部分を外挿して (変曲点での接線)、それらがベースラインと交わった点での幅として定義されます。

短いレポートでは、ピーク幅はインテグレータに使用される複雑な方の式で計算します。

PW = 0.3(IPRight - IPLeft) + 0.7(面積/高さ)

ここで、IPRight と IPLeft は変曲点です。


テーリングファクタ
>

ピークの対称度は、さまざまな方法で表現できます。USP では「テーリングファクタ」と呼びますが、EP、BP、JP、DAB では「対称度ファクタ」と呼ばれる公式を提示します。また、対称度ファクタは、特定のピークの分離度が 1.0 より大きい場合にのみ意味があるといわれています。

幅 W0.05 は、ピーク高さの 5 % でのピーク幅です。

ファクター f は、ピークの最大位置からピークの前側の端までの距離で、この距離は、ベースラインからピーク高さの 5% の場所で測定します。

注記

USP テーリングファクタは、拡張パフォーマンスレポートに表示されます。ピークのリーディングエッジとトレーリングエッジの比を基準として、積分によって対称度が計算されます。この計算の詳細については、『リファレンスマニュアル』を参照してください。この対称度は、パフォーマンスレポートで報告されます。


理論段
>

1 つカラムの理論段の数と 1 つの理論段に相当する高さは、分析カラムの品質の指標です。 段高さは、分離ステップを行ったカラムの横断スライスの厚みと考えることができます。有名な Van Deemter 式は、特定の段高さを導くパラメータを記述しています。段高さはまた、リテンション/マイグレーションタイムおよびピーク幅のような、ピークパラメータから計算することもできます。

段高さ H と理論段数 N の間の関係は、カラムの長さ L によって与えられます。

理論段数を計算するために、ピーク幅と公式で使用するファクタに応じた、さまざまな公式が提案されてきました。ここでは、4 つの公式を示します。


USP に基づく理論段数
> >

ここでは、W は、ピークの両側を延長した直線 (接線) がベースラインと交わる 2 点間の間隔として取ります (接線幅)。


JP に基づく理論段数
> >

ここでは、幅 W0.5 は、ピーク高さの半分で取ります。

日本薬局方では 5.55 のファクタを用います。


BP に基づく理論段数
> >

ここでは、幅 W0.5 は、ピーク高さの半分で取ります。


EP および DAB に基づく理論段数
> >

ここでは、幅 W0.5 は、ピーク高さの半分で取ります。


分解能
>

分解能を使えば、分離の質をチェックできます。これは、2 つの化合物が相互にどれほど良く分離されているかを記述するものだからです。これは主に、分離の性能によって、また、注入ポートでの希釈、検出器内でのピークの分散、モジュール間のチューブとフィッティングなど、カラム外の効果によって影響されます。

ピークの分解能の計算は、デフォルトでは、同じシグナルの前のピークを基準に行われます。

規制環境内では通常、規制が基づいているリファレンスに応じて、2 つの公式が用いられます。USP では、公式は 2.00 のファクターを使用し、EP、BP、JP および DAB では、1.18 のファクターを使用します。.


USP に基づく分解能
> >

ここで、2 つの化合物のピーク幅 w1 および w2 の差は、ピークの両側の比較的まっすぐな部分を外挿したものの、ベースラインで取った幅と関係しています (タンジェント幅）。


EP、BP、JP および DAB に基づく分解能
> >

ここで、2 つの化合物の幅 w1 と w2 との差は、ピーク高さの半分で測定した幅と関係しています。

注記

これは、パフォーマンスレポートで使用される分解能の計算です。


選択性
>

クロマトグラフのリテンション/マイグレーションタイムは、それらが表す化合物の特性ですが、特有のものではありません。 比較は通常、リファレンス物質を使用する、相対リテンションに基づいて行われます。

選択性、a は、両方の化合物の正味のリテンション/マイグレーションタイム、t2 および t1 の比として計算されます。これは、両方の化合物の容量ファクタ、k'2 および k'1 の比と等しくなります。


ピークパフォーマンスパラメータ
>

ピークにより、化合物が特徴付けされます。ピークの曲線からそのパラメータが抽出されます。システムスータビリティに関連する内容は、以下のセクションに記載されています。

リテンションタイム

容量ファクタ

ピーク幅

USP テーリングファクタ

理論段数

分解能

選択性


カスタムフィールド
>

カスタムフィールドにより、サンプルにカスタマイズした情報を追加することができます。この情報は、サンプルまたはサンプル中の化合物のいずれかに関連する可能性があります。

ChemStation では、シングルランレポートのヘッダーセクションでのレポートなど、カスタムフィールドに入力する値に限定して行います。

OpenLab インテリジェンスレポートでは、カスタムフィールドを用いた計算を行うことができます。


ChemStation での ECM
>

ECM とはエンタープライズコンテンツ管理 (Enterprise Content Management) システムの略で、いかなる独自仕様のデータ形式からも独立したあらゆる電子データを保存できる中央リポジトリです。ChemStation の未加工データ (およびワークブックなど人間が読み取れるその他の文書) はメタデータと一緒に保存されます。これにより、特別なフィルタを使用して非常に簡単にデータを検索することができます。ChemStation メソッド、シーケンステンプレート、およびデータファイル (シーケンスとシングルラン) は、ECM にアップロードし、必要に応じて後で元の ChemStation にダウンロードすることができます。

ChemStation 関連の項目 (メソッド、シーケンス、またはデータファイル) を ECM から ChemStation に読み込む場合には、その項目は ECM からチェックアウトされません。つまり、他のユーザーがその項目にアクセスして変更することができます。ただし、「チェックアウト」状態でその項目を読み込むこともできます。この場合、その項目は ECM の中でロックされ、他のすべてのユーザーはアクセス不能になります。

ECM では、ロケーション、キャビネット、ドローア、フォルダの構造をした 4 層のデータ保存モデルが提供されます。この階層構造は、1 つの部屋に複数の引き出しが入ったキャビネットがあり、各引き出しに複数のファイルがあるという概念を手本にしています。ロケーション、キャビネット、ドローア、フォルダの名前は、保存場所のパス名、フォルダに保存されているデータから構成されています。

便宜上、パスのドローア要素とフォルダ要素は、自動的に割り当てられたユーザー指定のトークン (機器名、オペレータ名、機器番号) にできます。

ChemStation データは、以下のような圧縮ファイルとして ECM に保存されます。

シングルラン | *.D.SSIzip
シーケンスコンテナ | *.SC.SSIzip
シーケンステンプレート | *.S.SSIzip
メソッド | *.M.SSIzip
注記

拡張子が *.D.ChemStation.SSIzip のレガシーファイルも開くことができます。

データが ECM にアップロードされると、自動的に圧縮が実行されます。後でデータを ECM から ChemStation にダウンロードする場合は、そのデータが ChemStation エクスプローラに解凍されます。

ECM 検索機能をサポートするため、業界標準の仕様に準じた別の XML ファイルにメタデータが書き込まれます。ECM のインストールに付属する ChemStation 検索フィルタでは、必要なデータを検索し抽出するために XML ファイル内のメタデータが使用されます。


電子メソッド (eMethod) (GC のみ)
>

メソッドは多くのファイルから構成され、各ファイルは、サンプルを分析し、レポートを作成するために必要な指示の一部分を定義します。電子メソッド (eMethod) は、別の機器または ChemStation に簡単に転送するために、1 つのエンコードされたファイルに圧縮された有効なメソッドの必要なすべてのファイルの集合です。有効な ChemStation メソッドをエクスポートすることで、この圧縮ファイルを作成します。eMethod をインポートすると、この 1 つの圧縮ファイルを、オリジナルのエクスポートされたメソッドに存在したファイルに似た一群のファイルに変換します。

eMethod のインポート/エクスポートを可能にするには、フルメニュー ([メソッド & ランコントロール] > [表示] > [フルメニュー]) にします。

注記

  • すべての有効なメソッドを eMethod としてエクスポートし、別の ChemStation にインポートできます。

  • ChemStation が分析中の間は、eMethod をインポートまたはエクスポートできません。

  • eMethod をインポートまたはエクスポートしている間は、ChemStation をスタンバイモードに切り換えます。

  • ChemStation は eMethod を自動的に更新しません。メソッドを変更すると、この eMethod バージョンで変更を取り込むために再エクスポートする必要があります。


複数のシグナル (ピーク和)
>

ピーク和の機能は、シングルシグナルメソッドを対象としたものです。複数のシグナルが存在する場合は、同じピーク和の計算が、すべてのシグナルで繰り返されます。

[新しいキャリブレーションテーブル] の Calculate Signals Separately[シグナルを別々に計算] チェックボックスを選択した場合は、ピーク和は各シグナルに別々に適用されます。ピーク和は、シグナルごとに別々に計算され、レポートされます。

[新しいキャリブレーションテーブル] の Calculate Signals Separately[シグナルを別々に計算] チェックボックスの選択を解除した場合は、ピーク和はすべてのシグナルに適用されます。ピーク和は、最大のピーク和を持つシグナルについてのみ計算されてレポートされ、その他のシグナルのピーク和についてはされません。


リキャリブレーション (ピーク和)
>

リキャリブレーションが実行される場合は、メソッドのピーク和テーブルにおけるリテンション/マイグレーションタイムの範囲は、実際にリキャリブレーションが実行される前に更新されます。ピーク和リキャリブレーションはこの方法で実行され、デルタが時間計算に統合されることが確認されます。


再解析
>

ChemStation リビジョン B.01.03 以前とリビジョン B.02.01 以降では再解析に大きな違いがあります。

ChemStation リビジョン B.01.03 以前では、Method and Run Control[メソッド & ランコントロール] ビューでシーケンスが再解析されます。再解析機能では、元のシーケンステーブルが使用され、メソッドフォルダから元のメソッドが使用されます。

ChemStation リビジョン B.02.01 以降では、シーケンスの再解析が Method and Run Control[メソッド & ランコントロール] ビューでは行うことができず、Data Analysis[データ解析] ビューで行われます。データ構造は変更されている (「ChemStation データ構造」を参照) ため、シーケンステンプレートとマスタメソッドは未変更のままです。現在のリビジョンでは、再解析にはシーケンスデータコンテナに保存されているシーケンステーブルが使用されます。シーケンステーブルに行った変更は、そのシーケンステーブルに個別に適用され、シーケンステンプレートには適用されません。再解析には、シーケンスデータコンテナに保存されているメソッドも使用されます。個々のデータ解析メソッド (DA.M) がデータファイルと一緒に読み込まれるように指定されている場合でも、シーケンスメソッドが再解析に使用されることに注意してください。再解析 (再読込ではない) のみが使用されるため、再解析ではシーケンスパラメータへのアクセス、およびシーケンステーブル内のフィールドへのアクセスは制限されます。これは、シーケンスデータコンテナ内の分析セットに対して正確に適用されます。


XML インターフェイス
>

XML (eXtensible Markup Language) は、純粋なテキストフォーマットでのデータ構造のプロトコルです。XML ファイルには、組み込み構造情報のあるデータが含まれており、純粋なテキストなので、メモ帳などのシンプルなエディタで編集することができます。

XML は、特に Agilent ChemStation と LIMS システムなどの異なるシステム間におけるデータ交換に対して非常に柔軟性が高く、移動可能なフォーマットになりました。

接続性を説明するワークフローは、5 つの連続した動作に分割できます。

  1. サンプルリストは、XML フォーマットにある LIMS システムによって生成されます

  2. Agilent ChemStation によってインポートされます

  3. サンプルは解析されます

  4. 解析の結果は、XML 結果ファイルにエクスポートされます。

  5. XML 結果ファイルは、LIMS システムに転送されます (マニュアルまたは自動)

Agilent ChemStation XML インターフェイスは 2 つのタスクを管理します。

  • XML フォーマットにあるシーケンスを含むワークリストがインポートされます。

  • XML フォーマットの結果ファイルがマニュアルまたは自動でエクスポートされます。

Agilent ChemStation XML サポートによって、ドキュメントスキーマを説明する XSD テンプレートが使用されます。

詳細情報は、ChemStation CD-ROM にある XML インターフェイスガイドを参照してください ([マニュアル] > [理解とコンセプト] > [XML インターフェイス]) 。


CE コンセプト


実効的移動度補正
>

これは、すべてのピークの実効的移動度を使用し、エレクトロフェログラムと一緒に電圧傾斜データの有効性を必要とします。

実際の実効移動度に基づき EOF 誘導マイグレーションタイムシフトを補正するには:

1シグナルを読み込みます。
2[キャリブレーション] メニューから [新しいキャリブレーションテーブル] を選択するか、New Calibration Table[新しいキャリブレーションテーブル] アイコンを選択します。
3 ダイアログボックスの Calibration Mode[キャリブレーションモード] グループで、下矢印を選び、Effective Mobility Correction[実効移動度補正] を選択します。
4デフォルトアマウントを Calibration Table[キャリブレーションテーブル] グループに入力して、 をクリックします。
5Effective Mobility Settings[実効移動度設定] ダイアログボックスで、ドロップダウンリストからシグナルを選択します
6Peak List[ピークリスト] から、EOF のマイグレーションタイムを含む行をハイライト表示させ、Select[選択] を選びます。

一般的に使用される EOF マーカーのリストは下記の通りです。

7Peak List[ピークリスト] から、Mobility Reference Peak[移動度リファレンスピーク] のマイグレーションタイムを含む行を強調表示させ、Select[選択] を選択します。 以下の優先順位にしたがい、Mobility Reference Peak[移動度リファレンスピーク] を選ばなければなりません。

  • 一番高いシグナルでピークを選択します

  • 最も分離されたピークを選択します

  • (Mobility Reference Peak[移動度リファレンスピーク] として EOF マーカーを使用できます)

  • Mobility Reference Peak[移動度リファレンスピーク] を常に見つけるのに十分な大きさに検索ウィンドウを設定します。

8 をクリックします。

新しいシグナルを読み込み、そしてレポートを印刷すると、補正されたマイグレーションタイムがレポート出力に表示されます。

一般的に使用される EOF マーカー
化合物 | 波長
1- プロパノール | 210 nm
アセトン | 330 nm
アセトニトリル | 190 nm
ベンゼン | 280 nm
グアノシン | 252 nm
メシチルオキシド | 253 nm
メタノール | 205 nm
フェノール | 218 nm
ピリジン | 315 nm
テトラヒドロフラン | 212 nm
ウラシル | 259 nm


相対移動度補正
>

これは、電圧データがない状態で操作でき、すべての測定に対して一定電圧と仮定します。

相対移動度に基づき EOF 誘導マイグレーションタイムシフトを補正するには:

1シグナルを読み込みます。
2[キャリブレーション] メニューから [新しいキャリブレーションテーブル] を選択するか、New Calibration Table[新しいキャリブレーションテーブル] アイコンを選択します。
3 ダイアログボックスの Calibration Mode[キャリブレーションモード] グループで、下矢印を選び、Relative Mobility Correction[相対移動度補正] を選択します。
4デフォルトアマウントを Calibration Table[キャリブレーションテーブル] グループに入力して、 をクリックします。
5Relative Mobility Settings[相対移動度設定] ダイアログボックスで、ドロップダウンリストからシグナルを選択します
6Peak List[ピークリスト] から、Mobility Reference Peak[移動度リファレンスピーク] のマイグレーションタイムを含む行を強調表示させ、Select[選択] を選択します。 以下の優先順位にしたがい、Mobility Reference Peak[移動度リファレンスピーク] を選ばなければなりません。

  • 一番高いシグナルでピークを選択します

  • 最も分離されたピークを選択します

  • (Mobility Reference Peak[移動度リファレンスピーク] として EOF マーカーを使用できます)

  • Mobility Reference Peak[移動度リファレンスピーク] を常に見つけるのに十分な大きさに検索ウィンドウを設定します。

7 をクリックします。

新しいシグナルを読み込み、そしてレポートを印刷すると、補正されたマイグレーションタイムがレポート出力に表示されます。


バックグラウンド補正移動度
>

多くの場合、CE のマイグレーションタイムの標準偏差は、HPLC で得られる物ほどよくないのが一般的です。分析から分析までのマイグレーションタイムに関する主要な影響の 1 つは、電気浸透流 (EOF) 速度を安定されるのが難しい事実が原因です。 バッファ組成のわずかな変化、分析温度または粘度、およびキャピラリ内壁への吸収は、EOF 流速に影響を及ぼします。 各分析に先立ち過剰なフラッシングおよび前提条件を整えないとく、相対標準偏差再現性で 2 ～ 5 % 良く達成することができないことがよくあります。

その一方で、一般的に EOF のプラグ様速度プロファイルは分離の品質に影響を及ぼさないことが知られています。サンプルコンポーネントおよび EOF の移動度は付加的なもので、そのため、サンプルコンポーネントの見掛け移動度から EOF 移動度を減算することで、EOF 誘導マイグレーションタイムシフトを簡単に補正することができます。

実際の [実効移動度] (EOF マーカーが必要) または [相対移動度] を使用することで、Agilent ChemStation ソフトウェアを EOF 誘導マイグレーションタイムシフトの補正に使用できます。両方の手段では、以下の内容を実施しなければなりません

  • EOF が原因の変動を排除します

  • 分析の再現性を著しく改善します

  • キャリブレーションメソッドを使用してピーク認識を容易にします

さらに、実効的移動度補正で作業すると、すべてのサンプルコンポーネントの実際の実効的移動度を決定できるようになります。

注記

特定の分離条件下で、「オンライン」で実効移動度が決定されます


移動度補正の使用に関するヒント
>
移動度補正を使用したキャリブレーション

バッファ組成のわずかな変化、分析温度または粘度、およびキャピラリ内壁への吸収は、EOF に影響を及ぼし、不安定にさせる原因となります。 その結果としての EOF の変化により、かなり大きなマイグレーションタイムの標準偏差が生じます。移動度リファレンスピークのマイグレーションタイムをモニタリングすることで、移動度の補正をすることにより、分析毎でのマイグレーションタイムシフトを著しく提言させることができます。そしてマイグレーションタイム再現性を著しく向上させることができます。

以下の優先順位で、移動度リファレンスピークを選ばなければなりません。

  • 一番高いシグナルでピークを選択します

  • 最も分離されたピークを選択します

  • 移動度リファレンスピークとして、EOF マーカーまたは内部標準も使用できます

  • 検索ウィンドウを拡大して、移動度リファレンスピークを常に探します

  • 検索ウィンドウでいくつかのピークが降下すると、最も高いシグナルを持つピークが、移動度リファレンスピークとして自動的に選ばれます。

2 つの移動度補正タイプが使用可能です。

実効的移動度補正

これは、すべてのピークの実効的移動度を使用し、エレクトロフェログラムと一緒に電圧傾斜データの有効性を必要とします。

相対移動度補正

これは、電圧データがない状態で操作でき、すべての測定に対して一定電圧と仮定します。

電圧

実際の実効移動度の計算のため、CE 分離中に電圧を知る必要があります。 分析中に電圧データを保存することで、最も正確に行われます。電圧データなしで取り込まれているシグナルを再解析するには、ダイアログボックスの Voltage[電圧] グループの追加フィールドに、電圧および傾斜を手動で入力します。

定量

定量結果が正しいか、 ダイアログボックスの Calibration Mode[キャリブレーションモード] グループの Calculate with Corrected Areas[補正された面積での計算] チェックボックスを常に確認します。

負に帯電した試料が EOF に向かって移動するシステム

負に帯電した試料が EOF に向かって移動するシステムの特別な場合を認識します。それら試料の移動度が近くなると、EOF の移動度となり、強くなるとファイル末端のわずかな変化がそれらの試料のマイグレーションタイムに持つ影響となります。 これらのシステムにより、キャリブレーションされた化合物を探すのが非常に難しくなります。 以下のヒントは、すべてのキャリブレーションされた化合物を探すのに役立ちます。

  • Mobility Reference Peak[移動度リファレンスピーク] としてエレクトロフェログラムの最も高いピークを選び、大きなウィンドウを Mobility Reference Peak[移動度リファレンスピーク] に設定します (指定された間隔でいくつかのピークが発見されると、ソフトウェアは Mobility Reference Peak[移動度リファレンスピーク] として最も高いピークを自動的に選びます)。

  • Mobility Reference Peak[移動度リファレンスピーク] として最後のピークの 1 つを選びます。


エラーメッセージ

エラーメッセージセクションには、機器で生じ得るすべてのエラーメッセージと、考えられるエラーの原因、および、取るべき動作の提案が一覧表示されています。

「ログブックのエントリ」も参照してください。


システムエラー

修正し使用としたデータは、他のユーザーまたはプロセスによって使用されています。これは、現在サンプルを分析中のため、または他のユーザーがデータを編集しているために生じることがあります。


Agilent 1100/1200 システムエラーメッセージ


Agilent 1100/1200 システム情報メッセージ


検出器での A/D オーバーフロー
> >

検出器のアナログデジタルコンバータが、分析中にオーバーフローを検出しました。これは、検出器に入った光の量が増加し、アナログデジタル電子回路の動作範囲外になったことを意味しています。

考えられる原因 推奨処置

最後に検出器のバランスを取ってから、光の強度が増大した。おそらく溶媒の組成の変化のためです。

  1. バックグラウンド信号だけが存在する状態で検出器のバランスを取ります。

  2. 検出器の設定画面の [ネガティブの吸光度のマージン] パラメータを小さくします。


検出器での A/D アンダーフロー
> >

検出器のアナログデジタルコンバータが、アンダーフローを検出しました。これは、検出器に入った光の量が減少し、アナログデジタル電子回路の動作範囲外になったことを意味しています。

考えられる原因 | 推奨処置
ダイオードアレイに不良がある。 | 検出器の動作をチェックする。
検出器の A/D ハードウェアに不良がある。 |


自動オン
> >

1 つ以上の Agilent 1100/1200 モジュールが自動的にオンになりました。ログブックの Acronym を使用して、どのモジュールが自動的にオンになったかを確認してください。

この機能は普通、通常の操作の準備が自動的に行われるようにするために使用します。

考えられる原因 | 推奨処置
モジュールで自動オン機能がプログラムされていた。 | なし。このメッセージは情報のみです。


バッテリレベルが低い
> >

ご使用の Agilent 1100/1200 モジュールの 1 つのバッテリの出力電圧が低くなっています。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

モジュールのバッテリを充電または交換しない場合には、ファームウェアの情報が失われることがあります。

考えられる原因 | 推奨処置
バッテリが古いかまたは不良。 | モジュールのリファレンスマニュアルを参照して、バッテリを交換します。
Agilent 1100/1200 モジュールの電源を、非常に長い期間オフにしていた。バッテリの予想寿命は 10 年間です。 | モジュールをオンにして、バッテリが充電されるかどうか確かめます。


ブランクスキャン不一致
> >

既存のブランクスペクトルまたはバックグラウンドスペクトルが狭くなった波長範囲全体で取り込まれなかったため、メソッド内のタイムテーブルエントリまたは Agilent 1100/1200 コントロールモジュールからの対話形式要求によって要求されたサンプルスキャンが、バックグラウンドスペクトルリスポンスを補正できませんでした。

考えられる原因 | 推奨処置
検出器に取り込まれたブランクスキャンの波長範囲が、要求されたサンプルスキャンより狭い。 | 検出器タイムテーブル中のブランクスキャンの波長範囲が、サンプルスキャンの波長範囲と同じか大きくなるようにします。


注入できない
> >

オートサンプラの初期化中に注入を試みました。オートサンプラは、サンプルの注入を行う前に初期化サイクルを完了している必要があります。

考えられる原因 | 推奨処置
オートサンプラが初期化サイクル中だった。 | システムがレディ状態になるのを待ってから、サンプルの注入を行います。


カラムコンパートメントの凝縮
> >

Agilent 1100/1200 カラムコンパートメントは、リーク検出メカニズムを通して、凝縮を検出しました。通常、カラムコンパートメントはリークを報告しないように設定されています。プログラムされた使用温度では、空気中の水分の凝縮が予期されるからです。この設定では、リークのエラーメッセージは、凝縮の情報メッセージで置き換えられます。

考えられる原因 | 推奨処置
カラムコンパートメントが空気中の水分を凝縮している。 | 凝縮がリークでないことをダブルチェックします。


破損したフラッシュメモリ
> >

システムに接続されたAgilent 1100/1200 HPLC モジュールの中に、破損したフラッシュメモリを持つものがあります。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

フラッシュメモリは、モジュールの履歴についての情報および診断情報などのステータス、ログブックの記録、また検出器の場合は波長キャリブレーション情報を保存するために使用されます。

考えられる原因 | 推奨処置
モジュールに、古いファームウェアリビジョンによって書き込まれたフラッシュメモリとは互換性がない、新しいファームウェアリビジョンがインストールされた。 | 壊れたデータは自動的にクリアされます。モジュールが現在正常に動作しているかどうかチェックします。
モジュールのフラッシュメモリが未知の何らかの理由で壊れた。これは、電気回路アセンブリの交換のときのメンテナンス中に、または偶然短絡したときに生じる場合がほとんどです。 | モジュールが検出器の場合には、波長キャリブレーションを実行します。
モジュールのいずれかにハードウェア的な欠陥がある。 |


DAC検出器テストが開始した
> >

検出器がデジタルアナログコンバータの診断テストを開始しました。

考えられる原因 | 推奨処置
診断テストが開始した。 | なし。このメッセージは情報のみです。


検出器がレディではない （AD コンバータ）
> >

検出器がデータの取込中にノットレディ状態になりました。アナログデジタルコンバータの電子回路で問題が検出されたためです。

考えられる原因 | 推奨処置
検出器の A/D ハードウェアに不良がある。 | 検出器の動作をチェックする。


検出器の波長テストが失敗した
> >

ランプの点火後に自動的に実行される検出器の波長テストが失敗しました。

考えられる原因 | 推奨処置
検出器は、リファレンスダイオード上で 656 nm に重水素のエミッションを見つけることができなかった。波長キャリブレーションが正しくなかったためです。 | 検出器のリキャリブレーションを行います。
検出器の光学系に調整不良が存在する。 | 検出器の光学アライメントをチェックします。
メインボードが交換されており、キャリブレーションファクターが見つからなかった。 |


エラーメソッドが開始した
> >

1 つ以上の Agilent 1100/1200 モジュールがエラー状態を検出し、プログラム済みのエラーメソッドを自動的に実行しました。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

エラーメソッドは通常、モジュールとシステムが制御された仕方でシャットダウンし、分析システムの完全性が保たれるようにするために使用されます。

考えられる原因 | 推奨処置
自動エラー処理メソッドはモジュール用にプログラムされており、そのモジュールでエラーが検出されたために実行されている。 | 報告された他のエラーメッセージを確認して、エラーの理由を判断します。


ホルミウムテストが中断した
> >

検出器のホルミウムテストが中断されました。

考えられる原因 | 推奨処置
ユーザーが、完了する前に [ホルミウムテスト作業の中断] を選択した。 | なし。このメッセージは情報のみです。


一致しないフラッシュメモリ
> >

システムに接続されたAgilent 1100/1200 HPLC モジュールの中に、矛盾したフラッシュメモリを持つものがあります。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

フラッシュメモリは、モジュールの履歴についての情報および診断情報などのステータス、ログブックの記録、また検出器の場合は波長キャリブレーション情報を保存するために使用されます。

考えられる原因 | 推奨処置
モジュールのフラッシュメモリが未知の何らかの理由で壊れた。これは、電気回路アセンブリの交換のときのメンテナンス中に、または偶然短絡したときに生じる場合がほとんどです。 | 壊れたデータは自動的にクリアされます。モジュールが現在正常に動作しているかどうかチェックします。
モジュールのいずれかにハードウェア的な欠陥がある。 | モジュールが検出器の場合には、波長キャリブレーションを実行します。


無効なデータ
> >

検出器のダイオードのいくつか、または検出器のAD変換部の電子回路が、適切な範囲を超えて使用されました。信号またはスペクトルデータ（あるいはその両方）は誤っています。

考えられる原因 | 推奨処置
ダイオードアレイのいくつかのダイオードが、強すぎる光にさらされたため、飽和した。 | 信号が存在しない状態で検出器のバランスを取ります。
信号が存在するときに検出器のバランスを取ったため、検出器の内部ゲイン設定が不適切になっている。そのため、検出器のAD変換部の電子回路が、適切な範囲を超えて使用される可能性があります。 | 検出器の設定画面の [ネガティブの吸光度のマージン] パラメータの絶対値を大きくします。
クロマトグラフのベースラインが、最後にバランスを取って以降、検出器の設定画面の [ネガティブの吸光度のマージン] パラメータで設定された値を超えて、ネガティブの側にドリフトした。 |
検出器の設定画面の [ネガティブの吸光度のマージン] パラメータで設定された値を超える、ネガティブピークが検出された。 |


左カラムタグ書き込み失敗
> >

Agilent 1100/1200 カラムコンパートメントは、左カラムタグに書き込もうとしましたが、失敗しました。タグへの書き込みの後、システムはタグの内容を読み出して、データが正しく書き込まれたかどうか確認します。この比較が失敗しました。

考えられる原因 | 推奨処置
カラムタグが、カラムコンパートメント内の正しい場所にない。 | カラムタグの位置が正しいかどうかチェックします。
カラムタグが、書き込みプロセス中に削除された。 | カラムタグを交換します。
カラムタグが作動していない。 |
カラムタグに、Agilent 1100/1200 以外のシステムで入力されたパスワードが設定されている。 |


情報が失われた
> >

ソフトウェアを実行しているコンピュータが、Agilent 1100/1200 モジュールが情報を送信している速度に追従することができませんでした。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

考えられる原因 推奨処置

サーバー PC の設定に問題がある。

PC の設定が、『Agilent Cerity ChemStation インストールマニュアル』に記されている推奨事項に従っているかどうか確認します。

Windows オペレーティングシステムの並列動作ガイドラインに従っていない、他の Windows アプリケーションを実行している。

  1. 同時に動作していないプログラムを識別して、終了します。

  2. 検出器のデータの取込速度を小さくします （ピーク幅のパラメータを大きくします）。


ブランクスキャン不明
> >

メソッド内のタイムテーブルエントリまたは Agilent 1100/1200 コントロールモジュールからの対話式要求によってサンプルスキャンが要求されましたが、バックグラウンドスペクトルレスポンスを補正するためのブランクスキャンが検出器中に存在しないため、適切に取り込むことができませんでした。

考えられる原因 推奨処置

検出器が前もってブランクスキャンを取り込みませんでした。

  1. サンプルスキャン前に、そしてピークの溶出前または間に、検出器タイムテーブル中のブランクスキャンを必ず指定します。

  2. 分析中に、ChemStation の Method and Run Control[メソッド & ランコントロール] ビューの [機器] メニューから対話形式でブランクスキャンを行います。スキャン精度を最高にするため、VWD 検出器から対話形式スキャンを行う場合、常に流量を止めなければなりません。


バイアル不明
> >

オートサンプラのサンプルトレイの指定された場所に、バイアルがありません。バイアル番号は、単一のサンプルを分析している場合には [サンプルエントリ] テーブルの [バイアル] カラムで、一連のサンプルを自動で分析している場合には [シーケンス] テーブルで指定されています。

考えられる原因 推奨処置

オートサンプラのトレイの指定されたバイアル位置にサンプルがない。

  1. [サンプルエントリ] テーブルまたは [シーケンス] テーブルで指定されたバイアル番号が適切かどうかチェックします。

  2. オートサンプラのトレイの正しいバイアル位置にサンプルがあるかどうか確認します。


このモジュールのメソッドがありません
> >

<メソッド名> にメソッド がありません。<メソッド名> が読み込まれました。たった今読み込んだメソッドに、このモジュール用のパラメータが含まれていません。代わりのメソッドのパラメータが、このモジュール用に読み込まれました。

考えられる原因 | 推奨処置
指定されたモジュールを含まないコンフィグレーションを使用して、読み込んだメソッドが作成されました。 | 指定されたモジュール用のパラメータを確認して、必要であればそれらを更新します。


電源の障害
> >

電源の障害が生じました。

考えられる原因 推奨処置

モジュールのいずれかが偶然オフにされた。

モジュールのスイッチをもう一度オンにします。

モジュールとCerity ChemStationの間の通信が失われた。

  1. モジュールの電源ケーブルをチェックします。

  2. GPIB ケーブルおよび CAN ケーブルをチェックします。


シミュレーションの準備
> >

ChemStation ソフトウェアのハードウェアデジタルデータパスおよびデータ処理アルゴリズムが正しく作動しているか確認するために、システムベリフィケーションテストが開始されました。検出器は、テストを行う準備中です。

考えられる原因 | 推奨処置
システムベリフィケーションテストが開始されました。 | ありません、これはただの情報メッセージです。


右カラムタグ書き込み失敗
> >

Agilent 1100/1200 カラムコンパートメントは、右カラムタグに書き込もうとしましたが、失敗しました。タグへの書き込みの後、システムはタグの内容を読み出して、データが正しく書き込まれたかどうか確認します。この比較が失敗しました。

考えられる原因 | 推奨処置
カラムタグが、カラムコンパートメント内の正しい場所にない。 | カラムタグの位置が正しいかどうかチェックします。
カラムタグが、書き込みプロセス中に削除された。 | カラムタグを交換します。
カラムタグが作動していない。 |
カラムタグに、Agilent 1100/1200 以外のシステムで入力されたパスワードが設定されている。 |


ランバッファフル
> >

Agilent Cerity ChemStationソフトウェアを実行しているコンピュータが、Agilent 1100/1200 モジュールの取込速度に追従することができませんでした。ログブックの acronym を使用して、どのモジュールで問題が生じたかを確認してください。

モジュールには、コンピュータに転送されるのを待っているデータを保持するためのメモリがありますが、これがオーバーフローしました。データは失われました。

考えられる原因 | 推奨処置
サーバー PC の設定に問題がある。 | PC の設定とハードウェアが、『Agilent Cerity ChemStation インストールマニュアル』に記されている推奨事項に従っているかどうか確認します。
PC が最小ハードウェア仕様を満たしていない。 | 同時に動作していないプログラムを識別して、終了します。
Windows オペレーティングシステムの並列動作ガイドラインに従っていない、他の Windows アプリケーションを実行している。 | 検出器のデータの取込速度を小さくします （ピーク幅のパラメータを大きくします）。


スキャン完了
> >

メソッドのタイムテーブルエントリにより要求されたスキャン、または Agilent 1100/1200 コントロールモジュールからの対話形式の要求を通じてのスキャンの取り込みに成功しました。

考えられる原因 | 推奨処置
検出器によりスキャンの取込が成功した時点で、この情報が発信されます。 | ありません、これはただの情報メッセージです。


スキャン失敗
> >

メソッド内のタイムテーブルエントリにより要求されたスキャン、または Agilent 1100/1200 コントロールモジュールからの対話形式の要求を通じてのスキャンが、正しく取り込まれませんでした。

考えられる原因 | 推奨処置
検出器のハードウェアに不具合があります。 | ランプを消灯して、その後適切なハードウェアテストを再び開始して、再びスキャンを試みます。
スキャンを保存するために使用可能なメモリーが検出器内に十分ありません。 | 再びスキャンを試みます。


スキャン開始
> >

ChemStation のメソッドでプログラムされたタイムテーブルエントリまたは Agilent 1100/1200 シリーズコントロールモジュールによる対話形式のどちらかで、VWD 検出器のスキャンが開始されました。

スキャン開始 0

サンプルスキャンが開始されました。

スキャン開始 1

ブランクスキャンが開始されました。

別の値でスキャンが開始されました

診断スキャンが開始されました。

考えられる原因 | 推奨処置
スキャンを行うためのタイムテーブルエントリは、メソッドの一部です。 | ありません、これはただの情報メッセージです。
ユーザーが VWD スキャンを行うよう対話方式で要求しました。 |


シミュレーション終了
> >

ChemStation ソフトウェアのハードウェアデジタルデータパスおよびデータ処理アルゴリズムが正しく作動しているか確認するために、システムベリフィケーションテストが開始されました。テストのデジタルデータ部が終了しました。

考えられる原因 | 推奨処置
システムベリフィケーションテストのデジタルデータ部が終了しました。 | ありません、これはただの情報メッセージです。


シミュレーション開始
> >

ChemStation ソフトウェアのハードウェアデジタルデータパスおよびデータ処理アルゴリズムが正しく作動しているか確認するために、システムベリフィケーションテストが開始されました。テストが開始されました。

考えられる原因 | 推奨処置
システムベリフィケーションテストを実行中です。 | ありません、これはただの情報メッセージです。


スペクトル保存バッファオーバーフロー
> >

ダイオードアレイが、検出器またはコンピュータのどちらかの速度でデータ収集を試みましたが、保持できません。

考えられる原因 | 推奨処置
検出器のスペクトルステップ (デジタル分解能) が、要求スペクトル波長範囲またはピーク幅 (データ取込み速度) に対して低くすぎる値に設定されています。 | メソッドのダイオードアレイ検出器のスペクトルステップ (デジタル分解能) を落とします。
検出器のスペクトル波長範囲が、要求スペクトルステップ (デジタル分解能) またはピーク幅 (データ取込み速度) に対して広すぎる値に設定されています。 | メソッドのダイオードアレイ検出器のスペクトル波長範囲を狭めます。
検出器のピーク幅 (データ取込み速度) が、要求スペクトルステップ (デジタル分解能) またはスペクトル波長範囲に対して狭すぎる値に設定されています。 | メソッドのピーク幅パラメータを増やすことで、ダイオードアレイ検出器のデータ取込み速度を落とします。


他のコントローラによる終了要求
> >

他のコントローラ (Agilent 1100/1200 ハンドヘルドモジュールなど) が、現在の分析を終了させました。


レディでない未設定のモジュール
> >

Cerity ChemStationで設定されていないモジュールがシステムに接続されていて、レディ状態でないか、オフになっています。そのため、分析を開始することができません。

考えられる原因 | 推奨処置
モジュールをオフに切り替えずに、または CAN ケーブルを取り外さずに、Cerity ChemStation設定からモジュールを削除した。 | システムでどのモジュールが設定されていないかを確認して、このモジュールから CAN ケーブルを取り外すか、モジュールをオフに切り替えます。


波長キャリブレーションが中断された
> >

検出器の波長キャリブレーション作業が中断されました。

考えられる原因 | 推奨処置
ユーザーが、完了する前に [波長キャリブレーション作業の中断] を選択した。 | なし。このメッセージは情報のみです。


波長キャリブレーションが完了した
> >

検出器の波長キャリブレーションは正常に完了しました。

波長キャリブレーションが完了した 0 | ゼロオーダーのキャリブレーションが正常に完了しました。
波長キャリブレーションが完了した 1 | 656nm のキャリブレーションが正常に完了しました。
波長キャリブレーションが完了した 2 | 補正測定が正常に完了しました。
波長キャリブレーションが完了した 3 | キャリブレーションが正常に完了しました。

考えられる原因 | 推奨処置
この情報メッセージは、検出器の波長のリキャリブレーションが正常に完了すると送られます。 | なし。このメッセージは情報のみです。


波長リキャリブレーション消失
> >

検出器が正しく動作するために必要なキャリブレーション情報が失われました。

考えられる原因 | 推奨処置
検出器が新品。 | 検出器のリキャリブレーションを行います。
検出器を修理した。 |


波長スキャン中断
> >

検出器波長スキャン手順が中断されました。

考えられる原因 | 推奨処置
波長スキャン手順を終了前に停止するために、Abort[中断] が選択されました。 | ありません、これはただの情報メッセージです。


波長キャリブレーション喪失
> >

検出器が正しく動作するために必要なキャリブレーション情報が失われました。

考えられる原因 | 推奨処置
検出器が新品。 | 検出器のリキャリブレーションを行います。
検出器を修理した。 |


Agilent 1100/1200 システム共通エラーメッセージ


補正センサーオープン
> >

モジュールの 1 つのメインボード上の室温補正センサー （NTC） が反応しました （回路の切断）。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認し、ボードをモジュール固有の名前で変更してください。

メインボード上の温度補正センサ (NTC) の抵抗は、周囲温度によって変化します。リーク回路は、この抵抗の変化を使用して、周囲温度の変化を補正します。補正センサーの抵抗が上限値を超えた場合は、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
メインボードの故障。 | 適切なモジュールの不良なメインボードを交換します。


補正センサーショート
> >

モジュールの 1 つのメインボード上の室温補正センサー （NTC） が反応しました （回路の切断）。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認し、ボードをモジュール固有の名前で変更してください。

メインボード上の温度補正センサ (NTC) の抵抗は、周囲温度によって変化します。リーク回路は、この抵抗の変化を使用して、周囲温度の変化を補正します。補正センサーの抵抗が上限値を超えた場合は、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
メインボードの故障。 | 適切なモジュールの不良なメインボードを交換します。


コントローラタイムアウト
> >

シーケンスのタイムアウトのスレッショルドを過ぎました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

考えられる原因 推奨処置

自動操作中、コントローラがレディ条件になる前に、オペレータの操作によって分析を開始した。

  1. 自動操作を停止し、システムがレディ条件になるのを待ってから、新しい分析を始めます。

  2. 問題を修正した後に、[機器/システムオン] を選択します。


COSY リストを実行中
> >
考えられる原因 | 推奨処置
すでに実行している COSY （コントロールおよび同期） リストを開始しようとした。 |


カバーが開いている
> >

上部発泡材が取り外されました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

メインプロセッサボード上のセンサーは、上部の発泡材が正しい位置にあるかどうかを検出します。発泡材が取り外されると、ファンのスイッチはオフになり、エラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 推奨処置

操作中に上部発泡材が取り外されました。

適切なモジュールの上部の発泡材を交換します。

発泡材によってセンサーが有効になっていません。

  1. バイナリポンプのもの

  2. クォータナリポンプのもの

  3. マルチ波長またはダイオードアレイ検出器のもの


ファンの動作不良
> >

モジュールの 1 つの冷却ファンに障害が生じました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認し、ボードをモジュール固有の名前で変更してください。

メインボードは、ファンシャフト上のホールセンサを使用して、ファンの回転速度をモニタリングします。ファンの回転速度が、5 秒以上にわたって 2 回転/秒より遅くなると、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
ファンケーブルの断線。 | ファンが正しく接続されていることを確認します。
ファンの故障。 | 適切なモジュールのファンを交換します。
メインボードの故障。 | 適切なモジュールのメインボードを交換します。


リーク
> >

モジュールの 1 つでリークが検出されました。 ログブックの acronym を使用して、どのモジュールでフォルトが生じたかを確認してください。

リークアルゴリズムは、2 つの温度センサー （リークセンサーおよびボードにマウントされている温度補正センサー） を使用して、リークが存在するか判定します。リークが生じると、リークセンサーが溶媒によって冷却されます。これがリークセンサーの抵抗を変化させ、そのことがメインボード上のリークセンサー回路によって感知されます。

ALS | オートサンプラ
AFC | フラクションコレクタ 注:リークセンサーは、マイクロ AFC では使用不可です。
DAD | ダイオードアレイ検出器
FLD | 蛍光検出器
MWD | マルチ波長型検出器
PMP | ポンプ
RID | 示差屈折率検出器
THM | カラムコンパートメント
VWD | 可変波長型検出器
WPS | ウェルプレートサンプラ

モジュールを再起動する前に、リークセンサーが完全に乾燥していることを確認してください。 問題を修正した後に、[機器] > [システムオン] を選択します。


リークセンサーオープン
> >

モジュールの 1 つのリークセンサーが反応しました （回路の切断）。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

リークセンサーを流れる電流は、温度によって変化します。リークセンサーが溶媒によって冷却され、リークセンサー電流が規定の制限範囲内で変化したとき、液漏れが検出されます。リークセンサー電流が下限値より下がった場合は、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
リークセンサーがボードに接続されていない。 | リークセンサーが正しく接続されていることを確認します。
リークセンサーの故障。 | 適切なモジュールのリークセンサーを交換します。


リークセンサーショート
> >

モジュールの 1 つのリークセンサーが反応しました （回路の短絡）。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

リークセンサーを流れる電流は、温度によって変化します。リークセンサーが溶媒によって冷却され、リークセンサー電流が規定の制限範囲内で変化したとき、液漏れが検出されます。リークセンサー電流が上限値を超えた場合は、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
リークセンサーの故障。 | 適切なモジュールのリークセンサーを交換します。


COSY リストがない
> >
考えられる原因 | 推奨処置
存在しない COSY （コントロールおよび同期） リストを開始しようとした。 |


リモートタイムアウト
> >

リモート入力上にノットレディ状態が残っています。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

分析を開始すると、システムはすべてのノットレディ条件 （たとえば検出器のバランス中のノットレディ条件） が、分析の開始後 1 分以内に、分析条件に切り替わることを予期します。1 分たってもリモートライン上にノットレディ状態が残っている場合は、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
リモートラインに接続されたいずれかの機器がノットレディ状態になっている。 | ノットレディ状態になっている機器が正しく設置され、分析に合わせて正しく設定されていることを確認します。
リモートケーブルの故障。 | リモートケーブルを交換します。
ノットレディ状態になっている機器の部品の故障。 | 機器の不良をチェックします （機器のリファレンスマニュアルを参照してください）。


シャットダウン
> >

外部機器がリモートライン上にシャットダウンシグナルを生成しました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

機器は継続的にリモート入力コネクタをモニタして、ステータスシグナルを確認しています。リモートコネクタのピン 4 に LOW シグナル入力があると、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
システムへのリモート接続により、外部機器内でリークが検出された。 | 外部機器内のリークを処理してから、ポンプを再起動します。
システムへのリモート接続により、外部機器でシャットダウンが発生した。 | 外部機器がシャットダウン状態になっていないか確認します。
デガッサが、溶媒の脱気に必要な真空度を生成できなかった。 | デガッサモジュールにエラーが発生していないか確認します。 Agilent 1100/1200 シリーズデガッサの『リファレンスマニュアル』を参照してください。


同期が失われました
> >

分析中に、システム内の1台以上のモジュールの間で内部同期または通信に失敗しました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

システムプロセッサは、システムコンフィグレーションを常にモニタリングしています。1 台以上のモジュールとシステムの接続が認識されなくなると、このエラーメッセージが生成されます。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
CAN ケーブルの断線。 | すべての CAN ケーブルが正しく接続されていることを確認します。
CAN ケーブルの不具合。 | システムを OFF にします。システムを再起動して、システムが認識しないモジュールを確認します。
他のモジュールのメインボードの故障。 | すべての CAN ケーブルが正しく設置されていることを確認します。


タイムアウト
> >

タイムアウトのスレッショルドを過ぎました。ログブックのacronymを使用して、どのモジュールでフォルトが生じたかを確認してください。

問題を修正した後に、[機器/システムオン] を選択します。

考えられる原因 | 推奨処置
分析が正常に完了して、設定通りタイムアウト機能によりポンプのスイッチが切られました。 | ログブックを確認して、ノットレディ状態が発生していないか、その原因は何かを調べます。必要に応じて、分析を再開してください。
シーケンスまたはマルチ注入分析中に、ノットレディ条件が、タイムアウトのスレッショルドより長い時間続いた。 |


カバーなしで再起動
> >

上部カバーと発泡材が開いた状態でモジュールを再起動しました。

ボード上のセンサは、上部の発泡材が正しい位置にあるかどうかを検出します。 発泡材が取り外された状態でポンプを再起動すると、モジュールは 30 秒以内にオフになり、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
上部カバーと発泡材が取り外された状態でモジュールを開始した。 | 上部カバーと発泡材を取り付けます。


Agilent 1100/1200 システムオートサンプラエラーメッセージ


冷却/加熱が悪い
> >

新しい温度の設定値を設定した後も、実測温度が正しく変化しません。

考えられる原因 | 推奨処置
ペルチェ素子の不良。 | ペルチェ素子の接続をチェックします。
ペルチェ素子が接続されていない、または接続が間違っている （たとえば、修理やメンテナンスの後）。 | サーモスタットの空気フィルタと熱交換用フィンをクリーニングしてください。 サーモスタットをオフにし、10 分間待って、ペルチェ素子を平衡化します。
4 つの主要な熱交換器ファンが、ALS サーモスタットに十分な空気を供給していない。 | ALS サーモスタットの両側に十分なスペースがあるかどうか、エアチャンネルの取入口と送風口がふさがれていないかどうか確認します。


結露
> >

サーモスタットモジュール内に結露があります。


ファンの不良
> >

5 つのファンのうちの 1 つが動作しません。メッセージのパラメータは、以下のように、ファン番号を示します。

1 ? 4 | 4 つのヒートシンクファン
5 | サンプルバイアルに気流を吹き込むファン

考えられる原因 | 推奨処置
このファンは取り外されます | ファンを再び接続します。
ファンの故障。 | 不良ファンアを取り換えます。


バイアル xx からの FIA メソッド注入
> >
考えられる原因 | 推奨処置
フローインジェクションアナリシスが、指定されたバイアル （xx） から注入されました。 |


初期化失敗
> >

サンプラが、初期化を正しく完了することに失敗しました。

サンプラ初期化手順により、ニードルアームおよびトランスポートアセンブリがそれらの定位置に定められた手順で移動されます。初期化中、プロセッサは、ポジションセンサとモータエンコーダの動作が正しいかモニタリングします。動作が正常に終了しない、または検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
機械的に妨害を受けている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
サンプリングユニットのフレックスボードの故障。 | 不良なモータを交換します。
トランスポートアセンブリのフレックスボードの故障。 | 不良なフレックスボードを交換します。
モータの故障。 | トランスポートアセンブリを交換します。
ASM ボードの不具合。 | ASM ボードを交換します。


バイアルとの初期化
> >

オートサンプラが、グリッパ内にまだバイアルがある間に初期化しようとしました。

初期化中、オートサンプラは、モータエンコーダのモニタ中にグリッパの指を開閉することによって、グリッパを正常に操作できるかどうかをチェックします。初期化が開始されたとき、グリッパ内にまだバイアルがある場合には、グリッパの指は閉じず、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
グリッパ内にまだバイアルがある。 | 機器パネルのコンテキストメニューの [リリースバイアル] 機能を使用して、バイアルを取り除きます。オートサンプラを再初期化します。


注入モードが標準注入に設定された
> >
考えられる原因 | 推奨処置
Agilent 1100/1200 Autosampler の現在のコンフィグレーションでは有効ではない注入モードを使用するメソッドを読み込んだ （たとえば、[ニードル洗浄 + 注入] 注入モードを選択したが、洗浄バイアルはコンフィグされたサンプルトレイにマッチしない）。 注入モードは [標準注入] に設定されました。 | メソッドを、Agilent 1100/1200 オートサンプラの現在のコンフィグレーションと一致するように修正します。


注入量の修正
> >
考えられる原因 | 推奨処置
現在の最大注入量より大きな注入量を使用するメソッドを読み込んだ。 注入量は、現在の上限値に設定されました （シリンジとシートキャピラリサイズに応じて決まります）。 | メソッドを、Agilent 1100/1200 オートサンプラの現在のコンフィグレーションと一致するように修正します。


インジェクタプログラムの修正
> >
考えられる原因 | 推奨処置
Agilent 1100/1200 オートサンプラのコンフィグレーションでは有効でない 1 つまたは複数のコマンドのあるインジェクタプログラムが使用されるメソッドを読み込んだ (インジェクタ容量が大きすぎる、無効なバイアル位置が指定された、外部接点または BCD ポートが指定されたが取り付けられていない、など)。これらのコマンドはインジェクタプログラムから削除され、注入モードが [標準注入] に設定されます。 | メソッドを、Agilent 1100/1200 オートサンプラの現在のコンフィグレーションと一致するように修正します。


無効なバイアルポジション
> >

メソッドまたはシーケンス内で設定されているバイアルポジションが存在しません。

どのサンプルトレイが取り付けられているかは、トランスポートアセンブリのフレックスボード上にある反射センサ により自動的にチェックされます。バイアルのポジションが現在取り付けられているサンプルトレイのコンフィグレーション内に存在しないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
間違ったトレイがインストールされている。 | 正しいトレイを取り付けるか、メソッドまたはシーケンスを変更します。
メソッドまたはシーケンス内で設定されているバイアルポジションが間違っている。 | サンプルトレイの背面にあるコーディング表面が汚れていないか、確認します。
トレイの認識の誤り(サンプルトレイが汚れているか、あるいはトランスポートアセンブリのフレックスボードの故障)。 | トランスポートアセンブリを交換します。


サーモスタットモジュールとの接続が失われた
> >

オートサンプラがサーモスタットモジュールと通信できません。

考えられる原因 | 推奨処置
ユニットの背面のケーブルの接続が外れている。 |


メタリングプランジャのホームポジションへの移動失敗
> >

メタリングプランジャが、ホームポジションに戻りませんでした。

メタリングプランジャのホームポジションは、サンプリングユニットのフレックスボード上にあるホームポジションセンサでモニタリングされます。プランジャがホームポジションに戻らなかったり、センサがプランジャのポジションを認識できないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
センサが汚れているか、故障している。 | 不良なフレックスボードを交換します。
プランジャの破損。 | メタリングプランジャとシールを交換します。
メタリングドライブのモータの故障。 | メタリングドライブモータを交換します。
ASM ボードの不具合。 | ASM ボードを交換します。


バイアル不明
> >

メソッドまたはシーケンス内で設定されているポジションにバイアルが見つかりませんでした。

グリッパアームがサンプルトレイからバイアルを取り上げるとき、プロセッサは、グリッパモータのエンコーダをモニタします。バイアルが存在する場合には、グリッパの指を閉じる動作は、バイアルによって制限されます。一方、バイアルが存在しない場合には、グリッパの指の閉じは大きくなります。これはプロセッサによって検出され （エンコーダの位置）、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
メタリングドライブのモータの故障。 | サンプルバイアルを正しいポジションに置くか、あるいはメソッドまたはシーケンスを変更します。
メタリングドライブのモータの故障。 | トランスポートアセンブリを交換します。
トランスポートアセンブリのフレックスボードの故障。 |


洗浄バイアルが見つからない
> >

メソッドでプログラムされた洗浄バイアルが見つかりません。

グリッパアームがサンプルトレイからバイアルを取り上げるとき、プロセッサは、グリッパモータのエンコーダをモニタします。バイアルが存在する場合には、グリッパの指を閉じる動作は、バイアルによって制限されます。一方、バイアルが存在しない場合には、グリッパの指の閉じは大きくなります。これはプロセッサによって検出され （エンコーダの位置）、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
メソッドで定義された位置に洗浄バイアルがない。 | サンプルバイアルを正しいポジションに置くか、あるいはメソッドまたはシーケンスを変更します。


モータ温度
> >

トランスポートアセンブリのモータに過度の電流が流れたため、そのモータが高温になっています。プロセッサは、そのモータが破損しないように、そのモータの電源を切りました。

モータ 0 温度 | X 軸モータ
モータ 1 温度 | Z 軸モータ
モータ 2 温度 | シータ （グリッパの回転） モータ
モータ 3 温度 | グリッパモータ （グリッパの指のモータ）

プロセッサは、各モータに流れる電流とモータに電流が流れた時間をモニタリングします。一連のモータに流れる電流は、各モータの負荷(摩擦、部品の大きさなど)によって決まります。電流が大きすぎたり、電流がモータに流れる時間が長すぎた場合に、このエラーメッセージが生成されます。

考えられる原因 推奨処置

機械的に妨害を受けている。

電源スイッチでオートサンプラをオフにします。最低 5 分待ってから、スイッチをもう一度オンにします。エラーが再び表示された場合には、以下の動作のいずれかが必要なことがあります。

トランスポートアセンブリの摩擦が大きくなっている。

トランスポートアセンブリの動作が阻害されていないか、確認します。

モータのベルトの張りが強すぎる。

  1. トランスポートアセンブリを交換します。

  2. モータベルトの張力を調整します。


移動が失敗
> >

トランスポートアセンブリが、いずれかの軸の動作を完了できませんでした。

プロセッサでは、個々の軸方向での動作が正常に終了するまでのタイムウィンドウを定義しています。トランスポートアセンブリの動作とポジションは、ステッピングモータ上のエンコーダによってモニタリングされます。プロセッサがこのエンコーダから正確なポジション情報をタイムウィンドウ内で受信しないと、このエラーメッセージが生成されます。

アーム移動 0 が失敗 | X 軸
アーム移動 1 が失敗 | Z 軸
アーム移動 2 が失敗 | シータ （グリッパの回転）
アーム移動 3 が失敗 | グリッパ （グリッパの指の開閉）

考えられる原因 | 推奨処置
機械的に妨害を受けている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
トランスポートアセンブリの摩擦が大きくなっている。 | トランスポートアセンブリを交換します。
モータアセンブリの故障。 | ASM ボードを交換します。
トランスポートアセンブリのフレックスボードの故障。 |
ASM ボードの不具合。 |


ニードルダウンが失敗した
> >

ニードルアームが、ニードルシートに降りることができませんでした。

ニードルアームの下方位置は、サンプリングユニットのフレックスボード上の位置センサーによって、モニタされています。センサーは、ニードルの下方位置への移動が完了すると、それを検出します。ニードルが終了位置に達しなかった、またはセンサーがニードルアームの移動を検出できなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ニードルが正しくインストールされていない。またはニードルタイプが間違っている （長すぎる）。 | 正しいニードルタイプを使用していて、正しくインストールされていることを確かめます。
ポジションセンサが故障しているか、汚れている。 | サンプリングユニットのフレックスボードを交換します。
モータの故障。 | ニードルドライブのモータを交換します。
スピンドルアセンブリが引っかかっている。 | スピンドルアセンブリまたはサンプリングユニットアセンブリを交換します。


ニードルアップが失敗した
> >

ニードルアームが、シートから、またはバイアルから上方位置に正常に移動しませんでした。

ニードルアームの上方位置は、サンプリングユニットのフレックスボード上の位置センサーによって、モニタされています。センサーは、ニードルの上方位置への移動が完了すると、それを検出します。ニードルが終了位置に達しなかった、またはセンサーがニードルアームの移動を検出できなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ポジションセンサが故障しているか、汚れている。 | 位置センサーを交換または清掃します。
モータの故障。 | ニードルドライブのモータを交換します。
スピンドルアセンブリが引っかかっている。 | スピンドルアセンブリまたはサンプリングユニットアセンブリを交換します。


結露していない
> >

サーモスタットモジュール内の結露が消失しました。


サーモスタットモジュールへの電源の障害
> >

サーモスタットモジュールに電圧がかかっていません。

考えられる原因 | 推奨処置
電源コードが接続されていない。 |
ヒューズに不良がある。 |


安全フラップがない
> >

安全フラップが検出されませんでした。

サンプルを注入するためにニードルがニードルシートに降りる前に、安全フラップが位置にロックされます。次に、グリッパは、安全フラップをニードルから離すように試みて、安全フラップをチェックします。グリッパが安全フラップの位置を越えて移動することができた （安全フラップが位置にない） 場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
安全フラップがない、または壊れている。 | 安全フラップを交換します。


温度コントロールが失敗
> >

3 つのペルチェ要素のブロックのうちの 1 つが動作していません。lメッセージのパラメータは、以下のように、ブロックを示します。

1 ? 3

ペルチェ要素ブロック番号

考えられる原因 | 推奨処置
ペルチェ素子のいずれかが故障しています | 不良ペルチェ素子を取り換えます。


範囲外の温度
> >

4 つのペルチェセンサーのうちの 1 つが、許可されている範囲外の温度を示しています （> 65 ℃または < -3 ℃）。

考えられる原因 | 推奨処置


温度センサーの不良
> >

6 つの温度センサーのうちの 1 つが故障しました。メッセージのパラメータは、次のように、センサーを示します。

1 | サンプルバイアルに吹き込まれる、温度コントロールされた空気のセンサー
2 | 熱交換器左側のペルチェセンサー
3 | ヒートシンク左側のペルチェセンサー
4 | 熱交換器右側のペルチェセンサー
5 | ヒートシンク右側のペルチェセンサー
6 | 補助温度センサー

考えられる原因 | 推奨処置
温度センサが故障しています。 | 不良温度センサを取り換えます。


バイパスへのバルブ切り換え失敗
> >

インジェクションバルブをバイパスポジションに切り換えることができませんでした。

インジェクションバルブの切り換えは、バルブアセンブリ上にある2つのマイクロスイッチによってモニタリングされます。これらのスイッチで、インジェクションバルブの動作が正常に終了したかを検出します。インジェクションバルブがバイパスポジションに到達できないか、あるいはマイクロスイッチがクローズしないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
インジェクションバルブの故障。 | インジェクションバルブを交換します。
ASM ボードの不具合。 | ASM ボードを交換します。


メインパスへのバルブ切り換え失敗
> >

インジェクションバルブをメインパスポジションに切り換えることができませんでした。

インジェクションバルブの切り換えは、バルブアセンブリ上にある2つのマイクロスイッチによってモニタリングされます。これらのスイッチで、インジェクションバルブの動作が正常に終了したかを検出します。インジェクションバルブがメインパスポジションに到達できないか、あるいはマイクロスイッチがクローズしないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
インジェクションバルブの故障。 | インジェクションバルブを交換します。
ASM ボードの不具合。 | ASM ボードを交換します。


グリッパ内のバイアル
> >

グリッパアームが、まだグリッパ内にバイアルがある間に移動しようとしました。

サンプリングシーケンスの特定のステージでは、グリッパがバイアルを保持していてはなりません。オートサンプラは、モータエンコーダのモニタ中に、グリッパの指を開閉することによって、サンプルのバイアルがグリッパ内にあるかどうかをチェックします。グリッパの指が閉じることができなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
グリッパ内にまだバイアルがある。 | 機器パネルのコンテキストメニューの [リリースバイアル] 機能を使用して、バイアルを取り除きます。オートサンプラを再初期化します。


インジェクタオーバーラップレディ
> >
考えられる原因 | 推奨処置
Agilent 1100/1200 ハンドヘルドコントローラからプログラムしたオーバーラップ注入は、現在の分析の終了直後に注入準備が整います。 | なし。このメッセージは情報のみです。


インジェクタオーバーラップ開始
> >
考えられる原因 | 推奨処置
インジェクタが、Agilent 1100/1200 ハンドヘルドコントローラからプログラムされたオーバーラップ注入の準備を開始しました。 | なし。このメッセージは情報のみです。


サンプラ/インジェクタのリーク
> >

ローターシールのリークに起因するクロスフローは、バルブのバイパス位置でのシートの溢れ出しの原因になる可能性があります。

考えられる原因 | 推奨処置
フィッティングのゆるみ。 | すべてのフィッティングがしっかり締まっていることを確認します。
キャピラリの破損。 | 破損したキャピラリを交換します。
ロータシールまたはニードルシートの漏れ。 | ロータシールまたはシートキャピラリを交換します。
メタリングシールの不良。 | メタリングシールを交換します。


プレートの問題
> >
考えられる原因 | 推奨処置
誤ったプレートタイプ | 正しいプレートタイプを選択します
プレートが固着しています | プレートを分離して、固着しないようにします
カスタムプレートが間違って設定されています。 | カスタムプレートを再度設定します


Agilent 1100/1200 システムウェルプレートサンプラエラーメッセージ


AI ドアエラー
> >
考えられる原因 | 推奨処置
AI ドアがブロックされています。 | 妨害物を探します。
ドアセンサーが故障しています。 |


AI ドアセンサーエラー
> >
考えられる原因 | 推奨処置
AI ドアが手動で開けられました。 | AI ドアを手動で開けてはいけません。常に診断の AI テスト機能を使用します。
AI ドアセンサーが故障しています。 |


アーム動作失敗またはアーム動作タイムアウト
> >

トランスポートアセンブリが、いずれかの軸の動作を完了できませんでした。

プロセッサでは、個々の軸方向での動作が正常に終了するまでのタイムウィンドウを定義しています。トランスポートアセンブリの動作とポジションは、ステッピングモータ上のエンコーダによってモニタリングされます。プロセッサがこのエンコーダから正確なポジション情報をタイムウィンドウ内で受信しないと、このエラーメッセージが生成されます。

アーム移動 0 が失敗 | X 軸
アーム移動 1 が失敗 | Z 軸
アーム移動 2 が失敗 | シータ （グリッパの回転）

考えられる原因 | 推奨処置
機械的に妨害を受けている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
トランスポートアセンブリの摩擦が大きくなっている。 | サンプル トランスポート アセンブリを交換します。
モータアセンブリの故障。 | MTP ボードを交換します。
サンプル トランスポート アセンブリのフレックスボードの故障。 |
MTPボードの故障。 |


排気ファン故障
> >

ウェルプレートサンプラまたはフラクションコレクタの排気ファンが故障しました。

ファンシャフトのホールセンサーは、WPS ボードがファン速度をモニタリングするのに使用されます。 ファンの回転速度がある値より遅くなると、このエラーメッセージが生成され、ウェルプレートサンプラがシャットダウンします。

考えられる原因 | 推奨処置
ファンケーブルの断線。 | ファンが正しく接続されていることを確認します。
ファンの故障。 | ファンを交換します。
MTPボードの故障。 | MTP ボードを交換します。


致命的エラー
> >

前のエラーのために、コマンドを実行できませんでした。前のエラーの原因を調べます。


フロントドアのエラー
> >

フロントドアまたはSLSボードが損傷しています。

考えられる原因 | 推奨処置
MTP メインボードから SLS ボードのフラットリボンケーブルが、正しく接続されていません。 | MTP メインボードから SLS ボードへのフラットリボンケーブルを、正しく接続するようにします。
SLSボード上のセンサの故障。 | SLSボードを交換します。
ドアが曲がっている、またはマグネットの位置が正しくないか壊れている。 | ドアを交換します。
MTPボードの故障。 | MTP ボードを交換します。


初期化失敗
> >

サンプラが、初期化を正しく完了することに失敗しました。

サンプラ初期化手順により、ニードルアームおよびトランスポートアセンブリがそれらの定位置に定められた手順で移動されます。初期化中、プロセッサは、ポジションセンサとモータエンコーダの動作が正しいかモニタリングします。動作が正常に終了しない、または検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
サイドドアが正しく取り付けられていない。 | サイドドアが正しく取り付けられているか確認します。
サンプルトランスポート/サンプリングユニットがきちんと調整されていない。 | サイドドアのマグネットが定位置にあるか確認します。
機械的に妨害を受けている。 | オートアライメントを行います。
サンプリングユニットのフレックスボードの故障。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
トランスポートアセンブリのフレックスボードの故障。 | 故障しているサンプリングユニットのモータを交換します。
サンプリングユニットのモータの故障。 | サンプル トランスポート アセンブリを交換します。
MTPボードの故障。 | MTP ボードを交換します。


洗浄位置が無効
> >

システムが設定された洗浄バイアルを確認できません。

考えられる原因 | 推奨処置
洗浄位置が現在のコンフィグレーションに存在しません。 | コンフィグレーションににあったメソッドパラメータを確認します。
コンフィグレーションで誤ったバイアル位置が設定されています。 |


メタリングセンサー故障
> >

メタリングセンサーがメタリングデバイスの位置を認識しません。

考えられる原因 推奨処置

メタリングヘッドの動作が妨害されています。

アナリティカルヘッドを交換します。

メインボードのサンプリングユニットコネクタの故障。

  1. サンプリングユニットを交換します。

  2. メインボードを取り付けます。

サンプリングユニットの故障。

メインボードの故障。

メインボードを取り付けます。


バイアルまたは洗浄バイアル不明
> >

メソッドまたはシーケンス内で設定されているポジションにバイアルが見つかりませんでした。

ニードルキャリアがバイアルへ移動してニードルがバイアル内に入っていくとき、バイアル押さえの後ろにあるエンコーダがニードルのポジションをモニタリングします。バイアルがない場合、エンコーダがエラーを検出して、バイアル不明のメッセージが作成されます。

考えられる原因 | 推奨処置
メソッドまたはシーケンス内で設定されているポジションにバイアルがない。 | サンプルバイアルを正しいポジションに置くか、あるいはメソッドまたはシーケンスを変更します。
MTPボードの故障。 | ニードルキャリア アセンブリを交換します。
トランスポートアセンブリのフレックスボードの故障。 | サンプル トランスポート アセンブリを交換します。
MTPボードの故障。 | MTP メインボードを交換します。


モータ温度
> >

トランスポートアセンブリのモータに過度の電流が流れたため、そのモータが高温になっています。プロセッサは、そのモータが破損しないように、そのモータの電源を切りました。

モータ 0 温度 | X 軸モータ
モータ 1 温度 | Z 軸モータ
モータ 2 温度 | シータ （グリッパの回転） モータ
モータ 3 温度 | グリッパモータ （グリッパの指のモータ）

プロセッサは、各モータに流れる電流とモータに電流が流れた時間をモニタリングします。一連のモータに流れる電流は、各モータの負荷(摩擦、部品の大きさなど)によって決まります。電流が大きすぎたり、電流がモータに流れる時間が長すぎた場合に、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
機械的に妨害を受けている。 | モジュールの電源スイッチを切ります。最低 10 分待ってから、スイッチをもう一度オンにします。エラーが再び表示された場合には、以下の動作のいずれかが必要なことがあります。
トランスポートアセンブリの摩擦が大きくなっている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
モータのベルトの張りが強すぎる。 | トランスポートアセンブリを交換します。
モータの故障。 | トランスポートアセンブリを交換します。
MTPボードの故障。 | MTPボードの故障。 | トランスポートアセンブリを交換します。
MTPボードの故障。 | MTPボードの故障。 | MTP メインボードを交換します。


シートに移動
> >

ニードルのシートへの移動が失敗しました。

考えられる原因 | 推奨処置
シートが詰まっています。 | ニードルポジションをチェックし、押さえのアライメントを補正します。
ニードルのアライメントが狂っています。 | オートアライメントを実行します。
サンプルトランスポートが故障しています。 | ニードルキャリアからサンプルトランスポートユニットへのコネクタを確認します。
ニードルキャリアが故障しています。 | ニードルキャリアアセンブリを交換します。
メインボードの故障。 | メインボードを取り付けます。
ケーブルに問題があります。 | ケーブルを交換します。


ニードルキャリアの動作不良
> >

サンプルトランスポートアセンブリ上のニードルキャリアが正常に移動できませんでした。

考えられる原因 | 推奨処置
Z軸モータの故障。 | ニードルキャリア アセンブリを交換します。
バイアル押さえが何かにつかえている。 | サンプル トランスポート アセンブリを交換します。
ニードルキャリアのXポジションまたはシータポジションが不良。 | MTP メインボードを交換します。
バイアル押さえセンサの故障。 |
MTPボードの故障。 |


ニードルロックの失敗
> >

サンプリングユニット上のロックアセンブリが正常に移動できませんでした。

ニードルロックの上部のポジションと下部のポジションは、サンプリングユニットのフレックスボード上にあるポジションセンサによってモニタリングされます。これらのセンサは、ニードルロックの移動が正常に終了したかを検出します。ニードルロックがその終点に到達できなかったり、センサがニードルロックの移動を認識できなかったりすると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポジションセンサが故障しているか、汚れている。 | ポジションセンサを掃除します。
スピンドルアセンブリが引っかかっている。 | ニードルドライブのモータを交換します。
ニードルドライブのモータの故障。 | サンプリングユニット アセンブリを交換します。
MTPボードの故障。 | MTPボードを交換します。


ニードルのニードルシートに対する位置
> >

ニードルがニードルシート内の終点に到達できませんでした。

ニードル位置は、ニードルキャリア上にある位置エンコーダによってモニタリングされます。ニードルがその終点に到達できなかったり、エンコーダがニードルキャリアの移動を認識できなかったりすると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
サンプルトランスポートユニット/サンプルユニットのアライメントが悪い。 | オートアライメントを行います。
ニードルが曲がっている。 | ニードルアセンブリを確認して、必要に応じて交換します。
ニードルがない。 | ニードルシートアセンブリを清掃するか、必要に応じて交換します。
シートが詰まっている。 | ニードルキャリア アセンブリを交換します。
ニードルキャリア アセンブリ内の位置センサの故障。 | サンプル トランスポート アセンブリを交換します。
MTPボードの故障。 | MTP ボードを交換します。


プレートエラー
> >
考えられる原因 推奨処置

プレートが正しく動きません。

  1. プレートを取り外します。

  2. 診断の AI テストを使用します。

トランスポートベルトが汚れているか、湿っています。

  1. トランスポートベルトを清掃します。

  2. 診断の AI テストを使用します。

トランスポートベルトが損傷しています。

  1. トランスポートベルトを取り換えます。

  2. 診断の AI テストを使用します。

トランスポートベルトセンサーが故障しています。

  1. トランスポートベルトセンサーを取り換えます。

  2. 診断の AI テストを使用します。

ウェルプレートハンドラのグリッパがプレートを保持したままである。

ウェルプレートハンドラのグリッパを開きます。


AI の電源異常
> >
考えられる原因 | 推奨処置
ウェルプレートサンプラのスイッチが入っていない。 | ウェルプレートサンプラのスイッチを入れます。
24V 電源がウェルプレートサンプラまたは AI から取り外されている。 | 24V 電源コードを再接続します。
24V 電源コードが損傷しています。 | 24V 電源コードを交換します。
内部の 24V 電源回路が故障しています。 | 診断の AI テスト を使用して動作を確認します。


ポンプ電流が最小値を超えない
> >

ウェルプレートサンプラのペリスタリックポンプモーターが故障しました。

MTP ボードはモータの電流を使用して、ペリスタルポンプのモータ速度をモニタリングします。電流がある値より小さくなると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
モータの故障。 | ペリスタティックポンプのモータを交換します。
SUDボードの故障。 | SUD ボードを交換します。
MTPメインボードの故障。 | MTP メインボードを交換します。


サイドドアエラー
> >

サイドドアまたは MTP ボードが損傷しています。

考えられる原因 | 推奨処置
サイドドアが取り付けられていません。 | サイドドアを取り付けます。
ドアが曲がっている、またはマグネットの位置が正しくないか壊れている。 | サイドドアを交換します。
MTP ボード上のセンサの故障。 | MTP ボードを交換します。


タグ書き込み失敗
> >

トレイが書き込まれようとしているタグを認識できません。

考えられる原因 | 推奨処置
タグが書き込まれている間に、トレイが取り外されました。 |
タグがないか、故障しています。 |
ケーブルに問題があります。 | ケーブルを交換します。
サンプルトランスポートが故障しています。 | サンプルトランスポートアセンブリを交換します。


ウェルプレートサンプラサーモスタット使用可能エラー
> >
考えられる原因 | 推奨処置
ウェルプレートサンプラサーモスタットのスイッチが入れられなかった。 | オートメーションインタフェースがインストールされている場合には、ウェルプレートサンプラサーモスタットを使用しないでください。


トランスポートの初期化
> >

サンプルトランスポートの初期化が、必要とする動作の完了に失敗しました。

考えられる原因 | 推奨処置
サンプルトランスポート/サンプリングユニットがきちんと調整されていない。 | WPS のスイッチを切り、サンプルトランスポートの X 位置を手動で交換します。
機械的に妨害を受けている。 | 動作の障害物を取り除きます。
トランスポートアセンブリのフレックスボードの故障。 | メイン基板を交換します。
サンプリングユニットのモータの故障。 | サンプルトランスポートユニットを交換します。


トレイセンサー故障
> >

トレイセンサーがトレイを認識しません。

考えられる原因 | 推奨処置
センサーが何かで覆われています。 | 覆っている物を取り除きます。
サンプルトランスポートが故障しています。 | サンプルトランスポートを交換します。
メインボードの故障。 | メインボードを取り付けます。


バイパスへのバルブ切り換え失敗
> >

インジェクションバルブをバイパスポジションに切り換えることができませんでした。

インジェクションバルブの切り換えは、バルブアセンブリ上にある2つのマイクロスイッチによってモニタリングされます。これらのスイッチで、インジェクションバルブの動作が正常に終了したかを検出します。インジェクションバルブがバイパスポジションに到達できないか、あるいはマイクロスイッチがクローズしないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
バルブがバイパスポジションとメインポジションの中間にある。 | ウェルプレートサンプラの主電源をオンにした後にオンにします。
MTPボードの故障。 | インジェクションバルブを交換します。
MTPボードの故障。 | MTP ボードを交換します。


メインパスへのバルブ切り換え失敗
> >

インジェクションバルブをメインパスポジションに切り換えることができませんでした。

インジェクションバルブの切り換えは、バルブアセンブリ上にある2つのマイクロスイッチによってモニタリングされます。これらのスイッチで、インジェクションバルブの動作が正常に終了したかを検出します。インジェクションバルブがメインパスポジションに到達できないか、あるいはマイクロスイッチがクローズしないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
バルブがバイパスポジションとメインポジションの中間にある。 | ウェルプレートサンプラの主電源をオンにした後にオンにします。
インジェクションバルブの故障。 | インジェクションバルブを交換します。
MTPボードの故障。 | MTP ボードを交換します。


容器または洗浄容器エラー
> >

ニードルが、バイアル内またはウェルプレートのベッセル内の目標ポジションに到達しません。

ニードルキャリア アセンブリ内のバイアル押さえの後ろにあるセンサは、ベッセルへのニードルの移動が正常に終了したかを検出します。ニードルがその終点に到達できなかったり、センサがニードルの移動を認識できなかったりすると、このエラーメッセージが生成されます。

考えられる原因 推奨処置

プレートコンフィグレーション内のベッセル定義が正しくない。

プレートコンフィグレーション内のベッセルの定義をチェックします。

クロージングマットが堅すぎるか、厚すぎます。

クロージングマットが厚すぎないことをチェックします。

Xポジションまたはシータポジションが正しくない。

ニードルキャリア アセンブリを交換します。

ニードルキャリア アセンブリ上のエンコーダが故障している。

  1. サンプル トランスポート アセンブリを交換します。

  2. MTP メインボードを交換します。


ニードルがベッセルから離れない
> >

ニードルが持ち上がるときに、ニードルがベッセルから離れません。

考えられる原因 推奨処置

クロージングマットが堅すぎるか、厚すぎます。

クロージングマットが厚すぎないことをチェックします。

Xポジションまたはシータポジションが正しくなく、ニードルが2つの穴の間の壁に刺さっている。

オートサンプラの場合、トランスポートアームを再調整します。

ニードルキャリア アセンブリ上のエンコーダが故障している。

  1. サンプルトランスポートアセンブリを交換します。

  2. MTP メインボードを交換します。


誤ったシリンジ
> >
考えられる原因 | 推奨処置
取り付けられたシリンジは、モジュールタイプと互換性がありません。 | シリンジを互換性のあるタイプと交換します。モジュールに許可されたシリンジサイズは、取扱説明書に記載されています。


誤ったトレイ
> >

インジェクタプログラムは現在使用されているトレイと互換性がありません。

考えられる原因 推奨処置

コマンド SOURCE=5 (Vialpos+) は、入り交じったトレイ (ウェルプレートおよびバイアル) 上のコマンド NEEDLE、DRAW、EJECT または MIX と一緒に使用されました。

  1. コンフィグレーションに対するインジェクタプログラムを確認します。

  2. インジェクタプログラムに従って取り付けるトレイを交換します。


サンプルの位置に関する問題がありました
> >
考えられる原因 | 推奨処置
不正なウェルプレートまたはバイアルプレートが挿入されています。 |
ウェルプレートまたはバイアルプレートの挿入方法が不正です。 |
ウェルプレートまたはバイアルで、セプタムが固定されすぎています。 |
デバイスの調整不良です (ウェルプレートまたはバイアルが検出されません)。 |


Agilent 1100/1200 デュアルループオートサンプラエラーメッセージ


洗浄溶媒リミット (デュアルループオートサンプラのみ)
> >

洗浄溶媒カウンターがリミットに達しました。分析は中断されます。

考えられる原因 推奨処置

[早期メンテナンス] 機能の洗浄溶媒リミット値に達しました。

  1. 診断画面で、洗浄溶媒カウンターをリセットする必要があります。

  2. 洗浄溶媒ボトルを補充する必要があります。


FS リミット値の間はスタートしません (デュアルループオートサンプラのみ)
> >

洗浄溶媒リミットに達したら、システムはスタートしません。

考えられる原因 推奨処置

[早期メンテナンス] 機能の洗浄溶媒リミット値に達しました。

  1. 診断画面で、洗浄溶媒カウンターをリセットする必要があります。

  2. 洗浄溶媒ボトルを補充する必要があります。


過剰容量 (デュアルループオートサンプラのみ)
> >

インジェクタプログラムを使用して吸引するサンプル容量が、シリンジサイズより大きい。

考えられる原因 | 推奨処置
完全なループ充填の場合:容量がシリンジより大きい。 | 標準インジェクタパラメータを調整します。
部分的なループ充填の場合:容量がループキャピラリより大きい。 | 標準インジェクタパラメータを調整します。


Agilent 1100/1200 システムポンプエラーメッセージ


エンコーダがない （ポンプチャンネル A）
> >

ポンプのポンプモータの光学エンコーダが見つからないか、故障しています。

プロセッサが、ポンプエンコーダコネクタがあるかを 2 秒ごとに確認します。プロセッサでコネクタが検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプエンコーダコネクタまたはケーブルに故障があるか、外れています。 | エンコーダコネクタが汚れていないか、正しく固定されているかを確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


エンコーダがない （ポンプチャンネル B）
> >

ポンプのポンプモータの光学エンコーダが見つからないか、故障しています。

プロセッサが、ポンプエンコーダコネクタがあるかを 2 秒ごとに確認します。プロセッサでコネクタが検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプエンコーダコネクタまたはケーブルに故障があるか、外れています。 | エンコーダコネクタが汚れていないか、正しく固定されているかを確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスの調整 （チャンネル A）
> >

ポンプのエンコーダインデックス位置がズレています。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。インデックス位置に到達する時間が長すぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ドライブの動きが不規則か、固着している。 | ポンプヘッドを取り外し、シール、ピストン、および内部コンポーネントを調べて、磨耗、汚染または損傷の兆候がないかどうか確認します。必要に応じて、部品を交換します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスの調整 （チャンネル B）
> >

ポンプのエンコーダインデックス位置がズレています。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。インデックス位置に到達する時間が長すぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ドライブの動きが不規則か、固着している。 | ポンプヘッドを取り外し、シール、ピストン、および内部コンポーネントを調べて、磨耗、汚染または損傷の兆候がないかどうか確認します。必要に応じて、部品を交換します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスのリミット （チャンネル A）
> >

ピストンがエンコーダのインデックス位置に達するまでにかかった時間が短すぎます。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。インデックス位置に到達するのが早過ぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ドライブの動きが不規則か、固着している。 | ポンプヘッドを取り外し、シール、ピストン、および内部コンポーネントを調べて、磨耗、汚染または損傷の兆候がないかどうか確認します。必要に応じて、部品を交換します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスのリミット （チャンネル B）
> >

ピストンがエンコーダのインデックス位置に達するまでにかかった時間が短すぎます。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。インデックス位置に到達するのが早過ぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ドライブの動きが不規則か、固着している。 | ポンプヘッドを取り外し、シール、ピストン、および内部コンポーネントを調べて、磨耗、汚染または損傷の兆候がないかどうか確認します。必要に応じて、部品を交換します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスが見つからない （チャンネル A）
> >

初期化中に、ポンプのエンコーダインデック位置が見つかりませんでした。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。定義された時間内にインデックス位置が認識されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
エンコーダケーブルの断線または不具合。 | エンコーダが損傷していないか、汚れていないかどうかを確認します。ケーブルが HPM ボードにしっかりと接続されているかどうか確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


インデックスが見つからない （チャンネル B）
> >

初期化中に、ポンプのエンコーダインデック位置が見つかりませんでした。

初期化中に、第一ピストンは機械的停止に移動します。機械的停止に達すると、ピストンは向きを変え、エンコーダインデックス位置に達するまで移動します。定義された時間内にインデックス位置が認識されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
エンコーダケーブルの断線または不具合。 | エンコーダが損傷していないか、汚れていないかどうかを確認します。ケーブルが HPM ボードにしっかりと接続されているかどうか確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。


初期化失敗 （チャンネル A）
> >

ポンプが、最大タイムウィンドウ内での初期化完了に失敗しまた。

ポンプ初期化サイクル全体に対して、最大時間が割り当てられます。初期化完了前にこの時間を過ぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


初期化失敗 （チャンネル B）
> >

ポンプが、最大タイムウィンドウ内での初期化完了に失敗しまた。

ポンプ初期化サイクル全体に対して、最大時間が割り当てられます。初期化完了前にこの時間を過ぎると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


インレットバルブヒューズ
> >

バイナリポンプのアクティブインレットバルブの 1 つに過大な電流が流れ、インレットバルブの電子的ヒューズが開きました。

インレットバルブヒューズ 0 | ポンプチャンネル A
インレットバルブヒューズ 1 | ポンプチャンネル B

考えられる原因 | 推奨処置
アクティブインレットバルブの不具合。 | バイナリポンプを再起動します。それでもエラーメッセージが表示される場合は、アクティブインレットバルブを交換します。
接続ケーブルの不良 （前面パネルから HPM ボード）。 | 接続ケーブルを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


インレットバルブがない （チャンネル A）
> >

ポンプのアクティブインレットバルブが見つからないか、故障しています。

プロセッサは、アクティブインレットバルブコネクタがあるかを 2 秒ごとに確認します。プロセッサでコネクタが検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | アクティブインレットバルブコネクタのピンが損傷していないか確認します。コネクタがしっかり固定されているか確認します。
接続ケーブルの不良 （前面パネルから HPM ボード）。 | 接続ケーブルを交換します。
アクティブインレットバルブの不具合。 | アクティブインレットバルブを交換します。


インレットバルブがない （チャンネル B）
> >

ポンプのアクティブインレットバルブが見つからないか、故障しています。

プロセッサは、アクティブインレットバルブコネクタがあるかを 2 秒ごとに確認します。プロセッサでコネクタが検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | アクティブインレットバルブコネクタのピンが損傷していないか確認します。コネクタがしっかり固定されているか確認します。
接続ケーブルの不良 （前面パネルから HPM ボード）。 | 接続ケーブルを交換します。
アクティブインレットバルブの不具合。 | アクティブインレットバルブを交換します。


ポンプの漏れ
> >
考えられる原因 | 推奨処置
フィッティングのゆるみ。 | すべてのフィッティングがしっかり締まっていることを確認します。
キャピラリの破損。 | 破損したキャピラリを交換します。
 | ポンプ接続を正しくはめ込みます。それでも漏れの徴候が見られる場合、適合するシール (アクティブインレットバルブ、アウトレットボールバルブ、パージバルブ、または EMPV) を交換します。
ポンプシールの不具合。 | ポンプシールを交換します。


圧力測定値が読み取れない
> >

ポンプの AD コンバータにより読み取られる圧力測定値が見つかりません。

ADCは、ダンパから 1 秒ごとに圧力値を読み取ります。10 秒以内に圧力値を読み取ることができない場合に、このエラーメッセージが発せられます。

考えられる原因 | 推奨処置
ダンパーの断線。 | ダンパのコネクタが清浄で、しっかり接続されているかどうか確認します。
ダンパーの不具合。 | ダンパーを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


モータドライブの出力 （ポンプチャンネル A）
> >

ポンプモータの消費電力が上限値を超過しました。

通常、流路の詰まりはダンパーの圧力センサーで検出され、圧力上限値を超えるとポンプを電源を切ることになります。詰まりがダンパの前で生じた場合には （圧力の上昇は圧力センサによって検出されず） バイナリポンプは動作を続けます。圧力が上昇するにつれて、ポンプドライブの消費電力はますます増えます。電流が上限値に達すると、ポンプの電源は切れ、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ダンパーの前の流路が詰まっています。 | ポンプヘッドとダンパーインレット間のキャピラリとフリットが詰まっていないか確認します。
不良アウトレットボールバルブ | アウトレットボールバルブを交換します。
ドライブアセンブリの摩擦が大きい (部分的な機械的詰まり)。 | ポンプヘッドアセンブリを取り外します。ポンプヘッドまたはドライブアセンブリに機械的な詰まりがないようにします。
ドライブアセンブリの故障。 | ドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


モータドライブの出力 （ポンプチャンネル B）
> >

ポンプモータの消費電力が上限値を超過しました。

通常、流路の詰まりはダンパーの圧力センサーで検出され、圧力上限値を超えるとポンプを電源を切ることになります。詰まりがダンパの前で生じた場合には （圧力の上昇は圧力センサによって検出されず） バイナリポンプは動作を続けます。圧力が上昇するにつれて、ポンプドライブの消費電力はますます増えます。電流が上限値に達すると、ポンプの電源は切れ、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ダンパーの前の流路が詰まっています。 | ポンプヘッドとダンパーインレット間のキャピラリとフリットが詰まっていないか確認します。
不良アウトレットボールバルブ | アウトレットボールバルブを交換します。
不良アウトレットボールバルブ | ポンプヘッドアセンブリを取り外します。ポンプヘッドまたはドライブアセンブリに機械的な詰まりがないようにします。
ドライブアセンブリの故障。 | ドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


圧力が上限値を超過
> >

システム圧力が圧力上限値を超過しました。

ダンパーを交換します。

HPM ボードを交換します。

考えられる原因 推奨処置

圧力上限値設定が低すぎます。

圧力上限が分析に適した値に設定されているか確認します。

(圧力センサー後の) 流路に詰まりがあります。

流路の詰まりを確認します。特に詰まりやすい部分は次の部品です。

検出器セルに詰まりがある。

パージバルブフリット

ダンパーの不具合。

ニードル (オートサンプラ)

HPM ボードの不良。

  1. シートキャピラリ (オートサンプラ)

  2. サンプルループ （オートサンプラ）

  3. カラムフリット

  4. 内径の小さなキャピラリ (内径 0.12 mm など)


圧力が下限値より低い
> >

システム圧力が圧力下限値を下回りました。

考えられる原因 推奨処置

圧力下限値設定が高すぎます。

圧力下限値が分析に適した値に設定されていることを確認します。

移動相内に気泡があります。

溶媒が脱気されているか確認します。バイナリポンプをパージします。

リークがあります。

溶媒インレットフィルタが詰まっていないことを確認します。

ダンパーの不具合。

ポンプヘッド、キャピラリ、フィッティングにリークの兆候がないかを検査します。

HPM ボードの不良。

  1. バイナリポンプをパージします。圧力テストを実行して、シールまたは他のポンプ部品に不具合がないかか確認します。

  2. ダンパーを交換します。

  3. HPM ボードを交換します。


圧力シグナルが読み取れません
> >

ダンパーからの圧力シグナルを読み取れません。ダンパーからの圧力シグナルは、指定電圧範囲内に入る必要があります。圧力シグナルを読み取れない場合、プロセッサはダンパーコネクタの両端で約 -120 mV の電圧を検出します。

考えられる原因 | 推奨処置
ダンパーの断線。 | ダンパが HPM ボードに正しく接続されているかどうか確認します。
ダンパーの不具合。 | ダンパーを交換します。


ポンプヘッドがない （チャンネル A）
> >

ポンプのポンプヘッドの末端位置が見つかりませんでした。

ポンプを再起動すると、調整ドライブが機械的末端位置まで前進します。通常は 20 秒以内に末端位置に到達します。これは、モータ電流の上昇で示されます。20 秒以内に末端位置に到達しない場合、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプヘッドが正しく取り付けられていません (ネジが固定されていないか、ポンプヘッドが正しくはめ込まれていない)。 | ポンプヘッドを正しくインストールし、ポンプヘッドと本体の間に （キャピラリなど） 何もはさまっていないことを確認します。
ピストンが壊れている。 | ピストンを交換します。


ポンプヘッドがない （チャンネル B）
> >

ポンプのポンプヘッドの末端位置が見つかりませんでした。

ポンプを再起動すると、調整ドライブが機械的末端位置まで前進します。通常は 20 秒以内に末端位置に到達します。これは、モータ電流の上昇で示されます。20 秒以内に末端位置に到達しない場合、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプヘッドが正しく取り付けられていません (ネジが固定されていないか、ポンプヘッドが正しくはめ込まれていない)。 | ポンプヘッドを正しくインストールし、ポンプヘッドと本体の間に （キャピラリなど） 何もはさまっていないことを確認します。
ピストンが壊れている。 | ピストンを交換します。


サーボ再起動が失敗 （チャンネル A）
> >

ポンプのポンプモータが、再起動時の正しい位置まで動くことができませんでした。

ポンプの電源が入ると、最初の動作で、可変磁気抵抗モータの C 相がオンになります。このとき、ロータは C 位置の 1 つに移動する必要があります。サーボが整流子とのフェーズシーケンス処理をコントロールできるようにするためには、ロータが C 位置にある必要があります。ロータが動くことができないか、C 位置に到達しない場合は、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | ポンプアセンブリのケーブルが損傷していないか、汚れていないかどうかを確認します。ケーブルが HPM ボードにしっかりと接続されているかどうか確認します。
HPM ボードの不良。 | ポンプヘッドアセンブリを取り外します。ポンプヘッドアセンブリまたはポンプドライブアセンブリの機械的動作が妨害されていないことを確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


サーボ再起動が失敗 （チャンネル B）
> >

ポンプのポンプモータが、再起動時の正しい位置まで動くことができませんでした。

ポンプの電源が入ると、最初の動作で、可変磁気抵抗モータの C 相がオンになります。このとき、ロータは C 位置の 1 つに移動する必要があります。サーボが整流子とのフェーズシーケンス処理をコントロールできるようにするためには、ロータが C 位置にある必要があります。ロータが動くことができないか、C 位置に到達しない場合は、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | ポンプアセンブリのケーブルが損傷していないか、汚れていないかどうかを確認します。ケーブルが HPM ボードにしっかりと接続されているかどうか確認します。
バイナリポンプに機械的詰まりがある。 | ポンプヘッドアセンブリを取り外します。ポンプヘッドアセンブリまたはポンプドライブアセンブリの機械的動作が妨害されていないことを確認します。
ポンプドライブアセンブリの不具合。 | ポンプドライブアセンブリを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


溶媒が空 (チャンネル > チャンネル番号 <）
> >

ポンプは、分析に使用する溶媒ボトルの 1 つが空であると計算しました。

考えられる原因 | 推奨処置
溶媒ボトルが空。 | 空になった溶媒ボトルに補充します。
前回の補充時に設定した [現容量] の値が不正確。 | [現容量] に正確な値を設定します。


電磁比例弁 (EMPV) が見つからない
> >

ポンプの EMPV がないか、故障している。

キャピラリおよびナノポンプ

分取ポンプ

考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | 接続ケーブルが正しく接続されているか確認します。
ソレノイドの不具合 | EMPV のソレノイドを交換します。
ケーブルの断線または不具合。 | 接続ケーブルが正しく接続されているか確認します。
パージバルブの故障。 | EMPV のドライブを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


Agilent 1100/1200 キャピラリ/ナノポンプエラーメッセージ


フローセンサーが見つからない
> >
考えられる原因 | 推奨処置
フローセンサーが切り離されています。 | センサーが正しく固定されているかを確認します。
フローセンサーの故障。 | フローセンサーを交換します。


リークセンサーが見つからない
> >
考えられる原因 | 推奨処置
ケーブルの断線または不具合。 | 接続ケーブルが正しく接続されているか確認します。
リークセンサーの故障。 | リークセンサーを交換します。


待機タイムアウト (キャピラリポンプおよびナノポンプ)
> >

診断モードまたは特殊なアプリケーションで特定のテストを実行する場合、ポンプは、プランジャが特定の位置に到達するまで待機するか、特定の圧力または流量に到達するまで待機する必要があります。各動作または状態を、タイムアウト期間内に完了する必要があります、さもなければエラーメッセージが作成されます。

待機タイムアウトの考えられる理由

  • 圧力が到達しなかった。

  • ポンプチャンネル A が送液段階に到達しなかった。

  • ポンプチャンネル B が送液段階に到達しなかった。

  • ポンプチャンネル A が吸引段階に到達しなかった。

  • ポンプチャンネル B が吸引段階に到達しなかった。

  • 指定時間内に溶媒容量が送液されなかった。

考えられる原因 推奨処置

システムはまだパージモードです。

パージバルブが閉じているか確認します。

フィッティング、EMPV、アクティブインレットバルブ、アウトレットボールバルブ、またはプランジャシールの液漏れ。

  1. 破損したキャピラリを交換します。

  2. ポンプ部品が正しく固定されているか確認します。それでも漏れの徴候が見られる場合、適合するシール (アクティブインレットバルブ、アウトレットボールバルブ、プランジャシール) を交換します。

テストの開始後、流量が変化した。

使用中の特殊なアプリケーションに適した動作条件か確認します。

ポンプドライブアセンブリの不具合。

不具合のあるポンプドライブアセンブリを交換します。


ゼロ溶媒カウンタ
> >

ポンプのファームウェアバージョンが A.02.32 以降の場合、ChemStation (リビジョン 5.xx 以降) で溶媒ボトル補充の設定が可能になります。 ボトル中の容量レベルが指定値を下回るとエラーメッセージを表示するよう設定すると、このメッセージが表示されます。

考えられる原因 | 推奨処置
ボトルの容量が指定容量を下回りました。 | ボトルを再補充して、溶媒カウンタをリセットします。
リミット値の設定が不適正。 |


Agilent 1100/1200 分取ポンプエラーメッセージ


外部デバイス用 24V 電源が低い
> >

24 V CAN アウトレットの電圧感知が低電圧を示しています。おそらくヒューズが切れています。

考えられる原因 | 推奨処置
24 CAN-DC 外部出力に接続された外部デバイスにより過剰な電流が引き込まれました。 | 24 CAN-DC 外部出力に接続されたデバイスはいずれも、恒久電流として 100mA 以上を、あるいは 最大 2A を 2 秒以上引き込まないようにします。24 CAN-DC 外部出力から過剰な電流が引き込まれなくなると、エラー状態は自動的にリセットされます。
メインボードの故障。 | メインボードを交換します。


組成クラスタパートナーを失いました
> >

組成クラスタパートナーへの通信が中断されました。

グラジェントシステムで、2 台 (あるいはそれ以上) のアイソクラティックポンプは、クラスタ内で1 台のグラジェントポンプの役割を果たすポンプとして互いにリンクできます。クラスタのパートナー間の通信が中断されると、エラーメッセージが作成されます。

考えられる原因 | 推奨処置
組成クラスタパートナーがオフにされました。 | 組成クラスタパートナーをオンにします。
組成クラスタパートナーへの CAN ケーブルが外されました。 | CAN ケーブルを再接続するか、交換します。
CAN バスが故障しています。 | PPM メイン ボードを交換します。


エンコーダが未接続
> >

ポンプモーターのシャフトにはエンコーダホイールが取り付けられていて、シャフトの回転と一致したパルスを動作制御へ送ります。コネクタの回路が感知されないと、エラーメッセージが作成されます。

考えられる原因 | 推奨処置
ポンプエンコーダコネクタまたはケーブルに故障があるか、外れています。 | コネクタを清掃して、正しくはめ込むようにします。
メインボードの故障。 | メインボードを交換します。


インデックスが不明 (分取ポンプ)
> >

ポンプ動作制御機器は、ドライブホイールが1回転するごとに 1 つのインデックスシグナルを要求します。ドライブホイールが完全に 1 回転するごとにこのシグナルを受け取らないと、エラーメッセージが作成されます。

考えられる原因 | 推奨処置
インデックスケーブルの異常または外れています。 | コネクタを正しく接続して、はめ込むようにします。
ポンプドライブのインデックスボードの故障によるポンプドライブの不良。 | ポンプドライブアセンブリを交換します。
メインボードの故障。 | メインボードを交換します。


モーター方向
> >

モーターが反対方向に回転しているとモーター制御が判断しました。

考えられる原因 | 推奨処置
修理後、ケーブルが反対方向に接続されました。 | ケーブルが正しく接続されるようにして (メインボードおよびポンプドライブ)、必要に応じて、別の方向に再接続します。


モータードライブ温度が高すぎます
> >

モータードライブ回路の温度が高すぎます。

プロセッサは、PPM ボード上のドライブ回路の温度を連続的にモニタリングしています。長時間にわたって消費電流が大きすぎると、ドライブ回路の温度は上昇します。この温度が 95 ℃ の上限値を超えると、このエラーメッセージが生成されます。

考えられる原因 推奨処置

ドライブアセンブリの摩擦が大きい (部分的な機械的詰まり)。

ポンプヘッドアセンブリを取り外します。ポンプヘッドアセンブリまたはポンプドライブアセンブリの機械的動作が妨害されていないことを確認します。

圧力センサー手前の流路の部分的な詰まり。

  1. アウトレットバルブが詰まっていないことを確認します。

  2. ポンプヘッドと圧力センサ (マルチアセンブリの後の) 間のキャピラリおよびフリットに詰まりがないようにします。マルチアセンブリのフィルタを清掃します。

ドライブアセンブリの故障。

故障したドライブアセンブリを交換します。

PPM ボードの故障。

PPM ボードを交換します。


モータードライブフォルト
> >

モータードライブチップがフォルト信号を出しました。ポンプモーターにより引き込まれた電流値が、最大リミット値を超えたか、電圧ロックアウト状態にあります。

通常、流路の詰まりは圧力センサーで検出されます。このセンサーにより、圧力上限値を超えると、分取ポンプのスイッチがオフになります。詰まりが圧力センサー前で起こると (つまり、圧力センサーで圧力増加を検出できない)、分取ポンプはポンピングを続けます。圧力が上昇するにつれて、ポンプドライブの消費電力はますます増えます。電流値が最大リミット値に達すると、分取ポンプのスイッチは切られ、エラーメッセージが作成されます。

考えられる原因 | 推奨処置
圧力センサーの前の流路が詰まっています。 | ポンプヘッドと圧力センサ (マルチアセンブリの後の) 間のキャピラリおよびフリットに詰まりがないようにします。マルチアセンブリのフィルタを清掃します。
不良アウトレットボールバルブ | アウトレットボールバルブを交換します。
ドライブアセンブリの摩擦が大きい (部分的な機械的詰まり)。 | ポンプヘッドアセンブリを取り外します。ポンプヘッドまたはドライブアセンブリに機械的な詰まりがないようにします。
ドライブアセンブリの故障。 | ドライブアセンブリを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


モーター最大出力フォルト
> >

モーターの最大出力設定が 1 秒以上続いたことを、モーター制御が判断しました。

この場合、回路を損傷から保護するために、このエラーイベントが出されます。

通常、流路の詰まりはマルチアセンブリの圧力センサーで検出されます。このセンサーにより、圧力上限値を超えると、分取ポンプのスイッチがオフになります。詰まりが圧力センサー前で起こると (つまり、圧力センサーで圧力増加を検出できない)、分取ポンプはポンピングを続けます。圧力が上昇するにつれて、ポンプドライブの消費電力はますます増えます。電流値が最大リミット値に達すると、分取ポンプのスイッチは切られ、エラーメッセージが作成されます。

考えられる原因 | 推奨処置
圧力センサーの前の流路が詰まっています。 | ポンプヘッドと圧力センサ (マルチアセンブリの後の) 間のキャピラリおよびフリットに詰まりがないようにします。マルチアセンブリのフィルタを清掃します。
不良アウトレットボールバルブ | アウトレットボールバルブを交換します。
ドライブアセンブリの摩擦が大きい (部分的な機械的詰まり)。 | ポンプヘッドアセンブリを取り外します。ポンプヘッドまたはドライブアセンブリに機械的な詰まりがないようにします。
ドライブアセンブリの故障。 | ドライブアセンブリを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


モーターが動作しない
> >

モーター回転のフィードバックがありません。

考えられる原因 | 推奨処置
インデックスケーブルの異常または外れています。 | コネクタを正しく接続して、はめ込むようにします。
エンコーダケーブルがエンコーダに接続されていません。 | エンコーダケーブルをエンコーダに正しく接続し、はめ込むようにします。
モーターの故障または接続されていません。 | ポンプドライブアセンブリを交換します。
メインボードの故障。 | メインボードを交換します。


ポンプヘッドがない
> >

分取ポンプのポンプヘッド RF タグが見つかりませんでした。

考えられる原因 | 推奨処置
ポンプヘッドが正しく取り付けられていません (ネジが固定されていないか、ポンプヘッドが正しくはめ込まれていない)。 | ポンプヘッドを正しく取り付けます。ポンプヘッドと本体の間に何も (キャピラリなど) 挟まっていないことを確認します。
ポンプヘッドの RF タグがないか、故障しています。 | タグを取り付けるか、故障している RF タグを交換します。
間違ったポンプヘッドが接続されています。 | オリジナルの RF タグ付き Agilent ポンプヘッドを取り付けます。
PPM ボードの故障。 | PPM ボードを交換します。


ポジションエラー
> >

ポンプドライブの動作制御が、定められた時間内に目的の状態に達しませんでした。目的位置からの偏差がエラーリミット値を超えました。

考えられる原因 | 推奨処置
流路の詰まり。 | 圧力センサー前の流路に詰まりがないようにします。
ポンプドライブアセンブリの機械的な妨害。 | ポンプドライブアセンブリを交換します。


圧力が上限値を越えました (分取ポンプ)
> >

システム圧力が圧力上限値を超過しました。このエラー条件では、パージバルブを自動的に開くことになります。

考えられる原因 | 推奨処置
圧力上限値設定が低すぎます。 | 圧力上限が分析に適した値に設定されているか確認します。
(圧力センサー後の) 流路に詰まりがあります。 | 流路に詰まりがないか確認します。
 | マルチアセンブリを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


圧力が下限値以下 (分取ポンプ)
> >

システム圧力が圧力下限値を下回りました。

考えられる原因 推奨処置

圧力下限値設定が高すぎます。

圧力下限値が分析に適した値に設定されていることを確認します。

移動相内に気泡があります。

気泡がないようにします。分取ポンプをパージします。

リークがあります。

  1. ポンプヘッド、キャピラリ、フィッティングにリークの兆候がないかを検査します。

  2. 分取ポンプをパージします。圧力テストを実行して、シールまたは他のポンプ部品に不具合がないかか確認します。

  1. 溶媒インレットフィルタが詰まっていないことを確認します。

  2. マルチアセンブリを交換します。

PPM ボードの故障。

PPM ボードを交換します。


圧力センサー未接続
> >

ポンプ のADC (A/D コンバータ) により読み込まれる圧力読み取り値が不明です。

ADC は、圧力センサーから 1 秒ごとに圧力値を読み取ります。10 秒以内に圧力値を読み取ることができない場合に、このエラーメッセージが発せられます。

考えられる原因 | 推奨処置
圧力センサーが接続されていないか (PPM ボードの P29 に接続されている必要があります)、シールウォッシュケーブルコネクタ (P23) に接続されています。 | 圧力センサーコネクタを必ず綺麗にして、正しく接続し、はめ込むようにします。
 | マルチアセンブリを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


分析中のポンプオフ
> >

分析中にポンプがオフになると、エラーメッセージが作成されます (電源オフまたはポンプがノットレディ状態の時)。

考えられる原因 推奨処置

ポンプの電源がオフか、ノットレディ状態にあります。

  1. ポンプのスイッチを入れます。

  2. ノットレディ状態の原因を排除します。


パージバルブ (EMPV) のヒューズ切れ
> >

電子回路のヒューズが、パージバルブからの電流が高すぎることを検出しました。

考えられる原因 | 推奨処置
パージバルブの故障。 | EMPV のドライブを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


シールウォッシュ
> >
注記

メインボード上でシールウォッシュポンプ用の端子に圧力センサーが接続されている状態で、シールウォッシュポンプをオンにした場合、圧力センサーの故障 (マルチアセンブごと交換する必要がある) を引き起こします。

シールウォッシュモーターケーブル用のメインボードのコネクタに圧力センサのケーブルが取り付けられている場合、このエラーメッセージが表示されます。

考えられる原因 | 推奨処置
圧力センサーおよびシールウォッシュポンプのコネクタが、メインボード上の誤った位置に接続されました (同一のコネクタのため、手違いにより誤った位置への差し込みが可能)。 | シールウォッシュポンプケーブルのコネクタおよび圧力センサを付け替えて、正しい位置に合わせます (マルチアセンブリからのシール洗浄ケーブル用は P23、圧力センサケーブル用は P29)。


シールウォッシュ電流が低い
> >

シールウォッシュモーターの電流検出値が予測値より低い。

考えられる原因 推奨処置

シールウォッシュポンプのモーターが故障しているか、取り外されています。

  1. ケーブルが正しく接続されているか確認します。

  2. シールウォッシュポンプのモーターを交換します。

メインボードの故障。

メインボードを交換します。


溶媒カウンターがゼロ
> >

ボトル補充の容量カウンタがゼロに達しました。

考えられる原因 | 推奨処置
ボトル補充の容量設定が間違っています。 | ボトル補充を正しい値にリセットします。
溶媒ボトルが空です。 | 溶媒ボトルを補充します。


偽インデックス
> >

ポンプ動作制御装置は、ドライブホイールが回転するごとに 1 つの (および 1 つだけの) インデックスシグナルを要求します。ドライブホイールが完全に 1 回転するよりも頻繁にこのシグナルを受け取ると、エラーメッセージが表示されます。

考えられる原因 | 推奨処置
ドライブホイールが汚れているため、ライトスイッチの反射がありません。 | ドライブホイールをきれいにします。
ポンプドライブの不良。 | ポンプドライブアセンブリを交換します。
メインボードの故障。 | メインボードを交換します。


エンコーダポジション待機タイムアウト
> >

指定時間以内に、エンコーダポジションに達しませんでした。

考えられる原因 | 推奨処置
流量が低すぎます。 | 流量または待機時間を再計算して、エンコーダがタイムアウト前にエンコーダポジションに達する事ができるようにします。
ポンプがオフです。 | ポンプの電源を入れます。


圧力待機タイムアウト
> >

指定圧力に達するまでの待機時間リミットを超えました。

考えられる原因 | 推奨処置
制限時間に誤ったリミット値が設定されています。 | 適宜に、リミット値を設定します。
リークがあります。 | 内蔵されている圧力テストまたはリークテストを用いて、漏れがないか確認して、必要に応じてそれらを修正します。


容量待機タイムアウト
> >

指定容量がポンプで送液されるまでの待機時間リミットを超えました。

考えられる原因 | 推奨処置
制限時間に誤ったリミット値が設定されています。 | 適宜に、リミット値を設定します。
流量設定が低すぎます。 | 流量を適切に設定します。


圧力センサーからの誤ったデータ
> >

圧力センサーが、-5 ～ -25 bar の範囲の実測値を報告しました。

考えられる原因 | 推奨処置
 | 圧力センサーを交換します。
PPM ボードの故障。 | PPM ボードを交換します。


Agilent 1100/1200 システムサーモスタットカラムコンパートメントエラーメッセージ


カバーが開いている
> >

上部カバーと発泡材が開いた状態でカラムコンパートメントの電源が入れられました。

CCM ボード上のセンサは、上部の発泡材が正しい位置にあるかどうかを検出します。発泡材が取り外された上体でカラムコンパートメントがオンにされた場合、プロセッサは短い待ち時間の後にペルチェ要素をオフにして、エラーメッセージを発します。

考えられる原因 | 推奨処置
上部カバーと発泡材を取り外した状態で、カラムコンパートメントの電源が入れられました。 | 上部カバーと発泡材を取り付けます。


ヒーター回路の故障
> >

ヒーターアセンブリの制御用電子回路が故障しています。

プロセッサがヒーター回路の機能を継続的に確認します。コントロール回路に不良が検出された場合、プロセッサはヒータ （ペルチェ） アセンブリをオフにして、エラーメッセージを発します。

考えられる原因 | 推奨処置
CCM ボードの不良。 | CCM ボードを交換します。


センサの不良
> >

温度センサの 1 つが故障しました。

センサの不良 0 | 左側カラムセンサ
センサの不良 1 | 左側加熱センサ
センサの不良 2 | 右側カラムセンサ
センサの不良 3 | 右側加熱センサ
センサの不良 4 | 室温センサ （左側フレックスボード上）

CCM ボードは、センサからの信号を継続的にモニタします。シグナルが見つからないか、範囲を外れると、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
フレックスボードが接続されていません (左または右のセンサエラーメッセージが同時に表示される場合のみ)。 | フレックスボードが正しく接続されていることを確認します。
ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


ヒータープロファイル
> >

ヒーターの温度ウォームアップ (または冷却) プロファイルが間違っています。

ヒータプ 0 ロファイル | 左側ヒータ。
ヒータプ 2 ロファイル | 右側ヒーター。

温度設定値を変更すると、ヒーターがカラム熱交換器の加熱 (または冷却) を始めます。この期間中に、プロセッサは温度変化をモニタリングし、温度プロファイルが正しい方向に変化しているかを確認します。温度が予想通りに変化しない場合、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


ヒートシンク温度
> >

ヒートシンク温度 0

左側ヒーター。

ヒートシンク温度 2

右側ヒーター。

ペルチェヒートシンクの温度が上限値を超えました。

ペルチェヒートシンクの温度の上限は 70 ℃です。 電子機器上の故障のためにヒートシンクが 70 ℃になると、電流がオフにされ、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


左側ファン動作不良
> >

カラムコンパートメントの左側冷却ファンに障害が発生しました。

ファンシャフト上のホールセンサは、CCM ボードにより、ファン速度をモニタするために使用されます。ファンの回転速度が、5 秒以上にわたって 2 回転/秒より遅くなると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ファンケーブルの断線。 | ファンが正しく接続されていることを確認します。
ファンの故障。 | ファンを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


左側温度タイムアウト
> >

左側熱交換器の温度が、タイムアウト値内に温度設定値に到達しませんでした。

考えられる原因 | 推奨処置
タイムアウト値が短すぎます。 | タイムアウト値を増やします。
左側ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


カラム温度
> >

カラム温度 0

左側ヒーター。

カラム温度 2

右側ヒーター。

カラム熱交換器の温度が上限値を超えました。

安全上の理由で、カラムの熱交換器の温度の上限は 105 ℃に設定されています。 電子機器上の故障のためヒータが連続的に加熱を行うようになった場合、温度が 105 ℃を超えると電流がオフにされ、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


右側ファン動作不良
> >

カラムコンパートメントの右側冷却ファンに障害が発生しました。

ファンシャフト上のホールセンサは、CCM ボードにより、ファン速度をモニタするために使用されます。ファンの回転速度が、5 秒以上にわたって 2 回転/秒より遅くなると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ファンケーブルの断線。 | ファンが正しく接続されていることを確認します。
ファンの故障。 | ファンを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


右側温度タイムアウト
> >

右側熱交換器の温度が、タイムアウト値内に温度設定値に到達しませんでした。

考えられる原因 | 推奨処置
タイムアウト値が短すぎます。 | タイムアウト値を増やします。
右側ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


バルブ故障
> >

カラム切り換えバルブが切り換えに失敗しました。

バルブ 0 が失敗 | ポート 1 と 2 が接続されている箇所で切り換えることができなかった
バルブ 1 が失敗 | ポート 1 と 6 が接続されている箇所で切り換えることができなかった

カラム スイッチング バルブの切替は、バルブアセンブリ上の 2 つのマイクロスイッチによってモニタされています。これらのスイッチで、あらかじめ定義した時間範囲内でバルブの動作が正常に終了したかを検出します。バルブがその終点に到達できなかったり、時間範囲内に終点に達しないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
カラム切り換えバルブの故障。 | カラム切り換えバルブを交換します。
CCM ボードの不良。 | CCM ボードを交換します。


カラムコンパートメント中の漏れ
> >
考えられる原因 | 推奨処置
結露 | 高温設定値を使用します。
カラムフィッティングの緩み。 | すべてのフィッティングがしっかり締まっていることを確認します。
キャピラリの破損。 | 破損したキャピラリを交換します。
カラム切り換えバルブシールのリーク。 | バルブシールを交換します。


Agilent 1100/1200 システム可変波長検出器エラーメッセージ


バランスが失敗
> >

バランスアルゴリズムが失敗しました。

バランスが完了すると、サンプルおよびリファレンス ADC ボード上のゲインの設定が決定されます。バランスを正常に完了できなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
光量が多すぎる：フローセルがインストールされていない。 | フローセルが正しくインストールされていることを確かめます。
サンプルまたはリファレンス ADC ボードの不良。 | 不良な ADC のメインボードを交換します。
考えられる原因 | VWM ボードを交換します。


キャリブレーション失敗
> >

波長キャリブレーション中に最大強度が検出されませんでした。

キャリブレーション失敗 0 | ゼロオーダーのキャリブレーション失敗
キャリブレーション失敗 1 | 656 nm のキャリブレーション失敗

ゼロ次と 656 nm キャリブレーション中、検出器は最大強度を検索します。スキャン範囲内で最大値が検出されないと、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
ランプが消灯している。 | ランプの電源を入れます。
フローセルの設置が間違っている。 | フローセルが正しくインストールされていることを確かめます。
フローセルの汚れや気泡がある。 | フローセルウィンドウをクリーニング/交換したり、気泡を除去します。
強度が低すぎる。 | ランプを交換します。
現在のステップ値が最大値から大きく離れている。 | 異なるキャリブレーションステップ値 （異なるスキャン範囲） を入力します。キャリブレーションを繰り返します。
グレーティングアセンブリの調整不良。 | グレーティングを再調整します。
グレーティングアセンブリの不良。 | グレーティングモータテストを実行し、グレーティングアセンブリが故障していないか測定します。必要であれば、グレーティングアセンブリを交換します。
考えられる原因 | VWM ボードを交換します。


キャリブレーションの調整不良
> >

波長キャリブレーションの間に、リファレンスダイオードで強度の最大値が検出されませんでした。

キャリブレーションの調整不良 0 | ゼロオーダーの調整不良
キャリブレーションの調整不良 1 | 656 nm の調整不良

ゼロ次と 656 nm キャリブレーション中、検出器は最大強度を検索します。最大値が検出されても、調整不良の場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ビームスプリッタの調整不良。 | ビームスプリッタを再調整します。


キャリブレーション値無効
> >

波長キャリブレーション中に決定されたキャリブレーション値は無効です。

キャリブレーション値無効 0 | ゼロオーダーのキャリブレーション値
キャリブレーション値無効 1 | 656 nm のキャリブレーション値

ゼロ次と 656 nm キャリブレーション中、検出器は最大強度を検索します。各位置での最大値が見つかると、キャリブレーション （グレーティングの位置） 値が保存されます。キャリブレーション値を保存できなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
考えられる原因 | 検出器のリキャリブレーションを行います。エラーメッセージが再び表示された場合には、VWM ボードを交換します。


カバーが開いている
> >

上部発泡材が取り外されました。

検出器のメインボード上のセンサーは、上部の発泡材が正しい位置にないことを検出しました。ランプ点灯中に発泡材が取り外されると (あるいは、発泡材が取り外された状態で、ランプの点灯を試みると)、ランプは消灯し、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
操作中に上部発泡材が取り外されました。 | 上部発泡材を取り付けます。
発泡材によってセンサーが有効になっていません。 | 発泡材を交換します。


逸脱が過大
> >

検出器の波長キャリブレーションは正常に完了しませんでした。キャリブレーションアルゴリズムは、スペクトルの最大値が、通常期待されるキャリブレーションの逸脱を越える位置にあることを見つけたからです。

考えられる原因 | 推奨処置
フローセルが汚れている。 | 検出器のリファレンスマニュアルまたは Agilent 1100/1200 Maintenance and Repair CD-ROM を使用して、UV ランプが正しくマウントされているかどうかチェックします。
考えられる原因 | 検出器のリファレンスマニュアルまたは Agilent 1100/1200 Maintenance and Repair CD-ROM の指示に従って、セルを清掃し、チェックします。
ホルミウムフィルタがない、または不良。 | ホルミウムテストを実行します。
ホルミウムフィルタモータの不良。 | VWD フィルタおよびグレーティングモニタのテストを実行します。


フィルタチェック失敗
> >

ランプ点火後の自動フィルタチェックに失敗しました。

ランプ点灯後、検出器はカットオフフィルタを光路の中に移動させます。フィルタが正しく機能していると、ランプ強度の減少が見られます。予想される強度減少が検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
フィルタモータ故障。 | フィルタモータテストを実行し、モータが故障していないか測定します。
フィルタの故障や不明 | フィルタアセンブリを交換します。
考えられる原因 | VWM ボードを交換します。


フィルタの初期化失敗
> >

フィルタの初期化は正常に完了しませんでした。

フィルタの初期化中に、プロセッサはフィルタアセンブリ上の位置センサーをモニタします。センサーが検出されない、または位置情報が無効の場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ポジションセンサが故障しているか、汚れている。 | 位置センサーを交換します。
フィルタモータアセンブリの不良。 | フィルタモータアセンブリを交換します。
考えられる原因 | VWM ボードを交換します。


フィルタの開始が失敗
> >

プロセッサは、フィルタモータの初期化を開始することができませんでした。

フィルタモータの初期化を開始するためには、プロセッサにより、モータの駆動パルスが認識される必要があります。パルスの認識が失敗すると、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
考えられる原因 | VWM ボードを交換します。


フラッシュの書き込みが失敗
> >

キャリブレーション値をフラッシュメモリに書き込むことができませんでした。

キャリブレーション後に、新しいキャリブレーション値がフラッシュメモリに書き込まれます。値をメモリに書き込むことができなかった場合には、エラーメッセージが発せられます。次の電源オンサイクルで、キャリブレーション値は失われます。

考えられる原因 | 推奨処置
考えられる原因 | 機器を再起動して、キャリブレーション作業を繰り返します。エラーメッセージが再び表示された場合には、VWM ボードを交換します。


グレーティングの初期化失敗
> >

グレーティングの初期化は正常に完了しませんでした。

グレーティングの初期化中に、プロセッサはグレーティングアセンブリ上の位置センサーをモニタします。センサーが検出されない、または位置情報が無効の場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ポジションセンサが故障しているか、汚れている。 | 位置センサーを交換します。
グレーティングアセンブリの不良。 | グレーティングアセンブリを交換します。
考えられる原因 | VWM ボードを交換します。


グレーティングのリファレンスが失敗
> >

グレーティングのリファレンス位置が見つかりませんでした。

セルフテスト中に、プロセッサはリファレンス位置を探します。探索範囲内に位置が見つからないと、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
グレーティングアセンブリの不良。 | 検出器のスイッチをオフにして、もう一度オンにします。メッセージが再び表示される場合には、グレーティングアセンブリを交換します。


グレーティングの開始が失敗
> >

プロセッサは、グレーティングの初期化を開始することができませんでした。

グレーティングの初期化を開始するためには、プロセッサにより、グレーティングモータの駆動パルスが認識される必要があります。パルスの認識が失敗すると、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
考えられる原因 | VWM ボードを交換します。


ホルミウムオキサイドテスト失敗
> >

検出器のホルミウムオキサイドテストに失敗しました。

ホルミウムテスト中に、検出器は、ホルミウムフィルタを光の経路に移動し、測定されたホルミウムフィルタの吸光度の最大値を、期待される最大値と比較します。測定最大値がリミット値を外れると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
フローセルの故障または汚れ。 | フローセルが正しく挿入されているか、汚染物質がないか (セル窓、緩衝液など) 確認します。
フィルタモータアセンブリの不良。 | フィルタモータテストを実行し、グレーティングモータアセンブリが故障していないか測定します。フィルタモータアセンブリを交換します。
グレーティングモータアセンブリの不良。 | グレーティングモータテストをもう一度実行して、グレーティングモータアセンブリが不良かどうか確認します。必要であれば、グレーティングモータアセンブリを交換します。


ランプ電流が失われた
> >

ランプ電流が見つかりません。

運転中、プロセッサはランプに取り込まれる陰極電流を継続的にモニタリングします。陰極電流が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ランプが外れている。 | ランプコネクタがしっかりと固定されているか確認します。
ランプが点灯している状態で、上部発泡材を取り外した。 | 上部の発泡材を取り付けて、ランプをオンにします。
ランプまたは光学系の故障。 | ランプを交換します。
考えられる原因 | VWM ボードを交換します。
電源の故障。 | 電源を交換します。


ランプ電圧が失われた
> >

ランプ電圧が失われた。

運転中、プロセッサはランプの陰極電圧を継続的にモニタリングします。陰極電圧が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
考えられる原因 | VWM ボードを交換します。
電源の故障。 | 電源を交換します。


メモリ割り当てエラー
> >

RAM のメモリの割り当てが失敗しました。

スイッチオンの直後に、RAM メモリの割り当てが行われます。メモリの割り当てが失敗すると、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
考えられる原因 | 機器を再起動します。エラーメッセージが再び表示された場合には、VWM ボードを交換します。


重水素ラインが見つからない
> >

検出器の波長キャリブレーションは正常に完了しませんでした。これは、キャリブレーションアルゴリズムが、検出器のホルミウムフィルタを使用して、重水素ライン （486 nm） の期待される波長に最大値を見つけられなかったからです。」

考えられる原因 | 推奨処置
フローセルが汚れている。 | 検出器のリファレンスマニュアルまたは Agilent 1100/1200 Maintenance and Repair CD-ROM を使用して、UV ランプが正しくマウントされているかどうかチェックします。
UV ランプが正しくマウントされていない。 | 検出器のリファレンスマニュアルまたは Agilent 1100/1200 Maintenance and Repair CD-ROM の指示に従って、セルを清掃し、チェックします。
ホルミウムフィルタがない、または不良。 | ホルミウムテストを実行します。
ホルミウムフィルタモータの不良。 | VWD フィルタおよびグレーティングモニタのテストを実行します。
グレーティングモータの不良。 |


リファレンスキャリブレーション失敗
> >

波長キャリブレーションの間に、リファレンスダイオードで強度の最大値が検出されませんでした。

リファレンスキャリブレーション失敗 0 | ゼロオーダーのキャリブレーション失敗
リファレンスキャリブレーション失敗 1 | 656 nm のキャリブレーション失敗

ゼロ次と 656 nm キャリブレーション中、検出器は最大強度を検索します。スキャン範囲内で最大値が検出されないと、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
ビームスプリッタの調整不良。 | ビームスプリッタを再調整します。
リファレンスダイオードアセンブリの不良。 | リファレンスダイオードアセンブリを交換します。


テスト失敗
> >

モータテストに失敗しました。

テスト 0 が失敗 | フィルタモータ
テスト 1 が失敗 | グレーティングモータ

モータテスト中、検出器はエンドポジションセンサをモニタリングしながら、モータをエンドポジションに移動させます。エンドポジションが検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
モータアセンブリの故障。 | モータテストをもう一度実行して、モータアセンブリが不良かどうか確認します。必要であれば、モータアセンブリを交換します。


UV ヒーター電流
> >

UV ランプヒーター電流がありません。

UV ランプ点火中、プロセッサはヒーター電流をモニタリングします。電流が 1 秒以内に下限値を上回らないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ランプが外れている。 | UV ランプが接続されているか確認します。
上部発泡材が所定の位置にない状態で、点火が開始された。 | 上部の発泡材を取り付けて、UV ランプをオンにします。
UV ランプの故障またはアジレント以外のランプ。 | UV ランプを交換します。
メインプロセッサボードの不良。 | メインプロセッサボードを交換します。
電源の故障。 | 電源を交換します。


UV 点火失敗
> >

UV ランプが点火に失敗しました。

点火サイクル中、プロセッサが UV ランプ電流をモニタリングします。ランプ電流が 2 ～ 5 秒以内に下限値を上回らなかった場合には、エラーメッセージが発せられます。

考えられる原因 | 推奨処置
ランプが熱すぎます。高温ガス放電ランプは、低温ランプほど簡単に点火しないかもしれません。 | ランプを消灯し、冷却するまで 15 分以上放置します。
ランプが外れている。 | ランプが接続されているか確認します。
UV ランプの故障またはアジレント以外のランプ。 | UV ランプを交換します。
検出器メインボードの故障。 | 検出器メインボードを交換します。
電源の故障。 | 電源を交換します。


UV ランプ電流
> >

UV ランプのアノード電流が失われました。

運転中、プロセッサはランプに取り込まれる陰極電流を継続的にモニタリングします。陰極電流が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ランプが外れている。 | UV ランプコネクタがしっかりと固定されているか確認します。
ランプが点灯している状態で、上部発泡材を取り外した。 | 上部発泡材を取り付け、ランプを点灯します。
UV ランプの故障またはアジレント以外のランプ。 | UV ランプを交換します。
検出器メインボードの故障。 | 検出器メインボードを交換します。
電源の故障。 | 電源を交換します。


UV ランプ電圧
> >

UV ランプ陰極電流がありません。

運転中、プロセッサはランプの陰極電圧を継続的にモニタリングします。陰極電圧が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
検出器メインボードの故障。 | 検出器メインボードを交換します。
電源の故障。 | 電源を交換します。


検出器の漏れ
> >
考えられる原因 | 推奨処置
フィッティングのゆるみ。 | すべてのフィッティングがしっかり締まっていることを確認します。
キャピラリの破損。 | 破損したキャピラリを交換します。
フローセルの液漏れ。 | フローセルコンポーネントを交換します。


Agilent 1100/1200 システム多波長検出器エラーメッセージ


通信エラー
> >

メインプロセッサとデジタル信号プロセッサの間で、内部通信エラーが発生しました。

考えられる原因 | 推奨処置
ランダムな通信エラー。 | 電源スイッチで検出器の電源を切り、再び入れます。エラーが再び生じた場合には、検出器のメインボードを交換します。
検出器メインボードの故障。 |


ダイオード電流リーク
> >

検出器の電源を入れると、プロセッサが各光学ダイオードの漏電電流を確認します。漏電電流が上限値を超えると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
光学系の故障。 | 光学系を交換します。
検出器メインボードの故障。 | 検出器メインボードを交換します。


ヒーター故障
> >

重水素ランプまたはタングステンランプのスイッチをオンまたはオフにするたびに、ヒータの自己テストが実行されます。テストが失敗すると、エラーイベントが作成されます。その結果、温度コントロールはオフになっています。

考えられる原因 | 推奨処置
コネクタまたはケーブルの不良。 | メインボード （DAM） へのコネクタがしっかりと接続されていることを確認します。
ヒータ故障 | ヒータアセンブリを交換します。


ヒータ出力が限界
> >

ヒーターの出力が上限値または下限値に到達しました。このイベントは、運転あたり 1 回のみ送信されます。パラメータにより、どのリミット値をヒットしたかが判ります。

0 | 出力の上限に達した （室温の低下が大きすぎる）
1 | 出力の下限に達した （室温の上昇が大きすぎる）

考えられる原因 推奨処置

ヒータ故障

  1. 結果の再現性に影響ないかどうか確かめます。

  2. 検出器をより安定した周囲条件の場所に設置します。


ホルミウムオキサイドテスト失敗
> >

検出器のホルミウムオキサイドテストに失敗しました。

ホルミウムテスト中に、検出器は、ホルミウムフィルタを光の経路に移動し、測定されたホルミウムフィルタの吸光度の最大値を、期待される最大値と比較します。測定最大値がリミット値を外れると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
フローセルの故障または汚れ。 | フローセルが正しく挿入されているか、汚染物質がないか (セル窓、緩衝液など) 確認します。
フィルタアセンブリの故障。 | フィルタアセンブリを交換します。
アクロマートアセンブリの故障。 | アクロマートアセンブリを交換します。
光学系の故障。 | 光学系を交換します。


「空気取入口」の温度センサーからの不正な値 （メインプロセッサボード上に位置）
> >

この温度センサが許容範囲外の値を送信しました。このイベントのパラメータは、測定された温度と 1/100 ℃の範囲で一致しています。結果として、温度コントロールは切られます。

考えられる原因 | 推奨処置
センサが汚れているか、故障している。 | 室温条件が、許可された範囲内にあることを確認します。
検出器が、許可された範囲外の室温条件にさらされた。 | 検出器メインボードを交換します。


ファンアセンブリ上の温度センサーからの不正な値
> >

この温度センサが許容範囲外の値を送信しました。このイベントのパラメータは、測定された温度と 1/100 ℃の範囲で一致しています。結果として、温度コントロールは切られます。

このセンサーは、ファン (G1365B) またはファンの近く (G1365C/D) にマウントされています。

考えられる原因 推奨処置

センサが汚れているか、故障している。

メインボード （DAM） へのコネクタがしっかりと接続されていることを確認します。

検出器が、許可された範囲外の室温条件にさらされた。

  1. 室温条件が、許可された範囲内にあることを確認します。

  2. 温度センサーアセンブリを交換します。


モジュールタイプが変更された
> >

スイッチオン時に、検出器は新しいコンフィグレーションを認識します。温度コントロール用のハードウェアが内蔵されているのは G1315B および G1365B だけです。これは、あるタイプから別のタイプへの変更を認識します。.温度コントロール用ハードウェアが検出された、または検出されなかったために、モジュールのタイプが A から B に、またはその逆に変更されました。

G1365C/D 検出器はこの機能を必要としません。

イベントのパラメータは、以下のように、新しいモジュールタイプを決定します。

0 | G1315の温度ハードウェアが検出されなかった
1 | G1315の温度ハードウェアが検出された
2 | G1365の温度ハードウェアが検出されなかった
3 | G1365の温度ハードウェアが検出された

製品の識別子を調べて、検出器がタイプ A （G1315A または G1365A） か、それとも B （G1315B または G1365B） かをチェックし、それに応じて進んでください。

タイプ A

パラメータ 0 または 2

タイプ B

パラメータ 0 または 2

パラメータ 1 または 3

溶媒の指定容量が指定時間内に流れつかなかった。

  • 検出器は、温度コントロール用のハードウェアを認識しました。これは、直前のスイッチオン時には検出器が温度ハードウェアを見つけなかったからです。

ポンプドライブアセンブリの不良。

  • 検出器の電源サイクルを実行します。

考えられる原因 | 推奨処置
ヒータコネクタの不良または欠如。 | メインボード （DAM） へのコネクタがしっかりと接続されていることを確認して、電源サイクルを実行します。次のスイッチオン時には、同じエラーメッセージが、パラメータが 1 または 3 で出されます。温度ハードウェアが再び検出されたからです （下を参照してください）。
メインボードが交換された。 | 検出器の電源サイクルを実行します。


光学系にキャリブレーションデータがない
> >

光学系にキャリブレーションデータが見つかりませんでした。これはハードウェアの障害で、ハードウェアを交換する必要があります。


デバイスに使用可能な分析データなし
> >

非常に稀ですが、コンパクトフラッシュカードの容量が十分ではないことがあります。「RE 00621 DABUF:BRACKETS:SET "RAWD",0,20」などの応答エラーが ..\temp\ndad1.txt にレポートされます。たとえば、LAN 通信の中断が長時間続き、検出器がデータバッファリング中に特別な設定 (フル取込速度 80 Hz に加えてフルスペクトルとすべてのシグナルを設定するなど) を使用する場合、この問題が発生することがあります。

考えられる原因 推奨処置

コンパクトフラッシュカードが満杯

  1. 通信の問題を修正します。

  2. 取込速度を落とします。


可視ランプ電流
> >

可視ランプ電流がありません。

運転中、プロセッサはランプに取り込まれる陰極電流を継続的にモニタリングします。陰極電流が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
可視ランプが外れました。 | 可視ランプコネクタがしっかりと固定されているか確認します。
ランプが点灯している状態で、上部発泡材を取り外した。 | 上部発泡材を取り付け、ランプを点灯します。
可視ランプの故障。 | 可視ランプを交換します。
検出器メインボードの故障。 | 検出器メインボードを交換します。
電源の故障。 | 電源を交換します。


可視ランプ電圧
> >

可視ランプ電圧がありません。

運転中、プロセッサはランプ電圧を継続的にモニタリングします。電圧が下限値を下回ると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
検出器メインボードの故障。 | 検出器メインボードを交換します。
電源の故障。 | 電源を交換します。


波長キャリブレーション失敗
> >

波長キャリブレーションの間に、強度の最大値 （重水素のエミッションライン） が見つかりませんでした。

波長キャリブレーションの間に、検出器は、656 nm の重水素のエミッションラインに対応する電圧の最大値を探します。スキャン範囲内で最大値が検出されないと、エラーメッセージが生成されます。

考えられる原因 | 推奨処置
フローセルの汚染。 | フローセルのウィンドウが清浄であることを確かめます。
フローセルの設置が間違っている。 | フローセルが正しくインストールされていることを確かめます。
フィルタアセンブリの故障。 | フィルタアセンブリを交換します。
検出器メインボードの故障。 | 検出器メインボードを交換します。
光学系の故障。 | 光学系を交換します。


ランプタグ違反
> >
考えられる原因 | 推奨処置
ランプの自動点灯が試行されました (電源投入後または指定時間後)。必要なランプタグが不明、不良、または無効なために、試行が中断されました。 | Configuration[コンフィグレーション] ダイアログボックスの UV Lamp Tag[UV ランプタグ] の use UV lamp anyway[UV ランプを使用] を選択します。


Agilent 1100/1200 システムダイオードアレイ検出器エラーメッセージ


モジュールタイプが変更された
> >

スイッチオン時に、検出器は新しいコンフィグレーションを認識します。 温度コントロール用のハードウェアが内蔵されているのは G1315B および G1365B だけです。これは、あるタイプから別のタイプへの変更を認識します。. 温度コントロール用ハードウェアが検出された、または検出されなかったために、モジュールのタイプが A から B に、またはその逆に変更されました。

G1315C/D 検出器はこの機能を必要としません。

イベントのパラメータは、以下のように、新しいモジュールタイプを決定します。

0 | G1315の温度ハードウェアが検出されなかった
1 | G1315の温度ハードウェアが検出された
2 | G1365の温度ハードウェアが検出されなかった
3 | G1365の温度ハードウェアが検出された

製品の識別子を調べて、検出器がタイプ A （G1315A または G1365A） か、それとも B （G1315B または G1365B） かをチェックし、それに応じて進んでください。

タイプ A

パラメータ 0 または 2

タイプ B

パラメータ 0 または 2

パラメータ 1 または 3

溶媒の指定容量が指定時間内に流れつかなかった。

  • 検出器は、温度コントロール用のハードウェアを認識しました。これは、直前のスイッチオン時には検出器が温度ハードウェアを見つけなかったからです。

ポンプドライブアセンブリの不良。

  • 検出器の電源サイクルを実行します。

考えられる原因 | 推奨処置
ヒータコネクタの不良または欠如。 | メインボード （DAM） へのコネクタがしっかりと接続されていることを確認して、電源サイクルを実行します。次のスイッチオン時には、同じエラーメッセージが、パラメータが 1 または 3 で出されます。温度ハードウェアが再び検出されたからです （下を参照してください）。
メインボードが交換された。 | 検出器の電源サイクルを実行します。


Agilent 1100/1200 システム蛍光検出器エラーメッセージ


FLF ボードの A/D エラー
> >

FLF ボードの A/D コンバータのキャリブレーションを出来ませんでした。

考えられる原因 | 推奨処置
再試行します。エラーが再発する場合、FLF ボードを交換します。 | FLF ボードを交換します。
FLF ボードが故障しています。 |


A/D オーバーフロー
> >
考えられる原因 | 推奨処置
シグナルが高すぎました。 | PMT ゲインを減らします。


A/D オーバーフロー終了
> >
考えられる原因 | 推奨処置
シグナル過負荷が終わりました。 | なし。情報のみ。


キャリブレーション失敗
> >
考えられる原因 推奨処置

セルの位置が正しくありません。

フローセルを再び挿入します。

フローセルの汚染。

フローセルの状態を確認します。

フローセルに気泡があります。

  1. フローセルを清掃します。

  2. 気泡を取り除きます。

  3. 波長キャリブレーションを再試行します。


蛍光モーター故障
> >
考えられる原因 | 推奨処置
摩擦が大きすぎます (6 回転未満)。 | モノクロメータアセンブリを交換します。
モノクロメータアセンブリが故障しています。 |


Em エンコーダインデックスが見つかりません。
> >
考えられる原因 | 推奨処置
Em エンコーダが故障しています。 | モノクロメータアセンブリを交換します。
Em エンコーダ電子系が故障しています。 | FLM ボードを交換します。
Em モノクロメータが故障しているか、1 つの相が見つかりません。 | FLM ボードとの接続を確認します。
Em モノクロメータモーター電源ドライバーが故障しています。 |
FLM ボードが故障しています。 |


Em モーターエンコーダインデックス不正
> >
考えられる原因 | 推奨処置
エンコーダが取り外され、別のパターンを持っています。 | ユーザーインタフェースを介してパターンをリセットして、リキャリブレーションします。
パターンのリセットが行われませんでした。 | モノクロメータアセンブリを交換します。
エンコーダが位置を完全に見失いました。 |


Em モーター摩擦大
> >
考えられる原因 | 推奨処置
摩擦が大きすぎます (6 回転未満)。 | モノクロメータアセンブリを交換します。
Em モノクロメータアセンブリが故障しています。 |


Em モーターまたはエンコーダが見つかりません
> >
考えられる原因 | 推奨処置
FLM ボード上でエンコーダケーブルが混じり合っています。 | FLM とのエンコーダ接続を確認します。
モノクロメータアセンブリが接続されていません。 | FLM (Em) とのモーター接続を確認します。
モノクロメータまたはエンコーダが故障しています。 | モノクロメータアセンブリを交換します。
モノクロメータモーター電源ドライバーが故障しています。 |
FLM ボードが故障しています。 |


Em モーター位置喪失
> >
考えられる原因 推奨処置

短時間の機械的衝撃を受けました。

  1. ランプを再点灯します。

  2. モノクロメータアセンブリを交換します。


Em モーター位置が見つかりません
> >
考えられる原因 | 推奨処置
Em モノクロメータアセンブリが故障しています。 | モノクロメータアセンブリを交換します。


Em モータースピードが異常に低い
> >
考えられる原因 | 推奨処置
Em モノクロメータアセンブリが故障しています。 | モノクロメータアセンブリを交換します。


Em モータースピード不安定
> >
考えられる原因 推奨処置

電源が不安定です。

電源を交換または確認します。

モノクロメータアセンブリが故障しています。

  1. モノクロメータアセンブリを交換します。

  2. ランプを再点灯します。


励起モーター故障
> >
考えられる原因 | 推奨処置
摩擦が大きすぎます (6 回転未満)。 | モノクロメータアセンブリを交換します。
モノクロメータアセンブリが故障しています。 |


Ex エンコーダインデックスが見つかりません。
> >
考えられる原因 | 推奨処置
Ex エンコーダが故障しています。 | モノクロメータアセンブリを交換します。
Ex エンコーダ電子系が故障しています。 | FLM ボードを交換します。
Ex モノクロメータが故障しているか、1 つの相が見つかりません。 | FLF ボードとの接続を確認します。
Ex モノクロメータモーター電源ドライバーが故障しています。 |
FLF ボードが故障しています。 |


Ex モーターエンコーダインデックス不正
> >
考えられる原因 | 推奨処置
エンコーダが取り外され、別のパターンを持っています。 | ユーザーインタフェースを介してパターンをリセットして、リキャリブレーションします。
パターンのリセットが行われませんでした。 | モノクロメータアセンブリを交換します。
エンコーダが位置を完全に見失いました。 |


Ex モーター摩擦大
> >
考えられる原因 | 推奨処置
摩擦が大きすぎます (6 回転未満)。 | モノクロメータアセンブリを交換します。
Ex モノクロメータアセンブリが故障しています。 |


Ex モーターまたはエンコーダが見つかりません
> >
考えられる原因 | 推奨処置
FLM ボード上でエンコーダケーブルが混じり合っています。 | FLM とのエンコーダ接続を確認します。
モノクロメータアセンブリが接続されていません。 | FLF (Ex) とのモーター接続を確認します。
モノクロメータまたはエンコーダが故障しています。 | モノクロメータアセンブリを交換します。
モノクロメータモーター電源ドライバーが故障しています。 |
FLF ボードが故障しています。 |


Ex モーター位置喪失
> >
考えられる原因 推奨処置

短時間の機械的衝撃を受けました。

  1. ランプを再点灯します。

  2. モノクロメータアセンブリを交換します。


Ex モーター位置が見つかりません
> >
考えられる原因 | 推奨処置
Ex モノクロメータアセンブリが故障しています。 | モノクロメータアセンブリを交換します。


Ex モータースピードが異常に低い
> >
考えられる原因 | 推奨処置
電源が不安定です。 | 電源を交換または確認します。
モノクロメータアセンブリが故障しています。 | モノクロメータアセンブリを交換します。


Ex モータースピード不安定
> >
考えられる原因 推奨処置

電源が不安定です。

電源を交換または確認します。

モノクロメータアセンブリが故障しています。

  1. モノクロメータアセンブリを交換します。

  2. ランプを再点灯します。


蛍光スキャン完了
> >
考えられる原因 | 推奨処置
要求された蛍光スキャンが完了しました。 | なし。情報のみ。


蛍光スキャン開始
> >
考えられる原因 | 推奨処置
要求された蛍光スキャンが開始されました。 | なし。情報のみ。


ランプカバーが開いています
> >
考えられる原因 | 推奨処置
蛍光検出器光学系のランプカバーが開いています。 | ランプカバーを閉じます。


ランプ過電流
> >
考えられる原因 | 推奨処置
フラッシュランプアセンブリに短絡があります。 | フラッシュランプアセンブリを交換します。
トリガーパックアセンブリに短絡があります。 | FLL ボードを交換します (トリガーパックを含みます)。
FLL ボードが故障しています。 |


セルなし
> >
考えられる原因 | 推奨処置
分析中にフローセルが取り外されました。 | フローセルを挿入して、ランプのスイッチを入れます。


FLF ボードなし
> >

FLF ボードが、メインボードにより検出されませんでした。

考えられる原因 | 推奨処置
FLF ボードが取り外されている。 | FLF ボードを再び接続します。
FLF ボードが故障しています。 | FLF ボードを交換します。


光線を検出できません
> >
考えられる原因 | 推奨処置
機器がウォームアップ中です。 | ウォームアップが終了するまで待ちます。
機器がキャリブレーション中です。 | キャリブレーションが完了するまで待ちます。
ランプが点灯に失敗しています。 | ランプ、FLL ボード/トリガーパック、または FLF ボードを交換します。


波長キャリブレーション喪失
> >

検出器が正しく動作するために必要なキャリブレーション情報が失われました。

考えられる原因 | 推奨処置
セルの位置が正しくありません。 | セルの位置を確認します。
フラッシュランプが点灯しなかったか、位置が正しくありません。 | フラッシュランプの位置を確認します。
モノクロメータアセンブリの位置が正しくありません (交換後)。 | 波長キャリブレーションを実行します。


Agilent 1100/1200 システム屈曲率検出器エラーメッセージ


ヒーターのヒューズが開いています
> >

ヒーターの電子ヒューズが作動しました。

考えられる原因 | 推奨処置
ヒータ故障 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


ヒータ抵抗が異常に高い
> >

ヒータホイルの抵抗が設定リミット値より上です。

考えられる原因 | 推奨処置
ヒータケーブルが取り外されている。 | ヒータケーブルが正しく接続されているようにします。
ヒータ故障 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


ランプの電流が強すぎます
> >
考えられる原因 | 推奨処置
ランプまたは光学系の故障。 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


ランプの電圧が高すぎます


検出器の漏れ
> >
考えられる原因 | 推奨処置
フィッティングのゆるみ。 | すべてのフィッティングがしっかり締まっていることを確認します。
キャピラリの破損。 | 破損したキャピラリを交換します。
バルブの液漏れ。 | バルブを交換します。
フローセルの液漏れ。 | 光学系を交換します。


最高温度を超えました
> >

ヒーターの温度が最高温度を超えました。

考えられる原因 | 推奨処置
ヒータ故障 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


光学系ヒューズ開
> >

光学系ヒータの温度ヒューズに不具合があります。

考えられる原因 | 推奨処置
ヒータケーブルが取り外されている。 | ヒータケーブルが正しく接続されているようにします。
温度ヒューズに不具合があります。 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


リサイクルバルブのヒューズが飛びました
> >

リサイクルバルブの電子ヒューズが作動しました。

考えられる原因 | 推奨処置
リサイクルバルブの回路がショートした。 | モジュールの電源を一旦切り入れ直します。
リサイクルバルブの不良。 | リサイクルバルブを交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


リサイクルバルブがありません
> >

リサイクルバルブを有効にしたときに、応答がありませんでした。

考えられる原因 | 推奨処置
リサイクルバルブが外れている。 | リサイクルバルブを接続します。
リサイクルバルブの不良。 | リサイクルバルブを交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


リファレンスバルブのヒューズが飛びました
> >

リファレンスバルブの電子ヒューズが作動しました。

考えられる原因 | 推奨処置
リファレンスバルブの回路がショートした。 | モジュールの電源を一旦切り入れ直します。
リファレンスバルブの不良。 | リファレンスバルブを交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


リファレンスバルブがありません
> >

リファレンスバルブを有効にしたときに、応答がありませんでした。

考えられる原因 | 推奨処置
リファレンスバルブが外れている。 | リファレンスバルブを接続します。
リファレンスバルブの不良。 | リファレンスバルブを交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


タイムアウト
> >

待機機能がタイムアウトしました。「温度の待機」または「定義されたシグナルの待機」のいずれかが、指定タイムウィンドウ以内で実行されませんでした。

考えられる原因 | 推奨処置
分析が正常に完了して、設定通りタイムアウト機能によりポンプのスイッチが切られました。 |
シーケンスまたはマルチ注入の実行中に、タイムアウト設定値より長い期間ノットレディ状態が続きました。 | ログブックを確認して、ノットレディ状態が発生していないか、その原因は何かを調べます。必要に応じて、分析を再開してください。


温度シグナルを認識できません
> >
考えられる原因 | 推奨処置
センサが不良であるか外れている。 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


温度プロファイルが不正です
> >

光学系の熱制御を起動した後、十分な速度での昇温がなく、設定値に到達しません。

考えられる原因 | 推奨処置
ヒータ故障 | 光学系を交換します。
RIM ボードが故障しています。 | RIM ボードを交換します。


Agilent 1100/1200 システム応答コード


共通の応答コード
> >
その他のエラー
RA 0000 | エラーなし、命令は受け入れられた
RE 0100 | リストがアクティブ リスト CU のすべてのメッセージが取得されていません。リスト CU は、古いものがペンディングのときには新しいリストを生成しない
RE 0101 | 許されていない 命令の実行は許可されていない
RE 0102 | ビジー ビジービジーなため、命令の実行は許可されていない
RE 0103 | 間違ったパラメータ 命令のパラメータが意味として間違っている
RE 0104 | フル バッファがフルのため、実行は不可能 (リソースがない、または十分なリソースがない)
RE 0105 | ソケットが開いていない ソケットがまだ開いていないため実行は不可能 (診断 CU およびリスト CU のみ)
メソッド処理エラー
RE 0200 | 存在しない メソッドが存在しない
RE 0201 | 上書きできない メソッドはすでに存在している
RE 0202 | クラスが保護されている メソッドのクラスは保護されている
RE 0203 | 内部エラー メソッドハンドラの内部エラー
RE 0204 | 不一致 メソッドのコンポーネットは利用できない、または受け入れられない
RE 0205 | そのようなエントリはない 指定されたファイルが存在しない
パラメータ処理エラー
RE 0300 | リストの末尾 タイムテーブルの終了
RE 0301 | リストの先頭 タイムテーブルの開始
RE 0302 | タイムテーブルがいっぱい タイムテーブル用のメモリが残っていない
RE 0304 | タイムテーブルなし タイムテーブルが空
RE 0305 | 分析中には許可されていない
パーサエラー
RE 0501 | 構文 構文エラー
RE 0502 | 範囲外 パラメータが範囲外
RE 0503 | 未知のキーワード
RE 0504 | アクセス拒否 命令のアクセスが拒否された
RE 0505 | 占有 命令のクラスはすでに占有されている
RE 0506 | パラメータロック パラメータはロックされている
RE 0507 | クラスロック クラスはロックされている
モニタエラー
RE 0600 | モニタは開いていない モニタは開いていない
RE 0601 | モニタが間違っている モニタが間違って認識された
拒否された開始コマンド
RE 0700 | ランはすでに進行中 ランがすでに実行中の間に開始できない
RE 0701 | リーク中は開始しない リーク状態の場合は開始できない
RE 0702 | シャットダウン中は開始しない リモートシャットダウン中は開始できない
RE 0703 | スタートアップ中は開始しない 初期化中は開始できない
RE 0704 | 分析はすでに進行中 分析かせ進行中の間は開始できない
その他のエラー
RE 0750 | Xfer が失敗した 転送に失敗した
RE 0751 | プログラムが失敗した プログラムが失敗した
RE 0752 | オプションがインストールされていない 必要なオプションがインストールされていない
RE 0770 | 読み込みが進行中でない 読み込み動作が進行中ではない
RE 0771 | 読み込みが進行中 読み込み動作が進行中
RE 0772 | メモリが不足している 使用可能なメモリが不足している
RE 0803 | カバーオープン違反 カバーが開いたときには許可されていない命令を使用しようとした
RE 0805 | MIOカードコマンドの実行に失敗 MIO カードコマンドの実行に失敗
COSY エラー
RE 0900 | メモリ割り当てに失敗
RE 0901 | そのような COSY リストはない
RE 0902 | COSY リストは実行中でない
RE 0903 | リストの最大数を超えた
RE 0904 | COSY リストはすでに実行中
RE 0905 | 同期番号が与えられていない
RE 0906 | 無効な同期番号
RE 0907 | 無効な COSY リスト名
RE 0908 | 未知の識別子
RE 0909 | 無効な COSY コマンド
RE 0910 | リストは実行中
RE 0911 | COSYの初期化に失敗


オートサンプラ応答コード
> >
RE 3001 | TRAY コマンド実行中 以前に発行された TRAY コマンドがまだ実行中で、完了していない
RE 3002 | 無効なバイアル番号 有効なバイアル番号の範囲は [1, 120]
RE 3003 | バイアル位置未定義 指定されたバイアル番号に物理座標が定義されていない
RE 3004 | 無効なトレイ符号化
RE 3005 | 与えられた座標をバイアル位置に変換することができない
RE 3006 | 未知のエラー
RE 3007 | コントローラは無効な吸引/吐出速度を設定しようとした
RE 3008 | 無効な注入量
RE 3009 | ニードルを移動できない
RE 3010 | プランジャ （メータリングデバイス） を移動できない
RE 3011 | バルブを移動できない
RE 3012 | ミキサを移動できない
RE 3013 | 初期化中のエラー
RA 3014 | 注入を行っていないときの RESU または SUSP 命令
RE 3015 | ニードルが上方位置にあるときの NDLE:UP <mm> 命令
RE 3016 | ニードルが最も下の位置にあるときの NDLE:DOWN <mm> 命令
RE 3017 | 洗浄バイアルなし
RE 3020 | X 軸を移動できない
RE 3021 | Z 軸を移動できない
RE 3022 | シータを移動できない
RE 3023 | グリッパを移動できない
RE 3024 | 4つの輸送モータの1つが過熱している
RE 3025 | X センサの不良
RE 3026 | Z センサの不良
RE 3027 | T センサの不良
RE 3028 | G センサの不良
RE 3030 | トレイデコーディングセンサの不良
RE 3031 | ニードルセンサの不良
RE 3032 | バルブセンサの不良
RE 3033 | メタリングセンサの不良
RE 3036 | 初期化中の分析の開始
RE 3037 | フロントドアが開いている
RE 3038 | セーフティフラップが正しい位置にない
RE 3039 | バイアルがグリッパ内にある （バイアルをトレイに入れられなかった）
RE 3040 | トレイ上にバイアルがない
RE 3042 | フラッシュメモリの割り当てが失敗した
RE 3043 | グリッパ内のバイアルが失われた
RE 3044 | 以前に発行されたコマンドがまだ実行中で、完了していない
RE 3045 | モジュールがノットレディのときに分析を開始した
RE 3046 | モジュールが不良のときに分析を開始した
RE 3047 | モジュールがサービスモードのときに分析を開始した
RE 3048 | モジュールはすでにサービスモード
RE 3049 | モジュールはサービスモードでない


カラムコンパートメント応答コード
> >
RE 2801 | オフ中、開始は許可されていない
RE 2802 | スタートアップ中、オンは許可されていない
RE 2803 | リーク中、オンは許可されていない
RE 2804 | シャットダウン中、オンは許可されていない
RE 2805 | キャリブレーション設定値に達していない
RE 2806 | キャリブレーション値が受け入れられない
RE 2807 | カラムタグが存在しない
RE 2808 | ファンがない場合オンは許可されない


ポンプ応答コード
> >
RE 2001 | 圧力リミットの上限に対して流量が高すぎる
RE 2030 | ポンプオフ中の開始が拒絶された
RE 2031 | パージ進行中の開始が拒否された
RE 2032 | リークまたはシャットダウン中、永続エラー、ライセンスコードのためポンプオンが拒否された
RE 2037 | パージ中の開始
RE 2038 | 高速組成置換中の開始
RE 2039 | 指定されたインデックスを持つキャリブレーションテーブルが存在しない
RE 2040 | ユーザー定義のテーブル用に許可されたインデックスではない
RE 2041 | 指定されたコマンドはテストモードでのみ許可されている
RE 2042 | 使用中のキャリブレーションテーブルは削除できない
RE 2043 | FCC は不可能、パートナーモジュールが接続されていない
RE 2044 | FCC はアクティブ、コンフィグレーションの変更は許可されない
RE 2045 | このモードではFCC は許可されない
RE 2046 | FCC は不可能、カラム流量が存在しない
RE 2047 | FSAC ベースポイントが降順で指定されていない
RE 2048 | FSAC テーブルで 11 ポイントよりも多く指定しようとした


VWD 応答コード
> >
VWD 状態応答エラー
RE 6001 | スタートアップ中の準備
RE 6002 | リセット中の準備
RE 6004 | 準備中の準備
RE 6005 | スキャン中の準備
RE 6006 | キャリブレーションテスト中の準備
RE 6007 | ホルミウムチェック中の準備
RE 6011 | リーク中の準備
RE 6012 | シャットダウン中の準備
RE 6021 | 点火中の準備
RE 6022 | ランプオフ中の準備
RE 6023 | ランプウォームアップ中の準備
RE 6030 | 準備は許可されていない
RE 6041 | リセット中の開始
RE 6043 | 準備中の開始
RE 6044 | スキャン中の開始
RE 6061 | スタートアップ中のテスト
RE 6062 | リセット中のテスト
RE 6063 | テスト中のテスト
RE 6064 | 準備中のテスト
RE 6065 | スキャン中のテスト
RE 6066 | キャリブレーション中のテスト
RE 6067 | ホルミウムチェック中のテスト
RE 6071 | リーク中のテスト
RE 6072 | シャットダウン中のテスト
RE 6074 | 分析中のテスト
RE 6075 | テスト中には許可されていない
RE 6076 | テストは現在許可されていない
RE 6077 | 中断中のテスト
RE 6081 | テストは実行中でない
RE 6091 | スタートアップ中、スキャンは許可されていない
RE 6092 | リセット中、スキャンは許可されていない
RE 6094 | 準備中、スキャンは許可されていない
RE 6095 | スキャン中、スキャンは許可されていない
RE 6096 | キャリブレーション中、スキャンは許可されていない
RE 6097 | ホルミウムチェック中、スキャンは許可されていない
RE 6101 | ランプ点火中、スキャンは許可されていない
RE 6102 | ランプオフ中、スキャンは許可されていない
RE 6110 | ランプオフ中、キャリブレーションテストは許可されていない
RE 6111 | スタートアップ中、キャリブレーションテストは許可されていない
RE 6112 | リセット中、キャリブレーションテストは許可されていない
RE 6113 | テスト中、キャリブレーションテストは許可されていない
RE 6114 | 準備中、キャリブレーションテストは許可されていない
RE 6115 | スキャン中、キャリブレーションテストは許可されていない
RE 6116 | キャリブレーション中、キャリブレーションテストは許可されていない
RE 6117 | ホルミウムチェック中、キャリブレーションテストは許可されていない
RE 6118 | ランプ安定化中、キャリブレーションテストは許可されていない
RE 6120 | ランプオフ中、ホルミウムチェックは許可されていない
RE 6121 | スタートアップ中、ホルミウムチェックは許可されていない
RE 6122 | リセット中、ホルミウムチェックは許可されていない
RE 6123 | テスト中、ホルミウムチェックは許可されていない
RE 6124 | 準備中、ホルミウムチェックは許可されていない
RE 6125 | スキャン中、ホルミウムチェックは許可されていない
RE 6126 | キャリブレーション中、ホルミウムチェックは許可されていない
RE 6127 | ホルミウムチェック中、ホルミウムチェックは許可されていない
VWD キャリブレーション応答エラー
RE 6310 | キャリブレーションテストを行わずにキャリブレーションを設定した
RE 6311 | キャリブレーションテストを行わずに補正を設定した
VWD 他の応答エラー

RE 6811

未知のシグナルタイプ


DAD および MWD 応答コード
> >
RE 6061 | スタートアップ中に許されないテスト
RE 6062 | リセット中、テストは許可されていない
RE 6063 | 他のテストがアクティブのとき、テストは許可されていない
RE 6064 | 準備中、テストは許可されていない
RE 6071 | リーク中、テストは許可されていない
RE 6072 | シャットダウン中、テストは許可されていない
RE 1020 | 間違った波長範囲 波長範囲の定義が制限を越えている (SIGn)、またはデータポイントの数が 1024 より多い (WLRG、MWRG)
RE 1021 | DSP が OK でないときに準備 デジタル信号プロセッサがエラー状態にある間のバランス要求が拒否された


FLD 応答コード
> >
RE 5602 | Pos-Pos (位置) モードでないため、スキャンを開始できませんでした。
RE 5603 | Rot-Pos (励起回転) モードでないため、スキャンを開始できませんでした。
RE 5604 | Pos-Rot (蛍光回転) モードでないため、スキャンを開始できませんでした。
RE 5606 | リークのため、ランプのスイッチをオンにすることができませんでした。
RE 5607 | 化学発光モードのため、ランプのスイッチをオンにすることができませんでした。
RE 5608 | セルがないため、ランプのスイッチをオンにすることができませんでした。
RE 5609 | セルがないため、分析を開始することができませんでした。
RE 5610 | PMT ゲイン計算中のため、分析を開始することができませんでした。
RE 5611 | 波長キャリブレーション実行中のため、分析を開始することができませんでした。
RE 5612 | ランプがオフのため、PMT ゲインを計算することができませんでした。
RE 5613 | 呼び出し元が Cosy リストではないため、コマンドは拒否されました。
RE 5614 | フロントエンドボードがないため、分析を開始することができませんでした。
RE 5615 | ADC のキャリブレーションに失敗したため、分析を開始することができませんでした。
RE 5616 | フロントエンドボードがないため、ランプのスイッチをオンにすることができませんでした。
RE 5617 | ADC のキャリブレーションに失敗したため、ランプのスイッチをオンにすることができませんでした。
RE 5618 | ランプカバーが開いているため、ランプのスイッチをオンにすることができませんでした。
RE 5619 | ランプカバーが開いているため、分析を開始することができませんでした。
RE 6043 | 準備中のため、分析を開始することができませんでした。


RID 応答コード
> >
RE 2200 | パージ中に開始されました
RE 2201 | キャリブレーション用の RI が低すぎます。


Agilent 1100/1200 フラクションコレクタエラーメッセージ


アダプタ要
> >

フラクションコレクタの次の操作に必要なアダプタが、取り付けられていません。

考えられる原因 | 推奨処置
アダプタが取り付けられていないか、正しく取り付けられていません。 | アダプタを正しく取り付けます。
ニードルキャリアアセンブリとトランスポートユニットアセンブリの間のケーブルが外されているか、不具合があります。 | ニードルキャリアアセンブリとトランスポートユニットアセンブリの間の接続を確認します。
ニードルキャリアアセンブリが故障しています。 | ニードルキャリア アセンブリを交換します。


アームの動作不良またはアーム動作のタイムアウト
> >

トランスポートアセンブリが、いずれかの軸の動作を完了できませんでした。

プロセッサでは、個々の軸方向での動作が正常に終了するまでのタイムウィンドウを定義しています。トランスポートアセンブリの動作とポジションは、ステッピングモータ上のエンコーダによってモニタリングされます。プロセッサがこのエンコーダから正確なポジション情報をタイムウィンドウ内で受信しないと、このエラーメッセージが生成されます。

アーム移動 0 が失敗 | X 軸
アーム移動 1 が失敗 | Z 軸
アーム移動 2 が失敗 | シータ （グリッパの回転）

考えられる原因 | 推奨処置
機械的に妨害を受けている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
トランスポートアセンブリの摩擦が大きくなっている。 | サンプル トランスポート アセンブリを交換します。
モータアセンブリの故障。 |
サンプル トランスポート アセンブリのフレックスボードの故障。 |
MTPボードの故障。 | MTP ボードを交換します。


分析中のクラスタパートナー喪失
> >
注記

リカバリフラクションコレクタのないマルチプルフラクションコレクタコンフィグレーションでは、このメッセージが最初に設定されたフラクションコレクタに常に表示されます。

リカバリフラクションコレクタが満杯の場合、メッセージが特定のコレクタに表示されます。

モジュール間通信に問題がありました。

考えられる原因 推奨処置

CAN ケーブルか外されているか、不具合があります。

モジュール間の相互接続を確認します。

外部バルブまたはオートメーションインタフェースの 24V DC 出力ケーブルが外されているか、不具合があります。

UIB、バルブまたはインタフェースを再接続します。

UIB、外部バルブ、オートメーションインタフェース、または MTP 基板の故障。

  1. 電源を一旦切って再投入します。

  2. UIB、バルブ、または MTP 基板を交換します。


有効な次の位置を見つけられませんでした
> >

フラクション位置より多くのフラクションがありました。

考えられる原因 推奨処置

予想外のフラクション数

  1. スタディ全部に対して十分なフラクション位置があるようにします。

  2. 可能であれば、位置の多いトレイを使用します。

  3. フラクションコレクタをシステムに増設します。

トレイを交換せずに分析/シーケンス/スタディ/実行を開始しました。


初期化失敗
> >

フラクションコレクタが、初期化を正しく完了することに失敗しました。

フラクションコレクタ初期化手順により、ニードルアームおよびトランスポートアセンブリがそれらの定位置に予め規定された順序で移動されます。初期化中、プロセッサは、ポジションセンサとモータエンコーダの動作が正しいかモニタリングします。動作が正常に終了しない、または検出されないと、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
トランスポートユニットが正しく整列されていません。 | オートアライメントを行います。
機械的に妨害を受けている。 | トランスポートアセンブリの動作が阻害されていないか、確認します。
トランスポートアセンブリのフレックスボードの故障。 | トランスポートユニットアセンブリを交換します。
MTPボードの故障。 | MTP 基板を交換します。


バイアル不明またはウェルプレート不明
> >

メソッドまたはシーケンス内で設定されているポジションにバイアルが見つかりませんでした。

ニードルキャリアがバイアルへ移動してニードルがバイアル内に入っていくとき、バイアル押さえの後ろにあるエンコーダがニードルのポジションをモニタリングします。バイアルがない場合、エンコーダがエラーを検出して、バイアル不明のメッセージが作成されます。

考えられる原因 | 推奨処置
MTPボードの故障。 | サンプルバイアルを正しいポジションに置くか、あるいはメソッドまたはシーケンスを変更します。
ニードルキャリア アセンブリの故障。 | ニードルキャリア アセンブリを交換します。
トランスポートアセンブリのフレックスボードの故障。 | サンプル トランスポート アセンブリを交換します。
MTPボードの故障。 | MTPメインボードを交換します。


次の位置への移動失敗
> >

トランスポートメカニズムが、次の位置への移動中に予想外の状況を検知しました。

考えられる原因 | 推奨処置
トレイコンフィグレーションと装着されたトレイの不一致です。例えば、4 ウェルプレートが UI でコンフィグレーションされているが 3 つしか装着されていない、浅いプレートがコンフィグレーションされているが深いウェルプレートが使用されている、チューブの高さがコンフィグレーションに一致しない、などです。 | トレイのコンフィグレーションおよび装着を確認します。


ニードルキャリアの動作不良
> >

サンプルトランスポートアセンブリ上のニードルキャリアが正常に移動できませんでした。

考えられる原因 | 推奨処置
Z軸モータの故障。 | ニードルキャリア アセンブリを交換します。
バイアル押さえが何かにつかえている。 | サンプル トランスポート アセンブリを交換します。
ニードルキャリアのXポジションまたはシータポジションが不良。 | ニードルキャリア アセンブリを交換します。
バイアル押さえセンサの故障。 | サンプル トランスポート アセンブリを交換します。
MTPボードの故障。 | MTP メインボードを交換します。


ニードルのニードルリンス/ファネル位置への移動失敗
> >

ニードルが、分析スケールフラクションコレクタのニードルリンス/ファネル位置への到達に失敗しました。

ニードル位置は、ニードルキャリア上にある位置エンコーダによってモニタリングされます。ニードルがその終点に到達できなかったり、エンコーダがニードルキャリアの移動を認識できなかったりすると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
サンプルトランスポートユニットのアライメントが悪い。 | セルフアライメントを行います。
ニードルが曲がっている。 | ニードルアセンブリを確認して、必要に応じて交換します。
ニードルがない。 | ファネルまたはポートアセンブリを清掃して、必要に応じて交換します。
リンスまたはファネル位置が詰まっています。 | ニードルキャリア アセンブリを交換します。
ニードルキャリア アセンブリの故障。 | トランスポートユニットアセンブリを交換します。
ニードルキャリアコネクタが取り外されています。 | ニードルキャリアコネクタを正しく接続します。
MTPボードの故障。 | MTP ボードを交換します。


ニードルがベッセルから離れない


キャリブレーションデッドボリューム中断
> >

キャリブレーションの実行が、ユーザーにより中断されました。


2 つのピークのキャリブレーションデッドボリューム
> >

ディレイキャリブレーション中に 2 つのピークが検出されました。

考えられる原因 | 推奨処置
誤ったメソッドが、ディレイキャリブレーションに使用されました。 | メソッドおよびディレイキャリブレーション手順を確認します。
誤ったメソッドが、ディレイキャリブレーションに使用されました。 | メソッドおよびディレイキャリブレーション手順を確認します。
フローセルに気泡があります。 | 流路に気泡やリークがないか確認します。


ファネル未対応
> >
考えられる原因 | 推奨処置
ファネル付きトレイが、分取またはマイクロスケールフラクションコレクタに設定されています。 | トレイコンフィグレーションを確認します。 ファネルトレイは、分析スケールフラクションコレクタにだけ対応しています。
誤ったフラクションコレクタが設定されています。 | 1100/1200 システムのコンフィグレーションを確認します。 分析スケールフラクションコレクタが設定されているか確認します。


フラクションコレクタのリーク
> >
注記

リークセンサーは、マイクロ AFC では使用不可です。

考えられる原因 | 推奨処置
フィッティングのゆるみ。 | 必ずすべてのフィッティングが締まっているようにします。
キャピラリまたはチューブが折れています。 | 問題のあるキャピラリまたはチューブを交換します。
ニードルまたはファネルルが漏れている。 | ニードルまたはフェネルシールを交換します。
フラクションコレクションバルブが故障しています。 | フラクションコレクションバルブを交換します。


バイアル/ウェルのオーバーフロー
> >

最大採取容量に到達しました。

考えられる原因 推奨処置

多すぎるプールが指定されています。

  1. 可能であれば、容量の大きなバイアル、ウェル、またはチューブを使用します。

  2. プールの量を減らします。


誤ったプッシャーまたはプッシャーの故障
> >
考えられる原因 | 推奨処置
アダプタが見あたらないか、誤って取り付けられています。 | アダプタの取り付けを確認します。
ニードルキャリアアセンブリが故障しています。 | ニードルキャリア アセンブリを交換します。


リンスポート不明
> >

フラクションコレクタは、ニードルをリンスポートに移動させる必要がありますが、マイクロフラクションコレクタにはリンスポートがありません。


センサーパッド不良
> >
考えられる原因 | 推奨処置
マイクロスケールフラクションコレクタのセンサーパッドに不具合があります。 | 内部トレイを交換します。
キャピラリが曲げられているか、誤って取り付けられています。 | キャピラリのアライメントを確認します。


バルブスイッチ故障
> >

ダイバータバルブが次の位置への切り換えに失敗しました。

考えられる原因 | 推奨処置
ダイバータバルブの電源コードが取り付けられていません。 | 電源コードおよび接続を確認します。
ダイバータバルブが詰まっています。高濃縮電解質を含む溶離剤が使用されている可能性があります。 | バルブをパージして、結晶を熔解します。
ダイバータバルブが故障しています。 | ダイバータバルブを交換します。


廃液ポート不明
> >
考えられる原因 | 推奨処置
廃液ポートが取り付けられていません (マイクロスケールフラクションコレクタ)。 | 内部トレイ上に廃液ポートを取り付けます。


誤ったニードルまたはニードル不明
> >
考えられる原因 | 推奨処置
ニードルが取り付けられていません。 | どのニードルが取り付けられているか確認します。
短いニードルが高流量用に取り付けられていますが、アダプタが取り外されていません。 | セミ分取操作用に短いニードルが取り付けられている場合、アダプタを取り外します。


チップキューブエラーおよび情報のメッセージ


移動中にカバーが開いています
> >

機械的な部品の移動中に、カバーが開いていることが検出されました。

ポンプドライブアセンブリの不良。

  • ロックメカニズムを確認します。

  • SLS ボードのケーブルとコネクタを確認します。


チップのタグが見つかりません
> >

LOAD 命令の処理中に、有効なチップのタグが見つかりませんでした。

ポンプドライブアセンブリの不良。

  • 読み込み前にチップが挿入されていることを確認します。

  • ハードウェアおよびファームウェアに関するチップの有効性を確認します。

  • ケーブルとコネクタを確認します。


移動中に問題が発生した操作レバー
> >

パラメータ = 20 | チップの読み込み動作が失敗しました
パラメータ = 21 | チップの解放動作が失敗しました

考えられる原因 | 推奨処置
チップが正しく操作レバーに挿入されていなかったため、詰まりが発生した。 |
電気的なショートが液体によって起こり、LOAD または UNLOAD のセンサーシグナルが改ざんされた。 |
センサが不良であるか外れている。 |
モータの故障。 |


移動中に問題が発生したチップ吸引ドライブ (垂直ドライブ)
> >

パラメータ = 42 または 43

ベッドストップが上または下で不安定

パラメータ = 41、47 または 48

ベッドストップまたはターゲットポジションには到達しませんでしたが、詰まりは検出されませんでした

考えられる原因 | 推奨処置
操作レバーまたはその他の障害物 (たとえば、リボンケーブルがドライブに干渉している、など) の調整不良。 | パラメータ = 44 または 46
モータまたはエンコーダに問題がある。 | モータまたはエンコーダに問題がある。
ギアホイールの緩み |
リボンケーブルがドライブに干渉している |


移動中に問題が発生したマルチチップドライブ (水平ドライブ)
> >

パラメータ = 60

初期化に失敗しました

パラメータ = 62

初期化に失敗しました

考えられる原因 | 推奨処置
機械的な障害物によって、中央位置の外側でドライブが詰まっている。 | パラメータ = 61
センサが不良であるか外れている。 |
中央位置でドライブが詰まっている。 |
センサーのケーブルが外れている。 |
センサが不良であるか外れている。 |


移動中に問題が発生したクランプドライブ
> >

パラメータ = 81 または 87

ベッドストップまたはターゲットポジションには到達しませんでしたが、詰まりは検出されませんでした

パラメータ = 84

物理的なクランプストロークと予想されるストロークの不一致

パラメータ = 90

すばやい、または時期尚早な詰まりによって、シールが失敗しました。

考えられる原因 推奨処置

ギアホイールの緩み

  1. パラメータ = 83

  2. モータの力が弱すぎる。

機械的な障害物。

パラメータ = 86 または 88

チップの読み込みが不正

摩擦が大きすぎる。

チップがない

  1. モータが作動していない。

  2. エンコーダが作動していない。

  3. ケーブルが作動していない。

  4. クランプスライダがない。

モータの故障。

パラメータ = 90

摩擦が大きすぎます (6 回転未満)。

シール電流が低すぎる。


内部ロータを要求されたターゲットポジションに切り換えられませんでした
> >

要求されたバルブの切り換え操作に失敗しました。

パラメータ = 1 | バルブは予想時間内にターゲットポジションに到達しませんでした。 移動は中断され、バルブの現在の状態は定義されません。
パラメータ = 2 | バルブは要求されたターゲットポジションに切り替わりませんでした。
パラメータ = 3 | ファームウェアは現在のスイッチ要求を処理できませんでした。


外部ロータを要求されたターゲットポジションに切り換えられませんでした
> >

要求されたバルブの切り換え操作に失敗しました。

パラメータ = 1 | バルブは予想時間内にターゲットポジションに到達しませんでした。 移動は中断され、バルブの現在の状態は定義されません。
パラメータ = 2 | バルブは要求されたターゲットポジションに切り替わりませんでした。
パラメータ = 3 | ファームウェアは現在のスイッチ要求を処理できませんでした。


トラップポンプ圧力待ちタイムアウト
> >

スプレイからの移動中に、トラップポンプの圧力を待つ時間で、タイムアウト値より 10 bar 大きい値まで下がります。

ポンプドライブアセンブリの不良。

  • 詰まったキャピラリを確認します。


分離ポンプ圧力待ちタイムアウト
> >

スプレイからの移動中に、分離ポンプの圧力を待つ時間で、タイムアウト値より 10 bar 大きい値まで下がります。

ポンプドライブアセンブリの不良。

  • 詰まったキャピラリを確認します。


現在、チップを移動できません
> >

チップキューブが Move[移動] コマンドを要求しない場合、このメッセージが表示されます。 問題の発生源を見つけるには、[表示] > [システムダイアグラム] を選択して、[チップキューブ] コンテキストを表示して、そして Not Ready Information[ノットレディ情報] を選択します。

考えられる原因 | 推奨処置
MS インターロック:MS と接続されていない、またはスプレーチャンバの磁石が検出されませんでした。 | チップキューブと MS との接続を確認します。
カバーインターロック:カバーが閉じられていないか、カバーの磁石が検出されませんでした。 | カバーを閉じます。
分析が実行中です。 |


Agilent 35900 のエラーメッセージ


ネットワークまたは電源の故障後の接続設定
>

ADC への接続が回復されました。


LoadSetpoints が失敗、デバイスはエラー状態
>

35900 はエラー状態に入りました。


デバイスとの接続が失われた。ネットワークまたは電源の故障の可能性
>

ADC への接続が失われました。

考えられる原因 | 推奨処置
ネットワークのエラー。 |
電源の故障。 |


ADC/VDT との通信中の要求タイムアウト
>

要求したコマンドの応答を得るまでに遅延がありました。

考えられる原因 | 推奨処置
ネットワークの一時的な問題。 |


リモートスタートの待機中
>

メソッドで enable start button from front panel[正面パネルの [開始] ボタンを有効にする] または外部ステータス External device starts the 35900, and the 35900 starts external devices[外部デバイスが 35900 を開始して、35900 が外部デバイスを開始する] または External device starts the 35900, but the 35900 will not start external devices[外部デバイスが 35900 を開始するが、35900 は外部デバイスを開始しない] のうちの 1 つを選択したため、35900 はリモート開始を待機しています。


[MS フォルト]ダイアログボックス

MS フォルトは、チューニング中や特定の診断操作時、または分析中など、MSD が実際にデータを取り込んでいる場合にのみレポートされます。MS フォルトが発生した場合、そのフォルトの内容は MSD Tune[MSD チューン] ビューに表示されます。Run and Method Control[メソッド & ランコントロール] ビューでエラーが発生した場合、フォルトは圧縮された形式で報告されるため、解釈を必要とする場合もあります。

MS Fault Report[MS フォルトレポート] は、Diagnosis[診断] ビューにある [MSD 機器] パネルのログブックアイコンから選択しますが、次の 3 つのソースからのエラーをレポートします。

  • チューン： MSD Tune[MSD チューン] ビューで、または Diagnosis[診断] ビューの [マニュアルチューン] (クラシック ChemStation のみ) の間に発生した最新の MS フォルト。

  • ログブック:エラーログブックに記録された最新の MS フォルト。

  • 実測値:現在レポートされているすべてのMS フォルト。MS フォルト がラッチされるとは、障害がレポートされるまで、または MSD が再びスキャンされるまで、MSD で保存されることを意味します。

[MS フォルト] ダイアログボックスには、印刷ボタンがあり、フォルトレポートのハードコピーが必要な場合印刷が可能です。


エレクトロスプレーソースのエレクトロニクスに問題があります
>
説明
0 | APCI コロナ電流が保持できませんでした
1 | キャピラリ/チャンバ電圧が保持できませんでした


イオン光学系のエレクトロニクスに問題があります
>
説明
0 | LV レンズフォルト
1 | イオンエネルギーフォルト
2 | フラグメンタフォルト
3 | スキマー 1 フォルト
4 | スキマー 2 フォルト
5 | オクタポールの RF 電圧を保持できませんでした
6 | レンズ 1 フォルト
7 | レンズ 2 フォルト
8 | 四重極 DC フォルト
10 | アイリスフォルト
11 | マス軸のエレクトロニクスはリキャリブレーションが必要です


検出器のエレクトロニクスに問題があります
>
説明
0 | HED フォルト
1 | CDEM フォルト


エレクトロスプレーソースのガス流量に問題があります
>
説明
0 | 乾燥ガス圧力コントロールのタイムアウト
1 | 乾燥ガス圧力コントロールが高い
2 | 乾燥ガス圧力コントロールが低い
3 | 乾燥ガス圧力センサーの回路がオープンになっています
4 | 乾燥ガス圧力センサーがショートしています
5 | ネブライザガス圧力コントロールのタイムアウト
6 | ネブライザガス圧力コントロールが高い
7 | ネブライザガス圧力コントロールが低い
8 | ネブライザガス圧力センサーの回路がオープンになっています
9 | ネブライザガス圧力センサーがショートしています


キャリブレーション化合物供給システムに問題があります
>
説明
0 | キャリブレーション化合物供給システムにリークが発生しました
1 | ストリーム選択バルブの切り換えに問題があります
2 | CDS バルブ #1 のコントロールに問題があります
3 | CDS バルブ #2 のコントロールに問題があります
4 | CDS バルブ #3 のコントロールに問題があります
5 | CDS バルブ #4 のコントロールに問題があります
6 | CDS バルブ #5 のコントロールに問題があります


真空システムのゲージに問題があります
>
説明
0 | S1 の圧力測定値がキャリブレーション範囲を下回っています
1 | S1 の圧力測定値がキャリブレーション範囲を上回っています
2 | S1 の圧力変換が規定時間内に完了しませんでした
3 | S1 の ADC 測定値が低すぎます (低電圧を示唆)
4 | S1 の ADC 測定値が高すぎます (電圧オーバーを示唆)
5 | S4 の圧力測定値がキャリブレーション範囲を下回っています
6 | S4 の圧力測定値がキャリブレーション範囲を上回っています
7 | S4 の圧力変換が規定時間内に完了しませんでした
8 | キャリブレーション中の S4 ADC 測定値が高すぎます
9 | キャリブレーション中の S4 圧力測定値が高すぎます
10 | S4 の ADC 測定値が低すぎます (低電圧を示唆)
11 | S4 のADC 測定値が高すぎます (電圧オーバーを示唆)
12 | S4 ハードウェアが低電圧条件下にあることを検出しました
13 | S4 ハードウェアがエミッションコントロールシャットダウンを検出しました


真空システムのポンプに問題があります
>
説明
0 | ターボポンプ #1 をオンにしても、電力またはスピードが示されません
1 | ターボポンプ #2 をオンにしても、電力またはスピードが示されません
2 | ターボポンプ #1 をオンにした後、電力は表示されますがスピードが表示されません
3 | ターボポンプ #2 をオンにした後、電力は表示されますがスピードが表示されません
4 | ターボポンプ #1 が規定の時間内に 50% のスピードに到達しませんでした
5 | ターボポンプ #2 が規定の時間内に 50% のスピードに到達しませんでした
6 | ターボポンプの電圧供給に問題
7 | ターボポンプをオフにしても速度が下がりませんでした


システムが真空ではありません
>
説明
0 | S4 の圧力測定値が高すぎて、ゲージをオンにできません
1 | フォアライン圧力が高い状態で S4 のオンが要求されました
2 | S4 ゲージチューブがオフです
3 | S4 チューブがデガスモードです
4 | ロータリーポンプがオフです
5 | ターボポンプが無効です
6 | フォアライン圧力が高すぎてターボポンプをオンにできません
7 | ターボポンプ #1 がフルスピードではありません
8 | ターボポンプ #2 がフルスピードではありません


加熱ゾーンのコントロールに問題があります
>
説明
0 | 四重極温度コントロールのタイムアウト
1 | 四重極温度の熱暴走
3 | 四重極温度センサーの回路がオープンになっています
4 | 四重極温度センサーがショートしています
5 | 乾燥ガス温度コントロールのタイムアウト
6 | 乾燥ガス温度の熱暴走
8 | 乾燥ガス温度センサーの回路がオープンになっています
9 | 乾燥ガス温度センサーがショートしています
10 | ベポライザ温度コントロールのタイムアウト
11 | ベポライザ温度の熱暴走
13 | ベポライザ温度センサーの回路がオープンになっています
14 | ベポライザ温度センサーがショートしています


質量分析計が適切にキャリブレーションされていません
>
説明
0 | マス軸のエレクトロニクスがキャリブレーションできませんでした
1 | ログアンプが適切にキャリブレーションされていません
2 | エレクトロンマルチプライア(EM)ゲインがキャリブレーションされていません
3 | マス割り当てがキャリブレーションされていません
4 | マスピーク幅がキャリブレーションされていません


機器のパワーサプライまたはファンに問題があります
>
説明
0 | パワーディストリビューションボード の110 VAC リレーがオフです
1 | パワーディストリビューションボード の 28 V 電源がオフです
2 | 配電ボード 28 V 電源が高すぎます
3 | 配電ボード 28 V 電源が低すぎます
4 | 配電ボード 24 V 電源が高すぎます
5 | 配電ボード 25 V 電源が低すぎます
6 | 配電ボードの 60 Hz ゼロ交差がありません
13 | エレクトロニクス冷却ファンが動作していません
14 | ターボポンプ冷却ファンが動作していません
15 | 電源の冷却ファンが動作していません


四重極 RFエレクトロニクスに問題があります
>
説明

0

四重極の RF 電圧を保持できませんでした


内部機器の通信に問題があります
>
説明

LON ノード通信エラー

0 | S1 更新間隔は 1 分以上にする必要があります
1 | S1 更新ディレイは 1 分以上にする必要があります
2 | S1 イベントがキューの長さを超えて要求されました
3 | S1 で無効なモードが要求されました
4 | S4 更新間隔は 1 分以上にする必要があります
5 | S4 更新ディレスは 1 分以上にする必要があります
6 | S4 イベントがキューの長さを超えて要求されました
7 | S4 で無効なモードが要求されました
8 | S4 で無効なモードの変更が要求されました
9 | S4 でフォアライン圧力更新タイムアウトが発生
10 | ターボコントローラでフォアライン圧力更新タイムアウトが発生
11 | PDB 内部通信エラー
12 | SICB 通信エラー


LC/MS システムシャットダウンが発生しました
>
説明

0

これは、スマートカードが SHUTDOWN シグナルを送信/受信した場合に発生します


スプレーチャンバは操作の準備ができていません
>
説明
0 | スプレーチャンバが開いています
1 | AP-ESI スプレーチャンバで APCI ニードルが検出されました
2 | APCI ニードルが正しく設置されていません
15 | スプレーチャンバのコンフィグレーションの問題


CE システムのエラーメッセージとノットレディ状態


進行中の動作
>

CE ダイアグラム画面からユーザーが開始した動作がシステムによって現在実行されています。追加の処置は必要ありません。


エアポンプが圧力生成に失敗しました
>

補充と注入に必要な圧力を確立できません。機器の一番下にある 2 つのボトルを、圧力と真空のリザーバとして使用します。

問題は次の原因で起こることがあります。

  • バッファリザーバボトルが適切に締まっていません。

    注記

    ボトルを固く締めすぎて O-リングシールを損傷させないようにします。

  • O-リングシールを確認します。

  • 「圧力が警告リミット以下」とともにログブックにエラーが一覧表示される場合は、Change Bottles[ボトル変更] 機能を使用せずにバッファ リザーバ ボトルを開けたことによって、このエラーが発生した可能性があります。


エアポンプが真空生成に失敗しました
>

補充と注入に必要な真空を確立できません。機器の一番下にある 2 つのボトルを、圧力と真空のリザーバとして使用します。

問題は次の原因で起こることがあります。

  • 廃液ボトルが適切に締まっていません。

    注記

    ボトルを固く締めすぎて O-リングシールを損傷させないようにします。

  • O-リングシールを確認します。

  • 廃液ボトルはほぼいっぱいです。

  • 「真空が警告リミット以下」とともにログブックにエラーがリストされる場合は、Change Bottles[ボトル変更] 機能を使用せずに廃液ボトルを開けるたことにより、エラーが発生した可能性があります。


エアポンプ圧力の準備ができていません
>

エアポンプがまだ圧力レベルに到達していません。処置は必要ありません。


分析中にカセットファンのスイッチが切れる
>

トップカバーが分析中に開かれました。したがって、カセットファンのスイッチが切られ、分析が停止されました。トップカバーを閉じて、分析を再開します。


カセットが認識されていません
>

カセットを認識できません。おそらくトップカバーが開いています。トップカバーを閉じます。ノットレディ状態が解消されない場合には、カセットが適切にインストールされて検出器にアライメントされているかどうかを確認します。


カセット温度が高すぎます
>

キャピラリカセットでの温度がペルチェデバイスの制限を超えたため、分析は停止されました。エラーが頻繁に発生する場合は、ペルチェデバイスが故障していることがあります。Agilent Technologies までお問い合わせください。


電極またはプレパンチャーの汚染
>

電極またはプレパンチャーの汚染によって、漏電電流が発生することがあります。電極またはプレパンチャーを、ユーザーガイドに従ってクリーニングします。


高電圧使用中に、カバーが開かれました
>

分析中にトップカバーが開かれました。安全上の理由から、トップカバーが閉じている場合にのみ高電圧の使用が可能です。このため、分析が停止しました。トップカバーを閉じて、分析を再開します。


ドア開
>

上部カバーが開いています。トップカバーを閉じます。


注入中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


ポストコンディショニング中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


ポストラン中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


プレコンディショニング中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


プレラン中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


レディ待機中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


補充 (バッファ自動交換) 中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


分析中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


スタートリクエスト中のエラー
>

サービス目的の補助的な情報常に別のエラーメッセージとともに発行され、発生したエラーの実行の一部で定義するのに役立ちます。


エラー発生
>

機器はエラー状態にあります。ログブックをチェックして、エラーの内容を確認し、問題を解決してください。

問題を解決した後に、Instrument[機器] メニューから SystemReset[システムリセット] を選択します。


外部圧力が 15 bar より大きい
>

外部圧力が 15 bar より大きいです。したがって、CE 機器でコントロールすることができません。外部圧力の圧力ゲージは閉じられます。


高圧のリーク
>

外部圧力システムにリークがあります。リークがチューブの 1 つにあるか、バイアルにキャップがありません。


高圧ノットレディ
>

外部蓄圧器がノットレディです。


HV 電流が下限値以下
>

電流が下限警告値に達し、分析が停止されました。これは、次のような原因で発生することがあります。

  • キャピラリの詰まり

  • 空気の注入

  • キャピラリ内の気泡

  • バッファの実行の伝導度が低い


注入面積が違います
>

注入の圧力プロファイル生成中に、間違った注入アマウントを引き起こす問題が生じました。 これによって、再現性の良くない結果となることがあります。 問題は次の原因で起こることがあります。

  • バイアルキャップの不良。注入バイアルのキャップの交換、

  • バルブのリーク。これが頻繁に起こる場合は、Agilent Technologies までお問い合わせください。


注入口リフトの再開に失敗しました
>

注入口リフトの再開に失敗しました。


注入口リフトサーボタイムアウト
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、エラーの原因となっているサーボを特定するのに役立ちます。


注入口リフトステーションの移動に失敗
>

注入口リフトステーションのモーターを作動できませんでした。部品により動作が阻害されていないかどうかを確認します。PC を再起動して、CE システムをオフ/オンします。システムの初期化中にまだエラーが出る場合には、Agilent Technologies までお問い合わせください。


注入口バイアルが見つかりません
>

注入口バイアル (ホームバイアルまたは注入バイアル) に指定したバイアルがトレイにありません。分析は停止されます。バイアルを置換して、再び分析を開始します。

注記

出口バイアルがトレイにあることをシステムで確認することはできません。


リーク
>

機器下部のリークセンサが液体を検出しました。機器をのスイッチを直ちに切ります。詳しい指示に関しては、『ユーザーガイド』を参照してください。


ノットレディ情報該当なし
>

機器が現在 notReady[ノットレディ] 状態ではありません。


出口リフトの再開に失敗しました
>

出口リフトの再開に失敗しました。


出口リフトサーボタイムアウト
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、エラーの原因となっているサーボを特定するのに役立ちます。


出口リフトステーションの移動に失敗
>

出口リフトステーションのモーターを作動できませんでした。部品により動作が阻害されていないかどうかを確認します。PC を再起動して、CE システムをオフ/オンします。システムの初期化中にまだエラーが出る場合には、Agilent Technologies までお問い合わせください。


出口バイアルが見つかりません
>

出口バイアルは動作に必要ですが、指定されていません。分析は停止されます。バイアルを指定して、再び分析を開始します。

注記

指定した出口バイアルが実際にトレイにあることをシステムで確認することはできません。


圧力が警告リミット以下
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、より正確に問題を見定めることができるようにします。


補充リフトの再開に失敗しました
>

補充リフトの再開に失敗しました。


補充リフトサーボタイムアウト
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、エラーの原因となっているサーボを特定するのに役立ちます。


補充リフトステーションの移動に失敗
>

補充リフトステーションのモーターを作動できませんでした。部品により動作が阻害されていないかどうかを確認します。PC を再起動して、CE システムをオフ/オンします。システムの初期化中にまだエラーが出る場合には、Agilent Technologies までお問い合わせください。


補充バイアルが見つかりません
>

補充に指定したバイアルがトレイにありません。分析は停止されます。バイアルを置換して、再び分析を開始します。


セグメントが見つかりません
>

位置決めをしたり、バイアルにアクセスするのに必要なセグメントが、トレイ内に見つかりません。このため、分析は停止されました。セグメントを交換して、再び分析を開始します。


センサオフセットが調整できません
>

この情報は、サービスエンジニアのみを対象としたものです。


サーボの問題
>

トレイまたはリフト用のモーターの 1 つに作動問題があります。このため、分析が停止しました。リフトまたはトレイ動作が妨げられていないかどうかを確認します。


シャットダウンが受信されました
>

本体が、検出器から停止信号を受け取りました。分析が停止されました。ログブックをチェックして、エラーの内容を確認し、問題を解決してください。

問題を解決した後に、Instrument[機器] メニューから SystemReset[システムリセット] を選択します。


システムの初期化に失敗しました、ハードウェアクラッシュ
>

ハードウェアに問題があります。Agilent Technologies までお問い合わせください。


システムの初期化に失敗しました、タイムアウトが発生
>

初期化中に、モーターインデックスで見つからないものがありました。モーターに、作動していないものがある可能性があります。Agilent Technologies までお問い合わせください。


システムの初期化中
>

システムは現在初期化中です。処置は必要ありません。


システムが初期化されていません
>

システムが開始されましたが、まだ初期化されていません。Instrument[機器] メニューから System Init[システム初期化] を選択します。


システム圧力のリークが限界値を超えました
>

サンプル注入時、またはシステムへの圧力の適用をしようとした場合にシステム圧力が限界値を超えています。バイアル (注入バイアルまたはホームバイアル) のキャップが損傷しておらず、正しく設置されていることを確認します。


キャピラリ温度ノットレディ
>

キャピラリが温度設定にまだ到達していません。処置は必要ありません。


注入中のタイムアウト
>

タイムアウトリミット内に注入が実行できませんでした。これは、次のような原因で発生することがあります。

  • 注入バイアルのキャップが見つかりません。

  • たとえば、補充のシールまたは廃液ボトルでの圧力のリーク。


補充中のタイムアウト
>

タイムアウトリミット内に補充操作が完了できませんでした。これは、次のような原因で発生することがあります。

  • 粘性の高いゲルまたはバッファを補充しようとする場合。


トレイのドアが開いています
>

別のバイアルにアクセスするために、トレイがシステムによって動かされている間に、トレイのドアが開けられました。安全上の理由により、トレイのドアが閉じられている時にのみ機器によってトレーが動かされます。分析は停止されています。トレイのドアを閉めて、分析を続行します。


トレイの再開に失敗しました
>

トレイの再開に失敗しました。


トレイサーボタイムアウト
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、エラーの原因となっているサーボを特定するのに役立ちます。


並行補充中のバイアル競合
>

補充とプレコンディショニングがパラレルで実行されました現在補充されているバイアルの 1 つが、プレコンディショニングに必要か、またはその逆です。シミュレーションを使用してメソッドを確認し、このような競合を回避します。


バイアルトレイが引っ掛かっていて、正しく移動しませんでした
>

リフトや部品によってバイアルトレイの動作が阻害されていないかどうかを確認します。可能な場合は、干渉している部品を取り外して、Instrument[機器] メニューから System Init[システム初期化] を選択します。エラーが再び起こる場合は、PC をリセットして、CE システムをオフ/オンにします。システムの初期化中にまだエラーが出る場合には、Agilent Technologies までお問い合わせください。


真空が警告リミット以下
>

サービス目的の補助的な情報常に別のエラーメッセージとともに出され、より正確に問題を見定めることができるようにします。


廃液ボトルがいっぱいです
>

補充 （バッファ自動交換） システムの廃液ボトルがいっぱいです。[ボトル変更] 機能を使用して、圧力を解放し、廃液ボトルを空にします。


DAD エラーメッセージ
>

このセクションでは、ダイオードアレイ検出器 (DAD) からのエラーメッセージについて説明します。

ED 0062

原因

  • タイムアウトが発生しました。

動作

  • システムのモジュールを確認します。

ED 0063

原因

  • 他のモジュールに重大なエラーがあります。

動作

  • システムにある別のモジュールを確認します。

ED 3000

原因

  • 重水素ランプが失敗しました。

動作

  • 重水素ランプとランプ接続を確認します。

ED 3001

原因

  • 重水素ランプの点灯に失敗しました。

動作

  • 重水素ランプとランプ接続を確認します。パワーサプライ(電源ユニット)を交換します。

ED 3200: スペクトルバッファオーバーフロー

原因

  • シグナルが多すぎるか、データ取込速度が速すぎます。

  • ロードしているアプリケーションが多すぎます。

  • 分析中の対話処理が多すぎます。

動作

  • スペクトル数を減らします。

  • アプリケーションをいくつか終了します。

  • 対話操作の量を減らします。


CE システム DAD 情報メッセージ


バランス
> >

検出器は現在バランス中です。処置は必要ありません。


DAD ハードウェアテスト進行中
> >

DAD ハードウェアは現在テスト中です。処置は必要ありません。


点灯の再実行
> >

ランプが再び点灯されようとしています。処置は必要ありません。


ランプの点灯
> >

ランプを点灯中です。処置は必要ありません。


ランプオフ
> >

ランプがオフになっています。ランプの電源を入れます。ランプを何度オンにしてもうまくいかない場合は、ユーザーガイドに従って、ランプを交換してください。


リーク
> >

DAD でリークが検出されました。すぐに機器の電源切って、ユーザーガイドを参照し、正しい処置を行ってください。


オーバーフロー
> >

検出器のダイオードアレイが多すぎる光線を受けています。カセットが正しく取り付けられているか確認して、検出器の位置を合わせます。

不具合を解決できない場合、Agilent 技術サービスにご連絡ください。


シャットダウンが受信されました
> >

検出器は、メインフレームからの停止信号を受信しました。分析が停止されました。ログブックをチェックして、エラーの内容を確認し、問題を解決してください。

問題を解決した後に、Instrument[機器] メニューから SystemReset[システムリセット] を選択します。


強度のテスト
> >

ランプ強度は現在テスト中です。処置は必要ありません。


アンダーフロー
> >

検出器のダイオードアレイが十分な光線を受けていません。[DAD テスト] を使用して、ランプの性能をテストします。カセットが正しく取り付けられているか確認して、検出器の位置を合わせます。

不具合を解決できない場合、Agilent 技術サービスにご連絡ください。


オートサンプラエラー

下記エラーメッセージのリストには、すべての対応 GC およびオートサンプラ (ALS) システム (インジェクタおよびトレイ) からのメッセージが含まれています。また、エラーメッセージの「前後」の記号は、6850 GC では表示されません。 特定システムのエラーについての詳細に関しては、『GC および ALS 説明書』を参照してください。


インジェクターエラー


予想外のインジェクタエラー
> >

おそらく、このエラーはユーザーの活動の結果ではありません。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。エラーが再び起こる場合、エラー番号を書き留め、アジレントのサービスにご連絡ください。


停止ボタンにより停止
> >

[停止] ボタンが押されているため、現在の操作が停止しました。すべてのボタンが正しい位置にあるか確認して、そして続行します。


インジェクタが存在しません
> >

ChemStation が、取り付けられていないインジェクタへのボトル移動、またはそのインジェクタからのボトル移動を試行しました。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。エラーが再び起こる場合、アジレントのサービスにご連絡ください。


自動的に再試行されます
> >

ChemStation によって、ユーザーの介入なしに、ログにある前のエラーが再試行されました。このエラーメッセージが繰り返されない場合は、再試行は成功したと考えてください。


使用できない
> >

この情報は、まだ使用できません。


フロント/バックドアが開いています、または取り付けられていません
> >

インジェクタのドアが開いていたか、インジェクタポートに安全に取り付けられていませんでした。問題を補正して、再試行します。


フロント/バックシリンジエラー
> >

インジェクタが適切に設置されアライメントされていることを確認してから、移動を妨げる障害がないことを確認します。明らかな障害がない場合、または設置またはアライメントに問題がない場合は、ユニットの修理が必要な場合があります。


フロント/バックタレットエラー
> >

インジェクタが適切に設置されアライメントされていることを確認してから、移動を妨げる障害がないことを確認します。明らかな障害がない場合、または設置またはアライメントに問題がない場合は、ユニットの修理が必要な場合があります。


フロント/バックプランジャエラー
> >

インジェクタが適切に設置されアライメントされていることを確認してから、移動を妨げる障害がないことを確認します。明らかな障害がない場合、または設置またはアライメントに問題がない場合は、ユニットの修理が必要な場合があります。


フロント/バック未完了インジェクタ
> >

インジェクタが適切に設置されアライメントされていることを確認してから、移動を妨げる障害がないことを確認します。明らかな障害がない場合、または設置またはアライメントに問題がない場合は、ユニットの修理が必要な場合があります。


フロント/バックインジェクタの通信エラー
> >

ケーブルがスリップすることによって、よく起こります。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。このプロセスで問題を補正できない場合は、ユニットの修理が必要な場合があります。


フロント/バックインジェクタのメモリエラー
> >

ケーブルがスリップすることによって、よく起こります。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。このプロセスで問題を補正できない場合は、ユニットの修理が必要な場合があります。


フロント/バックインジェクタのリセット
> >

ケーブルがスリップすることによって、よく起こります。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。このプロセスで問題を補正できない場合は、ユニットの修理が必要な場合があります。


フロント/バックのボトル番号が無効です
> >

ChemStation は、設置されているハードウェアがサポートしていないバイアル番号からの注入を要求しました。正しいバイアル番号を確認します。このエラーは、ChemStation がそのボトル番号で設定された後に、トレイが設置されているか、削除されている場合に発生することがあります。


同じボトル番号がフロントとバックで使用されています
> >

ChemStation は、フロントインジェクタとバックインジェクタで同じボトル番号を指定する Start Run コマンドを受信しました。注入を同期化することで、分析中に両方の注入に同じバイアルを使用するのを回避します。


フロント/バック (バイアル番号) 希望 (予想されるバーコード)、実際 (実際のバーコード)
> >

[バーコード読込] が予想されたものではありません

(強制注入されました/サンプルが注入されていません)

バーコード読込が、サンプル名で検出された予想された値に一致しない場合は、ChemStation は 3 つのメッセージをログします。ChemStation によって、サンプルのフロントかバックか、予想されるバーコードと実際に読み込まれるバーコードのどちらのバイアル番号が含まれるかがレポートされます。3 行目は、ChemStation によって注入が実行されたかどうかを示します。


トレイおよびバーコードリーダーエラー


トレイが存在しません
> >

ChemStation は、ボトルと設置されていないトレイ間の移動をしようとしました。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。エラーが再び起こる場合、アジレントのサービスにご連絡ください。


グリッパにあるボトル
> >

別のバイアルに移動する要求を受信した場合は、グリッパにすでにボトルがありました。考えられる原因は、以前に動作が停止されていることです。グリッパにあるボトルを取り外します。また、グリッパ検出器にあるボトルが失敗する場合に、このエラーが ChemStation によってレポートされます。


グリッパにボトルがありません
> >

グリッパは、バイアルの取得に失敗しました。バイアルが正しい配置に安全に置かれていて、グリッパが通常の方法で機能していることを確認します。また、グリッパ検出器にあるボトルが失敗する場合に、このエラーが ChemStation によってレポートされます。


バーコードリーダーがありません
> >

ChemStation は、ボトルと設置されていないバーコードリーダー間の移動をしようとしました。ユニットのスイッチを切り、すべてのケーブル接続が固定されていることを確認して、ユニットのスイッチを入れ、そして再試行します。エラーが再び起こる場合、アジレントのサービスにご連絡ください。


GC 6890 エラーメッセージ


無効な設定値のトラブルシューティング
>

無効な設定値、GC の現在の条件の受容可能な範囲外の値です。1 セットの条件の下で有効な設定値は、条件が変更された場合には無効になることがあります。(詳細は、下記の例を参照してください。)

無効な設定値は、ChemStation が GC にダウンロードされる前に補正される必要があります。

注記

分析中に発生する条件によって不正になる値は、無効な設定値としては認識されません。

不正な値は、赤で表示されます。

[オーブン] ダイアログボックスに不正な値があることを示しています。

[オーブン] ダイアログボックスが現在開いていて、不正な値が含まれていることを示しています。

無効な設定値を補正する方法はいくつかあります。

  • 設定値について有効な値を入力するか、

  • 設定値を有効にする、関連した設定値を調整するか、

    注記

    関連した設定値は、現在、有効な設定値である場合があります。また、別の機器コントロールについての設定値になることもあります。

  • 設定値に影響する条件を変更します。たとえば、カラムを変更すると圧力設定値や流量設定値に影響することがあります。

  1. オーブンをオンにして、温度は 50 °C の設定値とします。

  2. カラム 1 についての注入口キャリアガスをヘリウムに設定します。

  3. これらの標準仕様であるテストカラムを追加します: 30.0 m x 200 μm x 0.00 μm

  4. カラムを 8 mL/min の定流量に設定します。

  5. Pressure Setpoint[圧力設定値] テキストボックスをクリックすると、対応するカラム圧力が自動的に計算されます。

  6. オーブン温度設定値を 150 ℃に変更して、Columns[カラム] ダイアログボックスに戻ります。このアイコンは黄色の背景に赤いテキストとなります。8 mL/min のコンスタントカラムフローを保持するのに必要な圧力が、与えられた条件についての最大圧力値を超えています。

  7. 問題を補正するには、次のようにできます。

    • カラム流量設定値を減らすか (Columns[カラム] ダイアログボックス)、

    • 関連するカラム圧力設定値を減らすか (Columns[カラム] ダイアログボックス)、

    • 関連するオーブン温度設定値を下げるか (Oven[オーブン] ダイアログボックス)、

    • カラムを交換します (Columns[カラム] ダイアログボックス)。

[カラム] アイコンの背景は、問題を補正して別のダイアログボックスを開くまでは、無効なステータスのまま保持されます。


デバイス I/O 初期化失敗
>

ドライバは、GC との I/O 通信を確立できませんでした。


ドライブの初期化に失敗しました
>

使用しているバージョンのソフトウェアに問題があります。Agilent Technologies までお問い合わせください。


構文エラー
>

使用しているバージョンのソフトウェアに問題があります。Agilent Technologies までお問い合わせください。


レディをオーバーライドできません
>

機器がまだレディ状態になっていません。ChemStation ソフトウェアでは、この状態のまま処理を進めることはできません。


GSV 注入が中断されました
>

現時点では、この情報は提供されません。


ポイントなしの分析が実行されました
>

現時点では、この情報は提供されません。


パラメータの数が異なります
>

使用しているバージョンのソフトウェアに問題があります。Agilent Technologies までお問い合わせください。


余分なパラメータ?
>

使用しているバージョンのソフトウェアに問題があります。Agilent Technologies までお問い合わせください。


GC 分析ログメッセージ
>

このメッセージは、分析中に Agilent 6890 GC によって作成されました。このメッセージの詳細については、Agilent 6890 GC のマニュアルを参照してください。


使用できない
>

現時点では、この情報は提供されません。


オフラインコンフィグレーションファイル


オフラインコンフィグレーションファイルを書き込む際にエラーが発生しました
> >

ドライバが、HP6890.INI コンフィグレーションファイルを書き込めませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


オフラインコンフィグレーションファイルを読み取る際にエラーが発生しました
> >

オフラインモードで、ドライバがオフラインコンフィグレーションファイルを読み取ることができませんでした。ファイルが存在しないか、ファイルの読み取りエラーか、ファイルに GC コンフィグレーション情報が含まれていなかったかのいずれかです。


メソッド


メソッド読み込み警告:GC 情報なし
> >

ChemStation は、メソッドを読み込んでいる間にメソッドの GC 部を発見できませんでした。GC 以外の機器のメソッドは、GC 上で実行しません。


メソッド保存失敗:ファイル書き込みエラー
> >

ChemsTation は、ディスクへメソッドを書き込んでいる間にディスクエラーまたはディスク満杯に遭遇しました。


メソッド読み込み失敗:ファイル内エラー
> >

ChemStation は、メソッドの GC 部を読み込めませんでした。メソッドの 一部が認識されませんでした。ディスクに問題があったか、メソッドが無効な情報を含むように手動で変更されたかのどちらかです。


I/O エラー


GC との I/O エラー:オフラインに切り換えてください
> >

ChemStation は、GC との I/O 通信を喪失しました。ChemStation は GC との通信の再確立中にオフラインモードに切り替わりました。ChemStation が通信を再確立すると、オンラインモードが再開されます。


I/O エラーから回復:Back On-line
> >

ChemStation は I/O エラーを回復した後、GC との通信を再確立してオンラインモードに戻りました。


データファイル


データファイルを作成する際にエラーが発生しました


シグナル1 のデータファイル作成エラー
> > >

ChemStation は、分析中にシグナル 1 のデータファイルを作成できませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


シグナル2 のデータファイル作成エラー
> > >

ChemStation は、分析中にシグナル 2 のデータファイルを作成できませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


データファイルを書き込む際にエラーが発生しました


シグナル1 のデータファイル書き込みエラー
> > >

ChemStation は、分析中にシグナル 1 のデータファイルを書き込めませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


シグナル2 のデータファイル書き込みエラー
> > >

ChemStation は、分析中にシグナル 2 のデータファイルを書き込めませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


データファイルを閉じる際にエラーが発生しました


シグナル1 のデータファイルを閉じている時のエラー
> > >

ChemStation は、分析中にシグナル 1 のデータファイルを閉じられませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


シグナル2 のデータファイルを閉じている時のエラー
> > >

ChemStation は、分析中にシグナル 2 のデータファイルを閉じられませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


無効 GC コンフィグレーション情報
>

オンラインモードでは、ドライバが GC により返送されたコンフィグレーション情報を理解できませんでした (おそらく GPIB の不具合のため)。

オフラインモードでは、オフライン機器コンフィグレーションファイル (HP5890.INI) に無効な情報が含まれています。


分析開始時に GC はノットレディでした
>

分析開始時に、機器パラメータが指定レベルではありませんでした。


分析中に変更された GC パラメータ
>

分析が進行中の間に ChemStation を通して、分析パラメータが手動で変更されました。


分析中に変更された無効パラメータ
>

分析中に変更できない GC メソッドパラメータを変更する試行が発生しました。ChemStation は変更を無視して、メソッドをその前の設定値に戻します。


メモリ不足による初期化失敗
> >

新しいデバイスを立ち上げるために使用可能なメモリが、十分にありませんでした。


メモリ割り当てエラー
> >

内部操作を完了するために使用可能なメモリが、十分にありませんでした。


35900 ADC エラーメッセージ


データバッファオーバーフロー
>

GPIB ケーブルは、35900 のデータバッファに保存されたシグナルを送信しなかったので、バッファがオーバーフローしました。GPIB インタフェースに問題がありました。


メソッドが変更されました
>

分析中に、マニュアルでメソッドパラメータが変更されました。


スナップショットファイル <Filename> を作成できません
>

ChemStation は、この名前の付いたスナップショットファイルを作成することができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


スナップショットファイル <Filename> に書き込めません
>

ChemStation は、この名前の付いたスナップショットファイルに書き込むことができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


<Filename> を削除できません
>

ChemStation は、この名前の付いたファイルを削除することができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


<Filename> を作成できません
>

ChemStation は、この名前の付いたファイルを作成することができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


<Filename> を開けません
>

ChemStation は、この名前の付いたファイルを開くことができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


<Filename> を読み込めません
>

ChemStation は、この名前の付いたファイルを読み込むことができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


<Filename> に書き込めません
>

ChemStation は、この名前の付いたファイルに書き込むことができませんでした。ディスクエラーがあったか、ディスクが満杯かのどちらかです。


電源の障害
>

ChemStation によって、電源の 35900 への損失が検出されました。進行中のすべてのメソッドとシーケンスは中断されました。


電源オン
>

ChemStation によって、35900 の電源が復帰されたことが検出されました。このメッセージは、Power Failure[停電] メッセージの後にのみ表示されます。


範囲外の生データ <Filename>
>

生データは、指定されたシグナルについては範囲外でした。ハードウェアを確認してください。


トラブルシューティング

このセクションには、一般的な問題に対する解決策を探すのに役立つ情報が記載されています。


Agilent 1100/1200 システム障害


システム中の空気 (バイナリポンプ)
>

システム中に空気があると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化の原因となります。

空気は、以下の事によりシステム中に現れます。

  • 溶媒フィルタが詰まっています (フィルタの全域での圧力グラジェントは、移動相中の気体放出の原因となります)。

  • 移動相が脱気されていません。

  • 微小の漏れがあります (システムに空気が入っていますが、移動相の漏れの徴候は見えません。)

  • ポンプが十分にパージされていません。

  • ポンプコンポーネントが故障しています。

リップル値

リップル値は、プライマリピストンがデリバリサイクルを開始した時点に測定されるシステム圧力の割合で圧力リップル (ピーク間) を示します。圧縮率補正の品質を示すために、このピーク間リップルに記号が追加されます。過剰な補正ではリップルが正の値として示され、不十分な補正ではリップルが負の値として示されます。

リップル値は、圧縮率補正に関してだけでなく、ポンプ性能の優れた指標です。システム内に気泡があると、ポンプは通常、不十分な補正で動作します。一般的に、-1% より小さなリップル値はシステム内に気泡があることの指標で、ただし圧縮率設定値が送液される溶媒に対して適切であるならば。

+1% より大きいリップル値は、溶媒パラメータを最適化するか、ポンプをキャリブレーションする必要があることを示します。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールを排除するために、リークテストが使用されます。


システム中の空気 (アイソクラティックおよびクォータナリポンプ)
>

システム中に空気があると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化の原因となります。

空気は、以下の事によりシステム中に現れます。

  • 溶媒フィルタが詰まっています (フィルタの全域での圧力グラジェントは、移動相中の気体放出の原因となります)。

  • 移動相が脱気されていません。

  • 微小の漏れがあります (システムに空気が入っていますが、移動相の漏れの徴候は見えません。)

  • ポンプが十分にパージされていません。

  • ポンプコンポーネントが故障しています。

リップル値

リップル値は、プライマリピストンがデリバリサイクルを開始した時点に測定されるシステム圧力の割合で圧力リップル (ピーク間) を示します。圧縮率補正の品質を示すために、このピーク間リップルに記号が追加されます。過剰な補正ではリップルが正の値として示され、不十分な補正ではリップルが負の値として示されます。

リップル値は、圧縮率補正に関してだけでなく、ポンプ性能の優れた指標です。 システム内に気泡があると、ポンプは通常、不十分な補正で動作します。一般的に、-1% より小さなリップル値はシステム内に気泡があることの指標で、ただし圧縮率設定値が送液される溶媒に対して適切であるならば。

+1% より大きいリップル値は、溶媒パラメータを最適化するか、ポンプをキャリブレーションする必要があることを示します。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールを排除するために、リークテストが使用されます。


不正確なキャリブレーション (DAD/MWD)
>

正確な波長キャリブレーションは、検出器の光学および電子コンポーネントの正確なアライメントに依存します。

不正確なキャリブレーションの潜在的な原因は、以下の通りです。

  • 新しいランプ (ランプ交換後、波長キャリブレーションを推奨します)。

  • ランプが正しく取り付けられていない。

  • フローセルが正しく取り付けられていません。

  • 前のキャリブレーション中に、フローセルが水 (気泡) で完全に満たされませんでした

波長キャリブレーション

波長キャリブレーションテストでは、重水素ランプのアルファ (656.1 nm) およびベータ (486 nm) エミッションラインを使用したキャリブレーションが確認されます。 テストにより、キャリブレーションが不正確なことが示されると、波長リキャリブレーションを行う必要があります。


不正確なキャリブレーション (VWD)
>

正確な波長キャリブレーションは、検出器の光学および電子コンポーネントの正確なアライメントに依存します。

不正確なキャリブレーションの潜在的な原因は、以下の通りです。

  • 新しいランプ (ランプ交換後、波長キャリブレーションを推奨します)。

  • ランプが正しく取り付けられていない。

  • フローセルが正しく取り付けられていません。

  • 前のキャリブレーション中に、フローセルが水 (気泡) で完全に満たされませんでした

  • グレーティングがずれています。

波長キャリブレーションテスト

検出器のキャリブレーション設定を確認するために、波長キャリブレーションテストが使用されます。 波長キャリブレーションがテストリミット値を超えて外れる場合、波長リキャリブレーションを行ってください。


DAD/MWD ホルミウムフィルターの汚染または故障
>

ホルミウムオキサイドテストでは、3 つの内蔵ホルミウムオキサイドフィルタの特性吸光度最大値を使用して、波長精度を評価します。3 つの極大値が検出されないと、ホルミウムテストは不合格になります。ホルミウムフィルタが汚れていたり、フィルタモーターが故障していると、ホルミウムテストが不合格になります。

DAD フィルタテスト

フィルタテストでは、フィルタモーターが正しく動くかが確認され、そしてフィルタが汚染されているか、不純かを判断するために、ホルミウムオキサイドフィルタの吸光度が確認されます。


DAD/MWD 直線性がない
>

検出器に直線性がない場合、あるいはエレクトロニクスが故障している場合、高い吸光度値 (>2AU ) を生じる可能性があります。光学ダイオードのひとつまたは複数の漏れ電流が過剰にある場合、固有波長で直線性がなくなることがあります。

暗電流テスト (DAD)

暗電流テストでは、各光学ダイオードからの漏れ電流が測定されます。このテストは、固有波長での非直線性または過剰なノイズを生じさせる漏れ電流のあるダイオードの確認に使用されます。


アクティブインレットバルブ故障 (バイナリポンプ)
>

アクティブインレットバルブ (AIV) が故障したり、漏れていると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒量の損失の原因となります。

インレットバルブサイクル

AIV サイクル値は、アクティブインレットバルブの摩耗度合いの指標です。値は、左および右のアクティブインレットバルブに提供されます。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


アクティブインレットバルブ故障 (アイソクラティックおよびクォータナリポンプ)
>

アクティブインレットバルブ (AIV) が故障したり、漏れていると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒量の損失の原因となります。

インレットバルブサイクル

AIV サイクル値は、アクティブインレットバルブの摩耗度合いの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


ヒータ故障
>

安定したカラム温度が、良好なリテンションタイム精度に必要とされます。カラムヒータが不安定であったり、正しく機能していないと、リテンションタイム精度の不良に至るかもしれません。

サーモスタット機能テスト

このテスト中、定義済みプロファイルに従ってカラムヒータは冷却および加熱されます。故障したヒータアセンブリは、テスト中に不正確な温度プロファイルを示します。

左ヒータエネルギー

この値は、左のペルチェ素子により消費されたエネルギーの合計 (キロワット単位) を示します。これは、左のペルチェ素子 (ヒーターアセンブリ) の摩耗 (または応力) の指標です。

右ヒータエネルギー

この値は、右のペルチェ素子により消費されたエネルギーの合計 (キロワット単位) を示します。これは、右のペルチェ素子 (ヒーターアセンブリ) の摩耗 (または応力) の指標です。


マルチチャンネルグラジェントバルブ故障
>

マルチチャンネルグラジェントバルブが故障したり、漏れていると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒量の損失の原因となります。

グラジェントバルブサイクル

4 つのマルチチャンネルグラジェントバルブ (MCGV) サイクルの値は、各バルブの摩耗度合いの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


アウトレットボールバルブ故障 (バイナリポンプ)
>

アウトレットボールバルブの故障は、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒の逆流の原因となります。

アウトレットバルブサイクル

アウトレットバルブサイクル値は、アウトレットボールバルブの摩耗度合いの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


サンプルダイオードまたはリファレンスダイオード
>

サンプルダイオードまたはリファレンスダイオードからの過剰な漏れ電流、あるいはサンプルまたはリファレンス ADC 基板の故障は、過剰なベースラインノイズの原因となることがあります。

暗電流テスト

暗電流テストでは、サンプルおよびリファレンス回路からの漏れ電流を測定します。非線形性または過剰なベースラインノイズの原因となる可能性のある、サンプルまたはリファレンスのダイオードまたは ADC 回路の故障の確認のために、このテストは使用されます。


シール不良またはピストン不良 (アイソクラティックおよびクォータナリポンプ)
>

シールが不良であったり、ピストンに傷があると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こすポンプヘッドの漏れの原因となります。

シール摩耗

シール摩耗値は、ポンプシールの摩耗程度の指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


溶媒切り換えバルブ故障
>

溶媒切り換えバルブ (SSV) が故障したり、漏れていると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒量の損失の原因となります。

切り換えバルブサイクル

SSV サイクル値は、アクティブインレットバルブの摩耗度合いの指標です。


汚染フローセル (DAD/MWD)
>

フローセルウィンドウが汚染されていたり、不純な場合は、フローセルに入ったり離れたりする光線のアマウントを減らして、紫外線を吸収します (汚染によって全波長範囲にわたって、または固有波長でのどちらかで)。これは、ベースラインノイズの増加、感度の悪化、および極端な場合は検出器の線形性不良を引き起こします。

セルテスト

セルテストでは、フローセルが取り付けられる時に 1 回、フローセルが取り外される時に 1 回、DAD の全波長範囲 (190 ～ 950 nm) にわたる重水素ランプおよびタングステンランプの強度を測定します。結果の強度比は、フローセルで吸収された光線のアマウントの割合です。フローセルウィンドウの汚染およびコンタミネーションを確認するためにも、このテストを使用できます。


汚染フローセル (VWD)
>

フローセルウィンドウが汚染されていたり、不純な場合は、フローセルに入ったり離れたりする光線のアマウントを減らして、紫外線を吸収します (汚染によって全波長範囲にわたって、または固有波長でのどちらかで)。これは、ベースラインノイズの増加、感度の悪化、および極端な場合は検出器の線形性不良を引き起こします。

セルテスト

セルテストでは、サンプルおよびリファレンスによる重水素ランプの強度が比較されます。 結果の強度比 (サンプル : リファレンス) は、フローセルで吸収された光線のアマウントの割合です。


外部温度変化過剰 (DAD/MWD)
>

周囲温度変化が大きいと、検出器 (特に光学系およびダイオードアレイ) の運転温度に影響を及ぼすことがあります。これにより、ベースラインのふらつきやドリフトとして見られる熱的効果に至ることがあります。

アレイ温度

これは、検出器運転時間の最後の 12 時間の光学系内部のダイオードアレイ温度のグラフィックプロットです。外部温度変化を検出器のふらつきおよびドリフトの挙動と関係付けるために、このプロットを使用できます。

DAD 温度

これは、検出器運転時間の最後の 12 時間の周囲温度センサーの計測値のグラフィックプロットです。外部温度変化を検出器のふらつきおよびドリフトの挙動と関係付けるために、このプロットを使用できます。


外部温度変化過剰 (VWD)
>

周囲温度の変化が大きいと、検出器の運転温度に影響を及ぼすことがあります。これにより、ベースラインのふらつきやドリフトとして見られる熱的効果に至ることがあります。

VWD 温度

これは、検出器運転時間の最後の 12 時間の周囲温度センサーの計測値のグラフィックプロットです。外部温度変化を検出器のふらつきおよびドリフトの挙動と関係付けるために、このプロットを使用できます。


フィルタモーター故障 (DAD/MWD)
>

ホルミウムオキサイドテストでは、3 つの内蔵ホルミウムオキサイドフィルタの特性吸光度最大値を使用して、波長精度を評価します。テスト中、フィルタはフィルタモーターにより光学経路に移動されます。モーターが故障していると、ホルミウムオキサイドテストが不合格になります。

フィルタテスト

フィルタテストでは、フィルタモーターが正しく動くかが確認され、そしてフィルタが汚染されているか、不純かを判断するために、ホルミウムオキサイドフィルタの吸光度が確認されます。モーターが移動に失敗すると、テストは不合格です。


フィルタモーター故障 (VWD)
>

ホルミウムオキサイドテストでは、3 つの内蔵ホルミウムオキサイドフィルタの特性吸光度最大値を使用して、波長精度を評価します。テスト中、フィルタはフィルタモーターにより光学経路に移動されます。フィルタが移動に失敗すると、ホルミウムオキサイドテストは不合格です。

フィルタ/グレーティングモータテスト

フィルタ/グレーティングテストでは、フィルタモーターおよびグレーティングモーターを元のリファレンス (センサー) 位置に移動させるために要求されたモーターステップ数を数えます。リファレンス位置に到達するために必要としたステップ数が予測ステップ数と違う場合、テストは不合格で、おそらくフィルタモーターの故障を示しています。


ランプウォームアップ時間不足 (DAD/MWD)
>

検出器は、光学コンポーネントをウォームアップして、温度を安定させるために、重水素ランプ点灯後少なくとも 1 時間必要とします。ウォームアップ時間が不十分だと (1 時間未満)、過剰なベースラインのノイズおよびドリフトを招くことがあります。

UV ランプ点灯時間 (DAD)

この値は、ランプ点灯からの点灯時間を時間単位で示します。


ランプウォームアップ時間不足 (VWD)
>

検出器は、光学コンポーネントをウォームアップして、温度を安定させるために、重水素ランプ点灯後少なくとも 1 時間必要とします。ウォームアップ時間が不十分だと (1 時間未満)、過剰なベースラインのノイズおよびドリフトを招くことがあります。

UV ランプ点灯時間 (VWD)

この値は、ランプ点灯からの点灯時間を時間単位で示します。


リーク (バイナリポンプ)
>

リークセンサーが契機を与えられる前に少量の溶媒が蒸発するため、システムの微小の漏れが、常にエラーメッセージに至るわけではありません。微小の漏れが、システムの性能 (検出器ベースラインノイズ、圧力リップル) を落とす溶媒量の損失を引き起こすことがあります。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


リーク (アイソクラティックおよびクォータナリポンプ)
>

リークセンサーが契機を与えられる前に少量の溶媒が蒸発するため、システムの微小の漏れが、常にエラーメッセージに至るわけではありません。微小の漏れが、システムの性能 (検出器ベースラインノイズ、圧力リップル) を落とす溶媒量の損失を引き起こすことがあります。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


メタリングシール不良
>

メタリングデバイスのシールが不良であったり、摩耗している場合、ピーク面積精度は乏しくなります。極端な場合、メタリングヘッドアセンブリの外側に漏れが見えるようになります。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。盲栓をメタリングデバイスの出口に取り付け、テストを実行します。盲栓をメタリングデバイスの入口に取り付け、テストを繰り返します。入口に盲栓を取り付けてテストに合格して、出口に盲栓を取り付けて不合格になる場合、不具合が確認されます。


古いランプ (DAD/MWD)
>

重水素ランプにより放射された光線の強度が、ランプの寿命を超えて減少すると、ベースラインノイズの増加、感度の減少、および高い吸光度での線形性不良を引き起こします。短い UV 波長でのエネルギーは、長い波長でのエネルギーより早く減少します。これは、ランプの使用寿命は分析に使用される波長にも左右されることを意味します。

UV ランプ点灯積算時間 (DAD)

この値には、重水素ランプの合計点灯時間が時間単位で表示されます。メンテナンスエントリ (新しいランプ) がメンテナンスログブックに書き込まれると、この値はリセットされ、0 に戻ります。

UV ランプ点灯 (DAD)

この値には、重水素ランプの点灯合計回数が表示されます。メンテナンスエントリ (新しいランプ) がメンテナンスログブックに書き込まれると、この値はリセットされ、0 に戻ります。

強度テスト

強度テストでは、DAD 全波長範範囲 (190 ～ 950nm) にわたる UV (重水素) ランプ および Vis (タングステン) ランプの強度が測定されます。テストにより、結果は自動的に評価され、強度スペクトルが提供されます。ランプおよび光学部品の性能を判断するためにテストは使用されます (「DAD セルテスト」 または 「MWD セルテスト」 も参照してください)。


古いランプ (VWD)
>

重水素ランプにより放射された光線の強度が、ランプの寿命を超えて減少すると、ベースラインノイズの増加、感度の減少、および高い吸光度での線形性不良を引き起こします。短い UV 波長でのエネルギーは、長い波長でのエネルギーより早く減少します。これは、ランプの使用寿命は分析に使用される波長にも左右されることを意味します。

UV ランプ点灯積算時間 (VWD)

この値には、重水素ランプの合計点灯時間が時間単位で表示されます。メンテナンスエントリ (新しいランプ) がメンテナンスログブックに書き込まれると、この値はリセットされ、0 に戻ります。

UV ランプ点灯 (VWD)

この値には、重水素ランプの点灯合計回数が表示されます。メンテナンスエントリ (新しいランプ) がメンテナンスログブックに書き込まれると、この値はリセットされ、0 に戻ります。

強度テスト

強度テストでは、VWD 全波長範範囲 (190 ～ 800nm) にわたる UV ランプの強度が測定されます。テストにより、結果は自動的に評価され、強度スペクトルが提供されます。テストにより、全波長範囲にわたる最大強度、平均強度、および最小強度が評価されます。ランプおよび光学部品の性能を判断するためにテストは使用されます (「VWD セルテスト」も参照してください)。


光学ミスアライメント (VWD)
>

波長キャリブレーションの精度は、検出器の光学コンポーネントのアライメントの精度に依存しています (グレーティング、ミラー、スプリッタ)。これらのコンポーネントの 1 つ以上が機械的にずれている場合、波長キャリブレーションが不正確になります。

波長のリキャリブレーション

ゼロ次位置、3 つのホルミウムオキサイド最大値 (360.8nm、418.5nm、536.4nm)、およびリファレンスとして重水素ランプのアルファ (656.1nm) およびベータ (486nm) エミッションラインを使用した検出器の波長キャリブレーションを調整するために、波長リキャリブレーションは使用されます。


ローターシール不良 (バイナリポンプ)
>

シール (注入バルブシール) が不良であったり、摩耗していると、ピーク面積精度の不良を引き起こす、注入されたサンプルの内部交差リークを引き起こすことがあります。極端な場合は、注入バルブの外側に漏れが見えることがあります。

注入バルブスイッチ

注入バルブスイッチは、注入バルブのローターシールの摩耗程度の指標です。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。


ローターシール不良 (アイソクラティックおよびクォータナリポンプ)
>

シール (注入バルブシール) が不良であったり、摩耗していると、ピーク面積精度の不良を引き起こす、注入されたサンプルの内部交差リークを引き起こすことがあります。極端な場合は、注入バルブの外側に漏れが見えることがあります。

注入バルブスイッチ

注入バルブスイッチは、注入バルブのローターシールの摩耗程度の指標です。

圧力テスト

ポンプヘッドのアウトレットボールバルブから検出器注入口までのシステムコンポーネントの気密性をテストするために、圧力テストが使用されます。リークテストの不合格は、システムのリークの指標です。


VWD ホルミウムフィルタまたはグレーティングアセンブリの故障
>

ホルミウムオキサイドテストでは、3 つの内蔵ホルミウムオキサイドフィルタの特性吸光度最大値を使用して、波長精度を評価します。3 つの極大値が検出されないと、ホルミウムテストは不合格になります。ホルミウムフィルタが汚れていたり、フィルタモーターが故障していると、ホルミウムテストが不合格になります。

VWD フィルタ/グレーティングテスト

VWD フィルタ/グレーティングテストでは、フィルタモーターおよびグレーティングモーターが正しく作動しているか、そして実際のモーター位置が予測したモーター位置と同じかどうかが確認されます。フィルタモーターが故障していると、ホルミウムテストも不合格になります。


シール不良またはピストン不良 (バイナリポンプ)
>

シールが不良であったり、ピストンに傷があると、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こすポンプヘッドの漏れの原因となります。

シール摩耗

シール摩耗値は、ポンプシールの摩耗程度の指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


アウトレットボールバルブ故障 (アイソクラティックおよびクォータナリポンプ)
>

アウトレットボールバルブの故障は、ポンプ能力の悪化、検出器ベースラインのノイズ、システム圧力の不安定化 (圧力リップル)、および極端な場合には、リテンションタイム精度の悪化などを引き起こす溶媒の逆流の原因となります。

アウトレットバルブサイクル

アウトレットバルブサイクル値は、アウトレットボールバルブの摩耗度合いの指標です。

リークテスト

ポンプコンポーネントの運転の正確性を評価するために、そして問題の原因としてポンプモジュールコンポーネントを排除するために、リークテストが使用されます。


MSD 問題の原因


アナライザの汚染
>

アナライザとは、四重極と電子増倍管を含む真空チャンバのことを指します。このチャンバのいかなる汚染も、重大なノイズが発生する原因となります。一般的に、アナライザのノイズには 2 つのタイプがあります。

ブロードバンドノイズは一般的に、四重極などの加熱された表面や、四重極および電子増倍管などの高電圧の表面から蒸発した汚れによるものです。その後、これらの粒子は増倍管に到達して検出されます。 これらの粒子は四重極を通過していないので、分離された質量にはなりません。

放電またはスパイクノイズは一般的に、高電圧の表面からのアーク、つまり放電によります。これらは非常に速いイベントになる傾向があり、通常は、マススペクトルまたはクロマトグラフ/エレクトロフェログラムにある、極端に狭いピークとして見られます。

より詳しい考察と修正措置は、「MSD ノイズテスト」を参照してください。


キャピラリのメンテナンスが必要
>

キャピラリは、定期的にクリーニングする必要があります。一般に、溶媒とサンプル由来の残留物が時間とともに蓄積されるので、キャピラリキャップは、他のスプレーチャンバと同じように頻繁にクリーニングする必要があります。これによって、高パフォーマンスのエレクトロスプレーおよび APCI 操作に必要な電場の力を低減させてしまう絶縁層が構築され始め、感度とシグナルの安定性は低下します。ときには、これによってキャピラリ電流が低下することもあります。

長い期間が使用すると、キャピラリ内壁が汚染されることがあります。この汚れによって、特に低マスでイオンの伝播は減少しがちです。この汚れがひどくなると、高電圧 (エントランス) 側の先端から低電圧 (終了) 側の末端への漏洩電流が見られることがあります。これによって、キャピラリ電流が増加したり、キャピラリ電流でスパイクしたり、極端な場合には、スプレーチャンバ電圧のフォルトが発生したりすることがあります。

API-ES のキャピラリ電流の通常値は、キャピラリ電圧設定、溶媒フロー速度、および溶媒伝導度によって異なります。APCI では、コロナ電流とベポライザ温度もキャピラリ電流に影響することがあります。これによって、適切なキャピラリ電流の範囲を指定するのは難しくなります。標準的なキャリブレーション溶液では、キャピラリ電流は通常は 70 ～ 110 nA の範囲にあります。

通常のキャピラリ電流または与えられた分析または与えられた分析のタイプをモニタする必要があります。電流が大きく変更される場合は、スプレーチャンバをまずクリーニングして、問題が続くようなら、キャピラリをクリーニングします。


キャピラリ電流に影響する要素
>

API-ES のキャピラリ電流の通常値は、キャピラリ電圧設定、溶媒フロー速度、および溶媒伝導度によって異なります。APCI では、コロナ電流とベポライザ温度もキャピラリ電流に影響することがあります。これによって、適切なキャピラリ電流の範囲を指定するのは難しくなります。API-ES および APCI の標準的なキャリブレーション溶液では、キャピラリ電流は通常 70 ～ 110 nA の範囲にあります。

MM-ES のキャピラリ電流の正常値は、溶媒の流量、チャージ電圧、およびソース温度によって異なります。キャピラリ電流は、ネブライザに付属している電流計を使用して測定できます。MM-ES イオン化モードで操作している場合は、基本的にチャンバまたはキャピラリ電流は観察されません。キャピラリ電流は通常、ほぼ 0マイクロアンペア～ 10 マイクロアンペアの範囲内にあります。

MM-APCI モードでは、キャピラリ電流はよく似た溶媒およびソースのパラメータによって影響を受けます。ただし、イオン電流のかなりの量は、カウンタ電極で分散されます。キャピラリ電流は通常、MM-ES モードの電流の半分で、ほぼ 0 マイクロアンペア～ 5 マイクロアンペアです。

通常のキャピラリ電流または与えられた分析または与えられた分析のタイプをモニタする必要があります。電流が大きく変更される場合は、スプレーチャンバをまずクリーニングして、問題が続くようなら、キャピラリをクリーニングします。これらのタスクの詳細は、『Maintenance CD-ROM』を参照してください。


CDS フラッシュが必要
>

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM または 『Agilent 1100/1200 シリーズ CE/MSD メンテナンスと修理』CD-ROM の「キャリブレーション化合物供給システムのフラッシュ」の手順に従います。


APCI モードでコロナが不安定
>

APCI パフォーマンスをよくするには、コロナはできるだけ安定させる必要があります。コロナが不安定な場合は、強力で安定したシグナルを保持することができなくなります。

シグナルの低下に加えて、コロナ電圧とチャンバ電流はコロナの問題を示す有用なものとなります。コロナ電圧は上がる傾向になって不安定になり、キャピラリ電流は下がって不安定になる傾向があります。

コロナニードルチップがスプレーチャンバウィンドウから確認でき、コロナの点滅がある場合は、確実にコロナの安定性に問題があります。

  • 次のファクターは、すべてコロナの安定性に影響を与えます。

  • 溶媒の流量と組成

  • コロナ電圧 - 1500 ボルト以上必要です。キャピラリ電圧を調整したら、コロナ電圧も調整する必要があります。

  • コロナ電流 - 最適電流は、通常ポジティブイオンモードでは 4 μA、ネガティブイオンモードでは 20 μA です。アプリケーションによっては、コロナ電流の調整が必要な場合もあります。

  • スプレイ安定性 - スプレイに液滴が含まれているか、フローの途切れがある場合、コロナが反応することがあります。スプレイの安定性がよくなるように、ネブライザ圧力を正しく設定する必要があります。

  • 気化器温度 - 特に、気化器の温度が十分高温になっていない場合、コロナの安定性が乏しいことがあります。


コロナニードルのメンテナンスが必要です
>

APCI パフォーマンスを上げるには、コロナニードルを定期的にクリーニングする必要があります。コロナニードルが損傷されていたり、絶縁性の汚染物質よってコーティングされたりしている場合は、安定したコロナと強力で安定したシグナルを保持することができなくなる場合があります。

シグナルの低下に加えて、コロナ電圧とチャンバ電流はコロナニードルの問題を示す有用なものとなります。コロナ電圧は、コロナニードルが絶縁されていくにつれ、プログラムされたコロナ電流を保持するために上がる傾向があります。同様にコロナ電圧とキャピラリ電流は、非常に不安定になることがあります。

高濃度のアセトニトリルを使用する場合は、小さなファイバが確認され、コロナニードルの端で大きくなってくることがあります。これによって、コロナのポジションが変わり、コロナが不安定になることもあります。

以下も参照してください。

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM の「コロナニードルのクリーニング」

『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM の「コロナニードルの交換」


エレクトロスプレーモードでコロナが存在します
>

ある条件下では、エレクトロスプレーモードでコロナが発生することがあります。これによりエレクトロスプレーによって生成されたイオンのシグナルは分解され、通常はスペクトルに表れるイオンが異なるものになったり、強力になったりします。これは、ネガティブイオンモードで非常によく発生し、時として、ネブライザニードルチップでコロナが明白に確認できます。

エレクトロスプレーにコロナを発生させる2 つの主要なファクターは次のとおりです。

  • ネブライザニードルが奥に入りすぎています

  • キャピラリの電圧が高すぎます

まず、ネブライザニードルが正しい位置に取り付けられていることを確認します。 「エレクトロスプレーネブライザニードルの調整」を参照してください。

次に、キャピラリ電圧 (VCap) を下げます。キャピラリの電圧は通常、感度に大きな影響を与ることなく、広い範囲で調整することができます。


キャリブレーション化合物供給システムに問題があります
>

次の項目を確認してください。

  • キャリブレーション化合物のボトルが空 - キャリブレーション化合物のボトルが空でないことを確認します。 補充する場合は、『Agilent 1100/1200 シリーズ LC/MSD メンテナンスと修理』CD-ROM または『Agilent 1100/1200 シリーズ CE/MSD メンテナンスと修理』 CD-ROM の手順を使用します。

  • キャリブレーション化合物 が間違っている - 正しいキャリブレーション化合物が正しいボトル位置にあることを確認します。APCI キャリブレーション化合物はポジション A に、エレクトロスプレーキャリブレーション化合物はポジション B に設置する必要があります。

  • CDS の動作不良 - Agilent のカストマエンジニアにお問い合わせください。


検出器のエレクトロニクスに問題があります
>

[MSD シグナルテスト] を使用して、シグナル処理のエレクトロニクスを確認します。

エレクトロンマルチプライア (EM) をコントロールする高電圧の供給は 2 つあります。高エネルギー ダイノード (HED) は、電子増倍管アセンブリの高エネルギーダイノードに 10 kV の電圧を加えます。 電子増倍管の電圧は、イオン電流を数百万倍に増幅する、連続ダイオード電子増倍管 (CDEM。非公式には、EM ホーンとも呼ばれます) に 0 ～ 3 kV の電圧を加えます。これらのパワーサプライが正しい出力電圧を保持できない場合は、MS フォルトが出されます。

これらのサプライのどちらかで MS フォルトが発生すし、最近、電子増倍管アセンブリのメンテナンスを実施していた場合には、システムをベントして、接続が適切に行われているかどうかを確認します。リードがショートしているか、接触が悪い場合、フォルトが発生することがあります。接続がうまくいっていることを確認した後にも MS フォルトが続く場合は、Agilent Technologies のサービス担当者にお問い合わせください。

フォルト回路では検出できない高電圧に関する問題がある場合があります。HED サプライコントロールケーブルおよび出力ケーブルが接続されていないか、アナライザ内のHED 電圧および電子増倍管の接続がうまく接続されていない場合は、フォルトは検出されません。

HED 電圧または EM 電圧が電子増倍管アセンブリに送られない場合は、シグナルは検出されません。EM 電圧が 1200 ボルト以下の場合には、シグナルはほとんど検出されないか、全く検出されません。

EM が消耗してくると、同じ増幅またはゲインを保持するためにより高い EM 電圧が必要になることに注意してください。対照的に通常HED は劣化しないので、一般的に最大電圧の 10kV で操作します。

HED 電圧は、MSParm コマンドによってのみ調整可能です。
MSParm
. HED の値が 10 kV ではない場合、コマンド
MSParm HED,,10000
を使用して、状況を是正して、チューンファイルを保存します。


イオン光学系に問題があります
>

イオン光学系は、キャピラリから四重極および Iris にイオンを送信する MSD の一部で、四重極と検出器の間にあるイオンレンズです。 これらのエレメントのチューニングが間違っている場合 (不正な電圧に設定されている場合)、正しい電圧が送信されない場合、またはエレメントが汚れている場合は、イオンの送信は大きく削減されるか、防止されます。

電子機器でプログラミングされた電圧が保持できない場合は、MS 障害が宣言されます。これは、電子的な障害であることがあり、特定のイオン光学系エレメントへの配線でのショート、またはおそらく汚染されたインシュレータによるショートの場合があります。

特定の光学系エレメントが接続されていない場合は、障害は検出されません。この場合は、マニュアルチューニングのランプ機能を使用するのが非常に有効である場合があります。マスピークがスペクトルで確認できる場合は、ランプ機能を使用して、特定のエレメントが接続されているかどうかをテストできます。エレメントに適用された電圧を変更してもシグナルでは変更が発生しない場合は、そのエレメントはおそらく正しく接続されていません。これはフラットランプと呼ばれ、実際には、傾向は削除されずに、非常にノイズの多いランプとして表示されます。この場合は、特定のイオンに対する最小値と最大値が非常に近い値であることが通知されます。

「MSD イオン光学系テスト」によって、上記でリストした問題を検出できます。正しい処理については、そのテストのヘルプを参照してください。

イオン光学系の問題の別の分類は、汚染されたエレメントと関係があるので、電荷されるか断熱され、イオンには電場はなくなります。これは通常、ランプが不規則であるように見えます。一般に、特定のキャリブレーション溶液については、問題が発展しない限りは、エレメントのランプは非常に再現性があります。 マニュアルチューニングに慣れている場合は、これを認識している場合があります他の考えられる明示は、オートチューン後に、一般的でないイオン光学系エレメント値になることです。チューニングレポートのコピーを保持して、チューニング値での変更が検出できるようにすることが重要です。


四重極の電子回路に問題があります
>

四重極および関連する電子回路は、イオンのマスフィルタリングに関連し、特定の m/z 以外のすべてを拒否しながら、特定の m/z 比のイオンすべてを伝達します。四重極に適用された RF 電圧および DC 電圧がともに変更 (ランプ) されるにしたがって、マススペクトルが生成されます。

四重極の電子回路に関連のある現象がいくつかあります。このうちいくつかは、「MSD 四重極のエレクトロニクステスト」によって検出できます。

MSD 周波数、実際には四重極に適用される RF 電圧の周波数は、非常に重要です。機器は、RF ドライブと呼ばれる内部シグナルをモニタリングしながら周波数を変更することで、最良の周波数を自動的に判断します。RF ドライブが最小値の時、最大電力が四重極に印加されます。MSD 周波数が適切に設定されていない場合、特に高マスで、伝達が失われたり、四重極 RFフォルトが生成されたりすることがあります。これにより、データ取込は停止されます。

MSD 周波数は、大きな影響なく、少し (1 kHz まで) 変更できます。最適な周波数は、四重極回路にある接続の質 (アナライザ内の四重極への接続を含む)、四重極温度 (少しだけ)、および四重極自体のの影響を受けることがあります。また、深刻な汚染によっても、最適な周波数が変更される原因になります。

MSD 周波数が変更された場合には、すべてのチューニングファイルはリキャリブレーションされる必要があります。これには、マスピーク幅の調整、マス軸のキャリブレーション、およびチューニングファイルすべての保存が含まれます。ポジティブイオンおよびネガティブイオンモードの両方で、キャリブレーションして保存するようにしてください。これが必要な場合には、警告が表示されます。

四重極のエレクトロニクステストによって検出されない問題もあります。マスのピーク幅が調整後もスペクトルによって大きく異なる場合や、調整できない場合は、エレクトロニクスに問題がある場合があります。Agilent Technologies のサービス担当者にお問い合わせください。


液滴のノイズ
>

液滴によるノイズ (またはスパイク) は、マニュアルチューニングでスキャンを繰り返し、キャリブレーション化合物または移動相を使用することで、最もよく見ることができます。液滴のノイズによって非常に大きなピークが作成され、これはキャリブレーション化合物ピークの数倍になることもあります。スペクトルスキャンを繰り返すと、再生不可能なピークとして表示されます。いくつかの場合には、マスピークを歪めたり、プロフィールウィンドウ内でマスピークの近くに現れたりする、断続的なピークとしてプロフィールスキャンで見ることもできます。

液滴によるノイズはまた、クロマトグラフ/エレクトロフェログラムに現れる場合があります。メソッドにタイムフィルタが適用されている場合は、液滴からのシャープなピークは広がり、高速クロマトグラフまたは FIA ピークに匹敵するピーク幅になることがよくあります。タイムフィルタが [MS シグナル] パネルでオフになっている場合は、液滴は、実際のクロマトグラフまたは FIA ピークとしては狭すぎるピークとして表示されます。

液滴によるノイズの原因と正しい処理は、次に示します。

原因

議論と正しい処理

ネブライザ圧力が低い

ネブライザ圧力を増加させます。ネブライザ圧力が高すぎる場合は、感度が低下することがあることに注意してください。

乾燥ガス流量が低い

一般に、エレクトロスプレーモードで高い溶媒流速を使用する場合には、乾燥ガス流量を高くする必要があります。乾燥ガス流速が高い(> 4 L/min)場合は、APCI モードでは使用しないでください。

乾燥ガス温度が低い

一般に、検体が極端に温度に敏感な場合以外は、乾燥ガス温度は 300 °C から 350 °C の間にある必要があります。

溶媒流量が多すぎる

移動相の流量がエレクトロスプレーモードで 1 mL/min 以上の場合や APCI モードで 1.5 mL/min 以上の場合には、液滴が発生することがあります。流量を下げます。

ネブライザニードルの調整が正しくありません

ネブライザニードルが正しく調整されていない場合は、水滴が発生したり、感度が低くなったりすることはよくあります。 Maintenance CD-ROM の「ネブライザニードルの調整」を参照してください。

沈着物によって起こる、ネブライザの部分妨害。

ネブライザニードルで沈着が発生する場合は、スプレーは非常に乱れています。高いバッファ濃度のキャリブレーション化合物または溶媒がネブライザに残されている場合によく発生します。この現象は、ネブライザが気化器によって加熱されているため特に APCI でよく起こります。LC コンポーネントでは、クリーンな溶媒でのフラッシュが、最大限の信頼性にとって非常に重要です。

クリーンな溶媒を使用して、 1 mL/minute でフラッシュすると沈着物を除去できることがあります。これが十分ではない場合は、ネブライザニードルを交換する必要があります。 Maintenance CD-ROM の「ネブライザニードルの交換」を参照してください。

ネブライザニードルチップの損傷

ニードルチップが損傷している場合は、交換する必要があります。 Maintenance CD-ROM の「ネブライザニードルの交換」を参照してください。


バックグラウンドが高い
>

バックグラウンドが高いことによって、次に示すようにシステムの感度が低下することがあります。

バックグラウンドに、対象化合物と同じ m/z のイオンが含まれている場合は、バックグラウンドが増加すると、低濃度の検体を検出するのが難しくなることがあります。これは特に、最も低い濃度レベルでの直線性に影響することがあります。

スプレーチャンバでのトータルイオン濃度が高い場合は、荷電スペースの影響によって、キャピラリでサンプリングされるイオンの量が減らされます。選択された質量範囲外にあるいかなる m/z のイオンもこの影響を与えることに注意してください。スキャン範囲を広げて、重要なバックグラウンドイオンの検出を最大にすることが必要な場合もあります。高いイオン濃度による荷電スペースの影響は、高濃度レベルで非直線性の原因となることがよくあります。

予期しないイオン付加が発生することがあります。この場合は、1 つの特定イオンが 2 つ以上のイオンに分割され、予想されるマスでのアバンダンスが減らされることがあります。

[MSD バックグラウンドテスト] > [取込] を実行します。


電子ノイズが大きい
>

特にシグナルレベルが低い場合、電子の問題によりノイズの大きいシグナルが生成され、シグナルの安定性が悪くなったり S/N 比が小さくなることがあります。問題がある場合は、[MSD ノイズテスト] によってこれを検出できます。


過度のフラグメント化
>

分析で過度のフラグメント化が示される場合

  • フラグメント電圧が高すぎる - フラグメンタ (Fragment[フラグメント]) 設定が高すぎないことを確認します。未知サンプルの場合は、過度のフラグメント化を回避するために、70 V に設定することをお勧めします。

  • 気化器の温度が高すぎる - 気化温度設定が高すぎないことを確認します。気化器温度が高すぎると、フラグメント化が起こることもあります。


キャリブレーション混合物の選択が間違っている
>

  • 誤ったキャリブレーション化合物 - 正しいキャリブレーション化合物を使用していることを確認します

  • キャリブレーション化合物のボトルの位置が間違っている - キャリブレーション化合物のボトルが、正しい位置にあることを確認します。APCI キャリブレーション化合物はポジション A に、エレクトロスプレーキャリブレーション化合物はポジション B に置く必要があります。


インレット配管の間違い
>

インレットモジュールは、機器の左側にあり、 LC インレットポート、MSD ストリームセレクションバルブ、MSD_Stream_Selection_Valve およびオプションのマニュアル注入バルブによって構成されます。オプションのマニュアル注入バルブインレットモジュール内の問題により次の症状が生じることがあります。

リーク

LC システムではリークによって、再現性が悪くなったり、感度が失われたり、最終的にはハードウェアの損傷が起こることがあります。LC/MSD には、インレットモジュールまたは CDS バルブからのリークを検知する、リークセンサーが備わっています。LC が Agilent Technologies 製でなくて、正しいリモートコントロールケーブルが備わっていない場合は、リークが検出されてもLCのフローは停止されません。

バンド幅の拡大

LC システムでは、接続方法が悪い場合に発生するの空隙容量によって、バンド幅の拡大として知られるクロマトグラフィの分解能の低下が発生します。オプションのマニュアル注入バルブが設置されているが、使用されていない場合には、バンド幅の拡大につながることもあります。 オートサンプラなどの外部インジェクタを使用する場合は、マニュアルインジェクタを [ロード] ポジションに置いて、サンプルループ容量が流路から検出器に除外されるようにする必要があります。

圧力オーバーフォルト

圧力オーバーによって LC ポンプがシャットダウンされる場合は、LC/MSD を切り離してポンプを再開します。圧力が標準値に戻った場合には、LC/MSD インレットモジュールが詰まっています。インレットポートで、最もよく詰まる場所は、10 μm フリットのある標準の 1/16 インチのユニオン部分です。これが問題の原因の場合には、バックフラッシュや交換を実施します。

詰まりが発生したと考えられる別の場所としては、ほぼすべての流路の接続やチューブ入口、ストリーム選択バルブおよびマニュアル注入バルブシールがあります。LC コンポーネントでは、流路でバッファやその他の溶媒調整剤を結晶化させないため、システムを使用後にフラッシュすることが非常に重要です。

また、ネブライザは、乾燥ガスまたは気化器(APCI の場合)によって加熱されるので、フラッシュされない場合、結晶が形成されやすく、詰まりやすい場所でもあります。MSD ストリーム選択バルブを MSD に設定して、ネブライザが適切にフラッシュされていることを確認します。

キャリブレーション化合物流量が制限されている

キャリブレーション化合物は穏やかなガス圧力によって供給されるので、部分的な抵抗に特に敏感です。これは、キャリブレーション化合物が < 50 μL/min に削減された場合には、典型的なスプレーチャンバ条件下でキャリブレーション化合物に対する感度が下がるので、流量問題の最初に注目される現象となることがあります。ネブライザ圧力を 0 に設定するとマニュアルチューニングのシグナルが非常に増加する場合は、キャリブレーション化合物流量が制限されていることを示している場合があります。


イオン極性が間違っている
>

メソッドで、選択されているイオンの極性が間違っている場合は、誤ったスペクトルが発生したりシグナルが発生しなかったりすることがあります。正しいイオン極性は、検体の化学組成および含まれる溶液の化学組成によって選択します。イオン極性と、それに対して使用する最適な溶液の化学組成の選択方法の詳細は、『Agilent 1100/1200 シリーズ LC/MSD リファレンスコレクション』CD-ROM または『Agilent 1100/1200 シリーズ CE/MSD リファレンスコレクション』CD-ROM を参照してください。


溶液の化学組成間違い
>

溶液の化学組成は、多くのサンプルのイオン化に大きく影響します。溶液の化学組成がサンプルに最適であることを確認します。


スプレーチャンバパラメータが間違っている
>

スプレーチャンバパラメータが分析するサンプルについて適切であることを確認します。


マニュアル注入バルブの使用方法が間違っている
>

オプションのマニュアル注入バルブが設置されているが、使用されていない場合には、バンド幅の拡大につながることがあります。 オートサンプラなどの外部インジェクタを使用する場合は、マニュアルインジェクタを [ロード] ポジションに置いて、サンプルループ容量が流路から検出器に除外されるようにする必要があります。


電子増倍管(EM)ゲインが低い
>

Gain[ゲイン] パラメータの設定が低すぎる場合は、シグナルは低くなります。分析に対する最適なゲイン設定は、注入ごとにゲインが異なる FIA メソッドを設定することで簡単に判断できます。 シグナルは常にゲインとともに増加しますが、ノイズも増加することがあることに注意してください。シグナルの絶対値よりも S/N 比によるゲインの影響を評価するようにしてください。

ゲインを増加すると、電子増倍管(EM)の寿命が短くなるので、十分な感度を持つ最も低いゲイン値で分析することを強くお勧めします。


感度が低い
>

ネブライザ圧力が与えられた流量に対して高すぎる場合は、スプレイコーンは非常に狭くなります。この場合は、キャピラリに入るサンプル量が減少します。これは特に、流量が 200 μL/min より少ない場合によく起こります。流量が 10 μL/min より少ない場合には、ネブライザ圧力は 0 に設定する必要があります。

原因 | 議論と正しい処理
ネブライザ圧力が高い | 分析に対する最適なネブライザ圧力は、FIA テーブルを使用して10 PSI のステップでネブライザ圧力を変えて標準の繰り返し注入を行うことによって簡単に決定できます。
ネブライザニードルの調整が正しくありません | ネブライザニードルが正しく調整されていない場合は、水滴が発生したり、感度が低くなったりすることはよくあります。 Maintenance CD-ROM の「ネブライザニードルの調整」を参照してください。
キャリブレーション化合物流量が制限されている | キャリブレーション化合物の感度が低い場合で、流路に詰まりがある場合には、キャリブレーション化合物流量が大幅に削減されていることがあります。エレクトロスプレーでは、ネブライザ圧力を下げることでこれをテストできます。ただし、APCI モードでは、流量が少ないと、反応 (移動相) イオンの濃度が低くなり、感度が低くなります。流路で詰まっている場所を探し、部品をバックフラッシュまたは交換することによって詰まりを解消します。


アナライザに機械的な問題があります
>

次のようなテストを実行します。

  • MSD イオン光学系テスト

  • MSD ノイズテスト

  • MSD 四重極のエレクトロニクステスト

アナライザ部品について最近作業した場合は、ワイアを接続していないか、間違って接続した状態にしていることが考えられます。


MSD のキャリブレーションが間違っています
>

次の現象はすべて、MSD キャリブレーションが間違っているか、期限切れであることを示していることがあります。

  • 質量のアサインエラー

  • マス ピーク分解能が悪い

  • 感度が低い

  • 高マスまたは低マスでのレスポンス不足

キャリブレーションの誤りのよくある原因は、メソッドで間違ったチューニングファイルを選択していることです。これは特に、あまり使用されないメソッドであるか、別の機器からコピーされてきた場合に、よく起こります。

キャリブレーションが正しいか確認するには、MSD Tune[MSD チューン] ビューに切り替えて、Tune[チューン] メニューから [チューンの確認] を選択します。


チューニングファイルに関する作業
> >

キャリブレーションの誤りのよくある原因は、メソッドで間違ったチューニングファイルを選択していることです。

一般に、多くのカスタムチューニングファイルが必要な場合はほとんどありません。オートチューンによって、次の2 つのチューニングファイルが作成されます。単価分子には ATUNES.TUN、多価分子には MTUNES.TUN です。

特定の分析に必要なマニュアルチューニングを実行する場合には、次のガイドラインに従います。

  • 異なるチューニングファイルの数を最小限にしておきます

  • 分析または分析のタイプについてわかりやすい名前を使用します

  • ポジティブイオンとネガティブイオンのモードの両方をチューニングします

  • 極性切り替え時、または MSD Tune[MSD チューン] ビューを終了する前に、チューニングファイルを保存するようにします。

MSD Frequency[MSD の周波数] が 1 kHz を超えて変更される場合は、すべての既存のチューニングファイルは無効になり、エラーメッセージが生成されます。


スプレーが不足
>

スプレー不足と関連のある現象がいくつかあります。最も重要な現象は次のとおりです。

  • 液滴によるノイズ - マススペクトルまたはクロマトグラフ/エレクトロフェログラムに、非常にシャープなピークとして表れます。

  • 感度が低い - ネブライザで生成された液滴が十分に細かくない場合、またはネブライザ圧力が低すぎる場合は、シグナルレベルは大幅に減少することがあります。

  • 溶媒フローの中断 - キャリブラントデリバリシステムを使用してチューニングする場合に、特によく発生します。


ネブライザへ溶媒が流れていません
>
警告

有毒で有害な溶媒

溶媒と試薬の取り扱いには健康を害する場合があります。

溶媒を取り扱う場合 (特に有毒または危険な溶媒を使用する場合) は、試薬メーカが提供している『材料取り扱いおよび安全データシート』に説明されている適切な安全手順に従ってください (ゴーグル、安全手袋、保護衣服の着用など)。

ネブライザからチューブを取り外して、溶媒がチューブを流れているかどうかを確認します。


真空状態が悪い
>

特にアナライザチャンバで真空状態が悪いと、さまざまな問題の原因になります。

予想される真空度は、次のとおりです。

低真空側：1.5 ～ 2.5 Torr

高真空側： < 1 ?10-5 Torr

MSD が長期間ベント状態であったり、四重極やHED が最近クリーニングされた場合には、、十分な高真空に達するのに最大 24 時間かかります。中断せずに、システムを真空排気させておきます。

高真空が推奨範囲外の場合は、平均自由行程距離が短くなり、シグナルが減少することがあります。これは、イオンがガス分子と衝突して検出されない確率が増加することを意味します。

真空度が悪い状態で動作させると、電子増倍管(EM)の寿命が短くなることがあります。電子増倍管(EM)アセンブリ内の放電の可能性も増加し、分析中にノイズを発生させたり、電子増倍管を劣化させたりします。

また、真空度が悪い状態で動作させると、四重極では放電、つまりアークが発生することがあります。これは、2000 amu 以上で動作させる場合により起こりやすく、MS フォールト、分析中のノイズ、また極端な場合には電子部品への損傷を起こすことがあります。

高真空が 1 ～ 10-5 Torr より上の場合は、2000 amu 以上で MSD を操作 (チューニングまたはデータ取込) しないでください。 高真空が 5 ～ 10-5 Torr より上の場合は、どんな条件下でも操作しないでください。オートチューンは、全質量範囲をスキャンすることに注意してください。


溶媒フローの途切れ
>

溶媒フローの途切れは、キャリブレーション中に最もよく発生します。マスピークが失われているか歪んでいたり、ランプが歪んでいたり、マスピークキャリブレーションの質が悪かったりするように、シグナルが断続的に失われる (ドロップアウトしている) ように見えることがあります。極端な場合は、オートチューンの失敗につながることもあります。

原因 | 議論と正しい処理
キャリブレーション化合物流路の接続が粗末 | キャリブレーション化合物流路に接続が粗末だと、キャリブレーション化合物内に気泡ができることがあります。すべての接続が締まっていて、デッドボリュームがありません。これには、MSD ストリーム選択バルブへの接続と、ネブライザユニオンの両端への接続が含まれます。
CDS バルブにあるトラップガス | これは、CDS シーケンスが中断された場合、またはガスがラインに入った場合に、発生することがあります。これは、通常10 分間各チャンネルをフラッシュすることにより回復できます。これでも問題が修正されない場合は、CDS の 液体出口接続を少し緩めてから再接続します。警告:キャリブレーション化合物は、非常に高速で流れます。


溶媒選択バルブの不良
>

MSD ストリーム セレクション バルブのポジションは、LC からのストリームを MSD と廃液の間で切り換えるものですが、取込時とチューニング時については自動的に設定されます。バルブがプログラミングされたポジションに正常に移動しない場合、または大量にリークする場合は、フォルトが発生します。

SSV が詰まっているか、バルブシールが損傷している場合は、ポート間の漏れの結果として、フォルトは検出されませんが、ストリームが正しい方向へ流れていないことがあります。この場合は、バルブシールを交換する必要があります。


スプレーチャンバの高電圧の問題
>

スプレーチャンバに、キャピラリ電圧、末端プレート電圧、および (APCI では) コロナ電圧を含む高電圧が適用されている場合は、エレクトロスプレーと APCI プロセスがうまく機能するために、高電圧が安定している必要があります。スプレーチャンバの高電圧サプライには、内部フォルト検出回路があり、プログラミングされた電圧または電流が保持できない場合は、MS フォルトが生成されます。

APCI パワー サプライが正しく接続されていない場合は、プログラミングされたコロナ電流が保持されないので、フォルトが発生します。

スプレーチャンバの高電圧の問題を報告する前に、スプレイチャンバおよびキャピラリが適切にクリーニングされていることを確認します。

以下も参照してください。

Maintenance CD-ROM の「スプレーチャンバのクリーニング」、「キャピラリのクリーニング」、「コロナニードルのクリーニング」。


マルチモードイオン源でデータを取り込む問題


シグナルが見つからない場合のチェックリスト
> >

このセクションを続ける前に、以下の内容を確認します

  • [一般的なマルチモードの問題] に記載された問題がないか確認した。

ハードウェアチェックリスト

  • LC 背圧が移動相組成に対して正常か確認します。

  • 噴霧器を取り外して、噴霧器スプレーを確認します。

  • 噴霧器ニードルが損傷していないか確認します。ニードルの先端が破損しているか、コーティングが損傷している場合、ニードルを新しい物に交換します。

  • 噴霧器ニードルが、埃や残余サンプル (特に大きな分子) で詰まっていないか確認します。噴霧器ニードルが詰まっていれば、交換します。

  • ニードル内に気泡がないか確認します。 流量を上げて、気泡の筋をパージするよう試行します。転送配管内のすべてのデッドボリュームがパージされるまで待ちます。気泡が戻ってくる場合、流量を再び上げます。

  • サンプルが正しく準備されているか確認します。大部分の分子は、ポジティブイオン形成のために酸が必要です。サンプル調整を確認します。

  • 乾燥ガス温度を確認します。溶媒またはサンプルに対して高すぎる場合、下げます。

  • サンプルまたは溶媒が脱気されているか確認します。LC-MS ではデガッサを使用します。超音波槽でサンプルを脱気します。

  • 噴霧器ニードルが接地されているか確認します。噴霧器ニードルのホルダーに対する抵抗を測定します。 測定値は、5 ～ 50 kW でなければなりません。 必要に応じて、ニードルを交換します。

  • マルチモードイオン源および噴霧器ニードルへの転送配管に詰まりがないか確認します。

  • 噴霧器ニードルの位置を確認します。通常、約 1 mm 突き出ます。

  • 噴霧器の流量を確認します。流量を増やします。

  • キャピラリ電圧設定を確認します。

  • MS キャピラリを確認します。MS キャピラリのコーティングが損傷していないか確認します。損傷していれば、交換します。

  • すべての温度および圧力が安定かつ正しいかを確認します。ツインチューブ赤外線ベポライザヒーター温度、ネブライザ圧力、乾燥ガス流量、および乾燥ガス温度を確認します。


一般的なマルチモードの問題
> >
データを取り込む時の一般的な問題
化合物が見つかりません

マルチモードイオン源での一般的な問題の 1 つに、イオン化モードの正しい設定が行われていないことがあります。

化合物がエレクトロスプレーで検出される場合、選択されたイオン化モードが MM-ES または MM-ES+APCI のどちらか確認する必要があります。

化合物が APCI で検出される場合、選択されたイオン化モードが MM-APCI または MM-ES+APCI のどちらか確認する必要があります。

Method Spray Chamber[メソッドスプレーチャンバ] フィールドは、[MSD スプレーチャンバ] ダイアログボックスで設定されます。 次に、[MSD シグナルの設定] ダイアログボックスでイオン化を設定する必要があります。

ESI ソースと比較してシグナルが非常に弱い

マルチモードイオン源を使用する時の設定は、標準エレクトロスプレーイオン源を使用する時の設定と同じではありません。以下のパラメータを調整したか確認します。

設定 | 標準 ES | マルチモードイオン源
乾燥ガス | 13 L/min | 5 L/min
ネブライザ圧力 | 30 psi | 60 psi 40 psi (MM-ES+APCI) 20 psi (MM-APCI)
VCap | 4000 V | 2000 V
イオン源を高電圧に保つ難しさ

標準スプレーシールドを取り外して、それをマルチモードイオン源スプレーシールドと交換するのを忘れた場合、このメッセージが表示されます。

マルチモードイオン源を正しく取り付けるには、『マルチモードユーザーガイド』の指示に従います。


一般的な MM-ES の問題
> >

このセクションを続ける前に、以下の内容を確認します

  • ESI で分析するために、サンプルは既知である。

  • 溶媒システムが、このサンプルで動作することが判っている。

  • [一般的なマルチモードの問題] に記載された問題がないか確認した。

充電電極に電圧が掛かっていない

充電電極に電圧が掛かっていないと、マルチモードイオン源は MM-ES モードで正しく作動しません。詳しい情報については、『マルチモードイオン源ユーザーガイド』を参照してください。

噴霧器 / 充電構造を確認します。

噴霧器ノズルを確認します。ニードルがかなり摩耗した場合、シグナル強度は、低質量より高質量で減ります。エアロゾルが生成されると、摩耗したニードルは大きな滴を生成し、高質量により影響を及ぼします。ニードルを交換します。

化学的な問題

移動相中に電解質 (酢酸または酢酸アンモニウム) があるか確認します

電解質を正しく選択したか確認します (正しい pH)

TFA はイオンを抑制するため、使用してはいけません。

最も一般的な水溶性溶媒はエレクトロスプレーに使用できます。 例外にはジメチルホルムアミド (DMF) およびジメチルスルホキシド (DMSO) があり、沸点が高いため、強力な ESI シグナルは出しません。


一般的な MM-APCI の問題
> >

このセクションを続ける前に、以下の内容を確認します

  • APCI で分析するために、サンプルは既知である。

  • 溶媒システムが、このサンプルで動作することが判っている。

  • [一般的なマルチモードの問題] に記載された問題がないことを確認した。

コロナ電流はイオンを生成していません

コロナ電流は、コロナニードルを保持するセラミックセンタリング部品を通して接地します。この部品が塩類でひどく汚染されると、導電性になります。

詳しい情報については、『マルチモードイオン源ユーザーガイド』を参照してください。

コロナニードルの経年摩耗

コロナニードルが摩耗すると、ニードルは鈍くなり、そして汚染され、それにより電流抵抗が増します。詳しい情報については、『マルチモードイオン源ユーザーガイド』を参照してください。

化学的な問題

APCI は大気圧化学イオン化の略です。溶媒および添加剤の選択は、シグナル強度に影響を及ぼします。 溶媒システムが検体より強いガス相塩基または酸かを、ユーザーは記憶に留める必要があります。それにより、対応するポジティブまたはネガティブイオンモードでのイオン化を抑えられます。


一般的な MM-ES+APCI の問題
> >

このセクションを続ける前に、以下の内容を確認します

  • APCI で分析するために、サンプルは既知である。

  • 溶媒システムが、このサンプルで動作することが判っている。

  • [一般的なマルチモードの問題] に記載された問題がないことを確認した。

MM-ES+APCI モードの問題を確定させるために、以下のステップを実行します。

  • メソッドスプレーチャンバが MM-ES+APCE ソースとして設定されているか確認します。[MSD スプレーチャンバ] ダイアログボックスの Method Spray Chamber[メソッドスプレーチャンバ] を選択します。

  • APCI で分析するために、サンプルは既知である。

  • マルチモード動作確認メソッドに関する情報については、『マルチモードイオン源ユーザーガイド』を参照してください

  • ESI シグナルを満足させるために、APCI コロナ電流を管理する必要があります。

  • APCI シグナルと ESI シグナルの正しくバランスにするには、希望のバランスを得るためにコロナ電流およびネブライザ圧力を調整することが伴います。

  • MM-ES+APCI モードの ESI 不良による最も一般的な問題は、コロナ電流の設定が高すぎるか (2 μA 以上)、ネブライザ圧力の設定が低すぎるか (40 psi 未満) のどちらかです。

  • MM-ES+APCI モードの APCI 不良による最も一般的な問題は、コロナ電流の設定が低すぎるか (1 μA 以下)、ネブライザ圧力の設定が高すぎるか (50 psi 超) のどちらかです。

  • 電極を適応させるフィールドは、作業のための混合モード操作を得るには絶対不可欠です。 それらを取り付け、スプレーシールドを正しい位置に設置する必要があります。詳しい情報については、『マルチモードイオン源ユーザーガイド』を参照してください。

    1 つのモードでは表示されるが、その他では表示されないピーク

    ピークが 1 つのモードで見えるが、その他のモードでは見えない場合、MM-APCI でピークが不明の場合には APCI コロナニードに、あるいは MM-ES でピークが不明の場合には V 充電電極に問題がある可能性があります。


一般的なポジティブ/ネガティブ混合モードの問題
> >

このセクションを続ける前に、以下の内容を確認します

  • APCI で分析するために、サンプルは既知である。

  • 溶媒システムが、このサンプルで動作することが判っている。

  • [一般的なマルチモードの問題] に記載された問題がないことを確認した。

ポジティブ/ネガティブ混合モードの問題の確定に役立つ以下のステップを実行します。

  • [MSD シグナルの設定] ダイアログボックスで MSD シグナルを正しく設定しているか確認します (psdelay の設定を含む)。

  • 低いベポライザ温度 (150 ～ 200 ℃) を使用しているか確認します

  • メソッドが低い Vcap 設定 (おおよそ 1,000 V) を使用しているか確認します


CE の問題の解決

次の項目は、問題解決の情報に関するものです。


分析に問題があります


エレクトロフェログラムにピークがない


バッファの吸収
> > >

波長測定時のバッファの吸収がサンプルの吸収と似ている場合は、検出問題が発生します。別のバッファまたはバッファ濃度を使用して、分離を最適化します。


検出器に移動しないコンポーネント
> > >

エレクトロフェログラムにピークがない場合は、次のことを確認します。

  • 極性が正しく設定されているか。

  • 移動度と EOF の比が、すべてのコンポーネントが検出器に移行できるようになっているか。ビタミンテストのサンプルのマイグレーションタイムと移動度には、検出器に到達しない場合の例が示されています。


ビタミンテストのサンプル用のマイグレーションタイムと移動度
> > > >

次の表には、40 oC のヒューズドシリカキャピラリの EOF リファレンスにおける、ビタミンテストサンプル中のビタミン、チアミンとニコチン酸のマイグレーションタイムが示されています。 次の条件下でのみ、適用されます。

バッファシステム：20 mM リン酸ナトリウム pH 7、電圧: 25 KV キャピラリ:ヒューズドシリカ、Ltot=48.5 cm, Leff=40.0

t = マイグレーションタイム、

N = ニコチンアミド、

TH = チアミン、

NA = ニコチン酸、

u app = 明らかな移動度、

u EOF = 中性コンポーネントの電気泳動の移動度"

リン酸塩バッファ pH 7、40 oC でチアミンとニコチン酸について計算された移動度

u TH = 2.55 E-4 (RSD = 1.9%)、u NA = -3.97 E-4 (RSD = 2.1%)

tN=EOF[min] | u EOF[cm2V-1s-1] | u app TH[cm2V-1s-1] | t TH[min] | u app NA[cm2V-1s-1] | t NA[min]
仮定
1.43 | 9.00E-04 | 1.16E-03 | 1.11 | 5.03E-04 | 2.57
1.52 | 8.50E-04 | 1.11E-03 | 1.17 | 4.53E-04 | 2.85
1.61 | 8.00E-04 | 1.06E-03 | 1.22 | 4.03E-04 | 3.20
1.72 | 7.50E-04 | 1.01E-03 | 1.28 | 3.53E-04 | 3.66
1.84 | 7.00E-04 | 9.55E-04 | 1.35 | 3.03E-04 | 4.26
1.98 | 6.50E-04 | 9.05E-04 | 1.42 | 2.53E-04 | 5.11
2.15 | 6.00E-04 | 8.55E-04 | 1.51 | 2.03E-04 | 6.37
2.35 | 5.50E-04 | 8.05E-04 | 1.60 | 1.53E-04 | 8.45
2.58 | 5E-04 | 7.55E-04 | 1.71 | 1.03E-04 | 12.55
2.87 | 4.50E-04 | 7.05E-04 | 1.83 | 5.30E-05 | 24.40
3.23 | 4.00E-04 | 6.55E-04 | 1.97 | 3.00E-06 | 431.11
3.69 | 3.50E-04 | 6.05E-04 | 2.13 | 検出器に到達しませんでした
4.31 | 3.00E-04 | 5.55E-04 | 2.33 | 検出器に到達しませんでした
5.17 | 2.50E-04 | 5.05E-04 | 2.56 | 検出器に到達しませんでした
6.46 | 2.00E-04 | 4.55E-04 | 2.84 | 検出器に到達しませんでした


空気の注入
> > >

空気の注入は、次の原因によって起こります。

IN側バイアルが空です

IN側バイアル内に気泡があります

キャピラリ先端の破損

リフトオフセットの設定の間違い


IN側バイアルが空です
> > > >

Tray[トレイ] コントロール画面にある Get vial[バイアル取得] 機能を使用して、Sample info[サンプル情報] または Sequence table[シーケンステーブル] で指定されたバイアルポジションにアクセスします。バイアルが補充されているかどうかを確認します。


IN 側バイアル内に気泡があります
> > > >

サンプルを充填する場合に、バイアル内に気泡ができることがあります。これは、マイクロバイアルを使用すると頻繁に起こります。気泡によって、サンプルのかわりに空気が注入されることがあります。気泡を回避するには、一番下から注意深くバイアルに充填するようにします。気泡ができてしまう場合は、リフトオフセットをホーム値ダイアログボックスで調整して、キャピラリが泡まで到達しないようにします。


キャピラリ先端の破損
> > > >

サンプルのキャリーオーバを回避するために、キャピラリ先端部分のポリイミドは焼き取ってあります。そのため、キャピラリをカセットに設置する場合またはカセットを CE システムに挿入する時に、これらの先端部分を破損する可能性が大きくなります。先端部分が破損している場合には、キャピラリがIN側バイアルの十分な深さまで達しないことがあります。このことによって、空気の注入が起こります。 キャピラリカセットを CE システムから取り外し、先端部分が破損していないかどうかを確認します。手順は、ユーザーガイドを参照してください。

キャピラリの先端が破損している場合、再現性の問題やピーク形状の変形を起こすこともあります。


リフトオフセットに関する問題
> > > >

リフトオフセットが正しく設定されていない場合は、電極またはキャピラリが液体内に達していないことがあります。

リフトオフセットは、ホーム値ダイアログボックスで定義されています。正しい設定は、使用する注入テクニック、バイアルのタイプ、およびバイアル内の液体レベルによって異なります。

詳細は、ユーザーガイドを参照してください。


キャピラリの詰まり
> > >

詰まったキャピラリを確認するには、吸収性のある化合物でキャピラリをフラッシュします。オンラインのシグナルウィンドウで吸収を確認します。予想時間 (キャピラリ内径、長さ、圧力を使用して推定できます)に吸光度が急に増加しない場合には、キャピラリはおそらく詰まっています。

詰まり取り除くには、キャピラリをフラッシュします。

詰まりを取り除くことができない場合は、キャピラリを交換してください。


キャピラリの破損
> > >

キャピラリの破損をチェックするには、キャピラリカセットを取り外して、ユーザーガイドの説明のとおりに開けます。キャピラリは特に、検出ウィンドウとキャピラリの端で破損しやすくなっています。したがって、キャピラリのこの部分を特に確認してください。検出ウィンドウでキャピラリが破損している場合は、予想される電流とほとんど同じ値の漏洩電流が発生することがあります。次の図に示したように、電流カーブが少し不安定な場合も、キャピラリ破損の兆候であることがあります。

キャピラリが端で破損していた場合は、バイアルにある液体には達していない可能性があります。その場合は、電流が下限警告値に達してしまい、分析は停止されます。

キャピラリには、顕微鏡下でも確認することが困難な非常に小さなひび割れがある場合があります。

破損したキャピラリは交換してください。


波長設定が不正です
> > >

サンプルは、モニタしている波長とは別の波長でより強く吸収されることがあります。[DAD シグナル設定] 画面で正しくシグナル情報を調整します。


サンプル粘性が高すぎます
> > >

サンプル粘性が高すぎる場合は、圧力による注入は実行できません。


注入されたサンプル量が低すぎます
> > >
注入プラグ長

注入量が少なすぎる場合は、再現するのが難しくなります。次の公式を使用して、注入プラグ長を決定します。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 注入流量速度 [mm/s]

p = 注入圧力 [mbar]

r = キャピラリの内径 [μm]

L = キャピラリの合計長

n = eta = 使用するバッファの粘性 = 水の粘性から主に決定される

pluglength mm

キャピラリ、内径 50 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp [℃] | plug [mm]
15 | 0.7
20 | 0.78
25 | 0.9
30 | 1.09
35 | 1.11
40 | 1.23
45 | 1.35
50 | 1.47
pluglength mm

キャピラリ、内径 75 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp [℃] | plug [mm]
15 | 1.59
20 | 1.8
25 | 2.035
30 | 2.27
35 | 2.52
40 | 2.77
45 | 3.04
50 | 3.31

例:ビタミン解析の注入プラグ tex_mth: 3.7 秒、50 mbar、40 oC = 4.5 mm プラグ長


キャピラリとアライメントインターフェイスの不一致
> > >

キャピラリは、対応するアライメントインタフェースに挿入する必要があります。アライメントインタフェースのスリーブの色がキャピラリのプラスチックストップの色に一致するようにしてください。詳細は、ユーザーガイドを参照してください。キャピラリとアライメントインタフェースの不一致によって、シグナルの問題が起こります。


ベースラインの問題


スパイク
> > >

スパイクは、非常にピーク幅の狭いシグナルです。 次の例のように、エレクトロフェログラムでは再現性なく出現します。

スパイクは、次のような原因で発生することがあります。

キャピラリ内に気泡があります

汚染されたバッファ

漏洩電流


ベースラインノイズ
> > >

ベースラインノイズが非常に高い場合の原因は、次のとおりです。

汚染されたバッファ

バッファの吸収

キャピラリウィンドウまたはアライメントインタフェースの汚れ

ランプ強度が不足しています

キャピラリとアライメントインターフェイスの不一致


ベースラインドリフト
> > >

ベースラインドリフト、つまりベースラインの正または負の傾きの原因は、次のとおりです。

カセット温度の問題

ランプがウォームアップされていません

温度グラジェント

分析中の電気の値の連続した変更

汚染されたバッファ

リファレンス波長を使用して、ベースラインドリフトを低減させます。


ベースラインジャンプ
> > >

ベースラインジャンプ、つまりベースラインの迅速な変更の原因は、次のとおりです。

分析中のバッファ変更

分析中のバイアル変更

分析中の圧力の適用

分析中の電気の値の段階的な変更


キャピラリ内に気泡があります
> > >

キャピラリ内に小さな気泡があると、エレクトロフェログラムにスパイクが起こることがあります。次のエレクトロフェログラムは、このようなスパイクの例を示しています。

分析中に膨張した、より大きな気泡は電流値を警告の下限値以下にします。

キャピラリ内の気泡は、空気の注入、バッファバイアル内の気泡、および高い電力損失による蒸発によって起こることがあります。

キャピラリをバッファでフラッシュして気泡を取り除きます。


バッファバイアル内に気泡があります
> > >

バッファを充填中に、気泡がバイアル内にできることがあります。気泡は、キャピラリ内に空気が入ってしまう原因になります。

また、気泡はバイアルを振ったり上下逆さまにしたりしたときに生成されることもあります。


汚染されたバッファ
> > >

古いバッファには、分析に干渉する可能性のある粒子状物質および汚染が含まれています。特にリン酸塩バッファは、微生物を成長させる培地になります。この汚染によって、ベースライン問題や、(pH が変化した場合には) マイグレーションタイムのシフトが起こることがあります。汚染の問題がある場合は、新しくフィルタしたバッファを準備します。ユーザーガイドに従って、容器ボトルと補充チューブを、水とイソプロパノールでクリーニングします。


キャピラリウィンドウまたはアライメントインタフェースの汚れ
> > >

キャピラリウィンドウおよびアライメントインタフェースが汚れているかどうかを確認するには、キャピラリカセットを機器から取り外しますユーザーガイドに従って、検出ウィンドウとアライメントインタフェースをクリーニングします。


ランプ強度が不足しています
> > >

DAD テスト機能を使用して、ランプ強度を検査できます。検査で定義されている強度条件が満たされていない場合は、ユーザーガイドに従って、ランプを変更します。


カセット温度の問題
> > >

カセット温度コントロールのスイッチがオフになっている場合は、カセット内の温度変化によって問題が起こることがあります。


ランプがウォームアップされていません
> > >

スイッチをオンにしてから 40 分間のランプをウォームアップ時間がなかった場合には、ベースラインドリフトが起こることがあります。


温度グラジェント
> > >

CE タイムテーブルを使用して、温度グラジェントをプログラミングした場合は、ベースラインドリフトが起こることがあります。


電気の値の連続した変更
> > >

CE タイムテーブルを使用して、分析中に電気の値を連続して変更するようにプログラミングした場合は、ベースラインドリフトが起こることがあります。


バッファ変更
> > >

分析中のバッファバイアルの変更や、分析中とは別のバッファバイアルをフラッシュに使用することによって、ベースラインジャンプが起こることがあります。バッファでフラッシュしたり、汚染された分析バッファバイアルを補充 (バッファ自動交換) したりするために、ホームバイアルを使用することをお勧めします。


分析中のバイアル変更
> > >

分析中にバイアルを変更する場合は、キャピラリは、バッファの組成が同一でない、別のバッファバイアルを使用するようになります。したがって、ベースラインジャンプが起こることがあります。


圧力の適用
> > >

CE タイムテーブルを使用して、分析中に圧力を適用する場合は、ベースラインジャンプが起こることがあります。


電気の値の段階的な変更
> > >

CE タイムテーブルを使用して、分析中に電気の値を段階的に変更するようにプログラミングした場合は、ベースラインジャンプが起こることがあります。


再現性の問題


マイグレーションタイム再現性
> > >

マイグレーションタイムが徐々に増加または減少する場合の原因は、次のとおりです。

汚染されたバッファ

温度が不安定です

サンプルの脱離

平衡化されていないキャピラリ

マイグレーションタイムが統計的に変化する場合の原因は、次のとおりです。

キャピラリの詰まり

空気の注入

注記

新しいキャピラリを使用する場合は、マイグレーションタイムが変化します。


面積の再現性
> > >

分析毎のピーク面積の再現性が悪い場合には、次の原因が考えられます。

サンプルの損失

注入量が少なすぎます

キャピラリ先端の破損

キャピラリの詰まり

注入中に、OUT側にバッファバイアルがない

マイグレーションタイム再現性に問題がある場合には、サンプルが検出器を通過する速度によって面積が変わるため、自動的に面積の再現性の問題が起こります。


温度が不安定です
> > >

マイグレーションタイムドリフトは、カセットの温度が不安定な場合にも起こることがあります。温度に問題がある場合は、カセット温度コントロールを使用します。


サンプルの脱離
> > >

サンプルがキャピラリの壁面に吸収され、引き続いて脱離すると、マイグレーションタイムドリフトが起こることがあります。 サンプルを脱離させるには、キャピラリをフラッシュします。


平衡化されていないキャピラリ
> > >

適切なコンディショニング物質を使用してキャピラリが平衡化されていない場合は、バッファ/壁間は平衡に達していませんこのことにより、マイグレーションタイムのドリフトが起こります。


サンプルの損失
> > >

キャピラリ先端の熱膨張によりサンプルが浸出することが原因となり、再現性が悪くなる場合があります。これを回避するには、注入テーブルを使用して、サンプルプラグ後にバッファプラグを注入します。


注入量が少なすぎます
> > >
注入プラグ長

注入量が少なすぎる場合は、再現するのが難しくなります。次の公式を使用して、注入プラグ長を決定します。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 注入流量速度 [mm/s]

p = 注入圧力 [mbar]

r = キャピラリの内径 [μm]

L = キャピラリの合計長

n = eta = 使用するバッファの粘性 = 水の粘性から主に決定される

pluglength mm

キャピラリ、内径 50 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp [℃] | plug [mm]
15 | 0.7
20 | 0.78
25 | 0.9
30 | 1.09
35 | 1.11
40 | 1.23
45 | 1.35
50 | 1.47
pluglength mm

キャピラリ、内径 75 μm、キャピラリ長合計 48.5 cm、注入時間 1 秒、注入圧力 50 mbar

temp [℃] | plug [mm]
15 | 1.59
20 | 1.8
25 | 2.035
30 | 2.27
35 | 2.52
40 | 2.77
45 | 3.04
50 | 3.31

例:ビタミン解析の注入プラグ tex_mth: 3.7 秒、50 mbar、40 oC = 4.5 mm プラグ長


OUT側バイアルにバッファがありません
> > >

再現性を上げるには、注入中に使用するOUT側バイアルをバッファで満たす必要があります。分析中には、同じバッファバイアルを使用する必要があります。使用する注入テクニックに関するバイアルの液体レベルについての情報は、ユーザーガイドを参照してください。


漏洩電流
>

リーク電流は、CE ダイアグラムに表示されたエネルギーステータスの電流部分の黄色いバーによって示されます。リーク電流とは、注入口電極での電流値が出口電極での電流値と異なることで、電流がキャピラリの外に流れてしまうことです。これは、次のような原因で発生することがあります。


断熱プレートの汚れ
> >

塩の結晶またはその他による断熱プレートの汚れによって、漏洩電流が発生することがあります。断熱プレートを、ユーザーガイドに従ってクリーニングします。


湿度が高い
> >

高電圧で機器を使用中に室温の湿度が非常に高い場合は、電極とキャピラリの間の空気は、実際は伝導媒体として働きます。これによって、漏洩電流が発生します。


キャピラリ表面の伝導
> >

キャピラリ表面が伝導性の場合は、漏洩電流が発生することがあります。


到達した電流の下限値警告
>

電流が下限警告値に達し、分析が停止されました。これは、次のような原因で発生することがあります。

  • キャピラリの詰まり

  • 空気の注入

  • キャピラリ内の気泡

  • バッファの実行の伝導度が低い


使用バッファの伝導度が低い
> >

バッファの伝導度が低い場合は、生成された電流が警告下限値よりも低い場合があります。たとえば、ホウ酸塩バッファは伝導度の低いバッファです。


チップキューブの問題


過度の圧力を示すポンプ
>

チップの濃縮カラムが詰まるために過度の圧力がかかるのを避けるには、粒子のサンプル (チューブ) をチェックすることを強くお勧めします。サンプルは、注入の前にフィルタする必要があります。また、チップの詰まりを避けられるように、インラインフィルタ (たとえば、1 μm チタンフリット、1/32 インチ継手) を使用することもお勧めします。

濃縮ポンプに過度の圧力がかかるのには、次のような原因があります。

  • キャピラリの詰まりまたは破損

  • チップの詰まり

  • 詰まったニードルシートまたはシートキャピラリ

詰まりを検索するには、別のポイント (注入バルブ、チップキューブ回転バルブなど) にあるキャピラリ継手を開いて、ポンプの圧力を観察します。不良部分 (キャピラリ、シート、またはチップ) を交換します。


過度の圧力を示すローディング ポンプ
>

濃縮カラムは、フォワードフラッシュモードまたはバックフラッシュモードのいずれかで操作できます。 バックフラッシュモードではサンプル拡散が少々減りますが、Agilent では濃縮カラムが詰まる可能性が最小化されてシステムの安定性が最大化されるフォワードフラッシュのご使用を推奨しています。

これら 2 つのモードの詳細は、『G4240A チップキューブユーザーマニュアル』を参照してください。


MS 内に向けているスプレー
>

新しいチップは最初の 2～3 時間、質量分析計の HV キャピラリの開口部内にスプレーする傾向があります。これにより、溶媒除去アセンブリ、スキマー、その他 MS の部品が急速に汚染されるため、こうしたスプレーの傾向を避けてください。

チップを調整するには、以下の手順を行ってください。

1ポジティブモードで、キャピラリ電圧を 1400 V に設定し、スプレーが開始するまで 50 V ずつ増加します。
23 分間ネガティブモードに切り替えます。電流は 200 nA より高くしないでください。
3ポジティブモードに再度切り替えます。スプレーを再開するためには、キャピラリ電圧の増加を少なくする必要がある可能性があります。
4 項目の詳細を表示 [image] スプレーがまだ高い位置にある場合には、以下の調整が使えます。
aチップをカウンター電極側にさらに移動させます。
bキャピラリ電圧を下げます。 ただし、分析時間を通して信頼性の高いスプレー構成を確保するために、スプレー点灯電圧より 50～100 V 高い電圧を維持してください。


GC 問題


GC ALS の不具合


サンプルキャリーオーバ
> >

前のサンプルのいずれのメモリも、クロマトグラムに表示されます。

注入後、シリンジニードル中、そしてプランジャとバレルの間にある程度のサンプル (0.6 ～ 1 μL の範囲で) が残留します。残っているサンプルを希釈または洗い流すには、通常の実験室手順として、シリンジを溶媒および/または次のサンプルで洗浄する必要があります。


GC メソッドの分解能


メソッド変換 (クラシック)
> > >

[メソッド変換] 画面はなぜ表示されるのですか?

  1. EPC を備えた Agilent 6890 GC を使用している。

  2. メソッドを GC に読み込んだばかりである。

  3. メソッドに、ChemStation で認識している機器情報と一致しないものがある。

  4. ChemStation は、相違を解決するため、メソッドに変更を加える。

今後メソッドを読み込む場合にメソッド変換を回避することができますか?

常に回避することはできませんが、プロセスの頻度と複雑さを削減することができます。説明については、ここをクリックします。

何をしますか?

左のパネル:読み込んだメソッド
内容 | 読み込んでいるメソッドで指定されたような、機器コントロールの初期設定です。
色の付いたアイコン | 色の付いたマーク [F (フロント)、B (バック)、または番号] は、アクティブな機器を表します。
灰色のアイコン | 灰色のアイコンは、非アクティブなコンポーネントを表します。
右のパネル:ChemStation によって推奨されるメソッドの変更
内容 | 現在の GC コンフィグレーションに基づいた新しい設定です。
色の付いたアイコン | 色の付いたアイコンは、現在の GC コンフィグレーションと読み込み中のメソッドに必要なコンフィグレーションの類似点に基づいた変更を表します。これらのアイコンは、自動的に左から右へ移動されました。
灰色のアイコン | 「?」のついたアイコンは、変更されていない、Agilent 6890 Series GC について現在コンフィグされている機器コントロールを表します。
重要

読み込まれたメソッドのコピー(コンピュータメモリ内)が変更されます。オリジナルメソッド (ディスクに保存されています) は、変更を [保存] して初めて、影響を受けます。 両方のバージョンを保持するには、Save As ...[名前を付けて保存..] と新しいメソッド名を使用します。

そこから、以下を行うことができます。

  • 変更を承認します。

  • 変更を行い、一貫性を保持します。

  • すべての変更を却下して、再開します。

作業 - メソッド変換プロセスを完了するには

  1. 右パネルにある変更をレビューします。 ChemStation が変更を行った理由を確認するには、 をクリックします。

    帰属（アサインメント）についての理由をレビューして、再帰属が必要な場合もある項目のメモを取ります。

    をクリックして、Method Resolution[メソッド変換] ダイアログボックスに戻ります。そこから、帰属を消去でき、必要な場合は帰属プロセスを再起動します。

    このボックスには、次の項目がリストされます。

    • 読み込んでいるメソッドと 6890 GC コンフィグレーションの間の初期コンフィグレーションの違い、および

    • メソッド変換での変更点および変更された理由

  2. 変更を却下します。 変更した GC アイコンをクリックして、左にドラッグして戻します。(これは、変更の新しい四捨五入を初期化することがあります。)

  3. 変更を行います。左パネルにあるアイコンをクリックして、右にドラッグして、帰属を受け入れる必要のある GC アイコンの上で離します。ChemStation によって帰属が正当でないとされる場合は (たとえば、マルチポジションバルブから、スイッチングバルブとしてコンフィグされたバルブに設定値を帰属しようとする場合は)、移動されたアイコンは自動的に左に戻ります。

  4. 再開します。 変更すべてを消去して再開するには、 をクリックします。

  5. 帰属に満足している場合は、 をクリックして、Instrument Control[機器コントロール] 画面を続行します。

    注記

    メソッド変換を通して変更された GC アイコンは、GC のデフォルトメソッド (DEF_GC.M) から帰属（アサイン）された設定値です。

  6. 必要であれば、設定値を調整して、メソッドを分析する場合の Instrument Control[機器コントロール] 画面で GC のパフォーマンスを最適化します。 (固有の機器コントロールダイアログボックスでのパラメータの編集についての詳細は、[パラメータ編集] を参照します。)

  7. メソッド変換やメソッド調整を保存します。

    • [ファイル] メニューから [名前を付けて保存] > [メソッド...] を選択して、新しい名前の下で変換したメソッドを保存します。オリジナルメソッドは変更されません。

    • [ファイル] メニューから [保存] > [メソッド...] を選択して、同じ名前の下で変換したメソッドを保存します。これは、オリジナルメソッドを上書きします。


メソッド変換の回避と削減 (クラシック)
> > >

Method Resolution[メソッド変換] は、常に回避することはできませんが、次の情報によって、プロセスの頻度と複雑さを削減することができます。

Method Resolution[メソッド変換] は、新しく読み込まれたメソッドで、ChemStation が認識する (または ChemStation に設定されている) 機器についての情報と、機器仕様が一致しない場合に必要です。

  • ChemStation には、インストールされているハードウェアと、インストールされている場所の情報があります。GC はこのような項目についてはセルフコンフィグを行うからです。

  • ChemStation には、ユーザーによって、セルフコンフィグされない多くの項目についての情報が設定されています。これらには、使用されるキャリアガス、注入口と検出器の間のカラムの接続方法、その他の項目などが含まれます

常に を使用して、不適合の原因を決定します。 もし、その機器で正しくないコンフィグレーション設定である場合は (機器を変更しても、それについて GC に伝達していない場合)、メソッドをおそらく変更したいとは思わないでしょう。かわりに、変更を却下してコンフィグレーションを固定します。

ChemStation が認識する情報

インストールされているハードウェアをスキャンすることで、機器が認識する情報です。どんな注入口と検出器がインストールされているか、どこに配置されているか、などです。

例 1

水素炎イオン化検出器 (FID) を使用して、現在、分析を実行中です。熱伝導検出器 (TCD) を必要とする相当数のサンプルが届きました。

FID を取り外して、TCD をその場所にインストールします。検出器の変更後、GC の電源が入ったときに、新しいハードウェアは自動的に検出されます。GC は、インストールされたハードウェアに一致するように再コンフィグレーションされます。

ChemStation ソフトウェアを起動する場合、現在の ChemStation メソッド (FID についてのメソッド) と GC コンフィグレーション (TCD を持つコンフィグレーション) の違いによって、Method Resolution[メソッド変換] が実行されます。ハードウェア変更後にこれを回避する方法はありません。

そこから、以下を行うことができます。

  • 現在のメソッド (FID メソッド) を変更して、TCD コンフィグレーションを一致させてこれを保存します。

または

  • ディスクドライブに保存されたこの機器についての有効な TCD メソッドがすでにある場合は、Method Resolution[メソッド変換] を完了まで続行します。保存するかどうかの確認時には、変更済みの FID メソッドを保存しないでください。FID が再インストールされる場合に備えて、そのままにしておいてください。

  • ここで、TCD メソッドを読み込みます。 このメソッドが機器のコンフィグレーションに一致するので、Method Resolution[メソッド変換] はありません。

例 2

カラムは、標準配置（まっすぐに渡された配置）で GC オーブンにインストールされています。カラムコンフィグレーション画面を使用して伝達されていたので、GC と ChemStation のどちらにも、これは認識されています。

カラムが交差される配置、つまり、フロント注入口をバック検出器に接続して、バック注入口がフロント検出器に移動する場所に、変更します。あなたはこの変更について、GC または ChemStation には伝達しません(あなた自身は知っていますが)。

配置 | 注入口 | カラム | 検出器
標準 |  |  |
 | 前面 | 1 | 前面
 | バック | 2 | バック
交差 |  |  |
 | 前面 | 1 | バック
 | バック | 2 | 前面

実際の (交差する) カラムコンフィグレーションに一致する新しいメソッドを読み込む場合には、Method Resolution[メソッド変換] が起こります。その理由はGC および ChemStation 側にとっては、カラムがまだ標準配置にあると見なされており、その変更については伝達されていないためです。

これを避けるためには、次のステップに従います。

  1. GC オーブン内で、カラムを物理的に通常配置から交差配置へと変更します。

  2. ChemStation ソフトウェアの [COLUMNS] 画面で、物理的な (交差の) 配置に一致するようにカラムを再コンフィグレーションしてください。ソフトウェアは、実際のカラム配置を認識するようになります。メソッドを保存しないでください。

  3. 交差配置を要求する新しいメソッドを読み込みます。 Method has changed, do you want to save the changes?「メソッドが変更されました。変更を保存しますか？」というメッセージが表示されます。これは、オリジナルメソッド、つまり標準のカラム配置に関するものです。 NO, DO NOT SAVE THE CHANGES.「いいえ。変更を保存しません。」を選択してください。

  4. 標準の配置が含まれたままでオリジナルメソッドが閉じられ、新しいメソッドが読み込まれます。 このメソッドは交差配置を要求しますが、システムにはすでにそのように伝達されているため、カラムは交差していると認識されています。Method Resolution[メソッド変換] は起こりません。


ChemStation トラブルシューティング


IQT レポート
>

IQT Report[IQT レポート] では、新規インストールまたはアップグレードインストールのために、ソフトウェアの完結性と完全性を検証および記録します。 このレポート iqtreport.htm は、フォルダ C:\Chem32 に保存されます。

IQT レポートアプリケーションは、[スタート] > [プログラム] > [Agilent ChemStation] を選択してから、[IQT レポート] を選択することで実行します。


ソフトウェアステータス掲示
>

ソフトウェアステータス掲示 (SSB) には、現在の ChemStation リビジョンでの既知の不具合が、考えられる回避策とともにリストされています。 SSB には、Support\SSB CD-ROM ディレクトリの下にある ChemStation CD-ROM から、コンピュータを使用してアクセスできます。


ユーザー寄稿ライブラリ
>

ユーザー寄稿ライブラリは、ChemStation ユーザーが ChemStation を固有のニーズに合わせてカスタマイズできることを目的とした、マクロとユーティリティのコレクションです。

GC/LC/CE 専用

ライブラリの中身は、Agilent Technologies 内部とユーザー寄稿のソースの両方から構成されています。各寄稿は、機能性は検査されていますが、実際の製品での正式なテスト手順と同じレベルが必ずしも必要とは限りません。したがって、Agilent Technologies, Inc. は、寄稿が正しいかどうかは保証しません。

ユーザー寄稿ライブラリには、ユーティリティとマクロがあります。 各寄稿には、いかなる Adobe AcrobatR リーダーでも表示できる、固有の README.PDF ファイルが含まれています。


ChemStation B.0x.0x で実行されないマクロ
>

ChemStation リビジョン B.01.01 以降では、Unicode エンコードが使用されます。それ以前のリビジョンでは、ANSI 標準が使用されます。つまり、以前の ChemStation リビジョンで作成されたマクロの一部は、ChemStation リビジョン B.01.01 以降では使用できない可能性があります。マクロを実行可能にするためには、そのマクロを ANSI から Unicode に変換する必要があります。

Unicode に変換するには、AnsiToUnicodeFile コマンドを使用します。
AnsiToUnicodeFile
. 詳細は、ChemStation コマンドヘルプを参照してください。


カスタムソリューションが ChemStation B.0x.0x で使用できません
>

ChemStation リビジョン B.01.01 以降では、Unicode エンコードが使用されます。つまり、Unicode ファイルを読み取ることができないアプリケーションは、ChemStation リビジョン B.01.01 以降では使用できない可能性があります。この場合には、Unicode エンコードを使用できるようにアプリケーションを改変するか、ファイルを ANSI 標準に変換する必要があります。

変換ツール
UnicodeToAnsiFile.exe
が x:\Chem32\sys\ フォルダに自動インストールされており、この変換ツールを使用して Unicode ファイルを ANSI に変換できます。以下のマクロに、プログラムの使用を示します。

a=execnowait("UnicodeToAnsiFile.exe "+"c:\temp"+"ansi.txt")

UnicodeToAnsiFile.exe の後ろには必ずスペースを 1 つ入れてください。
UnicodeToAnsiFile.exe
.


索引
正確さ

正確さは、測定された値と正しい値の間の一致の度合いです。精度も参照してください。

取込メソッド

取込メソッドは、特定サンプルのデータ取込に使用されたメソッドです。 サンプルデータと一緒に ACQ.M としてシーケンスコンテナ内に保存されます。

ADC

A/D コンバータ

拡張ベースライン補正

インテグレータがピークの開始点および終了点を最適化し、ピーククラスタのベースラインを再確立して、ベースラインの落ち込みをなくすベースライン補正の形式です。

アマウント

サンプル内の検体の量です。

アマウントパーセント

アマウント パーセント (アマウント %) は、サンプルアマウントの割合として、各ピークのアマウントを計算します。

アナログ出力

検出器によって生成され、アナログ記録デバイスに転送されるアナログ シグナルです。

A/D コンバータ

アナログシグナル (クロマトグラフピークなど) をデジタルデータ (時間と強度の組み合わせなど) に変換するデバイスのことです。

検体

分析される物質 (化合物) のことです。

注釈

シグナルプロットに適用する追加テキスト (リテンションタイム/マイグレーションタイム、ピーク面積など) のことです。

ANSIえいえぬえすあい

American National Standards Institute (米国規格協会) の略です。

面積

レスポンスの測定方法の 1 つで、クロマトグラフピークのベースライン上の積分された面積で表されます。

面積パーセント

面積パーセント (面積 %) は、分析でのすべてのピークの面積の合計に対する各ピークの面積の割合として計算されます。

面積リジェクト

対象の最小ピークの面積を設定する積分イベントです。ベースライン変換の後に、[面積リジェクト] 設定より小さいピークのすべてが、インテグレータによりリジェクトされます。

面積和

インテグレータが面積 (面積和オン時間から面積和オフ時間まで) を合計する範囲をオン/オフのポイントで設定するタイム積分イベントです。面積和によって生成されるピークのリテンションタイム/マイグレーションタイムは、面積和開始時間と面積和終了時間の平均です。

ASTM ノイズ

ASTM ノイズ計算は、7 つのデータ ポイントを含む互いに重ならないノイズサイクルに時間範囲を分割します。 このノイズは、各ノイズサイクルのピーク to ピークノイズの平均として計算されます。

注釈

シグナルの強度を測定可能な範囲まで電気的に下げることです。

自動積分

クロマトグラム/エレクトロフェログラム内の各シグナルに対する初期積分パラメータの最適値を計算する自動積分機能のことです。自動積分は、初期イベントを設定するための開始点を提供します。

自動流量低減

ポンプ初期化および平衡化中の過圧力を防止するプリセット機能。 圧力は指定圧力上限より 20 bar 低く保たれます。 自動流量低減は分析中には存在しません。

オートサンプラ

オペレータの介入なしに、指定されたアマウントのサンプルを収集および注入するデバイスです。

平均線速度

カラムの中のガスの流速 (cm/秒)。

バックグラウンドスペクトル

バックグラウンド減算/補正に使用するために、通常ベースラインから選択されるスペクトル リファレンススペクトルとしても知られています。

バンド幅の拡大

非効率または不適切なクロマトグラフの状態、またはシステム内の大きなデッドボリュームが原因で起こるクロマトグラフの分解能が低下することを言います。

ベースライン

溶出しているサンプルのピークがないクロマトグラム/エレクトロフェログラムの部分です。 ベースラインは、サンプル濃度が 0 であることを表します。

ベースライン (谷から谷)

インテグレータがピーク間のすべての谷でベースラインをリセットする範囲のポイントを設定する (オン/オフ) タイム積分イベントのことです。各ピークが広くて低いピークの後ろにあり、ベースラインをすべての谷ポイントにリセットする場合は、この機能が役立ちます。

ベースライン (後方へ)

標準インテグレータがベースラインを延長するポイントを設定するタイム積分イベントのことです。ベースラインは、宣言されたベースラインポイントからこのポイントまで水平に後方へ延長されます。

ベースライン補正

積分中に、ピークの開始および終了でクロマトグラフベースラインを構築することです。

ベースライン補正

ベースライン補正のタイプとして、アドバンスド、クラシカル、またはクラシカル (落ち込みなし) を設定するタイム積分イベントです。

ベースラインホールド

ベースラインホールドイベントがオンになった時点から、ベースラインホールドイベントがオフになった時点まで、確立済みベースラインの高さで水平ベースラインが引かれるタイム積分イベントです。

ベースライン (次の谷へ)

インテグレータがピーク間の次の谷でベースラインをリセットした後、この機能を自動的にキャンセルするポイントを設定するタイム積分イベントです。この機能は、複数の融合ピークがピークの後部上にあるか、互いに接近した異なるクラスタ内にあると思われる場合に役に立ちます。

ベースライン (今すぐ)

シグナルがピーク上にある場合に、インテグレータがベースラインを現在のデータポイントの高さにリセットするポイント (時間) を設定するタイム積分イベントです。シグナルがベースライン上にある場合、この機能は無視され、検出されたベースラインが使用されます。

ベースラインの落ち込み

積分中に、シグナルが確立済みベースラインより下に落ち込む状況です。

ブランク

ブランクサンプルは、検体を含まないサンプルです。システムスータビリティチェックおよび機器性能確認などを行うためのベースライン測定に使用されます。通常、ブランクは、シーケンスの最初に分析されます。

BP

British Pharmacopoeia の略です。

ブラケットキャリブレーション

ブラケット キャリブレーションでは、サンプルの前後の 2 組のキャリブレーション標準を使用してキャリブレーションテーブルが更新されます。サンプルは、2 組目のキャリブレーション標準が分析されるまで定量されません。

British Pharmacopoeia の略です。

British Pharmacopeia (BP) とその補足資料は、英国での規制に関する文書です。BP は、医療行為に使用される薬品とそれらの調合に関する正式な標準と仕様を提供します。

キャリブレーション済みの化合物

キャリブレーションテーブルが存在する検体のことです。

キャリブレーション

キャリブレーション標準を使用することで、サンプル内のコンポーネントの絶対濃度を計算するためのレスポンスファクタを決定するプロセスのことです。

検量線

検量線は、さまざまな濃度の検体に対する検出器のレスポンスを定義します。 キャリブレーションテーブルの検体に関するアマウントおよびレスポンス情報のグラフ表示です。

キャリブレーションレベル

キャリブレーションレベルは、検量線上の 1 点です。これは、このアマウントに対応するアマウントおよびレスポンスによって定義されます。シングルレベルキャリブレーションの場合、キャリブレーションレベル番号は常に 1 です。信頼性の高い定量結果を得るには、検量線に少なくとも 2 つのレベルがなければなりません。これをマルチレベルキャリブレーションと言います。

キャリブレーションポイント

検量線上のピークに対応するアマウントとレスポンスの組です。

キャリブレーション精度

可変アマウントキャリブレーションでは、キャリブレーション精度をレスポンスファクタの相対標準偏差 (RSD) として計算できます。

キャリブレーション標準

キャリブレーション標準は、定量する化合物を既知アマウントを含むサンプルです。ソフトウェアでは、キャリブレーション標準バイアルからの注入をキャリブレーション標準と呼びます。

キャリブレーションテーブル

キャリブレーションテーブルは、さまざまな濃度におけるさまざまな検体のレスポンスを定義する多次元の行列のことです。

レスポンス = f(アマウント)

キャリブレーションテーブルの検体に関するアマウントおよびレスポンス情報のグラフ表示です。

容量ファクタ

容量ファクタまたは容量比率は、溶質のリテンションの度合いを表します。 リテンションがないコンポーネントを参照して計算されます。

クロマトグラム

時間に対するシグナルの強度をプロットです。

クラシカル (落ち込みなし) ベースライン補正

インテグレータがベースラインを再構築して、ベースラインの落ち込みをなくすベースライン補正の形式です。

クラシカルベースライン補正

インテグレータがベースラインの落ち込みを受け入れるベースライン補正の形式です。

化合物

化合物は、マルチシグナルキャリブレーションの場合は複数のピークから構成されることがありますが、通常はシグナルごとに 1 つです。シングルシグナルキャリブレーションでは、化合物は 1 つのピークを参照します。

化合物グループ

複数の化合物を 1 つのエントリとしてレポートされるようにする定量化の機能です。 カスタム計算およびリミット値に対して、単独の化合物として化合物グループを取り扱えます。

化合物リファレンススペクトル

目標化合物の予想スペクトルとして、ピーク/化合物同定の予想リテンションタイム/マイグレーションタイムと一緒に使用されるスペクトル

濃度

単位体積の溶媒に対する溶質 (化合物または検体) の重量です。

コンテキストメニュー

オブジェクト上でマウスを右クリックするとメニューがポップアップされます。ショートカットメニューとも呼ばれます。

コントロールサンプル

分析の正確さ及び精度を評価するために分析される既知濃度のサンプル

現在のメソッド

現在のメソッドは、現在メモリに読み込まれているメソッドです。

カスタム計算

カスタム計算は、統合されたスプレッドシートを使用して、分析結果に対して追加で行われるユーザ定義の計算です。

DAB

Deutsches Arzneimittelbuch の略です。

データ解析

データ解析は、積分、ピーク同定、キャリブレーション、定量化、およびカスタム計算の一部または全部から構成されています。

データ解析メソッド

データ解析メソッドは、特定サンプルデータ解析に使用されたメソッドです。 サンプルデータと一緒に DA.M としてシーケンスコンテナ内に保存されます。

データ再構築

マス ピークの分解能を回復する [高速スキャン] (G1946D SL のみ) によって取り込んだデータを再構築するプロセスです。

デッドボリューム

クロマトグラフシステムの一部で、分離または検出に利用されていない部分のことです。 大きすぎると、バンド幅の拡大および分解能の低下の原因になります。

検出器

検体の濃度に比例するシグナルを検出するデバイスです。

検出器イベントテーブル

特定の検出器またはシグナルに対する積分イベントを含むテーブルです。

Deutsches Arzneimittelbuch の略です。

「Deutches Arzneimittelbuch (DAB)」は、ドイツでの規制に関する文書です。ヨーロッパに関する部分では、オーストリアとスイスでの規制についても記載されています。DAB は、医療行為に使用される薬品とそれらの調合に関する正式な標準と仕様を提供します。

希釈率

レポート前に計算結果に適用される倍率です。 希釈率は、サンプル調整中に起こるサンプル量の変化を補正する際に使用されます。

ダウンスロープ

ピークのトレイリングエッヂで、シグナルの強度は減少します。

ドロップライン

積分において、最初のピークの開始ポイントから 2 番目のピークの終了ポイントまでベースラインを引き、谷からベースラインに垂線を引くことによって、2 つの未分離のピークを分離する方法です。

ダイナミック ランプ

分析されるマスが変化するにしたがって、パラメータ設定を変更するプロセスです。

EMF

アーリーメンテナンスフィードバック機能。LC モジュールの使用状況およびメンテナンス要件を監視し警告するツールです。

EP

European Pharmacopoeia (欧州薬局方) の略です。

平衡化メソッド

カラムを平衡させ、ベースラインを安定させるために設定されたメソッドです。 このメソッドには、機器パラメータだけが含まれます。

ESTD

外部標準

European Pharmacopoeia (欧州薬局方) の略です。

ヨーロッパ薬局方 (EP) とその補足資料は、ヨーロッパでの規制に関する文書です。BP は、医療行為に使用される薬品とそれらの調合に関する正式な標準と仕様を提供します。

予想リテンションタイム

予想リテンションタイムは、ピークの溶出が予想される時間です。ピーク識別テーブルに示されるピークのリテンションタイムで、タイムリファレンスピーク (ある場合) によって決定されるドリフト補正で補正されます。

指数タンジェントスキム

高さ補正された子ピークの開始点および終了点を指数曲線で結ぶ積分手順です。

外部標準

ESTD (外部標準) 定量化は、未知の対象のレスポンスを同じ条件で分析された 1 つ以上のキャリブレーション標準のレスポンスと比較する基本的な定量化手順です。

高速スキャン

感度の犠牲を最小にして、ピークを失うことなく高速なクロマトグラフィを可能にする技術です (G1946D SL のみ)。

FDS

フラクションディレイセンサー

FIA

フローインジェクションアナリシス(FIA)は、確立されたプロセスで、クロマトグラフのカラムをバイパスし、検出器に直接サンプルを注入することで、高速で複数の分析を可能にします。

1 ～ 3 分の分析時間

分析のオーバーラップ

フィールドテーブル

データセットの各単位ごとに自動的に新しいデータ行を表示するテーブルです。たとえば、化合物テーブルは、各化合物を 1 行で表示します。フィールドテーブルは、フィールドテーブルアイコンで示されます。

入力ウィザード

シーケンステーブルの列などの列にデータを入力する手順を案内する一連のダイアログボックスです。

流量

カラムを通過する移動相の流速で、容積/時間の単位で表されます。

フォルダ

開いた選択ツリーの最初のレベルにある項目

フラグメンタ

キャピラリの出口終端です。 フラグメンタに適用された電圧は、イオンの伝播やフラグメンテーションに影響します。 データ取込みメソッドのフラグメンタ設定は、チューニングファイルのフラグメンタ設定よりも優先されます。

フラグメンタランプ

フラグメンタ電圧のランプは、MSD データ取込みスキャン中に指定された質量に対してフラグメンタ電圧を増加させるプロセスです。

これを使用して、特定の質量でイオンの衝突誘起解離を引き起こします。

電圧が増加すると、大きなタンパク質分子からより多くの電荷を解離させたり、より小さな分子量でのフラグメントを起こします。

フロントピークスキム高さ比

スキム谷比と共に、溶媒または他の大きなピークの前面上の小さなピークをタンジェントスキムする条件を設定する初期積分イベントです。 これは、ベースライン補正された子ピークの高さに対するベースライン補正された親ピークの高さの比率です。

フロンティング

イオンのフロント (左側) にあるピーク形状が、シャープに上がるのではなく、ベースラインからスロープで徐々に上がっている状態。 クロマトグラフピークのフロンティングと視覚的に類似しています。

グラジエント

クロマトグラフの性能 (分解能など) を上げるために使用されるクロマトグラフの状態 (オーブン温度、移動相組成など) に関する制御された変更のことです。

高さ

レスポンスの測定方法の 1 つで、クロマトグラフピーク頂点のベースライン上の高さで表されます。

高さパーセント

高さパーセント (高さ %) は、分析でのすべてのピークの高さの合計に対する各ピークの高さの割合として計算されます。

高さリジェクト

対象の最小ピークの高さを定義する初期積分イベントです。 ベースライン補正後、高さリジェクト値より小さいピークは拒絶されます。

アマウントの上限

指定されたキャリブレーションレベルで、標準として存在できる化合物の最大許容アマウントです。

初期イベント

積分の開始時に適用される積分イベントです。初期イベント値は、タイムイベントによって変更されるまで有効のままです。

注入

サンプルの一部分を移動相に注入することです。

インジェクタ

注入の効率を最大限に引き出す (通常は自動的に) デバイスです。

積分

クロマトグラフピークの面積を決定する処理です。 この処理では、ピークの座標 (開始点、頂点、および終了点) の決定も行います。

積分イベント

積分イベントは、積分条件を定義するパラメータです。以下の 2 組の積分イベントがあります。分析の開始時に適用される初期イベントと、分析中の指定された時間に適用されるタイムイベントです。

積分オン/オフ

インテグレータが積分を終了および開始する点を設定するタイム積分イベントです。インテグレータのオフとオンの間のピークは無視されます。この機能は、クロマトグラム/エレクトロフェログラムの一部を無視する場合、またはベースラインの乱れを消去する場合に役立ちます。

内部標準

ISTD (内部標準) 定量化メソッドでは、すべてのサンプルと標準に既知アマウントのコンポーネントが追加されます。このコンポーネントは、検出器のレスポンスなどに含まれる変化を補正するための標準化ファクタとして使用されます。

IQあいきゅー

据付時適格性確認

Iris

検出器の一部である静電レンズです。 四重極マスフィルタの出口と残りの検出器コンポーネントの間にあります。

アイソクラティック

液体クロマトグラフィにおいて、一定組成の移動相のことです。

定温分析

ガス クロマトグラフィにおいて、一定温度での分離のことです。

ISTD

内部標準

ISTD アマウント

内部標準のレポート計算を使用する場合に、サンプルに追加される内部標準のアマウントです。

日本薬局方

日本薬局方 (JP) とその補足資料は、日本での規制に関する文書です。BP は、医療行為に使用される薬品とそれらの調合に関する正式な標準と仕様を提供します。

JP

日本薬局方

LAN

ローカルエリアネットワーク

レンズ 1

オクタポール出口にある、最初の静電レンズです。 Lens 1は、すべてのマスのイオンに同じように影響します。

レンズ 2

Lens 1 と四重極マスフィルタのエントランスの間にある静電レンズです。 Lens 2は、すべてのマスのイオンに同じように影響します。

レベル

キャリブレーションでは:1 つのキャリブレーション標準濃度に対するキャリブレーションポイントです。マルチシグナルキャリブレーションでは、いくつかのシグナルにわたってキャリブレーションポイントを区別できます。

カスタム計算では:シングル注入、マルチ注入、またはサンプルグループなどの特定の結果のセットに対するカスタム計算を含むワークシートです。

リミット値チェック

結果に対して行われるチェックで、結果が指定された上限と下限の範囲内にあるかどうかを確認します。結果が指定リミット値の範囲内にあると、メッセージ「合格」が与えられ、指定リミット値の範囲外だと、警告「不合格」が与えられます。

検出限界

検出限界は、ただ 1 つの分析で定量的に検出できる検体の最小アマウントです。

測定限界

測定限界は、ただ 1 つの分析で定量的に測定できる検体の最小アマウントです。

アマウントの下限

指定されたキャリブレーションレベルで、標準として存在できる化合物の最小許容アマウントです。

メインピーク

化合物が 1 つ以上のシグナル (たとえばDAD または MWD から、または 2 つの異なる検出器から) で検出される場合、1 つのピーク (通常は最大) が化合物同定のためのメインピークに指定されます。その他のすべてのシグナルのピークは、二次ピークに分類されます。

マスターメソッド

マスタメソッドは任意のサンプルまたはシーケンスに使用できるメソッドです。 一般的に METHODS ディレクトリに保存されます。

メソッド

メソッドには、分析のすべてのステップを実行する指示とパラメータが(使用するステップについての情報を含めて)含まれます。

起動手順の一部として常に読み込まれるので、システムのメモリ上には必ず１つのメソッドがあります。

メソッド名

指定されたシーケンスラインのサンプルを取込/分析するために使用されるメソッドの名前。

マイグレーションタイム

溶質の注入から溶出までの時間をマイグレーションタイムと言います。

移動相

クロマトグラフカラムを通る検体のキャリアです。 分配を通じて、移動相は分離処理の一部も行います。

マルチレベルキャリブレーション

マルチレベルキャリブレーションでは、さまざまな濃度で解析された複数のキャリブレーション標準のレスポンスを使用して検量線が特徴付けられます。検量線は、すべてのポイントに沿うように構築され、非線形の場合があります。

倍率

レポート前に計算結果に適用される倍率です。 [倍率] は、サンプル調整中に起こるサンプル量の変化を補正するためにしばしば使用されます。

新しい指数タンジェントスキム

指数曲線を描画して親ピークのトレイリングエッヂの近似値を求める積分方法です。

ノイズ

サンプルに関係しないランダムなベースラインの摂動です。 ノイズには、電子的または化学的ないくつかの発生源があります。

Norm%

Norm% 計算は、各ピークの結果を分析中のすべてのピークの合計アマウントの割合として計算する前に、レスポンスファクタを適用することで、アマウントを計算します。

標準化

ノーマライゼーション プロセスでは、各コンポーネントに対するレスポンスの違いを補正するために、ピーク面積 (または高さ) にレスポンスファクタ (上記を参照してください) が適用されます。

オクタポール

8本の小さな棒から構成される静電コンポーネントです。 オクタポールはサンプルイオンをフォーカスし、中性の乾燥ガスや溶媒分子を排出します。最も重要なのはサンプルイオンのエネルギーレベルを統一化することです。 オクタポールは、スキマーとLens 1、2 の間にあります。

OQ/PV

稼働性能適格性確認/性能検証

シーケンスの選択分析

シーケンステーブルの選択された行は、完全なシーケンスの一部と考えられます。

ピークベースライン

ピークの開始点および終了点を結ぶ線で、ピークの下限を定義します。ピーク面積は、ベースラインより上の面積として計算されます。

ピーク同定

予想される化合物のテーブルを参照して、取り込まれたシグナルにあるクロマトグラフピークを同定するプロセスです。

ピークショルダ

ショルダは、2 つのピークが非常に近くに溶出するためにピーク間に谷間がなく、ピークが解決されない場合に発生します。ショルダは、ピークのリーディングエッジ (前面) またはトレーリングエッジ (背面) に発生することもあります。ショルダが検出されると、それらをタンジェントスキムまたはドロップラインのどちらかで積分できます。

ピークスロープ

ピークスロープは、時間に対する成分の濃度の変化を意味し、ピークの開始点、ピーク頂点、およびピークの終了点の決定に使用されます。

ピークテーリング

頂点から後縁のベースラインまでの時間が、ベースラインから前縁の頂点までの時間より長くなる非対称のピークです。

ピークスレッショルド

スレッショルドは、ピークがピークと見なされるために超える必要のある信号レベルです。

ピーク幅

クロマトグラフで:

ピーク幅はカラム内のバンドの幅で、これにより溶質がカラム内に留まる時間が長くなります。ピークの種々の高さでピーク幅を測定できます。

初期積分イベントとして:有効なピークを、分で、半分の高さで、定義することで、本当のピークをベースラインノイズと区別するために使用されます。

タイム積分イベントとして:以下のピーク幅設定を指定します。ピーク幅の自動更新の自動作動、指定値に対するピーク幅の固定設定、およびピーク幅自動更新の無効化。

ピーク to ピークノイズ

ピーク to ピークノイズは、ドリフト補正後の最大ピークと最小ピークの差として定義されます。

ピーク/谷比

ドロップラインまたは谷ベースラインを使用して、ベースライン分離を示さない 2 つのピークを分離するかどうかを決定するために使用されるタイム積分イベントです。 これは、小さなピークのベースライン補正された谷の高さに対するベースライン補正された谷の高さの比率です。 ピーク/谷比がユーザー指定値より低い場合は、ドロップラインが使用されます。それ以外の場合は、最初のピークの開始点のベースラインから谷まで、および谷から 2 番目のピークの終了点のベースラインまで、ベースラインが引かれます。

ピークおよび化合物

ピークは、シグナル中の 1 つの積分されたクロマトグラフ包絡線です。化合物は、1 つのピーク、または複数のシグナルや異なる検出器などのいくつかのピークで構成されます。

段数

蒸留スタックを参照して、クロマトグラフカラムの効率の指標です。

変曲点

ピークの両側のポイントで、そこでスロープが最大 (上り) または最小 (下り) になります。

ポストタイム

システムパラメータを初期条件にセットする、分析終了時の平衡化時間です。

精度

精度は、一連の測定の要素間の一致の程度です。 精度は正確さを与えるものではありません (「正確さ」も参照してください)。

プリカーサ

イオンのピーク形状の前 (左) に表示される小さなピークです。

QC サンプル

QC サンプル (品質管理サンプル) は、分析の妥当性を確認するために使用されるサンプルです。QC サンプルには既知濃度の検体が含まれており、シーケンス中に分析されます。QC サンプルによる定量結果が既知濃度と比較され、矛盾がある場合は警告が出されます。

四重極の極性

四重極の極性は、四重極マスフィルタに適用される DC 電圧の向きを示します。 これらの極性は、0 または 1 で指定されます。各々の四重極について、ポジティブ イオンについて好ましい四重極の極性があり、ネガティブ イオンについてはその反対の極性になります。 これは、機器の非揮発性メモリに保存されています (「焼き付けられています」)。 LC/MSD または CE/MSDのオリジナルの四重極の設定が失われるか、間違って設定された場合は、機器のパフォーマンスが大幅に低下することがあります。

定量

定量は、既知量の検体を含むキャリブレーション標準のレスポンスを使用して構築される検量線を使用して、未知サンプルに含まれる検体濃度を決定するプロセスです。

リアルタイムプロット

現在取り込まれているクロマトグラム/エレクトロフェログラムおよび/または機器パラメータを表示および更新するために使用される、機器ビューのワークスペースの領域。

リキャリブレーション

新しく注入されるキャリブレーション標準に基づくキャリブレーションテーブル内のキャリブレーション情報 (レスポンスおよびリテンションタイム/マイグレーションタイム) を更新するプロセスです。リキャリブレーションはいつでも実行でき、キャリブレーションに関する情報の更新には、既存のキャリブレーションデータを含めることも除外することもできます。

ネガティブピークの認識

インテグレータがネガティブピークを認識するポイントと、ベースラインの落ち込み後にベースラインを自動的にリセットしないポイントの間を設定 (オン/オフ) するタイム積分イベントです。

相対レスポンスファクタ

検体の相対レスポンスファクタは、レスポンスファクタの特性が正しく検出される別の化合物 (通常は主要成分) に相対的なレスポンスです。相対レスポンスファクタは、キャリブレーション標準を使用できない場合に使用されます。

相対リテンションタイム

相対リテンション タイムは、微量成分を同定するために多くの規則メソッドで指定されます。相対リテンションタイムは、メインリファレンスピークに相対的に計算されます。

レポート見出し

新しく作成されたレポートテンプレートの上部にデフォルトで表示されるテキストです。ここに表示されるテキストは、レポートの先頭にも表示されます。

レポートテンプレート

レポートに必要な値を含むフィールド、プロットイメージ、およびテーブルのレイアウトを含む枠組みです。

レポートタイプ

結果のタイプに対して作成されるレポートのタイプです。

再解析

再解析は、取り込まれたデータから行われ、新しいパラメータまたは変更されたパラメータを使用して結果を再計算します。 再解析を、シングルサンプルまたはシーケンス全体に適用することもあります。

残差プロット

計算された検量線からの各キャリブレーションポイントの偏差のプロットです。

分解能

分解能は、2 つの化合物が互いに分離する程度を示します。分解能は、平均ピーク幅で分割されたピーク分離 (それらのリテンションタイム/マイグレーションタイムの差) として定義されます。

レスポンス

レスポンスは、検出器から提供されるシグナルの大きさです。最大強度でのシグナルの高さ、またはベースラインより上にあるシグナルの面積のいずれかとして、レスポンスを測定できます。

レスポンスファクタ

レスポンスファクタは、検体の濃度に対するレスポンスの比率 (高さまたは面積としてのシグナルの大きさ) です。

レスポンスファクタ = レスポンス/アマウント、

またはレスポンスに対する濃度の比率です。

レスポンスファクタ = アマウント/レスポンス

レスポンス更新

キャリブレーションで、新しく注入されたキャリブレーション標準に基づいた検体のレスポンスファクタの再計算です。

結果のタイプ

注入、サンプルや標準のグループ、またはシーケンスに基づく結果の分類です。

リテンションタイム/マイグレーションタイム更新

キャリブレーションで、新しく注入されたキャリブレーション標準に基づいた検体のリテンションタイム/マイグレーションタイムの再計算です。

ランタイムチェックリスト

ランタイムチェックリストは、実行 (データ取込、積分、定量、レポート) するメソッドの一部を指定可能にする手段です。

サンプルアマウント

バイアルのサンプルの合計アマウント。

サンプルグループ

計算およびレポート生成において、同じタイプのサンプルをグループ化できます。このようなサンプルグループを、システム定義 (QC 標準、キャリブレーション標準、サンプルなど) またはユーザー定義できます。

サンプル名

ユーザーが入力したサンプルの名前 (1 から 16 文字まで) です。

Sample Name[サンプル名] は、データファイルやレポート内のサンプルを識別するために使用します。

サンプルタイプ

ユーザーが選択するサンプルタイプにより、サンプルが分析用またはキャリブレーション用のサンプルかを指定します。

サンプル変数

サンプル変数は、結果の計算で使用される係数 (乗数または除数) です。それらをシステム定義またはユーザー定義の変数できます。システム定義サンプル変数のデフォルト値は 1 で、つまり、デフォルトでは結果に影響しません。サンプルをシステムにログインするときに、サンプル固有の希釈率や補正係数などの値を入力するために、サンプル変数を使用できます。

スケジューラ

スケジューラは、自動化エンジンに代わってテストを実行します。テストの進捗状況をモニタリングして、問題または必要な入力があればユーザーに通知します。その一方で、分析に関するすべての情報を記録します。

選択性

選択性は、検体のシグナルを、妨害物質 (不純物またはマトリックス) または他の検体のいずれかに起因するその他すべてのシグナルから区別する分析メソッドの能力です。

シーケンス

シーケンスは、メソッドの自動化コンポーネントです。シーケンスにより、一連のサンプルを同じ条件下で分析可能にします。

シーケンスメソッド

シーケンスメソッドはシーケンスで使用されるマスタメソッドで、独自の名前でシーケンスコンテナに保存されます。 これは、サンプルデータと共に保存される取込メソッドとデータ解析メソッドの基準です。

設定値 (解析パラメータ)

メソッドを実行するために、機器状態、データ解析パラメータ (積分、ピーク同定、キャリブレーション、定量、およびカスタム計算用)、結果レビューレイアウト、およびレポートテンプレートを指定するパラメータです。設定値は、メソッドで指定されたすべてのモジュールに対して必要です。設定値は、メソッド全体で一定に維持されることも、タイムテーブルで指定される変更に左右されることもあります。

シャドーピーク

ピークが、メインピークと同じリテンション/マイグレーションタイムウィンドウ内で溶出しているが、シグナルが違う。

ショートカットメニュー

オブジェクト上でマウスを右クリックするとメニューがポップアップされます。コンテキストメニューとも呼ばれます。

ショルダ検出モード

ドロップベースラインまたはタンジェントベースラインに基づいて、ピークのショルダを検出および積分する初期メソッドを設定する初期積分イベントです。

シグナル

シグナルは、分析を通して時間に対する検出器の測定されたレスポンスです。複数の測定値を提供するように設定できる検出器 (ダイオードアレイ検出器またはマルチ波長検出器など) の場合、各レスポンスは異なるシグナルと見なされます。

シグナル相関

シグナル相関は、定義されたタイムウィンドウの異なる検出器シグナルで測定された 2 つのピークを同じ化合物に割り当てます。異なる検出器シグナルのピークに異なる名前が与えられる場合 (たとえシグナル相関ウィンドウ内で溶出する場合でも)、異なる化合物として処理されます。

シグナルプロット

機器から収集されたシグナル情報をグラフィックイメージに転送する ActiveX コントロールです。レポートテンプレートにはプレースホルダのグラフィックが表示され、レポートの実行時に実際のデータに置き換えられます。シグナルプロットには、クロマトグラム/エレクトロフェログラムおよび機器カーブが含まれることがあります。

シグナルノイズ比 (S/N)

化合物の検出能の割合

S/N = 2H/hn

H は化合物ピークの高さ hn は、化合物ピークの半分の高さでの幅の 20 倍の距離にわたって、ピーク検出が予想される場所の周辺に位置する、　ブランクランのクロマトグラム/エレクトロフェログラムのベースラインからの最大ノイズ変動の絶対値です。

シグナルのフルスケール

各シグナルトレースが個別に標準化されます。

シグナルのマージ

すべてのシグナルトレースが同じ軸を使って同じウィンドウ内に表示されます。

シグナルの同一スケール

すべてのシグナル トレースがシグナルのセットの最高強度のピークにノーマライズされます。

シグナルの分離

各シグナルトレースが個別のウィンドウに表示されます。

シグナルのスタック

すべてのシグナルトレースがオフセット原点を使って同じウィンドウ内に表示されます。

スキム谷比

テールスキム高さ比またはフロントスキム高さ比とともに、溶媒または他の大きなピークのテールまたはフロント上の小さなピークをタンジェントスキムする条件を設定する初期積分イベントです。 これは、ベースライン補正された谷の高さに対するベースライン補正された子ピークの高さの比率です。

スキマー 1

キャピラリから出たイオンが遭遇する最初のスキマーと静電レンズ。 スキマー 1 に適用される電圧は、直接コントロールされません。 これは、フラグメンタとスキマー 2 電圧の機能です。

スキマー 2

スキマー 1 とオクタポールのエントランスの間にあるスキマーと静電レンズ。 スキマー 2 は、すべての質量のイオンに同じように影響します。

スロープ

パラメータの変化の割合です。シグナルの場合、スロープは、検体の濃度変化の割合を表します。

スロープ感度

積分中に、ピークの始点および終点を同定するために使用されるシグナルスロープの値を設定する積分イベントです。

溶媒ピーク

GC で、溶媒ピークは一般的に分析にとって重要ではない非常に大きなピークで、通常積分されません。しかし、分析対象溶出のピークが小さい場合、たとえば溶媒ピークに近接した、溶媒ピークテーリングにのっている場合、それらの面積を計算するために特別な積分条件を設定できます。

SOP

標準書操作手順

スペクトル化合物純度

クロマトグラフピークの純度にアクセスするために、取込まれたスペクトルデータを使用する計算

スペクトルプロット

検出器から現在取込まれているスペクトルを表示するために使用される機器画面のワークスペースの面積

ピーク分割

ピークをドロップラインで分割するポイントを指定するタイム積分イベントです。ピークは、最も近い谷で分割するか、指定したポイントで分割できます。

標準偏差ノイズ

標準偏差ノイズは、ドリフトの一次回帰の標準偏差の 6 倍として定義されます。ドリフトは一次回帰のスロープになります。

標準書操作手順

タスクを完了するために明示された指示のセット。SOP はGLP などの規定による手順に不可欠です。

標準タンジェントスキム

親ピークと子ピークに最もよく沿うように指数計算と直線計算を組み合わせる積分手順です。

固定相

(移動相と共に) 検体を分離する役割を担うクロマトグラフカラム内の吸着物質です。

ステータスバー

ディスプレイの下にあるシステム情報の行で、ステータス バー表示のオン/オフを切り替えることができます。

ストップタイム

分析可能な時間の長さです。 ストップタイムは、分析開始から停止するまでの時間です。

直線タンジェントスキム

高さ補正された子ピークの開始ポイントと終了ポイントを直線で結ぶ積分手順です。

システムスータビィリティの計算

クロマトグラフシステムの性能が目的の分析に適しているかどうかを検証するために使用され、テスト サンプルの結果に対して実行される計算です。

テールピークスキム高さ比

スキム谷比と共に、溶媒または他の大きなピークのテール上の小さなピークをタンジェントスキムする条件を設定する初期積分イベントです。 これは、ベースライン補正された子ピークの高さに対するベースライン補正された親ピークの高さの比率です。

テールタンジェントスキム

次のピークの後縁上でタンジェントスキム (オン/オフ) に契機を与え、そのピークを溶媒ピークとして指定するタイム積分イベントです。

タンジェントスキムモード

タンジェントスキムのタイプを [指数]、[新しい指数]、[標準]、または[直線] に設定する積分イベントです。

タンジェントスキム

メインピークのスロープに近似する直線または指数タンジェントを構築することでピークショルダを積分するための手順です。

テスト (分析)

テストには、メソッドの実行中に使用および生成されるすべての情報 (つまり、生データ、メタデータ、および結果) が含まれます。テストでは、実行するメソッドのほか、必要なすべての入力データを指定します。テストは、メソッドの実行中に生成されるすべてのデータを保存するためにも使用されます。テストは、シングル注入 (各バイアルから 1 つの注入)、マルチ注入 (各バイアルから複数の注入)、またはシーケンス (同じメソッドを使用する複数のバイアル) として設定できます。

タイムリファレンス

キャリブレーション標準で、そのリテンションタイム/マイグレーションタイムが、クロマトグラフの再現性を確認するために使用されます。

タイムリファレンスピーク

リテンションタイム/マイグレーションタイムの再現性の確認検や、必要に応じてクロマトグラフの状態にあるドリフトを補正するために使用されるピークです。

タイムウィンドウ

タイムウィンドウは、ピークの予想リテンションタイム/マイグレーションタイム周辺のウィンドウで、この範囲内にピークが現れると予想されます。タイムウィンドウは、ピークの予想リテンションタイム/マイグレーションタイムについて非対称になることがあります。

タイトル

テンプレートを編集するときにタイトル バーに表示されるテンプレート (ファイル名と同じ必要はない) で、選択ツリーでファイル名の次に括弧で表示されます。

ツールバー

関連する一連のボタン (ツール) を含むユーザーインタフェース内の項目です。 各ビューには、独自のツールバーのセットが含まれます。ユーザーインタフェース内のツールバーの配置は、ユーザーが設定可能です。

チューニング

チューニングは、LC/MSD または CE/MSD のパラメータを次のように調整するプロセスです。
Maximize sensitivity
Maintain acceptable resolution
Ensure accurate mass assignment

割り当てられないピーク

インテグレータが標準のピーク開始ポイントおよび終了ポイントの外側で、ベースラインとシグナルの間にある面積を「割り当てられていない面積」として処理する範囲をポイント (オン/オフ) で設定するタイム積分イベントです。アドバンスドベースライン機能が選択されている場合に使用できます。

キャリブレーションされていない化合物

同定されたが、それのためのキャリブレーションテーブルが存在しない検体。

米国薬局方

米国薬局方 (USP) とその補足資料は、米国での規制に関する文書です。BP は、医療行為に使用される薬品とそれらの調合に関する正式な標準と仕様を提供します。

アップスロープ

ピークのリーディングエッヂで、シグナルの強度は増加します。

USP

米国薬局方

谷ベースライン

積分において、最初のピークの開始ポイントのベースラインから谷までベースラインを引き、谷から 2 番目のピークの終了ポイントのベースラインまでベースラインを引くことによって、2 つの未分離のピークを分離する方法です。

計量アマウント

バイアルに量り取られたサンプルのアマウントです。計量アマウントは、バイアル内の各分析の実アマウントを計算するために使用されます。

ゼロオーダー (Em)

モノクロメータは、サンプルから放射された光のすべては検出器に反映されるように設定されています。

ゼロオーダー (Ex)

フローセルには、キセノンランプの光のフルスペクトルが照射されます。 各化合物は、固有波長の光を吸収したときに最大限の蛍光を放射することができます。 迷光レベルの増加度は設定によって異なり、感度 (S/N 比) の減少を引き起こします。


6890 GC 機器コントロール


6850 GC 機器コントロール


GC 6890


GC 6850


カラムサーモスタットクラスタの設定
> > > > >

Set up Column Thermostat Cluster[カラムサーモスタットクラスタ設定] ダイアログボックスにより、カラムサーモスタットクラスタのパラメータを設定できます。

カラムサーモスタットクラスタの基本パラメータは、以下の 5 つのグループに分類されます。

  • 温度

  • 時間

  • カラム

  • 保存

  • 分析を有効にする

[続き] により、次の追加グループを含むダイアログボックスを展開します。

  • タイムテーブル

手順

Set up Column Thermostat Cluster[カラムサーモスタットクラスタ設定] ダイアログボックスは、Method and Run Control[メソッド & ラン コントロール] の [機器] メニューから [カラムサーモスタットクラスタ設定] を選択すると表示されます。


カラムサーモスタットクラスタのコンフィグレーション
> > > > >

カラムサーモスタットクラスタは、2 ステップのウィザードを使用してコンフィグされます。

  • カラムサーモスタットクラスタの定義

  • ハイドロリックパスおよび接続のコンフィグレーション


ポンプ溶媒コンフィグレーション
> > > > >

Pump Solvent Configuration[ポンプ溶媒コンフィグレーション] ダイアログボックスを使用して、G1312A/B バイナリポンプまたは G1311A クォータナリポンプのいずれか 1 つを、少なくとも 1 つの外部 G1160A 12 ポジション、13 ポートバルブと組み合わせることで利用可能な溶媒の数を拡張します。

ポンプクラスタの使用

Use pump clustering[ポンプクラスタの使用] チェックボックスを使用して、ポンプと外部溶媒切り替えバルブとのクラスタをオンにします。

溶媒ポンプの選択

Select the Solvent Pump[溶媒ポンプの選択] 下矢印をクリックし、クラスタに含めるポンプをリストから選択します。 G1311A および G1312A/B タイプのポンプのみがリストに含まれています。 をクリックすると、それに対応するポンプの LED が数秒間点滅します。

溶媒切り替えバルブの選択

Select the Solvent Selection Valve[溶媒切り替えバルブの選択] 下矢印をクリックし、クラスタに含めるバルブをリストから選択します。 G1160A タイプのバルブのみがリストに含まれています。 をクリックすると、それに対応するバルブの LED が数秒間点滅します。

バルブが接続されているポンプチャンネルの選択

Select the Pump channel the Valve is connected to[バルブが接続されているポンプの選択] 下矢印をクリックし、外部溶媒切り替えバルブが接続されているポンプチャンネルを選択します。


カラムコンフィグレーション


コントロール
> > > > > > >

Agilent 1100/1200 カラムサーモスタットクラスタ [コントロール] ダイアログボックスのパラメータは、次の 5 つのグループに分かれています。

  • サーモスタット

  • 電源投入時

  • エラーメソッド

  • リーク検出

  • 自動オン

すべてのパラメータがクラスタのメンバーすべてに適用されます。

手順

Agilent 1100/1200 カラムサーモスタットクラスタ Control[コントロール] ダイアログボックスは、[機器] メニューから [カラムサーモスタットクラスタ続き...] を選択し ([カラムサーモスタットクラスタ続き...] は [フルメニュー] のみで利用可能です)、[カラムサーモスタットクラスタ続き...] サブメニューから [コントロール...] を選択すると表示されます。


温度
> > > > > >

Temperature[温度] グループにより、カラムサーモスタットクラスタ内の選択したカラムの温度を設定できます。 Column[カラム] グループに含まれるカラムを選択します。

温度を制御するには、上部のオプションを選択します。隣接するフィールドに必要な温度を入力します。

リミット値: -5.0 ～ 80.0 oC (G1316A)、または -5.0 ～ 100.0 oC (G1316B/C)、0.1 oC単位。

注記

サーモスタットは、室温より 10 ℃低い温度まで冷却できます。

コントロールなし

温度コントロールを無効にするには、このオプションを選択します。


保存
> > > > > >

選択したカラムの温度プロファイルを分析結果とともに保存できます。 Column[カラム] グループに含まれるカラムを選択します。

Store Temperature profile[温度プロファイルの保存] を選択し、選択したカラムの温度プロファイルを保存します。


時間
> > > > > >
ストップタイム

Stoptime[ストップタイム] により、カラムサーモスタットクラスタが分析を停止する時間を設定できます。 カラムサーモスタットクラスタを別の Agilent 1100/1200 シリーズモジュールとともに使用している場合、カラムサーモスタットクラスタストップタイムでは、カラムサーモスタットクラスタのみを停止して、他のモジュールは停止しません。

リミット値:0.00 ～ 99999.00 分。asPump[ポンプ同様] (Agilent ポンプを設定している場合、ポンプのストップタイム)、asInj[インジェクタと同様] (Agilent 1100/1200 インジェクタを設定して Agilent ポンプを設定していない場合、インジェクタのストップタイム)、または noLimit[無制限] (無限のランタイム)。

ストップタイムの設定は、設定されているポンプによって異なります。 Agilent インジェクタと接続した Agilent ポンプがある場合、ポンプがストップタイムマスターになります (asPump[ポンプ同様])。 Agilent 以外のポンプおよび Agilent 1100/1200 インジェクタがある場合、インジェクタがストップタイムマスターになります (asInj[インジェクタと同様])。

ポストタイム

次の分析の開始を遅らせるために、ポストタイムの間はカラムサーモスタットクラスタをノットレディ状態のままにするよう、Posttime[ポストタイム] を設定できます。 ポストタイムが経過すると、カラムサーモスタットクラスタの次の分析の準備は整います。 ポストタイム時間により、溶媒組成を変更した後 (グラジエント溶出後など) にカラムを平衡化できます。

リミット値: 0.00 ～ 99999.00 分または Off[オフ] (0.0 分)。


カラム
> > > > > >

Column[カラム] グループにより、パラメータを設定するカラムを選択できます。 バイパスおよび廃液の位置とともに、設定されたカラムの説明がオプションリストに表示されます。 リストからオプションを選択する場合、カラムサーモスタットクラスタ内におけるその位置が、隣接するデバイスイメージの中で強調表示されます。バイパスおよび廃液の位置に対しては、カラムは表示されません。

not used[未使用] は、それに対応するバルブポジションが設定されていないことを示します。

no column installed[カラムなし] は、バルブポジションは設定されていますが、カラムが割り当てられていないことを示します。

リストからカラムを選択すると、選択したカラムに特有のパラメータがダイアログボックスの別のグループに表示されます。


分析を有効にする
> > > > > >

With any Temp.[全温度] オプションを選択すると、分析の開始がカラムサーモスタット温度に関係ないように指定します。

When Temperature is within Setpoint[温度がセットポイント内] オプションを選択すると、温度が指定した範囲内である場合にのみ分析を開始するように指定します。 フィールドに温度範囲を入力します。

when the front door is open[フロントドアが開いている場合] チェックボックスをオンにすると、カラムコンパートメントのフロントドア オープン時に分析を開始できるように指定します。 このチェックボックスをオフにすると、カラムコンパートメントのフロントドアが閉じられるまで分析は開始されません。


タイムテーブル
> > > > > >

Timetable[タイムテーブル] を使用すると、選択したカラムサーモスタットパラメータの分析時の変更をプログラムできます。Time[時間] フィールドに時間を入力し、タイムテーブルの以下のフィールドに適切な値を入力します。タイムテーブルの中の値は即座に変更され、その時点でタイムテーブルに定義されます (温度変化など)。

以下のパラメータを変更できます。

Temp.[温度]

-5.0 ～ 80.0 °C (G1316A) または -5.0 ～ 100.0°C (G1316B/C) (0.1 °C 刻み)

を選択すると、現在選択している行の上に行を挿入します。

を選択すると、テーブルの最後に行を追加します。

を選択すると、現在選択している行を削除します。

を選択すると、現在選択している行をクリップボードにコピーします。

を選択すると、クリップボードにある行を現在の位置に貼り付けます。

Table[テーブル] オプションを選択して、編集のためにテーブル形式でタイムテーブルイベントを表示するか、Graphic[グラフィック] 選択して、温度変化をグラフィカルに表示します。グラフタイトルを表示するには、グラフィックモードで Legend[凡例] を選択します。


設置カラム
> > > > > > > >

Installed Columns[設置カラム] グループにより、バルブポジションごとにカラムタイプおよびスタンバイ温度を指定できます。

コンフィグレーションパラメータは、以下の 5 列で構成されるテーブルに表示されます。

Valve Pos.[バルブポジション] | バルブポジション。この列は、Column Thermostat Cluster[カラムサーモスタットクラスタ] グループ内のデバイスイメージの番号を参照します。
Color Code[カラーコード] | Column Thermostat Cluster Configuration[カラムサーモスタットクラスタコンフィグレーション] ウィザードの [流路と接続の設定] ページのバルブポジションに割り当てられる色。 このダイアログボックスを使用して色を編集することはできません。
Column ID[カラム ID] | 下矢印をクリックして、リストからカラムを選択します。 このリストには、カラムテーブルの利用可能なすべてのカラムが含まれています。
Controlled[制御] | このチェックボックスをオンにすると、現在読み込まれたメソッドの中で指定されているカラムとこのカラムが異なる場合に、指定したスタンバイ温度で保持されます。
Standby Temperature[スタンバイ温度] | このフィールドでカラムが使用されない場合に設定される温度を入力します。この温度は、メソッド内で定義された温度とは異なる可能性があります。 注記 2 つのカラムが同じ温度ゾーンを占有している場合、2 番目のカラムの Standby Temperature[スタンバイ温度] が同じ値に設定され、読み取り専用になります。


カラムサーモスタットクラスタ
> > > > > > > >

Column Thermostat Cluster[カラムサーモスタットクラスタ] グループでは、カラムコンフィグレーションがグラフ形式で表示されます。 設定されたカラムサーモスタットモジュールは、それぞれのモジュールに割り当てられた、カラーコーディングされたカラムとともに表示されます。 Installed Columns[設置カラム] グループの中で選択されたカラムがマークされます。

認識

Identify[認識] をクリックすると、それに対応するモジュールの LED が数秒間点滅します。


ポストカラムクーラーの温度
> > > > > > > >

Temperature of Post-Column Cooler[ポストカラムクーラーの温度] グループによって、ポストカラムクーラーの温度を設定できます。

温度を制御するには、上部のオプションを選択します。隣接するフィールドに必要な温度を入力します。

検出器セルと同じ (G1316B のみ)

ポストカラムクーラーの温度を設定した検出器のセル温度に設定するには、Same as Detector cell[検出器セルと同じ] オプションを選択します。G1315C DAD SL または G1365C MWD SL が設定されている場合にのみ、このオプションは有効です。このオプションは G1315D DAD または G1365D MWD には使用できないことに注意してください。

この機能をサポートする検出器が複数設定されている場合には、以下の優先度が適用されます。

  1. G1315C DAD SL は G1365C MWD SL よりも優先されます。

  2. 同じタイプの検出器が 2 台ある場合には、シリアル番号が低い方の検出器が優先されます。


サーモスタット
> > > > > > > >

on (enable analysis)[オン (分析可能)] オプションを選択すると、カラムサーモスタットクラスタをオンにします。この状態では、分析を実行できます。

off (disable analysis)[オフ (分析を無効にする)] オプションを選択すると、カラムサーモスタットクラスタをオフにします。この状態では、分析を実行できません。


電源投入時
> > > > > > > >

At Power On[電源投入時] グループにより、カラムサーモスタットクラスタの電源が入ると、カラムサーモスタットクラスタの温度コントローラの電源を入れるように選択できます。


エラーメソッド
> > > > > > > >

[Error Methodエラーメソッド] グループによって、エラーが発生した時に実行されるメソッドを選択できます。 これにより、何らかの理由で ChemStation から制御できなくなった場合に、所定の方法で機器をシャットダウンできます。 [Take Current Method現在のメソッドを使用] をオンにすると、現在のメソッドはモジュールにコピーされ保存されます。エラーが発生した場合、モジュールは保存されている設定を実行します。

エラーメソッドを無効にするには、まず Take Current Method[現在のメソッド使用] チェックボックスを選択した後、クリアします。次に をクリックしてダイアログボックスを閉じます。 前のエラーメソッドが無効になり、モジュールのエラーの場合、現在のメソッドが保持されモジュールがオフになります。


リーク検出
> > > > > > > >

クラスタ内の各カラムサーモスタットにはセンサが含まれており、カラムコンパートメント内の溶媒リークを検出できます。

on (leak)[オン (リーク)] を選択すると、リンクが検出された場合に機器をシャットダウンします。

off (condensation)[オフ (結露)] を選択すると、リークが検出された場合にログブックにエントリを作成します。 室温より低い温度で作業しており、冷却されたカラムホルダに結露が生じることが予想される場合は、off[オフ] を選択します。


自動オン
> > > > > > > >

温度コントローラを自動的にオンにする日付と時間を設定できます。

Turn thermostat on at:[サーモスタットオン] を選択して、[日付] フィールドと [時間] フィールドを有効にし、指定された書式で該当するフィールドに日付と時間を入力します。


カラムサーモスタットクラスタの定義
> > > > > >

カラムサーモスタットクラスタのコンフィグレーションの第一段階では、クラスタを構成する利用可能なカラムサーモスタットモジュールを指定します。クラスタのコンフィグレーション設定には、以下の 2 つのパネルを使用します。

利用可能なカラムサーモスタット

Available Column Thermostats[利用可能なカラムサーモスタット] パネルでは、クラスタに含めることができるすべての利用可能なカラムサーモスタットモジュールが 3 列で構成されるテーブルにリストされています。

TCC # | カラムサーモスタットモジュールの数。
Product/Serial No.製品番号/シリアル番号 | カラムサーモスタットモジュールの製品番号およびシリアル番号。
Valve Opt.バルブオプション | カラムサーモスタットモジュールに組み込まれたバルブの種類。
カラムサーモスタットクラスタ

Column Thermostat Cluster[カラムサーモスタットクラスタ] パネルでは、クラスタに既に指定されているすべてのカラムサーモスタットモジュールが 5 列で構成せれるテーブルにリストされています。

TCC # | カラムサーモスタットモジュールの数。
Product/Serial No.製品番号/シリアル番号 | カラムサーモスタットモジュールの製品番号およびシリアル番号。
Valve Opt.バルブオプション | カラムサーモスタットモジュールに組み込まれたバルブの種類、およびその最大許容圧力。
Inlet注入口 | クラスタの注入口となるカラムサーモスタットモジュールを指定するには、このチェックボックスをオンにします。Inlet[注入口] に指定できるのは、1 つのカラムサーモスタットモジュールのみです。 このチェックボックスは、取り付けられているバルブがない場合は無効です。 注記 使用できる高圧弁が 1 つしかない場合は、その弁を Inlet[注入口] として使用するようにカラムサーモスタットモジュールを指定します。
Outletアウトレット | クラスタからの出口となるカラムサーモスタットモジュールを指定するには、このチェックボックスをオンにします。Outlet[出口] に指定できるのは、1 つのカラムサーモスタットモジュールのみです。 このチェックボックスは、取り付けられているバルブがない場合は無効です。

カラムサーモスタットモジュールをクラスタに追加するには、[利用可能なカラムサーモスタット] パネルで追加するモジュールを選択し、 [image] をクリックします。

注記

クラスタには、最大 3 つのカラムサーモスタットモジュールを含めることができますが、そのうち 2 つは、G1316C タイプである必要があります。

カラムサーモスタットモジュールをクラスタから削除するには、Column Thermostat Cluster[カラムサーモスタットクラスタ] パネルで削除するモジュールを選択し、 [image] をクリックします。Column Thermostat Cluster[カラムサーモスタットクラスタ] パネルからすべてのカラムサーモスタットモジュールを削除すると、クラスタが破棄されます。

をクリックし、流路および接続を設定します。このボタンは、Column Thermostat Cluster[カラムサーモスタットクラスタ] パネルに 2 つ以上のカラムサーモスタットモジュールが含まれている場合にのみ有効です。

をクリックすると、カラムサーモスタットクラスタが破棄されます。このボタンは、Column Thermostat Cluster[カラムサーモスタットクラスタ] パネルにカラムサーモスタットモジュールが含まれていない場合にのみ有効です。


流路および接続の設定
> > > > > >

カラムサーモスタットクラスタのコンフィグレーションの第二段階では、カラムとカラム切り替えバルブとの接続方法、およびそれらをカラムサーモスタットモジュールのどこに配置するかを指定します。Column Configuration[カラムコンフィグレーション] グループ内のテーブルか Column Thermostat Cluster[カラムサーモスタットクラスタ] グループ内のデバイスイメージのいずれかを使用して、カラムコンフィグレーションを設定できます。

カラムコンフィグレーション

Column Configuration[カラムコンフィグレーション] グループでは、カラムコンフィグレーションがテーブル形式で表示されます。テーブルには、以下の 5 つの項目があります。

Valve Pos.[バルブポジション]

バルブポジションごとの接続 (Column[カラム]、Bypass[バイパス]、または Waste[廃液]) を指定します。この列は編集できません。

Color Code[カラーコード]

このバルブポジションで接続されているキャピラリセットのカラーコーディングを指定します。事前定義されている 8 色から選択できます (ただし、各色は一度限りしか使用できません)。

Usage[用途]

このバルブポジションがどのように使用されているかを示します。以下を指定できます。

Columnカラム | カラムが接続されています。TCC #[TCC #] および Location[ロケーション] によって、接続されたカラムの場所が識別されます。最大 8 カラムまで指定できます。
Bypass[バイパス] | バイパス位置。これは、一度だけ選択できます。
Waste[廃液] | 廃液位置。これは、一度だけ選択できます。

TCC #[TCC #]

カラムを含むカラムサーモスタットモジュールを指定します。Column Thermostat Cluster[カラムサーモスタットクラスタ] グループ内のクラスタイメージを参照します。

Location[位置]

カラムサーモスタットモジュールのどのロケーションにカラムが取り付けられているかを指定します。カラムサーモスタットモジュールごとに一度だけロケーションを指定できます。

カラムサーモスタットクラスタ

Column Thermostat Cluster[カラムサーモスタットクラスタ] グループでは、カラムコンフィグレーションがグラフ形式で表示されます。設定されたカラムサーモスタットモジュールは、それぞれのモジュールに割り当てられた、カラーコーディングされたカラムとともに表示されます。

認識

Identify[認識] をクリックすると、それに対応するモジュールの LED が数秒間点滅します。

ポストカラムクーラー

Use post-column cooler[ポストカラムクーラーの使用] チェックボックスをオンにして、ポストカラムクーラーが取り付けられていることを指定します。

TCC#[TCC 番号] 下矢印をクリックして、ポストカラムクーラーを含むカラムサーモスタットモジュールをリストから選択します。

ポストカラムクーラーがカラムサーモスタットモジュールの左側を占めている場合は、left[左] オプションを選択し、右側を占めている場合は、right[右] オプションを選択します。

注記

ポストカラムクーラーは、G1316A TCC には追加できません。

をクリックすると、ウィザードの [カラムサーモスタットクラスタの定義] ページに戻ります。

をクリックし、コンフィグレーションを完了します。コンフィグレーションは、ChemStation の再起動後に有効になります。コンフィグレーションが不正な場合、このボタンは無効です。


カラムの配置ダイアログボックス
> > > > > > >

Place Column[カラムポジション] ダイアログボックスは、カラムサーモスタットモジュールのイメージのいずれかをクリックしたとき、またはColumn Thermostat Cluster Configurationカラムサーモスタットクラスタコンフィグレーションウィザードの [ハイドロリックパスおよび接続のコンフィグ] 画面の Column Thermostat Cluster[カラムサーモスタットクラスタ] グループのコンテキストメニューから [カラムポジション] を選択した場合に表示されます。 このダイアログボックスでは、カラムポジションを指定できます。

カラムの長さ

Column length[カラムの長さ] 下矢印をクリックし、このポジションに配置するカラムの長さをリストから選択します。

バルブポジション

Valve position[バルブポジション] 下矢印をクリックし、このカラムを接続するバルブポジションをリストから選択します。


バイパスの追加ダイアログボックス
> > > > > > >

Add Bypass[バイパスの追加] ダイアログボックスは、Column Thermostat Cluster Configurationカラムサーモスタットクラスタコンフィグレーションウィザードの [ハイドロリックパスおよび接続のコンフィグ] 画面の Column Thermostat Cluster[カラムサーモスタットクラスタ] グループのコンテキストメニューから [バイパスの追加] を選択した場合に表示されます。 このダイアログボックスでは、バイパスとして使用するバルブポジションを指定できます。

カラムのバイパスのバルブポジション

Column bypass at valve position[カラムのバイパスのバルブポジション] 下矢印をクリックし、バイパスとして使用するバルブポジションをリストから選択します。


廃液の追加ダイアログボックス
> > > > > > >

Add Waste[廃液の追加] ダイアログボックスは、Column Thermostat Cluster Configurationカラムサーモスタットクラスタコンフィグレーションウィザードの [ハイドロリックパスおよび接続のコンフィグ] 画面の Column Thermostat Cluster[カラムサーモスタットクラスタ] グループのコンテキストメニューから [廃液の追加] を選択した場合に表示されます。 このダイアログボックスでは、廃液に使用するバルブポジションを指定できます。

廃液のバルブポジション

Waste at valve position[カラムのバイパスのバルブポジション] 下矢印をクリックし、廃液に使用するバルブポジションをリストから選択します。


注入ソース選択
> > > > >

[注入ソース/位置選択] ダイアログボックスを使用して、サンプルの注入方法を示します。

次のいずれかのオプションを選択します。

  • GC Injector[GC インジェクタ]

    Agilent GC インジェクタを使用してサンプルを自動的に注入します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • PAL Autosampler[PAL オートサンプラ]

    PAL オートサンプラが設置されている場合は、それを使用してサンプルを注入します。このダイアログボックスでは、Front[フロント] 位置のみを選択します。CTC メソッド編集 ダイアログボックスの Inject to[注入先] パラメータを使用して、PAL オートサンプラが注入にどちらの注入口 (フロントまたはバック) を使用するのかをコントロールします。

  • GC Valve[GC バルブ]

    バルブを使用してサンプルを注入します。

    Valve 1[バルブ 1]、Valve 2[バルブ 2]、または Dual[デュアル] を選択して、注入に使用するバルブを指定します。

    クロマトグラフ機器の準備ができるまで、分析は開始されません。

  • Headspace Sampler[ヘッドスペース サンプラ]

    設置されている場合は、ヘッドスペースサンプラを用いてサンプルを注入します。

  • Manual[マニュアル]

    サンプルを手で注入します。

    Front[フロント]、Back[バック]、および Dual[デュアル] を選択して、注入のロケーションを指定します。

    分析を開始する準備ができたら、サンプルを注入して、クロマトグラフ機器の [開始] ボタンを押します。ChemStation は、クロマトグラフ機器および他の分析デバイスのレディ状態を無視します。


メソッドのダウンロード
> > > > >

6890 GC として設定された Agilent 6890 GC でのオンライン ChemStation セッション中、以下の 3 つの異なる時間にメソッドが GC にダウンロードされます。

  • オンラインセッションが開始されると直後に、ChemStation は最後に保存され、取り付けられた GC で使用されたメソッドをダウンロードします。

  • メソッドを修正し、[ ] または [ ] を選択したときに、ChemStation は修正したメソッドを GC にダウンロードします。

  • [メソッド > メソッド読み込み] オプションを使用するか、またはシーケンス中に、異なるメソッドが ChemStation に読み込まれた場合、ChemStation は新たに読み込まれたメソッドを GC にダウンロードします。

メソッドが GC にダウンロードされると、すべての設定値がメソッドで指定された値になるまで GC はノットレディ状態になり、設定値になると GC はレディ状態になります。

オフラインモードでは、メソッドは GC にダウンロードされません。


メソッドのダウンロード
> > > > >

6850 GC として設定された Agilent 6850 GC でのオンライン ChemStation セッション中、以下の 3 つの異なる時間にメソッドが GC にダウンロードされます。

  • オンラインセッションが開始されると直後に、ChemStation は最後に保存され、取り付けられた GC で使用されたメソッドをダウンロードします。

  • メソッドを修正し、[ ] または [ ] を選択したときに、ChemStation は修正したメソッドを GC にダウンロードします。

  • [メソッド > メソッド読み込み] オプションを使用するか、またはシーケンス中に、異なるメソッドが ChemStation に読み込まれた場合、ChemStation は新たに読み込まれたメソッドを GC にダウンロードします。

メソッドが GC にダウンロードされると、すべての設定値がメソッドで指定された値になるまで GC はノットレディ状態になり、設定値になると GC はレディ状態になります。

オフラインモードでは、メソッドは GC にダウンロードされません。


GC 6890 オートサンプラ (6890 GC)
> > > >

[インジェクタ] ダイアログボックスのパラメータを利用できるのは、Agilent オートサンプラが機器コンフィグレーションに含まれている場合です。

ステップバイステップの説明については、「メソッドの編集」作業を参照してください。


GC 6850 オートサンプラ (6850 GC)
> > > >

[インジェクタ] ダイアログボックスのパラメータを利用できるのは、Agilent オートサンプラが機器コンフィグレーションに含まれている場合です。

ステップバイステップの説明については、メソッドの編集タスクを参照してください。


機器コントロール (6890 GC 機器ダイアグラムと実測値)
> > > > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。 いずれかのボタンをクリックすると、該当する機器の Edit Parameter[パラメータ編集] ダイアログボックスが表示されます。 6890 GC 機器ダイアグラムを表示するには、[メソッド & ランコントロール] > [表示] > [GC 機器ダイアグラム] を選択します。

設定可能な一連の GC のリアルタイムの実測値 (温度、流量、その他) を表示するには、[メソッド & ランコントロール] > [表示] > [機器の実測値] を選択します。


機器コントロール (6850 GC 機器ダイアグラムと実測値)
> > > > >

機器ダイアグラムは、現在の機器コンフィグレーションを表すボタンから構成されます。 いずれかのボタンをクリックすると、該当する機器の Edit Parameter[パラメータ編集] ダイアログボックスが表示されます。 6850 機器ダイアグラムを表示するには、[メソッド & ランコントロール] > [表示] > [GC 機器ダイアグラム] を選択します。

設定可能な一連の GC のリアルタイムの実測値 (温度、流量、その他) を表示するには、[メソッド & ランコントロール] > [表示] > [機器の実測値] を選択します。


シーケンス
> >

  • シーケンスパラメータ

  • シーケンステーブル

  • カスタムフィールド値

  • シーケンスコンテナマイグレーション

  • シーケンスの選択分析


シーケンスコンテナマイグレーション
> > >

リビジョン B.01.01 より前の ChemStations データ構造を持つコンテナ化されていないシーケンスデータを、ChemStation リビジョン B.01.01 およびそれ以降に変換するには、Sequence Container Migration[シーケンスコンテナマイグレーション] ダイアログボックスを使用します。 詳細は、「シーケンスデータの構造」を参照してください。

Select Sequence Templateシーケンステンプレートの選択

新しいデータ構造に変換されるシーケンスのシーケンステンプレートを選択するためのファイル選択ダイアログボックスを表示するには、 をクリックします。

Select Method Pathメソッドパスの選択

シーケンスで使用されるメソッドが入っているフォルダを選択するためのファイル選択ダイアログボックスを表示するには、 をクリックします。

Select Sourceソース選択

新しいシーケンスコンテナが書き込まれるフォルダを選択するためのファイル選択ダイアログボックスを表示するには、 をクリックします。 出力先フォルダは空である必要があります。 新しい出力先フォルダを作成するには、 を使用します。

Select Destination出力先の選択

新しいシーケンスコンテナが書き込まれるフォルダを選択するためのファイル選択ダイアログボックスを表示するには、 をクリックします。

メッセージおよび警告

マイグレーション処理の成功または失敗を報告します。

マイグレーション処理が成功すると、Select Destination[出力先の選択] フィールドがクリアされます。マイグレーション処理が失敗すると、出力先ディレクトリが削除されます。


GC 6890 タスク


GC 6890
> > >

手順


GC (6890 GC) からの現在のメソッドのアップロード
> > > >

GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションにより、アクティブなメソッドを GC から、将来使用するために保存できる ChemStation にアップロードできます。

「現在のメソッド」 (GC 上で現在実行されているメソッド) を ChemStation にアップロードする時はいつでも、GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションを使用します。以下の場合などに便利です。

  • GC のキーパッドを使用してメソッドを修正し、将来使用するために ChemStation にこの設定を保存する。

  • 将来使用するために ChemStation に保存するメソッドを GC で (ChemStation で作成するのとは対照的に) 作成した。

GC からアクティブなメソッドをアップロードするには、

1[メソッド & ランコントロール] > [機器] > [Agilent GC の詳細] > [GC デバイスからメソッドのアップロード] を選択します。

GC の「現在のメソッド」は ChemStation の現在のメソッドになります。

2メソッドを ChemStation にアップロードした後、将来使用するために Save As[名前を付けて保存] オプションを使用して、ChemStation に保存します。


メソッドの編集 (6890 GC)
> > > >

Edit Entire Method[メソッド全体の編集] オプションによって、レビューを自動的に行うことができ、必要に応じて、メソッドのあらゆる項目を変更することもできます。

下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドの読み込み - [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
2[メソッド] > [メソッド全体の編集...] を選択します。
3編集する部分を選択して をクリックします。(対応するチェックボックスを選択するか、チェックマークを外して除外します。)

  • Method Information[メソッド情報]

    Method Information[メソッド情報] を選択すると、Method Comments[メソッドコメント] ダイアログボックスが表示されます。希望どおりコメントを入力し、 をクリックして続行します。

  • Instrument/Acquisition[機器/取込] (6890)

    Instrument/Acquisition[機器/取込] を選択すると、Injection Source[注入ソース] ダイアログボックスが表示されます。適切に入力し、 を押して続行します。

    次にメソッド編集ダイアログが表示されます。各アイコンを選択し、対応するパラメータを適切に入力します。すべてのパラメータを完成させた後、 をクリックして続行します。

  • データ解析

    Data Analysis[データ解析] を選択すると、以下のダイアログが表示されます。

    シグナルの詳細 に適切に入力します

    積分イベントを編集します

    レポート条件

    キャリブレーション設定

    キャリブレーション テーブル

  • ランタイムチェックリスト ダイアログボックスは、この項目が選択された場合に表示されます。

4 項目の詳細を表示 [image] 最後のダイアログボックスで をクリックすると、編集したメソッドが保存されます。
a[ファイル] > [保存] > [メソッド] を選択します。

詳細は、以下を参照してください。

メソッドの実行

機器コントロール画面


機器取り込みパラメータの編集 (6890 GC)
> > > >

次のような機器パラメータは [メソッド編集] 画面で変更できます。

  • インジェクタ

  • バルブ

  • 注入口

  • カラム

  • オーブン

  • 検出器

  • シグナル

  • コンフィグレーション

  • 補助設定

  • ランタイムイベント

  • バックフラッシュ

機器パラメータ (機器コントロールパラメータと呼ばれることもある) を変更するには、以下の手順を実行します。

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
または

[メソッド & ランコントール] > [機器] > [機器ダイアグラムの表示/非表示] を選択します。

2 項目の詳細を表示 [image] 変更するパラメータを選択します。
aアイコンバーまたは機器ダイアグラムで必要なアイコンをクリックします。
3必要に応じてエントリを変更します。 新しい設定をすぐにダウンロードするには、 をクリックします。
4必要に応じて、アイコンバーから別のアイコンを選択して、設定を変更します。 変更するすべてのアイコンをアイコンバーから選択するまでは、 を選択しないでください。
5機器コントロールの変更が完了したら、[ ] をクリックします。

これで、接続した 6890 GC に新しい設定値がダウンロードされます。


メソッド設定作業 (6890 GC)
> > > >

メソッドの設定に関連するタスクのヘルプは、[メソッド編集] 画面のオンラインヘルプにあります。

この情報にアクセスするには、

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
2画面上の をクリックして、提供されるメニューからカテゴリを選択します。


GC コンフィグレーション (6890 GC)
> > > >

初めて ChemStation をご使用の GC に接続する際、GC のコンフィグレーションが ChemStation にアップロードされます。この初期接続後に GC コンフィグレーションに変更を加えるごとに、ChemStation の対応するコンフィグレーション設定を変更する必要があります。

ChemStation のコンフィグレーション設定を変更するには 2 つの方法があります。

  • GC キーパッドで変更を入力し、ChemStation にアップロードします

  • ChemStation で直接変更を入力し、GC にダウンロードします

GC のキーパッドでコンフィグレーション変更を入力する場合

1GC キーパッドを使用して変更するパラメータにアクセスし、希望どおりに変更します。

キーパッドからのパラメータ設定の詳細に関しては、『GC のユーザーガイド』を参照してください。

2[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
3[接続] > [GC コンフィグレーションを取得] をクリックします。システムにより GC から ChemStation に設定値がアップロードします。
4 選択し、処理を完了します。

ChemStation で GC コンフィグレーションの変更を入力するには

1[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
2Configuration[コンフィグレーション] タブをクリックし、必要に応じてコンフィグレーション設定値を編集します。
3 をクリックします。

ChemStation により、修正したコンフィグレーション設定値が GC にダウンロードされます。


PAL オートサンプラ (6890A GC) の使用
> > > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


GC 6850 タスク


GC 6850
> > >

手順


6850 GC からの現在のメソッドのアップロード
> > > >

GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションにより、アクティブなメソッドを GC から、将来使用するために保存できる ChemStation にアップロードできます。

「現在のメソッド」 (GC 上で現在実行されているメソッド) を ChemStation にアップロードする時はいつでも、GC Upload Method from device[GC デバイスからメソッドのアップロード] オプションを使用します。以下の場合などに便利です。

  • GC のキーパッドを使用してメソッドを修正し、将来使用するために ChemStation にこの設定を保存する。

  • 将来使用するために ChemStation に保存するメソッドを GC で (ChemStation で作成するのとは対照的に) 作成した。

GC からアクティブなメソッドをアップロードするには、

1[メソッド & ランコントロール] > [機器] > [Agilent GC の詳細] > [GC デバイスからメソッドのアップロード] を選択します。

GC の「現在のメソッド」は ChemStation の現在のメソッドになります。

2メソッドを ChemStation にアップロードした後、将来使用するために Save As[名前を付けて保存] オプションを使用して、ChemStation に保存します。


メソッドの編集 (6850 GC)
> > > >

Edit Entire Method[メソッド全体の編集] オプションによって、レビューを自動的に行うことができ、必要に応じて、メソッドのあらゆる項目を変更することもできます。

下記のステップに従って、メソッドの 1 つ以上のセクションを編集します。

1 項目の詳細を表示 [image] メソッドの読み込み - [メソッド読み込み] ダイアログボックスを開きます。
a[表示] > [メソッド & ランコントロール] を選択します。
b[メソッド] > [メソッド読み込み] を選択します。
c編集するメソッドを選択します。(メソッドファイルは、.m 拡張子です。)
d をクリックします。
2[メソッド] > [メソッド全体の編集...] を選択します。
3編集する部分を選択して をクリックします。(対応するチェックボックスを選択するか、チェックマークを外して除外します。)

  • Method Information[メソッド情報]

    Method Information[メソッド情報] を選択すると、Method Comments[メソッドコメント] ダイアログボックスが表示されます。希望どおりコメントを入力し、 をクリックして続行します。

  • Instrument/Acquisition[機器/取込] (6890)

    Instrument/Acquisition[機器/取込] を選択すると、Injection Source[注入ソース] ダイアログボックスが表示されます。適切に入力し、 を押して続行します。

    次にメソッド編集ダイアログが表示されます。各アイコンを選択し、対応するパラメータを適切に入力します。すべてのパラメータを完成させた後、 をクリックして続行します。

  • データ解析

    Data Analysis[データ解析] を選択すると、以下のダイアログが表示されます。

    シグナルの詳細 に適切に入力します

    積分イベントを編集します

    レポート条件

    キャリブレーション設定

    キャリブレーション テーブル

  • ランタイムチェックリスト ダイアログボックスは、この項目が選択された場合に表示されます。

4 項目の詳細を表示 [image] 最後のダイアログボックスで をクリックすると、編集したメソッドが保存されます。
a[ファイル] > [保存] > [メソッド] を選択します。

詳細は、以下を参照してください。

メソッドの実行

機器コントロール画面


機器取り込みパラメータの編集 (6850 GC)
> > > >

次のような機器パラメータは [メソッド編集] 画面で変更できます。

  • インジェクタ

  • バルブ

  • 注入口

  • カラム

  • オーブン

  • 検出器

  • シグナル

  • コンフィグレーション

  • 補助設定

  • ランタイムイベント

  • バックフラッシュ

機器パラメータ (機器コントロールパラメータと呼ばれることもある) を変更するには、以下の手順を実行します。

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
または

[メソッド & ランコントール] > [機器] > [機器ダイアグラムの表示/非表示] を選択します。

2 項目の詳細を表示 [image] 変更するパラメータを選択します。
aアイコンバーまたは機器ダイアグラムで必要なアイコンをクリックします。
3必要に応じてエントリを変更します。 新しい設定をすぐにダウンロードするには、 をクリックします。
4必要に応じて、アイコンバーから別のアイコンを選択して、設定を変更します。 変更するすべてのアイコンをアイコンバーから選択するまでは、 を選択しないでください。
5機器コントロールの変更が完了したら、[ ] をクリックします。

これで、接続した 6850 GC に新しい設定値がダウンロードされます。


メソッド設定作業 (6850 GC)
> > > >

メソッドの設定に関連するタスクのヘルプは、[メソッド編集] 画面のオンラインヘルプにあります。

この情報にアクセスするには、

1[メソッド & ランコントール] > [機器] > [Agilent GC の設定] を選択します。
2画面上の をクリックして、提供されるメニューからカテゴリを選択します。


GC コンフィグレーション (6850 GC)
> > > >

初めて ChemStation をご使用の GC に接続する際、GC のコンフィグレーションが ChemStation にアップロードされます。この初期接続後に GC コンフィグレーションに変更を加えるごとに、ChemStation の対応するコンフィグレーション設定を変更する必要があります。

ChemStation のコンフィグレーション設定を変更するには 2 つの方法があります。

  • GC キーパッドで変更を入力し、ChemStation にアップロードします

  • ChemStation で直接変更を入力し、GC にダウンロードします

GC のキーパッドでコンフィグレーション変更を入力する場合

1GC キーパッドを使用して変更するパラメータにアクセスし、希望どおりに変更します。

キーパッドからのパラメータ設定の詳細に関しては、『GC のユーザーガイド』を参照してください。

2[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
3[接続] > [GC コンフィグレーションを取得] をクリックします。システムにより GC から ChemStation に設定値がアップロードします。
4 選択し、処理を完了します。

ChemStation で GC コンフィグレーションの変更を入力するには

1[メソッド & ランコントロール] > [機器] > [GC コンフィグレーション] を選択します。
2Configuration[コンフィグレーション] タブをクリックし、必要に応じてコンフィグレーション設定値を編集します。
3 をクリックします。

ChemStation により、修正したコンフィグレーション設定値が GC にダウンロードされます。


PAL オートサンプラ (6850 GC) の使用
> > > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


6890 GC のメソッド設定


6890 GC


6890 GC メソッドの編集
> > >

このトピックでは、[Method & Run Controlメソッド & ランコントロール] ビューを使ってメソッドの機器パラメータセクションを編集する方法について説明します。

1 項目の詳細を表示 [image] メソッドの読み込み
a 項目の詳細を表示 [image] Load Method[メソッド読み込み] ダイアログボックスを開き、メソッドを選択します。
i [image] をクリックします
または

[ファイル] > [読み込み] > [メソッド] を選択します

b編集するメソッドを読み込むか、またはメソッド DEF_GC.M を使用します。
c をクリックします。
2 項目の詳細を表示 [image] メソッド全体の編集
a 項目の詳細を表示 [image] Edit Method[メソッド編集] ダイアログボックスを開きます。
i
または

[メソッド] > [メソッド全体の編集] を選択します。

b編集するセクションに対応したチェックボックスを選択します。 この例では、Instrument/Acquisition[機器/取込] セクションに対応するチェックボックスのみをオンにします。
c をクリックします。
d注入ソースを選択し、完了したら をクリックします。
e6890 GC 機器パラメータを編集し、完了したら [ ] をクリックします。
3 項目の詳細を表示 [image] 編集したメソッドを保存します
a 項目の詳細を表示 [image] Save Method[メソッド保存] ダイアログボックスを開きます。
i [image] をクリックします
または

[メソッド] > [メソッド保存] を選択します。

b以前のメソッドを編集したメソッドに置き換えるには、メソッドを新しいファイル名で保存します。最初に使用されるデフォルトのファイルは、書き込み保護されています。このため、デフォルト名を使用して別のバージョンを保存することを防ぐことができます。


カラムサーモスタットクラスタの詳細


溶媒ボトルのコンフィグレーション
> > > > > > >

Configure Solvent Bottles[溶媒ボトルコンフィグレーション] ダイアログボックスを表示するには、Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [ポンプ続き] を選択して、[ポンプ続き] サブメニューから [溶媒テーブルコンフィグレーション...] を選択します。これは、ポンプと溶媒切り替えバルブをクラスタにした場合にのみ利用可能です。このダイアログボックスでは、溶媒を溶媒切り替えバルブの位置に割り当てることができます。

溶媒テーブル

Solvent Table[溶媒テーブル] には、クラスタポンプに応じて 5 列または 6 列が含まれています。

Valve Positionバルブポジション | 溶媒ボトルに接続されているバルブの位置。
Solvent Name溶媒名 | 溶媒の名前。
Calibrated Solvent (G1312B Binary Pump SL only)キャリブレーションされた溶媒 (G1312B バイナリポンプ SL のみ) | 下矢印をクリックして、リストからキャブレーションされた適切な溶媒を選択します。リストには、利用可能なすべての溶媒圧縮率キャリブレーションが含まれています。
Compressibility (G1312A Binary Pump only)圧縮率 (G1312A バイナリポンプのみ) | この溶媒とともに使用される圧縮率の値。圧縮率の値が指定されていない場合は、メソッドの現在の値が使用されます。
pH ValuepH 値 | 溶媒の pH の値。この値はオプションです。
Total Volume (liter)トータル容量 (L) | ボトルに入っている溶媒のトータル容量 (リットル)。この値は、[溶媒ボトル容量] ダイアログボックスに表示されます。この値はオプションです。
Actual Volume (liter)現容量 (L) | ボトルに入っている溶媒の現容量 (リットル)。この値は、[溶媒ボトル容量] ダイアログボックスに表示されます。


アクセスレベル変更
> > >

[アクセスレベルおよびパスワードの変更] を使用すると、OperatorオペレータまたはManagerマネージャのアクセスレベルの設定と、起動時に入力するパスワードの指定を行うことができます。


Agilent ChemStation リビジョン B.04.02 SP1 の新機能

ここでは、GC、LC、LC/MSD、CE、CE/MSD、A/D システム用の Agilent ChemStation の新しいリビジョン B.04.02 について紹介します。このリビジョンによって、さまざまな業界のユーザー向けに、機能性と生産性の面で数多くの改良がもたらされます。

共通のコンポーネント

  • Microsoft Windows XP Professional サービスパック 3 をサポートします。

  • Microsoft WindowsVista Business サービスパック 2 をサポートします。

ChemStation ソフトウェア の新機能
Agilent ChemStation ソフトウェア B.04.02 のユーザーの場合

  • [イージーシーケンス]:シーケンスのプランニング、生成、キューイングのための使いやすい新ユーザーインタフェースです。

  • [イージーシーケンス] キュー (B.04.02 SP1) の優れた新機能

Agilent 1100/1200 LC システムのユーザー向け

Agilent ChemStation は、Agilent 1200 Rapid Resolution SL LC システム、Agilent 1120 Compact LC (B.04.02 DSP1)、新規 SFC Fusion A5 (B.04.02 SP1)、および新規 Agilent 1290 Infinity LC システムを含む Agilent 1200 LC シリーズのすべてのモジュールを完全サポートしています。

Agilent Infinity LC システムは、以下のハードウェアモジュールで構成されます。

  • Agilent G4220A 1290 バイナリポンプ

  • Agilent G4226A 1290 高性能オートサンプラ

  • Agilent G1316C 1290 サーモスタット付きカラムコンパートメント

  • Agilent G4212A 1290 DAD

  • Agilent G4227A Infinity FlexCube (B.04.02 SP1)

Agilent LC ChemStation では、以下のサポートが追加されました。

  • 次の機能を含む、[メソッド & ランコントロール] 画面にある LC 機器コントロール用の新しいユーザーインタフェース:

    • デスクトップスペースを有効に利用するため、機器コントロールパネルのサイズを自由に変更する機能

    • 重要な情報だけを表示するための表示/非表示機能

    • 同一種類の複数のデバイス (例えば、2 つのポンプ) のグラフィック表示

    • すべてのバルブのグラフィック表示

    • 各モジュールのメソッドパラメータとすべての重要な機能への直接アクセス

    • 個々のモジュールのステータス表示とそれに伴う機器全体のステータス表示

    • 特定の機能について重要情報を表示するツールチップ

    • 現在の分析またはシーケンスラインのサンプル情報の表形式表示

    • OpenLAB ECM のデータ解析のパラメータと設定への直接アクセス (G2189BA ChemStation OpenLAB オプションを使用した場合のみ)

Agilent GC ChemStation のユーザー向け

Agilent GC ChemStation では、以下のサポートが含まれます。

  • 新しい 78xx ソフトウェアドライバ バージョン 3.01 および 68xx ソフトウェアドライバ バージョン 6.01 (B.04.02 SP1) で優れたメソッド変換

  • 新しい 78xx ソフトウェアドライバ バージョン 3.01 および 68xx ソフトウェアドライバ バージョン 6.01 (B.04.02 SP1) で、メソッドの編集からカラムやバルブ、ガスタイプ、シリンジサイズを変更する機能

  • 新しい 68xx ソフトウェアドライバ バージョン 6.01 (B.04.02 SP1) でバーコードのサポート

Agilent LC/MS ChemStation のユーザー向け

Agilent LC/MS ChemStation では、以下のサポートが追加されました。

  • G6120B、G6130B、G6150B を含む新しい Agilent 6100B シリーズシングル四重極 LC/MS システム

  • Agilent Jet Stream (G6150B のみ互換性あり)

Agilent CE システムのユーザーの場合

Agilent CE ChemStation では、以下のサポートが追加されました。

  • 新規 Agilent 7100 CE システム (B.04.02 DSP1)

ChemStation OpenLAB オプションのユーザー向け

ChemStation OpenLAB オプションでは、以下のサポートが追加されました。

  • 以下の新機能を備えた OpenLAB Intelligence Reporter A.02.01

    • レポートテンプレートエディタ

    • OpenLAB Intelligence reports 内のクロマトグラム表示とスペクトル表示

互換性

ChemStation リビジョン B.04.02 は、追加のアドオンソリューションをサポートします。

アドオンプログラムとそのアップデートについての詳細は、アップグレード製品パッケージに付属している『アップグレード準備マニュアル』、または ChemStation DVD のサポートセクション内の同マニュアルを参照してください。

継続される機能

  • Web レディ結果および LAN インタフェースのサポート： 誰でも表示できるインターネットを介してレポートを送信できます。 LAN インタフェースによって、LAN 経由でソフトウェアおよび機器に接続し、無制限にアクセスできます。

  • OpenLab インテリジェンスレポート: ChemStation ECM Integration を介して Agilent OpenLab Enterprise Content Manager にアップロードされた ChemSation データのシーケンス横断レポートを行うことができます。

  • Oracle データベース： Agilent ChemStore コンポーネントを使用して、安全な環境でデータをアーカイブします。 使いやすいクエリを使用して、再解析のためのデータ検索、傾向チャート、および分析を定義できます。 電子記録に関する FDA の規制に完全に準拠するように、データはメタデータに安全にリンクされた状態で保存されます。

  • ChemStation Plus セキュリティパックアドオンモジュールの拡張ソフトウェア機能により、安全なログインとファイル管理コントロールが付加されます。

  • XML 接続: Agilent ChemStation の XML (eXtensible Markup Language) インタフェースにより、LIMS システムなどの他のソフトウェアシステムとの業界標準の接続ができます。

  • IQT レポート: プログラムによって、ChemStation ソフトウェアインストールの完全性を確認します。

  • ユーザー提供ライブラリ: ツールとユーティリティを選択するために、簡単にアクセスできます。

  • ソフトウェアステータス掲示: オンラインでアクセスして、既知の問題と回避策についての情報を取得します。

  • ダウンロード可能:http://www.chem.agilent.com/en-US/Support/Downloads/Pages/default.aspx から、ファームウェアアップデート、ソフトウェアパッチ、ソフトウェアユーティリティに簡単にアクセスできます。

Agilent 1100/1200/1290 Infinity LC システムのユーザー向けの追加項目

  • Agilent 1290 Infinity LC システムおよびその他の Agilent 1200 LC システム用の Lab Advisor では、典型的な HPLC の障害を見つけるための初期診断機能と、機器の状態評価を支援するために PDF または印刷可能ファイルで保存されるシステムステータスレポートを提供します。

  • Agilent 1200 Rapid Resolution SL LC システム用のAgilent LC 診断では、テストとキャリブレーション手順、注入手順、メンテナンスポジションによって診断機能が強化されており、さらに、一般的な HPLC の現象を見つけるために最初にガイドされる診断機能、および機器の状態評価を支援するために PDF または印刷可能ファイルで保存されるシステムステータスレポートを使用できます。

  • Agilent 1100/1200 LC システム用の Agilent LC 診断では、典型的な HPLC の障害を見つけるための初期診断機能と、機器の状態評価を支援するために PDF または印刷可能ファイルで保存されるシステムステータスレポートを提供します。

Agilent 7890A、7820A、6850、および 6890 シリーズ GC システムのユーザー向けの追加項目

  • Agilent ラボアドバイザには、ユーザーの情報とドキュメント、機器のセットアップ、キャリブレーション、メンテナンスを支援するカリキュレータとツール、パフォーマンスが適正か検証するためのテストおよび診断ルーチンなどが含まれています。


現在のデータファイルログブック
> > >

Current Data File Logbook[現在のデータファイルログブック] により、現在のデータファイルのログブックに書き込まれたステータスとエラーメッセージをレビューできます。ログブックのメッセージを削除することはできません。


キューマネージメント詳細ダイアログボックス
> > > >

Queue Management Details[キュー マネージメントの詳細] ダイアログボックスは、[キュー マネージメント] ダイアログボックスのツールバーにある [image] ツールをクリックすると表示されます。 これにより、Queue Managemen[キュー マネージメント] ダイアログボックのコマンドの、コマンド固有の詳細が表示されます。

[キュー マネージメントの詳細] タブには、コマンド詳細のビューが 2 種類あります。

  • [サマリ] タブ

  • [詳細] タブ

どちらのタブでも、ツールバーのツールにより、コマンド詳細を検索できます。

リストの 1 番目のコマンドの詳細を表示します。

リストの直前のコマンドの詳細を表示します。

リストの次のコマンドの詳細を表示します。

リストの最後のコマンドの詳細を表示します。


サマリタブ
> > > > >

Summary[サマリ] タブでは、選択した項目に関する以下のサマリ情報を表示します。

Command Description[コマンドの説明] | 項目の説明。
Created[作成日] | キューに項目を追加した日時。
Changed[変更日] | 項目を最後に処理した日時。
Last Error[最後のエラー] | キューに項目が追加される原因となったエラーの説明。


詳細タブ
> > > > >

Details[詳細] タブでは、選択した項目に関する詳細情報を表示します。このリスト内の情報は編集できません。

ツールバーでは、以下のツールが提供されます。

カテゴリ別にプロパティをソートします。

アルファベット順にプロパティをソートします。

このツールは、ChemStation のどんな場合でも無効です。


GC 7890A、7820A GC、6890 GC、6850 GC のメソッド変換
> >

新たに読み込んだメソッドが、現在の GC コンフィグレーションとは整合しないコンフィグレーションを想定していた場合に、Method Resolution Report[メソッド変換レポート] 画面と Resolve Agilent GC Method[Agilent GC メソッドの解決] 画面が表示されます。例えば、読み込まれたメソッドの注入口のタイプや検出器のタイプが異なる、ALS がインストールされている注入口が異なる、低温冷却のタイプが異なる、その他、インストールされているハードウェアに相違がある場合があります。このように、ハードウェアに差異があると、メソッドは GC にダウンロードされません。カラムタイプ、ガスタイプ、バルブタイプ、シリンジサイズなどのコンフィグレーション変更は、メソッドから機器に自動的にダウンロードされるため、メソッドを強制的に変換する必要はありません。

このハードウェアの競合を解決するため、ソフトウェアは以下の手順を実行します。

  1. 不整合で見直しが必要なコンポーネント/設定のリストを表示します。

  2. 不整合の設定を、現在の GC ハードウェアに整合させるように変更します。

  3. 見直しと編集ができるように、変更したメソッドを表示します。不適切な設定は強調表示されます。

不整合のメソッドのローディングを試みた場合は、以下のいずれかの操作を行います。

  • 現在の GC ハードウェアに整合させるように、メソッドを変更します。これには、通常、測定パラメータの変更が伴います。場合によっては、コンフィグレーションパラメータの変更が必要になります。

  • 異なるメソッドをローディングします。

  • GC ハードウェアを変更し、メソッドは変更しません。

現在の GC ハードウェアに整合させるようにメソッドを変更するには、以下の手順を実行します。

  1. ソフトウェアで行われた変更を見直します。メソッドエディタは、使用前に変更する必要がある設定を強調表示します。強調表示されているものだけではなく、すべての設定を見直し、必要に応じて修正します。

  2. Resolve[変換] をクリックして、表示されているメソッド変更を受け入れ、GC にメソッドをダウンロードします。

  3. 必要に応じて、同じ名前または新しい名前でメソッドを保存します。

メソッドに整合させるように GC コンフィグレーションを変更するには、以下の手順を実行します。

  1. Don't Resolve[変換なし] をクリックします。これにより、読み込んだメソッドに対するすべての変更は取り消されます。読み込んだメソッドは不整合のままであり、GC にはダウンロードされません。メソッドは実行不可能なままです。メソッドを再び読み込めば、メソッド変換プロセスが再び起動されます。

  2. GC には必要なハードウェアが装着されていることを確認します。

  3. GC コンフィグレーションを編集します。

  4. 必要なメソッドを読み込みます。

取り消して、別のメソッドを読み込むには、以下の操作を行います。

  1. Don't Resolve[変換なし] をクリックします。これにより、読み込んだメソッドに対するすべての変更は取り消されます。読み込んだメソッドは不整合のままであり、GC にはダウンロードされません。メソッドは実行不可能なままです。不整合のメソッドは表示され、参照、編集、保存も行うことができますが、GC に送ることはできません。メソッドを再び読み込めば、メソッド変換プロセスが再び起動されます。

  2. 必要なメソッドを読み込みます。

詳細は、以下を参照してください。


GC 6890 (クラシック)、6850 (クラシック)


7890A および 7820A GC のメソッド変換
> > >

詳細については、ここをクリックしてください。


6890 シリーズ GC のメソッド設定
> > >

詳細については、こちらをクリックしてください。


6850 シリーズ GC のメソッド設定
> > >

詳細については、こちらをクリックしてください。


プレファレンス
> > >

[プレファレンス] により、[ChemStation エクスプローラ] に表示されるパス、シーケンス命名規則、およびデータファイル読み込み時の動作を設定できます。


レポート履歴
> > >

Report History[レポート履歴] ウィンドウには、現在のデータファイルに関して作成された以前のレポートがすべて含まれます。 個別のレポートごとに水平の線で区切られています。Report History[レポート履歴] ウィンドウ内のテキストは編集できません。

をクリックすると、Report History[レポート履歴] ウィンドウが閉じます。

をクリックすると、Report History[レポート履歴] ウィンドウの内容を印刷します。


解析画面の起動
> > >

Reprocessing Copy[解析画面の起動] により、オフラインモードで ChemStation ソフトウェアを操作できます。このモードでは、接続機器にパラメータをダウンロードすることなくデータやメソッドを対話的に編集でき、取込の進行中でもデータをレビューできます。


リセットツールバー
> > >

すべてのツールバーをデフォルト位置にリセットします。


カスタムフィールド定義の設定ダイアログボックス
> > >

カスタムフィールドはメソッド固有のもので、サンプルまたは個々の化合物のいずれかに関連付けられています。各メソッドには最高 10 個のカスタムフィールド値を含めることができます。各カスタムフィールドは、その Name[名前]、Type[タイプ]、オプションの Default value[デフォルト値] で定義されます。

Setup Custom Fields Definitions[カスタムフィールド定義の設定] ダイアログボックスにより、それぞれに同じ 4 つの列 を含む、以下のような 2 つの個別テーブルを使用して Sample Custom Fields[サンプルカスタムフィールド] と Compound Custom Fields[化合物カスタムフィールド] を設定できます。

Name[名前]

カスタムフィールドの名前。新しいカスタムフィールドを設定するか、既存のカスタムフィールドを変更する場合、このセルに名前を入力します。名前は最長 30 文字にできます。

Type[タイプ]

カスタムフィールドのタイプ。新しいカスタムフィールドを設定するか、既存のカスタムフィールドを変更する場合、ドロップダウンリストを表示し、そのリストからタイプを選択します。以下のオプションがあります。

DATETIME[DATETIME] | M/DD/YYYY HH:MM:SS 形式の日時。
NUMERIC[NUMERIC] | 数値。
TEXT[TEXT] | 最長 50 文字のテキスト文字列。

Default value[デフォルト値]

カスタムフィールドのデフォルト値。この値は自動的に挿入されますが、実行時に上書きできます。

Mandatory[必須]

このチェックボックスがオンの場合は、カスタムフィールド値を記入しないと、分析またはシーケンスが開始されません。

テーブルの右にある以下のツールを使用できます。

テーブルに行を追加し、新しいカスタムフィールドを定義できます。コンテキストメニューを開き (右クリック)、[行追加] を選択しても、行を追加できます。

テーブルから選択した行を削除します。コンテキストメニューを開き (右クリック)、[選択された行を削除] を選択し、選択された行を削除することもできます。

選択されたカスタムフィールドを、テーブルの 1 行上に移動させます。

選択されたカスタムフィールドを、テーブルの 1 行下に移動させます。

によりファイル選択ブラウザを表示します。これにより、別のメソッドからカスタムフィールドをインポートできます。


e メソッドウィザード


指示
> > > >
エクスポート処理中

この画面を使用し、この e メソッドをインポートするユーザーにとって重要であると思う情報 (このメソッドの使用方法、消耗品情報、再ロック情報など) を編集または入力します。ウィザードで、必要に応じて編集または置換できる草案文章を示します。 標準のキーボードショートカットを使用して、選択した文章のコピー ([[Ctrl]] + [[C]]) と貼り付け ([[Ctrl]] + [[V]]) を行うか、使用可能な編集オプションを右クリックすることができます。ウイザードは標準文字だけをサポートしています。エクスポートウィザードにより、文章にメソッド取込パラメータリストを追加します。 をクリックして続行します。

これらの説明は、この e メソッドをインポートする際に、ユーザーのために表示されます。

必要に応じて、 をクリックし、この画面で入力した内容のコピーを印刷します。

インポート処理中

この画面では、エクスポートしたユーザーがこの e メソッドをインポートするユーザーを支援すると思ったインポートの詳細を示します。たとえば、これにはこのメソッドの使用方法、消耗品情報、再ロック情報、メソッドサマリの詳細が記載される可能性があります。画面には、メソッド取込パラメータのリストも表示されます。

インポート作業を完了する前に、これらの説明を読んでください。

をクリックし、これらの説明のコピーを印刷します。


進行状況画面
> > > >

操作に 1 秒以上要すると思われる時は必ず、Progress[進行状況] 画面が表示されます。

短いテキストメッセージ (Load selected eMethod...[選択した eMethod の読み込み...] など) は、進行中のアクションを示します。

を一度クリックすると、操作 (ウィザードではない) はキャンセルされ、 が有効になります。 操作を再開するには、 をクリックした後、前の画面の をクリックするか、 を再びクリックし、ウィザードを閉じます。


保存画面
> > > >

この画面を使用し、保存する eMethod のファイル名とパスを設定します。 ファイル名と完全な絶対的パスを直接入力するか、 を用いてパスを設定します。

e メソッドは拡張子 .emeth を使用する必要があります。

をクリックして続行するか、 をクリックして中断し、閉じます。


インポートする eMethod の選択
> > > >

この画面を使用して、インポートする e メソッドを選択します。

  1. をクリックします。

  2. インポートするメソッドに移動し、選択します。 有効な e メソッド (ファイルの最後が .emeth) だけが表示されます。

  3. をクリックして続行します。

をクリックし、インポートウィザードを閉じます。


インポート/エクスポート完了
> > > >

Import Done[インポート完了] 画面には、次に行う必要のあるステップに関するメモが記載される場合があります。

Export Done[エクスポート完了] 画面には、エクスポートしたメソッドに関する詳細が記載される場合があります。

どちらの場合にも、 をクリックして、処理を完了し、ウィザードを閉じます。


eMethod エラーメッセージ
> > > >

インポートまたはエクスポートウィザードの実行中にエラーが起こると、エラーメッセージが表示されます。電子メソッドeMethodsエクスポートインポート

  • をクリックすると (またはリターンキーを押すと)、操作はキャンセルされ、コントロールは現在のウィザード画面に戻ります。次に、画面の要素を使用して、システムを調整し (別のファイルを選択するなど)、別の試行の準備をします。

  • をクリックすると (または [ESC] キーを押すと)、ウィザードは影響なしに終了し、コントロールは処理またはウィザードを呼び出したウィンドウに戻ります。


チップキューブステータス
> > >

全般的な Chip Cube Status[チップキューブステータス] ウィンドウを表示または削除できます。このウィンドウにはチップキューブについての情報が表示されます。

ダイアグラムには、現在の操作モードが示されます。

チップキューブがオフです。

MS キャリブレーションおよび診断チップが挿入されています。

サンプルを読み込み列で読み込み中です。

サンプルを分析列で分析中です。


FIA 表示オプションダイアログボックス
> > >

FIA クロマトグラムの各ピークに適用されるラベルを選択できます。選択オプションは以下の通りです。オプションFIA

  • データ解析メソッドの一部。

  • すべての表示および FIA クロマトグラムのレポートに使用されます。

  • 現在のクロマトグラムが FIA クロマトグラムの場合にだけ有効です。

サンプル名

このデータの取込に使用される FIA テーブルに入力される情報から取られます。 デフォルトは On[オン] です。

位置

このデータの取込に使用される FIA テーブルに入力される情報から取られます。 デフォルトは Off[オフ] です。

パラメータ 1 およびパラメータ 2

このデータの取込で使用された MSD パラメータに対応します (FIA テーブルで指定されたとおりに)。パラメータ (フラグメーターなど) の実際の名前およびその値はピークの上に印刷されます。 パラメータ 1 のデフォルトは On[オン] で、パラメータ 2 は Off[オフ] です。

    手順

    Data Analysis[データ解析] ビューで [グラフィック] > [FIA 表示オプション] を選択します。


FIA 注入テーブルダイアログボックス
> > >

FIA クロマトグラムの各注入の情報を表示します。

    手順

    Data Analysis[データ解析] ビューで [グラフィック] > [FIA テーブルの表示] を選択します。


MS 自動 S/N パラメータ
> > >

インストールマニュアルに記載の通り、Auto Signal-to-Noise Parameters[自動シグナルノイズ比パラメータ] ダイアログボックスにより、固有濃度でのテスト化合物の固有の組み合わせのフローインジェクションアナリシス (FIA) に基づく感度 (シグナルノイズ比) テストを実行できます。これらのテストは性能検証で使用され、指定されたテストに基づき [合格] または [不合格] のレポートを作成します。 さらに、特定の必要事項に適するその他の化合物を使用可能、あるいはネブライザ圧力といった質量分析計パラメータを変更する効果を評価できます。

MS シグナル
読み込まれたシグナルの使用

現在読み込まれているファイルを使用します。

シグナル読み込み

現在のファイルが複数のシグナルを持つ場合、どのシグナルを分析するか選択できます (MSD1、MSD2、など)。ファイルがシグナルを 1 つだけ持つ場合、MSD1 が表示され変更できません。

FIA 注入の回数

ファイルが FIA で、Agilent 1100/1200 LC/MSD で分析された場合、注入回数はこのメソッドの FIA テーブルから読み込まれます。ファイルが FIA ではない、または Agilent 1100 で分析されなかった場合、あるいはマニュアル FIA から生成された場合、注入回数を記入する必要があります。

処理オプション

固有のテスト化合物に対して定義済みテストの実行、または独自の化合物に対してシグナルテスト比のテストを選択可能です。

定義済みテストの使用

定義済みテストは次の通りです。

テストサンプル | モード | 抽出イオン (複数可) | ブランク注入の回数 | サンプル注入の回数 | デコンボリュートしますか ?
レセルピン | ES ポジティブ、SIM および APCI ポジティブ、SIM | 609.3 | 5 | 5 | いいえ
アシッドレッド 4 | ES ネガティブ、SIM | 357.1 | 5 | 5 | いいえ
p - ニトロフェノール | APCI ネガティブ、SIM | 138.0 | 5 | 5 | いいえ
ミオグロビン | ES ポジティブ、フルデータ | 893.3 1131.3 1413.5 | 0 | 5 | はい

テストの多くは、現地据え付けのために SIM で実行されます。ミオグロビンスペクトルが全体にわたって強いようにするために、ミオグロビンテストにより 3 つのイオンを抽出して、そのすべてがシグナルノイズ比テストを合格する必要があります。

イオン (複数可) 抽出

いくつか別の化合物 (カフェインなど) を分析している場合、ここでイオンを指定します。

スムースクロマトグラム

Time Filter[タイムフィルタ] がオフの状態でデータが取り込まれる場合にだけ、スムージングを使用する必要があります。デフォルトは、スムージングなしです。

自動積分

自動積分を選択して、指定ピークの積分を最適化します。 このパラメータの選択を解除すると、テストではメソッドの積分パラメータを使用します。

積分オフ時間

この時間前のピークはいずれも積分から除外されます。 Auto Integrate[自動積分] がオフの場合、この設定は無視されます。デフォルト:0.0 分。

一連の FIA の初めに空気ブランクを使用している場合、このパラメータを指定して統計の邪魔をする可能性のある「空気ピーク」の積分を回避します。

シグナルノイズ比パラメータ
ノイズメソッド
Individual[個別型] | 各ピークはそれぞれのノイズ範囲を持ち、ピークリテンションタイムに関連しています。 ピークのノイズ範囲が無効な場合 (クロマトグラムの時間リミット値外)、その他のノイズ範囲すべての平均に置き換わります (デフォルト)。
Averaged[平均型] | ノイズ範囲は各ピークに対して評価され、ピークリテンションタイムに関連しています。ノイズ範囲のすべてが平均され、平均値はすべてのピークに使用されます。
Single[シグナル] | シングルの絶対的なノイズ範囲は、すべてのピークのノイズに対するシグナルを計算するために使用されます。ノイズ範囲を 0 より大きくする必要があることに注意してください。
ノイズ範囲

ノイズ範囲の始点および終点。 Noise Method[ノイズメソッド] が Single[シングル] の場合、これは絶対的なリテンションタイムで、その他の点ではピークリテンションタイムに関連しています。

デコンボリューション

デコンボリューションパラメータはテストパラメータと対にされます。そのため、レセルピンテストではデコンボリューションを実行しませんが、ミオグロビンテストでは実行します。デフォルトは、デコンボリューションなしです。

期待される分子量

ここで 1 を入力すると、デコンボリューションは実行されず、各グループの平均のデコンボリュートされた分子量がレポートされます。1 より大きい数字を入力すると、期待される分子量としてその数字を使用してデコンボリューションが実行されます。

マス ピークの数字

平均スペクトルの積分されるピークの最大値を指定します (デフォルトは 15)。

レポート印刷

Auto_SN
により、以下の内容を含むテーブルが作成されます。

Inj #注入回数

Vial[バイアル]

Sample[サンプル]

Ret. Time[リテンションタイム]

Pk-Pk S/N[ピーク - ピーク シグナルノイズ比]

RMS S/N[RMS シグナルノイズ比]

Signal Height[シグナル高さ]

Pk-Pk Noise[ピーク - ピーク ノイズ]

平均、標準偏差、各グループ (1 組の反復注入) のこれらの距離関数のそれぞれの %RSD も計算します。さらに、内部で定義されたテストの 1 つとしてマクロが実行される場合、合格または不合格を示するためにカスタムレポートが作成されます。 レポートは自動的に印刷され、結果は auto_sn.txt としてデータファイルディレクトリに保存されます。

コマンドヘルプの

Auto_sn
マクロも参照してください ([ヘルプ] > [MSD コマンド] > [データ解析] > [マススペクトル])

    手順

    対象のデータファイルを読み込み、次に Data Analysis[データ解析] ビューのコマンドラインで を入力します。


LCMS オプション


LCMS オートランオプション LC タブ
> > > > >
MS クロマトグラムで LC を使用

このチェックボックスを選択すると、このパネルにある残りのフィールドが有効になります。 デフォルトはクリアされます。このオプションが選択されている場合は、MS データファイルを読み込むと、選択されている LC クロマトグラムが自動的に読み込まれます。 LCMS Auto Run[LCMS オートラン] によるのテキストレポートには、LC と MS のデータ両方が含まれます。関連 LC シグナルが見つからない場合は、結果テキストレポートには MS データのみがレポートされます。

ピークマッチング

LC と MS のクロマトグラム両方を使用する場合のみ、この項目は使用可能です。ピークマッチング条件によって、LC クロマトグラム内のピークが MS クロマトグラム内のピークにどれだけ近いと同じピークであると見なされるかを決定します。

使用する LC シグナル

LC 検出器からデフォルトまたはシグナルの 1 つを選択できます。デフォルトは、最初に見つかったシグナルです。

RT ウィンドウ

リテンションタイムウィンドウ内に MS と LC のピークがある場合は、一致していると見なされ、LCMS テキストレポートの同じライン上に表示されます。

Relative[相対] | リテンションタイムウィンドウをパーセントで定義します。範囲は、0 ～ 99 です。
Absolute[絶対] | リテンションタイムウィンドウを分で定義します。範囲は、0 ～ 1000 です。デフォルト値は 0.1 分です。
LCMS 自動分析およびマルチ MS シグナル

メニュー項目 [スペクトル] > [MS シグナルのリンク] を有効にしている場合は、LCMS Auto Run[LCMS オートラン] によって、選択したファイル内のすべての MS シグナルを処理します。 デコンボリューションソフトウェアをインストールしている場合は、[デコンボルーションの実行] を選択して、各フルスキャンシグナルに対してデコンボリューションレポートを作成できます。

    手順

    Specify Report[レポート条件] ダイアログで LCMS Report Style[LCMS レポートスタイル] を選択して、 をクリックします。 AutoRun Options[オートランオプション] ダイアログボックスが表示されると、LC[LC] タブをクリックします。


LCMS オートランオプションダイアログボックス MS タブ
> > > > >

LC/MS データによる定量レポートを作成することができます。デコンボリューションソフトウェアをインストールしている場合は、デコンボリューションを解析に含めることができます。

バックグラウンド減算

バックグラウンド減算は、バックグラウンドシグナルが対象シグナルに対して大きい場合に特に効果的です。バックグラウンドスペクトルは、積分が実行される前に TIC から減算されます。

範囲 1 と範囲 2

トータルイオンクロマトグラム (TIC) でのリテンションタイムの指定した範囲のスペクトルを平均化してバックグラウンドスペクトルとします。1 つの範囲のみが指定されている場合は、この範囲からの平均スペクトルはクロマトグラムから減算されます。2 つの範囲が指定されている場合は、各範囲の平均スペクトルはクロマトグラムから減算されます。アイソクラティック分析の場合は、通常は 1 つのバックグラウンド範囲のみを使用します。グラジェント分析の場合は通常バックグラウンドスペクトルが分析中に大きく変化するため、2 つ目の範囲設定が効果的です。

スペクトル
1/2 ピーク高さでのピーク平均

ピークのスペクトルを 1/2 ピーク高さで平均します。これがデフォルトです。結果スペクトルはクロマトグラムの下に表示されます。

ピークトップ

ピークトップでのスペクトルを選択します。結果スペクトルはクロマトグラムの下に表示されます。

ノイズカットオフ

指定したカウント数よりも小さいシグナルは考慮されません。範囲は 0 ～ 1,000,000 です。デフォルトは 1000 です。

レポート可能なイオンアバンダンス (%)

このスレッショルドと Noise Cutoff[ノイズカットオフ] により、LCMS Auto Run[LCMS 自動分析] テキストレポートの主要なイオンとしてレポートされるイオンをレポートされる決定します。たとえば、イオンアバンダンススレッショルドを 20 に設定した場合、スペクトルでの最大ピークに対して 20% 以上のピークがデコンボリューションされた分子量として報告されます。そうでなければデコンボリューションされた分子量の一部となります。範囲は 0 ～ 99% です。デフォルトは 10% です。

ページごとのプロット

このフィールドによって、レポートの各ページに表示されるマススペクトルプロットの最大数が決定されます。 レポートの向き (縦または横) については、Plots per Page[ページごとのプロット] によって各プロットのサイズが決定されます。レポートでマススペクトルプロットを希望しない場合は、0 を選択します。

ランデコンボルーション

エレクトロスプレーデータのデコンボリューションを LCMS Auto Run[LCMS オートラン] 処理の一部として含めたい場合は、Run Deconvolution[デコンボリューションの実行] を選択します。オプションのデコンボリューションソフトウェアをインストールしている場合のみ、これを選択可能です。

分析ペプチドツール

プロセスにはペプチドツールレポートが含まれます。ペプチドツールファイルの名前を入力します。 ペプチドツールソフトウェアをインストールしている場合のみ、このオプションを選択できます。

    手順

    Specify Report[レポート条件] ダイアログで LCMS Report Style[LCMS レポートスタイル] を選択して、 をクリックします。 AutoRun Options[オートランオプション] ダイアログボックスが表示されると、MS[MS] タブをクリックします。


デコンボリューションパラメータ (基本)
> > > > >

このパラメータは、デコンボリューションアルゴリズムで使用し、関連イオンをグループ化し、荷数を計算し、分子量を計算します。分子量の高い化合物と低い化合物の両方を含めるためにデフォルト設定を使用します。個々のサンプルに対して、変更可能です。

付加イオン (ポジティブ)

このドロップダウンボックスには、一般的なポジティブの付加イオンと極性のインジケータがリストされます。[+] はポジティブモードです。分子イオンの質量に必要な調整は、元素記号の右に表示されます。多価スペクトルを生成するのに使用する付加イオンを補正するデコンボリューション中には、選択されたイオンを使用します。

[編集] ボタンをクリックして、リストにないイオンを追加します。

付加イオン (ネガティブ)

このドロップダウンボックスには、一般的なネガティブ付加イオンと極性のインジケータがリストされます。[-] はネガティブモードです。分子イオンの質量に必要な調整は、元素記号の右に表示されます。多価スペクトルを生成するのに使用する付加イオンを補正するデコンボリューション中には、選択されたイオンを使用します。

[編集] ボタンをクリックして、リストにないイオンを追加します。

低 MW/高 MW

Low MW[低 MW] で、デコンボリューションによってレポートされる最小の分子量を設定します。デフォルトは 500 amu です。 High MW[高 MW] によって、最大分子量が設定されます。デフォルトは 50,000 amu です。

最大電荷

最大電荷は、荷数当ての絶対的なカットオフを示す必要はありません。関連ピーク検索のために使用できるピークの最大電荷を示しているだけです。たとえば、ピーク A に対して荷数を 30 として関連ピークを検索した場合、関連した隣の荷数 27 ～ 29 および 31 ～ 33 のピークが見つかります。電荷 31 ～ 33 のピークは、最大電荷が 30 というだけでは無視されませんが、関連ピークの検索時には、30 以上の荷数ピーク A に適用されません。

Maximum Charge[最大電荷] (50)、Min Peaks in Set[セット内の最小ピーク] (3) と設定しているデフォルト値を使用することで分子量の大きい化合物と小さい化合物の両方が検索されるようになります。 スペクトル多くのピークを存在するスペクトルであり Min Peaks in Set[セット内の最小ピーク数] を 3 に設定している場合は、これらのデフォルト値を使用する際、注意が必要です。この条件ではアルゴリズムによって、2 または 3 のピークに関連した余分な化合物が検索されることがよくあります。 アルゴリズムを制限するには、Min Peaks in Set[セット内の最小ピーク数] が 3 の場合は最大電荷を小さくします。2 または 3 のピークしかない化合物では通常、分子量が小さいので、低い荷数範囲を設定するのが適切です。

たとえば、m/z が約 1.500 のピークで 30 の荷数の場合は、分子量は約 45,000 となります。したがって、最大電荷を 30 に変更することで、分子量 45,000 以下の化合物に対応可能となります。分子量の大きい化合物を検索でより大きい最大電荷が必要な場合は、Min Peaks in Set[セット内の最小ピーク数] を 4 以上に変更します。分子量の高い化合物は通常、複数のピークを持っています。

別の方法としては、Low MW[低 MW] と High MW[高 MW] を使用して、デコンボリューションがレポートする質量範囲を制限します。 Low MW[Low MW] と High MW[高 MW] を使用する場合でも、最大電荷を適切な値に設定してください。

セット内の最小ピーク数

このパラメータは、関連イオンの最小イオン数です。オリジナルスペクトルから分離する前に必要な関連イオンの最小数です。デフォルト値および最小値は 3 です。この値を増加させると、多くのイオンが存在するスペクトルに対してする化合物を制限するのに役立つことがあります。

イオンの最小数が 3 の場合は、+1 と +2 または -1 と -2、+2 と +3 または -2 と -3、+3 と +4 または -3 と -4、+1 または -1 のみ、+2 または -2 のみ (イオン幅が <= 0.4 の場合のみ) のセットの特別な処理があります。MW の一致、同位体の存在、同位体間隔、同位体比、およびピーク幅は、小さい荷数の場合に使用します。

残差の保持

このボックスがチェックされている場合は、関連イオンのセットに属していないデータポイントは、中間結果でのオブジェクトとして含まれます。デフォルトでは、残基は含まれません。残基によって、小さい未検出の多価イオンの存在についてのヒントを得ることができます。

[初期値にリセット] ボタン

デコンボリューションパラメータを初期値にリセットします。

出力オプション

レポートで Include Component Details[コンポーネント詳細を含める] を選択できます。 デフォルトは Off[オフ] です。

Include Graphics[グラフィックスを含める] を選択できます。デフォルトは On[オン] です。

    手順

    [デコンボリューション] ツールセットで をクリックします。 また、これは LCMS Auto Run Options[LCMS 自動分析オプション] ダイアログボックス内のタブとして表示されます。これにアクセスするには、Specify Report[レポート条件] ダイアログボックスで [LCMS レポートスタイル] を選択して をクリックします。


LCMS 定量レポートオプション MS タブ
> > > > >

LC/MS データで定量レポートについてのオプションを設定します。

バックグラウンド減算

トータルイオンクロマトグラム (TIC) でのリテンションタイムの Range 1[範囲 1] とRange 2[範囲 2] でスペクトルを平均化し、バックグラウンドスペクトルとします。このバックグラウンドスペクトルは、積分が実行される前に TIC から減算されます。1 つの範囲のみが指定されている場合は、この範囲からの平均スペクトルはクロマトグラムから減算されます。2 つの範囲が指定されている場合は、各範囲の平均スペクトルはクロマトグラムから減算されます。

バックグラウンド減算は、バックグラウンドシグナルが対象シグナルに対して大きい場合に特に効果的です。アイソクラティック分析の場合は、通常は 1 つのバックグラウンド範囲のみを使用します。グラジェント分析の場合は通常バックグラウンドスペクトルが分析中に大きく変化するため、2 つ目の範囲設定が効果的です。

スペクトル

スペクトルは、次のクロマトグラムから選択します。 Average Peak at Half Height[半分の高さの平均ピーク] または Peak Top[ピークトップ] です。 デフォルトは Average[平均] です。結果スペクトルはクロマトグラムの下に表示されます。

EIC
イオンの数

レポートに表示されるイオンの数です。最大値は 6 です。

表示時間範囲 (+- 分)

ピークリテンションタイムのいずれかのサイドに表示されるクロマトグラム数。

    手順

    Specify Report[レポート条件] ダイアログで LCMS Qualitative[LCMS 定性] を選択して、 をクリックします。


ループ定性オプション
> > > > >

このダイアログボックスは、Easy-Access ソフトウェアがシステムに存在しているときにのみ使用できます。これによって、サンプル純度の計算結果についてのオプションを設定でき、この結果は [ループ定性オプション] の最後に追加されます。

バックグラウンド減算

バックグラウンド減算は、バックグラウンドシグナルが対象シグナルに対して大きい場合に特に効果的です。アイソクラティック分析の場合は、通常は 1 つのバックグラウンド範囲のみを使用します。グラジェント分析の場合は通常バックグラウンドスペクトルが分析中に大きく変化するため、2 つ目の範囲設定が効果的です。

範囲 1 および 2、開始/終了

スペクトルが平均されてバックグラウンドスペクトルを取得する、トータルイオンクロマトグラム (TIC) でのリテンションタイムです。このバックグラウンドスペクトルは、積分が実行される前に TIC から減算されます。1 つの範囲のみが指定されている場合は、この範囲からの平均スペクトルはクロマトグラムから減算されます。2 つの範囲が指定されている場合は、各範囲の平均スペクトルはクロマトグラムから減算されます。

スペクトル

スペクトルは、パラメータ Average Peak at Half Height[半分の高さの平均ピーク] または Peak Top[ピークトップ] に従って次のクロマトグラムから選択します。 デフォルトは Average[平均] です。結果スペクトルはクロマトグラムの下に表示されます。

ピークについてのスペクトルを表示

スペクトルを取得するピーク数。スペクトルは、次のオプションの 1 つに従って選択します。

  • Peak Top[ピークトップ]

  • Avg. Peak Half Height[半分の高さの平均ピーク]

  • Avg. Entire Peak[ピーク全体の平均]

注記

Chromatogram Output Size Response[クロマトグラム出力サイズレスポンス] ダイアログボックスで Specify Report[レポート条件] パラメータを 20% または 25% に設定します。これによって、最大 2 つのクロマトグラムと 2 つのスペクトルについてレポートを 1 ページに合わせることができます。

    手順

    ChemStation の Specify Report[レポート条件] ダイアログボックスで Loop Qualitative[ループ 定性] を Report Style[レポートスタイル] として選択します。


ストローク長 （チャンネル A）
> >

ピストンの下側位置と、上側の機械的停止との間の距離が、制限範囲外になっています （バイナリポンプ）。

初期化中、ポンプはドライブ電流をモニタリングします。ピストンが、予期されるよりも前に上側の機械的停止位置に達した場合には、ポンプが機械的ストップを超えてピストンを移動しようとするために、モータ電流が増大します。この電流が上昇すると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプドライブの不良。 | ポンプドライブアセンブリを交換します。


ストローク長 （チャンネル B）
> >

ピストンの下側位置と、上側の機械的停止との間の距離が、制限範囲外になっています （バイナリポンプ）。

初期化中、ポンプはドライブ電流をモニタリングします。ピストンが、予期されるよりも前に上側の機械的停止位置に達した場合には、ポンプが機械的ストップを超えてピストンを移動しようとするために、モータ電流が増大します。この電流が上昇すると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
ポンプドライブの不良。 | ポンプドライブアセンブリを交換します。


温度上限を超過
> >

モータードライブ回路の温度が高すぎます。

Temperature Limit Exceeded 0温度の制限値を超えた 0 | ポンプチャンネル A
Temperature Limit Exceeded 1温度の制限値を超えた 1 | ポンプチャンネル B

プロセッサは HPM ボード上のドライブ回路の温度を継続的にモニタしています。長時間にわたって消費電流が大きすぎると、ドライブ回路の温度は上昇します。この温度が 95 ℃ の上限値を超えると、このエラーメッセージが生成されます。

考えられる原因 推奨処置

ドライブアセンブリの摩擦が大きい (部分的な機械的詰まり)。

ポンプヘッドアセンブリを取り外します。ポンプヘッドアセンブリまたはポンプドライブアセンブリの機械的動作が妨害されていないことを確認します。

ダンパの前の流路にいくらか詰まりがある。

  1. ポンプヘッドとダンパーインレット間のキャピラリとフリットが詰まっていないか確認します。

  2. アウトレットバルブが詰まっていないことを確認します。

HPM ボードの不良。

HPM ボードを交換します。


範囲外の温度
> >

モータドライブ回路の温度センサの 1 つの読取値が範囲外になっています。

Temperature Out of Range 0温度が範囲外 0 | ポンプチャンネル A
Temperature Out of Range 1温度が範囲外 1 | ポンプチャンネル B

ハイブリッドセンサから ADC に送られる値は、0.5 ～ 4.3V である必要があります。電圧がこの範囲外の場合、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
HPM ボードの不良。 | HPM ボードを交換します。


待機タイムアウト
> >

ポンプは指定された動作を完了しませんでした。またはタイムアウト待ちのスレッショルド内に指定された条件に達しませんでした。

考えられる原因 | 推奨処置


Agilent 1100/1200 バイナリポンプエラーメッセージ


Agilent 1100/1200 クォータナリポンプエラーメッセージ


ポンプのコンフィグレーション (バイナリポンプ)
> >

スイッチオン時に、バイナリポンプは新しいポンプのコンフィグレーションを認識します。

バイナリポンプは、工場でそのコンフィグレーションを割り当てられています （バイナリポンプ）。チャンネル B のアクティブインレットバルブとポンプエンコーダの接続を外して、バイナリポンプを再起動すると、エラーメッセージが発せられます。ただし、この構成では、バイナリポンプはアイソクラティックポンプとして機能します。電源投入ごとにエラーメッセージが再表示されます。

考えられる原因 | 推奨処置
チャンネル B のアクティブインレットバルブとポンプエンコーダが切り離されました。 | チャンネル B のアクティブインレットバルブとポンプエンコーダを元どおり接続します。


選択バルブヒューズ （バイナリポンプ）
> >

バイナリポンプの溶媒選択バルブの 1 つに過大な電流が流れ、選択バルブの電子的ヒューズが開きました。

Valve Fuse 0バルブヒューズ 0 | チャンネル A1 と A2
Valve Fuse 1バルブヒューズ 1 | チャンネル B1 と B2

考えられる原因 | 推奨処置
HPM ボードの不良。 | バイナリポンプを再起動します。エラーメッセージが再度表示された場合、溶媒切り換えバルブを交換します。
接続ケーブルの不良 （前面パネルから HPM ボード）。 | 接続ケーブルを交換します。
HPM ボードの不良。 | HPM ボードを交換します。


バルブの失敗 （バイナリポンプ）
> >

バイナリポンプの溶媒切り換えバルブの 1 つが正しく切り換わりませんでした。

Valve 0 Failedバルブ 0 が失敗 | セクションバルブ A1
Valve 1 Failedバルブ 1 が失敗 | セクションバルブ A2
Valve 2 Failedバルブ 2 が失敗 | セクションバルブ B2
Valve 3 Failedバルブ 3 が失敗 | セクションバルブ B1

プロセッサが、各切り換えサイクル前後のバルブ電圧をモニタリングしています。電圧が予想リミット値を外れると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
溶媒切り換えバルブが切り離されています。 | 溶媒切り換えバルブが正しく接続されているかを確認します。
(機器内部の) 接続ケーブルが接続されていません。 | 接続ケーブルが正しく接続されているかを確認します。
(機器内の) 接続ケーブルの不具合。 | 接続ケーブルを交換します。
溶媒切り換えバルブの不具合。 | 溶媒切り換えバルブを交換します。


ポンプのコンフィグレーション （クォータナリポンプ）
> >

電源投入時に、ポンプが新しいポンプコンフィグレーションを認識しました。

クォータナリポンプは、工場でコンフィグレーションに割り当てられます。グラジェントバルブの接続を外してポンプを再起動すると、エラーメッセージが発せられます。ただし、この構成では、ポンプはアイソクラティックポンプとして機能します。電源投入ごとにエラーメッセージが再表示されます。

考えられる原因 | 推奨処置
グラジエントバルブが接続されていない。 | グラジエントバルブを再び接続します。


バルブの失敗 （クォータナリポンプ）
> >

複数のチャンネルラジエントバルブの内の 1 つのバルブが、正しく切り換えられなかつた。

Valve 0 Failedバルブ 0 が失敗 | バルブ A
Valve 1 Failedバルブ 1 が失敗 | バルブ B
Valve 2 Failedバルブ 2 が失敗 | バルブ C
Valve 3 Failedバルブ 3 が失敗 | バルブ D

プロセッサが、各切り換えサイクル前後のバルブ電圧をモニタリングしています。電圧が予想リミット値を外れると、このエラーメッセージが生成されます。

考えられる原因 | 推奨処置
グラジエントバルブが接続されていない。 | グラジエントバルブが正しく接続されているか確認します。
(機器内部の) 接続ケーブルが接続されていません。 | 接続ケーブルが正しく接続されているかを確認します。
(機器内の) 接続ケーブルの不具合。 | 接続ケーブルを交換します。
グラジエントバルブの不具合。 | グラジエントバルブを交換します。


選択バルブヒューズ （クォータナリポンプ）
> >

クォータナリポンプのグラジエントバルブの消費電力が大きすぎたため、その電子ヒューズが切れました。

バルブヒューズ 0 | チャンネル A および B
バルブヒューズ 1 | チャンネル C および D

考えられる原因 | 推奨処置
グラジエントバルブの不具合。 | クォータナリポンプを再起動します。エラーメッセージが再度表示された場合、グラジエントバルブを交換します。
接続ケーブルの不良 （前面パネルから HPM ボード）。 | 接続ケーブルを交換します。
メインボードの故障。 | LPM ボードを交換します。


ChemStation エラーメッセージ


パラメータが不一致
>

このメソッドを用いると、検出器パラメータに保存されたシグナルの説明がキャリブレーションデータ内のシグナル説明と一致しないため、新しいデータファイルに対するキャリブレーションを行うのは不可能です。

左テーブル欄には、設定された検出器パラメータに従い新しいデータファイル用に作成される予定のシグナル説明が表示されます。右の欄には、キャリブレーションデータに保存されるシグナルの説明が表示されます。

考えられる原因 推奨処置

検出器パラメータに保存されたシグナルの説明がキャリブレーションデータ内のシグナル説明と一致しない

  1. 検出器パラメータをキャリブレーションデータに従って変更します

  2. キャリブレーションサンプル (濃度レベル当たり 1 つ) を分析して、リキャリブレートし、既存のキャリブレーションデータを書き換えます。


対立するシグナルの説明
>

Current Chromatograms[現在のクロマトグラム] ウィンドウ内に対立するシグナルの説明があるため、キャリブレーション不可能です。対立するシグナルがテーブルに表示されます。

考えられる原因 | 推奨処置
Current Chromatograms[現在のクロマトグラム] ウィンドウ内に対立するシグナルの説明があります。 | 表示されるシグナル説明の組それぞれに対して、Current Chromatograms[現在のクロマトグラム] ウィンドウから 1 つのシグナルを削除します。次に、再びキャリブレーションします。


異なるシグナルの説明
>

同じシグナルに対して、異なるシグナルの説明がクロマトグラム/エレクトロフェログラムレジスタおよびキャリブレーションデータ内に存在します。この相違を解決した後に、リキャリブレーションが可能になります。テーブルの左の欄には現在のクロマトグラム/エレクトロフェログラムウィンドウウィンドウからのシグナルの説明が表示され、右の欄にはキャリブレーションデータに保存されたシグナル説明が表示されます。 リキャリブレーションをする前に、キャリブレーションデータ内のシグナルの説明は現在のクロマトグラム/エレクトロフェログラム内の説明と同じように変更されます。


異なるシグナルの説明 (新しいレベル)
>

同じシグナルに対して、異なるシグナルの説明がクロマトグラム/エレクトロフェログラムレジスタおよびキャリブレーションデータ内に存在します。左のテーブル欄には現在のクロマトグラム/エレクトロフェログラムウィンドウウィンドウのシグナル説明が表示され、右のテーブル欄にはキャリブレーションデータに保存されたシグナル説明が表示されます。

考えられる原因 | 推奨処置
同じシグナルに対して、異なるシグナルの説明がクロマトグラム/エレクトロフェログラムレジスタおよびキャリブレーションデータ内に存在します。 | キャリブレーションサンプル (濃度レベル当たり 1 つ) を分析して、リキャリブレートし、既存のキャリブレーションデータを書き換えます。


シグナルの説明が同一
>

同じシグナルの説明 (DAD1 A、Sig=254.4、Ref 550、50 など) を持つ重ね書きされたシグナルのレポートは印刷できません。 レポートを印刷するには、シグナルを 1 つだけ読み込むか、シグナルの説明が異なるシグナルを重ね書きします。

注記

データファイル名は、シグナルの説明の 1 部ではありません。


[診断] ビュー (クラシック ChemStation のみ)
>

Diagnosis[診断] ビューを使用できるのは、クラシック ChemStation だけです。RC.NET ドライバで診断テストを実行するには、Agilent Instrument Utilities または Agilent Lab Advisor のどちらかを使用してください。


Top-level instrument panel
> > >

The top-level instrument panel shows a diagrammatic representation of the currently-configured instrument using a series of icons for the Pump, Injector, Column Oven and Detector. The icons are active, denoted by a change of cursor, and the name of the unit is displayed in the information line. Selecting an icon displays a context menu.

You display the General Information for a unit in the Instrument Variables panel by selecting the icon and selecting Update Variables Display from the context menu.

You display the module details of a unit in the Instrument Panel by selecting the icon and selecting Show Module Details from the context menu.

You can display the Test Selection dialog box containing the list of tests for the selected unit by selecting the icon and selecting Show Module Tests from the context menu.

If more than one unit of a particular type is configured (for example, a DAD and a VWD), the icons are shown in a cascade, and the context menu contains all the configured units of that type. Select the specific unit to display from the context menu.

A separate state indicator is displayed for each unit configured; the names of all units except the selected one are grayed. The state indicators are color-coded:

  • Blue = Running

  • Green = Ready

  • Yellow = Not ready

  • Red = Error

You display the EMF Information Pad by selecting the EMF icon at the top right of the top-level instrument panel. The EMF icon also acts as an indicator of the state of the system:

  • Green = All parameters are within their set limits.

  • Yellow = One or more parameters has reached a warning limit.


Module details
> > >

The module details shows a diagram of the components of the currently-selected unit. The active components are denoted by a change of cursor, and the name of the component is displayed on the information line. Selecting an active component displays a context menu .

You display the Variables for a component in the Instrument Variables panel by selecting the active component and selecting Update variables display from the context menu.

You display the top-level instrument panel of the configured instrument in the Instrument Panel either by selecting the active component and selecting Switch to Instrument Panel from the context menu, or by selecting the Top-level instrument panel icon at the top left of the module details.

You can display the Test Selection dialog box containing the list of tests for the selected component by selecting the active component and selecting Show Module Tests from the context menu.

The module details contains three icons on the right which represent the Logbooks, Method and Temperatures of the currently-selected unit. Selecting an icon displays a context menu .

You display the list of logbooks for the currently-selected unit by selecting the Logbooks icon and selecting Update variables display from the context menu. Display a Logbook by selecting the appropriate button.

When you select the Method icon, the context menu allows you to access the unit’s method parameters using the method dialog boxes. Select the dialog box to display from the context menu.

You display the temperature history for the currently-selected unit by selecting the Temperatures icon and selecting Update variables display from the context menu. Display the Instrument Temperature Histories by selecting the appropriate button in the Instrument Variables panel.


機器パネル
> >

Instrument Panel機器パネルには、現在コンフィグされている機器のトップレベルの機器パネルか、選択されているユニットのモジュール詳細が含まれています (ポンプ、インジェクタ、カラムオーブン、または検出器)。


機器変数
> >

The Instrument Variables panel contains information relating to the selected unit or component. It is updated when you select Update variables display from a context menu of the Instrument Panel. The information displayed depends on whether the Instrument Panel showed a top-level instrument panel or the module details when the variables panel was updated.

General Information

When the Instrument Variables panel is updated from the top-level instrument panel of the Instrument Panel, it displays general information about the selected unit.

Component Variables

When the Instrument Variables panel is updated from a component of the module details of the Instrument Panel, it displays the variables for the selected component, and allows you to reset the logbook for each variable by selecting the relevant button.

Logbooks

When the Instrument Variables panel is updated from the Logbook icon of the module details of the Instrument Panel, it displays the list of Logbooks for the currently-selected unit, and allows you to display a Logbook by selecting the relevant button.

Temperatures

When the Instrument Variables panel is updated from the Temperatures icon of the module details of the Instrument Panel, it displays the list of temperature histories for the currently-selected unit, and allows you to display the Instrument Temperature Histories by selecting the appropriate button.

You can copy any line of the Instrument Variables panel to the Memo Pad by selecting the name of the variable to highlight it and selecting . The line of information is copied into the next line of the Memo Pad. The two lines of information, in the Instrument Variables panel and the Memo Pad, are linked so that any changes you make to one are automatically made in the other.

When you have made changes to set points, you can select to update the method and bring the changes into effect, or button to revert to the original set-point values.


リミット値の編集/承認
> > >

The Edit/Review Limits dialog box is displayed when you select an Actual field from the Instrument Variables panel or the Memo Pad . It allows you to view and change the limits of a parameter. The title bar of the dialog box contains the name of the parameter.

注記

The limits you set here affect the background color of the variables display; they do not affect the state of the EMF icon. You set the conditions for the EMF icon display in the EMF Information Pad .

Choose to make the changes effective and close the Edit/Review Limits dialog box.

Choose to reset the limits to their original values and close the Edit/Review Limits dialog box.

Choose to clear all the current limits.

Choose to make the changes effective.

Choose to display all edit fields.

Choose to display online help for this dialog box.


メモ帳
> >

The Memo Pad is displayed by selecting the Memo Pad tab from the information pad at the right of the display. It contains the information that you have copied from the Instrument Variables panel. The information in the Memo Pad can be used exactly like the same information in the Instrument Variables panel; for example any changes you make to set points in the Memo Pad are automatically also made in the Instrument Variables panel.

When you have made changes to set points, you can select to update the method and bring the changes into effect, or to revert to the original set-point values.

You can delete a line from the Memo Pad by selecting the variable name to highlight the line and selecting .


EMF 情報パッド
> >

The Early Maintenance Feedback Information Pad replaces the Cause Information Pad when you select the EMF icon at the top right of the Instrument Panel. It contains a list of the limits and actual values of the parameters used to assess the current state of maintenance of the system.

You can set a limit for the parameter by entering the value in the edit field. This value is used to change the color of the EMF icon from green to yellow when the limit is reached.

When you have made changes to limits, you select to update the parameter and bring the changes into effect, or to revert to the original limits.

A value is reset when an entry for the associated part is made in the Maintenance Logbook.


原因情報パッド
> >

The Cause Information Pad is displayed by selecting the right tab from the information pad at the right of the display. It contains information and tests relevant to the cause displayed in the tab and in the Possible Causes field of the Top Toolbar. You cannot edit the information in the Cause Information Pad.

You can run a test by clicking , which displays the Test Procedure dialog box to allow you to run the test.

Select the Repair icon to display information on the relevant repair procedure from the Maintenance CD.

Select the Help icon to display information on the test procedure and test limits.


テスト結果/ログブック読み込み
> >

The Load Test Results/Logbook dialog box is displayed when you select Open from the File menu and Results or Logbook from the submenu, or when you select the Folder icon from the Toolbar. It allows you to load previously-stored diagnosis test results or a previously-stored logbook. Diagnosis test results are stored with the extension .dgr.

List Box

Contains a list of all the diagnosis test results stored in the current directory.

Current Directory

Shows where the diagnosis test results appearing in the list box are stored. The default directory for instrument 1 diagnosis test results is:

C:\CHEM32\1\DIAGNOSE

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

DIAGNOSE is the subdirectory containing the diagnosis test results.

[..]

If [..] is selected, the current directory is moved one level closer to the root directory. For example, if the current directory is C:\CHEM32\1\DIAGNOSE, choosing [..] changes the current directory to C:\CHEM32\1.

[A], [C] and [D] are disk drive identifiers. If you select [A], then disk drive A is selected.


テスト結果/ログブック保存
> >

The Save Test Results/Logbook dialog box is displayed when you select Save from the File menu and Results or Logbook from the submenu, or when you select the Disk icon from the Toolbar. It allows you to save the current diagnosis test results or the current logbook on disk. Diagnosis test results are saved with the extension .dgr.

Current Directory

The directory where the diagnosis test results will be saved. The default directory for instrument 1 diagnosis test results is:

C:\CHEM32\1\DIAGNOSE

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

DIAGNOSE is the subdirectory containing the diagnosis test results.


テスト選択
> >

Test Selection[テスト選択] ダイアログボックスを表示するには、[診断] メニューから [テスト] を選択するか、[機器パネル] のコンテキストメニューから [利用可能なテストを表示] を選択します。

Test Selection[テスト選択] ダイアログボックスには、設定された各ユニット向けにテストを選択できるタブが含まれています。各タブオプションには、以下の 2 つのパネルが含まれています。すなわち、左パネルには、選択したユニット (タブタイトルで表示) 向けのテスト手順のリストが含まれ、右パネルには選択したテスト手順の簡単な説明が含まれています。

注記

たとえば、G1312B バイナリポンプ SL などのモジュール用にテストが表示されない場合は、Agilent ラボアドバイザアプリケーションを実行し、テストを実装します。

別のユニット用のテスト手順を表示するには、適切なタブを選択して手順を前に表示させます。

左パネルからテストを選択すると、右パネルにその説明が表示されます。

を選択すると、選択したテスト用の [テスト手順] ダイアログボックスを表示し、テスト手順を実行します。

を選択すると、テストをメモパッドに追加します。その結果、Memo Pad[メモパッド] には、 ボタンとテスト結果用のフィールドを含むことになります。 Memo Pad[メモパッド] が上部にない場合は、 は無効です。

を選択し、Test Selection[テスト選択] ダイアログボックスを閉じます。


MSD スマートカード初期化
> >

Diagnosis[診断] ビュー (クラシック ChemStation のみ) の [診断] メニューのこの項目により、スマートカードとすべてのスマートカードのパラメータを初期状態に戻します。MSD スマートカードは MSD の直接コントロールに関与する回路基板です。スマートカードを再初期化 (リブート) する必要のある問題がある場合に、この項目が使用されます。

この処理中、すべての温度と流量はスタンバイ値に設定され、それで取込またはチューニングが再初期化され、ディレイが生じますが、これらはメソッドまたはチューニングファイルの値に達します。 Method and Run Control[メソッド & ランコントロール]、MSD Tune[MSD チューン]、Diagnosis[診断] ビュー (クラシック ChemStation のみ) などの [MSD スプレーチャンバ] ダイアログボックスを開いて、温度と流量を適切な値に戻すことが可能です。


MSD スマートカード状態
> >

[診断] ビューの Diagnosis[診断] メニューのこの項目を選択すると (クラシック ChemStation のみ)、現在のデータディレクトリにスマートカード状態ファイルを作成します。このファイルには、MSD の状態についての極めて詳細な情報が含まれ、問題のトラブルシューティングに役立ちます。


ログブック
> >

You display the list of logbooks for the currently-selected unit by selecting the Logbooks icon and selecting Update variables display from the context menu. Display a Logbook by selecting the appropriate button.

Error Logbook | Displays the date and time of the most recent errors which occurred in the module. Double clicking on the Event Message field displays information about the error.
Runs Logbook | Displays the start and stop times of the most recent runs.
Maintenance Logbook | Displays the date, time and maintenance item of the most recent maintenance entries made in the Maintenance Logbook Entry dialog box.
Date Changes Logbook | Displays the most recent date changes. The previous and the new date and time are listed.


機器温度履歴
> >

The instrument temperature histories show plots of the temperature history of the ambient sensor on the main board over the past 12 hours of operating time (temperature data is not collected if the instrument is switched off). The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature. The temperature history data is useful when diagnosing problems related to large external temperature fluctuations or problems resulting from poor internal cooling or blockage of air circulation.


Agilent 1100/1200 Diagnostics


チップキューブ


テスト手順
> > >

Test Procedure[テスト手順] ダイアログボックスは、[原因情報パッド] から を選択した場合、または [テスト選択] ダイアログボックスの Procedures List[手順リスト] からテストを選択した後、 を選択した場合に表示されます。 タイトルバーには、テスト手順の名前が表示されます。

Test Procedure[テスト手順] ダイアログボックスには、実行する順序で、テストを構成するステップ、ステップの Result[結果]、ステップの現在の Status[ステータス] のリストを含む 3 つの項目を持つテーブルが表示されます。

を選択すると、最初のステップでテストを開始します。 ユーザーの操作が必要な場合、テストが始まると は 2 つのボタン、 と に置き換わります。

各ステップを するか、ステップを するかを選択できます。 により、テスト手順を説明します。

を選択すると、Test Procedure[テスト手順] ダイアログボックスをテストし、閉じます。


テスト結果ウィンドウ
> > >

Test Results[テスト結果] ウィンドウには、診断テスト結果のグラフィック説明を表示します。 ウィンドウのタイトルには、どのテスト結果が記載されているかを表示します。

ズームイン/ズームアウト

マウスポインターをウィンドウのグラフィック部分に移動すると、ポインターが変わり、グラフの部分をズームインして詳細を確認できます。

グラフの一部をズームインするには、

  1. 拡大する領域の 1 つの隅に十字を置きます。

  2. 対象領域の周囲にボックスを描く間、マウスをクリックしたままにします。

  3. マウスを放すと、ボックス内部の領域がウィンドウを満たします。

  4. ズームアウトするには、ダブルクリックします。

カーソルの使用

特殊カーソルを使用して任意のカーブ部分に関する詳細情報を入手できます。

  • カーソルを切り替えるには、カーブ近くにマウスポインターを置き、右クリックします。マウスポインターは黒色の垂直矢印に変わります。

  • カーソル位置のカーブの値は、メッセージラインに表示されます。

  • マウスを水平にドラッグするか、キーボードの前方と後方矢印を使用して、マウスポインターを移動できます。 カーソルの位置を変えると、それに応じてメッセージラインの値も変わります。

  • カーソルをオフにするには、再び右クリックします。


テスト結果テーブル
> > >

Test Results[テスト結果] テーブルには、テーブル形式で診断テストの結果が表示されます。 テーブルのタイトルには、どのテスト結果が記載されているかを表示します。

テーブルには、2 つの項目があります。

  • 最初の項目はテストパラメータを表示します。 項目の 1 番上のセルにはテストの日時が含まれます。

  • Limits[リミット] 項目には、パラメータのターゲット値が含まれます。

  • Measured[測定値] 項目には、パラメータの測定値が含まれます。

  • Result[結果] 項目には、各パラメータの結果 (Passed[合格] または Failed[不合格]) が表示されます。

[DAD 自己診断結果テーブル] から [詳細] を選択すると、[テスト情報] を表示します。これには、テスト結果に関する以下の情報が含まれます。

  • 自己診断を行った Operator[オペレータ] の名前。

  • 自己診断の Date[日付]。

  • 自己診断の Time[時間]。

  • テストした機器の Instr. Serial No.[機器シリアル番号]。

  • Self-test mode[自己診断モード]、シングルまたは反復。

  • 自己診断結果ファイルのフルパスとファイル名。


MSD スマートカード状態ファイル
> > >

Method and Run Control[メソッド & ランコントロール] ビューでエラーが起こるとすぐに、MSD スマートカード状態ファイルが自動的に作成されます。 また、Diagnosis[診断] ビューの [診断] メニューから [MSD スマートカード状態] を選択したり (クラシック ChemStation のみ)、いつでもコマンドラインにコマンド
MSLogSCState 1
を入力したりできます。

一般的に、このファイルは分析中に起こった詳細エラーを究明するのに最も便利です。ファームウェアまたはソフトウェアの異常が調査されている場合、情報をそのままにしておくことは、アジレントのサービス代理店との連絡で最も役立ちます。

ファイル SCSTATE.TXT は、現在のデータディレクトリに保存され、以下の詳細情報が含まれます。

  • 機器コンフィグレーション:MSD モデル番号、シリアル番号、質量範囲。

  • スマートカードコンフィグレーション:スマートカードモデル、プロセッサスピード、メモリコンフィグレーション、ファームウェアリビジョン。

  • オプション:ハードウェアオプションではなく、ファームウェアオプションがあることに注意してください。

  • 最後の分析の分析テーブル:スマートカードコマンド構文に記録されます。

  • 最後の分析中のイベント:すべてのエラーイベントがここに記録され、分析時間と一緒にタイムスタンプされます。エラーを手動で解読する必要があります。「手動での MS 障害解読」を参照してください。

  • 機器パラメータ:スマートカードパラメータ命名規則を使用して、この操作パラメータの完全なリストが記録されます。

  • 機器センサ:スマートカードパラメータ命名規則を使用して、分析終了時のすべてのセンサ測定値の完全なリストが記録されます。

  • 取込パラメータ:最後のスキャン、SIM、使用されたプロファイルスキャンパラメータがここで一覧表示されます。データファイルがスキャンファイルの場合、SIM パラメータは以前の分析またはデフォルトパラメータからの値です。逆の場合も同様です。最後のプロフィールスキャンパラメータは、チューニングの最後のプロフィール操作またはデフォルトプロフィールパラメータからの値です。

  • スマートカードトレース:これはスマートカードコマンドバッファで、スマートカードで実行された最新の内部コマンドを表示します。一般的に、これはソフトウェアまたはファームウェアの障害調査にのみ便利です。


メンテナンスログブックエントリ
> > >

The Maintenance Logbook Entry dialog box is displayed when you select Maintenance Logbook Entry from the Logbook icon of the module details of the Instrument Panel. It allows you to enter a maintenance activity into the Maintenance Logbook of the displayed module. The Maintenance Logbook Entry dialog box contains three fields and one combination box.

The upper two fields contain the Instrument type number and Serial Number of the module; you cannot edit these fields.

Display the list of maintenance activities in the Maintenance Message combination box and select an activity from the list. If an instrument counter (e.g. lamp on-time, seal wear) is associated with a maintenance activity, you will be prompted to reset the counter.

If necessary, enter your name in the Operator field; by default, the field contains the current operator name.


Instrument Panel Context Menus
> > > >

The context menus are displayed when you select a unit from the top-level instrument panel or an active component or an icon from the module details of the Instrument Panel.

Update variables display updates the Instrument Variables panel with information relating to the selected unit or component, or logbook, method parameters or temperatures if an icon has been selected.

In the top-level instrument panel, Show Module Details switches the Instrument Panel display to the module details of the selected unit.

In the module details, Switch to Instrument Panel switches the Instrument Panel display to a diagrammatic representation of the currently-configured instrument using a series of icons for the Pump, Injector, Column Oven and Detector.

Show Module Tests displays the Test Selection dialog box containing the list of tests for the selected unit or component.

If more than one unit of a particular type has been configured (e.g. a DAD and a VWD), the context menu for the unit in the top-level instrument panel contains additional items to allow you to select the active unit and display its general information in the Instrument Variables panel.

The Maintenance Logbook Entry item in the context menu of the Logbook icon displays the Maintenance Logbook Entry dialog box to allow you to add an entry into the Maintenance Logbook.

The context menus displayed by the Method icon allow you to access the unit’s method parameters using the method dialog boxes. Select the dialog box to display from the context menu.


メンテナンス


MSD 診断テスト
> > >

現在利用可能なテストは以下の通りです。


MSD 周波数調整ダイアログボックス
> > > >

MSD Frequency[MSD 周波数] は、四重極に適用する RF 電圧の周波数です。 MSD Frequency[MSD 周波数] が正しく設定されていないと、高質量でのイオン透過率が下がる結果になり、極端な場合は特に高質量で [四重極 RF MS 障害] が起こることがあります。 一般に、これらの症状が見られない限りは、この調整を調べる必要はありません。MSD Frequency[MSD 周波数] は調整ごとにわずかに変わることがありますが、500 Hz 未満の差異はいずれも重要ではありません。

MSD Frequency[MSD 周波数] を変更すると、マスピークがキャリブレーションされていなくなる原因になります。周波数が変更されると、マスピーク幅は大きく変化し、質量の割り当てが少し変化します。ソフトウェアによりチューニングファイルが有効か確認できるようにチューニングファイルが保存される際に、MSD Frequency[MSD 周波数] はチューニングファイルに保存されます。実際の MSD Frequency[MSD 周波数] がチューニングファイルに記録された周波数と 1000 Hz 以上違う場合、エラーメッセージが生成されます。

を選択すると、LC/MSD または CE/MSD が現在の最良の周波数を決定します。次に、比較のために既存の値と新しい値を表示します。 を選択すると、LC/MSD または CE/MSD は新しい値を保存して使用します。 を選択すると、既存の値の効力を保ちます。

すべての既存のチューニングファイルをリキャリブレーションすることを避けるため、2 つの周波数が 1000 Hz 以上変わらない限り新しい値を保存しないでください。

新しい周波数が著しく違う場合、 を選択して MSD に新しい値を保存します。MSD Tune[MSD チューン] ビューに切り替え、[チューン] メニューの [チェックチューン] を選択します。必要に応じて、マスピーク幅を調整し、マス軸をキャリブレーションし、チューニングファイルを保存します。使用する各チューニングファイルのポジティブとネガティブの両方のイオンモードに対してこれを必ず行います。

アナライザボード、コイルボックス、RF 電力アンプ、四重極などを含む四重極電子回路の交換後には、MSD Frequency[MSD 周波数] を調整します。

    手順

    Diagnosis[診断] ビューの [メンテナンス] メニューで [MSD 周波数調整] を選択します (クラシック ChemStation のみ)。


MSD 真空排気ダイアログボックス
> > > >
MSD 真空排気に関する注意
注意

高真空ゲージがオンにならない場合、[MS 障害] が発生します。これは、ユーザーが悪い真空条件で MS 電圧をオンにするのを防ぐのに役立ちます。

高真空が 2 e0-5 Torr 未満になるまで、チューニングまたは取込に MSD を使用しないでください。

このダイアログボックスにより、MSD を大気圧から高真空にできます。

MSD がオンになると、真空排気シーケンスが自動的に行われます。MSD Pumpdown[MSD 真空排気] ダイアログボックスには、真空排気サイクルの進捗状況が表示されます。 をクリックすると、パネルには四重極温度、低真空、高真空、両方のロータリーポンプのスピードと電力などが表示されます。

システムが排気されると、 を押すことで真空排気を開始できます。 をクリックすることで、いつでもこの処理を反転できます。ロータリーポンプをオンにしている真空排気の最初のステップを反転するには、最高 10 分かかることがあることに注意してください。

真空排気の段階は以下の通りです。

  • ロータリーポンプオン:低真空が 10 秒以内で 3 Torr 未満になる必要があります。

  • 温度オン:乾燥ガスヒーター、APCI ベポライザヒーター、四重極がスタンバイ値に設定されます。

  • ターボポンプオン:低真空が確立されるとすぐ、ターボポンプが順次オンになります。90% に到達すると、まずターボ 1 がオンになり、次にターボ 2 がオンになります。両方のポンプが 90% のスピードになると、高真空ゲージがオンになり、真空排気は完了します。

    手順

    Diagnosis[診断] ビューの [メンテナンス] メニューで [MSD 真空排気] を選択します (クラシック ChemStation のみ)。


MSD 排気ダイアログボックス
> > > >
注意

MSD が高真空の時にはもLC/MSD または CE/MSD 電源を入れることはできません。

これにより、ターボポンプの過剰な摩耗を生じ、その寿命を短くする恐れがあります。

LC/MSD または CE/MSD 電源を切る前に、MSD Vent[MSD 排気] ダイアログボックスを使用して排気してください。

注意

四重極は非常にゆっくりと冷え、排気サイクルが完了する時には 100 ℃近くになると思われます。乾燥ガスヒータと APCI ベポライザもまだ高温です。

これらの加熱された部品のメンテナンスを行う際は注意を払うか、待機してください。

このダイアログボックスにより、MSD を排気できます。これは、画面にその進捗状況を表示する多段階処理です。

を使用して、いつでも排気サイクルを反転できます。排気が完了しない限り、あるいは [元に戻す] 処理が完了しない限り ( をクリックした場合)、MSD Vent[MSD 排気] ダイアログボックスを閉じることはできません。

をクリックすると、パネルには四重極温度、低真空、高真空、両方のロータリーポンプのスピードと電力などが表示されます。これにより、排気サイクルの進捗状況を詳細にモニタリングできます。

排気サイクルの 4 つの段階は以下の通りです。

  • チャンバの準備:MS 電圧を切り、すべての加熱ゾーンを切り、乾燥ガスとネブライザガスの流量を上げ、冷却処理の速度を引き上げます。

  • 圧力開放:ターボポンプを切り、速度低下を開始します。

  • 冷却: すべての加熱ゾーンが 100 ℃未満になるまでシステムは待機します。 100 ℃以上の空気に曝される四重極ロッドが酸化するために、このことは重要です。 また、これにより重度の火傷を負う危険がなくメンテナンスするために、システムの加熱された部品が十分に冷却されます。すべての温度が下がるとすぐ、乾燥ガスとネブライザガスはスタンバイ値に下げられます。

  • 圧力開放:ロータリーポンプが切られます。システムは、かなりゆっくりとキャピラリから排気を開始します。低真空が低気圧 (およそ 760 Torr) に非常に高くなるまで、アナライザを開くことはできません。一般的に全体サイクルには 10 ～ 15 分かかります。

    手順

    Diagnosis[診断] ビューの [メンテナンス] メニューで [MSD 排気] を選択します (クラシック ChemStation のみ)。


MSD バックグラウンドテスト
> > > >

MSD バックグラウンドテストでは、キャリブラントイオンと予想バックグラウンドイオンを別々に一覧表示して、マススペクトル中で最も感度の高いイオンをレポートします。スペクトル中の 36 個の感度の高いイオンが、アバンダンスの高い順に一覧表示されます。このレポートを使用して、溶媒、ガス、クロマトグラフシステムのその他の部分からのバックグラウンドを評価できます。

データを収集する方法が何通りかあります。

  • ユーザーが前もって収集されるデータファイルを指定できます。データファイル中のすべてのスペクトルは平均および解析されるため、低濃度またはブランク注入には短いデータファイルを使用します。

    注記

    SIM データはバックグラウンドテストには適切ではなく、テストが停止する原因になります。

  • ユーザーは、テストの一部としてデータを取り込むことも選択できます。 ユーザーはデフォルトして質量範囲を選択するか、全体質量範囲を使用できます。

  • 現在のチューニングファイルでキャリブラントが選択された場合、データ収集のためにキャリブラントが導入されます。これは、スペクトル中のバックグラウンド、キャリブラントフラグメント、キャリブラント付加イオンなどの検出に特に便利です。一般的に、このテストでは非常に大きなバックグラウンドイオンだけが検出されます。

  • 現在のチューニングファイルでキャリブラントが Off[オフ] に設定されている場合、キャリブラントは導入されません。これは、クロマトグラフまたは FIA 条件下で見られるバックグラウンドの検出に便利です。キャリブラントイオンはまだレポートされ、キャリブラントキャリーオーパの量を文書化します。キャリブラントでの取込と対照的に、バックグラウンドイオンはより強くなると思われます。

  • LC をオフにチューニングして、キャリブラントをオフに設定することで、全く溶媒を流さずにデータを取り込むことも可能です。これにより、バックグラウンドイオンを移動相中に発見できるか、ガス供給中に存在するか、あるいはスプレーチャンバ中に蓄積するかを分類する助けになります。たいていの場合、イオン化を仲介する溶媒は流れないため、イオンは ESI 中で見えなないことに注意してください。対照的に、APCI では溶媒が流れていない中に存在するガス相イオンを非常に簡単に検出します。


MSD APPI ランプテスト
> > > >

このテストでは、キャピラリとチャンバの電流を測定することで APPI ランプの出力を調べます。クリプトンランプから直接出る光の量を正確に測定することはできませんが、電流でランプの強度をいくらか示すことができます。性能はチャンバ電流に基づきます。

テストでは、テスト開始前に MSD の中に 100 μL/min でアセトンを流す必要があります。これは、以下の方法のうちの 1 つによって行えます。

  • 外部シリンジポンプ:シリンジポンプからの配管を MSD ネブライザ注入口に直接接続します。

  • Agilent 1100/1200 LC ポンプ:結果の精度を保証するために、テストの前に必ずアセトンでチャンネルを完全にパージします。1100/1200 LC パージバルブからの配管を MSD ネブライザ注入口に直接接続します。テスト完了後、必ず水で LC チャンネルを洗浄して、アセトンの痕跡を取り除きます。配管中にアセトンが存在すると、特にクォータナリポンプに対して LC チャンネル間で汚染を引き起こす恐れがあります。

一旦必要な流量を設定したら、Diagnosis[診断] ビューに戻り (クラシック ChemStation のみ)、MSD APPI Lamp Test[MSD APPI ランプテスト] を選択します。


MSD ノイズテスト
> > > >

[MSD ノイズテスト] は以下の内容を検出するよう設計されています。

  • アナライザノイズ、これは MSD アナライザ (四重極と検出器) 内から生じます

  • 電子ノイズ、これは MSD 電子機器および/またはケーブル内から生じます

テストを開始する際に、以下の初期状態が自動的に設定されます。 これは、他の発生源と MSD ノイズを区別するのに役立ちます。

  • 流れが止められます (スプレー液滴ノイズの生成を防ぎます)。

  • スプレーチャンバ高電圧が切られます (イオンの生成を防ぎます)。

  • Lens 1 は 20 に設定されます (イオンがアナライザチャンバに入るのを遮ります)。

注記

ご使用の LC がネブライザに直接接続されている場合、LC の流れを手動で停止する必要があります。

これらのノイズ源が確認または外されるとすぐ、ユーザーは以下のような他のノイズ源を調査する必要があります。

  • スプレーノイズ、

  • イオン化状態不良によるノイズ、

  • LC/MSD システムの他の部品によるノイズ


MSD イオン光学系テスト
> > > >

[MSD イオン光学系テスト] は、イオン光学系の問題を検出するよう設計されています。以下の内容を検出できます

  • イオン光学系電源故障

  • イオン光学系エレメントへの接続が開いている

  • 地面に短絡されているイオン光学系エレメント

  • 互いに短絡されているイオン光学系エレメント (たいていの場合)

以下のイオン光学系エレメントがテストされます。

  • フラグメンタ

  • スキマー 1 (SL MSD)

  • スキマー 2 (SL MSD)

  • イオンエネルギー

  • レンズ 1

  • レンズ 2

  • Quad DC

  • Iris

以下の 5 組のテスト条件があります。

  1. 現在のチューニングファイル設定値、参照用

  2. すべてのエレメントがゼロに設定されている

  3. すべてのエレメントが、ポジティブイオン検出のための最大値に設定されている

  4. すべてのエレメントが、ネガティブイオン検出のための最大値に設定されている

  5. すべてのエレメントが、レンズが接続されていることを確認するために SIMRamp されている

最初の 4 つのテストに対して不具合が記録されます。「MSD イオン光学系テスト結果」を参照してください。


MSD 四重極のエレクトロニクステスト
> > > >

このテストを使用して、四重極 RF 回路が正しく動作しているか確認できます。周波数スキャンにより、MSD 周波数が正しく設定されているか確認します。RF ドライブシグナルに対する質量をプロットするマススペクトルスキャンも行われ、これにより RF ドライブ回路の異常を検出できます。

周波数スキャン

RF ドライブに対する周波数のプロットは、Adjust MSD Frequency[MSD 周波数の調整] 機能で使用され、四重極 RF 回路を四重極に最大電力を送るようにチューニングします。 周波数が正しく設定されていないと、MSD は高 m/z でイオンを送れないことがあります。 誤差が十分に大きいと、「四重極 RF 障害」エラーが作成されます。

マススペクトルスキャン

現在プログラムされている MSD Frequency[MSD 周波数] で、RF ドライブの m/z に対するプロットが作成されます。このプロットは特定の勾配と切片を持つ直線である必要があります。 RF ドライブは、m/z 3000 で 75 ～ 95% の値で、m/z 設定に比例する必要があります。 RF ドライブが最大 m/z で低すぎると、低質量イオンの分解が困難なことがあります。RF ドライブが最大 m/z で高すぎると、イオン透過率が悪くなるか、「四重極 RF 障害」エラーが出ることがあります。MSD Frequency[MSD 周波数] が正しく設定されていないと、このテストは不合格になることに注意してください。

「MSD 四重極電子機器テスト結果」を参照してください。


MSD シグナルテスト
> > > >

このテストでは、アナログ/デジタル変換からコンピュータまで、ログアンプ入力からのシグナル経路全体を調べます。現象に前兆がない場合に特に便利です。

注記

このテストでは、シグナルケーブルからログアンプ入力までの電子増倍管からのシグナル経路は調べません。

おおよそ 0.025 秒の時間に、1,800 ～ 4,200 カウントの最小値と 20,000 ～ 30,000 カウントの最大値を持った三角波が生成されます。

テスト結果

テストが不合格の場合、波形を検討します。三角波がないが、キャリブレーション時にシグナルが観察される場合、シグナルテスト回路が故障しています。カストマエンジニアに問い合わせ、必要に応じてログアンプを交換します。

波形が存在するが、明確な三角形ではない場合、アナログ/デジタル変換に異常がある可能性があります。テストではこの状態を検出できないかもしれませんが、黙示検査では明らかなはずです。カストマエンジニアにお問い合わせください。

波形は正常だが、システムがシグナルを示す場合、イオンが生成されていないか、検出されていないかです。 Diagnosis[診断] ビュー (クラシック ChemStation のみ) でシグナルのない考えられる原因を確認します。


MSD 真空テスト
> > > >

MSD Vacuum Test[MSD 真空テスト] は、真空システムの異常を検出するよう設計されています。テストでは、高真空、低真空、ターボポンプスピード、ターボポンプ電力読み取り値などをモニタリングしながら、部分排気および真空排気を行います。

注記

MSD Vacuum Test[MSD 真空テスト] の間、Agilent 1100/1200 シリーズ LC モジュールのすべての LED は赤に変わります。 Diagnosis[診断] ビュー (クラシック ChemStation のみ) のステータスインジケータも赤に変わります。テスト終了後、[診断] > [システム オン] を選択して、システムをリセットします。

テストでは以下のパラメータを自動的に評価します。MSD Vacuum Test[MSD 真空テスト] が不合格の場合、どのテストパラメータが不合格か記録します。

パラメータ | 説明 | 目標
ベント時間 | 低真空が 100 Torr に到達する時間 | 420 秒未満
真空排気時間 | ロータリーポンプオンから、ターボの準備が整う (両方が 90% のスピードを超える) までの時間 | 300 秒未満
低真空時間 | ロータリーポンプオンから、低真空が 3 Torr 未満になるまでの時間 | 10 秒未満
低真空安定状態 | テストの終わりで到達した低真空 (12 分) | 3 Torr 未満
高真空時間 | ロータリーポンプオンから、両方のポンプが 90% のスピードになるまでの時間 | 300 秒未満
5 × 10 | テストの終わりで到達した高真空 (12 分) | 5 × 10-5 Torr 未満
1 Torr 超の高真空安定状態 | テストの終わりで到達した高真空 (12 分) | 1 Torr 超
ターボポンプ 1 レディ状態 (G1946C/D) | ターボ 1 オンからターボ 1 が 90% のスピードに到達するまでの時間 | 180 秒未満
ターボポンプ 1 ピーク電力 (G1946C/D) | 真空排気中にターボ 1 が消費するピーク電力 | 150 W 超
ターボポンプ 2 安定状態電力 (G1946C/D) | テスト終了時のターボ 2 電力読み取り値 | 100 W 未満
ターボポンプ 2 ピーク電力が高すぎる (G1946C/D) | 真空排気中にターボ 2 が消費するピーク電力 | 60 ～ 120 W
ターボポンプレディ時間 (G1956A/B) | ターボオンからターボが 90% のスピードに到達するまでの時間 | 180 秒未満
ターボポンプピーク電力 (G1956A/B) | 真空排気中にターボが消費するピーク電力 | 150 W 超
ターボポンプ安定状態電力 (G1956A VL) | テスト終了時の電力読み取り値 | 140 W 未満
ターボポンプ安定状態電力 (G1956B SL) | テスト終了時の電力読み取り値 | 160 W 未満


MSD バックグラウンドテスト結果
> > > > >

MSD Background Test[MSD バックグラウンドテスト] では「合格」、「不合格」を宣言しません。これはデータを収集できる別の方法があり、キャリブラントスペクトルの中にいくつかの予想イオンがあるためです。 長期にわたって比較するために、ユーザーはこのテストを使用して、予想しないイオンの存在または欠如とそれらの実際のアバンダンスを文書化する必要があります。

バックグラウンドが高いことによって、次に示すようにシステムの感度が低下することがあります。

  • バックグラウンドに、対象化合物と同じ m/z のイオンが含まれている場合は、バックグラウンドが増加すると、低濃度の検体を検出するのが難しくなることがあります。これは特に、最も低い濃度レベルでの直線性に影響することがあります。

  • スプレーチャンバでのトータルイオン濃度が高い場合は、荷電スペースの影響によって、キャピラリでサンプリングされるイオンの量が減らされます。選択された質量範囲外にあるいかなる m/z のイオンもこの影響を与えることに注意してください。スキャン範囲を広げて、重要なバックグラウンドイオンの検出を最大にすることが必要な場合もあります。高いイオン濃度による荷電スペースの影響は、高濃度レベルで非直線性の原因となることがよくあります。

  • 予期しないイオン付加が発生することがあります。この場合は、1 つの特定イオンが 2 つ以上のイオンに分割され、予想されるマスでのアバンダンスが減らされることがあります。

バッグラウンドイオンの代表的な原因と修正措置のいくつかを以下で説明します。

イオン源

考察および修正措置

キャリブラントキャリーオーパ

診断セッションの延長や、種々のチューンパラメータの効果を調査する時などで、キャリブラントが数時間連続して使用されてきた場合にこれが特に問題となります。一般的に、周波数のチューニングは必要ありません。標準の FIA 注入して、チューニングが必要かモニタリングするのにさらに便利な場合があります。

最善の修正措置はスプレーチャンバをきれいにすることです。きれいな溶媒を送液しながらネブライザ圧力、乾燥ガス流量、乾燥ガス温度 (該当する場合 APCI ベポライザ温度も) などを最高に引き上げることでも、スプレーチャンバを洗浄できます。

キャリブラントイオン付加化合物またはフラグメント

「キャリブラントキャリーオーパ」も参照してください

乾燥ガス汚染

これは非常に感度の高いガス相検出器である APCI で特に問題となります。ガスフィルタを通過する汚染イオンが非常に大きなバックグラウンド質量ピークの原因となることがあります。EMF 機能を忘れずに使用して、ガス配管フィルタにガス容量リミットを設定するのを忘れないでください。きれいな窒素の最善の供給源は液体窒素のデュワー瓶です。圧縮窒素のタンクには相当量の汚れが含まれていることがあります。 問題が修正されるとすぐに、スプレーチャンバを徹底的にきれいにして (メンテナンス CD-ROM を参照してください)、「キャリブラントキャリーオーパ」に記載された通り洗浄する必要がある場合があります。

移動相の汚れ

大部分の HPLC クラス溶媒には、UV で吸収しないか、他の LC 検出器の検出リミット値以下の濃度の不純物が含まれます。ボトル入り HPLC 用水には、かなりの付加イオンを生成するナトリウムとカリウムが含まれる可能性が非常に高いです。最善の修正措置は、入手可能な最高品質の溶媒を購入して、手元のピュリファイアを使用して可能な限りきれいな水を生成することです。

移動相調整剤

代表的な移動相調整剤の多くは、強いイオンを生成するか、汚れを含むことがあります。可能ならいつでも、使用される濃度を最小に抑え、可能な限り純粋な試薬を入手します。

液体クロマトグラフ

液体クロマトグラフシステムの一部では、他の LC 検出器では通常検出できないバックグラウンドイオンを含むことがあります。MSD に使用する前に、新しい LC または以前使用した LC は徹底的に洗浄することをお勧めします。

排気ラインの逆流

場合によっては、排気ラインからスプレーチャンバの中に汚れが流れ入る可能性があります。イオン源排気とポンプ排気が 1 つの排気ラインに結集される場合、ロータリーポンプオイルがスプレーチャンバの中に移動に移動して、アナライザを酷く汚す可能性があります。このため、常にスプレーチャンバ内のガス圧力が正になるように MSD は設計されます。

『メンテナンス CD-ROM』の「スプレーチャンバのクリーニング」も参照してください。


キャリブラント混合物中の予想イオン
> > > > >

以下の資料では、イオン化モードで一覧表示されたキャリブラント混合物中で最も感度の高いイオンを説明します。チューニングに使用されるイオンは表で * 印が付けられます。

注記

一覧表示されたイオンはデフォルトフラグメンタ電圧 80 で感度が高くなります。 高いフラグメンタ電圧では、特に低質量で他のフラグメントイオンも感度が高くなることがあります。

API-ES ポジティブイオン
 | m/z | イオン源
* | 118.08 | キャリブラント -0117 + H+
 | 119.08 | キャリブラント -0117 + H+、+1 同位体
 | 322.05 | キャリブラント -0321 + H+
 | 323.04 | キャリブラント -0321 + H+、+1 同位体
* | 622.03 | キャリブラント -0621 + H+、+1 同位体
 | 623.03 | キャリブラント -0621 + H+、+1 同位体
* | 922.01 | キャリブラント -0922 + H+
 | 922.01 | キャリブラント -0922 + H+、+1 同位体
 | 1307.95 | キャリブラント -1521 フラグメント + H+、+1 同位体
 | 1308.95 | キャリブラント -1521 フラグメント + H+
* | 1521.97 | キャリブラント -1521 + H+
 | 1522.97 | キャリブラント -1521 + H+、+1 同位体
 | 1807.92 | キャリブラント -2121 フラグメント
 | 1808.92 | キャリブラント -2121 フラグメント + H+、+1 同位体
* | 2121.93 | キャリブラント -2121 + H+
 | 2122.93 | キャリブラント -2121 + H+、+1 同位体
 | 2124.93 | キャリブラント -2121 + H+、+2 同位体
 | 2307.91 | キャリブラント -2721 フラグメント + H+
 | 2308.91 | キャリブラント -2721 フラグメント + H+、+1 同位体
 | 2309.91 | キャリブラント -2721 フラグメント + H+、+1 同位体
 | 2721.89 | キャリブラント -2721 + H+
 | 2722.89 | キャリブラント -2721 + H+、+1 同位体
 | 2723.89 | キャリブラント -2721 + H+、+2 同位体
 | 2724.89 | キャリブラント -2721 + H+、+3 同位体

* チューニングに使用

API-ES ネガティブイオンモード
 | m/z | イオン源
 | 68.99 | CF3-
* | 112.99 | TFA-
 | 113.99 | TFA-、+1 同位体
 | 226.98 | TFA 二量体-
 | 431.98 | キャリブラント -0585 フラグメント-
* | 601.98 | キャリブラント -0585 + TFA-
 | 602.98 | キャリブラント -0585 + TFA-、+1 同位体
 | 734.01 | キャリブラント -0622 + TFA-
* | 1033.99 | キャリブラント -0921 + TFA-
 | 1034.99 | キャリブラント -0921 + TFA-、+1 同位体
 | 1035.99 | キャリブラント -0921 + TFA-、+2 同位体
 | 1305.95 | キャリブラント -1521 フラグメント-
* | 1633.95 | キャリブラント -1521 + TFA-
 | 1634.95 | キャリブラント -1521 + TFA-、+1 同位体
 | 1635.95 | キャリブラント -1521 + TFA-、+2 同位体
 | 1805.92 | キャリブラント -2121 フラグメント-
 | 1806.92 | キャリブラント -2121 フラグメント-、+1 同位体
* | 2233.91 | キャリブラント -2121 + TFA-
 | 2234.91 | キャリブラント -2121 + TFA-、+1 同位体
 | 2235.91 | キャリブラント -2121 + TFA-、+2 同位体
 | 2236.91 | キャリブラント -2121 + TFA-、+3 同位体
 | 2305.90 | キャリブラント -2721 フラグメント-
 | 2833.87 | キャリブラント -2721 + TFA-
 | 2834.87 | (キャリブラント -2721 + TFA-、+1 同位体
 | 2835.87 | キャリブラント -2721 + TFA-、+2 同位体
 | 2836.87 | キャリブラント -2721 + TFA-、+3 同位体

* チューニングに使用

APCI/MM-ES+APCI ポジティブイオンモード
 | m/z | イオン源
* | 121.05 | キャリブラント -0120 + H+
 | 122.05 | キャリブラント -0120 + H+、+1 同位体
 | 322.05 | キャリブラント -0321 + H+
 | 323.05 | キャリブラント -0321 + H+、+1 同位体
* | 622.03 | キャリブラント -0621 + H+
 | 623.03 | キャリブラント -0621 + H+、+1 同位体
 | 624.03 | キャリブラント -0621 + H+、+2 同位体
* | 922.01 | キャリブラント -0921 + H+
 | 923.01 | キャリブラント -0921 + H+、+1 同位体
 | 924.01 | キャリブラント -0921 + H+、+2 同位体
* | 1521.97 | キャリブラント -1521 + H+
 | 1522.97 | キャリブラント -1521 + H+、+1 同位体
 | 1523.97 | キャリブラント -1521 + H+、+2 同位体
 | 1807.94 | キャリブラント -2121 フラグメント + H+
 | 1808.94 | キャリブラント -2121 フラグメント + H+、+1 同位体
* | 2121.93 | キャリブラント -2121 + H+
 | 2122.93 | キャリブラント -2121 + H+、+1 同位体
 | 2123.93 | キャリブラント -2121 + H+、+2 同位体

* チューニングに使用

APCI/MM-ES+APCI ネガティブイオンモード
 | m/z | イオン源
* | 119.03 | キャリブラント -0120 - H
 | 120.03 | キャリブラント -0129 - H、+1 同位体
* | 556.00 | キャリブラント -0621 - R
 | 557.00 | キャリブラント -0621 - R、+1 同位体
* | 805.99 | キャリブラント -1029 - R
 | 806.99 | キャリブラント -1029 - R、+1 同位体
 | 955.97 | キャリブラント -0921 + Cl-
 | 956.97 | キャリブラント -0921 + Cl-、+1 同位体
* | 1305.95 | キャリブラント -1521 - R
 | 1306.95 | キャリブラント -1521 - R、+1 同位体
* | 1805.92 | キャリブラント -2121 - R
 | 2155.92 | キャリブラント -2121 + Cl-
 | 2155.92 | キャリブラント -2121 + Cl-、+1 同位体

* チューニングに使用

APPI ポジティブイオンモード
 | m/z | イオン源
* | 121.05 | キャリブラント -0120 + H+
 | 122.05 | キャリブラント -0120 + H+、+1 同位体
 | 322.05 | キャリブラント -0321 + H+
 | 323.05 | キャリブラント -0321 + H+、+1 同位体
* | 622.03 | キャリブラント -0621 + H+
 | 623.03 | キャリブラント -0621 + H+、+1 同位体
 | 624.03 | キャリブラント -0621 + H+、+2 同位体
* | 922.01 | キャリブラント -0921 + H+
 | 923.01 | キャリブラント -0921 + H+、+1 同位体
 | 924.01 | キャリブラント -0921 + H+、+2 同位体
* | 1521.97 | キャリブラント -1521 + H+
 | 1522.97 | キャリブラント -1521 + H+、+1 同位体
 | 1523.97 | キャリブラント -1521 + H+、+2 同位体
 | 1807.94 | キャリブラント -2121 フラグメント + H+
 | 1808.94 | キャリブラント -2121 フラグメント + H+、+1 同位体
* | 2121.93 | キャリブラント -2121 + H+
 | 2122.93 | キャリブラント -2121 + H+、+1 同位体
 | 2123.93 | キャリブラント -2121 + H+、+2 同位体

* チューニングに使用

APPI ネガティブイオンモード
 | m/z | イオン源
* | 119.03 | キャリブラント -0120 - H
 | 120.03 | キャリブラント -0129 - H、+1 同位体
* | 556.00 | キャリブラント -0621 - R
 | 557.00 | キャリブラント -0621 - R、+1 同位体
* | 805.99 | キャリブラント -1029 - R
 | 806.99 | キャリブラント -1029 - R、+1 同位体
 | 955.97 | キャリブラント -0921 + Cl-
 | 956.97 | キャリブラント -0921 + Cl-、+1 同位体
* | 1305.95 | キャリブラント -1521 - R
 | 1306.95 | キャリブラント -1521 - R、+1 同位体
* | 1805.92 | キャリブラント -2121 - R
 | 2155.92 | キャリブラント -2121 + Cl-
 | 2155.92 | キャリブラント -2121 + Cl-、+1 同位体

* チューニングに使用


MSD イオン光学系テスト結果
> > > > >

イオン光学系テストが不合格の場合、どのテストケースにより障害が起こるか記録してください。障害は、どの特定のイオン光学系エレメントが故障しているかを示します。

障害 | 原因 | 修正作業
ゼロ電圧障害 | フォルト検出回路故障 | スマートカードを再初期化して再テストします。 MSD の電源のオン/オフを行い、再テストします。 障害が続く場合、アジレントカストマエンジニアにお問い合わせください。
最大ポジティブ電圧障害 | イオン光学インシュレータが汚れている | インシュレータをきれいにするか交換します。
 | 地面または別のレンズと短絡している | 個別のエレメントの配線経路と組み立てを調べます。
 | 電源異常 | アジレントカストマエンジニアにお問い合わせください。
最大ネガティブ電圧障害 | イオン光学インシュレータが汚れている | インシュレータをきれいにするか交換します。
 | 地面または別のレンズと短絡している | 個別のエレメントの配線経路と組み立てを調べます。
 | 電源異常 | アジレントカストマエンジニアにお問い合わせください。
すべてのエレメントに対する SIMRamp 障害 | ランプテストの信号がない | [チューンチェック] を実行するか、スペクトルにマスピークが存在するか確認します。マスピークが存在しない場合、このテストは無効です。
いくつかの特定エレメントに対する SIMRamp 障害 | エレメントとの接続が開いている | 障害のあるエレメントのランプを調べます。対応する電圧が変えられた時にシグナルアバンダンスが変わらない場合、エレメントの効果がありません。エレメントとの接続を確認します。


チップキューブ診断テスト


チップキューブメンテナンス


HPLC チップシステムテスト


バルブキャリブレーション


バルブロータ交換
> > > >

Exchange Valve Rotor sets the valve to a condition to allow you to exchange the rotor. The system carries out the following actions:

  1. Moves the chip into the Standby position.

  2. Rotates the valve into the exchange position.

  3. Ejects the chip.

For details of how to exchange the valve rotor, see the Chip Cube manual.


排気時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
キャピラリにキャップが付いている | キャピラリの入口からキャップをすべて取り外します。キャップの付いたキャピラリはテスト不合格の原因になり、さらに重要なことにフォアラインポンプフルードがアナライザの中に移動する原因になります。
キャピラリにキャップが付いている | キャピラリをきれいにするか交換します
フォアラインポンプが LC/MSD または CE/MSD に付けられていない。 フォアラインポンプが外部電源に差し込まれていない場合、テストは不合格になります。排気シーケンスが完了しません。 | フォアラインポンプを LC/MSD または CE/MSD に接続します。


真空排気時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプかターボコントローラの異常 | 詳細については、他のテストパラメータを参照してください
大きな真空リーク | 真空システムコンポーネント間の接続不良を探すか、Agilent サービス代理店にお問い合わせください。


低真空時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
ステージ 1、フォアラインポンプホース、またはキャピラリ周囲の非常に大きなリーク | フォアラインポンプホースの接続を確認します。キャピラリが正しく取り付けられているか確認します。
フォアラインポンプフルードが汚れている | メンテナンス CD-ROM の「フォアラインポンプフルードの交換」を参照してください。
フォアラインポンプが故障しました | フォアラインポンプを交換します


低真空安定状態時間テスト不合格
> > > > >
考えられる原因 推奨処置

ステージ 1、フォアラインポンプホース、またはキャピラリ周囲の非常に大きなリーク

  1. フォアラインポンプホースの接続を確認します。

  2. キャピラリが正しく取り付けられているか確認します。


高真空時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
待機の湿度またはクリーニング溶媒がステージ 4 に残っている | LC/MSD または CE/MSD が長期間排気されていたり、四重極や高エネルギーダイノードが最近クリーニングされた場合には、十分な高真空に達するのに最大 24 時間かかることがあります。中断せずに、システムを真空排気させておきます。
ステージ 4 の小さなリーク。 システムが最近排気またはクリーニングされていなかった場合、リークを引き起こす可能性が高くなります。 | LC/MSD または CE/MSD を排気して、真空マニフォールド O- リングに損傷がないか調べます。マニフォールドカバーが正しくはめ込まれているか確認します。これによりリークが修正されない場合、Agilent サービス代理店に問い合わせるか、他の考えられる原因を調べます。
イオンゲージの異常 | イオンゲージ変数表示を調べることで、イオンゲージの接続を調べます。 ファームウェアリビジョンが表示されない場合、ゲージが接続されていないか故障しています。接続を調べるか、ゲージを交換します。


5 ～ 10-5 Torr 未満の高真空安定状態
> > > > >
考えられる原因 | 推奨処置
待機の湿度またはクリーニング溶媒がステージ 4 に残っている | LC/MSD または CE/MSD が長期間排気されていたり、四重極や高エネルギーダイノードが最近クリーニングされた場合には、十分な高真空に達するのに最大 24 時間かかることがあります。中断せずに、システムを真空排気させておきます。
ステージ 4 の小さなリーク。 システムが最近排気またはクリーニングされていなかった場合、リークを引き起こす可能性が高くなります。 | LC/MSD または CE/MSD を排気して、真空マニフォールド O- リングに損傷がないか調べます。マニフォールドカバーが正しくはめ込まれているか確認します。これによりリークが修正されない場合、Agilent サービス代理店に問い合わせるか、他の考えられる原因を調べます。


1 Torr 超の高真空安定状態
> > > > >
考えられる原因 | 推奨処置
イオンゲージの異常 | イオンゲージ変数表示を調べることで、イオンゲージの接続を調べます。 ファームウェアリビジョンが表示されない場合、ゲージが接続されていないか故障しています。接続を調べるか、ゲージを交換します。


ターボポンプ 1 レディ時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプ 1 またはターボポンプ 1 コントローラの異常 | 確認のためにターボポンプ 1 ピーク電力と安定状態電力を調べます


ターボポンプレディ時間テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプまたはターボポンプコントローラの異常 | 確認のためにターボポンプピーク電力と安定状態電力を調べます


ターボポンプ 1 ピーク電力テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプ 1 が間違ったコントローラに接続されている | ターボポンプ 1 が EXDC 160 コントローラに接続されているか確認します。
ターボポンプ 1 コントローラが正しく接続されていない | 接続を確認します
ターボポンプコントローラインタフェース異常 | ターボポンプ変数表示を調べます。ファームウェアリビジョンがレポートされない場合、ターボコントローラ電源、ターボコントローラインタフェースケーブル、あるいはターボコントローラインタフェース LON 接続に異常がある可能性があります。
ターボ 1 コントローラがターボ 2 コネクタに接続されている | ターボコントローラの接続を修正します
ターボ 1 コントローラ故障 | ターボ 1 コントローラの 3 つの赤色 LED すべてが点灯しているか確認します。 1 つ以上消灯している場合、コントローラを交換します。
ターボポンプ 1 故障 | ターボポンプ 1 を交換します


ターボポンプピーク電力テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプコントローラが正しく接続されていない | 接続を確認します
ターボポンプコントローラインタフェース異常 | ターボポンプ変数表示を調べます。ファームウェアリビジョンがレポートされない場合、ターボコントローラ電源、ターボコントローラインタフェースケーブル、あるいはターボコントローラインタフェース LON 接続に異常がある可能性があります。
ターボコントローラ故障 | ターボコントローラの 3 つの赤色 LED すべてが点灯しているか確認します。1 つ以上消灯している場合、コントローラを交換します。
ターボポンプ故障 | ターボポンプを交換します


ターボポンプ 2 ピーク電力異常高テスト不合格
> > > > >
考えられる原因 | 推奨処置
ターボポンプ 2 が間違ったコントローラに接続されている | ターボポンプ 2 が EXDC 80 コントローラに接続されているか確認します。
ターボコントローラインタフェース異常 | ターボポンプ変数表示を調べます。ファームウェアリビジョンがレポートされない場合、ターボコントローラ電源、ターボコントローラインタフェースケーブル、あるいはターボコントローラインタフェース LON 接続に異常がある可能性があります。
ターボポンプ 2 故障 | ターボポンプ 2 を交換します


ターボポンプ 2 安定状態電力テスト不合格
> > > > >
考えられる原因 | 推奨処置
ステージ 4 にリークがある可能性があります | LC/MSD または CE/MSD を排気して、真空マニフォールド O- リングに損傷がないか調べます。マニフォールドカバーが正しくはめ込まれているか確認します。これによりリークが修正されない場合、Agilent サービス代理店に問い合わせるか、他の考えられる原因を調べます。
高真空が合格の場合、ターボポンプ 2 のベアリングが摩耗している可能性があります | ターボポンプ 2 の交換が必要かもしれません。他のパラメータが正常な場合、直ぐに交換する必要はありません。


ターボポンプ安定状態電力テスト不合格
> > > > >
考えられる原因 | 推奨処置
ステージ 4 にリークがある可能性があります | LC/MSD または CE/MSD を排気して、真空マニフォールド O- リングに損傷がないか調べます。マニフォールドカバーが正しくはめ込まれているか確認します。これによりリークが修正されない場合、Agilent サービス代理店に問い合わせるか、他の考えられる原因を調べます。
高真空が合格の場合、ターボポンプのベアリングが摩耗している可能性があります | ターボポンプの交換が必要かもしれません。他のパラメータが正常な場合、直ぐに交換する必要はありません。


MSD 四重極電子機器テスト結果
> > > > >

可能性のあるテスト結果と修正措置が以下に一覧表示されています。

障害 | 原因 | 修正作業
最大 RF ドライブ質量スキャンが低すぎる | RF 電力アンプゲインの調整が正しくない | カストマエンジニアに問い合わせ、RFPA ゲインを再調整します。
最大 RF ドライブ質量スキャンが高すぎる | MSD 周波数の調整が正しくない | MSD 周波数を調整します。
 | RF 電力アンプゲインの調整が正しくない | アジレントカストマエンジニアに問い合わせ、RFPA ゲインを再調整します。
 | RF 電力アンプ故障 | アジレントカストマエンジニアに問い合わせ、RFPA ゲインを再調整します。
RF ドライブ質量スキャンスロープ = 0 | 四重極が放電した | MSD の電源のオン/オフを行い、再テストします。
 | 四重極接点の異常 | アジレントカストマエンジニアに問い合わせ、アナライザボード、RFPA、コイルボックスなどの接続を確認します。
 | 四重極 RF 電子機器の異常 | アジレントカストマエンジニアに問い合わせ、アナライザボード、RFPA、またはコイルボックスを交換します。
RF ドライブ質量スキャンオフセットが高すぎる | これは RF ドライブスロープが 0 の場合にのみ起こるはずです。 | 「RF ドライブ質量スキャン = 0」を参照してください。
RF ドライブ周波数スキャン | これは最大 RF ドライブ質量スキャンが高すぎる場合にだけ起こるはずです。 | 「最大 RF ドライブ質量スキャン」を参照してください。
MSD 周波数エラー | MSD 周波数が調整範囲外である | MSD 周波数を調整します。


リミット値の編集/承認ダイアログボックス
> > >

パラメータのリミット値を承認および変更できます。パラメータの名前がダイアログボックスのタイトルバーに表示されます。

すべての編集フィールドを表示します。

変更を有効にします。

現在のリミット値をすべて消去します。

変更を有効にして、ダイアログボックスを閉じます。

    手順

    Instrument Variables[機器変数] または Memo Pad[メモパッド] から Actual[実測値] フィールドを選択します。


HPLC チップシステムテスト説明
> > > > >

The chip system test is a built-in procedure that reliably checks the pressure tightness of the nano pump and Chip Cube. The test should be used after you have made new hydraulic connections between the nano pump and the Chip Cube, or if you suspect problems with a small leak.

注記

The HPLC-Chip system test does not check enrichment pump, micro-wellplate sampler or the connections between these modules to the Chip Cube for pressure tightness.

Use the micro pressure test for the capillary pump to check the flow path from capillary pump to Chip Cube valve for tightness.

Test Theory

  1. Purging channel A (or A1, if a solvent selection valve is present in the chip cube)

    1. The Electromagnetic Proportional Valve (EMPV) opens completely to divert all pump flow to waste.

    2. Channel A(1) is purged for 2 minutes at a flow rate of 2.5 ml/min.

      注記

      Although the test asks for a bottle of water in channel A(1), common aqueous mobile phases (for example, water with 0.1% formic acid) can also be used. Do not change mobile phase if not necessary, as it will take a long time to stabilize the system afterwards.

  2. With the outlet capillary removed from the flow sensor, the flow sensor is purged at 200 μl/min.

  3. After the capillary to the flow sensor is reconnected, the Chip Cube valve is switched to the Enrichment position and the HPLC-Chip is purged at 300 nl/min for 3 minutes to purge any air bubbles.

  4. The Chip Cube valves are switched to their closed positions.

  5. The nano pump (analytical pump) is switched into pressure control mode and maintains a pressure of 50 bar while the leak flow rate is monitored. After an equilibration time of 4.5 minutes, the leak rate is read.

  6. The EMPV of the nano pump opens to release the remaining pressure.

  7. Due to the narrow ID of nano HPLC tubing, pressure equilibration takes significantly longer than on a standard HPLC system. Any air bubbles will definitely cause the test to fail.


HPLC チップシステムテストの実行
> > > > >
注意

if you have been working in the default Forward Enrichment mode, you need to minimize the possibility of blockage.

Exchange the capillary connections on Ports 5 and 6 before running the test (see Capillary Connections).

1必要に応じて、ChemStation の Diagnosis[診断] ビューに切り替えます (クラシック ChemStation のみ)。
2From the Chip Cube's Test Selection dialog box, select HPLC Chip System Test.
3テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


バルブキャリブレーション説明
> > > > >

The valve calibration test is a built-in test that finely aligns the positions of the valve rotor. It requires that the MS Calibration and Diagnosis Chip G4240-61001 be inserted into the Chip Cube. This chip is part of the shipping kit that comes with each Chip Cube. Valve calibration is required:

  • After installation of new valve rotors

  • After installation of a new stages assembly (includes rotors)

  • After replacement of the CLM board (stores the values)

Prerequisites

A G2262A nano pump must be configured as analytical pump and plumbed to port 2 of the Chip Cube valve.

The test requires water in channel A1 of the nano pump (low concentrations of typical nano spray buffers are acceptable).

Test Theory

The test is fully automated. It switches the operation mode of the separation pump (analytical pump) from flow control to pressure control. In this mode, the pump maintains a given pressure no matter what the resulting flow is. A constant pressure of 50 bar is maintained, while the flow rate changes in a known pattern as the valve rotors perform a full revolution.

The Chip Cube firmware evaluates the measured flow pattern and calculates correction values for rotor positioning.

注記

It is essential that the test instructions be strictly followed, as any air or residues of solvents other than water will lead to a failure of the test.

The valve calibration test is NOT a replacement for the HPLC Chip System Test, as it may pass even if the valve is not completely pressure tight.

It is mandatory that nano pump and Chip Cube are leak tight when the valve calibration is started. If the valve calibration fails, run the HPLC Chip System Test to verify that the system is leak-free. Repair any leaks before attempting the valve calibration again.


バルブキャリブレーションの実行
> > > > >
注意

if you have been working in the default Forward Enrichment mode, you need to minimize the possibility of blockage.

Exchange the capillary connections on Ports 5 and 6 before running the test (see Capillary Connections).

1必要に応じて、ChemStation の Diagnosis[診断] ビューに切り替えます (クラシック ChemStation のみ)。
2From the Chip Cube’s Test Selection dialog box, select Valve Calibration.
3テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


機器変数のリスト


標準オートサンプラ


ウェルプレートオートサンプラ


Wellplate Handler


デュアルループオートサンプラ


Pump Diagnostics


Column Thermostat


Detector Diagnostics


ダイオードアレイ検出器


蛍光検出器


マルチ波長型検出器


可変波長型検出器


示差屈折率検出器


フラクションコレクタ


UV ランプ点灯積算時間 (DAD/MWD)
> > > >

This value shows the total number of operating hours (total burn time) of the UV lamp since the value was last reset to zero. Reset is done when an entry for the UV lamp is made in the maintenance logbook.

注記

A tag mounted in the socket of the UV lamp of the G1315C/D DAD or the G1365C/D MWD accumulates the On Time from the beginning. This value cannot be reset.


UV ランプ点灯 (DAD/MWD)
> > > >

This value shows the total number of ignitions of the deuterium lamp. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.

注記

A tag mounted in the socket of the UV lamp of the G1315C/D DAD or the G1365C/D MWD accumulates the UV Lamp Ignitions from the beginning. This value cannot be reset.


注入口バルブ A サイクル (左)
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


アウトレットバルブ A サイクル (左)
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


注入口バルブ B サイクル (右)
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


アウトレットバルブ B サイクル (右)
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


左切り替えバルブサイクル
> > > >

This value shows the total number of the solvent selection valve cycles since the value was last reset to zero. The value increments by one with each switching of the valve. Reset is done when an entry for the solvent selection valve is made in the maintenance logbook.


右切り替えバルブサイクル
> > > >

This value shows the total number of the solvent selection valve cycles since the value was last reset to zero. The value increments by one with each switching of the valve. Reset is done when an entry for the solvent selection valve is made in the maintenance logbook.


左シールウェア
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


右シールウェア
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


注入口バルブサイクル (アイソクラティックポンプ)
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


アウトレットバルブサイクル (アイソクラティックポンプ)
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


シールウェア
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


注入口バルブサイクル (クォータナリポンプ)
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


グラジエントバルブサイクル
> > > >

Gradient Valve A Cycles

Gradient Valve B Cycles

Gradient Valve C Cycles

Gradient Valve D Cycles

The gradient valve cycles show the total number of switching cycles of each of the four solenoid valves (one valve per channel) since the values were last reset to zero. The values increment by one with each intake cycle. Reset is done when an entry for the multi-channel gradient valve (MCGV) is made in the maintenance logbook.


アウトレットバルブサイクル (クォータナリポンプ)
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


左ヒータエネルギー
> > > >

This value shows the total energy (in kilowatt) dissipated by the Peltier element. The value increments continually according to energy dissipation until the value is reset to zero. Reset is done when an entry for the Peltier element is made in the maintenance logbook.


右ヒータエネルギー
> > > >

This value shows the total energy (in kilowatt) dissipated by the Peltier element. The value increments continually according to energy dissipation until the value is reset to zero. Reset is done when an entry for the Peltier element is made in the maintenance logbook.


UV ランプ点灯時間
> > > >

This value shows the burn time in hours since switching on the lamp. The value increments continually while the lamp is burning. When the lamp is switched off, the value is reset to zero automatically.


UV ランプ点灯積算時間 (VWD)
> > > >

This value shows the total burn time of the deuterium lamp in hours. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.


UV ランプ点灯 (VWD)
> > > >

This value shows the total number of ignitions of the deuterium lamp. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.


注入バルブスイッチ
> > > >

This value shows the total number of injection valve cycles (a cycle is the switch to bypass then back to mainpass) since the value was last reset to zero. Reset is done when an entry for the rotor seal (injection seal) is made in the maintenance logbook.


ニードルダウン回数
> > > >

This value shows the total number of needle down cycles since the value was last reset to zero. Reset is done when an entry for the needle or needle seat is made in the maintenance logbook.


ニードルのシートへの挿入回数
> > > >

This value shows the total number of needle-into-seat cycles since the value was last reset to zero. Reset is done when an entry for the needle or needle seat is made in the maintenance logbook.


ポンプオン時間合計
> > > >

This value shows the total time that the peristaltic pump in the wellplate sampler has been switched on.


フラッシュランプ寿命
> > > >

This value shows a theoretical percentage of the used lifetime of the lamp derived from the number of flashes executed in low energy mode and the number of flashes executed in high energy mode.


シールウェア (クォータナリポンプ)
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


ニードル動作
> > > >

This value shows the total number of needle movements since the value was last reset to zero. Reset is done when an entry for the needle is made in the maintenance logbook.


サイクルの読み込み
> > > >

Counts the number of load cycles made by the Chip Cube.


操作時間
> > > >

The accumulated time (in seconds) that a chip is in the operating position.


外側バルブスイッチ
> > > >

Counts the number of switches of the valve.


内部バルブスイッチ
> > > >

Counts the number of switches of the valve.


積算 点灯時間リセット
> > > >

displays the UV Lamp On Time Reset Logbook, which contains a history of the reset activities.


ディレイボリュームキャリブレーション (Agilent 1100/1200 フラクションコレクタ) (クラシック ChemStation のみ)
> > > >

検出器 (ピークトリガー)とフラクションコレクタ間のディレイボリュームを測定するには、ディレイボリュームキャリブレーションを使用します。

このテストでは、現在コンフィグレーションされているすべての検出器に対するディレイボリュームを測定します。 アナリティカルスケールのフラクションコレクタ、または追加のフラクションディレイセンサーがインストールされている分取フラクションコレクタで、このキャリブレーションツールを使用できます。

手順

Diagnosis[診断] ビューの [メンテナンス] > [フラクションコレクタ] メニューから [ディレイボリュームキャリブレーション] を選択すると、[ディレイボリュームキャリブレーション] ダイアログボックスが表示されます (クラシック ChemStation のみ)。


UV 検出器付き AS フラクションコレクタの手順
> > > > >
注記

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALAS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero-dead-volume connector.
3Connect a bottle of water to Channel A.
4Go to the Diagnostics menu, select Delay Volume Calibration from the Fraction Collector sub-menu within the Maintenance menu.

The following dialog box appears:

On the info line, you can follow the actual status and receive warnings (see example below). Pressing in this case turns on the pumps.

5If you want to use a different method instead of the predefined calibration method (DGCALAS.M), which comes up automatically, use to load another calibration method (default method path is \CHEM32\1\METHODS, where 1 is the instrument number). (See also Making your own calibration method).

6Click to execute the Delay Volume Calibration.

The selected method is loaded and the Delay Calibration Sample injected.

In the status window, you can follow the current status.

7When the Calibration Run is finished, click .

The Calibration Results panel and Chromatogram appears.

The results table contains the following information:

  • Name and serial number of detector

  • Current delay volume (this is the delay volume that is currently stored in the Fraction Collector Configuration)

  • Calculated delay volume

8Click if you want to store the calculated delay volume in the Fraction Collector Configuration (see also Configuration).

A confirmation box appears.

If you don’t want to store the calculated delay volume click . A confirmation box appears asking if the calculated volume should be skipped or not.

注記

If two or three Fraction Collectors are configured, you can execute this procedure for one fraction collector only at a time (the delay volume calibration menu is accessible only for Fraction Collector 1, which is the fraction collector that appears as the first in the Configured 1100/1200 modules list, see also Agilent 1100/1200 Configuration).

You have to run the delay calibration procedure for all Fraction Collectors individually (Switch on only one Fraction Collector during the Calibration Procedure).


UV 検出器付き PS フラクションコレクタの手順
> > > > >
注記

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALPS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

注記

There are some differences in this procedure, depending on whether you use the G1364A or the G1364B version. Please follow the instructions for the correct version of the instrument.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero-dead-volume connector.
3Connect a bottle of water to Channel A.
4Remove the installed tray.
5Install the Delay Sensor (G1364A only. the delay sensor is already pre-installed in the G1364B).
6必要に応じて、Diagnosis[診断] ビューに切り替えます (クラシック ChemStation のみ)。
7Disconnect the needle from the transport arm and disconnect the tubing (if necessary).
8Connect the tubing of the transport arm and the rinse port (if necessary).
9Within the Diagnosis menu, select Delay Volume Calibration from the Fraction Collector sub-menu within the Maintenance menu.

The following dialog box appears:

10Click to load the DGCALPS.M method or a different calibration method (default method path is \CHEM32\1\METHODS, where 1 is the instrument number), then click to execute the Delay Volume Calibration.

The following dialog box appears:

For the G1364A fraction collector, connect the tubing of the transport arm and the rinse port.

11For the G1364B Prep-scale fraction collector, fit the adapter to the arm with the bevel to the inside of the arm.
または

For the G1364A fraction collector, connect the tubing of the transport arm and the rinse port.

12Click or .

The selected method is loaded and the Delay Calibration Sample is injected.

In the status window you can follow the current status:

13When the Calibration Run is finished, the following dialog box appears for the G1364A. Disconnect the needle capillary from the rinse port (G1364A), or the needle adapter from the arm (G1364B) and click .

14Press or .

The Calibration Results panel and Chromatogram appears.

The results table contains the following information:

  • Name and serial number of detector

  • Current delay volume (this is the delay volume that is currently stored in the Fraction Collector Configuration)

  • Calculated delay volume

15Click if you want to store the calculated delay volume in the Fraction Collector Configuration (see also Configuration).

A confirmation box appears.

If you don’t want to store the calculated delay volume click . A confirmation box appears asking if the calculated volume should be skipped or not.

注記

If two or three Fraction Collectors are configured, you can only execute this procedure for one fraction collector at the time (the delay volume calibration menu is only accessible for Fraction Collector 1, which is the fraction collector that appears as the first in the Configured 1100/1200 modules list, see also Agilent 1100/1200 configuration).

You have to run the delay calibration procedure for all Fraction Collectors individually (switch on only one Fraction Collector during the Calibration Procedure).


MSD 付き AS フラクションコレクタの手順
> > > > >
注記

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALAS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero dead volume connector or a mixer (Part Number 79835-87330).
3Connect a bottle of water to Channel A of the main pump.
4Connect a bottle of water with 0.1% acetic acid or ammonium formate to the make-up pump.
5Load the method DGCALAS.M and adjust the flow in the main pump to the flow you will be using for the analysis. Unlike UV detectors, the delay calibration for the MSD needs to be performed whenever the flow rate is changed.
6Set the flow of the make-up pump to the flow rate you will be using for your analysis.
7Set the active splitter to a setting of 3.
8Save the method to a new name.
9Go to Diagnostics menu; select Delay volume Calibration from the Fraction Collector sub-menu within the Maintenance menu.
10Click the button to select the method you created. The new method name will appear on the info line.

The new method name appears on the info line.

11Start the active splitter.
12Click to execute the Delay Volume Calibration

The selected method is loaded and the Delay Calibration Sample Injected.

13When the Calibration Run is finished, click .
14Examine the value for the MSD Calculated Delay time. It is usually at least 5 seconds but may, in fact, be negative (see below).

15Determine how much additional time is needed to create a 5-second delay. For example, if the time displayed was -1 sec, a six-second delay is needed.
16Using the main pump flow rate, determine the desired additional delay volume. For example, at mL/min and a six-second delay, an additional × 6/60 or mL is required.
17Cut off a sufficient piece of the supplied ETFE tubing (Part Number G1968-60500) to provide the needed volume. The tubing's volume is 8.1 μL/cm. In this case, cm would be required.
18Add the tubing between the splitter and the fraction collector or, if multiple fraction collectors are installed, between the splitter and the G1160A valve.
19Perform the calibration again. Verify the time is sufficient (>5 seconds, see below).

20Click if you want to store the new calculated delay volume in the Fraction Collector Configuration (see also Configuration).
21Click to get a hard copy of the report.
22Stop the splitter.
23Return to the Method and Run Control view and load the method you will be using to run your samples. Select Fraction Collection from the More MSD... sub-menu under the Instrument menu.
24Click and enter the final calculated delay time that appears in the report in the Collector Delay field, first converting it to minutes. In this case you would enter 11.991/60=0.20 minutes (see below).

25Save the method.
注記

If you anticipate running samples at a variety of flow rates, it is best to calibrate at the highest likely flow rate first and install the appropriate length tubing. This way, there will be sufficient delay for the lower flow rates and new lengths will not need to be cut.


MSD 付き PS フラクションコレクタの手順
> > > > >
注記

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALPS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero dead volume connector or a mixer (Part Number 79835-87330).
3Connect a bottle of water to Channel A of the main pump.
4Connect a bottle of water with 0.1% acetic acid or ammonium formate to the make-up pump.
5Load the method DGCALAS.M and adjust the flow in the main pump to the flow you will be using for the analysis. Unlike UV detectors, the delay calibration for the MSD needs to be performed whenever the flow rate is changed.
6Set the flow of the make-up pump to the flow rate you will be using for your analysis.
7Set the active splitter to a setting of 3.
8Save the method to a new name.
9If the Delay Sensor is not already installed, remove the tray installed in the fraction collector and install the Delay Sensor.
10Go to Diagnostics menu; select Delay volume Calibration from the Fraction Collector sub-menu within the Maintenance menu.
11Click the button to select the method you created. The new method name will appear on the info line.

The new method name appears on the info line.

12Start the active splitter.
13Click to execute the Delay Volume Calibration.
14When prompted on the Info line, disconnect the needle from the transport arm and disconnect the tubing.
15Connect the tubing of the transport arm to the union in the rinse port.
16Close the door and click .

The selected method is loaded and the Delay Calibration Sample Injected.

17When prompted, disconnect the tubing from the rinse port union.
18When the Calibration Run is finished, click .
19Examine the value for the MSD Calculated Delay time. It is usually at least 5 seconds but may, in fact, be negative (see below).

20Determine how much additional time is needed to create a 5-second delay. For example, if the time displayed was -1 sec, a six-second delay is needed.
21Using the main pump flow rate, determine the desired additional delay volume. For example, at mL/min and a six-second delay, an additional × 6/60 or mL is required.
22Cut off a sufficient piece of the supplied ETFE tubing (Part Number G1968-60500) to provide the needed volume. The tubing's volume is 8.1 μL/cm. In this case, cm would be required.
23Add the tubing between the splitter and the fraction collector or, if multiple fraction collectors are installed, between the splitter and the G1160A valve.
24Perform the calibration again. Verify the time is sufficient (>5 seconds, see below).

25Click if you want to store the new calculated delay volume in the Fraction Collector Configuration (see also Configuration).
26Click to get a hard copy of the report.
27Stop the splitter.
28Return to the Method and Run Control view and load the method you will be using to run your samples. Select Fraction Collection from the More MSD... sub-menu under the Instrument menu.
29Click and enter the final calculated delay time that appears in the report in the Collector Delay field, first converting it to minutes. In this case you would enter 11.991/60=0.20 minutes (see below).

30Save the method.
注記

If you anticipate running samples at a variety of flow rates, it is best to calibrate at the highest likely flow rate first and install the appropriate length tubing. This way, there will be sufficient delay for the lower flow rates and new lengths will not need to be cut.


独自のキャリブレーションメソッドの作成
> > > > >
注記

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method (DGCALAS.M or DGCALPS.M) to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Load the default calibration method DGCALAS in the case of an analytical system or DGCALPS in the case of an preparative system.
2Change the method parameters to be adapted (flow, runtime, solvent composition, etc.)
3 Save the method under your preferred name in the method directory of your instrument.
4「UV 検出器のある AS フラクションコレクタの手順」または「UV 検出器のある PS フラクションコレクタの手順」に記載されている手順に従います。


ディレイボリュームキャリブレーション計算 (UV 検出器)
> > > > >
General Overview

During the delay calibration, we measure the delay volume/delay time between the detector and the delay sensor in the Fraction collector.

The volume we want to calculate is the volume (VD1) / time (tD1) between the detector and the diverter valve as this is the only variable.

Step 1 : Delay Time Calculation

Step 2 : Delay Volume Calculation


G1328B マニュアル注入バルブを使用したディレイボリュームキャリブレーションの実行
> > > > >

Starting with the ChemStation and firmware revisions stated above, an injection can be made using the AS or PS version of the G1328B Manual Injection Valve which will result in a fraction table report from the ChemStation.

This capability is available in any AS system, or in a PS system that has a G1364B PS Fraction Collector.

注記

Older Purification systems (older than A10.01) have a preliminary version of this capability, which required special macros. This preliminary version is no longer supported.

注記

During the manual process you might see the following pop up boxes:

  1. The UIB is Online. Do you want to remove it from the table?

    Always answer to this.

  2. Sequence AFCDelay.s has changed. Save current changes?

    Always answer to this.

1If an autosampler is present, activate the Use External Injector function (Instrument > More Injector > Use External Injector).

When Use External Injector is activated, the letter M will appear in the GUI single injection vial number Icon.

2Remove the column. Bypass the column by connecting the column inlet and outlet tubes. If a ZDV union is needed, and you have a PS system, make sure to use the PS version of the ZDV union.
3Connect the Manual Injection valve remote start/stop cable to the Remote connector at the rear of any 1100/1200 module in the system.
4Plumb the Manual Injection valve into the system: pump to MI valve port 2, MI valve port 3 to the remainder of the system. If necessary, refer to the Manual Injection Valve documentation.
5Load the default delay volume calibration method: Dgcalas.m for an AS system, or Dgcalps.m for a PS system.
6Modify the default delay volume calibration method by adding the following command as a pre-run command in the Run Time Checklist:
Print Sendmodule$(lafc1,”prep”)
7Save the modified DV Calibration method with a unique name of your choice.
8The MI valve handle should be in the load position. Load the valve with the delay volume calibrant. Note: Load from 1 to 5 μl of calibrant into the MI valve.
9Manually balance the detector.
10After the detector balance, initiate the delay volume calibration procedure: Diagnosis > Maintenance > Fraction Collector (1) > Delay Volume Calibration.
11 項目の詳細を表示 [image] Follow the dialog prompts as they are given:
aChange the Method to use the DV Calibration method you created in step 7 above.
bWhen the dialog is completed, proceed with

The Info bar will say “Calibration process started” ...

The needle will move to the FC waste funnel, and the FC diverter valve will switch, diverting flow into the FC funnel. However, the DV Calibration run will not start until the system is started by the Manual Injection valve. Wait some seconds to flush the tubing from needle seat to delay sensor for some seconds to eliminate air.

12Throw the valve handle from the load position to the inject position.

The DV Calibration run will start. When the run is finished, the DV Calibration data will be presented. Clicking will accept the data, and add the delay volume to the fraction collector configuration.

13When finished, make sure to deactivate the Use External Injector function.


フラクションコレクタシングルステップ (クラシック ChemStation のみ)
> > > >

フラクションコレクションの各ステップを、ユーザー側でコントロールし実行します。これは、トラブルシューティングの際に、障害がどのステップにあるか確認したり、修理が正常に終了したか検証するなど、各ステップを綿密に観察する場合に便利な機能です。 フラクションコレクタの各ステップコマンドは、個々のコマンドを連続して構成したものです。個々のコマンドは特定のステップを実行できるように、設定したポジションまでコンポーネントを移動します。 フラクションコレクタを使用してInjector Single Stepインジェクタシングルステップテストが実行されます。

ステップ | アクション | コメント
Valve to Waste | ダイバータバルブをフラッシュポート側に切り替えます |
Valve to Vessel | ダイバータバルブをニードル側に切り替えます。 |
Needle Up | ニードルアームを上部ポジションまで上げます。 | ダイバータバルブがまだ廃液ポジションになっていない場合は廃液側に切り替えられます。
Move to Location | ニードルアームを指定したロケーションに移動します。 |
Move to Rinse | ニードルアームをリンスポートに移動します。 | PS にはありません
Needle into Vessel | ニードルを 5 mm、指定のロケーションに下げます。 | PS にはありません
Reset | 初期化を実行します。 |
    手順

    Diagnosis[診断] ビューの [診断] メニューから [テスト] を選択すると、[シングルステップ] ダイアログボックスが表示されます (クラシック ChemStation のみ)。


ポジション真度キャリブレーション (ウェルプレート)
> > > >

This calibration procedure enables you to align the capillary tip to the center of the wells.

It is recommended for all wellplates with small-diameter wells, for example, 384-well plates with conical wells.

The position accuracy calibration for wellplates is necessary only if problems occur in the positioning of the capillary tip.

前提条件

  1. 必要であれば、ポンプの電源を切ります。

  2. 使用するウェルプレートを、[フラクションコレクタコンフィグレーション] ダイアログボックスでコンフィグします。

  3. コンフィグされているすべてのプレートをトレイに挿入します。

  4. フラクションコレクタのサイドドアを取り除くと便利な場合があります。

1Click .
2In the first line of the Position Accuracy Calibration, you have the option to reset to the default factory values for the Position Accuracy Calibration. Skip this point if you are realigning only certain corners of a .
3 項目の詳細を表示 [image] The menu allows you to adjust each separately.
aUse to move on to the next plate.
または

Use to open the needle adjustment group.

4Click to begin with the adjustment.

The needle goes to the first adjustment position (P1-A1), and the Needle Adjustment dialog box is displayed.

Note: The door is unlocked and it might be more convenient to remove the side door of the fraction collector. The door has to be closed after the calibration is done.

5Use the buttons in the Position group to align the needle in the center of the first .
6Click .

The needle goes to the next position.

7Use the buttons to align the needle in the center of the next well.
8Continue clicking and making adjustments until all four corner wells of the first have been aligned.
9Click to align the next or to skip this .
10When the needle has been aligned (or skipped) on all s, close the door to complete the procedure.


[ニードル調整] ダイアログボックス
> > > >

The Needle Adjustment dialog box allows you to adjust the position of the needle of the micro-Fraction Collector.

There are four groups: the Position group belongs to Wellplates and MALDI targets, the Height group belongs only to the MALDI settings, the other groups are for information only.

Position (Wellplates and MALDI targets)

The Position buttons allow you to position the needle exactly in the center of the well. Each set of buttons has a coarse (0.3 mm) and a fine (0.05 mm) adjustment.

Height (MALDI targets only)

The two sets of buttons allow you to position the height of needle exactly above the MALDI target. Each set of buttons has a coarse (0.3 mm) and a fine (0.05 mm) adjustment.

Current position

Displays the current position of the needle. This is for information only.

Corrective Values (mm)

Displays the amount of correction made in each direction at this position. This is for information only.

注記

If you enter the menu, the needle will be placed 1 mm above the target plate. That happens to avoid damage of the needle. After reset of the position accuracy data (line 1 of the position accuracy calibration menu) the distance will be 4 mm.


ポジション真度キャリブレーション (MALDI)
> > > >

This calibration procedure enables you to align the capillary tip to the center of the MALDI target areas.

The position accuracy calibration for MALDI targets is necessary

  • if problems occur in the positioning of the capillary tip

  • if a different type of MALDI target is used

前提条件

  1. スポッタアダプタをフィッティングするには、[メンテナンス] メニューから [フラクションコレクタ] > [メンテナンスポジション] を使用します。

  2. 必要であれば、ポンプの電源を切ります (ターゲットプレートの汚染を避けるため)。

  3. 使用する MALDI ターゲットプレートを、[フラクションコレクタコンフィグレーション] ダイアログボックスでコンフィグします。

  4. MALDI 精度キャリブレーションプレートか、コンフィグされているプレートをトレイに挿入します。

  5. フラクションコレクタのサイドドアを取り除くと便利な場合があります。

1Click

The door is unlocked, and the needle measures the height at the four corners of each installed plate.

2In the first line of the Position Accuracy Calibration, you have the option to reset to the default factory values for the Position Accuracy Calibration. Skip this point if you are realigning only certain corners of a .
3 項目の詳細を表示 [image] The menu allows you to adjust each separately.
aUse to move on to the next plate.
または

Use to open the needle adjustment group.

4Click to begin with the adjustment.

The needle goes to the first adjustment position (P1-A1), and the Needle Adjustment dialog box is displayed.

Note: The door is unlocked and it might be more convenient to remove the side door of the fraction collector. The door has to be closed after the calibration is done.

5Use the buttons in the Position group to align the needle in the center of the first .
6Use the buttons in the Height group to align the vertical position of the needle to just above the plate.

You can use a piece of paper as a thickness gauge. Or the Agilent MALDI calibration target allows needle adjustment by using the alignment holes (e.g. P1-A1).

7Click .

The needle goes to the next position.

8Use the buttons to align the horizontal and vertical positions of the needle.
9Continue clicking and making adjustments until all four corner wells of the first have been aligned.
10Click to align the next or to skip this .
11When the needle has been aligned (or skipped) on all s, close the door to complete the procedure.
注記

The MALDI carriers should not be changed after the position accuracy calibration. If this is necessary, the position accuracy needs to be redone with the changed carrier.

注記

It is recommended to clean the needle tip each time 4 targets have been run. The tip should carefully be cleaned using 50% Isopropanol and a soft tissue (Kimwipe). This will allow best drop deposition.


Arm Length Calibration
> > > >

This calibration procedure enables you to calibrate the position of the capillary needle for left and right plates.

It is particularly recommended for all wellplates with small-diameter wells, for example, 384-wellplates.

When is an arm length calibration necessary?

  • if problems occur in the positioning of the capillary tip

  • after disassembling the transport unit

  • after disassembling the capillary carrier assembly

  • it is particularly recommended for all wellplates with small diameter wells (for example, 384-well plates)

  • once per year

前提条件

  • If necessary, switch off the pump.

  • Configure wellplates in positions 1 (front left) and 3 (front right) in the Fraction Collector Configuration dialog box.

  • Insert the configured plates into the tray.

  • Ensure that the wellplate adapter is fitted to the arm.

1Click Start.

The door is unlocked, the needle goes to the calibration position on the left plate, and the Arm Length Calibration dialog box is displayed.

It may be more convenient to remove the side door of the fraction collector.

2Use the buttons in the Adjust Needle group to align the needle in the center of the well on the left plate.
3Click Plate 3.

The needle goes to the calibration position on the right plate.

4Use the buttons to align the needle in the center of the well on the left plate.
5When the arm has been aligned on both wellplates, click to close the dialog box, then close the door to complete the procedure.


Arm Length Calibration dialog box
> > > > >

Arm Length Calibration[アーム長さキャリブレーション] ダイアログボックスでは、左右のプレートのニードルの位置をキャリブレーションできます。

すべてを、内径の小さいウェルを備えたウェルプレート (たとえば 384 ウェルプレート) にすることを特にお勧めします。 キャリブレーションコマンドは、次の 3 つのグループに分かれています。

アームポジション

2 つのボタン、Plate 1[プレート 1] と Plate 3[プレート 3] を使用して、左右のプレートのニードルポジションをそれぞれチューニングできます。 ボタンをクリックすると、アームが指定されたポジションに動きます。 ニードルの実際のポジションは、中央のフィールドに表示されます。

ニードルを調整

<< left[<< 左] および right >>[右 >>] ボタンを使用して、ニードルをウェルの中央に配置します。

ステータス

このグループには、フラクションコレクタの現在のステータスが表示されます。

アーム長さキャリブレーション手順の詳細については、「アーム長さキャリブレーション」を参照してください。


メンテナンス ポジション
> > > >

メンテナンスに際し、ニードルアセンブリ、ニードルキャリアアセンブリ、ニードルチューブへのバルブ、またはディヴァータバルブの交換が必要になるため、これらの部品にアクセスしやすいようにトランスポートユニットを所定のポジションに移動する必要があります。 以下に説明するメンテナンス機能を使用して、適切なメンテナンスポジションに移動させることができます。

次の機能があります。

パーツ交換

このメンテナンス機能は、トランスポートユニットを上部に、ニードルキャリアアセンブリを前面中央に移動します。さらにシータモータの電源がオフになり、シータアームが自由に回転させられるようになります。

このポジションに設定するとトランスポートユニットの以下の部品へのアクセスが容易になります。

  • ニードルアセンブリ

  • ニードルキャリアアセンブリ

  • ニードルチューブへのバルブ

  • ダイバータバルブ

ホームへ移動

このメンテナンス機能は、アームを左後方上部に移動します。トレイへのアクセスが容易になり、交換しやすくなります。

トランスポートポジション

このメンテナンス機能は、アームをトレイの上部後方左端にあるパークポジションに移動します。フラクションコレクタを輸送や移動する際に使用します。

    手順

    Diagnosis[診断] ビューの [メンテナンス] > [フラクションコレクタ] メニューから [メンテナンスポジション] を選択すると、[メンテナンスポジション] ダイアログボックスが表示されます (クラシック ChemStation のみ)。


トランスポートアライメント
> > > >

ニードルキャリアアセンブリのポジションの大きなずれを補正する時は、トランスポートアライメントを使用します。

トランスポートアライメントが必要になるのは以下の場合です

  • モジュールを分解した後

  • トランスポートユニットを交換した後

  • ニードルキャリアアセンブリを交換した後

  • MTP メインボードを交換した後

G1364C または G1364D フラクションコレクタの場合、トランスポートアライメントの実行にはウェルプレートアダプタをインストールする必要があります。 フラクションコレクタのトランスポートアライメントでは、どのタイプのフラクションコレクタでも、4枚のウェルプレート用トレイ (部品番号 G1364-84501) がインストールされている必要がありますが、ウェルプレートは取り外しておく必要があります。 これに該当しない場合は、メッセージが表示されます。

正しいトレイを挿入して［OK］すると、次のメッセージが表示され、トランスポートアライメントを実行できるようになります。アライメントには数分間かかります。

    手順

    Diagnosis[診断] ビューの [メンテナンス] > [フラクションコレクタ] メニューから [トランスポートアライメント] を選択すると、Transport Alignment[トランスポートアライメント] ダイアログボックスが表示されます (クラシック ChemStation のみ)。


グリッパベリフィケーション
> > > >

ベリフィケーション手順では、いくつかのバイアルポジションをリファレンスポイントとして使用し、グリッパアライメントが正しいことを確認します。 ベリフィケーションで 1 つまたは複数のポジションがアライメント外であることが示された場合は、アライメント手順を実行する必要があります。

注記

グリッパアライメントは、ハンドヘルドコントローラを使用して実行する必要があります。

グリッパポジションベリフィケーションは、[グリッパベリフィケーション] ダイアログボックスを使用して行います。

グリッパ位置のベリフィケーション

バイアル位置1,10,55,81および100を、位置ベリフィケーションに使用できます。

  1. 確認対象の位置にあるバイアルトレイに空のキャップ付きバイアルを挿入します。

  2. [バイアル位置] メニューから1番目のバイアル位置を選択します。

  3. Go to selected position選択した位置へ移動 を選択します。

  4. グリッパアームのフィンガがバイアルの上部中央にアライメントされている場合は、Pick vialバイアルを拾得 ボタンを選択して、グリッパアームが正常にバイアルをトレイから外し上方に移動することを確認します。正確にアライメントされていない場合は、グリッパを再度アライメントする必要があります。

  5. Put vialバイアルを戻す ボタンを選択して、グリッパがバイアルを正しく再配置することを確認します。正確にアライメントされていない場合は、グリッパを再度アライメントする必要があります。

  6. 次のバイアル位置に対して手順を繰り返します。


サンプラ/インジェクタ温度
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


メンテナンスポジション
> > > >

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスでは、ニードルアーム、メタリングデバイス、およびグリッパアセンブリを固有のポジションに移動させてコンポーネントに簡単にアクセスできるようにするために必要なメンテナンス作業を実行できます。

メンテナンス機能は、これらのアセンブリを適切なメンテナンスポジションに移動させます。

標準オートサンプラでは、以下の機能を使用できます。

ニードル交換

ピストン交換

グリッパ交換

ホームに移動

トランスポートポジション

手順

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスは、[メンテナンス] メニューから [ALS メンテナンスポジション] を選択すると表示されます。


[グリッパベリフィケーション] ダイアログボックス
> > > > >

Gripper Verification[グリッパベリフィケーション] ダイアログボックスでは、グリッパベリフィケーションを実行できます。

バイアルポジション 1、10、55、81、および 100 は、ポジションベリフィケーションに使用できます。

Go to selected position[選択したポジションに移動] | ドロップダウンリストで選択されたバイアルポジションにグリッパアームを移動します。
Pick Vial[バイアルの取り出し] | バイアルを現在のポジションから持ち上げます。
Put Vial[バイアルを配置] | 現在のポジションのバイアルを交換します。
Close[閉じる] | [グリッパベリフィケーション] ダイアログボックスを閉じます。
    手順

    Gripper Verification[グリッパベリフィケーション] ダイアログボックスは、[テスト選択] ダイアログボックスから Gripper Verification[グリッパベリフィケーション] テスト手順を選択すると表示されます。


インジェクタステップ
> > > >

Injector Steps[インジェクタステップ] ダイアログボックスでは、インジェクタシングルステップテストを実行できます。このテストでは、サンプリング動作の各ステップをユーザー側で制御できます。

これは、トラブルシューティングの際に、障害がどのステップにあるか確認したり、修理が正常に終了したか検証するなどサンプリングの各ステップを綿密に観察する場合に便利な機能です。

インジェクタの各ステップコマンドは、実際には個々のコマンドを連続して構成したものです。それらのコマンドは、特定のステップを実行できるように、設定したポジションまでコンポーネントを移動します。

手順

Injector Steps[インジェクタステップ] ダイアログボックスは、[テスト選択] ダイアログボックスから Injector Single Step[インジェクタシングルステップ] テスト手順を選択すると表示されます。


インジェクタシングルステップテスト
> > > > >

サンプリングシーケンスの各動作を手動コントロールで実行できます。これは、特定の障害モードを調べたり、修理が正常に完了したことを確認したりするために、各サンプリングステップを緻密に観察する必要があるトラブルシューティング時に役に立ちます。

各インジェクタステップコマンドは、実際には、一連の個々のコマンドから構成されています。 個々のコマンドは、オートサンプラコンポーネントをあらかじめ定義した位置に移動し、特定のステップを実行できるようにします。

インジェクタステップコマンド?
ステップ | アクション | コメント
Valve Bypass[バルブをバイパスへ] | 注入バルブをバイパス位置に切り換えます。 |
Plunger Home[プランジャホーム] | プランジャをホームポジションに戻します。 |
Needle Up[ニードルアップ] | ニードルアームを上方の位置に移動します。 | また、バルブがまだバイパス位置ではない場合は、バイパスに切り換えます。
Vial to Seat[バイアルをシートに移動] | 選択したバイアルをシート位置へ移動します。 | また、ニードルを上方の位置へ移動します。
Needle into Sample[ニードルをサンプルに挿入] | ニードルをサンプルに挿入します。 | また、バイアルをシートに位置付け、ニードルを上方の位置に移動します。
Draw[吸引] | メタリングデバイスがあらかじめ定義した注入量を吸引します。 | また、バイアルをシートに位置付け、ニードルを上方へ移動し、ニードルをバイアルに挿入します。このコマンドは、複数回実行できます（最大吸引量の100μlを超えることはできません）。メタリングデバイスをリセットするには、Plunger Home[プランジャホーム] を使用します。
Needle Up[ニードルアップ] | ニードルをバイアルから抜き上方に移動します。 | また、バルブがまだバイパス位置ではない場合は、バイパスに切り換えます。
Vial to Tray[バイアルをトレイへ] | 選択したバイアルをトレイ位置へ戻します。 | また、ニードルを上方の位置へ移動します。
Needle into Seat[ニードルをシートに挿入] | ニードルアームをシートに挿入します。 | また、バイアルをトレイ位置に戻します。
Valve Mainpass[バルブメインパス] | 注入バルブをメインパス位置に切り換えます。 |
Reset[リセット] | インジェクタをリセットします。 |


トランスポートアライメント
> > > >

この手順を実行すると、高性能オートサンプラのトランスポートアームの位置合わせが再調整されます。手順の所要時間は約5分です。手順を開始すると、機器とデータシステムがロックされ、分析を実行できなくなります。


オートメーションインタフェーステスト
> > > >

Each movement of the automation interface can be done under manual control. This is useful during troubleshooting where close observation of each of the steps is required to confirm a specific failure mode or verify successful completion of a repair. Each step command consists of a series of individual commands which move the components to predefined positions enabling the specific step to be done. The Automation Interface test is carried out using the Automation Interface Test dialog box.

Step | Action
Move Plate in | Opens the door and transfers the plate from the automation interface into the sampler. Note: A plate must be installed in the transport position of the automation interface.
Eject Plate | Opens the door and transfers the plate from the sampler into the automation interface. Note:A plate must be installed in the wellplate autosampler.
Open Sidedoor | Opens the door.
Close Sidedoor | Closes the door.
Test Barcode Reader | Reads the barcode on the plate on the automation interface transport and displays the result in the field.
Barcode Adjustment | Toggles between Adjustment mode On and Off. Sets the barcode reader to read continuously to allow you to adjust its position.
Reset

Resets the automation interface to its initial state.


[オートメーションインタフェーステスト] ダイアログボックス
> > > > >

The Automation Interface Test dialog box allows you to run the Automation Interface test , which puts each movement of the automation interface under manual control.

This is useful during troubleshooting where close observation of each of the steps is required to confirm a specific failure mode or verify successful completion of a repair.

    手順

    The Automation Interface Test dialog box is displayed when you select the Automation Interface test procedure from the Test Selection dialog box.


ウェルプレートハンドラテスト
> > > >

ウェルプレートハンドラの各ステップを、ユーザー側でコントロールし実行できます。 これは、トラブルシューティングの際に、障害がどのステップにあるか確認したり、修理が正常に終了したか検証するなど各ステップを綿密に観察する場合に便利な機能です。 各ステップコマンドは、実際には個々のコマンドを連続して構成したものです。それらのコマンドは、特定のステップを実行できるように、設定したポジションまでコンポーネントを移動します。 Wellplate Handler Testウェルプレートハンドラテストは、[ウェルプレートハンドラテスト] ダイアログボックスを使用して実行されます。

シングルステップの指示
ステップ | アクション | コメント
HomeRotary[HomeRotary] | ウェルプレートハンドラアームを回転ホームポジションに移動します。 | これはR1の真上ではありません。
GoToRotary[GoToRotary] | ウェルプレートハンドラアームを指定したラック位置に移動します。 | ラック位置は、ドロップダウンリストから選択します。
OpenGrip[OpenGrip] | グリッパを開きます。 |
FindPlate[FindPlate] | ウェルプレートハンドラアームがプレートに接触するまで下方に移動します。 | プレートは、GoToRotary[GoToRotary] で指定した位置にある必要があります。
CloseGrip[CloseGrip] | グリッパを閉じます。 |
HomeVertical[HomeVertical] | ウェルプレートハンドラアームを一番上の位置に移動します。 |
PutOntoAI[PutOntoAI] | プレートをオートメーションインターフェースに移動します。 | このコマンドは、GoToRotary[GoToRotary]、FindPlate[FindPlate]、CloseGrip[CloseGrip] の後で使用します。
マルチステップ機能
ステップ | アクション | コメント
GetPlate From[GetPlate From] | プレートを指定したラックからオートメーションインターフェースに移動します。 | ラック位置は、ドロップダウンリストから選択します。プレートは、指定したラックに取り付ける必要があります。
RemovePlate To[RemovePlate To] | プレートをオートメーションインターフェースから指定したラックに移動します。 | ラック位置は、ドロップダウンリストから選択します。プレートは、オートメーションインターフェースの移動位置に取り付ける必要があります。

は、ウェルプレートハンドラを初期状態にリセットします。


[ウェルプレートハンドラテスト] ダイアログボックス
> > > > >

Wellplate Handler Test[ウェルプレートハンドラテスト] ダイアログボックスでは、ウェルプレートハンドラテストを実行できます。このテストでは、ウェルプレートハンドラの各ステップをユーザー側で制御できます。

これは、トラブルシューティングの際に、障害がどのステップにあるか確認したり、修理が正常に終了したか検証するなど各ステップを綿密に観察する場合に便利な機能です。

    手順

    Wellplate Handler Test[ウェルプレートハンドラテスト] ダイアログボックスは、[テスト選択] ダイアログボックスから Wellplate Handler[ウェルプレートハンドラ] テスト手順を選択すると表示されます。


ウェルプレートハンドラ
> > > >

The Wellplate Handler Teaching dialog box allows you to calibrate the rotary and vertical positions of the wellplate handler.

The Wellplate Handler Teaching item is available only when a wellplate handler is connected to the wellplate sampler, and an on-line ChemStation is running. The parameters for wellplate handler teaching are in two groups:

Rotary Teaching

The Rotary Teaching group contains a list of the coordinates for each of the rack positions and the automation interface. You select a position to calibrate, for example, R1, and use the buttons to set the coordinates.

Moves the wellplate handler arm 10 steps clockwise.

Moves the wellplate handler arm one step clockwise.

Moves the wellplate handler arm one step counter-clockwise.

Moves the wellplate handler arm 10 steps counter-clockwise.

Moves the wellplate handler arm to its topmost position.

Moves the wellplate handler arm 1.5 cm downwards.

Sets the factory-default coordinates.

Moves the wellplate handler arm down until it encounters a plate, picks up the plate, moves the arm to the vertical home position, moves the arm down, releases the plate and moves the arm back to its vertical home position.

See Wellplate Handler Teaching Instructions.

Vertical Teaching

Moves to position R6, and moves the arm down until it encounters a plate.

注記

A plate must be installed in the transport position of the automation interface.

Moves to position R1, and moves the arm down until it encounters a plate.

注記

A single plate must be installed in rack R1.

See Wellplate Handler Teaching Instructions .

Initialize Counter

Sets the WPH Movements counter in the Module Details of the wellplate sampler to zero.

注記

You need to reset the counter only when you have exchanged the wellplate handler.

Reset Wellplate Handler

Moves the wellplate handler arm to its rotary and vertical home positions.

注記

This is not directly above R1.

手順

The Wellplate Handler Teaching dialog box is displayed when you select Wellplate Handler Teaching from the Maintenance menu.


ウェルプレートハンドラの使用法
> > > > >
Rotary Teaching

  1. Click .

  2. Select position R1.

  3. Click until the arm sits just above the rack.

  4. Click and/or to move the arm clockwise, or and/or to move the arm counter-clockwise until the gripper is centralized in the rack.

  5. Select a new rack position and repeat instructions 3 and 4.

  6. Select position R6 (automation interface).

  7. Click until the arm sits just above the transport position.

  8. Repeat instructions 3 and 4.

  9. Click to save the coordinates.

Vertical Teaching

  1. Place a wellplate in the transport position of the automation interface.

  2. Click .

  3. Select the plate type from the list displayed in the dialog box.

  4. Remove all wellplates from rack R1.

  5. Transfer the wellplate from the automation interface to rack R1.

  6. Click .

  7. Select the plate type from the list displayed in the dialog box.

  8. Click to save the coordinates.


新しいオートメーションインタフェース
> > > >

The New Automation Interface dialog box allows you to specify the serial number of an installed Automation Interface.

注記

The serial number is necessary only when you exchange the Automation Interface.

    手順

    The New Automation Interface dialog box is displayed when you select New Automation Interface from the Wellplate Sampler sub-menu of the Maintenance menu of the Diagnostics view.


メンテナンスポジション
> > > >

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスでは、ニードルアーム、メタリングデバイス、およびグリッパアセンブリを固有のポジションに移動させてコンポーネントに簡単にアクセスできるようにするために必要なメンテナンス作業を実行できます。

メンテナンス機能は、これらのアセンブリを適切なメンテナンスポジションに移動させます。

高性能オートサンプラでは、以下の機能を使用できます。

ニードル交換またはニードルシート交換

ループキャピラリの交換

ニードルキャリアの交換

メタリングデバイスの交換

ホームに移動

トランスポートポジション

手順

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスは、[メンテナンス] メニューから [ALS メンテナンスポジション] を選択すると表示されます。


インジェクタシングルステップテスト
> > > > >

サンプリングシーケンスの各動作を手動コントロールで実行できます。これは、特定の障害モードを調べたり、修理が正常に完了したことを確認したりするために、各サンプリングステップを緻密に観察する必要があるトラブルシューティング時に役に立ちます。

各インジェクタステップコマンドは、実際には、一連の個々のコマンドから構成されています。 個々のコマンドは、オートサンプラコンポーネントをあらかじめ定義した位置に移動し、特定のステップを実行できるようにします。

ステップコマンド
ステップ | アクション | コメント
Valve Bypass[バルブをバイパスへ] | 注入バルブをバイパス位置に切り換えます。 |
Plunger Home[プランジャホーム] | プランジャをホームポジションに戻します。 |
Needle Up[ニードルアップ] | ニードルアームを上方の位置に移動します。 | また、バルブがまだバイパス位置ではない場合は、バイパスに切り換えます。
Move to Location[ロケーションへ移動] | ニードルアームをプレート上のバイアルロケーションへ移動します。 |
Needle into sample[ニードルをサンプルに挿入] | ニードルをバイアルに挿入します。 |
Draw[吸引] | メタリングデバイスがあらかじめ定義した注入量を吸引します。 | ニードルを上方へ移動し、ニードルをサンプルに挿入します。このコマンドは、複数回実行できます（最大吸引量の40/100/5000μlを超えることはできません）。メタリングデバイスをリセットするには、Plunger Home[プランジャホーム] を使用します。
Needle Up[ニードルアップ] | ニードルをバイアルから抜き上方に移動します。 |
Needle into Seat[ニードルをシートに挿入] | ニードルアームをシートに挿入します。 |
Valve Mainpass[バルブメインパス] | 注入バルブをメインパス位置に切り換えます。 |
Needle Up/Mainpass[ニードルアップ/メインパス] | ニードルアームを上方の位置に移動し、注入バルブをメインパス位置に切り換えます。 |


メンテナンスポジション
> > > >

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスでは、ニードルアーム、メタリングデバイス、およびグリッパアセンブリを固有のポジションに移動させてコンポーネントに簡単にアクセスできるようにするために必要なメンテナンス作業を実行できます。メンテナンス機能は、これらのアセンブリを適切なメンテナンスポジションに移動させます。

デュアルループ ALS では、以下の機能を使用できます。

ニードル交換またはニードルシート交換

ループキャピラリの交換

ニードルキャリアの交換

メタリングデバイスの交換

ホームに移動

トランスポートポジション

手順

ALS Maintenance Positions[ALS メンテナンスポジション] ダイアログボックスは、[メンテナンス] メニューから [ALS メンテナンスポジション] を選択すると表示されます。


インジェクタシングルステップテスト
> > > > >

サンプリング動作の各ステップを、ユーザー側でコントロールし実行できます。これは、トラブルシューティングの際に、障害がどのステップにあるか確認したり、修理が正常に終了したか検証するなどサンプリングの各ステップを綿密に観察する場合に便利な機能です。 インジェクタの各ステップコマンドは、個々のコマンドを連続して構成したものです。それらのコマンドは、特定のステップを実行できるように、設定したポジションまでコンポーネントを移動します。 Injector Single Step testインジェクタシングルステップテストは、[インジェクタステップ] ダイアログボックスを使用して実行します。

ステップコマンド
ステップ | 動作 | 説明
Flush Valve Solventフラッシュバルブ溶媒 | フラッシュバルブをニードルから溶媒に切り替えます。 |
Flush Valve Needleフラッシュバルブニードル | フラッシュバルブを溶媒からニードルに切り替えます。 |
Valve to Fill Positionバルブを補充ポジションに移動 | 注入バルブを補充ポジションに切り換えます。 |
Plunger Homeプランジャホーム | プランジャをホームポジションに移動します。 |
Needle Upニードルアップ | ニードルアームを上部のポジションまで持ち上げます。 | バルブがバイパスポジションになっていない場合、バルブがバイパスに切り換わります。
Move to Locationロケーションに移動 | ニードルアームを選択したロケーションに移動します。 |
Needle into Sampleニードルをサンプルに挿入 | ニードルをサンプル内に挿入します。 |
Draw from Flushフラッシュから吸引 | 設定したフラッシュ量をメタリングデバイスが洗浄溶媒ボトルから吸引します。 |
Draw吸引 | 設定した注入量をメタリングデバイスが吸引します。 |
Needle Upニードルアップ | ニードルをサンプルから持ち上げます。 |
Needle into Seatニードルをシートに挿入 | ニードルアームをシートまで下ろします。 | シートロケーションは、アクティブループ設定によって決まります。
Eject吐出 | 設定した量をメタリングデバイスがシートキャピラリに吐出します。 |
Valve to Injectバルブを注入に切り替え | 注入バルブをメインパスポジションに切り換えます。 |


アイソクラティックポンプ


バイナリポンプ


クォータナリポンプ


分取ポンプ


キャピラリおよびナノポンプ


圧力テスト (アイソクラティックポンプ)
> > > > >
説明

圧力テストは、システムの圧力気密性を測定するために設計された迅速な内蔵テスト機能です。わずかなリークが疑われる場合、または溶媒流路コンポーネント (たとえばポンプシール、インジェクションシール) のメンテナンス後に、このテストを使用して最大 400bar の気密を検証します。定義済みの一連のポンプ処理を通じてポンプが運転するため、このテストでは圧力プロファイルをモニタリングする必要があります。得られた圧力プロファイルから、システムの圧力気密性に関する情報が得られます。テストは圧力プロファイルをモニタリングしながら、イソプロパノール (IPA) を用いて実行されます。

システムの完全な気密性をテストするには、盲栓をカラムコンパートメント出口 (または検出器前の一番後ろのモジュールの出口) に取り付ける必要があります。

特定のコンポーネントがシステムのリークの原因であることが疑われる場合、そのコンポーネントの直前に盲栓を取り付けてから、再び圧力テストを行います。テストに合格すれば、問題のあるコンポーネントは盲栓より後ろに位置することになります。不具合があると疑われるコンポーネントの直後にブランクナットを取り付けることで、この診断を確認します。テストが不合格ならば、診断どおりとなります。

テスト理論

テストは、ポンプの初期化から始まります。初期化後、プランジャ 1 はストロークの上の位置にあります (バイナリポンプでは、チャンネル B も初期化されますが、このテスト中は有効ではありません)。 次に、ポンプは、流量 510 μL/min、ストローク 100 μL で溶媒の送液を開始します。システム圧力が 390 bar に到達すると、ポンプはスイッチを切ります。このポイントからの圧力降下が 2 Bar/分を超えてはいけません。

注記

システムの加圧を開始する前に、このテストに含まれる流路のすべての部品が IPA で完全にフラッシュされていることを必ず確認してください。流路中に、他の溶媒が残っていたり、微少な気泡があると、テストは必ず失敗します。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Pressure Test[圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


リークテスト (アイソクラティックポンプ)
> > > > >
アイソクラティックポンプリークテストの説明

リークテストは、ポンプの耐圧性を確認するための内蔵トラブルシューティングテストです。テストには、あらかじめ定義したポンプシーケンス従ってポンプを稼働したときの圧力プロファイルのモニタリングを伴います。結果の圧力プロファイルから、ポンプコンポーネントの耐圧性と動作に関する情報を得ることができます。

1段目：

初期化後、プランジャ2はストロークの最上位にあります。テストはプランジャ1から開始され、テスト時のストローク長は100μl、流量は153μl/minです。 昇圧中のプランジャシーケンスは、1-2-1-2になります。

水平部1：

プランジャ2は、約1分間、流量2μl/minでポンプに送液を続けます。

2段目：

流量は153μl/minに変更され、プラジャ2はストロークの残りの間送液を続けます。その後、プランジャ1が2段目の後半部分が完了するまで送液を続けます。

水平部2：

約1分間、流量が2μl/minに減らされます（プランジャ1が引き続き送液）。

3段目：

流量が220μl/minに増やされ、ストークは100μlに変更されます。プランジャ1がストロークを完了します。次に、流量が510μl/minに変更されます。 プランジャシーケンス2-1-2-1で、390barまで昇圧されます。

水平部3：

システム圧力が390barに達した時点で、流量は0に減少され、圧力は400bar直下で安します。

最大圧力に達した後1分間経過しても、圧力降下が2bar/minを超えることはありません。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Leak Test[リークテスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


ポンプ温度 (アイソクラティックポンプ)
> > > > >

The pump temperature plot shows the temperature history of the ambient sensor on the LPM board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


圧力テスト (バイナリポンプ)
> > > > >
説明

圧力テストは、システムの圧力気密性を測定するために設計された迅速な内蔵テスト機能です。わずかなリークが疑われる場合、または溶媒流路コンポーネント (たとえばポンプシール、インジェクションシール) のメンテナンス後に、このテストを使用して最大 400bar の気密を検証します。定義済みの一連のポンプ処理を通じてポンプが運転するため、このテストでは圧力プロファイルをモニタリングする必要があります。得られた圧力プロファイルから、システムの圧力気密性に関する情報が得られます。テストは圧力プロファイルをモニタリングしながら、イソプロパノール (IPA) を用いて実行されます。

システムの完全な気密性をテストするには、盲栓をカラムコンパートメント出口 (または検出器前の一番後ろのモジュールの出口) に取り付ける必要があります。

特定のコンポーネントがシステムのリークの原因であることが疑われる場合、そのコンポーネントの直前に盲栓を取り付けてから、再び圧力テストを行います。テストに合格すれば、問題のあるコンポーネントは盲栓より後ろに位置することになります。不具合があると疑われるコンポーネントの直後にブランクナットを取り付けることで、この診断を確認します。テストが不合格ならば、診断どおりとなります。

テスト理論

テストは、ポンプの初期化から始まります。初期化後、プランジャ 1 はストロークの上の位置にあります (バイナリポンプでは、チャンネル B も初期化されますが、このテスト中は有効ではありません)。 次に、ポンプは、流量 510 μL/min、ストローク 100 μL で溶媒の送液を開始します。システム圧力が 390 bar に到達すると、ポンプはスイッチを切ります。このポイントからの圧力降下が 2 Bar/分を超えてはいけません。

注記

システムの加圧を開始する前に、このテストに含まれる流路のすべての部品が IPA で完全にフラッシュされていることを必ず確認してください。流路中に、他の溶媒が残っていたり、微少な気泡があると、テストは必ず失敗します。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Pressure Test[圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


リークテスト (バイナリポンプ)
> > > > >
バイナリポンプリークテストの説明

リークテストは、ポンプコンポーネントの耐圧性を確認するための内蔵トラブルシューティングテストです。テストは、ポンプで問題が発生したと疑われる場合に実行します。テストでは、さまざまなプランジャが溶媒を送液している間、非常に低流量で圧力増加をモニタリングします。このように非常に低流量の場合、あらかじめ定義したポンプシーケンスに従ってポンプを稼働し、圧力プロファイルを評価することで、ごく少量のリークも検出することができます。テストでは、ポンプをブランクナットで詰まらせる必要があります。その後、イソプロパノールを使用してテストを実行し、同時に圧力プロファイルをモニタリングします。

1段目

最初に、両方のポンプを初期化します。初期化後、プランジャA1とB1はどちらもストロークの最上位にあります。次に、ポンプが溶媒の送液を開始します。送液の流量は150μl/min、ストロークは100μl、および組成はAが51%AでBが49%です。どちらのチャンネルもそれぞれ1つの完全なポンプサイクルを実現します。この時点で、プランジャA1とB1はどちらもストロークの最上位にあります。

2段目

次に、ポンプは、流量150μl/minで溶媒の送液を続けます。チャンネルAが1回のポンプサイクルを実行し（最初にプランジャA2、次にプランジャA1）、続いてチャンネルB（プランジャB2、次にプランジャB1）が1回のポンプサイクルを実行します。どちらのストロークも20μlです。チャンネルAは、もう1回完全なサイクルを実行し、続いてチャンネルBがもう1回のサイクルを実行します。本来なら、この段階で圧力増加は直線的になるはずです。不安定な非線形のスロープになった場合は、大きな欠陥があることを示しています。

3段目

最初の水平部の開始直前に、プランジャA2が流量50?μl/minで約8秒間送液します。システム圧力は、240bar以上になります。

水平部1

このステップでは、プランジャA2は流量3μl/minで30秒間送液します。この間、スロープは水平または多少ポジティブ（わずかな圧力増加）になるはずです。ネガティブなスロープは、漏れ率が3μl/min以上であることを示しています。

4段目

プランジャB2が流量50?μl/minで約8?秒間送液します。

水平部2

プランジャB2は流量3μl/minで30秒間、送液を続けます。スロープは水平または多少ポジティブになるはずです。ネガティブなスロープは、漏れ率が3μl/min以上であることを示しています。

5段目

プランジャA2が流量50?μl/minで約8?秒間送液します。

水平部3

プランジャA1は流量3μl/minで30秒間、送液を続けます。スロープは水平または多少ポジティブになるはずです。ネガティブなスロープは、漏れ率が3μl/min以上であることを示しています。

6段目

プランジャB1が流量50?μl/minで約7?秒間送液します。

水平部4

プランジャB1は流量3μl/minで約30秒間、送液を続けます。スロープは水平または多少ポジティブになるはずです。ネガティブなスロープは、漏れ率が3μl/min以上であることを示しています。

注記

システムを加圧し始める前に、流路全体がIPAによって完全に洗浄されていることを必ず確認してください。流路中に、他の溶媒が残っていたり、微少な気泡があると、テストは必ず失敗します。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Leak Test[リークテスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


ポンプ温度 (バイナリポンプ)
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


圧力テスト (クォータナリポンプ)
> > > > >
説明

圧力テストは、システムの圧力気密性を測定するために設計された迅速な内蔵テスト機能です。わずかなリークが疑われる場合、または溶媒流路コンポーネント (たとえばポンプシール、インジェクションシール) のメンテナンス後に、このテストを使用して最大 400bar の気密を検証します。定義済みの一連のポンプ処理を通じてポンプが運転するため、このテストでは圧力プロファイルをモニタリングする必要があります。得られた圧力プロファイルから、システムの圧力気密性に関する情報が得られます。テストは圧力プロファイルをモニタリングしながら、イソプロパノール (IPA) を用いて実行されます。

システムの完全な気密性をテストするには、盲栓をカラムコンパートメント出口 (または検出器前の一番後ろのモジュールの出口) に取り付ける必要があります。

特定のコンポーネントがシステムのリークの原因であることが疑われる場合、そのコンポーネントの直前に盲栓を取り付けてから、再び圧力テストを行います。テストに合格すれば、問題のあるコンポーネントは盲栓より後ろに位置することになります。不具合があると疑われるコンポーネントの直後にブランクナットを取り付けることで、この診断を確認します。テストが不合格ならば、診断どおりとなります。

テスト理論

テストは、ポンプの初期化から始まります。初期化後、プランジャ 1 はストロークの上の位置にあります (バイナリポンプでは、チャンネル B も初期化されますが、このテスト中は有効ではありません)。 次に、ポンプは、流量 510 μL/min、ストローク 100 μL で溶媒の送液を開始します。システム圧力が 390 bar に到達すると、ポンプはスイッチを切ります。このポイントからの圧力降下が 2 Bar/分を超えてはいけません。

注記

システムの加圧を開始する前に、このテストに含まれる流路のすべての部品が IPA で完全にフラッシュされていることを必ず確認してください。流路中に、他の溶媒が残っていたり、微少な気泡があると、テストは必ず失敗します。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Pressure Test[圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


リークテスト (クォータナリポンプ)
> > > > >
ポンプリークテストの説明

リークテストは、ポンプの耐圧性を確認するための内蔵トラブルシューティングテストです。テストには、あらかじめ定義したポンプシーケンス従ってポンプを稼働したときの圧力プロファイルのモニタリングを伴います。結果の圧力プロファイルから、ポンプコンポーネントの耐圧性と動作に関する情報を得ることができます。

1段目：

初期化後、プランジャ2はストロークの最上位にあります。テストはプランジャ1から開始され、テスト時のストローク長は100μl、流量は153μl/minです。 昇圧中のプランジャシーケンスは、1-2-1-2になります。

水平部1：

プランジャ2は、約1分間、流量2μl/minでポンプに送液を続けます。

2段目：

流量は153μl/minに変更され、プラジャ2はストロークの残りの間送液を続けます。その後、プランジャ1が2段目の後半部分が完了するまで送液を続けます。

水平部2：

約1分間、流量が2μl/minに減らされます（プランジャ1が引き続き送液）。

3段目：

流量が220μl/minに増やされ、ストークは100μlに変更されます。プランジャ1がストロークを完了します。次に、流量が510μl/minに変更されます。 プランジャシーケンス2-1-2-1で、390barまで昇圧されます。

4段目：

システム圧力が390barに達した時点で、流量は0に減少され、圧力は400bar直下で安します。

水平部3：

最大圧力に達した後1分間経過しても、圧力降下が2bar/minを超えることはありません。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Leak Test[リークテスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


ポンプ温度 (クォータナリポンプ)
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


圧力テスト (分取ポンプ)
> > > > >
分取ポンプ圧力テストの説明

圧力テストは、システムの耐圧性を迅速に確認するための内蔵テスト機能です。テストには、あらかじめ定義したポンプシーケンスに従って分取ポンプを稼動したときに、圧力を35 MPa一定に保つために必要な流量のモニタリングが伴います。結果の流量から、システムの耐圧性に関する情報を得ることができます。

ステップ1

最初に、EMPVを開いた状態にして、流量25 mL/minでポンプを自動洗浄します。

ステップ2

EMPVが閉じられます。次に、ピストンAが流量0.5ml/minで、圧力が150barに達するまで溶媒を送液します。その後、ポンプが流量0.2ml/minで圧力が250barに達するまで送液します。圧力が25 MPaに達すると、流量0.1 mL/minでポンプが送液されます。 圧力が34.5 MPaに達すると、ポンプが「圧力維持モード」に切り替わります。

注記

ポンプそのものの各流路部品の耐圧性をテストするには、リークテストを実行します。「分取ポンプリークテストの説明」を参照してください。

ステップ3

システム圧力が350barに達すると、分取ポンプは「圧力維持モード」に切り替わります。これ以降、リーク補正に必要な流量は10μL/min以下に抑えられます。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Pressure Test[圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


リークテスト (分取ポンプ)
> > > > >
分取ポンプリークテストの説明

リークテストは、システムの耐圧性を迅速に確認するための内蔵テスト機能です。テストでは、あらかじめ定義したポンプシーケンスに従って分取ポンプを稼働し、圧力を350barで上昇させ流量を増やして、その後350barで一定の圧力を保つために必要なポンプドライブのステップをモニタリングします。結果の流量から、ポンプの耐圧性に関する情報を得ることができます。各ステップは、ピストン1とピストン2に対して個別に実行され、それぞれ評価されます。

ステップ1

最初に、EMPVを開いた状態にして、流量25 mL/minでポンプを自動洗浄します。

ステップ2

EMPVが閉じられます。 次に、ピストン1が流量2ml/minで、圧力が150barに達するまで溶媒を送液します。 その後、ポンプが流量0.2ml/minで圧力が250barに達するまで送液します。 次に、ポンプは、流量0.1ml/minで圧力が345barに達するまで送し、その後、「圧力保持モード」に切り替わります。

ステップ3

これ以降、リーク補正に必要な流量は10μL/min以下に抑えられます。

ステップ4

ピストン2に対して、ステップ2と3が自動的に繰り返されます。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、Leak Test[リークテスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


EMPV クリーニング (分取ポンプ)
> > > > >

アプリケーションによっては、粒子がEMPVバルブに集まってしまうことがあります。この高速クリーニングルーチンは、このような粒子付着物を除去する目的で設計されています。EMPVがリークしている、または粒子で汚れていると考えられる場合は常に、このルーチンを実行する必要があります。

注記

EMPVでの大量の内部リークは、EMPVが閉じている間にEMPVの廃液チューブからの排出量を監視することで簡単に特定できます。

EMPV出口にブランクナットを取り付けます（01080-83202）。 洗浄ルーチンが短時間実行されると、EMPVは閉じられ、圧力が約350barに上昇します。その後、EMPVが開かれ一気に降圧されます。この手順が、連続して5回実行されます。


ポンプ温度 (分取ポンプ)
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


マイクロモード圧力テスト
> > > > >
キャピラリポンプミクロ圧力テストの説明

これは、ミクロシステムの耐圧性を確認するための高速テストです。ミクロシステムでは、ポンプはミクロモードで稼働し、手動パージバルブは取り付けられていません。耐圧性をテストするシステムの流路をブランクナットで詰まらせます。システムが詰まっている状態で、最大380barまで昇圧され、残りのフローをフローセンサー内で測定します。

ステップ1

最初に、両方のポンプヘッドを初期化します。次に、ポンプAが溶媒の送液を開始し、システム圧力が380barに達するまで送液を続けます。

ステップ2

ポンプは380barのまま、圧力コントロールモードで数分間稼働します。EMPVとブランクナット間のカラム流路の残りのフローが測定されます。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。キャピラリまたはナノポンプのテスト選択ボックスから、Micro Mode Pressure Test[マイクロモード圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


標準モード圧力テスト
> > > > >
説明

このテストは、ポンプが標準モードで動作し、マニュアルパージバルブが取り付けられているシステム向けに設計されています。 圧力が構築された後、ポンプの送液を停止し、圧力降下を測定します。 マニュアルパージバルブが取り付けられていない場合、EMPV バルブでのわずかなリークによってテストが失敗することがあります。このリークは、EMPV バルブをしっかり締めるとマイクロモードで正しく機能しなくなるシステムにおいては正常です。 そのため、このテストは、マニュアルパージバルブを取り付けて行う必要があります。

テスト理論

テストは次のように進行します。

ステップ 1 | 最初に、両方のポンプヘッドを初期化します。初期化後、プランジャ A1 と B1 は両方、ストロークの上端に位置しています。次に、ポンプ A が流量 510 μL/min、ストローク 100 μL で溶媒の送液を開始します。ポンプは、システム圧力が 390 bar に到達するまで送液を続けます。
ステップ 2 | システム圧力が 390 bar に到達すると、ポンプの電源が切れます。 この時点以降の圧力降下が、2 bar/min を超えないようにする必要があります。
注記

システムの加圧を開始する前に、このテストに含まれる流路のすべての部品が IPA で完全にフラッシュされていることを必ず確認してください。流路中に、他の溶媒が残っていたり、微少な気泡があると、テストは必ず失敗します。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。キャピラリまたはナノポンプのテスト選択ボックスから、Normal Mode Pressure Test[標準モード圧力テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


リークテスト (キャピラリ/ナノポンプ)
> > > > >
キャピラリポンプリークテストの説明

リークテストは、キャピラリポンプの耐圧性を確認するための内蔵トラブルシューティングテストです。テストには、あらかじめ定義したポンプシーケンスに従ってキャピラリポンプを稼働したときの圧力プロファイルのモニタリングを伴います。結果の圧力プロファイルから、キャピラリポンプのコンポーネントの耐圧性と動作に関する情報を得ることができます。

1段目

最初に、両方のポンプを初期化します。初期化後、プランジャA1とB1はどちらもストロークの最上位にあります。次に、ポンプが溶媒の送液を開始します。送液の流量は150μl/min、ストロークは100μl、および組成はAが51%でBが49%です。両方のポンプがそれぞれ1回の完全なポンプサイクルを実行します。このステップの終了時には、プランジャA1とB1はストロークの最上位にあります。

2段目

キャピラリポンプは、流量150μl/minで溶媒の送液を続けます。チャンネルAが1回のポンプサイクルを実行し（最初にプランジャA2、次にプランジャA1）、続いてチャンネルB（プランジャB2、次にプランジャB1）が1回のポンプサイクルを実行します。どちらのストロークも20μlです。

3段目

1番目の水平部の開始直前に、プランジャA2が流量50μl/minで約8秒間送液します。

水平部1

水平部1で、プランジャA2は流量3μl/minで30秒間送液します。

4段目

プランジャB2が50μl/minで約8秒間送液します。

水平部2

プランジャB2は流量3μl/minで30秒間、送液を続けます。

5段目

プランジャA1が50μl/minで約8秒間送液します。

水平部3

プランジャA1は流量3μl/minで30秒間、送液を続けます。

6段目

プランジャB1が50μl/minで約7秒間送液します。

水平部4

プランジャB1は流量3μl/minで約30秒間、送液を続けます。4番目の水平部が終了すると、テストは完了し、キャピラリポンプの電源が切れます。

テストの実行

1ChemStation の Diagnosis[診断] スクリーンを選択します。キャピラリまたはナノポンプのテスト選択ボックスから、Leak Test[リークテスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


EMPV テスト
> > > > >
EMPV テスト説明

このテストは、EMPV の性能を確認するために設計されています。EMPV バルブを交換する場合、このテストを必ず行う必要があります。カラムフローの安定性の問題が発生した場合も (マイクロモードのみ)、このテストを行う必要があります。

EMPV テストは、リークテストや圧力テストの代わりにはなりません。ポンプヘッド内にリークの問題があるかもしれない場合は、リークテストと圧力テストも行ってください。

このテストは、EMPV の短い洗浄シーケンスとクリーニング手順で始まります。その後、EMPV で低圧と高圧を制御し、該当する電流をモニタリングします。最後に、直線的な圧力上昇を行います。

テストの実行
1ChemStation の Diagnosis[診断] スクリーンを選択します。ポンプのテスト選択ボックスから、EMPV Test[EMPV テスト] を選択します。
2テストを開始し、オンラインの指示に従います。

テスト結果は自動的に評価されます。


ナノポンプ流量センサ真度キャリブレーション


EMPV バルブの変更
> > > > >

If the EMPV valve function fails, the valve may need to be replaced.

To change the valve:

1Remove all fittings and capillaries from the valve unit.
2Remove the valve, loosening the two hex screws.
3Remove the actuator assembly.
4Insert a new actuator assembly.
5Turn the actuator 90 degrees gently until it stops against a detent.
6Replace the valve, tightening the hex screws.
7Run the EMPV valve test. If it fails, reposition the actuator and test again. Show details of task Hide details of task


ポンプ温度 (キャピラリ/ナノポンプ)
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


キャピラリポンプフローセンサ溶媒キャリブレーション
> > > > >
バイナリポンプSL弾性キャリブレーションの説明

このルーチンはカスタムのキャリブレーションデータ生成用に設計されています。このルーチンは流量が不正確と思われる場合か、必要な溶媒の組み合わせがあらかじめ定義されたキャリブレーションテーブルに存在しない場合に実行してください。

注記

塩と少量の有機変性はキャリブレーションデータにさほど影響を与えません。この場合、あらかじめ定義された水性溶媒曲線が使用できます。

注記

フローセンサの精度が水の最大流量になっていることを確認します。

注記

キャリブレーションデータが不正確なシステムであっても再現可能な結果を生成します。

注記

キャリブレーションルーチンを起動する前に、ポンプのリークテストを終えていなくてはなりません。

ルーチンは溶媒切り替えバルブのチャンネルA1とB1内の未知の溶媒をキャリブレーションできるように設定されています。

最初にシステムはチャンネルA2から真水と平衡化されます。15μl/minでシステムは圧力コントロールに切り替わり、この手順のために圧力を一定に保ちます。A1を100%にするためのステップ（水に対する水相の結果レスポンス）はこれで終わりです。次にグラジェントを0%A1から100%B1へのステップ（未知の混合溶液の結果レスポンス）に入ります。

[溶媒]

  • A1:水性溶媒（キャリブレーション対象）

  • B1:有機溶媒（キャリブレーション対象）

  • A2:真水（比較溶媒）

キャリブレーションルーチンの実行
1適切な溶媒でデガッサを満たし、3分間2500μl/minで各チャンネルをパージします。
2フローセンサー出口のキャピラリを取り外します。
3標準フローセンサー (20 μL フローセンサー) が設置されているか確認します。
4ダンパ上部ポートから、ダンパ - ミキサー間接続用キャピラリを外します。
5ミキサーから、ミキサー - フィルター間接続用キャピラリを外します。
6フィルターからダンパ上部ポートにキャピラリを接続します。
7キャピラリを用いて、ミキサーをフローセンサー出口に接続します。ミキサーを垂直位置に設置します。入口の流れは、上向きにする必要があります。
81,000 μL/min (標準モード) で、10 分間以上、純水 (チャンネル A2) を送液します。必ず、ポンプ全体とミキサーを十分に洗い流してください。廃棄物に気を付けてください。
915μl/minの水（150×0.3×5um）で30～200barの圧力を提供するミキサーの出口に、カラムまたはリストリクションキャピラリ（ヒューズドシリカ、50μm?ID、2.5m）を接続します。
10圧力が絶対的に安定するまで (5 分以上)、15 μL/min (マイクロモード) で純水 (チャンネル A2) を送液します。
11A1 と B1 の圧縮率を設定します。
12キャリブレーションを行います。
注記

組成ステップに対するフローセンサーのレスポンスはファイルに保存され、画面にプロットされます。

13各ステップの平均測定値を読み取り、キャリブレーションテーブルに入力します。
14キャリブレーションテーブルを保存します。
15カラムまたはリストリクションキャピラリと、ミキサーをフローセンサー出口から取り外します。
16ダンパとフィルターの間にミキサーを再び設置します。
注記

ヘキサンやイソプロパノールのように水と混和しない溶媒の場合、ミキサーに対応する値を単独溶媒の既知値から直線的に補間し、新しいテーブルに編集できます。

注記

キャリブレーションテーブルを「水性 - 水性」(未キャリブレーション) に設定し、容積測定で流量を測定することで (5 から 10 分間、キャリブレーション済みガラス製シリンジを満たすなど)、未知のアイソクラティック混合溶媒のキャリブレーションを行うことができます。

注記

その後、以下の式に従ってレスポンスファクタを計算します。

キャリブレーションファクタ = 入力流量/測定流量


流量センサ真度キャリブレーションの説明
> > > > > >

The flow sensor accuracy calibration test is designed to calibrate the flow accuracy and to compensate the electronic offset of the nano flow sensor. This test should be done if high flow accuracy is needed at flow rates lower than 500 nl/min.

The calibration of the flow sensor is based in the linear relationship between the flow rate and pressure drop in a capillary. The zero point is corrected and calibration factors are evaluated.

Test Theory
Step 1 | The test begins with the initialization of the pump. After initialization, the EMPV opens to release the pressure. No primary flow is delivered. The zero point is corrected and calibration factors are evaluated.
Step 2 | The primary flow is set to 500 μl/min for 1 minute and the pressure drop over the inline filter is measured.
Step 3 | The pump is switched to flow control mode and delivers 2 μl/min for approximately 3 minutes. At the end of this step, the pump is switched to pressure control mode. The actual pressure is the initial pressure.
Step 4 | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 2. At the end of this step, the corresponding flow sensor response is measured.
Step 5 | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 4. At the end of this step, the corresponding flow sensor response is measured.
Step 6 | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 10. At the end of this step, the corresponding flow sensor response is measured.
Step 7 | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 20. At the end of this step, the corresponding flow sensor response is measured.
注記

Make absolutely sure that all parts of the flow path that are included in the test are very thoroughly flushed with WATER before starting to pressurize the system! Any trace of other solvents or the smallest air bubble inside the flow path will definitely cause the test to fail!

注記

It is absolutely necessary that the pump is tight. We recommend that you run the Micro Mode Pressure Test.


流量センサ真度キャリブレーションの実行
> > > > > >
1Select the ChemStation’s Diagnosis screen; from the nano pump’s tests selection box, select Flow Sensor Accuracy Calibration Test.
2Start the test and follow the online instructions.

At the end of the test, the test results are plotted.


流量センサ真度キャリブレーションの評価
> > > > > >
注記

We recommend that you store the calibration data.

In the ChemStation, a table with the measured pressure drop over the inlet filter, the measured flow and pressure offset and the correction factors for all steps are printed.

Pressure drop over filter

The measured value should not be higher than 10 bar.

If it is higher, we recommend that you change the filter in front of the EMPV and restart the test.

Offset flow

This value can be either positive or negative, and should be between 500 nL/min and ?90 nL/min.

If it is outside these limits, replace the nano flow sensor.

Pressure sensor offset

This value does not need to be considered in the evaluation.

Correction factor
Step 1 | Between 95% and 105%
Step 5 | Between 80% and 500%
Step 2-4 | Continuous trend between step 1 and step 5.

If the value is out of range, ensure that the restriction capillary is not damaged or blocked, and repeat the test.

If the value is still out of range, accept the offset only at the end of the test.

You have now the possibility to:

  • accept and store all the correction factors and the measured offset

  • accept only the measured offset

  • reset (no correction factor or offset are applied)


バルブメンテナンス
> > > >

Valve Maintenance[バルブメンテナンス] ダイアログボックスを使用すると、バルブハードウェアを同期して、バルブの EMF カウンタをリセットできます。

Synchronize to positionポジション同期 | バルブを特定の位置に同期します。例えば、[バルブステータス ] ダイアログボックスで、バルブが 切り替えエラーを表示したり、ポジションが不明の場合に使用します。
Current position現在のポジション | 現在のバルブポジションを示します。0 はポジションが不明であることを示します。

を使用すると、EMF カウンタがゼロにリセットされます。

    手順

    Diagnosis[診断] ビューの [メンテナンス] メニューから [バルブ ...] を選択すると、Valve Maintenance[バルブメンテナンス] ダイアログボックスが表示されます (クラシック ChemStation のみ)。


TCC 温度
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


サーモスタット機能テスト
> > > >

サーモスタット機能テストは、2 つのペルチェ素子の冷却/加熱を評価するのに使用されます。 テストを開始すると、両方のペルチェ素子が初期温度として約 25 °C に設定されます。 この温度が 12 秒間保たれてから、設定温度が 20 °C に変更されます。 20 °C に達するまでに要する時間が、ペルチェ素子の冷却効率の指標です。 3.5 分で、設定温度が 30 °C に変更され、両方の素子が過熱され始めます。 30 °C に到達するまでに必要な時間が、加熱効率の指標です。 テストが完了したら、両方のペルチェ素子の冷却/加熱プロファイルがグラフィック表示され、冷却/加熱速度が計算されます。


[カラムサーモスタットキャリブレーション]
> > > >
カラムサーモスタットキャリブレーション

[カラムサーモスタットキャリブレーション] ダイアログボックスには、左右の熱交換器の最新のキャリブレーション値と実際の温度が表示されます。 カラム熱交換器の実際の温度は、カラムの設定温度に依存します。 設定温度が 36 ℃より高い場合、熱交換器はその温度より少し高くなるまで加熱されます。36 ℃より低い場合、熱交換器はその温度より少し低い温度で保たれます。この温度の微調整は、機器ハウジングで発生するわずかな熱交換の量を補正し、カラムが常に設定温度に保たれるようにします。36 ℃で、カラムの設定温度と熱交換器の温度は等しくなります (クロスオーバーポイント)。これが、キャリブレーション済み測定装置をカラムサーモスタットのキャリブレーションに使用できる温度です。 カラムサーモスタットのキャリブレーションは、測定温度 (外部測定デバイスを使用) と両方の熱交換器 (左右) のクロスオーバー温度 (36 ℃) が ± 0.5 ℃内の場合に、正しく行われます。

カラムサーモスタットのキャリブレーション
1温度センサーを左の熱交換器に取り付けます (『カラムコンパートメントリファレンスマニュアル』を参照してください)。
2[メンテナンス] メニューの [カラムサーモスタットキャリブレーション] を選択して、Column Thermostat Calibration[カラムサーモスタットキャリブレーション] ダイアログボックスを表示します。
3キャリブレーション温度 (36 ℃) で温度が安定するまで待ちます。 温度が安定すると、ダイアログボックスの測定フィールドと [OK] ボタンがアクティブになります。
4外部測定デバイスで熱交換器の温度を測定します。
5測定温度が実際の温度から ±0.5 ℃を超えて逸脱している場合、左熱交換器の測定フィールドに測定値を入力します。
6右熱交換器の測定点にセンサを設置します。右熱交換器についても同じキャリブレーション手順を繰り返します。
7 を選択し、キャリブレーション手順を完了します。


DAD 波長キャリブレーション (クラシック ChemStation のみ)
> > > > >

[波長キャリブレーション] ダイアログボックスを使えば、検出器のダイオードアレイのキャリブレーションをチェックできます。

キャリブレーションは、ダイオードの特定の波長への割り当てを調整することを意味し、486.0 nm と 656.1 nm の 2 つの重水素エミッションラインを使って行われます。波長キャリブレーション機能を選択すると、最初に現在の設定がテストされるので、現在の設定と設定値との間に差異があれば、調整を行う必要があります。

注記

波長キャリブレーションを行う前に、フローセルを取り外すことをお勧めします。

キャリブレーション

キャリブレーション履歴

キャリブレーションエラーメッセージ

手順

Diagnosis[診断] ビューで [メンテナンス] メニューから [DAD キャリブレーション] を選択すると (クラシック ChemStation のみ)、[波長キャリブレーション] ダイアログボックスが表示されます。


DAD セルフテスト設定
> > > > > >

The DAD Self-Test Setup dialog box allows you to select to run either single self-tests or repetitive self-tests on the diode-array detector.

Select Self-Test Mode

Select the Single Test option to perform one cycle of the DAD self-tests and display the results in the Test Result Table.

Select the Repetitive Tests option to perform multiple cycles of the DAD self-tests and display the results in the Test Result Table.

Select Including 20 min. ASTM noise test to include the ASTM noise test in the self tests. Note that this test takes 20 minutes to complete.

When you start the self test, the DAD Self-Test Status dialog box is displayed, which allows you to stop or abort the self test sequence.

手順

The DAD Self-Test Setup dialog box is displayed when you select Self-Test SetupDAD Self-Test Setup from the Diagnosis menu.


DAD セルフセットステータス
> > > > > > >

The DAD Self-Test Status dialog box enables you to stop or abort the self-test sequence.

When the DAD Self-Test Status dialog box is displayed, all other controls (menus, buttons) are disabled.

Select to stop the self-test sequence (single or repetitive) after the completion of the current test.

Select to stop repetitive self-testing at the end of the current cycle of self-tests. This button is present only when repetitive self tests are running.

Select to abort self-testing immediately; the current test is not completed.

    手順

    The DAD Self-Test Status dialog box is displayed when you start either a single self-test or repetitive self-tests from the DAD Self-Test Setup dialog box.


FLD 波長キャリブレーション (クラシック ChemStation のみ)
> > > > >

[波長キャリブレーション] ダイアログボックスを使うと、グリコーゲンをキャリブレーション標準として使用する検出器のキャリブレーションをチェックできます。

キャリブレーションは、特定波長に対する励起・蛍光格子の配置を調整することを意味し、キセノンフラッシュランプの 362 nm のエミッションラインを使って行われます。波長キャリブレーション機能を選択すると、最初に現在の設定がテストされるので、現在の設定と設定値との間に差異があれば、調整を行う必要があります。

キャリブレーション

キャリブレーション履歴

キャリブレーションエラーメッセージ

手順

Diagnosis[診断] ビューで [メンテナンス] メニューから [FLD キャリブレーション] を選択すると (クラシック ChemStation のみ)、[波長キャリブレーション] ダイアログボックスが表示されます。


MWD 波長キャリブレーション (クラシック ChemStation のみ)
> > > > >

[波長キャリブレーション] ダイアログボックスを使えば、検出器のダイオードアレイのキャリブレーションをチェックできます。

キャリブレーションは、ダイオードの特定の波長への割り当てを調整することを意味し、486.0 nm と 656.1 nm の 2 つの重水素エミッションラインを使って行われます。波長キャリブレーション機能を選択すると、最初に現在の設定がテストされるので、現在の設定と設定値との間に差異があれば、調整を行う必要があります。

注記

波長キャリブレーションを行う前に、フローセルを取り外すことをお勧めします。

キャリブレーション

キャリブレーション履歴

キャリブレーションエラーメッセージ

手順

Diagnosis[診断] ビューで [メンテナンス] メニューから [MWD キャリブレーション] を選択すると (クラシック ChemStation のみ)、[波長キャリブレーション] ダイアログボックスが表示されます。


MWD セルフテストの設定
> > > > > >

The MWD Self-Test Setup dialog box allows you to select to run either single self-tests or repetitive self-tests on the diode-array detector.

Select Self-Test Mode

Select the Single Test option to perform one cycle of the MWD self-tests and display the results in the Test Result Table.

Select the Repetitive Tests option to perform multiple cycles of the MWD self-tests and display the results in the Test Result Table.

Select Including 20 min. ASTM noise test to include the ASTM noise test in the self tests. Note that this test takes 20 minutes to complete.

When you start the self test, the MWD Self-Test Status dialog box is displayed, which allows you to stop or abort the self test sequence.

手順

The MWD Self-Test Setup dialog box is displayed when you select Self-Test SetupMWD Self-Test Setup from the Diagnosis menu.


MWD セルフテストステータス
> > > > > > >

The MWD Self-Test Status dialog box enables you to stop or abort the self-test sequence.

When the MWD Self-Test Status dialog box is displayed, all other controls (menus, buttons) are disabled.

Select to stop the self-test sequence (single or repetitive) after the completion of the current test.

Select to stop repetitive self-testing at the end of the current cycle of self-tests. This button is present only when repetitive self tests are running.

Select to abort self-testing immediately; the current test is not completed.

    手順

    The MWD Self-Test Status dialog box is displayed when you start either a single self-test or repetitive self-tests from the DAD Self-Test Setup dialog box.


VWD 波長キャリブレーション (クラシック ChemStation のみ)
> > > > >

[波長キャリブレーション] ダイアログボックスを使うと、可変波長型検出器の波長キャリブレーションをチェックできます。

検出器は、ゼロ次位置、3 つのホルミウムオキサイド最大値 (360.8 nm、418.5 nm、536.4 nm)、重水素ランプのα (656.1 nm) およびβ (486 nm) エミッションラインを使用し、現在の波長キャリブレーション設定をチェックします。スキャン完了時に、最大エミッションラインとホルミウムオキサイドの最大偏差 (nm) とゼロ次偏差 (nm) が表示されます。これらの値は、最大値の実際のポジションから検出器キャリブレーションがどの程度逸脱しているかを示します。現在の設定と設定値に偏差がある場合は を使って調整を行い、その後、 を選択して、データをキャリブレーション履歴に転送する必要があります。

キャリブレーション

キャリブレーション履歴

手順

Diagnosis[診断] ビューで [メンテナンス] メニューから [VWD キャリブレーション] を選択すると (クラシック ChemStation のみ)、[波長キャリブレーション] ダイアログボックスが表示されます。


RID キャリブレーション
> > > > >

The RID calibration procedure can be performed with an Agilent 1100/1200 pump or without an Agilent 1100/1200 pump.

Results will be displayed in the RID calibration window.


RID 光学バランス
> > > > >

This dialog box displays the following ratio of signals as numeric value and as a graphic:

Diode 1 ? Diode 2

Diode 1 + Diode 2

It is used to manually adjust the optical balance with a flat screw driver through the service door of the RID. It is accessible if you remove the RID front cover.

A value of zero is the optimum point for sensitive RID operation. In order to maximize the dynamic range a value of - 0.5 to + 0.5 is allowed.

For further details see the Agilent 1100/1200 RID reference manual.


Agilent 1100/1200 シリーズポンプを使用した RID キャリブレーション
> > > > > >

This window guides you through an automated procedure to recalibrate the output scale in nano refractive index units (nRIU) with the help of an Agilent 1100/1200 Series pump.

1Connect a solvent bottle containing HPLC grade water with solvent channel A, or A1 in the case of a solvent switching valve.
2Open the purge valve of the pump.
3In order to drain the content of the degasser, flush with 3 ml/min for about 10 min or longer.
4Finish purging.
5Purge the reference cell for about 2 min.
6Use a syringe to fill sample flow cell with calibration standard free of air bubbles (See the RID reference manual for details of the calibration sampler).

This step will end with the RID set up calibration window which displays the actual refractive index value as measured based on the previous calibration.


Agilent 1100/1200 シリーズポンプを使用しない RID キャリブレーション
> > > > > >

This window guides you through an automated procedure to recalibrate the output scale in nano refractive index units (nRIU) without using an Agilent 1100/1200 Series pump. It requires the supply of water with a syringe or a separate pump to the detector.

1Open the purge valve of the RID
2Purge the reference cell of the RID
3Use a syringe to fill sample flow cell with calibration standard free of air bubbles (See the RID reference manual for details of the calibration sampler).

This step will end with the RID set up calibration window which displays the actual refractive index value as measured based on the previous calibration. Show details of task Hide details of task


RID キャリブレーションの設定
> > > > > >

This window displays the measured RI value as a result of the RID calibration procedure.

A calibration standard that gives about 500000 nRIU is recommended. Calibration standards that give less than 20000 nRIU cannot be used for calibration. If the expected value is different from the measured RI value the expected value can be entered. This overwrite is accepted only if the deviation is less than 20% of the measured value. Click to overwrite the previous RI calibration.

The RID calibration procedure can be performed with an Agilent 1100/1200 pump or without an Agilent 1100/1200 pump.


スリットテスト
> > > >

スリットテストでは、マイクロメカニカルスリットの正しい動作を確認します。テスト中、検出器がランプ強度の変動を監視する間に、スリットはすべてのスリット位置を移動します。スリット位置が変更される時に、強度低下 (小さすぎるスリットに移動) または強度上昇 (大きすぎるスリットに移動) が定義した範囲内に収まる必要があります。強度変化が想定の範囲外の場合は、テストは失敗です。

テストの結果


スペクトル平坦性テスト
> > > >

スペクトル平坦性テストでは、スペクトルの最大ノイズ (単位 mAU) を測定します。このテストはフローセルを取り外した状態で実行し、吸収を持つ溶媒またはフローセルの汚れによる影響を排除します。最初に、検出器を調整します。次に、スペクトル (フローセルなし) を取得します。理論的にはスペクトルは平坦ですが、実際にはノイズがスペクトル上に重ね合わされます。ノイズの大きさは、光学系や電子機器の性能の指標です。

テストの結果


ASTM ノイズテスト
> > > >

ASTM ノイズテストでは、20 分間の検出器ノイズを測定します。フローセルを取り外した状態でテストを行うため、テスト結果は溶媒やポンプの影響を受けません。ノイズテストが完了すると、結果が自動的に表示されます。

ASTM ノイズテストのパラメータ
Sample Wavelengthサンプル波長、Bandwidthバンド幅 | 254 nm、4 nm
Reference Wavelengthリファレンス波長、Bandwidthバンド幅 | 360 nm、100 nm
Slitスリット | 4 nm
Peakwidthピーク幅 | >0.1 分 (2 秒)
StoptimeStoptime (停止時間) | 20 分
Lampランプ | UV (VIS ランプオフ)

テストの結果


DAD 暗電流テスト
> > > > >

暗電流テストでは、各光学ダイオードからの漏洩電流が測定されます。このテストは、特定の波長での非直線性または過剰なノイズを生じさせる漏洩電流のあるダイオードの確認に使用されます。テスト中、スリットアセンブリは暗電流位置に移動し、ダイオードアレイに達する光を遮断します。 次に、各ダイオードからの漏洩電流が測定され、グラフに表示されます。 テストでは、結果は自動的に評価され、結果がグラフで表示されます。

テストの結果


MWD 暗電流テスト
> > > > >

暗電流テストでは、各光学ダイオードからの漏洩電流が測定されます。このテストは、特定の波長での非直線性または過剰なノイズを生じさせる漏洩電流のあるダイオードの確認に使用されます。テスト中、スリットアセンブリは暗電流位置に移動し、ダイオードアレイに達する光を遮断します。 次に、各ダイオードからの漏洩電流が測定され、グラフに表示されます。 テストでは、結果は自動的に評価され、結果がグラフで表示されます。

テストの結果


DAD 強度テスト
> > > > >

強度テストでは、DAD 全波長範囲 (190～950nm) の UV (重水素) ランプ および Vis (タングステン) ランプの強度が測定されます。テストでは、結果は自動的に評価され、強度スペクトルが表示されます。4 つのスペクトル範囲を使用して、強度スペクトルを評価します。 このテストは、ランプおよび光学部品の性能を判断するために使われます (セルテストも参照)。このテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。溶媒の吸収による影響を排除するために、フローセル内で水を使用してテストを実行する必要があります。強度スペクトルの形は、主としてランプ、グレーティング、およびダイオードアレイの特性に依存します。そのため、機器間で強度スペクトルが微妙に異なります。テストが終了すると、4 つの波長範囲の強度スペクトルおよび測定強度 (最小強度) が表示されます。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


MWD の強度テスト
> > > > >

強度テストでは、MWD 波長の全範囲 (190～950 nm) における UV (重水素) ランプと Vis (タングステン) ランプの強度を測定します。テストでは、結果は自動的に評価され、強度スペクトルが表示されます。4 つのスペクトル範囲を使用して、強度スペクトルが評価されます。 このテストは、ランプおよび光学部品の性能を判断するために使われます (セルテストも参照)。このテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。溶媒の吸収による影響を排除するために、フローセル内で水を使用してテストを実行する必要があります。強度スペクトルの形は、主としてランプ、グレーティング、およびダイオードアレイの特性に依存します。そのため、機器間で強度スペクトルが微妙に異なります。テストが終了すると、4 つの波長範囲の強度スペクトルおよび測定強度 (最小強度) が表示されます。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


DAD ホルミウムオキサイドテスト
> > > > >

ホルミウムオキサイドテストでは、内蔵ホルミウムオキサイドフィルタの 3 つの最大吸光度特性を使用して波長精度を検証します (波長キャリブレーションテストも参照)。 テストでは、結果は自動的に評価され、ホルミウムオキサイドフィルタのスペクトルが表示されます。 テストを開始すると、1 nm スリットが光路に自動的に移動します。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。 テストが完了すると、結果が自動的に表示されます。

テストの結果


MWD ホルミウムオキサイドテスト
> > > > >

ホルミウムオキサイドテストでは、内蔵ホルミウムオキサイドフィルタの 3 つの最大吸光度特性を使用して、波長精度を検証します (波長キャリブレーションも参照)。 テストでは、結果は自動的に評価され、ホルミウムオキサイドフィルタのスペクトルが表示されます。 テストを開始すると、1 nm スリットが光路に自動的に移動します。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。 テストが完了すると、結果が自動的に表示されます。

テストの結果


DAD セルテスト
> > > > >

セルテストでは、フローセルが取り外されるときとフローセルが取り付けられるときにそれぞれ 1 回ずつ、検出器の全波長範囲 (190～950 nm) にわたって重水素ランプおよびタングステンランプの強度が測定されます。 結果の強度比 (セルがない場合の強度/セルがある場合の強度) は、フローセルで吸収された光線量の割合です。 このテストは、フローセルウィンドウの汚染のチェックのために使うこともできます。このテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


MWD セルテスト
> > > > >

セルテストでは、フローセルが取り外されるときとフローセルが取り付けられるときにそれぞれ 1 回ずつ、検出器の全波長範囲 (190～950 nm) にわたって重水素ランプおよびタングステンランプの強度が測定されます。 結果の強度比 (セルがない場合の強度/セルがある場合の強度) は、フローセルで吸収された光線量の割合です。 このテストは、フローセルウィンドウの汚染のチェックのために使うこともできます。このテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


DAD フィルタテスト
> > > > >

フィルタテストでは、フィルタモータの動きがチェックされます。またフィルタの汚染を判断するために、ホルミウムオキサイドフィルタの吸光度がチェックされます。テストが開始されると、ホルミウムオキサイドフィルタは所定の位置に移されます。フィルタの移動中、吸光度シグナルが監視されます。フィルタの端が光路を通過する時に、最大吸光度が測定されます。 フィルタが所定の位置に到達するとすぐに、(ホルミウムオキサイドの) 吸光度が測定されます。最後に、フィルタは光路の外に移されます。移動中、フィルタの端が光路を通過する時に、追加最大吸光度が想定されます。 (フィルタ移動中に) フィルタアセンブリの端から生じる 2 つの最大値が測定され、ホルミウムオキサイドフィルタの吸光度がリミット値内の場合、テストは合格です。

テストの結果


MWD フィルタテスト
> > > > >

フィルタテストでは、フィルタモータの動きがチェックされます。またフィルタの汚染を判断するために、ホルミウムオキサイドフィルタの吸光度がチェックされます。テストが開始されると、ホルミウムオキサイドフィルタは所定の位置に移されます。フィルタの移動中、吸光度シグナルが監視されます。フィルタの端が光路を通過する時に、最大吸光度が測定されます。 フィルタが所定の位置に到達するとすぐに、(ホルミウムオキサイドの) 吸光度が測定されます。最後に、フィルタは光路の外に移されます。移動中、フィルタの端が光路を通過する時に、追加最大吸光度が想定されます。 (フィルタ移動中に) フィルタアセンブリの端から生じる 2 つの最大値が測定され、ホルミウムオキサイドフィルタの吸光度がリミット値内の場合、テストは合格です。

テストの結果


DAD 波長キャリブレーションテスト
> > > > >

検出器は、重水素ランプの α エミッションライン (656.1 nm) と β エミッションライン (486 nm) を使用して波長キャリブレーションをチェックします。 シャープなエミッションラインを使うことで、ホルミウムオキサイドを使用する場合より正確なキャリブレーションチェックが可能です。 キャリブレーションテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。 スキャンが完了すると、α エミッションラインと β エミッションラインの差異 (nm 単位) が表示されます。 これらの値は、α および β エミッションラインの実際の位置から検出器キャリブレーションがどの程度逸脱しているかを示します。 吸光性溶媒の影響を除去するために、テストの開始前に、フローセルを取り外してください。 キャリブレーションの後、ホルミウムオキサイドテストによって、3 つの追加の波長における波長精度の検証が行われます。 フローセルのメンテナンス、ランプ交換、大規模改修の後に、波長キャリブレーションテストを行う必要があります。 テストにより検出器キャリブレーションが不正確なことが示された場合は、波長リキャリブレーションを実行する必要があります。

テストの結果

注記

このテストでは、スペクトル評価モジュール G2180AA をインストールしておく必要があることに注意してください。


MWD 波長キャリブレーションテスト
> > > > >

検出器は、重水素ランプの α エミッションライン (656.1 nm) と β エミッションライン (486 nm) を使用して波長キャリブレーションをチェックします。 シャープなエミッションラインを使うことで、ホルミウムオキサイドを使用する場合より正確なキャリブレーションチェックが可能です。 キャリブレーションテストを開始すると、1 nm のスリットが自動的に光路に移動し、ゲインが 0 に設定されます。 スキャンが完了すると、α エミッションラインと β エミッションラインの差異 (nm 単位) が表示されます。 これらの値は、α および β エミッションラインの実際の位置から検出器キャリブレーションがどの程度逸脱しているかを示します。 吸光性溶媒の影響を除去するために、テストの開始前に、フローセルを取り外してください。 キャリブレーションの後、ホルミウムオキサイドテストによって、3 つの追加の波長における波長精度の検証を行います。 フローセルのメンテナンス、ランプ交換、大規模改修の後に、波長キャリブレーションテストを行う必要があります。 テストにより、検出器キャリブレーションが不正確なことが示された場合は、波長リキャリブレーションを実行する必要があります。

テストの結果

注記

このテストでは、スペクトル評価モジュール G2180AA をインストールしておく必要があることに注意してください。


DAD DAC テスト
> > > > >
DAC テスト

検出器には、インテグレータやチャートレコーダ用のクロマトグラフシグナルをアナログ出力する機能が装備されています。このアナログ信号をデジタル形式から変換するのが D/A コンバータ (DAC) です。DAC テストは、 DAC にデジタルテストシグナルを適用して、D/A コンバータが正常に動作しているかどうかを確認するのに使います。 この DAC は、インテグレータにプロットすることのできる、約 50 mV (アナログ出力のゼロオフセットにデフォルト値 5% を設定した場合) のアナログシグナルを出力します。 このシグナルに、振幅 10 μV、周波数約 1 サイクル/24 秒の方形波が加えられます。DAC テストには、この方形波の振幅、およびノイズの最大振幅が使われます。

DAC テストの実行
1インテグレータシグナルケーブルを、インテグレータのシグナル入力と、検出器のアナログ出力に接続します。
2約 20 μV のフルスケール偏向が加わるように、インテグレータのアッテネーションを設定します。
3インテグレータ 0 に 50% を設定します。
4DAC テストを開始します。
5最低 5 分間、インテグレータのシグナルをプロットします。

テストの結果


MWD DAC テスト
> > > > >
DAC テスト

検出器には、インテグレータやチャートレコーダ用のクロマトグラフシグナルをアナログ出力する機能が装備されています。このアナログ信号をデジタル形式から変換するのが D/A コンバータ (DAC) です。DAC テストは、 DAC にデジタルテストシグナルを適用して、D/A コンバータが正常に動作しているかどうかを確認するのに使います。 この DAC は、インテグレータにプロットすることのできる、約 50 mV (アナログ出力のゼロオフセットにデフォルト値 5% を設定した場合) のアナログシグナルを出力します。 このシグナルに、振幅 10 μV、周波数約 1 サイクル/24 秒の方形波が加えられます。DAC テストには、この方形波の振幅、およびノイズの最大振幅が使われます。

DAC テストの実行
1インテグレータシグナルケーブルを、インテグレータのシグナル入力と、検出器のアナログ出力に接続します。
2約 20 μV のフルスケール偏向が加わるように、インテグレータのアッテネーションを設定します。
3インテグレータ 0 に 50% を設定します。
4DAC テストを開始します。
5最低 5 分間、インテグレータのシグナルをプロットします。

テストの結果


VWD ホルミウムオキサイドテスト
> > > > >

ホルミウムオキサイドテストでは、内蔵ホルミウムオキサイドフィルタの 3 つの最大吸光度特性を使用して、波長精度を検証します (「波長キャリブレーション」と「VWD 波長リキャリブレーションテスト波長リキャリブレーション」も参照)。 テストでは、結果は自動的に評価され、ホルミウムオキサイドフィルタのスペクトルが表示されます。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。 テストが完了すると、結果が自動的に表示されます。

テストの結果


VWD の強度テスト
> > > > >

強度テストでは、VWD 全波長範範囲 (190～800nm) の UV ランプの強度が測定されます。テストでは、結果は自動的に評価され、強度スペクトルが表示されます。テストでは、全波長範囲における最大強度、平均強度、および最小強度が評価されます。 このテストは、ランプおよび光学部品の性能を判断するために使われます (セルテストも参照)。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。強度スペクトルの形状は、主として、ランプとグレーティングに依存します。そのため、機器間で強度スペクトルが微妙に異なります。テストが終了すると、強度スペクトルおよび強度の値が表示されます。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


VWD 波長キャリブレーションテスト
> > > > >

検出器は、ゼロ次ポジション、3 つのホルミウムオキサイド最大値 (360.8 nm、418.5 nm、536.4 nm)、重水素ランプのアルファ (656.1nm) およびベータ (486nm) エミッションラインを使用し、現在の波長キャリブレーション設定をチェックします。スキャン完了時に、最大エミッションラインとホルミウムオキサイドの最大偏差 (nm) とゼロ次偏差 (nm) が表示されます。これらの値は、最大値の実際のポジションから検出器キャリブレーションがどの程度逸脱しているかを示します。 テストにより、キャリブレーション設定がエミッションラインから逸脱し、ホルミウム最大値が定義したリミット値を超えることが示された場合は、波長リキャリブレーションテストを用いて、検出器のリキャリブレーションを行う必要があります。

テストの結果


VWD 波長リキャリブレーションテスト
> > > > >

検出器は、波長リキャリブレーションのために、ゼロ次ポジション、3 つのホルミウムオキサイド最大値 (360.8 nm、418.5 nm、536.4 nm)、重水素ランプのアルファ (656.1nm) およびベータ (486nm) エミッションラインを使用します。シャープなエミッションラインを使うことで、ホルミウムオキサイドを使用する場合より正確なキャリブレーションチェックが可能です。スキャン完了時に、最大エミッションラインとホルミウムオキサイドの最大偏差 (nm) とゼロ次偏差 (nm) が表示されます。これらの値は、最大値の実際のポジションから検出器キャリブレーションがどの程度逸脱しているかを示します。リキャリブレーション後、偏差はゼロになります。フローセルのメンテナンス、ランプ交換、大きな修理を行ってから、波長リキャリブレーションを実行する必要があります。 波長キャリブレーションテストとホルミウムオキサイドテストを使えば、波長精度を検証できます。

検出器のキャリブレーション
1[ ] を選択して、キャリブレーション作業を開始します。
2アルファラインとベータラインの偏差が表示されたら、[ ] を選択して、新しいキャリブレーション設定を保存します。


VWD セルテスト
> > > > >

セルテストでは、グレーティングがゼロ次のポジションの場合の、サンプルとリファレンスダイオードで測定した重水素ランプの強度 (フィルタ処理や対数計算を行っていない) が比較されます。結果の強度比 (サンプル : リファレンス) は、フローセルで吸収された光線のアマウントの割合です。フローセルウィンドウの汚染およびコンタミネーションを確認するためにも、このテストを使用できます。テストが開始されると、ゲインは -1 に設定されます。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。

注記

光の強度を下げるとテストが不合格になるため、マイクロ フローセルを使ってテストを行ってはいけません。

テストの結果


VWD DAC テスト
> > > > >
DAC テスト

検出器には、インテグレータやチャートレコーダ用のクロマトグラフシグナルをアナログ出力する機能が装備されています。このアナログ信号をデジタル形式から変換するのが D/A コンバータ (DAC) です。DAC テストは、 DAC にデジタルテストシグナルを適用して、D/A コンバータが正常に動作しているかどうかを確認するのに使います。 この DAC は、インテグレータにプロットすることのできる、約 50 mV (アナログ出力のゼロオフセットにデフォルト値 5% を設定した場合) のアナログシグナルを出力します。 このシグナルに、振幅 10 μV、周波数約 1 サイクル/24 秒の方形波が加えられます。DAC テストには、この方形波の振幅、およびノイズの最大振幅が使われます。

DAC テストの実行
1インテグレータシグナルケーブルを、インテグレータのシグナル入力と、検出器のアナログ出力に接続します。
2約 20 μV のフルスケール偏向が加わるように、インテグレータのアッテネーションを設定します。
3インテグレータ 0 に 50% を設定します。
4DAC テストを開始します。
5最低 5 分間、インテグレータのシグナルをプロットします。

テストの結果


VWD 暗電流テスト
> > > > >

暗電流テストでは、サンプルおよびリファレンス回路からの漏洩電流を測定します。このテストは、非線形性または過剰なベースラインノイズの原因となる、サンプルダイオード、リファレンスダイオード、ADC 回路の故障をチェックするために使われます。 テスト中は、ランプをオフにしておきます。 次に、各ダイオードからの漏洩電流が測定されます。 テストでは結果が自動的に評価されます。

テストの結果


VWD フィルタ/グレーティングテスト
> > > > >

フィルタモータとグレーティングモータの実際のポジションは、リファレンス (センサ) ポジションからのステップ数で定義されます。フィルタ/グレーティングテストでは、フィルタモータとグレーティングモータを元のリファレンス (センサ) ポジションに移動させるために必要としたモータステップ数が数えられます。 リファレンスポジションに到達するために必要としたステップ数が予測ステップ数と同じ場合は、テストは合格です。 モータが移動できなかった場合、またはモータステップ数が不足していた場合は、テストは不合格です。 テストでは結果が自動的に評価されます。

テストの結果


VWD サービスダイアログ
> > > > >

The Service Dialog provides access to diagnostic signals which are used for advanced troubleshooting. Two signals or parameters can be selected simultaneously, and the current signal or parameter values are displayed in the dialog (Signal 1 and Signal 2).

The Service Dialog displays signal values only. The analog signal output is not affected.

The Service Dialog provides access to the following:

Signals and Parameters

Absorbance Units

Displays the absorbance value of the detector signal with the reference value subtracted from the sample value.

Units: AU

Sample Absorbance Units

Displays the absorbance value measured by the sample circuit only (reference not subtracted).

Units: AU

Reference Absorbance Units

Displays the absorbance value measured by the reference circuit only.

Units: AU

Unfiltered and Unlogarithmed Sample Data

Displays the raw sample data.

Units: counts

Unfiltered and Unlogarithmed Reference Data

Displays the raw reference data.

Units: counts

Analog Output Test

Units: counts

Sample Diode Current

Displays the sample diode current.

Units: nA

Reference Diode Current

Displays the reference diode current

Units: nA

Lamp Voltage

Displays the lamp voltage.

Units: V

Lamp Current

Displays the lamp current.

Units: mA

Lamp Heater Voltage

Displays the lamp heater voltage.

Units: V

Lamp Heater Current

Displays the lamp heater current.

Units: mA

Grating Motor Steps

Displays the current step position of the grating motor.

Units: step position

Filter Motor Steps

Displays the current step position of the filter motor.

Units: step position

Board Temperature

Displays the temperature of the ambient sensor on the VWM board.

Units: °C

PTC Current

Displays the leak sensor current.

Units: mA

Grating Position

Displays the current step position of the grating motor.

Step Width

Defines the number of motor steps the grating motor moves with each position change. The step width can be set to one of the following:

1, 2, 4, 8, 16, 32, 64, 128, 256, 512, 1024

Filter Position
Position | Function
Off | Measurement position. No filter in the light path.
Second order | Second order filter in the light path.
Unused | Unused filter position. No filter in the light path.
Holmium | Holmium oxide filter in the light path.
Sensor | The filter motor is moved to the reference sensor position.
Gain (Sample)

Sets the gain of the sample front-end electronics. The gain can be set to values between 0 and 5 (maximum gain setting).

Gain (Reference)

Sets the gain of the reference front-end electronics. The gain can be set to values between 0 and 5 (maximum gain setting).

Zero Order

Moves the grating to the zero-order position.


アレイ温度
> > > >

The array temperature plot shows the operating temperature history of the diode array (inside the optical unit) over the past 24 hours of operating time. The temperature of the diode array influences the drift characteristic of the detector. Normally, the array temperature remains stable within a few degrees after sufficient warm-up time (at least 1 hour). Large temperature changes may lead to baseline drift.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Check Module Temperature to confirm external temperature changes.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


モジュール温度 (DAD および MWD)
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


VWD 温度
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


UV 点灯電圧および電流
> > > >

The UV Ignition Voltage and Current plot shows voltage and current profile over approximately 20 seconds during the UV lamp ignition cycle. The values are stored in the module’s memory, and can be viewed at any time. Each time ignition occurs, the previous ignition plots are replaced by the new voltage and current plots.

UV Ignition Voltage Plot

When ignition is started, the ignition voltage is ramped up to approximately 600-800 V. Next the voltage is discharged across the lamp electrodes causing the lamp to ignite. If lamp ignition is successful, the lamp voltage drops to approximately 80 V.

UV Ignition Current Plot

When the ignition voltage is discharged across the lamp, the lamp current increases rapidly to approximately 300-400 mA, and is held constant.

Failure Modes
Symptom | Plot Behavior | Probable Cause
Ignition Failure | Ignition voltage reaches the required voltage (600-800 V). When the voltage is discharged, a current spike may be seen in the current plot, but both ignition voltage and current fall to zero. | Defective lamp
Ignition Failure | Ignition voltage does not reach the 600-800 V before ignition is attempted. Both ignition voltage and current fall to zero. | Defective detector main board (DAD/MWD)
Ignition Successful | Normal ignition cycle. Spikes or steps on the voltage or current plots after ignition. | Old or defective lamp. Check also the operating voltage and current.


UV ランプ電圧および電流
> > > >

The UV Lamp Voltage and Current plot shows voltage and current profile stored during UV lamp operation over the last 2 hours of operation. The values are stored in the module’s memory.

UV Voltage Plot

During operation, the lamp voltage is approximately 80 V (+/- 5 V).

UV Current Plot

During operation, the lamp current is held constant at approximately 300-400 mA.

Failure Modes
Plot Behavior | Probable Cause
Spikes or steps on the voltage or current plots | Old or defective lamp Defective detector main board (DAD/MWD)

The UV Lamp Voltage plot shows the actual UV lamp voltage in real time.


UV ランプ電圧
> > > >

The UV Lamp Voltage plot shows the actual UV lamp. During operation, the lamp voltage is approximately 80 V (+/- 5 V).

Plot Behavior | Probable Cause
Spikes or steps on the voltage or current plots | Old or defective lamp Defective detector main board (DAD/MWD)


DAD テストクロマトグラム
> > > > >

検出器メインボードに内蔵の定義済みテストクロマトグラムは、ダイオードからの正常シグナルのように ADC を通じて解析されるので、ADC やデータ処理システムを点検するために使用できます。シグナルはアナログ出力で、データファイルとして保存できます。

注記

クロマトグラムの実行時間は、レスポンスタイム (ピーク幅) の設定により異なります。 ストップタイムを設定しないと、クロマトグラムは持続的に繰り返されます。

テストクロマトグラムを有効にする

  1. 以下の表に従ってレスポンスタイムとストップタイムを選択します。

    レスポンスタイム (秒)

    ストップタイム (分)

    0.10

    0.28

    0.20

    0.6

    0.50

    1.2

    1.00

    2.3

    2.00

    4.5 (デフォルト)

    4.00

    9.0

    8.00

    18.0

  2. コマンドラインに以下のコマンドを入力することにより、テストクロマトグラムを有効にします。

    • (G1315A または B の場合)

    • (G1315C または D の場合)

  3. テストを開始します。

テストが完了するか、テストが停止されると、テストクロマトグラムは無効になります。

テストクロマトグラムには以下の吸光度を持つ 4 つのメインピークがあります。

ピーク | 吸光度 (おおよそ)
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


MWD テストクロマトグラム
> > > > >

検出器メインボードに内蔵の定義済みテストクロマトグラムは、ダイオードからの正常シグナルのように ADC を通じて解析されるので、ADC やデータ処理システムを点検するために使用できます。シグナルはアナログ出力で、データファイルとして保存できます。

注記

クロマトグラムの実行時間は、レスポンスタイム (ピーク幅) の設定により異なります。 ストップタイムを設定しないと、クロマトグラムは持続的に繰り返されます。

テストクロマトグラムを有効にする

  1. 以下の表に従ってレスポンスタイムとストップタイムを選択します。

    レスポンスタイム (秒)

    ストップタイム (分)

    0.10

    0.28

    0.20

    0.6

    0.50

    1.2

    1.00

    2.3

    2.00

    4.5 (デフォルト)

    4.00

    9.0

    8.00

    18.0

  2. コマンドラインに以下のコマンドを入力することにより、テストクロマトグラムを有効にします。

    • (G1365A または B の場合)

    • (G1365C または D の場合)

  3. テストを開始します。

テストが完了するか、テストが停止されると、テストクロマトグラムは無効になります。

テストクロマトグラムには以下の吸光度を持つ 4 つのメインピークがあります。

ピーク | 吸光度 (おおよそ)
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


VWD テストクロマトグラム
> > > > >

VWM ボードに内蔵の定義済みテストクロマトグラムは、ダイオードからの正常シグナルのように ADC を通じて解析されるので、ADC やデータ処理システムを点検するために使用できます。シグナルはアナログ出力と GPIB で使用できます。

注記

クロマトグラムの実行時間は、レスポンスタイム (ピーク幅) の設定により異なります。 ストップタイムを設定しないと、クロマトグラムは持続的に繰り返されます。

テストクロマトグラムを有効にする

  1. 以下の表に従ってレスポンスタイムとストップタイムを選択します。

    レスポンスタイム (秒)

    ストップタイム (分)

    0.06

    0.8

    0.12

    0.8

    0.25

    0.8

    0.50

    0.8

    1.00

    1.6

    2.00

    3.2 (デフォルト)

    4.00

    6.4

    8.00

    12.8

  2. コマンドラインに以下のコマンドを入力することにより、テストクロマトグラムを有効にします。

  3. テストを開始します。

テストが完了するか、テストが停止されると、テストクロマトグラムは無効になります。

テストクロマトグラムには以下の吸光度を持つ 4 つのメインピークがあります。

ピーク | 吸光度 (おおよそ)
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


FLD ランプ強度テスト
> > > > >

このランプ強度テストでは、波長 200～650 nm の範囲の強度スペクトルを、リファレンスダイオードを使って、3 段階に分けてスキャンします。スキャン結果は診断バッファに保存され、グラフィックウィンドウに表示されます。このテストでは、それ以上の評価は行われません。吸光性溶媒の影響を除去するために、テストはフローセルを水で満たして行います。


FLD 暗電流テスト
> > > > >

暗電流テストでは、ランプをオフにして、最大ゲインと最小ゲインの PMT シグナルを測定します。 リファレンスダイオードのシグナルも測定します。 結果の値 (PMT とリファレンスダイオードについてそれぞれ 2 つずつ) はテーブルに表示され、適正な範囲内にあるかチェックされます。

テストの結果


FLD 温度
> > > > >

The FLD temperature plot shows the temperature history of the ambient sensor in the fluorescence detector over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature. Large external temperature changes may lead to baseline drift.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


励起側回折格子の抵抗
> > > > >

The grating resistance history window shows the results of the grating resistance test, which runs automatically when the fluorescence detector is switched on. The test counts the number of revolutions of the grating drive after switching off, which gives a measure of the friction of the drive. The results are displayed as a plot of the number of turns against time; the history may show increasing friction of the drive (fewer turns) over time.


発光側回折格子の抵抗
> > > > >

The grating resistance history window shows the results of the grating resistance test, which runs automatically when the fluorescence detector is switched on. The test counts the number of revolutions of the grating drive after switching off, which gives a measure of the friction of the drive. The results are displayed as a plot of the number of turns against time; the history may show increasing friction of the drive (fewer turns) over time.


リファレンスダイオード暗電流
> > > > >

The reference diode dark current history window shows a plot of the reference diode dark current results of the Dark Current Test over time. The results of the last 50 dark current tests are displayed in the window. Note that the dark current test results are stored only if one week or more has elapsed since the last dark current test.


PMT 暗電流
> > > > >

The PMT dark current history window shows a plot of the photomultiplier tube dark current results of the Dark Current Test over time. The results of the last 50 dark current tests are displayed in the window. Note that the dark current test results are stored only if one week or more has elapsed since the last dark current test.


RID DAC テスト
> > > > >
DAC テスト

検出器には、インテグレータやチャートレコーダ用のクロマトグラフシグナルをアナログ出力する機能が装備されています。このアナログ信号をデジタル形式から変換するのが D/A コンバータ (DAC) です。DAC テストは、 DAC にデジタルテストシグナルを適用して、D/A コンバータが正常に動作しているかどうかを確認するのに使います。 この DAC は、インテグレータにプロットすることのできる、約 50 mV (アナログ出力のゼロオフセットにデフォルト値 5% を設定した場合) のアナログシグナルを出力します。 このシグナルに、振幅 10 μV、周波数約 1 サイクル/24 秒の方形波が加えられます。DAC テストには、この方形波の振幅、およびノイズの最大振幅が使われます。

DAC テストの実行
1インテグレータシグナルケーブルを、インテグレータのシグナル入力と、検出器のアナログ出力に接続します。
2約 20 μV のフルスケール偏向が加わるように、インテグレータのアッテネーションを設定します。
3インテグレータ 0 に 50% を設定します。
4DAC テストを開始します。
5最低 5 分間、インテグレータのシグナルをプロットします。

テストの結果


RID 光学系温度履歴
> > > > >

The optics temperature plot shows the operating temperature history of the heater (inside the optical unit) over the past 24 hours of operating time. The temperature of the optical influences the drift characteristic of the detector. Normally, the heater temperature remains stable after sufficient warm-up time (at least 1 hour). Temperature changes lead to baseline drift. The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Insufficient heater-on time | Ensure the heater is switched on for at least 1 hour.
Excessive environmental temperature changes | Check RID Temperature to confirm external temperature changes. Set the heater temperature at least 5 degrees above ambient temperature.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


RID 温度履歴
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

考えられる原因 | 推奨処置
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


PAL オートサンプラ (7890A GC) の使用
> > >

  • PAL オートサンプラメソッドを編集するには

  • PAL オートサンプラのサンプルの位置を指定するには:シングルサンプル分析

  • PAL オートサンプラのサンプルの位置を指定するには:シーケンステーブル

  • オーバーラップインジェクションを可能にするには

  • PAL オートサンプラ処理をモニタリングするには

  • PAL オートサンプラステータスパネルを表示または非表示にするには

  • PAL オートサンプラアームをリセットするには


機器コントロール (CE ダイアグラム)
> > > >

CE ダイアグラムを使用して、CE システムを直接コントロールします。CE ダイアグラムが現在表示されていない場合には、View[ビュー] メニューの System Diagram[システムダイアグラム] を選択します。

CE ダイアグラムには、システム全体の実際のステータスを示している CE システムが表示されます。各アイコンは、CE システムの 1 コンポーネントを表します。各コンポーネントに対して、実際のパラメータ設定または実際のステータスが表示されます。アイコンをクリックすると、パラメータを変更するダイアログボックスにアクセスするためのメニューが表示されます。

マークが付いている CE ダイアグラム内のメニュー項目は、現在読み込まれているメソッドのパラメータを表しています。アイコンのないメニュー項目は直接実行可能です。つまり、すぐに変更が行われ、その変更は現在読み込まれているメソッドに影響しません。 アイコンは、ダイアグラム内のアイコンの 1 つをクリックすると有効になるメニュー内でのみ表示されます。

メソッドの変更を保存するには、Save Method[メソッド保存] を選択します。CE ダイアグラムで変更を行わずにメソッドを分析するには、メソッドをディスクから読み込んで分析してください。

[CE ダイアグラム] 画面のコンポーネントは、以下のとおりです。

  • トレイ

  • 注入システム

  • 時間

  • 検出器

  • キャピラリカセット

  • 圧力システム

  • 補充システム

  • 補充ボトル

  • アウトレット

  • 注入口

  • 電気システム

  • 外部圧力

  • ステータス表示

[機器コントロール] 画面の最終行にあるコマンドラインでは、コマンドを直接入力できます。

[CE ダイアグラム] 画面では、システムで現在実行されている動作を観察できます。

  • 赤色の行は、電圧が適用されていることを意味します。

  • ピンク色の行は、真空になっていることを意味します。

  • 青色の行は、圧力が掛かっていることを意味します。

バイアルは、リフト内に現在位置されているバイアルが表示されています。


機器の設定とコントロール (クラシック)


機器の設定とコントロール


ダッシュボードのカスタマイズ
> > > >

これらのタスクを使用してダッシュボードのフォーマットと外観を変更します。


モジュールパネルのシーケンス変更
> > > > >

以下のように、ダッシュボードに表示されるモジュールパネルの順番を変更できます。

1モジュールパネルのタイトルバー左のモジュールアイコンを左クリックしたまま保持します。
2モジュールパネルをドラッグし、別のモジュールのタイトルバーの新しい位置にドラッグします。
3マウスボタンを離します。

モジュールパネルが再整理され、新しい位置を受け入れます。


モジュールパネル サイズの縮小
> > > > >

機器実測値を非表示にするか、モジュールパネルをステータスバーのボタンにアイコン化することで、ダッシュボードのモジュールパネルのサイズを縮小できます。

モジュールパネルサイズを縮小するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュール実測値が非表示になり、モジュールパネルはおよそ半分のサイズに縮小されます。

2モジュールパネルを元のサイズに復元するには、 [image] ボタンをクリックします。

モジュールパネルをステータスバーのボタンに縮小する方法は、「モジュールパネルのアイコン化」を参照してください。


モジュールパネルのアイコン化
> > > > >

モジュールパネルを縮小して、ダッシュボードのステータスバーにボタンとして表示できます。 ボタンにはモジュールのアイコンと名前が表示され、色分けされます。

モジュールパネルをアイコン化するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュールパネルがステータスバーのボタンに最小化されます。

2元の状態と位置にモジュールパネルを復元するには、ボタンバーのボタンをクリックします。

モジュールパネルが元の状態に復元されます。


ダッシュボード サイズの最小化
> > > > >

Microsoft Windows 環境の他のウィンドウのサイズ変更とまったく同じ方法で、ダッシュボードサイズを縮小できます。しかし、ダッシュボードウィンドウを特定サイズに縮小する場合、その外観はテキストのみのモジュールパネルを持つ最小表示に変わります。読みやすくするために、最小ウィンドウでは大きなフォントを使用します。

ウィンドウを標準的な外観に復元するには、ウィンドウサイズを拡大します。

注記

すべてのモジュールパネルをグラフィックだけに減らすことで、ダッシュボードの高さを減らすことができます。「モジュールパネルサイズの縮小」を参照してください。


レイアウトをデフォルトにリセット
> > > > >

ダッシュボードのデフォルトレイアウト (サイズとシーケンス) を復元するには:

1ステータスバーの左の [image] ボタンを右クリックします。
2コンテキストメニューから、Reset Layout[レイアウトのリセット] を選択します。

ダッシュボードがデフォルトレイアウトに復元されます。


LC 機器セットアップ
> > >

LC 機器のセットアップパネルには、メソッドのパラメータを設定するための、コンフィグレーション済みの各モジュール用のタブがあります。

ウィンドウの下部にタイムテーブル グラフを表示するには、Show timetable graph[タイムテーブル グラフの表示] チェックボックスをオンにします。 Show timetable graph[タイムテーブル グラフの表示] チェックボックスがオフの場合、タイムテーブル グラフは表示されません。


検出器


[機器] メニュー (クラシック)


機器メニュー


ダッシュボードの使用


トレイ
> > > > >

このアイコンは、トレイを表します。トレイを使用して、以下の用途でバイアルを保存したり使用できます。

  • バッファ

  • サンプル

  • 廃液

  • フラッシュ

  • フラクションコレクション

トレイコントロール機能を使用して、ChemStation によるトレイの移動ができます。トレイの操作はマニュアルでも可能です。

注記

表示される温度は、トレイの現在の温度です。この温度は、外部の水槽によってのみコントロールされます。詳細は、ユーザーガイドを参照してください。


注入システム
> > > > >

このアイコンは、注入システムを表します。表示されるバイアル番号は、実際の注入バイアルを表しています。シリンジの横にある数値は、このバイアルからの注入回数を表します。注入回数は、シーケンスにのみ適用可能です。

[CE 注入設定] では、CE 注入の注入パラメータを設定するためのダイアログボックスが表示されます。


Time
> > > > >

このアイコンをクリックすると、システム内のさまざまな時間パラメータを設定するためのダイアログボックスにアクセスできます。 以下のメニュー項目にアクセスできます。

CE 終了時間設定

分析の時間リミットを設定します。 [ランコントロール] メニューから、システムを終了できます。 リミット値: 0.2 ～ 99999 分または [リミットなし] [リミットなし] をクリックすると、分析は自動的に終了しませんが、[分析終了] を使用していつでもマニュアル終了できます。 例えば、ピークの予測がいつであるかがまだ分からない場合にマニュアル終了を行います。

CE ポスト時間設定

ポスト時間とは、分析終了時と次回分析開始時との間に経過する最小時間です。 ポスト時間を使用すると、バッファ組成を変更した後にキャピラリを平衡化できます。 リミット値: 0.01 ～ 99999 分または [オフ] [オフ] では、ポスト時間が 0.0 分に設定されます。

補充およびコンディショニング中には、時計が逆方向に進みます。 現在のステップの残り時間が表示されます。 分析自体を行っている間は、時計が順方向に進み、現在の分析時間が表示されます。 補充プレコンディショニングと分析に使用される合計時間が、画面の下部にあるステータスバーに表示されます。


検出器
> > > > >

このアイコンを使用すると、ダイオードアレイ検出器をコントロールするための機能にアクセスできます。

該当するメニュー項目をクリックして、ランプのオンとオフを切り替えることができます。

ランプのステータスは、ビームを使用して表示されます。ビームが表示されていると、ランプがオンになっています。ビームが表示されていない場合は、ランプがオフになっています。

[DAD シグナル設定] を使用すると、ダイオードアレイ検出器のパラメータを設定できます。

[DAD コントロール] を使用すると、ランプの自動スイッチングなどの検出器コントロール機能にアクセスできます。

[波長キャリブレーション] は、検出器インターフェイス調節のテストに使用します。

検出器のステータス、および波長とリファレンス波長を測定するためのパラメータ設定が、CE ダイアグラムの左側に表示されます。


キャピラリカセット
> > > > >

このアイコンは、キャピラリカセットを表します。表示される値は、カセット内部の空気の温度実測値です。関連メニューの構成は、以下のとおりです。

[CE 温度設定] は、カセット温度を変更します。

[カセット変更] は、カセットを変更する前にリフトを降ろします。

[キャピラリ] では、取り付けられたキャピラリに関する情報を表示します。


圧力システム
> > > > >

このアイコンは、圧力システムを表します。 表示される値は、実際のフラッシュ圧力です。 フラッシュ圧力とは、システムが適用可能な最大圧力です。 この値は、ユーザー側からコントロールできません。

関連メニューを使用すると、キャピラリのフラッシュを有効にできます。

  • アクション中断

  • キャピラリフラッシュ

  • 圧力適用


補充システム
> > > > >

これらのアイコンは、補充ボトルと補充システムを表します。 2 個のボトル間のバイアルは、補充システムを表します。 これは、指定されたバイアル内の分析バッファを、電解質ボトルからのバッファに置き換える際に使用します。 分析を多数回行う場合に同じバッファを使用すると、そのバッファの組成または pH が変わる可能性があります。 これにより、結果の再現性がなくなる可能性があります。 そのため、バッファの変更が必要です。 バッファを変更する方法の 1 つが補充です。

関連メニューでは、以下の操作を行うことができます。

  • アクション中断

  • バイアル補充

  • バイアル充填

  • バイアル空

  • チューブクリーニング

ステータス表示

バイアルを液体補充するように圧力が適用されると、その圧力の行が青色マークされます。 液体を排出するために真空が適用されている行は、ピンク色のマークが付きます。


補充ボトル
> > > > >

このアイコンは、補充システム内のボトルの 1 つを表します。関連機能である Change Bottles[ボトル変更] は、機器の底部にある電解質ボトルと廃液ボトルにアクセスする際に使用します。この機能を選択すると、補充システム内の圧力が放出されます。圧力が放出されるには、数秒間待機してください。続いて、ボトルを慎重に開いてアクセスします。電解質ボトルを補充する際には必ず、廃液ボトルを空にしてください。ボトルを変更してキャップをしっかりと締めたら、 をクリックします。圧力が再度構築されます。圧力が構築された状態では、NotReadyノットレディー状態になります。キャップがしっかりと閉まっていない場合には、圧力システムにエラーが発生します。


出口
> > > > >

このアイコンは、左側の電極に現在配置されている出口バイアルを表します。 この表示例では、バイアル番号が 6 です。関連メニューを使用すると、出口バイアルを取り外したり、新しいバイアルを設定できます。

  • 新規バイアル設定

  • バイアル取り外し


注入口
> > > > >

このアイコンは、右側の電極に現在配置されている注入口バイアルを表します。 この表示例では、バイアル番号が 5 です。関連メニューを使用すると、注入口バイアルを取り外したり、新しいバイアルを設定できます。

  • 新規バイアル設定

  • バイアル取り外し


検出器ステータス
> > > > > >

検出器のステータスは、CE図の左側に表示されます。 ここには、シグナル、測定波長、およびリファレンス波長のすべての設定が表示されます。 記録されている(後で分析を行うためにデータファイルに保存する、など)シグナルには、カメラで印が付いています。


CE 温度設定
> > > > > >

このダイアログボックスでは、キャピラリカセットの温度を定義できます。上矢印をクリックすると、[温度] テキストフィールドが有効になります。温度の値を入力して をクリックします。温度コントロールをオフに切り替えるには、下矢印をクリックして [温度] フィールドに OFF[オフ] を表示します。


電気システム
> > > > >

このアイコンは、システムの高圧電源を表します。 この記号には、システムの現在の極性設定が表されます。この場合は、陽極性です。 電源が入っていると、電源が有効になっているシステムに赤色のマークが付き、電池が黄色に光ります。 CE ダイアグラムの左下隅には、エネルギーステータスが表示されます。

関連メニューでは、以下の操作を行うことができます。

  • CE 電気設定

  • アクション中断

  • 電圧適用

  • 電流適用

  • 電力適用


外部圧力
> > > > >

このアイコンを使用すると、システムにかける外圧をマニュアルで設定できます。 これは、CEC モードまたは +p モードを選択した場合にのみ使用できます。

関連メニューを使用すると、圧力をマニュアルで適用できます。


ステータス表示
> > > > >

CE ダイアグラムの構成は、以下の 4 つのスターテス表示領域です。


CE モードの選択
> > > > >

このダイアログを使用して、装置を使用したい CE モードを選択します。

このダイアログ ボックスにアクセスするには、メニューから[機器] > [CE モードの選択] を選択するか、ダイアグラムの Mode[モード] 表示をクリックして、このメニュー項目にアクセスします。

CE モード

リストから [モード] を選択するか、下のダイアログ ボックスのコンポーネントを選択して、使用したい CE モードを選択します。 可能なモードは次のとおりです。

  • CE: キャピラリー電気泳動。

  • CEC: キャピラリー電気クロマトグラフィーによって、分析中に圧力を適用できます。 このモードで装置が動作するように、外圧供給を接続する必要があります。

  • CE-MS: 質量分析計は、キャピラリー電気泳動システムに接続されます。

  • CEC-MS: 質量分析計は、キャピラリー電気クロマトグラフィーモードで動作する、キャピラリー電気泳動システムに接続されます。

  • CE-MS +p: 質量分析計は、キャピラリー電気泳動システムに接続されます。接続された外圧供給があり、これは装置を使用してコントロールできます。

  • CE +p: 外圧が接続されており、これは装置を使用してコントロールできます。

注記

CE-MS または CEC-MS のモードで分析する場合、解析中にDADを持ちたくない場合は、コンフィグレーションエディタを使用して、装置からダイオードアレイ検出器を削除することができます。 また、CEメインフレームとDADの間のリモートケーブルを切り離す必要があります。


進行中の解析
> > > > > >

[CE ダイアグラム] 画面の下部は、現在の分析の進行状況の表示に使用します。 バーは、分析のセクションを表す色でマークされた部分から構成されます。

  • 緑色: プレコンディショニングまたはポストコンディショニング

  • ピンク色: 注入

  • 青色: 分析

現在のポジションは矢印でマークされ、経過時間でラベルされます。 分析の各セクション中では、現在の動作が上の行に表示されます。 例えばプレコンディショニング中では、プレコンディショニングテーブル内のエントリが表示されます。 以下は、分析中のこのステータス表示の例です。補充が並行して実行されています。


CE 状態
> > > > > >

[CE 状態] フィールドには、キャピラリ電気泳動 (CE) システムのステータスが表示されます。 ステータスは、エラー状態 (赤色) やノットレディ状態 (黄色) とステータス情報 (その他の色) とを区別するように色分けされています。

機器が分析中であることを示します。

機器が待機中であることを示します。

エラー状態 (赤色)

ステータス表示が Error[エラー] である場合には、[ビュー] メニューから [ログブック] を選択すると、現在のLogbookログブックが表示されます。 エントリをダブルクリックすると、エラーに関する詳細情報が表示されます。

ノットレディ状態 (黄色):

ステータス表示が nRdy[nRdy] (ノットレディ) である場合には、メニューから [詳細情報] を選択すると、ノットレディ状態に関する詳細情報が入っている [ノットレディ情報] ダイアログボックスが表示されます。

ステータス情報 (その他の色):

  • Ready

  • プレコンディショニング

  • ポストコンディショニング

  • 補充

  • 再充填

  • 注入

  • 分析

  • ポストラン


エネルギーステータス
> > > > > >

エネルギーのステータスは、CE図の左下に表示されます。 以下の実測値、

  • 電圧

  • 電流

  • 電源

が表示されます。 灰色のバーは、システムが許可する最大値を表します。 Setup CE ElectricCE電気の設定を使用して設定した値は、緑色のバーで印が付けられます。 黒のバーは、現在の値を示しています。 また、これは数値でも表示されます。 数値が緑色の場合、現在の値はあらかじめ設定した値に達しています。 記録されている(後で分析を行うためにデータファイルに保存する、など)シグナルには、カメラで印が付いています。

電流ウィンドウ内の黄色のバーは、漏電があることを示しています。


外圧の適用
> > > > > >

このダイアログボックスを使用すると、システムにかける外圧をマニュアルで設定できます。 圧力を適用するバイアルを選択して、圧力値と適用時間を指定します。 これと同時に適用する電圧値を指定できます。


トップツールバー
> >

次のツールが Report Layout[レポートレイアウト] ビューのトップツールバーで使用できます。

Load Signal[シグナル読み込み] ダイアログボックスを使用して、データファイルにあるシグナルとスペクトルを読み込みます。

Load Signal[シグナル読み込み] ダイアログボックスを使用して、データファイルにあるシグナルとスペクトルを読み込み現在のシグナルを重ね書きします。

Load Method[メソッド読み込み] ダイアログボックスを使用して、新しいメソッドを読み込みます。

現在のメソッドを保存します。

新しいレポートテンプレートを開きます。

Open Report Template[レポートテンプレートを開く] ダイアログボックスを使用してレポートテンプレートを読み込みます。

現在のレポートテンプレートを保存します。

現在のテンプレート、メソッドおよびデータファイルを使用して現在のレポートプレビューを表示します。

現在のテンプレート、メソッドおよびデータファイルを使用して現在のレポートを印刷します。


ECM ツールセット (レポートレイアウト)
> >

ECM にログインして再度ログオフします。

ECM からメソッドを読み込みます。

ECM にメソッドを保存します。


レポートレイアウトツール


カラム補償分析の開始 (7890A)
> > > > >

ChemStation によって、ピークは上昇するベースラインよりも平らなベースラインで、正確に整合性を持って積分されます。 分析条件のもとでブランクラン (注入なし) データを収集する場合は、このデータをサンプルデータから抽出すれば、温度プログラミング中のベースラインの上昇のような作用を緩和できます。 その結果、ベースラインは平らになります。

[カラム補償分析の開始] コマンドを使って現在読み込まれているメソッドを実行し、GC シグナルデータをカラム補償カーブセット (Comp 1補償 1 または Comp 2補償 2) としてすべて保存します。 各カーブセットは、GC 内のすべての検出器のデータを含んでいます。 7890A GC には、2 つのカラム補償カーブセットを格納できます。 いったん格納すれば、このカーブデータを検出器の出力から自動減算するメソッドを設定できます。 GC シグナル出力は、4 チャネル全体で修正されることに注意してください。 1 回の分析で、補償データと非補償データを同時に収集することはできません。

カラム補償のクロマトグラフ条件は、実際の分析で使用するものと同じである必要があります。 同じハードウェアを使用し、同じ温度とガス流量条件で運転してください。

  1. 適切なメソッドを読み込みます。

  2. [機器 > カラム補償分析の開始] を選択します。

  3. プロンプトが表示されたら、新しいデータ ([Comp 1補償 1] または [Comp 2補償 2]) で置き換えるカーブセットを選択します。 カラム補償分析は、GC がレディになると同時に開始されます。

    • Comp 1補償 1] と [Comp 2補償 2] は、いずれも GC 内のすべての検出器 (使用中/非使用中とは無関係) のデータカーブセットに対応していることに注意してください。

    • 分析が終了すると、補償データが GC に格納され、使用可能状態になります。

  4. メソッドエディタでは使用した各検出器の [シグナルから減算] パラメータを設定し、適正なカラム補償カーブが使用できるようにします。

  5. 補償メソッドを使って実際の分析を実行します。 GC は、指定されたデータ出力から補償プロファイルを減算することによって、これらのシグナルのベースラインを修正します。

補償データをアップデートする場合は、再び [カラム補償分析の開始] を選択すれば、目的のカーブ (1 または 2) がアップデートされます。 このカーブを使用するメソッドはすべてアップデートされたデータを使用することになります。


[メソッド & ランコントロール] ユーザーインタフェース
> > >

Method and Run Control[メソッド & ランコントロール] ユーザーインタフェースには以下のメニューが含まれます。

  • [ChemStation ステータス] バー

  • [ランコントロール] バー

  • モジュールパネル

  • データ解析パネル

  • [シングルサンプル] または [シーケンス] 表示

  • オンラインプロット

  • イージーシーケンスパネル


ChemStation ステータスバー
> > > >

[ChemStation ステータス] バーには、ChemStation のステータスについて以下の情報が表示されます (左から右)。

  • ChemStation 全体のステータス

  • ランタイムステータス

  • 実際のランタイム

  • 現在のメソッドの名前

  • 現在のシーケンステンプレートの名前


ランコントロールバー
> > > >

[ランコントロール] バーには、以下のコントロールが表示されます (左から右)。

シングルサンプル分析を開始します。 このボタンが表示されるのは、最上部のツールバーでシングルサンプルモード ( [image]) を選択している場合だけです。

シーケンスを開始します。 このボタンが表示されるのは、最上部のツールバーでシーケンスモード ( [image]) を選択している場合だけです。

現在のメソッドが完了してから、実行中のシーケンスを停止します。

現在停止しているシーケンスを再開します。

現在のメソッドが完了してから、現在の分析またはシーケンスを停止します。

メソッドアイコン

メソッドの現在のステータスを表示します。

メソッドは最後に保存された後変更されていません。

メソッドは最後に保存された後変更されています。

メソッドを実行中です。

メソッドを実行中ですが、メソッドは最後に保存された後変更されています。

メソッドにエラーまたは不整合性があります。

メソッドは変更されており、エラーまたは不整合性があります。

テキストボックス

[Method Informationメソッド情報] を表示します。

このフィールドを右クリックすれば、メソッド情報を編集するための [メソッド情報] ダイアログボックスが表示されます。

[メソッド] アイコンには、以下の項目にアクセスするためのコンテキストメニュー (マウスの右クリック) があります。

  • ランタイムチェックリスト

  • メソッド情報

  • メソッド全体の編集

  • メソッドの監査証跡

  • メソッド印刷


シングルサンプル表示
> > > >

シングルサンプル表示には、以下のサンプル詳細を示す表が含まれています。

このアイコンを右クリックすると、シングルサンプルのコンテキストメニューが表示されます。

Sample infoサンプル情報

メソッド情報を編集するための [メソッド情報] ダイアログボックスが表示されます。

Location位置

実行するサンプル (バイアルまたはウェルプレート) のロケーションです。

Sample Nameサンプル名

実行するサンプルの名前です。

Sample Infoサンプル情報

Sample Information[サンプル情報] ダイアログボックスに示されている、サンプルの説明です。

Datafileデータファイル

サンプルデータが格納されるデータファイル名です。

Data Dir.データディレクトリ

サンプルデータが格納されるフォルダのパスです。

右の境界線をドラッグすると、テーブルのカラムの幅を調整できます。

テーブルのツールチップには、情報の概要が表示されます。

このテーブルを縮小して、サマリ行にします。 テーブルのタイトルバーをクリックしても、同じ効果があります。

テーブルがサマリ行に縮小されているときに、テーブルを表示します。 サマリ行をクリックしても、同じ効果があります。

サンプルの場所とタイプを示す、[ALS トレイ] ダイアログボックスを表示します。

サンプルデータ用に利用可能な空きディスク領域の量を示します。 コンテキストメニューにより、空きディスクスペース値を更新できます。


シーケンス表示
> > > >

シーケンス表示には、現在のシーケンスラインのテーブルが表示され、以下のサンプル詳細が含まれています。

このアイコンを右クリックすると、シーケンスのコンテキストメニューが表示されます。

Sequence Parametersシーケンスパラメータ | [シーケンスパラメータ] ダイアログボックスを表示します。
Sequence Tableシーケンステーブル | [シーケンステーブル] を表示します。
Print Sequenceシーケンス印刷 | [シーケンス印刷] ダイアログボックスを表示します。
New Sequence新規シーケンス | Sequence Table[シーケンステーブル] をクリアし、新しいシーケンスをセットアップできるようにします。
Partial Sequenceシーケンスの選択分析 | [シーケンスの選択分析] ダイアログボックスを表示します。

Locationロケーション

実行するサンプル (バイアルまたはウェルプレート) のロケーションです。

Sample Nameサンプル名

実行するサンプルの名前です。

Sample Infoサンプル情報

Sample Information[サンプル情報] フィールドに入力したサンプルの説明です。

Datafileデータファイル

サンプルデータが保存されるデータファイル名です。

Data Dir.データディレクトリ

サンプルデータが保存されるフォルダのパスです。

Inj. per Vial注入回数

表示されているバイアルから行われた注入回数です。

Done終了

完了した注入回数です。

Totalトータル

シーケンスで実行予定のサンプルの総注入回数です。

列の右の境界線をドラッグして、テーブルの列幅を調整できます。

テーブルのツールチップには、概要が表示されます。

このテーブルを縮小して、サマリ行にします。テーブルのタイトルバーをクリックしても、同じ動作をします。

テーブルがサマリ行に縮小されているときに、テーブルを表示します。サマリ行をクリックしても、同じ動作をします。

サンプルのロケーションとタイプを表示する、[ALS トレイ] ダイアログボックスを開きます。

サンプルデータの保存に利用可能な空きディスク領域を示します。コンテキストメニューにより、空きディスクスペースの値を更新できます。


データ解析パネル
> > > >

MSD が設定されている場合、データ解析パネルの上部は、MS パネルになります。

Data Analysisデータ解析パネル内のアイコンには、以下の意味があります。

積分

ランタイムチェックリストで、データ解析が選択されていません。

データ解析の準備ができています。

データ解析を実行中です。

[積分] のコンテキストメニューでは、以下にアクセスできます。

  • 積分イベント

キャリブレーション

ランタイムチェックリストで、データ解析が選択されていません。

データ解析の準備ができています。

データ解析を実行中です。

[キャリブレーション] のコンテキストメニューでは、以下にアクセスできます。

  • リキャリブレーション

  • キャリブレーション設定

  • キャリブレーションテーブル

  • シグナル詳細

[キャリブレーション] アイコンのツールチップには、現在のキャリブレーション設定のサマリが表示されます。

レポート

ランタイムチェックリストで、データ解析が選択されていません。

データ解析の準備ができています。

データ解析を実行中です。

[レポート] コンテキストメニューでは、以下にアクセスできます。

  • レポート条件

[レポート] アイコンのツールチップには、現在のレポート設定のサマリが表示されます。

ECM

ECM が接続されていません。

ECM は、接続され準備が完了しています。

[ECM] コンテキストメニューでは、以下にアクセスできます。

  • [プレファレンス] ダイアログボックス。

[ECM] アイコンのツールチップには、現在の ECM 設定のサマリが表示されます。


機器コントロールダッシュボードのカスタマイズ


モジュールパネルの順番の変更
> > >

以下のように、ダッシュボードに表示されるモジュールパネルの順番を変更できます。

1モジュールパネルのタイトルバー左のモジュールアイコンを左クリックしたまま保持します。
2モジュールパネルをドラッグし、別のモジュールのタイトルバーの新しい位置にドラッグします。
3マウスボタンを離します。

モジュールパネルが再整理され、新しい位置を受け入れます。


モジュールパネルサイズの縮小
> > >

機器実測値を非表示にするか、モジュールパネルをステータスバーのボタンにアイコン化することで、ダッシュボードのモジュールパネルのサイズを縮小できます。

モジュールパネルサイズを縮小するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュール実測値が非表示になり、モジュールパネルはおよそ半分のサイズに縮小されます。

2モジュールパネルを元のサイズに復元するには、 [image] ボタンをクリックします。

モジュールパネルをステータスバーのボタンに縮小する方法は、「モジュールパネルのアイコン化」を参照してください。


モジュールパネルのアイコン化
> > >

モジュールパネルをダッシュボードステータスバーのボタンに最小化できます。ボタンにはモジュールアイコンと名前が記載され、色分けされます。

モジュールパネルをアイコン化するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュールパネルがステータスバーのボタンに最小化されます。

2元の状態と位置にモジュールパネルを復元するには、ボタンバーのボタンをクリックします。

モジュールパネルが元の状態に復元されます。


ダッシュボード サイズの最小化
> > >

Microsoft Windows 環境の他のウィンドウのサイズ変更とまったく同じ方法で、ダッシュボードサイズを縮小できます。ダッシュボードのサイザーは [シングルサンプル] または [シーケンス] 表示バーの下にあり、カーソルは双頭矢印に変化しています。

注記

すべてのモジュールパネルをグラフィックだけに減らすことで、ダッシュボードの高さを減らすことができます。「モジュールパネルサイズの縮小」を参照してください。


レイアウトをデフォルトにリセット
> > >

ダッシュボードのデフォルトレイアウト (サイズとシーケンス) を復元するには:

1ステータスバーの左の [image] ボタンを右クリックします。
2コンテキストメニューから、Reset Layout[レイアウトのリセット] を選択します。

ダッシュボードがデフォルトレイアウトに復元されます。


MS パネル
> > > > >

MS パネルは、MSD が設定されている場合のみ表示されます。 ここには、MS 検出器のステータスが表示されます。

コマンドバー

モジュールの状態 (オンとオフ) を切り替えます。 ツールチップには、モジュールの現在の状態が表示されます。

モジュールの現在のステータスは、テキストと色分けの両方で示されます。

モジュールグラフィック

MSD が設定されています。 コマンドバーには、モジュールのステータスが表示されます。

FIA (フローインジェクションアナリシス) が有効です。

FIA (フローインジェクションアナリシス) が無効です。


メソッドの移行と変換
>
メソッド変換 | は、RC.NET メソッドが、異なるコンフィグレーションの機器に転移される場合に必要です。
メソッドの移行 | は、クラシカル ChemStation フォーマットのメソッドが RC .NET フォーマットに変換される場合に行われます。

メソッドの変換や移行が必要になるのは、次の 2 つの状況です。

  • メソッドを対話的に読み込む。

  • メソッドがシーケンス実行中に自動的に読み込まれる。

メソッド変換

メソッドが機器間で転移される場合、以下の 4 つの結果のいずれかになります。

一致

メソッドが同一コンフィグレーションの同一の機器間で転移された場合にこの状態になります。

この場合は、メソッドを変更なしですぐに使用できます。

自動変換可能

メソッドがほとんど同じ特徴を持つモジュール間 (たとえば、G1315A DAD から G1315B DAD) で転移された場合にこの状態になります。

この場合、メソッドコンテキストは変更されず、内部スキーマだけが移行されます。

メソッドの変換を推奨

異なるコンフィグレーションの機器にメソッドが転移されたが、その差異がメソッドパラメータに影響しない場合 (たとえば、接点ボードが存在するが、メソッドで接点が設定されていないなど) に、この状態になります。

この場合、メソッドのオプション (重要ではない) 部分が削除されます。 シーケンス実行中にこの状態になると、シーケンスラインが実行され、シーケンスログブックに記録されます。

マニュアル変換を推奨

メソッドが、異なるコンフィグレーションの機器に転移される場合に、この状態になります。

この場合、メソッドを変更して、現在のコンフィグレーションに合わせる必要があります。 シーケンス実行中にこの状態になると、シーケンスラインがスキップされ、シーケンスログブックに記録されます。

メソッドの移行

クラシカル ChemStation メソッドでは、機器パラメータがレジスタ (.reg) ファイルに保存されます。

RC .NET ChemStation メソッドでは、機器パラメータが .xml ファイルに保存されます。

クラシカル ChemStation メソッドが RC .NET 機器に読み込まれる場合は、以下の処理が実行されます。

  1. 機器パラメータが .reg ファイルから新しく作成された .xml ファイルにコピーされます。オリジナルの .reg ファイルは変更されません。

  2. メソッド変換が実行されます。

  3. メソッドには、変更されたことを示すフラグが付けられます。

  4. メソッドが保存されるときに、クラシカルおよび RC .NET パラメータが同期しなくなった可能性があることを示す警告が表示されます。

この状態でも、移行されたメソッドを、クラシカル機器で読み込んで実行することはできます。 この場合、クラシカルおよび RC .NET パラメータが同期しなくなった可能性があることを示す警告も表示されます。

注記

RC .NET 機器で開発されたメソッドを、クラシカル ChemStation で使用することはできません。


[機器] メニュー (Agilent LC システム)
> > >

[機器] メニューには、以下の項目が入っています。

[注入ソース選択] | 注入ソースと位置選択 ダイアログボックスが表示されます。
[機器メソッド設定] | 各設定モジュールに対応したタブを含む [機器設定 ユーザーインタフェースが表示されます。
More[続き] <device name> | モジュール用のコントロールパラメータを含むサブメニューを開きます。
Revisions & Serial#s[リビジョン & シリアル番号] | リビジョン & シリアル番号 ダイアログボックスが表示されます。
Columns[カラム] | カラム テーブル が表示されます。
Instrument Configuration[機器コンフィグレーション] | 機器コンフィグレーションを変更するための 機器コンフィグレーション ダイアログボックスが表示されます。


注入ソースと位置選択
> > > >

Select Injection Source/Location[注入ソースと位置選択] ダイアログボックスを使用して、サンプルの注入方法を示します。次のいずれかのオプションを選択します。

Manualマニュアル | サンプルを手で注入します。 分析を開始する準備ができたら、サンプルを注入し、 をクリックします。ChemStation は、クロマトグラフ機器および他の分析デバイスのレディ状態を無視します。
ALS | Agilent オートサンプラを使用してサンプルを自動的に注入します。 クロマトグラフ機器の準備ができるまで、分析は開始されません。


ニードル交換
> > > > >

Change Needle[ニードル交換] 機能は、セーフティフラップを別の位置に移動し、ニードルを容易に交換およびアライメントできる位置に配置します。

Start[スタート] | セーフティフラップをニードルから離れた位置に移動し、ニードルをニードルシートの約15mm上に位置付けます。
Up[アップ] | ニードルアームを徐々に上へ移動します。
Down[ダウン] | ニードルアームを徐々に下へ移動します。ニードルをニードルアーム内の正しい位置にアライメントするために、最も下の位置が使用されます。
End[終了] | セーフティフラップをニードルを囲む位置に再配置します。
ニードル交換機能の使用
警告

ニードル交換のために、フロントカバーを取り外すとニードルアームは自動的に降下します。

けがをしないように、ニードルの移動中はニードル部に指を近づけないでください。

1フロントカバーが取り付けられているかを確認します。
2 を選択し、ニードルをメンテナンスポジションに移動します (ニードルシートの約 15 mm 上)。
3安全カバーのスロットからニードルネジにアクセスできるようになるまで、 を選択します。
4ネジを緩め、ニードルを取り外します。
5 を選択して、ニードルアームを最も下の位置に移動させます。

なお、新しいニードルを取り付ける前に、ニードルアームを最も下の位置にする必要があります。そうしないと、正しくニードルを取り付けられないため、ニードルシートでリークが生じます。

6 項目の詳細を表示 [image] 新しいニードルを取り付けます。
aニードルシートにニードルを合わせた後、ニードルネジをしっかりと締めます。
bニードルがニードルクランプのスロットにしっかり固定されていることを確認します。
7 を選択して、ニードルを 1 または 2 段階上昇させます。 必要な場合は、ニードルがニードルシートの真上に来るようにニードルを少し曲げます。
8前面カバーを元に戻します。
9 を選択し、手順を完了します。


ピストンの交換
> > > > >
ピストン交換

Change Pistonピストン交換 機能は、ピストンをホームポジションから離し、スプリングの張力を緩めます。この位置で、分析ヘッドアセンブリを取り外したり、メンテナンス後に簡単に再取り付けしたりすることができます。

Start開始 | ピストンをホームポジションから離し、スプリングの張力を緩めます。
End終了 | プランジャをホームポジションに戻します。
ピストン交換機能の使用
1 を選択して、ピストンをメンテナンスポジションに移動させます。
2必要に応じて、ピストンまたはシールを交換します。
3 を選択し、ホームポジションにピストンを戻します。


グリッパ交換
> > > > >

Change Gripperグリッパ交換 機能は、グリッパをオートサンプラの前面に移動し、グリッパ開放メカニズムに簡単にアクセスできるようにします。

Start開始 | グリッパをサンプルトレイ領域の前面に移動します。
End終了 | グリッパをホームポジションに戻します。
グリッパ交換機能の使用
1 を選択して、グリッパをメンテナンスポジションに移動させます。
2グリッパの交換が完了したら、 を選択して、グリッパをホームポジションに戻します。


ホームに移動
> > > > >

トレイへのアクセスと交換を容易にするために、グリッパーアームをホーム位置に移動させます。


トランスポートポジション
> > > > >

サンプリングユニットの裏のパークポジションにグリッパアームを固定します。グリッパアームをトランスポートポジションに移動させる前に、グリッパにバイアルがないことを確認します。


ニードル交換またはニードルシート交換
> > > > >
前提条件

必要なツール:

1/4 インチの両口スパナ 2 本 (メンテナンスキットに付属)

必要な部品:

# | 説明
1 | 新しいニードル
1サイドドアを取り外します。 フロントドアが開きます。 トレイを取り外します。
2ソフトウェアで Maintenance[メンテナンス] モードを開始します。

オートサンプラはサービスモードであり、注入できません。

3ニードルをオートサンプラから遠ざけます。
4ニードルクランプを挟んで、ニードルアセンブリをアーマチャから引き抜きます。
51/4 インチスパナをニードルアセンブリのホルダー位置に取り付けます。 もう 1 本の 1/4 インチスパナを使用して、ニードルアセンブリのニードルを緩めます。
6ニードルを取り外します。
7新しいニードルをニードルアセンブリに挿入します。 2 本のスパナを使用してしっかり締めます。
8ニードルクランプを挟み、ニードルをアーマチャに取り付け直します。
9オートサンプラによるすべてのアライメントはニードル押さえの位置から計算されるので、アーマチャのニードル押さえ内のニードルの位置を 2 方向から見て、ニードルがニードル押さえの中心にあることを確認します。
10サイドドアを取り付け、フロントドアを閉じます。

機器がリセットします。


ループキャピラリの交換
> > > > >
前提条件

必要なツール:

1/4 インチの両口スパナ 2 本 (メンテナンスキットに付属)

必要な部品:

# | 説明
1 | 新規ループキャピラリ
1サイドドアを取り外します。 フロントドアが開きます。 トレイを取り外します。
2ソフトウェアで Maintenance[メンテナンス] モードを開始します。

オートサンプラはサービスモードであり、注入できません。

3ニードルをオートサンプラから遠ざけます。
4ニードルクランプを挟んで、ニードルアセンブリをアーマチャから引き抜きます。
5スパナを使ってニードルを取り外します (「ニードル交換」を参照してください)。
6ニードルアセンブリの背面の黒色のチェーンを外します。
7オートサンプラの右側のメタリングポンプからキャピラリフィッティングを取り外します。
8ニードルアセンブリアームを前方に移動して、まっすぐにします。
9ニードルアセンブリアームの前部からループキャピラリを完全に引き抜きます。
10新しいキャピラリを用意し、キャピラリをニードルトランスポートアームの穴に約 2 cm 通します。 付属の四角い紙やすりを使うと、キャピラリをつかみやすくなります。
11キャピラリをニードルトランスポートアームに 2 cm ずつ押し込みます。

キャピラリを無理に押し込まないでください。キャピラリが動かない場合に無理に押し込むと、オートサンプラが著しく破損することがあります。 キャピラリが動かなくなった場合は、いったんニードルアセンブリアームから取り外し、再度穴に通します。

12メタリングポンプアウトレットを通ったループキャピラリの端が見えたら、キャピラリの端をつかんで (紙やすりを使うとつかみやすい)、フィッティングをキャピラリの端に通します。
13フィッティングをメタリングポンプに取り付けます。
14ニードルトランスポートアセンブリの背面に黒色のチェーンをはめ込みます。
15ニードルユニットをアセンブリアームに取り付けて、ニードルアセンブリを再装着します。
16サイドドアを取り付け、フロントドアを閉じます。

機器がリセットします。


ニードルキャリアの交換
> > > > >

Change Needle Carrierニードルキャリアの交換 機能は、ニードルをオートサンプラの前面に移動し、ニードルキャリアメカニズムに簡単にアクセスできるようにします。

Start開始 | ニードルをサンプルトレイ領域の前面に移動します。
End終了 | ニードルキャリアを交換した後でオートサンプラをリセットします。
ニードルキャリアの交換機能の使用
1 を選択して、ニードルをメンテナンスポジションに移動させます。
2ニードルキャリアの交換が完了したら、 を選択し、ニードルをホームポジションに戻します。


メタリングデバイスの交換
> > > > >

Change Metering Deviceメタリングデバイスの交換 機能は、メタリングデバイスをホームポジションから離し、スプリングの張力を緩めます。この位置で、分析ヘッドアセンブリを取り外したり、メンテナンス後に簡単に再取り付けしたりすることができます。

Start開始 | メタリングデバイスをホームポジションから離し、スプリングの張力を緩めます。
End終了 | プランジャをホームポジションに戻します。
メタリングデバイスの交換機能の使用
1 を選択して、メタリングデバイスをメンテナンスポジションに移動させます。
2必要に応じて、メタリングデバイスまたはシールを交換します。
3 を選択し、ホームポジションにメタリングデバイスを戻します。


ホームに移動
> > > > >

トレイへのアクセスと交換を容易にするために、トレイアームをホームポジションに移動させます。


トランスポートポジション
> > > > >

アームをトレイの左側のパークポジションに固定します。


LC コンフィグレーションアシスタント
> >

LC Configuration AssistantLC コンフィグレーションアシスタントは、3 ページのウィザードで、新しい LC 機器のコンフィグレーションに役立ちます。

ステップ 1

ステップ 2

結果

これは、セットアップウィザードで、Use configuration assistant to configure LC systems[LC システムのコンフィグレーションにコンフィグレーションアシスタントを使用] チェックボックスをオンにしている場合に [完了] をクリックすると表示されます。


LC コンフィグレーションアシスタント: ステップ 1
> > >

LC Configuration AssistantLC コンフィグレーションアシスタントの最初のステップでは、設定する機器を選択します。

Installed Instruments[据え付け済み機器] 下矢印をクリックし、設定する機器をリストから選択します。

機器を選択したら、 をクリックして、ステップ 2 に進みます。

機器を設定せずに をクリックして LC Configuration AssistantLC コンフィグレーションアシスタントを終了することもできます。


LC コンフィグレーションアシスタント: ステップ 2
> > >

LC Configuration AssistantLC コンフィグレーションアシスタントの 2 番目のステップでは、設定する機器の接続パラメータを指定します。

Selected[選択] フィールドには、コンフィグレーション対象として選択した機器が表示されます。このフィールドは編集できません。

機器接続パラメータ

Hostname[ホスト名] オプションまたは IP address[IP アドレス] オプションを選択し、適切な値を入力して、ホストコンピュータがハードウェアコンフィグレーションを自動検出できるようにします。

この機器用に設定されたすべてのモジュールで同じ通信設定を使用します。 そのため、接続設定を入力した場合、システムによって機器が自動的に設定されるので、それ以上の手動コンフィグレーションは必要ありません。

設定対象として別の機器を選択する場合は、 をクリックして、ステップ 1 に戻ります。

接続パラメータを入力したら、 をクリックして、[結果] に進みます。

機器を設定せずに をクリックして LC Configuration AssistantLC コンフィグレーションアシスタントを終了することもできます。


LC コンフィグレーション アシスタント:結果
> > >

[LC Configuration AssistantLC コンフィグレーション アシスタント] の最後の手順で、使用する機器コンフィグレーションを選択します。

[Selected選択] フィールドには、コンフィグレーションを選択した機器が表示されます。このフィールドは編集できません。

[Possible configurations可能なコンフィグレーション] パネルには、接続されている機器について、可能なコンフィグレーションがすべて表示されます。 使用するオプションを選択します。

[Found modules検出モジュール] パネルには、機器内で検出されたすべてのモジュールが表示されます。

[ ] をクリックすれば、[Configuration Editorコンフィグレーション エディタ] を使ったコンフィグレーションに進みます。

異なる接続パラメータを指定する場合は、[ ] をクリックして、手順 2 に戻ります。

[ ] をクリックすれば、機器をコンフィグレーションすることなく、LC Configuration AssistantLC コンフィグレーション アシスタントを終了します。


圧力テストの結果
> > > > > >
テスト結果の評価

ポンプとブランクナットの間のリークの合計は、水平部における2bar/minを超える圧力降下によって示されます。モジュールから漏れる溶媒は見えなくても少量のリークがあると、テストが失敗することがあります。

注記

テスト中のerrorエラーとテストのfailure失敗との違いに注意してください。errorエラーとは、テストの実行中に異常終了したことを意味しています。テストのfailed失敗とは、テスト結果が指定されたリミット値内ではなかったことを示しています。

圧力テストが失敗した場合：

  • ポンプとブランクナットの間にあるすべての継ぎ手が締まっていることを確認します。圧力テストを繰り返してください。

注記

テストの失敗は、単にブランクナット自体の損傷（締めすぎによる変形）に起因しているだけのことがよくあります。したがって、他の可能性のある原因を調べる前に、使用しているブランクナットが正常で、適度に締められていることを確認してください。

  • テストが再度失敗した場合は、スタック内の1つ前のモジュールの出口（オートサンプラ、インジェクションバルブのポート6など）にブランクナットを挿入して、圧力テストを繰り返します。各モジュールを1つずつ取り除いて、リークのあるモジュールを特定します。

  • リクの原因となっているポンプを特定したら、リークテストを実行します。

圧力テスト不合格の原因

リークの原因を特定および修正後、圧力テストを繰り返して、システムの耐圧を確認してください。

原因 (ポンプ) | 修正措置
パージバルブが開いている。 | パージバルブを閉める。
フィッティングの緩み、またはリーク。 | フィッティングを締めるか、キャピラリを交換します。
ポンプシール、またはプランジャの損傷。 | リークテストを実行してリークを確認します。
パージバルブの緩み。 | パージバルブナットを締めます (14 mm スパナ)。
原因 (オートサンプラ) | 修正措置
フィッティングの緩み、またはリーク。 | フィッティングまたはキャピラリを締めるか、交換します。
ロータシール (注入バルブ) | ロータシールを交換します。
メタリングシールまたはプランジャの損傷。 | メタリングシールを交換します。プランジャに傷がないかチェックし、必要であればプランジャを交換します。
ニードルシート | ニードルシートを交換します。
原因 (カラムコンパートメント) | 修正措置
フィッティングの緩み、またはリーク。 | フィッティングまたはキャピラリを締めるか、交換します。
ロータシール (カラムスイッチングバルブ) | ロータシールを交換します。


リークテスト結果
> > > > > >

ポンプヘッド内のコンポーネントに欠陥またはリークがあると、リークテスト圧力プロットが変化します。典型的な障害モードについて、以下で説明します。

注記

テスト中のerror エラーとテストのfailure失敗との違いに注意してください。errorエラーとは、テストの実行中に異常終了したことを意味しています。テストのfailed失敗とは、テスト結果が指定されたリミット値内ではなかったことを示しています。

注記

テストの失敗は、単にブランクナット自体の損傷（締めすぎによる変形）に起因しているだけのことがよくあります。したがって、他の可能性のある原因を調べる前に、使用しているブランクナットが正常で、適度に締められていることを確認してください。

1段目で圧力が増加しない
考えられる原因 | 修正措置
ポンプが稼働していない。 | ログブックでエラーメッセージを確認します。
パージバルブが開いている。 | パージバルブを閉じて、テストを再実行します。
継ぎ手の緩み、またはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
溶媒ラインの接続が不正である。 | デガッサからの溶媒ラインが正しく接続されていることを確認します。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはパージバルブで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。
圧力リミットに達していないが、水平部が水平またはポジティブである
考えられる原因 | 修正措置
デガッサとポンプが十分に洗浄されていない（ポンプヘッド内の空気）。 | デガッサとポンプを加圧しイソプロパノールを使用して完全にパージします（リストリクションキャピラリを使用）。
溶媒が不正である。 | イソプロパノールを取り付けます。デガッサとポンプを完全にパージします。
すべての水平部がネガティブである
考えられる原因 | 修正措置
継ぎ手の緩み、またはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
パージバルブの緩み。 | パージバルブを締めます（14mmスパナ）。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アウトレットバルブにリークがある。 | アウトレットバルブを交換します。
ダンパーにリークがある。 | ダンパーを交換します。
1番目の水平部がポジティブで、2番目と3番目の水平部がネガティブである
考えられる原因 | 修正措置
ポンプ内に空気があるか、新しいシールがまだ固定されていない。 | ポンプを加圧しイソプロパノールを使用して完全に洗浄します（リストリクションキャピラリを使用）。
アクティブインレットバルブの緩み。 | アクティブインレットバルブを締めます（14mmスパナ）。締めすぎないでください。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
アウトレットバルブの緩み。 | アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アクティブインレットバルブの欠陥。 | アクティブインレットバルブを交換します。
1番目の水平部がネガティブで、2番目の水平部がポジティブである
考えられる原因 | 修正措置
アウトレットバルブにリークがある。 | アウトレットバルブをクリーニングします。アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
3段目がリミットに達しない
考えられる原因 | 修正措置
エラーが原因でポンプが停止した。 | ログブックでエラーメッセージを確認します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはパージバルブで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。
3番目の水平部がネガティブである（圧力降下が2bar/minを超えている）
考えられる原因 | 修正措置
継ぎ手の緩み、またはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
パージバルブの緩み。 | パージバルブを締めます（14mmスパナ）。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アウトレットバルブにリークがある。 | アウトレットバルブを交換します。
ダンパーにリークがある。 | ダンパーを交換します。


リークテスト結果
> > > > > >

ポンプヘッドコンポーネントの不具合やリークは、リークテストの圧力プロットの変動の原因となります。代表的な不合格モードは以下のとおりです。

最初のランプで圧力が上昇しない
原因 | 修正作業
ポンプが動いていない。 | ログブックにエラーメッセージがないかチェックします。
パージバルブが開いている。 | パージバルブを閉じて、テストを再開します。
溶媒切り替えバルブへの溶媒配管接続が間違っている。 | デガッサから溶媒切り替えバルブへの溶媒配管が正しく接続されているかを確認します。
フィッティングの緩みまたはリーク。 | すべてのフィッティングを締めるか、キャピラリを交換します。
ポンプシールでの大きなリーク (目に見えるほど)。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはパージバルブでの大きなリーク (目に見えるほど)。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要に応じて、その部品を交換します。
圧力リミットに到達していないが、4 つすべての水平部が水平または正
原因 | 修正作業
デガッサとポンプチャンネル A および/または B が十分にフラッシュされなかった (チャンネル内に気泡が入っている)。 | デガッサとポンプチャンネルに圧力をかけてイソプロパノールで完全にパージします (リストリクションキャピラリを使用)。
間違った溶媒を使用した。 | イソプロパノールを使用して、デガッサとポンプチャンネルを完全にパージします。
圧力リミットに未到達で、1 つまたは複数の水平部が負

圧力リミットの失敗は、負の圧力水平部が原因です。どの水平部が負か決定するために、以下の適切な説明を参照してください。

4 つの水平部がすべて負
原因 | 修正作業
フィッティングの緩みまたはリーク。 | すべてのフィッティングを締めるか、キャピラリを交換します。
パージバルブの緩み。 | パージバルブナットを締めます (14 mm スパナ)。
ミキサーのリーク (据え付け済みの場合)。 | ミキサーフィッティングとナットを締めます。
パージバルブの汚染。 | パージバルブを開閉して、汚染をフラッシュします。それでもリークがある場合は、バルブを交換します。
チャンネル A または B のポンプヘッドネジの緩み。 | チャンネル A と B のポンプヘッドネジが締まっていることを確認します。
チャンネル A2 または B2 のシールのリークまたはプランジャに傷が付いている。 | 両チャンネルのポンプシールを交換します。プランジャに傷がないかチェックし、傷があれば交換します。
チャンネル A または B のアウトレットバルブのリーク。 | アウトレットバルブを交換します。
ダンパーのリーク。 | ダンパーを交換します。
1 番目の水平部が負でその他の水平部が少なくとも 1 つ正
原因 | 修正作業
チャンネル A のアウトレットバルブのリーク。 | チャンネル A のアウトレットバルブを清掃します。アウトレットバルブのフィルタが正しく取り付けられているか確認します。アウトレットバルブを締めます。
チャンネル A のポンプヘッドネジの緩み。 | チャンネル A のポンプヘッドネジが締まっているかを確認します。
チャンネル A2 のシールのリークまたはプランジャに傷が付いている。 | チャンネル A のポンプシールを交換します。プランジャに傷がないかチェックし、傷があれば交換します。
2 番目の水平部が負でその他の水平部が少なくとも 1 つ正
原因 | 修正作業
チャンネル B のアウトレットバルブのリーク。 | チャンネル B のアウトレットバルブを清掃します。アウトレットバルブのフィルタが正しく取り付けられているか確認します。アウトレットバルブを締めます。
チャンネル B のポンプヘッドネジの緩み。 | チャンネル B のポンプヘッドネジが締まっているかを確認します。
チャンネル B2 のシールのリークまたはプランジャに傷が付いている。 | チャンネル B のポンプシールを交換します。プランジャに傷がないかチェックし、傷があれば交換します。
3 番目の水平部が負でその他の水平部が少なくとも 1 つ正
原因 | 修正作業
チャンネル A 内に気泡があるか、新しいシールが馴染んでいない。 | 圧力をかけてイソプロパノールでチャンネル A を完全にフラッシュします (リストリクションキャピラリを使用)。
チャンネル A のアクティブインレットバルブの緩み。 | チャンネル A のアクティブインレットバルブを締めます (14 mm スパナ)。締めすぎてはいけません。
チャンネル A のポンプヘッドネジの緩み。 | チャンネル A のポンプヘッドネジが締まっているかを確認します。
チャンネル A のアウトレットバルブの緩み。 | アウトレットバルブのフィルタが正しく取り付けられているかを確認します。アウトレットバルブを締めます。
チャンネル A1 のシールのリークまたはプランジャに傷が付いている。 | チャンネル A のポンプシールを交換します。プランジャに傷がないかチェックし、傷があれば交換します。
チャンネル A のアクティブインレットバルブの故障。 | チャンネル A のアクティブインレットバルブを交換します。
4 番目の水平部が負でその他の水平部が少なくとも 1 つ正
原因 | 修正作業
チャンネル B のポンプチャンバ内に気泡があるか、シールが馴染んでいない。 | 圧力をかけてイソプロパノールでチャンネル B を完全にフラッシュします (リストリクションキャピラリ)。
チャンネル B のアクティブインレットバルブの緩み。 | チャンネル B のアクティブインレットバルブを締めます (14 mm スパナ)。締めすぎてはいけません。
チャンネル B のポンプヘッドネジの緩み。 | チャンネル B のポンプヘッドネジが締まっているかを確認します。
チャンネル B のアウトレットバルブの緩み。 | アウトレットバルブのフィルタが正しく取り付けられているかを確認します。アウトレットバルブを締めます。
チャンネル B1 のシールのリークまたはプランジャに傷が付いている。 | チャンネル B のポンプシールを交換します。プランジャに傷がないかチェックし、傷があれば交換します。
チャンネル B のアクティブインレットバルブの故障。 | チャンネル B のアクティブインレットバルブを交換します。


オートサンプラトレイ
> > > >

オートサンプラトレイのグラフィックは、Method and Run Control[メソッド & ランコントロール] の [表示] メニューから [サンプリングダイアグラム] を選択したときか、シングルサンプル表示またはシーケンス表示にある [image] アイコンをクリックしたときに表示されます。 このグラフィックは、すべてのサンプルが適所に置かれている、現在のトレイのコンフィグレーションを示します。

サンプルトレイの各ロケーションのツールチップは、ロケーション、サンプルタイプを示すシンボル、およびロケーションのステータスを示す 2 カラムのテーブルを表示します。

ロケーションタイプのシンボルの凡例を表示するには、Vial Symbol Legend[バイアルシンボルの凡例] ボタンをクリックします。このボタンは、凡例の表示と非表示を切り替えます。

トレイ内のサンプルの場所は、以下のように色付けられています。

色 | 意味
濃灰 | このロケーションにはサンプルなし
淡灰 | サンプル
黄 | キャリブレーションまたはコントロール (タイプはシンボルが指定)
青 | 実行するサンプル、キャリブレーション、またはコントロール (タイプはシンボルが指定)


Revisions and Serial Numbers
> > >
機器テーブル

Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから Revisions & Serial #s[リビジョン & シリアル番号] を選択した時に、機器テーブルが表示されます。

Agilent 1100/1200/1290 Infinity LC システム

テーブルには、各モジュールのファームウェアリビジョン番号およびシリアル番号と一緒に、現在接続されているすべての Agilent 1100/1200/1290 Infinity モジュールのリストが表示されます。Specials[スペシャル] フィールドに機器コンフィグレーションについての追加情報を入力できます。Location[ロケーション] フィールドで、機器のロケーションを記述できます。

Agilent CE システム

テーブルには、ファームウェアリビジョン番号が表示され、分析に使用される各機器のシリアル番号を入力できます。機器の電源が入っている場合、ファームウェアリビジョンは自動的に読み込まれます。


リークテスト結果
> > > > > >

ポンプヘッド内のコンポーネントに欠陥またはリークがあると、リークテスト圧力プロットが変化します。典型的な障害モードについて、以下で説明します。

注記

テスト中のエラーとテストの失敗との違いに注意してください。エラーとは、テストの実行中に異常終了したことを意味しています。テストの失敗とは、テスト結果が指定されたリミット値内ではなかったことを示しています。

注記

テストの失敗は、単にブランクナット自体の損傷（締めすぎによる変形）に起因しているだけのことがよくあります。したがって、他の可能性のある原因を調べる前に、使用しているブランクナットが正常で、適度に締められていることを確認してください。

1段目で圧力が増加しない
考えられる原因 | 修正措置
ポンプが稼働していない。 | ログブックでエラーメッセージを確認します。
パージバルブが開いている。 | パージバルブを閉じて、テストを再実行します。
継ぎ手の緩み、たはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
溶媒ラインの接続が不正である。 | デガッサからの溶媒ラインが正しく接続されていることを確認します（クォータナリポンプ用チャンネルD）。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはパージバルブで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。
圧力リミットに達していないが、水平部が水平またはポジティブである
考えられる原因 | 修正措置
デガッサとポンプが十分に洗浄されていない（ポンプヘッド内の空気）。 | デガッサとポンプを加圧しイソプロパノールを使用して完全にパージしす（リストリクションキャピラリを使用）。
溶媒が不正である。 | イソプロパノールを取り付けます。デガッサとポンプを完全にパージします。
すべての水平部がネガティブである
考えられる原因 | 修正措置
継ぎ手の緩み、たはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
パージバルブの緩み。 | パージバルブを締めます（14mmスパナ）。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アウトレットバルブにリークがある。 | アウトレットバルブを交換します。
ダンパーにリークがある。 | ダンパーを交換します。
1番目の平部がポジティブで、2番目と3番目の水平部がネガティブである
考えられる原因 | 修正措置
ポンプ内に空気があるか、新しいシールまだ固定されていない。 | ポンプを加圧しイソプロパノールを使用して完全に洗浄します（リストリクションキャピラリを使用）。
アクティブインレットバルブの緩み。 | アクティブインレットバルブを締めます（14mmスパナ）。締めすぎないでください。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
アウトレットバルブの緩み。 | アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アクティブインレットバルブの欠陥。 | アクティブインレットバルブを交換します。
1番目の水平部がネガティブで、2番目の水平部がポジティブである
考えられる原因 | 修正措置
アウトレットバルブにリークがある。 | アウトレットバルブをクリーニングします。アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
3段目がリミットに達しない
考えられる原因 | 修正措置
エラーが原因でポンプが停止した。 | ログブックでエラーメッセージを確認します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはパージバルブで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。
3番目の水平部がネガティブである（圧力降下が2bar/minを超えている）
考えられる原因 | 修正措置
継ぎ手の緩み、たはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
パージバルブの緩み。 | パージバルブを締めます（14mmスパナ）。
パージバルブが汚れている。 | パージバルブを開閉し、汚れを洗浄します。洗浄後もリークする場合は、バルブを交換します。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
シールがリークしているか、プランジャに傷が付いている。 | ポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
アウトレットバルブにリークがある。 | アウトレットバルブを交換します。
ダンパーにリークがある。 | ダンパーを交換します。


圧力テストの結果
> > > > > >

ポンプと盲栓との間のリークすべての合計は、圧力を一定に保つために、10 μL/分より大きい流量で示されます。モジュールから漏れる溶媒は見えなくても少量のリークがあると、テストが失敗することがあります。

圧力テストが失敗した場合

  • ポンプと盲栓の間にあるすべてのフィッティングが締まっていることを確認します。圧力テストを繰り返してください。

  • テストが再度失敗した場合は、スタック内の 1 つ前のモジュールの出口 (オートサンプラ、注入バルブのポート 6 など) に盲栓を挿入して、圧力テストを繰り返します。各モジュールを 1 つずつ取り除き、どのモジュールでリークが発生しているかを判断します。

  • ポンプがリークの原因であると判断された場合は、EMPV クリーニング手順を実行し、圧力テストを繰り返します。

  • 再度テストが失敗する場合は、分取ポンプのリークテストを実行します。

圧力テスト不合格の原因

リークの原因を特定および修正後、圧力テストを繰り返して、システムの耐圧を確認してください。

ポンプ
原因 | 修正作業
フィッティングの緩み、またはリーク。 | フィッティングを締めるか、キャピラリを交換します。
EMPV のリーク | EMPV クリーニング手順を実行します。
ポンプシール、またはプランジャの損傷。 | リークテストを実行してリークを確認します。
オートサンプラ
原因 | 修正作業
フィッティングの緩み、またはリーク。 | フィッティングまたはキャピラリを締めるか、交換します。
ロータシール (注入バルブ)。 | ロータシールを交換します。
メタリングシールまたはプランジャの損傷。 | メタリングシールを交換します。プランジャに傷がないかチェックし、 必要であればプランジャを交換します。
ニードルシート。 | ニードルシートを交換します。


リークテスト結果
> > > > > >

ポンプの流路内のコンポーネントに欠陥またはリークがあると、リークテスト圧力プロットが変化します。典型的な障害モードについて、以下で説明します。

注記

テスト中のエラーとテストの失敗との違いに注意してください。エラーとは、テストの実行中に異常終了したことを意味しています。テストの失敗とは、テスト結果が指定されたリミット値内ではなかったことを示しています。

注記

テストの失敗は、単にブランクナット自体の損傷（締めすぎによる変形）に起因しているだけのことがよくあります。したがって、他の可能性のある原因を調べる前に、使用しているブランクナットが正常で、適度に締められていることを確認してください。

コンスタントプレッシャーモードで、一方または両方のエンコーダ値と、一方または両方の最大許容流量がエラーリミットを越えた
考えられる原因 | 修正措置
気泡。 | ポンプを完全に洗浄します。
継ぎ手の緩み、またはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
バルブ、アウトレットバルブ、フィルタ、マルチアセンブリ、キャピラリ、またはEMPVで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。 EMPVクリーニング手順を実行します。
両方のピストン（1と2）が最大許容流量を超えた
考えられる原因 | 修正措置
溶媒が不正である。 | イソプロピル アルコールのみを使用してください。
継ぎ手の緩み、またはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
EMPVが汚れている。 | EMPVクリーニング手順を実行します。
ポンプヘッドネジの緩み。 | ポンプヘッドネジが締まっていることを確認します。
ポンプインレット/アウトレットバルブで大量（目で確認できるほど）のリークがある。 | ポンプインレット/アウトレットバルブを締めるか、または交換します。
フィルタ、マルチアセンブリ、キャピラリ、またはEMPVで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。 EMPVクリーニング手順を実行します。
圧力センサーでリークがある。 | マルチアセンブリを交換します。
チャンネル1またはチャンネル2のシールでリークがあるか、プランジャに傷がある。 | 両方のチャンネルのポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
ピストン1が最大許容流量を超えた
考えられる原因 | 修正措置
チャンネル1のインレットバルブまたはアウトレットバルブの外部にリークがある。 | バルブが正しく取り付けられていることを確認します。バルブを締めます。
チャンネル1のインレットバルブの内部にリークがある（逆流）。 | チャンネル1のインレットバルブをクリーニングするか、または交換します。
チャンネル2のアウトレットバルブの内部にリークがある（逆流）。 | チャンネル2のアウトレットバルブをクリーニングするか、または交換します。
チャンネル1で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネル1のポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
チャンネル1のキャピラリまたはフィッティングが緩んでいるか、リークがある。 | 必要に応じて、チャンネル1のフィッティングを締めるか、またはキャピラリを交換します。
ピストン2が最大許容流量を超えた
考えられる原因 | 修正措置
チャンネル2のインレットバルブまたはアウトレットバルブの外部にリークがある。 | バルブが正しく取り付けられていることを確認します。バルブを締めます。
チャンネル2のインレットバルブの内部にリークがある（逆流）。 | チャンネル2のインレットバルブをクリーニングするか、または交換します。
チャンネル1のアウトレットバルブの内部にリークがある（逆流）。 | チャンネル1のアウトレットバルブをクリーニングするか、または交換します。
チャンネル2で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネル2のポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
チャンネル2のキャピラリまたはフィッティングが緩んでいるか、リークがある。 | 必要に応じて、チャンネル2のフィッティングを締めるか、またはキャピラリを交換します。


マイクロモード圧力テスト結果
> > > > > >

テスト結果は自動的に評価されます。EMPV からブランクナットまでのカラム流路内のすべてのリークの合計が、1,000 nL/min 以下である必要があります。

注記

流路内に目には見えない少量のリークがあると、テストに失敗する可能性があります。

圧力テストが失敗した場合

ポンプとブランクナットの間にあるすべてのフィッティングが締まっていることを確認し、圧力テストを繰り返します。再びテストに失敗した場合、スタックの前のモジュールの出口にブランクナットを挿入し、圧力テストを繰り返します。各モジュールを 1 つずつ取り除いて、リークのあるモジュールを特定します。

圧力テスト不合格の原因

リークの原因を特定および修正後、圧力テストを繰り返して、システムの耐圧を確認してください。

原因 (ポンプ)
原因 (ポンプ) | 修正措置
継ぎ手の緩み、またはリーク。 | 継ぎ手を締めるか、またはキャピラリを交換する。
EMPV の緩み | EMPV テストを行う。
ポンプシール、またはプランジャの損傷。 | リークテストを実行してリークを確認する。
高いフローセンサーオフセット | フローセンサー精度キャリブレーションを行い、フローセンサーオフセットを修正する。
原因 (オートサンプラ)
原因 (オートサンプラ) | 修正措置
継ぎ手の緩み、またはリーク。 | 継ぎ手またはキャピラリを締めるか、交換する。
ニードルシート | ニードルシートを交換する。
ロータシール (注入バルブ) | ロータシールを交換する。
計量シールまたはプランジャの損傷。 | メタリングシールを交換します。プランジャに傷がないか確認します。必要であればプランジャを交換する。


標準モード圧力テスト結果
> > > > > >

ポンプと盲栓の間のすべてのリークの合計は、水平部での 2 bar/min を超える圧力降下によって示されます。モジュールから漏れる溶媒は見えなくても少量のリークがあると、テストが失敗することがあります。

圧力テストが失敗した場合

  • マニュアルパージバルブが取り付けられていることを確認します。

  • ポンプと盲栓の間にあるすべてのフィッティングが締まっていることを確認します。圧力テストを繰り返してください。

  • テストが再度失敗した場合は、スタック内の 1 つ前のモジュールの出口 (オートサンプラ、注入バルブのポート 6 など) に盲栓を挿入して、圧力テストを繰り返します。各モジュールを 1 つずつ取り除き、どのモジュールでリークが発生しているかを判断します。

  • 再度テストが失敗する場合は、リークテストを実行します。

圧力テスト不合格の原因

リークの原因を特定および修正後、圧力テストを繰り返して、システムの耐圧を確認してください。

ポンプ
原因 | 修正作業
フィッティングの緩み、またはリーク。 | フィッティングを締めるか、キャピラリを交換します。
ポンプシール、またはプランジャの損傷。 | リークテストを実行してリークを確認します。
オートサンプラ
原因 | 修正作業
ニードルシート。 | ニードルシートを交換します。
フィッティングの緩み、またはリーク。 | フィッティングまたはキャピラリを締めるか、交換します。
ロータシール (注入バルブ)。 | ロータシールを交換します。
メタリングシールまたはプランジャの損傷。 | メタリングシールを交換します。プランジャに傷がないかチェックし、必要であればプランジャを交換します。


リークテスト結果
> > > > > >

ポンプヘッド内のコンポーネントに欠陥またはリークがあると、リークテスト圧力プロットが変化します。典型的な障害モードについて、以下で説明します。

注記

テスト中のエラーとテストの失敗との違いに注意してください。エラーとは、テストの実行中に異常終了したことを意味しています。テストの失敗とは、テスト結果が指定されたリミット値内ではなかったことを示しています。

注記

テストの失敗は、単にブランクナット自体の損傷（締めすぎによる変形）に起因しているだけのことがよくあります。したがって、他の可能性のある原因を調べる前に、使用しているブランクナットが正常で、適度に締められていることを確認してください。

4番目の水平部がネガティブまたは不安定で、少なくとも1つの他の水平部がポジティブである
考えられる原因 | 修正措置
チャンネルBのポンプチャンバ内に空気があるか、シールがまだ固定されていない。 | チャンネルBを加圧しイソプロパノールを使用して完全に洗浄します（リストリクションキャピラリを使用）。
チャンネルBのアクティブインレットバルブの緩み。 | チャンネルBのアクティブインレットバルブを締めます（14mmスパナ）。締めすぎないでください。
チャンネルBのポンプヘッドネジの緩み。 | チャンネルBのポンプヘッドネジが締められていることを確認します。
チャンネルBのアウトレットバルブの緩み。 | アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
チャンネルB1で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネルBのポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
チャンネルBのアクティブインレットバルブの欠陥。 | チャンネルBのアクティブインレットバルブを交換します。
3番目の水平部がネガティブまたは不安定で、少なくとも1つの他の水平部がポジティブである
考えられる原因 | 修正措置
チャンネルA内に空気があるか、新しいシールがまだ固定されていない。 | チャンネルAを加圧しイソプロパノールを使用して完全に洗浄します（リストリクションキャピラリを使用）。
チャンネルAのアクティブインレットバルブの緩み。 | チャンネルAのアクティブインレットバルブを締めます（14mmスパナ）。締めすぎないでください。
チャンネルAのポンプヘッドネジの緩み。 | チャンネルAのポンプヘッドネジが締められていることを確認します。
チャンネルAのアウトレットバルブの緩み。 | アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
チャンネルA1で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネルAのポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
チャンネルAのアクティブインレットバルブの欠陥。 | チャンネルAのアクティブインレットバルブを交換します。
2番目の水平部がネガティブまたは不安定で、少なくとも1つの他の水平部がポジティブである
考えられる原因 | 修正措置
チャンネルBのアウトレットバルブにリークがある。 | チャンネルBのアウトレットバルブをクリーニングします。アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
チャンネルBのポンプヘッドネジの緩み。 | チャンネルBのポンプヘッドネジが締められていることを確認します。
チャンネルB2で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネルBのポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
1番目の水平部がネガティブまたは不安定で、少なくとも1つの他の水平部がポジティブである
考えられる原因 | 修正措置
チャンネルAのアウトレットバルブにリークがある。 | チャンネルAのアウトレットバルブをクリーニングします。アウトレットバルブ内のフィルタが正しく取り付けられていることを確認します。アウトレットバルブを締めます。
チャンネルAのポンプヘッドネジの緩み。 | チャンネルAのポンプヘッドネジが締められていることを確認します。
チャンネルA2で、シールにリークがあるか、プランジャに傷が付いている。 | チャンネルAのポンプシールを交換します。プランジャに傷がないか調べます。傷がある場合は交換します。
すべての水平部がネガティブである
考えられる原因 | 修正措置
継ぎ手の緩み、たはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
ミキサーにリークがある（取り付けられている場合）。 | ミキサーのフィッティングとナットを締めます。
EMPVが汚れている。 | EMPVクリーニング手順を実行します。
チャンネルAまたはBのポンプヘッドネジの緩み。 | チャンネルAとBのポンプヘッドネジが締められていることを確認します。
チャンネルA2またはB2で、シールにリークがあるか、プランジャに傷が付いている。 | 両方のチャンネルのポンプシールを交換します。プランジャに傷がないか確認します。傷がある場合は交換します。
チャンネルAまたはBでアウトレットバルブにリークがある。 | アウトレットバルブを交換します。
ダンパーにリークがある。 | ダンパーを交換します。
圧力リミットに達していないが、水平部が水平またはポジティブである
考えられる原因 | 修正措置
デガッサとポンプチャンネルAおよびB、またはどちらかが十分に洗浄されていない（チャンネル内に空気がある）。 | デガッサとポンプチャンネルを加圧しイソプロパノールを使用して完全にパージします（リストリクションキャピラリを使用）。
溶媒が不正である。 | イソプロパノールを取り付けます。デガッサとポンプチャンネルを完全にパージします。
水平部1の圧力が増加しない、または最低圧力に達しない
考えられる原因 | 修正措置
ポンプが稼働していない。 | ログブックでエラーメッセージを確認します。
溶媒切り替えバルブへの溶媒ラインの接続が不正である。 | デガッサから溶媒切り替えバルブへの溶媒ラインが正しく接続されていることを確認します。
継ぎ手の緩み、たはリーク。 | すべての継ぎ手が締まっていることを確認するか、キャピラリを交換します。
ポンプシールで大量（目で確認できるほど）のリークがある。 | ポンプシールを交換します。
アクティブインレットバルブ、アウトレットバルブ、またはEMPVで大量（目で確認できるほど）のリークがある。 | リークのあるコンポーネントがしっかり取り付けられていることを確認します。必要であればコンポーネントを交換します。 EMPVクリーニング手順を実行します。


サーモスタット機能テスト結果
> > > > >

冷却段階では、ペルチェ素子を 2 ℃/分以上の速度で冷却します。加熱段階では、温度変化の速度を 3 ℃/分以上にする必要があります。サーモスタットのコンポーネントに不良があると、加熱または冷却速度がこれらの範囲外になることがあります。

限界値
テスト段階 | リミット (°C/分)
冷却: 左ペルチェ | >2
加熱: 左ペルチェ | >3
冷却: 右ペルチェ | >2
加熱: 右ペルチェ | >3
テスト不合格の考えられる原因
原因 | 修正作業
カラムコンパートメントのカバーが正しく取り付けられていない (断熱材の問題)。 | カバーが正しく取り付けられているか確認します。
空気の流入がブロックされている (冷却に必要な気流が不十分)。 | モジュールの側に空気の流入に十分なスペースがあることを確認します。
ペルチェの効率が低い。 | ヒータの性能が解析に影響している場合は、ヒータアセンブリを交換します。
ヒーターアセンブリの不良。 | ヒーターアセンブリを交換します。


カラムサーモスタットキャリブレーション結果
> > > > >
リミット

キャリブレーション後の測定温度とキャリブレーション温度は、±0.5 ℃の範囲内になければなりません。チューニング可能な最大逸脱は ±1.6 ℃です。測定値とキャリブレーション値の差異が ±1.6 ℃を超えている場合は、問題があることを示唆しています。

キャリブレーションの問題

温度のキャリブレーションが行えない場合は、次の点をチェックします。

  • サーモスタットの前面カバーが正しく閉まっている。

  • 測定デバイスが正しく機能し、製造会社の使用法どおりにキャリブレーションされている。

ハードウェアの障害

キャリブレーション手順の失敗につながるハードウェアの障害には次のようなものがあります。

  • 測定デバイスに不良があるか、正しくキャリブレーションされていない。

  • ヒーターアセンブリの不良。

  • 周囲温度センサの不良。

  • CCM ボードの不良。


自動バランス
> > > >

カーソルを Autobalance[自動バランス] テキストボックス内に置いて、[Alt] + [下カーソル]キーを押すか、下矢印をクリックしてドロップダウンリストボックスを表示します。OFF[オフ] を選択すると、メソッド内で設定された自動バランスパラメータがこのサンプルでオーバーライドされます。


サンプリングダイアグラム
> > > > >

2 つのサンプリングダイアグラムのうちいずれかが表示されます。これは、使用している機器コンフィグレーションと、シングルサンプルツールセットまたはシーケンスツールセットのいずれかを使用しているかで決まります。いずれの場合でも、分析を開始または終了するためのボタンが表示されます。

シングルサンプル

シングルサンプルモードの場合は、一時に 1 つの実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • シングルサンプル分析を開始/停止するためのボタン

  • 現在のバイアルについてのサンプル名とコメント

このダイアグラムをクリックすれば、[Sample Infoサンプル情報] ダイアログが表示されます。

シーケンス

シーケンスモードの場合は、シーケンス内の一連の実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • 現在のシーケンスを開始/停止するためのボタン

  • 取り付けられている各インジェクタタレットまたはトレイ (取り付けられていて有効になっている場合) のダイアグラム

このダイアグラムをクリックすれば、[Sequence Tableシーケンステーブル] ダイアログが表示されます。

タレットまたはトレイのダイアグラムには、次のように、シーケンスのサンプルバイアルのステータスが表示されます。

バイアルの色 | インジケータ
白 | シーケンス内には存在しているけれども未処理のバイアルです。
青 | 処理中のバイアルです。
黒 | 完了 (データ取り込みが完了) したバイアルです。
赤 | 処理エラーが発生したバイアルです。


サンプルダイアグラム
> > > > >

2 つのサンプリングダイアグラムのうちいずれかが表示されます。これは、使用している機器コンフィグレーションと、シングルサンプルツールセットまたはシーケンスツールセットのいずれかを使用しているかで決まります。いずれの場合でも、分析を開始または終了するためのボタンが表示されます。

シングルサンプル

シングルサンプルモードの場合は、一時に 1 つの実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • シングルサンプル分析を開始/停止するためのボタン

  • 現在のバイアルについてのサンプル名とコメント

このダイアグラムをクリックすれば、[Sample Infoサンプル情報] ダイアログが表示されます。

シーケンス

シーケンスモードの場合は、シーケンス内の一連の実行中のサンプルについて、コントロールと情報が表示されます。 表示されるコントロールは、以下のとおりです。

  • 現在のシーケンスを開始/停止するためのボタン

  • 取り付けられている各インジェクタタレットまたはトレイ (取り付けられていて有効になっている場合) のダイアグラム

このダイアグラムをクリックすれば、[Sequence Tableシーケンステーブル] ダイアログが表示されます。

タレットまたはトレイのダイアグラムには、次のように、シーケンスのサンプルバイアルのステータスが表示されます。

バイアルの色 | インジケータ
白 | シーケンス内には存在しているけれども未処理のバイアルです。
青 | 処理中のバイアルです。
黒 | 完了 (データ取り込みが完了) したバイアルです。
赤 | 処理エラーが発生したバイアルです。


LC メソッド変換
> > > >

[メソッド変換] パネル (Inconsistency Report[不整合レポート]) は、異なるコンフィグレーションの機器へ RC.NET メソッドが転送されたときに、[モジュールセットアップ] ダイアログボックスとともに表示されます。 このパネルは、シーケンス内の各モジュールについて、読み込まれたメソッドと、現在の機器のコンフィグレーションとの間の不整合をリストします。[モジュールセットアップ] ダイアログボックスには、変更案が表示されます。

 | 変更案を受け入れ、現在の構成に合わせてモジュールのメソッドを調整します。
 | 変更案を拒否し、モジュールのパラメータに、現在のコンフィグレーションに合うデフォルト値を設定します。 このボタンが表示されるのは、スタートアップ時だけです。
Cancel Method Load[メソッド読み込みキャンセル] | メソッドの読み込みをキャンセルし、以前のメソッドに戻します。 このボタンが表示されるのは、アクティブセッション時だけです。


キャリブレーション (Agilent 1100/1200 DAD)
> > > > > >

キャリブレーションパネルには、2 つの重水素最大エミッションの測定値を示す 2 つのスケールがあります。また、このパネルには、許容値から差異がある測定値も表示されます。

ここで、ランプアイコンから出る光線が表示されない場合には、以下のような状況が考えられます。

  • ランプがオフになっている。

  • 現在の波長が許容範囲外にある。 このとき、フローセルが取り付けられている場合は、それを取り外すか、正しく取り付けられていて、検出器との位置合わせも適切か、チェックしてください。

ダイオードアレイのダイオードのリファレンスを調整し、最適な状態に設定します。 ここで行った調整は、[ ] をクリックして画面を閉じた場合にのみ保存されます。 [ ] を選択した場合は、元の設定に戻ります。


キャリブレーション履歴 (Agilent 1100/1200 DAD)
> > > > > >

[Calibration Historyキャリブレーション履歴] テーブルには、これまでに行った 5 つのダイオードアレイキャリブレーションが示されます。 新しいキャリブレーションはリストの最後に追加され、すでに 5 つのエントリが存在した場合は、最も古いエントリが削除されます。

左側の列には、新たにキャリブレーションされた波長が表示され、右側の列には、キャリブレーションの日時が表示されます。

キャリブレーション履歴テーブルの内容を削除します。 削除が完了するのは、[ ] をクリックして [波長キャリブレーション] ダイアログボックスを終了したときです。


キャリブレーションのエラーメッセージ (Agilent 1100/1200 DAD)
> > > > > >

ランプの波長がキャリブレーションできない場合は、次のエラーメッセージのいずれかがメッセージラインに表示されます。

現在の設定は、測定値と等しくありません
考えられる原因 | 推奨処置
現在値と最適値に差異があるので、キャリブレーションが必要です。 | キャリブレーションを実行します。
波長キャリブレーションができません。ランプオフ
考えられる原因 | 推奨処置
検出器のランプがオフになっています。 | ランプをオンにしてから、キャリブレーションを実行します。
波長キャリブレーションができません。 機器オフ
考えられる原因 | 推奨処置
検出器がオフになっているか、非接続です。 | ランプをオンにしてから、キャリブレーションを実行します。
キャリブレーション設定が失敗しました
考えられる原因 | 推奨処置
キャリブレーションができません。 | 検出器が正しく動作していることを確認してください。
許容範囲外の値 (キャリブレーションは可能) -> カセットが適切にインストールされているかどうかをチェックしてください。
考えられる原因 | 推奨処置
測定最適値が、緑の範囲の許容範囲外です。 | カセットとアライメントインターフェイスが適切にインストールされており、検出器に正しくアライメントされていることを確認します。


キャリブレーション (Agilent 1100/1200 FLD)
> > > > > >

キャリブレーションパネルには、キセノンフラッシュランプの 362nm の励起・蛍光線の測定値を示す 2 つのスケールがあります。また、このパネルには、許容値から差異がある測定値も表示されます。

ここで、ランプアイコンから出る光線が表示されない場合には、以下のような状況が考えられます。

  • ランプがオフになっています。

  • 現在の波長が許容範囲外です。この場合は、フローセルが正しく取り付けられていて、検出器との位置合わせも適切であることかチェックしてください。

波長キャリブレーションを中止して、元の設定に戻します。

最適な設定になるように、検出器の励起・蛍光格子のリファレンスを調整します。 ここで行った調整が保存されるのは、[ ] をクリックして画面を閉じたときです。 [ ] を選択した場合には、元の設定に戻ります。


キャリブレーション履歴 (Agilent 1100/1200 FLD)
> > > > > >

[Calibration Historyキャリブレーション履歴] テーブルには、検出器の以前の 9 つのキャリブレーションが含まれます。9 つのエントリが存在する場合は、新しいキャリブレーションがリストの一番下に追加されるたびに、最も古いエントリが削除されます。

左の列には、新たにキャリブレーションされた波長が表示され、右の列には、キャリブレーションの日時が表示されます。


キャリブレーションのエラーメッセージ (Agilent 1100/1200 FLD)
> > > > > >

ランプの波長がキャリブレーションできない場合は、次のエラーメッセージのいずれかがメッセージラインに表示されます。

現在の設定は、測定値と等しくありません
考えられる原因 | 推奨処置
現在値と最適値に差異があるので、キャリブレーションが必要です。 | キャリブレーションを実行します。
波長キャリブレーションができません。ランプオフ
考えられる原因 | 推奨処置
検出器のランプがオフになっています。 | ランプをオンにしてから、キャリブレーションを実行します。
波長キャリブレーションができません。 機器オフ
考えられる原因 | 推奨処置
検出器がオフになっているか、非接続です。 | ランプをオンにしてから、キャリブレーションを実行します。
波長キャリブレーションができません。 システムビジー
考えられる原因 | 推奨処置
検出器が、波長キャリブレーションまたは分析のためすでに動作中です。 | 動作の完了を待ち、その後キャリブレーションを実行します。
波長キャリブレーション設定が失敗
考えられる原因 | 推奨処置
キャリブレーションができません。 | 検出器が正しく動作していることを確認してください。
許容範囲外の値 (キャリブレーションは可能) -> セルの取り付けをチェックしてください
考えられる原因 | 推奨処置
測定最適値が、緑の範囲の許容範囲外です。 | 検出器内にフローセルが正しく取り付けられていることを確認してください。


キャリブレーション (Agilent 1100/1200 MWD)
> > > > > >

キャリブレーションパネルには、2 つの重水素最大エミッションの測定値を示す 2 つのスケールがあります。また、このパネルには、許容値から差異がある測定値も表示されます。

ここで、ランプアイコンから出る光線が表示されない場合には、以下のような状況が考えられます。

  • ランプがオフになっている。

  • 現在の波長が許容範囲外にある。 このとき、フローセルが取り付けられている場合は、それを取り外すか、正しく取り付けられていて、検出器との位置合わせも適切か、チェックしてください。

ダイオードアレイのダイオードのリファレンスを調整し、最適な状態に設定します。 ここで行った調整は、[ ] をクリックして画面を閉じた場合にのみ保存されます。 [ ] を選択した場合は、元の設定に戻ります。


キャリブレーション履歴 (Agilent 1100/1200 MWD)
> > > > > >

[Calibration Historyキャリブレーション履歴] テーブルには、これまでに行った 5 つのダイオードアレイキャリブレーションが示されます。 新しいキャリブレーションはリストの最後に追加され、すでに 5 つのエントリが存在した場合は、最も古いエントリが削除されます。

左側の列には、新たにキャリブレーションされた波長が表示され、右側の列には、キャリブレーションの日時が表示されます。

キャリブレーション履歴テーブルの内容を削除します。 削除が完了するのは、[ ] をクリックして [波長キャリブレーション] ダイアログボックスを終了したときです。


キャリブレーションのエラーメッセージ
> > > > > >

ランプの波長がキャリブレーションできない場合は、次のエラーメッセージのいずれかがメッセージラインに表示されます。

現在の設定は、測定値と等しくありません
考えられる原因 | 推奨処置
現在値と最適値に差異があるので、キャリブレーションが必要です。 | キャリブレーションを実行します。
波長キャリブレーションができません。ランプオフ
考えられる原因 | 推奨処置
検出器のランプがオフになっています。 | ランプをオンにしてから、キャリブレーションを実行します。
波長キャリブレーションができません。 機器オフ
考えられる原因 | 推奨処置
検出器がオフになっているか、非接続です。 | ランプをオンにしてから、キャリブレーションを実行します。
キャリブレーション設定が失敗しました
考えられる原因 | 推奨処置
キャリブレーションができません。 | 検出器が正しく動作していることを確認してください。
許容範囲外の値 (キャリブレーションは可能) -> カセットが適切にインストールされているかどうかをチェックしてください。
考えられる原因 | 推奨処置
測定最適値が、緑の範囲の許容範囲外です。 | カセットとアライメントインターフェイスが適切にインストールされており、検出器に正しくアライメントされていることを確認します。


キャリブレーション (Agilent 1100/1200 VWD)
> > > > > >

キャリブレーションパネルには、グレーティングのゼロ次光キャリブレーション、重水素ランプのエミッションライン、すべてのホルミウムラインの測定値を示す 2 つのスケールがあります。 また、このパネルには、許容値から差異のある測定値も表示されます。

ここで、ランプアイコンから出る光線が表示されない場合には、以下のような状況が考えられます。

  • ランプがオフになっています。

  • 現在の波長が許容範囲外です。

グレーティングモータのステップポジションを調整して、ゼロ次ポジションと 656 nm ポジションの間を最適に設定します。 ここで行った調整が保存されるのは、[ ] をクリックして画面を閉じたときです。 [ ] を選択した場合は、元の設定に戻ります。


キャリブレーション履歴 (Agilent 1100/1200 VWD)
> > > > > >

[Calibration Historyキャリブレーション履歴] テーブルには、可変波長型検出器のこれまでに行ったキャリブレーションが 8 つ示されます。 新しいキャリブレーションはリストの最後に追加され、すでに 8 つのエントリが存在した場合は、最も古いエントリが削除されます。

左の列には、新たにキャリブレーションされた波長が表示され、右の列には、キャリブレーションの日時が表示されます。


スリットテストの結果
> > > > >

リミット値: 0.7 - 1.3

考えられる原因 | 推奨処置
フローセルが取り付けられたままです | フローセルを取り外します。
ランプが古い | 強度テストを実行します。ランプが古くなっているか故障している場合は、交換します。
考えられる原因 | 推奨処置
スリットアセンブリの不具合 | 光学ユニットを交換します。
考えられる原因 | 推奨処置
検出器メインボードの不具合 | 検出器メインボードを交換します。
考えられる原因 | 推奨処置
光学ユニットの不具合 | 光学ユニットを交換します。


スペクトル平坦性テストの結果
> > > > >

リミット値: <0.002AU

考えられる原因 | 推奨処置
ランプが古い | 強度テストを実行します。ランプが古くなっているか故障している場合は、交換します。
検出器メインボードの不具合 | 検出器メインボードを交換します。
光学ユニットの不具合 | 光学ユニットを交換します。


ASTM ノイズテストの結果
> > > > >

リミット値: <0.02 mAU

考えられる原因 | 推奨処置
ランプのウォームアップ時間が不十分 | ウォームアップのために、1 時間以上ランプを点灯したままにします。
重水素ランプが古くなっている | 重水素ランプを交換します。


DAD 暗電流テストの結果
> > > > > >

各ダイオードの漏洩電流 (カウントで表示) は、プロット内に示されたリミット値 (赤色の帯) に収まる必要があります。

リミット値:
暗電流 | 範囲 (カウント)
最大値 | <12000
最小値 | >0

考えられる原因 | 推奨処置
スリットアセンブリの不具合 (迷光) | スリットテスト (セルフテストの一部) を実行します。光学ユニットに不具合があれば交換します。
検出器メインボードの不具合 | 検出器メインボードを交換します。
光学ユニットの不具合 | 光学ユニットを交換します。


DAD のセルフテスト
> > > > >

DAD のセルフテストでは、一連の個別テストが実行され、結果が自動的に評価されます。以下のテストが実行されます。

フィルタテスト

スリットテスト

暗電流テスト

波長キャリブレーションテスト

強度テスト

ホルミウムテスト

スペクトル平坦性テスト

ASTM ノイズテスト (オプション)

設定

セルフテストは、1 回または反復して実行できます。反復して実行されるように設定した場合は、ユーザーが停止するまでテストは連続して順番に実行されます。テストの反復実行は、間欠的に発生する問題をトラブルシューティングする場合に役立ちます。

ASTM ノイズテストでは、1 mL/min で水を送液しながら検出器ベースラインノイズ (254 nm) を測定します。このテストを行うには約 20 分必要で、必要に応じてセルフテスト シーケンスに含めたり、除外したりすることができます。

セルフテストの設定には、[セルフテスト] ダイアログボックスを使います。 [Single Testシングルテスト] または [Repetitive Tests反復テスト] のいずれかを選択します。 [ASTM Noise TestASTM ノイズテスト] チェックボックスをオンにすると、セルフテストにノイズテストが追加されます。


MWD セルフテスト
> > > > >

MWD セルフテストでは、一連の個別テストが実行され、結果が自動的に評価されます。以下のテストが実行されます。

フィルタテスト

スリットテスト

暗電流テスト

波長キャリブレーションテスト

強度テスト

ホルミウムテスト

ASTM ノイズテスト (オプション)

設定

セルフテストは、1 回または反復して実行できます。反復実行を設定した場合は、ユーザーが停止するまでテストは連続して順番に実行されます。テストの反復実行は、間欠的に発生する問題をトラブルシューティングする場合に役立ちます。

ASTM ノイズテストでは、1 mL/min で水を送液しながら検出器ベースラインノイズ (254 nm) を測定します。このテストを行うには約 20 分必要で、必要に応じてセルフテスト シーケンスに含めたり、除外することができます。

セルフテストの設定は、[セルフテスト] ダイアログボックスで行います。 [Single Testシングルテスト] または [Repetitive Tests反復テスト] のいずれかを選択します。 [ASTM Noise TestASTM ノイズテスト] チェックボックスをオンにすると、セルフテストにノイズテストが追加されます。


MWD 暗電流テストの結果
> > > > > >

各ダイオードの漏洩電流 (カウントで表示) は、プロット内に示されたリミット値 (赤色の帯) に収まる必要があります。

リミット値:
暗電流 | 範囲 (カウント)
最大値 | <12000
最小値 | >0

考えられる原因 | 推奨処置
スリットアセンブリの不具合 (迷光) | スリットテスト (セルフテストの一部) を実行します。 光学ユニットに不具合があれば交換します。
検出器メインボードの不具合 | 検出器メインボードを交換します。
光学ユニットの不具合 | 光学ユニットを交換します。


DAD 強度テストの結果
> > > > > >

ChemStation は 4 つのスペクトル範囲について自動的に評価を行い、各範囲のリミット値、測定された強度カウント、そして各スペクトル範囲に対して合格または不合格を表示します。

リミット値:
スペクトル範囲 | 範囲 (カウント)
190～350 nm (強度の最大値) | <450000
700～950 nm (強度の最大値) | <300000
重水素 α ライン | <1200000
190～220 nm | >2000
220～350 nm | >5000
350～500 nm | >2000
500～950 nm | >2000

考えられる原因 | 推奨処置
VIS ランプオフ (350～950 nm の範囲でエラー) | VIS ランプのスイッチをオンにします。
UV ランプオフ (190～500 nm の範囲でエラー) | UV ランプのスイッチをオンにします。
VIS ランプが古くなっている (350～950 nm の範囲でエラー) | VIS ランプを交換します。
UV ランプがくなっている (190～500 nm の範囲でエラー) | UV ランプを交換します。
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていて、完全に気泡 が無いこと、またはフローセルが除去されていることを確認します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。
強度がリミット値 (190～350 nm または重水素 α ライン) を超えており、検出器の直線性に問題が生じている | UV ランプの交換または通電テストを行います。
強度がリミット値 (700～950 nm) を超えており、検出器の直線性に問題が生じている | Vis ランプの交換または通電テストを行います。


MWD 強度テストの結果
> > > > > >

ChemStation は 4 つのスペクトル範囲について自動的に評価を行い、各範囲のリミット値、測定された強度カウント、そして各スペクトル範囲に対して合格または不合格を表示します。

リミット値:
スペクトル範囲 | 範囲 (カウント)
190～350 nm (強度の最大値) | <450000
700～950 nm (強度の最大値) | <300000
重水素 α ライン | <1200000
190～220 nm | >2000
220～350 nm | >5000
350～500 nm | >2000
500～950 nm | >2000

考えられる原因 | 推奨処置
VIS ランプオフ (350～950 nm の範囲でエラー) | VIS ランプのスイッチをオンにします。
UV ランプオフ (190～500 nm の範囲でエラー) | UV ランプのスイッチをオンにします。
VIS ランプが古くなっている (350～950 nm の範囲でエラー) | VIS ランプを交換します。
UV ランプがくなっている (190～500 nm の範囲でエラー) | UV ランプを交換します。
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていて、完全に気泡 が無いこと、またはフローセルが除去されていることを確認します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。
強度がリミット値 (190～350 nm または重水素 α ライン) を超えており、検出器の直線性に問題が生じている | UV ランプの交換または通電テストを行います。
強度がリミット値 (700～950 nm) を超えており、検出器の直線性に問題が生じている | VIS ランプの交換または通電テストを行います。


DAD ホルミウムオキサイドテストの結果
> > > > > >

テストは機器ごとに評価され、測定された最大値が自動的に表示されます。 1 つ以上の最大値がリミット値から外れた場合は、テストは不合格です。

リミット値:
最大吸光度 | リミット値
361.0 nm | 360.0 - 362.0 nm (+/- 1nm)
453.7 nm | 452.7 - 454.7 nm (+/- 1nm)
536.7 nm | 535.7 - 537.7 nm (+/- 1nm)

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていることを確認します。
キャリブレーションが正しくない | リキャリブレーションを行い (波長キャリブレーションを参照)、テストを繰り返します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
ホルミウムオキサイドフィルタが汚れているか、フィルタモータに不具合がある | DAD フィルタテストを実行します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。


MWD ホルミウムオキサイドテストの結果
> > > > > >

テストは機器ごとに評価され、測定された最大値が自動的に表示されます。 1 つ以上の最大値がリミット値から外れた場合は、テストは不合格です。

リミット値:
最大吸光度 | リミット値
361.0 nm | 360.0 - 362.0 nm (+/- 1nm)
453.7 nm | 452.7 - 454.7 nm (+/- 1nm)
536.7 nm | 535.7 - 537.7 nm (+/- 1nm)

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていることを確認します。
キャリブレーションが正しくない | リキャリブレーションを行い (波長キャリブレーションを参照)、テストを繰り返します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
ホルミウムオキサイドフィルタが汚れているか、フィルタモータに不具合がある | MWD フィルタテストを実行します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。


DAD セルテストの結果
> > > > > >

ChemStation により、強度比が自動的に計算されます。 強度比は、フローセルウィンドウの汚れ具合と、使用しているフローセルのタイプに依存します。 比率が低ければ低いほど、光がフローセルで吸収されている割合が大きいことを意味します。

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | 確実にフローセルが水で満たされ、気泡がないようにします。
フローセルウィンドウが汚れています | フローセルウィンドウを交換します。


MWD セルテストの結果
> > > > > >

ChemStation により、強度比が自動的に計算されます。 強度比は、フローセルウィンドウの汚れ具合と、使用しているフローセルのタイプに依存します。 比率が低ければ低いほど、光がフローセルで吸収されている割合が大きいことを意味します。

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | 確実にフローセルが水で満たされ、気泡がないようにします。
フローセルウィンドウが汚れています | フローセルウィンドウを交換します。


DAD フィルタテストの結果
> > > > > >
リミット値:

フィルタの吸光度

0.005 - 0.5 AU

DAD フィルタテストに不合格
考えられる原因 | 推奨処置
フィルタアセンブリ (レバーとフィルタ) が設置されていません | フィルタアセンブリを取り付けます。
フィルタモータの不具合 | フィルタモータを交換します
範囲外の吸光度
考えられる原因 | 推奨処置
<0.005 AU: ホルミウムオキサイドフィルタが装着されていません | ホルミウムオキサイドフィルタを取り付けます。
>0.5AU: ホルミウムオキサイドフィルタが汚れている | ホルミウムオキサイドフィルタを交換します。


MWD フィルタテストの結果
> > > > > >
リミット値:

フィルタの吸光度

0.005 - 0.5 AU

MWD フィルタテストに不合格
考えられる原因 | 推奨処置
フィルタアセンブリ (レバーとフィルタ) が設置されていません | フィルタアセンブリを取り付けます。
フィルタモータの不具合 | フィルタモータを交換します。
範囲外の吸光度
考えられる原因 | 推奨処置
<0.005 AU: ホルミウムオキサイドフィルタが装着されていません | ホルミウムオキサイドフィルタを取り付けます。
>0.5AU: ホルミウムオキサイドフィルタが汚れている | ホルミウムオキサイドフィルタを交換します。


カラム編集選択
> > > >

[Select Columns Editorカラム編集選択] ダイアログボックスを使うと、シーケンステーブル内の印刷するカラムを選択できます。 項目は、2 つの列で構成されるテーブルに表示されます。

Columnカラム | シーケンステーブル内のカラムの名前
Print?印刷? | 印刷対象として選択されたカラムを表示します。チェックボックスがマークされたカラムが含まれます。

特定のカラムを含めるには、対応するチェックボックスをマークします。すべてのカラムを含めるには、[ ] をクリックします。


DAD 波長キャリブレーションテストの結果
> > > > > >

リミット値:
最大吸光度 | リミット値
486.0 nm | 485.5～486.5 nm
656.1 nm | 655.6～656.6 nm
最大偏差 | -0.5 nm～+0.5 nm

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていることを確認します。
キャリブレーションが正しくない | リキャリブレーションを行い (波長キャリブレーションを参照)、テストを繰り返します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。


MWD 波長キャリブレーションテストの結果
> > > > > >

リミット値:
最大吸光度 | リミット値
486.0 nm | 485.5～486.5 nm
656.1 nm | 655.6～656.6 nm
最大偏差 | -0.5 nm～+0.5 nm

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていることを確認します。
キャリブレーションが正しくない | リキャリブレーションを行い (波長キャリブレーションを参照)、テストを繰り返します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。
光学部品 (アクロマート、ウィンドウ) が汚れている | アルコールおよび清潔な布を使用して光学部品を洗浄します。


DAD DAC テストの結果
> > > > > >
リミット値:
振幅 | 10 μV ± 2 μV
ノイズ | <3 μV 最大振幅


MWD DAC テストの結果
> > > > > >
リミット値:
振幅 | 10 μV ± 2 μV
ノイズ | <3 μV 最大振幅


VWD ホルミウムオキサイドテストの結果
> > > > > >

テストは機器ごとに評価され、測定された最大値が自動的に表示されます。 1 つ以上の最大値がリミット値から外れた場合は、テストは不合格です。

リミット値
最大吸光度 | リミット値
360.8 nm | -1～+1 nm
418.5 nm | -1～+1 nm
536.4 nm | -1～+1 nm

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | フローセルが水で満たされていることを確認します。
キャリブレーションが正しくない | リキャリブレーションを行い (波長リキャリブレーションを参照)、テストを繰り返します。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。


VWD 強度テストの結果
> > > > > >

リミット値:
強度 | リミット値 (カウント)
最大 | >10000
平均 | >5000
最小 | >200

考えられる原因 | 推奨処置
ランプオフ | ランプの電源をオンにします。
ランプが古い | ランプを交換します。
フローセルの中に吸光性溶媒または気泡が入っています | 確実にフローセルが水で満たされ、気泡がないようにします。
フローセルが汚れている | セルテストを実行します。テストが不合格の場合は、フローセルウィンドウを交換します。


GC 機器のセットアップ


GC 機器コントロール


VWD 波長キャリブレーションテストの結果
> > > > > >
リミット値:
偏差 | リミット値
ゼロ次 |
アルファライン (656.1 nm) | 654.1～658.1 nm
ベータライン (486.0 nm) | 484.0～488.0 nm
ホルミウム (360.8 nm) | 358.0～362.8 nm
ホルミウム (418.5 nm) | 416.5～420.5 nm
ホルミウム (536.4 nm) | 534.4～538.4 nm
最大偏差 (nm) | -2～+2 nm


VWD セルテストの結果
> > > > > >

考えられる原因は、フローセルの過度の吸光度です。

考えられる原因 | 推奨処置
フローセルの中に吸光性溶媒または気泡が入っています | 確実にフローセルが水で満たされ、気泡がないようにします。
フローセルが汚れている | フローセルウィンドウを交換します。


VWD DAC テストの結果
> > > > > >

方形波シグナルの振幅とピーク間ノイズ (μV 単位) を判定します。

リミット値:
振幅 | 10 μV ± 2 μV
ノイズ | <3 μV 最大振幅


RID DAC テストの結果
> > > > > >
リミット値:
項目 | リミット
振幅 | 10 μV ± 2 μV
ノイズ | <5 μV 最大振幅


VWD 暗電流テストの結果
> > > > > >
VWD 暗電流テストのリミット値
リミット値:
サンプル回路 | <7900 カウント
リファレンス回路 | <7900 カウント
サンプル回路のノイズがリミット値を超えている
考えられる原因 | 推奨処置
サンプルダイオードの不具合 | サンプルダイオードを交換します。
サンプル ADC ボードの不具合 | サンプル ADC ボードを交換します。
リファレンス回路のノイズがリミット値を超えている
考えられる原因 | 推奨処置
リファレンスダイオードの不具合 | リファレンスダイオードを交換します。
リファレンス ADC ボードの不具合 | リファレンス ADC ボードを交換します。


VWD フィルタ/グレーティングテストの結果
> > > > > >
フィルタモータテストで不合格

テスト不合格の考えられる原因

考えられる原因 | 推奨処置
フィルタモータアセンブリの不具合 | フィルタモータアセンブリを交換します。
VWM ボードの不具合 | VWM ボードを交換します。
グレーティングモータテストで不合格

テスト不合格の考えられる原因

考えられる原因 | 推奨処置
フィルタモータアセンブリの不具合 | フィルタモータアセンブリを交換します。
VWM ボードの不具合 | VWM ボードを交換します。


FLD ランプ強度
> > > > > >

ランプ強度テストの結果は、最後のテストから 1 週間以上経過している場合に、ランプ履歴 (日付、250 nm、350 nm、450 nm、600 nm のランプ強度) としてバッファに保存されます。 プロットには、3 つの波長におけるランプ強度の時間の経過に伴う変動が示されます。


FLD 暗電流テストの結果
> > > > > >

リミット値:
PMT 暗電流テスト | <10000 カウント
リファレンスダイオードの暗電流 | <5000 カウント

考えられる原因 | 推奨処置
光学ユニットの不具合 | 光学ユニットを交換します。


マルチカラムシステムの設定
>

このトピックでは、正しいカラムがレポートされ、パフォーマンス計算で使えるようにするために、単一カラムコンパートメント内でマルチカラムシステムを設定する方法を説明します。

計算や ECM と OLIR へのエクスポートのために、カラムパフォーマンス解析で正しいカラムが使われるようにするには、Columns Table[カラムテーブル]内のカラム情報を正しく設定することが重要です。想定どおりに機能するのは、ポンプの取り付けと Columns Table[カラムテーブル] の編集で以下の規則に従った場合だけです。

RC ドライバは、2 ポジションカラムスイッチングバルブ (6 または 10 ポート) または 8 および 12 ポジションバルブを持つ TCC で使われ、RC ドライバの別のバルブモジュールは、2 ポジションスイッチングバルブ (6 または 10 ポート) と 8 および 12 ポジションバルブで使われます。クラシックドライバが実装されるのは、2 ポジションカラムスイッチングバルブを持つ TCC だけです。

クラシック TCC の場合は、次のように、バルブポジションの固有の設定 (Backflush On/Off[バックフラッシュ オン/オフ]、PrepColumns[プレップカラム]およびPre+Analytical columns[プレカラム+分析カラム]) が行われます。

  • Backflush On/Off[バックフラッシュ オン/オフ]は、共に、単一カラムシステムとして扱われます。

  • PrepColumns[プレップカラム]とPre+Analytical columns[プレカラム+分析カラム]の場合は、すべてのカラムについて、Columns Table[カラムテーブル] の Installed[取り付け] フィールドに YES[YES] が設定され、すべてのタグ付きカラムがレポートされます。

クラシックバルブドライバが使用されている場合は、Columns Table[カラムテーブル] の Installed[取り付け] フィールドに YES[YES] が設定されているすべてのカラムが使用されることを前提としています。


重複したバイアルを取り除いてください
>

このエラーは、リフタの 1 つがバイアルのトレイポジションへのアンロードを試みたときに、トレイがすでに別のバイアルで占有されていた場合に生成されます。

このエラーの結果、問題となったトレイポジションは前方に引き出され、バイアルを取り除くか質問されます。 重複したバイアルを取り除けば、リフタは空になったポジションにバイアルをアンロードします。

注記

「重複したバイアルを取り除いてください」というエラーメッセージは、リフタがバイアルを保持しているときにサービスモードに移行した場合でも生成されます。

注記

「不明なバイアルを取り除いてください」というエラーメッセージは、サービスモードに移行したとき、リフタが何も保持していない場合に生成されます。


LC、LCMS、CE、および CEMS の場合:単一カラムの取り付け
> >

カラムスイッチングバルブを持たない単一カラムを取り付ける場合は、以下の規則が適用されます。

  • カラムタグリーダが取り付けられていない場合:

    • [Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES を設定できるのは、キャピラリフローパスに配管されたカラムだけです。

  • タグ付きカラムを使用するけれども、タグリーダは 1 台しか取り付けられていない場合は、タグ付きカラムが読み取られ、自動的に、キャピラリフローパス内のカラムと見なされます。システムの配管を変更したためタグ付きカラムがフローパス内から外れた場合は、タグ付きカラムをタグリーダから取り外して、読み取られない場所に配置する必要

    • があります。

    • 実際に使われているタグなしカラムについて、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES を設定します。

  • タグ付きカラムを使用し、タグリーダが 2 台取り付けられている場合は (短いカラムと長いカラムを使用)、左のタグ付きカラムが読み取られ、自動的に、それがキャピラリフローパス内のカラムと見なされます。右のカラムがキャピラリフローパス内で実際に使われている場合は、以下の操作が必要です。

    • 左のタグリーダからタグ付きカラムを取り外して、読み取られない場所に配置します。

    • 右のカラムタグが読み取れることを確認します ([Columns Tableカラムテーブル] で確認)。

  • システムの配管を変更したためフローパス内にはタグ付きカラムが一切なくなった場合は、以下の操作が必要です。

    • 両方のタグ付きカラムをタグリーダから取り外し、両方を読み取られない場所に配置します。

    • 実際に使われているタグなしカラムについて、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES を設定します。


LC、LCMS の場合:カラムスイッチングバルブを持つ 2 カラムの取り付け
> >

ここでの情報は、以下の機器に適用されます。

  • 2 ポジションバルブを持つ 1100 TCC (6 または 10 ポート)

  • 8 または 12 ポジションを持つ RC ドライバ TCC

  • 任意のポジション (2、6、8、または 12) を持つ独立した RC ドライバ バルブモジュール

2 カラムシステムに 2 ポジションカラムスイッチングバルブを取り付けた場合は、次のようにキャピラリを配管する必要があります。

  • 左のカラムは、ポート 1 と 6 (6 ポートバルブ) またはポート 1 と 10 (10 ポートバルブ) に接続されているバルブポジションに接続する必要があります。これが左のバルブのポジションです。

  • 右のカラムは、ポート 1 と 2 に接続されているバルブポジションに接続する必要があります。これが右のバルブのポジションです。

そして、以下の規則を適用します。

  • カラムタグリーダが取り付けられていない場合:

    • テーブル内で左のカラムが右のカラムより上になるようにします (詳細は、後述する「カラムのソーティング」を参照)。

    • キャピラリフローパスに配管されている両方のカラム (左と右) について、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES を設定します。

  • タグ付きカラムを使用するけれども、左のタグリーダしか取り付けられていない場合は、自動的に、タグ付きカラムが読み取られ、それがキャピラリフローパス内のカラムと見なされます。左のカラムはポート 1 ～ 2 に接続されているバルブポジションに接続されます。右のカラムは最初のタグなしカラムとして扱われ、Columns Table[カラムテーブル] 内の Installed[取り付け] フィールドには YES が設定されます。

  • システムの配管を変更したためタグ付きカラムがフローパス内から外れた場合は、タグ付きカラムをタグリーダから取り外して、読み取られない場所に配置する必要

    • があります。

    • 実際に使われているタグなしカラムについて、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES を設定します。

    • 上述の「カラムタグリーダが取り付けられていない場合」の規則に従います。

  • タグ付きカラムを使用し、タグリーダが 2 台取り付けられている場合は (2 つのタグ付きカラムがあり、タグリーダ内に配置されている)、自動的に、左のバルブポジションにある左のタグ付きカラムが読み取られ、それがキャピラリフローパス内のカラムと見なされます。右のカラムは、右のバルブポジションで使われると見なされます。

  • タグを一切持たないカラムを使う場合は、タグリーダがない場合の規則と同じ規則が適用されます。上記を参照してください。

  • タグ付きカラムとタグなしカラムを使う場合:規則は、次のとおりです。

    • 左のカラムがタグ付きで、読み取ることができるけれども、右のカラムにはタグはない場合は、メソッドのバルブ設定が左のポジションになっていれば、左のリーダが読み取られて使われ、メソッドのバルブ設定が右のポジションになっていれば、右のリーダが読み取られて使われると見なされます。

    • 左のカラムにはタグはないけれども、右のカラムにはタグがあり読み取れる場合は、左のカラムがタグなしカラムテーブル内の最初のカラムとして扱われ、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されます。これがメソッドのバルブ設定が左のポジションの場合に使われるカラムとなります。メソッドのバルブ設定が右のポジションの場合には、右のリーダが読み取り、使われます。


LC、LCMS の場合:マルチポジションバルブを持つ 3 つ以上のカラムの場合
> >

ここでの情報が適用されるのは、RC ドライバだけです。

RC ドライバ TCC または RC ドライババルブモジュールに 8 ポジション/9 ポート バルブカラムシステムを取り付けている場合は、キャピラリは次のように配管する必要があります。

  • 左のカラムは、センタポートがポジション 1 に接続されているバルブポジションに接続する必要があります。

  • 右のカラムは、センタポートがポジション 2 に接続されているバルブポジションに接続する必要があります。

そして、以下の規則を適用します。

  • 残りのバルブポジションは、次のように、タグなしカラムテーブルから読み取られます。

    • 左と右の両方のタグリーダが何かを読み取れば、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの最初のカラムがポジション 3 として扱われ、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの次のカラムがポジション 4 として扱われ、以下同様となります。そして、左のタグリーダカラムがポジション 1 用となり、右のタグリーダカラムがポジション 2 用となります。

    • 左のタグリーダが何も読み取らず、右のタグリーダが何かを読み取れば、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの最初のカラムがポジション 1 として扱われ、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの次のカラムがポジション 3 として扱われ、以下同様となります。そして、右のタグリーダカラムがポジション 2 用として扱われます。

    • 左と右のいずれのタグリーダも何も読み取らなければ、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの最初のカラムがポジション 1 として扱われ、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されている、タグなしカラムテーブルの次のカラムがポジション 2 として扱われ、以下同様となります。


LC、LCMS の場合:カラムの切り替えにタイムテーブルを使用
> >

メソッドがバルブ切り替え用のタイムテーブルを持っている場合は、いかなる条件も設定されず、すべてのカラムが使用対象となります。


GC: 単一カラムまたはデュアルカラムの取り付け
> >

GC の場合、以下の項目を考慮してください。

  • システムスータビィリティーレポートに使用されるカラムは、GC カラム目録の一部でなければなりません。 パフォーマンスを追跡できるのは、その目録内で特定できるカラムだけです。

  • ソフトウェアが分析するのは、各注入口にコンフィグされているプライマリ (1 番目の) カラムだけです。 カラムのコンフィグレーションの詳細は、GC のヘルプ (7890 GC, GC 6890 GC 6850) を参照してください。

注記

マルチカラムのセットアップでは、目録内の各カラムのインジェクションカウンタは、実行ごとにインクリメントされます。


モジュールパネルの順番の変更
> >

以下のように、ダッシュボードに表示されるモジュールパネルの順番を変更できます。

1モジュールパネルのタイトルバー左のモジュールアイコンを左クリックしたまま保持します。
2モジュールパネルをドラッグし、別のモジュールのタイトルバーの新しい位置にドラッグします。
3マウスボタンを離します。

モジュールパネルが再整理され、新しい位置を受け入れます。


モジュールパネル サイズの縮小
> >

機器実測値を非表示にするか、モジュールパネルをステータスバーのボタンにアイコン化することで、ダッシュボードのモジュールパネルのサイズを縮小できます。

モジュールパネルサイズを縮小するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュール実測値が非表示になり、モジュールパネルはおよそ半分のサイズに縮小されます。

2モジュールパネルを元のサイズに復元するには、 [image] ボタンをクリックします。

モジュールパネルをステータスバーのボタンに縮小する方法は、「モジュールパネルのアイコン化」を参照してください。


モジュールパネルのアイコン化
> >

モジュールパネルをダッシュボードステータスバーのボタンに最小化できます。ボタンにはモジュールアイコンと名前が記載され、色分けされます。

モジュールパネルをアイコン化するには:

1モジュールパネルのタイトルバーの [image] ボタンをクリックします。

モジュールパネルがステータスバーのボタンに最小化されます。

2元の状態と位置にモジュールパネルを復元するには、ボタンバーのボタンをクリックします。

モジュールパネルが元の状態に復元されます。


ダッシュボード サイズの最小化
> >

Microsoft Windows 環境でのウィンドウサイズの変更と全く同じ方法で、ダッシュボードのサイズを縮小することができます。 ダッシュボードの場合、シングルサンプルまたはシーケンスの表示バーの下にサイザーがあり、カーソルが二重の垂直矢印に変わります。

注記

すべてのモジュールパネルをグラフィックのみに縮小することで、ダッシュボードウィンドウの高さを縮小することができます。 詳細は、「モジュールパネル サイズの縮小」を参照してください。


レイアウトをデフォルトにリセット
> >

ダッシュボードのデフォルトレイアウト (サイズとシーケンス) を復元するには:

1ステータスバーの左の [image] ボタンを右クリックします。
2コンテキストメニューから、Reset Layout[レイアウトのリセット] を選択します。

ダッシュボードがデフォルトレイアウトに復元されます。


RC.NET ドライバによる LC モジュールのサポート
> > > >
RC.NET ドライバがサポートするモジュール

  • 1200 Infinity モジュール

  • 1100/1200 シリーズモジュール (以下は例外)：

    • 分取システム (G1361A、G2260A)

    • キャップ/ナノポンプ (G1376A、G1377A、G2226A)

    • フラクションコレクタ (G1364A-D)

    • デュアルループオートサンプラ (G2258A)

    • ウェルプレートハンドラ (G2255A)

    • ChipCube (G4240A)

ご使用の LC 機器に上記の例外が含まれる場合は、クラシックユーザーインタフェースを使用する必要があります。

1290 Infinity モジュールをクラシックドライバで使用する場合、モジュールは完全な 1290 Infinity のパフォーマンスを提供しません。


分析ランの重ね書き


同一シーケンス内にあるすべてのランに対して1つのランを重ね書きする
> > > >

この手順は、シーケンス内の1つのランと、シーケンス内にあるその他すべてのランを比較するときに使用します。

1 項目の詳細を表示 [image] シーケンスを読み込みます。
aChemStation エクスプローラで、Data[データ] タブをクリックします。
b読み込むシーケンスに移動し、ダブルクリックして読み込みます。
または

シーケンス名を右クリックし、コンテキストメニューの Load[読み込み] を選択します。

または

シーケンスが読み込まれ、ナビゲーションテーブルに表示されている状態にします。

2ナビゲーションテーブルの左端のOverlay［重ね書き］列で、重ね書きをさせるランのチェックボックスをオンにします。

シーケンス内でその他のランを表示すると、選択したランが常に重ね書きされるようになります。

重ね書きの表示方法は Signal[シグナル] ツールバーの各ツールを使用して変更します。


別のシーケンスランを重ね書きする
> > > >

この手順は、あるシーケンス内にあるランと、別のシーケンスランとを比較するときに使用します。

1 項目の詳細を表示 [image] シーケンスを読み込みます。
aChemStation エクスプローラで、Data[データ] タブをクリックします。
b読み込むシーケンスに移動し、ダブルクリックして読み込みます。
または

シーケンス名を右クリックし、コンテキストメニューの Load[読み込み] を選択します。

または

シーケンスが読み込まれ、ナビゲーションテーブルに表示されている状態にします。

2ChemStation エクスプローラで、重ね書きをさせるランが含まれるシーケンスを右クリックし、コンテキストメニューから Overlay[重ね書き] を選択します。

Overlay Signals[シグナル重ね書き] ダイアログボックスが表示されます。

3重ね書きするすべてランの、Overlay[重ね書き] 列のチェックボックスをオンにします。
4必要に応じて、Select signals for overlay[重ね書きするシグナルを選択] パネルで、重ね書きするシグナルのチェックボックスをオンにします。
5指定したランを自動的に重ね書きさせる場合は、Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオンにします。
または

その都度、重ね書きさせるランを選択する場合は、Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオフにします。

選択したランがナビゲーションテーブルに追加され、シアンの背景で強調表示されます。 Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオンにした場合は、設定したランの Overlay[重ね書き] チェックボックスが自動的にオンに設定されます。


1 つのシグナルを重ね書きする
> > > >

この手順は、あるシーケンス内にあるランの 1 つのシグナルと、別のシーケンスランとを比較するときに使用します。

1 項目の詳細を表示 [image] シーケンスを読み込みます。
aChemStation エクスプローラで、Data[データ] タブをクリックします。
b読み込むシーケンスに移動し、ダブルクリックして読み込みます。
または

シーケンス名を右クリックし、コンテキストメニューの Load[読み込み] を選択します。

または

シーケンスが読み込まれ、ナビゲーションテーブルに表示されている状態にします。

2ChemStation エクスプローラで、重ね書きをさせるシグナルのランが含まれるシーケンスを右クリックし、コンテキストメニューから Overlay[重ね書き] を選択します。

Overlay Signals[シグナル重ね書き] ダイアログボックスが表示されます。

3重ね書きするシグナルを含むランの、Overlay[重ね書き] 列のチェックボックスをオンにします。
4Select signals for overlay[重ね書きするシグナルを選択] パネルで、All signals[全てのシグナル] チェックボックスをオフにし、重ね書きするシグナルのチェックボックスをオンにします。
5シグナルを自動的に重ね書きする場合は、Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオンにします。
または

その都度、重ね書きするシグナルを選択する場合は、Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオフにします。

選択したランがナビゲーションテーブルに追加され、シアンの背景で強調表示されます。 Always overlay selected datafiles[常に選択したデータ ファイルを重ね書きする] チェックボックスをオンにした場合は、設定したランのOverlay[重ね書き] チェックボックスが自動的にオンに設定されます。


シーケンスパラメータ
> > >

Sequence Parameters[シーケンスパラメータ] ダイアログボックスには 2 つのタブがあります。


シーケンスサマリパラメータ
> > > > >

Sequence Summary Parameters[シーケンスサマリパラメータ] ダイアログボックスには 2 つのタブがあります。


リモートデータパス
> > > > >

Remote Data Path[リモートデータパス] はChemStation OpenLAB オプションがインストールされている場合にのみ表示されるセクションです。ここでは転送されたデータのサーバーとターゲットフォルダを指定します。フルパスには、Location[ロケーション]、Cabinet[キャビネット]、Drawer[ドローア]、および Folder[フォルダ] を指定します。

Preferences[プレファレンス] ダイアログボックスの [転送設定] タブのリモートデータパスを使用する場合には、Use Preferences[プレファレンスを使用] チェックボックスをオンにします。 Use Preferences[プレファレンスを使用] チェックボックスをオフにすると、Preferences[プレファレンス] ダイアログボックスの設定にかかわらず、ここでリモートパスを指定できます。

を選択すると、データの転送先の Location[ロケーション]、Cabinet[キャビネット]、Drawer[ドローア]、Folder[フォルダ] を選択できるフォルダ選択のダイアログボックスを表示します。このダイアログボックスの詳細については、ECM オンラインヘルプを参照してください。

Drawer[ドローア] および Folder[フォルダ] の場合には、ドロップダウンリストが表示され、機器名、オペレータ名、または機器番号を使用して自動命名規則を選択できます。


サポートされていないフローセンサー (ナノポンプ)
> >
考えられる原因 | 推奨処置
ナノポンプで 20 μL/min または 100 μL/min のフローセンサーが使用されています。 | ナノフローセンサーに切り替えます。


EMPV 初期化失敗
> >

ミクロモードでポンプを作動させようとした際に、MPV Initialization FailedEMPV 初期化失敗のエラーメッセージまたは永続的にEMPV InitializationEMPV 初期化のノットレディーメッセージが発生しました。

考えられる原因 | 推奨処置
システムの流量ゼロの圧力が 10 bar を超えています。 | ナノポンプのサービスマニュアルを参照するか、Agilent カストマサポートにお問い合わせください。
EMPV のインレットまでが塞がれているか、部分的に詰まっています。 | ナノポンプのサービスマニュアルを参照するか、Agilent カストマサポートにお問い合わせください。


モジュール LC


Compact LC


機器 (GC システム)
> > >

Instrument[機器] メニューでは、GC システムのコントロールパラメータを設定します。このメニューには、使用している GC のコンフィグレーションに関連する項目のみが表示されます (外部サンプラのコントロールソフトウェアなど、アドオンソフトウェアでは、選択肢が追加される場合があります)。

7890A および 7820A GC

注入ソース選択

パラメータ編集

Agilent 7890A / 7820A GC のコンフィグレーション

Agilent 78xx からメソッドをアップロード

現在の GC メソッドを入手します。

カラム補正ランの開始

GC でカラム補償分析を開始します。 すべてのシグナルに対する補償データは、GC 内で 1 つのセットとして保存されています。 検出器パラメータを設定するときに、補正データのセットを選択できます。

機器ユーティリティ/ラボアドバイザ

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

6890 シリーズ GC

注入ソース選択

パラメータ編集

機器ユーティリティ/ラボアドバイザ

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

Agilent 6890 GC コンフィグレーション

Agilent 6890 からメソッドをアップロード

現在の GC メソッドを入手します。

6850 シリーズ GC

注入ソース選択

パラメータ編集

機器ユーティリティ/ラボアドバイザ

ラボアドバイザまたは機器ユーティリティアプリケーションを起動します。

Agilent 6850 GC コンフィグレーション

Agilent 6850 からメソッドをアップロード

現在の GC メソッドを入手します。


機器メニュー (CE システム)
> > >

[機器] メニューには、以下の項目が入っています。

[システムバイアルテーブル] | システム バイアルテーブルの編集 ダイアログボックスが表示されます。
[機器メソッド設定] | 各設定モジュールに対応したタブを含む 機器設定 ユーザーインタフェースが表示されます。
More[続き] <device name> | モジュール用のコントロールパラメータを含むサブメニューを開きます。
Instrument Configuration[機器コンフィグレーション] | 機器コンフィグレーションを変更するための 機器コンフィグレーション ダイアログボックスが表示されます。
Revisions & Serial#s[リビジョン & シリアル番号] | リビジョン & シリアル番号 ダイアログボックスが表示されます。
Columns[キャピラリ] | キャピラリ テーブルが表示されます。


カラムテーブル
> > > >

Method and Run Control[メソッド & ランコントロール] の [機器] メニューから [カラム] を選択すると、Columns[カラム] テーブル (Edit Columns[カラムの編集]) が表示されます。Agilent 1100/1200 カラムサーモスタットモジュールを設定した場合、Column id Modules[カラム ID モジュール] テーブル (Edit Column Identification Modules)[カラム ID モジュールの編集]) がカラムテーブルの上部に表示されます。

「マルチカラムシステムの設定」も参照してください。

注記

Columns[カラム] テーブルの 、 、 は、Column ID Modules[カラム ID モジュール] テーブルに対しても機能します。

注記

カラムタグ付きのカラムをカラムタグ付きの別のカラムと入れ替える場合は、旧カラムを削除してから新カラムを挿入するまで、3 秒間空けてください。空けなかった場合は変更が検出されないため、旧タグの情報による更新が行われません。

Columns[カラム] テーブルはオフラインモードでも表示できます。 ただし、オフラインモードでは、テーブルの編集は行えません。また、表示されるのは ChemStation を最後に閉じたときのテーブルの状態です。

カラム ID モジュールの編集

Column ID Modules[カラム ID モジュール] テーブルには、Agilent 1100/1200 カラムコンパートメントに取り付けられた HPLC カラムについて、[カラム ID モジュール] から読み込まれる情報が表示されます。Column ID Modules[カラム ID モジュール] テーブルの情報を更新するには、更新するフィールドを選択して、値を入力した後、Column[カラム] テーブルの をクリックします。Column ID Modules[カラム ID モジュール] テーブルには次の情報が含まれます:

Position [位置] | カラムコンパートメントのカラムのポジション (左または右)
Description説明 | 固定相の説明
Batch # [バッチ番号] | 固定相のバッチ番号
Serial # [シリアル番号] | カラムのシリアル番号
Product # [製品番号] | カラムに対する製品メーカー製品番号
# Injections [注入回数] | 注入回数。この番号は分析が開始される毎に増加されます。
Max p [bar] [最高圧力 (bar)] | カラムの最高圧力
Max T [°C] [最高温度 (℃)] | カラムの最高温度
Max pH [最高 pH] | カラムの最高 pH
Length [長さ] | カラム長さ (mm)
Diameter [径] | カラム内径 (mm)
Size サイズ | 粒径 (μm)
Void [ml] [空隙 (mL)] | カラム空隙量
Comment コメント | 追加情報 (最長 16 文字まで)
カラムの編集

Columns[カラム] テーブルには、使用可能な HPLC カラムについて入力する情報が表示されます。次の情報を含めることが可能です:

Installed[設置済み] | カラムが取り付けられているか (Yes[はい])、取り付けられていないか (No[いいえ])。デフォルト値は No[いいえ] です。
Description説明 | 固定相の説明
Batch # [バッチ番号] | 固定相のバッチ番号
Serial # [シリアル番号] | カラムのシリアル番号。 シリアル番号を入力しなければなりません。入力しなかった場合、Columns[カラム] テーブルを閉じたときに ChemStation によって自動的に入力されます。 シリアル番号は、カラムの識別子として使用されます。
Product # [製品番号] | カラムの製品メーカーの製品番号
# Injections [注入回数] | このカラムで実行された注入回数。この番号は分析が開始される毎に増加されます。
Max T [°C] [最高温度 (℃)] | カラムの最高温度
Max p [bar] [最高圧力 (bar)] | カラムの最高圧力
Max pH [最高 pH] | カラムの最高 pH
Length [長さ] | カラム長さ (mm)
Diam [経] | カラム内径 (mm)
Size サイズ | 粒径 (μm)
Void [ml] (Agilent 1100/1200) [空隙 (mL) (Agilent 1100/1200)] | カラム空隙量
Comment コメント | 追加情報 (最長 16 文字まで)
パフォーマンス計算

以上の設定仕様使用により、パフォーマンス計算で使われるのは、このスキーマで同定されたカラムだけになり、注入カウンタが増加するのは、このようなカラムだけになります。

また、タグなしカラムについては、UI 内の注入カウンタはリセットされ、実行の都度、増加されます。

ECM と OLIR へのエクスポート

カラム ID は、エクスポート内のシリアル番号で定義されます。

シリアル番号を指定しなかった場合は、カラムにはシステムによって自動的に、次の文字列を使用してシリアル番号が付けられます。
auto-#xx

xx
は、カウンタです。

Columns Tableカラムテーブルでのソーティング方法

[ ] を押してダイアログを閉じると、[Columns Tableカラムテーブル] 内の [Installed取り付け] フィールドに YES が設定されているカラムが、出現した順番を維持しつつ上に来るように、カラムリストがソートされます。その結果、カラムが左のカラムになるため、カラムを最上位に配置するのが容易になります。

カラムをテーブルの最上位に配置するには、Installed[取り付け済み] フィールドに YES[はい] を設定し、 をクリックして Columns Table[カラムテーブル] を閉じます。Columns Table[カラムテーブル] を再度開くと、そのカラムが 1 番目のポジションに置かれます。


リビジョン & シリアル番号
> > >
機器テーブル

Method and Run Control[メソッド & ランコントロール] の Instrument[機器] メニューから Revisions & Serial #s[リビジョン & シリアル番号] を選択すると、機器テーブルが表示されます。

Agilent 1100/1200/1290 Infinity LC システム

テーブルには、各モジュールのファームウェアリビジョン番号およびシリアル番号と一緒に、現在接続されているすべての Agilent 1100/1200/1290 Infinity モジュールのリストが表示されます。Specials[スペシャル] フィールドに機器コンフィグレーションについての追加情報を打ち込めます。Location[ロケーション] フィールドで、機器のロケーションを記述できます。

Agilent CE システム

テーブルには、ファームウェアリビジョン番号が表示され、分析に使用される各機器のシリアル番号を入力できます。機器の電源が入っている場合、ファームウェアリビジョンは自動的に読み込まれます。


CE 機器セットアップ


CE 機器コントロール


バイアルテーブル
> > > >

これは、バイアルテーブルの適切な使用法の詳細説明です。 理解を深めるためには、ボタンバーから を選択するか、File[ファイル] メニューから Print Topic[トピックの印刷] を選択して、トピックを印刷する必要な場合があります。

バイアルテーブルの詳細

バイアルテーブルは、グラフィックツールで、トレイでのバイアルの管理が簡単になります。高度なメモ帳として使用して、メソッド、シーケンス、グラフィックユーザーインタフェースと情報を交換します。

次のような機能があります。

  • バイアルがバイアルテーブルで定義済みの場合は、この定義 (バイアル名) はバイアルが参照できるときにはいつでも使用されます (メソッド編集、メソッド印刷など)。

  • メソッドで使用するバイアル情報の部分は、メソッドでともに保存され、メソッドが再びロードされる場合にリロードされます。

  • バイアルのメソッドとシーケンスの使用法の間にバイアルの競合があるかどうかを確認するために、一貫性チェックが実行できます。

  • バイアルポジションのマニュアル、内容。

バイアルテーブルの使用方法

バイアルテーブルを使用するには、次のようにさまざまな方法があります。

  1. メソッドとシーケンスを作成する前に、バイアルテーブル一式を設定します。 この場合、バイアルテーブルの各列を記入します。

    バイアルを選択できる場合のメソッドではどこでも、下記の例に示すようなリストを取得できます。

    このようなバイアルでのみ、列 Used in[使用場所] でメソッドを指定した場所が表示されます。 これで、事前定義したバイアルを選択することで、メソッドを編集できます。リストにないバイアルが必要な場合は、コロンと名前の後のバイアルの数に入力します。 これで、バイアルが定義されます (廃液 など)。バイアルテーブルと同じように、そのバイアルが表示されます。

  2. バイアルテーブルでバイアル範囲を設定します。

    この場合、Used in[使用場所] カラムのみが入力されます。

    バイアルを選択できる場合のメソッドではどこでも、リストを取得できます。このようなバイアルでのみ、カラム Used in[使用場所] でメソッドを指定した場所が表示されます。名前は表示されません。バイアル番号のコロンの後に入力するだけで、名前を定義することができます。

    このバイアル名は、バイアルテーブルに転送されます。バイアルテーブルまたはメソッド編集画面で、バイアル名を後から再定義できます。

  3. メソッドとシーケンスでバイアルを指定します。 メソッドまたはシーケンスの編集中にバイアルを定義します。新しく定義されたバイアルは、自動的にバイアルテーブルに転送されます。コロンと名前の後にバイアル番号を入力するだけで、バイアルを定義します。


バイアルテーブルカラム
> > > > >

バイアルテーブルには、次のカラムがあります。

バイアル番号 | バイアルトレイのバイアルのポジション。 ポジション 49 と 50は使用できません。 |
使用場所 | バイアルの想定された使用法。 可能なエントリは次のとおりです。 |
 | メソッド | このバイアルは、メソッドで使用することを想定しています。 これは、バッファバイアルの場合があります。
 | SEQUENCE | このバイアルは、シーケンステーブルで使用することを想定しています。 これは、サンプルバイアルの場合があります。
 | ANY USE | このバイアルは、メソッドでもシーケンスでも使用できます。
 | 未使用 | このバイアルポジションは、現在は空白で、メソッドまたはシーケンスで後から指定することができます。
名前 | バイアルと関連する名前。 メソッドパラメータのダイアログボックスにバイアル番号とともに名前 (最大 16 文字) が表示され、バイアル選択がより簡単になります。 |
コメント | 追加情報。 |

を選択して、バイアルテーブルを印刷します。

を選択すると、[バイアルテーブル拡張設定] ダイアログボックスが表示されます。


バイアルテーブル拡張設定
> > > > > >

[バイアルテーブル] で ボタンを選択すると、Vial Table Advanced Settings[バイアルテーブル拡張設定] ダイアログボックスが表示されます。Vial Table[バイアルテーブル]とメソッドまたはシーケンスの間の競合の警告と、シンボリック名の使用法が有効になります。

Enable vial table checks and warnings[バイアルテーブルのチェックと警告を有効にする] を選択して、次のように、Vial Table[バイアルテーブル] とメソッドとシーケンスの間の競合をチェックします。

- メソッドがロードされた場合、Vial Table[バイアルテーブル] 内のメソッド依存の項目がメソッドと競合しないかをチェックします。メソッドと Vial Table[バイアルテーブル] の間に一貫性がある場合は、[メソッド競合テーブル] が表示され、メソッドのロードの中断か、競合の変換が可能になります。

- シーケンスがロードされると、[シーケンステーブル] からの情報が Vial Table[バイアルテーブル] にコピーされます。Sequence Table[シーケンステーブル] と Vial Table[バイアルテーブル] の間に競合がある場合は、[シーケンス競合テーブル] が表示され、競合の変換が可能になります。

Enable vial table checks and warnings[バイアルテーブルのチェックと警告を有効にする] を選択しない場合は、Vial Table[バイアルテーブル] とメソッドの間の競合は Vial Table[バイアルテーブル] にある情報は上書きによって変換されません。シーケンステーブルによって起こる競合は無視されます (競合がある場合は、シーケンスエントリはバイアルテーブルに移動しません)。

Enable usage of symbolic names (system vials)[シンボリック名の使用を有効にする (システムバイアル)] を選択すると、Name[名前] 列のシンボリック名、Vial Table[バイアルテーブル] の Used in[使用場所] 列にある追加バイアルタイプ、System[システム] の使用が可能になります。System[システム] バイアルタイプは、システムコンフィグレーションに属する特別なバイアルを示します。定義済みのシンボリック名を Name[名前] 列に入力すると、Used in[使用場所] 列は常に System[システム] に設定されます。定義済みのシンボリック名を使用している場合は、これはメソッドパラメータにも転送されます。


バイアルポジション 49 と 50
> > > > > >

バイアルトレイにあるバイアルポジション 49 と 50 は使用できません。

バイアル 49 を使用してニードル洗浄が提供されます。通常は、水を含むバイアルで占められます (特に補充に使用する場合)。

バイアル 50 ポジションは空白にしておく必要があります。 これによって、バイアル引き上げをバイアルトレイを通して戻すことができます。


メソッド競合テーブル
> > > > > > >

Method Conflict Table[メソッド競合テーブル] は、[バイアルテーブル] で定義されたバイアルと競合する定義済みのバイアルを持つメソッドをロードするときに表示されます。Method Conflict Table[メソッド競合テーブル] は半分ずつ 2 つに分けられます。左半分には、Vial Table[バイアルテーブル] のイメージが含まれます。右半分には、競合バイアルが表示されます。競合バイアルポジションを含む各行は赤でハイライト表示されます。競合カラムは黄色でハイライト表示されます。この行には、1 つの赤矢印 (Vial Table[バイアルテーブル] のバイアルをメソッドからのバイアルで置き換える) と 2 つの緑矢印 (メソッドからのバイアルを Vial Table[バイアルテーブル] の次の自由なポジションに移動する) の間をトグルするボタンも含まれます。

競合を解決するには、テーブル内の各競合バイアルを置き換えるか (1 つの矢印) 移動するか (2 つの矢印) を選択して、 を選択します。

メソッドのロードをキャンセルするには、 を選択します。

競合を解決せずに Method Conflict Table[メソッド競合テーブル] を閉じるには、 を選択します。


シーケンス競合テーブル
> > > > > > >

Sequence Conflict Table[シーケンス競合テーブル] は、[バイアルテーブル] で定義されたバイアルと競合する定義済みのバイアルを持つメソッドを設定またはロードするときに表示されます。Sequence Conflict Table[シーケンス競合テーブル] は半分ずつ 2 つに分けられます。左半分には、Vial Table[バイアルテーブル] のイメージが含まれます。右半分には、競合バイアルが表示されます。競合バイアルポジションを含む各行は赤でハイライト表示されます。競合カラムは黄色でハイライト表示されます。行には、Vial Table[バイアルテーブル] 情報を [シーケンステーブル] からの情報で上書きできるようにしたり、上書きできないシステムエントリによって起こる競合を示したりするボタンも含まれます。

競合を解決して Sequence Conflict Table[シーケンス競合テーブル] を閉じるには、 を選択します。

競合を解決せずに Sequence Conflict Table[シーケンス競合テーブル] を閉じるには、 を選択します。


シンボリック名
> > > > > > >

シンボリックバイアル名を使用して、メソッドをより柔軟にすることができます。 シンボリックバイアル名は、特別な文字 @ で始まります。 現在は、次のようなシンボリックバイアル名の定義済みセットがあります。

@INLET | 注入口使用に優先されるバイアル
@OUTLET | 出口使用に優先されるバイアル
@FLUSH | フラッシュ使用に優先されるバイアル
@FLUSH2 | フラッシュ使用に優先されるバイアル
@FLUSH3 | フラッシュ使用に優先されるバイアル
@WASTE | 廃液使用に優先されるバイアル
@WASTE2 | 廃液使用に優先されるバイアル
@WASTE3 | 廃液使用に優先されるバイアル
@clean tubes | 補充チューブのクリーニングに優先されるバイアル
@USER1 ..10 | シーケンスのみで使用できるユーザー定義設定
シンボリックバイアルの使用方法

メソッドでのバイアル番号の入力の代わりに、シンボリック名を使用できます。 この名前の関連バイアル番号は、バイアルテーブルによって異なります。 メソッドを変更せずに、このバイアルのロケーションを変更できます。 バイアルテーブルでのシンボリックバイアルの新しいポジションのみを選択すると、そのバイアルでの新しいポジションを使用してメソッドによって分析が実行されます。

各シンボリック名は、バイアルテーブル内に 1 度だけ存在することができます。理由は、一意である必要があるからです。 新しいポジションでのシンボリックバイアルが再定義されると、以前のポジションでの定義は自動的に削除されます。

定義済みのシンボリックバイアルの名前は、最も必要な動作に役立つように選択されます。 注入口と出口バイアルが 1 つだけ定義済みであることで、注入口と出口の複数使用は制限されません (その目的にはどのバイアルも使用できます)。ただし、シンボリック名は現在、注入口と出口に 1 つだけ使用できます。 同じものを他のシンボリック名にも適用します。

シンボリックバイアルが有効な場合は、カラム [Name名前] に定義済みのシンボリックバイアルのリストを取得します。 シンボリックバイアルを使用することにした場合は、リストから 1 つだけを選択します。 選択しない場合は、フィールドに独自の名称を入力します。 バイアルテーブルに定義されたシンボリックバイアルのみが存在します。 バイアルテーブルは、シンボリックバイアルを定義する唯一の場所です。

バイアル No.3 は、@INLETと関連します。

[Used in使用場所] はシンボリックバイアルについては常に [SYSTEM] です。

定義済みリストからシンボリック名を選択します。


キャピラリ
> > > >

この画面で使用するキャピラリについての情報を入力します。情報は、ChemStation の GLP レポートとレポートスタイル CE で使用します。

単位:

長さと効率的な長さは、センチメートル単位 (cm) で入力します。

内径は、マイクロメートル単位 (μm) で入力します。


プレフィックス/カウンタ
> > > > >

Prefix/Counter[プレフィックス/カウンタ] オプションをオンにすると、各分析に対して自動的にデータファイルの名前が生成されます。(機器がデュアルシグナル解析をサポートしている場合は、シグナルごとに1つずつ、2つの名前が生成されます)。

データファイル名は、Prefix[プレフィックス] (任意の英数字を使用) とCounter[カウンタ] (最大 7 桁の数値) から生成されます。データファイル名の合計長 (Prefix[プレフィックス] + Counter[カウンタ]) は最大 15 文字です。Prefix[プレフィックス]が 9 文字を超えると、Counter[カウンタ] の長さは短くなります。以下に例を挙げます。

「TEST000001」では、「TEST」がプレフィックスで「000001」がカウンタです。

「SAMPATEST000001」では、「SAMPATEST」がプレフィックスで「000001」がカウンタです。

「REFERENCETEST01」では、「REFERENCETEST」がプレフィックスで「01」がカウンタです。

Counter[カウンタ] テキストボックスで入力する数値は、カウンタが開始する数値です。この数値は、データファイルが生成されるごとにインクリメントされます。分析の開始前の任意のポイントでカウンタを変更できます。その変更に従って、データファイルに名前が付きます。カウンタがオーバーフローを起こす場合、ファイルの自動命名に切り替わります。

注記

キャリブレーションサンプルに名前を割り当てることはできません。名前は自動的に割り当てられます。


PAL オートサンプラパラメータ


機器カーブ
> > > >

メソッド設定の [Instrument Curves機器カーブ] タブで、データを格納する機器カーブを選択します。

格納する各機器カーブについて、チェックボックスをマークします。利用可能な機器カーブは、設定されているメソッドでグループ化されています。


機器コンフィグレーション
> > >

Instrument Configuration[機器コンフィグレーション] ダイアログボックスを使うと、機器コンフィグレーションが検査され、必要に応じて変更できます。

Configurable Modules[コンフィグレーション可能なモジュール] パネルには、コンフィグレーション可能なモジュールすべてのリストが含まれます。Selected Modules[選択されているモジュール] パネルには、コンフィグレーションされているモジュールのリストが含まれます。左または右の矢印ボタンを使えば、リスト内でモジュール間を移動できます。二重左矢印を使えば、Selected Modules[選択されているモジュール] 内のリストを空にできます。

をクリックすれば、Auto Configuration[自動コンフィグレーション] ダイアログボックスが表示されるので、機器の IP アドレスまたはホスト名が入力できます。機器が検出されれば、その後はユーザーの介入なしにコンフィグレーションが進行します。

Selected Modules[選択されているモジュール] パネルの右側で上または下の矢印を使えば、リスト内で選択されているモジュールを変更できます。

をクリックすれば、選択したモジュールの Configuration[コンフィグレーション] ダイアログボックスが表示されます。

Ask for configuration change at ChemStation startup[ChemStation 起動時にコンフィグレーション変更を確認する] をマークすれば、ChemStation の起動を試みるたびに、ChemStation の起動前に、機器コンフィグレーションを変更するためのダイアログボックスが表示されるようになります。定着し、安定した機器コンフィグレーションを使っている場合は、このチェックボックスをマークする必要はありません。

    手順

    [Method and Run Controlメソッド & ランコントロール] 内の [機器] メニューで [機器コンフィグレーション] を選択すると、Instrument Configuration[機器コンフィグレーション] ダイアログボックスが表示されます。


タイムテーブル グラフ
> > > >

Timetable Graph[タイムテーブル グラフ] には、実行時間中の各モジュールの特定の設定の値が表示されます。 このタイムテーブルを使用して、値の変更を計画します。

グラフィック表示の左側のツリービューを使用して、表示する設定を選択します。 グラフィック表示に含める各設定のチェックボックスをオンにします。

マウスカーソルをグラフィック表示のトレースのいずれかに合わせると、カーソル位置の座標 (時刻、値) がパネルの下部右に表示されます。


Agilent ChemStation
オンラインヘルプ


カラーコーディング
> > > > >

モジュールまたは機器のステータスを示すために、以下の色が使用されます。

カラー | ステータス
赤 | エラー
黄 | ノットレディ
紫色 | プレラン、ポストラン
青 | 分析
薄青色 | 注入中
緑 | アイドル
暗灰色 | オフライン
薄灰色 | スタンバイ (ランプ消灯など)


コントロール ダイアログボックス
> > > > >
注記

以下のリンクには、モジュールヘルプが使用できる場合にだけ役立つ、該当する Control[コントロール] ダイアログボックスが表示されます。

  • 1100/1200 オートサンプラ

  • 1100/1200 ポンプ

  • 1100/1200 カラム コンパートメント

  • 1100/1200 DAD/MWD

  • 1100/1200 VWD

  • 1100/1200 FLD

  • 1100/1200 RID

  • 1100/1200 ELSD

  • 1120 オートサンプラ

  • 1120 ポンプ

  • 1120 カラム オーブン

  • 1120 VWD


モジュールリスト ダイアログボックス
> > > > >

ステータスバーの [image] アイコンを右クリックし、コンテキストメニューから Show Module List[モジュールリストの表示] を選択すると、Module List[モジュールリスト] ダイアログボックスが表示されます。これには、機器内のすべてのモジュールに関する情報のテーブルが含まれます。情報は以下の 5 列で表示されます。

Name名前 | モジュールの名前
Part Number部品番号 | モジュールのアジレント部品番号
Serial Numberシリアル番号 | モジュールのシリアル番号
Application Typeアプリケーションタイプ | モジュールのアプリケーションタイプで、Sampler[サンプラ]、Pump[ポンプ]、Detector[検出器] など
Firmware Revisionファームウェア リビジョン | モジュールの現在のファームウェア リビジョン
レポートの

選択したプリンタでモジュールリストを印刷します。


モジュールパネル
> > > >
タイトルバー

タイトルバーには、以下の項目が含まれます。

モジュールアイコン | これは、ドラッグアンドドロップでモジュールパネルを移動するのに使用されます。モジュールアイコン用のツールチップには、インストールされているオプションが表示されます。
モジュール名 | モジュール名用のツールチップには、モジュールのパーツ番号とシリアル番号が表示されます。
 | 機器ステータスバー内で、モジュールパネルをボタンとしてアイコン化します。機器ステータスバーボタンにはモジュールのアイコンと名前が入っており、モジュールのステータスに応じて色付けされています。ボタンをクリックすると、モジュールパネルが復元されます。
 | フルサイズのモジュールパネル モジュール実測値を非表示にすることで、フルサイズのモジュールパネルをハーフサイズに切り替えます。同一種類のハーフサイズのモジュールパネル（2つの検出器など）は、グループにまとめることが可能です。
 | ハーフサイズのモジュールパネル モジュール実測値を表示することで、ハーフサイズのモジュールパネルをフルサイズに切り替えます。
モジュールステータスバー

モジュールステータスバーには、以下の項目が含まれます。

モジュールの状態のオンとオフを切り替えます。ツールチップには、モジュールの現在の状態が表示されます。

EMF 特有のカラーコードにより、モジュールの EMF (アーリー メンテナンス フィードバック) ステータスを表示します。ツールチップには、EMF ステータスの詳細情報が表示されます。

テキストとカラーコードの両方で、モジュールの現在のステータスを表示します。

モジュールグラフィック

モジュールグラフィックには、モジュールのステータスを示す 1 つ以上のグラフィックが含まれます。グラフィック領域には、さまざまなアクションを実行できるボタンが含まれることもあります。コンテキストメニューを使うと、モジュールの [コントロール] ダイアログボックスと [セットアップ] ダイアログボックスにアクセスできます。

モジュールグラフィック領域のカーソルには、以下の 2 つの追加モードがあります。

この項目をクリックすることで、[設定値] ダイアログボックスにアクセスできることを示します。

この項目をクリックすることで、コマンドを開始できることを示します。

モジュールグラフィック領域の詳細は、個々のモジュールのヘルプを参照してください。

モジュール実測値

モジュール実測値表示には、モジュールの現在のパラメータ値の表が含まれます。

モジュール実測値の詳細は、個々のモジュールのヘルプを参照してください。


LC 機器コントロール
> > >

ダッシュボードは、サイズ変更が可能で、コンフィグレーション可能な機器コントロールパネルです。ダッシュボードには個々のパネル内の各モジュールのステータスが表示され、表示の最下部には、機器の全体ステータスを示すステータスバーが表示されます。

モジュールパネル

機器のステータスバー

ダッシュボードのカスタマイズ


設定値ダイアログボックス
> > > > >

モジュールパネルのコマンドバーの [image] またはモジュール実測値の 1 つをクリックすると、モジュールの Setpoint[設定値] ダイアログボックスが表示されます。変更できるすべてのモジュール設定値のリストが含まれます。モジュール実測値をクリックしてダイアログボックスを表示した場合、ダイアログボックスのその項目に焦点が合わされます。

テキストフィールドで設定値を変更し、 をクリックして、新しい設定値を適用します。


機器のステータスバー
> > > >

ダッシュボード表示下部の機器ステータスバーは、機器の全体的ステータスによって色分けされます。ここには、以下の情報が含まれています。

  • 機器のホスト名または IP アドレス

  • 分析の進捗状況を示すプログレスバーで、分析および/またはポストランの時間を表示します。

  • アイコン化されたモジュールパネルのボタン

  • 機器の色分けされたステータスです。

ダッシュボードのオンラインヘルプを表示します。

機器をスタンバイモードに切り替えるか、すでにスタンバイモードの場合は機器をオンにします。

ステータスバーのコンテキストメニューには、以下のコマンドが含まれます。

Reset Layoutレイアウトをリセット | ダッシュボードをデフォルトレイアウトにリセットします。
Show Module Listモジュールリストの表示 | [モジュールリスト] ダイアログボックスを表示します。
Set Error Methodエラーメソッドを設定 | 現在のメソッドにエラーが発生した場合に実行されるメソッドを設定します。